Epson | StylusRIP Adobe PostScript Software for Windows and Macintosh | Product Support Bulletin | Epson StylusRIP Adobe PostScript Software for Windows and Macintosh Product Support Bulletin

EPSON PRODUCT SUPPORT BULLETIN
Date:
PSB #:
Reference:
Product(s):
Subject:
05/29/01
Originator:
PSB.2001.08.006
Authorization:
TE00-117 Rev.C
Total Pages:
Stylus Pro 9000 / 7000, Stylus COLOR 900,
Expression 1640XL / 836XL / 1600, Stylus RIP
Incompatibility with FireWire 2.1 File and OS 9.0.1 or Later
LHD/DA
2
This bulletin was created to inform you of an incompatibility with the FireWire 2.1 extensions
and Mac OS 9.0.1 or later.
Problem:
!
When the FireWire extensions (FireWire Enabler ver. 2.1 and FireWire Support ver. 2.1)
are installed in a PowerPC based Mac (PCI-Bus model) without built in FireWire support
running OS 9.0.1 or later, the following system error occurs after restarting the system:
Sorry, a system error occurred.
Illegal instruction
To temporarily turn off extensions, restart and hold down the shift key
Effected Products:
Ink-Jet Printers:
Model Name
Stylus Pro 9000
Stylus Pro 7000
Stylus Color 900
Epson Stylus Driver Updater *1
Driver Version
Rev. 6.3aE
Rev. 6.3aE
Rev. 6.3aE
Rev. 1.0aE / 1.1aE
Scanner:
Model Name
Expression 1640XL
Expression 836XL
Expression 1600
Driver Version
Rev. 1.7aE
Rev. 1.7aE
Rev. 1.7aE
Stylus RIP:
Model Name
Stylus RIP
Action Required:
Driver Version
Vol. 1.4
Page 1 of 2
Please follow the procedure below in order to delete the FireWire files from the system:
1. Insert the Mac OS bootable CD in your CD ROM drive
2. Reboot the system while holding down the C key on the Keyboard
3. After the system is rebooted trash the FireWire Enabler and the FireWire Support files
from the Extensions Folder
4. Restart the system normally
NOTE:
The FireWire CD will contain the updated version of the extensions listed above by the end of
July 2000.
Page 2 of 2
Download PDF

advertising