E-Text Production Strategies and Techniques

E-Text Production Strategies and Techniques
New Directions for Campus Accessibility:
The AHEAD Institute on
E-Text Production
Production Techniques
Gaeir Dietrich
High Tech Center Training Unit
California Community Colleges
Ron Stewart
Association on Higher Education And Disability
AHEAD E-text Initiative Sponsors
The AHEAD Institute
on E-Text Production
Production Techniques
Your Presenters
z
Gaeir (rhymes with “fire”) Dietrich
Alternate Media Training Specialist /
Instructor
z High Tech Center Training Unit of the
California Community Colleges • De Anza
College • Cupertino, CA
z
z
Ron Stewart
Technology Advisor - AHEAD
z VP for Operations – Dolphin Computer
Access
z
2
1
Overview
Scanning
z Optical character recognition (OCR)
z Output to e-text
z DAISY
z
Definitions
z
E-text
z
Any text that can be read electronically;
digital text
3
2
E-text Formats
z
Text from word processors
z
z
Text formatted by a layout program
z
z
Quark, PageMaker, InDesign
Text formatted for the Web
z
z
Word, RTF (rich-text format), ASCII (American
standard code for information interchange)
HTML
Other formats
z
z
z
XML (extension of HTML)
XML DocBook (limited tag set of XML)
DAISY (NCC + text / MP3 files)
Other Formats
z
Graphical (picture) formats
TIFF
z EPS (usually on the Mac)
z BMP, GIF, JPEG
z
z
Adobe Acrobat
z
z
PDF (portable document format)
Just because it looks like text doesn't
mean it is!
4
3
Scanning
Scanning takes a picture
z Similar technology to the copy machine
but outputs to a digital file, not paper
z When buying a scanner think about
these issues:
z
Duplex (two-sides at once)
z Automatic feed (pages per minute)
z Color (for color dropout)
z
z
We like Canons and Fujitsus
Scanning Terms
z
DPI
dots per inch
z 300 dpi standard for text
z More is not necessarily better!
z
z
Mode
Black & white (like line art)
z Grayscale (like black & white photos)
z
z
Duplex vs. Simplex
z
Double-sided vs. single-sided; two sides at
a time vs. one side at a time
5
4
Scanning Products
z
When you scan in black and white, you
create a multipage TIFF.
z
z
Color scanning usually creates a JPEG.
TIFF can be converted to other formats,
but always keep your original TIFFs, as
well.
Scanning Procedures
z
Chopping books
z
z
z
Scan to TIFF
z
z
Guillotine, Exacto knife, Kinko’s
Separate pages
Three parts: front matter, chapters, back matter
Run OCR
z
Abbyy FineReader
z
z
OmniPage Pro
z
z
Easier to use, shorter learning curve, good structural
recognition
Better for technical documents, good automation features
Save files
6
5
Create Logical Order
z
z
z
folders for chapters (label: 01-00 Chapters)
z labeled 01 Chapter, 02 Chapter, etc.
folder for front matter (label: 00 Front
Matter)
z include TOC, preface, forward, etc., each
as its own document in numerical order
folder for back matter (label: Back Matter)
z include appendices, glossary, index, etc.,
each as its own document in numerical
order
File Structure
7
6
Checking Your TIFFs
Windows Imaging Software
z To access
z
Right click on TIFF file
z Open with…
z Microsoft Office Document Imaging
z
z
In program
Add pages
z Delete pages
z Append files
z
Windows Office Document Imaging
8
7
Advanced Scanning Techniques
Improving Your Scanning
Scanning is more of an art than a science. Most of the time auto settings with
Black and White at 300 dpi will give you a very good scan, but some paper
types may require adjusting the brightness or contrast or both in order to get a
more accurate scan. Some small fonts may require increasing the dpi to 400.
Some thin papers may require decreasing the dpi to 200 or even 150.
As with all arts, practice makes perfect, and it is always a wise idea to scan and
OCR a couple of representative pages in order to determine the best scanner
settings for a book.
It is also wise to keep track of the experiments you make and the settings that
you find work well. After awhile, you will remember and know what settings
need to be altered, but in the beginning, writing down your settings is a good
idea.
Scanner Settings
Mode
For most text, Black and White mode is preferable. There are occasions,
however, when dealing with color or shaded backgrounds that Black and WhiteED (which uses an "error diffusion" algorithm to simulate halftones, i.e., grays)
might be a good option.
Note that the 9080C now offers "Advanced Text Enhancement" mode to help
with very light documents or when text is printed on a dark background.
Resolution
Your resolution will normally be set at 300 dpi. This resolution is considered
optimal for text and is what OCR programs are geared to work with.
Small text may require 400 dpi
If you have thin paper, you may be getting "bleed through" from the back side.
In such a case, drop your DPI to 150–200 to improve the scan.
Brightness
Brightness lightens or darkens all the pixels on the page. Sometimes with very
glossy paper so much light bounces back from the page that you will need to
9
reduce the brightness of the page so that you don't get areas of "white out"
where the image disappears entirely.
You can think of brightness as bringing "balance" to the image—not too dark,
not too light. Increasing the brightness lightens the image. Decreasing
brightness darkens it.
Brightness is a measure of how dark or pale a scanned image will be.
Too dark: Letter shapes run together
Too light: Letter shapes are thin or broken
The value scale is 1–255. The default setting is 128.
Lower numbers: Darker (decrease in brightness)
Higher numbers: Lighter (increase in brightness)
Contrast
Contrast is a measure of how much difference there is between the light parts
and dark parts of an image. Changing the contrast alters the range of lights and
darks.
Increasing the contrast will make the lights lighter and the darks darker.
Decreasing the contrast will lighten the darks and darken the lights.
The value scale is 1–13. The default setting is 7.
Larger contrast value (higher number): Increases the contrast
Smaller contrast value (lower number): Decreases the contrast
Threshold (Or where did my other bar go?)
Setting the mode to black and white will gray out the contrast bar and leave only
the brightness bar. Although labeled "brightness," this bar now serves a slightly
different function than it does when scanning in grayscale.
10
When scanning in black and white, the machine has to make a decision about
all the grays in the image. Since only black or white are choices, the scanner
has to decide, "Should I call this gray black or call it white?" That cut-off point
between black and white is known as the threshold.
When scanning in black and white mode, the brightness bar now functions as
that cut-off point.
Increasing the threshold will add more white to the image. Decreasing the
threshold will add more black to the image.
To improve the scan when the textbook uses gray boxes around text, try
increasing the threshold (brightness). Essentially, you are telling the scanner to
consider the gray in those boxes as white.
Use care, however, that you do not increase the threshold to the point that you
are losing some of the main body of the text.
Color Dropout
If you are scanning a color book that has boxes or screens behind text, you can
have the scanner dropout a color.
Also note that most papers are slightly colored and not pure white. Dropping out
the paper color can improve the scan. For yellowish papers, drop our red. For
olive or greenish papers, drop out green.
Note that the 9080C now allows you to drop out color on only one side of the
page.
Gamma
Whereas contrast affects the end-points of the darks and lights, gamma alters
the midrange tones.
Increasing the gamma will darken the midtones. Decreasing the gamma will
lighten the midtones.
Contrast this effect with adjustments to brightness, which changes the darkness
or lightness for all tones, or to contrast, which increases or decreases the
range of lights and darks.
The default factor setting is 1. Lower numbers will lighten the midrange grays;
higher numbers will darken the midrange grays.
The settings range from 0.2 to 5 and can be set in 0.1 increments or adjusted
with the mouse by clicking and dragging on the line.
11
It is a good idea to first adjust brightness and contrast then to work with the
gamma as necessary.
Despeckle/Remove Dot
If there are a lot of stray marks on the page, try using the despeckle or remove
dot feature to help alleviate some of the "noise." Please be aware, however,
that if you are scanning a foreign language document, some of those little dots
are marks are supposed to be there.
Erase Notch
If characters look a bit jagged, erase notch should help to smooth them.
Reverse Image
Reversing the image causes black to be seen as white and white as black. Use
this setting when most of the page (or at least the portions you least want to
reenter) is light on dark.
Note that the entire page is affected so small sections of reverse text should be
ignored.
Static
Sometimes with glossy paper, static electricity holds the pages together and
causes double feeds.
Get dryer sheets from the store. Tear off a strip and cut it along one edge so
that you have fringe. Tape the sheet above the paper tray so that the fringe
brushes across the top of the paper as it is pulled through the feeder. Also, tape
a similar sheet to the back of the feeder so that it lays over the paper but
remains in place as the paper is pulled from beneath the fringe.
12
Improving Accuracy
These hints are taken from the OmniPage Pro Help menu.
Select settings that improve accuracy in the Options dialog box.
Choose Options in the Tools menu then click the tab in the Options dialog box
for the settings you want to change:
Adjust the Brightness and Contrast Sliders in the Scanner
Panel
Brightness: A measure of how dark or pale a scanned image will be. OCR
quality depends heavily on good brightness settings. An image where letter
shapes run together is too dark. When letter shapes are thin or broken, the
image is too light. Many scanners have an auto-brightness feature.
Contrast: A measure of how much difference there will be between light and
dark parts of an image. OCR quality depends heavily on good brightness and
contrast settings. Not all scanners allow manual adjustment of contrast.
If your only criterion is OCR accuracy, prefer black-and-white scanning for good
quality documents with crisp black text on a white background. Choose
grayscale scanning if you are scanning pages with text on colored or shaded
backgrounds, or for degraded documents with low or varied contrast.
Identify Text/Graphic Blocks Correctly
•
•
•
•
Make sure blocks are identified correctly before OCR.
When processing automatically, be sure your original layout setting is the
best one for the document. Inspect the recognition results. If there are
defects due to poor blocking on some pages, change the block properties
and/or locations and rerecognize those pages.
Make sure you do not have a block template file loaded which is unsuitable
for your current pages.
To retain handwritten text, such as a signature, identify it as a graphic zone.
Use High-Quality Images
•
•
•
In general, try to use original pages when you are scanning documents.
Typeset, high-quality printed page images yield the best OCR accuracy.
OCR accuracy may not be as good with lesser-quality pages.
With low-quality originals, sometimes a good-quality photocopy can yield
better OCR results. This may be true on documents with low contrast or
printed on thin paper. On the other hand, poor-quality photocopies with
stripes, blotches or uneven brightness will usually give worse results.
Ask senders to select Fine or Best Mode when they send you a fax.
13
•
•
•
•
Page images should be free of notes, lines, or doodles. Anything that is not
a printed character slows recognition, and any character distorted by a mark
may be unrecognizable. Try not to include such marks in blocks, or enclose
them in an Ignore block type.
Text in page images should be reasonably clean and crisp. Characters
should be separated from each other and not blotched together or
overlapping.
If you have influence over the styling used in documents you want to
recognize, avoid having underlines used. It is difficult to recognize
underlined text because the underline changes the shape of descenders on
the letters q, g, y, p, and j.
The ideal resolution for OCR is 300 dpi. Images with less than 200 dpi or
more than 400 dpi are liable to yield far lower accuracy. If you have the
documents on paper, scan them again with better settings. If not, ask the
people who supply your images to use 300 dpi.
Image scanned in B/W—file size was
474 KB
Image scanned in Grayscale—file
size was 3,731 KB
Image scanned in halftone—file size
was 474 KB
14
Improving the Scan
Scanning is more of an art than a science. Most of the time auto settings with Black and
White ED (assuming you have some graphics in the document) at 300 or 400 dpi will
give you a very good scan, but some paper types may require adjusting the brightness
or contrast or both in order to get a more accurate scan.
As with all arts, practice makes perfect, and it is always a wise idea to scan and OCR a
couple of representative pages in order to determine the best scanner settings for a
book.
Brightness
Brightness is a measure of how dark or pale a scanned image will be.
Too dark: Letter shapes run together
Too light: Letter shapes are thin or broken
The value scale is 1–255. The default setting is 128.
Lower numbers: Darker
Higher numbers: Lighter
To improve the scan when the textbook uses gray boxes to highlight text, try increasing
the brightness. I have found that a brightness setting around 240-255 with black and
white at 300-400 dpi produces a scan that allows most of the text in the gray boxes to
be read while still maintaining the body text.
Contrast
Contrast is a measure of how much difference there is between the light parts and dark
parts of an image.
The value scale is 1–13. The default setting is 7.
Larger contrast value (higher number): Increases the contrast
15
Smaller contrast value (lower number): Decreases the contrast
Color Drop-out Tip
If you are scanning a book that is black text on an off-white background, try setting your
scanner to dropout red. Even if the there is no "color" in the book, the background will
come out "whiter."
Also, with newsprint type papers, try dropping out red or green and seeing whether it
affects the scan results.
16
This is a page that has orange highlighter on it, scanned without color drop out.
17
Same page dropping out red
18
Thin Paper
If you have to scan a book on thin paper, like a dictionary, for example, you may need to
drop down the DPI to 200 or even 150 DPI.
Glossy Paper
Often with glossy paper, it's static electricity that holds the sheets together and causes
double feeds. Sam Ogami suggested I use fabric softener sheets. I thought it was a joke
at first but it works great. I tear off three 1 x 4 inch-wide strips and tape them to the top
of the feeder so that they brush along the top of the sheets as they go through the
scanner. It's been working like a charm for me.
19
OCR Processing
Although you can scan with either OmniPage or FineReader, we recommend that you
scan your files to TIFF and then work with the resulting multipage image. There are a
number of reasons: it preserves the TIFF files for later use with other applications, it
prevents problems with crashing in the middle of scans, it allows you to take full
advantage of the native scanning utilities that come with your scanner.
We recommend OmniPage Pro or Abby FineReader for your OCR processing. When
you scan, you take a picture of the page. Running OCR (optical character recognition)
on the scanned document means using a program that compares what it finds on the
page to what it holds in memory as known shapes for text. The cleaner and clearer the
copy, and the fewer the graphics and symbols in the text, the better the text recognition
will be.
Be aware that even though it might look like the Kurzweil program would be more
accurate because it uses a TIFF (an exact picture), the Kurzweil, too, runs OCR on the
file. The only way to get scanned text into a form for editing is through an OCR process.
Different languages
Choose all the languages that are in the document. For math, you may find it helpful to
include Greek among the languages so that the OCR program is able to recognize the
Greek symbols used in mathematics.
Note that FineReader has a number of special character recognition options for
computer languages, medical language, etc.
20
Abbyy FineReader
ABBYY Software House
3823 Spinnaker Court
Fremont, CA 94538
510-226-6717
www.abbyyusa.com
Interface
Options Set-up
In the menus, go to Tools > Options or use the keyboard shortcut CTRL + Shift + O.
21
General Tab
Under the General tab, make sure that "Open last batch at startup" is unchecked.
View Tab
Under the View tab, note that in the combo box at the top of the page, you can choose
which colors to use for highlighting uncertain characters, non-dictionary words, etc.
22
Scan/Open Tab
Under the Scan/Open tab, be sure to uncheck the choice to detect image orientation.
The default is for this box to be checked. Leaving it checked will result in pages
sometimes being automatically rotated 90 degrees when they should not be.
Read Tab
Under the Read tab is the Pattern Editor option. The pattern editor may be used under
the following conditions:
23
•
•
•
recognizing texts set in decorative fonts;
recognizing texts containing unusual characters (e.g. mathematical symbols);
recognizing large volumes (more than a hundred pages) of texts of low print quality.
When you use the pattern editor, you train FineReader by telling it exactly what it is
looking at (i.e., tell the program, this is an “a,” this a “b,” etc.). When you close a batch,
the pattern is lost unless you save it in a batch template (“save options as” feature in the
general tab). This feature is really only helpful when FineReader is consistently
struggling with a particular font or symbol set in a document.
Also under the Read tab is the option to choose which languages are found in the
document. At the top of the list is an option to choose multiple languages. This option is
handy for foreign language textbooks and math (choose English and Greek to include
Greek letter).
The option for setting languages is also on the toolbar. There are more options
available, however, than are shown on the toolbar. To see all the options, click on the
Edit :Languages button.
24
You can expand any of the lists to view all the languages available. Most of them are
not generally useful; however, under the Formal Languages choices are a number of
computer languages as well as “simple chemical formulas.” These option are not set as
part of the defaults. If you are scanning a computer science or chemistry book, you can
check the language that you wish to have available in the list. Not that the box for “Show
this language” must also be checked.
Check Spelling Tab
25
Under the Check Spelling tab, you can uncheck the "Stop at words not found in
dictionary" option if you will be spell checking anyway later in Word. If you are going to
PDF and will not be running a spell check, then leave this option checked.
Save Tab
Under the Save tab is a button that allows you to customize the settings for saving the
various formats. Clicking on the Formats Settings button opens a window that allows
you to customize whichever format you will be saving the text into. As an example, we
will look at DOC (the format for Microsoft Word documents).
26
FineReader offers the wonderful option of removing the optional hyphens from the Word
document. Optional hyphens are the hyphens inserted at the syllable break at the end
of a line to move the rest of the word down to the next line. OCR programs generally
retain these hyphens as the program does not know whether the hyphens are there just
for the purpose of saving space or they are always required. In fact, they are rarely
required, and a spell check will pick up any hyphens that should not have been omitted.
27
OCR Process Beginning with an Image File (TIFF)
Step One: Open an Image
Step Two: Analyze Layout
Use the Analyze Layout option (under Process) first on complex layouts then read the
pages. Otherwise, if you read first then make adjustments to the blocks, you will have to
read the page again for all the changes to take affect.
28
Step Three: Adjust Blocks
Use the tools to add to or delete blocks. To reorder zones, right click and change the
properties.
Step Four: Read All
29
Step Five: Check Spelling
Step Six: Save the Document
30
FineReader Tips
Zoom window: FineReader has a zoom window (View > Zoom Window) that allows
you to enlarge selected areas of the image or text.
Stop spell check: To tell the program just to find OCR errors and not unknown words,
go to Tools > Options > Check Spelling. Uncheck "Stop at words not found in
dictionary."
Reordering zones: To make reordering zones simple, add the shortcut to the Image
Tools. Go to View > Toolbars > Customize. Choose as Categories "Image" and as
Toolbar "Image Tools." Under "Commands" choose Renumber blocks. Click the arrow
to move it onto the toolbar. Click close.
Save to file: Use the Save to file option to save as PDF, HTML, etc.
Formats settings: Tools > Format settings gives you access to a lot of controls
designed to customize how your documents will export. Note especially the choice to
delete optional hyphens before going to Word.
Eraser: The eraser tool allows you to edit the underlying TIFF file by deleting pixels
(i.e., changing black to white). If you wish to save the changes, go under File to Save
Image As.
31
MS Word
Be aware that when you take text into Word, you may find that some of your text
disappears. What has happened is that the spacing and font size are pushing text off a
page, adjust the formatting and you will see the text again. We recommend only
retaining fonts and paragraphs unless you need a one-to-one page correspondence.
Cleaning up Hyphens
If you have not chosen to remove the optional hyphens, you will see them in the Word
document. These hyphens fall at the ends of lines in the book, and the OCR program
includes them in the text that goes into Word. To delete these hyphens, search for
"optional hyphens" (^-) and replace them with nothing.
Knowing What Word Is Up To
MS Word has a number of features intended to help less knowledgeable users format
documents easily. Although these features appear to make life easier, when you are
using a document for multiple purposes, they actually create problems. Setting the
options below will give you more control over your document.
1. Turn off Word's "autoformat as you type" correct features (Tools > Autocorrect).
Leave on the "Define styles based on your formatting," but uncheck all the
others.
32
2. Work with the “Show Hidden” option on (the ¶ symbol on the standard toolbar).
Making the Changes When You Want Them
Although you need to turn off the AutoFormat As You Type features, leave the
AutoFormat features turned on. These features you apply at your discretion.
1. Leave the replace features checked under AutoFormat.
33
2. Apply the changes manually if/when you choose. To access this option, go under
Format on the menu bar and choose AutoFormat.
Understanding Styles
Styles contain information about how a paragraph is to be formatted. You set options for
the font, including which font, its size, its style, and special effects. You also set options
for the paragraph as a whole, including alignment, amount of indent, spacing before and
after, borders and shading, etc.
34
The wonderful benefit of styles is that they allow you to take one e-text document
seamlessly into a number of applications: Duxbury, PDF, html, etc. They also allow you
to make global changes to a document when you need to make slight modifications for
various e-text uses.
Styles are accessed in the styles and formatting task pane (Format > Styles and
Formatting):
Right clicking on the down arrow next to a style's name allows you to access the option
to modify the style. Selecting the modify option will access another window that allows
you to choose whether you want to modify the font, the paragraph, the borders, etc.
35
If you wish to adjust the style manually, working in the regular document, you can use
the "Automatically update" to change the style so that your modifications will be applied
globally. Note that this feature does not work with the "Normal" style.
Make sure, however, that once you have finished making your changes, you uncheck
the "Automatically update" box.
36
Note that you can add the style to your template by clicking on the "Add to template"
checkbox in the lower left-hand corner of the Modify Style box.
Formatting Individual Words/Phrases
Sometimes individual words or phrases need to be bold or italic. In those cases, you will
manually select the text to change then use the Strong style for bold and the Emphasis
style for italic.
Formatting with the Ruler
You can use the ruler to change the spacing for the tabs, as well as the indent for the
paragraph.
Columns
If you need to use columns, it is crucial that you work with either tables or the column
setting. Do not, under any circumstances, use tabs or spaces to get columns. Go under
the menu to Format > Columns and choose the number of columns you wish.
37
Columns look better if the text is justified, a setting that you can select for the alignment
of the paragraph.
Tables
Simple tables have become a very convenient option in e-text. JAWS now reads them
quite well, Duxbury can handle them, and you can convert them easily into PDF or
HTML. With a little planning, they're not even too bad going into ASCII.
If you know how many rows and columns you want in your table, you can go to Table >
Insert > Table) and select the options for the number of rows and columns you want.
38
You can also create a table from existing text. Make sure to use tabs, commas, or some
other standard symbol between columns; for example, enter the text for the first column,
hit the tab key, and enter the text for the next column, etc.
Select the text and choose Table > Convert > Text to Table.
Creating a Template
Once you have modified styles in Word to fit your needs, you may want to create a
template so that you always have access to those styles.
To create a template, begin with a copy of a Word document that contains the styles as
you wish them to appear. Delete all the text from the document.
Go to File > Save As. In the “Save as type” bar, choose Document Template.
39
The next time that you want to access the template, choose File > New from the menu.
The new document window will appear on the right-hand side of the screen.
Under the “New from template” options, choose General Templates.
From the templates window, choose the template that you have saved. In the example
below, I saved my template as low vision.dot.
40
When you open your template, you will find that it contains all the styles that you have
modified or created.
Formatting Specifically for Large Print
You have a number of choices when going into large print, but all of them will work best
if you apply styles.
Adjusting Styles
You can change the font type and size in the format styles window (Format > Styles).
Standard large print sets the body text size at 16-18 points and the headings
correspondingly larger; for example, heading 3 at 20, heading 2 at 24, heading 3 at 28.
These standards are a guideline, and you can adjust the size for individual students. I
would not, however, take the body text size over 28 point max. Past a certain point, you
get too few words on a page, and the student will be better served using the large print
with a CCTV.
A really simple technique to "grow the font" for individual preference is to select the text
and use CTRL + SHIFT + >. This keyboard shortcut will increase font sizes
proportionally and is a quick and easy way to adjust the font size.
Creating a PDF
If you have used styles and you have the full version of Adobe Acrobat, you can convert
your document into PDF format. If you use Adobe v. 5 or later, it will add a tag structure.
41
If you have a printer that will print 11" x 17" paper, you can choose that paper size
(select Properties > Paper) and then select the "Expand small page to paper size"
option. This option automatically takes your 8.5" x 11" page to the larger paper size.
42
Formatting E-text in Word: General Checklist
Turn off AutoCorrect features, and work with Show/Hide turned
on to show invisibles (Ctrl + SHIFT + 8).
Do not use spaces to move words, use tabs.
Do not use tabs to create columns, use the "column" feature or
create a table.
Use one tab only for spacing. Adjust tabs with the ruler.
Do not use hard returns to add space, adjust the spacing of the
paragraph.
Do not make adjustments to the appearance of a paragraph by
hand, use styles.
Do not use underlining.
Use Strong (bold) and Emphasis (italics) for individual
words/phrases.
To take the document into Braille, use only the following styles:
Normal/default paragraph/body text
Heading 1
Heading 2
Heading 3
List/ List Bullet/ List Number
Index (levels 1–9)
For Braille, make sure to check the idiosyncrasies for the specific
version of the program you are using. Variations may include:
handling quotation marks, handling dashes / en dashes, handling
ellipses. One constant: never space around dashes/hyphens.
43
OCR
z
Load TIFF file
z
z
Analyze structure
z
z
Read page
Edit results
z
z
Read layout
Analyze characters
z
z
Load image
Proofread/spell check
Save file
File Formats
z
Word
Full page layout
z Font and font size
z
z
PDF
Text
z Image
z
HTML
z Braille
z Large Print
z
44
1
DAISY
z
Navigable digital files
z
z
Replacement for audio tape, MP3, and
plain text
“Flavors” of DAISY
z
Text only
z Format
z
Audio only
z Format
z
used by Bookshare
used by RFB&D
Text and audio
z Format
we recommend
Parts of a DTB
NCC Document
(navigation control center)
Text Side
Audio Side
XHTML
MP3
SMIL
Both Sides
Synchronized
45
2
Dolphin Producer
Test Your Book
46
3
Creating DAISY Books
with Dolphin Producer
High Tech Center Training Unit
of the California Community Colleges at the
Foothill-De Anza Community College District
21050 McClellan Road
Cupertino, CA 95014
(408) 996-4636
www.htctu.net
Using Dolphin Producer
Settings
Dolphin Producer is essentially a toolbar that you can view in MS Word. After Dolphin
Producer has been installed, open a Word document that you want to have read aloud or
to make into a digital talking book (DTB). From the menu, choose View > Toolbars >
Dolphin Producer.
Clicking and holding on the left edge of the toolbar allows one to move it around. You
can also dock the toolbar at the top of the page with the other Word toolbars or along the
right- or left-hand edge.
Producer allows a Word document to be spoken aloud along with highlighting. You have
control over the color of the highlighting, as well as whether to highlight a word,
sentence, or paragraph.
All of these controls are found under Settings on the Dolphin toolbar.
47
Also under Settings, Dolphin allows you to control various parameters of the audio,
including the voice, the speed, and the volume. Please note that if you create a DAISY
book, the DAISY reader will still allow you to adjust the speed and volume at which you
read the book.
The settings options also allow you to modify how words are pronounced. These
dictionaries are associated with a particular DTB, but you can load the changes from
other books into the current one, using the Update feature.
2
48
Mark-up of the Book
The Dolphin Producer DAISY tool has the ability to add navigation to the audio book.
The program uses the Word style heading levels to create navigation levels in the book.
Step 1: Get rid of textboxes
If you have created the Word file from an OCR program, make sure that you do not retain
the page layout view. In order to retain the look of the page, the OCR program will insert
text boxes. Dolphin Producer cannot handle text boxes.
Also, format the text in a single column. The Dolphin tool does not create multicolumn
formats.
Step 2: Make the pages match the book
If you would like to have page numbers in your book, then the first step is to ensure that
the content on the Word pages matches the content in the book. Break the pages by
inserting a page break (CTRL + Enter). If a hyphenated word falls at the end of the page,
insert the break after the complete word, i.e., put the entire word on the page on which it
begins. Otherwise, break the line in the same place as in the book--do not shift the break
after the end of a sentence.
Turn on the page headers (Alt + V, H). Select insert page number.
3
49
Step 3: Mark up the elements of the book
Refer to the table of contents of the book and familiarize yourself with the general layout
of the book and the hierarchy of chapters, sections, sub-sections, etc.. Determine how you
would like to set up the different elements of the book using the MS Word Heading
levels. Make the highest level of division in the book (sections or parts or chapters, as the
case may be) Heading 1. The next highest level will be Heading 2, etc.
To speed the mark-up process, use the Word keyboard commands (Ctrl + Alt + 1 for
Heading 1, for example) to apply the heading styles.
Step 4: Pictures can be included
Dolphin will retain any pictures included in the Word document and place them in the
same position that they currently fall in the text.
Step 5: Save the DTB
From the Dolphin menu, choose Save as DTB (Ctrl + D). Depending on the version of
Word that you are using, you may get an alert as Word attempts to adjust its templates.
This bug does not affect the DTB production.
If you have chosen the option (under Settings > Audio) to launch EasyReader upon
completion of the DTB, the book will load into EasyReader and begin reading. A check
of the navigation options will show you the heading levels.
Step 6: Burn the DTB
If you want to put the DTB onto a CD, Dolphin makes it easy by including this option on
it menu bar (Ctrl + B for burn CD).
4
50
Dolphin Publisher
Finishing
z
Archive all formats
z
TIFF, KESI, Word, PDF, MP3, HTML
Burn CD for student
z Include legal notice
z
51
4
Suggested Wording
Specialized format for use by student
with print disability. Any further
reproduction or distribution of this
material is an infringement of copyright
law.
z Copyright 0000, Publisher name
z
z
Include on CD label and as .txt file on
CD
Sharing Resources
z
AMX database
Open to post-secondary institutions who
are creating alternate formats
z Contact Sean Keegan
z
z skeegan@htctu.net
z 408-996-6044
52
5
Thank You
z
Gaeir Dietrich
gdietrich@htctu.net
z (408) 996-6043
z
z
Ron Stewart
ron@ahead.org
z (609) 213-2190
z
53
6
Short Cut Keys in Office
SHIFT+ENTER
A line break
CTRL+ENTER
A page break
CTRL+SHIFT+ENTER
A column break
CTRL+HYPHEN
An optional hyphen
CTRL+SHIFT+HYPHEN
A nonbreaking hyphen
CTRL+SHIFT+SPACEBAR A nonbreaking space
Change or resize the font
CTRL+SHIFT+F
Change the font
CTRL+SHIFT+P
Change the font size
CTRL+SHIFT+>
Increase the font size
CTRL+SHIFT+<
Decrease the font size
CTRL+]
Increase the font size by 1
point
CTRL+[
Decrease the font size by 1
point
Apply character formats
CTRL+D
Change the formatting of characters (Font command, Format
menu)
SHIFT+F3
Change the case of letters
CTRL+SHIFT+A
Format letters as all capitals
CTRL+B
Apply bold formatting
CTRL+U
Apply an underline
CTRL+SHIFT+W
Underline words but not spaces
CTRL+SHIFT+D
Double-underline text
CTRL+SHIFT+H
Apply hidden text formatting
CTRL+I
Apply italic formatting
CTRL+SHIFT+K
Format letters as small capitals
CTRL+EQUAL SIGN
Apply subscript formatting (automatic spacing)
CTRL+SHIFT+PLUS SIGN
Apply superscript formatting (automatic spacing)
CTRL+SPACEBAR
Remove manual character formatting
CTRL+SHIFT+Q
Change the selection to the Symbol font
54
View and copy text formats
CTRL+SHIFT+* (asterisk)
Display nonprinting
characters
SHIFT+F1 (then click the text whose formatting you want to
review)
Review text formatting
CTRL+SHIFT+C
Copy formats
CTRL+SHIFT+V
Paste formats
Set line spacing
CTRL+1
Single-space lines
CTRL+2
Double-space lines
CTRL+5
Set 1.5-line spacing
CTRL+0 (zero)
Add or remove one line space preceding a paragraph
Align paragraphs
CTRL+E
Center a paragraph
CTRL+J
Justify a paragraph
CTRL+L
Left align a paragraph
CTRL+R
Right align a paragraph
CTRL+M
Indent a paragraph from the left
CTRL+SHIFT+M
Remove a paragraph indent from the
left
CTRL+T
Create a hanging indent
CTRL+SHIFT+T
Reduce a hanging indent
CTRL+Q
Remove paragraph formatting
Apply paragraph styles
CTRL+SHIFT+S
Apply a style
ALT+CTRL+K
Start AutoFormat
CTRL+SHIFT+N
Apply the Normal style
ALT+CTRL+1
Apply the Heading 1 style
ALT+CTRL+2
Apply the Heading 2 style
ALT+CTRL+3
Apply the Heading 3 style
CTRL+SHIFT+L
Apply the List style
55
Command Name
Modifiers
Key
All Caps
Ctrl+Shift+
A
Annotation
Alt+Ctrl+
M
App Maximize
Alt+
F10
App Restore
Alt+
F5
Apply Heading1
Alt+Ctrl+
1
Apply Heading2
Alt+Ctrl+
2
Apply Heading3
Alt+Ctrl+
3
Apply List Bullet
Ctrl+Shift+
L
Auto Format
Alt+Ctrl+
K
Auto Text
Alt+Ctrl+
V
Bold
Ctrl+
B
Bold
Ctrl+Shift+
B
Bookmark
Ctrl+Shift+
F5
Browse Next
Ctrl+
Page Down
Browse Prev
Ctrl+
Page Up
Browse Sel
Alt+Ctrl+
Home
Insert
Esc
Cancel
Center Para
Ctrl+
E
Change Case
Shift+
F3
Left
Char Left
Shift+
Left
Right
Char Right
Char Right Extend
Insert
F3
Auto Text
Char Left Extend
Menu
Shift+
Right
Del
Clear
Close Document
Ctrl+
w
Close or Exit
Alt+
F4
Close Pane
Alt+Shift+
C
Column Break
Ctrl+Shift+
Return
Column Select
Ctrl+Shift+
F8
Copy
Ctrl+
C
Copy
Ctrl+
Insert
Clear
56
Command Name
Modifiers
Key
Copy Format
Ctrl+Shift+
C
Copy Text
Shift+
F2
Create Auto Text
Alt+
F3
Customize Add Menu
Shortcut
Alt+Ctrl+
=
Customize Keyboard
Shortcut
Alt+Ctrl+
Num +
Customize Remove Menu
Shortcut
Alt+Ctrl+
-
Cut
Ctrl+
X
Cut
Shift+
Del
Date Field
Alt+Shift+
D
Delete Back Word
Ctrl+
Backspace
Delete Word
Ctrl+
Del
Distribute Para
Ctrl+Shift+
J
Do Field Click
Alt+Shift+
F9
Doc Close
Ctrl+
W
Doc Close
Ctrl+
F4
Doc Maximize
Ctrl+
F10
Doc Move
Ctrl+
F7
Doc Restore
Ctrl+
F5
Doc Size
Ctrl+
F8
Doc Split
Alt+Ctrl+
S
Double Underline
Ctrl+Shift+
D
End of Column
Alt+
Page Down
End of Column
Alt+Shift+
Page Down
End of Doc Extend
Ctrl+Shift+
End
End of Document
Ctrl+
End
Menu
Tools
Window
End
End of Line
End of Line Extend
Shift+
End
End of Row
Alt+
End
End of Row
Alt+Shift+
End
End of Window
Alt+Ctrl+
Page Down
End of Window Extend
Alt+Ctrl+Shift+
Page Down
57
Command Name
Modifiers
Key
Endnote Now
Alt+Ctrl+
D
Menu
F8
Extend Selection
Field Chars
Ctrl+
F9
Field Codes
Alt+
F9
Find
Ctrl+
F
Font
Ctrl+
D
Font
Ctrl+Shift+
F
Font Size Select
Ctrl+Shift+
P
Footnote Now
Alt+Ctrl+
F
Go Back
Shift+
F5
Go Back
Alt+Ctrl+
Z
Go To
Ctrl+
G
Edit
F5
Edit
Go To
Grow Font
Ctrl+Shift+
.
Grow Font One Point
Ctrl+
]
Hanging Indent
Ctrl+
T
Header Footer Link
Alt+Shift+
R
F1
Help
Hidden
Ctrl+Shift+
H
Hyperlink
Ctrl+
K
Indent
Ctrl+
M
Italic
Ctrl+
I
Italic
Ctrl+Shift+
I
Justify Para
Ctrl+
J
Left Para
Ctrl+
L
Down
Line Down
Line Down Extend
Shift+
Down
Up
Line Up
Line Up Extend
Shift+
Up
List Num Field
Alt+Ctrl+
L
Lock Fields
Ctrl+
3
Lock Fields
Ctrl+
F11
Macro
Alt+
F8
58
Command Name
Modifiers
Key
Mail Merge Check
Alt+Shift+
K
Mail Merge Edit Data Source
Alt+Shift+
E
Mail Merge to Doc
Alt+Shift+
N
Mail Merge to Printer
Alt+Shift+
M
Mark Citation
Alt+Shift+
I
Mark Index Entry
Alt+Shift+
X
Mark Table of Contents
Entry
Alt+Shift+
O
F10
Menu Mode
Merge Field
Alt+Shift+
F
Microsoft Script Editor
Alt+Shift+
F11
Microsoft System Info
Alt+Ctrl+
F1
F2
Move Text
New
Menu
Ctrl+
N
File
F11
Next Field
Next Field
Alt+
F1
Next Misspelling
Alt+
F7
Next Object
Alt+
Down
Next Window
Ctrl+
F6
Next Window
Alt+
F6
Normal
Alt+Ctrl+
N
Normal Style
Ctrl+Shift+
N
Normal Style
Alt+Shift+
Clear (Num
5)
Open
Ctrl+
O
Open
Ctrl+
F12
Open
Alt+Ctrl+
F2
Open or Close Up Para
Ctrl+
0
View
F6
Other Pane
Other Pane
Shift+
F6
Outline
Alt+Ctrl+
O
Outline Collapse
Alt+Shift+
-
Outline Collapse
Alt+Shift+
Num -
59
Command Name
Modifiers
Key
Outline Demote
Alt+Shift+
Right
Outline Expand
Alt+Shift+
=
Outline Expand
Alt+Shift+
Num +
Outline Move Down
Alt+Shift+
Down
Outline Move Up
Alt+Shift+
Up
Outline Promote
Alt+Shift+
Left
Outline Show First Line
Alt+Shift+
L
Insert
Overtype
Page
Alt+Ctrl+
P
Page Break
Ctrl+
Return
View
Page Down
Page Down
Page Down Extend
Shift+
Page Down
Page Field
Alt+Shift+
P
Page Up
Page Up
Page Up Extend
Shift+
Page Up
Para Down
Ctrl+
Down
Para Down Extend
Ctrl+Shift+
Down
Para Up
Ctrl+
Up
Para Up Extend
Ctrl+Shift+
Up
Paste
Ctrl+
V
Paste
Shift+
Insert
Edit
Paste As Hyperlink
Paste Format
Ctrl+Shift+
V
Prev Field
Shift+
F11
Prev Field
Alt+Shift+
F1
Prev Object
Alt+
Up
Prev Window
Ctrl+Shift+
F6
Prev Window
Alt+Shift+
F6
Print
Ctrl+
P
Print
Ctrl+Shift+
F12
Print Preview
Ctrl+
F2
Print Preview
Alt+Ctrl+
I
Proofing
Menu
F7
60
Command Name
Modifiers
Key
Redo
Alt+Shift+
Backspace
Redo or Repeat
Ctrl+
Y
Edit
F4
Edit
Return
Edit
Redo or Repeat
Redo or Repeat
Alt+
Menu
Reject All Changes in Doc
Reject
Reject All Changes Shown
Reject
Repeat Find
Shift+
F4
Repeat Find
Alt+Ctrl+
Y
Replace
Ctrl+
H
Reset Char
Ctrl+
Space
Reset Char
Ctrl+Shift+
Z
Reset Para
Ctrl+
Q
Revision Marks Toggle
Ctrl+Shift+
E
Right Para
Ctrl+
R
Save
Ctrl+
S
Save
Shift+
F12
Save
Alt+Shift+
F2
Save As
Edit
F12
File
Select All
Ctrl+
A
Edit
Select All
Ctrl+
Clear (Num
5)
Edit
Select All
Ctrl+
Num 5
Edit
Select Table
Alt+
Clear (Num
5)
Toolbar 32778
Show All
Ctrl+Shift+
8
Show All Headings
Alt+Shift+
A
Show All Headings
Alt+Shift+
A
Show Heading1
Alt+Shift+
1
Show Heading2
Alt+Shift+
2
Show Heading3
Alt+Shift+
3
Show Heading4
Alt+Shift+
4
Show Heading5
Alt+Shift+
5
Show Heading6
Alt+Shift+
6
61
Command Name
Modifiers
Key
Show Heading7
Alt+Shift+
7
Show Heading8
Alt+Shift+
8
Show Heading9
Alt+Shift+
9
Shrink Font
Ctrl+Shift+
,
Shrink Font One Point
Ctrl+
[
Shrink Selection
Shift+
F8
Small Caps
Ctrl+Shift+
K
Space Para1
Ctrl+
1
Space Para15
Ctrl+
5
Space Para2
Ctrl+
2
Spike
Ctrl+Shift+
F3
Spike
Ctrl+
F3
Start of Column
Alt+
Page Up
Start of Column
Alt+Shift+
Page Up
Start of Doc Extend
Ctrl+Shift+
Home
Start of Document
Ctrl+
Home
Menu
Home
Start of Line
Start of Line Extend
Shift+
Home
Start of Row
Alt+
Home
Start of Row
Alt+Shift+
Home
Start of Window
Alt+Ctrl+
Page Up
Start of Window Extend
Alt+Ctrl+Shift+
Page Up
Style
Ctrl+Shift+
S
Style Separator
Alt+Ctrl+
Return
Subscript
Ctrl+
=
Superscript
Ctrl+Shift+
=
Symbol Font
Ctrl+Shift+
Q
Thesaurus
Shift+
F7
Time Field
Alt+Shift+
T
Toggle Character Code
Alt+
X
Toggle Field Display
Shift+
F9
Toggle Master Subdocs
Ctrl+
\
Tool
Shift+
F1
Language
62
Command Name
Modifiers
Key
Menu
Translate Pane
Alt+Shift+
F7
Language
Un Hang
Ctrl+Shift+
T
Un Indent
Ctrl+Shift+
M
Underline
Ctrl+
U
Underline
Ctrl+Shift+
U
Undo
Ctrl+
Z
Undo
Alt+
Backspace
Unlink Fields
Ctrl+
6
Unlink Fields
Ctrl+Shift+
F9
Unlock Fields
Ctrl+
4
Unlock Fields
Ctrl+Shift+
F11
Update Auto Format
Alt+Ctrl+
U
F9
Update Fields
Update Fields
Alt+Shift+
U
Update Source
Ctrl+Shift+
F7
VBCode
Alt+
F11
Web Go Back
Alt+
Left
Web Go Forward
Alt+
Right
Word Count List
Ctrl+Shift+
G
Word Count Recount
Ctrl+Shift+
R
Word Left
Ctrl+
Left
Word Left Extend
Ctrl+Shift+
Left
Word Right
Ctrl+
Right
Word Right Extend
Ctrl+Shift+
Right
Word Underline
Ctrl+Shift+
W
Shortcuts with WINDOWS Key
WINDOWS Key
Start Menu (toggles)
WINDOWS Key + M
minimizes all your running applications,
bringing up the Desktop
WINDOWS Key + SHIFT + M
restores your minimized applications
63
WINDOWS Key + D
brings up your Desktop
WINDOWS + PAUSE / BREAK*
opens the System Properties Dialog Box
WINDOWS Key + TAB
brings your focus to the Task Bar
* PAUSE / BREAK Key is usually located on the top row of your keyboard on the right hand side, three keys to the
right of the F12 Key.
64
Inserting International Characters
To insert
Press
à, è, ì, ò, ù
À, È, Ì, Ò, Ù
CTRL+` (ACCENT GRAVE), the letter
á, é, í, ó, ú, ý
Á, É, Í, Ó, Ú, Ý
CTRL+' (APOSTROPHE), the letter
â, ê, î, ô, û
Â, Ê, Î, Ô, Û
CTRL+SHIFT+^ (CARET), the letter
ã, ñ, õ
Ã, Ñ, Õ
CTRL+SHIFT+~ (TILDE), the letter
ä, ë, ï, ö, ü, ÿ
Ä, Ë, Ï, Ö, Ü, Ÿ
CTRL+SHIFT+: (COLON), the letter
å, Å
CTRL+SHIFT+@, a or A
æ, Æ
CTRL+SHIFT+&, a or A
œ, Œ
CTRL+SHIFT+&, o or O
ç, Ç
CTRL+, (COMMA), c or C
ð, Ð
CTRL+' (APOSTROPHE), d or D
ø, Ø
CTRL+/, o or O
¿
ALT+CTRL+SHIFT+?
¡
ALT+CTRL+SHIFT+!
ß
CTRL+SHIFT+&, s
65
ABBYY FineReader Hot Keys
File menu
To:
Press:
Open image from
file
CTRL+O
Scan image
CTRL+K
Scan multiple
images
CTRL+SHIFT+K
Stop scanning
CTRL+T
Create new batch
CTRL+N
Open a batch
CTRL+P
Save text to file
CTRL+F2
Save image to file
F12
Edit menu
To:
Press:
Undo the last action
CTRL+Z
Redo the last undone action
CTRL+Y
Cut the selection and put it to the clipboard
CTRL+X
Copy the selection to the clipboard
CTRL+INS or
CTRL+C
Paste the clipboard contents
CTRL+V or
SHIFT+INS
Delete the active block, the selection, the selected pages
DEL
Select all text in the Text window, select all batch pages, select all
CTRL+A
blocks on the open image
Find the specified text
CTRL+F
Find the next occurrence of the search text
F3
Search for and replace the specified text
CTRL+H
66
67
View menu
To:
Magnify the image in the Image window
Press:
CTRL+SHIFT+NUM+
Zoom Out the image in the Image window CTRL+SHIFT+NUMZoom In to selected blocks
CTRL+SHIFT+NUM*
Properties
ALT+ENTER
Batch menu
To:
Press:
Open next batch page
ALT+Down
Open previous batch page
ALT+Up
Open page with specified number
CTRL+G
Close the current page
CTRL+F4
Delete the recognized text in the Text window
CTRL+SHIFT+Del
Delete all blocks in the Image window and all
recognized text in the Text window
CTRL+Del
Update page list
F5
Process menu
To:
Press:
Scan and read an image
CTRL+D
Open and read an image
CTRL+SHIFT+D
Start Scan&Read Wizard
CTRL+W
Analyze layout
Ctrl+E
Analyze layout on all batch pages
CTRL+SHIFT+E
Read active or selected pages
CTRL+R
Read all batch pages
CTRL+SHIFT+R
Read active or selected blocks
CTRL+SHIFT+B
68
Tools menu
To:
Press:
Spell the recognized text
F7
Move to the next error or uncertain word.
F4
Move to the previous error or uncertain word.
SHIFT+F4
View Dictionaries
CTRL+SHIFT+V
Translate word with Lingvo
CTRL+SHIFT+T
Open the Language Editor dialog where you can create and edit
languages and language groups
CTRL+SHIFT+L
Open the Pattern Editor dialog where you can create and edit the
user's patterns
CTRL+SHIFT+A
Set the scanner parameters
CTRL+SHIFT+S
Open the Formats settings dialog where you can set save options for
CTRL+SHIFT+X
supported output formats
Open the Options dialog
CTRL+SHIFT+O
Window menu
To:
Press:
Open the next window
CTRL+F6
Open the previous window
CTRL+SHIFT+F6
Open the Batch window
ALT+1
Open the Image window
ALT+2
Open the Text window
ALT+3
Open the Zoom window
ALT+4
Switch to the Advanced search window ALT+5
Open the Advanced search window
ALT+F3
Help menu
To:
Press:
Open help F1
69
General
To:
Press:
Make the selection bold
CTRL+B
Make the selection italic
CTRL+I
Make the selection underlined CTRL+U
Go to the next table cell
left arrow, right arrow, up arrow, down arrow
70
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising