Nikon | Digital Cameras | User's Manual | Nikon Digital Cameras User's Manual

1
Contents
Browser Software for
COOLPIX Digital Cameras
Nikon View Ver.3
for Windows
Overview
Browsing Image Files
Working with Image Files
Preference
Reference Manual
Nikon View Reference
Click
to go
Overview
• camera drivers for COOLPIX digital cameras, which allow
you to connect your camera to either the USB port or the
serial port (SC-EW3 cable sold separately) of a computer
and access the camera’s memory card in much the same
way as you would an ordinary disk drive
• a browser function that makes it possible to preview at a
glance all the image files stored in your camera’s memory
card, and to select items for editing, deletion, or transfer to
disk
Terminology used in this manual
A new feature of Nikon View Ver.3 is its ability to support movie files
created with the COOLPIX 990 digital camera. As you read this Reference
Manual, keep in mind that most functions introduced apply to both still
image files and movie files. Where this is the case, “image file(s)” will be
used to refer to both types of files. Specific references to “still image(s)”
or “photograph(s)”, or “movie(s)” apply only to the file type mentioned.
2
Overview
• support of OLE 2.0 Drag-and-Drop, making it easy to copy
images files to disk, open them in other applications, or inWelcome to Nikon View Ver.3 for Windows (below, “Nikon
sert them in documents
View”), browser software for the COOLPIX 990/950/800/700/
900 series (below,“[COOLPIX digital] camera(s)”). The Nikon • simple operation featuring one-touch toolbars and menus
View camera drivers and browser allow rapid, easy access to
• photographs can be opened in any application that supports
camera image files when the camera is connected to a comJPEG or TIFF for retouching or to be saved in another forputer. With Nikon View, the camera functions as one of your
mat, allowing you to use photographs as wallpaper for your
computer’s drives, making it possible to apply standard Windesktop or distribute them with electronic mail
dows operations to the image files in the camera’s memory
card. Once you have installed Nikon View and mastered its • movie files can be played in any application that supports
simple operations, you’ll be able to distribute your digital imApple QuickTime movie format
age files by disk or electronic mail, or include them in your
• if you have a compact flash-memory card reader or a
home page and other documents you create for business or
PCMCIA card slot and card adapter, the camera’s compact
personal use.
flash-memory card can be browsed even when not inserted
Nikon View’s principal features are listed below.
in the camera
The Manual Layout
The contents of each chapter are outlined below.
With Different Operating Systems
The illustrations and explanations in this manual are for Windows 98. Display and operation may differ under Windows
2000,Windows 98,Windows 98SE,Windows NT 4.0,Windows
95, or when Active Desktop is used with Windows 95. Refer
to the manuals provided with your operating system.
Working Knowledge
Overview
This manual assumes a basic understanding of common WinDescribes Nikon View’s features and outlines the contents
dows operations. If you are in doubt about the meaning of
of this manual
terms used here, refer to your Windows manual.
Getting Started—Browsing Image Files
Introduces basic techniques for browsing image files with
Nikon View
Working with Image Files
Details the process of viewing image files, opening them in
other applications, and saving them to disk
Preference
Discusses camera type, port and data transfer rate settings
adjustment
Nikon View Reference
A handy reference guide to Nikon View’s menu bar and
toolbar
Printing this manual
For ease of reference, this Reference Manual can be printed using the
Print… command in the Adobe Acrobat Reader File menu.
3
Overview
This manual will guide you, step-by-step, through the process
of using Nikon View with your COOLPIX digital camera. For
details on Nikon View installation and system requirements,
refer to the Quick Start Guide.
To make it easier to find the information you need, the following symbols and conventions are used:
A table of contents appears on the first page of the
Reference Manual. In addition, each chapter begins
with an outline of the topics covered. Click on the
heading to open the Reference Manual to the indicated chapter or section.
Click this icon at the bottom right corner of each
page for an explanation of the symbols and conventions used in this manual.
Blue text indicates a link to another part of this
Reference Manual. To follow the link, click the blue
text.
This icon signifies the need for caution when using
the product. These indications are placed in sections that should be read before operation to prevent damage to the product.
This icon marks notes, information that you should
read before using your camera.
This icon marks tips, additional information you may
find helpful when using your camera.
This icon marks references to other documentation or to another part of this manual.
4
Overview
About
This icon marks short-cuts.
5
Browsing Image Files
Browsing Image Files
Once you have installed the Nikon View software as described
in the Quick Start Guide, Nikon View allows you to use the
camera’s memory card in much the same way that you would
use any other drive. This chapter describes how to browse
the image files in the camera’s memory card directly from the
camera, from a compact flash-memory card reader, or from
disk.
Browsing Image Files From Your Camera
Browsing Image Files From a Card Reader
Browsing Image Files on Disk
Displaying Image Files as a List
Browsing in the Windows Explorer
Click
to go
Closing the window
The Digital Camera window will close automatically if you
do any of the following:
• Turn the camera off
• Remove the memory card from the camera
• Disconnect the USB cable
Reopening the window
The Digital Camera window will re-open automatically if
you do any of the following:
• Turn the camera off and then on
• Remove and re-insert the memory card
• Disconnect and re-connect the USB cable
Nikon View supports one camera, attached to a USB port or serial (COM
1–4) port. It does not support multiple connected cameras or port-extension boards.
6
Browsing Image Files: Browsing Image Files From Your Camera
Automatic Operation (only with cameras which
support USB connection)
You can use Nikon View to browse the image files stored in If your camera is connected to a USB port as described in the
your camera’s memory card and display them as thumbnails. documentation provided with your camera, and the computer
Follow these steps to view image files stored in your digital is on, the Digital Camera window will open and close automatically as described below:
camera’s memory card.
Opening the window
Connect
the
camera
to
your
computer
as
described
in
the
If you insert a memory card in the camera, and turn the
1
documentation provided with your camera.
camera on, the Digital Camera window will open automatically to display a list of folders containing image files that
have already been recorded. Proceed to step 4.
Browsing Image Files From Your Camera
2 After turning on your computer, double-click the Nikon 3 Double-click the Digital Camera icon.
7
View icon in the My Computer window.
Caution!
The borders of the shutter-speed/aperture display in the camera’s control
panel flash on and off in a “marching ants” marquee while the computer
communicates with the camera. The display continues for up to sixty
seconds after the transfer of data is complete. Do not disconnect the
camera until the borders of the display stop flashing. (The data-transfer
display varies according to your camera model.)
The camera will not function as a network drive. Consequently, the Nikon
View icon will not be visible to other computers.
Data-transfer display
(COOLPIX 990)
Browsing Image Files: Browsing Image Files From Your Camera
The Nikon View window will open.
4 Folders saved in the camera’s memory card are represented
by a roll film icon.
Folder Names
When displayed in Nikon View, folders created with the camera are prefixed by a three digit folder number. Thus, the default folder, which when
viewed from the camera menus has the name “NIKON” is displayed in
Nikon View as “100NIKON”. Each folder can hold up to 999 image files. If
this number is exceeded, the camera will create a new folder with the
same name but a different prefix (e.g., “101NIKON”). When viewed on a
computer, folders with the same name but a different prefix appear as
separate folders. When viewed from the camera menus, however, folders
with the same name appear to be the same folder, although the full folder
name with prefix appears in the photo information display in playback
mode.
From this thumbnail view, still images can be viewed at full
resolution, printed, copied or deleted. In addition, movie
files can be played, copied or deleted. See the following
chapter for details.
The camera’s memory card is treated as “read-only” when browsing in
Nikon View. Files can not be copied from other folders to the browsing
window, nor can files be saved to the camera after editing in another
application. The file names displayed in the browsing window can not be
changed. Should you wish to change a file name, do so after copying the
image file to disk.
8
Browsing Image Files: Browsing Image Files From Your Camera
Double-click the folder icon.
The image files in the selected folder will appear as thumbnail images.
After clicking OK to close the dialog box, check to be sure
that:
• the camera is correctly connected to the computer
• the camera’s selector dial is not set to OFF
• the USB or serial cable is connected correctly as described in the documentation provided with the computer and the camera
• no other hardware is connected to the selected port
• the camera’s batteries are inserted correctly
• the batteries are not exhausted or dead
• if you are using the AC adapter (sold separately), it is
properly connected
For more information on:
Changing Camera Type, Port and Rate Settings
The default serial port data-transfer rate is 115,200 bps. If you experience
communications problems, choose a lower data-transfer rate until you
find one that works as described in “Changing Camera Type, Port and Rate
Settings”.
9
Browsing Image Files: Browsing Image Files From Your Camera
Connection error
This connection error dialog box will also appear if you speciIf the computer is unable to establish connection with the cam- fied the wrong port during installation. Choose the proper
era, the following dialog box will appear.
camera type in the Digital Camera Settings dialog box.
Browsing Image Files From a Card Reader 2 Double-click the Removable Media icon.
Follow these steps to view image files stored on a flash-memory
card.
1 Double-click the Nikon View icon in the My Computer
window.
Folders in the card are represented by roll film icons.
The Nikon View window will open.
Browsing Image Files: Browsing Image Files From a Card Reader
If your computer has a Type II PCMCIA card drive, you can
read compact flash-memory cards using a flash-memory adapter
(available separately from Nikon), or by using a compact flash
memory card reader. If a card containing image files captured
with a COOLPIX digital camera is inserted in either device,
you can browse its contents with Nikon View.
10
3 Double-click the folder icon.
From this thumbnail view, still images can be viewed at full
resolution, printed, copied or deleted. In addition, movie
files can be played, copied or deleted. See the following
chapter for details.
Nikon View automatically detects the drive containing the flash-memory
card. When more than two drives are mounted (PC card slot or a compact flash-memory card reader), Nikon View selects the drive containing
the memory card. If you want to browse another drive, select Hard Disk
in the Nikon View window, and use the Select Folder command to select
the desired drive.
Browsing Image Files: Browsing Image Files From a Card Reader
The image files in the selected folder will appear as thumbnail images.
11
Browsing Image Files on Disk
2 Double-click the Hard Disk icon.
Follow these steps to view image files on disk.
1 Double-click the Nikon View icon in the My Computer
window.
You can browse the folder you selected in your last session of
Nikon View. The image files will appear as thumbnail images.
The Nikon View window will open.
Browsing Image Files: Browsing Image Files on Disk
Nikon View can be used to browse image files on disk even
when the camera is not connected.
12
Browsing image files in another folder…
To browse image files in another folder, choose Select Folder
from the View menu, or click the Select Folder button in the
toolbar. If the button is hidden, enlarge the window to bring it
into view.
As there are no previously browsed image files when you
initially install Nikon View, the Browse for Folder dialog box
will appear when you double-click the Hard Disk icon for
the first time.
Select the folder that you want to browse, and click OK.
The image files in the selected folder will appear.
When the Browse for Folder dialog box appears, select the
folder that you want to browse.
Click the right mouse button in an empty area of the window and choose
Select Folder from the right-button menu.
13
Browsing Image Files: Browsing Image Files on Disk
From this thumbnail view, still images can be viewed at full
resolution, printed, copied or deleted. In addition, movie
files can be played, copied or deleted. See the following
chapter for details.
Displaying Image Files as a List
The list-style display is shown below.
To view the image files as thumbnail previews again, select
Thumbnail View from the View menu or click the Thumbnail View button.
Click the right mouse button in an empty area of the window and choose
List View from the right-button menu.
Depending on the resolution of your display, the right-edge tool buttons
may not be visible, even when you maximize the image to fill the screen. In
that case, open the Toolbars submenu on the View menu, and then clear
Text Labels to change to small tool buttons without text labels.
Click the right mouse button in an empty area of the window and choose
Thumbnail View from the right-button menu.
Browsing Image Files: Displaying Image Files as a List
To view information on an image file’s date of recording, a liststyle display is available by selecting List View from the View
menu or by clicking the List View button in the toolbar. If the
button is hidden, enlarge the window to bring it into view.
14
15
Browsing Image Files: Browsing in the Windows Explorer
Select Nikon View, from Explorer’s My Computer folder list
to display the Digital Camera, Removable Media, and Hard
With Nikon View installed, you can also browse image files Disk icons.
saved in the camera’s memory card using Windows Explorer.
Click the Start button in the taskbar and select Windows
Explorer from the Programs sub-menu.
Browsing in the Windows Explorer
16
Folders in the camera’s memory card can be displayed by clicking the Digital Camera icon.
Browsing Image Files: Browsing in the Windows Explorer
Image files in the camera’s memory card can be browsed by
clicking the icon for the desired folder.
You can also use these commands to browse image files when
working from a card reader or disk. Operating procedures
are the same as those for browsing in My Computer.
17
Working with Image Files
Working with Image Files
In browsing with Nikon View, you can use the same standard
operations that you would with other files under Windows.
This chapter describes how to preview image files, copy them
to disk, and open them for editing in other applications.
Selecting Thumbnails
Printing Photographs
Viewing Photographs
Refreshing Thumbnails and Folders
Playing Movies
Viewing Image File Information
Rotating Photograph Thumbnails
Copying Image Files and Folders to Disk
Deleting Image Files and Folders
Opening Image Files in Another Application
Click
to go
Inserting Images into Documents
Selecting Thumbnails
To select multiple thumbnails, hold down the Ctrl key on the
keyboard while clicking each thumbnail in turn.
Selected thumbnail
Press A on the keyboard while holding down the Ctrl key, or click the right
mouse button in an empty area of the window and choose Select All
from the right-button menu.
Working with Image Files: Selecting Thumbnails
To copy, print, or delete an image file, select the desired thumbnail by clicking it once. Selected thumbnails are indicated by a To select all thumbnails, choose Select All from the Edit menu.
dark gray border.
18
Opening photographs in image windows
Double-click the thumbnail you wish to view.
Once transfer is complete, the photograph is opened in an
image window.
Select the thumbnail with the right mouse button and choose Preview
from the right-button menu.
19
Working with Image Files: Viewing Photographs
While image data are being copied to the image window, the
following indicator is displayed. Click Cancel to abort the
Photographs can be viewed at full resolution in image win- operation.
dows. Photographs in image windows can be rotated and
zoomed in or out using the controls on the image window
toolbar. Any number of image windows may be open at one
time.
Viewing Photographs
Rotate
Zoom In
Click to zoom the image view in
Zoom Out Click to zoom the image view out
Scroll slider
Scroll bar
Arrow
button
To close an image window, click the close button ( ) at the
right end of the title bar.
Rotation and zoom operations performed in the image window are not
reflected in the thumbnail images in the browsing window.
20
Working with Image Files: Viewing Photographs
Scrolling and resizing the image window
When the entire photograph does not fit in the image window,
you can view the hidden portion by dragging the scroll sliders
at the right and bottom of the window, or by clicking the scroll
bars or arrow buttons. Alternatively, you can enlarge the winThe image view is rotated ninety degrees
dow itself by dragging the window’s borders.
to the left each time this button is clicked
Rotating photographs and zooming photographs in
and out
The photograph in the image window can be rotated or zoomed
in or out using the buttons in the image window toolbar.
Playing Movies
While movie data are transferred, the following indicator is
displayed. Click Cancel to abort the operation.
Playing movies with QuickTime Player
Double-click the thumbnail of the movie file you wish to play.
Once transfer is complete, the movie is opened in a movie
window in QuickTime Player.
Select the thumbnail with the right mouse button and choose Preview
from the right-button menu.
If QuickTime Player is not installed, a dialog box will open and ask you for
the application to be used. If you don’t already have QuickTime Player
installed, you can install it from the Nikon View Ver.3 CD.
Working with Image Files: Playing Movies
Movies can be played with QuickTime Player. In the thumbnail
view of the browser window, only the first frame of a movie
file will be displayed. Movie files have the extension “.MOV”.
21
Rotating Photograph Thumbnails
Rotating the selected thumbnail.
Working with Image Files: Rotating Photograph Thumbnails
Selected photograph thumbnails in the browsing window can
be rotated ninety degrees to the left by selecting Rotate Selected from the Edit menu or clicking the Rotate Selected
button in the toolbar. (Movie file thumbnail can not be rotated.)
22
Select the thumbnail with the right mouse button and choose Rotate
from the right-button menu.
Rotations applied to thumbnails in the browsing window have no effect on
the image files in the camera, or on copies of the image file that have
already been saved to disk. Rotations are saved if the image file is copied
to disk after having been rotated.
Deleting Image Files and Folders
A confirmation dialog box will appear.
Follow these steps to delete selected image files.
1 Select the image files you wish to delete and choose De-
2 Click Yes to delete the selected image files.
Click No to return to the browsing window without deleting the image files.
lete Selected from the Edit menu, or click the Delete
button in the toolbar.
To delete all folders and image files which are being stored in
the camera’s memory card, select the Digital Camera icon,
and then choose Format from the File menu, or click on the
Digital Camera icon with the right mouse button and choose
Format from the right-button menu.
Delete selected thumbnails by pressing the del key on the keyboard, or
click thumbnails with the right mouse button and choose Delete from
the right-button menu.
Caution!
Image files that have been protected using the camera or the Properties
window can be deleted.
Working with Image Files: Deleting Image Files and Folders
Image files can be deleted from the camera’s memory card
when no longer needed. Note that image files can not be
recovered from the Recycle Bin after deletion; be sure to back
up any image files you would like to keep.
23
Printing Photographs
The Print dialog box will appear.
Follow these steps to print selected photographs.
1 Select the photograph(s) (JPEG or TIFF format files) you
wish to print and then choose Print… from the File menu,
or click the Print button in the toolbar.
2 After making changes to printer settings, click OK to print
the selected photographs.
Print dialog box options:
Printer
Name
Gives the name of the active printer. Click the arrow key to
the right of the listed printer to bring up a list of the printer
drivers currently installed on your system, allowing you to
Select the thumbnail with the right mouse button and choose Print…
choose a different printer. The type, location and current
from the right-button menu.
status of the selected printer are listed beneath this item.
Working with Image Files: Printing Photographs
Nikon View allows you to print selected photographs or all the
photographs in the browsing window.
24
To update the thumbnails, select Refresh from the View menu
or click the Refresh button in the toolbar.
Click the right mouse button in an empty area of the window and choose
Refresh from the right-button menu.
Caution!
Do not disconnect the camera until the borders of the data-transfer display stop flashing. (The data transfer display varies according to your camera model.)
26
Working with Image Files: Refreshing Thumbnails and Folders
The image files in the selected source (the camera if Digital
Camera is selected, a compact flash-memory card reader if
Nikon View does not immediately recognize changes made to Removable Media is selected, or a specified folder on a disk
the memory card from the camera. If you add, copy or delete if Hard Disk is selected) will be read, and thumbnail previews
image files from a folder, or add or delete folders from the displayed in the window.
memory card using the camera controls, you must refresh the
thumbnails and folders for Nikon View to recognize those You can select Refresh from the View menu, while the folders are displayed.
changes.
Refreshing Thumbnails and Folders
27
Viewing Image File Information
The General panel gives the file name, file size, capture date,
and dimensions of the selected image file. Protected and
Hidden attributes set in the camera’s playback mode can be
The Properties dialog box is displayed. The Properties dialog
changed using the Attribute check boxes. The Photo panel
box contains three panels, General, Photo and Extra. You can
contains information on camera settings such as image quality
switch between three panels by clicking the tabs at the top of
and metering mode at the time the photograph was taken.
the dialog box.
The Extra panel contains camera control settings information
such as exposure deviation, sensitivity and tone curves.
Select a thumbnail with the right mouse button and choose Properties
from the right-button menu.
Click OK to accept any changes to image file attributes and
close the Properties dialog box. Click Cancel to close the
dialog box without changing the attributes.
Working with Image Files: Viewing Image File Information
Information on selected image files can be viewed. After choosing a thumbnail, select Properties from the File menu or
click the Properties button in the toolbar.
Copying Image Files and Folders to Disk
Copying an image file
Copying image files and folders using a drag-anddrop operation
Select the image files or folders you wish to copy by clicking
their thumbnails or icons (to select multiple image files or folders, hold down the Ctrl key on the keyboard while clicking
each), then drag the thumbnail or icons to the destination folder
and release the mouse button.
Copying a folder
All image files captured with the camera are assigned file names of the
form “DSCN_nnnn.xyz” where “nnnn” is a four-digit file number and “xyz”
is a three-letter extension (JPG,TIF, MOV). Similarly, all image files saved in
folders in the camera’s memory card are assigned file names of the same
type. To prevent image files already copied to disk from being overwritten,
change the filename after copying an image file, or create a new folder for
each folder on the camera.
Working with Image Files: Copying Image Files and Folders to Disk
Image files and folders can be copied to disk by using a dragand-drop or copy-and-paste operation. Before copying image
files or folders to disk, locate or create a destination folder.
28
Browsing window
29
Working with Image Files: Copying Image Files and Folders to Disk
The progress indicator will be displayed while the items are Copying image files and folders using a copy-andcopied to disk. Click Cancel to abort the operation.
paste operation
Follow these steps to copy image files and folders to disk using
Once all items have been copied to disk, the progress indicaa copy-and-paste operation.
tor will disappear.
1 Select the image files or folders you wish to copy by clicking
their thumbnails or icons (to select multiple items, hold down
the Ctrl key on the keyboard while clicking each thumbnail
or icon), then select Copy from the Edit menu.
Digital Camera window
2 Open the destination folder and select Paste from the
30
folder’s Edit menu.
The selected items will be copied to the destination folder.
Once all image files or folders have been copied, the progress When copying a thumbnail to disk, if an image file with the same filename
indicator will disappear.
has previously been copied, you will be asked whether you wish to replace
Press C while holding down the Ctrl key on the keyboard, or click a thumbnail with the right mouse button and choose Copy from the right-button
menu.
the existing file. If you select No, a temporary file containing the image file
data is created in the Windows temporary folder (path Windows
folder\Temp\Camexp\Transfer). Then, when you copy files with redundant
names to disk, they are saved under names created by adding a number in
brackets ([1], [2], [3], […]) to the filename. This prevents users from
accidentally overwriting image files on the computer. If you use this operation repeatedly, however, you will fill the temporary file. To clear
disk space, you may wish to delete the contents of this temporary folder
periodically—the “Windows folder” is the folder to which Windows has
been installed.
Working with Image Files: Copying Image Files and Folders to Disk
The progress indicator will be displayed while the items are
copied to the clipboard. Click Cancel to abort the operation.
2 Open the destination folder and select Paste from the
folder’s Edit menu.
1 Select the Digital Camera icon by clicking its icon, then
select Copy from the Edit menu.
The progress indicator will be displayed while the items are
transferred. Click Cancel to abort the operation.
Press C while holding down the Ctrl key on the keyboard, or click a thumbnail with the right mouse button and choose Copy from the right-button
menu.
31
Working with Image Files: Copying Image Files and Folders to Disk
Copying all contents to disk
Follow these steps to copy the entire contents of the camera’s
memory card to disk from the Nikon View window.
Use the same process to copy the entire contents of the The progress indicator will be displayed while the items are
memory card when using a card reader. The complete Hard copied to the clipboard. Click Cancel to abort the operation.
Disk folder can be copied in the same manner.
Once the contents of the memory card have been copied, the
progress indicator will disappear. The Digital Camera folder is
located in the destination folder and contains the complete
contents of the memory card.
Use the same process to copy the entire contents of the
memory card when using a card reader. The complete Hard
Disk folder can be copied in the same manner.
32
Working with Image Files: Copying Image Files and Folders to Disk
Once the contents of the memory card have been copied, You can also copy the entire contents of the camera’s memory
the progress indicator will disappear. The Digital Camera card using a drag-and-drop operation.
folder is located in the destination folder and contains the
complete contents of the memory card.
Opening Image Files in Another Application
The image files will be opened in the host application.
Opening image files by drag-and-drop
Image files that have been selected in the browsing window
can be opened in another application by dragging the thumbnails over an open application window and releasing the mouse
button.
Use the host application’s Save As… command to save the
image files in the appropriate folder.
After opening image files captured with the camera in another application,
a temporary file containing the image file data is created in the Windows
temporary folder (path (Windows folder)\Temp\Camexp\Transfer). As repeated use of this operation will fill the temporary file, you may wish to
delete the contents periodically to clear disk space. If you save the open
image file using the Save command, it is saved in the temporary folder.
Use the Save As… command to save the image file in the appropriate
folder—the “Windows folder” is the folder to which Windows has been
installed.
Working with Image Files: Opening Image Files in Another Application
You can open the photographs recorded with your coolpix
camera in any application that supports JPEG (“.JPG”) or TIFF
(“.TIF”) formats. Photographs can be opened directly from
the application or by using a drag-and-drop operation. You can
use the same operations to play movies in applications that
support the QuickTime movie (“.MOV”) format.
33
3 Double-click the icon of the source of the desired image
file.
1 You can open image files in another application by selecting
the open command from the host application’s File menu.
2 In the host application’s Open dialog box, select NikonView
from the drives listed under My Computer and click Open.
If you chose Digital Camera, or Removable Media, more
folders from the memory card are displayed. Hard Disk
displays a Select Folder dialog box.
The Digital Camera, Removable Media, and Hard Disk
icons are displayed.
34
Working with Image Files: Opening Image Files in Another Application
Opening image files from other applications
Follow these steps to open image files using the host applications’ open dialog.
4 Select a folder.
The dialog box shown above is the standard Windows Open dialog box
for 32-bit applications. The contents of the dialog box may vary depending
on the host application.
The selected image file will be opened in a window within
the host application.
Use the Save As… command to save the image file in the
appropriate folder.
35
Working with Image Files: Opening Image Files in Another Application
Thumbnail previews of the image files in the selected folder
will be displayed (to change to a list display, right-click in an
empty area by the thumbnails, and select List View from
the menu).
5 Select the thumbnail you wish to open and click Open.
Inserting Images into Documents
Inserting images using a drag-and-drop operation
Drag the image file you wish to insert over an open document
window in another application.
36
Working with Image Files: Inserting Images into Documents
Nikon View supports OLE 2.0, which allows you to insert photographs taken with the COOLPIX digital cameras into documents created by any OLE 2.0 application that supports the
JPEG (“.JPG”) or TIFF (“.TIF”) image format. Photographs can
be inserted in documents directly using drag-and-drop or copyand-paste operations, or they can be embedded using the insert
object command. You can use the same operations to insert
movies taken with COOLPIX digital cameras in OLE 2.0 applications that support the QuickTime movie (“.MOV”) format.
If the host application supports OLE 2.0, the image file will be
inserted in the document as shown below.
Follow these steps to insert images using the insert object
command.
1 In the insert object dialog box, choose Create from File,
and then click Browse….
Next, open the host application and display the document window into which you wish to insert the image file. Paste the
image file into the document by positioning the cursor, and
selecting Paste from the host application’s Edit menu.
37
Working with Image Files: Inserting Images into Documents
Inserting images using a copy-and-paste operation
Inserting images using the insert object command
In the browsing window, select the image file you wish to in- In applications that support OLE 2.0, image files can be insert and select Copy from the Edit menu.
serted in documents using the host application’s insert object
command.
2 In the Browse dialog box, select NikonView from the drives 3 Double-click the icon of the source of the desired image
file.
If you chose Digital Camera, or Removable Media, more
The Digital Camera, Removable Media, and Hard Disk folders from the memory card are displayed. Hard Disk disicons are displayed.
plays a Select Folder dialog box.
Working with Image Files: Inserting Images into Documents
listed under My Computer in the Look in pop-up menu,
and then click Insert.
38
4 Select a folder.
5 Select the image file you wish to insert and click the Insert
button to return to the insert object dialog. Click OK to
insert the selected image file in the document.
Working with Image Files: Inserting Images into Documents
Thumbnail previews of the image files in the selected folder
will be displayed (to change the list display, right-click in an
empty area next to the thumbnails, and select List View
from the menu).
39
40
Preference
Preference
This chapter covers camera type, connection port and data
transfer rate settings adjustment.
Changing Camera Type, Port and Rate Settings
Click
to go
The following Digital Camera Settings dialog box will be
displayed.
The camera used with Nikon View, the connection port, and
the data transfer rate (port speed) can be changed after installation.
Follow these steps to change settings.
1 In the NikonView window, select Settings… from the View
menu, or click the Settings button in the toolbar.
2 Make the desired settings changes and click OK.
Digital Camera Settings dialog box options:
Camera
The name of the camera currently connected is displayed.
If you have installed Nikon View DX, you can also select the
Nikon D1 digital camera. For more information, see the
Nikon View DX Reference Manual. Choose Nikon CoolPix
for all models of COOLPIX digital camera.
41
Preference: Changing Camera Type, Port and Rate Settings
Changing Camera Type, Port and Rate
Settings
If you consistently connect your camera to just one serial port, select the
appropriate port number, rather than AUTO, to speed processing.
42
Preference: Changing Camera Type, Port and Rate Settings
Remote Connection
Speed
Type
If Serial is selected as the port type, clicking the arrow
Options available in the Type option vary depending on the
button to the right of this field displays a list of supported
camera connected. If you’ve selected Nikon CoolPix, you
speeds (data-transfer rates). This text box is disabled while
can choose from Serial or USB (though USB is a selectUSB is selected as the port type.
able option, it is only functional when the COOLPIX 990 is
OK
connected to your computer’s USB port). If you've selected
Accepts any changes to port settings and closes the Digital
Nikon D1, the Remote Connection Type indicator will read
Camera Settings dialog box.
1394 (IEEE 1394 interface).
Cancel
Port
Closes the Digital Camera Settings dialog box without changIf Serial (SC-EW3 cable sold separately) is selected as the
ing port settings.
port type, clicking the arrow button to the right of this text
box displays a list of supported ports. Select the port to
which the camera is connected from among AUTO, COM1,
COM2, COM3, and COM4. If you choose AUTO, the
computer automatically detects the port to which the camera is connected. This text box is disabled while USB is
selected as the port type.
43
Nikon View Reference
Nikon View Reference
This chapter provides a brief reference guide to Nikon View’s
menu bar and toolbar. Refer to this guide when you want to
know the meaning of a command or button.
The Menu Bar
The Toolbar
The Right-Button Menus
Click
to go
The Menu Bar
Properties
Displays the properties for the selected image file in the
Properties dialog box. You can also choose this command by clicking the Properties button in the toolbar.
Menu bar
Format
Initializes the camera’s memory card.
Work Offline
Allows you to perform work while you are offline.
The File Menu
Browsing window
Nikon View window
This command can only be used in
the Nikon View window.
These commands can only be used in
the browsing window.
Close
Closes the Nikon View window, terminating your Nikon
View session. You can also exit the program by clicking
the close button ( ) at the right end of the title bar.
44
Nikon View Reference:The Menu Bar
When you browse image files in Nikon View, Nikon View commands are added to the standard Windows menu commands.
The commands available in each menu are outlined below.
Print…
Allows you to print the selected photograph(s) to a
printer that you specify. You can also choose this command by clicking the Print button in the toolbar.
The Edit Menu
Browsing window
Digital Camera window
Paste
This command is unavailable from Nikon View.
Rotate Selected
Rotates selected image file(s) ninety degrees, counterclockwise. You can also choose this command by clicking the Rotate Selected button in the toolbar.
Delete Selected/Delete
The selected image file or folder is deleted from the
source currently being browsed. You can also access this
command to delete the selected image file(s) by clicking
the Delete button in the toolbar.
45
Nikon View Reference:The Menu Bar
Copy
Copies the selected image file or folder to the clipboard.
The image file can then be pasted into another folder or
application using the Windows paste command.
Select All
Selects all image files in the browsing window for copying, printing or deletion.
Browsing window
Nikon View window
This command can only be used
when browsing a hard disk.
Toolbar
Choose this command to determine the type of toolbar
that will be displayed.
Status Bar
Choose this command to display the status bar at the
bottom of the Nikon View window.
Explorer Bar
Choose this command to determine the type of Explorer
bar that will be displayed.
Refresh
Updates the image files in the browsing window. You can
also choose this command by clicking the Refresh button in the toolbar, or selecting it from the View menu,
while the folders are displayed.
Select Folder
Displays the Browse for Folder dialog box, allowing you to
select the folder containing the image files you want to browse.
You can also choose this command by clicking the Select
Folder button in the toolbar. This command may only be
used when browsing image files in the Hard Disk window.
Settings…
Displays the Digital Camera Settings dialog box, where
you can make changes to port settings. You can also
choose this command by clicking the Settings button in
the toolbar. This command may only be used in the Nikon
View window.
Thumbnail View
Displays the image files as thumbnails. You can also choose
this command by clicking the Thumbnail View button in
the toolbar.
List View
Displays the image files as a simple list, without thumbnails. You can also choose this command by clicking the
List View button in the toolbar.
46
Nikon View Reference:The Menu Bar
The View Menu
Commands available in the View menu vary depending on
the active window.
The Favorites Menu
A standard Windows menu command. Refer to your Windows manual for details.
The Help Menu
About Windows 98
Displays Windows 98 version information.
About NikonView
Opens the Nikon View splash window, which gives copyright information for the program.
47
Nikon View Reference:The Menu Bar
The Go Menu
A standard Windows menu command. Refer to your Windows manual for details.
48
The Toolbar
Toolbar
Enlarge the window in order to view all of the command buttons in the
toolbar. When you locate the cursor on the window frame, it changes into
a bi-directional arrow. Drag this arrow to enlarge the window.
Depending on the resolution of your display, the right-edge tool buttons
may not be visible, even when you maximize the image to fill the screen. In
that case, open the Toolbars submenu on the View menu, and then clear
Text Labels to change to small tool buttons without text labels. (To
view a button’s label, place the mouse pointer on the button, and wait for
a few seconds. A label will pop up.)
Nikon View Reference:The Toolbar
The buttons in the toolbar allow you to manage image files in the browsing window and perform various operations.
The commands accessible from the toolbar are outlined below.
Function
Updates the image files in the window.
Function
Returns to the previous window.
Proceeds to the next window.
Opens the folder one level up in the file
hierarchy (in the case of the Nikon View
folder, the My Computer folder).
Rotates the selected image file(s) 90º
counter-clockwise.
Deletes the selected image file(s). Clicking this button brings up the Confirm
Image Delete dialog box, allowing you
to permanently remove the selected
image files from the open media.
Brings up the Print dialog box, allowing
you to print selected image file(s) to a
printer of your choice.
49
Displays the Browse for Folder dialog
box, allowing you to select the folder
containing the image files you want to
browse. This command may only be used
when browsing image files in the Hard
Disk window.
Displays the Digital Camera Settings dialog box, where you can change camera
type, connection port and transfer rate
settings. This button may only be used
in the Nikon View window.
Displays the Properties dialog for the selected image file(s).
Displays image files as thumbnails.
Displays image files as a simple list, without thumbnails.
Nikon View Reference:The Toolbar
Button
Button
The Right-Button Menus
Clicking the right mouse button in an empty part of the window displays the menu shown below.
Click a thumbnail with the right mouse button to select the
image file and display a menu of command shortcuts.
These menus allow quick access to the commands in the menu
bar and toolbar.
Similarly, you can use these right-button menus with the open dialog and
the browse dialog when browsing the Nikon View window from another
application. (Only, however, in the standard Windows dialog box for a 32bit application.)
You can use the Select Folder command when browsing image files in
the Hard Disk window.
NikonViewReference:TheRight-ButtonMenus
You can use right-button menu commands to perform various
operations such as Preview, Copy, List View, and so on.
50
Right-clicking the Digital Camera icon in the Nikon View
window displays the menu shown below.
Nikon View Reference:The Right-Button Menus
Right-clicking a folder icon in the Digital Camera window displays the menu shown below.
51
Download PDF

advertising