Nikon | View DX | User's Manual | Nikon View DX User's Manual

Contents
Overview
Setting up the Camera as a Drive
Mounting the Camera
Camera Drive Settings
Unmounting the Camera
Notes on Using the Camera as a Drive
Browser Software for
Nikon D1 Digital Cameras
Nikon View DX
for Macintosh
Reference Manual
Working with Images
Viewing the Items in the Camera’s Memory
Copying Images to Disk
Deleting Images from the Camera
Opening Images in Another Application
Nikon View Browser
Browsing Images in Your Camera
Browsing Compact Flash-Memory Cards
Browsing Images on Disk
Selecting images
Viewing Images with the Built-in Viewer
Deleting Images
Printing Images
Changing the Appearance of Thumbnails
Viewing Image Information
Copying Images to Disk
Opening Images in Another Application
-1-
Nikon View Reference
The Browser Window
Notices
Concerning the Manuals Provided with This Product
• Reproduction, in whole or in part, of any of the manuals
provided with your Nikon product requires prior permission
from Nikon.
• The information contained in these manuals is subject to
change without notice.
• While Nikon has made every effort to produce perfect
manuals, we appreciate any opportunity for improvement.
Should you find any mistakes, we would be grateful if you
were to kindly let us know. The address of Nikon’s representative in your area is provided separately.
Disclaimer of Liability
• Nikon does not accept liability for damages resulting from
the use of this product.
Trademark Information
Apple, the Apple logo, Macintosh, PowerBook and FireWire are
registered trademarks of Apple Computer, Inc. Finder, Macintosh PC
Exchange, Power Macintosh and PowerBook are trademarks of
Apple Computer, Inc.
Adobe is a registered trademarks, and Photoshop a trademark, of
Adobe Systems Inc.
CompactFlash is a trademark of SanDisk Corporation.
Internet is a trademark of Digital Equipment Corporation.
Internet Explorer is a product of Microsoft Corporation.
Netscape and Netscape Navigator are registered trademarks of
Netscape Communications Corporation.
All other brand or product names mentioned in this manual are the
trademarks or registered trademarks of their respective holders.
Warning!
Do not play the installer or reference CD-ROMs provided with this product on an audio CD player or other device not intended for CD-ROMs.
Playing the CD-ROM on an audio CD player could damage the speakers
or result in hearing loss.
-2-
Overview
Welcome to Nikon View DX for Macintosh (below, Nikon View),
a browser program for the Nikon D1 digital camera. Nikon
View allows you to connect your camera to a Macintosh for
quick retrieval and browsing of the images stored in your camera. Once Nikon View is installed on your Macintosh, the camera can be used like any other drive, allowing free access to
images in the camera via standard Mac OS file operations.
Nikon View Browser is also provided, making it possible to display the contents of the camera’s memory as thumbnail images.
Once you have installed Nikon View and mastered its simple
operations, you’ll be able to distribute your digital photographs
by disk or electronic mail, or include them in your home page
and other documents you create for business or personal use.
• images can be opened in any application that supports JPEG
or TIFF for retouching or to be saved in another format,
allowing you to use images as desktop pictures or distribute
them by electronic mail
• if you have a compact flash-memory reader or a PCMCIA
card slot and card adapter, the digital camera’s compact
flash-memory cards can be browsed even when not inserted
in the camera
• files containing raw image data from the CCD in Nikon
Electronic Image Format (NEF) are displayed as thumbnail
images; NEF files can be opened for editing in Nikon Capture
(sold separately) simply by double-clicking on the thumbnails
Nikon View’s features include those listed below.
• a driver function that supports connection to your camera
and allows you to operate your camera’s memory like any
other drive
• thumbnails viewed in Nikon View Browser can be copied to
disk or opened in other applications using drag-and-drop
• images in the camera’s memory can be handled using standard Mac OS file operations
Overview
-3-
This manual will guide you, step-by-step, through the process of
using Nikon View with your digital camera. For details on Nikon
View installation and system requirements, refer to the ”Quick
Start Guide.”
To Users of Other Versions of Mac OS
Contents of This Manual
The illustrations and explanations in this manual are for Mac OS
8.6. Display and operation may differ slightly in other versions of
Mac OS. Refer to the System Software manual for the version
you are using.
The contents of each chapter are outlined below.
On Symbols in This Manual
Overview
Describes Nikon View’s features and outlines the contents of
this manual.
Setting Up the Camera Drive
Explains how to mount and unmount the camera.
Working with Images
Explains how to access images stored in the camera’s
memory, open them in other applications for editing, and
copy them to disk.
The ✔ symbols in this manual signify the need for caution when
using the product. These indications are placed in sections that
should be read before operation to prevent damage to the
product.
Working Knowledge
This manual assumes a basic understanding of common Mac OS
operations. If you are in doubt about the meaning of terms
used here, refer to your Mac OS manual.
Nikon View Browser
Describes how to display images as thumbnails, view images,
and copy them to disk using Nikon View Browser.
Nikon View Reference
A handy reference guide to Nikon View’s windows and
menus.
Overview
-4-
Setting up the Camera as a Drive
2 The Nikon View Control window will then appear.
Once you have installed the Nikon View software, you can
mount the camera the camera as a drive. (See “Quick Start
Guide” for details on how to install Nikon View.) The mounted
camera drive icon is displayed on the desktop, just as with any
other drive. This chapter describes how to mount the camera,
choose option settings, and unmount the camera. Before
proceeding, check that the camera and the computer have been
connected using an IEEE 1394 (FireWire) cable (for details on
connecting the cable, see the documentation provided with
your computer and camera).
Mounting the Camera
Follow these steps to mount your camera as a drive.
1 Choose Nikon View Control from the Control Panels
submenu of the Apple menu ( ).
If you have previously installed Nikon View for the Nikon
CoolPix series of digital cameras, you will need to click the
Setting tab to switch panels.
Note
It is recommended that the camera be powered by the EH-4 AC adapter
(available separately) when you are using the Nikon digital camera D1 with
Nikon View DX. When using an EN-4 battery pack, be aware that leaving the
camera connected when the battery is exhausted may shorten battery life.
Should the battery become exhausted, insert a fully charged spare battery
without delay or disconnect the camera from the computer. The amount
of charge remaining is shown by the battery indicator in the control panel
on top of the camera (see the D1 User’s Manual for more information).
Setting up the Camera as a Drive: Mounting the Camera
-5-
Nikon View Control Settings
You can make changes to the following settings:
• If the Create Thumbnails box is checked, thumbnail
previews of the images in the camera will be created
when the camera is first connected as a drive. When you
open the Image Folder in the Nikon D1 camera drive,
image files are displayed as thumbnail icons. These
thumbnails will be displayed in Nikon View Browser, and in
the Open dialog box when viewing files on the Nikon D1
camera drive.
• You can select the viewer application that will be used for
displaying the images recorded by the camera full size
(the default setting is Nikon View Browser). Nikon
Electronic Image Format (NEF) files containing raw data
from the camera’s CCD can only be viewed using Nikon
Capture (sold separately).
• Nikon View can be used to mount PC cards.
Details on these settings may be found in the following
section, “Camera Drive Settings.”
3 If the camera is connected as described in the documentation provided with your computer and camera, it will be
mounted automatically if:
• The computer is running
• The camera is on
• The camera is not in sleep mode (half-pressing the shutter-release button will end sleep mode)
• A compact flash-memory card is inserted into the camera
• The camera is in “PC” mode
When the camera is mounted, the Nikon DI icon will
appear at the right side of the desktop, together with the
icons for other drives such as the start-up disk.
After making changes to settings, close the dialog box.
Note: If you are mounting the camera using the settings in effect
in the previous session, you do not need to open the Nikon View
Control window. If you change settings while the camera is
mounted, these changes will be applied next time you mount the
camera.
Setting up the Camera as a Drive: Mounting the Camera
✔Caution: Do not disconnect the camera while data are
being transferred to or from the computer, as this could damage
the product.
-6-
Connection errors
If the computer cannot communicate with the camera, check
the following points:
• Have the camera and the computer been connected as
described in the documentation provided with the camera and the computer?
• Is the computer running?
• Is the camera on?
• Is the camera in sleep mode? (Half-pressing the shutterrelease button will end sleep mode.)
• Has a compact flash-memory card been inserted into the
camera?
• Is the camera set to “PC” mode?
• Is the battery inserted correctly, and does it have enough
charge?
• If you are using an AC adapter, is the adapter connected
correctly?
• Is the camera the only peripheral connected to the IEEE
1394 port?
Refer to the ReadMe file for the latest information on connection errors. The ReadMe file contains updates that are not
included in the manual.
Camera Drive Settings
Camera drive settings can be chosen from the Settings panel of
the Nikon View Control window when the camera is mounted
as a drive.
If you have previously installed Nikon View for the Nikon
CoolPix series of digital cameras, you will need to click the
Setting tab to switch panels.
The operations that can be performed from the Settings panel
are detailed on the following page.
Setting up the Camera as a Drive: Mounting the Camera
-7-
Creating thumnail images
If the Create Thumbnails box is checked, thumbnail previews of the images in the camera will be created when the
camera is first connected as a drive. When you open the Image
Folder in the Nikon D1 camera drive, image files will be displayed as thumbnail icons. These thumbnails will also be displayed in Nikon View Browser, and in the Open dialog box when
viewing files on the Nikon D1 camera drive.
Unmounting the Camera
When you turn off your Macintosh, the camera will be unmounted automatically. To unmount the camera without
turning off the computer, use one of the methods given below.
Drag the Nikon D1 icon into the Trash
The camera can be unmounted by dragging the Nikon D1
icon into the Trash.
Choosing the application used to open camera files
You can choose the application used to open the image files
stored in the camera’s memory. The default is Nikon View
Browser (built-in viewer).
Application used to open image files
To use a different application, click the Change… button. In
the dialog that appears, navigate to a folder containing an application that supports the file formats used by the camera. Select
the application and click Open.
Mounting compact flash-memory cards
When the Mount Camera PC-Cards using Nikon View
check box is selected, compact flash-memory cards inserted in a
computer card drive or card-reader will be mounted as the
Nikon D1 or Nikon CoolPix camera drive (only cards from
Nikon digital cameras can be used). Mounted cards can be used
in the same fashion as when the camera is mounted as a drive.
Setting up the Camera as a Drive: Camera Drive Settings
Camera drive folders will close and the Nikon D1 icon will
disappear from the desktop.
Short-cut: Click the Nikon DI icon, then select Put Away
from the File menu.
-8-
Other ways to unmount the camera
The camera will be unmounted automatically if you do any of
the following:
•
Turn the camera off
•
Let the camera go into sleep mode
•
Remove the compact flash-memory card from the camera
•
Set the camera to a mode other than “PC” mode
When the camera is unmounted, the folders containing images
recorded by the camera will close and the Nikon DI icon will
disappear from the desktop.
Remounting the camera
The camera will be remounted if you do any of the following:
•
Turn the camera off and then on
•
Wake the camera up by pressing the shutter-release
button half way
•
Remove and reinsert the memory card
•
Return the camera to “PC” mode after switching to some
other mode.
Setting up the Camera as a Drive: Unmounting the Camera
Notes on Using the Camera as a Drive
Nikon View allows the camera’s memory to be used in much the
same way that you would use any other drive. Note however
that the following limitations apply:
Only one camera is supported at a time:
Even if two or more cameras are connected, only one camera
can be mounted at any one time. The first camera to be recognized by the computer will be the one that is mounted.
The camera cannot be shared over a network:
The camera will not function as a network drive. Consequently
the Nikon D1 icon will not be visible to other computers.
The camera’s memory is read-only:
The camera’s memory is read only, so that files cannot be
copied to the camera’s memory, nor can files be saved after
being changed or edited in another application. Should you wish
to change a file name, do so after copying the image to the hard
disk. Once a file has been changed in any way, it cannot be
copied back to the image folder in the camera drive. (Although
New Folder and Duplicate in the File menu are enabled for
the camera volume, you can not create new folders or duplicate
files in the camera’s memory.)
-9-
If you have installed Nikon View for the Nikon CoolPix series of
digital camera, Nikon CoolPix Mounter will appear in the
Apple menu ( ) and the Nikon CoolPix CSM item menu will
appear in the Control Strip, but these items can only be used
with the CoolPix series of digital camera. For details on using
cameras in the CoolPix series, see the Nikon View documentation for your CoolPix digital camera.
Setting up the Camera as a Drive: Notes on Using the Camera as a Drive
- 10 -
Working with Images
The Nikon D1 camera drive window opens, and the folders
stored in the camera’s memory are displayed.
Once the camera has been connected as a drive as described in
the preceding sections, you can use the camera’s memory with
Nikon View in much the same way that you would use any other
drive under Mac OS. This chapter describes how to copy
images taken with the Nikon D1 digital camera to disk, and how
to open them for editing in other applications. These operations are much the same as standard Finder operations; consult
your Mac OS manual for details.
Viewing the Items in the Camera’s Memory 2 Double-click the icon for the folder that you want to
browse.
Follow these steps to view images stored in your digital
camera’s memory.
1 Double-click the Nikon D1 icon at the right side of the
desktop.
Folder Names
When displayed in Nikon View, folders created with the camera are prefixed
by a three-digit folder number. Thus the default folder is displayed as
“100NC_D1.” Each folder can hold up to 999 images. If this number is
exceeded, the camera will create a new folder with the same name but a
different prefix (e.g., “101NC_D1”). When viewed on a computer, folders
with the same name but a different prefix appear as separate folders. When
viewed from the camera menus, however, folders with the same name appear to be the same folder, although the full folder name with prefix appears in the photo information display in playback mode.
Working with Images: Viewing the Items in the Camera’s Memory
- 11 -
The images in the selected folder will appear as thumbnail
file icons.
Caution: Do not attempt to replace on image file on the
camera’s memory card with another image file with the same
name. Even if you click OK in the dialog that appears when a file
with the same name is copied to the camera drive, the file will not
be overwritten but will instead be erased from the camera’s
memory.
Images can be copied to disk or opened for editing in another application using standard Finder operations, as described below.
Tip
Tip
When the camera functions as a drive, it is treated as a read-only disk. Files
cannot be copied or saved to the camera. Similarly, the Finder commands
New Folder, Duplicate, and Make Alias cannot be used on the camera
or the images it contains. Even if you select as List or as Buttons from
the Finder menu to view folders, images will be displayed as icons the next
time you mount the camera.
Working with Images: Viewing the Items in the Camera’s Memory
The ReadMe file in the Nikon D1 window contains important information
for using Nikon View. This ReadMe file can be deleted by dragging the file to
the Trash. Once deleted, the file is permanently erased from the Nikon D1
window. If, after deleting the ReadMe file, you would like to review the
information provided, drag the Nikon View Preferences (found in the
path “System Folder|Preferences|Nikon View Preferences”) into the Trash
and restart your computer.
- 12 -
Copying Images to Disk
Before copying images to disk, locate or create the destination
folder. To copy images to disk, select the images you wish to
copy by clicking their icons (you can select multiple images by
holding down the shift key while clicking each image in turn),
then drag any of the selected icons over the destination folder
and release the mouse button.
Note: Because the camera functions as a read-only drive, images
can only be copied, not moved, even if the option key is not held
down. If you would like to place an image on the desktop, hold
down the option key while dragging the image to the desktop.
Working with Images: Copying Images to Disk
Tip
All images taken with the camera are assigned file names of the form
“DSC_nnnn.xyz,” where “nnnn” is a four-digit file number and “xyz” is a
three-letter extension (JPG, TIF, or NEF). Similarly, all image files saved in
folders in the camera’s memory are assigned file names of the same type.
To prevent images already copied to disk from being overwritten, change
the filename after copying an image, or create a new folder for each folder
on the camera.
- 13 -
Deleting Images from the Camera
To delete an image from the camera’s memory, move the
thumbnail icon for the image to be deleted from the browser
window to the Trash.
When images in the camera are dropped into the Trash, an
alert dialog will appear. If you click OK, the image will be permanently deleted without being stored temporarily in the Trash.
Note: Image files are permanently deleted in this way regardless
of the camera’s “Protect” setting, so be sure to check the image
being deleted before carrying out this step
Images can be deleted by dragging their associated thumbnails
over the Trash icon and releasing the mouse button.
All images stored in the camera can be deleted simultaneously
by initializing the camera drive. To do this, select the Nikon DI
icon on the desktop, and then choose Erase Disk from the
Special menu. If you click the Erase button in the confirmation dialog box which appears, the camera’s memory will be
initialized and all data it contains will be permanently erased.
Images can also be deleted by selecting their thumbnails in the
browser window and choosing Move to Trash from the File
menu.
Working with Images: Deleting Images from the Camera
- 14 -
Opening Images in Another Application
The application will start and the selected images will be
opened in windows within the application.
The images can be opened in the associated application either
by double-clicking the image icon or by selecting Open from
the Finder’s File menu. Images can also be opened directly
from any application that supports the file formats used by the
camera.
Note: TIFF-YCbCr image files are different from normal TIFF
image files. If you would like to work with TIFF-YCbCr image files,
check that the application software you are using supports this
type of image files. These images can be opened in Adobe
Photoshop version 4.0 or later if you have installed a plug-in for
TIFF-YCbCr format image files. Nikon Capture (sold separately)
is required to work with NEF files containing raw image data from
the camera’s CCD.
Opening selected images from the image folder
Select the images you wish to open by clicking their icons
(multiple images can be selected by holding down the shift key
while clicking each image in turn), then double-click any of the
selected thumbnails or choose Open from the File menu.
Working with Images: Opening Images in Another Application
Tip
The application used to open camera image files is that selected in the
Nikon View Control window when the camera was mounted. If Nikon View
Browser is selected, images will be displayed at full size in the browser’s
built-in viewer. For details, see “Nikon View Browser: Viewing Images with the
Built-in Viewer.” If another application is selected, images will be opened in
the selected application. If the specified application is not installed when
you attempt to open an image, a dialog will appear prompting you to choose
the application to be used. Choose a suitable application from the dialog
box.
- 15 -
Opening selected images by drag and drop
You can open selected images in any application that supports
the file formats used by the camera by dragging their thumbnails
over the application’s icon or alias and releasing the mouse
button.
Opening images from the application’s Open dialog
Images in the camera can be opened from any application that
supports the file formats used by the camera by choosing
Open… or Open File… from the application’s File menu. In
the Open dialog, navigate to the desktop, select the “Nikon
D1” drive, and click the Open button. The folders in the
camera’s memory are displayed; choose the one containing the
desired image and click the Open button. The images in
selected folder will be listed. If the application’s Open dialog
supports preview display, a preview of the image currently
selected will appear in the dialog box.
The application will start and the selected images will be
opened in windows within the application.
Select the image you wish to open and click the Open button
to open the image in the application.
Note: Previews are only displayed in the Open dialog box if the
Create Thumbnails item in the Nikon View Control window
was checked when the camera was mounted.
Working with Images: Opening Images in Another Application
- 16 -
Nikon View Browser
The browser windows for all folders in the camera’s memory
will open and the images will appear as thumbnails.
Nikon View Browser is a utility that allows you to browse the
images in the camera’s memory as thumbnail previews. It also
incorporates many Finder functions, making it easy to copy or
open images while viewing them in preview. This chapter
describes how to browse images using Nikon View Browser, how
to display images in the browser’s built-in viewer, how to copy
images to disk, and how to open images for editing in other
applications.
Browsing Images in Your Camera
To start Nikon View Browser and view thumbnail previews of the
images in the camera’s memory, double-click the Browse
Thumbnails icon in the Nikon D1 window.
From the browser window, you can select images to be opened
in another application, printed, or copied to disk. You can also
use the built-in viewer to view images at full resolution. These
operations are detailed in the sections that follow.
Note: The Browse Thumbnails icon is only visible if the
Create Thumbnails item in the Nikon View Control window
was checked when the camera was mounted.
Nikon View Browser: Browsing Images in Your Camera
Tip
You can also select images using the tab or arrow keys.
- 17 -
Another way of starting Nikon View Browser
Follow these steps to start Nikon View Browser and view
thumbnail previews of the images in the camera’s memory:
Nikon View Browser will open to the Nikon D1 window,
where the folders in the camera’s memory will be displayed.
1 Drag the Nikon D1 icon over the Nikon View Browser
icon and release the mouse button.
Note: Nikon View Browser may be found in the path
“(Installation Disk)|(Installation Folder)| NikonSoftware|
Nikon View|Nikon View Browser.”
2 Double-click the folder icons that you want to browse.
The browser window will show thumbnail previews of the
images in the selected folder.
Nikon View Browser can also be started by double-clicking the
Nikon View Browser icon.
A dialog will appear prompting you to select a folder to browse.
Highlight the desired folder and click Select.
Nikon View Browser: Browsing Images in Your Camera
- 18 -
Browsing Compact Flash-Memory Cards 2 Drag the “DCIM” folder icon over the Nikon View
Browser icon and release the mouse button.
If your computer is equipped with a Type II PCMCIA card drive,
you can read camera memory cards using a compact flashmemory adapter (available separately from Nikon). Memory
cards can also be read using a compact flash card-reader. If a
card containing images recorded by a Nikon D1 or CoolPix
digital camera is inserted in either device, its contents can be
browsed from the browser window.
After inserting the card in a card slot or card reader, follow
these steps to browse images on a compact flash-memory card.
1 Double-click the card icon on the desktop.
Note: Nikon View Browser may be found in the path
“(Installation Disk)| (Installation Folder)|NikonSoftware |
Nikon View| Nikon View Browser.”
The drive window will open on the desktop.
Tip
If a compact flash card reader or card drive is mounted as the Nikon D1
camera drive (card drives can be mounted as the Nikon D1 camera when
Mount camera PC-cards using Nikon View is selected in the Nikon
View Control window when the camera is mounted), you browse the
memory card use the same operations as when browsing camera memory.
See the preceding section, “Browsing Images in Your Camera.”
Nikon View Browser: Browsing Compact Flash-Memory Cards
- 19 -
The folders on the card are displayed.
Another way of starting Nikon View Browser
You can also start Nikon View Browser by double-clicking the
Nikon View Browser icon.
A dialog will appear prompting you to select a folder to browse.
Select desired folder and click Select.
3 Double-click the icon for the folder that you want to
browse. The browser window will open, showing thumbnail
previews of the images in the selected folder.
Nikon View Browser: Browsing Compact Flash-Memory Cards
Note: If you copy the Browse Thumbnails icon from the
Nikon D1 folder to a folder containing images, you can start
Nikon View Browser by double-clicking the copy of the Browse
Thumbnails icon.
- 20 -
Browsing Images on Disk
The browser window will open, showing thumbnail previews of
the images in the selected folder.
Nikon View Browser can also be used to browse JPEG or TIFF
images on disk. Select the folder containing the images you
wish to browse, drag it over the Nikon View Browser icon
and release the mouse button.
Note: Nikon View Browser may be found in the path “(Installation Disk)|(Installation Folder)| NikonSoftware|Nikon View|
Nikon View Browser.”
Tip
You can rename images while browsing the compact flash-memory card or
the hard disk.
Nikon View Browser: Browsing Images on Disk
Tip
You can also select images using the tab or arrow keys.
- 21 -
Another way of starting Nikon View Browser
Nikon View Browser can also be started by double-clicking the
Nikon View Browser icon.
Selecting images
Images in the browser window can be printed or copied to disk.
The images on which such operations are to be performed can
be selected by clicking the image you wish to use. Selected
images are highlighted. You can also select images using the tab
A dialog will appear prompting you to select a folder to browse. or arrow (↓, ←, ↑, → ) keys.
Choose the desired folder, and then click Select.
Note: If you copy the Browse Thumbnails icon from the
Nikon D1 folder to a folder containing images, you can start
Nikon View Browser to view the images in the folder by doubleclicking the copy of the Browse Thumbnails icon.
Selected image
Multiple images can be selected by holding down the Shift key
on the keyboard while clicking each image in turn. All images in
the camera can be selected by choosing Select All from the
Edit menu.
Nikon View Browser: Browsing Images on Disk
- 22 -
Viewing Images with the Built-in Viewer
Click the Viewer tab to open Viewer panel. Select Open
images with built-in viewer and click OK.
Images previewed in Nikon View Browser can be viewed at full
resolution using the browser’s built-in viewer. The viewer also
offers zoom-in, zoom-out, and scroll functions.
Follow these steps to view images with the browser’s built-in
viewer.
1 To select the built-in viewer as the application used when
opening images from the browser, choose Preferences…
from the browser Edit menu.
2 In the browser window, select the images you wish to view
and double click any of the images or choose Open from
the File menu to start the built-in viewer.
The Preferences dialog will appear.
Note: Nikon Capture (sold separately) is required to open
NEF files containing raw image data from the camera’s CCD.
Nikon View Browser: Viewing Images with the Built-in Viewer
- 23 -
The selected images will be opened at full resolution in
separate image windows.
The image can also be zoomed in and out by clicking the zoomin and zoom-out buttons at its lower left corner. Clicking the
zoom-out button zooms the image out and reduces the size of
the window to fit the image. Clicking the zoom-in button
zooms the image in and enlarges the window to fit the image.
Zoom ratio
Zoom-in button
Zoom-out button
Note: Zoom operations have no effect on the thumbnails in the
browser window.
Zooming the image in and out
When moved over an image window with the command ( )
key held down, the cursor takes the shape of a magnifying glass
( ). Click anywhere on the image with the command ( ) key
held down to zoom the image in. Pressing the option key on
the keyboard changes the cursor to a magnifying glass with
containing a minus sign ( ). Clicking anywhere in the image
while holding down the option key will zoom the image out.
Nikon View Browser: Viewing Images with the Built-in Viewer
- 24 -
Scrolling and resizing image windows
When the entire image does not fit in the image window, you
can view the hidden portion by dragging the scroll boxes at the
right and bottom of the window, or by clicking the scroll bars or
scroll arrows. If you move the cursor over the image, the
cursor will take the shape of a hand ( ), and the image can be
scrolled by dragging it.
If there is enough space on the desktop, the entire image can
be viewed at its current zoom ratio by clicking the zoom box at
the top right corner of the image window. The image window
will be either enlarged to show the entire image or, if the image
is larger than the desktop, enlarged to fill the desktop.
Zoom box
Scroll box
Scroll bar
Scroll arrow
Size box
Alternatively, you can enlarge the window itself dragging the size
box at its lower right corner.
Nikon View Browser: Viewing Images with the Built-in Viewer
- 25 -
Deleting Images
When browsing images in the camera, on disk, or on a compact
flash-memory card, you can delete images by moving their
associated thumbnails to the trash.
Note: When images in the camera are dropped into the Trash,
an alert dialog will appear. If you click OK, the image will be
permanently deleted without being stored temporarily in the Trash.
Image files will be permanently deleted, so be sure to check the
image being deleted before carrying out this step.
Images can be moved to the Trash by dragging their associated
thumbnails over the Trash icon and releasing the mouse button.
Images can also be moved to the Trash by selecting their
thumbnails in the browser window and choosing Move to
Trash from the File menu.
Images in the Trash can be deleted permanently by selecting
Empty Trash from the Special menu. If this is done, the
deleted files can no longer be restored.
Images in the camera will not be moved to the Trash, but will
instead be permanently deleted.
Nikon View Browser: Deleting Images
- 26 -
Printing Images
Images selected in the browser window can be printed by
choosing the Print command from the File menu. Images
displayed in the built-in viewer can also be printed from the
image window as described below.
Printing from the image window
Images displayed in image windows in the built-in viewer can be
printed by selecting Print Window… from the File menu.
Printing images from the browser window
To print images, select the associated thumbnails and choose
Print from the File menu.
If you are opening images currently stored in or that have been
copied from the camera’s memory, the application specified in
the Nikon View Control window will start and the Print dialog
will be displayed. Make such changes to printer settings as you
desire and print the images.
The print dialog box for the printer currently selected in the
Chooser will be displayed. Print the image after adjusting
printer settings. If multiple image windows are open, only the
image in the currently active window will be printed.
Tips
In order to open images in compact flash-memory cards mounted without
Nikon View, you will need to use Macintosh PC Exchange or a similar control
panel to associate the DOS file suffixes (extensions) “.JPG” or “.TIF” with a
suitable application. See “Opening Images in Another Application,” below.
Nikon View Browser: Printing Images
- 27 -
Changing the Appearance of Thumbnails
By default, thumbnail previews in the browser window are
displayed in the “No border” style frame. You can choose to
display images in a document-style frame or with no frame at
all.
1 Select Preferences… from the Edit menu.
The Preferences dialog will be displayed.
2
Click the Appearance tab to open Appearance panel.
3 Choose a frame from the list of Thumbnail Border radio
buttons.
(No border)
When this button is selected,
thumbnails will be displayed
without a frame.
(Document border)
When this button is selected,
thumbnails will be displayed in a
document-style frame, as shown
at right.
(Film-strip border)
When this button is selected,
thumbnails will be displayed in a
film-strip frame.
4 After choosing the desired style, click OK.
The thumbnails in the browser window will be displayed in
the selected frame.
Nikon View Browser: Changing the Appearance of Thumbnails
- 28 -
Viewing Image Information
You can view information on selected images. After selecting
the thumbnails, select Get Info from the File menu.
A window with information on the selected image appears.
The Get Info window provides general information, photo
information and extra photo information. You can switch
between the three using the Show pop-up menu.
The General Information panel includes information such as file
name, file size, capture date, dimensions, and Camera ID (assigned by Nikon Capture) of the selected image. Further, you
can change the image’s protected setting for camera playback
using the Locked check box. The Photo Information panel
contains information on camera settings such as image quality,
exposure and flash settings at the time the photograph was
taken. The Extra Photo Information panel contains additional
photo information such as exposure compensation, sensitivity
and flash synchronization mode settings.
Nikon View Browser: Viewing Image Information
- 29 -
Copying Images to Disk
Selected images in the browser window can be copied to disk
by dragging any of the selected thumbnails over the destination
folder and releasing the mouse button.
Note: Because the camera functions as a read-only drive, images
can only be copied, not moved, even if the option key is not held
down.
Tip
All images taken with the camera are assigned file names of the form
“DSC_nnnn.xyz,” where “nnnn” is a four-digit file number and “xyz” is a
three-letter extension (JPG, TIF, or NEF). Similarly, all image files saved in
folders in the camera’s memory are assigned file names of the same type.
To prevent images already copied to disk from being overwritten, change
the filename after copying an image, or create a new folder for each folder
on the camera.
Nikon View Browser: Copying Images to Disk
- 30 -
Opening Images in Another Application
When a thumbnail is double-clicked or a thumbnail is selected
and Open chosen from the browser File menu, the image will
be opened in the application specified for the purpose in the
Nikon View Control window. Images can also be opened
directly from any application that supports the file formats used
by the camera. Check that the application being used supports
the same format as the image. NEF files containing raw image
data from the camera’s CCD can be viewed using Nikon Capture (sold separately).
Opening selected images from the browser
Follow these steps to open images with the specified application.
1 To change settings so that images are opened using the
designated application, choose Preferences… from the
browser Edit menu.
The Preferences dialog will appear.
Tip
Click the Viewer tab to open Viewer panel. Select Open
images with their normal application and click OK.
When images are read directly from the camera, the creator program is set
to the application specified in the Nikon View Control window. If the specified application is installed on your system, double-clicking images in the
camera will open them in the application. When read directly from flashmemory cards mounted without Nikon View, however, images are treated as
DOS files with no creator. In order to open such images with a double
click, you will need to use Macintosh PC Exchange or a similar control
panel to associate the DOS file suffixes (extensions) “.JPG” and “.TIF” with
suitable application. The same restriction applies to images copied directly
from flash-memory cards.
Nikon View Browser: Opening Images in Another Application
- 31 -
2 In the browser window, select the images you wish to open
by clicking their thumbnails, then double-click any of the
selected thumbnails or choose Open from the File menu.
Note: If you have Adobe Photoshop 4.0 or later with a plug-in
for TIFF-YCbCr format image files installed on your computer, you
can open TIFF-YCbCr image files in Photoshop. In the case of
Adobe Photoshop 4.0, images can be opened from the File
menu when the plug-in for TIFF-YCbCr is installed. If you have
Adobe Photoshop 5.0 or later, you can open TIFF-YCbCr image
files automatically in Adobe Photoshop by double-clicking the
thumbnails when plug-in for the TIFF-YCbCr format files is installed.
Nikon Capture (sold separately) is required to open NEF files
containing raw image data from the CCD.
The selected images will be opened in windows within the
associated application.
Tip
The application used to open camera image files is that selected in the
Nikon View Control window when the camera was mounted. If Nikon View
Browser is selected, images will be displayed at full size in the browser’s builtin viewer. For details, see “Nikon View Browser:Viewing Images with the Built-in
Viewer.” If another application is selected, images will be opened in the
selected application. If the specified application is not installed when you
attempt to open an image, a dialog will appear prompting you to choose the
application to be used. Choose a suitable application from the dialog box.
Nikon View Browser: Opening Images in Another Application
- 32 -
Opening selected images by drag and drop
Selected images can be opened in any application that supports
the file formats used by the camera by dragging their thumbnails
over the application’s icon or alias and releasing the mouse
button.
Opening images from the application’s Open dialog
Images in the camera can be opened from any application that
supports the file formats used by the camera by choosing
Open… or Open File… from the application’s File menu. In
the Open dialog, navigate to the desktop, select the “Nikon
D1” drive, and click the Open button. The folders in the
camera memory are displayed; choose the one you want and
click the Open button. The images in selected folder will be
listed. If the application’s Open dialog supports preview display,
a preview of the image currently selected will appear in the
dialog box.
The application will start and the selected images will be
opened in windows within the application.
Select the image you wish to open and click the Open button
to open the image in the application.
Note: Previews are only displayed in the Open dialog box if the
Create Thumbnails item in the Nikon View Control window
was checked when the camera was mounted.
Nikon View Browser: Opening Images in Another Application
- 33 -
Nikon View Reference
This chapter provides a brief reference guide to Nikon View’s windows and menus. Refer to this guide when you want to know
the meaning of a command.
The Browser Window
This is the Nikon View Browser window. The browser window shows image files in the camera’s memory, compact flash-memory
cards, or any other drive or folder as thumbnail previews. Images can be opened by double-clicking a thumbnail or copied to disk
by drag-and-drop. Window operations are detailed in “Nikon View Browser.”
Menu bar
Thumbnail
Tip
Images can also be selected using the tab or arrow keys.
Nikon View Reference: The Browser Window
- 34 -
The Menus
The File Menu
The menus in the menu bar allow you to manage images in the
camera’s memory or in other folders. The commands available
in each menu are outlined below. A more complete description of the tasks that may be performed using the menu commands may be found in the chapter, “Nikon View Browser.”
The Apple Menu ( )
In addition to the usual Apple menu items, the Apple
menu contains an About Nikon View Browser…
option when the browser window is active.
About Nikon View Browser…
Gives copyright information for Nikon View Browser. Click
anywhere within the About dialog box to clear it from
the screen.
Nikon View Reference: The Browser Window
New Folder ( N)
Creates a new folder. Note however that as the camera
is read-only, this command is not available for images in
the Nikon D1 window.
Open ( O)
Opens selected images in the built-in viewer or in the
creating application, depending on what settings have
been chosen in the Preferences dialog box.
- 35 -
Print ( P)
Selected images will be opened in the creating application,
and the application’s Print dialog will be opened allowing
you to make changes to printer settings and print the
image.
Move to Trash
Moves selected images to the Trash. If this command is
used for images in camera memory, an alert dialog will
appear.
Close Window ( W)
Closes the browser window. Clicking the close box at
the left end of the title bar has the same effect. Closing
all browser windows ends your current session of Nikon
View Browser.
Get Info ( I)
Displays information on the selected image file.
Label
Changes the label for the selected files.
Sharing…
This command can not be selected from the browser
window.
Duplicate ( D)
Creates copies of the selected files or folders. Note
however that as the camera is read-only, this command is
not available for images or folders in camera memory.
Nikon View Reference: The Browser Window
Make Alias ( M)
Creates an alias for the selected files or folders. Note
however that as the camera is read-only, this command is
not available for images or folders in camera memory.
Put Away ( Y)
Returns files that have been placed on the desktop to the
browser window. This command can be used when you
have selected items on the desktop in the Finder. Note
however that as the camera is read-only, this command is
not available for images in camera memory.
Find ( F)
Displays Find File dialog box.
Show Original ( R)
This command cannot be selected from the browser
window.
Page Setup…
Brings up a dialog box which allows you change printer
settings such as paper size and orientation.
Print Window…
Prints the browser window.
Quit ( Q)
Closes browser windows and ends your current session
of Nikon View Browser.
- 36 -
The Edit Menu
The View Menu
Can’t Undo ( Z)
Cut ( X) / Copy ( C) / Paste ( V) / Clear
These commands are not available in the browser window.
as Icons / as Buttons / as List
as Window / as Pop-up Window / Clean Up
These commands can not be accessed from the browser
window.
Select All ( A)
Selects all the images in the browser window for copying,
printing, or deletion.
Arrange
Orders the thumbnails in the browser by name, date
modified, date created, size, kind, or label.
Show Clipboard
Displays the contents of the clipboard.
View Options…
Opens the View Options dialog for the browser window.
Preferences…
Opens the Preferences dialog box, where you can choose
whether to open images in the built-in viewer or in
another application, and where you can set the appearance of the thumbnails in the browser window.
Nikon View Reference: The Browser Window
- 37 -
The Special Menu
The Help Menu
About Balloon Help…
Provides an explanation of the Finder’s “Balloon Help”
function.
Empty Trash…
Deletes all items in the Trash.
Show Balloons/Hide Balloons
Turns Balloon Help on or off.
Eject Disk
This command is not available in the browser window.
Erase Disk…
This command is not available in the browser window.
Sleep
Puts the system into sleep mode. Normal operation can
be restored by pressing any key on the keyboard.
Restart
Ends the current session of Nikon View Browser and any
other open applications and restarts the system.
Shut Down
Ends the current session of Nikon View Browser and any
other open applications and turns off the computer.
Nikon View Reference: The Browser Window
- 38 -
Download PDF

advertising