Just Released... - Avid DS Support Center

Just Released... - Avid DS Support Center

a

Just Released...

version 7.5

Contents

Welcome to Avid DS Nitris v7.5 . . 1

The Avid DS Nitris Family. . . . . . . 2

Assistance . . . . . . . . . . . . . . . . . . . 3

New Features . . . . . . . . . . . . . . . . 5

3D DVE . . . . . . . . . . . . . . . . . . . . . . 5

Audio . . . . . . . . . . . . . . . . . . . . . . . 5

Capture and Output. . . . . . . . . . . . 5

Compositing & Effects . . . . . . . . 11

Conform and Interop . . . . . . . . . . 16

Desktop . . . . . . . . . . . . . . . . . . . . 17

Editing . . . . . . . . . . . . . . . . . . . . . 19

Hardware . . . . . . . . . . . . . . . . . . . 22

Media Management . . . . . . . . . . . 23

Painting and 2D Titling . . . . . . . . 24

Processing . . . . . . . . . . . . . . . . . . 27

Additional Notes . . . . . . . . . . . . . 29

Capture and Output. . . . . . . . . . . 29

Compositing and Effects . . . . . . 29

Conform . . . . . . . . . . . . . . . . . . . . 30

Desktop . . . . . . . . . . . . . . . . . . . . 30

Editing . . . . . . . . . . . . . . . . . . . . . 31

Media Management . . . . . . . . . . . 31

Media Management . . . . . . . . . . . 31

Copyrights & Disclaimer . . . . . . 32

Welcome to Avid DS Nitris v7.5...

This bulletin provides summaries of all the new features in this release.

This bulletin also contains late-breaking notes on the product and gives helpful workarounds where necessary.

For more information visit the

Avid Web site @ www.avid.com

2 • Avid DS Nitris v7.5 Release Notes

The Avid DS

Nitris Family

The Avid DS Nitris family consists of the following products:

Avid DS Nitris DNA

The DNA hardware works with the host CPU to offload media processing tasks that are much more efficiently performed with dedicated hardware.

With the Avid DS Nitris DNA system you get accelerated performance of the

Avid DS Nitris tools and effects processing.

In addition, this system provides high-quality, multistream, 10-bit standard-definition (SD) and high-definition (HD) compressed and uncompressed video.

Avid DS Nitris

Avid DS Nitris provides tools for completing HD and SD projects of any kind with Media Composer-style editing, Symphony-based color correction, paint, graphics, character generation, advanced 3D compositing, special effects, image treatment, and project management.

Avid DS Nitris Editor

Avid DS Nitris Editor offers the same resolution flexibility as Avid DS Nitris.

It includes the following professional editorial tools:

• Basic compositing with keying and DVE,

• Symphony-style color correction,

• Image effects,

• Basic paint, graphics, titling tools, and

• Audio manipulation tools.

Avid DS Nitris Editor includes the 10-bit, real-time effects performance of the Avid Nitris Digital Non-Linear Accelerator (DNA) and a rich set of finishing tools. It does not include:

• 3D DVE or 3D titling with true Z-depth

• Expanding or manipulating graphics containers to build composites

• Creating, expanding, or modifying effects tree

• A dedicated graphics layout

• Tracking

2

Avid DS Nitris v7.5 Release Notes • 3

Assistance

Avid DS Nitris Training Station

The software included on this CD is a restricted Academic Edition of

Avid DS designed especially for training purposes. It does not require a license or dongle, and is not for resale.

Avid DS Training Station software is identical to the software running on

Avid DS Nitris systems with a few notable exceptions:

• No licensing (no need for a dongle or license to run it).

• No output to file or tape (the Output Tool has been removed).

• No OMF, EDL or AAF export.

• No indexing services (internal indexers are used instead).

• Archives created on Avid DS Training Station can only be read by other training systems.

• Archiving is limited to project data (media cannot be included).

• Remote processing is disabled.

• Captured and processed media use a different format than standard

Avid DS software.

• Sequences, clips, and presets saved with this version use a different format than standard Avid DS software.

Avid DS RP

Avid DS Remote Processing (RP) allows editors and digital artists to continue production while computationally intensive tasks are automatically broken up and dispatched to multiple Avid DS RP systems for processing in the background.

Information on Avid DS Nitris is available in a number of areas:

Documentation

The Avid DS Nitris package includes a comprehensive set of learning materials.

Start with the Setup Guide to assemble your workstation and connect it to other equipment at your site.

Use the Installation and Administration Guide to install and license any of the components. You should also refer to it for tips on the daily maintenance of your system.

4 • Avid DS Nitris v7.5 Release Notes

If you’re new to Avid DS Nitris, work through the Getting Started Guide to learn how to use Avid DS Nitris for the most common post-production tasks.

Use the other guides for details on all the functions available in

Avid DS Nitris:

• Capture and Output Guide

• Editing Guide

• Compositing and Graphics Guide

All these guides are available in Adobe

®

PDF format in the Online Library.

They can be accessed under the Help menu in Avid DS Nitris.

Shortcuts are available under the Help menu in Avid DS Nitris. Print out the

Shortcuts card and you’ll always have them handy.

Avid DS Customer Support

For the latest information on Avid DS Nitris, please consult the Customer

Support website: www.softimage.com/avidds .

Avid DS Nitris Discussion Group

You can join the worldwide network of Avid DS Nitris users exchanging ideas and techniques by e-mail. To subscribe, send an e-mail to [email protected] with the following text in the body of your message: subscribe ds.

At Avid DS Nitris Authorized Training Centers (ATCs) around the world, you can further your Avid DS Nitris education by attending the multi-day courses that teach you about the interface and workflow while producing short projects. For details, visit http://avid.com/training.

4

Avid DS Nitris v7.5 Release Notes • 5

New Features

The following sections outline the new features in this release.

3D DVE

Undo

You can use the Ctrl+Z keyboard shortcut to perform an undo while editing text in the 3D DVE layout.

Image Blur Output Filter

On the Output property page of the Option property editor, a new option, called Enable Image Blur, lets you apply a slight blur (a 3x3 convolution) to the 3D DVE. This helps to remove the jaggies.

Audio

Audio Media Conversion

You can convert audio clips based on the sequence video frame rate. For example, say you want to convert a sequence from true 24 fps to 23.976 fps

(NTSC). Any synced clips will be converted so that their sample rate remains the same, however they are now timed with the new video frame rate of

23.976. For more information, see “Converting the Video Frame Rate of

Synced Clips” on page 897 .

With this feature, conforming of sequences from other applications is much simpler, as you no longer have to be concerned about mismatched frame rates.

Timecode Support for BWF Files

Avid DS has the ability to read and store the timecode in a Broadcast Wave

Format (BWF) file.

Capture and

Output

New HD Compressions

Avid DNxHD

is a new 10- and 8-bit HD encoding technology that delivers mastering-quality HD media with storage bandwidth and capacity requirements rivaling those of uncompressed standard-definition (SD) files.

Specifically engineered for multi-generation editing, the quality and efficiency of Avid DNxHD-encoded HD media enables real-time collaborative HD production in networked environments.

6 • Avid DS Nitris v7.5 Release Notes

Unlike uncompressed HD media, which has bandwidth requirements of nearly 1.2 gigabits per second (Gbps), Avid DNxHD operates in a 4:2:2 color space at much lower, more efficient data rates. You can select from the following compressions when capturing HD media:

• For 1080i/60, 1080i/59.94, 1080PsF/30, 1080PsF/29.97, 720p/60,

720p/59.94:

DNxHD 220 10-bit (data rate approximately 220 Mbits/sec)

DNxHD 220 8-bit (data rate approximately 220 Mbits/sec)

DNxHD 145 8-bit (data rate approximately 145 Mbits/sec)

• For 1080i/50, 1080PsF/25:

DNxHD 18510-bit (data rate approximately 185 Mbits/sec)

DNxHD 185 8-bit (data rate approximately 185 Mbits/sec)

DNxHD 120 8-bit (data rate approximately 120 Mbits/sec

• For 1080PsF/24, 1080PsF/23.97:

DNxHD 17510-bit (data rate approximately 175 Mbits/sec)

DNxHD 175 8-bit (data rate approximately 175 Mbits/sec)

DNxHD 115 8-bit (data rate approximately 115 Mbits/sec)

Like uncompressed HD, these formats let you play multiple streams of full-resolution effects, such as color correction, DVEs, transitions, and titles, in real time. Avid DNxHD encoding creates either .gen files or Material

Exchange Format (MXF) files. For more information, see

“Material

Exchange Format (MXF)” on page 16 .

Shared Media Formats

Avid DS Nitris now lets you link to and play in real time MXF and OMFI media in the following formats:

• DV 25

• DV 50

• MPEG2 IMX 30 Mbps, 40 Mbps, 50 Mbps

• Uncompressed (1:1)

• JFIF (interlaced) 2:1, 3:1, 10:1, and 20:1

• JFIF (single-field) 2:1s, 4:1s, and 15:1s

You can share this media with other Avid editing systems using AFE files and

Avid Unity MediaNetwork shared storage.

6

Avid DS Nitris v7.5 Release Notes • 7

For MXF 1:1, 2:1, 3:1, 10:1, and 20:1, Avid DS Nitris also supports capture from tape.

Capture Tool

The Capture Tool includes these new features:

Add locators: You can add locators (markers) to the clips you are capturing from tape or on-the-fly. These markers are linked to a specific timecode and behave in the same way as Clip locators. Use keys F1 through F3 (or the corresponding buttons) to add locators with predefined messages:

F1: Needs color correction

F2: Needs scratch removal

F3: Start of good take

You can also use the following keys or buttons:

A key (Add button): Add a locator with an incrementally numbered title (Locator x) and a custom message.

S key (Scene button): Add a locator with the title “Scene x, Take x”

Each time you click the Scene button, the Scene number is incremented and the Take number is reset to 1. You can add a custom message.

T key (Take button): Add a locator with the title “Scene x, Take x.”

Each time you click the Take button, the Take number is incremented.

You cannot add locators during Live capture.

For more information, see “Adding Locators While Capturing” in the

Avid DS Nitris Capture and Output Guide.

Select timecode source: For Live capture, you can select one of the following timecode sources:

VITC or LTC through the RS-422 serial connection on the computer

LTC through the LTC IN connection (XLR) on the Avid Nitris DNA

Stop capture:You can stop the capture process by pressing the ESC key or clicking the Start/Stop Capture button. You have the option of keeping the material already captured.

In and Out buttons: For capture on-the-fly, you can click the In and Out buttons (or press the I and O keys) to set In and Out points. You can still set In and Out points by clicking the left mouse button and the right mouse button.

8 • Avid DS Nitris v7.5 Release Notes

Custom preroll: You can set a custom preroll for a deck in both the

Capture tool and the Output tool. This setting temporarily overrides the setting in the Deck template but does not change it.

Message/Progress bar: A field near the top of the Capture tool displays status messages and a progress bar when capturing Live, Tape, or

On-the-Fly.

Sync button: You can specify the Sync source (tri-level or black burst) in the Capture tool by clicking the Sync button. This button still appears in the Output tool.

ADAT Support

You can capture from and output to an ADAT audio recorder, through the

Optical connectors on the Avid Nitris DNA. Select ADAT as audio input in the Deck Configuration view or in the Capture Tool.

SDI Embedded Audio Support

You can capture and output up to 8 channels of embedded SDI audio. Select

Embedded as Input and SD Embedded as Priority in the Deck Configuration view or in the Capture Tool.

Increased Range for Component Video Input

The range of video input for SD Component (professional mode) has been increased. The R-Y and B-Y slider now extend from 0 to 431.

Capturing as Separate Mono Tracks

Select this option if you are sharing MXF media with other Avid editing applications. By default, Avid DS Nitris creates a single .wav or MXF file and track from a multi-stream audio file. This is the most efficient way to work with audio files in Avid DS Nitris. However, because other Avid applications cannot link to a multi-stream file, you need to select this option so that Avid DS Nitris creates multiple single-stream files.

This option appears in the following dialog boxes: Capture Settings, New

Sequence, New Project, and Sequence Preferences (Audio property page).

Recapture with Options Dialog Box

The Explorer Recapture Options dialog box now automatically selects all audio tracks that you have enabled in the Deck Configuration tool. This change makes it easier to recapture clips that include audio tracks.

8

Avid DS Nitris v7.5 Release Notes • 9

Pixel Ratio for Graphics Capture

The Capture Settings dialog box includes new options for setting the pixel ratio for captured graphics.

• The Pixel Ratio section includes an Auto check box. Select this option if you want Avid DS Nitris to use the pixel ratio specified in the source graphics file. If the application can’t determine the pixel ratio, it uses the

Standard or Custom setting.

• The Standard menu includes a new option: Current Sequence. Select this option to use the pixel ratio that is associated with the sequence. This option is especially useful for custom sequences that use a non-standard aspect ratio.

• In the Capture Settings dialog box, Custom pixel ratios can be specified to four decimal places.

These options, and others relating to the format of the source files, are now grouped in the Source Description section.

Improved Performance when Reading 2K DPX Files Natively

A new software codec permits the direct reading of DPX files in their native format. The codec will also linearize the material based on the LUT as specified in the DPX import tool.

Output Tool

The Output Tool now includes:

Preview output: Click the Preview button to view your sequence before outputting to tape.

Output LTC: You can specify LTC output and, for NTSC projects, select either drop-frame or non-drop-frame. You can also use LTC output for downconverting. LTC is output as sequence time.

Custom preroll: As in the Capture tool, this setting temporarily overrides the setting in the Deck template but does not change it

Edit mode: You can choose to output to tape in either Auto (Insert) or

Assemble by selecting from the Edit Mode menu in the Output Tool.

This setting also temporarily overrides the setting in the Deck template but does not change it.

10 • Avid DS Nitris v7.5 Release Notes

HD H Phase (Output Timing) slider

You can adjust the HD H Phase (output timing) for output from tape to HD equipment. A slider is displayed in the Video Output panel of the Output tool when you select “HD Analog Out and HD H Phase.” This setting applies to any HD equipment (not only HD Analog equipment). Default values depend on the sync source you select.

Deck Configuration View

The Deck Configuration View now includes:

Notes for deck templates:A read-only text box at the bottom of the

Deck Configuration Tool displays notes about the selected deck template. Not all templates include notes.

Preset for microphone input: The Deck Configuration tool includes a preset labeled Microphone Input. If you connect a microphone to the

Avid Nitris DNA, you can record through the microphone by selecting this preset in the Capture Tool. For more information, see “Capturing

Audio through a Microphone” in the Avid DS Nitris Capture and Output

Guide.

Default template for Generic Device preset: In the Deck Configuration

Tool, the default template for the Generic Device is the top item in the template list (Sony BVW-75).

10

Avid DS Nitris v7.5 Release Notes • 11

Imported and Exported File Types

Import and export of the following file types has been added/updated:

• Broadcast Wave Format (BWF) files : You can now read, and store timecode from audio Broadcast Wave Format files.

• When importing a DPX file, you can include the 24-fps SMPTE timecode from the original scanned film in the DPX header . When exporting DPX files, you can also include a timecode, which is inserted in the DPX header. .

• For MXF and .gen export, you can choose the following compressions:

SD media

Uncompressed

JFIF 2:1, 3:1, 10:1, 20:1

DV 25

DV 50

MPEG2 IMX 30 Mbps, 40 Mps, or 50 Mbps

HD media

Uncompressed

DNxHD (see

“New HD Compressions” )

Layered Photoshop Import

When importing layered Photoshop graphics, Avid DS Nitris lets you set the pixel ratio in the Capture Settings dialog box. In previous versions,

Avid DS Nitris imported the graphic using the pixel ratio of the current sequence.

Compositing and Effects

New and Improved Composite Effect Node Property Editor

The Composite effect node property editor has been improved to include the following:

• A visual property editor

• Dynamic input

• Thumbnails

• A central property page combining all properties previously spread out in multiple property pages

• Logical ordering of layers and inputs that reflect the Layers view and timeline order

12 • Avid DS Nitris v7.5 Release Notes

• Auto-addition of inputs when making connections

• Separate two-input presets for the various compositing operations.

• New layer options such as clamping and mixing of blending operations

• Dual Opacity/Mix slider. Default setting is opacity

• Real time performance

For more information, see Compositing Multiple Images in the Help.

LogLin Remapping Effect

This new effect lets you linearize DPX and Cineon images while keeping the

DPX inputs in the original log space when linking or importing. You can apply the linearization only when needed before applying certain effects.

You can also apply this effect after another effect to visualize the linearized output of those effects, while the inputs to those effects remain in log space.

After you've completed the interactive session, you can bypass the Lin2Log effect to allow the output images to be written in the native log space.

The LogLin Remapping effect is real-time playable and uses the existing

Nitris hardware if available.

It consists of the log2lin and lin2log presets that are available in the /Image

Effects folder. You can apply these presets on a clip, track, timeline, or in the

Effects Tree.

Log2Lin: The log2lin effect lets you linearize film-based media through a log2lin remapping. For more information, see Log2Lin in the Help

Lin2Log: The lin2log effect lets you convert linearized media back to the original log-based format. For more information, see Lin2Log in the

Help.

Also, see Linearizing Film-Based Material in the Help.

Color Correction Effect Improvements

A number of improvements have been made to the Color Correction effect property editor to allow you to work more efficiently:

• A large Color Correction effect property editor is now loaded when you double-click the Color Correction effect in the Layers view and in the

Effects Tree. To switch to the Effects Layout, click the Effects Layout button in the taskbar.

• All controls related to Luma and Chroma have been classified respectively.

12

Avid DS Nitris v7.5 Release Notes • 13

• In addition to the Gamma control of the Luma in the image, you can also adjust the Gamma of the RGB values in the image by using the RGB

Gamma control

• You can adjust the Gamma, Gain, and Setup controls for each Red,

Green, and Blue channels. You can also adjust the same controls for the master RGB of the image.

• You can now set legal RGB clipping values.

• You can use the color correction effect to linearize film-based media by using the controls in the Levels property page. A Softclip control is also available when converting log-based data to lin-based data.

For more information, see Color Correcting Images in the Help.

New Presets

The following presets are now available:

Spill Subtract preset can be applied on the timeline or in the Effects

Tree. It allows you to subtract out the contribution of the background color from the spill areas to recover the original foreground color once an initial key matte has been extracted.

Un-premultiply from Color preset can be applied on the timeline and in the Effects Tree. It is useful for recovering the original foreground image colors (especially in the semi-transparent and motion blur regions). It is also useful when the images and corresponding mattes are generated from applications such as Adobe Photoshop or Adobe After Effects and have options such as Premultiply with Color.

Un-composite from Bgnd preset can only be applied in the FX tree and is similar to the Un-premultiply from Color, except it uses the original background image instead of a user selected background color.

• Key Combiner - Alpha and Key Combiner - Luma—see

“Key Combiner

Effect” on page 15

.

For more information, see Keying in the Help.

Working with Photoshop Files Improvements

• A majority of Photoshop blending modes are now supported and mapped correctly in Avid DS Nitris when you capture a .psd file. Therefore, a vast majority of blending and layer operations performed in Photoshop are now maintained in the new DS sequence.

14 • Avid DS Nitris v7.5 Release Notes

• Translation from Photoshop to Avid DS Nitris has also improved because the Mix setting, the transparency method used in Photoshop is now available. When you capture a .psd file, the transparency is automatically set to Mix.

• Clamp To Valid RGBA Value option is now available in Avid DS Nitris allowing a better translation from Photoshop.

For more information, see Working with Layered Photoshop Images in the

Help.

Blending Operation Effect Nodes

Various two-input presets have been created for the multiple blending modes available for compositing purposes. They can be added as effect nodes in the

Effects Tree—see Applying Blending Operations in the Effects Tree in the

Help.

Organizing Nodes in the Effects Tree

New commands have been added to the Effects Tree menu to allow you to work more efficiently with large and complex Effects Trees. You can now organize all nodes or a subtree of the Effects Tree—see Organizing Nodes and the Effects Tree Menu in the Help.

Converting Stack of Effects to an Effects Tree

You can now convert a stack of effects on a clip, track, or timeline to an

Effects Tree. This feature saves screen real estate helping you work more efficiently and allows you to bundle and save Effects Tree presets easily—see

Converting a Stack of Effects to an Effects Tree in the Help.

Using Opacity as Mix

In the Layers view and Composite effect node, you can now mix or blend the result of the blending operation for a particular layer with its background layer. Opacity is selected by default—see Adjusting the Opacity of a Layer in the Help.

Clamp to Valid RGBA Values

In the Layers view and the Composite effect node, clamping is now available so that all inputs and out of the compositing operations are guaranteed to be within the valid RGBA range regardless of the image format and processing precision being used. This option is OFF by default.

14

Avid DS Nitris v7.5 Release Notes • 15

However, when importing .psd files this option is ON by default. The RGBA values are automatically clipped for each layer before or after any blending operation.

Matte Container

Avid DS Nitris Editor users will now be able to apply a matte to a video track to combine an RGB image with a matte from another image. This effect is real-time playable and uses the existing Nitris hardware if available.

During AFE conforms, Matte Key effects from other Avid editing systems now conform to Matte containers whenever possible—see Conforming Matte

Keys and Alpha Channels in the Help.

For more information, see Using Matte Containers on the Timeline in the

Help.

Key Combiner Effect

There are now two seperate Key Combiner presets—Key Combiner - Alpha and Key Combiner - Luma. The effect is real-time playable and uses the exisiting Nitris hardware when using the alpha channel of the Alpha input.

You can also now set the premultipled state of the output.

Compositing Operations in Shapes Property Page

New compositing operations have been added to the Shapes page of all keyer and matte effects.You can now choose how shapes are composited by selecting any of the compositing methods.

Antialiasing and Blur Properties

New antialiasing and blur properties on the Shapes property page let you control the quality of antialiased shapes. The Shapes property page appears in the following effects: Matte, Blue-Green Keyer, Chroma Keyer, and Linear

Luma Keyer.

The new antialiasing properties include:

Apply lets you specify if shapes are antialiased or not.

Extra Filtering provides subpixel control of extra filtering applied to the antialiasing. This property allows a tradeoff between image sharpness and smoothness of the antialiasing.

Supersampling lets you select the precision of the antialiasing; a value of 8x8 provides higher precision than 4x4.

16 • Avid DS Nitris v7.5 Release Notes

These properties are also availabe in the Tracker/Stablizer property editor.

The new blur properties let you blur shapes in the X and Y directions. The shape blur algorithm has been changed to be faster and more memory efficient.

Note: If you are using sequences that contain blurred shapes created in previous releases of Avid DS Nitris, you might need to fine-tune the blur properties in the Shapes property editor.

The Mix Parameter Improvement

You can now toggle to turn on and off the use of the Mix parameter without affecting the mix curves in the animation graph.

Replacing Layer Effects

You can now replace the Key effect in the Layers view with any one-input effect preset from the Keyer property editor.

Conform and

Interop

Material Exchange Format (MXF)

This version of Avid DS Nitris supports MXF as a native format. MXF

(Material Exchange Format) is an industry-standard container format that encapsulates media and production metadata into a single file.

MXF is supported as a common file format on other Avid applications, enabling direct media interchange between these applications and third-party

MXF-compliant products.

The following Avid applications can create, play, output, and share MXF files:

• Avid DS Nitris v7.5 and later

• Media Composer Adrenaline v1.5 and later

• Avid Xpress Pro v4.5 and later

• Avid Xpress DV v4.5 and later

• NewsCutter Adrenaline FX v5.5 and later

• NewsCutter XP v5.5 and later

For a list of supported resolutions, and other information about working with

MXF files, see

“Shared Media Formats” on page 6

and “Sharing MXF

Media” in the Help.

16

Avid DS Nitris v7.5 Release Notes • 17

Desktop

To support MXF files on Avid DS Nitris, you need to configure at least two storage devices: one for MXF video and one for MXF audio—see

“Configuring Storage for your Workstation” in the Help.

Note that only source clips (material captured from tape or from file) are created as MXF files. Processed or converted clips (caches) are created as

.gen or .wav files.

MXF is also available as a file format for import and export.

Create AAF Files

This release of Avid DS Nitris lets you create an AAF file from a master clip.

The AAF (Advanced Authoring Format) file contains composition information in a format that can be shared with other applications, such as

Avid Media Composer. These files contain the metadata for the master clip but not the media itself.

To create an AAF file, right-click one or more master clips in a bin and select

Export to AAF. Navigate to the folder where you want to save the file and click Select. AAF files are created with the same names as the clips.

Mattes Conformed as Matte Containers

Traditional matte keys (Matte Key effect) and imported matte keys (still graphics and QuickTime movies ) are now conformed as Matte containers—see

“Matte Container” on page 15

. For QuickTime movies, you need to manually invert the alpha channel. Imported matte keys that are promoted to 3D continue to be conformed as a DVE within a Composite container.

Presets

• Because the toolbars now keep track of presets that were added and removed, presets in the User Presets folder located under C:\Program

Files\Avid\DS_v7.5\Preferences\User Folder\Toolbars\Presets are automatically deleted.

• Presets, including a multi-selection of presets, can be dragged and dropped on a menu button (multiple menu commands are created) or to an empty area of a toolbar (multiple buttons are automatically created).

• When a toolbar is set to auto-close, they now close themselves when you drag a preset button and drop it on the timeline or Effects Tree.

18 • Avid DS Nitris v7.5 Release Notes

Color Swatch

When you click the color swatch that appears on property editors, an eyedropper cursor is displayed instead of the mini color editor. The eyedropper cursor lets you select a color from anywhere on the desktop.

To access the mini color editor, double-click the color swatch.

Scroll Bar in Property Pages

Scroll bars appear in property pages when the contents of a property page is large.

Media Tool Available from Menu Bar

The Media Tool is now available from the main menu bar. Select View >

Multi-Instance Views > Media Tool.

Turn Interactive Tool On or Off

By turning off the current interactive tool in the viewer, you can safeguard the position of objects in the viewer, so you don’t accidently move them.

The Disable Interactive Tool command is available from the Customize

Toolbar window. You will need to add this command to a toolbar in order to use it—see “Turning Off Interactive Tools” in the Help.

Revised Explorer Toolbars

Bins now include a toolbar that contains buttons for Avid Explorer tools.

New Keymappings

Keyboard shortcuts for Avid Explorer are now available in the Command

Mapping Window.

• The Avid Explorer group includes commands, such as Back, Forward, and Refresh; the Global group includes command such as Cut, Copy, and

Paste.

• The Select All command is now available and can be used in the Avid

Explorer

Relative Mode for Sliders

When using the sliders in a property page, there are two modes to choose from: Classic mode and Relative mode.

18

Avid DS Nitris v7.5 Release Notes • 19

In the Classic mode, the sliders behave in the standard Avid DS Nitris fashion. In the Relative mode, the slider’s movement corresponds to the amount or distance that you move the mouse. Relative mode is now the default slider mode in Avid DS Nitris.

In Relative mode, you can:

• Move the slider over the entire area, including the text box.

• Adjust the value of a slider while outside the slider area. That is, the pointer can be anywhere on the desktop. You can also do this in the

Classic mode.

• Adjust the sensitivity of the mouse when dragging the slider.

For more information, see “Using Sliders” in the Help.

Hiding the Calculator

You can hide the calculator on property editoris when they are needed. By default the calculator is displayed. To hide the calcular, right-click the calculator and select Hide Calculator.

Editing

Extended Digital Intermediates/Film Functionality

Version 7.5 offers 2K/4K digital intermediate capabilities, including a large number of preset sequence types for various film scanning resolutions and apertures.

You can link to the following film formats:

• Full Aperture

• Academy

• Widescreen (1.85)

• Cinemascope (2.35)

• Spirit

Each one supports 2K and 4K resolutions, with 24, 25 or 30 FPS frame rate. n

23.97 and 29.97 FPS will be soon available for all film formats.

When working on the Avid DS Nitris DNA workstation, you can:

• play and edit your film-based sequences in real-time

20 • Avid DS Nitris v7.5 Release Notes

• use a proxy working resolution that allows you to playback effects in real-time when working in a native 2K/4K RGB sequence, and then convert back to the native resolution when editing and compositing are complete

• RGBA 10-bit bit depth (log-based encoding) is available in full resolution mode.

• make use HD/SD down conversion formats to view your proxy film output in an external monitor at near resolution quality (available in the

Sequence Preferences)

• read timecode from, and output timecode to, DPX files. Each frame in the file can have time code information inserted in its header.

For more information, see “The Digital Intermediate Process” in the Avid DS

Nitris Editing Guide.

Mix and Match Frame Rates

You can drop a clip on the timeline even if it has a different frame rate than that of the current sequence. When you place it on the timeline, a red highlight will appear in the timeline ribbon indicating that the clip must be processed. When you process the clip, new media is created at the frame rate of the current sequence.

For more information, see “Placing Clips of Different Frame Rates on the

Timeline” on page 560 .

Timeline Performance Improvements

There are significant interactive performance improvements for long form and effects intensive sequences.

Timecode Matching in the Timeline

If you need to drop several source shots with matching timecodes on the timeline in sync by their source timecodes, hold down the U key while you drag and drop a clip. Each clip will be synced by source code to the highest live track.

Selecting Nearest Edit

When using the N key to select the nearest edit point on the timeline, tracks that are not live are ignored.

20

Avid DS Nitris v7.5 Release Notes • 21

Nudging Selected Transition Handles

To adjust the duration of a transition, you can use the open bracket ([) and close bracket (]) keys to nudge the transition’s edit point. The change in timecode is displayed in the timecode boxes in the status bar.

Timecode View

The Timecode view displays the timecodes for a selected object on the timeline. You can also choose which timecodes to display, show the the name and comments of the clips. Because the Timecode view is essentially a toolbar, you can further customize its contents.

To display the Timecode view, select View > Single-Instance Views >

Timecode View. To customize the display of the timecodes, right-click any of the timecodes to display the pop-up menu—see “Timecode Display Menu” in the Help.

To customize the Timecode view toolbar, use the Toolbar commands in the pop-up menu—see “Toolbars” in the Help.

J-K-L Keys

When using the J-K-L keys, clips are no longer moved if they are not selected.

Previewing Sequences or Master Clips in the Media Tool and Tape

Library

When you double-click a sequence or master clip inside the Media Tool or

Tape Library, the sequence or clip opens in the Source viewer for preview.

Icons for Using the Comparison Buffer

There are two new icons available in the Customize Toolbars window: Grab

Comparison Image and Use Comparison Buffer. These icons correspond to the Comparison Buffer > Use Compare Buffer and Grab commands in the

Viewer menu.

Track Menu

The Track menu commands has been rearranged.

22 • Avid DS Nitris v7.5 Release Notes

Hardware

22

Video Levels Test Patterns

The video levels test patterns have changed; some have been removed and some test pattern generators created with previous versions of Avid DS Nitris might display black now. The old test pattern folder is still available on the

Drivers CD.

Animation Keys

Animation keys displayed in the position bar beneath the Source and Record viewers let you view the position of keys and move them to a new timecode without having to use the animation editor.

To view the animation keys of an effect, simply select an effect on the timeline. Red lines in the position indicator represent the animation keys (if any).

To snap the position indicator to the animation key and move them together simultaneously, press Ctrl and select the animation key.

Animation Tree

Filtering the animation tree lets you choose which parameters to display in the tree. You can save multiple filters and switch between the filters. Filtering is available through the Edit Filter dialog box; select View > Edit Filter—see

“Filtering Function Curves” in the Help.

HD Hardware Compression

With the new Avid DNxHD (Digital Nonlinear Extensible, High Definition) hardware codecs, you can edit HD in real time uncompressed, or in the new

DNxHD compressed mode. Avid DS Nitris will deliver real time effects in both cases. See

“New HD Compressions” on page 5

.

New Graphics Card

A new graphics card—ATI FireGL X2 (256 MB), is shipping with the

Avid DS Nitris DNA workstation.

Microphone Input

The Avid Nitris DNA now allows microphone input through two XLR connectors (MIC 1 and MIC 2). Use one input for mono or both inputs for stereo. In the Capture tool, select Microphone Input from the Deck list. (See

“Deck Configuration View” on page 10 ).

Avid DS Nitris v7.5 Release Notes • 23

LTC Input and Output

The Avid Nitris DNA now allows input and output through the LTC IN and

LTC OUT XLR connectors on the Avid Nitris DNA are now active (See

“Capture Tool” on page 7

and “Output Tool” on page 9

).

ADAT Input and Output

You can capture from and output to an ADAT audio recorder through the

Optical connectors on the Avid Nitris DNA. Select ADAT as audio input in the Deck Configuration view or in the Capture Tool.

Media

Management

Media Compatibility

All media is backward compatible between v7.0x and 7.5, so no archive of media is necessary. However, once a sequence and/or media is created in v7.5, it cannot be played in 7.0x.

n

Any effects that were previously processed in v7.0x will need to be reprocessed to regenerate the caches.

Drag and Drop in Media Tool

To display associations for an item displayed in Media Tool, simply drag an item to an empty part of the same panel (you no longer have to right-click).

Tapeless Archive for Post-Production

The Tapeless Archive feature uses archiving technology to make the telecine transfer process more cost-efficient for film-originated television shows.

Current methods either use negative cutting or tape-to-tape transfer to create the final tape or tapes. A workflow that uses Tapeless Archive uses a telecine transfer to create the final tape.

To enable this feature, open the Command Mapping window, and add the

Tapeless Archive command from the Editing Group to a toolbar button.

To use the tapeless archive process, follow this basic workflow:

1. Transfer the film rushes onto beta SP tapes synced with audio as a low-cost, one-light transfer. Each rushes roll corresponds to a punched negative roll.

2. On an offline system, edit the sequence, then output a digital cut for reference and an AFE file.

24 • Avid DS Nitris v7.5 Release Notes

3. On the Avid DS Nitris system, import the AFE file. Batch capture the video and audio with the desired handles. Capture the digital cut for reference.

4. Edit the sequence (do not finish all effects).

5. Create the tapeless archive. The archive list allows for handles, duplicated use of shots, and combines neighboring shots into single events, resulting an a list that minimizes the required footage.

6. Send the archive tape log to a telecine suite.

7. The telecine operator uses the tape log to create a best-light transfer to a single tape.

8. Restore the archived project, using the tape provided by the telecine operator.

9. Complete the effects and titling to finish the show. Drag the handles to get more material if necessary.

10. Create the final master tape.

If, during finishing, you need to get retransfer a clip (perhaps to get longer handles), you can determine the original film and tape roll numbers and timecode from the clip properties. Then have a telecine transfer done on this clip, and recapture the clip.

Display Navigation Dialog Box for Relink

When you need to relink a clip and want to display a navigation dialog box, hold down the Control key while you select the Relink command or click the

Relink button.

Painting and

2D Titling

Improved Graphics Processing

Processing of frame-based real-time graphics is improved when:

• Inside or outside the paint context,

• A frame is outside a graphics session, such as when visiting a painted frame while in a different layout, and

• A frame is inside the paint context, but not requesting the current frame, such as when using the Onion Skin feature in a graphics session.

24

Avid DS Nitris v7.5 Release Notes • 25

Blending Modes in Color Blend Property Editor

You can now use different blending modes in the Color Blend paint effect.

These modes let you control how graphics objects blend with the background image. These are the same blending operations that can be performed between layers in the Compositing layout.

The blending modes are available from the Blending property page of the

Color Blend effect—see “Blending Graphics Objects or Titles” and “Color

Blend” in the Help.

Type Property Page Renamed

The Type property page in the Color Blend paint effect has been renamed

“Blending”.

Rectangle with Rounded Corners

When using the Rectangle tool, you can create rectangles with rounded corners. You can specify the corner roundness using the Corner Radius parameter on the Rectangle property editor or interactively, using the close bracket (]) or open bracket ([) keys to change the corner radius while creating the rectangle—see “Drawing Rectangles and Ellipses” in the Help.

Fill Rule Property

The Fill Rule property lets you determine which areas of a shape are filled or become holes, letting you adjust the appearance of a compound path or a self-intersecting path. You can make a path either non-zero winding or even-odd, depending on how you want them to look. The Fill Rule property is available from the Paint Style and Brush (custom brushes only) property editors—see “Filling Shapes” in the Help.

Reversing Path Direction

You can now reverse the path direction of a stroke. A stroke has a start point and an end point. By reversing the direction of a stroke, the start point becomes the end point and vice versa.

Reversing the direction of a path is useful when working with Handwriting animation or when using the Non-Zero Winding fill rule on a compound stroke.

This option is available from the Edit Shape property editor—see “Changing the Direction of a Stroke” in the Help.

26 • Avid DS Nitris v7.5 Release Notes

Antialiasing Properties

New antialiasing properties let you control the quality of antialiased filled strokes and antialiased characters. These properties are available on both the

Paint Style and Font property pages:

Use lets you specify if characters/strokes are antialiased or not. Smooths the jagged lines that occur with diagonal or curved strokes. For text, characters must be antialiased most of the time, but you might want to turn off antialiasing on very small characters.

Extra Filtering provides subpixel control of extra filtering applied to the antialiasing. This property allows a tradeoff between image sharpness and smoothness of the antialiasing.

Supersampling lets you select the precision of the antialiasing; a value of 8x8 provides higher precision than 4x4.

All Font Styles Available for a Font Family

All font styles are now available for a font family. When you select a font name from the Titling Font property editor, all styles available for that font will be displayed, such as Condensed, Roman, Thin, Ultra-Thin, Demi-Bold,

Ultra-Black, Heavy, Oblique, Upright, Inclined, Engraved, and so on.

Editing Text

While editing text, you can:

• Move the text box interactively by holding the Alt key and dragging the box to a new location.

• Edit another text body by pressing Alt and clicking a different text body.

• Edit the next text body by pressing Alt+. (period).

• Edit the previous text body by pressing Alt+, (comma).

Importing Subtitles

• You can now import international characters, such as Chinese and

Japanese.

• All DS Subtitles files must be saved as Unicode encoded text files. ANSI encoded text files are no longer supported.

• The full path of a titling body preset no longer needs to be specified in the header section. Just be sure to place the preset in the factory default folder for titling presets: \Program

Files\Avid\DS_v7.5\DSPresets\Titling\Bodies.

26

Avid DS Nitris v7.5 Release Notes • 27

Processing

Applying Blur to Titles

You can blur titles horizontally and/or vertically. On the Titling Style property editor, the Softness property for the face, edge, and shadow has been replaced by the Blur X and Blur Y properties.

When using sequences that contain text created in previous releases of

Avid DS Nitris, you might need to finetune the text if it had the Softness property applied to it in the Titling Style property editor.

Missing Fonts Logged in Avid Event Log

When restoring a project and opening sequences of that project, missing

Graphics titling fonts are logged in the Avid Event Log. By checking the log, you’ll see exactly which fonts are missing on your system. To access the Avid

Event Log, select View > Multi-Instance Views > Avid Event Log.

True RGB 4:4:4 Processing with Real-time Proxy

When working with RGB 4:4:4 in film mode, you can easily view the processed results as an HD proxy without having to reprocess of all of the content.

The time to generate a real-time playable cache in an RGB 4:4:4 sequence has also been significantly reduced. Each time Avid DS detects existing RGB caches at any level, it takes the highest quality cache, and converts it to the requested proxy format.

Smart Processing

The algorithm for processing real-time effects has been enhanced to reduce the processing time. All non-Real-time effects are quickly processed in

“minimal” mode so that a cache is generated to allow real-time playback of your sequence.

The same happens when you choose to include Potentially Real-Time

Effects or Guaranteed Real-Time Effects in the Processing Options dialog box. It forces processing of any real-time effects (yellow or green highlighted areas) on your timeline.

28 • Avid DS Nitris v7.5 Release Notes

Internal Cache Generation at Effect Input Level

Combined with the Smart Processing feature, the new internal cache generation at each effect input level, now allows for better real-time playback of stacked effects (e.g. when you have a stack of real-time effects on top of non-Real-time effects).

With the cache generation at each level, you can place the floating viewer, or use the Reconnect Viewer feature on any single effect, and view the processed result in real-time.

Increased Processing Speed

• Increased speed when processing frame-based, real-time graphics effects.

• Overall processing speed has increased with the new hardware codecs for decompressing compressed images.

• faster inter-layer compositing operations in the Layers View and the

Composite node

• faster Multi-tap quality in the DVE

Effects that are now Real-time

For a complete list of all the real-time effects in Avid DS Nitris,

• Composite node in the effects tree will now run in real-time.

• Matte Composite node in the effects tree will now run in

Software-real-time.

Remote Processing

There is a new send-in-background option with RP. RP jobs are sent to the

DMS in the background, so that you can resume working on your sequence much sooner.

Overiding Processing Precision and Type

You can now override the Processing precision and Processing Type from the new cache nodes property editor.

28

Avid DS Nitris v7.5 Release Notes • 29

Additional Notes

The following sections cover additional notes and workarounds for possible limitations in this version. The Avid DS Customer Support website: www.softimage.com/avidds also has a comprehensive database of information.

If you encounter a problem on your system that is not covered here, please refer to the Avid DS Knowledge Base for workarounds on known issues.

Keyboard Shortcuts Unavailable

While in the 3D DVE layout and using the viewer, you cannot create a new sequence or quit the application using the keyboard shortcuts. To work around this, use the corresponding commands in the menu bar.

Capture and

Output

Locators not functional in Live capture using XLR timecode

If you select XLR as the timecode source for capture, and assign locators, the locators do not appear on the clip in the timeline.

Compositing and Effects

SuperBlack and SuperWhite Not Preserved

SuperBlack and SuperWhite information (full YCbCr range) is not preserved:

• When using Pixel/Channel Masking (Masking PPG) on effects when

8-bit precision is used. Effects are set to 8-bit precision when:

Setting the precision to Auto (Options PPG) with the Precision sequence preference set to 8-bit

Setting the Precision to 8-bit (Options PPG)

• When using some DS effects not supporting 16-bit or 32-bit/Float precision (such as Impressionist or Painterly effects).

• When using some third-party effects not supporting 16-bit or 32-bit/Float precision.

4-Point Tracker Not Showing Result in Layers View

When tracking from the Layers view, the 4-point tracker doesn't show result when set to Result in

30 • Avid DS Nitris v7.5 Release Notes

Workaround: Select the Output Frame Size option in the Options property page before you perform 4-point tracking in the Layers view.

Conform

Desktop

30

Streaming capture has been deactivated for Beta. The result is that capture from the timeline will capture each track of a clip one at a time. Also, when multiple clips are close to each other on a tape, Avid DS will not capture all of them at once. Instead, each one will be captured independently.

Still images captured as OMF (JFIF) compressed media in other Avid editing systems and exported through AAF or AFE files do not conform. The clip is displayed as "Media not available." These files cannot be archived.

Master clips with alpha created on other Avid editing systems do not conform. Each clip in the matte container has both alpha and fill.

MXF audio files exported from Avid DS Nitris do not play in other Avid editing systems.

When capturing media, clicking the Capture button twice causes DS to crash.

The Media Indexer might not work because of a problem communicating with QuickTime. Avid DS Nitris displays an Sicore error message whenever the Media Indexer tries to run. Workaround: Try upgrading to QuickTime

6.5.

When restoring an archive that contains MXF video clips, the timecode of the restored clips does not match the original timecode.

Audio files (.aiff and .wav) captured from tape in other Avid editing systems and exported through AAF or AFE files do not relink. Audio captured from files do not have this problem. Workaround: Export an .omf file with audio embedded and conform it after you conform the AAF or AFE file.

Video clip with a semicolon in the name does not conform

If you conform an AFE file that includes an MXF or OMF video clip with a semicolon (;) in the file name, the video media does not relink to the clip.

Audio media plays, but video displays a “Media not found” message.

Simply remove the semicolon from the file name.

We recommend that you DO NOT change your Windows desktop theme, as this results in some known issues with Avid DS.

Avid DS Nitris v7.5 Release Notes • 31

If you really need to change your Windows desktop theme, make sure you restart your system before using Avid DS.

Editing

Changing Sequence Preferences

If you experience problems when you change settings in the Sequence

Preferences dialog box, please restart Avid DS.

Media

Management

Archiving Media

It is currently not possible to archive any 10-bit alpha media contained when an 8-bit sequence is open.

Media

Management

Archiving of DNxHD media with alpha channels does not work correctly.

This problem will be fixed in the Beta 2 release.

32 • Avid DS Nitris v7.5 Release Notes

Copyrights & Disclaimer

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc. The software described in this document is furnished under a license agreement. You can obtain a copy of that license by visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in the same directory as the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license agreement.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying and recording, for any purpose without the express written permission of Avid Technology, Inc.

Copyright © 2003-2004 Avid Technology, Inc. and its licensors. All rights reserved. Printed in USA.

The Avid DS and Avid DS Nitris applications use JScript and Visual Basic Scripting Edition from Microsoft

Corporation.

Attn. Government User(s). Restricted Rights Legend

U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or “commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks

888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AniMatte, AudioSuite, AudioVision, AutoSync,

Avid, Avid DNA, AVIDdrive, AVIDdrive Towers, AvidNet, AvidNetwork, AVIDstripe, Avid Mojo, Avid Unity,

Avid Xpress, AVoption, AVX, CamCutter, ChromaCurve, ChromaWheel, DAE, D-Fi, D-fx, Digidesign,

Digidesign Audio Engine, Digidesign Intelligent Noise Reduction, DigiDrive, Digital Nonlinear Accelerator,

DigiTranslator, DINR, D-Verb, Equinox, ExpertRender, FieldPak, Film Composer, FilmScribe, FluidMotion,

HIIP, HyperSPACE, HyperSPACE HDCAM, IllusionFX, Image Independence, Intraframe, iS9, iS18, iS23, iS36, Lo-Fi, Magic Mask, make manage move | media, Marquee, Matador, Maxim, MCXpress, Media

Composer, MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader,

Media Recorder, MEDIArray, MediaShare, Meridien, MetaSync, NaturalMatch, Nearchive, NetReview,

NewsCutter, Nitris, OMF, OMF Interchange, OMM, Open Media Framework, Open Media Management,

ProEncode, Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18, Sci-Fi, Softimage, Sound Designer II,

SPACE, SPACEShift, Symphony, the Avid|DS logo, Trilligent, UnityRAID, Vari-Fi, Video Slave Driver,

VideoSPACE, Xdeck, and XSI are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other countries.

Adobe, Acrobat, and Acrobat Reader are either registered trademarks or trademarks of Adobe Systems

Incorporated in the United States and/or other countries. Microsoft, Windows, and Windows XP are registered trademarks of Microsoft Corporation. All other trademarks contained herein are the property of their respective owners.

Avid DS Nitris Release Notes • Part 0130-05578-03 • May 2004

32

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project