Avid|DS - New Features

VERSION

5

NEW FEATURES GUIDE

?

Contents

3D DVE......................................... 3

Animation.................................... 4

Audio ........................................... 5

Compositing and Effects............. 6

Desktop........................................ 9

Editing ....................................... 10

Media Management ................. 11

Painting and Titling .................. 13

Processing .................................. 15

Feature Presentations ............... 16

Feature Presentations

Learn about new features quickly through

QuickTime® video clips.

To play a video clip, simply click the movie icon

beside a feature description in this guide.

To stop playing the video clip, press the Esc key.

Virtual Classroom

Visit the Education website at

http://softimage.com/avidds for tips, tricks, and tutorials, and quickly become an expert in editing, compositing and creating special effects with Avid|DS.

Animatable Camera in 3D DVE

Reshaper Tool

Picture-in-Picture Effect

Photoshop Layers Import

Source Timeline

Timeline Navigation Bar

Floating Viewers

E-mail Notification for Remote Processing

...and many more! Click here to view the list.

Other Useful Links

Download QuickTime

http://apple.com/quicktime/download/

Contact Avid Customer Support

[email protected]

or

http://avid.com/support/ds

Subscribe to the Avid|DS forum and converse with other users

[email protected]

and type the following text in the body of your message: subscribe ds

Visit the Avid Web

http://avid.com

Click the image above to play clip.

Press Esc key to stop.

?

© 2001 Avid Technology, Inc. All rights reserved.

Avid, Media Composer, OMF, and the Avid|DS Logo are registered trademarks, and Equinox, ProEncode, Symphony are trademarks of Avid Technology, Inc. VST is a trademark of

Steinberg Soft-und Hardware GmbH. QuickTime is a registered trademark of Apple Computer, Inc. All other trademarks contained herein are the properties of their respective owners.

The Avid|DS application uses JScript and Visual Basic Scripting

Edition from Microsoft Corporation.

This document is protected under copyright law. The contents of this document may not be copied or duplicated in any form, in whole or in part, without the express written permission of Avid

Technology, Inc. This document is supplied as a guide for the

Avid|DS product.

Reasonable care has been taken in preparing the information contained in this guide. However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid

Technology, Inc. does not accept responsibility of any kind for customers' losses due to the use of this document. Product specifications are subject to change without notice.

The QuickTime information is provided solely for your reference.

Avid Technology, Inc. is not responsible for the manufacture, support or sales of QuickTime software nor are they responsible for any loss of data or time or any other adverse results related to its use. All risks of using the QuickTime software or accessing the Apple Computer, Inc. web site are entirely your own. The

Apple Computer, Inc. web site listed above is not under the control of Avid, and Avid is not responsible for its content, any changes or updates to it, or the collection of any personal data or information by the operators of that site. All information and product availability is subject to change without notice.

Cast and Crew: Patrick Bayne, James Duff, Luc Langevin,

Fabien Jean-Claude, Tristan Le Rudulier, Frances McGill,

Marianne Rodrigues, Louis-Philippe Rondeau, and Liven Tam.

Document No. 0130-05130-01 1101

?

3D DVE

3D DVE

Direct View Mode

In version 4.0, you could only see the output of the 3D

DVE when working in the 3D DVE layout. Now, by default, you can see the final result of all effects and composites, just like any other effect in Avid|DS. That is, the viewer will show the result of the composite.

There’s still the option of viewing only the output of the 3D DVE—refer to Working in Direct View Mode on page 359 of the Avid|DS User’s Guide.

Animatable Camera

In version 4.0, there was a fixed main camera and an alternate camera that could be used for viewing, but did not affect the output. The main camera can now be animated to allow you to fly by the scene.

The 3D DVE camera is similar to a physical camera and lets you view objects in your scene from different angles and perspectives. You can animate most parameters of the camera to create standard camera effects, such as camera rolls and zoom-ins.

An alternate camera lets you view the scene, as well as the camera itself, but unlike the 3D DVE camera, it cannot be animated—refer to Working with the

Camera on page 365 of the Avid|DS User’s Guide.

Ground Plane

An optional white ground plane is displayed in the XY plane of the main camera—refer to the 3D DVE

Options property editor in online help.

3D DVE Time Span Property Editor

The Time Span property editor lets you define the number of frames in which a 3D DVE object appears—refer to Setting the Time Span on page 384 in the Avid|DS User’s Guide.

Fast Playback/Wireframe Mode

There is a new wireframe mode for improved interaction. For fast animation playback, go to

Wireframe mode, suspend output (to external monitor) and press Ctrl-play—refer to Working in Wireframe

Mode on page 363 of the Avid|DS User’s Guide.

New Features Guide • 3

Animation

?

Animation

Meta Curve Region Displays Selected Curves

You can now display selected function curves in the meta curve region. The command is available from the

View menu in the animation editor and is called Meta

Curve Region > Display for selected curves only

refer to online help.

Automatic Framing

Setting the Automatic Framing command in the

Animation Editor (View menu), automatically frames a new object. When it is turned off, it retains the last zoom setting of the animation graph—refer to online help.

Remove Animation on Function Curves with

Locked Keys

When you remove animation, all keys, including the locked ones, are deleted.

4 • New Features Guide

?

Audio

Audio

Display Audio Format Mismatches on the Timeline

Audio clips appear in a different color if their format does not match the audio track format, such as when a stereo clip is placed on a mono track.

Trimming

When trimming audio clips on the timeline, you hear a playback of the material that is revealed.

Drag and Drop Audio Effects from a Toolbar

You can apply an effect to a track by dragging and dropping an audio effect preset from a toolbar to the mixer effects box.

Standard View and Routing View Buttons on the Mixer

There are two new buttons on the mixer that replace the Alt. Track View toggle. The Standard View and

Routing View buttons let you switch between the standard view and the routing view of the mixer.

Level Meter Preferences for the Audio Output

Monitor and Mixer

You can now set level meter preferences for the Audio

Output Monitor, as well as the mixer.

Support for Audio Capture and Playback at

23.976 fps

Avid|DS can capture and playback audio at 23.976 fps.

New Features Guide • 5

Compositing and Effects

?

Compositing and Effects

Import PhotoShop Layers

You can import layers from a Photoshop file and work with them in the Layers view—refer to Working with

Layered Photoshop Images on page 114 of the Avid|DS

Compositing & Effects Guide.

Picture-in-Picture Effect

This new effect lets you create picture-in-picture effects in real time—refer to Picture-in-Picture Effect on page 332 of the Avid|DS Compositing & Effects Guide.

Defield Effect and Field Invert Effect

This new effect lets you remove the field motion of an input in order to create a frame-based output—refer to

Defield Effect on page 224 of the Avid|DS Compositing

& Effects Guide.

The Field Invert effect lets you invert an input’s fields so that even lines become odd, and odd become even.

You can also choose to preserve the line order when you invert the fields—refer to Field Invert Effect on page 235 of the Avid|DS Compositing & Effects Guide.

Selective Color Correction Effect

This effect has been simplified to produce faster processing—refer to Selective Color Correction Effect on page 205 of the Avid|DS Compositing & Effects Guide.

Complementary CC Effect

This new effect lets you correct or change certain colors in an image and then manipulate the rest of the image separately—refer to Complementary CC Effect on page 210 of the Avid|DS Compositing & Effects Guide.

Force Premultiplied Option

A new option in several of the keyer effects lets you control how mattes are adjusted or created on incoming premultiplied or unpremultiplied images.

This option is useful when you are touching up a matte and want to preserve the premultiplication state, or when you are creating a matte and want to change the premultiplication state.

The Force Premultiplied option has been added to the

Blue-Green, Chroma, and Linear Luma keyers, as well as the Matte and Picture-in-Picture effects—refer to

Forcing an Image to be Premultiplied on page 125 of the

Avid|DS Compositing & Effects Guide.

Premultiplication Effect

A new option in this effect, Modify Image, lets you change the RGB pixels of an outgoing image by not premultiplying or premultiplying the outgoing image as necessary—refer to Premultiplication Effect on page 261 of the Avid|DS Compositing & Effects Guide.

Effects Tree

Folding/unfolding nodes : You can select several nodes and “fold” them into a new Effects Tree.

When you open the new Effects Tree, the selected nodes are displayed. You can also “unfold” an

Effects Tree—refer to Folding and Unfolding Nodes on page 53 of the Avid|DS Compositing & Effects

Guide.

Naming Effects and node input ports: You can rename effect nodes by pressing the Alt key on your keyboard and then clicking on a node. You can also change input port names by entering a new name or by using the connected node’s name—refer to

Renaming Nodes and Input Ports on page 56 of the

Avid|DS Compositing & Effects Guide.

Repelling/attracting nodes : To help organize your Effects Tree, you can move nodes towards or away from selected nodes—refer to Attracting or

Repelling Nodes on page 55 of the Avid|DS

Compositing & Effects Guide and online help.

Selecting nodes: You can select multiple nodes before or after the currently selected node using the Select Preceding Nodes and Select Subsequent

Nodes commands from a node’s menu—refer to

To select multiple nodes on page 48 of the Avid|DS

Compositing & Effects Guide.

6 • New Features Guide

?

Compositing and Effects

Floating viewer : A new option, Open Viewer, in the input, effect, or output node menus lets you view the result of a selected node in a separate viewer—refer to Viewing and Bypassing Nodes on page 51 of the Avid|DS Compositing &

Effects Guide.

Quick Zoom/Incremental Zoom : You can quickly zoom the Effects Tree in or out to the current cursor position by pressing Alt+Q on your keyboard. You can also zoom in or out in steps by pressing Alt+Z (zoom in) or Alt+X (zoom out) keys. For more information, refer to online help.

Invert node selection: When one or more nodes are selected, you can switch the node selection from the currently selected nodes to the nodes that aren’t selected by pressing the I key on your keyboard.

Matte input: The word “Matte” at the bottom of each effect node in the Effects Tree has been changed to “Mask” to better reflect its usage. It has also been changed on the Masking property page in effect property editors—refer to online help.

Effects Tree Preferences

The User Preferences dialog box has new preferences for the Effects Tree—refer to online help.

• You can set the pan speed of the Effects Tree as well as automatically collapse and expand nodes .

- Pan speed: You can choose how quickly you want the Effects Tree to pan when you move nodes. A pan speed of 0 turns off panning.

- Collapse: When you add new nodes to an Effects

Tree, you can set them to automatically collapse.

- Auto-expand collapsed nodes: When you position the pointer over a node, you can set it to automatically expand.

Tooltips : You can display tooltips on nodes, node inputs, and connectors, and determine how long you must hold the pointer over these areas until the tooltip is displayed—refer to page 60 of the Avid|DS Compositing & Effects Guide.

Node input port names: You can set the default behavior for naming node input ports, so the name is pulled from a connecting node—refer to

Renaming Nodes and Input Ports on page 56 of the

Avid|DS Compositing & Effects Guide.

Twanging: You can set the distance you must drag a node in order for it to automatically connect to a connector— refer to Connecting and Disconnecting

Nodes on page 49 of the Avid|DS Compositing &

Effects Guide.

Tracker

Tracking in fields : A new Track in Fields option tracks each field separately and sets a key on each field. The target used is the contents of the target region in field 1 of the target frame. If you track in fields, you do not need to first deinterlace, track, and reinterlace the clip.

This option was added to the Advanced property page of the Tracker/Stabilizer Effects Tree effects and

Corner Pin effect, the DVE and paint tracker, as well as to the Tracker property page of the keyer effects— refer to Chapter 12: Tracking of the Avid|DS

Compositing & Effect Guide and in online help.

If Below Threshold: The default option in the If

Below Threshold box is now Stop. If a tracker doesn’t find its target because it’s below the threshold value you set, then tracking will stop— refer to Positioning the Reference Tracker on page 464 of the Avid|DS Compositing & Effect Guide.

Key Combiner Effect

The Key Combiner effect lets you combine the RGB channels of one image with a source, such as the alpha channel, of another image. You can now apply the Key

Combiner effect to clips and tracks as well as in Effects

Trees—refer to Key Combiner Effect on page 303 of the

Avid|DS Compositing & Effects Guide.

Channel Switcher Effect

You can now map the destination channels to fill or clear. Fill lets you map the selected channel to 100% and Clear maps the selected channel to 0%—refer to

Channel Switcher Effect on page 200 of the Avid|DS

Compositing & Effects Guide and online help.

New Features Guide • 7

Compositing and Effects

?

Matte Composite Effect

Boolean operations: The Min operation is now the

default Boolean operation applied between each layer in a composite. Although it is equivalent to the And operation, it is more appropriate for mattes with varying pixel values—refer to online help.

Blending operations: New blending operations have been added to the Matte Composite effect:

Add, Add No Clipping, Difference, and Multiply.

Also, the boxes for these operations are now positioned between each channel operation to visually indicate that the operations are applied between two inputs.

Solo: You can now solo individual inputs that contribute to the composite. When you solo an input, the output displays the current state of the selected channel.

DVE

You can now apply the Filter Level parameter on the

Quality property page to Pixel Summing, as well as

Filtered. The image quality of pixel summing has been improved—refer to online help.

Blur Parameter

You can increase the radius of the horizontal and vertical direction to 1000. This option has been changed in the following effects: Stabilizer (Advanced property page), Optical Glow (General, Black, and

White property pages), Blur, and Film (Diffusion level)—refer to online help.

Morph/Warp Effects

When you need to edit correspondences, you can select and Shift-select multiple shapes without having to switch between the correspondence and select tools.

Applying Effects Using Channel Masking and

Pixel Masking

The documentation has been updated to include more information about these types of masking—see Using

a Mask on page 67 of the Avid|DS Compositing &

Effects Guide.

8 • New Features Guide

?

Desktop

Desktop

Viewer

Floating viewers : When working on several different effects simultaneously, you can open a floating viewer for an effect, a container clip, as well as a node within a tree effect. This lets you view the output of individual effects, container clips, and timelines—refer to Opening a Floating

Viewer in the online help.

You can even open a floating viewer from the marker ribbon. Simply right-click on the marker ribbon to bring up the pop-up menu and then select Open Viewer. From that viewer, you see the output of everything underneath.

Quick Zoom : You can set the zoom level of the viewer and use a keyboard shortcut to incrementally zoom to that size—refer to Viewer

Property Editor in the online help.

Classic and Xtra Layouts

Alternate layouts, called Xtra Layouts, are available from the Layout menu. These layouts let you work in a different manner than the default classic layouts— refer to Accessing Alternate Layouts in the online help.

Managing Windows

New user preferences for managing windows let you choose the default window size and position based on the last resized window, the last closed window, or the last moved window—refer to User Preferences dialog box in the online help.

Calculator on Property Editors

A calculator on the property editors lets you calculate and enter precise values—refer to Using Text Boxes in the online help.

Shortcuts Reference Card

All the default Avid|DS shortcuts are now available directly from the Help menu. Select Help >

Keyboard Shortcuts.

Documentation Library

All Avid|DS documentation is available in electronic form (PDF format). If it was installed on your workstation, you can access it directly from the

Help menu.

New Features Guide • 9

Editing

?

Editing

Source Timeline

When you drag clips to the dual viewer, you can now get a timeline display of the clips’ contents. You cannot perform any editing on the source timeline, but you can play back the clip and place in and out-points.

Timeline Navigation Bar

Located between the timeline and the status bar is the

Timeline Navigation bar which contains the following:

Source/Record button: Switches between the source and record timelines.

Step In: Opens the selected container clip at the play cursor position.

Step Out: Closes the current container clip and returns to the timeline of the parent clip.

Scale bar: Lets you zoom in and out around the play cursor position on the timeline.

Timeline scroll bar: Lets you pan back and forth along the timeline.

Constrain Drag on Markers

You can use the Constrain Drag to keep clip and timeline markers at the same timeline location when moving them—refer to Moving Markers in the online help.

Modifier Key Needed to Select Timeline View

You must now hold down the Ctrl key when selecting a timeline view in the overview area.

Modifier Key Needed to Zoom in on Clips in

Overview Area

To zoom in on clips in the overview area, you must press Ctrl+F and click a clip bar. The track of the selected clip will immediately come into view, displaying the entire clip.

Transition Presets Keep Their Duration

The duration of a transition is now saved when you save the transition as a preset.

Improved Subclip Naming

When naming subclips, any suffix that you enter is part of the name.

Also, the default padding used for numbering is two zeroes. This convention can be changed in the User

Preferences dialog box.

User Preferences

Specify the timeline start timecode: This new option lets you specify the timecode at which your timeline starts.

Transition location preferences: This new option lets you specify the default location (start, center, or end) of a transition with respect to the selected edit point.

Trim In Still Images to the Left

You can now extend still images, generated clips, and container clips on the timeline by dragging their trimin handle to the left.

Match Frame on a Timewarped Clip

When you perform a match frame on a timewarp container clip, the clip inside the container is loaded into the source viewer.

Match Bin Selects the Master Clip

When you perform a match bin on a clip, the folder that contains the clip’s corresponding master or subclip is displayed in the browser with the master or subclip selected.

10 • New Features Guide

?

Media Management

Media Management

Browser

Access to the Network Neighborhood:

A Network Neighborhood icon has been added to the browser tools, which lets you easily navigate to all computers on the network.

Multi-column sorting: In the Details view of the browser, you can now perform a multi-level sort of columns—refer to Sorting Clips in Details View in online help.

File Type field in browser: A new field called File

Type has been added to the Available Fields list; this field displays the file type. You can add the File

Type field as a column in the Contents view of the browser. This can be very useful when importing media from file, as you can now sort by file type.

Conforming

EDL printing: You can print your EDL from within the EDL view—refer to Printing an EDL File on page 170 of the Avid|DS User’s Guide.

OMF® 24P support: Sequences created in 24P format can be loaded in 24P sequences only.

OMF conforming enhancements: The level of

OMF support for sequences created in the Media

Composer® and Symphony™ systems has been improved—refer to OMF Level of Support on page 180 of the Avid|DS User’s Guide.

OMF/EDL conform error log viewing is optional:

The OMF and EDL conform error logs no longer appear automatically if an error has occurred.

After a conform of your EDL or OMF is finished, a message box appears asking you if you want to see the Conform Error Log or not.

Export OMF audio media with handles: You can now export an OMF file from Avid|DS with or without audio media. If you choose to include the media, you can consolidate the media and add heads and tails to any clips exported—refer to

Exporting an OMF File on page 178 of the Avid|DS

User’s Guide.

Media Input/Output

Reference to QuickTime® movies : You can now output QuickTime movies that contain only composition information. Instead of creating a duplicate media file, these reference movies point to the original media on your storage device. These files are called QuickTime reference movies. They are very small in size and very quick to output— refer to Exporting QuickTime Reference Movies on page 505 of the Avid|DS User’s Guide.

Import PhotoShop layers : You can import layers from a Photoshop file and work with them in layers in the Layers view—refer to Working with

Layered Photoshop Images on page 114 of the

Avid|DS Compositing & Effects Guide.

Support for Avid ProEncode™ : You can output

QuickTime reference movies directly to the

ProEncode system to create multiple formats suitable for distribution via the web, DVD, or CD-

ROM. The ProEncode software along with Cleaner

5, automates the entire encoding process and allows you to distribute the encoding work to other workstations, which lets you continue working on other tasks—refer to Exporting QuickTime

Reference Movies on page 505 of the Avid|DS

User’s Guide.

Media conversion for sequences : When you place a sequence into another sequence which has a different setting, the media must be converted to match the settings of the current sequence. A new methodology is now used whereby the entire sequence is treated as a whole. If the sequence contains media of different resolutions, it preserves the relationship between the media. This new conversion methodology is only valid for sequences created in Avid|DS version 5.0. Any sequence created in version 4.0 will maintain the behavior used in that version—refer to

Understanding the Conversion Modes on page 145 of the Avid|DS User’s Guide.

New Features Guide • 11

Media Management

?

Media conversion for linked images: When you import image files using the Link option, the media conversion modes are no longer available.

All linked images are now imported at their original size and the bottom-left corner of the image is placed at the 0,0 coordinates in the viewer.

Custom pixel ratio : You can now import image files with non-standard pixel ratios. Using the

Custom Pixel Ratio option, you can set any pixel ratio you want.

“Export Successful” message removed: The Export

Successful message no longer appears when

Avid|DS is finished outputting your sequence. A message will only appear if the export fails.

Media Management

Purging media created by Avid|DS RP:

You can now purge the cache files that were created by Avid|DS RP.

Archive.log file contains Avid|DS version number:

The archive.log file now contains the Avid|DS version number, so that you can tell which version of Avid|DS created the archive.

Media Manager

Media Manager displays media for projects

located on other workstations on network:

When you open a project that is located on another workstation, you can now view the source and cache media contained in that project from within the Media Manager, as long as the media is stored on a shared storage device.

Defragment multiple clips at once:

You can select multiple clips in the Media Manager and defragment them simultaneously.

Project Management

Support for multiple versions of Avid|DS on the

same workstation: You can have multiple versions

of Avid|DS on the same workstation. If you do, any new projects will be classified by version number and placed in a corresponding subfolder of the DS

Project folder.

12 • New Features Guide

?

Painting and Titling

Painting and Titling

Reshaper Tool

The Reshaper tool is an interactive tool that lets you reshape existing strokes using a freehand approach.

This is extremely useful for rotoscoping and shape animation. You can modify the shapes’ geometry without being constrained to control points. You can trace and stretch the shape edge, chop off parts of the shape, as well as scale, rotate, skew, and move the shape. You can also adjust the opacity to reveal what lies beneath the stroke—refer to Reshaping a Stroke on page 321 of the Avid|DS User’s Guide.

Dodge and Burn Effect

The Dodge and Burn effect lets you lighten or darken areas of an image by controlling the exposure on specific areas. You can decrease the exposure to lighten an area on the image (dodging) or increase the exposure to darken areas on an image (burning)— refer to Dodge and Burn Effect on page 435 of the

Avid|DS Compositing & Effects Guide.

Interactive Brush Resizing

You can interactively resize the brush when working with the Freehand tool. Press Ctrl and drag to resize the brush—refer to online help.

Locking/Hiding Graphics Objects

Two new commands, Lock and Hide, let you lock/hide the graphics objects on which you do not want to work. This is useful when you’re working on objects that overlap—refer to Locking Graphics Objects on page 312 and Hiding Graphics Objects on page 313 of the Avid|DS User’s Guide.

There is also a new command called Hide Bounding

Box (Ctrl+H) lets you enter a mode in which the bounding box is hidden while the object is still selected. The properties of the graphics object can still be edited—Hiding Bounding Boxes on page 314 of the

Avid|DS User’s Guide.

Undo/Redo Polyline Segments

When using the polyline tool, you can now undo the creation of individual segments (lines and curves).

Color Wheel

A color wheel was added to the Color property page

(Color Blend property editor)—refer to online help.

Edit Shape Property Editor

Keyboard shortcuts: Keyboard shortcuts for the animation controls have been added to the Edit

Shape property editor. This lets you use the animation controls while editing a shape. The shortcuts can now be viewed directly from the

Help menu. Select Help > Keyboard Shortcuts.

• For a list of shortcuts, refer to the Command

Mapping dialog box in Avid|DS.

Delete From Start/To End commands :

Two new commands have been added to the Edit

Shape property editor: Delete from Start and

Delete to End. Delete From Start deletes all keys from the beginning of the stroke to the current frame, excluding the current frame. Delete To End deletes all keys from the current frame to the end of the stroke, excluding the current frame. These new buttons are particularly useful when you want to “erase” the animation produced with vertex tracking and continue the animation manually— refer to online help.

Stroke Selection: You can now select or deselect a stroke while in Edit Shape mode. You can add or remove a stroke to or from the shape editor by pressing Alt and clicking a stroke.

Wireframe Preview of Animated Strokes

The Wireframe Preview command lets you see a wireframe preview of animated graphics objects.

When activated, strokes and text bodies are rendered in wireframe—Wireframe Preview on page 304 of the

Avid|DS User’s Guide.

New Features Guide • 13

Painting and Titling

?

New Copy/Paste Shape Commands

The new Copy Shape and Paste Shape commands let you change the shape of a stroke while retaining its other properties. This is useful when you want to insert a shape between two shape keys on an animated stroke—refer to Copying and Pasting Shapes on page 334 of the Avid|DS User’s Guide.

Paint Style Property Editor

Fill Antialiased option: The new Antialiased option lets you turn on/off the antialiasing on a filled stroke. In the past, a filled stroke was always antialiased—refer to online help.

Blur Feathering option : There are now two types of feathering: Blur or Soft. The Blur option lets you specify the Blur X Radius and the Blur Y

Radius, which are animatable properties. You also get smoother edges on a filled stroke that has a small angle and feathering radius, a bigger feathering range (up to 1000), and independent X and Y feathering—refer to online help.

EPS Color Information

When you import EPS files, color properties are now retained—Importing Encapsulated PostScript (EPS)

Files on page 348 of the Avid|DS User’s Guide.

Reset All and Deselect All Session Commands

The Reset All command resets all paint and titling properties to the default properties. The Deselect All -

Session command deselects all selected objects in the current graphics session—refer to online help.

14 • New Features Guide

?

Processing

Processing

Avid|DS RP

Several improvements have been made to improve the workflow of Avid|DS RP:

• Window can be resized,

• Window is no longer always displayed on top, and

• More helpful user messages.

Monitoring Remote Processing

The ds server log file on the remote processing workstation now contains information on the status of the processing request. The log file indicates the progress of the remote processing job and is updated at

5% increments. This file can be viewed from your

Avid|DS workstation as long as it resides on a shared drive.

Using a Browser to Select a Remote Processing

Workstation

A new browse button has been added to the Processing

Options, dialog box so that you can easily select a remote processing machine. The browser also notifies you if the Avid|DS RP workstation is available for processing—refer to online help.

Real-time Effects in Compressed Mode

The same real-time effects available in standard definition Uncompressed mode—including standard wipes, dissolves, fades, and color corrections—are now available when working with compressed media in standard definition. This feature is only available for customers using the Equinox™ hardware.

E-mail Notification When Processing is

Complete

An option has been added to the Processing Options dialog box that gets Avid|DS to send you an e-mail when the processing job is complete. Before you can use this new feature, you must specify your SMTP e-mail server in the Data Management property page of the User Preferences dialog box—refer to online help.

Storage Utility

The Primary field in the Storage Utility is now called

Real-time Accessible.

Avid|DS HD Real-time Effects

For Avid|DS HD users, a new option in the Sequence

Preferences dialog box, called Enable Real-time Effects, lets you view real-time effects in quarter working resolution mode. The real-time effects are the same as those available in the standard version of Avid|DS. You can do all your work in quarter resolution HD to view the real-time effects and then recapture the media at full resolution to add the finishing touches to your project—refer to Using Real-time Effects in Avid|DS

HD on page 80 of the Avid|DS Compositing &

Effects Guide.

New Features Guide • 15

Feature Presentations

?

Feature Presentations

3D DVE

• Direct View Mode (1:28)

• Animatable Camera (4:55)

• Time Span Property Editor (0:59)

Compositing

• Key Combiner Improvements (1:46)

• Tracking in Fields (2:00)

• Photoshop Layers Import (2:27)

• Effects Tree Tooltips and Input Renaming (1:34)

• Effects Tree Preferences (1:29)

• Folding and Unfolding Nodes in the

Effects Tree (2:09)

• Repelling and Attracting Nodes in the

Effects Tree (0:45)

• Quick Zoom and Mouse Zoom (1:05)

• Picture in Picture Effect (1:41)

• Defield and Field Invert Effects (1:30)

Data Management

• Custom Pixel Ratio for Importing Files or

Linking Images (0:47)

• Media Conversion for Sequences (2:12)

• Photoshop Layers Import (2:27)

• QuickTime Reference Movies (1:13)

• Support for Avid ProEncode (1:10)

Desktop

• New Browser Features (1:19)

• Floating Viewers (3:18)

• Meta Curve Improvements in Animation

Editor (0:35)

Editing

• Source Timeline (2:57)

• Improvements to Timeline Navigation (1:24)

• User Preferences (1:51)

Painting and Titling

• Reshaper Tool (2:30)

• Edit Shape Tool Improvements (1:59)

• Delete Keys (1:01)

• Dodge & Burn Effect (2:09)

• Blur Feathering (0:45)

• Import EPS Color in Paint or Graphics (0:36)

• Locking/Hiding Graphics (1:54)

Processing

• E-mail Notification (0:59)

• Selecting a Remote Processing Station (1:26)

16 • New Features Guide

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement

Table of contents