XDCAM Workflow Guide
Final Cut Studio 2
Final Cut Studio 2 is the new standard for HD post-production, with
integrated, real-time tools designed to help you deliver beautiful HD
programming on impossibly tight deadlines. Start with Final Cut Pro for
editing of virtually any format – DV, SD, HDV, DVCPRO HD, XDCAM HD,
fully uncompressed HD as well as Apple’s new ProRes 422 production
format. Add 3D motion graphics in real time with Motion, the fastest way
to animate and express your creative vision. Sculpt, mix and repair audio
using Soundtrack Pro, the only audio application designed from the
ground up for HD production work. Finish with Color, the newest addition
to the Studio, that allows professional color grading that can elevate the
quality of any production. Finally, deliver your finished production in the
format of your choice using Compressor.
Supported File Formats
Final Cut Studio 2
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s),
50/60i, 25p, 30p, 23.98p
1. Connecting to XDCAM
You can choose two types of XDCAM Professional Disc device to use with Final Cut Pro:
XDCAM decks and camcorders, connected through i.LINK to your Mac with File Access Mode (FAM) activated.
PDW-U1 stand-alone XDCAM drive, connected through USB 2.0 to your Mac.
In both cases, when a Professional disc is inserted into the drive, it will show up in the Finder, just like any other removable storage.
2. Import to Final Cut Pro
Select File>Import>Sony XDCAM... to launch the import window of the XDCAM Transfer application, which will be connected to your Final Cut Pro
project. Metadata will be automatically transferred from the XDCAM disc and thumbnails will be generated for each clip; this information is cached on
your Mac enabling the disc contents to be viewed while the disc itself is not connected. Optionally, the proxy version of each clip can also be cached on
your Mac. The clip metadata includes information about A/V format, bit-rate, number of audio channels and so on.
XDCAM Workflow Guide
Key workflow features of the XDCAM Transfer application are:
1. Frame-accurate preview and sub-clip creation using proxy video
2. Preview of clips and XDCAM clip lists (sequences)
3. Full support for XDCAM essence marks and Final Cut Pro clip markers
4. Full metadata searching capability
5. Direct preview of full-quality material from XDCAM disc (full-screen mode)
6. Metadata logging and write back to XDCAM disc
7. Generation of printable shot lists
4
Once entire or sub-clips have been selected, a single click will
transfer the material to the connected Final Cut Pro project.
While the transfer takes place, you are able to resume editing
within Final Cut Pro - the transferred clips will drop into the
project bin in the background. Support for arbitrary XDCAM
filenames and title metadata means that the clips will appear
in the project bin with easily-recognised names.
Note: Some of the functions described in this document will be available in the
October ‘07 version of XDCAM Transfer Software after IBC2007.
6
1,2
5
3
3. Export back to disc
Once editing of your sequence is complete in Final Cut Pro, the high
resolution content may be exported back to Professional Disc media as an
XDCAM-compatible MXF file. Alternatively, the MXF file may be written to
any connected storage device, for example, a video server.
Select File>Export>Sony XDCAM... to open the export window of the
XDCAM Transfer application. Here you can select the target location for the
exported MXF file, as well as control the settings used during the export
process.
As with the import operation, once Final Cut Pro has completed any required
rendering of your sequence, the transfer to your chosen destination takes
place in the background - leaving you free to resume editing.
Note: PDW-U1 Export Function will be implemented in the next available release of the Oct. ‘07
version of XDCAM Transfer Software.
* "XDCAM Transfer Software" is distributed by Sony.
Contact
Apple Computer
Sony Electronics Inc. (U.S.)*
Website www.sony.com/XDCAM
1 Infinite Loop
Cupertino, CA 95014
Phone
+1 408 974-1010
Sony Europe*
Website www.sonybiz.net/xdcam
U.S. Contact
European Contact
European Business Development
Phone
+44 207 7184 1072
Website
©2007 Sony Corporation. All rights reserved.
“XDCAM Transfer Software for Final Cut Pro”
Information is available on the above Web sites.
//www.apple.com/finalcutstudio
MK10346V4OHB07SEP APL
XDCAM Workflow Guide
Only Avid provides the fastest and most comprehensive XDCAM SD/HD support, tightly linked with the world’s best editing tools and
most powerful end-to-end production workflow solutions.
In the field or the edit suite, Avid editing systems give you the tools to work quickly and efficiently: XDCAM proxy media can be
imported much faster than real-time so editing can begin almost immediately, while only the required high-resolution material is
imported to complete the project, saving time and disk space.
All XDCAM formats in SD and HD are supported natively* and can be mixed and played in a single sequence in real-time, even
together with proxy media as well as other supported SD or HD video resolutions. And when the program is finished, it can be
written back to the XDCAM disc with a single menu command.
With Avid editors attached to an Avid Unity™ MediaNetwork™ or Avid Unity ISIS™ system, XDCAM media is instantly available in
real-time to editors, journalists and producers. Furthermore, feed room operators, media logging assistants and reviewers can access
the XDCAM media from their desktop and contribute without waiting for an edit suite.
This is how Avid supports XDCAM and incorporates it into the most efficient end-to-end workflow available, with complete access,
flexibility and control at any point.
Avid® NewsCutter® family (version 6.7)
Avid Media Composer® family (version 2.7)
Avid Symphony™ Nitris® (version 1.7)
Avid Xpress Pro* (version 5.7)
Avid Liquid™ family (version 7.2)
* Avid Xpress Pro does not support IMX resolutions
Supported File Formats
DVCAM
MPEG IMX (30/40/50 Mb/s)
MPEG HD (18/25/35 Mb/s)
MPEG-4 proxy media
i.LINK workflow for all supported Avid editors, using File Access Mode
Make sure the XDCAM device is set to FAM (File Access Mode) and is attached via i.LINK. The device will show up as a removable drive on
the editor CPU.
Proxy editing workflow (Avid Liquid workflow is similar)
1. Select a bin and choose the Import XDCAM Proxy menu command to import all proxy media from the XDCAM disc.
2. Edit the media in the normal way on the timeline. Other SD and HD resolutions can be edited and played together in real-time.
3. When the editing is finished, select the Batch Import menu command. This will import the high-resolution XDCAM media from the disk, but only the
media that is required for the edited sequence, plus a selectable handle length.
High-resolution editing workflow (Avid Liquid workflow is similar)
1. Select a bin and choose the Import menu command and navigate to the Clip folder on the XDCAM disc, or simply drag the media files from the Clip
folder on the XDCAM disc into the required bin.
2. Edit the media in the normal way on the timeline. Other SD and HD resolutions can be edited and played together in real-time.
Write-back workflow (Avid Liquid workflow is similar, and only for SD)
1. Select the finished sequence in the bin.
2. Select the Export menu command and choose the XDCAM option. The edited program will now be written back to the XDCAM disc.
XDCAM Workflow Guide
Network-attached workflow for Avid NewsCutter, Avid Media Composer and Avid Symphony Nitris,
using File Transfer Mode
Make sure that the XDCAM device and Avid editing system are connected via an Ethernet network to an Avid Unity TransferManager or
Avid Interplay Transfer server; or the Avid Unity TransferManager or Avid Interplay Transfer running in standalone mode on the Avid editing
system.
Ingest workflow (proxy and HD import supported with Avid Interplay Transfer only)
1. From the supported Avid editing system, select the FTPClipList Utility.
2. From the list of XDCAM clips displayed, select the required ones, and if using Interplay Transfer whether proxies or hi-res media is required, and drag
them to the bin. Confirm that the clips should be transferred now. The transfer will start.
If required, the transfer status can be monitored from the Avid Unity TransferManager or Avid Interplay Transfer status window.
Output workflow
• To move the completed program to an Avid AirSpeed or other supported playback server, select the Send To Playback menu command and choose the
appropriate device from the list of playback destinations.
• To move the completed program to an Ethernet connected XDCAM device, select the Send To Playback menu command and choose the appropriate
device from the list of playback destinations (Avid Interplay Transfer only).
• To move a version of the complete program with associated news text to a web server, use the Post To Web function from the NRCS Tool (Avid
NewsCutter only).
Contact
Avid Technology Europe Ltd
Pinewood Studios
Pinewood Road, Iver Heath
Bucks SL0 0NH
United Kingdom
Phone
+44 (0) 1753 655999
Website www.avid.com
©2007 Sony Corporation. All rights reserved.
MK10346V4OHB07SEP AVD
XDCAM Workflow Guide
EDIUS Broadcast NLE software provides native editing and realtime processing of HD, HDV, DV, uncompressed SD, MPEG-2, and
MPEG-1 formats. With its seamless realtime workflow, EDIUS lets professionals mix and share video content in multiple formats and
work with unlimited video, audio and effects layers, while providing realtime, high-quality display. EDIUS delivers increased quality
and realtime performance through the company’s acclaimed variable-bitrate Canopus HQ codec. EDIUS includes features such as
batch capture from 1080i, 1080p and 720p HDV sources, advanced audio tools and precise colour correction controls, to help editors
create the highest quality productions.
Supported File Formats
EDIUS Broadcast
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s)
EDIUS and XDCAM Workflow
Select & Register
• Connected via i.LINK or an XDCAM FTP server, choose XDCAM Select
from the Capture menu. Select the clips you would like to work with,
right-click and select Register to Bin.
Auto-conforming from proxies
• Choose Export after Importing Hi-res Data
and the hi-res data will be automatically
inserted to create the final output.
Editing with hi-res data
• If disk space is not an issue, you can check Hi-res Download and Proxy
Download. Proxy files are copied in a matter of minutes, but the hi-res
files will take some time. But you can still edit using proxy files while the
hi-res data is transferred in the background. You will see a dynamically
changing timeline as the data transfer plays catch-up.
Editing with proxies
• To edit with proxy files only, from within the Download window select
Download after register > Proxy Download. Choose the files you want to
work with and press Register to Bin. Proxy data is indicated by a P on
the thumbnail, and it can be edited in the timeline as you would any
other footage.
Auto-conforming from proxies
• Edit your entire project using proxies,
select XDCAM HD Exporter, give the
project a name and location, and you
will see a further dialog box relating to
proxy clip handling
Contact
For US customers:
Grass Valley
Phone
+1 888 899 EDIT /
+1 408 954 4500
e-mail
sales.canopus@thomson.net
For EU customers:
Canopus Germany
Phone
+49 2602 1069 0
e-mail
sales@canopus.de
Website www.canopus.com
©2007 Sony Corporation. All rights reserved.
MK10346V4OHB07SEP CNP
XDCAM Workflow Guide
Dayang’s editing systems are designed to link seamlessly with Sony’s XDCAM system, enabling fast and efficient editing. The two
systems can be connected via i.LINK or Ethernet. For both post-production and news editing environment, the editors can browse
clips and create mark-in/out points of the content prior to importing, resulting in great reduction of importing time. The content can
be imported into Dayang system as Proxy Data where preliminary editing can commence immediately, resulting in an initial edit
decision list. This EDL is used as the basis of precise editing and the metadata is subsequently written back to XDCAM disc. The
high-resolution AV content can then be edited precisely using the clip list as a guide, enabling the completion of the entire project.
As such the time taken to import the Proxy Data are reduced and save editor’s disk space.
Alternatively the high-resolution AV data can be ingested directly for final on-line editing. After editing, the content can be exported
to any disc media as an MXF or any other formats file concurrently with the video content as well as the Metadata such as Essence
Mark and Shot Mark. These process enables high operational efficiency.
And now Dayang’s editing systems support PDW-U1 to import low-res video with high-res audio.
*Actual workflows will vary with different Dayang editing system. Please contact Dayang Technology Inc. for more information.
D3-Edit HD series
D3-Edit 7000 series
D3-Edit 5000 series
D3-Edit 3000 series
D3-Edit 2000 series
D3-Edit 1000 series
Supported File Formats
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD
i.LINK (File Access Mode) - Import Proxy Data
1. Import Proxy Clips into the Dayang system through i.LINK (File Access Mode) interface
To import Proxy Data, the following methods are available :
• Can choose to indicate all clips or only clips that have Essence Mark and Shot Mark (which were added by users on the XDCAM device or a PC
running the PDZ-1 software).
• Support batch capture and the batch list can be exported to disc for further editing.
• Proxy Audio Data can be converted from its original 8 kHz to 48 kHz for higher sound quality.
• Metadata such as Essence Mark and Shot Mark can be imported together with AV data, allowing the users to search the material easily using the
metadata as the track-down point during editing process.
2. Edit Proxy Data
The Proxy Data are edited using the editing functions available in the systems such as 2D&3D effects, caption overlay, quick composition, graphics &
titling.
3. Import the high-resolution MXF files corresponding with the Proxy Data on the timeline
4. Edit the imported high-resolution material
The imported materials are edited using the standard editing functions available on the systems.
5. Write the created high-resolution sequences onto a Professional Disc media as an MXF file in MPEG IMX, DVCAM or MPEG HD
format
XDCAM Workflow Guide
i.LINK (File Access Mode) - Import MXF Files
1. Import high-resolution MXF files into the Dayang system through i.LINK (File Access Mode) interface
To import MXF files, the following methods are available :
• Can choose to indicate all clips or only clips that have Essence Mark and Shot Mark (which were added by users on the XDCAM device or a PC
running the PDZ-1 software).
• Support batch capture and the batch list can be exported to disc for further editing.
• Proxy Audio Data can be converted from its original 8 kHz to 48 kHz for higher sound quality.
• Metadata such as Essence Mark and Shot Mark can be imported together with AV data, allowing the users to search the material easily using the
metadata as the track-down point during editing process.
2. Edit the imported high-resolution material
The high-resolution material are edited using the standard editing functions available in the systems such as 2D&3D effects, caption overly, quick
composition, graphics & titling.
3. Write the created high-resolution sequences onto a Professional Disc media as an MXF file in MPEG IMX, DVCAM or MPEG HD
format
Contact
Dayang Technology Development
Inc.
Dayang Building,
Zhongguancun Software Park,
Haidian district, Beijing, 100094, China
Phone
Fax
Website
e-mail
©2007 Sony Corporation. All rights reserved.
86-10-58985768
86-10-58985599
www.dayang.com
sales@dayang.com
MK10346V4OHB07SEP DYN
XDCAM Workflow Guide
EVS CleanEdit[Suite] is an end-to-end news and sport production system. The fully redundant modular design allows the system to be
scaled to meet the most demanding workflow requirements and to be tailored to any newsroom environment. The editing tools
allows journalists and editors to work intuitively and since no rendering is ever required, news can be broken to air in a flash.
[CE]MediaImporter module allows the import of many different file types (video, audio or graphics) and natively integrates Sony
XDCAM formats. Thanks to the asset management functions, an operator can give a description, choose a category and sub-category
for fast indexing in the CleanEdit Central Database. The thumbnail viewer as well as the low-res proxy speed up and ease the entire
process. As an option, media Importer also allows the merging of several XDCAM clips and even offers transparent high quality audio
browsing of XDCAM proxy content. The process of exchanging files directly with an XDCAM drive is fast and simple.
Supported File Formats
CleanEdit[Suite] V 2.0.
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s)
Contact
EVS
EVS, Sales & Marketing
Phone
Fax
e-mail
Website
©2007 Sony Corporation. All rights reserved.
+32 4 361 7000
+32 4 361 7099
sales@evs.tv
www.evs.tv
MK10346V4OHB07SEP EVS
XDCAM Workflow Guide
Geevs video servers support the capture and play-out of broadcast media in a wide range of formats, including MPEG-2 and DV25.
MXF compliance built into Geevs allows files from XDCAM to be simply dragged and dropped into Geevs storage automatically
updating the clip information database. Close integration between Geevs and XDCAM ensures that recorded material is captured
transparently by Geevs and is then immediately available for editing or play-out. Interoperability could not be simpler.
Supported File Formats
Geevs SD, SDE, MR and MR+
MPEG IMX (50/40/30 Mb/s)
DVCAM
Geevs ingest/playout servers allow for a highly flexible integration with XDCAM solutions.
1. Import full resolution media and Proxy Data through a 1GB Ethernet Interface
2. Create Clips by browsing Proxy Data
3. Edit the Media using Geevs clients or any 3rd party XDCAM editing solution such as “Lightworks”, “Sony” or other mainstream
editing applications.
4. Export XDCAM media via standard networks, including 1GB Ethernet, directly to the Geevs play-out server for programme
production or transmission.
Contact
Gee Broadcast Systems Ltd
Unit 9 Grafton Way
Basingstoke, Hants
RG22 6HY, UK
Phone
Fax
Website
e-mail
+44 1256 810 123
+44 1256 810 061
www.geevs.co.uk
sales@geebroadcast.co.uk
XDCAM Workflow Guide
Lightworks Editors support the capture and play-out of broadcast media in a wide rage of formats including MPEG-2 and DV25.
MXF compliance built into Lightworks allows files from XDCAM to be simply imported into Lightworks projects updating the clip
information database. Close integration between Lightworks and XDCAM ensures that recorded material is imported transparently
and is then immediately available for editing.
Supported File Formats
Softworks and Alacrity
MPEG IMX (50/40/30 Mb/s)
DVCAM
Lightworks editors allow for a highly flexible integration with XDCAM solutions and provide a fast
efficient editing solution.
1. Import full resolution media and Proxy Data through a 1 GB Ethernet Interface
2. Create Clips by browsing Proxy Data
3. Edit the Media using Softworks or Alacrity and output in a range of formats including QT, AVI, OMF or AAF
4. Export XDCAM media via standard networks, including 1 GB Ethernet, directly to the Lightworks editor for programme production.
Contact
Lightworks UK Ltd
Unit 9 Grafton Way
Basingstoke, Hants
RG22 6HY, UK
Phone
Fax
Website
e-mail
©2007 Sony Corporation. All rights reserved.
+44 1256 810 123
+44 1256 810 061
www.lwks.com
sales@lwks.com
MK10346V4OHB07SEP GEE
XDCAM Workflow Guide
Sony XDCAM HD Workflow with Grass Valley™ Aurora™ Edit
and Aurora Ingest with RMI
Aurora Edit is a cost effective, user configurable editing solution that fits where you need it, as a cuts-only or as an effects rich
powerhouse editor. Aurora Edit is a format-independent editing application that can be leveraged for both SD and HD editing, with
built in transcoding for mixed media formats and aspect ratio conversion. Aurora Edit seamlessly handles any media for any project.
Offering direct integration with XDCAM HD, Aurora Edit provides a direct view of high or low resolution content. All XDCAM HD
media is protected once it is committed to the Aurora Edit timeline - allowing the XDCAM HD media to be safely removed and reused. Several bulk ingest options are available, including automated removable ingest (RMI). XDCAM HD files appear in native format
within Aurora Edit bins so your workflow is the same as with traditional sources.
Using the XDCAM HD menu, there are two modes of operation:
■ AV/C - treat XDCAM HD like a traditional fast linear tape deck - operates only in DV mode - for MPEG media, must use Bin Source
mode.
■ Bin Source (FAM) mode - XDCAM HD creates MPEG-HD media that is MXF encapsulated and broken into master clip files that can
be seen in the bin trimmer / viewer - select DV or MPEG mode.
Note: Requires XDCAM HD firmware version 1.60 or higher
Supported File Formats
Grass Valley Aurora Edit
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s)
Workflow 1. Field acquisition of media using XDCAM HD. Media can be used directly with any Aurora Edit with FireWire interface. XDCAM HD device is seen as a
disk drive and treated as a bin source in Aurora Edit. This special bin type will show each clip of XDCAM HD media as a Master Clip.
2. Material can be viewed directly off of disk in bin trimmer, media view, and bin source of timeline. In / Out points can be selected and dropped to the
timeline, just like any source. Files appear to be in native Aurora Edit bins.
3. Committing the selected media to the timeline will cause media to be protected and imported to shared storage, enabling the XDCAM HD media to be
safely removed and re-used.
4. Record to timeline operation is also supported - where XDCAM HD source is pre-rolled and “laid back” to the timeline. Media is still protected with
import after the edit.
5. The user has immediate and direct access to high or low resolution media. High resolution media is brought into the system for protection when it is
committed to timeline, so removal of XDCAM HD media will not invalidate your sequence. This import is performed during media selection to maximize
predictability when sending finished story to air and maintains consistent workflow with other types of source material.
XDCAM Workflow Guide
Sony XDCAM HD and Grass Valley Aurora Edit
...just like tape-to-timeline editing.
From Field Acquisition
Sony XDCAM HD and Grass Valley Aurora Ingest with RMI
From Field Acquisition
File Access Mode (FAM)
IEEE 1394 Interface
Use AV/C protocol for tape
deck-like control
Use SBP2 protocol for file
folder/Bin source (virtual
disk drive)
Grass Valley Aurora Edit
Grass Valley Aurora Ingest with
Removable Media Interface (RMI)
Grass Valley Aurora Edit & Aurora Ingest - RMI From Thomson
Aurora Ingest - RMI
Grass Valley’s Aurora Ingest - RMI from Thomson is an application that lets you simultaneously ingest files from multiple removable media devices.
Using Aurora Ingest - RMI
After you have configured Aurora Ingest - RMI and attached the removable media device, RMI is ready to use.
To use RMI, follow these steps:
1. Verify that the removable media device is plugged in and media is attached or inserted.
2. Select Programs | Aurora 6.1 | Aurora Ingest - RMI.
The detachable media option is seen automatically.
3. To select the clips you want to ingest, check the box next to each of the clips.
XDCAM Workflow Guide
4. Click the Transfer icon.
While the transfer is proceeding, the clip information has a red
background, and the percentage of the transferred media is
displayed. Once the clip has been transferred, the clip
information has a green background.
Aurora Ingest allows the user - from their point of view or
judgment - to “select” good shots and bad shots from within
the Aurora Ingest RMI application.
Aurora Edit
Grass Valley’s Aurora Edit from Thomson can import and use files from Sony XDCAM Professional Discs (SD and HD).
When previewing media, XDCAM HD files always use the low-resolution proxy. With SD files, you have the option of using proxies or high-resolution
media.
Aurora Edit supports shot status XDCAM. In addition, if a unique title was given to a clip in XDCAM, Aurora Edit will recognize that title and display the
modified name.
To import XDCAM files into Aurora Edit:
1. Make sure you have the appropriate removable media driver(s) installed on your Aurora Edit. The drivers are located on the Aurora Suite CD-ROM.
2. Insert the XDCAM removable media into the drive.
3. In Aurora Edit, select View | Removable Media Bin.
4. If you want to pre-cache proxies for quicker preview, click Cache All Proxies. Otherwise, proxy files are cached when the file is opened. Once
cached, status is updated, represented by a yellow triangle in Thumbnail View or listed in the status column in Details View.
5. Import the files into Aurora Edit using one of the following methods:
- Double-click on a file to open it in the Trimmer, mark In and Out points to select the footage you want, and either create a sub-clip or copy to the
Timeline.
- Drag the clip into the viewing window of the Timeline or Source Tools; the footage becomes a clip source and can be used to mark clips.
- Drag a clip (or a selection of clips) into the Aurora Edit Bin.
- To view all clips on the removable media as one long file, click View as Tape in the Removable Bin toolbar, scrub the file as needed, and then
import.
XDCAM Proxy Editing
Aurora Edit now allows for Proxy Preview, which is the ability to preview XDCAM HD material prior to import. This enhancement enables faster previewing
of XDCAM media and supports the ‘View as Tape’ feature.
Setup
Proxies will always be imported and previewed for XDCAM HD material. For XDCAM material, the user has the option of using proxies or high-res for
preview. This is configurable within the General Tab of the Options menu, found within the Tools pull-down menu (Tools/Options/General Tab).
XDCAM Workflow Guide
Caching of Proxies
XDCAM clips that are opened prior to import must have their proxies cached (SD only if “use proxy media” is checked). This is done automatically or
manually.
Proxies are cached to the shared directory. This means that proxy media imported on one Aurora Edit system will be available for editors in other edit
bays when that same disk is inserted in those bays. This greatly reduces the time spent on importing proxies.
Once cached, the clip will display a yellow pie shaped icon in the thumbnail view, and the word “cached” will be displayed in the status column of the
details view.
View as Tape
With XDCAM proxies now being used, View as Tape is an available option for this Removable Media type.
View as Tape takes all of the available clips on an XDCAM or XDCAM HD disc and combines them to form one virtual clip. This combines the benefits
of removable media (thumbnails for individual clips, easy access to individual clips, etc.) with the benefits of editing from tape (being able to freely and
quickly scrub/shuttle through an entire piece in order to prepare for editing).
Contact
Grass Valley
400 Providence Mine Road
Nevada City, CA 95959
Phone
Fax
Website
©2007 Sony Corporation. All rights reserved.
+1 530 478-3000
+1 530 478-3755
www.grassvalley.com
MK10346V4OHB07SEP GVG
XDCAM Workflow Guide
XDCAM allows the Velocity NX™ craft editing system to speed up news promo editing by file transferring news footage from an
XDCAM camera directly onto a NEXIO™ server rather than through traditional real-time ingest. News footage captured on XDCAM
Professional Disc in the field can be passed from camcorder or deck to shared storage via a Gigabit Ethernet connection. Using
Gigabit Ethernet allows Harris broadcast equipment to share one XDCAM across many devices using your IT infrastructure. Unlike
other vendor’s solutions, this does not tie down your XDCAM to one machine, saving you money.
XDCAM files can be accessed by a Velocity NX editor immediately, even while the footage is transferring, allowing the fastest
possible turnaround for breaking news. NEXIO server technology makes it possible for all bays to view and edit clips simultaneously
without any transfers. This ‘true shared storage’ allows users to see material coming in from any source (including XDCAM) as it is
being transferred or ingested. Within seconds of completing the edit, finished material can be played to air; transferring files in this
way can cut the news footage acquisition time in half.
Supported File Formats
Velocity NX version 1.0
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s)
XDCAM HD/SD clips do not have to be imported right away, they can be browsed and edited in
low-res before High Resolution transfer takes place.
a. Choose the XDCAM viewer under the “View” pulldown in the GUI
b. Right click in an empty space
c. Set FTP address of XDCAM you would like to access
d. Choose proxy mode
e. Connect to XDCAM disc and add Proxy clips to the gallery
f. Edit Proxy clips just as you would full resolution clips
g. When edit is finished Hi-Res pieces of the edit will upload from the XDCAM disc
h. When going back to XDCAM disc just choose EXPORT to XDCAM and clip is added back to XDCAM disc
Harris can access XDCAM in 4 ways:
a. Gigabit Ethernet FTP file mode where we access the deck as an FTP location
b. IEEE1394 Drive Mode where we mount the drive as a drive letter (exp: F:/)
c. IEEE1394 baseband ingest
d. Baseband SDI/RS422 ingest
Contact
Harris Corporation
Broadcast Communications Division
NEXIO Servers
Phone
Website
©2007 Sony Corporation. All rights reserved.
+1 818-843-7004
www.broadcast.harris.com
MK10346V4OHB07SEP HRS
XDCAM Workflow Guide
IMC Technologies has optimized the XDCAM workflow for maximum flexibility as well as speed. Users can choose what to download
from the XDCAM, and whether to stay in native MXF format or to rewrap or transcode. We support access to multiple XDCAM units
at the same time and after the initial selection all the work is done in the background so the user can immediately start naming the
shots, sub-clipping, and editing either in proxy mode or using hi-res files.
Supported File Formats
Remote Producer (RP), Media Producer (MP),
Newsmaker (N1) and Media Manager (M2).
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s)
Every Incite editing product RP/MP/N1 includes Media Manager (M2) which helps to organize media on
disk as well as in projects. M2 is also available Standalone.
Work in native MXF mode.
1. From M2, use the “Connect to XDCAM” function to download either by Ethernet or by i.LINK (FAM).
2. In the background we will automatically download all the clip metadata, proxy files and then the hi-res files.
3. Optionally, the user can choose to download the proxy files only and decide on the hi-res files later.
4. Clips can immediately be organized in M2, metadata may be added, names changed.
5. As the proxy files become available users can start Logging in M2 and Editing in RP/MP/N1.
6. Once the hi-res files are downloaded, the user can switch M2 or RP/MP/N1 to hi-res mode and all the work done is transparently available in either
mode.
Work in AVI/WAV mode.
1. From M2, use the “Connect to XDCAM” function to download either by Ethernet or by i.LINK (FAM).
2. Select a template to rewrap MXF into AVI/WAV.
3. In the background we will download the clip metadata, if proxy files and then hi-res files, and will start converting them.
4. Clips can immediately be organized in M2, metadata may be added, names changed.
5. Converted clips can be used as soon as they are created and they will grow dynamically as the conversion progresses.
6. Like above the proxy/hi-res switch is available.
Use XDCAM material with other NLEs.
1. From M2 Standalone, use the “Connect to XDCAM” function to download either by Ethernet or by i.LINK (FAM).
2. Select either native MXF, a template to rewrap MXF (eg. to AVI/WAV or to QT), or a template to convert to another format (eg. XDCAM IMX to DVCAM
in AVI/WAV).
3. In the background we will automatically download all the clip metadata and start downloading the selected files (proxy/hi-res) and convert them as
specified in step 2.
4. Converted files are written in read-while-writing mode so they may be accessed at all times and grow dynamically.
Contact
IMC Technologies Inc.
30, rue des Voisins
1205 Geneva, Switzerland
Phone
Fax
Website
e-mail
©2007 Sony Corporation. All rights reserved.
+41 22 321 9585
+41 22 321 9584
www.incite-tech.com
sales@incite-tech.com
MK10346V4OHB07SEP IMC
XDCAM Workflow Guide
The Matrox Axio editing platforms combined with Adobe Premiere Pro provide realtime native editing of OP-1A standard MXF files
captured using Sony XDCAM and XDCAM HD devices. DVCAM, MPEG IMX, and MPEG HD are all supported.
Matrox Axio users can transfer native XDCAM and XDCAM HD MXF files into their editing system then mix them with a variety of
other native HD and SD media and AVI files on an HD or SD timeline in real time. This smooth workflow and interoperability
eliminates inefficient, time-consuming file and codec transcoding and effects rendering. It simplifies integration with various
broadcast equipment and eases file management in networked environments by eliminating file recompression to match timeline
formats.
Matrox Axio LE 3.0
Matrox Axio HD 3.0
Matrox Axio SD 3.0
Supported File Formats
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (35/25/18 Mb/s)
Workflow steps:
1. Transfer full-resolution native XDCAM and XDCAM HD MXF files into the Matrox Axio editing system via Ethernet or FireWire.
XDCAM Workflow Guide
2. Edit multiple layers of video and graphics using the realtime engine of Matrox Axio; mixing MPEG IMX, DVCAM and MPEG HD
material with other native HD and SD media and AVI files as needed on any HD or SD timeline.
3. Apply effects in real time including colour correction, chroma/luma keying, speed changes, blur/glow/soft focus, 3D DVE with soft
edges and realistic shadows, and many more.
4. Export your HD or SD timeline from within Adobe Premiere to an XDCAM or XDCAM HD compatible MXF file.
5. (0ptional) Play out your project from the Axio timeline in realtime directly to XDCAM or XDCAM HD over SDI.
Contact
Matrox Electronic Systems Ltd.
1055 St. Regis Blvd Dorval,
Quebec Canada, H9P 2T4
Phone
+(800) 361-4903 (North America)
+(514) 822-6364 (Worldwide)
Fax
+(514) 685-2853
Website www.matrox.com/video
e-mail
video.info@matrox.com
©2007 Sony Corporation. All rights reserved.
MK10346V4OHB07SEP MTR
XDCAM Workflow Guide
Newauto HIMALAYA NLE product line supports connectivity with different types of devices including Sony XDCAM. MXF files in
XDCAM can be imported into NLE system for native editing without conversion, the edited files can be written back onto XDCAM
disc, and the upload and download can be done via either i.LINK or Ethernet interfaces. The NLE system supports interoperable
editing of both high-resolution and low-resolution files.
HIMALAYA X3000, HIMALAYA A1500, HIMALAYA A1200,
HIMALAYA A1000XS, HIMALAYA A1000XH,
HIMALAYA A1000EX, HIMALAYA A1000SP, HIMALAYA A1000,
HIMALAYA MOBILE
Supported File Formats
MPEG IMX (50/40/30 Mb/s)
DVCAM
i.LINK (File Access Mode) / Ethernet
1. Import low-resolution MXF files with designated XDCAM file importing user interface.
2. Edit the low-res files and create the sequence.
3. Import high-resolution material according to the edited sequence with automatic recapture function.
4. Fine-tune the high-resolution sequence.
5. The finished sequence can be written back to XDCAM in MXF format.
6. The high-resolution MXF files can also be imported and edited directly to create the final sequence, without low-res editing and
recapture.
i.LINK (AV/C)
1. Capture DV material from XDCAM device via i.LINK Interface.
2. Edit DV files and create the sequence.
3. The finished sequence can be printed to XDCAM device via i.LINK Interface.
Contact
Newauto Silicon Valley
Video-technology CO.,LTD
Floor7,Beijing Silicon Valley Computer Plaza
No,1,Xicaochang,Haidian District,Beijing
Phone
Fax
Zip code
Website
©2007 Sony Corporation. All rights reserved.
+86-10-62586666
+86-10-82853152
100080
www.newautovideo.com
MK10346V4OHB07SEP NAT
XDCAM Workflow Guide
Sony XDCAM and Quantel’s Systems deliver the best production workflows today. Users are impressed with the speed and agility
of the Quantel XDCAM interface, that allows direct access to the essence and metadata. This, combined with the easy to use,
progressive Quantel editing interface has resulted in much faster operational workflows.
With the launch of Sony XDCAM HD, Quantel continues its tradition of working closely with the leading edge companies such as
Sony.
Quantel products compatible with the Sony XDCAM family include: sQ Cut, sQ Edit, sQ Edit Plus. Paintbox, eQ, iQ, Newsbox, sQ,
Picturebox sQ, all of the above working in standard definition, high definition, or if required, both.
sQ Cut, sQ Edit, sQ Edit Plus, v2.1 or later software
sQ, Newsbox, v2.1 or later system application software
Paintbox, Paintbox gQ v2.1 release or later
eQ, iQ, v3.5 or later
Supported File Formats
MPEG IMX (50/40/30 Mb/s)
MPEG HD under development
sQ editing series workflow - using network connection:
1. XDCAM Proxy Clips are imported to the sQ edit seat through the network connection.
2. Select segments of the Proxy using functions with the Quantel applications.
3. After the Proxy selection, high-resolution files are imported using the “automated import” function. This can be to the edit seat,
the sQ/Newsbox, or both.
4. Content is available immediately to all users connected to the sQ or Newsbox server system, not just the edit seat that selected
the content.
sQ editing series workflow - using i.LINK (File Access Mode) interface.
1. Proxy Clips on the XDCAM disc are viewed directly using the i.LINK connection.
2. Selection of multiple clips or files is made within the Quantel application.
3. Full resolution content is transferred at max possible speed into the editing seat, and/or the connected sQ/Newsbox servers.
4. Content is available immediately to all users connected to the sQ or Newsbox server system, not just the edit seat that selected
the content.
Paintbox, eQ, iQ and non-server connected operation of sQ Edit, sQ Edit Plus.
1. Proxy Clips imported to the edit seat through the network connection.
2. Select segments of the Proxy Data using editing functions with the Quantel applications.
3. Import the high-resolution files using the “automated import” function, direct to the local storage of the device.
4. Content is now available to be edited alongside any other material already within these systems.
Paintbox, eQ, iQ, sQ Edit, sQ Edit Plus using i.LINK (File Access Mode) interface.
1. Proxy Clips on the XDCAM disc are viewed directly using the i.LINK connection.
2. Selection of multiple clips or files is made.
3. Full resolution content is transferred at max possible speed into the editing seat.
4. Content is now available to be edited alongside any other material already within these systems.
XDCAM Workflow Guide
Contact
Quantel
Phone
Fax
Website
©2007 Sony Corporation. All rights reserved.
+44 (0) 1635 48222
+44 (0) 1635 37882
www.quantel.com/products
MK10346V4OHB07SEP QTL
XDCAM Workflow Guide
Sony XDCAM + Sobey EditMax system; an integrated program editing workflow based on XDCAM non-linear medium. It can reduce
editing time and cost, realize magic improvement editing efficiency.
After on-site shooting, the editor can edit Proxy AV data using Sobey Mobile Station in the field. When the Proxy Editing is complete,
the Sobey system can ingest only necessary parts of high-resolution material which were selected in the proxy timeline. The editor
can take the high-resolution timeline to studio and on air, or render the timeline to stream file such as WMV to transfer by network
for the emergency news.
i.LINK (File Access Mode) / Ethernet
1. Direct access the disc to preview clips and mark IN/OUT in Disc Manager Window
2. Background import proxy file OR/AND high-resolution (whole & IN/OUT partial) clip
3. Editing while importing (proxy/high-resolution in MXF format)
4. Saved EDL/Sequence in XML format to disc
5. Write back final sequence to disc in MXF format while rendering
6. Support XDCAM/XDCAM HD workflow both
Supported File Formats
Editmax 2000
A mobile nonlinear editor
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (50/35/25/18 Mb/s)
EditMax1000 mobile nonlinear editing system is based on the front cell of Nonlinear Workflow network of Sony Professional Disc
technology, and it provides the following functions; low resolution clips uploading at high speed, highly efficient low resolution
editing in the field, transmission of EDL, clip copy and remote transmission etc, which provide the powerful latest Nonlinear Workflow
network.
Function Description
• Adopting high and powerful functions laptop, supporting real time and multi-layer time-line, multi-layer dynamic CG, even
supporting the real time 3D special effects.
• Supporting multi-rate editing at the same time.
• Supporting i.LINK and Ethernet interfaces, and supporting AV data uploading at high speed based on SBP2.
• Support XDCAM/XDCAM HD technology perfectly.
• Support FTP, WLAN, cut transmission, and provides the fastest clip transmission.
• Supporting real time 2D and 3D effects and the third party effects plug-in.
Editmax2000
XDCAM Workflow Guide
Supported File Formats
Editmax 7
Sobey’s new generation desktop system
MPEG IMX (50/40/30 Mb/s)
DVCAM
MPEG HD (50/35/25/18 Mb/s)
Editmax7 (E7) is a high performance NLE editing engine; it uses Windows desktop style, provides multiplicate operation modes, and
supports flexible system transmutation. According to workflow, it not only emphasizes editing conveniently, but also provides
powerful functions at the same time. E7 makes use of open structure and CPU+GPU as the kernel; E7 cooperation with Sony XDCAM
HD. And it can easily support future system development.
Function Description
• Open Structure Based on CPU+GPU
• Desktop Style, Multiplicate Operation Modes
• Easy, Stable, Efficient HD/SD Mix-editing
• High quality HD CG system and real-time GPU effects
• Flexible Product Transmutation
• Skin and modularization design
Editmax 1
The direction of NLE technology in the future
Supported File Formats
MPEG IMX (50/40/30 Mb/s)
DVCAM
Editmax1 non-linear editing system is based on CPU+GPU technology and high performance workstation. It adopts advanced
“CPU+GPU+IO” system architecture to instead of traditional professional board; Editmax 1 cooperation with Sony XDCAM,
they can provide more powerful and efficient functions for the editing workflow.
Function Description
• Broadcast level real-time SD program output
• Supply real-time multi-format editing, including uncompressed, MPEG2 I frame,
MPEG2 IBP, IMX, DV, WMV, etc.
• Abundant and gorgeous real-time GPU effects
• High efficiency render engine to realize high speed program render
• Support Sony XDCAM technology
• High system stability
Contact
Sobey Digital Technology Co.,Ltd
No.2,Xin Yuan Avenue
RD.Xinjiapo Industrial Park, Gao Xin,
Chengdu, China, 610041
Phone
Website
©2007 Sony Corporation. All rights reserved.
+86-028-85121111
www.sobey.com
MK10346V4OHB07SEP SBY
XDCAM Workflow Guide
Only Vegas Pro 8 software combines real-time DV, SD, and HD video editing with unrivaled audio tools to provide the ultimate all-inone environment for creative professionals. With its unique, visual approach to digital video and audio production, Vegas software
delivers tremendous power, incredible speed, and maximum productivity in an uncomplicated, efficient platform.
Vegas Pro 8 software provides all the tools needed to edit proxy and full resolution HD and SD XDCAM MXF files natively, no
transcoding required. Vegas Pro 8 supports all HD and SD XDCAM compression types (MPEG HD, IMX 30,40,50, DVCAM), all framerates,
all aspect ratios, multichannel audio, and essence marks. All proxy and full resolution XDCAM source file types can be mixed in a single
timeline, edited, and transferred back to XDCAM via i.LINK, Network FTP, or SDI.
XDCAM Specific Features Include:
● File access mode (FAM)
● i.LINK transfer
● Ethernet transfer
● XDCAM Explorer pane
● Essence marks support (all types)
● Proxy editing
● Master to disc (all formats)
● SD Import (all modes supported, native .MXF editing)
● HD Import (all modes supported, native .MXF editing)
●
●
●
●
●
●
●
●
Multichannel audio read (all supported channel configurations,
full/proxy resolution)
PDZ list import, with proxy/full resolution conform capabilities
Conform proxy timeline to full resolution (with file trimming if
supported by deck)
Conform all selected proxy media in Vegas database to full resolution
SD Render (all modes supported by format)
HD render (all modes supported by format)
Multichannel audio write (all supported channel configurations)
Smart rendering support for all full resolution XDCAM formats
Supported MXF File Formats
Vegas Pro 8 software
MPEG HD (35/25/18 Mb/s)
MPEG IMX (50/40/30 Mb/s)
DVCAM
Editing workflow XDCAM material:
1. Browse proxy files via Vegas XDCAM integrated browser
2. Add proxy/full MXF file directly to Vegas timeline for editing (or open proxy/full MXF source file in Vegas trimmer, use essence marks
to quickly locate flagged moments)
3. Program masters can be output to XDCAM disc via i.LINK, Network transfer, or SDI
Contact
Sony Creative Software
1617 Sherman Avenue
Madison, WI 53704
Phone
Website
©2007 Sony Corporation. All rights reserved.
800-577-6642
www.sonycreativesoftware.com
MK10346V4OHB07SEP VGS
XDCAM Workflow Guide
Video Technics provides the highest level of interoperability with Sony XDCAM using plug-in technology embedded in Adobe®
Premiere Pro v2.0 and the VT Proxy Editor™ low-resolution editor. The VT XDCAM Browser connects via Ethernet directly to any
XDCAM device on the network and allows the user to seamlessly browse the centralized database and sort media by ID, date,
duration, and thumbnail picture. Files are copied as native MXF or automatically re-wrapped in an AVI format without transcoding,
which preserves the original file quality.
XDCAM media is dragged and dropped directly into the Adobe Project Bin and transferred much faster than real-time. Files are
optionally imported to a non-proprietary SAN/NAS storage system along with associated metadata and proxies for shared access by
any VT browse/edit client or craft editor, and are immediately available for playout on any HD/SD Apella™ video server channel.
Managing collaborative broadcast media content has never been so fast and easy!
Supported File Formats:
Apella Media Server Family v3.21
VT Proxy Editor v4.21
Adobe Premiere Pro v2.0 and v3.0 – VT XDCAM Plug-In
MPEG IMX (50/40/30 Mb/s)
(w/Matrox Axio)
DVCAM
MPEG HD (35/25/18 Mb/s)
(w/Matrox Axio)
Apella v.3.21, VT Proxy Editor v.4.21, Newsflow™
1. Launch the VT XDCAM application
2. Select the XDCAM device from the drop down list or enter a new IP
address.
3. Once connected, the browser will display a list of clip IDs, metadata,
and thumbnails on the XDCAM media.
4. Select MXF or AVI format.
5. Select one or more clips in the display and click Import to Apella.
6. Log on with your username and password.
7. Add a description for the clip and metadata in the dialog below and
click Import.
8. Media is transferred from the XDCAM to the centralized media storage.
XDCAM Workflow Guide
VT XDCAM Browser Plug-In for Adobe® Premiere® Pro v2.0 or v3.0
1. In Adobe Premiere Pro, select File > New > VT XDCAM Browser
2. Select the XDCAM device from the drop down list or enter a new IP address.
3. Once connected, the browser will display a list of clip IDs, metadata, and thumbnails on the XDCAM media.
4. Select one or more clips in the display and drag into the Adobe Premiere Pro project bin.
5. Optionally, you can select multiple clips and import as a single AAF timeline by clicking AAF Combiner.
6. Media is re-wrapped as AVI and then transferred to the current Adobe Project folder.
Contact
Video Technics Inc.
Phone
Fax
Website
e-mail
©2007 Sony Corporation. All rights reserved.
+1 (404) 327-8300 x308
+1 (404) 327-8831
www.videotechnics.com
sales@videotechnics.com
MK10346V4OHB07SEP VTC
XDCAM Workflow Guide
While non-linear methods have transformed broadcast workflow, it is still the digitizing process that slows down project turnaround
times. With the Sony XPRI NS Series, a new range of non-linear editors, plus the XDCAM family of Professional Disc production tools,
an environment where ingest and digitizing are not issues at all, is at last a reality.
Developed over years of intensive co-operation with professional broadcasters and program makers, the XPRI NS Series from Sony
creates new standards for non-linear editing. Uniquely powerful, flexible, scalable, and easy to use, the XPRI NS Series delivers
unmatched speed of operation plus the reliability that you’d expect from Sony. The XPRI NS Series gives all the power you need to
deliver better-looking results - faster and more cost effectively.
Supported File Formats
XPRI NS Series V4.1
MPEG HD (18/25/35 Mb/s)
MPEG IMX (50/40/30 Mb/s)
DVCAM
XPRI NS Editor and XDCAM Systems - Perfect Partners
■ Effective low-resolution proxy editing workflow
During shooting, XDCAM devices automatically create low-resolution proxies that can be viewed, logged, or portions marked from ingest while still in
the field. These proxy files plus EDL information can be uploaded to an XPRI NS Editor much faster than in real time via a standard network connection
(i.LINK File Access Mode, GbE), allowing storyboarding and basic editing to start just seconds after the source disc arrives.
■ Mixed XDCAM native formats editing on the same timeline
The XPRI NS Editor can handle XDCAM formats natively and these do not require transcoding while material is being ingested. The original picture
quality is therefore maintained throughout the workflow. The XPRI NS can even “mix and match” high- and low-resolution contents in any combination
of formats (both SD and HD) - everything appears seamlessly on the same timeline for finishing with the extensive palette of XPRI NS editing tools.
Also, the XPRI NS Editor is optimized to realize the remarkably responsive operation of mixed XDCAM native formats editing.
■ Background high-resolution auto conforming
Better still, editing can start while other shots are still being downloaded to the XPRI NS editor in the background. And at any point, the XPRI NS can
replace proxy files on the timeline with full-resolution online material. This is conducted as a background task, allowing you to continue editing while
online material is ingested quicker than in real time.
■ XDCAM metadata compatibility
The XPRI NS Editor can take over XDCAM metadata (for example, EssenseMarks and comments) created by camera operators and journalists in the
field. These metadata can be used effectively in the editing stage, and also it is possible to re-edit them inside the XPRI NS. After material with
metadata is stored in the archive system, it is quite easy to search and retrieve by key words. You can manage contents information consistently with
the XDCAM metadata scheme throughout the workflow, from shooting to archive.
■ PDZ-1 Compatible
XPRI NS get along beautifully with PDZ-1 fully compatible with PD-EDL the EDL which contain simple cut editing information created by PDZ-1. The
sequence information can flexibly come and go between XPRI NS and PDZ-1. Additionally if you want to save the editing sequence with all the edit
information including effect parameters, XPRI also have the ability to save the timeline as it is to the professional disc and load it later to start editing
again.
XDCAM Workflow Guide
XDCAM - XPRI NS Workflow Example
Speedy access and preview
• Launch “XDCAM Explore” by clicking XDCAM disc shaped button on the XPRI NS GUI.
• The metadata and thumbnails of the media in the disc are automatically imported, and you can see them as if the clips are already in the HDD and
preview (proxy) clips directly accessing to the professional disc.
• The ways to import media are flexibly selectable. Proxy only, high-res only, or both and entire clip or trimmed clip.
• You can also directly drag & drop clips from XDCAM Explore to the timeline and importing media automatically start.
Finishing high-res timeline without even noticing
• Importing speed of the proxy media is fabulously fast and you can start editing just second after the proxy import start.
• While editing using proxy on the timeline, high-res media is transferred in the background, and the proxy clip on the timeline will be replaced with highres clips automatically one right after the other.
• Mixed proxy and high-res clips can be playbacked seamlessly on the timeline.
• Of course you can set to import only the necessary portions of high-res media which is used on the timeline.
High speed writing back
• Once your editing is complete you can immediately writing back the sequence to the professional disc with just a simple click of the export start button.
• The speed to write back is very quick since the process of rendering timeline, conforming sequence, writing back to the disc are executed all at once
• You can export not only the conformed whole sequence but also in the form of PD-EDL or the sequence with all the edit data.
• By importing these EDL or sequence data, the sequence will be re-created on the timeline again and you can continue editing.
Clip Preview
Monitor
s
Clip in a Disc
s
s
s
XDCAM Disc
DataBase
Metadata of
a Selected Clip
Contact
Sony Corporation
Planning Dept.
Business & Professional System Business
Division
B2B Solutions Business Group
Phone
©2007 Sony Corporation. All rights reserved.
+81 46-202-8034
MK10346V4OHB07SEP XPR
Download PDF

advertising