Multipay Tool 3.10 - European Patent Office

Multipay Tool 3.10 - European Patent Office
Multipay Tool
User guide
Software version 3.10
Copyright © European Patent Office
All rights reserved
Last update: 27 January 2017
Document version: EPO_MultipayTool_3-10_UserGuide_EN-170127.docx
Table of contents
Table of contents
1
Legal notices
3
2
Overview of the Multipay Tool
3
3
Getting started
5
4
3.1
System requirements ........................................................................................... 5
3.2
Installing the software .......................................................................................... 6
3.3
Using the Multipay Tool in a network ................................................................... 7
3.4
Uninstalling the software ...................................................................................... 8
3.5
Starting the software ............................................................................................ 8
3.6
Defining global settings........................................................................................ 9
Creating batch payments
11
4.1
Adding application numbers............................................................................... 12
4.2
Selecting fees .................................................................................................... 14
4.3
Editing fees ........................................................................................................ 16
4.4
Selecting designation fees and states ................................................................ 18
4.5
Saving the XML file ............................................................................................ 20
4.6
Modifying a batch payment ................................................................................ 21
4.7
Applying customised fee filters .......................................................................... 22
4.8
Previewing a batch payment .............................................................................. 24
5
Uploading batch payments to Online Fee Payment
25
6
Importing and exporting data
29
7
8
6.1
Creating CSV files with Microsoft Excel ............................................................. 29
6.2
Importing CSV files ............................................................................................ 31
6.3
Importing a list of application numbers ............................................................... 34
6.4
Exporting batch payments as CSV files ............................................................. 36
6.5
Importing diskette data ...................................................................................... 36
Updating the Multipay Tool
38
7.1
Configuring Live Update .................................................................................... 38
7.2
Manual Live Update ........................................................................................... 39
7.3
Performing Live Update ..................................................................................... 39
Index
Multipay Tool 3.10
User guide
42
Page 2 of 42
1 Legal notices
1
Legal notices
Copyright
© European Patent Office (EPO), 2017. All rights reserved.
Accurate reproduction of EPO-created information contained in this documentation is
authorised, provided the source is acknowledged and unless otherwise stated (e.g. that use is
restricted or subject to prior permission).
Further use of third-party works requires permission from the copyright holder, unless this is
waived under the law applicable.
Trade marks and logo
The EPO's official logo is likewise protected worldwide as an emblem of an international
organisation under the Paris Convention for the Protection of Industrial Property.
Disclaimer
EPO online services and the associated data from EPO databases are regularly maintained
and updated. Great care has likewise been taken in writing the instructions for using the
services provided, to ensure that the information supplied is correct. Furthermore, the EPO
makes every effort to prevent technical malfunctions. Given the amount of data and
information provided, however, it is not possible to rule out all errors and omissions.
The EPO therefore accepts no liability for the completeness and accuracy of the data and
information made available in connection with these services, and it does not guarantee that
the underlying files and the formats used are error-free and will not cause the user's systems
to malfunction. Nor can the EPO guarantee that the information presented in this
documentation about the functionality and use of these services is fully up to date, complete,
and without any errors or mistakes.
Other access conditions
The EPO reserves the right to modify, extend or discontinue the available services, in full or in
part, without prior notice.
2
Overview of the Multipay Tool
The Multipay Tool allows you to prepare batch payment files to pay fees for multiple patent
applications from a deposit account with the EPO. The Multipay Tool generates XML files with
the payment and account information in offline mode. By uploading an XML file to the EPO's
Online Fee Payment service, you create the debit orders for all applications and fees
contained in this batch payment.
Multipay Tool 3.10
User guide
Page 3 of 42
2 Overview of the Multipay Tool
Workflow with the Multipay Tool
Figure 1: Data flow with the Multipay Tool – overview
Benefits of the Multipay Tool
The Multipay Tool software is available free of charge. You can install it on any number of
individual PCs or on a central server in your network. When the EPO publishes fee updates,
these are distributed via the Live Update function. Thus, working with the Multipay Tool
ensures that you always have the latest schedule of fees installed.
The Multipay Tool allows you to
 create fee debit orders for one or more applications
 modify fee details (e.g. amounts, quantities and reductions)
 preview and/or print payment files for final approval
Multipay Tool 3.10
User guide
Page 4 of 42
3 Getting started




3
save payment files on a shared server
– to allow your finance department to transmit the order to the EPO
– to allow other users to work with the files
create fee filters for more efficient fee selection
import and export CSV files
import diskette files, i.e. convert them to XML for further processing
Getting started
The Multipay Tool software is available for download from the EPO website free of charge.
 Go to Applying for a patent > Online services > Online fee payment > Multipay Tool
(http://www.epo.org/applying/online-services/fee-payment/multipay.html).
 Download the Multipay-installer.exe file and save it to your computer.
To use the Online Fee Payment service, you need an EPO deposit account and a smart card
registered for the EPO online services. Please visit the EPO website for detailed information:
 Request to open a deposit account: Service & support > Ordering > Deposit account
(https://forms.epo.org/service-support/ordering/deposit-order-form.html)
 Applying for a smart card: Applying for a patent > Online services > Security > Smart
cards (http://www.epo.org/applying/online-services/security/smart-cards.html)
3.1
System requirements
You can install the Multipay Tool on standard office PCs running Microsoft Windows. The
Multipay Tool cannot be installed on computers running other operating systems, e.g. Mac OS
or Linux.
Supported operating systems
 Microsoft Windows Vista (SP2), 32-bit and 64-bit
 Microsoft Windows 7 (SP1), 32-bit and 64-bit
 Microsoft Windows 8/8.1, 32-bit and 64-bit
 Microsoft Windows 10, 32-bit and 64-bit
 Microsoft Windows Server 2008, 32-bit
 Microsoft Windows Server 2008 R2, 64-bit
 Microsoft Windows Server 2012/2012 R2, 64-bit
 Microsoft Windows Server 2016, 64-bit
Additional software
 Adobe Reader version 11.x and above
 up-to-date internet browser (e.g. Microsoft Internet Explorer 11, Mozilla Firefox, Google
Chrome)
Multipay Tool 3.10
User guide
Page 5 of 42
3 Getting started
3.2
Installing the software
You need administrator rights in Windows to install the Multipay Tool.
 Log on to the computer as a Windows administrator.
 To start the installation, double-click the Multipay-installer.exe file.
 To allow the installation, click Yes in the User Account Control window.
 In the first window, select the language for installation (English, French or German).
 In the Welcome to the EPO Online Multipay Tool Installation Wizard window, click
Next.
Figure 2: Starting installation of the Multipay Tool
In the User Information window, you can personalise your installation.
 Enter your name and organisation if appropriate.
 Select whether to install the software for all users of the computer or only for your personal
user account.
 Click Next.
In the Destination Folder window, you can change the folder where the software will be
installed. The default program folder is C:\Program Files (x86)\Multipay on a 64-bit
operating system and C:\Program Files\Multipay on a 32-bit operating system.
 To select a different folder for installation, e.g. on another drive, click Browse and select
the appropriate folder.
 Click Next to use the selected folder or the default destination folder.
In the Ready to Install the Application window, you have three options:
– Back – check (and where necessary change) settings
– Next – start installation
– Cancel – cancel installation without copying files to your computer
 Click Next to continue.
The Updating System window appears and indicates the installation progress.
Multipay Tool 3.10
User guide
Page 6 of 42
3 Getting started
When the installation process has terminated, the window EPO Online Multipay Tool has
been successfully installed appears.
 If you do not want to start the Multipay Tool immediately, clear the relevant check box.
 Click Finish.
If you selected to start the Multipay Tool, the program will automatically run Live Update; see
Updating the Multipay Tool (p. 38).
Otherwise, you will see the final installation window.
 Click Finish.
Figure 3: Installation successful

3.3
If a compatibility error message appears during or after installation, close it by clicking
The program was correctly installed. The Multipay Tool will run without problems.
Using the Multipay Tool in a network
The Multipay Tool can be used by more than one person in your company at the same time.
 Choose the appropriate set-up for your working environment:
– Install the software on a particular PC and give users access to the program files by
sharing the Multipay program folder in your network.
– Install the software on any PC and copy the complete Multipay program folder to
other workstations.
 Create a shared working folder for saving the XML files containing the batch payments;
see Defining global settings (p. 9).
This way, you will ensure that only one user at a time can edit a batch payment, i.e. an
XML file.
Multipay Tool 3.10
User guide
Page 7 of 42
3 Getting started
3.4
Uninstalling the software
You can uninstall the Multipay Tool if you do not need it anymore.
 Open the Windows Control Panel.
 Go to Programs and Features > Uninstall or change a program.
 Select EPO Online Multipay Tool and click Uninstall.
The program is removed from your computer.
 Verify that the Multipay program folder has been deleted, and, if not, delete it manually.
The default program folder is C:\Program Files (x86)\Multipay on a 64-bit operating
system and C:\Program Files\Multipay on a 32-bit operating system.
3.5
Starting the software
The installation program creates shortcuts on your desktop, in the Start menu (Windows 7
and Windows 10) and on the Apps screen (Windows 8.1).
 To start the Multipay Tool, do one of the following:
– Double-click the Multipay Tool icon on your desktop.
– Select Programs > EPO Online Filing > Multipay Tool in the Start menu.
– Go to the Apps screen, locate the EPO Online Filing group and click Multipay Tool.
 If the Live Update window pops up, click Yes or No as appropriate; see Updating the
Multipay Tool (p. 38).
When you start the software for the first time following installation, the Global Settings
window opens in front of the Multipay Tool's main window.
Multipay Tool 3.10
User guide
Page 8 of 42
3 Getting started
 Click Cancel if you do not wish to edit the settings now.
Figure 4: Starting the Multipay Tool for the first time
The Global Settings window will appear every time you start the software until you enter and
save at least one deposit account number; see Defining global settings (p. 9).
3.6
Defining global settings
If you did not enter your data in the Global Settings window when you started the Multipay
Tool, you can do so later via the menu.
 Select Tools > Global Settings from the menu.
The Global Settings window opens.
Program language
 To change the display language, select the appropriate option from the Language
drop-down list.
The languages available are English, French and German.
The language change takes effect the next time you start the Multipay Tool.
Working directory
The default working directory is C:\Users\Public\Public Documents\Multipay Tool. This
folder is created during installation and is immediately available to other users in your network,
because Windows enables sharing for all data in the Public folder.
Multipay Tool 3.10
User guide
Page 9 of 42
3 Getting started
 To select a different folder for saving your batch payment XML files, click the
button to
the right of the Working directory field.
 Navigate to the appropriate folder on your PC or to a shared folder on a network drive.
Default sender
 To define a default sender for all batch payments, enter the Name of sender.
Deposit accounts
You can specify multiple deposit accounts in Global Settings. When you create a new batch
payment, you can select one of these accounts from a list.
 To add a new deposit account, click the New icon.
 Enter the Number and the Name of holder.
 To save the deposit account, click the Save icon.
 To discard the new account or the changes made to an existing account, click the Cancel
icon.
 To delete one of your accounts, select the relevant item and click the Delete icon.
Figure 5: Adding deposit accounts
Multipay Tool 3.10
User guide
Page 10 of 42
4 Creating batch payments
Applying the global settings
 To save all global settings, including the deposit accounts, click OK.
The OK button is only available if you have clicked the Save icon after editing the deposit
accounts.
Figure 6: Saving the global settings
4
Creating batch payments
When you have entered the name of sender and the deposit accounts in Global Settings, you
are ready to create your batch payments with the Multipay Tool. Make sure that you have all
the necessary information at hand before you start, because you can only save a new batch
payment if you add at least one application and select at least one fee for each application.
 To create a new batch payment, do one of the following:
– Click the New batch icon.
– Select File > New batch from the menu.
– Press Ctrl+N.
The input fields become available and New document appears in the title bar of the Multipay
Tool window. Some fields are mandatory – e.g. Name of sender and Application number –
and are marked by a red triangle in the top right-hand corner.
 Enter a Batch payment reference if required.
 Change the Name of sender if you do not wish to use the default information from the
global settings.
 Select the Deposit account from which the fees are to be debited.
Multipay Tool 3.10
User guide
Page 11 of 42
4 Creating batch payments
The list of deposit accounts provides the accounts that you added in the global settings.
Figure 7: Selecting the deposit account for a new batch payment
4.1
Adding application numbers
If you have not yet added an application to your new batch payment, the first entry in the pane
on the left-hand side reads Unknown.
 Select the relevant procedure for the application number: EP (default) or PCT.
This loads the pattern for the required application number format into the Application
number field:
– EP: The letters EP and the dot are provided by the software and cannot be deleted.
– PCT: The letters PCT and the slashes are provided by the software and cannot be
deleted.
 Enter the application number.
– EP application numbers: seven digits plus the check digit, e.g. 09076042.2.
– PCT applications filed on or after 01.01.2004 have the new PCT number format
CCYYYYnnnnnn: two-letter country code, four-digit year and six-digit serial number,
e.g. CH2014123456.
– PCT applications filed before 01.01.2004 have the old PCT number format
CCYYYYnnnnn: two-letter country code, four-digit year and five-digit serial number,
e.g. EP200112345. If the year is equal to or less than 2003, the Multipay Tool
automatically limits the serial number to five digits.
Multipay Tool 3.10
User guide
Page 12 of 42
4 Creating batch payments
 Enter the Applicant name (optional).
 To enter a due date (optional) in the Payable by field, enter it in the format dd.mm.yyyy or
click the calendar icon to select the day from the calendar.
Entering the due date is optional and is for your own information only. The due date also
appears in the debit order confirmation that you can download from Online fee payment;
see Uploading batch payments to Online Fee Payment (p. 25).

The due date is not the payment date. The payment date is the date of receipt of the
debit order by the EPO or the deferred execution date that you specify when submitting
your batch payment in Online Fee Payment, provided that there are sufficient funds in
your deposit account on that date.
 To validate the application number, click the Unknown row in the pane on the left-hand
side.
Figure 8: Validating the first application number entered in a new batch payment
The Multipay Tool checks if the application number conforms to the required format.
If the application number is correct, it will appear in the list.
Figure 9: Application details entered
If the application number is not correct, you will see an error message to that effect.
Multipay Tool 3.10
User guide
Page 13 of 42
4 Creating batch payments
 To close the error message and correct the application number, click OK.
Figure 10: Error message: incorrect EP application number
 To add the next application to the batch payment, click the Add application icon.
A new row with Unknown as the application number is appended to the list.
 To remove this incomplete application from the list, click the Cancel icon.
 To proceed, enter the details for this application as appropriate.
Figure 11: Adding the next application number in a new batch payment
4.2
Selecting fees
The fee list on the right-hand side provides a drop-down list to select a fee filter. The initial
setting is Show all fees (default), i.e. all the fees included in the latest EPO schedule of fees.
You can create your own filters to restrict the list to fees required for particular cases; see
Applying customised fee filters (p. 22).
Selecting fees
 To select a fee, select the relevant check box.
The list of fees contains some fees that appear twice, i.e. fees with the same fee code but
different descriptions and amounts. These fee pairs are mutually exclusive. For example,
if you select fee 001 Filing fee - EP direct - online and then select fee 001 Filing fee EP direct - not online, the check box of the first fee 001 will be cleared.
Multipay Tool 3.10
User guide
Page 14 of 42
4 Creating batch payments
 Select all the fees you wish to pay in respect of this application.
The Total of the fees to be paid is automatically calculated and shown at the bottom of the
window.
Figure 12: Selecting fees for an application
Verifying the fee selection
For a better overview you can reduce the fee list to the fees you selected.
 In the drop-down list, change the filter to Show selected fees.
Figure 13: Filtering the fee list to show only the selected fees
Cancelling the fee selection
 To cancel the selection of an individual fee, clear the relevant check box.
 To cancel all fee selections, first select the check box in the column heading and then
clear it.
Multipay Tool 3.10
User guide
Page 15 of 42
4 Creating batch payments
Figure 14: Cancelling all fee selections
Sorting the fee list
The list of fees can be sorted by any of the columns in ascending or descending order. In the
default setting, the list is sorted by Fee code in ascending order.
 To sort by a different column, click the column heading, e.g. Amount EUR.
The list is sorted by amounts in ascending order. This is indicated by a small grey triangle
in the column heading.
Note the fees with negative amounts: if selected, these will be subtracted from the total of
the fees to pay.
 To reverse the sort order, click the column heading again.
Figure 15: Sorting the fee list
4.3
Editing fees
Entering fee quantities
There are a number of fees for which you must specify a quantity yourself, e.g. 016 - Claims
fee, 055 - Add. copy of docs cited in search report or 501 - Additional filing fee for the
36th and each subsequent page.
 Select the check box for the relevant fee.
 Click the cell in the current row's Quantity column.
The cell becomes editable and its colour changes to white.
 Enter the required value.
Multipay Tool 3.10
User guide
Page 16 of 42
4 Creating batch payments
Figure 16: Entering the quantity for the claims fee
 In the table row of the fee concerned, click one of the cells that are not editable, e.g.
Description.
The values in the Amount payable column and the Total are automatically recalculated.
Figure 17: The fees are recalculated based on the quantity
Modifying fee amounts
Under certain conditions, the EPO grants applicants a reduction on specific fees. If this applies
to your application, you can edit the values in the Amount EUR and Reduction column for the
fee concerned.
 Select the check box for the relevant fee.
 Click the cell you want to edit in the current row, e.g. Reduction (%).
The cell becomes editable and its colour changes to white.
 Enter the required value.
Figure 18: Entering a fee reduction
Multipay Tool 3.10
User guide
Page 17 of 42
4 Creating batch payments
 In the relevant fee row, click one of the uneditable cells, e.g. Description.
The values in the Amount payable column and the Total are automatically recalculated.
Figure 19: The fee reduction is applied and the amount to pay is recalculated
Resetting fee amounts to default
 To discard all changes for the selected application including the modification of fee
amounts and quantities, click the Cancel icon.
This will cancel the fee selection and reset the fee amounts to their default values.
4.4
Selecting designation fees and states
The designation fees for EP applications are calculated based on the filing date. These two
options are mutually exclusive:
 (A) Applications filed on or after 1 April 2009
For applications filed on or after this date there is only one flat fee payable, which covers
all the contracting states. It is not possible to designate individual states.
 (B) Applications filed before 1 April 2009
For applications filed before this date you can designate either all the contracting states to
the EPC or up to six individual states. In the latter case, the total fee amount is calculated
from the number of states designated.
Multipay Tool 3.10
User guide
Page 18 of 42
4 Creating batch payments
 Select the appropriate designation fee for the application concerned.
– 005 – For all Contracting States designated for applications filed on/after
01.04.2009
The Quantity is set to 1 and cannot be modified.
Figure 20: Selecting fee for all designated states - for applications filed on or after 1 April 2009
–
005 – Designation fee for each state designated (max. 7x) for applications filed
before 01.04.2009.
The Quantity is set to 7 and the States tab appears to the right of the Fees/Filters
tab.
Figure 21: Selecting the designation fee for each designated state - applies only to applications filed prior to 1 April
2009
Selecting designated states
If you select fee 005 – Designation fee for each state designated (max. 7x) for
applications filed before 01.04.2009, you can select up to six designation states individually
instead of designating all states (default).
 Click the States tab.
 Select the option you require:
– All States - ie more than 6 countries: all check boxes are selected and locked
(default).
– Selected States - ie not more than 6 countries: the check boxes are unlocked,
allowing you to select up to six countries.
Multipay Tool 3.10
User guide
Page 19 of 42
4 Creating batch payments
The number of fees and the Total are automatically recalculated.
Figure 22: Selecting designation states for an application filed prior to 1 April 2009
4.5
Saving the XML file
Once you have added all the payment details for an application, you should save your new
batch payment.
 To save the batch payment as an XML file, do one of the following:
– Click the Save icon.
– Select File > Save from the menu.
– Press Ctrl+S.
The Save file as window opens. The Save in field shows the working directory you specified
in the global settings.
 To select a different folder, navigate to the required location on your computer.
 If required, edit the File name, which is generated by the Multipay Tool using the date.
Multipay Tool 3.10
User guide
Page 20 of 42
4 Creating batch payments
 Click Save.
Figure 23: Editing the XML file name for the batch payment
Your batch payment will remain open in the Multipay Tool.
The name of the new XML file and the full directory path appear in the title bar.
Figure 24: XML file for batch payment saved
4.6
Modifying a batch payment
You can modify an existing batch payment or save it as a new file and edit it further.
Opening a batch payment
 To open an existing batch payment (XML file), do one of the following:
– Select File > Open from the menu.
– Press Ctrl+O.
– Click the Open icon.
The Select file window opens and shows the contents of your working directory.
 If required, navigate to a different file location.
 Select the XML file you want to work with and click Open.
Multipay Tool 3.10
User guide
Page 21 of 42
4 Creating batch payments
Saving a copy of the batch payment
 To save a copy of the batch payment you have currently open with a different file name,
select File > Save as from the menu.
The Save file as window opens and shows the contents of your working directory.
 If required, navigate to a different file location.
 Enter the file name for the new XML file and click Save.
Adding more applications to the batch payment
 To add another application to the list in the batch payment you have currently open, do
one of the following:
– Press Ctrl+Alt+N.
– Click the Add application icon.
 Enter the details and select the fees for the application.
If you enter an application number that is already in the list, a warning message will appear
when you click the new row in the list or click the Add application icon once more.
 To add the application with the same application number, click Yes.
 To edit the application number, click No.
 To undo adding the application, first click No in the warning message and then click the
Cancel icon.
Figure 25: Warning message: the application number was already added to the batch payment
Deleting applications from the batch payment
 To remove an application from the list, select it and do one of the following:
– Press Ctrl+D.
– Click the Delete icon.
4.7
Applying customised fee filters
You can create your own filters to select a specific combination of fees for the applications in a
batch payment. For example, if you have to pay the renewal fee for the third year plus the
additional fee for the renewal fee for the third year, you can create a filter containing these two
Multipay Tool 3.10
User guide
Page 22 of 42
4 Creating batch payments
fees. For an example of how to apply a filter to a batch payment, see Importing a list of
application numbers (p. 34).
 Select Tools > Filter from the menu.
 Click the New icon.
 Enter a Filter name.
Some characters are not allowed, e.g. the dot (.) and the hyphen (-).
 Select the fees you want to add to your filter.
Figure 26: Selecting fees for a new filter
 When you have selected all relevant fees, change the view to Show selected fees for a
better overview.
 Select how to apply the fees in your filter to your batch payment:
– Automatically selected
If you want the fee to be automatically selected when you apply the filter, click the cell
in the second column (with the red T in the heading). A red T appears in the second
column, and, if it was accidentally cleared, the check box in the first column is
automatically selected.
– Not automatically selected
If you want the fee to be present but not automatically selected when you apply the
filter, only select the check box in the first column.
Multipay Tool 3.10
User guide
Page 23 of 42
4 Creating batch payments
 To make the filter available, click Save.
Figure 27: Selecting the options for applying a fee in the filter
4.8
Previewing a batch payment
Before uploading your XML file to Online Fee Payment, you can preview the details and print a
copy if required.
 Select File > Print preview from the menu, or press Ctrl+P.
If there is missing or incorrect data in the most recently added application a warning
message will appear.
The Multipay Tool renders the XML file as an HTML file and opens it in the default browser
selected for your PC (e.g. Internet Explorer). If no suitable program is found to open the HTML
file, an error message will appear.
Multipay Tool 3.10
User guide
Page 24 of 42
5 Uploading batch payments to Online Fee Payment
 Select the desired print option from the browser menu.
Figure 28: Batch payment print preview in Internet Explorer
5
Uploading batch payments to Online Fee Payment
When your batch payment is ready, you can upload the XML file to the EPO's Online Fee
Payment service. The selected fees for each of the applications in the batch will then be
debited from the deposit account you indicated. For more information about creating debit
orders via Online Fee Payment, please refer to the chapter Payment in the user guide or read
the online help.

Debit orders (standard or deferred execution) can only be revoked until 00.00 hrs CET
on the date of submission (Arrangements for deposit accounts, 7).
 Open the EPO website and go to Applying for a patent > Online services > Online fee
payment (http://www.epo.org/applying/online-services/fee-payment.html).
 Log on with your smart card.
Multipay Tool 3.10
User guide
Page 25 of 42
5 Uploading batch payments to Online Fee Payment
 Go to Fee Payment > Payment.
Figure 29: Batch payments are uploaded in the "Payment" page in Online Fee Payment
 Select the Batch payment option at the bottom of the screen.
 Click Browse and navigate to the batch payment files on your computer
 Select the XML file for upload.
The XML file is uploaded to Online Fee Payment for validation. This can take a minute.
 If your debit order is to be executed at a later date, enter the Deferred execution date
(can be a maximum of 40 days in the future).

The payment date is the date of receipt of the debit order by the EPO (i.e. the date of
submitting the batch payment) or the deferred execution date you specify, provided that
there are sufficient funds in your deposit account on that date.
 Click Continue.
Figure 30: Uploading the XML file in Online Fee Payment
 In the next step, check the details of your batch payment.
 To correct your data, click Back.
This will remove the uploaded XML file and return you to the Payment page, where you
can start again.
Multipay Tool 3.10
User guide
Page 26 of 42
5 Uploading batch payments to Online Fee Payment
 To proceed and submit the batch payment, click Confirm.
Figure 31: Checking and confirming your batch payment
After successful transmission, you will see a summary of the batch payment.
 To download the confirmation as a PDF file, click the PDF icon.
Figure 32: Downloading the confirmation of the debit order as a PDF
 To change the output format for the PDF confirmation, click the Preferences icon.
 Select the option you require:
– List confirmation (single pdf): The first page contains a header with the summary of
the batch payment plus general payment and account information. The applications
and the selected fees are displayed one after the other in a continuous list. There is
one transaction code for all applications at the end of the PDF file.
– Individual confirmations (single pdf): The data for each application starts on a new
page. The header contains a summary of the application concerned plus the general
payment and account information. The fees for the application are listed below. There
is an individual transaction code for each application at the end of each page in the
PDF.
– PDF per application (multiple pdfs): The page layout is the same as in the
individual confirmation, but you receive an individual PDF file for each application,
packed as a ZIP file.
Multipay Tool 3.10
User guide
Page 27 of 42
5 Uploading batch payments to Online Fee Payment
The example below shows a PDF confirmation downloaded with the setting List confirmation
(single pdf).
Figure 33: Viewing the debit order confirmation as a PDF file
Multipay Tool 3.10
User guide
Page 28 of 42
6 Importing and exporting data
If you select Individual confirmation (single pdf) or PDF per application (multiple pdfs),
the debit order confirmation will also show the due date for each fee. Remember: in the
Multipay Tool, the due date is entered in the Payable by field and is for your own reference
only.
If you entered a deferred execution date in Online Fee Payment, that date will appear in the
text above the payment summary. If you did not enter a deferred execution date, the payment
date will be identical to the date of submitting the debit order.
Figure 34: The debit orders for each application start on a new page (or in a new PDF file)
6
Importing and exporting data
You can use the Multipay Tool to process payment data created with other programs or to
export your batch payments for further processing in a patent management system. For
example, you can save a Microsoft Excel spreadsheet as a CSV file, import it into the Multipay
Tool, save it as an XML file and then upload it to Online Fee Payment.
6.1
Creating CSV files with Microsoft Excel
You can create a spreadsheet for payment data in Microsoft Excel and save it as a CSV file
(CSV = comma separated values).
Multipay Tool 3.10
User guide
Page 29 of 42
6 Importing and exporting data






You can use column headings of your choice in the first row of your Excel spreadsheet
as this data is not imported into the Multipay Tool. What is important is to keep to the
columns in the correct order.
In the first column, a valid application number must be entered in every row:
– EP application numbers with or without the letters EP, but with the correct check digit
– PCT application numbers in full, including all letters and forward slashes
Each fee must be entered in a separate row, i.e. if more than one fee is to be paid for a
particular application, each fee must be entered in a separate row together with the
application number.
Cells for which no information is available are left blank.
Do not perform any calculations. Calculations are done automatically when the CSV file is
imported into the Multipay Tool.
It is not necessary to include the name of the sender or the deposit account number. This
information is taken over from the global settings when the CSV file is imported into the
Multipay Tool.
Figure 35: Sample Excel table with payment details before saving as CSV file
When the data table is ready, you can proceed to save the Excel spreadsheet as a CSV file.
 In the Microsoft Excel menu, select File > Save as.
 Browse to the folder on your computer or in the network where you wish to store the file.
 In the Save as type list, select the option CSV (Comma delimited) (*.csv).
 Click Save.
Multipay Tool 3.10
User guide
Page 30 of 42
6 Importing and exporting data
Only the first sheet of the Excel workbook is included in the CSV file.
Figure 36: Saving the Excel file as CSV file
Order and formatting of columns in Excel sheets
Column No.
Contains
Remarks
Format
1
Application number
Mandatory
Text
2
Reference
Optional
Text
3
Applicant
Optional
Text
4
Payable
Optional, due date
Date
5
Fee code
EPO fee code
Number
6
Amount
Amount of the fee, including any reduction
Number
7
Number
Number of fees to be paid
Number
8
Total
Total amount for this fee
Number
9 to 14
State
Only to be filled in if, for applications filed prior to
01.04.2009, fewer than seven states have been
designated. Up to six columns are possible, to be
completed using the country code. The number
must correspond to the value in the Number
column.
Text

6.2
The due date (in the Payable column) is presented on the debit order confirmations for
information purposes only and does not correspond to the payment date.
Importing CSV files
You can import CSV files at any time into the Multipay Tool.
 Select File > Import CSV from the menu.
The Import CSV window appears.
 If necessary, change the Field separator in CSV file.
Multipay Tool 3.10
User guide
Page 31 of 42
6 Importing and exporting data

The default field separator in CSV files used by the EPO is the semicolon (;). If your
computer is running with a German or French operating system and you save a CSV file
with Excel, semicolons will be applied as field separators. However, if your operating
system's language is English, Excel will normally use commas as separators.
 To select your CSV file, click the
button.
Figure 37: Import CSV window
The Select file with detail info window opens.
 Navigate to the relevant CSV file and select it.
 Click Open.
The full path to the CSV file is now shown in the Import CSV window.
 If the data in your CSV file does not start in line 2, enter the correct line number in the
Begin input from line field.
The default value is 2. This means that the first line of the CSV file is not imported, as it
normally contains the column headings.
 To store the resulting XML file in the working directory, enter a name of your choice in the
Save resulting xml file as field.
You do not have to add the suffix .xml.
 To store the resulting XML file in a location different from the working directory, click the
button.
– In the Save result as window, navigate to the appropriate folder.
– Enter the file name and click Save.
The full path to the resulting XML file is now shown in the Import CSV window.
Multipay Tool 3.10
User guide
Page 32 of 42
6 Importing and exporting data
 Click Import CSV.
Figure 38: Full details of the CSV file import entered
The Log tab is displayed. You can check the log to see whether the import was successful.
 Click Close.
The imported batch payment (i.e. the XML file) opens in the Multipay Tool and can be
edited further.
Figure 39: CSV file import successful
Errors in the import process
If the import is not successful, the errors are shown in the log file.
 Correct these errors, if necessary in your CSV file, and try the import process again.
You can save the log file for further investigation.
 Click Save Log.
 Select a folder and change the file name if required (default C:\Program Files
(x68)\Multipay\Multipaytool.log).
Multipay Tool 3.10
User guide
Page 33 of 42
6 Importing and exporting data
Errors due to invalid field separator
If the field separator in your CSV file does not match the field separator that you indicated in
the Import CSV window, the data in the CSV file cannot be processed by the Multipay Tool. In
the example below, the application numbers appear as invalid because the fields in the CSV
file are separated by semicolons and not by commas. The file appears as if it is empty and you
will see a corresponding message.
 Click OK.
Figure 40: Error message: Empty file
The import process is terminated and the error log opens.
Figure 41: Error message in log
6.3
Importing a list of application numbers
Instead of importing payment details in full using a CSV file, you can import a list of application
numbers and use the Multipay Tool to add the fee details. You can create the list with
Microsoft Excel or, alternatively, with a plain text editor, e.g. Notepad.
 Enter the application numbers in an Excel spreadsheet or in a plain text file using a new
line for each number.
Multipay Tool 3.10
User guide
Page 34 of 42
6 Importing and exporting data
 Save the list as a CSV file.
Figure 42: List of application numbers saved as a CSV file in Notepad
Applying a fee filter to a list of imported application numbers
If you have a list of applications for which you have to pay the same fee(s) (e.g. renewal fees
for the third year), you can apply a fee filter once you have imported the file.
 Create a filter for the third year; see Applying customised fee filters (p. 22).
 Import the CSV file (containing your list of application numbers) into the Multipay Tool.
 Select the fee filter Renewal fee for the 3rd year.
This automatically selects the renewal fees for all the application numbers in one step.
 Add the rest of the information and save the batch payment file.
Figure 43: Selecting a customised fee filter
Multipay Tool 3.10
User guide
Page 35 of 42
6 Importing and exporting data
6.4
Exporting batch payments as CSV files
The Multipay Tool allows you to export your XML files as CSV files so that you can process
them further in other programs.
 Open the batch payment to be exported.
 Select File > Export CSV from the menu.
 Save the file in a folder of your choice.
 Open the CSV file in a suitable program for further editing, e.g. Excel.
The Multipay Tool uses the internal field names for the column headings in the CSV file.
Figure 44: Exported data as CSV file in MS Excel
6.5
Importing diskette data
The Multipay Tool allows you to import diskette data files and convert them into XML files.
Diskette data files are plain text files coded in a specific format, e.g. created by patent
management systems.
 Select File > Import diskette from the menu.
The Import diskette window opens.
 Click the
button next to the Enter file name with detail information field.
The window Select file with detail info opens.
 Select the file you wish to import.
Possible file types include TXT, DAT and CPA (depending on the software used to create
the file).
Multipay Tool 3.10
User guide
Page 36 of 42
6 Importing and exporting data
 Click Open.
Figure 45: Selecting a file for diskette import
 In the Save resulting xml file as field enter the name of the new XML file.
The Multipay Tool will save the XML file in the default working directory. You can change
the target file location; see Importing CSV files (p. 31).
 Click Import diskette.
Figure 46: XML file name entered
The Log tab is displayed. You can check the log to see whether the import was successful.
 Click Close.
The imported diskette data (i.e. the XML file) opens in the Multipay Tool where it can be
edited further.
Multipay Tool 3.10
User guide
Page 37 of 42
7 Updating the Multipay Tool
7
Updating the Multipay Tool
The Multipay Tool should be updated at regular intervals, particularly to install the most recent
fee schedule or to apply software patches. The Live Update function in the Multipay Tool helps
you to keep the software up to date.
In its default setting Live Update will automatically check for updates on the EPO's server
every day. So each day, when you start the Multipay Tool for the first time, a dialog window
opens.
 Click Yes to run Live Update.
Figure 47: Run Live Update when the Multipay Tool is started
If you do not want to be reminded every day or if your company administrator controls all
updates centrally, you can change the settings; see Configuring Live Update (p. 38). If
required, you can start the live update manually at any time; see Manual Live Update (p. 39).
7.1
Configuring Live Update
You can change the settings for software updates in the Multipay Tool.
 Select Tools > Live Update from the menu.
The Live Update window opens.
 To disable Live Update, clear the Enable software update system check box.
This will stop the Live Update check from running when you start the Multipay Tool.
 To change the frequency for the Live Update check, enter the appropriate value (i.e.
number of days) in the Check for update every field.
 If your PC connects to the internet via a proxy server, enter the details under Proxy
settings.
– Contact your IT department for details if you do not know the proxy settings.
Multipay Tool 3.10
User guide
Page 38 of 42
7 Updating the Multipay Tool
 To activate the new settings, click Save.
Figure 48: Settings for Live Update
7.2
Manual Live Update
Irrespective of your settings for the automatic Live Update, you can start the update manually
at any time.
 Select Tools > Live Update from the menu.
 In the Live Update window, click Check Now.
Figure 49: Performing a manual Live Update
If new updates are found on the EPO server, a message appears.
 Proceed as described in Performing Live Update (p. 39).
7.3
Performing Live Update
If Live Update finds new updates on the EPO server, a message appears.
 To download the updates now, click Yes.
Multipay Tool 3.10
User guide
Page 39 of 42
7 Updating the Multipay Tool
The updates are only downloaded at this point. Installation follows at a later stage.
Figure 50: New updates available for download
The available updates are listed with the status New.
 Select the relevant update and click Download.
Figure 51: Downloading an update
 Click OK in the download complete message.
The update is now shown with the status Downloaded.
 If you do not want to install the update now, click Close.
You can install downloaded updates at a later date.
 To perform the update now, click Install.
Figure 52: Installing a downloaded update
Multipay Tool 3.10
User guide
Page 40 of 42
7 Updating the Multipay Tool
On successful completion of the installation a message appears.
 Click OK.
Figure 53: Update successfully completed
 Back in the Live Update window click Close.
Multipay Tool 3.10
User guide
Page 41 of 42
8 Index
I
8
Index
A
Account holder • 9
Account number • 9, 11
Adobe Reader • 5, 25
Amount • 14, 16, 29
Application number • 12, 21, 29,
34
B
Batch payment • 11, 20, 21, 25
Browser • 5, 24
C
Check digit • 12, 29
Country code • 12, 18, 29
CSV file • 3, 29, 31, 34, 36
D
Debit order • 3, 25
Deferred execution date • 12,
25
Deleting • 9, 14, 21
Delimiter • 29, 31
Deposit account • 9, 11, 25
Designation fee • 18
Diskette data • 36
Downloading • 6, 25, 39
Due date • 14, 29
E
EP application • 11, 12, 29
EPO server • 3, 38, 39
Exporting (CSV) • 36
F
Fee code • 14, 29
Fee reduction • 16
Fee schedule • 3, 14, 38
Fee selection • 14
Fees • 14, 16, 18, 22
Filing date • 18
Filter • 14, 22, 34
H
HTML file • 24
Importing (CSV) • 29, 31
Installation • 5, 6
L
Language • 6, 9, 31
Log file • 31, 36
M
Microsoft Excel • 3, 29, 36
N
Network • 3, 6, 38
O
Online fee payment • 3, 5, 25
Operating system • 5, 31
P
Payment date • 12, 25
PCT application • 11, 12, 29
PMS (Patent management
system) • 3, 36
Print preview • 24
Printing • 24
Program folder • 6, 7, 8
Proxy server • 38
R
Reduction • 16
Reference • 11
Renewal fees • 22
S
Sender • 9, 11
Settings • 9, 25, 38
Smart card • 3, 5, 25
Sorting • 14
States • 18, 29
U
Uninstalling • 8
Update • 38
Uploading • 3, 25
W
Working directory • 9, 20, 21
X
XML file • 3, 20, 21, 25, 31, 36
Multipay Tool 3.10
User guide
Page 42 of 42
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement