Getting Started with Adobe eLearning Suite

Getting Started with Adobe eLearning Suite
Getting Started with
ADOBE® eLEARNING SUITE 6
Legal notices
Legal notices
For legal notices, see http://help.adobe.com/en_US/legalnotices/index.html.
Last updated 7/17/2012
iii
Contents
Getting started
Components of Adobe eLearning Suite 6.0
Benefits of Adobe eLearning Suite
What’s new in Adobe eLearning Suite 6.0
Key workflows
............................................................................. 1
..................................................................................... 1
.............................................................................. 2
........................................................................................................ 4
Last updated 7/17/2012
1
Getting started
Adobe® eLearning Suite software is an end-to-end eLearning content creation solution for rapid, traditional, and
mobile multimedia development. With Adobe eLearning Suite, you get all the world-class Adobe tools you require for
developing interactive, visual, and audio assets; collaborate effectively with subject-matter experts and other team
members; maintain and leverage existing content; and deliver rich learning experiences to the web, the desktop, and
mobile devices.
Components of Adobe eLearning Suite 6.0
• Adobe Captivate® 6
• Adobe® Flash® CS6 Professional
• Adobe Dreamweaver® CS6 with CourseBuilder Extensions and templates
• Adobe® Presenter 8
• Adobe Acrobat® X Pro
• Adobe Photoshop® CS6 Extended
• Adobe Audition® CS6
• Adobe SCORM Packager 2
In addition to the above-mentioned tools, Adobe eLearning Suite includes the following technologies:
• Adobe Bridge CS6
• Adobe Acrobat Distiller® X
• ExtendScript Toolkit CS6
• Adobe® LiveCycle® Designer ES 2 (9.0.0.2)
• Adobe Pixel Bender™ Toolkit 2.6
• Adobe Media Encoder CS6
Benefits of Adobe eLearning Suite
Complete eLearning toolbox Take advantage of best-of-breed tools for rapid e-learning, courseware authoring,
simulation, and media editing. Adobe eLearning Suite helps you create rich eLearning experiences that engage
audiences with interactivity, video, audio, and powerful visuals.
Extended functionality Accelerate the development process with features and functionality you won’t get by
purchasing the products separately, including a SCORM Packager, the CourseBuilder Extension for Adobe
Dreamweaver, Learning Interactions for Flash Professional, and tight integration with Adobe Device Central and
Adobe Bridge.
Easy mobile authoring Author content for mobile phones and consumer electronic devices using the tools you already
know. Plus, easily preview and test your content on a broad range of devices with integrated Device Central.
Last updated 7/17/2012
2
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
Effective collaboration and review Communicate and collaborate effectively with your team members. Share ideas in
real time by opening an Adobe® ConnectNow web conferencing session in Acrobat Pro, Photoshop Extended, or Flash
Professional, or enable powerful PDF and Adobe Captivate SWF content review and commenting functionality.
Efficient development Work productively with all the right tools, extensions, and integrated workflows at your
fingertips. Engage with subject-matter experts using rapid authoring tools such as Adobe Captivate and Adobe
Presenter. Develop robust traditional eLearning content—or enhance rapid content—using Flash Professional and
widgets.
World-class media editing Engage your audience with powerful visuals and sound. Photoshop Extended includes
everything in Photoshop plus features for editing 3D images and motion-based content. Adobe Soundbooth (in 2.0)
and Adobe Audition (in 2.5) lets you easily create, clean up, and customize audio.
Professional media organization Deliver content in the optimal format for learners and organizations. Support for
standard formats—including SWF, HTML, PDF, AVI, and SCORM—enables easy delivery to the web, the desktop,
mobile devices, and learning management systems.
Flexible, standards-based output formats Manage your media visually with Adobe Bridge, which is integrated with
Adobe Captivate, Photoshop Extended, and other eLearning Suite components to help you easily organize, browse,
locate, and view creative assets from a central location.
Integration with Adobe Acrobat Connect Pro for instant online access Give learners easy online access to your content
without a learning management system (LMS) or content server using Acrobat® Connect™ Pro web conferencing software
(sold separately). Acrobat Connect Pro offers basic access-tracking functionality and lets you create an unmatched virtual
classroom experience with support for rich media, integration of Adobe Captivate simulations, and more.
Integration between authoring and asset-creation tools Work smoothly between Adobe Captivate and Adobe media-
editing tools. Preserve layers in imported Adobe Photoshop (PSD) files to edit or animate them in Adobe Captivate.
Send Adobe Captivate audio files to Adobe Soundbooth (in 2.0) and Adobe Audition (in 2.5) for cleanup or
enhancement, or embed Adobe Captivate demos in Adobe PDF files.
SCORM Packager Create learning management system-compliant content (SCO) from Flash Professional. Create and
publish a course combining files from Flash and Adobe Captivate using the multi-SCO packager.
Easy reuse of content, online and offline Use the free Adobe AIR runtime to deliver your online courses as desktop
applications, enabling easy offline learning for experiences that don’t require integration with an LMS.
What’s new in Adobe eLearning Suite 6.0
Adobe® eLearning Suite 6 offers best-in-class tools for application simulations, product demos, digital imaging, rich
animations, and audio production. Create HTML5-based mLearning content and deliver it to mobile devices, such as
iPads. Liven up courses with actors, themes, and smart interactions. Combine multiple modules, including pre-test
and post-test quizzes, into a single course. Publish to leading LMSs, and track SWF, PDF, and HTML5 content.
Adobe Captivate 6
For information on the new features in Adobe Captivate 6, see www.adobe.com/go/learn_cp6_help_online_en.
Adobe Flash Professional CS6
For information on the new features in Adobe Flash CS6 Professional, see
www.adobe.com/go/learn_fl6_help_online_en.
Last updated 7/17/2012
3
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
Adobe Dreamweaver CS6
For information on the new features in Adobe Dreamweaver CS6, see
www.adobe.com/go/learn_dw6_help_online_en.
Adobe Presenter 8.0
Use Adobe Presenter to rapidly create high-impact Adobe Flash presentations and eLearning courses from
PowerPoint. With just a few clicks in PowerPoint, you can transform drab presentations into engaging Adobe Flash
multimedia experiences. You can easily add narration, animations, interactivity, quizzes, and software simulations to
eLearning courses.
With Adobe Presenter 8.0, you can also combine application or screen captures with webcam video and include the
videos in your presentations.
For information on new features in Adobe Presenter 8.0, see www.adobe.com/go/learn_presenter_help_en.
Adobe Photoshop CS6 Extended
For information on the new features in Adobe Photoshop CS6 Extended, see
www.adobe.com/go/learn_ps6_help_online_en.
Adobe Audition CS6
For information on the new features in Adobe Auditon CS6, see www.adobe.com/go/learn_au6_help_online_en.
Adobe Acrobat X Professional
For information on the new features in Adobe Acrobat X Professional, see www.adobe.com/go/learn_acr_help_en.
Adobe Acrobat Distiller X
Acrobat Distiller X is a separate program installed with Acrobat X that converts PostScript® and PRN files to Adobe
PDF. In Distiller, you select conversion settings, security options, and font information. You also use the Acrobat
Distiller window to monitor the jobs you’ve queued for PDF conversion.
Adobe Bridge CS6
Manage your media visually with Adobe Bridge CS6 software, which lets you easily organize, browse, locate, and view
creative assets from a central location.
For information on new features in Adobe Bridge CS6, see www.adobe.com/go/learn_brgCS6_help_en.
Adobe ExtendScript Toolkit 3.5
The ExtendScript Toolkit provides an interactive development and testing environment for creating, debugging, and
testing your own scripts in all JavaScript-enabled Adobe applications. It includes a full-featured, syntax-highlighting
text editor with Unicode capabilities and multiple undo/redo support.
Last updated 7/17/2012
4
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
Adobe LiveCycle Designer ES 8.2
Adobe LiveCycle Designer ES is a point-and-click graphical form design tool that simplifies the creation of forms.
Form recipients can fill a form online, submit the data, and print it, or print and complete the form by hand. You can
design a form, define its logic, and modify it to match paper counterparts or to meet strict legislative requirements.
New features of Designer ES 8.2 include hyperlinks (URL or e-mail), hyphenation options, page break controls,
typography enhancements, enhanced tab order, web service authentication (HTTP/HTTPS) and message-level
(SOAP) authentication, ability to import Microsoft Word 2007 files, enhanced script conversion for imported Acrobat
forms, and improved workflow between Designer ES and Acrobat.
Adobe Media Encoder CS6
For information on the new features in Adobe Media Encoder CS6, see www.adobe.com/go/learn_ameCS6_help_en.
Adobe Pixel Bender Toolkit 2
Easily apply custom filters and effects at runtime for real-time creative expression. Use Adobe® Pixel Bender™ to create
unique filters, blends, and fills—now portable to multiple applications—to produce compelling, on-demand visual
effects for the Adobe Flash Player runtime environment. Write a filter once, and then share it or apply it multiple times
using ActionScript 3.0.
Key workflows
Adobe Captivate-Adobe Photoshop Workflow
Prototype faster using Adobe Photoshop integration with Adobe Captivate. For example, you can create your user
interface prototypes as layered PSD files. Next, import the PSD files into Adobe Captivate. Adobe Captivate supports
animation of Photoshop layers. You can adjust the timing of each layer and add interactivity to make your prototype
feel like the actual application in action. For more information, see the Adobe Captivate Using Guide.
Working with Adobe Photoshop files
This release features Adobe Photoshop round-tripping with Adobe Captivate. The Photoshop (PSD) files that you
import to Adobe Captivate are linked to the source. You can start Adobe Photoshop (to edit the files) from within
Adobe Captivate.
Also, if you update the source file, Adobe Captivate lets you update the files in the library and the changes reflect in
the slide.
Note: This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.
Import Photoshop files
You can import a PSD file into your Adobe Captivate project, while preserving Photoshop features. You can select and
import separate layers of the PSD file, or you can flatten selected layers and import them as a single image.
Each imported layer is treated as a separate image within the Adobe Captivate project. In the library, a folder with the
PSD name is created and each imported layer is stored in it in PNG format.
You can resize the imported images to the size of your Adobe Captivate project. You can also apply all other available
image-editing properties of Adobe Captivate.
Last updated 7/17/2012
5
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
When importing a PSD file, you can select and import layer comps. A layer comp is a Photoshop feature that allows
you to create, manage, and view multiple versions of a layout in a single Photoshop file. See Photoshop Help for more
information on this feature.
1 In an open project, select File > Import > Photoshop File.
Note: Alternatively, you can use Insert > Image or you can also drag-and-drop the PSD file to the slide.
2 In the Import dialog box, do one of the following:
• To select separate layers of the PSD file, select the Layers option and select each layer that you want to import.
To merge the selected layers before importing, select Merge Layers.
Note: Importing each layer separately increases the size of your image file. To reduce the size of the image, you can
merge the layers.
To import the layers that you have not imported before, repeat the above steps and choose the required layers.
The layers get added to the corresponding PSD folder in the Library.
• To flatten the layers and then import them as a single image, select Flattened Image.
Note: When you flatten layers, you cannot edit each layer separately within Adobe Captivate. Use this option only
if you are sure that layer editing is not required and the image is ready to use.
• To import any layer comps, click Multiple and select the layer comp from the drop-down list. The layers in the
selected layer comps appear. Select the check boxes corresponding to the layer comps you want to import.
3 Select Scale According To Stage Size to automatically resize the image to the size of your Adobe Captivate project.
Reusing PSD items in the Library
You can reuse PSD items, such as layers and layer comps, using one or all of the following ways:
• To reuse a PSD item in a slide, drag-and-drop the item from the Library onto the slide.
• To reuse a PSD item in a different project, open the target project. Then, drag-and-drop the item from the current
project’s Library into the target project. You can also copy and paste the item into the target project.
Alternatively, in the target project, select File > Import > External Library, and open the project from which you
want to import the PSD items. When the Library panel of the selected project appears, select the item and drag-anddrop it into the current project.
If a PSD file by the same name exists in the target project, Adobe Captivate matches the modified date of the two
files. If the dates are same, the layers get copied into the corresponding PSD file folder in the Library. If not, the
layers are copied as normal images.
Edit PSD files
❖ In the slide or PSD folder in the library, select the imported PSD file, right-click (Windows) or Control-click (Mac
OS), and then select Edit PSD Source File.
You can also edit the file from image properties (Window > Properties).
Update PSD files
If the files in the Adobe Captivate library and the original files are not in sync, the status column in the library changes
to .
from
To update and bring the resource on slide in sync with the source,
• Select the PSD on stage, right-click (Windows) or Control-click (Mac OS), and then select Update from Source.
• Click Update in the Property Inspector (Window > Properties).
Last updated 7/17/2012
6
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
• Click the status icon
in the library.
• Select the PSD folder in the library, right-click (Windows) or Control-click (Mac OS), and then select Update from
Source.
Note: The first two options update the PSD both on stage and in library. The last two options update the resource only
in the library and the updated resources do not take effect on stage.
If you remove or relocate the PSD, then a question mark icon
can do this also from the Image Properties dialog box.
appears in the status column. Click to relink. You
The procedure for linking to a new PSD file is same as importing a new PSD file.
Adobe Captivate-Adobe Flash Workflow
Add configurable widgets to your eLearning content, without having to create them for each project. Create a widget
in Adobe Flash Professional, according to the Adobe Captivate widget specifications. This widget can be plugged into
any Adobe Captivate project and configured to display as required.
Capture screens in Adobe Captivate, import Adobe Captivate SWF and FLA files to Adobe Flash, enrich these files
with simulations and interactivity, and create new Flash modules. For more information, see the Adobe Captivate
Using Guide.
Use different question types and templates in Flash learning interactions to create powerful quizzes. The learning
interaction output contains the logic to tabulate the scores in the reporting format required by learning management
systems. For more information, see the Using Adobe eLearning Suite Extensions guide
Adobe Flash round-tripping
You can instantly update the SWF files in Adobe Captivate by editing the source FLA files in Adobe Flash. You can
launch Adobe Flash from within Adobe Captivate.
Note: This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.
Using Adobe Flash to edit animation objects and widgets
1 Right-click (Windows) or Control-click (Mac OS) the animation or the widget and then select Edit With Flash. The
FLA file that is associated with the SWF file is opened for editing in Adobe Flash.
2 Edit the FLA file, generate a SWF file output, and then save the file in the same location where the original SWF file
was saved. Also, use the same name for the new SWF file.
All instances of the SWF file used in the Adobe Captivate project get automatically updated.
You can also open Adobe Flash manually and edit the FLA file associated with the SWF file. However, you can
at the corner of the object or widget
manually synchronize the files by selecting Update in the right-click menu.
indicates that the SWF file is not synchronized with its source.
indicates that the SWF file is up-to-date and
indicates that the SWF file is not available.
Replacing animation SWF files
Do one of the following in the Properties panel:
• Click the hyperlinked SWF file, browse to the location where the replacement SWF file is located, and click Open.
• Click Swap. In the Select Animation From the Library dialog box, select the replacement SWF file in the project’s
library. Using this dialog box, you can also import SWF files saved in other locations and then select the file to
replace the current one.
Last updated 7/17/2012
7
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
Record application in Adobe Flash
You can now record applications in all Adobe Captivate recording modes from within the Adobe Flash workspace
(without launching Adobe Captivate). For infomation on recording, see Recording Projects.
1 In Adobe Flash Professional CS5, select Command > Record Application.
2 Click the recording icon
and then start recording.
Note: This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.
Adobe Captivate - Adobe Audition workflow
You can seamlessly export the audio clips in Adobe Captivate 5.5 projects, enhance them in Adobe Audition, and then
import them back to Adobe Captivate.
For more information, see www.adobe.com/go/learn_cp_au_workflow_en.
Adobe Captivate-Adobe Bridge workflow
In Adobe eLearning Suite, Adobe Bridge is integrated with Adobe Captivate. This integration lets you easily organize,
browse, locate, and import shared creative assets while authoring in Adobe Captivate.
You can perform the following actions to implement an Adobe Captivate-Adobe Bridge workflow:
• Select any content asset from Bridge and insert it in an Adobe Captivate slide.
• Drag-and-drop audio, video, and other types of media from Bridge into the Adobe Captivate library.
• Select a PSD file in Bridge and edit it in Adobe Captivate.
Access Bridge from Adobe Captivate
To launch Bridge from within Adobe Captivate, select File > Browse.
❖ Select File > Browse.
Note: Alternatively, you can click the Browse Bridge Connection tool button.
Switch to Adobe Captivate from Bridge
You can quickly return to Adobe Captivate from Bridge.
❖ Select File > Return to Adobe Captivate.
Place assets in Adobe Captivate
From Bridge, you can place selected assets in Adobe Captivate by dragging them into Adobe Captivate or using the In
Captivate option from the Place menu.
❖ Select File > Place > In Captivate.
Adobe Captivate-Adobe Acrobat Pro Workflow
Host the course created in Adobe Captivate as a virtual classroom or as a self-paced course using Adobe Acrobat Pro
(sold separately). Manage enrollment and notification and track learning effectiveness by generating robust reports.
Last updated 7/17/2012
8
GETTING STARTED WITH ADOBE ELEARNING SUITE
Getting started
Adobe Captivate-Adobe Dreamweaver Workflow
Use the Dreamweaver templates to quickly design an e-learning course on topics such as new hire training, soft skills
training, and medical procedure training.
CourseBuilder extensions provide question templates that you can use with Dreamweaver. You can use CourseBuilder
to generate the HTML wrapper with the JavaScript files required to communicate results with your LMS, without
worrying about how JavaScript works.
For more information on Dreamweaver templates and CourseBuilder interactions, see the Using Adobe eLearning
Suite Extensions guide.
Using Adobe Multi SCO Packager to create a single course
You can combine multiple projects containing interactions (SCOs or scorable objects) using the Adobe Multi SCO
Packager. When you publish the file containing multiple SCOs, a ZIP file containing all the SCOs and a manifest file
are generated. You can directly upload the generated ZIP file to an LMS. The TOC menu of the file is similar to the
TOC that is generated for SWF files.
Last updated 7/17/2012
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement