NTL Studio 2012 Management - Distribution - Utilities - AV-iQ

NTL Studio 2012 Management - Distribution - Utilities - AV-iQ
NTL Studio 2012
Management - Distribution - Utilities
v 2012.0.0.0
Index:
2
Introduction ....................................................................................................................................
3
Installing and Configuring NTL Studio Management ....................................................................
4
Installing and Configuring NTL Studio Distribution ......................................................................
6
Theory of Operation Flowchart ......................................................................................................
9
NTL Studio Navigation
Toolbar Text ........................................................................................................................
10
Toolbar Icons ......................................................................................................................
11
Main Tabs Menu ..................................................................................................................
11
Customer Tab ......................................................................................................................
12
Unit Tab for iLink ................................................................................................................
13
Unit Tab for TELink 700a/700an ........................................................................................
14
Unit Tab for TELink 700a/700an (Night Answer Options) ................................ 15
Unit Tab for TELink 750a .................................................................................... 16
Unit Tab for TELink 1200a ................................................................................. 17
Channel A & Channel B for iLink ...................................................................... 18
LCD Menu Tab .................................................................................................... 19
Channel A & Channel B Right Click Menus ....................................................... 19
Activity Tab ........................................................................................................................
20
Schedule Tab ........................................................................................................................
21
Adding iLink Customer to Database (Connection to Unit).............................................................
22
Adding iLink Customer to Database (Manual Entry) ....................................................................
23
Adding TELink 700a/700an Customer to Database (by Dial to unit) ............................................
24
Addling TELink 700a/700an to Database (Manual Entry) ..............................................................
25
Editing Customer Record .................................................................................................................
26
Connecting to Unit ..........................................................................................................................
27
Loading Audio to iLink Unit ...............................................................................................9.............
29
Deleting Audio from iLink Unit .......................................................................................................
30
Previewing iLink Audio ..................................................................................................................
31
Creating iLink Play Lists .................................................................................................................
32
Creating iLink Play Schedules .......................................................................................................
34
Creating iLink Loads .....................................................................................................................
36
Maintaining iLink Loads ................................................................................................................
37
Creating iLink Connect-Backs ........................................................................................................
38
Maintaining iLink Connect-Backs .................................................................................................
39
Creating Groups .............................................................................................................................
40
Fade Out and In iLink Settings ........................................................................................ 42
Special Mixer Mode .......................................................................................................... 43
Reports and Printing .........................................................................................................................
47
Email Notification Configuration .....................................................................................................
49
Backing Up and Restoring Databases ...............................................................................................
50
Firmware Updates ............................................................................................................................
52
Dealer Key and Authentication .......................................................................................................
53
TCA Modem Install .........................................................................................................................
54
TCA Modem Configuration .............................................................................................. 57 - 59
Special Registry Settings ................................................................................................. 60
Introduction:
N T L S tudio™ is A powerful Microsoft® SQL database dri v en
software package used to control and manage
iL ink A N D T ELI NK units in t he field.
NTL Studio utilizes a real-time Audio Manipulation Engine™ which allows for any number of audio file
“tweaks” such as fade-in, segway, entry and exit points, all with highly customizable song separation algorithms.
Audio can be previewed and analyzed within the application with familiar tools such as a custom media player
and VU meters. Play List creation of very simple to complex multi-channel schedules are easily created with an
easy-to-use rule based GUI interface. Connectivity of an unlimited number of units in the field can be achieved
and is only limited by the bandwidth you have available. Types of connections supported include a standard
TCP/IP protocol and Port 80. Minimum Hardware Specifications:
•
•
•
•
•
•
•
•
•
IBM compatible PC
Intel Core™ 2 Duo
2GB RAM
80GB Hard Drive
10/100 LAN
CD-ROM
Super VGA (1,024 x 768) or higher-resolution video adapter and monitor
Keyboard and Microsoft® Mouse or compatible pointing device
Sound card
Server OS Versions Supported:
•
•
•
•
•
•
Microsoft® Windows XP (Limited Support)
Microsoft® Windows Vista®
Microsoft® Windows 7® x86/x64
Microsoft® Windows 2000 Server® with SP 4 or later (Limited Support)
Windows Server 2003® Standard, Enterprise, or Datacenter with SP1 or later
Windows Server 2003® Web Edition SP1
Windows® must have a minimum of Microsoft® .NET Framework 3.5
SQL Server Express 2005 or 2008 R2 is required to run NTL Studio
DirectX 9.0c or above is required when using the TCA (Telephone Communication Appliance)
Backup your database files everyday! - See "Backup and Restoring Databases" section.
For current updates go to www.nel-techlabs.com/ntl_studio.html
Installation Note:
Depending upon the version of your operating system
some of the installation screens may look different from those pictured in the manual.
If you have any questions please call Nel-Tech Labs for assistance.
3
Installing and Configuring NTL Studio Management:
It is highly recommended that you contact Nel-Tech Labs for assistance in installing and configuring NTL
Studio.
Preinstall Requirements:
1. Verify SQL Server Express is installed and configured.
2. Verify SQL Server Management Studio Express is installed and configured.
3. Verify computer meets minimum requirements.
4. Create a restore point and backup your system before making any changes.
5. Make sure that the server name, user ID and logon password are available.
Installing and Configuring NTL Studio Management:
Step 1: Click on the ntl_sudto_installer.exe file and follow the on screen instructions.
Step 2: When installation is complete it will place all the files in the "C:\Program Files\NTL Studio" directory.
Step 3: This directory contains all the program files including firmware update and documentation files.
Step 4: Launch NTL Studio Management by double clicking on the “NTL Studio Management.exe” file.
Step 3: On the menu bar select Tools>Settings.
4
Step 4: On the "Settings" tab fill in the information and click "OK".
1. Dealer Key - Key used to authenticate and enable the software.
2. SQL Server Name - Enter in the name of the server.
3. SQL Database Name - Enter in database name.
4. Authentication - This is either Windows or SQL. By default it is set to SQL.
5. SQL Login & Password - Enter in login and password.
6. Activity Days - Sets how many days are displayed on the "Activity" tab.
7. Time Synchronize - When this box is checked the computer's time will be set to the unit.
1
2
3
4
5
6
7
Step 5: Install and configuration of NTL Studio Management is complete.
Step 6: Move to next section “Installing and Configuring NTL Studio Distribution”.
5
Installing and Configuring NTL Studio Distribution:
Pre install Recommendations:
1. Verify SQL Server Express 2005 or 2008 R2 is installed and configured.
2. Verify SQL Server Management Studio Express is installed and configured.
3. Verify NTL Studio Management is installed and configured.
4. Create a restore point and backup your system before making any changes.
Installing and Configuring NTL Studio Distribution:
Step 1: Browse to the server's “C:\Program Files\NTL Studio” directory.
Step 2: Launch NTL Studio Distribution by double clicking on the “NTL Studio Distribution.exe” file. Step 3: The NTL Studio Distribution application splash screen will be displayed for a few seconds.
Step 4: Since the application is running like a service it will be displayed in the Task Bar as an iLink icon.
6
Step 5: Right click on the icon and select “Settings”.
Step 6: On the “Settings” tabs fill in any pertinent information and click “OK”.
a. General Tab
1. Dealer Key - Enter in the subscription key to activate the software.
2. Ethernet Adapter - Select adapter being used for this application.
3. Time Sync - This check box synchronizes your computer time with unit.
b. Inbound Tab
1. Inbound Listening Port - Sets the port your server will listen on for incoming unit.
2. Existing Unit Connect-Back Rule - When checked and if no Connect-Back record can be found, then the unit will be overwritten with the current customer/unit record data.
3. Non-Existing Unit Connect-Back Rule - When checked and if unit does not have a customer/ unit record, then a new default record will be created.
c. Outbound Tab
1. Outbound Retries - Set the number of attempts to make a connection to a unit.
2. Outbound Retry Interval - Set the number of minutes between retry attempts.
d. SQL Server Tab
1. SQL Server Name - Enter in the name of the server.
2. SQL Database Name - Enter in database name.
3. Authentication - This is either Windows or SQL. By default it is set to SQL.
4. SQL Login & Password - Enter in login and password.
5. Test SQL Connection - This button tests the SQL connection.
e. Email Tab
1. From Email - Sets the from email.
2. SMTP Server - Set the server address the email will be sent through.
f. Advanced Tab
1. Continuation Rule - When checked, any library files missing on server will be ignored.
Step 7: Right click on the icon and select “Status” to view “real-time” connections and system information.
(displays up to 100 simultaneous connections)
7
Units connected to the server
(Connect-Backs)
Units connected from the server
(Loads)
Shows servers listening port
Step 8: Install and configuration of NTL Studio Distribution is complete.
Special Feature - The "Stop and Close" feature should be used if for any reason NTL Studio Distribution
needs to be closed while units are connected. When used each unit is "gracefully closed" and rescheduled
for when NTL Studio Distribution is relaunched.
8
Theory of Operation:
Install and Configure
NTL Studio Management
NTL Studio Distribution
(See Pages 4 - 8)
Launch
NTL Studio Management
NTL Studio Distribution
Manual
Add Customer to Database
(See Page 22 - 25)
Automatic
(Direct Connect)
Edit Customer Record
(See Page 26)
Connect to Customer Unit
(See Pages 27 - 28)
Load Audio
(See Page 29)
Delete Audio
(See Page 30)
Direct Connect
Previewing Audio
(See Pages 31)
Create Load
(See Pages 36 - 37)
OR
Connect Back
(See Pages 38 - 39)
Creating Play List
(See Pages 32 - 33)
Creating Schedules
(See Pages 34 - 35)
Disconnect
9
NTL Studio Management Operation:
NTL Studio Layout and Navigation:
Toolbar Text:
1
2
3
4
5
6
1. File
└ Save - Saves current record changes.
└ Cancel - Aborts current record changes.
└ Report - Launches the NTL Studio Report Designer.
└ Exit - Used to close and exit the application.
2. Edit
└ Customers - Used to edit existing customer records.
└ Groups - Used to create customer groups.
└ Loads - Used to create a load to a unit.
└ Connect-Backs - Used to create a Connect-Back record for a unit.
└ New - Used to add a new customer to the database.
└ Delete - Used to delete an existing customer from the database.
3. Communications
└ Connect - Used to direct connect to a unit.
└ Disconnect - used to disconnect from current session.
└ Upload - Uploads changes to a unit during a direct connect.
└ Download - Download currently connected to unit settings.
4. Tools
└ Settings - Used to configure application settings.
└ Configure iLink Default Settings - Used to set default settings for manually added units.
└ Delete All Completed Connect-Backs - Used to delete all completed Connect-Backs.
└ Delete All Completed Loads - Used to delete all completed Loads
└ Purge Load Database - Deletes All Loads.
└ Discover TCA - Installation Wizard for Analog Modem.
└ Codebase Import Wizard - Used to import database from WinLink.
└ Validade Library - Verifies library files on units can be located on server. NEW FEATURE
5. XML
└ Import - Used to import saved settings from another unit.
└ Export - Exports settings from current unit.
6. Help
└ About - Displays information and version number of NTL Studio Management.
10
Toolbar Icons:
1
2
3
4
6
5
9
8
7
10
11
12
13
14
15
16
17
1. Customers Tab - Shows existing customers in database in tab view.
2. Customers List - Shows existing customers in database in list view.
3. Groups - Used to create customer groups.
4. Create Load - Used to create a load to a unit.
5. Create Connect-Back - Used to create a Connect-Back record for unit.
6. Add Customer - Used to add a new customer/unit to the database.
7. Delete Customer - Used to delete an existing customer/unit from the database.
8. Connect - Used to direct connect to a unit.
9. Disconnect - Used to disconnect from current session.
10. Upload - Uploads (sends) changes to a unit during a direct connect.
11. Download - Download current settings from a unit during a direct connect. 12. Save - Saves current record changes.
13. Do Not Save - Aborts current record changes.
14. Firmware Update - Updates current units firmware.
15. Factory Reset - Factory resets current unit.
16. Reports - Used to create reports using NTL Studio Report Designer.
17. Refresh - Refreshes current database view.
Tabs:
1
2
3
4
5
6
7
1. Customer - This tab displays customer contact and email notification information.
2. Unit - This tab displays all the unit information and settings.
3. LCD - This tab allows customization on LCD on iLink LCD units.
4. Channel A - This tab displays all the audio files, playlists and schedules for Channel A.1
5. Channel B - This tab displays all the audio files, playlists and schedules for Channel B.1
6. Stream - Custom streaming feature. Contact factory for details. NEW FEATURE
7. Activity - This tab displays all activity related to the current unit.
1
TELink 700a/700an units will have the audio selection directly on the "Unit Tab".
11
Customer Tab:
1
2
14
3
4
16
5
6
7
9
18
17
19
8
12
15
10
11
20
13
21
23
22
24
25
12
1. Title - Contact's title.
2. Phone - Contact's phone number.
3. Contact First Name - Contact's first name.
4. Contact Last Name - Contact's last name.
5. Customer - Company name.
6. Customer Quick Search - Search for a Customer in the database. NEW FEATURE
7. Address - Customer's address information.
8. Address - Customer's address information.
9 - 11. City/State/Zip - Customer's city, state and zip information.
12. Alt. Phone - Alternate customer's phone number.
13. Ext. - Alternate customer's phone number extension.
14. Acct. # - Customer's unique account number.
15. Acct. # Quick Search - Search for an Acct. # in the database. NEW FEATURE
16. Group - Displays current group assigned to customer or allows group to be changed.
17. Group Search - Search for Groups in the database. NEW FEATURE
18. New Group - Allows for creation of new group name. NEW FEATURE
19. Location - Location for the customer. Example: "West Coast"
20. Country - Customer's country.
21. Fax -Customer's fax number.
22. Email - Email information (use ";" to add multiple addresses).
23. Use Email Notification - Activates email notification.
24. New Note - Allows for creation of new note. NEW FEATURE
25. Notes - Customer's notes are added and edited in this area. NEW FEATURE
Unit Tab for iLink:
1
16
2
17
3
18
4
5
6
19
7
20
10
9
8
21
11
12
13
14
15
1. Unit Type - Display type of unit, firmware and memory size.
2. Unit IP Address - Displays current IP address.
3. MAC Address - Displays MAC address.
4. Time Zone - Displays current and time zone and Daylight Savings status.
5. Password - Displays current password.
6. Serial Number - Displays current unit serial number.
7. Serial Number Search - Allows search of database by serial number. NEW FEATURE
8. Mixer Mode - Enables Mixer Mode. NEW FEATURE
9. Volume Sliders Lock - Locks volume sliders together (Mixer Mode Only). NEW FEATURE
10. Local Volume Enabled - Enables local volume control (using front buttons).
11. Audio Volume - Controls the audio volume of Output A & Output B
12. BGM Audio Volume - Control the audio volume of the BGM feed-through inputs. 13. Fade In/Out Time - Displays current fade in/out times between BGM and internal files.
14. Proxy Server - Proxy server options. Only avaibale on iLink LCD. NEW FEATURE
15. Firmware - Displays current path to firmware update.
16. Connect-Back Day - Sets day(s) to Connect-Back.
17. Connect-Back Retries1 - Number of Connect-Back attempts in case of communication failure.
18. Connect-Back Start/Stop Time - Start/Stop time of Connect-Back.
19. Connect-Back Mins2 - Frequency of Connect-Backs during valid Connect-Back start and stop time.
20. Connect-Back IP Addresses - Displays current Connect-Back IP addresses.
21. Connect-Back Port - Port number unit will use to connect to server. 2
1
Each retry has a 60 second wait between attempts. If all Retries fail the unit will try to Connect-Back on the next scheduled day/time, or per the "Connect-Back Mins" setting.
If set to "0" unit will attempt to connect at the Connect-Back Start Time; if set for a time other than "0"the unit will Connect-Back at the Start Time then again at the set interval until the Stop Time is reached.
13
Unit Tab for TELink 700a:
5
1
2
7
3
6
4
13
14
17
8
9
10
8a
11
12
16
15
18
19
20
1. Unit Telephone No - Telephone number TELink is plugged into.
2. Password - Password used to access TELink. Default is "TLK700".
3. Unit Information - This is general unit information such as Serial Number, Firmware, Memory, etc.
4. Serial Number Search - Allows search of database by serial number. NEW FEATURE
5. Time Zone - Unit time zone (Used primarily when using the Night Scheduling).
6. Select Audio File - Quick pick icon used to select MOH message. MP3 or WAV files can be used.
7. Force Reload - When selected the message is always reloaded. NEW FEATURE
8. Answer Mode - Used to set answer mode.
Normal - Used when connected to a standard phone line.
Fax Share - Used when TELink is hooked in series with fax machine. When in this mode it is critical that the TELink "Answer on Ring" setting is set for at least two more rings than the fax.
Night - Used when a secondary Night Message will be used. This option opens an additional window of settings.
8a. Super G3 Fax - Option should only be set when using Fax-Share through a Super G3 Fax.
9. Answer On Ring - Amount of rings unit will answer on to communicate with NTL Studio.
10. Sample Rate - Allows quality of audio to be adjusted to allow more or less time.
11. Audio Volume - Sets volume on TELink remotely.
12. Local Volume Enable - Option should only be used when control of volume is allowed by end-user.
14
Unit Tab for TELink 700an (Night Answer Options) :
1
2
5
3
6
7
4
8
1. Night Answer Call Count - The feature counts how many calls have come in and been answered by
the Night Answer feature. This feature may not be available on all versions of TELink.
2. Night Message Length - This sets the overall available Night Answer Message memory. The size set
here will subtract from the overall memory available on the TELink. For example, if the TELink has 16
minutes of memory and this is set to 60 seconds then the available memory for the MOH message is 15
minutes.
3. Night Answer Mode - Sets the state of the Night Answer Mode.
On - In this mode the TELink will always answer and play the Night Answer Message.
Off - In this mode Night Answer is turned off and will not play the Night Answer Message.
Scheduled - In this mode Night Answer will follow the Night Answer Schedule of when it will answer and play the Night Answer Message.
4. Night Answer On Ring - Sets how many rings the TELink needs to receive before it picks up and
plays the Night Answer Message.
5. Select Audio File - Quick pick icon used to select MOH message. MP3 or WAV files can be used.
6. Force Reload - When selected the message is always reloaded. NEW FEATURE
7. Night Audio Volume - Set volume for Night Answer Message.
8. Night Answer Schedule - Used to select when Night Answer turns On and Off. This is used in
"Scheduled Mode" only.
Night Answer Option Note:
DST auto adjustment on TELink was removed in 2007 due to change in Daylight Savings Time.
TELink must manually be updated on the 2nd Sunday in March and 1st Sunday in November.
15
Unit Tab for TELink 750a: NEW FEATURE
1
2
3
4
7
5
8
6
9
12
14
13
15
16
10
11
17
16
1. Unit Telephone No - Telephone number TELink is plugged into.
2. Password - Password used to access TELink. Default is "TLK700".
3. Unit Information - This is general unit information such as Serial Number, Firmware, Memory, etc.
4. Serial Number Search - Allows search of database by serial number. NEW FEATURE
5. Message Interval - Set the amount of time (in seconds) the next "Message File" will play.
6. Number of Messages - Set number of messages.
7. Time Zone - Unit time zone (Used primarily when using the Night Scheduling).
8. Local Volume Enable - Option should only be used when control of volume is allowed by end-user.
9. Force Reload - When selected the message is always reloaded. NEW FEATURE
10. Music Bed - Quick pick icon used to select MUSIC BED audio. MP3 or WAV files can be used.
11. Message - Quick pick icon used to select MESSAGE audio. MP3 or WAV files can be used.
12. Answer Mode - Used to set answer mode.
Normal - Used when connected to a standard phone line.
Fax Share - Used when TELink is hooked in series with fax machine. When in this mode it is critical that the TELink "Answer on Ring" setting is set for at least two more rings than the fax.
window of settings. See next section for outline of these settings.
13. Sample Rate - Allows quality of audio to be adjusted to allow more or less time.
14. Answer On Ring - Amount of rings unit will answer on to communicate with NTL Studio.
15. Super G3 Fax - Option should only be set when using Fax-Share through a Super G3 Fax.
16. Audio Volume - Sets volume on TELink remotely.
17. Fade Level - Set fade level between MUSIC BED and MESSAGE.
Unit Tab for TELink 1200a: NEW FEATURE
1
2
3
7
5
8
6
11
13
12
14
15
4
9
10
1. Unit Telephone No - Telephone number TELink is plugged into.
2. Password - Password used to access TELink. Default is "TLK700".
3. Unit Information - This is general unit information such as Serial Number, Firmware, Memory, etc.
4. Serial Number Search - Allows search of database by serial number. NEW FEATURE
5. Message Interval - Set the amount of time (in seconds) the next "Message File" will play.
6. Number of Messages - Set number of messages.
7. Time Zone - Unit time zone (Used primarily when using the Night Scheduling).
8. Local Volume Enable - Option should only be used when control of volume is allowed by end-user.
9. Force Reload - When selected the message is always reloaded. NEW FEATURE
10. Message - Quick pick icon used to select MESSAGE audio. MP3 or WAV files can be used.
11. Answer Mode - Used to set answer mode.
Normal - Used when connected to a standard phone line.
Fax Share - Used when TELink is hooked in series with fax machine. When in this mode it is critical that the TELink "Answer on Ring" setting is set for at least two more rings than the fax.
window of settings. See next section for outline of these settings.
12. Sample Rate - Allows quality of audio to be adjusted to allow more or less time.
13. Answer On Ring - Amount of rings unit will answer on to communicate with NTL Studio.
14. Super G3 Fax - Option should only be set when using Fax-Share through a Super G3 Fax.
15. Audio Volume - Sets volume on TELink remotely.
17
Channel A & Channel B Tab for iLink:
1
2
9
10
4
3
11
6
5
12
13
14
15
1. Playlists (Playlists) - Name assigned to play list will associated audio files.
2. Slot (Library) - Slot assigned to audio file. NEW FEATURE
3. Force (Library) - When selected the message is always reloaded. NEW FEATURE
4. Filename (Library) - Name of file.
5. ID (Library) - ID assigned to file by NTL Studio.
6. Full Path (Library) - Path to file on local or mapped drive.
7. Genre (Library) - Genre ID3 tag. NEW FEATURE
8. File Size (Library) - Size of file.
9. Day (Schedule) - Day schedule will be active.
10. Start Date (Schedule) - Start day of schedule.
11. Start Time (Schedule) - Start time of schedule.
12. Stop Day (Schedule) - Stop day of schedule.
13. Stop Time (Schedule) - Stop time of schedule.
14. Repeat Count (Schedule) - Amount of times files in Play Action will play.
15. Interval - Time (in seconds) between each message.
16. Play Action - Set to play BGM feed through, playlist or individual audio file.
18
8
7
16
LCD Tab for iLink LCD:
1
2
3
1. LCD Display - Shows customized aplhanumeric for LCD. NEW FEATURE
2. LCD Line 1 & 2 - Allows (Default) LCD text to be turned ON and OFF. NEW FEATURE
3. Lock User Controls - When checked this will disable changes from the LCD. NEW FEATURE
Channel A & Channel B for iLink (Right Click Menus):
Library (Right Click):
1. Add Files - Adds file(s) to next available empty slot.
2. Add File To Slots - Adds file(s) to specific empty slots.
3. Delete Files - Deletes selected files.
4. Replace Files - Replaces selected files.
5. Toggle Force Reload - Toggles "Force" option.
6. Select All - Selects all the files in library.
7. Select By Criteria - Allows selection of specific library files.
8. Play - Opens default media player and plays selected file.
Playlist (Right Click):
1. Shuffle - Selection changes playlist from linear to shuffle play.
2. Rename - Allows manual entry to rename playlist.
3. Add Playlist - Creates a new default playlist.
4. Add Playlist By Genre - Flyout allows creation of playlist by genre.
5. Delete - Deletes currently selected playlist.
6. Find in Library - Finds currently selected file in library.
Schedule (Right Click):
1. Add Default Play Schedule - Adds new default play schedule.
2. Delete Selected Play Schedule - Deletes selected row.
3. Quick Play - Linear - Creates linear play list and schedule.
4. Quick Play - Shuffle - Creates shuffle play list and schedule.
5. Edit Multiple Values - Allows the time and date columns to selected.
19
Activity Tab:
1
2
3
4
5
1. Date/Time - Displays date and time of activity.
2. Host - Displays server or clients host ID for activity.
3. Type - Displays type of change.
4. Schedule No. - Displays the schedule number associated with the Load or Connect-Back.
5. Activity - Displays detailed summary of activity.
20
Schedule Tab:
1
2
3
4
5
6
7
1. Schedule No. - Displays Connect-Back schedule number.
2. Run Date - Connect-Back schedule run date.
3. Run Time - Connect-Back schedule run time.
4. Run Priority - Allows priority to be set for outgoing 700a, 700an, 750a and 1200a connections. 5. Status - Status of Connect-Back schedule.
6. Attempts - Displays amount of times unit was contacted.
7. Schedule and Save - Click to save current schedule.
Dealer Note :
This screen is viewable only during "Load" and "Connect-Back" creation.
21
Adding iLink Customer to Database (by Connection to unit):
Step 1: Click on “Add New Customer” icon.
Step 2: On the “New Customer” screen select the FIRST method of adding customer to the database.
a. Automatic - If the unit's IP address and password is known then choose this method.
b. Manual - If the unit's serial number, firmware version and memory size are known then this method
can be used (see next page).
Default Password:
TLKDIG
Step 3: Click “Create” once information is entered.
Step 4: The “Status Bar” at the bottom of the screen will display if the addition was successful or not.
Step 5: When finished adding units to the database click the "Close" button.
Dealer Note :
If a unit has not been added to the database AND tries to make a connection (Connect-Back),
then a record will be created automatically with blank customer information.
22
Adding iLink Customer to Database (by Manual entry):
Step 1: Click on “Add New Customer” icon.
Step 2: On the “New Customer” screen select the SECOND method of adding customer to the database.
a. Automatic - If the unit's IP address and password is known (see previous page).
b. Manual - If the unit's serial number, firmware version and memory size are known then this method
can be used. This method is helpful for large rollouts since the information can be entered in before installation.
Step 3: Click “Create” once information is entered.
Step 4: The “Status Bar” at the bottom of the screen will display if the addition was successful or not.
Step 5: When finished adding units to the database click the "Close" button.
Dealer Note :
When creating customers with this method a default record can be set allowing basic settings. 23
Adding TELink 700a/700an Customer to Database (by Dial to unit):
Step 1: Click on “Add New Customer” icon.
Step 2: On the “New Customer” screen select the "TELink Direct Dial" and enter Serial & Phone Number.
Step 3: Select "Yes" on the dial confirmation screen.
Step 4: The “Status Bar” at the bottom of the screen will display if the addition was successful or not.
Step 5: When finished adding units to the database click the "Close" button.
24
Adding TELink 700a/700an Customer to Database (by Manual entry):
Step 1: Click on “Add New Customer” icon.
Step 2: On the “New Customer” screen select the "Create Customer Manually" and enter Serial Number only.
Step 3: Select "No" on the phone number entry pop-up, then select "Yes" on the manually add pop-up.
Step 4: The “Status Bar” at the bottom of the screen will display if the addition was successful or not.
Step 5: When finished adding units to the database click the "Close" button.
25
Editing Customer Record:
Step 1: Find customer to edit by selecting the “Customer Tab View” icon and use the database navigator buttons
or use the "Customer List View" icon and scroll and select the customer.
Step 2: In “Customer” tab view enter in the customer's information.
Step 3: Customers can be notified on a successful load by checking the “Use Email Notification” box and entering
in the appropriate information. This feature must be configured before initial use (See “Email Notification
Configuration” section).
Step 4: Click the “Save” icon and any fields that are highlighted in blue will be saved to the database (the “Cancel”
icon will disregard changes and the "Trash" will delete the record from the database).
Save
26
Cancel
Delete
Connecting to Unit:
Dealer Note :
Unit changes can only be performed during a Direct Connect, Load or Connect-Back6 process.
Step 1: Find customer buy selecting the “Customer Tab View” icon and use the database navigator buttons or use
the "Customer List View" icon and scroll and select the customer.
Tab
View
Database Navigator
OR
List
View
Step 2: Click the “Connect” icon if performing changes through a Direct Connect session.
Step 3: The “Status Bar” at the bottom of the application will display connection status.
6
Connect-Back feature is available on iLink units only.
27
Step 4: When "Status" is idle then adjust the available unit settings from the "Unit" tab.
iLink Unit Tab Screen
TELink 700a/700an Unit Tab Screen
Step 5: Once the changes have been made click the “Upload” icon to send the changes to the unit if this is done
during a Direct Connect session or click the "Save" icon if this is done during Load or Connect-Back creation.
OR
Step 6: While changes are uploaded (Direct Connect only) a progress bar will be displayed in the “Status Bar”.
Dealer Note :
A Nel-Tech Labs TCA (vB.5 or higher) is required to dial into TELink 700a/700an units.
Please see "TCA Modem Install (Required for TELink 700a/700an)" section.
28
Loading Audio to iLink Unit:
Dealer Note :
Loading Audio can only be performed during a Direct Connect, Load or Connect-Back process.
A maximum of (1000) one-thousand files can be stored on a unit (memory permitting).
Audio File Naming : Files can be named using any numbers or characters except the following:
/\:*?"<>|,
Step 1: Click on the “Channel A” or "Channel B" tab.
Step 2: Right mouse click in the Library area and select "Add Files".
Step 3: Select the file(s) from the file browser.
Step 4: Once the changes have been made click the “Upload” icon to send the changes to the unit if this is done
during a Direct Connect session or click the "Save" icon if this is done during Load or Connect-Back creation.
OR
Step 5: While changes are uploaded (Direct Connect only) a progress bar will be displayed in the “Status Bar”. 29
Deleting Audio from iLink Unit:
Dealer Note :
Deleting Audio can only be performed during a Direct Connect, Load or Connect-Back process.
Step 1: Click on the “Channel A” or "Channel B" tab.
Step 2: Select file(s) to be deleted from Library area.
Step 3: Right mouse click in the Library area and select "Delete Files".
Step 4: Once the changes have been made click the “Upload” icon to send the changes to the unit if this is done
during a Direct Connect session or click the "Save" icon if this is done during Load or Connect-Back creation.
OR
Step 5: While changes are uploaded (Direct Connect only) a progress bar will be displayed in the “Status Bar”. 30
Previewing iLink Audio:
Step 1: Click on the “Channel A” or "Channel B" tab.
Step 2: Select file(s) to be previewed.
Step 3: Right mouse click in the Library area and select "Play".
Step 4: The computers default media player will automatically launch and play the file.
Step 5: Close media player when audio preview is completed.
31
Creating iLink Playlists:
Dealer Note :
A Play List is made up of audio files that are to be played in either a linear or shuffle grouping.
Play Lists can only be created during a Direct Connect, Load or Connect-Back process.
A maximum of (50) fifty Playlists can be created for each record.
A maximum of (1000) one-thousand files can be contained in each play list.
Dealer Note (Direct Connect Only) :
A Playlist must be created and sent to the unit before it will appear on the Play Schedule.
Step 1: Click on the “Channel A” or "Channel B" tab.
Step 2: Right mouse click in the Playlist area and select "Add Playlist".
Step 3: An empty default "New Playlist will be created.
Step 4: Select file(s) from the Library area and drag and drop them onto the "New Playlist".
32
Step 5: Once the changes have been made click the “Upload” icon to send the changes to the unit if this is done
during a Direct Connect session or click the "Save" icon if this is done during Load or Connect-Back creation.
OR
Step 6: While changes are uploaded (Direct Connect only) a progress bar will be displayed in the “Status Bar”. Dealer Note :
Playlist (Right Click):
1. Shuffle - Selection changes playlist from linear to shuffle play.
2. Rename - Allows manual entry to rename playlist.
3. Add Playlist - Creates a new default playlist.
4. Add Playlist By Genre - Flyout allows creation of playlist by genre.
5. Delete - Deletes currently selected playlist.
6. Find in Library - Finds currently selected file in library.
33
Creating iLink Play Schedules:
Dealer Note :
Play Schedules are made up of either individual audio files or Playlists that instruct the unit what to play.
Play Schedules can only be created during a Direct Connect, Load or Connect-Back process.
A maximum of (50) fifty Play Schedules can be created for each record.
Step 1: Click on the “Channel A” or "Channel B" tab.
Step 2: Right mouse click in the Schedule area and select "Add Default Schedule".
Step 3: An empty default "Play Schedule" will be created.
Step 4: Select the "Day" this Play Schedule will be available to play from the pull-down menu..
a. All - Available every day.
b. Single Days - Available that specific day of week.
c. Monday - Friday - Available weekdays.
d. Saturday - Sunday - Available weekends.
e. Day of Month - Available specific day of month.
f. Off - Turns off schedule.
Step 5: Select the "Start Date" and "Start Time" for the schedule.
Step 6: Select the "Stop Date" and "Stop Time" for the schedule.
Note : Make sure schedules do not overlap, and that stop dates are later than the start dates.
34
Step 7: Select the "Repeat Count" from the pull-down menu.
a. Continuous - Plays the message file or Play List until schedule expires.
b. Play Once - Plays the message file or Play List once then expires.
c. 1 to 99 - Plays the message file or Play List the set amount of times then expires.
Step 8: Select the "Interval" from the pull-down menu.
a. 1 - 9999 - Sets the delay (in seconds) between Play Actions.
Step 9: Select the "Play Action" from the pull-down menu.
a. File - Plays a single file selected based on the Play Schedule.
b. Play List - Plays a previously created Play List based on the Play Schedule.
c. BGM - Plays a background music feed being passed through the unit.
Step 10: Once the changes have been made click the “Upload” icon to send the changes to the unit if this is done
during a Direct Connect session or click the "Save" icon if this is done during Load or Connect-Back creation.
OR
Step 11: While changes are uploaded (Direct Connect only) a progress bar will be displayed in the “Status Bar”. Dealer Note :
If using multi-line schedules with two schedules with the same interval then the schedule closest to the
top will override the one below it.
35
Creating iLink Loads:
Dealer Note :
Loads are used to schedule connections from the server to a unit (aka as a PUSH type ).
A maximum of (50) fifty Loads can be created for each record.
If the unit is at a remote location, Loads will only function if the client site is configured to use NAT for inbound
connections on the unit's fixed IP.
Step 1: While on the customer record, click on the “Loads” icon.
Step 2: Click the "Create" button to create a Load.
Step 3: The screen will automatically show the Load record for the unit.
Step 4: Make any changes that will be applied to the unit via the Unit and Channel Tabs.
Step 5: Click on the "Schedule" tab and fill in the Run Date and Time the load should occur.
Step 6: Click the "Schedule and Save" button. The "Status" will change to Pending to indicate that the Load will
be executed at the programmed time. Once executed it will change to Completed.
Step 7: Return to the Main Menu by clicking the "Customer" icon.
36
Maintaining iLink Loads:
As Loads are executed they will result in five different "Status" states.
Not Scheduled - This status will result when the Load has been created but not scheduled.
Completed - This status will result when the Load has successfully completed it's operation.
Pending - This status will result when there is a valid Load but unit has not connected to the unit.
Active - This status will result when the iLink has been connected to and being updated.
Retries Expired - This will result when an iLink tried numerous times to complete the Load but ran out of
retry attempts.
Once Loads are complete or are not required they should be deleted to maintain a compact database.
Step 1: While in the Load screen select the "Delete" icon
Step 2: A pop-up menu will appear that will allow you to delete the current or all the Load records.
or
Step 3: To delete only "Completed" Load records then this can be done from the main toolbar.
37
Creating iLink Connect-Backs:
Dealer Note :
Connect-Backs are used to schedule connections from the unit to a server (aka as a PULL type ).
This is the most popular and secure method of connection.
A maximum of (50) fifty Connect-Backs can be created for each record.
Step 1: While on the customer record, click on the “Connect-Back” icon.
Step 2: Click the "Create" button to create a Connect-Back.
Step 3: The screen will automatically show the Connect-Back record for the unit.
Step 4: Make any changes that will be applied to the unit via the Unit and Channel Tabs.
Step 5: Click on the "Schedule" tab and fill in the Run Date and Time the load should occur.
Step 6: Click the "Schedule and Save" button. The "Status" will change to Pending to indicate that the ConnectBack will be executed at the programmed time. Once executed it will change to Completed.
Step 7: Return to the Main Menu by clicking the "Customer" icon.
38
Maintaining iLink Connect-Backs:
As Connect-Backs are executed they will result in five different "Status" states.
Not Scheduled - This status will result when the Connect-Back has been created but not scheduled.
Completed - This status will result when the Connect-Back has successfully completed it's operation.
Pending - This status will result when there is a valid Connect-Back but unit has not checked in.
Active - This status will result when the iLink is connected and being updated.
Retries Expired - This will result when an iLink tried numerous times to complete the Connect-Back but ran
out of retry attempts.
Once Connect-Backs are complete or are not required they should be deleted to maintain a compact database.
Step 1: While in the Connect-Back screen select the "Delete" icon
Step 2: A pop-up menu will appear that will allow you to delete the current or all the Connect-Back records.
or
Step 3: To delete only "Completed" Connect-Back records then this can be done from the main toolbar.
39
Creating Groups:
WARNING !!!
Using Groups can be a very powerful and useful tool BUT if used incorrectly can make unwanted changes to
massive groups of units in the field. Please read and understand this section before attempting to use this feature.
ANY selections made will be changed on EVERY unit IN THE GROUP.
All other settings will be maintained on the unit and not changed.
Step 1: While on the customer record click on the “Groups” icon.
Step 2: Pick the type of Group to be created, then click Proceed.
Step 3: Select the Group to be edited from the "Customer Tab".
Step 4: Adjust ONLY the settings that want to be changed on the default Unit and Channel Tabs. PLEASE NOTE
- The screen shown to make these changes is a default screen and DOES NOT reflect what is currently on the
units in the Group.
40
Step 5: Click on the "Schedule" tab when all the changes are complete.
Step 6: Select the "Run Date" and "Run Time" for the Group to be executed. If this will be a Connect-Back Group
generally no changes are made on this step.
Step 7: Select the Schedule button to commit and create the Connect-Back or Load records.
Step 8: The Connect-Back or Load records then will be created.
Step 8: Once complete click "OK". Records can be checked through the normal Connect-Back or Load icons.
41
Fade Out and In iLink Settings
Dealer Note :
Fade In and Out Settings may not be available on all iLink firmware versions.
Feature is active when the "Play Action" of BGM is used.
Fade settings can only be created during a Direct Connect, Load or Connect-Back process.
The fader functions allow for the following actions:
1. Allow for a music track to be faded out.
2. Allow for an ad or message file to be played after the fade out.
3. Allow for a music track to be faded in to the previous volume level.
Step 1: The fader controls are accessed on the bottom of the "Unit Tab". Up to a 5 second fade is available for
both settings.
Step 2: Once the "Fade Out" an/or "Fade In" controls are set then files in the Scheduler without a timed interval
will adhere to this rule or be considered "Music". Files with a timed interval will be considered a "Message"
and will be played after the "Music" is faded out. Once the "Message" is complete then the "Music" will fade
back in. Note: "Messages" must be set to Time Sensitive and "Messages" and "Music" must be in a Play List. Fade Out
Seconds
Music
Message
42
Fade In
Seconds
Special Mixer Mode Details
Dealer Note :
Mixer Mode may not be available on all iLink firmware versions.
If this feature is not available the "Mixer Mode" check box will not be visible in NTL Studio.
Mixer Mode can only be created during a Direct Connect, Load or Connect-Back process.
The Mixer Mode functions allow for the following actions:
1. Allow for background music files to be mixed with message files.
2. Allow for complete control of the fade level mix when message files are played.
3. Allow for scheduled changes of both the background and message files separately and independently.
Step 1: The Mixer Mode is activated by selection of the "Mixer Mode" check box.
Step 2: When "Mixer Mode" is activated two main changes will be made to the GUI. a. The volume control sliders will change to represent the new mixer mode volume adjustments.
MSG Volume - Used to adjust the volume of the message audio.
BGM Volume - Used to adjust the volume of the BGM audio.
Faded BGM Volume - Use to adjust the volume of the BGM when faded.
b. The heading tabs will change to represent the new mixer mode volume adjustments.
Messages - Messages would be scheduled in this tab.
Background - BGM audio would be scheduled in this tab.
43
Special Mixer Mode Loading Example
Dealer Note :
This section is for advanced users only!
Please read the sections in the earlier sections of this manual regarding the Library, Schedules & Play Lists.
Step 1: Place all BGM and Message files in the units Library. The files can be in any order. }
Message Files
}
BGM Files
Step 2: If using more than one BGM file create a BGM Play List on the "Background" tab. Step 3: If using more than one Message file create a Message Play List on the "Messages" tab.
44
Step 4: Schedule the BGM Play List. Repeat Count = "Continuous" and Interval = "0"
Continuous
"0" Interval
Step 5: Schedule the Messages Playlist. Interval = 30 (This must be set to an interval to activate the mixing).
"30" Second
Interval
Step 6: Set volume levels.
Step 7: Once these changes are sent to the unit the unit should operate as follows:
a. Play the BGM music at a volume level of 85.
b. Every 30 seconds fade down the BGM music to a level of 64.
c. Play the next Message file in the Message Play List at a volume level of 85.
d. Return the BGM to it's normal level of 85.
e. Repeat
45
Special Mixer Mode iLink Hardware Setup
Step 1: On the rear of the iLink unit, run a RCA cable from the Output of Channel A to the BGM Input of
Channel B
Step 2: On the rear of the iLink run a RCA cable from the Output of Channel B to the MOH or PA system.
To MOH
or PA
Special Mixer Mode iLink LCD Hardware Setup
This feature is not avaibale at this time on the iLink LCD.
46
Reports and Printing:
DEALER NOTE:
Steps 1 through 7 are only required when configuring the NTL Studio Report Designer for the first time.
Once set up, for general use go straight to Step 8.
Step 1: Click on the Nel-Tech logo in the upper-left of the window, and select "Open".
Step 2: Find the file called "standard_reports" in the NTL Studio Reports folder. For the default location select
the C: drive > Program Files > NTL Studio > NTL Studio Reports > Standard
Step 3: Click "Open".
Step 4: Now each report must be linked to your database. Select a report and click on the "Data Source" icon in
the toolbar.
Step 5: Click the "Build Connection String" button.
47
Step 6: Verify that the correct SQL server and database are selected. If it is not, select the SQL server and database
that you initially set up when you installed NTL studio. Verify that "Use Windows NT Integrated security" is
selected.
Step 7: Click OK.
Step 8: To view a report, select it and click the "Preview" icon.
Step 9: From the Preview screen you can print your report or export it to many different file formats.
48
Email Notification Configuration:
Dealer Note :
Email notifications are sent after a Load or Connect-Back. They are not sent after a Direct Connect.
Setup your email server
NTL Studio Distribution must be running and configured to send email notifications.
Step 1: Right-Click on the NTL Studio Distribution icon on your task bar and select "Settings".
Step 2: Under the "Email" tab, fill in the email address the notifications will be sent from and your email system's SMTP (outgoing) server. Click"OK".
Step 3: A dialogue box will pop. Click the "OK" button, then close and restart NTL Studio.
Step 4: In NTL Studio Management, bring up a customer record and check the box marked "Use Email Notification". Type your subject and message same as any email, then click the "Save" icon. Now an email will be
sent to the customer after each Connect Back or Load. Use a ";" if adding multiple email addresses.
49
Backing Up Databases:
Step 1: From the Start Menu, go to All Programs > Microsoft SQL Server > SQL Server Management Studio
Express.
Step 2: Select your server and click "Connect".
Step 3: In the folder tree on the left, open "Databases" and right-click on "ntl studio database". Click on
"Tasks," then "Backup".
Step 3: A dialog box appears. You can give the backup file a name and description, then click "OK".
THEN
Step 4: When the backup is finished, a dialog box will pop up. Click "OK".
50
Restoring Databases:
Step 1: From the Start Menu, go to All Programs > Microsoft SQL Server > SQL Server Management Studio
Express.
Step 2: Select your server and click "Connect".
Step 3: In the folder tree on the left, open "Databases" and right-click on "ntl studio database". Click on Tasks > Restore > database.
Step 3: A dialog box appears. Choose the backup file to restore from, then click "OK".
THEN
Step 4: When the restore is finished, a dialog box will pop up. Click "OK".
51
Firmware Update:
Dealer Note :
Firmware Updates can only be performed during a Direct Connect, Load or Connect-Back process.
During a Firmware Update the unit may stop playing audio to restart.
Firmware Update
As new features or enhancements are made to the iLink only authorized Nel-Tech Labs dealers will be supplied
with updated unit firmware that can be remotely updated.
Step 1: While on the record to be updated click on the "Update Firmware" icon.
Step 2: Browse to the firmware file supplied by Nel-Tech Labs and click "Open". If update was included with
installation package then it will be in the "C:/Program Files/NTL Studio/Firmware" folder. For x64 computers
use the Program Files (x86) folder.
Step 3: Once the changes have been made click the “Upload” icon to send the change to the unit if this is done
during a Direct Connect session or click the "Save" icon if this is done during Load or Connect-Back creation.
OR
Step 4: While changes are uploaded (Direct Connect only) a progress bar will be displayed in the “Status Bar”.
Warning :
Some firmware updates may require the unit to be automatically formatted.
Please read all notes supplied before any firmware updates are implemented. 52
Dealer Key and Software Authentication:
Dealer Keys are supplied to make sure the software is only used by authorized Nel-Tech Labs dealers.
Step 1: Go to Tools>Settings.
Step 2: In the pop-up window enter key in the "Dealer Key" box.
Step 3: Click "OK" when completed.
53
TCA (Telephone Communication Appliance) Modem Install - Required for TELink 700a/700an:
Warning :
The PC should have no more than ONE internal sound card.
The PC should also NOT have an internal modem if it can be avoided.
Do not use an external USB hub - TCA's must be connected directly to PC.
Step 1: Connect the TCA to computers USB port.
Connect to TCA
Connect to PC
Step 2: Verify the speaker switch on TCA is turned ON.
Step 3: Connect the power supply to the 12VDC input on the rear of the TCA and the other end to a wall socket.
54
Step 4: Turn the power switch on the rear of the TCA to the ON position.
Step 5: The PC should automatically install default drivers. These default drivers will need to be updated!
Step 6: Open the "Device Manager" on the PC.
Step 7: In the Device Manager expand the "Ports" folder.
Step 8: Right click on "WCA-II by Nel-Tech Labs, Inc." and select Update Driver Software.
55
Step 9: Browse to the "C:\Program Files\NTL Studio\TCA Drivers" folder and select NEXT. For x64 machines
browse to C:\Program Files (x86)\NTL Studio\TCA Drivers.
Step 10: Repeat Steps 8 and 9 for the "WCA-II by Nel-Tech Labs, Inc." in the Universal Serial Bus Controllers.
56
TCA (Telephone Communication Appliance) Modem Configuration - Single Computer Setup:
Step 1: Go to Tools>Discover Telephone Communications Appliances.
Step 2: A pop-up window for "TCA Discovery" will appear. Click "OK" once this step is verified.
1. TCA is connected to the computer via the USB port.
2. Monitor speaker switch on the front of the TCA is turned on.
3. TCA power supply is plugged in and power switch is turned on. Step 3: If you hear a "voice prompt" coming from the TCA Modem click YES. If you DO NOT hear the "voice
prompt" OR it is coming from somewhere else (ex. computer speakers), then select NO. If you select NO it will
automatically switch the audio card offset and try again.
Voice
Coming
from
Modem
Voice
Not
Coming
from
Modem
57
Step 4: A pop-up confirmation screen will open when complete.
Information :
TWO modems per computer are currently supported.
Warning :
This Modem Configuration must be rerun if:
The TCA Modem is moved to a different USB port OR
Any hardware changes or USB devices are added or unplugged from the computer.
58
TCA (Telephone Communication Appliance) Modem Configuration - Multiple Computer Setup:
NEW FEATURE
Step 1: From the main computer (server) that has the NTL Studio SQL database make the following changes:
a. Windows Start>regedit
b. HKEY_LOCAL_MACHINE>SOFTWARE>Wow6434Node>Nel-Tech Labs, Inc.>NTL Studio>Application
c. Set registry flag "DistributionMasterServer" to 1.
d. Set registry flag "DistributionNetworkedSlave" to 1.
Step 2: From each additional computer (client) that has NTL Studio installed make the following changes:
a. Windows Start>regedit
b. HKEY_LOCAL_MACHINE>SOFTWARE>Wow6434Node>Nel-Tech Labs, Inc.>NTL Studio>Application
c. Set registry flag "DistributionNetworkedSlave" to 1.
d. DO NOT SET the "DistrubutionMasterServer" flag.
Step 3: Make sure UDP port 15000 is unblocked on all computers running NTL Studio.
Step 4: Run the normal steps above in the "TCA (Telephone Communication Appliance) Modem Configuration - Single Computer Setup" section.
Information :
If using a x32 bit OS then the Wow6434Node is not used when setting the registry
59
Special Registry Settings
NTL Studio has certain registry settings that can be set by the dealer to allow for added features.
It is highly advised before changing ANY of these settings that you get assistance from Nel-Tech Labs support.
CustomerSeachAutoClose (Default = 1) - This feature when set to the default of "1" causes the "Customer
List" view box to automatically close when a customer is selected. If the "Customer List" view box is required
to stay open after selection then the registry key must be set to "0".
SingleManagement (Default = 1) - This feature when set to the default of "1" only will allow one NTL Studio
Management to be run at once. If multiple threads of NTL Studio Management are required (for example one
server with multiple remote desktop connections) then the registry key must be set to "0".
Dealer Note :
Special Dial Characters:
These characters can be used in the dial string to allow for delays.
~ (tilde) = 1 second delay
, (comma) = 5 second delay
; (semi colon) = 8 second delay
60
Nel-Tech Labs, Inc.
4 Ash Street Extension
Derry, NH 03038
1.603.425.1096
www.nel-techlabs.com
ntl_studio_manual
Rev. E- 04/12
Copyright © 1984 - 2012 by Nel-Tech Labs, Inc.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement