Working with audio - CarlPetersheim.us

Working with audio - CarlPetersheim.us
Adobe Premiere Pro CS4 and Adobe Soundbooth CS4
Project 4 guide
Working with audio
Adobe Premiere Pro CS4 includes basic audio editing, which is very similar to editing video in Adobe Premiere Pro.
You import an audio file the same way you import video clips and other assets.
Although you can edit audio files and add audio effects in Adobe Premiere Pro, a better way is to use a dedicated
audio program, such as Adobe Soundbooth CS4, to create and edit your sound track and then import these files into
Adobe Premiere Pro.
Adobe Premiere Pro and Soundbooth are integrated for smooth round-trip editing. From within Adobe Premiere Pro,
you can select any audio file and open it for editing with Soundbooth. The changes you make in Soundbooth are
automatically updated in your Adobe Premiere Pro project. From within Soundbooth, you can import an Adobe
Premiere Pro sequence and add it to a Soundbooth multitrack file. This way, you can sync the video and audio as
you create, edit, and mix additional sound for your video project.
To complete these tasks, you need two or more audio clips and one video clip.
Inserting and deleting audio tracks
Audio clips in multiple layered audio tracks all play together. If you have ten layered audio tracks loaded with a
variety of audio clips and do not adjust volume levels and stereo panning, they can sound like a cacophonous mess.
Adobe Premiere Pro provides a variety of audio tracks, including mono (single channel), stereo (two channel), and
5.1 (six-channel surround). When you drag an audio clip to the Timeline panel, you can place it on an audio track
that matches the audio clip. For example, you can only place a clip with mono audio on a mono audio track.
1.
Start Adobe Premiere Pro, create a new project, and give
it a name that relates to the video/audio files you will
import.
2.
Import one video clip and two or more audio clips.
The clips appear in the Project panel (Figure 1).
3.
Drag the video clip to the Video 1 track in the Timeline
panel.
Note: If your video includes audio, the audio appears on
the first available audio track (Figure 2).
Figure 1 Clips in the Project panel
Figure 2 Video with audio added to the sequence
© 2008 Adobe Systems Incorporated
Working with audio
1
Project 4 guide
4.
Adobe Premiere Pro CS4 and Adobe Soundbooth CS4
Drag the remaining clips to separate audio tracks.
If your sequence timeline doesn’t have enough audio
tracks to place each clip on a separate track, you can add
new tracks.
5.
To add a new track, select Sequence > Add Tracks.
The Add Tracks dialog box appears (Figure 3).
6.
In the Audio Tracks section, enter the number of tracks
you want to add. Select a position for the track from the
Placement pop-up menu. Select the track type (stereo,
mono, or 5.1) from the Track Type pop-up menu.
7.
Click OK.
8.
Select Sequence > Delete Tracks.
The Delete Tracks dialog box appears (Figure 4). The
default is to delete all empty video and audio tracks.
9.
Figure 3 Add Tracks dialog box
Select Delete Video Tracks and Delete Audio Tracks to
delete any empty tracks, and click OK.
The Timeline panel now includes only tracks with video
or audio in them. Each track matches the type of audio
clip (mono, stereo, or 5.1) within it (Figure 5).
Figure 4 Delete Tracks dialog box
Stereo audio tracks
Mono audio tracks
Figure 5 Timeline panel
2
Working with audio
© 2008 Adobe Systems Incorporated
Adobe Premiere Pro CS4 and Adobe Soundbooth CS4
Project 4 guide
Roundtrip editing with Adobe Soundbooth
1.
Continue where you left off in the previous task.
2.
In the Timeline panel, select one of the audio clips
(Figure 6).
3.
Select Edit > Edit In Adobe Soundbooth >
Render And Replace.
Note: When you select Render And Replace instead of
editing the source file, you edit the audio for the selected
instance of the audio clip, not the original file.
Figure 6 Selected audio clip
Adobe Soundbooth CS4 opens, with the selected audio
clip in the Editor panel (Figure 7).
4.
Make any necessary edits or add effects, and then select
File > Save.
Note: Refer to the How to edit audio guide for
instructions on editing audio tracks and adding audio
effects.
5.
Return to Adobe Premiere Pro and play the sequence in
the Timeline panel.
The changes you made in Soundbooth are automatically
applied to the clip in Adobe Premiere Pro.
Figure 7 Adobe Soundbooth CS4 Editor panel
© 2008 Adobe Systems Incorporated
Working with audio
3
Project 4 guide
Adobe Premiere Pro CS4 and Adobe Soundbooth CS4
Adding an Adobe Premiere Pro Sequence to Soundbooth to synchronize video and audio
If your video exists within an Adobe Premiere Pro sequence or an Adobe After Effects CS4 composition, you can
create a dynamic link between this video and Soundbooth. Any changes made to the sequence in Adobe Premiere
Pro or After Effects will show up in Soundbooth automatically.
By adding an Adobe Premiere Pro video sequence (or After Effects composition) to Soundbooth, you can see your
video as you compose the soundtrack. This allows for more precise synchronization between the audio and video in
your projects.
1.
Continue where you left off in the previous task.
2.
Select File > Save to save the Adobe Premiere Pro
project.
3.
Start Adobe Soundbooth CS4 and open a new multitrack
file in the Editor panel.
4.
Select File > Adobe Dynamic Link >
Import Premiere Pro Sequence.
The Import Premiere Pro Sequence dialog box appears
(Figure 8).
5.
In the Project pane, locate and select the project that
contains your sequence.
6.
In the Sequence pane, select the sequence you want to
link to Soundbooth, and click OK.
Figure 8 Import Premiere Pro Sequence dialog
box
The sequence is added to the Files panel (Figure 9) and
to a new video track in the multitrack file (Figure 10).
Any changes made to this sequence in Adobe Premiere
Pro are reflected in the Soundbooth file automatically.
Figure 9 Adobe Premiere Pro sequence added to
Files panel in Soundbooth
Figure 10 Adobe Premiere Pro sequence added to
the multitrack file Editor panel in Soundbooth.
4
Working with audio
© 2008 Adobe Systems Incorporated
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement