digitalvideo:edit like a pro

digitalvideo:edit like a pro
UCSF Library
DIGITALVIDEO:EDIT LIKE A PRO
Edit Like a Pro is
the follow-up
workshop to Shoot
Like a Pro. In this
workshop, we will
discuss and
practice techniques
for editing an
effective video
project.
Applying the editing process
to a video project
Presented by Sean Gabriel McClelland & Dylan Romero
You have been tasked with
editing and sharing a video
composed of footage that was
filmed by a colleague. Your
supervisor was impressed with an
iPhoto slideshow you had put
together for the holiday party, but
you have very minimal experience
with editing video. Where do you
begin?
Let’s continue to use the 5
Phases of Filmmaking* as
our guide throughout the creation
of your project.
You have now found yourself
in the middle of the filmmaking
process. Let’s remind ourselves of
the first 3 phases of the
filmmaking process.
The first phase
is
development,
where you
clearly defined
the message
being conveyed and the goals for
the project. The second phase is
pre-production, where you
identified the assets needed for the
shoot and location. Production,
the third phase of the filmmaking
process, is where you executed
your plan and shot your footage.
This leaves us at the fourth
phase in the process and where we
will begin today’s workshop.
Postproduction refers to the
transfer of video files to a
computer and the editing process
that follows.
The final phase is
distribution. Using multiple
tools, you will export and
compress your video accordingly.
There are a growing number of
options for distributing digital
videos and the first step is to
understand the needs of your
viewers. Where will they be
viewing the video? Do they have
access to a mobile device? There
are many factors to consider in
the distribution process.
With the correct resources,
tools and planning, editing can be
a fun experience. We hope today’s
‘Edit Like a Pro’ workshop will be
a valuable adventure in your
filmmaking career!
* http://www.filmunderground.com/180/article/NWFS/Page/1/Five%20Phases%20of%20Filmmaking.htm
1
© The Regents of the University of California
DIGITALVIDEO:EDITING
Editing better videos
the fundamentals
There are many technical considerations to make when editing a digital video. First you must choose a video editing application.
In this workshop, we will be using iMovie ’11. There are many other options for editing digital video such as Final Cut Pro
and Adobe Premiere. This workshop will teach you the fundamentals and terminology that can be applied to most editing
applications.
iMovie ’11 Interface
iMovie has seen a number of major improvements since its creation in 1999. The interface is simple and intuitive to learn and
use. iMovie is made for the Mac, iPad and iPhone and the principles for using the software are similar for all platforms. Learn
more about the components of the iMovie ’11 interface below:
1
2
3
4
5
6
7
iMovie ’11 Interface
2
1
The Project Library lists all projects or compiled videos.
2
All videos playback in the Preview Window.
3
The Project Timeline and Event Browser workspaces look very similar, but serve very different purposes. All
editing occurs in the Project Timeline.
4
The Toolbar includes the following commonly used features: Camera Import, Swap View, Favorites, Zoom, Crop,
Rotate, Show Music, Photos, Titles, Transitions and more.
5
Monitor Audio Levels. High audio levels will cause audio distortion. Low levels will make a hissy sound and will be
difficult to hear.
6
The Event Library contains all imported footage stored on your computer, dividing imported videos into events.
7
The Event Browser contains the video clips in an event. In this window you can tag clips and make clip
adjustments as well.
© The Regents of the University of California
DIGITALVIDEO:EDITING
3
Editing Terminology
You have a computer, editing software and footage shot using your department’s camcorder. Now what? It is important to know the
lingo associated with editing digital video. Below is a list of commonly used iMovie editing terminology:
Term
Definition
Clip
A segment of video footage. Click the gear icon in the bottom-left corner of the clip to
access ‘Clip Settings.’
Event
A number of clips that are imported at one time or over multiple imports. Think of a Clip as
a file and an Event as a folder.
Project
Where videos clips, transitions, titles and other assets are combined to create your digital
video. Think of a Project as your canvas.
Trimming
Remove portions of a clip to use only the pieces you need.
Favorites
Method of organization that allows you to mark, unmark, or reject a video clip as a favorite.
Playhead
Triangular time marker that appears above the timeline viewer and indicates the current
position of the video during playback.
Transitions
Blend your frames to create a smooth transition between clips. iMovie offers a number of
transitions that can be added to your project.
Skimming
View individual frames and preview audio in your project by moving the mouse pointer over
a video clip. Also referred to as Scrubbing.
Cutaway
Combine the video from one clip with the audio of another clip or show a second angle.
‘Show Advanced Tools’ must be selected in the iMovie Preferences before you can use this
feature.
Themes
Select preset themes that will automatically add transitions and titles to your iMovie project.
Ducking
The process of lowering one audio track so another audio track is easier to hear.
Aspect Ratio
The ratio of an image’s width to height. Examples are Widescreen (16:9) and Standard (4:3).
Voice Over
Add audio narration to a project with an internal or external microphone.
Animatics
Create a storyboard (a draft layout) for your project before adding video clips using Animatics.
Animatics lets you plan a project and experiment with timing and mixing types of shots.
© The Regents of the University of California
DIGITALVIDEO:EDITING
Editing Conventions
In order to replicate the clean edits of a Hollywood video, it is helpful to see editing conventions in action. Editing conventions are
the how to’s of editing and help to produce a high-quality video. While the workflow for the conventions covered in the workshop are
related to iMovie, the fundamentals learned can be applied to other editing software.
––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Create a Project
The first step in editing your digital video is to create an iMovie Project. A Project is where videos clips, transitions, titles and other
assets are combined to create your digital video.
To create a Project:
1.
2.
Click the ‘Create a new project’ button in the bottom right corner of the Project Library
OR use the keyboard shortcut ‘⌘N’ while in the Project Library OR Select File > New
Project.
Choose a Project Theme. For today’s exercise, choose ‘No Theme.’
3. Name your Project.
4. Choose the ‘Aspect
Ratio’ - Widescreen (16:9)*.
5. Choose the ‘Frame Rate’ - 30 fps.
6. You also have the option to Automatically add transitions at
import. This is a great tool for quick editing, but do not select
this option for today’s exercise.
7. Click Create.
*For more information on Aspect Ratio see
http://tinyurl.com/98o3cve
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Import Footage into iMovie
The days of capturing footage from a miniDV tape or other cassettes are in the past. The process of importing footage from a
digital camcorder is much less time consuming since the availability of iMovie and tapeless digital camcorders. Video clips can be
imported directly from a camcorder using a USB cable or SD card reader. Let’s take a look at both.
To capture footage from your digital camcorder to iMovie:
3.
4.
5.
6.
4
1. Plug your camcorder into the computer
using a USB or Firewire cable.
2. In iMovie, click the ‘Open File Import
Window’ located on the left side of the
iMovie Toolbar (if iPhoto opens after
connecting your camera, quit iPhoto to
continue with the iMovie video import
process).
Select the clip(s) you want to import for the project. Multiple clips
can be imported at once by holding the control key and selecting the
clips.
Choose where you would like to save the clips using the ‘Save to’
drop-down menu. For the purposes of this workshop, please select
the desktop.
Select ‘Add to existing Event’ or ‘Create new Event.’ For this
example, choose ‘Create new Event.’ If you want to add clips to the
project at a later time, you would then choose ‘Add to existing
Event.’
You can select from the ‘After Import Analyze for’ drop-down menu
© The Regents of the University of California
DIGITALVIDEO:EDITING
to analyze clips for Stabilization, People, or Stabilization and People. For the purposes of this workshop, do not select ‘After
Import Analyze for.’ Selecting this option will result in longer import times and you can do this later in the editing process.
7. You can choose to have iMovie optimize your video on import, which will reduce the file size of your clips with little image
quality loss. For today’s workshop select optimize, but you may want to refrain from this and use the original video size for your
own projects.
8. Select ‘Capture.’ This process may take a few minutes based on the amount of footage being imported. Clips will appear in the
Event Browser.
To Import footage from an SD Card to iMovie:
1. Clips can also be imported from an SD Card or FlashDrive.
Insert SD Card or FlashDrive into computer.
2. In iMovie select File > Import > Movies.
3. Select the clip(s) you want to import for the project.
Individual or multiple clips can be selected and imported at
once by holding the shift key and selecting the clips.
4. Choose where you want ‘Save to.’ For the purposes of this
workshop, please select the desktop.
5. Choose ‘Add to existing Event’ or ‘Create new Event.’ You
will want to keep your events organized and associated with an iMovie
Project. For this example, choose ‘Create new Event.’ If you want to add
clips to the project at a later time, you would then choose ‘Add to existing
Event’.
6. You can choose to have iMovie optimize your video on import, which will
reduce the file size of your clips with little image quality loss. For today’s
workshop select optimize, but you may want to use the original video size for your own projects.
7. Lastly, you will choose to have the files copied or moved from your external device (SD card, flash drive, camcorder, etc). Please
choose ‘Copy’ for today’s exercise.
8. Select ‘Import.’
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Add Clips to Timeline
Now is the time to really begin editing in iMovie. Adding clips to the
Timeline will create the rough cut of your project. You should have a
good idea of how you will order the clips if you have prepared through
storyboarding.
To add clips to the Timeline:
1. All imported clips are displayed in the Event Browser. Clips can be
added to the Project Timeline individually or as a group.
2. Select the desired clip(s) by clicking and dragging the clip(s) to the
Project Timeline. Apple recommends adding clips to the Project
Timeline one at a time for optimal performance.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Basic Editing Tools
Now that you have added your clips to the Project Timeline, you can fine-tune your project. iMovie provides the editing tools to
help trim, split and crop video clips.
To Trim clips:
1. Click on the clip in the Project Timeline. You
will notice that a yellow selection box appears
around the clip. The portion inside of the
yellow box will be used in the project and the
area outside of the yellow selection box will be
‘Trimmed’ or removed from the project.
5
© The Regents of the University of California
DIGITALVIDEO:EDITING
2. Use the handles on the ends of the yellow selection box to select the portion of the clip you would like to keep.
3. Right-click inside the selected clip and choose ‘Trim to Selection.’ The unwanted portion of the clip will be deleted or trimmed
from the Project Timeline.
4. You can also take the opposite approach and highlight the unwanted section of a clip and press delete. NOTE: You are not
permanently deleting video when trimming in the Timeline. Original footage is still located in the Event Library.
To Split a clip:
1. Place the Playhead at the point in a clip where you would like to split. This can
be done by hovering the mouse pointer over the point of the clip where you
want to split, or playing through the clip and pressing the space bar when you
want to stop.
2. With the playhead placed at the point you would like to split, right-click and
select ‘Split Clip.’ You can also use the yellow selection box to include the
portion of the clip you would like to use and select Clip > Split Clip or use the
keyboard shortcut ⇧⌘S.
You can also crop video clips to hide portions of video and focus on a particular
area. The maximum crop is 50% of the image or video’s original size.
To Crop a clip:
1. Select the video clip you want to crop in the Project Timeline.
You can also select a clip from the Event Browser, but this will
effect the original video clip. LTG recommends cropping the
clip in the Project Timeline.
2. Select the ‘Crop, Rotate and Ken Burns’ button from the
Toolbar OR press C with the clip selected.
3. Click on the ‘Crop’ button on the top-right corner of the
Preview Window.
4. Click ‘Allow Black’ when cropping an image to avoid filling the
screen with the image. This feature only applies to photos and
not videos.
5. In the Preview Window, click and drag the corners of the green
cropping rectangle to resize and reposition the area of the clip
you want to highlight.
6. Click the ‘Play’ button to preview the crop.
7. Click ‘Done’ when you are satisfied with the changes.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Create Transitions
Once you have completed the process of adding, trimming, splitting and cropping clips, you will want to create
continuity. An easy and quick way to do this is by adding transitions between clips and at the beginning and the end
of the project. Use simple transitions that do not draw a lot of attention. If you use a combination of transitions, it
will take away from the content you are sharing and will give your video a
very amateur look and feel.
To add Transitions:
1. Click the ‘Show Transition Browser’ button in the Toolbar. This will display the 24
transitions that come preloaded with iMovie.
2. Choose a transition to use throughout your project. Only use one transition between all
of your clips. If you want to add creative transitions to the beginning and end, feel free.
But remember you are sharing your content, not iMovie features. Do your best to keep
it simple. A good, simple transition to use is ‘Cross Dissolve.’
3. Click and drag a transition and drop it between two clips in your Project Timeline.
Notice that a transition icon appears between the clips.
4. Double click on the transition icon in the Project Timeline to open the ‘Transition
Adjustment’ window. This will allow you to make adjustments to the transition
6
© The Regents of the University of California
DIGITALVIDEO:EDITING
including applying it to all transitions in the project, controlling how the transition overlaps with the clips or change to another
transition.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Adjust Audio
Just as we made adjustments to video clips using trimming, splitting and cropping, we can also make adjustments to audio in
iMovie.
To Adjust audio:
1. To view the audio levels for a clip, click the ‘Show or hide audio waveforms’ button in the bottomright of the Project Timeline.
2. If you need to adjust the volume of a
clip, click and drag the audio level
line that runs through the audio
track. This is quick way to adjust the
volume without opening the Audio
Adjustments Window.
3. To view additional audio adjustments,
click on the clip settings icon in the
Project Timeline and select ‘Audio
Adjustments.’
4. The ‘Audio Adjustment’ tab of the
Clip Inspector is where you can
adjust Volume, Ducking, Fade In/Out,
Enhance, Equalize and Normalize clip
audio.
5. Changing the Volume will raise or lower the audio levels for a particular clip.
6. Ducking will reduce the volume of competing audio clips in your project. For example, you may want to include a narration over
background music. This is a great time to use ducking to automatically lower the
volume of the background music and give priority to the narration that you want
to emphasize. Drag the slider to the right if you want the ducked track to be
louder than 15% of the original volume or to the left if you want the volume to
be quieter than 15% of the original volume.
7. Adjusting the Fade In will control how quickly the audio reaches full volume.
Click the manual checkbox to adjust the Fade in. Dragging the slider to the left
will make the clip’s audio fade in quicker and
dragging the slider to the right will make the
clip’s audio fade in slower.
8. Similar to Fade in, select the manual
checkbox next to Fade Out to control how quickly
a clip’s audio dissipates. Dragging the slider to the
left will make the clip’s audio fade out quicker and dragging the slider to the right to make the
clip’s audio fade out slower.
9. The Enhance Adjustment option reduces the background noise of a clip. Select the ‘Reduce
background noise by’ checkbox and drag the slider to adjust the amount of noise reduction to
be applied. Please note that setting the slider to a value 75% or higher may result in reduction in
overall audio quality.
10. The Equalizer feature optimizes the audio of a clip based on preset options in iMovie.
Options include Flat, Custom, Voice Enhance, Music Enhance, Loudness, Hum Reduction,
Bass Boost, Bass Reduce, Treble Boost, Treble Reduce and Custom. Use the custom setting to
manually adjust the range of tones in a clip.
11.The Normalize Clip Volume option adjusts the loudest part of an audio clip to 100%. All other
audio in the clip is then adjusted by the same amount without distortion. Select ‘Remove
Normalization’ to revert to the original volume levels.
12. Select Revert to Original to return the audio to the original state prior to making audio adjustments.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Add a Still Image
JPEG and PNG image files can be added to an iMovie Timeline manually or directly from your iPhoto Library.
7
© The Regents of the University of California
DIGITALVIDEO:EDITING
To manually add a still image:
1. Drag and drop any JPEG or PNG image file directly from the finder into the Project Timeline.
2. Select Clip Adjustment to change the length of time the photo will be displayed, add a filter effect, and adjust the
levels, exposure, brightness, contrast, saturation or white point for a particular image.
To add an image from an iPhoto Library:
1. Click the ‘Show or hide iPhoto browser’ button located on the iMovie toolbar. This will open the iPhoto browser and display
iPhoto images as well events, faces, places and albums.
2. Drag and drop a photo into the Project Timeline.
3. Select ‘Clip Adjustment’ to adjust the length of time the clip will be displayed, add a filter effect, and adjust the levels, exposure,
brightness, contrast, saturation or white point for a particular image.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Add Titles
Titles are used to add text to a video project. These can be for credits, important information about an interviewee or
to display contact information at the end of a video.
To add Text Titles:
1. Click the ‘Show or hide Title Browser’ button located on the iMovie toolbar OR select Window > Titles OR use the keyboard
shortcut ‘⌘3’
2. iMovie comes preloaded with 32 titles using various styles and alignments. Browse through the titles and move your pointer over
title thumbnails to preview animations.
3. To place a selected title over a video or still image, select the title and drag to the Project Timeline over the clip where you want
it to appear. Dragging the title to the middle of the clip will cause the title to span the entire length of the clip. Placing the title
toward the end of the clip will align it with the end of the clip.
4. Drag the title before or after a clip to create a blank background for
the text.
5. Double click on the blue title bar located above the clip in the Project
Timeline to open the Inspector and make adjustments to a title. You
can adjust the duration of the title, manually adjust how the title
Fades In/Out, and switch to another title preset using the ‘Title drop
down menu.’
6. With the title bar selected in the Project Timeline, click the ‘Show
Fonts’ button in the upper-left corner of the Preview Window to
change the font, size, style, alignment and color of the text. NOTE:
When using a theme, you cannot change the font of the title.
7. Click the ‘Play’ button in the upper-right corner of the Preview
Window to preview the title.
8. Click ‘Done’ in the upper-right corner of the Preview Window to
save.
9. To delete a Title, click once on the blue title bar located above the clip
in the Project Timeline and press delete.
8
© The Regents of the University of California
DIGITALVIDEO:EDITING
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Add Video Effects:
Video effects can enhance your project and add special filters that were previously limited to Hollywood movies. iMovie makes it
easy to apply video effects with the click of a button.
To apply a Video Effect:
1. Select an entire clip in the Project Timeline or multiple clips to apply a video effect.
2. Select ‘Clip Adjustments’ from the Clip Settings icon.
3. Select any one of the twenty preloaded iMovie video effects.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Add a Cutaway:
Cutaways are considered an ‘Advanced Tool’ in iMovie. When a clip is playing and the
scene changes, but the original audio continues to play, that is a cutaway. This is especially
useful when inserting b-roll into a project.
To create a Cutaway:
1. Turn on ‘Show Advanced Tools’ by selecting iMovie > Preferences and make sure
‘Show Advanced Tools’ is checked.
2. Drag the clip from the Event Browser that you would like to use as the ‘cutaway.’ This
is the clip that will provide the audio in the cutaway.
3. Select a portion of or an entire clip from the Event Browser that you want to cut to.
Drag to the Project Timeline and drop directly on top of the clip inserted in step 2.
4. A pop-up menu will be displayed. Select ‘Cutaway.’
5. If you do not see Cutaway as an available option, see step 1.
6. Shorten or lengthen the cutaway by adjusting the yellow selection box.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Add Audio Files:
iMovie comes preloaded with audio files that can be used as background music or as sound effects. These are called
Jingles and can be used for intro and outro music.
To add a Jingle:
1.
2.
3.
4.
5.
6.
7.
Click on the ‘Show or Hide Music and Sound Effects Browser’ button.
Choose the ‘iLife Sound Effects’ folder or ‘iTunes folder.’
Select a jingle and press play or double click to preview.
Drag and drop the jingle to the Project Timeline.
Click and drag the jingle to place it in the correct location on the timeline.
Click the clip settings icon and select ‘Clip Adjustments’ to change the duration of the clip or to add an audio effect.
Click the clip settings icon and select ‘Audio Adjustments’ to make adjustments to the jingle’s audio.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Export a Project
When you have finished editing, you are ready to export your video. iMovie can also export directly to a MobileMe Gallery,
YouTube, Facebook, Vimeo, CNN iReport, Podcast Producer and expect additional options with each iMovie update. LTG
recommends first exporting your project to the Finder to save locally and then uploading to the most appropriate hosting service.
To Export a Project to the Desktop:
1. Open the project.
2. Select Share > Export Movie OR use the keyboard shortcut ‘⌘E’.
9
© The Regents of the University of California
DIGITALVIDEO:EDITING
3. Enter a name for your movie in the ‘Export As’ field.
4. Choose where you want to save the video on your hard drive. If you do not immediately see the location from the drop-down
menu, click the drop-down button to the right of the ‘Export As’ field for more options.
5. Select the ‘Size to Export.’ The table shows which sizes are best for viewing on various devices, and the resolution of each size
(how many pixels it contains). The resolution of the exported movie depends on the aspect ratio (standard or widescreen) you
chose when you created the project. If you’re unable to select the larger sizes because it is grayed out,
it means the original media isn’t large enough to export to that size. The size of the largest clip used
in the project determines the final sizes you can export to. For this exercise, select ‘Size to Export’ to
‘HD 720p.’
6. Holding the pointer over the “i” next to the size dimensions displays the following information
for the exported movies:
• H.264 or 3GP: The video compression that’s used in the movie.
• fps: The frame rate of the movie in frames per second.
• Kbps or Mbps: The data rate of the movie in kilobits per second or megabits per second.
• MB: The size of the video file in megabytes.
7. Click ‘Export.’
There are multiple ways to
export your video project in
iMovie. Another option is to
publish to the Media Browser.
Select size(s) appear in the Media Browser that can be used
in other applications like iWeb and iDVD. Publishing to the
Media Browser allows you to view the project in iMovie
even if the original assets are not available.
To Export to the Media Browser:
1. Open the project in iMovie
2. Select Share > Media Browser.
3. Choose the appropriate sizes that you would like to save.
4. Click ‘Publish.’
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Compress a Project
After the iMovie Project has been exported, you are ready to compress your video and convert to the correct format
for distribution. Video editors like iMovie and FCP are not very good at compression. Instead, we will use MPEG
Streamclip that is built specifically for this task.
To Compress a video:
1.
2.
3.
4.
5.
6.
Locate the exported .m4v or .mov video on your desktop.
Open MPEG Streamclip.
Drag and drop the exported video file into the MPEG Streamclip window.
Select File > Export to MPEG-4.
Leave Compression set to H.264.
Move the Quality slider to the left to increase the compression applied to the video. Slide to the right to decrease the amount of
compression applied to the video. The higher the quality, the less compressed and larger the file will be.
7. Select the (unscaled) frame size to prevent resizing of the video.
8. For basic compression, leave the remaining options at the default settings.
9. Click ‘Make MP4’ to begin compression.
10. Save the compressed version to the desktop and add ‘compressed’ to the file name (e.g.. EditlikeaPro_Compressed.mp4).
Congratulations, you have completed the exercise!
10
© The Regents of the University of California
DIGITALVIDEO:EDITING
Compression Tools
After the editing process is complete, you are ready to compress your video and
output to the correct format for distribution. Unfortunately, video editors like
iMovie and FCP are not very good at compression. Instead, you will want to use
a tool built specifically for this task. Below is a list of compression tools available
in the Tech Commons:
1. MPEG StreamClip: This is a free tool available for both the Mac and PC.
The software will convert and compress a wide variety of file types, and
provides fine tuning options for compression. Its interface, however, is not
as user-friendly as we would like. (www.squared5.com)
2. Adapter: This is a Mac-only tool with a very nice user interface, but it does
not support as many files types as MPEG StreamClip.
(www.macroplant.com/adapter)
3. Coming soon: We are currently investigating more powerful yet easy to use
compression tools, and hope to have something new available soon in the
Tech Commons (CL-240)!
The Power of the Cloud
Upload and store your video content in the
cloud and increase the size of your
audience at the same time.
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Distribution
Now that you have finished editing and compressing your video, how do you export and share it with students and colleagues?
Will they be viewing on a PC or mobile device? Are viewers using an Apple or PC? Is the video content private or public?
These are important questions that need to be answered in pre-production. When sharing digital videos, it is easy to get hung
up on best practices and technology from previous generations. Burning a video to a DVD may no longer be your best option
for distribution. By sharing a video through the UCSF CLE, YouTube, Vimeo or another similar video hosting service, you are
making it accessible to a much larger community.
More importantly, what are the needs of your target audience? What is the most convenient way for users to view the video?
Are there other factors involved such as University policies, accessibility, and privacy? Below is a list of commonly used video
hosting services that will be helpful in the distribution process.
Training Resources
UCSF CLE: LTG
Lynda.com
lynda.com is an online learning
company that helps anyone
learn software, design, and
business skills to achieve their
personal and professional goals
recommends uploading videos
to a hosting service like Vimeo
and embedding in the CLE.
www.lynda.com
YouTube: YouTube is a great
way to share videos with the
general public or privately with
select individuals.
Vimeo: Similar to YouTube,
YouTube.com
youtube.com is a great resource
for troubleshooting in iMovie. A
search for ‘iMovie ’11’ in
YouTube retrieved 180,00+
videos and more are being
added every hour.
Vimeo provides video hosting
services. Contact ETS for info
on the UCSF Vimeo Pilot.
Facebook: Want to share
your video with family and
friends? Upload directly to
Facebook and let the world see
your video!
11
www.youtube.com
© The Regents of the University of California
DIGITALVIDEO: EDITING
iMovie Tips & Tricks
Now that you have been introduced to iMovie, let’s look at some tips & tricks identified by LTG
staff that can be used to improve your editing.
Edit to the Beat is a great way to ‘wow’ viewers with a basic editing technique in iMovie that
incorporates music into a video project. You can premark beats with markers in the project prior to
importing your footage. This creates the cuts for you project based on the beat of the music.
Simply add your footage to the project and iMovie will trim the clips to match the markers you
previously created. See a YouTube example here: tinyurl.com/Edittobeat
Edit on the Go! Don’t have time to rent a camera and import your footage to your
desktop or laptop computer? Did you shoot some incredible footage on your iPhone at a
recent UCSF related conference? iMovie for the iPad and iPhone has you covered! Now
you can apply the same techniques and conventions used for editing on your computer to
your mobile devices. For $4.99 through the iTunes App Store, this a great resource to
add to your digital video toolkit. Download here: tinyurl.com/imoviemobile
Additional Training & Support
The details of editing cannot be fully covered in
this workshop. Many who are new to the process
use iMovie, and If you’d like to continue on your
own, check out Apple’s free tutorials:
www.apple.com/support/imovie
Learn keyboard shortcuts! Professional editors rely on keyboard shortcuts to edit quickly and precisely. The majority of iMovie
tasks that are performed with multiple clicks of the mouse can also be done through a combination of keystrokes. Learn more here:
tinyurl.com/imovieshortcuts
Equipment and Support
The Learning Technologies Group
provides multimedia equipment and
guidance for UCSF faculty, staff and
students.
• The LTG provides digital video
cameras, lights and microphones for
loan. For a list of the items that we
offer, visit our equipment page:
library.ucsf.edu/services/learningtech/
equipment.
• In the Tech Commons area, CL-240
(Parnassus Library), there are a limited
number of workstations equipped with
multimedia capture, conversion and
editing applications including
QuickTime Pro, Audacity, iMovie, and
Final Cut Pro: http://tiny.ucsf.edu/
reserve_mm
Check us out online!
• Normal hours of operation are M-F
Learn more about our equipment, multimedia workstations and other services. Visit the LTG home
page at library.ucsf.edu/services/learningtech.
8:30am-5pm. However, the Tech
Commons area is open anytime the
Library is open. To enter after 5pm or
on Sundays, use your ID card to unlock the door.
• To contact us with questions or to make an equipment reservation, fill out our contact form: www.library.ucsf.edu/services/
learningtech/contact), or email us directly at [email protected] You can also contact us by calling (415) 476-9426.
Thank you for attending the workshop. Good luck!
12
© The Regents of the University of California
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement