FEA of Composites – Classical Lamination Theory Example 1

FEA of Composites – Classical Lamination Theory Example 1
FEA of Composites – Classical Lamination Theory Example 1
22.514
Instructor: Professor James Sherwood
Author: Dimitri Soteropoulos
Revised by Jacob Wardell
Problem Description:
A four layer [0/90]s graphite-epoxy composite laminate subjected to an axial load is considered (Figure
1). A finite element model will be constructed using HyperMesh v12.0 where the principal stresses in
the respective plies will be analyzed.
Figure 1. [0/90]s Laminate [Hyer, 2009]
An analytical solution for this example can be found in Stress Analysis of Fiber-Reinforced Composite
Materials, Hyer text, pp. 254-262. The given material properties and loading conditions can be seen in
Table 1 and Table 2, respectively.
Table 1. Graphite-Epoxy Material Properties
Table 2. Loading Conditions
Material Property
Value
E1
155.0 GPa
E2
12.10 GPa
0.248
ν12
G12
4.40 GPa
G13
4.40 GPa
G23
3.20 GPa
CLT Example 1
22.514
Load
Value
1000 x 10-6
εx
0
εy
0
γxy
1
REV. 09/03/2014
Step 1: Open HyperMesh
1. Open HyperMesh
User Profiles”
Profiles window (
) should appear when HyperMesh starts.
2. Usually, the “User
*If it doesn’t appear at start up:
up
• From the Preferences menu, select User Profiles.
3. Select OptiStruct:
4. Click OK.
5. Make sure that the Model tab is open on the left side of the window:
*If the Model is not selected, left-click
left
on it to make it the current tab.
CLT Example 1
22.514
2
REV. 09/03/2014
•
Once the User Profiles window is exited, the HyperMesh interface should look similar to the
image below. (Please note that the Model Browser is the area on the left hand side of the
Graphics Area, while the Menu Bar is at the top of the window, right below the title bar)
Model
Browser
CLT Example 1
22.514
Graphics Area
3
REV. 09/03/2014
Step 2: Create a material
1. Access the Create material window one of the following ways:
• From the menu bar, choose Materials > Create.
•
2.
3.
4.
5.
6.
Right click in the Model browser and click Create > Material.
Click the Name: field and enter “Graphite-Epoxy”
Click the square color icon and choose a color (besides gray).
Make sure that the “Card image:” is set to MAT8.
Make sure that the box to the left of the text “Card edit material on upon” is checked.
Make sure that the box to the left of the text “Close dialog upon creation” is checked.
*Make sure that the settings are the same as the ones shown below:
7. Click Create.
CLT Example 1
22.514
4
REV. 09/03/2014
8. The card edit panel for the material will appear (with “MAT8” to the left of it).
9. For the value of E1 , enter: “155.0e9”
*Please note there is no dropdown menu or feature in HyperMesh that sets specific units. All of the dimensions
specified in this problem are given in SI units; therefore the respective Young’s Modulus (“E”) units should be entered
in Pa (Pascals, Newtons per Square Meter: N/m^2). The units chosen for the definition of the material properties
should be consistent and dictate what units should be used for the dimensions of the structure.
10. For the value of E2 , enter: “12.10e9”.
11. Left-click on the [ NU12 ] in the card edit panel (*It might be gray until it is selected).
12. For the value of [ NU12 ], enter: “0.248”. Enter the values for the corresponding G12,G13, and
G23 values as well.
*Make sure that the settings are the same as the ones shown below:
*These values correspond to the ones given in Table 1:
Table 1. Graphite-Epoxy Material Properties
Material Property
Value
E1
155.0 GPa
E2
12.10 GPa
0.248
ν12
G12
4.40 GPa
G13
4.40 GPa
G23
3.20 GPa
13. Click the red return button on the bottom-right of the panel below:
This will create a material titled “Graphite-Epoxy”.
CLT Example 1
22.514
5
REV. 09/03/2014
Step 3: Create a property.
1. Access the Create property window one of the following ways:
• From the menu bar, choose Properties > Create > Properties.
•
Right click in the Model Browser and click Create > Property.
2. Click the Name: field and enter “Graphite_Epoxy_prop”.
3. To the right of “Card image:”, select PCOMPP:
(*Note: make sure to select PCOMPP, not PCOMP)
CLT Example 1
22.514
6
REV. 09/03/2014
4.
5.
6.
7.
8.
9.
Click the square color icon and choose a color.
Click on the Material tab.
Make sure “Assign
Assign material
material:” is checked.
To the right of “Name:” select Graphite-Epoxy.
Make sure that the box to the left of the text “Card edit property upon
on creation” is unchecked.
Make sure that the box to the left of the text “Close dialog upon creation” is checked.
*Make sure that the settings for the Property tab and Material tab are the same as the ones shown below:
10. Click Create.
This will create a property titled “Graphite_Epoxy_prop” with the assigned material being
“Graphite-Epoxy”.
CLT Example 1
22.514
7
REV. 09/03/2014
Step 4: Create a component to hold the model’s geometry.
1. Access the Create component window one of the following ways:
• From the menu bar, choose Collectors > Create > Components.
•
2.
3.
4.
5.
6.
7.
8.
9.
Right click in the Model Browser and click Create > Component.
Click the Name: field and enter “Plate”.
Click the square color icon and choose a color.
Click on the Property tab.
Make sure that the “Assign property:” is checked.
To the right of “Name:” make sure that Graphite_Epoxy_prop is selected.
Click on the Material tab.
Make sure that the “Assign material:” is checked.
To the right of “Name:” make sure that Graphite_Epoxy is selected.
CLT Example 1
22.514
8
REV. 09/03/2014
10. Make sure that the box to the left of the text “Close dialog upon creation” is checked.
*Make sure that the settings for the Component, Property, and Material tabs are the same as the ones shown below:
11. Click Create.
12. This will create a new component titled “Plate”
(with “Graphite_Epoxy_prop” as the assigned Property)
*The message “Component
Component created” should appear in the status bar.
(on the bottom-leftt corner of the screen)
*Left-click
click once anywhere in the Graphics area to dismiss the message in the status bar.
*Left click on the “+” to the left of Component (1) in the Model tab.
*The component called ““Plate” is the current component and is bold in the Model Browser.
CLT Example 1
22.514
9
REV. 09/03/2014
Step 5: Create nodes
1. Create nodes one of the following ways:
• From the menu bar, choose Geometry > Create > Nodes > XYZ
•
Select from the Geom panel:
i ) Make sure the Geom panel is selected
ii) Click nodes
iii) Make sure that the “XYZ” icon is selected:
2. Enter the X, Y, & Z coordinates of the points listed in Table 1. After entering the X, Y, & Z
coordinates for each point, click create to create a node at that point:
*Note: a shortcut to create nodes or other geometry items more quickly is to simply click on the
mouse wheel button anywhere in the screen, instead of left-clicking
left clicking on the green create button.
CLT Example 1
22.514
10
REV. 09/03/2014
Point
1
2
3
4
Table 1. Points for Geometry
X Coordinate Y Coordinate Z Coordinate
0
0
0
1
0
0
1
1
0
0
1
0
3. Once finished, click return.
return
*Press “F” on the keyboard to auto fit the nodes to the screen. They may have been off the current
screen view when they were created.
Step 6:: Display the node numbers.
1. Make sure the view is in the standard XY view by clicking on the “XY
“XY Top Plane View”
View icon near
the top of the HyperMesh window
2. From the menu bar, choose Geometry > Check > Nodes > Numbers.
3. Click on the highlighted nodes button and then click on displayed.
4. Click on the green “on” button (on the right side). This will display the node numbers:
5. Click return.
CLT Example 1
22.514
11
REV. 09/03/2014
Step 7: Create straight lines
1. Access the Linear Nodes panel one of the following ways:
• From the menu bar, choose Geometry > Create > Lines > Linear Nodes.
• Select the Geom panel, click Lines, then select the Linear Nodes icon:
(If necessary, click on the small black triangle: to the right of the current “line” creation
icon to select it from a list of options)
2. Make sure that the "Closed line" option is unchecked:
3. With node list selected, click on node 1 (0, 0, 0) and node 2 (1, 0, 0) shown below:
4. Click create.
*Note: a shortcut to create lines or other geometry items more quickly is to simply click on the
mouse wheel button anywhere in the screen, instead of left-clicking on the green create button.
5. This will create a line going from node 1 to node 2.
6. Repeat this process to create straight lines using the following nodes:
• 2&3
• 3&4
• 4&1
CLT Example 1
22.514
12
REV. 09/03/2014
Once completed, the created lines should look similar to the ones shown in the following image:
7. Click return.
Step 8: Create a surface
1. Access the Spline/Filler surface creation panel one of the following ways:
• From the menu bar, choose Geometry > Create > Surfaces > Spline/Filler.
•
Select the Geom panel, click surfaces, then select the Spline/Filler icon:
2. Make sure that the highlighted selector option button on the left is set to lines:
3.
4.
5.
6.
*If it is not set to lines, click on the black triangle to the left of the selected option and
select lines.
Click on the lines highlighted selector option and select displayed.
Make sure that the Auto create (free edges only) option is unchecked.
Make sure that the Keep tangency option is unchecked.
Click create.
CLT Example 1
22.514
13
REV. 09/03/2014
7. Click on the Shaded Geometry and Surface Edges icon:
8. The created surface should now be visible and look similar to the one in the following image:
9. Click return. This creates a surface bounded by the selected llines.
CLT Example 1
22.514
14
REV. 09/03/2014
Step 9: Set Meshing Options
Options:
1. Access the Meshing Options
• From the menu bar, choose Preferences > Meshing Options.
2. For node tol, enter 0.01.
0.01
3. For element size,, enter: 0.05.
*Make sure that the settings are the same as the ones shown below:
4. Click return.
Step 10:: Mesh the Left Side of the Component using 2D AutoMesh
1. Access the 2D AutoMesh panel one of the following ways:
• From the menu bar, choose Mesh > Create > 2D AutoMesh.
• Press the F12 key on the keyboard.
• Select the 2D panel and click on the automesh button.
2. Make sure that the yellow selector button is set to “surfs”
•
3.
4.
5.
6.
7.
8.
*If it is not set to “surfs”, click on the black triangle (
) to the left of the yellow
button and select surfs.
Click on the selector button “surfs” and select displayed.
For element size,, enter: 0.05
To the right of mesh type:,
type click on the upside-down black triangle ( ) and select quads.
Make sure that the settings are set to elems to current comp, first order,
order and keep connectivity.
Make sure that to the right of map:, both “size” and “skew” are unchecked.
unchecked
On the bottom left corner of the panel, toggle the setting to be automatic.
automatic
*Make sure
ure that the settings are the same as the ones shown below:
9. Click mesh. (the green button on the upper right corner of the panel)
*The message “400
400 elements were created” should appear in the status bar.
(at the bottom-left
left corner of the screen)
CLT Example 1
22.514
15
REV. 09/03/2014
10. The mesh should now look like the one shown below:
*If the mesh is not visible, click on the Shaded Elements and Mesh Lines button:
11. Click return. Click return again.
Now a “quad” mesh has been created using the surface, with each element having the size of
0.05 units (making a 20 x 20 square mesh).
Step 11: Delete the temporary nodes
1. Access the Temporary Nodes panel one of the following ways:
• From the menu bar, choose Geometry > Delete > Nodes.
• Select the Geom panel and click on the temp nodes button.
2. Click on the green to “clear all” button on the right side of the panel.
*This deletes all of the temporary nodes.
3. Click return.
CLT Example 1
22.514
16
REV. 09/03/2014
Step 12: Mask the created geometry
1. Left-click on the geometry icon (
model browser:
) to the left of the name of the Plate component in the
The geometry for the Plate component will now be masked.
The geometry icon for the Plate component will now appear as the one below:
CLT Example 1
22.514
17
REV. 09/03/2014
Step 13: Set the Material Orientation for the elements to match the System XYZ Orientation
1. Select the 1D panel:
2. Click on the systems button:
3. Select the material orientation panel (click on the button on the left side of the panel)
4. Click on the yellow elems button
5. Select all:
This selects all of the elements.
CLT Example 1
22.514
18
REV. 09/03/2014
6. Make sure that the Material orientation method: is set to “by system axis”:
*If necessary, click on the black triangle under Material orientation method: and select “by
system axis” from the options.
7. Make sure that the axis option is set to “local 1-axis”:
*If necessary, click on the black triangle and select “local 1-axis” from the options.
8. Set the “size =” to 0.5:
9. Click on the yellow system button:
CLT Example 1
22.514
19
REV. 09/03/2014
10. Left-click the global XYZ system on the bottom
bottom-left corner of the Graphics Area:
Area
*Another way to select the system is to hold down the left mouse button while moving the
cursor over the global XYZ system, then releasing the left mouse button.
*Once
Once the global XYZ system turns white, this means that it has been selected:
selected
11. Click project:
*The
he material orientation of the selected elements will now be based on the selected system.
Select the elements and click review, there should be arrows pointing in the global X direction for all the
elements.
CLT Example 1
22.514
20
REV. 09/03/2014
Step 14: Create Plies
1. Access the Create Ply window one of the following ways:
• From the menu bar, choose Properties > Create > Plies.
•
2.
3.
4.
5.
6.
7.
Right click in the Model browser and click Create > Ply.
Click the Name: field and enter “Ply1”
Make sure that the “Card
Card image:” is set to PLY.
Click the square color icon and choose a color (besides gray).
Set the “Material type:”
:” to ORTHOTROPIC.
Make sure that the “Material:”
Material:” is set to Graphite-Epoxy.
For the Thickness, enter: “0.000150”
“
(This will set the
he thickness to 0.000150 units,
which in this case will represent 0.000150 meters, which is equal to 0.150mm)
8. For the Orientation,, enter: “0”
“
(This will set the orientation
rientation angle of the ply to be “0” degrees)
9. Make sure that the “Shape:”
Shape:” selector button is set to Element.
*If the “Shape:” selector button is not set to Element,, click on the black triangle to the left of
the yellow button and select Element from the list:
CLT Example 1
22.514
21
REV. 09/03/2014
10. Click twice on the yellow ““Element” selector button:
11. Click on the yellow “elems
elems” selector button on the left side of the panel:
12. Click on the “displayed”” button:
This selects all of the elements that are displayed.
13. Click on the green “proceed
proceed” button on the right side of the panel:
CLT Example 1
22.514
22
REV. 09/03/2014
14. Make sure that the box to the left of the text “Output results” is checked.
15. Make sure that the box to the left of the text “Card edit ply on creation” is unchecked.
16. Make sure that the box to the left of the text “Close dialog upon creation” is unchecked.
*Make sure that the settings are the same as the ones shown:
17. Click Create.
18. Repeat this process to create three more plies (Ply2, Ply3, and Ply4). (Make sure to select the
elements for each ply creation)
*All of the plies will have the same settings except for the Orientation angle:
i. ”Ply1” should have an Orientation of 0.
ii. “Ply2” should have an Orientation of 90.
iii. “Ply3” should have an Orientation of 90.
iv. “Ply4” should have an Orientation of 0.
19. Once Ply1, Ply2, Ply3 and Ply4 have been created, close the “Create Ply” window.
CLT Example 1
22.514
23
REV. 09/03/2014
Step 15: Create a Ply Laminate
1. Access the Create Laminate window one of the following ways:
a. From the menu bar, choose Properties > Create > Laminates.
b. Right click in the Model browser and click Create > Laminate.
2.
3.
4.
5.
6.
7.
8.
Set the Type: to “Ply laminate”.
Click the Name: field and enter “Graphite-Epoxy”
Make sure that the “Card image:” is set to STACK.
Click the square color icon and choose a color (besides gray).
Make sure that the “Laminate option:” is set to Total.
Click on the first blank entry space underneath “Name”
Click on the black triangle to the right of the blank entry space and select Ply1 from the list:
CLT Example 1
22.514
24
REV. 09/03/2014
Ply1 is now selected as the first ply in the laminate.
9.
10.
11.
12.
13.
Click on the next blank entry space (underneath the now-entered Ply1).
Click on the black triangle to the right of the blank entry space and select Ply2 from the list.
Repeat this process to include Ply3 and Ply4 as ply layers in the laminate.
Make sure that the box to the left of the text “Card edit material on creation” is unchecked.
Make sure that the box to the left of the text “Close dialog upon creation” is checked.
*Make sure that the settings are the same as the ones shown:
14. Click Create.
This creates a ply laminate with four layers: Ply1, Ply2, Ply3, and Ply4.
CLT Example 1
22.514
25
REV. 09/03/2014
Step 16: Create a Load Collector
1. Access the Create Load Collector window one of the following ways:
• From the menu bar, choose Collectors > Create > Load Collectors.
•
2.
3.
4.
5.
6.
Right click in the Model Browser and click Create > Load Collector.
Click the Name: field and enter “SPC”.
Click the square color icon and choose a color.
Set the “Card image:” to none.
Make sure that the “Card edit loadcollector upon creation:” is unchecked.
Make sure that the “Close dialog upon creation:” is checked.
CLT Example 1
22.514
26
REV. 09/03/2014
*Make sure that the settings are the same as the ones shown below:
15. Click Create.
This creates a load collector to contain the constraints.
Step 17: Apply Constraints
1. Access the constraints panel one of the following ways:
• From the menu bar, choose BCs > Create > Constraints
• Select the Analysis panel, then click constraints.
2. Make sure that the option button on the left side is set to create.
3. Make sure that all of the settings are the same as the ones shown below:
4. Click on the yellow “nodes” selector button.
5. Left-click in a blank region of the Graphics Area.
6. Make sure the view is in the standard XY view by clicking on the “XY Top Plane View” icon near
the top of the HyperMesh window
7. Hold down the Shift key on the keyboard, move the mouse cursor close to one of the corners of
the component in the Graphics Area, and hold down the left mouse button, dragging the cursor
to draw a selection rectangle that encloses the nodes on the left and right edges of the mesh.
(Each individual node can also be individually selected by left-clicking on each one).
CLT Example 1
22.514
27
REV. 09/03/2014
8. The selected nodes should be the ones shown below:
9. Click create.
10. The resulting constraints should look similar to the ones shown below:
11. This creates constraints, restricting all 6 degrees of freedom (dof’s), on all of the selected nodes.
Next, ensure dof 2, dof 4 and dof 6 are the only ones checked and select the nodes on the top
and bottom of the plate (see image below). Click create.
CLT Example 1
22.514
28
REV. 09/03/2014
12. This creates constraints, restricting all 6 degrees of freedom (dof’s), on all of the selected nodes.
Next, ensure dof 2, dof 4 and dof 6 are the only ones checked and select the nodes on the top
and bottom of the plate (see image below). Click create.
13. Do not click Return. Stay in this panel for the subsequent step.
Step 18: Apply a Displacement via Constraints
*An extensional strain of 1000 x 10-6 will be applied to the model in the form of an x direction
displacement.
1. Click on the yellow “nodes” selector button.
2. Left-click in a blank region of the Graphics Area.
3. Select all of the nodes on the right edge of the mesh:
• Hold down the Shift key on the keyboard, move the mouse cursor close to one of the
corners of the component in the Graphics Area, and hold down the left mouse button,
dragging the cursor to draw a selection rectangle that encloses the nodes on the right
edge of the mesh. (Each individual node can also be individually selected by left-clicking
on each one).
4. Click create.
5. Click return.
CLT Example 1
22.514
29
REV. 09/03/2014
*This creates constraints on the right side that will cause a displacement of 0.001 in the x direction
(dof1)
Step 19: Create a Load Step
1.
Access the constraints panel one of the following ways:
• From the menu bar, choose Setup > Create > LoadSteps
• Select the Analysis panel, then click loadsteps.
2.
3.
4.
5.
6.
For “name = “, enter: Stretch.
Stretch
Set the “type:” to linear static.
static
Make sure that SPC is checked.
checked
Click on the “=” to the right of SPC, and select “SPC”.
Make sure that all of the settings are the same as the ones shown below:
7. Click create.
8. Click return.
Step 20: Autocolor the Plies (OPTIONAL STEP)
1. Left click on the “+” to the left of Ply (4) in the Model tab:
2. Left-click on Ply1:
CLT Example 1
22.514
30
REV. 09/03/2014
3. Holding down the Shift key on the keyboard, left-click on Ply4.
Now all four plies should be selected.
Right-click on one of the square color icons to the right of the names of the plies:
4. Click on “Autocolor”:
5. Click anywhere in the Model Browser.
Now all four plies automatically have different colors:
CLT Example 1
22.514
31
REV. 09/03/2014
Step 21: Visualize the Plies (OPTIONAL STEP)
1. Click on the small black triangle to the right of the Element Color Mode setting:
setting
2. Switch the Element Color Mode to “By Prop”:
3. Click on the small black triangle to the right of the Element Representation setting icon (
CLT Example 1
22.514
32
):
REV. 09/03/2014
4. Click on “3D Element Representation” :
The elements in the Graphics Area now will have a three-dimensional representation
5. Click on the small black triangle to the right of the Layer Representation setting icon (
):
6. Click on “Composite Layers with Fiber Direction” :
The composite layers, each with its own fiber direction, will now be visible in the Graphics Area.
7. From the Preferences menu, select Graphics.
CLT Example 1
22.514
33
REV. 09/03/2014
8. On the Graphics panel, set the value of the ply visualization thickness factor to “100”:
*This will cause each ply in the Graphics Area to be displayed with a thickness of 100 times the actual thickness.
9. Click return.
Step 22: View the Model (OPTIONAL STEP)
1. To ROTATE the model: Hold down the Ctrl key on the keyboard, point the cursor anywhere in
the Graphics Area, hold down the left mouse button and drag it any direction.
direction
2. To ZOOM IN and ZOOM OUT:
OUT Hold down the Ctrl key on the keyboard, point the cursor
anywhere in the Graphics Area, and scroll the mouse scroll wheel to zoom
oom in or out.
3. To FIT the entire model in the Graphics Area: Press “F” on the keyboard.
2. To MASK or UNMASK the mesh for each ply separately: Left-click
click on the mesh icon (
left of the name of one of the plies in the model browser to toggle it on or off:
off
) to the
4. To TRANSLATE the model: Hold down the Ctrl key on the keyboard, point the cursor anywhere
in the Graphics Area, hold down the right mouse button and drag it any direction.
CLT Example 1
22.514
34
REV. 09/03/2014
Step 23: Global Output Requests
1. Access the Control Cards panel by clicking Setup > Create > Control Cards
2. Click Next on the panel to source to the page that has GLOBAL_OUTPUT_REQUESTS
3. Click GLOBAL_OUTPUT_REQUESTS and check CSTRAIN and CSTRESS. Set the Type and Options
the same as the image below.
Step 24: Launch the OptiStruct job.
1. Choose the Analysis page and select the OptiStruct panel.
2. Click “save as…”.
A “Save file …” browser window pops up
3. Select the directory where you would like to write the model file and enter the file
name, plate.fem, in the “File name:” field.
The .fem file name extension is the suggested extension for OptiStruct input decks.
4. Click Save.
Note the name and location of the plate.fem file now displays in the input file: field.
5. Set the memory toggle, located in the center of the panel, to memory default.
6. Set the run options toggle, located on the left side of the panel, to analysis.
7. Set the export options: toggle, underneath the run options switch, to all.
*Make sure that the settings are the same as the ones shown below:
8. Click OptiStruct.
CLT Example 1
22.514
35
REV. 09/03/2014
This exports the input file and launches the job. If the job is successful, new results files can be seen in the directory
where the model file was written. The "plate.out" file is a good place to look for error messages that will help to
debug the input deck if any errors are present.
The default files written to your directory are:
plate.html
HTML report of the analysis, giving a summary of the problem formulation and
the analysis results.
plate.out
ASCII output file containing specific information on the file set up, the set up of
your optimization problem, estimate for the amount of RAM and disk space
required for the run, information for each optimization iteration, and compute
time information. Review this file for warnings and errors.
plate.res
HyperMesh binary results file.
plate.stat
Summary of analysis process, providing CPU information for each step during
analysis process.
plate.h3d
HyperView binary result file.
The pop-up window should display “ANALYSIS COMPLETED” in the upper left text box and
“==== Job completed ====” in the lower text box.
CLT Example 1
22.514
36
REV. 09/03/2014
Step 25: Post-process the OptiStruct job
1. Open HyperView one of the following ways:
• In the “HyperWorks Solver View” pop-up window, click on the “Results” button (to the
left of “View” and the “Close” button) at the bottom-right corner of window.
• Close the pop-up window. On the OptiStruct panel, click on the green “HyperView”
button.
HyperView will open and automatically load the H3D file from the OptiStruct job for post-processing.
Step 26: View the results in HyperView
1. Make sure the view is in the standard XY view by clicking on the “XY Top Plane View” icon near
the top of the HyperMesh window (right under the pull-down menus):
2. Click on the Contour button:
The Contour panel now appears.
CLT Example 1
22.514
37
REV. 09/03/2014
3.
4.
5.
6.
7.
Click on the highlighted yellow Components button, then select “All”.
Under “Result type:” select “Composite Stresses (s)”.
Select “Normal X Stress” from the second drop-down menu.
Select “Ply 1” under the Layers option.
Make sure that the Contour panel settings are the same as the settings in the image below:
8.
9.
Click Apply
Change the Layers option to Ply 2, 3, or 4 to view the results in each individual ply.
You must click Apply each time.
Step 27: Query Results
1. Query results by clicking Results > Query. Change the selector to elements and click on an
element near the center of the plate.
Conclusion
1. Save the HyperView session one of the following ways:
• From the menu bar, choose File > Save > Session.
• Just below the menu bar, click on the Save Session button:
2. Close HyperView: File > Exit.
3. Save the HyperMesh file one of the following ways:
• From the menu bar, choose File > Save.
• Just below the menu bar, click on the Save Model button:
4. Close HyperMesh: File > Exit.
This completes the Composite Finite Element Project Tutorial.
CLT Example 1
22.514
38
REV. 09/03/2014
CLT Example 1
22.514
39
REV. 09/03/2014
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement