Understanding Word Processing

Understanding Word Processing
Understanding Word Processing
3.0 Introduction
In this chapter you are going to learn how to create a simple memo or note or a complex and complicated multi
column business document using word processing software. We are going to learn Microsoft Word to help us
create and edit professional looking documents.
3.1 Objectives
In this chapter we will learn to:
1.
2.
3.
4.
5.
Start Microsoft Word 2003 and understand its parts
Create a document
Format the document
Save the document
Print the document
3.2 Word Processing Basics
3.2.1 Opening Word Processing Package
There are mainly three ways of opening a Microsoft Word Package:
1.
2.
3.
Select Start Programs Microsoft Office Microsoft Word
Double-click on the Word icon on the desktop.
Select Start Run open a dialog box write WinWord in text box and press Enter
Components of the Word Window
Besides the usual PC window components (close box, title bar, scroll bars, etc.), a Word window has other
elements, as shown in the following figure:
1
Fig. 1: Microsoft Word 2003 Window
3.2.2 Menu Bar
There are 9 menus available in a menu Microsoft Word document.
1. File menu
a.
New - Opens a new document. If you use the keyboard combination indicated on the right, a blank
document opens immediately. Selecting the New menu item with your cursor gives the
opportunity to open a large number of types of documents.
b.
Open - Opens a previously saved document.
c.
Close - Closes the active document but does not quit the application.
d.
Save - Saves the active document with its current file name, location and format.
e.
Save As - Saves by opening a window which gives you the opportunity to change the file name,
location or format.
f.
Page Setup - Sets margins, paper size, orientation and other page layout options.
g.
Print Preview - Shows how the file will look when you print it.
h.
Print - Prints the active file and also gives the opportunity to change print options
i.
Exit - Closes Microsoft Word.
2
2. Edit menu
a.
Undo - The actual entry of this item will depend on what you did last. This selection can be
repeated several times.
b.
Repeat - After an action has been undone, it can be reinstated in the document.
c.
Cut - Removes the selection from the active document and places it on the clipboard.
d.
Copy - Copies the selection to the clipboard.
e.
Paste - Inserts the contents of the clipboard at the insertion point (cursor) or whatever is selected.
f.
Clear - Deletes the selected object or text, but does not place it on the clipboard.
g.
Select All - Selects all text and graphics in the active window.
h.
Find - Searches for specified text in the active document.
i.
Replace - Searches for and replaces specified text and formatting.
3. View menu
a.
Normal - The default document view for most word processing tasks.
b.
Page Layout - An editing view that displays your document as it will look when printed. This view
takes more system memory and scrolling may be slow.
c.
Toolbars - Displays or hides different tools using toolbars. The right pointing arrow indicates a list
of toolbars. To add one slide down to the name of the toolbar and click to select.
d.
Ruler - Displays or hides horizontal and vertical rulers at the top and left side of the document.
e.
Header and Footer - Adds or changes the text that is displayed at the top or bottom of every page
of the document.
f.
Full Screen - Hides most screen elements so you can see more of your document.
g.
Zoom - Controls how large, or small, the current document appears on the screen.
4. Insert menu
a.
Page Break - Use this command to send your cursor to the top of the next page even though the
text does not extend to the bottom of the previous page
b.
Date and Time - Choose from several available formats for displaying date, time, or date and time.
c.
Auto Text - Insert any of several pre-set text lines or create your own.
d.
Symbol - Insert a symbol from each of your symbol fonts, or any standard font which includes
symbols.
e.
Footnote - Place a footnote at the bottom of the page or the end of the document.
f.
Picture - Insert pictures from clip art or a file. You can also insert auto shapes, word art, or a chart.
g.
Text Box (Frame) - Use this to place captions near tables or drawings, or to set off text at the
beginning of a page. Click and draw the box after making this selection.
h.
File - Insert a saved document into the active document at the cursor.
i.
Object - Insert an object such as clip art, word art, an equation or much more.
j.
Hyperlink - An interesting use of hyperlink is to place a link to any document stored on your
computer. You can later open that document by clicking on the link.
3
5. Format menu
a. Font - Change font style, size, color and a large number of other features. You can also
change the spacing between letters here.
b. Paragraph - Indent a paragraph using either margin or place some chosen amount of
space before or after the paragraph.
c. Bullets and Numbering - As promised in the Insert menu, if you wish to change the
bullet style, it can be done here. Your bullets can be literally any symbol you wish them
to be
d. Border - Create borders around blocks of text, or around the entire document. On the
Page Border tab, under the Art pull down menu you can find a huge selection of graphic
borders; hearts, stars, planets and much more.
e. Drop Cap - Make the first letter of a paragraph or chapter large enough to span several
lines.
f. Style - If you prefer not to use the Formatting toolbar, document style can be changed
here.
g. Background - Another task which can be handled in the Formatting toolbar, you can
choose the color to highlight selected text in your document.
h. Change Case - DO YOU EVER FORGET THE CAPS LOCK? If so, come to this sub-menu and
change the case of the highlighted text. Bold, Italic, Underline - Format selected text;
Bold, Italic, or Underlined.
i. Object - Make changes to any selected object; image, word art, auto shape or any other
object inserted into the document.
6. Tools menu
a. Spelling and Grammar - Choose either submenu or the same window opens. Questioned
spelling is in red, grammar in green.
b. Language/Thesaurus - Have you used the word "like" too many times? Highlight the
word, select Thesaurus and get suggestions like similar and analogous.
c. Word Count - Need to know how many words are in your document? Select Word Count
and find out how many pages, words, characters, paragraphs, and lines are there.
d. Auto Summarize - Exactly what it sounds like, Word summarizes the document, reducing
the length of the document, keeping the meaning.
e. Auto Correct - Word will automatically correct some things. If this feature is irritating to
you, come here to change what is corrected. You can also turn off this feature.
f. Customize - Opens the same window that you get by going to the View menu and
selecting Toolbar/Customize.
g. Options - Modify Word settings here. Modify print, editing, spelling and other options
from this sub-menu.
7. Table Menu
4
We will deal with its content in Section 3.6.
8. Window menu
a. New Window - This opens another window with a copy of the active document.
b. Arrange All - Displays all open files in the window. This makes dragging and dropping
from one document to another much easier.
c. Split - Splits the active window into panes.
d. Open Document List - There is no need to drag windows to the side so you can see other
documents open in Word. Come to the bottom of this window for a listing of all open
documents. The active document has a check mark beside it.
9. Help menu
a. Microsoft Word Help - Open Word's Assistant and get a search box to type in. Word
displays possible matches for you to read about.
b. Contents and Index - See an index of all topics available in Word's Help documentation.
c. Microsoft on the Web - That's right! It is exactly what it sounds like. Select a link and a
Microsoft help page is opened in your browser. If you are online, Word will make the
connection and then display the page.
d. About Microsoft Word - Not sure which version of Word you working with. Check here
for version information and for the product ID number.
3.2.3 Using the Help
If you need help while you work, you can use the following resources:
Type a question for help box
To quickly access Help, use the Type a question for help box on the menu bar. You can type questions in this box
to quickly find the answers you need. For example, type how I create a smart tag to learn about smart tags. The
content returned is shown in order of relevance where the most likely answer to your question appears first.
3.2.4 Using the Icons Below the Menu Bar
As shown in Fig 1, Standard Tool Bar and Formatting Tool Bar are usually placed below the Menu Bar. Some of
the most used icons here are:
1.
2.
3.
4.
5.
6.
New – Opens a new blank document
Cut - Removes the selection from the document and places it on the clipboard
Save – Saves the document
Copy - Copies the selected item(s) to the clipboard
Paste - Places the content of the clipboard at the insertion point
Format painter - Copies the format from a selected object or text and applies to other objects or
text
7. Undo - Reverses the last command, use pull-down menu to undo several steps
8. Redo - Reverses the action of the Undo button,
9. Columns - Changes the number of columns in a document Displays or hides the Drawing toolbar
5
10. Zoom - Enlarges or reduces the display of the active document
3.3 Opening and Closing Documents
When we start working with Word, the first thing that we need to do is to learn how to open an existing
document.
3.3.1 Opening Word Documents
1. Click the open button on the standard toolbar. Or
2. Click the file menu and then click Open Or Press ctrl + O
3.3.2 Save and Save as
After you create a new document, follow these steps to save it:
1. Click the Save button on the standard toolbar. Or
2. Click the file menu and then click Save Or Press ctrl + S
3. When we save a document the first time, Word displays the Save As dialog box so we can type a
name for the document.
4. To save an existing document under a new name click the file menu and then click Save As Or
Press F12
5. Click the Save button and you're done.
3.3.3 Page Setup
Open the Page Setup menu. Scroll to the “File” tab and then click on “Page Setup” to make the following
changes:
1. Set the margins: Under the "Margins" tab you can specify the width of all of your margins by
entering in the desired width (in inches) into the corresponding field. You can set the width of
the left, right, bottom, top and gutter margins.
2. Set the orientation: Under the “Orientation” field you can determine if your page prints
vertically as a portrait or horizontally as a landscape by clicking the desired radial button.
3. Set up how the pages print: Under the “Pages” field you can select how you wish the pages to
print by selecting the desired option from the drop-down menu to the right.
4. Choose your paper selection: Under the “Paper” tab you can specify the paper size and width
by making the desired selections under the “Paper Size” field. Use the drop-down menus and up
and down arrows to modify the paper size and format. Under the “Paper Source” field you can
set what printer paper tray are being used for the document when printing.
5. Choose your layout: In the "Layout" tab you can specify where sections start by selecting an
option from the “Sections” field drop-down menu.
6. Set the header and footer attributes: Under the “Header and Footer” field you can select that
headers and footers print on every page, or on every other odd or even page, by choosing the
desired options from the drop-down menu to the right. You can also set the distance that
headers and footers print from the edge of the paper by entering in the desired width (in inches)
under the “From Edge” field menu inside of the “Header and Footer” field box.
6
7. Set the page's vertical alignment: You can determine the vertical alignment of the page
underneath the “Page” field by choosing the desired alignment from the drop-down menu
inside of the field box.
Save the changes. Click on the “Ok” button to save all of the page setup changes that you just made.
3.3.4 Print Preview
As its name suggests, Print Preview lets you to see what a document would look like if it were printed. This
allows you to make changes and revisions to your document, if you don't like the way it looks.
To bring up Print Preview, do the following:
1. Click File menu bar Click Print Preview
2. You are taken out of your Print Layout view.
3. You can now examine what your document will look like when it is printed.
Zoom
If things look too small in Print Preview, there are two ways to zoom in closer. You can click the magnifier, which
is the second of the two icons. Then click the page you want to zoom in on with your left mouse button. To
zoom out again, click your right hand mouse button. The second method is to click the black down-pointing
arrow, just to the right of 25%. You'll get a drop down list of values. Click one with your left mouse button
View Multiple Pages
Another handy icon on the Print Preview toolbar is the Multiple Pages icon, the fourth one along. Click on the
icon with your left mouse button to get the six Multiple Page options to choose from. When you have finished
viewing your work, click the "Close" button on your Print Preview toolbar. You will be taken back to your Print
Layout view. Having seen what your Header looks like, we can now move on to inserting some page numbers.
We'll insert the page numbers into the Footer area of the Page.
3.3.5 Printing Documents
You can print the active document by following these steps:
1. Click the Print button on the standard toolbar. Or
2. Click the File menu and choose Print or press ctrl + P
3. Click Print icon on the Standard toolbar.
Preview a document
You can see how your document will look on printing before actually printing it. Follow any of these steps to
open the Print Preview of the document:
1. Click Print Preview on the Standard toolbar.
2. Click the File menu and choose Print Preview.
3. To exit print preview and return to the previous view of the document, click Close.
Print all or part of a single document
Follow these steps to print all or part of a single document:
1. On the File menu, click Print. Or Press ctrl + P
7
2. Under Page range, specify the portion of the document you want to print. If you click Pages, you
must also enter the page numbers or page ranges you want to include, or both.
Note: You can also select the portion of the document you want to print. To do that click Print on the File menu,
and then click Selection.
Print only odd or even pages
Follow these steps to print odd or even pages of a single document:
1. On the File menu, click Print.
2. In the Print box, click either Odd pages or Even pages.
Print specific pages and sections
You can print specific pages, one or more sections, or a range of pages in more than one section.
1. On the File menu, click Print.
2. Under Page range, click Pages.
3. In the Pages box, type instructions to print one of the following Noncontiguous pages type the
page numbers with commas between them. Type the range of pages with a hyphen between
the starting and ending numbers in the range.
4. For example, to print pages 2, 4, 5, 6, and 8, type 2, 4-6, 8
3.4 Text Creation and Manipulation
Word helps us in creating documents that are primarily text based. Once you have written whatever you want to
write, you can manipulate it using various tools provided.
3.4.1 Document Creation
The first thing to do is create a new document. As you've already seen, Word opens with a blank document
already displayed, ready for editing. At this point, you have several choices:
1. You can start working in the blank document that's already open, entering text and other
elements. When you're ready, you can save the file as either a Word document or a Web page.
(See the "Saving Your Documents" section, later in this chapter.)
2. You can start with one of Word's built-in templates, which may already contain some of the text
and much of the formatting you need. Any time you want to create a new blank document, the
quickest ways to do it are to click the New button on the Standard toolbar or to use the
keyboard shortcut Ctrl+N. These commands create a blank document based on Word's default
Normal template. If you use File, New instead, you can choose to create a document based on a
different template.
3.4.2 Editing Text
Editing documents in Word is just as simple as entering text in a blank document. By clicking within the body of
the document, you can add text. By default, Overwriting is turned off, which means text to the right of the
insertion point will be moved to the right. It is important to note, however, that if you highlight part of your
document and then start typing, the highlighted portion will be deleted and the new text will appear in its place;
8
it doesn’t matter whether you have hard returns, images, tables, or text highlighted, the results will be the
same.
If you accidentally delete part of your document, you can use the Undo feature (ctrl+z) to undo up to 100
changes you have made to your document.
If you want to delete portions of your document, you can simply highlight the portion you would like to delete
and press the delete key;
Unless you’ve changed Word options, Word will automatically correct the spacing at the point of the deletion.
To delete individual elements of your document, you have two options: The delete key will delete objects to the
right of the insertion point, while the backspace key will delete objects to the left of the insertion point.
3.4.3 Text Selection
There are many quick shortcuts provided in MS-Word which helps you select text in your word document.
1. General Selection: Click on the start of selection holds down the left mouse button while
dragging the cursor over the text.
2. To select a single word: Double-click on the word
3. To select a line: Move the cursor to the left, it will change to a right-pointing arrow, and then
click your mouse.
4. To select a sentence: Hold down CTRL button, and then click on the sentence.
5. To select a paragraph: Triple-click on the paragraph.
6. To select a block of text: Click on the start of selection, scroll the page, and hold down SHIFT
button while click on the end of your selection.
7. To select a vertical block of text: Hold down ALT button while drag the cursor over the text.
8. To select the whole document: Click CTRL and A buttons simultaneously.
3.4.4 Cut, Copy and Paste
One of the most useful features of Word is that you can copy a part of the text and repeatedly paste it wherever
you want. Let’s learn how to do that.
Cutting text
To cut text, use one of the following techniques:
Technique 1 - Menu Cutting
1. Highlight the text you want to cut.
2. From the menu bar, click Edit Cut
3. Your highlighted text has gone.
Technique 2 - Right Click Cutting
1. Highlight the text you want to cut:
2. Click on the highlighted text with the right mouse button to get the popup menu
3. Choose Cut, by clicking it with the left mouse button
Technique 3 - Keyboard Cutting
1. Highlight the word or words you want to cut
9
2. Press ctrl + X
3. Your highlighted text is cut from your document
Copying Text
If you want to copy text or other objects in Microsoft Word, you can highlight the text or object and use the
shortcut menu to copy it onto the clipboard. You can then move or paste the subject into a different location or
document. Follow these steps to do so:
1. Open an existing file or start a new blank document from which you want to copy highlighted
text.
2. Select the text you want to copy using the methods discussed before.
3. Right-click anywhere on top of the selected text to bring up the shortcut menu.
4. Click the Edit menu and choose "Copy" or press ctrl + C to copy the highlighted text onto your
clipboard.
Pasting Text
Follow these steps to paste the copied text:
1. In all versions of Microsoft Word, you can paste copied text using ctrl + V or Edit Paste. You get
more control if you choose Edit Paste Special.
2. In Word 2003, you get yet another option. In Tools
Options Edit you can tick Show Paste
Options buttons to give you even more control. If you tick that option, when you paste (using
ctrl + V or Edit Paste), you see a little clipboard thing, which contains a drop down menu.
3.4.5 Spell Check
You can use the spell-check feature in Microsoft Word to check spelling and grammar in your documents. You
can spell check any selection (even just one word) or the whole document. Follw these steps to use this feature:
1. Select the text you want to spell check, or place the cursor anywhere in the text to spell check
the entire document.
2. From the Tools menu, select Spelling and Grammar option or press F7 function key to open the
Spelling and Grammar dialog box.
3. View any flagged words or phrases in the upper-left window. Just above this window, you will
see the reason Word has flagged this text.
4. Check the Suggestions window in the lower-left corner of the Spelling and Grammar window for
correction suggestions.
5. Click the Change button to make the suggested correction.
6. Click Change All if you want all instances of this error corrected within the text that you are spell
checking.
7. Enter your own change if you disagree with the suggested correction (or if there is no
suggestion) by placing your cursor in the flagged text window and correcting the text as you
would in any Word document.
8. Click the Change button to implement your correction.
10
9. Click Ignore if no correction is needed; click Ignore All to skip all further occurrences of this
"misspelling."
Tip: Click the Check Grammar checkbox in the lower-left corner of the Spelling and Grammar window to have
Word check both grammar and spelling at the same time.
3.4.6 Thesaurus
The Microsoft Word Thesaurus makes it possible to look up synonyms and antonyms to words as you type them.
Follow these steps to open Thesaurus and use it:
1. Open Microsoft Word and begin typing your document. When a word comes up you would like
to use the thesaurus for, select it.
2. Choose Tools Language Thesaurus. You can also right-click on the selected word to bring up
a pop-up menu that has the option of synonyms and antonyms.
3. Find the list of word meanings on the left side of the window. These are the possible meanings
of the word you selected. Select the meaning that most closely fits how you intended to use the
word. For additional help in selecting a meaning, Microsoft Word will put the part of speech of
the word in parenthesis. When you have selected your meaning, press the "Look Up" button.
4. Look on the right side of the window for a list of synonyms generated by the thesaurus.
Depending on the word, the thesaurus may also list a few antonyms. These will be displayed
with ("Antonym") behind the word.
5. Pick the synonym you'd like to use and press the "Replace" button. The synonym replaces the
original word in your document. If you're unhappy with your list of words, pick the one you like
best and press "Look Up" again. The Microsoft Word thesaurus will then generate synonyms of
the synonym.
3.5 Formatting the Text
In Microsoft Word a user can change the properties of any text. For example, changing the text's font, font size,
colour, or making it bold, italic and/or underlining it.
3.5.1 Font and Size Selection
The handwriting of the computer is called font. You can change style of the font, its size, colour, width, look, etc.
using the tools provided. Let’s learn how to format your document by formatting the text.
Changing font type
To change the font of text within a Microsoft Word document, follow these steps:
1. Highlight the text whose font you want to change.
2. Click the down arrow next to the font on the format bar. Often, the default font is Times New
Roman. If you simply want to change the font to bold, italic, or underlined, click on the B, I, or U
on the format bar.
3. After clicking the down arrow for the font, you should be able to select from each of the
installed fonts on your computer. Click the font you wish to use and the highlighted text will
change.
11
4. If you do not have any text to highlight or wish to type text in a different font, move the cursor
to the location of where you want to new text, click the down arrow on the font option on the
formatting toolbar and select the font you wish to use.
Changing font size
To change the font size of text within Microsoft Word, follow these steps:
1. Highlight the text whose font size you want to change.
2. Click the down arrow next to the size on the format bar. Often, the default size is 12.
3. After clicking the down arrow for the font, you should have a selection of different sizes to
select from.
4. If you do not have any text to highlight or wish to type text in a different size, move the cursor
to the location of where you want to new text, click the down arrow on the size option on the
formatting toolbar and select the size you wish to use.
3.5.2 Alignment of Text
Microsoft Word gives you a choice of following types of alignment:
1. Left-Justified: The text is aligned to the left of the page. To do this, press ctrl + L
2. Right-justified: The text is aligned to the right. To do this, press ctrl + R
3. Centered: The text is centered between the left and right margins. To do this, press ctrl + E
4. Justified: The text is flush, i.e. aligned, on both sides. To do this, press ctrl + J
You can also do the alignment using the four alignment buttons: Align Left, Center, Align Right, and Justify on the
format tool bar. These buttons are to the right of the text attribute buttons: Bold, Italic, Underline.
3.5.3 Paragraph Indenting
Indentation determines the distance of the paragraph from either the left or the right margin. Within the
margins, you can increase or decrease the indentation of a paragraph or group of paragraphs. You can also
create a negative indent (also known as an outdent), which pulls the paragraph out toward the left margin. You
can also create a hanging indent, in which the first line of the paragraph is not indented, but subsequent lines
are.
Working with Indents
You can adjust the indent for an individual paragraph, the indent for a group of paragraphs, or the margins for
the entire document. If you are setting margins for the entire document, refer to Adjusting Document Margins.
Word offers three types of indents:
1. Normal indent: It inserts a specified amount of space between the page margin and all the lines
in a paragraph.
2. First line indent: It inserts space between the first line and the page margin so it looks like you
used a tab.
3. Hanging indent: It uses a normal indent for the first line and then moves subsequent lines
farther to the right.
Note: Paragraph indents can be set using the Paragraph dialog box or the Ruler.
12
Working with Indents: Dialog Box Option
Follow these steps to set indent in your document using the dialog box:
1. Place the insertion point in the desired paragraph. If you are adjusting more than one
paragraph, select all desired paragraphs.
2. From the Format menu select Paragraph. The Paragraph dialog box appears.
3. Select the Indents and Spacing tab In the Indentation section, in the Left and Right text boxes,
type the desired amount of indenting (in inches).
4. To select a different indent for the first line, from the Special pull-down list, select First line or
Hanging.
5. If you selected a first line or hanging indent, in the By text box, type the desired amount of
indenting (in inches).
6. Click OK.
Working with Indents: Ruler Option
Instead of using the Paragraph dialog box, you can make indent adjustments using the Ruler at the top of your
page. Follow these steps to set indent in your document using the ruler:
1. Place the insertion point in the desired paragraph.
2. Click and drag the appropriate indent button to the desired location on the Ruler
3.5.4 Bullets and Numbering
Bullets are used to set-off and emphasize sections of text and are symbols such as dots or diamonds. The
numbering feature also acts like the bullets, only that it use the number instead of symbol to represent. We can
use bullets or numbering for any of these situations:
1. Break the long sentence into points form
2. Enhance readability
3. Grab attention and highlight important points
To apply bullet formatting to a list, follow these steps:
1. Select the text you want to add bullets to.
2. From the Format menu, click Bullets and Numbering.
3. From the Bullets and Numbering dialog box displayed, the Bulleted tab should be displayed, if
not, select it.
4. A list of different bulleted styles will appear. Select a style that you like.
5. Click on the OK button or press Enter.
To remove bullet formatting from a list, follow these steps:
1. Select the list to which the bullet formatting has been applied.
2. Click on the Bullets icon on the Formatting toolbar.
To add numbering to a list, follow these steps:
1. Select the text you wish to re-format as a numbered list.
2. Click on the Numbering icon on the Formatting toolbar.
13
To add alternative numbering styles to a list, follow these steps:
1.
2.
3.
4.
5.
Select the text you wish to re-format as a numbered list.
From the Format menu, click Bullets and Numbering.
From the Bullets and Numbering dialog box displayed, click on the Numbered tab.
A list of different numbered styles displayed, select the numbering format that you require.
Click on the OK button or press Enter.
To remove numbering from a list, follow these steps:
1. Select the list to which the bullet formatting has been applied.
2. Click on the Numbering icon on the Formatting toolbar.
3.5.5 Changing Case
Text can be typed in lowercase or small letters, uppercase or capital letters, or a mix of the two cases. Have you
found yourself wishing you could change the capitalization of a section of text without having to retype the
whole thing? You can, when you use the Format or Change Case Command.
To do so, follow these steps:
1. Highlight the text you want to change.
2. Choose Format Change Case. This opens the dialog box that gives you the choice between
Sentence case, lower case, UPPER CASE, Title Case, and tOGGLE cASE.
3. Next, choose the type of formatting you want to use from the below choices
4. Click OK. Or press shift + F3
5. Sentence case: capitalizes the first letter of the first word and puts the rest in lowercase.
6. Lower case: changes everything to lowercase, with nothing capitalized.
7. Title case: capitalizes the first letter of every word. Toggle case changes capital letters to
lowercase and vice versa. (You don't use this choice much anymore because if you make a
mistake such at typing tOGGLE, using the Shift key while Caps lock is on, Word automatically
corrects it and turns off the Caps lock.)
8. Alternatively, press the Shift+F3 shortcut key repeatedly to cycle through three formats: UPPER
CASE, lowercase and Title Case.
3.6 Table Manipulation
In a word document, you can insert tabular form of data too. This can be done by drawing a table using Table
menu and entering data into it. After creating and editing the table, we can format it as well.
3.6.1 Draw Table
To draw your own table from scratch, follow these steps:
1. Select Table Draw Table.
2. Once this option is selected, the "Tables and Borders" toolbar will pop up (we will cover this
toolbar more in-depth in a little bit).
3. Click on the first icon on this toolbar, the "Draw Table" tool (looks like a pencil drawing a line), to
begin drawing a table.
14
4. Navigate to the location in your document where you want to draw your table.
5. Using the "Draw Table" tool, click and drag to form the outside border of the table, determining
its width.
6. When you are finished, let go of the mouse button so that the outside border of the table can be
rendered.
You can draw rows and columns by using the "Draw Table" tool to draw vertical lines to create columns, and
horizontal lines to form rows. Continue to draw your table as you see fit. Now that you have the initial table
inserted into your Word document (either by using the "Insert Table" or "Draw Table" method), you can begin to
modify your table as needed.
3.6.2 Changing Cell Width and Height
To change cell width or height, follow these steps:
1.
2.
3.
4.
5.
In your table, click in the column whose width you want to change.
Click the "Cell height and width" button you just created to open a dialog box.
Specify the column width you want and click OK.
You can this also by clicking and dragging the borders of rows or columns.
Drag the borders until you create the desired amount of space between rows or columns.
3.6.3 Alignment of Text in Cell
Select the text inside a cell or a group of cells or the complete table whose text you want to align. Now align the
text as you would do for any normal text using keyboard shortcuts or icons on the format tool bar.
3.6.4 Delete/Insertion of Row and Column
To insert a cell, row, or column to a table, follow these steps:
1. In the Table menu, point to Insert.
2. Choose one of the options displayed as per your requirement.
Tips: To quickly add a row at the end of a table, click the last cell of the last row, and then press the TAB or
ENTER key.
1. To add a column to the right of the last column in a table, click in the last column. On the Table
menu, point to Insert, and then click Columns to the Right.
2. You can also use the Draw Table tool to draw the row or column where you want.
To delete a cell, row, or column from a table, follow these steps:
1. Select the cells, rows, or columns you want to delete.
2. On the Table menu, point to Delete, and then click Columns, Rows, or Cells.
3.6.5 Border and Shading
Applying borders and shading are two ways to enhance the appearance of your tables. Using shading for
individual cells can help emphasize the information contained in it or differentiate headings from content.
In order to use the toolbar option, the Tables and Borders toolbar must be displayed. To display the Tables and
Borders toolbar, from the View menu, select Toolbars Tables and Borders.
15
Follow these steps for adding borders using drawing option:
1. Access the Tables and Borders toolbar.
2. On the Tables and Borders toolbar, from the Line Style pull-down list, select the desired line style.
Your pointer turns into a pencil.
3. From the Line Weight pull-down list, select the desired line weight. Click the on BORDER COLOR
select the desired border colour.
4. In your table, click individual cell borders or drag along borders to apply the new style. The
border is applied to your table.
5. To turn off the drawing pencil, double click the table Adding Borders: Button Option.
6. Click within or select the cells to which you want to apply the border. On the Tables and Borders
toolbar, from the Line Style pull-down list, select the desired line style Your insertion point turns
into a pencil.
7. From the Line Weight pull-down list, select the desired line weight.
8. Click the on BORDER COLOR » select the desired border color
9. Click the on OUTSIDE BORDER » select the desired border placement The border is applied to
your table.
Follow these steps for adding shading using tool bar option:
1. Click within or select the cells in your table to which you want to apply the shading. You can
apply both borders and shading to cells within a table.
2. On the Tables and Borders toolbar, click the on SHADING COLOR and select the appropriate
option. The shading is applied to your table.
Follow these steps for adding borders using dialog box option:
1. Click within or select the cells to which you want to apply the border.
2. From the Format menu, select Borders and Shading to open Borders and Shading dialog box.
3. Select the Borders tab In the Setting, Style, Color, and Width sections and select the desired
border options.
4. OPTIONAL: To apply custom border settings, in the Preview diagram, click the lines or buttons.
5. Click OK.
Follow these steps for adding shading using dialog box option:
1.
2.
3.
4.
Click within or select the cells to which you want to apply the shading.
From the Format menu, select Borders and Shading to open Borders and Shading dialog box.
Select the Shading tab.
Under Fill, select the desired shading option. From the Apply to pull-down list, verify the
selection.
5. OPTIONAL: Under Patterns, from the Style pull-down list, select the desired shading pattern
6. Click OK.
16
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement