Benutzerhandbuch von serienPost

Benutzerhandbuch von serienPost
serienPost 8
Benutzerhandbuch
Sylvain Coiplet
Stand: 9. September 2006
Copyright 2006, Sylvain Coiplet
Inhaltsverzeichnis
Benutzerhandbuch
Die drei Bereiche von serienPost . . . . . . . . . . . . . .
Befehlbereich . . . . . . . . . . . . . . . . . . . . . .
Listenbereich . . . . . . . . . . . . . . . . . . . . . .
Formularbereich . . . . . . . . . . . . . . . . . . . .
Adressen auswählen . . . . . . . . . . . . . . . . . . . . .
Markierte anzeigen . . . . . . . . . . . . . . . . . . .
Gruppe anzeigen . . . . . . . . . . . . . . . . . . . .
Doubletten anzeigen . . . . . . . . . . . . . . . . . .
Suche . . . . . . . . . . . . . . . . . . . . . . . . . .
Adressen sortieren . . . . . . . . . . . . . . . . . . . . . .
Adressen exportieren . . . . . . . . . . . . . . . . . . . . .
Etikette formatieren . . . . . . . . . . . . . . . . . . . . .
Absender formatieren . . . . . . . . . . . . . . . . . . . .
Serienbrief ausdrucken . . . . . . . . . . . . . . . . . . . .
Neuen Serienbrief anlegen, anpassen und ausdrucken
Vorhandenen Serienbrief anpassen . . . . . . . . . .
Verfügbare Platzhalter . . . . . . . . . . . . . . . . .
Serienmail schreiben . . . . . . . . . . . . . . . . . . . . .
Wahl zwischen den eMails eines Kontaktes . . . . . .
Serienmail verschicken . . . . . . . . . . . . . . . . .
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
3
4
4
4
5
6
6
6
7
8
9
10
11
11
12
12
14
15
16
16
16
Export - Import von Datensätzen
Export von Datensätzen . . . . . . . . . . . . . . . . . . . . . . . .
Import von Datensätzen . . . . . . . . . . . . . . . . . . . . . . . .
18
19
20
Installation - Deinstallation
23
Kontakt
24
2
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
Benutzerhandbuch
serienPost ist als Ersatz für Apples Adressbuch konzipiert worden. Es versucht einerseits die einfache Bedienung von Apples Adressbuch zu behalten
und es andererseits um einige Funktionen zu erweitern, die für den Einsatz
in Vereinen oder Unternehmen unabdingbar sind. Durch die Anbindung von
serienPost an Apples Adressbuch können Sie trotzdem Ihre Adressen weiteren Programmen zur Verfügung stellen.
Einige Vorzüge von serienPost gegenüber Apples Adressbuch
•
•
•
•
•
Serienbrief-Funktion über frei editierbare Layouts
Individuelle Markierung von Adressen zur flexibler Auswahl
Anzeige von Doubletten
Anzeige von Absenderinformationen
Individuelle Auswahl der eMail-Adresse für Serienmail
Ein weiterer Vorteil ist, daß sich serienPost durch seine Filemaker-Basis
leicht an die individuellen Bedürfnisse und Arbeitsgewohnheiten anpassen
läßt. Sie können entweder selber Hand anlegen, oder mich - wie schon einige
Unternehmen - mit einer Individualisierung beauftragen. Es kann dabei von
einigen Zusatzfeldern mit entsprechender Anpassung der Etiketten bis zur
Entwicklung völlig neuer Module gehen.
3
Benutzerhandbuch
Die drei Bereiche von serienPost
serienPost gibt die Möglichkeit, gleichzeitig eine einzelne Adresse zu editieren
und den Überblick über die aktuell gewählten Adressen zu behalten. Durch
das Zusammenführen von Liste und Formular läßt sich besonders bequem
arbeiten.
Befehlbereich
Über den Befehlbereich lassen sich die Adressen auswählen und exportieren,
sowie die Serienbrief-Funktion aufrufen.
Listenbereich
Der Listenbereich zeigt tabellarisch die aktuell ausgewählten Adressen. Eine
blaue Scrollleiste rechts bedeutet, daß nicht alle Adressen auf einmal angezeigt werden können.
Alle Felder des Listenbereichs lassen sich direkt editieren.
4
Die drei Bereiche von serienPost
Formularbereich
Einen Überblick über die aktuelle Auswahl geben die Zahlen in der Navigationsleiste des Formularbereichs. Angegeben wird:
• welche Adresse gerade im Formular editiert werden kann (linke Zahl)
• wieviele Adressen in der Liste angezeigt werden (mittlere Zahl)
• wieviele Adressen in der Datenbank vorhanden sind (rechte Zahl)
Durch die Pfeile in der Navigationsliste läßt sich die aktuelle Adresse wechseln. Durch die Minus-Taste läßt sich die aktuelle Adresse nach einer Warnung löschen. Durch die Plus-Taste läßt sich eine neue Adresse anlegen.
Im Formularbereich wird der Feldname bei bestimmten nicht ausgefüllten
Feldern weiß angezeigt.
Die Voransicht der Etikette läßt sich im Unterschied zu den anderen Feldern
nicht editieren, sondern nur indirekt beeinflussen (siehe Kapitel Etikette formatieren auf Seite 10).
5
Benutzerhandbuch
Adressen auswählen
Um Adressen auszuwählen, bietet serienPost vielfältige Wege, die sich durch
die Suchfunktion auch kombinieren lassen. Um eine Auswahl aufzuheben und
wieder alle Adressen angezeigt zu bekommen, muß man nur auf den Button
Alle anzeigen klicken.
Markierte anzeigen
Markierungen werden im Listenbereich, links von der Adresse gesetzt. Markierte Adressen lassen sich dann ganz einfach mit einem Klick auf den Button
Markierte anzeigen auswählen.
Um alle Markierungen auf einen Schlag zu beseitigen, reicht ein Klick auf
den Button Markierungen löschen.
Wichtiger Hinweis! Dieser Befehl bezieht sich nicht nur auf die ausgewählten
Adressen, sondern auf alle Adressen in der Datenbank!
Gruppe anzeigen
Jede Adresse läßt sich verschiedenen Gruppen zuordnen und die Adressen
der Datenbank anschliessend nach Gruppen auswählen.
Gruppenzuordnung
Die Gruppenzuordnung erfolgt im Formularbereich.
6
Adressen auswählen
Eine Adresse läßt sich auch gleichzeitig mehreren Gruppen zuordnen, indem
bei der Auswahl der Gruppen auf die Befehl-Taste gedrückt wird.
Über die Option Bearbeiten ... lassen sich neue Gruppen anlegen und alte Gruppen löschen. Durch einen Minus-Zeichen läßt sich die Gruppenliste
optisch gliedern. Eine leere Zeile am Anfang der Liste macht es leichter, die
Zuordnung zu einer Gruppen aufzuheben.
Gruppenauswahl
Sind die einzelnen Adressen im Formularbereich den jeweiligen Gruppen zugeordnet, lassen sich alle Adressen, die einer bestimmten Gruppe angehören,
auswählen, indem im Befehlbereich die jeweilige Gruppe im Einblendmenü
gewählt wird und dann der Button Gruppe anzeigen gedrückt wird.
Doubletten anzeigen
Mehrfach vorhandene Datensätze mit denselben Adressdaten lassen sich durch
die Funktion Doubletten anzeigen im Menü Scripts anzeigen und anschliessend verarbeiten.
1. Funktion Doubletten anzeigen im Menü Scripts anwählen.
7
Benutzerhandbuch
2. Die eventuell nur einmal vorhandenen Informationen auf die Datensätze übertragen, die Sie behalten wollen.
3. Die vervollständigten Datensätze einzeln über Datensätze / Datensatz ausschliessen ( Befehl + T ) einzeln ausblenden.
4. Die übrigen Datensätze über Datensätze / Alle aufgerufenen Datensätze löschen ... auf einmal löschen.
Suche
Durch den Button Suche lassen sich die vorigen Auswahlmöglichkeiten beliebig kombinieren und erweitern.
1. Button Suche anklicken. Die Felder im Listen- und im Formularbereich verwandeln sich dadurch in Suchfeldern.
2. Die Suchfelder nach Bedarf ausfühlen. Es gelten die für Filemaker üblichen Symbole wie *, >, <, usw.
3. Die Suche durch Anklicken des Buttons Fortsetzen links im eingeblendeten Statusbereich bestätigen.
8
Adressen sortieren
Adressen sortieren
Ein Klick auf einen Spaltennamen sortiert die Adressen nach der jeweiligen
Spalte.
Komplexere Sortierungen lassen sich über den Menüpunkt Datensätze /
Datensätze sortieren ... (Befehl + S) definieren.
9
Benutzerhandbuch
Adressen exportieren
Adressen lassen sich in Apples Adressbuch exportieren über den Menüpunkt
Scripts / Aktuelle Adresse bzw. Alle Adressen in Apples Adressbuch
exportieren.
Die Exportfunktion schafft nur 20 Adressen pro Minute.
Wichtige Hinweise!
1. Vor jedem Export sollten Sie aus Sicherheitsgründen eine Sicherungskopie von Apples Adressbuch anlegen. Das machen Sie in Apples Adressbuch selber über den Menüpunkt Ablage / Sicherungskopie des
Adressbuchs ...
2. Während der ganzen Dauer des Exports sollten Sie auf keinen Fall
das Programm serienPost verlassen, weil es sonst zu Fehlern kommen
kann.
3. Werden Adressen nach ihrem Export aus serienPost innerhalb von
Apples Adressbuch verändert, werden diese Änderungen beim nächsten
Export aus serienPost überschrieben. Exportierte Adressen enthalten
daher den Hinweis, sie nur in serienPost zu bearbeiten.
4. Die Exportfunktion ist zur Zeit nicht netzwerkfähig.
Nach dem Export finden sie die Adressen in Apples Adressbuch in der Gruppe „SerienPost“. Adressen, die schon einmal in Apples Adressbuch exportiert
worden sind, werden bei einem neuen Export nur aktualisiert.
Sollte es beim Export zu Fehlern gekommen sein, ist es die beste Lösung in
Apples Adressbuch in der Gruppe „SerienPost“ alle Adressen zu löschen und
die Adressen aus SerienPost nochmal zu exportieren. Besteht das Problem
weiter, Bitte mit mir Kontakt aufnehmen.
Beim Export werden alle Felder berücksichtigt, außer:
• Kontaktpersonen
• Bankverbindung
• Gruppenzuordnung
10
Etikette formatieren
Etikette formatieren
Bei der Etikette läßt sich die Reihenfolge der Felder beeinflussen.
Wird im Formularbereich der Kasten vor dem Feld Firma nicht angekreuzt,
kommt die eventuelle Person bei der Etikette auf die erste Stelle und erst an
zweiter Stelle der eventuelle Firmenname.
Wird der Kasten vor dem Feld Firma angekreuzt, kommt der eventuelle
Firmenname bei der Etikette auf die erste Stelle und erst an zweiter Stelle
die eventuelle Person mit dem Präfix z.H.
Absender formatieren
Beim Klicken auf das Symbol neben dem Absenderfeld im Formularbereich
können Sie die Absenderdaten anpassen und mit einem zweiten Klick auf das
Symbol bestätigen.
Es gelten dieselben Regel wie bei der Formatierung der Etikette (siehe Seite
10). Die entsprechenden Daten werden bei den Etiketten und bei den Serienbriefen übernommen.
11
Benutzerhandbuch
Serienbrief ausdrucken
Die Serienbrief-Funktion von serienPost ist zwar aufwändig, aber durch die
freie Gestaltung des Drucklayouts auch sehr flexibel.
Neuen Serienbrief anlegen, anpassen und ausdrucken
Eventuell auf den Button Zur Liste wechseln drücken, wenn Sie sich gerade
in einem anderen Layout befinden.
1. Entsprechende Adressen wählen (siehe das Kapitel Adressen auswählen
auf Seite 6)
2. Button Serienbrief bearbeiten im Befehlbereich anklicken
3. Menü Ansicht / Layout anwählen ( Befehl+L )
4. Menü Layout / Layout duplizieren anwählen
12
Serienbrief ausdrucken
5. Menü Layout / Layouteinstellung anwählen
6. Layoutname eingeben und mit OK bestätigen
Das neue Layout ist nun in Zukunft direkt erreichbar und kann jederzeit weiter verarbeitet werden (siehe den Abschnitt Vorhandenen
Serienbrief anpassen auf Seite 14)
7. Das Layout an die eigenen Bedürfnisse anpassen.
Um individualisierte Daten aus den einzelnen Feldern von serienPost
einzufügen, wählen Sie das entsprechende Feld über den Menüpunkt
Einfügen / Platzhalter ... / Aktuelle Tabelle “Kontakte“
Die Liste der verfügbaren Platzhalter finden Sie auf Seite 15.
8. Menü Ansicht / Blättern anwählen ( Befehl+B )
13
Benutzerhandbuch
9. Button Serienbrief drucken anklicken
10. Im unteren Pupop-Menü des Drucken-Dialoges den Menüpunkt FileMaker Pro bzw. FileMaker Pro Advanced anwählen
11. Bei Druck die Option Alle aufgerufenen Datensätze anwählen
12. Dann den Button Drucken anklicken oder stattdessen sicherheitshalber den Button Als PDF sichern um eine PDF-Datei herzustellen, wodurch die Adressatenliste und das Layout vor dem Drucken ein letztes
Mal auf ihre Richtigkeit geprüft werden können.
Vorhandenen Serienbrief anpassen
1. Menü Ansicht / Layout anwählen ( Befehl+L )
2. Menü Ansicht / Gehe zu Layout / “Ihr Layout“ anwählen
14
Serienbrief ausdrucken
3. Das Layout an die eigenen Bedürfnisse anpassen.
Um individualisierte Daten aus den einzelnen Feldern von serienPost
einzufügen, wählen Sie das entsprechende Feld über den Menüpunkt
Einfügen / Platzhalter ... / Aktuelle Tabelle “Kontakte“
Die Liste der verfügbaren Platzhalter finden Sie auf Seite 15.
4. Menü Ansicht / Blättern anwählen ( Befehl+B )
5. Den Button Zur Liste wechseln klicken, um zur Adressliste zurückzukehren
Verfügbare Platzhalter
Um Platzhalter im Layoutmodus einzufügen, wählen Sie den Menüpunkt
Einfügen / Platzhalter ... / Aktuelle Tabelle “Kontakte“
Folgende Platzhalter stehen Ihnen zur Verfügung:
•
•
•
•
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Anrede
Anrede Nachname
Etikette
eMail
•
•
•
•
•
•
•
•
•
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Platzhalter
Absender
Absender
Absender
Absender
Absender
Absender
Absender
Absender
Absender
Einzeiler
Etikette
eMail
Privat Tel
Arbeit Tel
Privat Fax
Arbeit Fax
Mobiltelefon
Homepage
15
Benutzerhandbuch
Serienmail schreiben
Wahl zwischen den eMails eines Kontaktes
Falls Sie in serienPost sowohl eine Privat-eMail als eine Arbeit-eMail angegeben haben, können Sie durch das Optionsfeld wählen, welche von beiden für Serienmails verwendet werden soll. Falls Sie nur eine eMail-Adresse
angegeben haben, wird diese für Serienmails benutzt, ungeachtet von dem
Optionsfeld.
Serienmail verschicken
Eventuell auf den Button Zur Liste wechseln drücken, wenn Sie sich gerade
in einem anderen Layout befinden.
1. Entsprechende Adressen wählen (siehe das Kapitel Adressen auswählen
auf Seite 6)
2. Button eMails exportieren anklicken
3. Im Standard-Mailprogramm angelegte eMail editieren und verschicken
16
Serienmail schreiben
Wichtiger Hinweis!
serienPost setzt die ausgewählten Adressen standardmäßig in das BlindkopieAdressfeld. Dadurch wird gewährleistet, daß die einzelnen Adressaten die Liste aller Angeschriebenen nicht bekommen. Das können Sie natürlich im Mailprogramm ändern, wenn alle Angeschriebenen die Weitergabe ihrer Adresse
erlaubt haben.
17
Export - Import von Datensätzen
Es können zur Zeit noch nicht alle Informationen aus serienPost exportiert
bzw. in serienPost importiert werden, sondern nur folgende Datenfelder:
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
18
Platzhalter Anrede
Vorname
Nachname
Firma
Straße
Land
Postleitzahl
Stadt
Tel Privat
Tel Arbeit
email Privat
email Arbeit
Fax Arbeit
Fax Privat
Mobiltelefon
Homepage
Notizen
Gruppen
Bankleitzahl
Kontonummer
Kontoinhaber
Bank
Bankadresse
Account Number
BIC Code
Export von Datensätzen
Export von Datensätzen
Datensätze können Sie exportieren, um sie dann in eine neue Version von
serienPost oder in eine andere Anwendung zu importieren.
1. Button Alle anzeigen anklicken
2. Menü Ablage / Datensätze exportieren ... anwählen
3. Speicherort, Speichernamen und die Option Typ Filemaker Pro oder wie hier - Excel wählen. Bei der Wahl von Excel als Exportformat wird
zusätzlich gefragt, ob die Feldnamen als Spaltennamen in der ersten
Zeile verwendet werden sollen. Diese Option erleichtert den späteren
Import.
4. Aktuelle Tabelle (“Kontakte“), Alle Löschen klicken, die gewünschten Datenfelder in die rechte Spalte kopieren und den Button Exportieren anklicken
19
Export - Import von Datensätzen
Import von Datensätzen
Sie können die bisher von Ihnen in einer Excel-Tabelle (oder in einer früheren
Version von serienPost) verwalteten Adressen in serienPost importieren.
1. Menü Ablage / Datensätze importieren / Datei ... anwählen
2. Die Excel- oder Filemaker-Datei auswählen und öffnen
20
Import von Datensätzen
3. Folgende Optionen festlegen:
Ziel: Aktuelle Tabelle (“Kontakte“)
Importaktion: Neue Datensätze hinzufügen
Anzeige: Passende Namen
Der erste Datensatz sollte nicht importiert werden, wenn er nur die
Feldernamen enthält.
Quellfelder müssen dem entsprechenden Zielfeld in serienPost gegenüberstehen. Sie müssen bei Excel-Dateien eventuell die Reihenfolge der
Zielfelder auf der rechten Seite anpassen, damit die Datei richtig importiert werden kann. Bei Filemaker-Dateien sollte die Reihenfolge von
vornherein stimmen.
21
Export - Import von Datensätzen
Wichtiger Hinweis!
Rechts von den Quellfeldern, die importiert werden sollen, muß sich ein
Pfeil befinden. Bei allen anderen Zielfeldern darf es kein Pfeil geben,
sonst werden wichtige Zielfelder in serienPost überschrieben.
4. Den Button Importieren anklicken
5. Automatische Eingabeoptionen durchführen muß angekreuzt werden, damit die richtigen Standardwerte (z.B. Markierungen, Reihenfolge bei der Etikette, .... ) in serienPost eingesetzt werden. Dann noch
einmal den Button Importieren anklicken.
Der Import müßte dann fehlerlos vonstatten gehen.
22
Installation - Deinstallation
Bei der Installation von serienPost werden folgende Dateien bzw. Ordner
angelegt:
/Programme/SerienPost8/SerienPost8.fp7
/Programme/SerienPost8/Dokumentation/
Sie brauchen nur noch die Datei „SerienPost8.fp7“ doppelzuklicken um serienPost zu starten.
Im Ordner „Dokumentation“ befinden sich nur Verweise auf die Dokumentation. Die eigentlichen Dateien werden bei der Installation anderswo abgelegt,
nämlich unter:
/Library/Documentation/Coiplet/SerienPost8/Bitte lesen.rtf
/Library/Documentation/Coiplet/SerienPost8/Handbuch.pdf
/Library/Documentation/Coiplet/SerienPost8/Lizenzvertrag.rtf
/Library/Documentation/Coiplet/SerienPost8/Versionshinweise.rtf
Diese Dateien müssen dort bleiben, um von serienPost aus im Menü Scripts
auf die Dokumentation zugreifen zu können.
Um serienPost zu deinstallieren, reicht es, diese Dateien und Ordner zu
löschen. Sie brauchen dazu, wie bei der Installation, Administratorrechte.
23
Kontakt
Sylvain Coiplet
Mac Service & Support Berlin
Fehrbelliner Strasse 6
D-10119 Berlin
Tel. 030-99269301
Handy 0179-7537155
mac at coiplet punkt de
www.mac.berlin.coiplet.de
24
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement