PDF-Version

PDF-Version
Benutzerhandbuch
Enfocus Connector
Inhalt
1. Urheberrechte......................................................................................................................................... 3
2. Verwenden von Connectoren.................................................................................................................. 4
2.1 Verwenden eines Enfocus Connector.................................................................................................... 4
2.1.1 Einrichten eines Enfocus Connectors......................................................................................... 9
2.1.2 Senden von Dateien an Enfocus Connector.............................................................................. 13
2.1.3 Eingeben zusätzlicher Informationen........................................................................................ 17
2.1.4 Überprüfen des Dateifortschritts...............................................................................................18
2.1.5 Überprüfen des Preflight-Ergebnisses......................................................................................20
2.2 Einrichten der Connector-Voreinstellungen (optional)........................................................................21
2.2.1 Connector-Voreinstellungen - Allgemein.................................................................................. 22
2.2.2 Connector-Voreinstellungen - E-Mail........................................................................................22
2.2.3 Connector-Voreinstellungen - Proxy......................................................................................... 23
2.2.4 Connector-Voreinstellungen - Weiterleitung an Ordner........................................................... 23
2.3 Fehlerbehebung....................................................................................................................................24
ii
Enfocus Connector
1. Urheberrechte
© 2015 Enfocus BVBA Alle Rechte vorbehalten Enfocus ist ein Unternehmen von Esko.
Certified PDF ist eine eingetragene Marke von Enfocus BVBA.
Enfocus PitStop Pro, Enfocus PitStop Workgroup Manager, Enfocus PitStop Server, Enfocus
Connect YOU, Enfocus Connect ALL, Enfocus Connect SEND, Enfocus StatusCheck, Enfocus
CertifiedPDF.net, Enfocus PDF Workflow Suite, Enfocus Switch, Enfocus SwitchClient, Enfocus
SwitchScripter und Enfocus Browser sind Produktbezeichnungen von Enfocus BVBA.
Adobe, Acrobat, Distiller, InDesign, Illustrator, Photoshop, FrameMaker, PDFWriter,
PageMaker, Adobe PDF Library™, das Adobe-Logo, das Acrobat-Logo und PostScript und
PostScript sind Marken von Adobe Systems Incorporated.
Datalogics, das Datalogics-Logo, PDF2IMG™ und DLE™ sind Marken von Datalogics, Inc.
Apple, Mac, Mac OS, Macintosh, iPad und ColorSync sind eingetragene Marken von Apple
Computer, Inc., in den USA und anderen Ländern.
Windows, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 10, Windows 2008
Server, Windows 2008 Server R2, Windows Server 2012 und Windows Server 2012 R2 sind
eingetragene Marken der Microsoft Corporation.
Die angezeigten PANTONE®-Farben entsprechen möglicherweise nicht den PANTONEStandards. Informieren Sie sich in den aktuellen Publikationen zu PANTONE-Farben über die
exakten Farben. PANTONE® und andere Marken von Pantone, Inc. sind Eigentum von Pantone,
Inc. © Pantone, Inc., 2006.
OPI ist eine Marke der Aldus Corporation.
"Monotype" ist eine im US-amerikanischen Patent and Trademark Office eingetragene Marke
von Monotype Imaging Inc. Sie kann auch in anderen Ländern als Marke eingetragen sein.
Monotype Baseline ist eine eingetragene Marke von Monotype Imaging Inc.
Quark, QuarkXPress, QuarkXTensions, XTensions und das XTensions-Logo sind u. a. Marken von
Quark, Inc. und allen verbundenen Unternehmen, eingetragen beim US-amerikanischen Pat. &
Tm. Off. (Patent- und Markenamt) und in vielen anderen Ländern.
Dieses Produkt und die Verwendung dieses Produkts unterliegen der Lizenz von Markzware
unter US-Patentnr. 5,963,641.
Andere Marken und Produktbezeichnungen sind möglicherweise Marken oder eingetragene
Marken ihrer jeweiligen Inhaber. Alle Leistungsmerkmale, Bezeichnungen und Beschreibungen
von Produkten und Dienstleistungen können ohne vorherige Ankündigung und unter Ausschluss
jeglicher Ansprüche geändert werden.
3
Enfocus Connector
2. Verwenden von Connectoren
Ein Connector ist eine eigenständige Anwendung, die Sie in Connect erstellen. Ein Connector
umfasst alle Funktionen, die Sie im Connector-Projekt definieren. Hierzu zählen die Erfassung
der Job-Tickets, die PDF-Erstellung, der PDF-Preflight und die Lieferung jeglicher Dateien an
dezentrale Server. Connect ALL/SEND ermöglicht die Verteilung der Connectoren an interne
und externe Benutzer, während Connect YOU Connectoren generiert, die nur auf einer einzigen
Arbeitsstation ausgeführt werden.
Falls Sie Fragen bezüglich der Einstellungen des Enfocus Connectors haben, wenden Sei sich
an den Lieferanten Ihres Connectors.
2.1 Verwenden eines Enfocus Connector
Die Verwendung eines Connectors ist sehr einfach.
Betrachten Sie die Übersicht unten. Beachten Sie, dass jeder dieser Schritte nachfolgend
ausführlich erläutert wird.
1. Richten Sie Ihren Connector wie folgt ein:
• Laden Sie den Connector (bei Bedarf) herunter und suchen Sie ihn (.app unter Mac
oder .exe unter Windows) auf der lokalen Festplatte.
• Doppelklicken Sie auf die Connector-Anwendung, um sie zu starten. Falls ein virtueller
Drucker oder Plug-in-Support aktiviert ist, werden Sie zur Installation dieser Dienste
aufgefordert.
Weitere Informationen finden Sie unter Einrichten eines Enfocus Connectors auf Seite 9.
2. Senden Sie eine oder mehrere Dateien an den Connector:
• Legen Sie Dateien oder Ordner per Drag & Drop ab.
• Drucken Sie diese (falls konfiguriert)
• Exportieren Sie sie ausgehend vom Plug-in (falls konfiguriert).
Wählen Sie als Ziel (für das Ablegen, den Druck oder den Export) das Symbol der
Connector-Anwendung bzw. das Connector-Fenster, um die Verarbeitung zu starten.
Hinweis: Wenn im Connector ein lokales Verzeichnis für einen Lieferpunkt definiert
ist, werden Sie zur Auswahl des Zielordners aufgefordert.
Weitere Informationen finden Sie unter Senden von Dateien an Enfocus Connector auf Seite
13.
4
Enfocus Connector
3. Abhängig von den Connector-Einstellungen werden ein oder mehrere Dialogfelder
angezeigt, in den Sie zur Eingabe weiterer Informationen wie zum Beispiel der
Anmeldeinformationen für die Lieferung an einen Server oder mit dem Job
zusammenhängender Informationen (z. B. der Name Ihres Unternehmens, Ihre E-MailAdresse etc., siehe Screenshot) aufgefordert. Die mit dem Job zusammenhängenden Daten
(Metadaten) werden zusammen mit dem verarbeiteten Job (im Hintergrund) als eine XML-,
TXT- oder CSV-Datei gesendet. Diese Daten werden als Job-Ticket bezeichnet. Weitere
Informationen finden Sie unter Eingeben zusätzlicher Informationen auf Seite 17.
5
Enfocus Connector
4. Überprüfen Sie den Dateifortschritt im unteren Teil des Connector-Hauptfensters. Weitere
Informationen finden Sie unter Überprüfen des Dateifortschritts auf Seite 18.
6
Enfocus Connector
5. Wenn der Connector so konfiguriert ist, dass er einen Preflight und eine Überprüfung
der PDF-Dateien durchführt, werden die Preflight-Ergebnisse angezeigt. Sie haben die
Möglichkeit, den Preflight-Bericht einzusehen (es sei denn, der Ersteller des Connectors hat
diese Funktion deaktiviert).
Weitere Informationen finden Sie unter Überprüfen des Preflight-Ergebnisses auf Seite 20.
7
Enfocus Connector
Abhängig von den Connector-Einstellungen wird die verarbeitete Datei automatisch
gespeichert oder Sie werden zur Speicherung aufgefordert, wenn die lokale Speicherung
der Datei aktiviert ist. Beachten Sie, dass bei Betätigung der Schaltfläche Speichern unter
der zuletzt verwendete Speicherort angezeigt wird.
Der Screenshot unten zeigt das Dialogfeld, das angezeigt wird, wenn die verarbeitete Datei
lokal gespeichert werden soll.
8
Enfocus Connector
Hinweis: Abhängig von den Connector-Einstellungen ist es möglicherweise nicht
zulässig, die lokale Kopie zu drucken, oder sie erhält einen Stempel oder ein
Banner. Dies dient zum Schutz der Datei gegen unsachgemäße Verwendung.
2.1.1 Einrichten eines Enfocus Connectors
So richten Sie Ihren Enfocus Connector ein
1. Laden Sie den Enfocus Connector an den gewünschten Speicherort auf Ihrem Computer
herunter oder erstellen Sie ihn.
Wenn der Connector in komprimierter Form vorliegt, müssen Sie ihn zunächst
dekomprimieren. Die für diesen Vorgang empfohlenen Tools sind WinZip oder 7-Zip (für
Windows) und The Unarchiver (für Mac OS).
2. Doppelklicken Sie auf den Enfocus Connector (.exe oder .app), um ihn zu starten.
Nachdem Sie den Connector gestartet haben, wird er automatisch zu dem Menü
"Extra" (unter Mac) oder zu einem Menü im Bereich "Benachrichtigung" (unter Windows)
hinzugefügt. Er ist mit dem Enfocus-Druckerprozessor-Symbol
verknüpft. Siehe Starten
eines Connectors aus der Menüleiste (Mac) oder Taskleiste (Windows) auf Seite 11.
3. Wenn der Connector einen virtuellen Drucker umfasst, fordert Sie der Connector beim
ersten Start auf, den Druckertreiber zu installieren. Klicken Sie auf Ja.
Ein virtueller Drucker ermöglicht Ihnen, Dateien aus einer beliebigen Anwendung
heraus direkt im Connector zu drucken. Wenn Sie den in Ihrem Connector enthaltenen
Druckertreiber installiert haben, finden Sie den Connector-Druckernamen in der
Druckerliste jeder beliebigen Anwendung.
Im Beispiel unten lautet der Druckername virtualprintertest.
Dieser Name ist in der Druckerliste jeder Ihrer Anwendungen wie beispielsweise Microsoft
Word aufgeführt.
9
Enfocus Connector
Hinweis:
• Wenn ein virtueller Drucker installiert ist, ist die Plug-in-Unterstützung (siehe
nächster Schritt) immer verfügbar, aber Sie erhalten möglicherweise keine
Benachrichtigung bezüglich des Downloads und der Installation der Plug-ins
(dies ist von den Connector-Eigenschaften abhängig).
• Um einen Enfocus Connector zu deinstallieren, entfernen Sie ihn einfach von
Ihrem Computer. Jeder virtuelle Drucker kann ebenso wie ein anderer Drucker
entfernt werden.
4. Wenn der Connector für den Plug-in-Download konfiguriert ist (und die Plug-ins noch nicht
installiert sind), dann bietet der Connector einen Link zu einer Website mit Anweisungen
und eine Liste der für den Download und die Installation verfügbaren Plug-ins (dies hängt
von den Connector-Eigenschaften ab). Klicken Sie auf Ja und folgen Sie den Anweisungen
am Bildschirm.
Mithilfe der Plug-in-Unterstützung können Sie PDF-Dateien ausgehend von ausgewählten
Drittanwendungen wie etwa Adobe InDesign oder Adobe Illustrators erstellen, die deren
interne PDF-Exportfunktion verwenden und die Dateien für die weitere Verarbeitung direkt
an einen Connector senden.
10
Enfocus Connector
Wenn Sie beispielsweise das Plug-in für InDesign installiert haben, ist in InDesign
eine zusätzliche Option im Menü "Datei" verfügbar (nämlich die Option An Connector
exportieren). Wenn Sie auf diese Option klicken, wird das folgende Dialogfeld angezeigt.
Der Connector kann jetzt verwendet werden.
2.1.1.1 Starten eines Connectors aus der Menüleiste (Mac) oder
Taskleiste (Windows)
Alle zumindest einmal auf Ihrem System gestarteten Connectoren sind über das EnfocusDruckerprozessor-Symbol in der Menüleiste (Mac) oder Taskleiste (Windows) Ihres Systems
verfügbar. Somit müssen Sie nicht an verschiedenen Speicherorten auf Ihrem System nach den
Connectoren suchen. Sie befinden sich alle in einer Liste und können ganz einfach aufgerufen
werden.
Beachten Sie, dass der Connector auch dann noch über die Menü- bzw. Taskleiste verfügbar ist,
wenn Sie ihn von Ihrem Desktop oder Computer entfernen.
So starten Sie einen Connector ausgehend von der Menü-/Taskleiste:
1. Klicken Sie mit der rechten Maustaste auf das Enfocus-Druckerprozessor-Symbol.
Auf einem Mac befindet sich das Symbol rechts in der Menüleiste (unten am Bildschirm).
11
Enfocus Connector
Unter Windows befindet sich das Symbol im Infobereich der Taskleiste (unten am
Bildschirm). Wenn das Symbol nicht sichtbar ist, müssen Sie es möglicherweise erst zur
Taskleiste hinzufügen. Weitere Informationen finden Sie unter Hinzufügen des EnfocusDruckerprozessor-Symbols zur Taskleiste (Windows) auf Seite 13.
Eine alphabetisch sortierte Liste der Connectoren wird angezeigt.
2. Klicken Sie auf den Connector, den Sie starten möchten.
3. Wählen Sie im Untermenü die Option Starten.
• Das Untermenü verfügt über zwei weitere Optionen:
• Löschen: Entfernt den Connector aus dem Menü uns setzt den lokalen Connector
zurück. Hierdurch wird der Connector nicht von Ihrem System entfernt. Wenn der
Connector zu einem späteren Zeitpunkt gestartet wird, wird er wieder zum Menü
hinzugefügt.
• Zurücksetzen: Setzt den Connector zurück, d. h. die Benutzereinstellungen, den
Einstellungs-Cache , den Drucker und ggf. die Plug-ins. Wenn der Connector mit
einer älteren Connect-Version (vor 13) erstellt wurde, ist diese Option abgeblendet.
Sie können den Connector zurücksetzen, indem Sie ihn starten und In Verarbeitung >
Connector zurücksetzen auswählen.
• Die Optionen werden in der Systemsprache des Benutzers angezeigt, wenn das ConnectSprachpaket für die entsprechende Sprache mit der Software installiert wurde.
Andernfalls werden sie in Englisch angezeigt.
12
Enfocus Connector
Der Connector wird sofort gestartet.
2.1.1.2 Hinzufügen des Enfocus-Druckerprozessor-Symbols zur
Taskleiste (Windows)
Standardmäßig wird das Enfocus-Druckerprozessor-Symbol ( ) in der Taskleiste Ihres System
angezeigt. Ist dies nicht der Fall, können Sie es gemäß dem nachfolgend aufgeführten Verfahren
hinzufügen.
1. Öffnen Sie die Systemsteuerung.
2. Wählen Sie Taskleiste und Startmenü.
3. Klicken Sie auf der Registerkarte "Taskleiste" unter "Infobereich" auf Anpassen.
4. Suchen Sie in der Symbolliste nach dem Enfocus-Druckerprozessor und wählen Sie unter
Verhalten Symbol und Benachrichtigungen anzeigen.
5. Klicken Sie auf OK.
2.1.2 Senden von Dateien an Enfocus Connector
Gehen Sie zum Senden von Dateien wahlweise wie folgt vor:
• Ziehen Sie die Datei oder Ordner auf das Connector-Symbol oder in das Connector-Fenster
und legen Sie sie dort ab. Weitere Informationen finden Sie unter Manuelles Senden von
Dateien an Enfocus Connector auf Seite 13.
• Wenn ein virtueller Drucker für den Connector installiert wurde, können Sie Dateien aus
anderen Anwendungen direkt im Connector drucken. Weitere Informationen finden Sie unter
Drucken einer Datei an einen Connector auf Seite 14.
• Wenn die Plug-in-Unterstützung für den Connector aktiviert ist (standardmäßig aktiviert,
wenn die PDF-Erstellung aktiviert wurde), können Sie Dateien direkt von einer anderen
Anwendung aus exportieren und direkt an den Connector senden. Weitere Informationen
finden Sie unter Senden einer Datei mittels Plug-in-Unterstützung auf Seite 14.
Hinweis: Wenn die Job-Ticket-Lieferung im Connector aktiviert wurde, können Sie das
Job-Ticket liefern, ohne einen Job zu senden. Weitere Informationen finden Sie unter
Liefern nur eines Job-Tickets auf Seite 16.
2.1.2.1 Manuelles Senden von Dateien an Enfocus Connector
Hinweis: Sie können mehrere Dateien (PDF oder Nicht-PDF) gleichzeitig oder sogar
einen Ordner mit mehreren Dateien senden.
So senden Sie Dateien an einen Connector
Führen Sie einen der folgenden Schritte aus:
13
Enfocus Connector
• Ziehen Sie Ihre Dateien und/oder auf das Connector-Hauptfenster oder auf das
Connector-Symbol und legen Sie sie dort ab.
• Wählen Sie im Connector-Fenster Datei > Ablegen und wählen Sie Ihre Dateien aus, die
Sie senden möchten.
Um mehrere Dateien auszuwählen, halten Sie während der Auswahl die Taste Strg
gedrückt.
Hinweis: Der Ersteller eines Connectors kann den Connector so konfigurieren, dass
dieser nur PDF-Dateien akzeptiert. Falls diese Einschränkung aktiviert wurde, wird eine
Fehlermeldung angezeigt, wenn andere als PDF-Dateien gesendet werden.
2.1.2.2 Drucken einer Datei an einen Connector
Wenn Sie einen virtuellen Drucker für den Connector installiert haben (siehe Einrichten eines
Enfocus Connectors auf Seite 9), können Sie Dateien aus jeder beliebigen Anwendung
auf Ihrem System an den Connector drucken. Die gedruckten Dateien werden gemäß den im
Connector definierten Spezifikationen in eine PDF-Datei konvertiert.
Dies spart Zeit, weil Sie die Datei direkt aus der für die Erstellung oder Bearbeitung dieser Datei
verwendeten Anwendung heraus drucken können.
So drucken Sie eine Datei an einen Connector
1. Öffnen Sie die entsprechende Anwendung.
2. Öffnen Sie die Datei, die Sie an den Connector senden möchten.
3. Öffnen Sie das Dialogfeld "Drucken".
4. Wählen Sie aus der Druckerliste den Namen des für den Connector installierten virtuellen
Druckers.
5. Klicken Sie auf Drucken.
Der virtuelle Drucker erstellt eine PostScript-Datei, wandelt Sie mittels des Adobe
Normalizer in eine PDF-Datei um und sendet sie an den Connector. Das Hauptfenster des
Connectors wird automatisch geöffnet.
Abhängig von den Connector-Einstellungen werden Sie zur Eingabe zusätzlicher Informationen
oder zur Überprüfung des Preflight-Ergebnisses aufgefordert.
2.1.2.3 Senden einer Datei mittels Plug-in-Unterstützung
Wenn der Connector die PDF-Erstellung unterstützt, können Sie PDF-Dateien ausgehend von
InDesign oder Illustrator erstellen (wenn Sie das Plug-in installiert haben) und diese dann
direkt an den Connector senden. Weitere Informationen finden Sie unter Einrichten eines Enfocus
Connectors auf Seite 9.
Durch die Verwendung des Plug-in mit InDesign oder Illustrator nutzt Connect die
Exportfunktion und ermöglicht so die Unterstützung spezieller Funktionen wie etwa
Transparenz. Darüber hinaus können Sie durch die Verwendung des Plug-in den direkten
Zugriff auf Einstellungen wie etwa Druckermarkierungen oder Anschnitte ermöglichen.
So senden Sie eine Datei mittels Plug-in-Unterstützung
14
Enfocus Connector
1. Öffnen Sie die entsprechende Drittanbieter-Anwendung, z. B. Adobe InDesign.
2. Öffnen Sie das Dokument, das an den Connector gesendet werden soll.
3. Wählen Sie Datei > An Connector exportieren.
Hinweis: Diese Option ist nur verfügbar, wenn das Plug-in für den Drittanbieter
installiert wurde.
Das Dialogfeld An Connector exportieren wird angezeigt.
4. Wählen Sie im Dropdown-Listenfeld PDF-Einstellungen den Namen der PDF-Einstellungen
des Connectors, an den die Datei gesendet werden soll.
Hinweis: Wenn Sie einen PDF-Einstellungsnamen aus der Liste der PDFEinstellungen in der Drittanbieter-Anwendung entfernen möchten, wählen Sie
ihn in der PDF-Einstellungsliste aus und halten Sie die Alt-Taste gedrückt. Die
Schaltfläche OK wird in Entfernen geändert. Wenn Sie darauf klicken, wird die
aktuell ausgewählte Einstellungsdatei aus der Liste entfernt.
5. Geben Sie an, welche Seiten exportiert werden sollen:
• Um das gesamte Dokument zu exportieren, wählen Sie Alles.
• Um nur einen Teil des Dokuments zu exportieren, wählen Sie Bereich und geben Sie
einen Seitenbereich wie z. B. 1-5 an.
6. Falls verfügbar, klicken Sie auf , um den Bereich Optionen zu expandieren, und wählen
Sie die entsprechenden Einstellungen aus.
Ob dieser Bereich verfügbar ist oder nicht, ist von den Configurator-Einstellungen abhängig.
Wenn diese Optionen nicht verfügbar sind, werden die im Connector definierten PDFEinstellungen verwendet.
15
Enfocus Connector
7. Klicken Sie auf OK.
Die Datei wird mittels der Exportfunktion der Anwendung als PDF-Datei exportiert. Nachdem
die PDF im Hintergrund vom Plug-in erstellt wurde, wird sie direkt für die weitere Verarbeitung
wie etwa Preflight und Übergabe an den Connector gesendet. Das Hauptfenster des Connectors
wird automatisch geöffnet.
2.1.2.4 Liefern nur eines Job-Tickets
Wenn ein Connector für die Lieferung von Job-Tickets konfiguriert ist, können Sie das JobTicket initiieren und liefern, ohne einen Job zu senden. Dies ist nützlich, um einen neuen
Datensatz zu erstellen oder einen vorhandenen Datensatz in einem MIS oder in einem
anderen Job-Tracking-System zu bearbeiten; der Connector sendet das Job-Ticket an einen
vordefinierten Ordner oder Server, wo er abgerufen und von einem anderen Datenbanksystem
verarbeitet werden kann.
Hinweis: In den Connector-Eigenschaften müssen ein Job-Ticket und ein Lieferpunkt,
der die Lieferung eines Job-Ticket unterstützt, definiert sein, um die Lieferung nur
eines Job-Tickets zu ermöglichen. Wenn der Connector die Lieferung nur eines JobTickets nicht unterstützt, ist die Option Datei > Job-Ticket senden (siehe Schritt 1 dieses
Verfahrens) deaktiviert.
So liefern Sie das Job-Ticket
1. Klicken Sie im Connector-Hauptfenster auf Datei > Job-Ticket senden.
Hinweis: Alternativ können Sie die Tastenkombination Strg+J (Windows) oder Cmd
+J (Mac) nutzen.
Das Dialogfeld "Metadaten" wird angezeigt.
2. Geben Sie die erforderlichen Details ein.
Hinweis: Um dieselben Werte für alle Jobs zu verwenden, die an diesen Connector
gesendet werden, aktivieren Sie das Kontrollkästchen Für alle anderen Jobs
verwenden.
3. Klicken Sie auf OK.
16
Enfocus Connector
Es wird ein Dialogfeld angezeigt, das Sie darüber informiert, dass das Job-Ticket erfolgreich
geliefert wurde.
4. Um das Dialogfeld zu schließen, klicken Sie auf OK.
2.1.3 Eingeben zusätzlicher Informationen
Wenn Sie Dateien an einen Connector senden, werden Sie möglicherweise zur Eingabe
zusätzlicher Informationen aufgefordert.
Der Ersteller des Connectors hat in den Einstellungen des Connectors definiert, welche
Informationen wie angefordert werden. Einige Informationen sind möglicherweise
Pflichtinformationen und stoppen den Connector, wenn diese Informationen nicht eingegeben
werden.
Sie müssen ggf. Folgendes eingeben:
1. Dateilieferungseinstellungen
Wenn Sie mehrere Dateien gesendet haben, wird das Dialogfeld "Dateilieferung" angezeigt.
Geben Sie die folgenden Informationen ein:
• Geben Sie an, ob die Dateien als separate Jobs oder als ein Job verarbeitet werden
müssen.
Wenn sie als ein Job gesendet werden (und Job-Tickets im Connector aktiviert sind), wird
nur ein Job-Ticket angezeigt. Wenn Sie sie aber als separate Jobs senden, erhalten Sie
ein Job-Ticket für jede verarbeitete Datei.
• Wenn Sie sich entschlossen haben, die Dateien als einen Job zu verarbeiten, dann geben
Sie einen Namen für den Job ein.
Wenn Sie keinen Namen eingeben, wird der Name der ersten Datei in der Liste
verwendet. Die verarbeiteten Dateien werden in einer .zip-Datei mit diesem Namen
komprimiert.
• Wenn all Ihre Dateien entsprechend der in diesem Dialogfeld vorgenommenen
Einstellungen verarbeitet werden sollen, wählen Sie Immer diese Einstellungen
verwenden.
Das nächste Mal, wenn das Dialogfeld angezeigt wird, ist die ausgewählte Einstellung
(separate Jobs oder ein Job) als Standardeinstellung ausgewählt.
2. Einstellungen für die Weiterleitung an Ordner
Wenn der Connector für die Lieferung von Dateien an einen lokalen Ordner konfiguriert ist,
werden Sie zur Auswahl eines primären (und optional sekundären) Ausgabeordners für die
verarbeiteten Dateien aufgefordert. Der ausgewählte Ordner muss nur einmal festgelegt
werden, d. h. beim ersten Mal, wenn Sie Dateien an den Connector senden. Beachten Sie,
dass Sie anschließend die Einstellungen in den Connector-Voreinstellungen ändern können
(durch Auswahl von Bearbeiten > Voreinstellungen > Ordnerlieferung).
3. Job-Ticket (Metadaten). In diesem Fall wird das Dialogfeld "Metadaten" angezeigt, in dem
Sie zusätzliche Informationen zum Job eingeben können. Geben Sie die geforderten Werte
ein und klicken Sie dann auf OK.
17
Enfocus Connector
Der Inhalt des Dialogfelds kann vom Ersteller des Connectors angepasst werden und
variiert abhängig davon, was hier angezeigt wird.
Hinweis: Um dieselben Werte für alle anderen Jobs zu verwenden, die an diesen
Connector gesendet werden, aktivieren Sie das Kontrollkästchen Für alle anderen
Jobs verwenden.
4. Anmeldedaten für die Dateiübertragung. Wenn der Benutzername und/oder das Passwort
für den Lieferungsserver nicht im Connector definiert ist, werden Sie zur Eingabe dieser
Anmeldeinformationen aufgefordert. Wenn die Anmeldeinformationen eingebettet sind,
werden Sie nicht zur Eingabe aufgefordert.
2.1.4 Überprüfen des Dateifortschritts
Wenn Sie eine Datei an den Connector gesendet haben, werden im unteren Teil des ConnectorHauptfensters Informationen über die gerade verarbeitete Datei angezeigt:
18
Enfocus Connector
• Die grau/grünen Kreise beziehen sich auf die verschiedenen Schritte, die die Dateien
durchlaufen. Wenn eine Datei verarbeitet wird, blinkt der aktuelle Schritt.
• Es gibt 2 Registerkarten mit Informationen über die verarbeiteten Dateien:
• Die Registerkarte Übersicht zeigt Informationen zum aktuellen Schritt, z. B. die PreflightInformationen (falls zutreffend) etc. an.
• Die Registerkarte Jobs zeigt alle aktiven Dateien im Connector sowie deren Status an.
Beispiel:
• Abgeschlossen - wenn die Jobs erfolgreich verarbeitet und geliefert wurden.
• Abgebrochen - wenn der Job manuell abgebrochen wurde.
• Verarbeitung läuft - wenn der Job aktuell verarbeitet wird.
• Fehlgeschlagen - wenn der Job aus irgendeinem Grund nicht verarbeitet oder
geliefert werden konnte, zum Beispiel weil er die zulässige Dateigröße überschreitet.
• Wenn Dateien erfolgreich geliefert wurden, dann besteht wahrscheinlich nicht die
Notwendigkeit, diese zu überprüfen. Wenn Sie das Kontrollkästchen Bei erfolgreicher
Übergabe immer schließen aktivieren, wird das Connector-Fenster nach der Lieferung einer
Datei automatisch geschlossen. Sie können diese Option auch über das Menü Verarbeitung
aktivieren bzw. deaktivieren.
• Sie können die Schaltfläche Abbrechen verwenden, um die Verarbeitung aktiver Jobs zu
stoppen. Sie haben die Wahl, nur den aktiven Job (d. h. die gerade verarbeitete Datei) oder
alle Jobs in der Warteschlange (d. h. alle an den Connector gesendeten Jobs) abzubrechen.
• Die Schaltfläche Pause ermöglicht Ihnen, die Verarbeitung anzuhalten. Nach Betätigung der
Schaltfläche Pause wird diese zur Schaltfläche Fortfahren. Um die Verarbeitung des Jobs
fortzusetzen, klicken Sie auf Fortfahren.
19
Enfocus Connector
Tipp: Um zu erfahren, warum ein Job fehlgeschlagen ist, bewegen Sie Ihren Mauszeiger
auf den Jobnamen und lesen Sie die QuickInfo.
2.1.5 Überprüfen des Preflight-Ergebnisses
Wenn "PDF-Preflight" für den Connector aktiviert wurde, verwendet der Connector die Enfocus
PitStop-Technologie, um die Einstellungen und andere Faktoren der verarbeiteten PDF-Dateien
zu überprüfen. Die Einstellung, was überprüft wird, erfolgt durch den Ersteller des Connectors
und kann über 100 verschiedene Qualitätsprüfungen umfassen.
Wenn die Preflight-Überprüfung nicht aktiviert ist, erfolgt der Preflight, aber der Connector
pausiert nicht für die Benutzerüberprüfung.
Ein Symbol gibt das Ergebnis des Preflights an:
• Ein grünes Häkchen gibt an, dass der Preflight der PDF erfolgreich war.
• Ein oranges Häkchen gibt an, dass die PDF mit Warnungen verarbeitet wurde, d. h.
geringfügige Probleme.
• Ein rotes Kreuz (siehe Screenshot unten) gibt an, dass die Preflight-Prüfung der PDF
fehlgeschlagen ist.
• Um den Preflight-Bericht einzusehen, klicken Sie auf die Schaltfläche Preflight-Bericht
öffnen.
• Um bestimmte Fehler abzuzeichnen, klicken Sie auf die Schaltfläche Freigeben.
20
Enfocus Connector
Hinweis:
• Die Schaltfläche Freigeben ist nur verfügbar, wenn dies im Preflight-Profil
konfiguriert und vom Ersteller des Connectors zugelassen wurde.
• Wenn Sie einen Fehler freigeben, wird der Fehler als Warnung behandelt
und blockiert nicht mehr den erfolgreichen Preflight einer Datei. Dies ist eine
nützliche Funktion, um es dem Ersteller des Dokuments zu ermöglichen, eine
Fehlerbedingung freizugeben oder zusätzliche Informationen zu einem Fehler zu
kommunizieren.
1. Klicken Sie auf die Schaltfläche Freigeben. Das Fenster " Freigabe " wird angezeigt.
2. Klicken Sie auf Freigabe, um alle Fehler auf einmal abzuzeichnen. Geben Sie optional
einen Grund für die Abzeichnung an.
3. Wählen Sie einen oder mehrere Fehler in der Liste aus und klicken Sie dann auf
Freigabe Ausgewählt, um nur die ausgewählten Fehler abzuzeichnen. Geben Sie
optional einen Grund für die Abzeichnung an.
• Um den Schritt Dateien überprüfen zu überspringen, wenn die Datei den Preflight ohne
Fehler oder Warnungen bestanden hat, aktivieren Sie Wenn Preflight ohne Fehler erfolgt,
automatisch senden. Beachten Sie, dass Sie diese Funktion auch über das Menü In
Verarbeitung aktivieren können.
• Um die Dateien zu liefern, klicken Sie auf die Schaltfläche Senden.
Hinweis: Falls der Connector nur die Lieferung von als OK zertifizierten PDFDateien zulässt, ist die Schaltfläche Senden deaktiviert, wenn die Datei Fehler (keine
Warnungen!) enthält. Zeichnen Sie zunächst die Fehler ab oder klicken Sie auf
Abbrechen, korrigieren Sie die Fehler in der Datei und senden Sie die Datei dann
erneut.
2.2 Einrichten der Connector-Voreinstellungen
(optional)
Als Benutzer eines Enfocus Connectors können Sie auch eine Reihe von Voreinstellungen
festlegen.
So richten Sie die Connector-Voreinstellungen ein
1. Wählen Sie im Connector-Hauptfenster Bearbeiten > Voreinstellungen.
2. Wählen Sie im Dialogfeld Benutzervoreinstellungen die entsprechende Kategorie:
•
•
•
•
Allgemein
E-Mail
Proxy
Weiterleitung an Ordner
Die entsprechenden Voreinstellungen werden im rechten Teil des Dialogfelds angezeigt.
21
Enfocus Connector
3. Geben Sie die entsprechenden Voreinstellungen ein.
Siehe:
• Connector-Voreinstellungen - Allgemein auf Seite 22
• Connector-Voreinstellungen - E-Mail auf Seite 22
• Connector-Voreinstellungen - Proxy auf Seite 23
• Connector-Voreinstellungen - Weiterleitung an Ordner auf Seite 23
4. Klicken Sie auf OK.
2.2.1 Connector-Voreinstellungen - Allgemein
Die Tabelle unten liefert eine Übersicht über die Connector-Voreinstellungen in der Kategorie
Allgemein.
Voreinstellung
Bedeutung
Benachrichtigungen
zurücksetzen
Diese Option setzt jegliche Warnungen wie etwa die
Benachrichtigung zum Herunterladen eines Plug-in oder zur
Installation eines virtuellen Druckers zurück.
Beispiel
Wenn Sie Nicht nochmals fragen in der Connector Plug-in-Benachrichtigung aktiviert
haben, wird diese Meldung nur dann erneut angezeigt, wenn Sie auf die Schaltfläche
Benachrichtigungen zurücksetzen im Bereich "Voreinstellungen" klicken.
2.2.2 Connector-Voreinstellungen - E-Mail
Die Tabelle unten liefert eine Übersicht über die Connector-Voreinstellungen in der Kategorie
E-Mail.
Hinweis: Sie können diese Voreinstellungen nur Ändern, wenn der Connector für die
Lieferung von Dateien per E-Mail-Versand (mit den verarbeiteten Dateien als Anhang)
konfiguriert ist. Sie können die vorkonfigurierte Liefermethode nicht ändern; Sie können
nur den vorkonfigurierten Mailserver ändern.
22
Enfocus Connector
Voreinstellung
Bedeutung
SMTP-Server
Port
Authentifizierung
erforderlich
Name des Mailservers.
Port des Mailservers.
Falls deaktiviert, sind keine Anmeldeinformationen erforderlich.
Falls aktiviert, sind Anmeldeinformationen erforderlich. Die
Felder "Kontoname" und "Passwort" werden aktiv und müssen
ausgefüllt werden.
Hinweis: Verwenden Sie die Schaltfläche Standards wiederherstellen, um Ihre
Änderungen rückgängig zu machen und um wieder die im Connector konfigurierten
Einstellungen zu verwenden.
2.2.3 Connector-Voreinstellungen - Proxy
Die Tabelle unten liefert eine Übersicht über die Connector-Voreinstellungen in der Kategorie
Proxy.
Hinweis: Diese Voreinstellungen sind nur relevant, wenn der Connector für die
Lieferung von Dateien per HTTP, HTTPS, SFTP oder FTP konfiguriert ist.
Voreinstellung
Bedeutung
Kein Proxy
Die Proxy-Einstellungen des Systems werden ignoriert (keine
Proxy-Konfiguration).
Die Proxy-Einstellungen werden aus dem System ausgelesen
(Standardeinstellung).
Proxy-Einstellungen
automatisch erkennen
Manuelle ProxyKonfiguration
Die Proxy-Einstellungen werden manuell festgelegt. Geben Sie
die erforderlichen Details ein:
• SSL Proxy: IP-Adresse des Proxy-Servers
• Port: Portnummer des Proxy-Servers
Diese Einstellungen haben Vorrang vor den Proxy-Einstellungen
des Systems.
2.2.4 Connector-Voreinstellungen - Weiterleitung an Ordner
Die Tabelle unten liefert eine Übersicht über die Connector-Voreinstellungen in der Kategorie
Weiterleitung an Ordner.
Hinweis: Diese Voreinstellungen sind nur relevant, wenn der Connector für die
Lieferung von Dateien an einen lokalen Ordner konfiguriert ist. Wenn Sie den
Connector erstmalig starten, werden Sie zur Auswahl eines Ausgabeordners für
jeden konfigurierten Lieferpunkt aufgefordert. Die ausgewählten Ordner werden hier
angezeigt. Sie können Sie bei Bedarf ändern.
Voreinstellung
Bedeutung
Primär
Als primärer Lieferpunkt zu verwendender Ausgabeordner.
23
Enfocus Connector
Voreinstellung
Bedeutung
Sekundär
Als sekundärer Lieferpunkt zu verwendender Ausgabeordner.
Wenn kein sekundärer Lieferpunkt konfiguriert wurde, bleibt
dieses Feld ausgeblendet.
2.3 Fehlerbehebung
Beim Versuch, den Connector zu öffnen, wird eine Fehlermeldung angezeigt
Überprüfen Sie zunächst, ob Sie über den korrekten Connector für Ihr Betriebssystem
verfügen: .exe für Windows, .app für Mac OS. Ist dies der Fall, wenden Sie sich an den
Lieferanten des Connectors.
Beim Senden einer Datei wird einer der folgenden Konfigurationsfehler angezeigt:
• Verbindung zum Enfocus Switch-Server konnte nicht hergestellt werden.
• Verbindung zum FTP-Server konnte nicht hergestellt werden.
• Übergabepunkt nicht mehr aktiv
In allen oben aufgeführten Fällen ist der ausgewählte Lieferpunkt nicht verfügbar oder der
Connector kann keine Verbindung zu diesem Server herstellen. Mögliche Gründe hierfür
sind ein nicht verfügbarer Server, eine unterbrochene Internetverbindung oder serverseitig
geänderte Einstellungen.
Prüfen Sie zunächst Ihre lokale Internetverbindung, um sicherzustellen, dass der Connector
extern kommunizieren kann. Andernfalls müssen Sie eine Weile warten und dann später
versuchen, die Datei/den Job erneut zu senden. Wenn das Problem weiterhin auftritt, wenden
Sie sich an den Lieferanten des Connectors und informieren Sie ihn über die angezeigte
Fehlermeldung.
Beim Senden einer Datei wird die Fehlermeldung Es wurde kein oder ein falsches Passwort
eingegeben angezeigt.
Geben Sie das richtige Passwort ein und fahren Sie dann fort.
Die Datei enthält Preflight-Fehler
Wenn Sie einen Preflight-Fehler erhalten, gehen Sie wie folgt vor:
• Klicken Sie auf Abbrechen. Korrigieren Sie die Fehler in Ihrer Quelldatei oder korrigieren
Sie Ihre PDF-Datei mittels PitStop Pro (siehe www.enfocus.com > Produkte > PitStop Pro für
weitere Informationen). Legen Sie die neue oder korrigierte Datei auf dem Connector ab.
• Klicken Sie auf Freigeben..., um die Preflight-Fehlern abzuzeichnen, so dass die PDF-Datei
den Preflight besteht.
• Klicken Sie auf Weiter, um mit der Weiterleitung der Datei fortzufahren (nur möglich, wenn
der Ersteller des Connector es autorisiert hat).
Weitere Informationen finden Sie im Support-Bereich der Enfocus-Website unter
www.enfocus.com.
24
Enfocus Connector
Arbeiten hinter einer Firewall - Überschreiben der Einstellungen
In einigen Fällen funktioniert ein Ihnen von einem externen Anbieter gelieferter Connector
hinter Ihrer Firewall nicht, was dazu führt, dass die Verbindung zu einem externen Server oder
das Senden einer E-Mail-Benachrichtigung fehlschlägt. Um Ihr Netzwerk zu schützen und von
einer Firewall verursachte Verbindungsprobleme zu beheben, können die Proxy-Einstellungen
und E-Mail-Einstellungen im Connector angepasst werden. Weitere Informationen finden Sie
unter Einrichten der Connector-Voreinstellungen (optional) auf Seite 21.
Die Probleme bestehen weiter?
Wenn keine der aufgeführten Lösungen zur Behebung Ihres Problems geführt hat, versuchen
Sie Folgendes:
• Untersuchen Sie die Protokolldatei, indem Sie In Verarbeitung > Protokoll öffnen
auswählen.
• Setzen Sie die Protokolldatei zurück, indem Sie In Verarbeitung > Protokoll zurücksetzen
auswählen und dann erneut versuchen, den Connector zu verwenden.
• Entfernen Sie alle Hintergrunddateien (z. B. Installationsdateien für die Plug-ins und den
virtuellen Drucker), indem Sie In Verarbeitung > Connector zurücksetzen auswählen oder
(wenn Sie den Connector von der Menü- oder Taskleiste aus starten) indem Sie Zurücksetzen
aus dem Untermenü auswählen. Dies ermöglicht die Ausführung des Connectors in einer
bereinigten Umgebung. Wenn Sie den Connector neu starten, können Sie jegliche Plug-ins
und/oder virtuellen Drucker neu installieren.
Wenn dies nicht zur Behebung des Problems führt, wenden Sie sich an den Lieferanten Ihres
Connectors. Dieser fordert Sie möglicherweise zur Angabe der Versionsinformationen oder
anderer Details über den Connector auf, die Sie im Bereich "Info über" finden. Um den Bereich
"Info über" zu öffnen, klicken Sie auf Hilfe > Über .
25
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement