MSR255 Benutzerhandbuch
Benutzerhandbuch
MSR 255
PC-Programme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Basiseinstellungen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Vorhersage . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Datenmenge reduzieren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Bedingte Aufzeichnung von Messwerten (Recordlimit) . . . . . . . . . . . . . . . .
Alarmlimit setzen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
LED Verhalten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Basiseinstellungen auf mehrere Logger übertragen . . . . . . . . . . . . . . . . . .
Diverses . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Anpassung der Kanaleigenschaften . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Basisgrösse ändern . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Justierung der Sensoren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Anzeigegrösse ändern . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Logger-Anzeige definieren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Speicher formatieren . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Reader . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Viewer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Online . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
17
25
26
27
28
28
28
29
29
30
31
33
34
35
36
37
38
39
45
Hilfsprogramme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
CSV . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
2
Setup
Bedienungsanleitung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
Übersicht . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Beschreibung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Einschalten / Speichern von Messwerten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Loggeranzeige / Loggerbedienung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Zustände des Loggers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Anzeige und Bedienung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
Kontrollleuchten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Wartung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Überprüfung durch den Benutzer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Reinigung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Akku laden . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Technische Daten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Definition der Achsen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Betriebs-, Transport- und Lagerbedingungen . . . . . . . . . . . . . . . . . . . . . . . . 15
Problembehebung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
Lieferumfang, Optionen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Entsorgung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Konformitätserklärung . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Reader
Sicherheitshinweise und Warnungen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Viewer
Wichtige Hinweise zu diesem Benutzerhandbuch . . . . . . . . . . . . . . . . . . . . . . 5
Online
Benutzerhandbuch . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Anleitung
Inhaltsverzeichnis
Zusätzliche PC-Programme . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55
FreeMat . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 56
Online
Viewer
Reader
Setup
Adressen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
Anleitung
Cutter . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
Calc . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 50
Concat . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
3
Reader
Viewer
Online
Hilfsprogramme
Zusätzliche PC-Programme
Anleitung
Setup
Reader
Setup
Viewer
PC-Programme
Online
Bedienungsanleitung
WARNUNG
Weist auf eine potentielle Beschädigung der
Ausrüstung bzw. Verletzung des Bedieners
oder Benutzers bei Nichtbeachtung der Anweisungen hin.
VORSICHT
Weist auf eine potentielle Beschädigung der
Ausrüstung oder Datenverlust bei Nichtbeachtung der Anweisungen hin.
Konventionen
Beispiel
Logger
Der Begriff „Logger“ steht in diesem Handbuch stellvertretend für
„MSR255“. Angezeigte .
Befehle, .
Programme,
Menüpunkte,
Funktionen,
Feldnamen
Angezeigte Befehle,
Programme, Menüpunkte, Funktionen und Feldnamen werden
fett gedruckt.
Lesen
->
Seitenverweis
-> 5
Reader
Beschreibung
Viewer
Begriff / Symbol
Setup
Besonders wichtige Anmerkungen sind in diesem Benutzerhandbuch wie folgt
gekennzeichnet:
Anleitung
Wichtige Hinweise zu diesem Benutzerhandbuch
Online
•Verweis auf weiterführende .
Informationen
•Weiterführende Informationen
5
WARNUNG
•Lesen Sie diese Bedienungsanleitung aufmerksam durch, bevor Sie den Logger oder die PC-Programme in Betrieb nehmen. Dadurch schützen Sie sich
und vermeiden Schäden.
Anleitung
Sicherheitshinweise und Warnungen
•Der Logger darf nicht geöffnet oder umgebaut werden. Der Hersteller haftet
nicht für Schäden, die durch bestimmungswidrige Verwendung oder falsche
Bedienung verursacht werden.
Online
•Verwenden Sie nie einen Logger, dessen Akku Flüssigkeit verliert. Ist ein Akku
undicht, achten Sie darauf, dass die Flüssigkeit nicht mit der Haut, den Augen oder dem Mund in Berührung kommt. Sollte dies geschehen, waschen
Sie den betreffenden Bereich mindestens 15 Minuten mit Wasser aus. Konsultieren Sie einen Arzt. Atmen Sie den Dampf nicht ein. Entfernen Sie die
ausgetretene Akkuflüssigkeit sofort mit einem weichen Tuch vom Logger und
entsorgen Sie das Tuch.
Reader
•Stellen Sie sicher, dass keine Flüssigkeit in den Logger eindringt. Flüssigkeit
verursacht im Logger Korrosionsschäden und Kurzschlüsse.
Viewer
•Kontrollieren Sie vor der Benutzung den Logger auf sichtbare äussere Schäden und nehmen Sie einen beschädigten Logger nicht in Betrieb. Ein beschädigter Logger kann Ihre Sicherheit gefährden! Falls der Logger nicht einwandfrei funktioniert oder Schäden aufweist, senden Sie ihn zur Reparatur an MSR
Electronics GmbH.
Setup
•Der Logger ist ein Gerät zur Aufzeichnung von Messwerten und darf nicht für
sicherheitsrelevante Funktionen eingesetzt werden.
VORSICHT
•Führen Sie den ausgedienten Logger, das USB-Verbindungskabel und das
Netzteil einer ordnungsgemässen Entsorgung zu ->16.
6
MSR 255
Anleitung
Bedienungsanleitung
Der Logger ist ein miniaturisierter universeller Datenlogger zur Messung und Speicherung unterschiedlicher physikalischer Messgrössen. Nähere Angaben zum Logger finden Sie in den Datenblättern.
Mit dem PC-Programm können Sie das Mess- und Speicherverhalten des Loggers an Ihre Bedürfnisse anpassen. Dank der integrierten Uhr (RTC) lassen sich
die Daten beliebig vieler Logger zeitsynchron in einer einzigen Messdatei zusammenfügen. MSR 255
USB-Verbindungskabel
zum PC
CD mit PCProgrammen
Netzteil
Beschreibung
Kontrolleuchten
blau: Recordanzeige ->29
rot: Alarmanzeige ->28
gelb:Ladezustandsanzeige ->12
Lichtsensor
Anzeige
Analoganschlüsse, Belegungsplan siehe Lieferung
USB-PC-Schnittstelle
Taster T1 / T2 Netzteilanschluss
8
Anleitung
Übersicht
Das Speicherverhalten des Logger wird mit dem Setup-Programm* festgelegt.
Das Speichern von Messwerten kann sowohl zeit- oder wertgesteuert als auch
per Taster erfolgen.
Siehe auch Kapitel „Logger Anzeige / Bedienung“.
*Setup ist ein PC-Programm (siehe hinten).
9
Anleitung
Einschalten / Speichern von Messwerten
Bei ausgeschaltetem Logger 1 kann die Anzeige nicht mit den Tastern T1 oder
T2 aktiviert werden. Die Aktivierung der Anzeige und der Taster erfolgt durch das
Anschliessen des Loggers an einen USB-Anschluss oder an ein Netzteil 2. Die
Bedienung der Anzeige erfolgt über die Tasten T1 und T2 (siehe Schema „Anzeige und Bedienung“.
Zustände des Loggers
1
Anzeige nicht verfügbar
Aus (Auslieferzustand)
(keine Datenaufzeichnung, keine Anzeige)
2 Aus verlassen: Logger an USB oder Netzteil
anhängen
Anzeige verfügbar
(Bedienung siehe nächste Seite)
Recordmodus
Grundzustand
Im Grundzustand wartet das Gerät auf eine
Startinfo des PCs (Setup).
Anzeige zeigt die
unter Setup > .
Diverses gewählte
Standardanzeige an. Das kann ein einzelner Kanal oder eine
Mehrfachanzeige mit
4 Messgrössen sein.
Die Anzeige schaltet
automatisch aus und
kann mit T1 oder T2
wieder aktiviert werden.
Grundzustand
verlassen
PC Setup- .
Programm
Eingabe der .
Startinfo
Recordmodus
verlassen
Datenaufzeichnung läuft
oder Gerät wartet auf
einen Start (sofortiger
Start, programmierte
Startzeit, Start mit Taster,
externes Startsignal)
Bei Stopp mit Taster*
(Menü 0, T2) wird der
Recordmodus nicht verlassen. (*Nur möglich,
wenn im Setup aktiviert)
Die Aufzeichnung wurde mit
dem PC gestoppt oder die
Aufzeichnungsdauer ist abgelaufen oder der
Speicher ist voll
(Ringspeicher
deaktiviert).
10
Anleitung
Loggeranzeige / Loggerbedienung
Anleitung
Anzeige und Bedienung
T1
Menu 0
Record control
T1
State: on/stop by .
KEY
*
Menu 1
Select predefined
groups..
T2
Menu 2
Select channel..
T2
Record stop ?
T1
T1
T1
Menu 3
show info..
T2
Gruppenanzeige 1
T2
T1
T2
Kanalanzeige 0
T1
T2
Record wird
gestoppt.
T1
Menu 4
Show last selected view..
T2
Loggername, .
Modell, Version,
Seriennummer
T2
T1
Gruppenanzeige 2
T1
T2
Kanalanzeige 1
T2
T1
T2
Gruppenanzeige 3
T1
T2
Kanalanzeige 13
Gruppenanzeige 4
T1
T1
Kanalanzeige 14
T2
T1
Timeout
Timeout
T1
*
T2
letzte .
Gruppenanzeige
bzw. .
Kanalanzeige
T2
Timeout
T1
T2
Timeout
Timeout
Anzeige durch
Timeout ausgeschaltet
* Definition der Gruppenanzeige und Kanalanzeige: siehe „Logger-Anzeige definieren“ auf Seite 36.
11
Anleitung
Kontrollleuchten
Angezeigte Informationen
LED
Bedeutung
rot
Alarmlimit erreicht
blau
Über Setup > Basiseinstellungen bestimmen Sie
das Verhalten der blauen LED. Siehe Kapitel Setup,
LED Verhalten ->29. Bedeutung der gelben Kontrollleuchte während des Ladevorgangs
gelbe LED
Bedeutung
gelb permanent
Ladevorgang läuft
gelb aus
•Akku vollständig geladen
•keine Verbindung zum PC
•PC ausgeschaltet
•Netzteil nicht angeschlossen
gelb blinkt
Akku vollständig geladen
Der Akku wird kurzzeitig nachgeladen, z.B. während
einer Online-Messung oder einer Datenspeicherung
12
Überprüfung durch den Benutzer
•Überprüfen Sie den Logger vor jedem Gebrauch. •Kontrollieren Sie vor der Benutzung den Logger auf sichtbare äussere Schäden.
•Überprüfen Sie die Funktionen des Loggers.
•Verwenden Sie nie einen beschädigten oder nicht einwandfrei funktionierenden
Logger oder schadhaftes Zubehör.
•Stellen Sie sicher, dass die Akkukapazität für die erwartete Einsatzdauer aus reicht.
Falls der Logger nicht einwandfrei funktioniert oder Schäden aufweist, senden Sie
ihn zur Reparatur an die MSR Electronics GmbH. Reparaturen dürfen nur durch
die MSR Electronics GmbH oder eine autorisierte Fachstelle ausgeführt werden. Defekte oder beschädigte Teile dürfen nur durch Originalersatzteile ersetzt werden.
Reinigung
•Stellen Sie sicher, dass keine Flüssigkeit in den
Logger eindringt. Flüssigkeit verursacht im
Logger Korrosionsschäden und Kurzschlüsse.
•Verwenden Sie nie korrosive oder abrasive Reinigungsmittel oder Polituren.
•Reinigungsmittel mit Zusätzen wie Alkohol lassen das Material matt oder brüchig werden.
VORSICHT
• Reinigen Sie den Logger bei Bedarf.
• Unterbrechen Sie vor jeder Reinigung die Verbindung zwischen Logger und
PC bzw. zwischen Logger und Netzteil.
• Benutzen Sie ein für Kunststoff geeignetes Reinigungsmittel oder ein mit .
Wasser und Seife benetztes Tuch.
Akku laden
Vor dem Erstgebrauch: Der Akku ist im Lieferzustand nicht komplett geladen. Der Akku sollte daher vor dem Erstgebrauch geladen
werden. Laden Sie den Logger •vor jedem Gebrauch
•spätestens nach 6 Monaten
Vorgehen:
•Verbinden Sie den Logger mit dem Netzteil oder mithilfe des USB-Verbindungskabels mit dem PC oder einem externen USB-Netzadapter. Hinweise:
• Die Bedeutung der gelben Kontrollleuchte während des Ladevorgangs ist auf
Seite 12 beschrieben.
• Das Laden des leeren Akkus dauert mit dem Netzteil ca. 5 Stunden. Bei
ausgeschalteter Hintergrundbeleuchtung ist das Laden auch über den USBAnschluss möglich (ca. 28 Stunden). • Die gespeicherten Daten bleiben auch dann erhalten, wenn der Akku leer ist.
• Lagern Sie den Logger nie mit leerem Akku. Siehe ->15 (Lagerbedingungen).
13
Anleitung
Wartung
Technische Daten
Anleitung
Siehe Datenblätter
Definition der Achsen
-Z
-X
-Y
Y
X
Z
14
• Schützen Sie den Logger vor intensiver Sonnen- und Hitzeeinwirkung und vor
starken Stössen.
• Legen Sie keine schweren Gegenstände auf den Logger.
• Lagern Sie den Logger nur in trockener, staubfreier Umgebung.
Betriebsbedingungen:
Temperatur:
.
Druck:
.
Feuchte:
-20°C bis +65 °C
500 mbar bis 2500 mbar absolut
10-95 % relative Feuchte, nicht kondensierend .
Kontakt mit Wasser und Feuchtigkeit vermeiden
Optimale Lager- und Transportbedingungen:
Temperatur:
.
Feuchte:
.
Akkuladung:
5 °C bis 45 °C (ideale Lagerbedingung für die Batterie) .
10-95 % relative Feuchte, nicht kondensierend .
Kontakt mit Wasser und Feuchtigkeit vermeiden .
Lagern Sie den Logger nie mit einem leeren Akku. .
Idealer Ladezustand ist eine 2/3-Ladung
(siehe „Akku laden“ auf Seite 13) .
Problembehebung
Problem
Mögliche Ursachen
Mögliche
Lösungsmassnahmen
Die Temperatur
steigt beim Anschliessen des
Loggers an den
PC oder das
Netzteil stetig an
Durch den Ladevorgang
erwärmt sich der Akku.
Trennen Sie bei Temperaturmessungen den Logger vom
PC bzw. Netzteil.
Die PC-Program- Der USB-Treiber des
me erkennen den COM-Ports ist nicht
angeschlossenen korrekt installiert.
Logger nicht
Beachten Sie die .
Installationshinweise. http://www.ftdichip.com/
15
Anleitung
Betriebs-, Transport- und Lagerbedingungen
Anleitung
Lieferumfang, Optionen
•MSR 255
•CD mit:
• Benutzerhandbuch
• PC-Software
•Logger-USB-Kabel
•Netzteil
•Belegungsplan
Entsorgung
Bringen Sie den Logger und das Netzteil zu einer öffentlichen Entsorgungsstelle oder senden Sie ihn an die MSR Electronics GmbH zurück. Der Logger und das Netzteil dürfen nicht mit dem normalen Hausmüll
entsorgt werden.
Konformitätserklärung
16
Setup
PC-Programme
Reader
Setup
Viewer
Reader
Online
Viewer
Online
17
PC-Programme
Die Datenbearbeitung ausserhalb des Loggers erfolgt mithilfe der PC-Programme
Setup, Reader, Viewer und Online. Die PC-Programme können für alle Loggertypen verwendet werden.
Mit dem Setup passen Sie den Logger an Ihre Bedürfnisse an.
Mit dem Reader können die Messwerte auf einen Windows PC übertragen werden. Mit dem Viewer lassen sich die Werte als Messkurve oder als Tabelle darstellen oder als Textdatei (*.csv) exportieren. Mit Hilfe von Online (und der eingebauten Anzeige) können Sie die Messwerte
und Messkurven „live“ am PC betrachten.
Setup
Übersicht
Für die Installation brauchen Sie Windows Administratorenrechte. Legen Sie die CD mit den PC-Programmen in das CD-ROM-Laufwerk ein. Der
Installationsvorgang startet automatisch*. Erstinstallation: Aktivieren Sie .
USB-Treiber installieren.
Klicken Sie auf Fertigstellen.
Auf der Bildschirmoberfläche erscheint das Logger-Symbol.
Falls Ihr PC für das automatische Installieren nicht eingerichtet ist, gehen Sie wie
folgt vor:
1.Drücken Sie Start > Ausführen
2.Drücken Sie Durchsuchen > Suchen in: (CD-Laufwerk). 3.Wählen Sie die Datei Install_MSR.exe und Öffnen.
4.Klicken Sie in der Ausführen-Dialogbox auf OK.
5.Der Installationsvorgang beginnt. 6.Folgen Sie den Anweisungen und wählen Sie: PC-Programm automatisch
starten.
7.Aktivieren Sie bei einer Erstinstallation USB-Treiber installieren. Siehe oben
Abschluss der Installation.
*Das Programm „Inno Setup“ zur Installation der Logger PC-Programme wurde von Jordan Russell geschrieben (www.jrsoftware.org,
Copyright Jordan Russell).
18
Online
Viewer
Abschluss der Installation
Reader
Installation der PC-Programme auf dem PC
Starten der Logger-Software
Starten Starten Sie die Logger-Software über das MSR-Symbol
oder über
Start > Programme > MSR (Ordner) > MSR. Auf dem Bildschirm erscheint das
Logger Programmfenster:
Reader
Setup
Versionsnummer der CD
Online
Viewer
Logger Programmfenster
Versionsnummern der .
PC-Programme
19
Deinstallation
Die Software wird entsprechend den Vorgaben des Betriebssystems deinstalliert
(Alle Programme > MSR > Deinstallation MSR).
Anforderungen an den PC
Online
Viewer
Reader
Setup
• Windows 2000 / XP / Vista / 7
• USB-Schnittstelle
20
Vorbereitungen
Vor dem Gebrauch der PC-Programme Setup, Reader und Online müssen folgende Vorbereitungen getroffen werden:
Viewer
•Geben Sie den Pfad
zum Datenverzeichnis
ein.
•Vorlage: siehe nächste
Seite
Reader
Setup
•Verbinden Sie mit dem USB-Verbindungskabel den Logger und den PC.
•Vor dem Erstgebrauch: Öffnen Sie das Logger Programmfenster, wählen Sie
Einstellungen > Logger. •Wählen Sie die Regel, nach der Setup, Reader und Online den gewünschten
Logger suchen*.
•Wählen Sie die
gewünschte Sprache.
•Kundenspezifische
Programme
Online
Logger Programmfenster
*Kann mit der gewählten Regel keine Verbindung zu einem Logger hergestellt
werden, erscheint eines der folgenden Fenster: .
Im Setup:
Startet den .
Loader-Dialog
(siehe Abbildung links)
Loader-Dialog
Startet den .
Setup-Demomodus
21
Vorlage
22
Reader
Viewer
1.Im Viewer allen Temperaturen Blautöne und die rechte Achse zuordnen.
2.Als Vorlage speichern (Blautemp.mse).
3.Neue Vorlage für Reader und Online erstellen: Logger-Programmfenster anwählen, Einstellungen MSR 255 > Vorlage , neuen Vorlagennamen und Pfad eingeben (Temperatur.mse), dann Öffnen.
4.Die noch leere Vorlage (Temperatur.mse) mit öffnen. 5.Importieren Sie mit Import die mit dem Viewer erstellte Vorlage
(Blautemp.mse). Wählen Sie in der Spalte Modul die gewünschten Sensoren (Checkbox) und dann Übernehmen. 6.Bearbeiten Sie die angezeigte Liste: Wählen Sie in der Spalte Modul
einen Sensor und danach Bearbeiten. 7.Ändern Sie den Namen „HUM, T1“ auf „Aussentemperatur“, dann Übernehmen.
8.Machen Sie alle Anpassungen und bestätigen Sie diese mit Übernehmen.
Online
Beispiel
In allen Darstellungen sollen die Temperaturkurven blau sein und sich auf
die rechte Achse beziehen.
Setup
Die in Einstellungen > MSR 255 gewählte Vorlage (*.mse) definiert, welche Sensoren standardmässig mit dem Reader ausgelesen oder in Online angezeigt werden. Die Vorlage bestimmt die Farben der Messkurven,
deren Achszuordnung (links, rechts) und gibt den Sensoren einen .
Namen („HUM, T1“ soll z.B. als „Aussentemperatur“ angezeigt werden). Vorlagen können auf einer im Viewer erstellten Vorlage aufgebaut
werden (->39).
Voreinstellungen Reader
Geben Sie über Einstellungen > Reader die für den Reader** gewünschten
Optionen ein. **Mit dem Reader werden Messdateien (Records) vom Logger auf den PC übertragen.
Der Benutzer bestimmt,
welche Records auf den
PC übertragen werden,
Nach dem Übertragen der Records auf den PC ste- den Dateinamen und den
Speicherort.
hen verschiedene Optionen zur Verfügung. Details finden Sie im Textfenster.
Online
Beispiel "automatisch eine Textdatei erzeugen"
Der Reader erstellt zusätzlich zur Datei im Format
*.msr eine Textdatei (*.csv), die z.B. mit Microsoft
Word oder Excel geöffnet werden kann.
Reader
Der Benutzer bestimmt,
welche Records auf den
PC übertragen werden.
Viewer
Nur die jüngste, mit dem
Logger aufgezeichnete
Messdatei (Record) auf
den PC übertragen. Setup
Nach Abschluss der Datenübertragung erstellt der Reader aus jedem gelesenen Record eine Messdatei (*.msr), gibt ihr einen Namen und speichert sie im
Datenverzeichnis. Mit der untersten Option lassen sich der vorgeschlagene Dateiname und der Speicherort anpassen.
23
Voreinstellungen Online
Beim Verlassen von Einstellungen speichert der PC die gewählten Einstellungen. Wählen Sie nach Abschluss der Eingaben Programme und starten Sie das gewünschte Programm.
Hinweis: In den nachfolgenden Beschreibungen wird davon ausgegangen,
dass die Vorbereitungen für die Benutzung der PC-Programme abgeschlossen wurden.
24
Online
Abschluss der Vorbereitungen
Viewer
Reader
Setup
HinweisDie Voreinstellungen Online Funktionen stehen zurzeit für diesen Logger nicht zur Verfügung.
Setup
Mit Setup können Sie am PC die Sensoren auswählen, deren Messwerte der
Logger speichern soll und das Verhalten des Logger-Speichers bestimmen. Im
Setup legen Sie u.a. auch die Startzeit der Datenaufzeichnung fest und beenden
die Datenaufzeichnung. Basiseinstellungen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Vorhersage . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Datenmenge reduzieren . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Bedingte Aufzeichnung von Messwerten (Recordlimit) . . . . . . . . . . . . Alarmlimit setzen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
LED Verhalten . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Basiseinstellungen auf mehrere Logger übertragen . . . . . . . . . . . . . . 26
27
28
28
28
29
29
Diverses . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Anpassung der Kanaleigenschaften . . . . . . . . . . . . . . . . . . . . . .
Basisgrösse ändern . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Justierung der Sensoren . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Anzeigegrösse ändern . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Logger-Anzeige definieren . . . . . . . . . . . . . . . . . . . . . . . . . . .
Speicher formatieren . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
30
31
33
34
35
36
37
25
Setup
Im Kapitel Setup werden folgende Themen beschrieben:
Basiseinstellungen
Auf dieser Seite werden die am meisten verwendeten Einstellmöglichkeiten der
Basiseinstellungen beschrieben. Weitere Einstellmöglichkeiten finden Sie auf
den folgenden Seiten.
Name des
Loggers ->30
Zurzeit keine Datenaufzeichnung (inaktiv)
(aktiv: Datenaufzeichnung läuft)
Setup
•Führen Sie die Vorbereitungen (->21) aus. •Starten Sie Setup (Setup-Symbol).
•Passen Sie die Basiseinstellungen an Ihre Bedürfnisse an.
•Übertragen Sie die neue Konfiguration und die Startbedingungen mit Basiseinstellungen schreiben auf den Logger. Beendet den
Setup
Lesen der
Informationen und
Messwerte
Fixiert die Einstellungen der Paletten
Basiseinstellungen,
Anzeige > Gruppenanzeige und
Limits, damit diese
auf weitere Logger
übertragen werden
können ->29
->37
->36
->28
->30
Eingabe der .
Hauptspeicherraten
->27
Bedingte Aufzeichnung von Messwerten ->28
Bei vollem .
Speicher älteste
Messwerte .
überschreiben
Beendet die .
Datenaufzeichnung
Überträgt die Konfiguration, die Startbedingungen und die PC-Zeit auf den Logger
Blaue LED blinkt während der
Datenaufzeichnung (
->29)
Bestimmen Sie die Sensoren, deren Messwerte der Logger aufzeichnen soll und die Speicherraten.
Die Funktion 50Hz (3200 Hz) steht nur für die Beschleunigungssensoren (ACC) zur Verfügung.
50 Hz (3200 Hz)
Die Beschleunigungswerte werden mit 3200 Hz gemessen und nach einem Digitalfilter
mit ca. 50 Hz gespeichert. 50Hz (3200 Hz) haben einen erhöhten Energieverbrauch. 26
Vorhersage
Mit jedem Klick auf Vorhersage (Basiseinstellungen) erstellt das Programm
anhand der Basiseinstellungen eine grobe Vorhersage.
Hinweis: Die Limiteinstellungen werden nicht berücksichtigt.
27
Setup
Die maximal speicherbare Datenmenge wird
beeinflusst durch:
•Anzahl Sensoren
•Messrate
•Akkukapazität
Datenmenge reduzieren
Für umfangreiche Aufzeichnungen empfiehlt es sich, alle nicht benötigten Sensoren „auszuschalten“. Durch das „Ausschalten“ verhindern Sie, dass nicht benötigte Messwerte gespeichert werden. Bedingte Aufzeichnung von Messwerten (Recordlimit)
Falls Sie z.B. nur Temperaturen grösser als 5 °C und kleiner als 20 °C aufzeichnen
möchten, gehen Sie wie folgt vor:
•Aktivieren Sie Limits aktiv 1 und den
entsprechenden Temperatursensor 2. •Die Palette Limits öffnet sich.
• 1
• 2
•Geben Sie in den Spalten Recordlimit,
Limit L1 und Limit L2 die Einschaltbedingungen des Sensors ein.
Der Logger zeichnet nur Messwerte des
Sensors T(p) auf, die grösser sind als 5 °C
und kleiner als 20 °C.
zu den Ba•Kehren Sie mit
siseinstellungen zurück. Die Limits
werden erst mit Basiseinstellungen
schreiben auf den Logger übertragen.
Alarmlimit setzen
Der Logger kann beim Über- oder Unterschreiten eines bestimmten Messwertes
einen Alarm anzeigen. Beim Eintreten der Alarmbedingungen blinkt die rote LED
im Sekundentakt bis die Datenaufzeichnung beendet wird. Die Eingabe der Alarmbedingungen erfolgt gleich wie die Eingabe der Einschaltbedingungen (siehe „Bedingte Aufzeichnung von Messwerten (Recordlimit)“ auf
Seite 28).
Geben Sie in den Spalten Alarmlimit, Limit L1 und Limit L2
die Alarmbedingungen ein.
Im Viewer können die Alarmlimits angezeigt werden.
28
Setup
•Schalten Sie unter Basiseinstellungen alle nicht verwendeten Sensorgruppen auf „aus“ (siehe nächster Abschnitt).
•Um einzelne Sensoren einer Sensorgruppe auszuschalten, gehen Sie wie folgt
vor: Wählen Sie die Einschaltbedingung so, dass sie während der geplanten
Aufzeichnung nie eintritt (z.B. T > 200 °C) (siehe nächster Abschnitt). .
LED Verhalten
Über Setup > Basiseinstellungen bestimmen Sie das Verhalten der blauen
LED.
Verhalten der blauen LED
Startzeit wurde
auf den Logger übertragen
(scharf)
Erste .
5 Sekunden
Blinkt 5 mal doppelt im Sekundentakt
Warten auf
Start (scharf)
Blinkt doppelt im 5-Sekundentakt
Datenaufzeichnung läuft
Erste .
5 Sekunden
Blinkt 5 mal im Sekundentakt
Nach .
5 Sekunden
LED blinkt mit .
Hauptspeicherrate t1
Setup
Situation
LED blinkt nicht
Basiseinstellungen auf mehrere Logger übertragen
So übertragen Sie die eingegebenen Basiseinstellungen auf mehrere Logger:
• Starten Sie Setup.
• Verbinden Sie den Logger und den PC. (Sind mehrere Logger am PC angeschlossen, wählen Sie über COM Port den gewünschten Logger.)
• Geben Sie unter Basiseinstellungen die gewünschten Werte ein. • Setzen Sie über Limits die Einschalt- und Alarmbedingungen.
• Übertragen Sie die Basiseinstellungen mit Basiseinstellungen schreiben
auf den Logger.
• Entfernen Sie den eben konfigurierten Logger und verbinden Sie den nächsten Logger mit dem PC.
• Wählen Sie über COM Port den neuen Logger.
• Vorsicht! Möchten Sie die Infos und Messwerte des neu angeschlossenen
Loggers einlesen, müssen Sie die Option Fixieren ->26 wählen, damit die Einstellungen der Paletten Basiseinstellungen und Limits nicht überschrieben
werden!
• Übertragen Sie die Basiseinstellungen mit Basiseinstellungen schreiben
auf den Logger.
Hinweise:
• Sie können auch unterschiedlich bestückte Logger mit einer einzigen
Basiseinstellung konfigurieren. So könnte z.B. ein Logger keine Analogeingänge haben. Das Setup-Programm schreibt dann einfach nichts zu den Einstellungen der Analogeingänge in den Logger.
• Weicht ein angehängter Logger zu stark vom
ersten Logger ab, erscheint die Meldung:
29
Diverses
Um die im Logger gespeicherte Konfiguration anzuzeigen und zu ändern, wechseln Sie in die Palette Diverses 1 und klicken Sie unten auf Benutzereinstellungen lesen. Die Einstellungen werden jetzt in den Paletten Allgemeines und
Kanäle angezeigt. Die in der Palette Diverses und deren Untermenüs gemachten Änderungen werden erst
durch Benutzereinstellungen schreiben 2
auf den Logger übertragen.
Setup
VORSICHT
Zur Eingabe/Änderung des Datums, der
Bemerkungen und der „Justierung der
Sensoren“ (S. 34) Checkbox aktivieren
1
Eingabe Datum und Bemerkung
zur letzten Justierung
Eingabe
Name des
Loggers
2
Nur für Analogeingänge: Eingabe einer „Aufwärmzeit“ um Analog-Sensoren vor
der Messung aufzuwärmen. Vorlaufzeit Null = Die Sensorspannung ist immer
eingeschaltet. 30
Anpassung der Kanaleigenschaften
Um Namen, Einheit, Anzeigeformat und Justierung eines Kanals zu ändern,
wechseln Sie in die Palette Kanäle 3.
Es stehen Ihnen dazu folgende Möglichkeiten zur Verfügung (siehe nachfolgendes
Schema):
•Justierung (siehe Seite 34)
Korrektur der angezeigten Werte. .
•Anzeigegrösse ändern (siehe Seite 35)
Ändern der Werkseinstellungen oder der unter Basisgrösse ändern gemachten Angaben. .
Diese Angaben werden für die Logger- und PC-Anzeige verwendet.
31
Setup
•Basisgrösse ändern (siehe Seite 33)
Ändern der Werkseinstellungen (Name, Einheit, Anzeigeformat) .
Diese Angaben werden u.a. für die Justierung verwendet. .
Messwert X

Anwenderangaben
Basisgrösse
Anwenderangaben
X
Messwert
Name
Einheit
Anzeigeformat
Name
Einheit
Anzeigeformat
Gb
Basisverstärkung
Ob
Basisnullpunkt
Yb=X
Yb = Gb * X + Ob
Yb
Basiswert
Yb
Basiswert
Px
Justierpunkte (P1 und P2)
Setup
Werkseinstellung
.
Yb
Justierung
verwenden

Gs = (P2Sollwert-P1Sollwert)/(P2Istwert-P1Istwert)
Ys=Yb
Ys=Gs * Yb+Gs
Os= P1Sollwert – Gs * P1Istwert
Ys
Justierter Wert
Ys
Justierter Wert
Ga
Anzeigeverstärkung
Oa
Anzeigenullpunkt
Ya
Anzeigewert
Ys
Anwenderangaben
Anzeigegrösse

Anwenderangaben
Name
Einheit
Anzeigeformat
Ya=Ys
Ya = Ga * Ys + Oa
Ya
Logger- und
PC-Anzeige
32
Basisgrösse ändern
Mit Basisgrösse ändern passen Sie die Werkseinstellungen (Name, Einheit,
Anzeigeformat) an ihre Bedürfnisse an. Diese Angaben werden u.a. beim Justieren verwendet.
Zur Eingabe der Umrechnung (z.B. Volt nach mbar) stehen folgenden Möglichkeiten zur Verfügung:
•Eingabe der Verstärkung und des Nullpunkts
•Mithilfe des Berechnungs-Assistenten 6 die Punkte P1 und P2 7 eingeben. Das Programm berechnet daraus die Verstärkung und den Nullpunkt.
Aktivieren Sie die Anwenderangaben über die Checkbox 4 und dann OK. Übertragen Sie die Änderungen mit Benutzereinstellungen schreiben auf den Logger.
Hinweis: Wenn Sie in der Anzeige eine andere Einheit verwenden möchten als
zum Justieren, dann benutzen Sie bitte die Funktion Anzeigegrösse ändern.
3
Max. 4 Zeichen
5
6
4
6
An diesem Kanal wurden Änderungen gemacht.
7
Kanaleigenschaften auf Werkseinstellungen zurücksetzen:
Checkbox 4 (Anwenderangaben verwenden) deaktivieren und die Änderung
mit Benutzereinstellungen schreiben auf den Logger übertragen.
33
Setup
Wählen Sie den gewünschten Kanal (z.B. Analogeingang A2) aus und dann Basisgrösse ändern. Geben Sie Ihre Anpassungen ein 5 (z.B. mbar satt Volt). Justierung der Sensoren
Sensoren und Analogeingänge können mit einer 2-Punkt-Justierung justiert werden. Die in der Spalte Justierung mit „nicht änderbar“ markierten Sensoren können nicht justiert werden.
Wählen Sie Diverses und klicken Sie unten auf Benutzereinstellungen lesen. Aktivieren Sie unter Allgemeines > Justierung die Checkbox Justierung änderbar.
Wählen Sie Kanäle 3. Wählen Sie einen Kanal aus und dann Justieren.
Setup
3
4
Die Justierung kann a) manuell oder b) durch Messen des Signals mit anschliessender Eingabe des Sollwerts erfolgen.
a) Manuelle Justierung
Geben Sie erst den Istwert und dann den dazugehörenden Sollwert für Punkt P1
und P2 ein. Aktivieren Sie die gemachte Justierung über die Checkbox 4. Bestätigen Sie die Wahl mit OK.
b) Justierung mithilfe der Messfunktion
Legen Sie das gewünschte Signal für den Punkt P1 an und
klicken Sie auf Messen. Der gemessene Istwert wird angezeigt. Geben Sie den dazugehörenden Sollwert für den Punkt
P1 ein. Wiederholen Sie diesen Ablauf für P2. Aktivieren Sie
die gemachte Justierung über die Checkbox 4. Bestätigen
Sie die Wahl mit OK.
Aktivieren Sie die Justierung über die Checkbox 4 und dann OK. Justieren Sie
bei Bedarf weitere Sensoren (Kanäle). Mit Benutzereinstellungen schreiben
übertragen Sie alle gemachten Justierungen gleichzeitig auf den Logger.
Justierung auf Werkseinstellung zurücksetzen:
Checkbox 4 (Justierung verwenden) deaktivieren und die Änderung mit Benutzereinstellungen schreiben auf den Logger übertragen.
34
VORSICHT
Werden nach dem Justieren über „Basisgrösse
ändern“ ->33 Änderungen vorgenommen, geht
die gemachte Justierung verloren.
Anzeigegrösse ändern
Wählen Sie den gewünschten Kanal (z.B. Analogeingang A2) aus und dann Anzeigegrösse ändern. Geben Sie Ihre Anpassungen ein 5 (z.B. psi satt mbar). Zur Eingabe der Umrechnung (z.B. mbar nach psi) stehen folgenden Möglichkeiten zur Verfügung:
•Eingabe der Verstärkung und des Nullpunkts
•Mithilfe des Berechnungs-Assistenten 6 die Punkte P1 und P2 7 eingeben. Das Programm berechnet daraus die Verstärkung und den Nullpunkt.
Aktivieren Sie die Anwenderangaben über die Checkbox 4 und dann OK. Übertragen Sie die Änderungen mit Benutzereinstellungen schreiben auf den Logger.
3
Max. 4 Zeichen
5
6
4
6
7
Anzeige Eigenschaften auf Werkseinstellungen zurücksetzen:
Checkbox 4 (Anwenderangaben verwenden) deaktivieren und die Änderung
mit Benutzereinstellungen schreiben 2 auf den Logger übertragen.
35
Setup
Änderungen, die über Anzeigegrösse ändern gemacht werden, haben keinen
Einfluss auf die über Basisgrösse ändern gemachten Angaben. Dies ermöglicht
es Ihnen, die Justierung immer mit den unter Basisgrösse ändern gewählten
Einheiten vorzunehmen.
Logger-Anzeige definieren
Wählen Sie Anzeige und klicken Sie dann unten auf Lesen. Setup
Unter Start-Up definieren Sie, was das Gerät nach einem Power-On-Reset anzeigen soll. Es kann eine unter Gruppenanzeige definierte Messwertgruppe 1
oder ein einzelner Kanal 2 angezeigt werden.
1
2
Übertragen Sie die gewünschte Einstellung mit Schreiben auf das Gerät.
Gruppenanzeigen definieren
Unter Anzeige > Gruppenanzeige definieren Sie, welche Kanäle zusammen in
einer Gruppenanzeige angezeigt werden. Es können 4 Gruppenanzeigen mit je
4 Kanälen angezeigt werden. Für jeden Kanal kann der Messwert, das L1- oder
L2-Limit angezeigt werden.
Übertragen Sie die gewünschte
Einstellung mit Schreiben auf das
Gerät.
Gruppenanzeige auf dem Gerät aufrufen: Siehe „Anzeige und Bedienung“ auf Seite 11.
36
Speicher formatieren
VORSICHT
Formatieren löscht alle im Logger gespeicherten Messdateien!
Mit Formatieren können Sie alle im Logger gespeicherten Messwerte löschen. Setup
Das Formatieren des Logger erfolgt in der Palette Speicher formatieren.
Löscht alle im Logger gespeicherten Messwerte
37
Reader
Mit Hilfe des Reader können Sie die mit dem Logger aufgezeichneten Messdateien (Records) selektiv auf einen PC übertragen. Der Übertragungsvorgang löscht
im Logger keine Messdateien (Records) gibt aber ausgelesene Messdateien zur
Überschreibung frei.
Übertragen der Messdateien (Records) auf einen PC
•Führen Sie die Vorbereitungen (->21) aus.
•Starten Sie den Reader (Reader-Symbol)
Nach dem Start des Übertragungsvorgangs können alle im Logger gespeicherten Messdateien bei
Bedarf überschrieben werden, auch wenn der Ringspeicher im Setup deaktivert ist.
•Starten Sie die Datenübertragung mit Start. Die unter Einstellungen > Reader (->23) gewählten Optionen bestimmen den
weiteren Verlauf:
•Mit der Option Selektierte Records lesen… erscheint folgendes Eingabefenster:
• Wählen Sie die zu
übertragenden Messdateien (Records). • Klicken Sie auf OK.
• Mehrere Logger mit
gleicher Startzeit werden zusammen in eine
Datei geschrieben.
•Mit der unter Einstellungen > Reader (->23) gewählten Option Selektierte Records lesen und speichern mit „Dialog Speichern unter“ können Sie die
vom Reader vorgeschlagenen Dateinamen und deren Speicherort überschreiben.
Nachdem die Messdateien auf dem PC gespeichert wurden, erscheint eine Liste
der erzeugten Dateien.
Durch den Reader vergebene
Dateinamen.
Seriennummer
Datum (JJMMTT)
Record Startzeit (HHMMSS) Anzahl Kopien
38
Reader
VORSICHT
Viewer
Mit Reader oder Online erstellte Messdateien lassen sich mit dem Viewer auf
dem PC anzeigen und bearbeiten. Die Messwerte können als Kurven oder als
Tabelle dargestellt werden.
•Starten Sie den Viewer (Viewer-Symbol).
•Öffnen Sie über Datei > Öffnen eine Messdatei (*.msr). Umschalten zwischen
Messkurven, Tabelle .
und Konfiguration
Im
Textmodus
erstellte Texte
Fadenkreuze ein / aus
Achsen fixieren
Gitterlinien
Autoskalierung
Letzte Änderung rückgängig machen
Textmodus
Messkurven
ein- und ausblenden
X-Achse =
Zeitachse
(Sekunden)
X- und Y-Werte:
Fadenkreuz 1, Fadenkreuz 2
(Der angezeigte Y-Wert bezieht
sich immer auf die linke Achse)
Tabellendarstellung
Differenz Fadenkreuz 1/2
Alarmlimit
Alarmlimit überschritten
39
Viewer
Umschalten
zwischen
Textwerkzeug
und Grafikmodus
Messkurven verschieben
Mit gedrückter rechter Maustaste
Ausschnitt vergrössern
Mit gedrückter linker Maustaste Ausschnitt bestimmen (siehe auch Grafik > fixierte Achse).
Viewer
Fadenkreuz Achse bewegen: Achse anfassen, mit linker Maustaste bewegen.
Zentrum bewegen: Zentrum anfassen und mit linker Maustaste bewegen.
40
Datei
Im Menü Datei können Sie Messdateien öffnen ,
die zuletzt geöffneten Dateien erneut öffnen und die
geöffnete Messdatei wie angezeigt speichern .
Mit Zeitfenster speichern unter speichern Sie die
Messwerte des angezeigten Zeitfensters. (Es werden
auch die Messwerte der ausgeblendeten Messkurven
gespeichert). Weitere Möglichkeiten siehe Cutter ->49.
Vorlagen helfen Darstellungen zu vereinheitlichen,
wiederholt die gleichen Sensoren auszuwählen und
das gleiche Druckformat zu verwenden.
Vorlage erstellen: Mit Grafik und Konfiguration
die Darstellung anpassen und über Datei > Als
Vorlage speichern speichern (Dateiformat:*.mse).
Zeitfenster als Text exportieren exportiert die
Messwerte des angezeigten Zeitfensters im *.csv
Format. Es werden auch die Messwerte der ausgeblendeten Messkurven exportiert.
Die Grafik kann im Bitmap- (*. bmp) oder als
JPEG -Format exportiert werden.
Seitenansicht erstellt eine Seitenansicht der Grafik. Drucken öffnet den Druckdialog.
Beenden beendet den Viewer. Wurden Änderungen gemacht, werden Sie gefragt, ob Sie diese speichern möchten. Hinweis: Das Programm speichert die Änderungen als ”Vorlage” (*. mse). Die Vorlage wird automatisch im Datenverzeichnis der Messdatei gespeichert. Vorlage
(*. mse) und Messdatei (*. msr) haben den gleichen
Namen.
Beim Öffnen einer Messdatei sucht der Viewer die
zur Messdatei gehörende Vorlage. Findet er diese
nicht im gleichen Datenverzeichnis, verwendet er das
Standardformat. 41
Viewer
Vorlage auf angezeigte Messdatei anwenden:
Datei > Vorlage anwenden und die gewünschte
Vorlage (*mse) anwählen.
Ansicht, Grafik ,Tabelle, Konfiguration
Grafik
Zu jeder Achse können Gitterlinien angezeigt werden.
•Selektieren Sie mit gedrückter linker Maustaste den
gewünschten Ausschnitt. Der Ausschnitt erscheint
vergrössert.
•Für die nähere Betrachtung fixieren Sie das Zeitfenster ( ) oder den Wertebereich der linken oder
rechten Achse ( / ). Sie können mehrere Achsen
fixieren. •Selektieren Sie mit gedrückter linker Maustaste das
gewünschte Detail. Die Vergrösserung erscheint,
ohne den Zeitabschnitt oder Wertebereich der fixierten Achse zu verändern.
Erneutes Anklicken löst die Fixierung.
Autoskalierung löst alle fixierten Achsen.
Berechnungsfunktionen
Mit Hilfe der beiden Fadenkreuze können auf den
Messkurven X- und Y-Werte gemessen werden. .
X- und Y-Differenzen können mit Hilfe des zweiten
Fadenkreuzes bestimmt werden. Die angezeigten .
Y-Werte beziehen sich immer auf die linke Achse.
Mit detaillierte Legende können Sie in der Sensorliste Messkurven ein- und ausblenden.
Falls vorhanden: Anzeige des Alarmlimits (siehe ->39). Die vollständige Messdatei wird mit Autoskalierung
angezeigt. Autoskalierung löst alle fixierten Achsen.
Rückgängig
macht die letzte Vergrösserung
rückgängig. So lange Sie Konfiguration
nicht
verlassen, können Sie mit Rückgängig die letzten
Änderungen in der angezeigten Konfigurationskarte
rückgängig machen.
42
Viewer
Fixierte Achse vereinfacht die Detailbetrachtung innerhalb eines Zeitfensters oder Wertebereichs.
Tabelle
Mit Sprung zu Zeit können Sie in der Tabelle zur
Zeile mit der gewünschten Zeit springen.
Mit Sprung zum Anfang der Grafik
springt
die Tabelle zu den ersten in der Grafik dargestellten
Messwerten.
Konfiguration
So lange Sie Konfiguration nicht verlassen, können Sie mit Rückgängig die letzten Änderungen
in der angezeigten Konfigurationskarte rückgängig
machen.
Text einfügen:
Text löschen:
•Klicken Sie auf . Der Viewer zeigt
in der linken oberen Ecke "Text 1".
•Ziehen Sie das Textfeld an die gewünschte Stelle.
•Doppelklicken Sie auf das Textfeld
und geben Sie den gewünschten
Text ein.
•Klicken Sie mit der rechten Maustaste auf das Textfeld und wählen
Sie Löschen.
Text mit XY-Werten versehen:
•Positionieren Sie das Fadenkreuz (->42) an der Stelle, deren .
XY-Werte Sie im Textfeld anzeigen
möchten. •Klicken Sie mit der rechten Maustaste auf das zuvor erstellte Textfeld
(siehe oben) und wählen Sie die gewünschte Darstellung.
43
Viewer
Textmodus
Im Textmodus können Sie an beliebigen Stellen Texte einfügen. aktivieren und deaktivieren Sie den TextMit
modus.
Mit Konfiguration ‑bestimmen Sie mit Hilfe der
Konfigurationskarten die Darstellung der Messwerte.
Über Konfiguration > Allgemein erfolgt die Eingabe des Titels und der Fusszeile.
Für jede Messkurve kann der zugehörige Sensorname, die Zuordnung zur linken oder rechten Achse,
die Farbe, Strichstärke und Strichart der Messkurve
eingegeben werden. Achse > inaktiv bedeutet, dass die Messkurve in
der Grafik nur auf Wunsch angezeigt wird.
VORSICHT
Über Konfiguration > Zeitachse X wird die Beschriftung der Zeitachse, der darzustellende Zeitabschnitt, das Inkrement der Beschriftung und der
Netzlinien sowie das Format (Zahlenformat) eingegeben. Automatische Achsenbeschriftung mit Inkrement 0
(Null).
Das Format (Zahlenformat) der angezeigten X- und
Y-Werte wird über Konfiguration > Fadenkreuz
eingegeben.
Der angezeigte Y-Wert bezieht sich immer auf die linke Achse.
Änderungen
rückgängig
machen
So lange Sie Konfiguration nicht verlassen, können
Sie mit
die letzten Änderungen der angezeigten
Konfigurationskarte rückgängig machen.
Konfiguration
verlassen
Über Grafik
oder Tabelle
verlassen Sie die
Konfiguration . Beim Verlassen speichert der
Viewer die aktuellen Konfigurationseinstellungen.
44
Viewer
Die Darstellung der Kurven durch Punkte (Konfiguration
> Kurven Punkt > Stil) benötigt
mehr Rechenleistung und kann zu Problemen
führen.
Online
Mit Online können Sie den Verlauf der Messwerte direkt am PC-Bildschirm betrachten.
Vorgehen:
•Führen Sie die Vorbereitungen ->21 aus. •Starten Sie Online (Online-Symbol)
•Wählen Sie die Sensoren, die Sie
anzeigen wollen.
•Klicken Sie auf Weiter
•Online zeigt die Messwerte grafisch und nummerisch.
Online
Messkurven ein- und
ausblenden
Online beenden
Stopp: Anzeige anhalten
Fortsetzen: weiterfahren
Der Logger speichert
zurzeit Messwerte
45
Bei wiederkehrenden Online-Anwendungen erleichtern Vorlagen die Auswahl der Sensoren und das Anpassen der Darstellung.
Vorlage erstellen: Online starten und die Sensoren auswählen. Wählen Sie Weiter>. Verändern Sie mit
Graph > Eigenschaften,
Graph > Gitterlinie,
Graph > Legende und
Graph > Startzeit die Darstellung der Messkurven. Kehren Sie mit <Zurück zur Messkurvendarstellung zurück. Unterbrechen Sie die Aufzeichnung mit
Stopp. Speichern Sie die Vorlage über Datei > Als Vorlage
speichern.
Vorlage auf Online anwenden: Datei > Vorlage anwenden und die gewünschte Vorlage (*mse) anwählen.
Nach Stopp können Sie die aufgezeichneten Messwerte mit
Datei > Speichern unter speichern.
Nach Stopp können Sie mit Löschen die aufgezeichneten
Messwerte und Messkurven löschen.
Mit Eigenschaften, Gitterlinien, Legende und Startzeit
verändern Sie die Darstellung.
Wählen Sie, wie oft Messwerte auf den PC übertragen werden.
Über Zeitfenster bestimmen Sie den auf der Zeitachse abgebildeten Zeitraum.
46
Online
Im Menü Ansicht lassen sich die Messwerte mit Graph als
Kurven oder mit Monitor als nummerische Werte darstellen. Die Schriftart der Monitordarstellung definieren Sie über das
Menü Monitor > Schriftart wählen.
Hilfsprogramme
CSV
Cutter
Calc
Concat
47
CSV
Das Hilfsprogramm CSV erstellt aus Messdateien (*.msr) Textdateien (*.csv oder
*.fmc). Dateien im *.csv-Format können mit einem Text- oder Tabellenkalkulationsprogramm geöffnet und bearbeitet werden. Die *.fmc-Dateien können ins
FreeMat1 übernommen werden.
Erstellen einer Textdatei
•Starten Sie CSV (Logger Programmfenster > Hilfsprogramme > Csv).
•Wählen Sie das Ausgabeformat (Standard *.csv oder
FreeMat *.fmc)
•Klicken Sie auf Start und wählen Sie die Messdatei
(*.msr), von der Sie eine Textdatei erstellen möchten. CSV erstellt eine Textdatei und speichert sie im
Verzeichnis der Messdatei. Textdatei und Messdatei
haben den gleichen Namen.
Hinweis zur *.csv-Dateierstellung: Existiert für die Messdatei eine Vorlage (*.mse),
berücksichtigt CSV diese bei der Erstellung der Textdatei (*.csv).
Beispiel: Öffnen einer CSV Textdatei mit Excel
•Starten Sie das Text- oder Tabellenkalkulationsprogramm. • Öffnen Sie die CSV Datei über Datei > Öffnen. •Wählen Sie den Dateityp Textdateien
Herkunft der Daten
Logger Name
Seriennummer
Revisionsnummer des Loggers
Exceldatei mit Messwerten
CSV
Startzeit der Aufzeichnung:
Datum (Tag.Monat.Jahr) und
Tageszeit (Std:Min:Sek)
Module, deren Messwerte
aufgezeichnet wurden
Modulversion
Zeitdifferenz zwischen PC-Zeit und
Logger Zeit (Auslesezeitpunkt)
Kanal- und Sensorname
Einheit (Unit) der angezeigten
Messwerte
Messwerte (Data) in chronologischer
Reihenfolge
Zeitpunkt der Messung
1
Nähere Angaben zu FreeMat finden Sie im Kapitel FreeMat ->56
48
Cutter
Das Hilfsprogramm Cutter erstellt aus einer Messdatei (*.msr) einen Auszug. Auszug aus einer Messdatei erstellen
•Starten Sie Cutter (Logger Programmfenster > Hilfsprogramme > Cutter)
•Drücken Sie Start und öffnen Sie die Messdatei,
aus der Sie einen Auszug erstellen möchten. •Wählen Sie das Zeitfenster (Beginn / Ende).
•Wählen Sie die Sensoren, deren Messwerte Sie in
die neue Messdatei übernehmen möchten und klicken Sie auf Weiter.
Cutter
•Geben Sie den Namen und das Datenverzeichnis
der neuen Messdatei ein. Klicken Sie auf Speichern.
49
Calc
Mit Calc lassen sich Kurven einer bestehenden Messdatei über Formeln miteinander verknüpfen und als Messdatei (*.msr) speichern. Die gespeicherte Messdatei
kann mit dem Viewer als Kurven oder als Tabelle angezeigt und bearbeitet werden. Vorlagen vereinfachen wiederkehrender Abläufe. Hinweis:Für umfangreiche Berechnungen steht Ihnen das Mathematik-Programm FreeMat zur Verfügung (siehe ->56).
Berechnung neuer Kurven
•Starten Sie Calc (Logger Programmfenster > Hilfsprogramme > Calc)
Geöffnete
Messdatei
2
1
4
Nummernfeld
3
Formel eingeben
1 Messdatei öffnen (Datenherkunft)
Drücken Sie Öffnen und öffnen Sie die Messdatei, mit deren Messkurven
Sie Berechnungen machen möchten. Es können auch mehrere Messdateien
geöffnet werden.
2 Neue Kurven erstellen
Wählen Sie unter gelesene Kurven die Kurve, die Sie für Ihre Berechnungen
verwenden möchten und ziehen Sie diese – mit gedrückter linker Maustaste
– nach rechts ins Feld der zu schreibenden Kurven. Wiederholen Sie diesen Vorgang bis rechts die gewünschte Anzahl Kurven
angezeigt wird.
3
eingeben
Formel
Geben Sie in der Spalte Berechnungsformel die Formel für die neue Kurve
ein. Verwenden Sie dazu die Grossbuchstaben der linken Seite.
Beispiel zur Berechnung einer Differenz: A-C
Eine Liste der zur Verfügung stehenden Funktionen finden Sie am Ende dieses Kapitels oder unter Hilfe.
Beschriftung der neuen Kurven anpassen
Die Einträge in den Spalten Modul, Sensor und Einheit lassen sich verändern.
50
Calc
Reihenfolge der neuen Kurven ändern
Ziehen Sie – mit gedrückter linker Maustaste – das Nummernfeld an die gewünschte Stelle.
Neue Kurven löschen
Klicken Sie ins Nummernfeld der zu löschenden Kurve und
dann die Löschtaste (Delete). Über Vorlage > Löschen der
zu schreibenden Kurve können alle neuen Kurven gleichzeitig gelöscht werden.
Hinweise:
und Speichern der neuen Kurven
Berechnen
Drücken Sie auf Berechnen und geben Sie den Namen und
das Datenverzeichnis der neuen Messdatei ein. Klicken Sie
auf Speichern.
Die Kurven werden als Messdatei (*.mrs) gespeichert.
Die gespeicherten Messwerte können mit dem Viewer als
Kurven oder als Tabelle angezeigt und bearbeitet werden.
Zwischenwerte werden interpoliert.
Es werden nur Kurven berechnet, die sich zeitlich überlappen.
Vorlage für wiederkehrende Abläufe erstellen
Nachdem Sie die neuen Kurven erstellt haben, können Sie
deren Beschriftung und Formeln als Vorlage (*.mse) speichern (Vorlage > Schreiben).
Mit Vorlagen neue Kurven erstellen
Über Vorlage > Lesen starten Sie die gewünschte Vorlage
(*mse), welche automatisch eine Anzahl neuer Kurven erstellt.
Zur Erstellung neuer Kurven können mehrere Vorlagen verwendet werden. Jede Vorlage erzeugt eine Anzahl neuer Kurven. Calc
4
51
Operatoren / Klammern
+ - * / ^
plus, minus, multiplizieren, dividieren, hoch
( )
Klammer auf, Klammer zu
sqrt(Zahl)
Quadratwurzel der Zahl
ln(Zahl)
Natürlicher Logarithmus der Zahl mit Basis e
exp(Zahl)
Potenziert die Basis e mit der Zahl
abs(Zahl)
Absolutwert der Zahl
sgn(Zahl)
Zahl >0: sgn = 1
Zahl =0: sgn = 0
Zahl <0: sgn = -1
cos(Zahl)
Cosinus der Zahl
sin(Zahl)
Sinus der Zahl
tan(Zahl)
Tangens der Zahl
ctg(Zahl)
Cotangens der Zahl
arcsin(Zahl)
Arkussinus der Zahl
arccos(Zahl)
Arkuscosinus der Zahl
arctan(Zahl)
Arkustangens der Zahl
arcctan(Zahl)
Arkuscotangens der Zahl
sinh(Zahl)
Sinushyperbolicus der Zahl
cosh(Zahl)
Cosinushyperbolicus der Zahl
tangh(Zahl)
Tangenshyperbolicus der Zahl
ctgh(Zahl)
Cotangenshyperbolicus der Zahl
toggleSgn(Zahl)
Ändert bei jedem zweiten Messwert das Vorzeichen
Calc
Funktionen
Weitere Funktionen auf Anfrage
52
Concat
Mit Concat (concatenation = verketten) können Messdateien aneinandergereiht
und als neue Messdatei (*.msr) gespeichert werden. Die neu erstellte Messdatei
kann mit dem Viewer als Kurven oder als Tabelle angezeigt und bearbeitet werden. p
Messdatei 1
T0
p
Messdatei 2
T1 T2
Neue Messdatei 3
Zeit
Vor der Aneinanderreihung
T0
T1 T2
Zeit
Nach der Aneinanderreihung
Aneinanderreihen mehrerer Messdateien
Starten Sie Concat (Logger Programmfenster > Hilfsprogramme > Concat)
Liste der aneinanderzuhängenden Messdateien
1
2
3
Nummernfeld
Statusfenster
1 Messdateien für das Aneinanderreihen auswählen
Öffnen Sie mit Hinzufügen die Messdateien, die Sie aneinanderreihen
möchten. Beachten Sie, dass die Liste chronologisch so geordnet sein
muss, dass die älteste Messdatei zuoberst steht. Öffnen Sie deshalb die älteste Messdatei zuerst oder ordnen Sie die Liste nachträglich (siehe unten). Liste alphabetisch ordnen
Mit Sortieren ordnen Sie die Liste alphabetisch. Messdateien mit automatisch erzeugten Dateinamen (->38) können mit Sortieren chronologisch geordnet werden.
Reihenfolge der Messdateien ändern
Ziehen Sie – mit gedrückter linker Maustaste – das Nummernfeld an die
gewünschte Stelle.
53
Concat
Alle Messdateien aus der Liste entfernen
Mit Alle löschen entfernen Sie alle Messdateien aus der Liste. Eine Messdatei aus der Liste entfernen
Wählen Sie die zu löschende Messdatei aus und klicken Sie auf Zeile löschen. 2 Namen und Datenverzeichnis der neuen Messdatei eingeben
Wählen Sie über Auswählen den Pfad zum Datenverzeichnis und geben
Sie den Dateinamen ein oder benützen Sie dazu das Eingabefenster.
3 Berechnen der neuen Messdatei
Starten Sie mit Start den Berechnungsvorgang. Mit Stopp brechen Sie die Berechnung ab.
p
Hinweise: •Concat erstellt zwischen dem letzten Messwert der ersten Kurve (T1) und dem ersten Messwert
der zweiten Kurve (T2) eine Gerade.
T0
•Falls sich in den aneinanderzureihenden Messdateien Messkurven mit gleicher Bezeichnung (gleiche Modul- und Sensornamen und gleiche Einheiten) zeitlich überlappen, wird die Berechnung
abgebrochen und im Statusfenster erscheint ein
entsprechender Hinweis.*
•Falls die Modulnamen,
Sensornamen oder Einheiten der aneinanderzureihenden Kurven nicht übereinstimmen, kann Concat
die Kurven nicht zusammenhängen und erstellt
zwei Kurven.**
•Mit Concat können Sie
Kurven mit unterschiedlichen Modul- oder Sensornamen übereinander legen.
p
Unterschiedliche
Sensornamen
T1 T2
Zeit
durch Concat erstellte Gerade
p
p1
Zeit
Sensor p1 Sensor p2
Neue Messdatei
Zeit
p
p1
Überlappung
p
Sensor p1 Sensor p2
Neue Messdatei 3
Zeit
p
Unterschiedliche Zeit
Sensornamen
und Startzeiten
*Überlappung aufheben
Erstellen Sie mit dem Hilfsprogramm Cut aus der
einen Messdatei einen Auszug, der sich zeitlich
nicht mehr mit der nächsten Messdatei überlappt.
Neue Messdatei Zeit
p
p1
Concat
p1
Überlappung entfernen Zeit
**Modul-, Sensornamen und Einheiten ändern
Mit dem Hilfsprogramm Calc können Sie die Modul-, Sensornamen und die Einheiten der Kurven in Übereinstimmung bringen.
54
Zusätzliche PC-Programme
FreeMat
55
FreeMat
Das FreeMat-Programm ist ein freies Mathematikprogramm, das von der LOGCD (ADDITIONAL\FREEMAT) installiert werden kann. Mit FreeMat können umfangreiche Berechnungen ausgeführt werden.
Wie die Messdateien ins FreeMat gelangen
Der Reader überträgt die mit dem Logger aufgezeichneten Messdateien (Records) auf den PC. CSV erstellt aus diesen Messdateien (*.msr) FreeMat-Dateien
(*.fmc). Diese können mittels der beigelegten Script-Dateien mit FreeMat geöffnet
und bearbeitet werden.
Mehr Informationen über FreeMat finden Sie unter
http://freemat.sourceforge.net/index.html.
plotmsr.m
Importiert *.fmc-Dateien in die FreeMat-Umgebung und
stellt die Messdaten grafisch dar.
loadmsr.m
Importiert *.fmc-Dateien in die FreeMat-Umgebung.
56
FreeMat
Auf der LOG-CD befinden sich unter ADDITIONAL\FREEMAT\MSCRIPTS folgende FreeMat Scripts:
MSR Electronics GmbH
Oberwilerstrasse 16
CH-8444 Henggart
Switzerland
Tel. +41 52 316 25 55
Fax +41 52 316 35 21
57
Copyright 2011 MSR Electronics GmbH
[email protected]
www.msr.ch
MSR 255 Firmware MSR 255 PC-Software 11.2011
V1.12
V5.16
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement