Modeler

Modeler
MODELER
Benutzerhandbuch
DesignSoft
Vorwort
Der MODELER ist ein dreidimensionales Modellier-Programm. Aus
den mit seiner Hilfe konstruierten Objekten lassen sich
Dateien in Programm-Bibliotheken erstellen, so dass Sie bei
der
Verwendung
des
Programms
nicht
nur
unter
den
vorgefertigten
Möbeln,
Gegenständen
usw.
wählen
können,
sondern auch die eigenen Objekte in dem im Entstehen
begriffenen Entwurf plazieren können. Die mit Hilfe des
MODELER erzeugten Gegenstände, Geräte usw. bezeichnen wir im
weiteren als Symbole.
Bei der Entwicklung des Programms waren wir darauf bedacht,
den MODELER zu einem leicht handlichen, effektiven Instrument
in der Hand des Anwenders zu machen, das eine Vielzahl von
Editiermöglichkeiten bietet. Aus eben diesem Grund richteten
wir auch die Möglichkeit ein, dass seine Symbole unter
Erstellen von Dateien mit DXF-Erweiterung auch in anderen
Programmen zum Einsatz gelangen können. Ebenso besteht die
Möglichkeit, bereits vorhandene DXF-Dateien in den MODELER
einzulesen, die dabei in mit dem Programm erstellte Entwürfe
integriert werden können.
Das Erscheinungsbild der Symbole wird durch verschiedenartige
Texturen noch echter gestaltet. Dabei handelt es sich um
Mustervorlagen, die von der Zeichnung von Hölzern über Stoffe
mit Blumenmuster bis zur eleganten Ansicht von Marmor die
typischen Züge vielfältigster Materialien beinhalten. Mit
deren Hilfe lässt sich der Eindruck erwecken, als sei das
Symbol aus dem jeweiligen Material gefertigt. Unter Anwendung
der Transparenz (Durchsichtigkeit) wiederum lassen sich aus
Glas
oder
anderen
durchsichtigen
bzw.
durchscheinenden
Materialien erstellte Gegenstände effektiv modellieren.
Wenn Sie Anmerkungen oder Fragen in Verbindung mit dem MODELER
Programm haben, wenden Sie sich vertrauensvoll an uns. Wir
bauen darauf, dass unser Produkt zu Ihrer Zufriedenheit
gereicht.
224
Anwenderumfeld des MODELER
1: Hauptmenü
Enthält acht Untermenüs, die von der Dateiverwaltung über das
Zeichnen bis zu verschiedenen Parametereinstellungen die
möglichen Befehle umfassen. Indem Sie den Auswahlbalken auf
einen beliebigen Menüpunkt bewegen, können Sie in der linken
unteren Ecke dessen kurze Beschreibung lesen.
2: Instrumente
Die Tasten lassen sich in vier Gruppen ordnen. Die erste
symbolisiert
die
Auswahl,
die
drei
folgenden
Tasten
erleichtern das Editieren (Ausschneiden, Kopieren, Anpassen),
danach folgen die Zeichnungs-Tasten. Mit diesen können Sie auf
der
Zeichenfläche
Basiselemente
anordnen
(Linie,
Strichellinie, Vieleck, Dreieck, Viereck, Kreis, Würfel,
Pyramide, Kegel, Zylinder, Kugel, Halbkugel, Rotationskörper,
Prisma). Schliesslich können Sie drei Tasten in Verbindung mit
dem Erscheinungsbild sehen, die für Neuzeichnen, Vergrösserung
sowie die dreidimensionale Betriebsart stehen.
3: Bildlaufleisten
Mit deren Anwendung lässt sich die komplette Zeichenfläche
durchlaufen. Mit Hilfe des Punktes Bildlauf... im Menü Ansicht
können Sie einstellen, ob die Bildlaufleisten am Rande der
Ansichtsfenster immer sichtbar sein oder überhaupt nicht
erscheinen sollen, bzw. dass sie in der automatischen
Betriebsweise nur dann erscheinen sollen, wenn Sie den Kursor
dem Rand des Ansichtsfensters nähern. Mittels Einstellung der
Synchron-Funktion können Sie erreichen, dass sich mit dem
Einstellen der Bildlaufleiste eines einzigen Ansichtsfensters
die Zeichnung auch in den übrigen Ansichtsfenstern der
Verschiebung
entsprechend
bewegt.
Schalten
Sie
diese
Betriebsart aus, geschieht eine Bewegung allein im aktuellen
Ansichtsfenster.
Die
Synchron-Funktion
lässt
sich
nicht
aufrufen, wenn Sie die Bildlaufleisten ausgeschaltet haben.
4: Ansichtsfenster
Wir unterscheiden drei hauptsächliche Projektionen der im
Zeichenfeld plazierten Symbole, namentlich die Y-Z-, die X-Zund die X-Y-Projektion. Der erste Buchstabe steht bei allen
Ansichtsfenstern für die Kennzeichnung der waagerechten, der
zweite
dagegen
für
die
Kennzeichnung
der
senkrechten
Koordinatenachse. Darüber hinaus finden Sie noch ein Fenster
mit der Bezeichnung 3D-Ansicht mit dem axonometrischen Bild
des Symbols. Letzteres ist nicht mit der 3D-Betriebsart zu
225
verwechseln (siehe weiter hinten), in der die Zeichnung im
allgemeinen perspektivisch erfolgt und auch die Textur der
Symboloberfläche (ihr Muster) sichtbar ist. Das Ausmass der
Ansichtsfenster ist nach Belieben einstellbar (Sie können es
auch auf die volle Grösse ausweiten). Wenn Sie ein Fenster
schliessen, kann es vorkommen, dass sich dessen Symbol hinter
einem anderen Ansichtsfenster "versteckt". In einem derartigen
Fall können Sie dieses Fenster am einfachsten wieder sichtbar
machen bzw. öffnen, indem Sie auf jene Reihe im Fenster-Menü
klicken, die die gleiche Aufschrift wie das verdeckte Fenster
enthält. Selbstverständlich können die Fenster auch in der von
den Windows-Anwendungen gewohnten Anordnung dargestellt werden
(stufenweise bzw. geteilt).
5: Statusreihe
Enthält drei Zellen. In jener auf der linken Seite können Sie
die Instruktionen der Anwendung lesen, während die mittlere
Zelle die aktuellen Koordinaten des Kursors anzeigt. Diese
zeigen in der Betriebsart "Absolut" die Distanz vom Nullpunkt
an, und zwar in der Masseinheit, die Sie mit Hilfe des Punktes
Masseinheit... im Menü Optionen einstellen können. Für die
Verwendung der Betriebsart "Relativ" müssen Sie auf die
rechtsseitige Zelle in der Statusreihe klicken. In der
Betriebsart "Relativ" ergibt sich der Nullpunkt der gegebenen
Ansicht aus der Position des Kursors, wenn Sie mit der linken
Maustaste auf das Zeichenfeld klicken. Auf diese Weise lässt
sich leichthändig etwa die Entfernung von zwei Objekten
bestimmen. Die Betriebsart "Absolut" kann durch erneutes
Klicken auf die rechtsseitige Zelle zurückgestellt werden. Ein
Wechsel zwischen den beiden Betriebsarten lässt sich auch mit
Hilfe
der
Taste
F5
vornehmen.
Die
Genauigkeit
der
Koordinatenanzeige können Sie durch Drücken der Taste F3
erreichen.
Zur
Erleichterung
der
Planungsarbeit
können
Sie
im
Ansichtsfenster ein Netzgitter erscheinen lassen. Unter Anwahl
des Punktes Raster im Menü Ansicht lässt sich ein die Arbeit
erleichterndes Punktnetz ein- bzw. ausschalten. Wenn Sie die
Entfernung der Rasterpunkte in den Richtungen X, Y oder Z
ändern möchten, können Sie hierzu den Punkt Rasterabstand...
im Menü Optionen aufrufen. In dem erscheinenden Dialogfeld mit
der Bezeichnung "Veränderung des Rasterabstands" können alle
drei Werte eingegeben werden, wobei ein jeder positiv sein
muss. Erweist sich der eingestellte Rasterabstand in der
gegebenen Vergrösserung als zu klein, verschwindet das Raster
selbst im aktivierten Zustand.
226
In
dem
oben
beschriebenen
Anwenderumfeld
arbeiten
Sie,
wenn Sie das Symbol herstellen,
verändern bzw. entwerfen. Dabei
sehen Sie ein skizzenhaftes Bild
mit
Rasterlinien.
Veranschaulichen wir uns diesen
Prozess
anhand
des
Zustandebringens eines einfachen
Symbols,
z.B.
des
hier
sichtbaren
Tisches.
Später
werden Sie sehen, wie Sie ein
dreidimensionales, perspektivisches Bild vom Symbol erhalten
können, auf dem auch die Materialtextur sichtbar ist.
Der Zeichenprozess
Am Beginn Ihrer Arbeit stellen Sie im allgemeinen einige
Parameter des Anwenderumfeldes ein. Im aktuellen Fall müssen
wir die Masseinheit Zentimeter bei einem Rasterabstand von 20
cm verwenden. Mit Hilfe des Punktes Masseinheit... im Menü
Optionen können Sie nachprüfen, ob die aktuelle Masseinheit
Zentimeter ist, die Sie ansonsten einstellen müssen. Wählen
Sie dann gleichfalls aus dem Menü Optionen den Punkt
Rasterabstand..., und stellen Sie, sofern Sie im Dialogfeld
einen von 20 abweichenden Wert entdecken, in allen Richtungen
den Abstand 20 cm ein. Danach können Sie mit dem Zeichnen des
Symbols beginnen.
Alle Symbole, die Sie mit dem MODELER erstellen, setzen sich
aus zwei- oder dreidimensionalen geometrischen Komponenten
zusammen. Wenn Sie den Menüpunkt Zeichnen im Hauptmenü wählen,
rollt die Liste der Basiskomponenten ab, aus der das zur
Verwendung vorgesehene
Objekt
auszuwählen
ist.
Das
ist
gleichbedeutend mit dem Anklicken der Instrumententaste, durch
die die Basiskomponenten symbolisiert werden. Die ausgewählte
Komponente erscheint auf der Zeichenfläche, und zwar so, dass
ihre Basis auf die Ebene des aktiven Fensters (mit blauer
Kopfleiste) gesetzt wird und sich die Form des Kursors über
dem Objekt in den zweidimensionalen Ansichten verändert.
Um die Platte unseres einfachen Tisches entwerfen zu
können,
klicken
Sie
auf
die
einen
Würfel
anzeigende
Instrumententaste oder wählen den Punkt Würfel im Menü
Zeichnen aus. Die Projektionen des auf der Zeichenfläche
erscheinenden Würfels bewegen Sie mit Hilfe der Maus ungefähr
auf
die
Bildmitte.
(Die
Verschiebung
können
Sie
auch
vornehmen, indem Sie in dem auf die Tasten "X" bzw. "Y"
erscheinenden Dialogfeld die Werte für die entsprechende
Verschiebung einstellen.) Dann drücken Sie die linke Maustaste
oder ENTER.
227
Wenn Sie die Maus bewegen, können Sie beobachten, dass sich
das Objekt nicht mehr gemeinsam mit dem Kursor verschiebt,
allerdings im aktivierten Zustand verbleibt (rote Farbe,
Auswahlrahmen mit Strichellinie). Dies ist ein besonderer
Zustand, weil sich die Editierbefehle und die Transformationen
nur für ausgewählte Objekte ausführen lassen. Eine derartige
Transformation wollen wir sogleich ausprobieren.
Ziehen
Sie
den
Mauspfeil
über
einen
Eckpunkt
des
Auswahlrahmens (roter oder grüner kleiner Würfel), sagen wir
in der Ansicht Y-Z; nun ändert sich die Form des Kursors.
Bewegen Sie den Eckpunkt, während Sie die linke Maustaste
gedrückt halten, bis Sie im Ansichtsfenster ein schmales
Rechteck erhalten:
Gehen Sie in der X-Z-Ansicht in ähnlicher Weise vor.
Unterdessen entsteht in dem X-Y-Fenster die Draufsicht der
Tischplatte. Für die Tischbeine verwenden Sie am besten
Zylinder. Klicken Sie auf die Kopfzeile des Ansichtsfensters
X-Y, die sich daraufhin blau verfärbt, womit die Aktivierung
des X-Y-Fensters
angezeigt
wird.
Positionieren
Sie
den
Zylinder
auf
der
Zeichenfläche.
(Abzurufen
über
die
Instrumententaste in Zylinderform oder über den entsprechenden
Menüpunkt.) Ziehen Sie mit Hilfe der Eckpunkte den Zylinder in
der Y-Z-Ansicht auseinander und verringern Sie dann im X-ZFenster die Breite des Zylinders. Bewegen Sie das Tischbein
unter die Tischplatte. Allgemein gilt im Zusammenhang mit
Bewegungen, dass ein Objekt unter ständigem Drücken der linken
Maustaste bewegt werden kann, wenn es aktiviert ist, und der
Kursor die Form eines in vier Richtungen weisenden Pfeils
anzeigt. Zunächst suchen Sie die gewünschte Position in der XY-Ansicht, um dann das Bein in der X-Z- und der Y-Z-Ansicht so
zu bewegen, dass sich dessen obere Seite (Kreis) an die untere
Seite der Tischplatte anpasst.
Wenn Sie noch nicht auf eine Fläche
ausserhalb
des
Tischbeins
geklickt
haben, befindet diese sich noch immer
im aktivierten Zustand. (Sollte das
doch nicht der Fall sein, gehen Sie
mit dem Kursor auf die Fläche und
klicken Sie.) Es zeigt sich, dass der Befehl Kopieren
im Menü Bearbeiten bzw. die entsprechende Taste wegen
des aktivierten Zustands nicht mehr grau gesetzt, also
aktiviert ist. Indem Sie den Befehl Kopieren verwenden, lässt
sich das Objekt auf dem Schnittblatt plazieren. Nunmehr ist
auch
der
Menüpunkt
Anpassen
bzw.
die
dementsprechende
Instrumententaste "eingefärbt". Durch einen Klick erscheint
auch das zweite Tischbein auf der Zeichenfläche, das sich
ebenfalls im aktivierten Zustand befindet.
228
Im Zusammenhang mit dem Kopieren ist es gut zu wissen, dass
zwei verschiedene Schnittblätter existieren: das des MODELERS
enthält
dreidimensionale
Objekte,
und
das
im
WindowsBetriebssystem dient zur Speicherung zweidimensionaler Bilder.
Ausschneiden
Kopieren
Die Befehle
und
plazieren
(unter
Einladen des Schnittblattes der Anwendung) das Bild des
AKTIVEN FENSTERS auf dem Schnittblatt des Betriebssystems.
Darüber hinaus verschwindet beim Ausschneiden das ausgewählte
Objekt aus der Zeichenfläche. Zugleich arbeitet der Befehl
Anpassen ausschliesslich mit dreidimensionalen Objekten, d.h.
nur vom Schnittblatt der Anwendung lassen sich Objekte in das
Symbol kopieren, von anderswo ausgeschnittene Bilder dagegen
nicht.
Bewegen Sie nun auch das zweite Tischbein in die gewünschte
Position, um die oben beschriebenen Operationen noch
zweimal anwendend schliesslich auch das dritte und
vierte Bein auf der Zeichenfläche zu plazieren. Damit
ist
unser
erstes
Werk
geschafft.
Betrachten
Sie
die
perspektivische Raumansicht mit dem Befehl Volles 3D im Menü
3D oder über die dementsprechende Instrumententaste.
Die Plazierung des Ansichtspunktes können Sie mit Hilfe der im
linken oberen Teil befindlichen Pfeile verändern. Durch
Klicken auf die Taste Ausmalen stellt die Anwendung das
perspektivische Bild des Symbols her. Hinter dem Symbol lässt
sich eine Bit-Karte plazieren sowie die gewonnene Abbildung
ausdrucken. Für einfachere Darstellungen reicht es aus, die
verdeckten Linien verschwinden zu lassen. Mit Hilfe der
Instrumententaste Optionen lassen sich die Richtung der
Beleuchtung, der Kontrast, die Farbe der Grenzlinien wählen
und besteht obendrein die Möglichkeit für axonometrische
Darstellungen
oder
Frontansichten.
Ausführlichere
Informationen hierzu finden Sie im Handbuch.
Die
graue
Farbe
des
erscheinenden
Tisches
lässt
sich
umstellen,
wenn
Sie
die
Veränderung
unter
den
Objekteigenschaften
vornehmen.
Denn
allen
Objekten
sind
Datenmengen zugeordnet,
die
die
Parameter
der
besagten
Zeichenelemente enthalten, darunter auch die Veränderung der
Oberfläche. Darüber handelt das folgende Kapitel.
Einstellen der Objektparameter
Klicken Sie zweimal auf das Objekt, dessen Oberfläche Sie
verändern
möchten.
/Es
ist
angebracht,
hierzu
die
Betriebsweise Festschreiben von Objekten im Menü Bearbeiten
einzuschalten, damit ungewollte Bewegungen der Maus beim
Klicken das in einer entsprechenden Lage befindliche Objekt
nicht verschieben.) Zunächst soll die Tischplatte geändert
werden. In dem erscheinenden Dialogfeld bewegen Sie den Kursor
über das Rechteck neben der Aufschrift Oberfläche und drücken
die linke Maustaste. Im erscheinenden Dialogfenster lässt sich
229
die Auswahl einer einzigen Farbe durch Anklicken von einer der
Komponenten in der linken oberen Ecke erreichen bzw. ein
gewisses Muster einstellen. Unter den Textur-Parametern können
deren Breite, Höhe bzw. Winkel geändert werden.
Letzteres ermöglicht eine schräge Anlage des Musters auf einer
gegebenen Fläche. Der Wert der Transparenz kann sich zwischen
0 und 100 bewegen, wobei erstere Zahl ein vollkommen
undurchsichtiges
und
letztere
Zahl
ein
vollständig
durchsichtiges
Objekt
kennzeichnet.
Lassen
Sie
die
Einstellungen unberührt und klicken Sie beispielsweise auf das
letzte Muster in der ersten Spalte. Schliessen Sie das
Dialogfeld und auch das Dialogfenster für die WürfelEigenschaften und führen Sie oben genannten Prozess auch für
die
vier
Tischbeine
aus.
Verwenden
Sie
den
Menüpunkt
Vollständiges
3D,
und
wenn
Sie
alle
Schritte
richtig
vorgenommen haben, muss folgendes Bild auf dem Bildschirm
erscheinen:
Bei der Herstellung verschiedener Symbole ist im allgemeinen
die genaue Einstellung der entsprechenden Masse notwendig.
Wenn Sie obendrein mehrere identische Objekte ablegen möchten
(wie z.B. die Tischbeine), ist es angebracht, die Textur und
die Masse vorab einzustellen, weil so beim Zeichnen sofort ein
über
die
gewünschten
Eigenschaften
verfügendes
Objekt
erscheint. Diesem Bedarf wird der Punkt Anfangswerte... im
Menü Optionen gerecht.
Aus dem abrollenden Menü können Sie das Objekt auswählen, für
das
Sie
beim
Erscheinen
die
geltenden
Masse,
Farben,
Aufteilungen usw. einstellen möchten, wonach Sie mit Hilfe des
beim vorherigen Beispiel vorgestellten Dialogfensters die zum
gegebenen Objekt zugehörigen Daten einstellen können. (Bei der
Schöpfung eines weiter hinten vorgestellten komplexen Objekts
werden wir alle bis dahin nicht detailliert behandelten
Parametereinstellungen für Objekte behandeln.)
230
Im folgenden Beispiel soll ein Clubtisch erstellt werden,
dessen Bestandteile vor der Ablage bemasst werden. Die
Tischplatte soll aus Glas bestehen und mit einem Kreis
dargestellt werden, während für die Tischbeine nach unten
schmaler werdende Stumpfkegel stehen, die etwas von der
Tischmitte nach aussen zeigen.
Wählen Sie aus dem Untermenü Anfangswerte... im Menü Optionen
den Punkt Kreis... aus. Stellen Sie den Kreisradius auf 70
Einheiten ein, die Teilerzahl auf 12. (Der peripherische
Winkel bleibt 360 Grad, weil wir bei einem kleineren, sofern
nicht negativen Wert einen Kreisausschnitt erhalten würden.)
Die Oberfläche soll z.B. blau sein.
Schliessen Sie das Dialogfeld, um dann aus oben genanntem
Kegel...
Untermenü
das
Dialogfenster
zu
öffnen.
Die
einstellbaren Parameter sind wie folgt:
1. Radius des oberen Kegelblatts, wählen Sie hier 10
Einheiten.
2. Radius des unteren Kegelblatts, wählen Sie hier 2
Einheiten. Da weder der untere noch der obere Kegelradius Null
ist, wird der erhaltene Kegel tatsächlich ein Stumpfkegel.
3. Belassen Sie den Winkel auf 360 Grad. Wenn Sie nämlich
einen kleineren, dabei nicht negativen Wert einstellen, werden
Sie einen dem Kreis ähnelnden Ausschnitt erhalten.
4. Stellen Sie die Höhe des Kegels auf 150 Einheiten ein.
5. Das Zentrum des oberen Kegelblatts muss nicht unbedingt
über dem Zentrum des unteren Blatts liegen. Wenn Sie nämlich
ersteres waagerecht oder senkrecht auf der Draufsicht des
Kegels verrücken, erhalten Sie einen schiefen Kegel. Stellen
Sie den Wert der waagerechten Verschiebung auf 25 Einheiten
ein.
6. Die senkrechte Verschiebung soll 0 bleiben.
7. Teilerzahl, d.h. die kreisförmigen Grundblätter werden
durch
ein
entsprechendes
Polygon
angenähert dargestellt. Wählen Sie hier
als Wert 12.
8. Stellen Sie die Oberfläche auf die
gewohnte
Weise
z.B.
auf
braun
(dunkelrot) ein.
9. Der Abschluss der Seitenblätter macht
nur bei einem Kegelausschnitt einen
Sinn. Dann nämlich werden die mittleren
zwei Blätter, wenn der Punkt nicht
angegeben ist, fehlen, so dass Sie in
das Innere des Kegels hineinschauen
können. Belassen Sie hier die angegebene
Einstellung.
10. Belassen Sie auch die Deckplatte,
d.h. das oberhalb des Kegels geschlossen
angezeigte Viereck bleibt gekennzeichnet.
11. Gehen Sie bei der unteren Platte genauso vor und belassen
Sie die eingestellte Version.
231
Hiernach klicken Sie auf die Kopfzeile des Ansichtsfensters XY, um dann den Punkt Kreis im Menü Zeichnen auszuwählen (oder
auf die entsprechende Instrumententaste zu klicken). Damit ist
die Tischplatte fertiggestellt. Legen Sie nunmehr das erste
Tischbein auf den Punkt Kegel im Menü Zeichnen ab, oder
klicken Sie auf die diesen symbolisierende Instrumententaste.
Bewegen Sie das Bein zunächst in der X-Y-Ansicht auf die
Weise, dass dessen unteres (schmaleres) Ende an eine Spitze
des
kreisähnlichen
Polygons
wie
auf
der
nachfolgenden
Abbildung dargestellt angepasst wird.
Um die Positionierung zu erleichtern, lohnt es sich, neben dem
aktivierten Zustand des X-Y-Fensters auf den Punkt Fenster
vergrössern im Menü Ansicht zu klicken. Dabei
können Sie mit der Maus die Fläche markieren,
die Sie näher betrachten möchten. Bewegen Sie
die
Maus
an
einen
beliebigen
erfundenen
Eckpunkt der Fläche und drücken Sie dort die
linke Maustaste. Bewegen Sie den Kursor in die
entgegengesetzte
Ecke.
Ein
lilafarbenes
Rechteck
zeigt
die
Fläche
an,
deren
vergrössertes
Bild
im
Ansichtsfenster
erscheinen wird. Klicken Sie nochmals mit der
linken Maustaste, und der vergrösserte Teil wird sichtbar.
Passen Sie das Bein in der X-Z- oder Y-Z-Ansicht an die Ebene
der Tischplatte an. Damit sich zwischenzeitlich nicht die in
der X-Y-Ebene eingestellte Position verändert, sollte vor dem
Orthogonale
Betriebsart
Optionen
Anpassen
die
im
Menü
eingeschaltet werden. Dadurch nämlich wird die waagerechte und
senkrechte Bewegung nicht durch eine eventuelle ungewollte
Verschiebung der Maus beeinträchtigt.
Für das Herstellen der beiden übrigen Beine gibt es mehrere
Möglichkeiten. Zum einen können Sie das ausgewählte Tischbein
gemäss der Beschreibung von Seite 5 auf das Schnittblatt
kopieren und dann einfügen. Zweckmässiger ist es jedoch, die
X-Y-Ansicht zu aktivieren (durch Anklicken der Kopfzeile) und
den Punkt Kegel im Menü Zeichnen zu verwenden, weil Sie hier
dank der eingestellten Anfangswerte ein dem ersten gleichendes
Tischbein auf die Zeichenfläche bringen können.
232
Drehen Sie das zweite Tischbein um +120
Grad in der X-Y-Ansicht, klicken Sie
also zuerst auf die Kopfzeile des X-YAnsichtsfensters,
um
dieses
zu
aktivieren. Für das Drehen des Objekts
sind die Tasten "+" oder "-" zu
drücken, je nachdem, ob Sie das Objekt
im
Uhrzeigersinn
oder
in
entgegengesetzter
Richtung
bewegen
wollen (es sei angemerkt, dass die
Drehrichtung in der X-Z-Ansicht wegen
der
Kohärenz
zu
den
übrigen
Projektierungen umgekehrt ist). Die
Drehachse
fällt
senkrecht
auf
das
aktive Fenster.
In unserem Fall ist also die "+" Taste zu verwenden. Ein
einmaliges Drücken bedeutet eine Drehung um 5 Grad, so dass
diese für eine Drehung um 120 Grad 24-mal gedrückt werden
muss; doch lässt sie sich auch laufend gedrückt halten, bis
das Objekt den gewünschten Platz erreicht hat. Passen Sie auch
dieses Tischbein an die Tischplatte an, und zwar zunächst in
der X-Y-Ansicht auf die Weise, dass sich das untere Ende des
Kegels an die vom vorherigen Bein um +120 Grad verschobene
Spitze des kreisähnlichen Polygons anpasst. Hierbei sollte die
orthogonale Betriebsart zweckmässigerweise ausgeschaltet sein.
In der X-Z- oder Y-Z-Ansicht wiederum passen Sie das Bein an
die
Ebene
der
Tischplatte
an,
wobei
die
orthogonale
Betriebsweise aktiviert ist.
Mit dem Einfügen des dritten Tischbeins in der X-Y-Ebene,
gedreht um 120 Grad und schliesslich in Position gebracht wird
der
Clubtisch
fertiggestellt,
dessen
perspektivisches
dreidimensionales Bild Sie unter dem Punkt Volles 3D im 3DMenü betrachten können.
Erzeugen komplexer Symbole
Mit Hilfe der vorangegangenen Beispiele haben Sie sich die
Grundkenntnisse in Verbindung mit der Anwendung des Programms
angeeignet. Verfolgen wir nun den Prozess zur Erzeugung eines
komplexen Symbols, um uns damit besser mit den Möglichkeiten
des Programms sowie den Einstellungen der Parameter für die
Grundobjekte vertraut machen zu können.
Für das Zeichnen des auf dem Bild sichtbaren zweisitzigen
Kleinwagens
stellen
Sie
zunächst
die
Anfangswerte
der
Bestandteile
ein,
um
dann
die
Objekte
abzulegen
und
anzupassen. Erzeugen Sie als erstes den Kern des Automobils,
der aus einem Quader besteht.
Die Einstellung
der
Parameter
gesprochen Parallelepipedons) ist
233
des
Quaders
(allgemeiner
durch Auswahl des Punktes
Würfel...
Anfangswerte...
im
Menü
des
Hauptmenüpunktes
Optionen möglich. In dem erscheinenden Dialogfenster lassen
sich folgende Eigenschaften angeben:
- Die beiden Seiten der Basis (des Parallelogramms) und deren
eingeschlossener Winkel, wobei die beiden ersteren grösser als
0 und letzterer zwischen 0 und 180 Grad liegen müssen. Wir
belassen den Winkel bei 90 Grad; die erste Seite soll 80, die
zweite 200 Einheiten betragen.
- Die Höhe des Parallelepipedons (die Entfernung zwischen dem
unteren und dem oberen Blatt ist grösser als 0); in unserem
Fall wählen wir eine 60 als Wert.
- Die waagerechte bzw. senkrechte Distanz (Verschiebung) des
Mittelpunktes des oberen Blattes zu dem des unteren Blattes;
bei unserem Beispiel soll beider Wert Null sein.
- Das Vorhandensein bzw. Nichtvorhandensein des oberen bzw.
unteren
Blattes
(ob
der
Würfel
von
unten
bzw.
oben
verschlossen ist). Für die Herausbildung eines Innenraums wird
ein offener Quader benötigt, weshalb also das obere Blatt
nicht geschlossen sei, das untere dagegen schon, d.h. nur das
untere Blatt sei markiert.
Für
die
Einstellung
der
Oberfläche
des
Würfels
(Parallelepipedons) klicken Sie auf das Rechteck neben der
Aufschrift "Oberfläche". In der erscheinenden Farbpalette
234
klicken Sie auf die blaue
Grundton des Autos abgibt.
Farbe,
was
die
Farbe
für
den
Die Frontseite des Autos lässt sich mit einem verdrehten
Pyramidenstumpf modellieren. Dessen Parameter können Sie mit
Pyramide...
Anfangswerte...
dem
Punkt
im
Menü
des
Hauptmenüpunktes Optionen verändern, die wie folgt sind:
- Die Grösse der beiden Seiten des oberen Blatts (des
Parallelogramms). (Keine davon kann negativ sein, im Falle von
0 erhalten Sie einen normalen, bei demgegenüber grösseren
Werten einen Pyramidenstumpf, wobei sich der durch die Seiten
eingeschlossene
Winkel
nach
dem
beim
unteren
Blatt
eingestellten Wert ergibt); in unserem Fall sind die beiden
Werte: 60 bzw. 50 Einheiten.
- Die beiden Seiten der Basis (des Parallelogramms) und deren
eingeschlossener Winkel. Die beiden ersteren müssen grösser
als 0 und letzterer zwischen 0 und 180 Grad liegen, praktisch
wie beim Quader erläutert. Wir belassen den Winkel bei 90
Grad, wohingegen die beiden Seiten mit 80 und 60 Einheiten
bestimmt werden.
- Die Höhe der Pyramide (die Entfernung zwischen dem unteren
Blatt und der Spitze oder dem oberen Blatt ist grösser als 0);
sie soll 100 Einheiten betragen.
- Die waagerechte bzw. senkrechte Distanz (Verschiebung) des
Mittelpunktes des oberen Blattes oder der Spitze zu dem des
unteren Blattes. Die Nasenform erzielen Sie durch Einstellung
der Werte 0 für ersteren und 5 für letzteren.
- Das Vorhandensein bzw. Nichtvorhandensein des oberen bzw.
unteren Blattes (ob die Stumpfpyramide von unten bzw. oben
verschlossen ist); wir belassen beide Werte im vorgegebenen
Zustand.
- Die Oberfläche der Pyramide stellen Sie wie gehabt auch hier
auf blau ein.
Die Räder werden wir auf eine aussergewöhnliche Weise
erzeugen. Diese werden jeweils Rotationskörper darstellen, die
Sie durch das Drehen eines Kreises gewinnen. Dazu müssen Sie
bei den Anfangswerten des Kreises den Radius auf 5 Einheiten
und die Teilerzahl auf 12 einstellen. Die Definition der
Oberfläche ist uninteressant, denn die zum Rotationskörper
gehörige
Oberfläche
stellen
Sie
mit
dem
Punkt
Rotationskörper... unter Optionen/ Anfangswerte... ein, z.B.
auf grau. (Im übrigen ist dies auch der Anfangswert.) Die
beiden sonstigen Parameter des Rotationskörpers sind wie
folgt:
- Der Drehwinkel, d.h. in welchem Winkel sich die ausgewählten
Flächen von der Anwendung um die Achse drehen lassen sollen
(Wert zwischen 0 und 360 Grad; bei Annahme des höchsten Wertes
235
erhalten Sie einen kompletten Rotationskörper). Wir belassen
den Wert auf 360 Grad.
- Sie können auch einstellen, welche Teilerzahl das Vieleck
zur Annäherung der kreisähnlichen Konturen bei den senkrecht
zur Drehachse liegenden Schnitten erhalten soll; die Werte
liegen mit ganzen Zahlen zwischen 3 und 255, wobei die
Annäherung mit einer wachsenden Zahl umso genauer wird. Der
Wert soll 16 betragen.
- Wenn der Rotationskörper nicht vollständig ist, können die
angrenzenden Blätter offen oder geschlossen sein, je nachdem,
ob Sie in das Innere des Rotationskörpers hineinschauen wollen
oder nicht. Da der Rotationskörper in unserem Fall vollständig
ist, ist der hier angezeigte Zustand uninteressant, weshalb
wir diesen unverändert lassen.
Die Räder werden durch eine Ummantelung umgeben, die oben aus
einer parallel zur Oberfläche der Räder verlaufenden Platte
und seitlich aus halbrunden ebenen Blättern besteht. Diese
Ummantelung können Sie mit einem zweigeteilten und relativ
flachen Zylinder modellieren. Dementsprechend müssen Sie unter
den Anfangswerten den Punkt Zylinder... auswählen und die
Daten wie folgt einstellen:
- Der Radius des Grundzylinders (Kreisblatt) ist grösser als
0, in unserem Fall 40 Einheiten.
- Bei der Form eines Kreisausschnitts kann sich der Wert des
mittelscheitigen Winkels zwischen 0 und 360 Grad bewegen,
wobei Sie bei letzterem Wert einen Vollkreis erhalten. Stellen
Sie den Zentriwinkel auf 180 Grad ein.
- Die Zylinderhöhe (die Distanz zwischen dem unteren und dem
oberen Blatt) ist grösser als 0, und im Falle unserer
Ummantelung sind dies genau 20 Einheiten.
- Die waagerechte bzw. senkrechte Entfernung (Verschiebung)
des Mittelpunktes des oberen Blatts zum unteren Blatt wählen
Sie in beiden Fällen mit 0.
- Die Teilerzahl des einer Kreislinie ähnelnden Vielecks fällt
als ganze Zahl zwischen 3 und 255; je grösser der Wert, umso
genauer die Annäherung. Für unsere Zwecke ist ein Wert von 8
entsprechend.
- Bei den Seitenblättern des Kreisausschnitts kann der aus dem
Zylindermantel ausgeschnittene Teil mit Blättern geschlossen
oder offen sein. Schliessen Sie die Seitenblätter bei der
Ummantelung nicht ab, damit das Rad sich frei drehen kann;
d.h. dieser kleine Würfel soll nicht markiert werden.
- Das Vorhandensein bzw. Nichtvorhandensein des oberen bzw.
unteren Blattes (ob der Zylinder unten bzw. oben geschlossen
236
ist). Da beide Seitenblätter der Ummantelung vorhanden sind,
lassen Sie beide im aktivierten Zustand.
- Geben Sie als Oberflächenfarbe der Dekorativität wegen ein
Lila vor.
Das Glas der Frontscheibe wird ein Rechteck symbolisieren.
Seine Masse können mit dem Punkt Ansicht... unter Optionen/
Anfangswerte... eingestellt werden. Die erste Seite erhält 80
Einheiten, die zweite 50 Einheiten, der durch beide Seiten
eingeschlossene Winkel liegt bei 90 Grad. (Den Wert des
letzteren können Sie zwischen 0 und 180 Grad beliebig
verändern, d.h. Sie können auch ein Parallelogramm erstellen.)
Die Oberfläche soll hellblau sein, und für die realitätsnahe
Wirkung stellen Sie die Transparenz auf 80% ein.
Die Sitze werden Sie als Prismen definieren. Unter deren
Anfangswerten stellen wir die Vektoren der Prismaspitzen auf
X=75, Y=0 und Z=0 ein, womit auch die Länge des Vektors
vorgegeben wird, die sich mit 75 Einheiten ergibt. Wenn Sie
eine Änderung an den Längen vornehmen, ändern sich die
Komponenten im Verhältnis. Belassen Sie den voreingestellten
Zustand beim oberen wie beim unteren Blatt, so dass das
Programm auch die Seitenblätter des Sitzes generieren wird.
(Im entgegengesetzten Fall könnten Sie in die Sitze "Einblick
nehmen".) Für einen Sitzbezug wählen Sie unter den auf ein
Klicken des Rechtecks neben der Oberfläche erscheinenden
Mustern das linke obere aus.
Nun fehlen nur noch die Lampen, wobei Sie die Kolben mit einer
Halbkugel und die Glühbirnen mit einer Kugel modellieren.
Schauen wir uns dazu zunächst die Parameter der Halbkugel an,
die Sie beim gewohnten Punkt Halbkugel... finden.
- Der Radius der Halbkugel ist grösser als 0, in unserem Fall
15 Einheiten.
- Bei Halbkugelausschnitten muss der Wert des mittelscheitigen
Winkels zwischen 0 und 360 Grad liegen. Wir benutzen letzteren
Wert, um eine komplette Halbkugel zu erhalten.
- Die Teilerzahl der Vielecke zur Annäherung der Breiten- und
Höhenkreise ergibt sich aus ganzen Werten zwischen 3 und 255;
je grösser der Wert, umso genauer die Annäherung. Stellen Sie
den Teiler waagerecht auf 12 und senkrecht auf 4 ein.
- Im Falle eines Halbkugelausschnitts kann der ausgeschnittene
Teil durch Seitenflächen geschlossen oder offen sein. Da Sie
den Zentriwinkel
auf 360 Grad gestellt haben, hat dieser
Punkt keine Bedeutung, so dass die Geschlossenheit der
angrenzenden Blätter auch im aktivierten Zustand sein kann.
- Das untere Kreisblatt dagegen ist von Interesse: das einen
von unten geschlossenen Zustand anzeigende kleine Viereck soll
nicht aktiviert sein.
237
Indem
Sie
die
Oberfläche
unberührt
lassen
und
das
Dialogfenster schliessen, können Sie an die Einstellung der
Kugel-Daten gehen.
- Der Kugelradius ist grösser als 0, in unserem Fall beträgt
er 6 Einheiten.
- Im Falle eines Kugelausschnitts kann der mittelscheitige
Winkel zwischen 0 und 360 Grad liegen, wobei wir letzteren
Wert einsetzen, um eine Vollkugel zu erhalten.
- Die Teilerzahl der Vielecke zur Annäherung der Breiten- und
Höhenkreise ergibt sich aus ganzen Werten zwischen 3 und 255;
je grösser der Wert, umso genauer die Annäherung. Stellen Sie
die Teilerzahl waagerecht und senkrecht gleichermassen auf 12
ein.
- Im Falle eines Kugelausschnitts kann der ausgeschnittene
Teil durch Seitenflächen geschlossen oder offen sein; in
unserem Fall ist dies uninteressant, so dass der aktivierte
Zustand belassen werden kann.
Wählen Sie als Oberflächenfarbe der Kugel gelb.
Damit haben Sie allen Komponenten Masse zugeordnet, so dass im
nächsten Schritt die Ablage der Komponenten erfolgen kann.
Beginnen
Sie
mit
dem
Rechteck,
aktivieren
Sie
das
Ansichtsfenster X-Y und klicken Sie auf die Instrumententaste
des Würfels. Dann aktivieren Sie das Fenster X-Z und klicken
auf
die
Instrumententaste
der
Pyramide.
Der
Frontteil
erscheint, womit sich die nächste Aufgabe ergibt, diesen an
den Hauptkörper anzupassen.
Um die Anpassung zu erleichtern, sollten Sie die Möglichkeiten
des Punktes Anpassen im Menü Optionen nutzen. Die Anpassung
bedeutet, dass die Anwendung für den Fall, dass die Differenz
zwischen dem Kursor und den entsprechenden Koordinaten des
ausgewählten Anpassungspunktes kleiner als der Wert der
gegebenen "Distanz" ist, nach Loslassen der linken Maustaste
den
an
den
Kursor
geknüpften
Punkt
des
Objekts
zum
Anpassungspunkt zieht (letzterer kann ein Rasterpunkt oder
eine Spitze eines Objekts sein). Nach Wahl dieses Menüpunktes
erscheint das Dialogfenster "Eigenschaften der Anpassung".
Hier kann die Betriebsweise der Anpassung zugelassen bzw.
deaktiviert werden, und an dieser Stelle kann eingestellt
werden, ob die Anwendung eine Anpassung an eine Spitze und/
oder an Rasterpunkte vornehmen soll. Markieren Sie eine
Anpassung an Spitzen und heben Sie den aktivierten Zustand der
Anpassung an Rasterpunkte auf. Lassen Sie den Wert für die
Distanz im ersten Anlauf unverändert.
Schliessen Sie das Dialogfenster und aktivieren Sie die
Ansicht X-Y. Nähern Sie sich dem anzupassen gewünschten Punkt
(siehe Abbildung) des aktivierten Pyramidenstumpfes mit dem
238
Kursor an, und unter Drücken der linken Maustaste wird die
Spitze automatisch zum Kursor springen. Unter Gedrückthalten
der linken Taste nähern Sie sich dem Anpassungsort an, der im
konkreten Fall eine Seite des Rechtecks darstellt.
Wenn die Differenz zwischen dem Kursor und den entsprechenden
Koordinaten des ausgewählten Anpassungspunktes kleiner als der
Wert der gegebenen "Distanz" ist, zieht die Anwendung nach
Loslassen der linken Maustaste den an den Kursor geknüpften
Punkt des Objekts zum Anpassungspunkt. Wenn Sie keine einzige
Spitze des ausgewählten Objekts auf die oben beschriebene
Weise markiert haben, ist die Betriebsweise der Anpassung
wirkungslos.
Zur Erzeugung der Räder erschaffen Sie aus dem vordefinierten
Kreis einen Rotationskörper. Klicken Sie auf die Kopfzeile des
Ansichtsfensters X-Z, um dieses zu aktivieren, und legen Sie
den Kreis unter Klicken der entsprechenden Instrumententaste
ab. Hiernach bleibt der Kreis aktiviert. Da eine markierte
Fläche (oder Linie) vorhanden ist, gelangt der bislang
blockierte Punkt Achse des Rotationskörpers im Menü Zeichnen
in einen aktivierten Zustand, ebenso wie die dementsprechende
Instrumententaste. Bevor Sie jedoch an die Markierung der
Achse gehen, ist es angebracht, mit Hilfe des Punktes
Anpassung...
die
Option
zur
Anpassung
an
das
Raster
Achse
des
einzuschalten.
Durch
Wahl
des
Befehls
Rotationskörpers oder durch Anklicken der Instrumententaste
zur Markierung der Rotationsachse erscheint die Achse.
Steuern Sie die Rotationsachse durch Bewegen des an der Achse
haftenden Kursors in der X-Z-Ansicht unter das Kreisblatt,
drücken Sie dann die linke Maustaste oder die Taste ENTER
(RETURN). Drücken Sie die linke Maustaste, indem Sie die im
aktivierten Zustand befindliche Achse in Richtung eines
Eckpunktes bewegen, wenn sich die Form des Kursors verändert.
Bewegen Sie den Kursor unter ständigem Gedrückthalten der
linken Taste, bis die Achse in die Waagerechte gelangt. Am
einfachsten können Sie diese Position erreichen, indem Sie
einen Endpunkt an einen Rasterpunkt festmachen und den anderen
an einen mit dem vorherigen auf einer Linie liegenden
Rasterpunkt anpassen. Hiernach stellen Sie die Achse, sofern
erforderlich, auch auf der X-Y-Ebene waagerecht ein. Die
eingestellte Position ist richtig, wenn das Bild der Achse in
der Y-Z-Ansicht einen einzigen Punkt ergibt.
Bewegen Sie die Achse unter Ausschalten des Punktes Anpassung
an den Rasterpunkt in der X-Z-Ansicht gemäss Abbildung unter
das Kreisblatt, ungefähr auf eine Distanz von 25 Einheiten
(etwas mehr als eine Rasterteilung). Achten Sie darauf, dass
die Rotationsachse auf die Fläche des Kreisblattes fällt, d.h.
dass in der Y-Z-Ansicht der Punkt für die Achsen-Projektion
und der entsprechende Abschnitt der Kreisblatt-Projektion in
einer Linie liegen. Klicken Sie schliesslich auf die freie
Zeichenfläche, wonach die Achse blau wird.
239
Wenn Sie hiernach einen Blick auf das Menü Zeichnen oder die
Instrumentenleiste werfen, können Sie sehen, dass diese sich
verändert haben, wobei an die Stelle des die Rotationsachse
aktivierenden Befehls der Menüpunkt Rotationsachse gelangt
ist,
während
die
Skizze
der
diesem
entsprechenden
Instrumententaste die Form eines Humpens angenommen hat. Wenn
Sie auf letztere klicken, erhalten Sie das erste Rad, das im
aktivierten Zustand verbleibt. Bewegen Sie dieses etwas weg
vom Körper des Autos, um auch die Radscheibe und den Mantel
anbringen zu können.
Nach Erreichen der entsprechenden Situation können Sie den
aktivierten Zustand durch Klicken der linken Taste ausserhalb
des ausgewählten Rahmens auf der Zeichenfläche aufheben.
Sollten Sie es sich in gleich welcher Phase bei der Erstellung
des Rotationskörpers anders überlegen, können Sie den Prozess
durch Drücken der Taste ESC unterbrechen bzw. den fertigen
Rotationskörper mit der Taste DEL löschen.
Als Radscheibe verwenden Sie ein Polygon (Vieleck), welches
Sie auf die Innenfläche des Rads spannen. Dazu aktivieren Sie
auf die bereits bekannte Weise die Anpassung an eine Spitze
mittels des Punktes Anpassung... im Menü Optionen, aktivieren
dann die Y-Z-Ansicht und drehen das Rad so, dass es nicht das
Chassis des Autos verdeckt, wobei Sie die Spurbreite so
einstellen, dass das Rad mittig liegt. Für eine bessere
Sichtweise wenden Sie den Punkt Vergrössern im Menü Ansicht
an,
den
Sie
auch
durch
gleichzeitiges
Drücken
der
Tastenkombination
"CTRL"
und
"+"
aktivieren
können.
Infolgedessen vergrössert die Anwendung in dem im aktivierten
Zustand befindlichen Fenster die Bilder aller Objekte auf das
Doppelte.
Für das Zeichnen eines Vielecks wählen Sie den Punkt
Vieleck im Menü Zeichnen oder klicken auf die diesen
darstellende
Instrumententaste.
Das
Zeichnen
des
Vielecks erfolgt vollkommen identisch mit dem Zeichnen von
Strichellinien. Bewegen Sie den Kursor zur Plazierung der
Spitzen in die Nähe eines Punktes im Innenbereich des Rads, um
dann die linke Maustaste zu drücken. Die Anwendung wählt
diesen Punkt als Anfangspunkt des Polygons aus, wobei beim
Bewegen der Maus ein blauer Abschnitt erscheint. Nähern Sie
sich mit dem Kursor der nächsten inneren Spitze an und klicken
Sie erneut mit der linken Maustaste. Der besagte blaue
Abschnitt spannt sich auf die Spitze des Polygons, das sich
dem Innenkreis des Rads annähert. Setzen Sie oben genannte
Operation entlang der Konturlinie im Kreis fort, wie auf der
Abbildung sichtbar.
...
Anfangspunkt
Aktueller Punkt
Richtung des Zeichnens
240
Wenn Sie während des Zeichnens der Linien laufend die DELTaste drücken, wirft die Anwendung nacheinander die einzelnen
Abschnitte zurück, indem sie die aktuell letzte Linie löscht.
Das ist nützlich, wenn Sie einen Punkt des Vielecks schlecht
angepasst haben, z.B. eine Spitze verfehlt haben. Das Zeichnen
des Polygons können Sie durch Drücken der rechten Maustaste
oder einen Doppelklick beenden. Damit gelangt das in der
Fläche des aktiven Fensters (derzeit ist dies die Y-Z-Ansicht)
erschaffene Vieleck automatisch in einen aktivierten Zustand.
Wenn Sie anstelle des Doppelklicks die ESC-Taste drücken, wird
der letzte Abschnitt, bei dem noch kein Endpunkt abgelegt
wurde, gelöscht, und gelangt das Objekt in einen aktivierten
Zustand.
Um den aktivierten Zustand aufzuheben, klicken Sie auf eine
Stelle ausserhalb des Rahmens. Das Rad ist zusammen mit der
Radscheibe entworfen, nun muss nur noch der Mantel aufgezogen
werden. Dazu halten Sie das Y-Z-Fenster aktiviert und klicken
auf die Instrumententaste zur Darstellung des Zylinders oder
nutzen den Menüpunkt Zeichnen, Zylinder. Bewegen Sie den
erscheinenden Mantel so, dass sein Kreisbogen konzentrisch zum
Rad verläuft und seine waagerechte Mittellinie mit der
Mittellinie des Rads zusammenfällt. Hiernach schalten Sie die
orthogonale Betriebsweise ein und ziehen den Mantel auch in
der X-Z-Ansicht über das Rad.
Jedes Auto benötigt vier Laufwerke,
weshalb Sie die aus dem Rad, der
Radscheibe
sowie
dem
Mantel
bestehende
Konstruktion
auf
ein
Schnittblatt kopieren. Diese drei
Komponenten
können
Sie
am
einfachsten auf einmal auswählen,
wenn Sie unter Gedrückthalten der
linken oberen, einen blauen Pfeil darstellenden Taste in der
Instrumentenzeile die Maus verwenden. Dadurch können Sie
nämlich durch Bewegen des Kursors in Richtung der linken
oberen Ecke des erdachten Rechtecks, das sämtliche erwünschten
Objekte enthält, und unter Gedrückthalten der linken Maustaste
sowie Bewegen der Maus den zur Kopie vorgesehenen Teil mit
einem rot eingefärbten Rahmen "eingrenzen".
Nachdem Sie die Maustaste losgelassen haben, gelangt das
Objekt, das komplett innerhalb des Rahmens plaziert ist, in
einen aktivierten Zustand. Kopieren Sie das Laufwerk auf die
gewohnte Weise oder durch gleichzeitiges Drücken der Tasten
241
"CTRL" und "C" auf das Schnittblatt. Damit endet der
aktivierte Zustand noch nicht, so dass Sie das Laufwerk neben
das Chassis bewegen können. Am zweckmässigsten ist es, bei
aktiviertem Zustand der Betriebsweise Anpassung an die Spitze
in der Y-Z-Ansicht die rechtsseitige Kante des Mantels an die
rechte obere Kante der Rechteck-Projektion anzupassen, um dann
in der X-Z-Ansicht die Position des Laufwerks auf die auf der
Abbildung sichtbare Weise einzustellen.
Auf dem Schnittblatt liegt noch das Bild
des Laufwerks, so dass es aufgrund der
Anpassung
erneut
im
Zeichenfeld
erscheint. Schalten Sie die orthogonale
Betriebsweise aus und plazieren Sie die
neu abgelegten Räder auf der anderen
Seite
der
Karosserie
nach
hinten,
ähnlich wie gehabt. Im Falle einer
korrekten
Positionierung
fallen
die
Bilder der beiden Laufwerke in der Y-ZAnsicht
aufeinander.
Damit
sind
fertiggestellt.
die
Hinterräder
Markieren Sie gleichzeitig das Laufwerkspaar,
indem Sie den Auswahlrahmen in der Y-Z-Ansicht
verwenden. (Bei gedrücktem Zustand der links
von der Instrumententaste befindlich und einen
blauen Pfeil darstellenden Taste ziehen Sie den
Kursor
zur
linken
oberen
Ecke
der
zu
markierenden
Fläche,
um
dann
unter
Gedrückthalten der linken Maustaste und durch
Bewegen des Kursors die Objekte auszuwählen,
wie das oben erläutert wurde.)
Legen Sie das Laufwerkspaar mit dem AnpassungsBefehl auf die Zeichenfläche und bewegen Sie
dieses in der X-Y-Ansicht neben die Frontseite, ungefähr auf
deren Mitte. Schalten Sie nun die orthogonale Betriebsweise
ein und
bewegen
Sie
in
der
X-Z-Ansicht
den
unteren,
waagerechten Abschnitt des Mantels in eine Linie mit der
unteren Spitze des Karosserie-Rechtecks.
Die Lampen erschaffen Sie, indem Sie zunächst in der X-ZAnsicht den Zeichenmenüpunkt Halbkugel oder mit Hilfe der
dementsprechenden Instrumententaste den Lampenkolben ablegen,
um diese(n) dann in der X-Y-Ebene um 180 Grad zu drehen.
Hiernach legen Sie auch die Kugel mit der entsprechenden
Instrumententaste ab und bewegen diese in die Mitte der Lampe.
Markieren Sie die beiden Objekte gleichzeitig. Dazu ist es
angebracht,
den
Auswahlrahmen
zu
verwenden.
Bei
der
gleichzeitigen Auswahl mehrerer Objekte können Sie auch so
vorgehen, dass Sie zuerst den Kursor auf das zur Auswahl
vorgesehene Element setzen, draufklicken und eine der SHIFTTasten drücken, um diese dann gedrückt haltend den Kursor über
das zweite Objekt zu bewegen. Danach wächst durch Klicken der
242
linken Maustaste der Rahmen, der nunmehr beide
umfasst, wobei beide Objekte in rot zu sehen sind.
Komponenten
Anmerkung: Ist im Inneren eines Objekts eine andere Komponente
plaziert, wählt die Anwendung in jeder der zweidimensionalen
Ansichten unter Klicken auf den deckungsgleichen Bereich
zuerst das zuletzt abgelegte Objekt aus. Mit dem Befehl
Nächste Auswahl im Menü Bearbeiten oder durch Drücken der
Taste SPACE (Leertaste) kann der aktivierte Zustand zwischen
dem einfassenden und dem eingeschlossenen Objekt gewechselt
werden.
Befinden sich die Halbkugel gleichermassen wie die Kugel im
aktivierten Zustand, kopieren Sie beide auf das Schnittblatt.
Positionieren Sie die Lampe an die linke obere Ecke der
Frontseite des Fahrzeugs, um dann die zweite Lampe vom
Schnittblatt anzupassen. Letztere bewegen Sie zur rechten
oberen Ecke.
Nun liegt nur noch das Erstellen der
Sitze und
der
Windschutzscheibe
vor
Ihnen.
Als
erster
Schritt
für
das
Zeichnen der Sitze müssen Sie die Kontur
von einem Sitz erstellen. Zeichnen Sie
ein Vieleck in der Y-Z-Ansicht mit dem
bei
der
Radscheibe
beschriebenen
Verfahren, dessen Spitzen wie auf der
Abbildung sichtbar zu plazieren sind. Im
nächsten Schritt stellen Sie mit Hilfe dieses Vielecks ein
Prisma her.
Zum Zeichnen eines Prismas muss zunächst eine Fläche (Dreieck,
Kreis, Viereck oder Polygon) in einen aktivierten Zustand
gebracht werden; in unserem Fall wird dies das dem Seitenblatt
des Sitzes entsprechende Polygon sein. Hiernach gelangen der
bislang blockierte Punkt Prismenvektor im Menü Zeichnen und
die dementsprechende Instrumententaste in einen aktivierten
Zustand. Klicken Sie auf eine von beiden Möglichkeiten. Bei
deren Nutzung erscheint der Vektor des Prismas, den Sie bei
den Anfangswerten bereits eingestellt hatten.
Es sei angemerkt, dass der Vektor auch graphisch eingestellt
werden kann. Die diesbezüglichen Schritte sind wie folgt:
- Bewegen Sie den am Vektor haftenden Kursor in die gewünschte
Position, drücken Sie dann die linke Maustaste oder die Taste
ENTER (RETURN).
- Bewegen Sie den im aktivierten Zustand befindlichen Vektor
auch in den übrigen Ansichten an den entsprechenden Platz und
drücken dann, indem Sie den Kursor in Richtung eines der
Endpunkte bewegen, die linke Maustaste, wenn sich die Form des
Kursors verändert.
243
- Bewegen Sie den Kursor unter ständigem Gedrückthalten der
linken Taste, bis er die gewünschte Position einnimmt.
- Klicken Sie zweifach auf die
Auswahlrahmens für die Zeichenfläche.
Fläche
ausserhalb
des
Den besagten Doppelklick nehmen Sie jetzt ebenfalls vor,
woraufhin sich der Vektor blau verfärbt. Das Menü Zeichnen hat
sich sichtbar verändert und an der Stelle des Menüpunktes zur
Einstellung des Prismenvektors ist die Aufschrift Prisma
erschienen, wobei auch die dementsprechende Instrumententaste
ausgewechselt wurde. Mit deren Anwendung lässt sich das
gewünschte Prisma erstellen, das nach seinem Entwurf in einen
aktivierten Zustand gelangt und somit frei bewegbar ist.
Bewegen Sie den Sitz in den vorderen Teil der Karosserie,
stellen
Sie
zunächst
im
X-Y-Fenster
die
Position
der
Draufsicht ein und dann in der Y-Z-Ansicht die vom Sitz bis
zum Boden gemessene Höhe. Nach Erreichen der entsprechenden
Lage kopieren Sie den Sitz auf das Schnittblatt, um durch
Klicken mit der linken Taste ausserhalb des Auswahlrahmens für
die Zeichenfläche den aktivierten Zustand aufzuheben. Sollten
Sie sich etwas in einer beliebigen Phase zur Erstellung des
Prismas anders überlegt haben, können Sie den Prozess durch
Drücken der
ESC-Taste
unterbrechen.
Das
fertige
Prisma
schliesslich können Sie mit der DEL-Taste löschen.
Passen Sie vom Schnittblatt auch den zweiten Sitz an, den Sie
in den hinteren Teil des Autos bewegen. Wenn Sie alles richtig
gemacht haben, dürften Sie ungefähr folgendes Bild sehen.
Aktivieren
Sie nun die
X-Z-Ansicht und plazieren Sie das Rechteck der Frontscheibe
mit dem Zeichenbefehl in Ansicht oder der entsprechenden
Instrumententaste auf die Zeichenfläche. Drehen Sie das Glas
unter Aktivieren der Y-Z-Ansicht um -30 Grad (dazu ist die
Taste "-" fünfmal zu drücken). Hiernach passen Sie die untere
Kante der Glasplatte an die obere Linie beim Zusammentreffen
von Pyramide und Rechteck an, so dass das Auto fertig ist.
Ablage von Symbolen in der Bibliothek
Im vorigen Kapitel sind wir die Kenntnisse in Verbindung mit
dem Zeichnen durchgegangen. Jetzt schauen wir uns an, wie Sie
244
ein erstelltes Objekt beim Planen im Programm-System verwenden
können.
Unter Auswahl des Befehls Speichern in Bibliothek, der sich
unter den Bibliotheksoperationen des Menüs Datei befindet,
können
Sie
das
gezeichnete
Symbol
in
eine
Bibliothek
einlagern.
Da
die
Bibliothek
das
zweiund
das
dreidimensionale Bild des Symbols enthält, besteht vor dem
Abspeichern
die
Möglichkeit
zur
Modifizierung
des
dreidimensionalen Bildes und der zweidimensionalen Projektion.
In 3D können die Parameter der das Symbol erstellenden
Basiskomponenten (Linien und Flächen) verändert werden bzw. in
die Zeichnung gelegt werden. (Deshalb "verschwinden" die 3DObjekte aus dem Menü und aus der Instrumentenleiste.) Auch der
Menüpunkt Datei ändert sich und es erscheinen zwei Menüpunkte
der Ansichtsänderung, mit denen Sie die Veränderung billigen
oder zurücknehmen können. Die 2D-Situation ähnelt den in 3D
gemachten Aussagen, mit dem Unterschied, dass Sie den Inhalt
der aktiven 2D-Ansicht editieren können.
Der Prozess der Einpassung in eine Bibliothek kann nur dann
unterbrochen werden, wenn das vom Dateispeichern bekannte
Dialogfenster erscheint. Hier lassen sich das Zielgebiet und
der Dateiname angeben. Kennzeichnet letzterer einen nicht
existenten Bestand, bringt das Programm eine neue Bibliothek
zustande. Der Name der Bibliothek, die das Symbol enthalten
wird, erscheint im Dialogfenster "Eigenschaften des Symbols".
Hier können Sie jene Parameter einstellen, die die Eigenheiten
des Symbols beschreiben.
Speichern Sie beispielsweise unser Auto in eine Bibliothek mit
dem Namen "Altwagen"! Halten Sie das Wort Symbol nach dem
Klicken auf den Menüpunkt Speichern in Bibliothek aktiviert.
Schreiben Sie zum Bibliotheksnamen: "Altwagen". Da es sich
hierbei um die erste Komponente in der Bibliothek handelt,
kann sie ausschliesslich an deren Spitze plaziert werden.
(Deshalb ist eine Wahlmöglichkeit ausgeschlossen.) Bei einer
mehrere Symbole beinhaltenden Bibliothek könnten Sie wählen,
ob die Anwendung die Speicherung an deren Spitze, an deren
Ende oder hinter ein gegebenes Symbol vornehmen soll.
Nach dem Drücken der OK-Taste können Sie, wenn erforderlich,
Anmerkungen zum Symbol machen. Nach dem Schliessen dieses
Dialogfensters könnten Sie Änderungen an dem 2D- oder dem 3DBild vornehmen. Statt dessen klicken Sie jetzt im Menü Datei
auf den eine Akzeptanz anzeigenden ersten Menüpunkt, um damit
unser Symbol abzuspeichern.
Es ist wichtig anzumerken, dass sich unter den bereits
vorhandenen Bibliotheken solche befinden, die sich nur lesen
lassen. In diese Bibliotheken können keine neuen Symbole
aufgenommen werden. Wenn Sie dennoch eines der ausschliesslich
lesbaren Bibliothekssymbole ändern möchten, müssen Sie dieses
245
nach dem Laden
abspeichern.
und
Editieren
in
eine
andere
Bibliothek
Mit Hilfe des Befehls Öffnen von Bibliothek können Sie
auswählen, welches Symbol Sie verändern möchten. Dazu ist der
Name der Bibliothek anzugeben, um dann aus der gegebenen
Bibliothek das gewünschte Symbol auszuwählen. Bei der Suche
können
Sie
sich
auch
hier
mit
Hilfe
von
Namen
und
Beschreibungen behelfen und die Position des Symbols innerhalb
der Bibliothek aufsuchen.
Wird eines der Symbole überflüssig, können Sie dieses mit dem
Menüpunkt Datei, Löschen aus Bibliothek aus der Bibliothek
entfernen.
Nachwort
In unserem Handbuch haben wir anhand von Beispielen die
Verwendung des MODELER-Programms vorgestellt. Wir zeigten
einen Überblick über die dem Nutzer zur Verfügung stehenden
Möglichkeiten
und
versuchten,
die
vielseitigen
Anwendungsbereiche des Programms zu illustrieren. Wir hoffen,
dass Sie sich aufgrund dessen erfolgreich die mit dem Programm
zusammenhängenden Kenntnisse aneignen konnten.
Für die Beantwortung der bei der Nutzung des MODELER
auftretenden Fragen empfehlen wir die Verwendung des HilfeProgramms. Zu jedem Menüpunkt, jeder Instrumententaste und
jedem Dialogfenster gehört jeweils eine Erklärungen anbietende
Hilfe-Seite, auf der Sie Antworten zu Ihren Fragen finden
können.
Wir wünschen viel Erfolg bei der Arbeit!
246
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement