Lohnview Benutzerhandbuch v.3.1.2

Lohnview Benutzerhandbuch v.3.1.2
Lohnview Benutzerhandbuch
Version 3.1.3
Stand: 16.09.2014
Lohnview Benutzerhandbuch
Inhaltsverzeichnis
Inhaltsverzeichnis
Installation
Windows
Andere Betriebssysteme MAC / Linux
Einleitung
Erste Schritte
Programm das erste Mal starten
Jeder weitere Programmstart / Passworteingabe
lohnview - Überblick
Lohnpaket-Explorer
Dokumentbetrachter
Arbeiten mit lohnview
Benutzen der Archivansicht
Benutzen der CD-Ansicht
Importieren-Button
CD-Auswahlbox
Aktualisieren-Button
CD-Struktur
Importieren von Lohnpaketen (CD-Import)
Importieren von Dateien
Schritt für Schritt - Importieren von Dateien
Importieren von ZIP-Dateien
Benutzen der Textsuche
Suchtextfeld
Suchkriterien
Suchergebnis-Tabelle
Erweiterte Suche
Schritt für Schritt - Suchen
Benutzen des Dokumentbetrachters
Zoom
Seite vor / zurück
Drucken - Button
Dokumentenansicht
Status-Anzeige
Exportieren von Dokumenten als PDF
Exportieren aller archivierten Dokumente
Exportieren eines Archivordners
Datensicherung
Ändern der Programmeinstellungen
Ändern des Passwortes
Schritt für Schritt - Passwort ändern
Verschieben des Archivs
Schritt für Schritt - Verschieben des Archivs
Suchindexoptionen
Häufig gestellte Fragen / FAQ
Seite 2
Seite 3
Seite 3
Seite 3
Seite 4
Seite 5
Seite 5
Seite 5
Seite 6
Seite 6
Seite 6
Seite 7
Seite 7
Seite 8
Seite 8
Seite 8
Seite 8
Seite 8
Seite 9
Seite 10
Seite 10
Seite 10
Seite 11
Seite 11
Seite 12
Seite 12
Seite 12
Seite 13
Seite 14
Seite 14
Seite 14
Seite 14
Seite 15
Seite 15
Seite 15
Seite 15
Seite 15
Seite 16
Seite 17
Seite 17
Seite 17
Seite 18
Seite 18
Seite 19
Seite 20/21
Seite 2
Lohnview Benutzerhandbuch
Installation
Windows
Legen Sie die CD lohnview in das CD-Laufwerk ein. Nach ein paar
Sekunden sollte die Installation automatisch gestartet werden. Das
Setup-Programm führt Sie anschließend durch die Installation.
Falls die CD nicht automatisch starten sollte, öffnen Sie den
„Windows-Explorer“, wählen das CD-Laufwerk aus und starten die
Datei ‘lohnview_windows_3_1_3.exe’ durch Doppelklicken.
Wenn die Installation erfolgreich abgeschlossen wurde, starten Sie
lohnview. Klicken Sie hierzu im Menü „Start“, „(Alle) Programme“,
Lohnview auf das lohnview-Icon.
Andere Betriebssysteme
UNIX
lohnview ist auch für UNIX / Linux und MacOS erhältlich.
Bitte wählen Sie den entsprechenden Ordner für Ihr Betriebssystem
von der CD und starten Sie die zugehörige Installationsroutine mit
einem Aufruf der Datei lohnview_macos_3_1_3.dmg oder für
UNIX / Linux lohnview_unix_3_1_3.sh.
Seite 3
Lohnview Benutzerhandbuch
Einleitung
Mit lohnview von lohndirekt ist es möglich, das digitale Archiv Ihrers
Lohnpaketes am Rechner zu betrachten.
Die Daten Ihres Lohnpaketes befinden sich verschlüsselt auf der
lohnview-CD und lassen sich ausschließlich mit dem lohnviewProgramm entschlüsseln.
lohnview bietet folgende Funktionen:
• Abrechungspaket sortiert nach Jahr, Monat und Inhalt (von der
Abrechnung über das Lohnkonto bis zur Zahlungsanweisung)
• Integrierte Suchfunktion (nach Jahr, Monat, Name,
Personalnummer, Dokument oder freier Textsuche ...)
• sofort anzeigen, lesen, ausdrucken und exportieren
(PDF - Format)
• maximale Datensicherheit durch Kennwortschutz sowie Datenverschlüsselung (kein Dateiaufruf außerhalb des lohnviewProgramms)
Seite 4
Lohnview Benutzeranleitung
Erste Schritte
Programm das erste Mal starten
Wenn das Programm zum ersten Mal gestartet wird, muss der Benutzer
das CD-Passwort eingeben.
Passwort-Eingabefeld
Passwort-Bestätigungsfeld
Nachdem das persönliche CD-Passwort im Passwort-Eingabefeld und im
Passwort-Bestätigungsfeld eingegeben wurde, klicken Sie auf den OK-Button.
Wenn beide Passwörter identisch sind, startet lohnview. Das eingegebene
Passwort wird bei jedem weiteren Programmstart abgefragt, es sei denn, Sie
haben das Passwort geändert (siehe „Ändern des Passwortes“). In diesem
Fall sollten Sie Ihrem persönlichen Lohnbuchhalter das geänderte Passwort
mitteilen.
Jeder weitere Programmstart / Passworteingabe
Jeder weitere Programmstart beginnt mit einer Passwortabfrage.
Passwort-Eingabefeld
Geben Sie Ihr Passwort in das Passwort-Eingabefeld ein und klicken Sie auf
den OK- Button. Das Programm wird das Passwort überprüfen und bei
falscher Eingabe eine Fehlermeldung anzeigen. Wurde das richtige Passwort
eingegeben, startet lohnview.
Seite 5
Lohnview Benutzerhandbuch
lohnview - Überblick
Nach der korrekten Passwort-Eingabe erscheint der Hauptbildschirm von
lohnview.
Der Hauptbildschirm von lohnview besteht aus 2 Teilen:
• Der Lohnpaket-Explorer
• Der Dokument-betrachter
Lohnpaket-Explorer
Der Lohnpaket-Explorer wiederum hat 3 verschiedene Ansichten:
• Archivansicht: Auswählen von Lohnabrechnungsdokumenten aus dem
Archiv
siehe „Benutzen der Archivansicht“

• CD-Ansicht: Auswählen von Lohnabrechnungsdokumenten von einer
CD und Importieren von CD-Daten
siehe „Benutzen der CD-Ansicht“ und „Importieren von CD-Daten“

• Suchen-Ansicht: Durchsuchen von Lohnpaketen
siehe „Benutzen der Textsuche“

Dokumentbetrachter
Der Dokumentbetrachter zeigt Dokumente, die vom Lohnpaket-Explorer
ausgewählt wurden (siehe „Benutzen des Dokumentbetrachters“)
Wenn Sie das Programm das erste Mal starten, befinden sich noch
keine Dokumente im Archiv. Sie müssen diese erst von der CD
importieren (siehe „Importieren von Lohnpaketen“).
Seite 6
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Benutzen der Archivansicht
Sie starten die Archivansicht, indem Sie im Menü „Ansicht“ den Menüpunkt
„Zur Archivansicht wechseln“ auswählen. Sie erreichen die Archivansicht
außerdem, indem Sie auf die Karteikarte „Archiv“ im „Lohnpaket-Explorer“
klicken.
In der Archivansicht können Sie alle importierten Lohnpakete durchsuchen
und die dazugehörigen Dokumente anzeigen lassen. Die Archivansicht
funktioniert wie der „Windows Explorer“. Die Lohndokumente sind nach
Mandant, Jahr, Monat und Dokumentart gruppiert und sortiert. Diese
Gruppen werden als Ordner dargestellt:
Eine geschlossene Gruppe
Eine geöffnete Gruppe
Ein Doppelklick auf die jeweilige Gruppe öffnet diese und zeigt eventuelle
Untergruppen oder Dokumente an.
• Öffnen einer Gruppe oder Untergruppe:
Klicken Sie auf das „+“-Symbol vor einer Gruppe oder doppelklicken Sie
auf den Namen der Gruppe.
• Schließen einer Gruppe oder Untergruppe:
Klicken Sie auf das „-“-Symbol vor einer Gruppe oder doppelklicken Sie
auf den Namen der Gruppe.
Befinden sich Dokumente in einer Gruppe, werden diese mit dem
Dokument Symbol dargestellt. Ein einfacher Klick auf das Symbol öffnet
das gewählte Dokument im Dokumentbetrachter von lohnview.
DRUCKEN TIPP
Klicken Sie mit der rechten Maustaste auf das Dokument und
drucken Sie es direkt aus der Archivstruktur.
Seite 7
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Benutzen der CD-Ansicht
Sie starten die Archivansicht, indem Sie im Menü „Ansicht“ den Menüpunkt
„Zur CD-Ansicht wechseln“ auswählen. Sie erreichen die Archivansicht
außerdem, indem Sie auf die Karteikarte „CD“ im „Lohnpaket-Explorer“
klicken.
CD-Auswahlbox
Aktualisieren-Button
Importieren-Button
CD-Struktur
Importieren-Button
Kopiert die CD-Daten in das lohnview Archiv (siehe „Importieren von
Lohnpaketen“)
CD-Auswahlbox
Falls Sie mehrere CD-Laufwerke besitzen, wählen Sie jenes aus, in dem sich
die lohndirekt-CD befindet. Klicken Sie hierzu auf die „CD-Auswahlbox“ und
markieren Sie das zu wählende CD-Laufwerk.
Aktualisieren-Button
Ein Klick auf den „Aktualisieren-Button“ liest die Daten von der CD neu ein.
Wenn Sie eine neue CD in Ihr CD-Laufwerk legen, betätigen Sie den
„Aktualisieren-Button“ und lohnview wird die Daten in der CD-StrukturAnsicht neu laden.
CD-Struktur
Hier können Sie die CD nach Dokumenten und Daten durchsuchen.
Wie in der Archivansicht können Sie die CD durchsuchen (siehe „Benutzen
der Archivansicht“).
Seite 8
Lohnview Benutzerhandbuch
Arbeiten mit lohnview
Importieren von Lohnpaketen (CD-Import)
Lohnpakete können direkt von einer CD betrachtet oder von einer CD in das
lohnview-Archiv kopiert werden. Es wird empfohlen, CDs in das Archiv zu
importieren, da Dokumente schneller aus dem Archiv angezeigt werden
können, als von einer CD. Sie bekommen außerdem einen Überblick über
Ihre gesamten Lohnpakete, falls Sie mehrere CDs von lohndirekt erhalten
(z.B. eine CD für jeden Monat). Folgen Sie den unten aufgeführten Schritten
zum Importieren von Lohnpaketen:
1. Legen Sie die lohndirekt-CD in das CD-Laufwerk ein.
2. Wechseln Sie zur CD-Ansicht.
Klicken Sie im Lohnpaket Explorer auf die Karteikarte „CD“ oder wählen
Sie im Ansichtmenü den Menüpunkt „Zur CD-Ansicht wechseln“ aus.
Das Programm sucht automatisch nach Daten in Ihrem CD-Laufwerk.
Je nach Datenmenge kann dieser Vorgang einige Zeit dauern. Sie
erkennen, dass das Programm das Durchsuchen des CD-Laufwerkes
abgeschlossen hat, wenn das CD-Bild nicht mehr rotiert.
3. Falls Sie mehrere CD-Laufwerke besitzen, wählen Sie jenes aus, in
dem sich die lohndirekt-CD befindet. Klicken Sie hierzu auf die
„CD-Auswahlbox“ und markieren Sie das zu wählende CD-Laufwerk.
4. Wie in der Archivansicht können Sie das Lohnpaket auf der CD
durchsuchen. (siehe „Durchsuchen von CDs“)
5. Klicken Sie nun auf den „Zum Archiv hinzufügen“-Button
6. Falls die CD mit einem anderem Passwort verschlüsselt ist, welches
nicht identisch ist mit dem zu Ihrem Archiv, fordert lohnview Sie auf,
dass passende CD-Passwort einzugeben. Wenden Sie sich an
lohndirekt, falls Sie Probleme mit dem CD-Passwort haben.
7. Die Daten werden automatisch zum lohnview-Archiv hinzugefügt.
Je nach Datenmenge, kann dieser Vorgang einige Zeit dauern.
8. Die neuen Daten stehen nun in der Archivansicht zur Verfügung.
Seite 9
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Importieren von Dateien
Zusätzlich zum Importieren von Lohnpaketen von einer CD bietet lohnview
die Möglichkeit, Dokumente von einem anderen Datenträger (z.B. aus dem
Netzwerk, von Diskette oder aus Ihrem Backup-Archiv) zu importieren.
Es können nur „lohnview-Archive“ importiert werden. Das Importieren von
einzelnen Dateien ist nicht möglich. Es können nur komplette
lohnview-Archive importiert werden.
Schritt für Schritt - Importieren von Dateien
1. Wählen Sie im Menü „Datei“ den Menüpunkt „Dateien importieren“ aus.
2. Wählen Sie im folgenden „Öffnen Dialog“ das Verzeichnis aus, aus
dem Sie Daten importieren wollen. Gehen Sie hierzu in das
Verzeichnis, indem sich der Ordner „Lohnpaket“ befindet.
3. Klicken Sie auf den „Öffnen-Button“.
4. Falls das ausgewählte Lohnpaket mit einem anderen Passwort
verschlüsselt ist, fordert lohnview Sie auf, dieses einzugeben.
lohnview importiert nun alle Dokumente in Ihr Archiv-Verzeichnis. Dieser
Vorgang kann je nach Datenmenge einige Minuten dauern. Der Vorgang ist
abgeschlossen, wenn lohnview Ihnen mitteilt, dass das Lohnpaket
erfolgreich importiert wurde.
Importieren von ZIP-Dateien
Sie haben auch die Möglichkeit Ihre Lohnpakete aus einem ZIP Archiv zu
importieren. Dazu verfahren Sie einfach genauso wie beim "Importieren von
Dateien". Im Menü "Datei" wählen Sie dann allerdings "ZIP Datei
importieren" aus und wählen im folgenden Dialog die ZIP Datei aus.
Seite 10
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Benutzen der Textsuche
Sie starten die Textsuche, indem Sie im Menü „Datei“ den Menüpunkt
„Archiv durchsuchen“ auswählen. Sie erreichen die Textsuche außerdem,
indem Sie im Menü auf die „Archiv durchsuchen“-Karteikarte im
„Lohnpaket-Explorer“ klicken.
SUCHEN TIPP
Die Suchfunktion durchsucht nur Dokumente, die in das Archiv
importiert wurden. CD-Daten werden nicht durchsucht!
Suchtextfeld
Suchkriterien
Suchergebnis-Tabelle
Suchtextfeld
Geben Sie hier die Wörter oder das Wort ein, nach dem Sie Dokumente im
Archiv durchsuchen wollen. Wollen Sie nach mehreren Wörtern suchen,
geben Sie diese mit einem Leerzeichen getrennt ein. Suchen Sie nach einem
Begriff, der Leerzeichen enthält, geben Sie diesen in „Anführungszeichen“
ein.
Seite 11
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Schritt für Schritt - Suchen
Für jede Suche können Suchkriterien festgelegt werden. Sie können dazu
benutzt werden, um die Ergebnisse genauer einzugrenzen oder die Suche zu
beschleunigen. 3 Kriterien können aktiviert werden:
• Groß-/Kleinschreibung beachten: Berücksichtigt Groß- und Kleinschreibung in der Suche
• Nur die Dateinamen durchsuchen: Sucht nur in den Namen der
Dokumente (beschleunigt die Suche)
• Erweiterte Suche verwenden: Suche in bestimmten Ordnern
(siehe unten)
SUCHEN TIPP
Verwenden Sie die Suche in Dateinamen, wenn Sie beispielsweise
nach Personalnummern suchen möchten.
Suchergebnis-Tabelle
Werden Dokumente mit dem im „Suchtext-Feld“ eingegebenen Text
gefunden, werden diese in die Suchergebnis-Tabelle eingetragen. Die
gefundenen Dokumente werden nach der Anzahl der Treffer aus der Suche
sortiert. Die Tabelle besteht aus 3 Spalten:
• Anzahl der Treffer pro Dokument
• Name des Dokumentes
• Pfad des Dokumentes
Ein Klick auf eine Spalte der Tabelle öffnet das Dokument im
Dokumentbetrachter.
Erweiterte Suche
Aktivieren Sie die „Erweiterte Suche“ um zusätzliche Suchkriterien zu
verwenden. Sie können jetzt bestimmte Ordner festlegen, um die Suchergebnisse einzugrenzen. Beispielsweise können Sie nur bestimmte Jahre,
Monate oder Dokumentarten durchsuchen. Ist in den Auswahlboxen der
Begriff „Bitte wählen“ ausgewählt, werden alle Gruppen dieser Kategorie
durchsucht.
Der Start der erweiterten Suche kann je nach Umfang des Archivs einige
Minuten dauern.
Seite 12
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Schritt für Schritt - Suchen
1. Geben Sie den Suchbegriff in das Suchtextfeld ein.
2. Wählen Sie Suchkriterien aus, wenn Sie die Sucherergebnisse
eingrenzen wollen.
3. Klicken Sie auf den „Archiv durchsuchen“ - Button, um die Suche zu
starten.
4. Die Ergebnisse erscheinen in der Suchtabelle, bevor alle Dokumente
durchsucht werden. Der Suchvorgang ist erst abgeschlossen, wenn
der „Archiv durchsuchen“ - Button wieder aktiv ist. Sie können die
Suche abbrechen, indem Sie auf den „Abbrechen“ - Button klicken.
5. Die Suchergebnisse können jederzeit in der Tabelle angeklickt werden.
Das entsprechende Dokument wird dann im Dokumentbetrachter
angezeigt.
Seite 13
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Benutzen des Dokumentbetrachters
Der Dokumentbetrachter zeigt Dokumente, die im lohnview - Explorer
ausgesucht wurden.
Zoom
Seite rauf / runter Drucken-Button Exportieren-Button
Status-Anzeige
Dokumentenansicht
Zoom
Mithilfe des Zooms können Sie die Ansicht der Dokumente vergrößern oder
verkleinern. Wählen Sie einfach den Vergrößerungsfaktor in der ZoomAuswahlbox. Sie können den Zoom auch über das Verkleinerungssymbol
oder das Vergrößerungssymbol
steuern.
Seite vor / zurück
Wenn ein Dokument mehrere Seiten besitzt, können Sie mit Hilfe des
"Seite vor "- Symbols , bzw. des Seite zurück "-Symbols
das Dokument
durchblättern.
Drucken - Button
Ein Klick auf den "Drucken Button"
druckt das angezeigte Dokument.
Exportieren - Button
Über diese Schaltfläche
kann das aktuell angezeigte Dokument als PDF
exportiert werden. Im folgenden Dialog kann das Verzeichnis und der
Dateiname gewählt werden.
DRUCKEN TIPP
Das aktuell angezeigte Dokument lässt sich auch drucken, indem
Sie im Menü „Datei“ den Menüpunkt „Drucken...“ auswählen.
Zusätzlich können Sie auch durch ein Rechtsklick auf das Dokument
im lohnview Explorer das ausgewählte Dokument drucken.
Seite 14
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Dokumentenansicht
Sie können den aktuellen Ausschnitt des angezeigten Dokumentes
verschieben, indem Sie die horizontale und vertikale Bildlaufleiste benutzen.
Eine weitere Möglichkeit: Halten Sie den Mauszeiger auf dem Dokument
gedrückt und bewegen Sie die Maus in die jeweilige Richtung, in die Sie den
Dokumentausschnitt verschieben wollen.
Status-Anzeige
Die Status-Anzeige zeigt den Namen des aktuell geöffneten Dokumentes.
Wird das Dokument momentan geladen, wird dieser Status zusätzlich
angezeigt.
Exportieren von Dokumenten als PDF
Exportieren aller archivierten Dokumente
1. Wählen Sie im Menü "Datei" den Punkt "Archiv als PDF exportieren..."
2. Wählen Sie das Verzeichnis aus in das die Dokumente exportiert werden
sollen
3. Nach dem Klick auf "Speichern" beginnt der Export. Der Fortschritt kann
über die Statusleiste unten rechts beobachtet werden.
4. Zum Abschluss erscheint der Hinweis, dass alle Dokumente erfolgreich
exportiert wurden
Exportieren eines Archivordners
Es ist möglich die Menge der zu exportierenden Dokumente einzuschränken
indem Sie den zu exportierenden Ordner wählen. So ist es beispielsweise
möglich alle Dokumente eines Jahres oder Monats zu exportieren.
1. Öffnen Sie auf der linken Seite den Reiter "Archiv"
2. Klicken Sie mit der rechten Maustaste auf den Ordner den Sie exportieren
möchten
3. Im erscheinenden Menü klicken Sie mit der linken Maustaste auf
"Ordner als PDF exportieren..."
4. Im nun folgenden Dialog wählen Sie das Verzeichnis in das die
Dokumente exportiert werden sollen
5. Nach dem Klick auf "Speichern" beginnt der Export. Der Fortschritt kann
über die Statusleiste unten rechts beobachtet werden.
6. Zum Abschluss erscheint der Hinweis, dass die Dokumente erfolgreich
exportiert wurden
Seite 15
Lohnview Benutzeranleitung
Arbeiten mit lohnview
Datensicherung
Um eine vollständige Sicherung ihres Archivs durchzuführen klicken sie im
Menü "Datei" auf "Datensicherung". Im folgenden Dialog wählen Sie den
Ordner aus in den die Sicherung gespeichert werden soll. Nach einem
Klick auf "Speichern" führt lohnview eine komplette Datensicherung durch.
Im Zielordner finden Sie nach dem Abschluss eine Zip-Datei mit dem
kompletten Archiv.
HINWEIS
Um eine Datensicherung einzuspielen starten Sie die Funktion
"ZIP-Datei importieren" und wählen Sie die Datei aus der
Datensicherung aus.
Seite 16
Lohnview Benutzeranleitung
Ändern der Programmeinstellungen
Ändern des Passwortes
ACHTUNG
Das Ändern des Passwortes hat zufolge, dass Sie beim CD-DatenImport oder Betrachten von CD-Daten das "alte" Passwort angeben
müssen, da diese Daten mit dem „alten“ Passwort verschlüsselt sind.
Schritt für Schritt - Passwort ändern
1. Wählen Sie im Menü „Datei“ den Menüpunkt „Einstellungen“ aus.
2. Klicken Sie im „Einstellungen - Dialog“ die Karteikarte „Passwort
ändern“ aus.
3. Geben Sie das aktuelle
Passwort im Feld „Altes
Passwort“ ein.
4. Geben Sie Ihr neues
Passwort im Feld „Neues
Passwort“ ein.
5. Geben Sie erneut das neue
Passwort im Feld „Neues
Passwort wiederholen“ ein.
6. Klicken Sie auf den „Passwort ändern“ – Button.
Danach wird lohnview alle im Archiv befindlichen Dateien neu verschlüsseln.
Dieser Vorgang kann je nach Datenmenge einige Minuten dauern.
Der Vorgang ist abgeschlossen, wenn lohnview Ihnen mitteilt, dass das
Passwort erfolgreich geändert wurde. Sie müssen sich nicht neu anmelden.
ACHTUNG
Der Verschlüsselungsvorgang darf nicht abgebrochen werden, da
die Daten sonst beschädigt werden könnten!
WICHTIG
Teilen Sie dem zuständigen Sachbearbeiter das neue Passwort mit,
damit die nachfolgenden CDs mit dem neuen Passwort
verschlüsselt werden können.
Seite 17
Lohnview Benutzeranleitung
Ändern der Programmeinstellungen
Verschieben des Archivs
Sie können das Verzeichnis ändern, in dem sich Ihre Dokumente befinden.
Nach der Installation befindet sich das Archiv-Verzeichnis im selben
Verzeichnis, in dem Sie lohnview installiert haben. Beim Verschieben des
Archivs wird lohnview alle Dateien, die sich im aktuellen Archiv-Verzeichnis
befinden, in das neue Verzeichnis verschieben.
Schritt für Schritt - Verschieben des Archivs
1. Wählen Sie im Menü „Datei“ den Menüpunkt „Einstellungen“ aus.
2. Klicken Sie im „Einstellungen - Dialog“ die Karteikarte „Archiv
verschieben“ aus.
3.
Geben Sie das neue
Verzeichnis an, in das Sie
Ihre Dokumente
verschieben möchten.
Geben Sie den Pfad des
neuen ArchivVerzeichnisses ein oder
klicken Sie auf den „...“Button und wählen Sie das
neue Verzeichnis aus.
4. Klicken Sie auf den
„Archive verschieben“Button
lohnview kopiert nun alle Dokumente aus dem bisherigen Archiv-Verzeichnis
in das neue Verzeichnis. Dieser Vorgang kann je nach Datenmenge einige
Minuten dauern. Der Vorgang ist abgeschlossen, wenn lohnview Ihnen
mitteilt, dass das Verzeichnis erfolgreich verschoben wurde.
ACHTUNG
Der Verschiebevorgang darf nicht abgebrochen werden, da die
Daten sonst beschädigt werden könnten!
Seite 18
Lohnview Benutzeranleitung
Ändern der Programmeinstellungen
Suchindexoptionen
Beim Start von lohnview wird standardmäßig der Suchindex überprüft.
Während dieses Prozesses ist der Import neuer Daten nicht möglich.
Falls dieser Vorgang
aufgrund ihrer Archivgröße sehr lange dauert
sollte können Sie in den
Optionen den Haken bei
"Suchindex beim Start
prüfen" entfernen.
Ab dem nächsten Start
von lohnview stehen
dann die Datenimporte
sofort nach dem Start zur
Verfügung.
HINWEIS
Bei Problemen mit der Suche können sie mittels der Schaltfläche
"Suchindex jetzt prüfen" jederzeit eine manuelle Prüfung des
Suchindex auslösen.
Seite 19
Lohnview Benutzerhandbuch
Häufig gestellte Fragen / FAQ
Wieso befinden sich keine Daten im Archiv, nachdem das Programm
das erste Mal gestartet wurde?
Die Installation von lohnview kopiert keine Dokumente in Ihr Archiv. Sie
müssen die Daten von der CD importieren (siehe „Importieren von
Lohnpaketen“)
Die Suche zeigt, dass es keine Treffer für einen bestimmten Suchbegriff
gibt. Die Dokumente auf der CD beinhalten aber den Suchbegriff.
Wieso schlägt die Suche fehl?
lohnview durchsucht nur Dokumente, die sich in Ihrem Archiv befinden.
Importieren Sie die CD in Ihr Archiv (siehe „Importieren von Lohnpaketen“).
Ich möchte meine Lohnarchive importieren, kann Sie aber nicht finden.
Die Lohnpakete befinden sich im Ordner „Lohnpaket“ Ihrer lohnviewInstallation (bis lohnview 2.3).
Ab der lohnview-Version 3.0 befinden sich Ihr Lohnarchiv standardmäßig im
Benutzer-Verzeichnis im Ordner LohnviewData
Windows XP:
C:\Dokumente und Einstellungen\BENUTZERNAME\LohnviewData
Windows Vista / Windows 7
C:\Benutzer\BENUTZERNAME\LohnviewData
Unter Windows Vista und höher befindet sich abhängig von den Benutzerrechten das Archiv im VirtualStore-Verzeichnis Ihres Systems
(standardmäßig: C:\Users\BENUTZERNAME\AppData\Local\VirtualStore\
Program Files (x86)\lohnview).
Dies ist dann der Fall, wenn der Benutzer der lohnview ausgeführt hat,
keine Schreibrechte in dem Programme-Ordner Program Files (x86) hat.
Beim öffnen meines Lohnpaketes werden Umlaute und Sonderzeichen
falsch dargestellt.
Bitte deinstallieren Sie Ihre alte Version von lohnview und installieren
Sie die aktuellste Version der lohnview-Software. Importieren Sie
anschließend Ihren Archivordner neu.
--> siehe Seite 10 - Importieren von Dateien
Seite 20
Lohnview Benutzerhandbuch
Häufig gestellte Fragen / FAQ
Nach dem Start von Lohnview ist der CD-Reiter "ausgegraut" und
nicht anklickbar.
Beim Start von Lohnview werden die Archivdaten überprüft. Dieser Schritt
sollte in der Regel nur einige Sekunden dauern. Während der Überprüfung
findet sich ein Hinweis darauf in der Fußzeile.
Falls Ihr Archiv sehr groß ist oder auf einem langsamen Datenträger (z.B.
Netzlaufwerk) liegt, ist es möglich diese Überprüfung zu deaktivieren.
Klicken Sie auf "Datei"->"Einstellungen" und dann auf den Reiter
"Allgemein".
Hier entfernen Sie den Haken bei "Suchindex beim Start prüfen
(empfohlen)".
Seite 21
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement