LifeCycle User Guide
LifeCycle User Guide
IES Virtual Environment
Copyright © 2015 Integrated Environmental Solutions Limited. All rights reserved.
No part of the manual is to be copied or reproduced in any form without the express
agreement of Integrated Environmental Solutions Limited.
Contents
1.
2.
3.
Introduction to LifeCycle.................................................................................. 3
Starting LifeCycle ............................................................................................. 4
The LifeCycle Control Bar ................................................................................ 5
3.1.
3.2.
3.3.
3.4.
3.5.
3.6.
4.
The LifeCycle Toolbar .................................................................................... 10
4.1.
4.2.
4.3.
4.4.
4.5.
4.6.
4.7.
4.8.
4.9.
5.
Net Present Value .............................................................................................................. 16
Present Values (by year) .................................................................................................... 17
Chart Present Values ......................................................................................................... 18
Economic Life Factors ........................................................................................................ 19
Currency ............................................................................................................................. 19
View Menu ....................................................................................................... 20
7.1.
7.2.
7.3.
7.4.
7.5.
7.6.
7.7.
7.8.
8.
New .................................................................................................................................... 15
Open ................................................................................................................................... 15
Save Cost Data File ........................................................................................................... 15
Save as .............................................................................................................................. 15
Import ................................................................................................................................. 15
Export ................................................................................................................................. 15
Print .................................................................................................................................... 15
Project Menu ................................................................................................... 16
6.1.
6.2.
6.3.
6.4.
6.5.
7.
Create a New LifeCycle File ............................................................................................... 10
Open an Existing LifeCycle File ......................................................................................... 10
Save Current LifeCycle File ............................................................................................... 10
Print Data ........................................................................................................................... 10
Net Present Value .............................................................................................................. 10
Present Values (By Year) ................................................................................................... 12
LifeCycle Chart ................................................................................................................... 13
Economic Life Factors ........................................................................................................ 13
Select Object ...................................................................................................................... 14
File Menu ......................................................................................................... 15
5.1.
5.2.
5.3.
5.4.
5.5.
5.6.
5.7.
6.
Rates .................................................................................................................................... 5
Capital Cost .......................................................................................................................... 6
Energy Costs ........................................................................................................................ 6
Annual Costs ........................................................................................................................ 8
Repair Costs ......................................................................................................................... 8
Other Costs .......................................................................................................................... 9
Rotation .............................................................................................................................. 20
Zoom .................................................................................................................................. 20
Fit ....................................................................................................................................... 20
Window............................................................................................................................... 20
In/Out .................................................................................................................................. 20
Pan ..................................................................................................................................... 20
Colour ................................................................................................................................. 20
Viewports ............................................................................................................................ 20
LifeCycle Cost Information ............................................................................ 21
8.1.
8.2.
VE 2015
Deft Data File (*.idl) ............................................................................................................ 21
LifeCycle Data File (*.lcc) ................................................................................................... 21
LifeCycle
2
1. Introduction to LifeCycle
LifeCycle is an easy-to-use program for performing life cycle analyses for
buildings. This type of analysis is becoming increasingly important to building
owners and designers as they try to trade-off the impact of capital and operating
costs of a building.
Through comprehensive life cycle analyses, a building owner can save
substantial costs over the building life.
LifeCycle is interoperable with other modules in the value product range.
LifeCycle can use information from CostPlan and the information from LifeCycle
can be used as part of the Deft analysis.
The principal features of LifeCycle are:




LifeCycle can be used for any life cycle analysis.
As well as capital and energy costs the user can define annual
maintenance and operating costs, intermittent repair costs and other
costs.
The user can define interest and general inflation rates plus electrical and
fuel inflation rates.
LifeCycle will calculate the Net Present Value.
With LifeCycle it is simple and easy to compare the different capital and
operating scenarios considered by the user either at the design stage or as part
of a facilities management decision.
VE 2015
LifeCycle
3
2. Starting LifeCycle
If LifeCycle is run then the following window is displayed:
In the menu bar there are seven menu options: File, Edit, View, Tools,
LifeCycle, Project and Help.
VE 2015
LifeCycle
4
3. The LifeCycle Control Bar
The LifeCycle control bar contains 6 tabs:






Rates
Capital Cost
Energy Costs
Annual Costs
Repair Costs
Other Costs
3.1. Rates
Here we specify the rates used in calculating the net present value for the
project.
Title
This is simply a descriptive title for the project.
Building Life
The operational life of the installation.
General Discount Rate
Discount rate to be used for calculating the majority of
the project costs.
Electrical Discount Rate
Discount rate to be used for calculating the electrical
costs.
Fuel Discount Rate
Discount rate to be used for calculating the fuel costs.
To edit any of the values simply double-click the cell you wish to change and
then enter the new value. Click on another cell to apply the change.
VE 2015
LifeCycle
5
3.2. Capital Cost
Comment
The comment field allows the user to label each Capital Cost
entry with a meaningful description.
CostPlan File
If there is a valid license for CostPlan then LifeCycle can utilise
the functionality of the CostPlan program in order to produce a
Capital Cost for the project. It does this by applying the selected
CostPlan file to the current project model and entering the capital
cost calculated into the Capital Cost field in the LifeCycle-Capital
Cost field. This option is only available if there is a valid software
license key for CostPlan available on the system.
Double clicking this field will (if licensed) display a dialogue
enabling the user to specify which CostPlan file to use.
Capital Cost
The capital cost of an installation may be comprised of many
categories (design cost, plant, equipment, services, finishes).
LifeCycle can use the CostPlan file created for the project (see
above) or the user can enter a total capital cost value in the cell
provided.
3.3. Energy Costs
The Energy Costs tab allows you to specify Fuel and Electricity costs for given
time periods. Multiple energy costs may be defined for different time periods.
Click the 'Add Energy Cost' button to add a new energy cost to the LifeCycle
project and 'Remove Energy Cost' button to remove the currently selected
energy cost from the project.
VE 2015
LifeCycle
6
Comment
This allows the user to put a meaningful label on to each energy
cost.
Start Year
Year in which energy cost is to first take effect.
End Year
Final year in which the energy cost is to be active.
Fuel Cost
Cost of fuel for this period.
Electricity Cost
Cost of electricity for this period.
To enter specific details of the energy cost click on the 'Edit' button to display
the following dialogue:
Here we can read in the Annual results file generated by ApacheSim (Dynamic
Simulation) in order to retrieve the annual loads for the fuel and electricity
sections. This file also contains the CoSP information for the individual loads.
To browse for an annual results file click on the browse (...) button and select
the required results file.
Setting the Standing charge and unit rate for both fuel and electricity should
result in a total energy cost for the current model.
VE 2015
LifeCycle
7
3.4. Annual Costs
In this section we enter any annual costs which will be required to be taken into
account in the LifeCycle analysis. The expenditure will be taken into account
every year over the life of the building.
Description
Allows the user to assign a meaningful label to each annual cost.
Expenditure
This is the expenditure for each annual cost.
3.5. Repair Costs
In this section we enter any repair costs which will be required to be taken into
account in the LifeCycle analysis. The expenditure will be taken into account
only on the year specified.
Description
Allows the user to assign a meaningful label to each annual cost.
Year
This is the year in which the repair (replacement) will take place.
Expenditure
Cost of repair (replacement).
It is in the repair section that replacement costs (see Economic Life Factors)
will be specified and taken into account.
VE 2015
LifeCycle
8
3.6. Other Costs
In this section we enter any other costs which will be required to be taken into
account in the LifeCycle analysis. The expenditure will be taken into account
only over the years specified.
VE 2015
LifeCycle
9
4. The LifeCycle Toolbar
The tool buttons save you time by enabling you to select some of the most
frequently used commands, without having to select them from the pull down
menus at the top of the LifeCycle window.
Create a new LifeCycle file.
Open an existing LifeCycle file.
Save current LifeCycle file.
Print Data.
Net Present Value.
Present Values (By Year).
LifeCycle Chart.
Economic Life Factors.
Select object.
These functions are now described below.
4.1. Create a New LifeCycle File
This allows the user to create a new LifeCycle file. On selecting this option the
user will be presented with a standard windows dialog in order to specify a
filename for this new LifeCycle file. This function can also be activated from
the “File” menu.
4.2. Open an Existing LifeCycle File
This option allows the user to open a previously created LifeCycle file. Note
that only one LifeCycle file can be open at any one time.
4.3. Save Current LifeCycle File
Saves the currently open LifeCycle file.
4.4. Print Data
Prints the LifeCycle data currently shown.
4.5. Net Present Value
VE 2015
LifeCycle
10
VE 2015
LifeCycle
11
4.6. Present Values (By Year)
The present values (by year) dialogue allows us to see exactly what is
happening on a year by year basis. The dialogue resembles a read-only
spreadsheet where the columns define the LifeCycle section and each row
defines a year in the life of the LifeCycle project.
VE 2015
LifeCycle
12
4.7. LifeCycle Chart
This shows the cost breakdown in chart format. You can select individual chart
elements by clicking on the corresponding entry in the “Select LifeCycle
Section” (the example shown below is for “Total”).
4.8. Economic Life Factors
The economic life factors give an idea of when items of plant will need
replacing. The figures used are taken from CIBSE's Guide to ownership,
operation and maintenance of building services.
The data shown in this dialogue is stored in a text based file located in the
“Apps\LifeCycle\System.elf” file.
When the user chooses to add an item to the project LifeCycle will add the item
n times, where ‘n’ is the number of times the replacement should happen over
the life of the installation. It should be noted that in practice these years could
vary a lot and the figures used here are for guidelines only.
VE 2015
LifeCycle
13
4.9. Select Object
Allows the user to select zones from the Viewport – this is the default condition
that is active.
VE 2015
LifeCycle
14
5. File Menu
If “File” is selected then the following options are available:
5.1. New
Creates a new LifeCycle cost data file with default values.
5.2. Open
Open existing LifeCycle cost data file.
5.3. Save Cost Data File
Save current LifeCycle data information with current location and name.
5.4. Save as
Save current LifeCycle data information under new name and/or location.
5.5. Import
Import data from a comma-delimited file to a specific LifeCycle section.
 Annual costs data
 Repair costs data
 Other costs data
5.6. Export
Export data contained in specific LifeCycle section to a comma delimited file.
 Annual costs data
 Repair costs data
 Other costs data
5.7. Print
Prints the current data.
VE 2015
LifeCycle
15
6. Project Menu
6.1. Net Present Value
LifeCycle uses the guidelines laid out by CIBSE (Section B18: Owning and
operating costs) in order to calculate the Net Present Value of the project.
The Net Present Value is displayed on a dialogue similar to the one seen
below.
The present value for each section is calculated by the application of one of
two CIBSE calculation methods.
VE 2015
LifeCycle
16
The following table describes which sections apply which discount factor:
Section
Discount Factor
Capital
NONE
Energy
Cumulative
Annual
Cumulative
Repair
Single Year
Other
Cumulative
6.2. Present Values (by year)
LifeCycle can display the present values for each section over the life of the
building.
The present values are displayed for all sections and for each year with a total
for each year given in the last column of each year and a total for each section
in the last row of each section column.
VE 2015
LifeCycle
17
6.3. Chart Present Values
This shows the cost breakdown in chart format. You can select individual chart
elements by clicking on the corresponding entry in the “Select LifeCycle
Section” (the example shown below is for “Total”).
VE 2015
LifeCycle
18
6.4. Economic Life Factors
This displays the life factors for different types of equipment, and allows you to
edit these values.
6.5. Currency
This allows the currency to be set for the appropriate country.
VE 2015
LifeCycle
19
7. View Menu
7.1. Rotation
Allows the model to be set to different viewpoints.
7.2. Zoom
Allows the user to magnify the model or image to the desired level.
7.3. Fit
Resizes the image to fit the window.
7.4. Window
Allows the user to select a smaller part of the image to be magnified by
selecting the specific area.
7.5. In/Out
Allows the user to zoom in and out of the image.
7.6. Pan
Allows the user to move the image within the window.
7.7. Colour
Allows the colour to be applied by layer, or by object type.
7.8. Viewports
Allows the user to use a single, or multiple viewports or windows. One, two, or
four viewports can be utilized.
VE 2015
LifeCycle
20
8. LifeCycle Cost Information
It is recommended that when naming files the filename should refer to the
particular project and the extension to the type of data file. It is worth noting the
following file naming conventions:
Deft geometry information from ModelIT
LifeCycle data file
*.idl
*.lcc
These files are described in more detail.
8.1. Deft Data File (*.idl)
This file contains a description of the model to be processed by LifeCycle. It
contains information regarding the 3D geometry of the model and the
construction details for each surface. This file is generated by ModelIT to pass
information to Deft, CostPlan and LifeCycle.
8.2. LifeCycle Data File (*.lcc)
This file contains the LifeCycle project data used to generate the net present
value.
VE 2015
LifeCycle
21
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement