Anwenderhandbuch - PROFI

Anwenderhandbuch - PROFI
Profi-Faktura
Anwenderhandbuch
Profi-Faktura Handbuch
Inhaltsverzeichnis
Inhaltsverzeichnis .................................................................................................................................... 2
Einleitung ................................................................................................................................................ 5
Installation ............................................................................................................................................... 5
Hotkeys .................................................................................................................................................... 6
Globale Hotkeys .................................................................................................................................. 6
Verwendung der ALT-Taste................................................................................................................ 6
Dashboard ................................................................................................................................................ 8
Stammdaten ............................................................................................................................................. 8
Kunden ................................................................................................................................................ 8
Kundensuche ................................................................................................................................... 8
Kundenverwaltung .......................................................................................................................... 9
Der Reiter „Artikel / Sonderpreise“............................................................................................... 14
CRM-Dokumente .............................................................................................................................. 14
Artikel ................................................................................................................................................ 16
Artikelsuche ................................................................................................................................... 16
Artikelverwaltung .......................................................................................................................... 17
Auftrag............................................................................................................................................... 22
Textbausteine verwalten ................................................................................................................ 22
Lager .................................................................................................................................................. 23
Lagerverwaltung ............................................................................................................................ 23
Anwender .......................................................................................................................................... 26
Nachschlagetabellen .......................................................................................................................... 27
System ............................................................................................................................................... 28
Datenbankverbindungen ................................................................................................................ 28
Druckerverwaltung ........................................................................................................................ 28
Nummernkreise ............................................................................................................................. 29
Reportvorlagen .............................................................................................................................. 30
Reportverwaltung .......................................................................................................................... 31
Tabellen überarbeiten .................................................................................................................... 32
Copyright 2013 by GRID-DATA GmbH
Seite | 2
Profi-Faktura Handbuch
CRM ...................................................................................................................................................... 32
Kennzeichen ...................................................................................................................................... 32
Zusatzdaten ........................................................................................................................................ 33
Wiedervorlage erstellen ..................................................................................................................... 36
Wiedervorlage anzeigen .................................................................................................................... 38
Fakturierung .......................................................................................................................................... 39
Angebot ............................................................................................................................................. 39
Offene Angebote ........................................................................................................................... 39
Neues Angebot .............................................................................................................................. 40
Auftrag............................................................................................................................................... 44
Offene Aufträge ............................................................................................................................. 44
Neuer Auftrag ................................................................................................................................ 45
Lieferschein ....................................................................................................................................... 45
Lieferschein erstellen..................................................................................................................... 45
Lieferschein ändern ....................................................................................................................... 47
Rechnung ........................................................................................................................................... 49
Rechnung erstellen ........................................................................................................................ 49
Rechnung ändern ........................................................................................................................... 49
Rechnung nachdrucken.................................................................................................................. 51
Rechnungsübersicht ....................................................................................................................... 51
Zahlungseingänge .......................................................................................................................... 52
Gutschrift ........................................................................................................................................... 52
Gutschrift erstellen ........................................................................................................................ 52
Gutschrift ändern ........................................................................................................................... 56
Gutschrift drucken ......................................................................................................................... 57
Auswertungen ........................................................................................................................................ 58
Top 10 Auswertungen ....................................................................................................................... 58
Individuelle Auswertungen ............................................................................................................... 58
Auswertung definieren .................................................................................................................. 58
Ergebnis verarbeiten ...................................................................................................................... 59
Das Menü Firma .................................................................................................................................... 60
Mandant öffnen ................................................................................................................................. 60
Mandant schließen ............................................................................................................................. 60
Copyright 2013 by GRID-DATA GmbH
Seite | 3
Profi-Faktura Handbuch
Mandant hinzufügen .......................................................................................................................... 60
Mandant wechseln ............................................................................................................................. 60
Mandantendaten ................................................................................................................................ 61
Datensicherung .................................................................................................................................. 61
Datenbank sichern ......................................................................................................................... 61
Das Menü Hilfe ..................................................................................................................................... 62
Supportmodul .................................................................................................................................... 62
Lizenzinformationen.......................................................................................................................... 62
Lizenzdatei importieren ..................................................................................................................... 62
Info .................................................................................................................................................... 62
Kontakt .................................................................................................................................................. 63
Copyright 2013 by GRID-DATA GmbH
Seite | 4
Profi-Faktura Handbuch
Einleitung
Herzlich Willkommen im Handbuch zur Fakturierungssoftware „Profi-Faktura“. Im Folgenden
werden Sie mit dem vollen Funktionsumfang des Programms vertraut gemacht, um optimale
Ergebnisse erzielen und zeitsparend arbeiten zu können.
Da Profi-Faktura auf eine Bedienung mit der Tastatur ausgelegt ist, gibt es zum Aufruf vieler
Formulare und Eingabemasken Hotkeys oder Funktionstasten.
Bei Fragen zur Bedienung der von Profi-Faktura empfehlen wir Ihnen einen kurzen Blick in das
Handbuch. Häufig finden Sie hier Erklärungen und Problemlösungen zu Ihrem Problem.
Installation
1. Installationshandbuch
Eine detaillierte Installationsanleitung können Sie unter www.profi-faktura.de herunterladen.
2. Programme schließen
Schließen Sie alle laufenden Programme, um eine reibungslose Installation zu gewährleisten.
Für den Zeitraum der Installation sollten Sie auch Ihr Antiviren Programm deaktivieren.
Vergessen Sie bitte nicht, dieses nach der Installation wieder zu aktivieren.
3. Administrationsrechte
Sie benötigen Administratorrechte um die Installation auszuführen. Falls Ihr WindowsBenutzerkonto entsprechende Rechte besitzt, klicken Sie mit der rechten Maustaste auf die
„Profifaktura.exe“ und wählen Sie „Als Administrator ausführen“.
4. Wahl der Installationsart
• Client-Installation:
Copyright 2013 by GRID-DATA GmbH
Seite | 5
Profi-Faktura Handbuch
Es wird eine Verknüpfung zu einer bestehenden Profi-Faktura Installation auf Ihrem Desktop
erstellt. Dazu müssen Sie den Pfad zur Profi-Faktura Installation angeben.
• Komplett-Installation (Einzelplatz):
Ermöglicht die Installation von Profi-Faktura auf einem Rechner. Datenbank und Software
werden auf der lokalen Festplatte installiert. Aufgrund der geänderten Schreib- und
Leserechtverwaltung ab Windows 7, empfehlen wir, die Datenbank im voreingestellten
„AppData“-Verzeichnis in den Benutzerdateien zu installieren.
• Komplett-Installation (Netzwerk):
Ermöglicht die Installation von Profi-Faktura im Netzwerk. Datenbank und Software werden
auf einem Computer im Netzwerk installiert. Angeschlossene Clients (Client-Installation)
können auf diese Installation zugreifen.
5. Abschluss der Installation
Die Installation ist nun abgeschlossen. Viel Erfolg mit Profi-Faktura.
Hotkeys
Globale Hotkeys
Funktion
Offene Aufträge
Zahlungseingänge
Kundenverwaltung
Artikelverwaltung
Mahnungen verwalten
Hotkey
Strg + O
Strg + Z
Strg + K
Strg + A
Strg + M
Verwendung der ALT-Taste
Viele Menüpunkte und Schalter können Sie durch Verwendung der ALT-Taste erreichen. Der zu
drückende Buchstabe ist unterstrichen.
Copyright 2013 by GRID-DATA GmbH
Seite | 6
Profi-Faktura Handbuch
Beispiel: Im Folgenden wird gezeigt, wie Sie den kompletten Ablauf einer Angebots- oder
Auftragserstellung mit der Tastatur durchführen.
Wenn das Formular Auftragserfassung geöffnet ist, ist der Fokus direkt im Fenster
„Kundennummer / Matchcode“. Falls Ihnen die gewünschte Kundennummer / der gewünschte
Matchcode geläufig ist, können Sie sie/ihn direkt eingeben und per Tabulatortaste ein
Eingabefeld weiter springen. Wollen Sie den Kunden über Kundensuche suchen, drücken Sie
direkt die Tabulatortaste, worauf hin sich die Kundensuche öffnet.
Nach Eingabe der kundenspezifischen Daten in die Eingabemaske gelangen Sie mit Hilfe der
Tastenkombinationen ALT + S („Speichern“) und ALT + W („Weiter“) zur Positionserfassung.
Die zweite Seite des Eingabeassistenten dient zur Erfassung aller Auftragspositionen. (Ihrer zu
verkaufenden Artikel). Profi Faktura unterstützt dabei fünf verschiedene Typen:
Gespeicherte Artikel
Freie Artikel mit vollem MWSt Satz (zur Zeit 19%)
Freie Artikel mit halbem MWSt Satz (zur Zeit 7%)
Mehrzeilige Bemerkungen*
Trennlinien*
Die mit * markierten Typen erscheinen beim Ausdruck nur auf Angeboten und
Auftragsbestätigungen.
In dieser Eingabemaske wählen Sie mittels der ALT-Taste plus Buchstabentaste A
(„Artikelposition“), V („freie Position, volle Mehrwertsteuer“), R („freie Position, reduzierte
Mehrwertsteuer“), B („Bemerkung“) oder L („Linie“) die Positionsart.
Nach Eingabe der Positionen geht es mit ALT + W
weiter zum abschließenden
Teil der Angebots- / Auftragserfassung. Dort können Sie mittels ALT + T einen Textbaustein
einfügen und abschließend den Vorgang mittels ALT + S speichern oder durch ALT + D drucken
und speichern.
Copyright 2013 by GRID-DATA GmbH
Seite | 7
Profi-Faktura Handbuch
Dashboard
Das Dashboard bietet Ihnen eine schnelle Übersicht über die gesamte Fakturierung.
Über den Schalter „Dashboard EIN“ bzw. „Dashboard AUS“ unterhalb der Titelleiste aktivieren
/ deaktivieren Sie das Dashboard.
Der Schalter „Anzahl“ zeigt Ihnen die Summe jeder Gruppe an. Der Schalter „Wert“ errechnet
Ihnen die Gesamtsumme je Gruppe. „Offene Posten“ sind die erstellten Rechnungen für die
noch keine Zahlung verbucht wurde.
Stammdaten
In den Stammdaten legen Sie Ihre Kundendaten, Artikelbeschreibungen, Textbausteine usw.
an. Die einzelnen Module werden in diesem Kapitel beschrieben.
Kunden
Kundensuche
Copyright 2013 by GRID-DATA GmbH
Seite | 8
Profi-Faktura Handbuch
Die Kundensuche ist ein wichtiges Werkzeug während Ihrer Arbeit mit Profi-Faktura. Die
Suchmaske ist in zwei Bereiche eingeteilt. Zum einen befindet sich im oberen Teil des
Formulars die manuelle Suche. In der Auswahl „Suchbegriff“ können Sie zwischen den
Kategorien „Matchcode“, „Kundennummer“, „Vorname“, „Nachname“, „Adresse1“ und „Ort“
wählen. „Matchcode“ ist standardmäßig ausgewählt. Die Buchstaben- bzw. Ziffern-Schalter
zeigen Ihnen alle Kunden mit dem/der Anfangsbuchstaben/Anfangsziffer in dieser Kategorie
an. Wenn Sie beispielsweise die Kategorie „Matchcode“ und den Buchstaben „T“ wählen
bekommen Sie alle Kunden aufgelistet, deren Matchcode mit T anfängt (siehe Bild).
Die Volltextsuche durchsucht den Volltextindex nach Ihrer Eingabe. Jeder Kunde wird mit allen
vorhandenen Attributen (Kundennummer, Vorname, Nachname, usw.) in den Volltextindex
aufgenommen. Das bedeutet, Sie können nach einem beliebigen Attribut automatisch suchen
lassen. Auch einzelne Wörter der Kundenbemerkung oder Warnung werden in den
Volltextindex aufgenommen.
Ihre Auswahl bestätigen Sie per Doppelklick auf die gewünschte Zeile oder per Klick auf den
Haken
.
Kundenverwaltung
Im Folgenden finden Sie eine ausführliche Erklärung zu den Einstellungen in der
Kundenverwaltung. Nach dem Klick auf den Menüpunkt „Kundenverwaltung“ öffnet sich
dieses Fenster.
Copyright 2013 by GRID-DATA GmbH
Seite | 9
Profi-Faktura Handbuch
Der Reiter „Stammdaten“
Mit einem Klick auf „Neu“ werden die Eingabefelder entsperrt und die Kundennummer auf die
nächst höhere voreingestellt. Diese können Sie nach Ihrem belieben ändern. Die Vorgabewerte
in den Auswahlboxen „Anrede“, „Titel“, „Kundengruppe“, „Zahlungsart“ und „Lieferart“ könne
Sie über die Nachschlagetabellen individualisieren.
Nachschlagetabellen direkt bearbeiten
Sollten Sie einen neuen Vorgabewert für die Auswahl „Anrede“ (analog: Titel, Zahlungsart,
Kundengruppe, Lieferart) benötigen, klicken Sie mit der rechten Maustaste auf das nicht
geöffnete Aufklappliste. Über den Popup-Menüeintrag „Anreden verwalten“ gelangen Sie
direkt in die Verwaltung der Nachschlagetabellen. Falls in den Nachschlagetabellen ein Wert
verändert wurde, können Sie durch den Menüpunkt „Nachschlagetabellen aktualisieren“ den
neuen Wert in Auswahl einbeziehen.
Copyright 2013 by GRID-DATA GmbH
Seite | 10
Profi-Faktura Handbuch
Mit den Schaltern „Zurück“ und „Vor“
laden Sie, ausgehend von der
Kundennummer, den nächst niedrigeren bzw. nächst höheren Kunden.
In den Eingabefeldern „Mahnung 1“ bis „Mahnung 3“ geben Sie die Anzahl Tage an, nach
denen der Kunde mit den jeweiligen Mahnstufen gemahnt werden soll.
In den Bankdaten können Sie die aktuell noch gültign Kontonummern und Bankleitzahlen in
IBAN und BIC umwandeln lassen. Beachten Sie bitte hierbei die Besonderheiten bei Konten mit
„Unterkontonummern“. Prüfen Sie vorsichtshalber die berechneten mit den von Ihren Kunden
übermittelten Kontoinformationen.
Copyright 2013 by GRID-DATA GmbH
Seite | 11
Profi-Faktura Handbuch
Unter dem Reiter „Warnung“ können Sie kundenspezifische Eigenschaften Eintragen. Diese
Information steht nur in Profi Faktura zur Verfügung und ist nicht öffentlich.
Die fünf Eingabefelder im Reiter „Zusatz“ können Sie zum Beispiel für kundenspezifische
Informationen individuell verwenden.
Der Reiter „Volltextindex“ ermöglicht das Anlegen eines Indexes mit allen bisher
eingetragenen Werten. Zusätzlich können Sie eigene prägnante Werte in die Textbox
eintragen, sodass der Kunde einfacher über die Volltextsuche gefunden werden kann.
Der Reiter „Rechnungsbemerkung“ ermöglicht Ihnen das vordefinieren einer Bemerkung auf
den Rechnungen.
Nachdem Sie Ihre Eingaben getätigt haben, betätigen Sie den Speichern-Schalter
den Abbruch-Schalter
um die Eingaben zu verwerfen.
oder
Der Reiter „Anschriften / Bemerkungen“
Für jeden Kunden können bis zu drei verschiedene Adressen vergeben werden. Ein Klick auf
„automatisch …“ füllt die Textboxen mit den hinterlegten Werten aus den Stammdaten. Diese
Adressen können Sie nun mit einem Klick in die Textbox verändern.
Copyright 2013 by GRID-DATA GmbH
Seite | 12
Profi-Faktura Handbuch
Nachdem Sie Ihre Eingaben getätigt haben, betätigen Sie den Speichern-Schalter
oder den Abbruch-Schalter
um die Eingaben zu verwerfen.
Der Reiter Zusatzdaten / CRM
Hier können Sie jedem Kunden Zusatzdaten und Kennzeichen zuweisen.
Zusatzdaten können von Ihnen in den Stammdaten individuell definiert werden. So können Sie
Textfelder, Datumswerte, Listen, Memofelder usw. definieren, um mehr Informationen über
Ihre Kunden speichern zu können. Je nach Typ des Eingabefeldes öffnet sich bei einem
Doppelklick auf eine Zelle die zugehörige Eingabekomponente. Bei Listen klappt die Liste der
verfügbaren Werte auf, bei Datumsfeldern öffnet sich ein kleiner Kalender etc.
Kennzeichen unterscheiden sich von Zusatzdaten dadurch, dass nur der Wert nur Ja oder Nein
beinhaltet. Beispiele für sinnvolle Werte sind „Weihnachtspräsent“, „Gold-Support“, usw.
Die Werte werden nach der Eingabe direkt gespeichert.
Copyright 2013 by GRID-DATA GmbH
Seite | 13
Profi-Faktura Handbuch
Der Reiter „Artikel / Sonderpreise“
Sie können für jeden Kunden, unabhängig von den globalen Preisen, eine eigene
Preisstaffelung erstellen. Über den Schalter „Artikel hinzufügen …“ gelangen Sie in die
Artikelsuche. Mit einem Doppelklick bestätigen Sie den Artikel. Möchten Sie für den gleichen
Artikel eine weitere Staffelmenge anlegen, markieren Sie diesen Artikel in der Tabelle und
klicken Sie die rechte Maustaste. Es erscheint ein Popup-Menü. Über die Auswahl
„Staffelmenge“ hinzufügen erscheint eine neue Position mit dem gleichen Artikel in der
Tabelle. Durch Doppelklick in die Zellen in der Spalte Menge und Preis können Sie die
Standardwerte verändern. In dem oben genannten Popup-Menü haben Sie ferner die
Möglichkeit eine Staffelmenge zu löschen, die Tabelle zu drucken oder einen Excel-Export
vorzunehmen.
CRM-Dokumente (*)
Erstellen Sie universelle Word-Dokumente.
Copyright 2013 by GRID-DATA GmbH
Seite | 14
Profi-Faktura Handbuch
Der Ordner „CRM“ im Programmordner beinhaltet die verwendbaren Word-Vorlagen, welche
im Dropdownmenu „CRM Dok.“ angezeigt werden. Bei Klick auf einen Eintrag öffnet sich das
Worddokument mit ausgefüllten Kundendaten.
Vorlagen erstellen Sie im Handumdrehen. Erstellen Sie eine Word Datei und ersetzen Sie z.B.
im Anschriftenfenster die Adresse durch die u.a. Variablen. (Bitte alles in Großbuchstaben)
Speichern Sie das Dokument im CRM Verzeichnis von PROFI-FAKTURA. Beim nächsten Klick auf
den „CRM-Dok Schalter“ wird Ihre neue Vorlage automatisch in die Liste aufgenommen.
Die komplette Variablenliste:
Variable
§KND§
§VN§
§NN§
§STR§
§A1§
§A2§
§A3§
§A4§
§PLZ§
Bedeutung
Kundennummer
Vorname
Nachname
Straße
Adresse1
Adresse2
Adresse3
Adresse4
Postleitzahl
Copyright 2013 by GRID-DATA GmbH
Seite | 15
Profi-Faktura Handbuch
§ORT§
§BA§
§GEB§
§MAT§
§TEL§
§FAX§
§MOB§
§MAIL§
§DATUM§
Ort
Briefanrede
Gebiet
MatchCode
Telefon
Telefax
Mobil
E-Mailadresse
Datum
Artikel
Artikelsuche
Die Artikelsuche ist ein wichtiges Werkzeug während Ihrer Arbeit mit Profi-Faktura. Die
Eingabemaske ist in zwei Bereiche eingeteilt. Zum einen befindet sich im oberen Teil des
Formulars die manuelle Suche. In der Auswahl „Suchbegriff“ können Sie zwischen den
Kategorien „Artikelnummer“, „Kurzbezeichnung“, „Matchcode“ und „EAN“ wählen.
„Matchcode“ ist standardmäßig ausgewählt. Die Buchstaben- bzw. Ziffern-Schalter zeigen
Ihnen alle Artikel mit dem/der Anfangsbuchstaben/Anfangsziffer in der Datenbank an. Wenn
Sie beispielsweise die Kategorie „Matchcode“ und den Buchstaben „T“ wählen bekommen Sie
alle Artikel aufgelistet, dessen Matchcode mit T anfängt (siehe Bild).
Copyright 2013 by GRID-DATA GmbH
Seite | 16
Profi-Faktura Handbuch
Die Volltextsuche durchsucht den Volltextindex nach Ihrer Eingabe. Jeder Artikel wird mit
Artikelnummer, Matchcode, Kurzbezeichnung, EAN, Beschreibung und Bemerkung in den
Volltextindex aufgenommen. Das bedeutet, Sie können nach einem beliebigen Attribut
automatisch suchen lassen. Auch einzelne Wörter der Artikelbeschreibung bzw.
Artikelbemerkung werden in den Volltextindex aufgenommen.
Ihre Auswahl bestätigen Sie entweder per Doppelklick auf die gewünschte Zeile oder per Klick
auf den Haken .
Artikelverwaltung
Nachdem Sie die Artikelverwaltung geöffnet haben erwartet Sie folgendes Fenster.
Copyright 2013 by GRID-DATA GmbH
Seite | 17
Profi-Faktura Handbuch
Der Reiter „Stammdaten“
Ein Klick auf „Neu“ ermöglicht Ihnen die Erstellung eines neuen Artikels. Der Button „Suchen“
führt Sie zu der Artikelsuche. Nachdem Sie den Button „Neu“ betätigt haben, wird ein neuer
Datensatz mit leeren Werten angelegt, welche Sie nun verändern können.
Copyright 2013 by GRID-DATA GmbH
Seite | 18
Profi-Faktura Handbuch
Die vorgegebenen Werte in den Auswahlboxen „Einheit“, „Artikelgruppe“, „Mehrwertsteuer
(MWST)“ und „Erlöskonto“ können Sie mit Hilfe der Nachschlagetabellen an Ihre Bedürfnisse
anpassen.
Durch die Option „gesperrt“ können Sie den Artikel für den Verkauf sperren. Durch das
Aktivieren kann dieser Artikel nicht mehr in Angeboten, Aufträgen, Rechnungen,
Lieferscheinen und Gutschriften erscheinen.
Mit einem Klick auf das runde Häkchen speichern Sie den Artikel in der Datenbank, mit einem
Klick auf das Kreuz verwerfen Sie Ihre Eingaben.
Nachschlagetabellen direkt bearbeiten
Sollten Sie einen neuen Vorgabewert für die Auswahl „Artikelgruppe“ (analog: „Einheit“,
„Mehrwertsteuer“, „Erlöskonto“) benötigen, klicken Sie mit der rechten Maustaste auf das
Copyright 2013 by GRID-DATA GmbH
Seite | 19
Profi-Faktura Handbuch
nicht geöffnete Aufklappliste. Über den PopupMenüeintrag „Artikelgruppe verwalten“
gelangen Sie direkt in die Verwaltung der Nachschlagetabellen. Falls in den
Nachschlagetabellen ein Wert verändert wurde, können Sie durch den Menüpunkt
„Nachschlagetabellen aktualisieren“ den neuen Wert in Auswahl einbeziehen.
Der Reiter „Bild“
Unter dem Reiter „Bild“ haben Sie die Möglichkeit dem Artikel ein Bild zu zuordnen. Pro Artikel
ist maximal eine Bildzuweisung möglich. Über den Button „Bild laden …“ gelangen Sie in ein
Dateiauswahlmenü, in dem Sie ein geeignetes Bild auswählen können. Profi-Faktura
unterstützt die Bildformate „JPEG“, „PNG“ und „GIF“. Mit dem Haken beziehungsweise Kreuz
können Sie Ihre Auswahl speichern oder verwerfen.
Copyright 2013 by GRID-DATA GmbH
Seite | 20
Profi-Faktura Handbuch
Der Reiter „Preisverwaltung“
Für den eben angelegten Artikel können Sie ganz bequem eine Preisstaffelung in Abhängigkeit
der angelegten Kundengruppen erstellen. Kundengruppen können Sie in den
Nachschlagetabellen anlegen. Angelegte Staffelpreise können über einen Doppelklick
bearbeitet werden, sowie mit einem Rechtsklick über das PopupMenü gelöscht werden.
Copyright 2013 by GRID-DATA GmbH
Seite | 21
Profi-Faktura Handbuch
Auftrag
Textbausteine verwalten
Um einen schnellen Zugriff auf vorgefertigte Texte in Ihren Angeboten, Aufträgen,
Lieferscheinen, Rechnungen und Gutschriften zu gewährleisten, haben Sie in dem Formular
„Textbausteine verwalten“ die Möglichkeit diese einzurichten.
Ein Klick auf „Neu“ macht die Eingabefelder für einen neuen Textbaustein frei und aktiviert die
Schalter „OK“ und „Abbruch“. Bestehende Bausteine können geändert werden, indem der
Inhalt einer der beiden Eingabefelder geändert wird. Die Schalter „OK“ und „Abbruch“ werden
darauf hin automatisch aktiviert.
Copyright 2013 by GRID-DATA GmbH
Seite | 22
Profi-Faktura Handbuch
Lager
Lagerverwaltung
Profi-Faktura bietet Ihnen die Möglichkeit mehrere Lager anzulegen und separat zu verwalten.
Zusätzliche Lager legen Sie mittels der Nachschlagetabelle „Lager“ an.
Der Reiter „Lagerübersicht“
Mit dem Schalter „Einlesen…“ haben Sie die Möglichkeit sich Ihren aktuellen Lagerbestand
nach Lagerort sortiert anzeigen zu lassen. Des Weiteren können Sie mit der Einstellung „ALLE
LAGERORTE“ den Gesamtbestand aller Lagerartikel über alle Lager zu ermitteln.
Copyright 2013 by GRID-DATA GmbH
Seite | 23
Profi-Faktura Handbuch
Der Reiter „Lagerbuchungen“
Im Menü Lagerbuchungen haben die Möglichkeit Lagerartikel manuell, nach Lagerorten
unterteilt, ein- und auszulagern. Über den Schalter „Suchen…“ werden Ihnen alle Lagerartikel
in einem Suchfenster angezeigt. Nach dem Bestätigen eines Artikels durch einen Doppelklick
oder dem OK-Button (grünes Häkchen), erscheint die Artikelnummer des gewählten Artikels im
Feld „Artikelnr“. Der aktuelle Bestand wird in roten Ziffern ausgegeben. Nun können Sie die
Einlagermenge/Auslagermenge festlegen und über den Button „Einlagern“ bzw. „Auslagern“
die Lagermenge verändern.
Copyright 2013 by GRID-DATA GmbH
Seite | 24
Profi-Faktura Handbuch
Der Reiter „Inventur“
Der Reiter „Inventur“ ermöglicht die Durchführung einer Inventur. Weicht der Istbestand eines
Artikels vom Sollbestand ab, kann der neue Wert in der Tabelle unter der Spalte „Istbestand“
korrigiert werden. Durch einen Klick auf „Änderungen speichern“ werden die neuen
Istbestände als Sollbestände angelegt. Zur manuellen Auswertung können Sie sich mit dem
Druckerschalter
die Inventurliste ausdrucken lassen.
Copyright 2013 by GRID-DATA GmbH
Seite | 25
Profi-Faktura Handbuch
Anwender
In der Anwenderverwaltung können Sie als Administrator die Passwörter und Userlevel der
anderen Anwender festlegen/ändern. Des Weiteren können Sie über
einen neuen Benutzer
anlegen, sowie mit Hilfe der Checkbox „Gesperrt“ den gewünschten Benutzer sperren, so dass
dieser sich nicht mehr an PROFI-FAKTURA anmelden kann.
Copyright 2013 by GRID-DATA GmbH
Seite | 26
Profi-Faktura Handbuch
Nachschlagetabellen
Mit Hilfe der Nachschlagetabellen können Sie Profi-Faktura stark individualisieren, so dass das
Programm genau Ihren Anforderungen entspricht. Benötigen Sie beispielsweise besondere
Anreden, Artikelgruppen, Lieferarten oder Zahlungsarten können Sie diese Werte hier erstellen
und anpassen. Eine bestimmte Nachschlagetabelle erreichen Sie durch einen Doppelklick in
der linken Tabelle. Der Inhalt dieser Tabelle wird in die rechte Tabelle geschrieben. Durch
einen Doppelklick auf einen Wert können Sie die Beschreibung beziehungsweise den Status
ändern. Einen neuen Wert können Sie mit dem Plus-Schalter anlegen.
Copyright 2013 by GRID-DATA GmbH
Seite | 27
Profi-Faktura Handbuch
System
Datenbankverbindungen
Falls Ihr Computer abgestürzt ist oder Profi Faktura durch ein anderes Problem nicht richtig
beendet wurde, bleibt die Session bestehen und belegt eine Lizenz. Damit sich, ausgehend von
Ihren erworbenen Lizenzen, weiterhin die maximale Anzahl an Anwendern an Profi Faktura
anmelden können, kann es dann nötig sein, die abgestürzten Sessions manuell zu beenden.
Dieses erreichen Sie durch einen Doppelklick auf die Zeile mit der zu beendenden Session. Nun
wird intern der Status der gewählten Session überprüft und wenn möglich beendet. Dieser
können Sie die Tabelle
Vorgang dauert ca 10 Sekunden. Mit dem Refresh-Button
aktualisieren.
Druckerverwaltung
Copyright 2013 by GRID-DATA GmbH
Seite | 28
Profi-Faktura Handbuch
Jeder Benutzer kann seine Druckerverwaltung individuell gestalten. Der Benutzer kann unter
anderem den Originaldrucker, einen Kopiendrucker, die jeweiligen Einzugsschächte, die Anzahl
der Originale und Kopien sowie eine Druckvorschau beziehungsweise einen Druckerdialog
einstellen. Abschließend ist es erforderlich, dass Sie die Einstellungen durch den Schalter
„Druckeinstellungen speichern“ bestätigen.
Verfügen Sie nur über einen einzigen Drucker, so können Sie auch durch Betätigung des „Allen
Reporten den Standarddrucker zuweisen“-Schalters mit einem Klick allen Reporten diesen
Drucker zuweisen.
Die Checkbox „PDF“ ermöglicht Ihnen, dass ein Duplikat des Drucks als PDF-Datei gespeichert
wird. Der Pfad „PDF-Verzeichnis“ gibt an in welchem Verzeichnis die PDF-Reporte abgelegt
werden.
In den Spalten „O-Schacht 2+“ und „K-Schacht 2+“ können Sie die Druckerschächte der zweiten
und nachfolgenden Seiten festlegen. Soll beispielsweise nur die erste Seite auf Briefpapier
gedruckt und alle weiteren Seiten auf normales Papier gedruckt werden, stellen Sie hier die
Druckerschächte entsprechend ein.
Nummernkreise
Wenn Sie zum Beispiel am Jahresende Ihre Nummernkreise der Aufträge, Rechnungen etc.
manuell ändern möchten, können Sie in dieser Eingabemaske die neuen Werte definieren.
Copyright 2013 by GRID-DATA GmbH
Seite | 29
Profi-Faktura Handbuch
Reportvorlagen
Von Haus aus bringt Profi Faktura für jeden Typ mehrere Reporte mit.
- Ohne Rabattspalte A4 hoch ohne Logo: Da die Rabattspalte häufig nicht benutzt wird, kann
sie ausgeblendet und der Platz gespart werden. So erhalten die übrigen Spalten (Einzelpreis,
Mehrwertsteuer, Gesamtpositionspreis) mehr Platz, so dass die Übersicht erhöht wird. Ohne
Logo bedeutet, dass in dem Report das unter „Mandantendaten“ hinterlegbare Firmenlogo
nicht gedruckt wird. [Da sie z.B. auf Ihr vorgedrucktes Geschäftspapier drucken möchten)
- Ohne Rabattspalte A4 hoch mit Logo: In der Mandantenverwaltung können Sie im Reiter
„Firmenlogo“ Ihr Logo hinterlegen. Dieses Logo wird dann auf den Ausdrucken mitgedruckt.
- Mit Rabattspalte A4 hoch ohne Logo: Sofern Sie in einem Report die Rabattspalte benötigen,
können Sie den gewünschten Report hier zuweisen.
- Mit Rabattspalte A4 hoch mit Logo: Falls über das Formular „Mandantendaten“ Ihr eigenes
Logo hinzugefügt haben und die Rabattspalte für einen der Typen benötigen, können Sie
über „Zuweisen“ den Report einstellen.
Copyright 2013 by GRID-DATA GmbH
Seite | 30
Profi-Faktura Handbuch
Sollten Sie keine Rabatte vergeben, macht es Sinn, diese auch auszublenden, damit Ihre
Kunden nicht auf den Gedanken kommen, zu viel für Ihre Produkte zu bezahlen.
Eine Vorschau von jedem Report bekommen Sie über den Schalter „PDF“ angezeigt.
Per Rechtsklick auf eine Zeile öffnet sich ein Popup-Menu. Die Auswahl „Report löschen“ löscht
den Report unwiederbringlich aus dem System. Vorsicht: Es gibt keinen „Weg zurück“. Einmal
gelöscht, ist die Reportvorlage unwiderruflich verloren.
Reporte Importieren
Der Button
zu machen.
ermöglicht Ihnen Profi-Faktura selbst erstellte Reporte verfügbar
Nach Klick auf „Reporte importieren“ öffnet sich folgendes Fenster:
Die Kategorie (Angebot, Auftrag, Lieferschein, Gutschrift, Rechnung) legen sie in der Auswahl
Reporttyp fest. Mit Klick auf den Ordner öffnet sich die Dateisuche. Wählen Sie nun den Report
den Sie importieren möchten und geben Sie ihm anschließen eine prägnante
Reportbezeichnung, mit der Sie ihn zukünftig in Profi-Faktura identifizieren können.
Abschließend klicken Sie auf „Importieren“.
Reportverwaltung
Copyright 2013 by GRID-DATA GmbH
Seite | 31
Profi-Faktura Handbuch
Mit einem Klick in auf einen Schalter öffnet sich der jeweils zugewiesene Report im Report
Generator. Mit diesem Tool können Sie sich Ihre Reporte individuell anpassen oder auch ganz
neu erstellen. (Falls Sie an den Reporten umfangreiche Änderungen durchführen möchten,
finden Sie im Internet mit wenigen Klicks eine detaillierte Anleitung zum verwendeten
Reportgenerator „Fast-Report“. Diese Anleitung dürfen wir aus Gründen des Copyrights leider
nicht mit ausliefern und bitten dafür um Verständnis.)
Tabellen überarbeiten
Der Menüpunkt „Tabellen überarbeiten“ führt datenbankinterne Berechnungen neu aus.
CRM (*)
Kennzeichen
Hier können Sie Kennzeichen definieren, die Sie in der Kundenverwaltung einem Kunden
zuweisen können.
Über den „Plus“-Schalter fügen Sie neue Kennzeichen hinzu. Die Möglichkeit bestehende
Kennzeichen zu bearbeiten, erwirken Sie mit einem Doppelklick auf die jeweilige Tabellenzelle.
Die Spalte „sichtbar“ zeigt Ihnen an, welche Werte aktuell in der Kundenverwaltung aktiv sind
und somit angewählt werden können. Nicht sichtbare Kennzeichen behalten auf jeden Fall die
gespeicherten Werte, können also verlustfrei im Nachhinein wieder aktiviert werden.
Copyright 2013 by GRID-DATA GmbH
Seite | 32
Profi-Faktura Handbuch
Zusatzdaten
Mit Hilfe der Zusatzdaten können Sie Ihren Kunden individuelle Merkmale zuweisen.
Um Zusatzdaten einzurichten, benötigen Sie einen exklusiven Zugang zur Datenbank, da DBinterne Strukturen geändert werden. Exklusiv bedeutet, dass Sie als einziger mit der
Datenbank verbunden sind. Dafür müssen alle weiteren Mitarbeiter das Programm schließen,
sodass Sie als alleiniger Anwender Profi-Faktura geöffnet haben.
Da dieses Modul die Struktur der Datenbank verändert, wird zur Sicherheit automatisch eine
Datenbanksicherung durchgeführt. Somit kann nach einem Klick auf „Datenbank exklusiv
öffnen“ ein Moment vergehen, bis Sie die Struktur erweitern können. Während der
Datensicherung wird der ursprünglich rote Hinweis neben der Schaltfläche gelb dargestellt.
Nach erfolgreicher Sicherung und exklusiver Anmeldung an die Datenbank erscheint die
Hinweisfläche mit grünem Hintergrund und die Eingabekomponenten auf dem Formular
werden freigegeben.
Copyright 2013 by GRID-DATA GmbH
Seite | 33
Profi-Faktura Handbuch
Sobald Sie diesen Status erreicht haben, können Sie Felder hinzufügen, ändern und löschen.
Um ein Feld hinzuzufügen, geben Sie unter Feldname einen prägnanten Namen ein, wählen
den Datentyp und füllen je nach Datentyp die möglichen Einstellungen auf der rechten Seite
aus. Da die Feldnamen 1:1 als Feldname in die Datenbank übernommen werden, dürfen diese
lediglich aus den Ziffern 0..9 sowie den Buchstaben A..Z bestehen und keine Leerzeichen bzw.
Sonderzeichen enthalten.
Im obigen Screenshot sehen Sie den Datentyp „Auswahl“ als Beispiel. Mit Hilfe des
Eingabefeldes „vorgegebene Werte“ werden Werte in die Liste aufgenommen.
Nachdem Sie die notwendigen Eingaben getätigt haben, klicken Sie auf „Speichern“. Das Feld
wird hiermit in Liste „existierende Felder“ (linke Seite) aufgenommen.
Copyright 2013 by GRID-DATA GmbH
Seite | 34
Profi-Faktura Handbuch
Existierende Felder können bearbeitet und gelöscht werden. Wählen Sie dazu die gewünschte
Zelle an und klicken im Folgenden mit der rechten Maustaste. Das sich öffnende Menu enthält
die Optionen zum „Umbenennen“ bzw. „Löschen“.
HINWEIS : Wenn Sie ein Feld löschen, werden selbstverständlich auch die bei Ihren Kunden
hinterlegten Werte gelöscht. Dieser Vorgang ist – außer durch Wiederherstellung einer
Datensicherung – nicht rückgängig !
Listen (=Lookup) können Sie bearbeiten. Klicken Sie dazu einmal in die Zelle „Lookup“. Es
erscheint ein Schalter mit drei Punkten. Ein Klick auf diesen Schalter öffnet folgende
Eingabemaske.
Per Doppelklick auf einen Wert in der Liste „geänderter Wert“ können Sie diesen Wert
bearbeiten. Ein Klick auf den Plus-Schalter gibt Ihnen die Möglichkeit einen weiteren Wert
einzufügen.
Die Checkbox „Werte in Zusatzdaten ändern“ bewirkt, dass beim Speichern die bestehenden
Kundendaten ebenfalls den neuen Wert annehmen.
Copyright 2013 by GRID-DATA GmbH
Seite | 35
Profi-Faktura Handbuch
Wiedervorlage erstellen
Mit einem Klick auf „WV erstellen“ öffnet sich die Eingabemaske für die Wiedervorlage und
gleichzeitig die Kundensuche. In der Kundensuche legen Sie fest, auf welchen Kunden sich die
Wiedervorlage bezieht. Nach Auswahl durch Doppelklick oder Klick auf den grünen Haken,
wird der Name des Kunden im oberen Bereich der Eingabemaske angezeigt.
Copyright 2013 by GRID-DATA GmbH
Seite | 36
Profi-Faktura Handbuch
Sie können Wiedervorlagen für jeden angelegten Anwender anlegen. Somit können Sie auch
Anrufe, Termine etc für abwesende Mitarbeiter aufnehmen und an diese im System
hinterlegen. Die Fälligkeit der Wiedervorlagen wird in der Übersicht farbig dargestellt.
Nachdem Sie die benötigten Felder ausgefüllt haben, klicken Sie auf „Speichern“.
Copyright 2013 by GRID-DATA GmbH
Seite | 37
Profi-Faktura Handbuch
Wiedervorlage anzeigen
Hier finden Sie eine Übersicht aller Wiedervorlagen. Status „Rot“ bedeutet überfällig, „Gelb“
bedeutet aktuell, „Grün“ bedeutet, dass die Wiedervorlage auf einen Zeitpunkt in der Zukunft
terminiert ist.
Ein einfacher Klick auf eine Wiedervorlage öffnet die Beschreibung dieser Wiedervorlage in der
unteren Textbox. Per Doppelklick können Sie sich die Kundendaten des verknüpften Kunden
anzeigen aufrufen.
Ein Klick auf „Abschließen“ löscht die ausgewählte Wiedervorlage aus dem System.
Links oben am Rand des Programms wird Ihnen die Zahl Ihrer aktiven Wiedervorlagen in einem
Kreis angezeigt. Ein Klick auf den Kreis öffnet die Übersicht der Wiedervorlagen.
Copyright 2013 by GRID-DATA GmbH
Seite | 38
Profi-Faktura Handbuch
Fakturierung
Angebot
Offene Angebote
Da sich Angebote und Aufträge strukturell sehr ähnlich sind, können beide Fakturierungsarten
in einer Tabelle dargestellt werden. Durch die Radiobuttons „Angebote“ und „Aufträge“
können sie bequem die Arten wechseln.
Das Popup Menü
Durch einen Rechtsklick auf ein Angebot öffnet sich ein Popup Menü.
Mit der Menüauswahl „Angebot in Auftrag übernehmen“ wandeln Sie ein Angebot in einen
Auftrag um. Die gespeicherten Daten (Adressat, Positionen, usw.) werden automatisch
übernommen.
Der Menüpunkt „Übersicht drucken“ druckt die Tabelle, so wie sie gerade vorliegt.
Copyright 2013 by GRID-DATA GmbH
Seite | 39
Profi-Faktura Handbuch
Neues Angebot
Die Angebotserstellung ist in drei Schritte unterteilt. Im ersten Schritt geben Sie die
kundenspezifischen Details an. Im zweiten Schritt erfolgt die Angabe der Positionen mit
Artikelnummer, Artikelbezeichnung, Menge, Preis, usw. Der dritte Abschnitt dient der
Überprüfung der eingegebenen Werte, sowie der Speicherung des Angebots in der Datenbank.
Auftragskopf
Mit einem Klick in ein beliebiges editierbares Feld öffnet sich die Kundensuche. Nach der
Auswahl des Kunden an den das Angebot versendet werden soll, werden die gespeicherten
Daten aus der Kundenverwaltung in die Eingabemaske automatisch eingefügt. Falls die Felder
Zahlungsart, Lieferart, sowie die Auftragsanschrift nicht in der Kundenverwaltung hinterlegt
sind, müssen Sie diese manuell einfügen. Mit einem Klick auf „Kundenverwaltung aufrufen…“
gelangen Sie direkt zu dem oben gewählten Kunden in der
Kundenverwaltung. Ist der Kunde mehrwertsteuerbefreit, wird Ihnen diese Eigenschaft mit
folgendem Text im linken, unteren Bereich im Reiter „Auftragskopf“ angezeigt:
. Sollten Sie in der Kundenverwaltung einen für die
Angebotserstellung relevanten Wert geändert haben, können Sie über den Button
„Kundendaten aktualisieren“
die Daten aktualisieren lassen.
sowie auf „Weiter“
gelangen Sie in die
Nach einem Klick auf „Speichern“
nächste Eingabemaske.
Copyright 2013 by GRID-DATA GmbH
Seite | 40
Profi-Faktura Handbuch
Positionen
In der Positionserfassung haben Sie fünf verschiedene Positionsarten zur Verfügung.
- Artikelposition: Als Artikelposition können Sie jeden in der Artikelverwaltung angegebenen
Artikel auswählen. Durch einen Klick auf die Lupe
öffnet sich die Artikelsuche, mit dessen
Hilfe sie den Artikel Ihrer Wahl bestimmen können. Sie können die Suche direkt durch
Eingaben in die Felder „Artikelnr“ und „Matchcode“ einschränken. Geben Sie beispielsweise
im Feld „Artikelnr“ „000“ ein und klicken anschließend auf die Lupe
, werden Ihnen im
Suchformular nur Artikel angezeigt, dessen Artikelnummer mit „000“ beginnen. Nach Wahl
eines Artikels werden die übrigen editierbaren Felder mit den hinterlegten Daten aus der
Datenbank hinterlegt. Nach der Eingabe der Menge wird der Einzelpreis ausgegeben, da
dieser abhängig von den Preismatrizen in der Artikelverwaltung
und in der
Kundenverwaltung sind.
Der Schalter
zeigt Ihnen alle Artikel an, die dem ausgewählten Kunden bereits in früheren
Angebote oder Aufträge zugewiesen wurden.
Mit einem Klick auf
Sie die Eingaben.
bestätigen Sie eine Position. Durch einen Klick auf
Copyright 2013 by GRID-DATA GmbH
verwerfen
Seite | 41
Profi-Faktura Handbuch
- Freie Position mit vollem Mehrwertsteuersatz: Die Eingabe der freien Positionen ähnelt der
Eingabe der Artikelpositionen.
Artikelnummer, Kurzbezeichnung, Menge und Preis müssen manuell eingegeben werden; Die
Artikelbeschreibung sowie die Rabatteingabe sind optional. Mit einem Klick auf
bestätigen Sie die Position. Durch einen Klick auf
verwerfen Sie die Eingaben.
- Freie Position mit reduziertem Mehrwertsteuersatz: Die Eingabe der freien Positionen mit
reduziertem Mehrwehrsteuersatz gleicht den freien Positionen mit vollem Mehrwertsteuersatz.
- Bemerkung: Sollten Sie zwischen den Positionen ein Feld für eine Zusatzbemerkung
benötigen, wählen Sie den Radiobutton „Bemerkung an“. Mit einem Klick auf
bestätigen
Sie die Texteingabe. Durch einen Klick auf
brechen Sie die Eingabe ab.
Copyright 2013 by GRID-DATA GmbH
Seite | 42
Profi-Faktura Handbuch
- Linie: Zur Unterteilung einzelner Positionen oder zur optischen Auffrischung Ihres Angebots
haben Sie die Möglichkeit eine Trennlinie einzufügen. Mit einem Klick auf
bestätigen Sie
die Linie.
Das Popup-Menü
Mit einem Rechtsklick auf eine Position in der Tabelle öffnet sich ein zusätzliches Menü.
Durch einen Klick auf den Menüpunkt „Position kopieren“ erstellen Sie eine Doublette der
bestehenden Position. Der Punkt „Position löschen“ entfernt die aktuelle Position. Die Auswahl
„Alle Positionen löschen“ hat dieselbe Auswirkung wie der Schalter „Alles löschen“
.
Sollten Sie das Angebot keine Positionen enthalten und über „X“
geschlossen
werden, so wird das gesamte Angebot gelöscht.
Copyright 2013 by GRID-DATA GmbH
Seite | 43
Profi-Faktura Handbuch
Auftragsfuß
Im Auftragsfuß (= Angebotsfuß) haben Sie die Möglichkeit eine zusätzliche Bemerkung
einzufügen. Diese Bemerkung können Sie unter anderem aus den in der
Textbausteinverwaltung gespeicherten Texten entnehmen. Des Weiteren wird eine kurze
Zusammenfassung der eingegebenen Positionen angezeigt. Über die Schalter „Vorgang
speichern“ bzw. „Vorgang speichern u. drucken“ schließen Sie die Angebotserstellung ab.
Auftrag
Offene Aufträge
Da sich Angebote und Aufträge strukturell sehr ähnlich sind, können beide Fakturierungsarten
in einer Tabelle dargestellt werden. Durch die Radiobuttons „Angebote“ und „Aufträge“
können sie bequem die Arten wechseln.
Copyright 2013 by GRID-DATA GmbH
Seite | 44
Profi-Faktura Handbuch
Das Popup Menü
Der Menüpunkt „Neuer Auftrag (dieses Kunden)“ öffnet die Eingabemaske für einen neuen
Auftrag. Die editierbaren Felder sind bis auf die „Kundenbestellnummer“ schon mit den Daten
des Kunden ausgefüllt.
„Lieferschein erstellen“ führt Sie direkt zur Lieferscheinverwaltung, in der Sie, basierend auf
den Positionen des gewählten Auftrags, direkt einen Lieferschein erstellen können.
„Übersicht drucken“ sendet die Tabelle an Ihren Standarddrucker.
Neuer Auftrag
Die Auftragserstellung gleicht im Wesentlichen der Angebotserstellung. Im Folgenden werden
die drei wesentlichen Unterschiede aufgezeigt. Zum einen steht in der Auftragsart im Reiter
„Auftragskopf“ nun der Wert Auftrag.
Ein weiterer Unterschied betrifft den Reiter „Auftragsfuß“ in dem nun eine Checkbox zur
direkten Lieferscheinerstellung unterhalb des Schalters „Vorgang speichern u. drucken“
vorhanden ist.
Wenn Sie diese Option vor dem Speichern aktivieren, gelangen Sie nach dem erfolgreichen
Abschluss der Auftragserstellung direkt in die Lieferscheinverwaltung.
Abschließend wird Ihnen statt des Angebotreports der gewählte Auftragreport angezeigt.
Lieferschein
Lieferschein erstellen
Copyright 2013 by GRID-DATA GmbH
Seite | 45
Profi-Faktura Handbuch
Nach Anwahl des Hauptmenüpunktes „Lieferschein erstellen“ erwartet Sie die Auswahl der
offenen Aufträge. Nach Klick auf einen Auftrag erscheint ein Überblick über die eingegebenen
Artikelpositionen in der unteren Tabelle. Mit einem Klick auf
öffnet sich die
Lieferscheinverwaltung.
Sofern der Artikel nicht als Bestandsartikel gelistet ist, steht in der Spalte „auf Lager“ „bel.“
(beliebige Menge). Ist er hingegen als lagernder Artikel ausgewiesen befindet sich in dieser
Spalte die aktuelle Lagermenge. Durch den Schalter
wird die ausstehende (offene) Menge
automatisch in der Spalte „Liefermenge“ in der jeweiligen Zeile eingetragen. Falls die
Lagermenge geringer als die ausstehende Menge ist, wird die Lagermenge in das Feld
„Liefermenge“ übernommen.
Die Liefermenge können sie durch einen Doppelklick in die Zelle anpassen.
Wollen Sie die zugehörige Rechnung der Lieferung direkt beilegen, aktivieren Sie die Option
„Rechnung automatisch erstellen“. Die Rechnung wird nun umgehend nach dem Lieferschein
erstellt.
Mit einem Klick auf
schließen Sie Erstellung des Lieferscheins (und gegebenenfalls
Rechnung) ab und speichern ihn in der Datenbank. Abhängig von den gewählten Optionen
(„Lieferschein drucken“, „Rechnung automatisch erstellen“) werden abschließend die Reporte
erstellt.
Copyright 2013 by GRID-DATA GmbH
Seite | 46
Profi-Faktura Handbuch
Lieferschein ändern
Mit Klick auf „Lieferschein ändern“ öffnet sich die Kundensuche. Nach erfolgreicher Wahl eines
Kunden, werden alle zugehörigen, bisher erstellen Lieferscheine in einer Tabelle angezeigt.
Lieferscheine zu bereits fakturierten Rechnungen können nicht mehr verändert werden und
sind ausgegraut. Ein Rechtsklick in eine Zeile (auch in grau dargestellte Zeilen) öffnet ein
Popupmenü in dem der Lieferschein oder die zugehörige Rechnung nachgedruckt werden
können. Ein Doppelklick auf den gewünschten Lieferschein öffnet folgende Eingabemaske.
Copyright 2013 by GRID-DATA GmbH
Seite | 47
Profi-Faktura Handbuch
Per Doppelklick in eine Zelle in der Spalte „Neue Menge“ können Sie die ursprüngliche Menge
abändern. Falls Sie nur eine Mindermenge der Bestellmenge liefern können, können sie durch
Setzen eines Häkchens bei „Auftrag ist vollständig geliefert und soll abgeschlossen werden.“
Diesen Auftrag vorzeitig abschließen.
Copyright 2013 by GRID-DATA GmbH
Seite | 48
Profi-Faktura Handbuch
Rechnung
Rechnung erstellen
Die erstellten Lieferscheine, für die bisher keine Rechnung gedruckt wurde, sind hier
aufgelistet. Wurden für mehrere Lieferscheine des gleichen Kunden noch keine Rechnungen
gedruckt, können Sie den Schalter „Sammel“ (= Sammelrechnung) betätigen und eine
Rechnung erstellen in der alle Positionen aller Lieferscheine aufgeführt und berechnet werden.
Der Rechnungskopf (Anschrift, Rechnungsdatum, usw.) wird aus der gewählten ( ) Rechnung
übernommen. Nach Klick auf „Einzel“ oder „Sammel“ wird der Rechnungsreport erstellt und
die Rechnung wird aus der Tabelle entfernt.
Rechnung ändern
Nach Aufruf des Punktes „Rechnung ändern“ erhalten Sie eine Liste mit allen Rechnungen
dieses Jahres. Per Doppelklick öffnen Sie die gewünschte Rechnung.
Copyright 2013 by GRID-DATA GmbH
Seite | 49
Profi-Faktura Handbuch
In diesem Formular werden alle zur Rechnung gehörigen Werte und Einstellungen angezeigt.
Mit dem Schalter „Artikel hinzufügen“ können Sie die Rechnung um einen weiteren Artikel
erweitern. Die Lagerbestände werden bei aktiviertem Haken automatisch aktualisiert.
Copyright 2013 by GRID-DATA GmbH
Seite | 50
Profi-Faktura Handbuch
Rechnung nachdrucken
Nach der Auswahl dieses Programmpunktes erhalten Sie eine Übersicht der Rechnungen des
aktuellen Jahres. Ein Doppelklick auf die entsprechende Rechnung erstellt Ihnen eine Kopie der
Rechnung gemäß Ihren Druckvorgaben. Rechnungen aus den Vorjahren können Sie durch
Ändern des Jahres in der linken oberen Ecke nachdrucken.
Rechnungsübersicht
Die Rechnungsübersicht bietet eine Zusammenfassung der bisher getätigten Geschäfte. Sie
können Ihre Ergebnisse nach Jahr und allen Spaltenüberschriften sortieren. Des Weiteren
ermöglicht der Trichterschalter eine Beschränkung der Suchergebnisse auf den gewählten
Copyright 2013 by GRID-DATA GmbH
Seite | 51
Profi-Faktura Handbuch
Matchcode, sodass nur Kunden mit diesem Matchcode angezeigt werden (optimaler Weise nur
einer). Mit Hilfe des Popup Menüs, welches Sie mit einem Rechtsklick auf eine Zelle
hervorrufen, können Sie die ausgewählte Rechnung nachdrucken, oder aus dieser Rechnung
direkt eine Gutschrift erstellen. Durch den Menüpunkt „Übersicht drucken“ wird die Tabelle
gedruckt.
Zahlungseingänge
Zahlungseingänge von gestellten Rechnungen können Sie in dieser Eingabemaske bequem
verbuchen. Sollte der offene Betrag korrekt eingegangen sein reicht ein Klick auf „=>“ und der
offene Betrag wird gleicher Höhe als Eingangswert in die Tabelle eingetragen. Sollte Sie einen
vom Rechnungsbetrag abweichenden Betrag erhalten haben, können Sie durch einen
Doppelklick in die entsprechende Zeile in der Spalte „Eingang“ den Wert manuell eintragen.
Nach erfolgreicher Bearbeitung des Formulars klicken Sie auf „Verbuchen“ . Sofern die
eingetragenen Werte nicht vom offenen Betrag abweichen, wird die Rechnung aus der Tabelle
entfernt und als „verbucht“ in die Datenbank eingetragen.
Gutschrift
Gutschrift erstellen
Wählen Sie als erstes die Rechnung zu der eine Gutschrift erfolgen soll.
Copyright 2013 by GRID-DATA GmbH
Seite | 52
Profi-Faktura Handbuch
Mit einem Doppelklick auf eine Rechnung gelangen Sie in die Gutschriftverwaltung. Durch den
Gruppieren-Schalter können Sie in der Tabelle die Matchcodes alphabetisch gruppieren oder
einen einzelnen Matchcode auswählen.
Copyright 2013 by GRID-DATA GmbH
Seite | 53
Profi-Faktura Handbuch
Sollten Sie Vorgabewerte ändern, müssen diese mit einem Klick auf den Speicherknopf
bestätigt werden bevor der Weiterknopf
gedrückt werden kann. In der Auswahl
Zahlungsart legen Sie fest, in welcher Art und Weise der Kunde die Gutschrift erhält. Diese
Vorgabewerte können Sie in der Nachschlagetabelle „Gutschriftzahlungsart“ festlegen.
In der nächsten Eingabemaske sehen Sie die Positionen, die dieser Rechnung zu Grunde liegen.
Copyright 2013 by GRID-DATA GmbH
Seite | 54
Profi-Faktura Handbuch
Durch einen Rechtsklick auf eine Position öffnet sich ein Popup Menü mit dem Eintrag
„Position löschen“. Mit Hilfe dieses Menüpunktes können Sie überflüssige Positionen löschen.
Über den Schalter „Hinzufügen“
können Sie, ähnlich der Positionserfassung in der
Angebots-/Auftragserfassung, Artikelpositionen oder freie Positionen mit vollem oder
reduziertem Mehrwertsteuersatz ergänzen. Durch einen Doppelklick in eine Zelle der Tabelle
können Sie den Zelleninhalt verändern. Durch das Betätigen des „Speichern“-Schalters oder
des „Speichern & Drucken“-Schalters schließen sie Gutschrifterstellung ab.
Copyright 2013 by GRID-DATA GmbH
Seite | 55
Profi-Faktura Handbuch
Gutschrift ändern
Über ein Popup Menü haben Sie die Möglichkeit die Gutschriften nachzudrucken, zu ändern
oder die Gesamtübersicht zu drucken. Durch einen Doppelklick auf einen Datensatz kann der
Druckvorgang für eine Gutschrift ebenfalls gestartet werden.
Der Menüpunkt „Gutschrift ändern“ führt Sie zur Gutschriftverwaltung, in der Sie die
Gutschrift anpassen können.
Copyright 2013 by GRID-DATA GmbH
Seite | 56
Profi-Faktura Handbuch
Gutschrift drucken
Über ein Popup Menü haben Sie die Möglichkeit die Gutschriften nachzudrucken, zu ändern
oder die Gesamtübersicht zu drucken. Durch einen Doppelklick auf einen Datensatz kann der
Druckvorgang für eine Gutschrift ebenfalls gestartet werden.
Der Menüpunkt „Gutschrift ändern“ führt Sie zur Gutschriftverwaltung, in der Sie die
Gutschrift anpassen können.
Copyright 2013 by GRID-DATA GmbH
Seite | 57
Profi-Faktura Handbuch
Auswertungen
Top 10 Auswertungen
Die „Top 10 Auswertungen“ zeigen Ihnen die Top10 Ihrer Kunden und Artikel nach Umsatz und
Menge in übersichtlichen Diagrammen an.
Individuelle Auswertungen
Auswertung definieren
Zusätzlich zu den vier Top10 Auswertungen können Sie Ihre eigenen Auswertungen erstellen.
Anhand der von Ihnen individuell definierten Zusatzdaten und/oder Kennzeichen können Sie
eigene Auswertungen erstellen. Nachdem Sie ein Kriterium festgelegt haben, klicken Sie auf
„Hinzufügen“. Die Kriterien werden in den Tabellen angezeigt. Ein Klick auf „Start“ startet die
Auswertung.
Copyright 2013 by GRID-DATA GmbH
Seite | 58
Profi-Faktura Handbuch
Ergebnis verarbeiten
Die Ergebnisse aus dem Reiter „Auswertung definieren“ werden hier angezeigt. Zur weiteren
Verarbeitung können Sie diese in verschiedene Dateiarten exportieren. Zur Auswahl stehen:
- Excel
- CSV Dateien
- XML Dateien
Copyright 2013 by GRID-DATA GmbH
Seite | 59
Profi-Faktura Handbuch
Das Menü Firma
Mandant öffnen
Sollten Sie mehr als einen Mandanten (Datenbank) benutzen, wird Ihnen bei Aufruf „Mandant
öffnen“ eine Auswahl der vorhandenen Mandanten angezeigt.
Bei nur einem Mandanten wird diese Auswahl übersprungen und sofort die einzige Datenbank
ausgewählt.
Mandant schließen
Meldet Sie von der Datenbank ab und gibt die Session frei.
Mandant hinzufügen
Bitte kontaktieren Sie uns (siehe Kapitel Kontakt) um einen weiteren Mandanten
hinzuzufügen.
Mandant wechseln
„Mandant wechseln“ meldet Ihre Session vom System ab und öffnet die Mandantenauswahl.
Copyright 2013 by GRID-DATA GmbH
Seite | 60
Profi-Faktura Handbuch
Mandantendaten
Hier speichern Sie Ihre unternehmensspezifischen Daten. Die Bedeutung der meisten
Eingabefelder ist selbsterklärend. Im Feld „Fenstertext“ hinterlegen Sie den Text, der im
Sichtfenster der Angebote, Rechnungen usw. über der Kundenanschrift gedruckt werden soll.
Die diversen Bemerkungen werden in den Ausdrucken am Ende der Reporte gedruckt. Dort
können Sie z.B. „Rechnungsdatum = Leistungsdatum“ etc. hinterlegen.
Wenn Sie Ihr Firmenlogo mit den Reporten drucken möchten, dann können Sie im Feld
„Firmenlogo“ dieses als JPG Datei hinterlegen.
Datensicherung
Datenbank sichern
Legt eine Sicherung der Datenbank im Unterverzeichnis „DBBackup“ im Programmverzeichnis
an.
Copyright 2013 by GRID-DATA GmbH
Seite | 61
Profi-Faktura Handbuch
Das Menü Hilfe
Supportmodul
Nach Klick auf „Supportmodul starten“ wird die Fernwartungssoftware gestartet, mit dessen
Hilfe Sie Support bei einem Problem bekommen können. Nach dem Start der Software
erhalten Sie von Ihrem Supportmitarbeiter eine 5-stellige Sitzungsnummer, die Sie in das
Eingabefeld eingeben müssen. Danach klicken Sie bitte auf „Verbinden“. Nach erfolgreicher
Einwahl eines Supportmitarbeiters kann dieser Ihren Bildschirm sehen, Ihre Maus bewegen
und Eingaben tätigen.
Lizenzinformationen
In den Lizenzinformationen wird Ihnen der Lizenznehmer angezeigt, seit wann die Lizenz gilt,
die Seriennummer der Lizenz, die Anzahl der maximalen Anwender, die Programmversion, die
Art des Supportvertrags (sofern vorhanden).
Lizenzdatei importieren
Nach Erhalt der Lizenzdatei können Sie über „Hilfe“ -> „Lizenzdatei importieren“ diese Datei
importieren.
Wählen Sie die *.GDL Datei aus und klicken Sie auf Öffnen. Die Lizenzdatei wird dann
eingelesen.
Info
Hier finden Sie die Links zur GRID-DATA GmbH Firmenwebseite, sowie zur Profi Faktura
Homepage.
Copyright 2013 by GRID-DATA GmbH
Seite | 62
Profi-Faktura Handbuch
(*) Plugins
Wir stellen einige vorprogrammierte Plugins (Erweiterungen) zum Kauf bereit. So können Sie
Profi-Faktura beispielsweise mit CRM-Funktionen erweitern oder eine Datev-Schnittstelle
einfügen.
Des Weiteren erstellen wir auf Wunsch individuell angefertigte Plugins für Sie her. Zögern Sie
nicht, uns diesbezüglich zu kontaktieren.
Kontakt
GRID-DATA GmbH
Brüderstr. 7
42853 Remscheid
Mail:
[email protected]
Web:
http://www.grid-data.com
http://www.profi-faktura.de
Copyright © 2013 by GRID-DATA GmbH
Kein Teil des Handbuchs sowie der Software darf ohne schriftliche Erlaubnis der GRID-DATA
GmbH vervielfältigt, kopiert oder weitergegeben werden.
Copyright 2013 by GRID-DATA GmbH
Seite | 63
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement