Verordnung über den Bau und Betrieb von Garagen

Verordnung über den Bau und Betrieb von Garagen
Terminplaner 2015
Benutzerhandbuch
VvW GmbH
INHALT
1. Willkommen .................................................................................................................................................................... 5
2. Systemvoraussetzungen ................................................................................................................................................. 5
3. Installation ...................................................................................................................................................................... 6
4. Programmstart und Freischaltung .................................................................................................................................. 7
5. Einführung ..................................................................................................................................................................... 10
6. Oberfläche ..................................................................................................................................................................... 10
7. Terminplanung .............................................................................................................................................................. 13
8. Drucken ......................................................................................................................................................................... 15
9. Druckvorschau............................................................................................................................................................... 16
10. Vorlagenverwaltung .................................................................................................................................................... 19
11. Einstellungen ............................................................................................................................................................... 24
12. Datensicherung ........................................................................................................................................................... 26
13. Nutzerverwaltung ....................................................................................................................................................... 27
14. Lizenzbedingungen ...................................................................................................................................................... 28
1. WILLKOMMEN
Vielen Dank, dass Sie sich für ein Produkt der Vordruckverlag Weise GmbH entschieden haben.
Mit “Terminplaner 2015” erhalten Sie ein Programm zum Verwalten von Terminen und Aufgaben.
Bei der Entwicklung des Programms haben wir besonders darauf geachtet, dass die Arbeit mit unserer Software
unkompliziert, effizient und leicht erlernbar ist. Besondere Kenntnisse sind nicht erforderlich; Grundkenntnisse im
Umgang mit Windows sind vorteilhaft.
Die vorliegende Dokumentation soll Ihnen ein gewisses Grundwissen vermitteln und beim Einstieg in die Arbeit mit
dem Terminplaner helfen. Sie enthält Hinweise zur Installation des Programms und erläutert Ihnen Funktion und
Wirkungsweise von Bedienelementen sowie Handlungsabläufe.
Neu in Version 2015
- Neugestaltung der Kalender- und Aufgabenliste Masken durch hinzufügen von Ribbon-Menüs
- Neue Spalten für Termin-Art und Kategorie für die Druckvorlagen eingefügt
- Sortieren nach Anfang, Name, Ort, Art und Kategorie
- Die Farben für die Feiertage können direkt im Kalender bearbeitet werden (Neuer Menüeintrag)
- Erweiterte Maske zur Terminbearbeitung
- Im Kalender Menü können neue Feiertage angelegt werden
- Überarbeitete und erweiterte Druckvorlagen.
- In der Aufgabenliste (Todo) kann die Farbe für die erledigten Aufgaben geändert werden
- Die Aufgabenliste wird auf die ganze Breite der Seite ausgedruckt
- Drucken bestimmter Einträge durch Benutzen der Filterfunktion in der Aufgabenliste
- Gruppierung nach Spalte in der Aufgabenliste
- Neues Updatetool
2. SYSTEMVORAUSSETZUNGEN
- Windows 2000, 2003, XP, Vista, Windows 7, Windows 8
- 40 MB freier Festplattenspeicher
- mind. 512 MB freier RAM
- DVD Laufwerk
3. INSTALLATION
Vor der Benutzung des Programms muss Terminplaner 2015 auf Ihrem Rechner durch das mitgelieferte
Installationsprogramm eingerichtet werden.
Zum Starten des Programms gehen Sie wie folgt vor:
Einzelplatzversion
1. Starten Sie Windows und legen Sie die DVD in das entsprechende Laufwerk
2. Der DVD-Browser wird automatisch gestartet. Sollte dies nicht der Fall sein, starten Sie die Installation bitte durch
Doppelklicken der Datei “start.exe” auf der DVD. Klicken Sie im Startbildschirm auf Terminplaner 2015 und betätigen
Sie dann den Button „Installation“.
3. Der Setupassistent führt Sie durch den weiteren Installationsvorgang.
Führen Sie bitte nach der Installation unbedingt einen Neustart Ihres Computers aus, um alle Änderungen wirksam
werden zu lassen!
Sollte es notwendig sein, das Programm von der Festplatte zu entfernen, können Sie über die Rubrik “Software” in der
Systemsteuerung von Windows alle Programmdateien von “Terminplaner 2015” problemlos entfernen. Von Ihnen
angelegte und bearbeitete Projekte sind von der Deinstallation ausgeschlossen und müssen manuell gelöscht werden.
Netzwerkversion
1. Starten Sie Windows und legen Sie die DVD in das entsprechende Laufwerk
2. Der DVD-Browser wird automatisch gestartet. Sollte dies nicht der Fall sein, starten Sie die Installation bitte durch
Doppelklicken der Datei “start.exe” auf der DVD. Klicken Sie im Startbildschirm auf Terminplaner 2015 und betätigen
Sie dann den Button „Installation“.
Server
Klicken Sie im DVD-Browser auf den Button “Installation Server”. Folgen Sie bitte den Anweisungen des
Installationsassistenten. Nicht vorhandene Komponenten wie z.B das .Net-Framework oder der Windows-Installer
werden ggf. automatisch nachinstalliert.
Client
Installieren Sie den Client an den einzelnen Workstations.
Der Setupassistent führt Sie durch den weiteren Installationsvorgang. Führen Sie bitte nach der Installation unbedingt
einen Neustart Ihres Computers aus, um alle Änderungen wirksam werden zu lassen!
Sollte es notwendig sein, das Programm von der Festplatte zu entfernen, können Sie über die Rubrik “Software” in der
Systemsteuerung von Windows alle Programmdateien von “Terminplaner 2015 CS ” problemlos entfernen.
Von Ihnen angelegte und bearbeitete Projekte sind von der Deinstallation ausgeschlossen und müssen manuell
gelöscht werden.
4. PROGRAMMSTART UND FREISCHALTUNG
Terminplaner 2015 wird über den Eintrag im Menü “Programme” oder durch das entsprechende Icon auf dem
Desktop gestartet.
Einzelplatzversion
Beim ersten Programmaufruf werden Sie gebeten, die mitgelieferte Freischaltnummer sowie ihre Kundendaten
einzugeben.
Die Freischaltnummer finden Sie in der DVD-Hülle, Ihre Kundennummer entnehmen Sie bitte der Rechnung. Nach
korrekter Nummerneingabe und Betätigung der “OK”-Taste wird das Programm gestartet und Sie erhalten ein
Dialogfenster zur Auswahl des gewünschten Bundeslandes.
Sollten Sie noch keine Freischaltnummer besitzen, können Sie durch Betätigung der Schaltfläche “Demoversion” das
Programm starten und testen. In der Demoversion können Sie nur 5 Zeiteinträge vornehmen!
Softwareauthentifizierung (nur bei Einzelplatzversionen)
Nach der Freischaltung müssen Sie das Programm aktivieren. Die schnellste Möglichkeit ist die Onlineaktivierung.
Alternativ dazu können Sie das Produkt während unserer Geschäftszeiten auch telefonisch oder per Mail aktivieren.
Wählen Sie die gewünschte Aktivierungsart und betätigen Sie die Schaltfläche „Weiter“.
Hinweis:
Neben dem Hardwarecode, der Seriennummer unseres Programms, Ihrer Kundennummer und dem Rechnernamen
werden keine weiteren Informationen übermittelt.
Rückgabe der Aktivierung
Sollten Sie gezwungen sein die Software neu zu installieren (z.B. bei Rechnerkauf oder systembedingter
Neuinstallation), so müssen Sie die Aktivierung über den Menüpunkt „Extras/Aktivierung rückgängig machen“
rückgängig machen. Danach können Sie die Software neu installieren und einfach wieder aktivieren.
Detaillierte Informationen zu den einzelnen Aktivierungsarten finden Sie im Installationshandbuch in der DVD-Hülle.
Netzwerkversion
Geben Sie in nachfolgendem Fenster die mitgelieferte Freischaltnummer sowie Ihre Kundendaten ein.
Die Freischaltnummer und Ihre Kundennummer finden Sie in einem separaten Briefumschlag. Bitte beachten Sie, dass
eine Rücknahme der Software nur mit Rücksendung der Software und unversehrtem Briefumschlag möglich ist.
Nachdem Sie alle Eingaben gemacht haben, betätigen Sie die „OK“-Taste.
Das Programm wird gestartet.
Lizenzmodell Floating License:
Es ist nicht mehr die Anzahl der Installationen ausschlaggebend, sondern die Anzahl der Nutzer, die gleichzeitig mit
dem Programm arbeiten (Floating License).
Sie können also die Software auf beliebig vielen Rechnern innerhalb einer Firma installieren, ohne dass Sie für jeden
Rechner bzw. Nutzer eine Lizenz erwerben müssen. Die Anzahl der benötigten Lizenzen richtet sich danach, wie viele
Nutzer gleichzeitig mit der Software arbeiten.
Detaillierte Informationen zur Netzwerkinstallation finden Sie im Installationshandbuch in der DVD-Hülle.
5. EINFÜHRUNG
Der Terminplaner dient zur Verwaltung und Darstellung Ihrer persönlichen Termine. Sie haben die Möglichkeit einer
akustischen und/oder visuellen Termininfo und können auch in diesem Programm einen bundeslandspezifischen
Kalender wählen und editieren. Sie starten den Terminplaner durch Doppelklick auf den Eintrag in der
Programmauswahl bzw. das entsprechende Icon auf dem Desktop.
Wählen Sie zuerst aus, welcher Kalender Ihrem Terminplaner hinterlegt werden soll.
Bestätigen Sie Ihre Auswahl mit der "OK"-Taste. Der Terminplaner wird geöffnet.
6. OBERFLÄCHE
Die Oberfläche des Terminplaners besteht aus der Menüleiste, der Symbolleiste, dem Monatskalender, der
Terminübersicht und der Tagesübersicht.
Termine
Neuer Termin
Bearbeiten
Löschen
Aktualisieren
Alle Termine löschen
Drucken
Druckvorschau
Vorlagenverwaltung
Aktuelle Ansicht drucken
legt einen neuen Termin an
öffnet einen bestehenden markierten Termin
löscht einen bestehenden markierten Termin
aktualisiert die Ansicht
löscht alle Termine
druckt eine Terminübersicht ausgewählter Termine
öffnet die Druckvorschau
öffnet die Vorlagenverwaltung
druckt die aktuelle Tagesansicht
Import
Export
Outlook
Excel
Text
HTML
XML
importiert Termine aus Outlook
exportiert Termine in verschiedene Formate
exportiert Termine nach MS Outlook
exportiert Termine nach Excel
exportiert Termine als Textdatei
exportiert Termine als HTML-Datei
exportiert Termine als XML-Datei
Synchronisation
Schließen
synchronisiert den Terminplaner mit MS Outlook
beendet den Terminplaner
Ansicht
Tagesansicht
Wochenansicht
Monatsansicht
Jahresansicht
Gehe zu Datum
Skins
wechselt in die Tagesansicht
wechselt in die Wochenansicht
wechselt in die Monatsansicht
wechselt in die Jahresansicht
wechselt zu einem bestimmten Datum
ändert das Oberflächenlayout
Extras
Kalender
schaltet den Kalender zu und ab
Aktivierung rückgängig machen gibt die Aktivierung an den Server zurück (z.B. für Neuinstallation)
Datensicherung
startet die manuelle Datensicherung
Nutzerverwaltung
öffnet die Nutzerverwaltung
Systemanalyse
startet die Systemanalyse
Einstellungen
zeigt die Voreinstellungen an
Hilfe
Benutzerhilfe
öffnet die Benutzerhilfe
Handbuch
öffnet das Handbuch als pdf-Datei
Bestellung
öffnet einen Bestellschein als Doc-Datei
Supportanfrage
sendet eine Supportanfrage an uns
Anwenderforum
startet unser Anwenderforum im Web
Update suchen
sucht und installiert automatisch Updates
Updatedownload für manuelle Installation startet den manuellen Updatedownload
Updateinstallation aus Datei
installiert Updates aus einer Datei
Über
Informationen zur aktuellen Version des Terminplaners
Monatskalender
Im Monatskalender werden drei aufeinander folgende Monate angezeigt. Über die auf der linken und rechten Seite
befindlichen Pfeiltasten können Sie die Monate vor- oder zurückblättern.
Terminübersicht
In der Terminübersicht werden alle Termine übersichtlich angezeigt. Über die Auswahlbox im oberen Teil können Sie
die Übersicht auf aktuelle Termine der Woche, des Monats etc. einschränken.
Tagesübersicht
Die Tagesansicht zeigt alle Termine eines bestimmten Tages an. Sie können die Termindauer direkt mit der Maus
ändern, indem Sie den Termin größer oder kleiner ziehen. Eine Terminverschiebung ist möglich, indem Sie den Termin
am Beginn des Kästchens mit der Maus anklicken und mit gedrückter linker Maustaste an die neue Stelle ziehen.
7. TERMINPLANUNG
Termin – Neu
Zur Eingabe von Terminen haben Sie folgende Möglichkeiten:
1. Doppelklicken Sie in der Detailansicht auf die gewünschte Uhrzeit.
2. Wählen Sie den Menüpunkt “Neuer Termin”.
In beiden Fällen erscheint folgendes Fenster:
Geben Sie in diese Maske alle notwendigen Informationen ein. Über das Auswahlfeld "Kategorie" können Sie eine
farbliche Unterscheidung entsprechend der Bedeutung des Termins einstellen.
Die Schaltfläche "Wiederholung" gestattet die Eingabe periodischer Termine:
Schließen Sie Ihre Eingaben mit "OK" ab.
Termin – Bearbeiten
Sie können einen vorhandenen Termin bearbeiten, indem Sie den entsprechenden Eintrag doppelt anklicken bzw.
indem Sie den Termin markieren und den Menüpunkt “Termine / Bearbeiten” wählen.
8. DRUCKEN
Über den Menüpunkt "Drucken/Druckvorschau" wird die Vorlagenauswahl geöffnet.
Wählen Sie nun die entsprechende Vorlage aus und betätigen Sie die OK-Taste. Der Druckerauswahldialog wird
geöffnet und Sie können Termine drucken.
Über die Schaltfläche "Exportieren" haben Sie die Möglichkeit, die Termine inkl. des von Ihnen gewählten Layouts in
andere Formate zu übernehmen.
9. DRUCKVORSCHAU
Über den Menüpunkt "Druckvorschau" wird die Vorlagenauswahl geöffnet.
Wählen Sie nun die entsprechende Vorlage aus.
Über die Schaltfläche "Exportieren" haben Sie die Möglichkeit, Termine inkl. des von Ihnen gewählten Layouts in
verschiedene Formate zu exportieren. Sie können hier zwischen folgenden Exportformaten wählen: RTF, PDF, XLS,
HTML, BMP, JPEG, TIF, GIF, TXT, und CSV.
Mit Betätigung der OK-Taste im Bereich der Vorlagenauswahl wird die Druckvorschau geöffnet.
Über das Symbol "Seiteneinstellungen" in der Symbolleiste können Sie nachträglich noch grundlegende
Seiteneinstellungen vornehmen.
Über das Symbol "Seite bearbeiten" in der Symbolleiste wird der Reportgenerator geöffnet und Sie können das
Dokument nachträglich bearbeiten.
Hinweis:
Bitte beachten Sie, Änderungen, die Sie an dieser Stelle vornehmen betreffen nur das aktuelle Dokument, nicht die
Vorlage. Um Vorlagen zu ändern wählen Sie bitte im Terminplaner den Menüpunkt "Termine / Vorlagenverwaltung /
Vorlage bearbeiten".
Der Reportgenerator enthält alle wesentlichen Funktionen zum Erstellen und Ändern von Dokumenten. Sie können
mit der Maus ein beliebiges Objekt markieren und nach Bedarf ändern, verschieben oder löschen. Die Eigenschaften
des ausgewählten Objektes sind im linken Fensterteil aufgelistet. Eine Beschreibung der jeweiligen Eigenschaft wird
am unteren Ende des Eigenschaftenfensters eingeblendet.
10. VORLAGENVERWALTUNG
Über die Vorlagenverwaltung können Sie bestehende Layoutvorlagen verwalten und neue Vorlagen erstellen. Über
den Menüpunkt "Termin / Vorlagenverwaltung" wird die Vorlagenverwaltung geöffnet.
Über die entsprechenden Schaltflächen können Sie Vorlagen duplizieren, umbenennen, bearbeiten, löschen oder neu
anlegen.
Hinweis:
Bestehende Vorlagen können nicht geändert werden. Sie haben aber die Möglichkeit eine vorhandene Vorlage zu
duplizieren und dann zu bearbeiten.
****************
Beispiel: Sie möchten in die bestehende Vorlage eine Kopfzeile mit Logo und Ihren Firmendaten einfügen (Beispiel
Stundenlohnzettel).
Gehen Sie folgendermaßen vor:
Markieren Sie die Vorlage, betätigen Sie den Button "Duplizieren" und geben Sie der neuen Vorlage einen Namen.
Die neue Vorlage wird am Ende der Vorlagenauswahl hinzugefügt.
Markieren Sie die Vorlage und betätigen Sie den Button "Bearbeiten". Der Reportgenerator wird geöffnet (Beispiel
Stundenlohnzettel).
Die Oberfläche des Reportgenerators besteht aus folgenden Elementen:
1
Menüzeile
2
Symbolleisten
3
Arbeitsbereich
4
Reportbaum (enthält alle Objekte einer Seite)
5
Objektinspektor (enthält die Eigenschaften für jedes Objekt)
6
Werkzeugleiste (enthält eine Vielzahl von unterschiedlichen Elementen)
7
Datenbaum (enthält dynamische Felder einer Datenbank)
8
Masterdatenbänder
9
PageHeader (Seitenkopf)
10
Header (Kopf) eines Masterdatenbandes
11
Footer (Fuß) eines Masterdatenbandes
Die Arbeitsfläche selbst ist in Bänder (Bereiche) gegliedert, die wiederum bestimmte Daten enthalten. So gibt es für
den Seitenkopf beispielsweise ein Band "PageHeader" gefolgt von einem Masterdatenband (Masterdata 1), welches
den Seitenkopf und entsprechende Datenbankelemente enthält. Masterdatenbänder können beliebig durch
Detaildatenbänder und Subdetaildatenbänder untergliedert werden. Jedem Datenband kann seinerseits ein eigener
Kopf (Header) oder Fuß (Footer) zugeordnet werden.
Sie können mit der Maus ein beliebiges Objekt markieren und nach Bedarf ändern, verschieben oder löschen. Die
Eigenschaften des ausgewählten Objektes sind im linken Fensterteil aufgelistet. Eine Beschreibung der jeweiligen
Eigenschaft wird am unteren Ende des Eigenschaftenfensters eingeblendet.
Markieren Sie mit der Maus den PageHeader und ziehen Sie ihn nach unten auf die gewünschte Größe.
Betätigen Sie nun in der Werkzeugleiste das Grafiksymbol und ziehen Sie im PageHeader einen rechteckigen Bereich
auf. Es wird folgendes Fenster geöffnet:
Wählen Sie über den "Öffnen"-Button die Grafikdatei mit Ihrem Firmenlogo.
Übernehmen Sie nun das Logo durch Betätigung des OK-Symbols (grüner Haken) in den Seitenkopf.
Fügen Sie nun dem Seitenkopf Text hinzu, indem Sie analog zur Grafikdatei das Werkzeug "Text" auswählen und
wiederum einen rechteckigen Bereich rechts neben dem Logo aufziehen. Es wird das Texteingabefenster geöffnet.
Geben Sie den gewünschten Text ein.
Speichern Sie den Text mit der "OK"-Taste. Das Fenster wird geschlossen und der Text wird in den Seitenkopf
übernommen.
Über den Menüpunkt "Datei / Speicher" können Sie nun die geänderte Vorlage in der Vorlagenverwaltung speichern
und verwenden.
Darüber hinaus bieten wir Ihnen als Dienstleistung an, individuelle Layoutvorlagen nach Ihren Vorgaben zu erstellen.
Wir unterbreiten Ihnen dazu gern ein Angebot.
11. EINSTELLUNGEN
Unter dem Menüpunkt "Extras“ befinden sich, neben der Datensicherung und der Nutzerverwaltung auch die
Kalendereinstellungen und allgemeine Einstellungen des Terminplaners.
Kalender
In den Kalendereinstellungen können bundeslandspezifisch Feiertage, betriebsfreie Tage und Ferien eintragen sowie
vorhandene Eintragungen ändern.
Per Doppelklick auf den entsprechenden Tag können Sie neue Ferien oder Feiertage hinzuzufügen.
Einstellungen
Auf der Karteikarte "Allgemein" können Sie das hinterlegte Bundesland, die WAV-Datei zur akustischen Termininfo
sowie die tägliche Arbeitszeit einstellen. Die tägliche Arbeitszeit wird in der Tagesansicht farblich differenziert
dargestellt.
Die Karteikarte "Farben" enthält die farbliche Hinterlegung der einzelnen Terminkategorien aufgeschlüsselt. Durch
Mausklick auf das entsprechende Farbfeld kann die jeweilige Farbe geändert werden. Analog dazu können Sie die
Bezeichnung durch Klick auf den jeweiligen Namen ändern.
12. DATENSICHERUNG
Über die Datensicherung können Sie Termine sichern und archivieren.
Sie starten Sie Datensicherung über den Menüpunkt „Extras / Datensicherung“
Wählen Sie, ob Sie Termine und/oder Vorlagen sichern wollen und betätigen Sie die Schaltfläche „Weiter“. Im
nächsten Dialogfenster können Sie der Archivdatei einen Namen geben und diese speichern.
13. NUTZERVERWALTUNG
Durch Anlegen eines Benutzerprofils und Vergabe eines Kennwortes werden dem Nutzer bestimmte Rechte
zugewiesen und er muss sich bei Programmstart mit seinem Namen und seinem Passwort anmelden. So können z.B.
jedem Nutzer nutzerspezifische Rechte erteilt werden.
Um ein Benutzerprofil einzurichten, wählen Sie bitte den Menüpunkt “Extras / Nutzerverwaltung".
Es erscheint folgendes Fenster:
Die Nutzerverwaltung ist in zwei Teile untergliedert:
a) in Gruppen
b) in Nutzer
Unter einer Gruppe werden bestimmte Rechte zusammengefasst – dem Nutzer wird dann eine Gruppe (und damit die
Rechte der Gruppe) zugewiesen.
Beispiel:
- Sie legen eine neue Gruppe mit dem Namen “Testgruppe 1” an.
- Sie geben dieser Gruppe die Rechte “Datensicherung durchführen“.
- Sie legen einen neuen Nutzer mit dem Namen “Nutzer 1” an.
- Sie bestimmen Login, Name und Passwort und legen die Mitgliedschaft zur Gruppe “Testgruppe 1” fest.
”Nutzer 1” erhält damit die Rechte von “Testgruppe 1” und kann Datensicherungen durchführen.
Neue Gruppe anlegen:
- Selektieren Sie den Eintrag “Gruppe”.
- Wählen Sie die Schaltfläche “Neu”.
- Vergeben Sie eine Gruppennamen und wählen Sie die entsprechenden Rechte aus.
- Betätigen Sie die “OK”-Taste.
Legen Sie nach Bedarf weitere Gruppen an.
Neuen Nutzer anlegen:
- Selektieren Sie den Eintrag “Nutzer”.
- Wählen Sie die Schaltfläche “Neu”.
- Tragen Sie Login, Name und Passwort ein und legen die Mitgliedschaft zur gewünschten Gruppe fest.
- Betätigen Sie die “OK”-Taste.
Legen Sie nach Bedarf weitere Nutzer an.
Schließen Sie die Nutzerverwaltung über den Menüpunkt “Beenden”.
14. LIZENZBEDINGUNGEN
WICHTIG – BITTE SORGFÄLTIG LESEN!
Die nachstehenden Regelungen beinhalten die Bedingungen für die Nutzung der Software. Die Installation der
Software beinhaltet die Einverständniserklärung, durch diese Regelungen gebunden zu sein. Fehlt es an einem solchen
Einverständnis, darf die Software nicht installiert oder in sonstiger Weise verwendet werden.
Lizenzbedingungen
für die Überlassung von Software durch die
Vordruckverlag Weise GmbH (- Hersteller-)
an ihre Abnehmer (- Anwender -)
§ 1 Sachlicher Geltungsbereich
1. Die nachstehenden Bedingungen gelten für die Nutzung der dem Anwender vom Hersteller überlassenen Software.
2. Gegenstand des Vertrages ist die Einräumung einer nach Maßgabe der nachfolgenden Regelungen beschränkten
Gebrauchslizenz. Alle nicht ausdrücklich gewährten Rechte, insbesondere Eigentums- und Urheberrechte, bleiben
vorbehalten und stehen dem Hersteller zu. Die in der Software installierten Urheberrechtsvermerke sind stets
unverändert beizubehalten.
§ 2 Umfang des Nutzungsrechts des Anwenders
1. Der Hersteller verschafft dem Anwender ein einfaches, dauerhaftes, übertragbares Nutzungsrecht zur
Einzelnutzung der Software im Rahmen des bestimmungsgemäßen Gebrauchs in einer Softwareumgebung, die den in
der Dokumentation angegebenen Betriebssystemen entspricht.
2. Der bestimmungsgemäße Gebrauch umfasst als zulässige Nutzungshandlungen:
die Programminstallation und die Anfertigung einer Sicherungskopie gemäß § 3;
das Laden des Computerprogramms der Software in den Arbeitsspeicher und das Ausführen gemäß § 4.
3. Zu einer weitergehenden Nutzung der Software, insbesondere zur Änderung, Übersetzung, Vervielfältigung,
Zurückentwicklung, Dekompilierung, Entassemblierung oder Portierung auf ein anderes Betriebssystem ist der
Anwender nicht berechtigt, auch nicht teilweise oder vorübergehend, gleich welcher Art und mit welchen Mitteln.
4. Der Anwender bewahrt die Software so auf, dass Unbefugte keinen Zugriff haben.
5. Der Anwender verpflichtet sich, die Bestimmungen der Datenschutzgesetze in ihrer jeweils gültigen Fassung
einzuhalten und eine entsprechende Verpflichtung seinen Mitarbeitern und anderen Personen, die mit der Software
in Berührung kommen, aufzuerlegen.
§ 3 Installation und Sicherungskopie
1. Der Anwender darf von dem Original-Datenträger eine einzige funktionsfähige Kopie auf einen Massenspeicher
übertragen (Installation).
2. Stimmen die installierte Kopie und der Inhalt der Original-Datenträger überein, so verbleibt der
Original-Datenträger als Sicherungskopie. Die Anfertigung einer zusätzlichen Sicherungskopie ist dann untersagt.
Stimmen die installierte Kopie und der Inhalt der Original-DVD nicht überein, so darf der Anwender von dem
Original-Datenträger eine einzige weitere Sicherungskopie anfertigen.
3. Ist eine der dem Anwender genehmigten Kopien beschädigt oder zerstört, so darf er eine Ersatzkopie erstellen.
§ 4 Laden und Ausführen des Programms
Der Anwender darf das Computerprogramm der Software in einen Arbeitsspeicher laden und verwenden, darauf
zugreifen, es ausführen sowie in anderer Weise damit interagieren (Ausführen). Die zeitgleiche Mehrfachnutzung des
Computerprogramms der Software ist nicht gestattet, es sei denn, dass es sich bei dem Computerprogramm um
Client-Server-Versionen handelt, für die der Anwender entsprechende Lizenzen erworben hat.
§ 5 Programmpflege, Updates, Interoperabilität
1. Updates und Pflegeleistungen sind nicht Gegenstand dieses Vertrages. Dieser Vertrag verschafft dem Anwender
daher keinerlei Ansprüche auf Fehlerbeseitigung, auf Verbesserungen, Abänderungen, Ergänzungen oder
Funktionserweiterungen der Software. Diese Leistungen sind nicht Gegenstand dieses Vertrages, sondern bedürfen
einer gesonderten vertraglichen Vereinbarung, die nur zusammen mit dem Erwerb eines entsprechenden
Servicepaketes abgeschlossen werden kann.
2. Dem Anwender werden verbesserte oder erweiterte Versionen der Software (Updates) angeboten. Für Updates
kann insoweit eine gesonderte Gebühr verlangt werden, als die für die Software erhobene Lizenzgebühr einmalig ist.
3. Sonstige Leistungen, wie z.B. die Anpassung der Software an besondere Bedürfnisse des Anwenders, die Erstellung
von zusätzlichen Schnittstellen oder andere Programmierleistungen erfolgen nur gegen eine gesonderte Vergütung
und setzen den Abschluss eines gesonderten Vertrages voraus.
§ 6 Weitergabe der Software
1. Der Anwender darf die Software, soweit sie ihm zur dauerhaften Nutzung übertragen wurde, nur so wie sie ihm
übergeben wurde, d. h. den Original-Datenträger bei gleichzeitiger Mitübertragung des Nutzungsrechts weitergeben,
wobei zugleich das eigene Nutzungsrecht des Anwenders erlischt. Voraussetzung der Weitergabe ist, dass der
Übernehmer sich mit den Vertragsbedingungen einverstanden erklärt.
Im Falle der zeitlich begrenzten Überlassung an den Anwender darf die Software hingegen weder endgültig oder
zeitweise weitergegeben, noch Dritten – wozu nicht die Mitarbeiter des Anwenders zählen – in sonstiger Weise
zugänglich gemacht werden.
2. Eine Übertragung des Programms durch Überspielen in jeder Form ist unzulässig.
3. Im Falle der Weitergabe sind sämtliche Vervielfältigungsstücke beim Anwender vollständig und irreversibel
unbrauchbar zu machen.
4. Der Anwender hat dem Hersteller unverzüglich den Übernehmer mitzuteilen.
5. Der Anwender darf die Software oder Teile davon nicht zeitweise an Dritte gegen Entgelt oder in Form der Leihe
geschäftsmäßig weitergeben. Auch insoweit gelten Mitarbeiter des Anwenders nicht als Dritte im vorstehenden Sinn.
§ 7 Gewährleistung
1. Es wird die Gewährleistung dafür übernommen, dass die überlassene Software die in der Dokumentation
beschriebenen Funktionen erfüllt. Voraussetzung für die Gewährleistung ist jedoch, dass die Software in ihrer jeweils
gültigen, unveränderten Originalfassung sowie unter den in der Benutzerdokumentation angegebenen
Einsatzbedingungen vertragsgemäß genutzt wurde und nicht bei dem Anwender zum Einsatz kommende Programme
oder Daten als ursächlich für die Funktionsstörung anzusehen sind.
2. Als vereinbart gilt eine Beschaffenheit nur nach schriftlicher Festlegung.
3. Der Anwender kann im Falle der Mangelhaftigkeit der Software Nachlieferung verlangen. Ein Anspruch auf
Beseitigung des Mangels besteht nicht.
4. Der Anwender hat dem Hersteller einen offensichtlichen Mangel innerhalb von vier Wochen nach Lieferung
schriftlich mitzuteilen. Bei Versäumnis dieser Frist sind Gewährleistungsansprüche wegen des betreffenden Mangels
ausgeschlossen.
5. Im Übrigen verjähren die Gewährleistungsansprüche des Anwenders innerhalb einer Frist von einem Jahr nach
Lieferung, soweit nicht Vorsatz vorliegt. Sind in diesem Zeitraum Mängel angezeigt worden, so verlängert sich die
Gewährleistungsfrist um die Zeit, während der ein etwaiger Beseitigungsversuch seitens des Herstellers andauert.
§ 8 Haftung
1. Bei grober Fahrlässigkeit oder Vorsatz haftet der Hersteller nach Maßgabe der gesetzlichen Vorschriften.
2. Bei einfacher Fahrlässigkeit wird die Haftung ausgeschlossen, soweit weder Leben, Körper oder Gesundheit noch
wesentliche Vertragspflichten verletzt wurden.
Bei einfacher Fahrlässigkeit wird, soweit eine wesentliche Vertragspflicht verletzt wurde oder ein Fall des Verzuges
vorliegt, die Haftung für Schäden, die nicht auf einer Verletzung von Leben, Körper oder Gesundheit beruhen,
begrenzt auf 50 % der Vertragssumme und jeweils auf typische, vorhersehbare Schäden.
3. Dem Anwender ist bekannt, dass er im Rahmen seiner Schadensminderungsobliegenheit insbesondere für eine
regelmäßige Sicherung seiner Daten zu sorgen hat und im Falle eines vermuteten Softwarefehlers alle zumutbaren
zusätzlichen Sicherungsmaßnahmen ergreifen muss.
Für die Wiederbeschaffung von Daten haftet der Hersteller deshalb nur dann und insoweit, als diese Daten im Sinne
ordnungsgemäßer Datenverarbeitung aus Datenbeständen, die in maschinenlesbarer Form bereitgehalten werden,
mit vertretbarem Aufwand reproduzierbar sind.
§ 9 Schutzrechte Dritter
1. Der Hersteller stellt den Anwender von allen Ansprüchen Dritter gegen diesen aus der Verletzung von
Schutzrechten an den überlassenen Programmen in ihrer jeweils gültigen Fassung frei, sofern der Anwender den
Hersteller von solchen Ansprüchen unverzüglich schriftlich benachrichtigt hat.
2. Der Hersteller ist berechtigt, die Software aufgrund von Schutzrechtsbehauptungen Dritter auf eigene Kosten zu
ändern oder umzutauschen. Ist dies oder die Erwirkung eines Nutzungsrechts mit angemessenem Aufwand nicht
möglich, kann der Hersteller den Vertrag für das betreffende Programm fristlos kündigen. In diesem Fall haftet er dem
Anwender für den ihm durch die Kündigung entstehenden Schaden insgesamt bis höchstens zur Höhe der
Einmalgebühr der Software, die Gegenstand des Anspruchs ist. Der Nachweis keines oder eines nur geringeren
Schadens bleibt vorbehalten.
§ 10 Kündigung und Rückgabepflicht
1. Der Hersteller hat das Recht zur fristlosen Kündigung, wenn der Anwender Raubkopien fertigt, die Software
unbefugt weitergibt, unbefugten Zugriff nicht verhindert, unberechtigt dekompiliert oder trotz Abmahnung von der
Software fortgesetzt vertragswidrigen Gebrauch macht.
2. Im Falle der fristlosen Kündigung des Herstellers nach Maßgabe der vorstehenden Ziffer 1. ist der Anwender zum
Ersatz des durch die Aufhebung des Vertrages entstehenden Schadens verpflichtet. Etwaige Schadenersatzpflichten
aufgrund hiermit im Zusammenhang stehender sonstiger Rechtsverletzungen bleiben unberührt.
3. Endet der Vertrag infolge einer Kündigung oder des Ablaufs der Zeit, für den er eingegangen wurde, hat der
Anwender die Software auf der EDV-Anlage vollständig zu löschen, sämtliche Kopien irreversibel unbrauchbar zu
machen sowie die ihm überlassenen Datenträger dem Hersteller unverzüglich zurückzugeben.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement