Installationsanleitung Eclipse Plattform 3.6 - download-visual

Installationsanleitung Eclipse Plattform 3.6 - download-visual
Installationsanleitung
Eclipse Plattform 3.6
Bosch Software Innovations
Dieses Dokument erklärt die Vorgehensweise bei der
Installation von Visual Rules
Installation von Visual Rules in eine bestehende Eclipse 3.6
1.
Installation.
Wählen Sie im Menü Help den Eintrag
Install New Software...
Proxy Einstellungen
Wenn Ihr Internetzugang über einen Proxy-Server erfolgt,
müssen Sie für eine Installation über die Eclipse-Update-Site
eine Proxy-Konfiguration in Eclipse vornehmen.
1.
Öffnen Sie die Benutzervorgaben, indem Sie den
Menüeintrag
Window > Preferences... wählen.
2.
Öffnen Sie auf der linken Seite den Eintrag General.
3.
Aktivieren Sie Network Connections und wählen Sie
4.
Selektieren Sie unter Proxy entries die Zeile mit dem
unter Active Provider die Option Manual aus.
Schema HTTP und klicken Sie auf Edit…
5.
Es öffnet sich der Dialog Edit Proxy Entry. Tragen Sie
im Feld Host den entsprechenden Proxy Server ein.
6.

Der Dialog Install erscheint.
Tragen Sie im Feld Port die entsprechende Portnummer
ein und beenden Sie den Dialog durch Klicken auf OK.
7.
8.
Klicken Sie auf Apply.
Klicken Sie auf OK, um den Dialog Preferences zu
verlassen.
Java 1.5 oder höher
Visual Rules Modeler benötigt ein Java 1.5 oder höher, um
ausgeführt zu werden. Stellen Sie daher vor der Installation
sicher, dass Sie Eclipse 3.6 mit einer Java Runtime 1.5 oder
höher ausführen.
Bosch Software Innovations GmbH | 88090 Immenstaad | Germany | Tel. +49 7545 202-300 | www.bosch-si.de
2 | Eclipse Plattform 3.6
2.
Klicken Sie auf Add…, um die Visual Rules Update Site
Installationsanleitung | 03.2011
7.
Öffnen Sie die Business Intelligence, Reporting and
hinzuzufügen.
Charting Softwarekomponente und selektieren Sie

Der Add Repository Dialog erscheint.
BIRT Framework, sodass der Haken davor gesetzt ist.
3.
Tragen Sie im Feld Location die Visual Rules
Update Site ein.
Für Visual Rules 4:
http://www.download-visual-rules.de/vr/update/
Für Visual Rules 5:
http://www.download-visual-rules.de/vr5/update/
4.
Beenden Sie diesen Dialog durch Klicken auf OK.

Visual Rules erscheint jetzt als Available Software.
8.
Klicken Sie auf Next >.

Eclipse sucht jetzt für die ausgewählten Komponenten
nach neuen Features. Nach Abschluss werden die
gefundenen Features angezeigt.
5.
Selektieren Sie unter Work with die Option
--All Available Sites--.

6.
Die Available Software-Liste wird aktualisiert.
Selektieren Sie die Visual Rules Software und stellen
Sie sicher, dass der Haken davor gesetzt ist.
Bosch Software Innovations GmbH | 88090 Immenstaad | Germany | Tel. +49 7545 202-300 | www.bosch-si.de
3 | Eclipse Plattform 3.6
Installationsanleitung | 03.2011
9.
Klicken Sie Next >.
11. Bestätigen Sie diesen Dialog mit Restart Now.

Die Lizenzvereinbarung erscheint.

Eclipse startet neu.

Der Dialog Visual Rules Lizenzverwaltung erscheint.
12. Um Visual Rules nutzen zu können, müssen Sie noch
Ihre Lizenzdatei importieren. Speichern Sie diese aus
10. Lesen Sie die Lizenzvereinbarungen sorgfältig
unserer E-Mail auf Ihrer Festplatte.
durch und wählen
„I accept the terms of the license agreements“,
13. Klicken Sie auf Lizenzdatei importieren.
sofern Sie mit den Vereinbarungen einverstanden sind
und klicken auf Finish.
14. Wählen Sie im Dateisystem die aus der E-Mail

Die Software wird heruntergeladen und danach installiert.
gespeicherte Lizenzdatei aus und bestätigen Sie

Am Ende erscheint der Dialog Software Updates mit der
mit Öffnen.
Frage, ob Eclipse neu gestartet werden soll.
15. Die Lizenzverwaltung hat die Lizenzdatei importiert.
Ein Dialog erscheint mit der Nachfrage, ob Visual Rules
neu gestartet werden soll, damit die Änderungen
übernommen werden. Bestätigen Sie mit Ja.
Bosch Software Innovations GmbH | 88090 Immenstaad | Germany | Tel. +49 7545 202-300 | www.bosch-si.de
4 | Eclipse Plattform 3.6
16. Nach dem Neustart von Visual Rules öffnen Sie eine
Visual Rules Perspektive und klicken dazu im Menü
Installationsanleitung | 03.2011
17. Wählen Sie Regel Integration oder Regel Modellierung
aus.
Window > Open Perspective auf den Eintrag Other...
18. Bestätigen Sie Ihre Auswahl durch Anklicken von OK.
Die Installation ist nun komplett
und Sie können Visual Rules benutzen.

Der Auswahldialog Open Perspective erscheint.
Bosch Software Innovations GmbH | 88090 Immenstaad | Germany | Tel. +49 7545 202-300 | www.bosch-si.de
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement