Erste Schritte

Erste Schritte
Seite 1
Seite
…………………………………………………………………..
Installationsanleitung
3
…………………………………………………………………..
Allgemeines zu allen Programmpaketen
10
…………………………………………………………………..
rza®lohn.easy
11
…………………………………………………………………..
rza®fibu
19
…………………………………………………………………..
rza®ear
21
…………………………………………………………………..
rza®fakt (Lager, Kassa)
23
…………………………………………………………………..
Seite 2
Installationsanleitung
rza®fibu und rza®fakt
Wir empfehlen Ihnen vor der Installation der rza®software Ihr Windows Betriebssystem mit den
bei Microsoft frei verfügbaren Servicepacks auf den letzten Stand zu bringen um eventuelle
Installationsprobleme schon vorab zu unterbinden. Sie können die Servicepacks unter
http://download.microsoft.com bzw. bequem per Windows Update Funktion Ihres
Betriebssystems downloaden und installieren. (Unterstützte Betriebssysteme finden Sie auf Seite 4.)
Installieren Sie das gewünschte Programm bitte wie folgt, auf jedem Gerät, auf welchem
damit gearbeitet werden soll:
Schritt 1: Starten Sie Ihren Computer. Schließen Sie alle laufenden Programme.
Schritt 2: Legen Sie die rza®software DVD-ROM in Ihr DVD-ROM Laufwerk. Bei aktiver Autorun-Funktion startet die DVD nach einigen Sekunden automatisch – Sie können dann sofort
mit Punkt 5 fortfahren. Sollte dies aus irgendeinem Grund nicht der Fall sein, so führen Sie bitte
Punkt 3 und 4 aus.
Schritt 3: Öffnen Sie den Inhalt der rza®software-DVD über den Arbeitsplatz.
Schritt 4: Starten Sie die auf der DVD befindliche Datei index.hta per Doppelklick.
Schritt 5: Klicken Sie anschließend bei jenem Programm, das Sie installieren möchten auf
die Schaltfläche Installation.
Seite 3
Schritt 6:
Es kann vor der Installation zu Sicherheitswarnungen kommen, die Sie bitte mit
„ausführen“ bzw. „Ja“ bestätigen.
WICHTIG! Unter gewissen Umständen verlangt das Installationsprogramm
einen Neustart des Computers. Wird während der Installation solch ein Hinweis
eingeblendet, bestätigen Sie mit der Schaltfläche 'OK'. Nachdem Ihr
Computer neu gestartet ist, führen Sie bitte das Installationsprogramm erneut
aus.
Schritt 7: Es werden nun die Dateien kopiert. Im Fenster „RZA FIBU/FAKT-Setup“ haben Sie
die Möglichkeit über die Schaltfläche „Verzeichnis wechseln“ das Programmverzeichnis zu
wechseln. Klicken Sie sodann auf Schaltfläche „Installation starten“.
Schritt 8:
Nun erscheint das Fenster „RZA-Fibu/Fakt – Verzeichnis wählen“.
selbst wählen, in welches Verzeichnis installiert
werden soll. Als Standardvorschlag erhalten Sie
„RZA-Software“. Nachdem Sie die gewünschte
Gruppe gewählt haben, klicken Sie auf die
Schaltfläche „Weiter“.
Sie können
Schritt 9:
Bei der Installation könnte möglicherweise ein oder mehrere Male nebenstehendes
Fenster erscheinen. Das Fenster „Versionskonflikt“
erhalten Sie, wenn das Installationsprogramm eine
Datei auf die Festplatte kopieren möchte, die älter
ist, als jene, die sich momentan auf der Festplatte
befindet. Erhalten Sie ein solches Fenster so können
Sie die Frage „Möchten Sie diese Datei behalten?“
immer mit „JA“ beantworten.
Schritt 10:
Nachdem die Installation erfolgreich abgeschlossen wurde, gelangen Sie
zurück zur Installationsauswahl. Möchten Sie ein weiteres RZA-Programm installieren, so gehen
Sie vor wie gehabt. Möchten Sie jedoch keine weitere Installation vornehmen, klicken Sie auf
„Installationsprogramm beenden“ worauf das Fenster geschlossen wird.
Schritt 11: Das Installationsprogramm hat das Symbol „RZA-Fibu“ bzw. „RZA-Fakt“ in dem
gewählten Verzeichnis unter Start/alle Programme hinzugefügt. Doppel-Klicken Sie nun auf
das Symbol, um das Programm zu starten.
Hinweis: Die RZA Fakt sowie die RZA Fibu basieren auf einer JET-Datenbank (MS-Access Datenbank).
Da diese Datenbank im Gegensatz zu einem SQL-Server wenig fehlertolerant ist, muss sichergestellt
sein, dass die Netzwerkverbindung zur Datenbank stabil ist. Die Erfahrung hat gezeigt, dass es
insbesondere bei Funknetzwerken (WLAN) aufgrund instabiler Verbindungen (schwaches Signal,
Störanfälligkeit, etc.) zu Problemen kommen kann, die im schlimmsten Fall die Datenbank
unbrauchbar machen können. Wir empfehlen daher die Verwendung eines verkabelten
Netzwerkes.
Unterstützte Betriebssysteme:
Microsoft Windows XP Professional (Service Pack 2 oder höher)
Microsoft Vista Business/Enterprise/Ultimate (Service Pack 1 oder höher)
Microsoft Windows 7 Professional/Enterprise/Ultimate
Microsoft Windows 8 Pro/8.1 Pro/Enterprise
Windows 10
Windows Server 2003 (SP 2)/2008 (SP 2)/2008 R2/2012 R2
Seite 4
Für Einzelplatz-Installation ebenfalls mögliche, jedoch nicht empfohlene Betriebssysteme:
Microsoft Windows XP Home (Service Pack 2 oder höher)
Microsoft Vista Home Premium (Service Pack 1 oder höher)
Microsoft Windows 7 Home Premium
Microsoft Windows 8/8.1
Systemanforderungen:
Microsoft Internet Explorer 5.5 oder höher
Prozessor: mind. 600 Mhz
Arbeitsspeicher: mind. 128 MB
mind. 100 MB freier Festplattenspeicher
Bildschirmauflösung: empfohlen 1024 x 768 Pixel (max. 1920 x 1600 Pixel)
Internetzugang und E-Mail Adresse
Falls kein Internetzugang vorhanden ist: DVD-ROM-Laufwerk oder Zugriff auf ein DVD-ROMLaufwerk im Netz
WICHTIG: Sollten während der Installation Probleme auftreten, so deaktivieren Sie bitte TEMPORÄR
Ihren Antivirenschutz bzw. Ihre Firewallsoftware. Diese Programme blockieren vereinzelt systemnahe
Vorgänge, die während der Installation aber notwendig sind. Vergessen Sie aber nicht, die
Schutzsoftware NACH der Installation der rza®software auch wieder zu aktivieren!
Benötigte Rechte für die rza®software
Für die Installation der Software werden ADMINISTRATOREN-Rechte benötigt! Für den Betrieb
der Software setzen wir für die User zumindest Benutzer-Rechte (sowohl lokal als auch im
Netzwerk) voraus.
Zusätzlich benötigt die rza®software folgende Voraussetzungen für einen problemlosen
Betrieb:
·
Es muss zumindest ein Drucker unter dem jeweiligen Benutzeraccount installiert sein.
·
Wenn das Programm vom Administrator nur installiert und nicht auch gleich konfiguriert
wird, so müssen beim erstmaligen Start der Software durch den User die Dateien
RZADru.dat und RZADrusc.dat im Windows-Verzeichnis vorhanden sein (werden
während des Betriebes der Software automatisch erstellt und enthalten
Druckereinstellungen); diese Dateien müssen daher ggf. von einem anderen Rechner
umkopiert werden
Benötigte USER Datei-Rechte bei lokaler Programminstallation;
(Daten liegen auf einem Server)
·
·
·
·
·
Vollzugriff auf Datenverzeichnis (also DatenFibu, DatenLohn, DatenFakt)
Vollzugriff auf die Dateien RZADru.dat und RZADrusc.dat im lokalen Windows-Verzeichnis
(also C:\WINDOWS, C:\WINDOWS RT bzw. C:\WINNT)
Für Update: Vollzugriff auf das lokale RZA Programmverzeichnis (C:\RZASoftware)
Vollzugriff auf das Supportverzeichnis (liegt normalerweise am Server bei den Daten)
Vollzugriff im Registryschlüssel HKEY_CURRENT_USER\Software\VB und VBA-Programm
Settings\RZA
Seite 5
Installationsanleitung
rza®lohn.easy
Wir empfehlen Ihnen vor der Installation der rza®software Ihr Windows Betriebssystem mit den
bei Microsoft frei verfügbaren Servicepacks auf den letzten Stand zu bringen um eventuelle
Installationsprobleme schon vorab zu unterbinden. Sie können die Servicepacks unter
http://download.microsoft.com bzw. bequem per Windows Update Funktion Ihres
Betriebssystems downloaden und installieren. (Unterstützte Betriebssysteme finden Sie auf Seite 8.)
Installieren Sie das gewünschte Programm bitte wie folgt, auf jedem Gerät, auf welchem
damit gearbeitet werden soll:
Schritt 1: Starten Sie Ihren Computer. Schließen Sie alle laufenden Programme.
Schritt 2: Legen Sie die rza®software DVD in Ihr DVD Laufwerk. Bei aktiver Autorun-Funktion
startet die DVD nach einigen Sekunden automatisch – Sie können dann sofort mit Punkt 5
fortfahren. Sollte dies aus irgendeinem Grund nicht der Fall sein, so führen Sie bitte Punkt 3
und 4 aus.
Schritt 3: Öffnen Sie den Inhalt der rza®software-DVD über den Arbeitsplatz.
Schritt 4: Starten Sie die auf der DVD befindliche Datei index.hta per Doppelklick.
Schritt 5: Klicken Sie anschließend bei rza®lohn.easy auf die Schaltfläche „Installation“.
Seite 6
Schritt 6:
Es kann vor der Installation zu Sicherheitswarnungen kommen, die Sie bitte mit
„Ausführen“ bestätigen.
WICHTIG! Unter gewissen Umständen verlangt das Installationsprogramm
einen Neustart des Computers. Wird während der Installation solch ein Hinweis
eingeblendet, bestätigen Sie mit der Schaltfläche „OK“. Nachdem Ihr
Computer neu gestartet ist, führen Sie bitte das Installationsprogramm erneut
aus.
Schritt 7:
Sie befinden sich nun im Installationsassistenten. Klicken Sie auf „Weiter“, um die
Installation zu starten.
Schritt 8: Wählen Sie im
nächsten Fenster jene
Komponenten aus, welche installiert werden sollen.
Bei Einzelplatz-Installation:
Wir empfehlen hier die
Installation des RZA-SQLServers durch die Auswahl
der Option „SQL-Server
Express“
da
die
rza®lohn.easy
Setuproutine auf diesen
SQL Server abgestimmt
wurde und hier einige
nötige
Einstellungen
automatisch
vornimmt.
Der RZA-SQL-Server kann
zusätzlich
zu
bereits
bestehenden MS SQL Servern installiert werden. Sie können auf Wunsch auch einen bereits
vorhandenen SQL Server (mind. Version 2005) verwenden, müssen dann aber selbst sämtliche
Zugriffsrechte und Firewallregeln setzen (nicht empfohlen). Falls Sie den RZA-SQL Server
verwenden, werden nach erfolgter Installation der Username und das Passwort für den Zugriff
durch die rza®lohn.easy automatisch ausgefüllt.
Bei Mehrplatz-Installation:
Beachten Sie, dass auf EINEM Computer (Server oder PC) ein RZA-SQL-Server
(=Datenbankserver) installiert sein muss, auf dem die Daten gespeichert werden. Alternativ
kann auch ein eigener Microsoft SQL-Server (mind. Version 2005) verwendet werden.
Schritt 1: Installation am Server (Daten sollen zentral abgelegt werden)
Falls nicht bereits ein MS SQL-Server vorhanden ist, auf den der Zugriff erfolgen soll, aktivieren
Sie die Option „SQL-Server Express“. Die Option rza®lohn.easy ist hier nicht zwingend
erforderlich
Schritt 2: Zugriff auf die Daten über das Netzwerk
Soll nun von einem weiteren PC auf die Daten am Server zugegriffen werden, muss dort bei
der Installation die Komponente „rza®lohn.easy“ ausgewählt werden, NICHT jedoch die
Option „SQL-Server-Express“. Nach erfolgter Installation der rza®lohn.easy werden Sie beim
erstmaligem Start nach dem zu verwendenden SQL-Server gefragt. Durch Klick auf die
Schaltfläche mit den drei Punkten (…) können Sie nach verfügbaren SQL-Servern suchen. Falls
Sie den RZA-SQL-Server verwenden, sollten Sie hier einen Eintrag finden der
Seite 7
Computername\RZA heißt. Wählen Sie bitte diesen Eintrag bzw. einen entsprechenden
anderen unterstützten SQL Server, falls Sie einen bestehenden Server verwenden wollen.
Wenn Sie den RZA-SQL-Server ausgewählt haben, werden auch der Username und das
Passwort für den Zugriff automatisch ausgefüllt. Falls alternativ ein eigener, selbst konfigurierter
Microsoft SQL-Server verwendet wird, müssen die Einstellungen und Passwörter (die von Ihnen
selbst vergeben wurden!) eingegeben werden.
Schritt 9: Es kann durch Markieren der Option
„Erstelle
Desktop-Verknüpfung(en)“
eine
Verknüpfung für den Start des Programms auf
Ihrem Desktop erstellt werden. Bitte aktivieren Sie
ebenfalls die Einstellung „Erstelle FirewallAusnahme für SQL-Server“ und „Erstelle FirewallAusnahme für Netzwerkerkennung“. Klicken Sie
anschließend auf „Weiter“ um zum nächsten
Schritt zu gelangen.
Schritt 10: Sie befinden sich nun im Fenster „Zielverzeichnis auswählen“. Sie können selbst
wählen, wo das Programm abgelegt werden soll. Als Standardvorschlag erhalten Sie „RZASoftware“. Bitte beachten Sie, dass das Zielverzeichnis nur in seltenen Ausnahmefällen
geändert werden sollte. Klicken Sie anschließend auf die Schaltfläche „Weiter“.
Schritt 11:
Wählen Sie anschließend den Startmenü-Ordner aus. Übernehmen Sie
sinnvollerweise den Standardvorschlag und klicken Sie auf „Weiter“.
Schritt 12:
Im nächsten Fenster werden Sie über die zu installierenden Programme
informiert. Klicken Sie auf die Schaltfläche „Installation“ um diese zu starten.
Schritt 13:
Nachdem die Installation abgeschlossen wurde, erhalten Sie die Mitteilung,
dass diese vollständig ist. Sie können über die Schaltfläche „Details anzeigen“ Infos zu den
installierten Programmen aufrufen. Klicken Sie anschließend auf „Weiter“.
Schritt 14: Das folgende Fenster informiert Sie, dass die rza®software erfolgreich auf Ihrem
System installiert wurde. Über die Schaltfläche „Fertig stellen“ schließen Sie die Installation ab.
Schritt 15:
Das Installationsprogramm hat das Symbol rza®lohn.easy in dem gewählten
Verzeichnis (standardmäßig RZA-Software) hinzugefügt. Doppelklicken Sie nun auf das
Symbol am Desktop (falls die Erstellung der Desktop-Verknüpfung bei der Installation
ausgewählt wurde) oder rufen Sie die rza®lohn.easy über Start/Alle Programme/RZA-Software
auf.
Unterstützte Betriebssysteme:
Microsoft Windows XP Professional (Service Pack 3) x86/x64
Microsoft Vista Business/Enterprise/Ultimate (mind. Service Pack 1oder höher) x86/x64
Microsoft Windows 7 Professional/Enterprise/Ultimate x86/x64
Microsoft Windows 8 Pro/8.1 Pro/Enterprise
Microsoft Windows 10
Windows Server 2003 (SP 2)/2008 (SP 2)/2008 R2/2012 R2
Für Einzelplatz-Installation ebenfalls mögliche, jedoch nicht empfohlene Betriebssysteme:
Microsoft Windows XP Home (Service Pack 3) x86/x64
Microsoft Vista Home Premium (mind. Service Pack 1 oder höher) x86/x64
Microsoft Windows 7 Home Premium x86/x64
Microsoft Windows 8/8.1
Systemanforderungen:
Prozessor: mind. 2 GHz, empfohlen 3 GHz oder schneller
Arbeitsspeicher: mind. 1024 MB, empfohlen 2 GB oder mehr
Seite 8
Freier Festplattenspeicher: mind. 1 GB + freien Speicherplatz für Datenbanken (Größe
abhängig von den Anwenderdaten)
Bildschirmauflösung: mind. 1024 x 768 Pixel (max. 1920 x 1600 Pixel)
Internetzugang und E-Mail Adresse
Erstinstallation: DVD-ROM-Laufwerk oder Zugriff auf ein DVD-ROM-Laufwerk im Netz
Updates: Internetzugang oder DVD-ROM-Laufwerk oder Zugriff auf ein DVD-ROM-Laufwerk im
Netz
Microsoft .NET Framework 3.5 Service Pack 1 (wird bei Bedarf automatisch installiert)
Zugriff oder lokale Installation eines Microsoft SQL Servers 2005 oder höher (kann bei Bedarf
automatisch installiert werden)
WICHTIG: Sollten während der Installation Probleme auftreten, so deaktivieren Sie bitte
TEMPORÄR Ihren Antivirenschutz bzw. Ihre Firewallsoftware. Diese Programme blockieren
vereinzelt systemnahe Vorgänge, die während der Installation aber notwendig sind.
Vergessen Sie aber nicht, die Schutzsoftware NACH der Installation der rza®software auch
wieder zu aktivieren!
Benötigte Rechte für die rza®software
Für die Installation der Software werden ADMINISTRATOREN-Rechte benötigt! Für den Betrieb
der Software setzen wir für die User zumindest Benutzer-Rechte (sowohl lokal als auch im
Netzwerk) voraus. Weiters muss zumindest ein Drucker unter dem jeweiligen Benutzeraccount
installiert sein.
Benötigte USER Datei-Rechte bei lokaler Programminstallation;
(Daten liegen auf einem Server)
·
·
Für Update: Vollzugriff (Administratorenrechte) auf das jeweilige Programmverzeichnis
(C:\Programme\RZA-Software)
Auf das gemeinsame Supportverzeichnis Schreibrechte für den User, der den UpdateDownload durchführt, Leserechte für weitere User (nur, wenn Updates automatisch über
das Netzwerk verteilt werden sollen)
HINWEISE FÜR ADMINISTRATOREN (Nur falls die Firewall-Option bei der Installation nicht
standardmäßig aktiviert wurde)
·
·
·
Rekonfiguration des TCP/IP Protokolls im SQL-Server-Konfigurations-Manager laut Anleitung von
http://technet.microsoft.com/de-de/library/ms177440.aspx (bei jeder IP-Adresse(IP1, IP2, IP...): Null bei den
„Dynamische TCP-Ports“ löschen und im Feld „TCP-Port“ einen fixen Port, z.B. 14330, eintragen. Bei IPAll
ebenfalls den fixen Port bei TCP-Port eintragen. Danach unbedingt unter „SQL Server Dienste“ den Dienst für
die SQL Instanz „SQL Server(RZA)“ neu starten).
Auf der Windows Firewall: Eingehende Regel für Zulassen von Port 1434 UDP (SQL-Browser) anlegen. Die
Regel muss für „Privat“ und „Domäne“ aktiviert sein.
Eingehende Regel für Zulassen von Port 14330 TCP bzw. anderem gewähltem fixen Port (SQL-Instanz)
anlegen. Die Regel muss für die „Privat“ und „Domäne“ aktiviert sein.
Automatische Datensicherung
Die rza®lohn.easy verwendet eine SQL Datenbank, welche im Gegensatz zur herkömmlichen
Access-Datenbank (.mdb) bedeutend stabiler läuft und auch Geschwindigkeitsvorteile
aufweist. Da auf die Datenbank auch ohne aktiver Benutzeranmeldung ständig zugegriffen
wird, sollten Sie den SQL-Serverdienst VOR einem Backup unbedingt beenden und danach
wieder starten um ein funktionales Backup zu gewährleisten. Sollten Sie die Datenbank der
rza®lohn.easy auf einem SQL-Server ab der Workgroup-Edition (oder höherwertiger)
verwalten (also nicht auf dem beim Setup mitgelieferten SQL-Express-Server), so haben Sie
auch die Möglichkeit „SQL-Wartungspläne“ zu nutzen, um die aktive Datenbank in Dateien zu
sichern, welche dann beim eigentlichen Backup mitgesichert werden können. Die
Seite 9
Datensicherung kann natürlich auch manuell erfolgen. Öffnen Sie dazu in rza®lohn.easy den
Punkt „Datenbank“, „Sichern/Wiederherstellen“.
………………………………………………………………………………
Seite 10
Allgemein
Die rza®software beinhaltet eine Reihe von Hilfen, die dem Anwender in jeder Situation rasch
die erforderlichen Informationen liefern sollen. Sie erhalten über die Kurzkommentare zu
nahezu jedem Eingabefeld einen Hinweis betreffend der Bedienung. Reicht Ihnen dieser
Kurzhinweis fallweise nicht aus, so drücken Sie F1 um in der Programmbeschreibung
nachzulesen. In der Programmbeschreibung finden Sie auch zahlreiche Abbildungen mit
Hinweisen.
Wenn Sie mit unserer Software zu arbeiten beginnen, ist für Sie natürlich alles neu und
ungewohnt – d.h. Sie müssen auch damit rechnen, dass es eine gewisse Zeit dauern wird, bis
Sie die neuen Funktionen kennengelernt haben. Sie werden natürlich auch nicht alle im
Programm enthaltenen Möglichkeiten sofort nutzen können – da eben, wie bei allen neuen
Dingen – eine Einarbeitungs- und Kennenlernphase eingeplant werden muss.
Wir hoffen, dass Ihnen dieser kurze Leitfaden einen guten Überblick über das Programm
ermöglicht.
Für
detaillierte
Informationen
verweisen
wir
nochmals
auf
die
Programmbeschreibung, die Sie direkt im Programm mit der Funktionstaste F1 aufrufen
können.
………………………………………………………………………………
Seite 11
rza®lohn.easy
Nach der erfolgreichen Installation von rza®lohn.easy können Sie das Programm über das
angelegte Symbol starten.
Beim erstmaligen Start erscheint automatisch die Auswahl des Datenbank-Servers. Bei der
Standardinstallation des SQL-Servers von der RZA DVD (nicht bei bereits vorhandenem SQLServer!) übernehmen Sie bitte den Standardvorschlag Benutzername und Kennwort und
bestätigen Sie dies mit „OK“.
Anschließend erscheint das Fenster mit der Benutzeranmeldung für rza®lohn.easy. Geben Sie
hier Ihren Namen und ggf. ein Kennwort ein.
Legen Sie nun eine neue Datenbank an.
Nach der Auswahl der Datenbank
erscheint
das
Fenster
„Benutzerlizenz“. Haben Sie das
Programmpaket bereits erworben,
geben Sie wie folgt beschrieben
Ihre
Lizenzinformationen
ein,
ansonsten wählen Sie „DEMOVersion“.
Tragen Sie den Lizenznamen und
den Lizenzort bitte genau so ein,
wie er auf dem Lizenzblatt
aufscheint (Groß-/Kleinschreibung,
Leerräume etc). Das Programm
überprüft die Gültigkeit der Eingaben. Erscheint im Fenster Gültigkeit die Version und der
Ablauf der Lizenz sowie neben der Registriernummer dieses Symbol , so ist alles in Ordnung
und Sie bestätigen dies mit „Speichern“, erscheint jedoch bei Gültigkeit der Vermerk
„ungültig“ sowie neben der Registriernummer dieses Symbol , so überprüfen Sie Ihre
Seite 12
Eingaben und wiederholen den Vorgang.
Ohne Eingabe der Lizenznummern starten Sie
das Programm als „DEMO-Version“.
Das Fenster „Benutzerlizenz“ erreichen Sie
später
jederzeit
im
Lohnmenü
„Lizenz/Update“ über die Zeile „Lizenz“.
Nach
erfolgreicher
Eingabe
Ihrer
Lizenznummern können Sie nun zu arbeiten
beginnen.
Kurzanleitung
Firmenstammdaten
Über die Multifunktionsleiste „Einstellungen“, „Einstellungen“ geben Sie u.a. Ihre Daten
hinsichtlich Krankenkassen, Finanzamt, Gemeinden und Arbeitsstätten ein bzw. legen gewisse
abrechnungstechnische Besonderheiten fest.
Lohnarten
Über die Multifunktionsleiste „Einstellungen“, „Lohnarten“ können Sie die Lohnarten aufrufen.
Unter „Alle Lohnarten“ haben wir bestimmte Lohnarten für Sie vordefiniert. Die Lohnarten, die
Sie auch abrechnen wollen, müssen Sie vorher als „Meine Lohnarten“ aktivieren und
speichern. Natürlich besteht auch die Möglichkeit, selbst Lohnarten zu ergänzen. Klicken Sie
einfach auf die Schaltfläche „Hinzufügen“ und geben Sie anschließend Nummer und
Bezeichnung der gewünschten Lohnart ein. Wählen Sie außerdem einen Lohnarten-Typ aus
und geben Sie an, wie die Lohnart abrechnungstechnisch behandelt werden soll. Manche
Lohnarten-Typen (z.B.. Sonderzahlungen oder Reisekostenentschädigungen) verlangen eine
bestimmte abgabenmäßige Behandlung, die Abgabenpflicht kann daher nicht in allen
Fällen von Ihnen selbst definiert werden.
Dienstnehmerstammdaten
Über die Multifunktionsleiste „Laufend“, „Stammdaten“, erfassen Sie die Stammdaten Ihrer
Dienstnehmer. Arbeiten Sie die Felder der Reihe nach durch und geben Sie die Daten bitte
vollständig ein. Die Stammdaten sind sozusagen das Herzstück der rza®lohn.easy – alle
Seite 13
weiteren Arbeiten, angefangen von der Anmeldung des Dienstnehmers, dessen
Abrechnungen sowie gewisse Auswertungen, werden von den Stammdaten beeinflusst.
Achten Sie daher bitte unbedingt auf richtige und vollständige Stammdaten!
Unter welcher SV-Gruppe ein Dienstnehmer abgerechnet wird, bestimmen Sie über die
Beschäftigungsart. rza®lohn.easy bietet eine Reihe von Beschäftigungsarten, aus denen Sie
wählen können. Doppelklicken Sie in der Scroll-Liste auf die gewünschte Zeile, um diese
Beschäftigungsart zu übernehmen.
Die Stammdaten sind in Form einer Baumstruktur übersichtlich aufgebaut. Über die Punkte
„SV“, „Lohnsteuer“, „Bezug/Lohnarten“, „SZ/Vorbezüge“ etc. legen Sie die weiteren
Stammdaten des Dienstnehmers fest. Hervorzuheben ist der Punkt „ELDA-Meldungen“, über
den Sie jegliche Meldungen im Zusammenhang mit dem Dienstnehmer (An-/Ab-/
Änderungsmeldungen etc.) ausgeben können.
Lohnabrechnungen
Über die Multifunktionsleiste „Laufend“, den Punkt „Abrechnen“ können Sie nun - wenn Sie
die Firmen- und Dienstnehmerstammdaten eingegeben, sowie Ihre Lohnarten festgelegt
haben – Abrechnungen durchführen. Den jeweiligen Abrechnungsmonat legen Sie ebenfalls
im Menü „Laufend“ fest.
Wählen Sie den gewünschten Dienstnehmer. Sämtliche in den Dienstnehmer-Stammdaten
hinterlegten Lohnarten werden in der Abrechnung angezeigt. Haben Sie noch weitere
Bezugsarten, wie z.B. Überstunden etc. abzurechnen, so können Sie diese direkt in der
Abrechnung ergänzen. Wenn Sie alle Abrechnungsdaten eingegeben haben, klicken Sie auf
„Abrechnung“, worauf Ihnen rza®lohn.easy die ermittelte Abrechnung anzeigt. Sehen Sie
diese durch und speichern bzw. drucken Sie diese, wenn die Abrechnung in Ordnung ist.
Haben Sie an der Abrechnung jedoch noch etwas zu ändern bzw. zu ergänzen, so ist dies
überhaupt kein Problem. Sie klicken einfach wieder auf „Lohnarten“ und nehmen die
erforderlichen Eingaben vor. Danach kehren Sie zurück zu „Abrechnung“.
Möchten Sie später die Abrechnung eines Vormonats verändern, so klicken Sie vor
Abrechnung des aktuellen Monats auf „Rollungsreihe beginnen“. Nun können Sie auswählen,
welche Abrechnung Sie aufrollen möchten bzw. ob und welche Abrechnungen außerdem
noch aufgerollt werden sollen. Anschließend können Sie die gewünschten Änderungen
vornehmen und die neuen Abrechnungen drucken bzw. speichern.
Sie haben nun bereits die Firmenstammdaten, die Lohnarten, die Dienstnehmerstammdaten
sowie die Abrechnung kennengelernt. Das sind die wichtigsten und umfangreichsten
Programmteile. Alle weiteren Programme sind größtenteils Auswertungen bzw. bedürfen nur
weniger Eingaben Ihrerseits. Das gilt auch für den
Monatsabschluss (z.B.
Beitragsnachweisung, Finanzamt- bzw. Gemeindeabgaben) sowie für den Jahresabschluss
(Lohnzettel Finanz, Beitragsgrundlagennachweis, Kommunalsteuererklärung etc).
Seite 14
ELDA-Meldungen
Die „ELDA-Meldungen“ in der Multifunktionsleiste „Laufend“, „Monatsabschluss“ bzw.
„Jahresabschluss“ nehmen jede im Programm für die Krankenkasse vorgemerkte Meldung
(z.B.
Anmeldung,
Abmeldung,
Beitragsnachweisung,
Lohnzettel
Finanz,
Beitragsgrundlagennachweis) auf und dienen der Weiterleitung dieser Daten. Wählen Sie
daher diesen Punkt, wenn Sie die vorgemerkten Meldungen erstellen und versenden
möchten.
Vor der Übermittlung an die Krankenkasse können Sie zuerst den Inhalt der Meldungen
drucken, ein Ausdruck ist jedoch auch im Nachhinein möglich.
Monatswechsel (Monatssperre)
Um in einen noch nicht aufgerufenen Monat zu wechseln, öffnen Sie unter „Monatsabschluss“
die „Monatssperre“. Über die Schaltfläche „Monat XY sperren“ kann das Monat gesperrt
werden und der Wechsel in den nächsten Monat erfolgt automatisch. Die Monatssperre ist
nur möglich, wenn alle Module geschlossen sind. Bitte beachten Sie, dass nach bestätigen
der Monatssperre, keine Abrechnungen vom Vormonat durchgeführt oder verändert werden
können. Änderungen der Abrechnungen sind dann nur mit Hilfe von Rollungen möglich.
Datensicherung
Eine regelmäßige Datensicherung ist unerlässlich.
Werden
Ihre
Daten
nicht
automatisch
(beispielsweise über den Server) gesichert, gehen
Sie bitte wie folgt vor:
Öffnen Sie über das Lohnmenü, den Punkt
„Datenbank“, „Sichern / Wiederherstellen“ um die
Daten entsprechend zu sichern.
Automatische Datensicherung:
Im Lohnmenü, Zeile „Admin“ wurde der Punkt „Automatische Sicherung“ ergänzt. Die
automatische Datenbank-Sicherung ist standardmäßig aktiviert. Bei jedem Wechsel der
Datenbank und beim Beenden des Lohnprogrammes wird somit automatisch eine Sicherung
der jeweils geöffneten Datenbank durchgeführt. Individuelle Änderungen der automatischen
Datenbanksicherung können nur als Administrator vorgenommen werden. Die DatenbankSicherung wird im angegebenen Backup-Verzeichnis gespeichert. Um eine optimale
Datensicherung zu gewährleisten, sollten diese Sicherungen zusätzlich auf externe
Datenträger übertragen werden. Beachten Sie hierzu bitte die Hinweise auf Seite 9.
Seite 15
Datenbank löschen
Wenn Sie Daten zu Testzwecken angelegt haben und nicht mit den Testdaten weiterarbeiten
möchten, dann löschen Sie Ihre Testdatenbank wie folgt:
Schritt 1: Wählen Sie im Lohnmenü
„Benutzer“, Programmpunkt „Anmeldung“
und melden Sie sich als Administrator an.
Tragen
Sie
den
Benutzernamen
„Administrator“ und das entsprechende
Kennwort ein (standardmäßig ist das
Kennwort „admin“ hinterlegt).
Schritt 2: Danach wählen Sie im Lohnmenü
„Datenbank“, Programmpunkt „Löschen“.
Schritt 3: Löschen Sie die vorhandene Testdatenbank
mit der vorgesehenen Schaltfläche.
Schritt 4: Sie gelangen sodann automatisch zur
Datenbankauswahl. Legen Sie nun eine neue
Datenbank an.
!! Melden Sie sich anschließend wieder mit Ihrem
Benutzernamen an!!
Seite 16
Kurzanleitung: Erweitertes Modul
Kollektivvertragsverwaltung
Mit dem Erweiterten Modul können Kollektivverträge erworben und in den
Dienstnehmerstammdaten hinterlegt werden. Die für Sie relevanten
Kollektivverträge sind somit jederzeit über rza®lohn.easy aufrufbar. Wählen Sie für
Ihre Dienstnehmer die entsprechende Lohngruppe sowie das Datum
der 1. Vorrückung, so werden Sie zudem vom Programm auf etwaige
kollektivverträgliche Vorrückungen hingewiesen.
Kollektivverträge anfordern
Zum Anfordern von Kollektivverträgen melden Sie sich als Administrator an und
öffnen Sie im Lohn-Menü unter „Admin“ den Punkt „Kollektivverträge bestellen“.
Nachdem eine E-Mail-Adresse hinterlegt wurde, betätigen Sie den Button
„Zugangsdaten anfordern“. Sie erhalten sodann eine E-Mail mit Benutzernamen
und Passwort, welche Sie ebenfalls unter „Admin“/“Kollektivverträge bestellen“
hinterlegen. Nun können Sie die Einstellung speichern und über denselben
Menüpunkt die benötigten Kollektivverträge bestellen. Die von Ihnen erworbenen
Kollektivverträge können im Menü „Einstellungen“, Punkt „Kollektivverträge“
angelegt und sodann den Dienstnehmerstammdaten zugewiesen werden.
Automatisches Abrechnen
Im Erweiterten Modul steht in den Dienstnehmerstammdaten im Punkt „Bezug/Lohnarten“ die
Abfrage „Dienstnehmer automatisch abrechnen“ zur Verfügung. Wurde diese Abfrage
aktiviert, können Sie im Menü „Laufend“ – „Abrechnungen“ den Button „Automatisch
Abrechnen“ betätigen und somit alle gewünschten Abrechnungen mittels einem einzigen
Mausklick speichern lassen.
E-Mail Versand
Mit dem Erweiterten Modul können Abrechnungen und diverse
Auswertungen direkt aus der rza®lohn.easy per E-Mail versendet
werden. Hierfür können unter „Einstellungen“ – „E-Mail Versand“
diverse Grundeinstellungen vorgenommen werden.
Ist in den Stammdaten im Punkt „Notizen“ die E-Mail Adresse
hinterlegt und wurde die Abfrage „Abrechnung per Mail
versenden“ aktiviert, so können die Abrechnungen im Menü
„Abrechnungen drucken“ versendet werden.
Abrechnungen
können
auch
direkt
über
den
Monatsabschlussassistenten an den Dienstnehmer gemailt und
diverse Auswertungen an eine beliebige Mail-Adresse gesendet
werden.
Um einzelne Auswertungen zu mailen, steht Ihnen in jeder
Seitenvorschau der Button „PDF als Mail versenden“ zur Verfügung.
Seite 17
Gesammelter ELDA-Versand
Haben Sie das Erweiterte Modul erworben, so können unter „Monatsabschluss“
„Gesammelter ELDA Versand“ die vorgemerkten ELDA-Meldungen ordnerübergreifend (für
alle Datenbanken) erstellt bzw. direkt an ELDA versendet werden.
Markieren Sie zunächst alle Datenbanken, für welche der Versand durchgeführt werden soll.
Hinterlegen Sie das gewünschte Verzeichnis, in welches die Datei gespeichert werden soll
und ändern Sie gegebenenfalls den Dateinamen. Ist in den Einstellungen unter „FinanzOnline/ELDA“ der automatische ELDA-Versand aktiviert, so kann mit der Abfrage „an ELDA
direkt senden“ der Direktversand aus dem Programm durchgeführt werden.
Gesammelte Kommunalsteuererklärung
Wie auch die ELDA-Meldungen, können Kommunalsteuererklärungen im Erweiterten Modul
datenbankübergreifend erstellt und an Finanz-Online übermittelt werden.
Wechseln Sie hierfür im Menü „Jahresabschluss“ – „Kommunalsteuererklärung“ in den
Navigationspunkt „Gesammelter Versand“, aktivieren Sie die gewünschten Datenbanken
und betätigen Sie den Button „Erstellen“. Ist in den Einstellungen unter „Finanz- Online/ELDA“
die automatische Übermittlung per Webservice aktiviert, so kann mittels Klick auf den Button
„Datei erstellen und senden“ der Direktversand aus dem Programm durchgeführt werden.
Folgelohnarten
Mit dem Erweiterten Modul kann unter „Einstellungen“ – „Einstellungen“ – „Programmumfang“
die Abfrage „Sie möchten Folgelohnarten definieren?“ aktiviert werden. Dies ermöglicht
Ihnen für Lohnarten wie z.B. Urlaubsentgelt einen Prozentsatz oder einen Durchschnitt aus
anderen Lohnarten ermitteln zu lassen.
Markieren Sie unter
„Einstellungen“
–
„Lohnarten“
die
gewünschte Lohnart
und betätigen Sie
den
Button
„Bearbeiten“.
Sie
können nun zwischen
„Durchschnitt“ oder
„Prozentsatz“
wählen. Möchten Sie
einen
Durchschnitt
von
diversen
Lohnarten errechnen
lassen, so hinterlegen
Sie die Anzahl der
Monate und wählen
sodann alle Lohnarten, welche in die Berechnung mit einfließen sollen. Aktivieren Sie in der
Spalte „Regelmäßigkeit“ all jene Lohnarten, welche bei der Berechnung nur berücksichtigt
werden sollen, wenn diese in mindestens der Hälfte der angegebenen Monate vorkommt.
Möchten Sie die Folgelohnart anhand eines Prozentsatzes ermitteln lassen, hinterlegen Sie
den gewünschten Prozentsatz und wählen Sie zwischen „Basis KV-Bezug“ oder „Basis
Lohnart“.
Seite 18
Buchungsbeleg für bestimmte
Dienstnehmer-Gruppen
Möchten Sie einen Buchungsbeleg für
bestimmte Dienstnehmergruppen (z.B. für freie
Dienstnehmer) anlegen, so ist dies mit dem
Erweiterten Modul unter „Monatsabschluss“ –
„Buchungsbeleg“ möglich.
Im Navigationspunkt „Beleg für bestimmte DN
Gruppen“ können beliebige viele Gruppen für
diverse Beschäftigungs-arten oder Filialen
angelegt werden. Diese Gruppen stehen
sodann im Navigationspunkt „Einstellungen“
zur Verfügung, wo Sie den entsprechenden
Buchungsbeleg definieren können.
Daten synchronisieren
Das Menü „Daten synchronisieren“ dient zur Übernahme von Einstellungen wie Lohnarten,
Arbeitszeitmodellen, SZ-Berechnungsmodellen, Kollektivverträgen, GWB/BRU Modellen,
Briefköpfen, Kostenstellen, Datenverarbeiterstammdaten, Buchungsbelegen uvm. von einer in
eine beliebig andere Datenbank.
Automatische Sicherung Sicherungsintervall
Sind Sie als Administrator angemeldet, so kann im Lohn-Menü
unter „Admin“ – „Automatische Sicherung“ zwischen
„Vollautomatik“ und dem „Sicherungsintervall“ gewählt
werden.
Der grundsätzliche Unterschied des Sicherungsintervalls zur
Vollautomatik besteht darin, dass nicht einzelne
Datenbanken gesichert werden, sondern beim Beenden des
Programms ein Fenster erscheint, in dem Sie die Möglichkeit
haben die gewünschten Datenbanken auszuwählen. Der
Punkt „Intervall (in Tagen) zwischen zwei Sicherungen“ gibt
an, nach welchem Zeitraum das Fenster beim Beenden des
Programms erscheint. Zusätzlich dazu kann auch auf die
Uhrzeit Rücksicht genommen werden.
Einstellungen drucken
Der Menüpunkt „Einstellungen drucken“ ist nur sichtbar, wenn Sie das Erweiterte Modul
erworben haben. Sie können hier die Einstellungen (Firmenstammdaten) drucken oder als PDF
ausgeben.
……………………………………………………………………………....
Seite 19
rza®fibu
Nach der Installation können Sie rza®fibu über das entsprechende Symbol starten.
Haben Sie das Programmpaket bereits erworben, wählen Sie nach dem erstmaligen Einstieg
im Menü „Stamm“ die Zeile „Nutzungsberechtigungen“. Geben Sie sodann bitte Ihre
Lizenznummern ein. Tragen Sie den Lizenznamen und den Lizenzort bitte genau so ein, wie er
auf dem Lizenzblatt aufscheint (Groß-/Kleinschreibung, Leerräume etc). Das Programm
überprüft die Gültigkeit der Eingaben. Erscheint neben den erworbenen Modulen der
Vermerk „nutzungsberechtigt“ so ist alles in Ordnung und Sie bestätigen dies mit „speichern“,
erscheint jedoch der Vermerk „DEMO“, so überprüfen Sie Ihre Eingaben und wiederholen den
Vorgang.
Sie befinden sich nun in rza®fibu. Wählen Sie bitte zuerst im Menü „Stamm“ die Zeile
„Firmenstammdaten“.
Kurzanleitung rza®fibu/rza®ear
Firmenstammdaten
Geben Sie bitte die firmenbezogenen Daten ein und speichern Sie diese sodann ab. Über die
Abfragen auf Register "Vorgaben" steuern Sie den "Programmumfang" von rza®fibu. Möchten
Sie z.B. nach Kostenstellen buchen, so aktivieren Sie die entsprechende Abfrage, worauf
RZA®FIBU weitere Programmmodule einblendet. Möchten Sie jedoch nicht nach
Kostenstellen buchen, so belassen Sie die Abfrage inaktiv, die entsprechenden Programme
werden nicht angezeigt und "belasten" Sie somit nicht. Sehen Sie die Abfragen der Reihe
nach durch und aktivieren Sie jene, mit deren Funktionen Sie arbeiten möchten. Es sind im
Standardpaket alle Funktionen enthalten, lediglich die Module Bilanz, Anlagenverzeichnis,
Steuererklärungen sowie das Buchen nach Betrieben bzw. mehrerer Ordner ist gesondert zu
erwerben. Haben Sie für die Module Bilanz, Anlagen und Steuererklärungen keine Lizenz
erworben, so können Sie diese Module dennoch kennenlernen. Aktivieren Sie die Abfragen,
so können Sie die Programme bedienen, aber eben in eingeschränkter Form. Die
Steuererklärungen werden automatisch im Menü Jahresabschluss angezeigt.
Kontenrahmen
Wählen Sie zunächst die Zeile „Kontenrahmen“ im Menü „Stamm“ um zumindest einige
wenige Sachkonten zu erfassen. Es gibt auch die Möglichkeit den RZA-Muster-Kontenrahmen
zu übernehmen und diesen sodann nach Ihren Gegebenheiten anzupassen. Über die
Register "Kunden" bzw. "Lieferanten" erfassen Sie einige Personenkonten.
Nachdem nun die "Rahmenbedingungen" geschaffen sind, können Sie bereits zu Buchen
beginnen:
BUCHEN
Beachten Sie bitte, dass Sie sich innerhalb der Buchungsmasken mit der ENTER-Taste
bewegen können, das ist zwar windowsuntypisch aber für ein rasches Buchen ein sehr großer
Vorteil.
Seite 20
Buchungsvorgang bei AF/EF:
Geben Sie die Belegnummer sowie den Tag der Rechnungsausstellung ein. Das Feld
„Buchungstext“ wird standardmäßig übersprungen, da rza®fibu Texte bei AF/EF automatisch
bildet. Wollen Sie diese Arbeitsersparnis nicht in Anspruch nehmen, so stellen Sie dies im
Register „Vorgaben“ dementsprechend ein.
Nun befinden Sie sich beim Aufruf des Personenkontos, Sie können es wahlweise mit einem
Teil des Zunamens oder mit der Kontonummer aufrufen. Findet RZA®FIBU das gewünschte
Konto nicht, so können Sie es sofort - ohne das Buchen zu verlassen - anlegen, indem Sie die
F5-Funktionstaste drücken. Sie gelangen daraufhin in den Personenkontenrahmen, ergänzen
dort die Daten und kommen über die Bestätigung mittels der Schaltfläche „Speichern“
wieder zum Buchen zurück.
Wird ein Personenkonto nicht gefunden und es soll nicht neu angelegt werden, so haben Sie
auch die Möglichkeit auf „Diverse Kunden bzw. Lieferanten“ zu buchen. Es gibt für jeden
Buchstaben eine Kontonummer für diverse Kunden bzw. diverse Lieferanten.
Sodann geben Sie im Feld Rechnungsbetrag den Bruttobetrag der Rechnung ein. Bei
Gutschriften einfach Minusvorzeichen vor den Betrag setzen. Wählen Sie nun das gewünschte
Sachkonto aus. Auch die Sachkonten sind wahlweise über die Bezeichnung bzw. die
Kontonummer aufrufbar. rza®fibu schlägt nun den kompletten Betrag für dieses Konto vor.
Wird nur auf dieses eine Konto gebucht, so können Sie mit ENTER weiter gehen. Kontrollieren
Sie kurz die durchgeführte Buchung. Zum Verbuchen drücken Sie nochmals ENTER bzw.
klicken Sie auf die Schaltfläche „Buchen“. Um die Buchung auf mehrere Sachkonten
aufzuteilen, ändern Sie einfach den Betrag ab, drücken ENTER und rufen sodann das nächste
Sachkonto auf. Gehen Sie auf diese Art und Weise vor, bis der komplette Bruttobetrag auf
Sachkonten verteilt ist.
Das Buchen von Kassa/Bank bzw. Sonstigen Buchungen erfolgt sinngemäß.
Jede Buchung wird sofort in das „Journal“ aufgenommen. Markieren Sie eine Zeile davon, so
können Sie diese Zeile wahlweise löschen bzw. korrigieren.
Über das Optionsfeld „Journale, Journaldruck“ können Sie jederzeit in die Journale des
aktuellen Belegkreises wechseln und diese auch ausdrucken.
Wollen Sie z.B. alle Journale eines Monats ausdrucken, so können Sie im Menü „Sonstiges“ die
Zeile „Gesamtausdruck“ wählen. Dieses Programm ermöglicht Ihnen die Anfertigung dieser
Drucke in einem Arbeitsgang – ohne dass Sie mehrmals ein Programm anwählen müssen.
Sie haben nun bereits die Firmenstammdaten, den Kontenrahmen sowie die
Buchungsprogramme kennengelernt. Bei den übrigen Programmen handelt es sich großteils
um reine Auswertungen d.h. die Programme bedürfen keinen bzw. nur wenigen ergänzenden
Angaben Ihrerseits.
Auswertungen
Im Menü „Monatlich“ finden Sie neben den Saldenlisten (Sach-, Kunden- u. Lieferanten) die
Kassa-/Bankbücher, die Kammerumlage sowie die Zahllast.
Wenn Sie die Zahllast anwählen sehen Sie eine Schaltfläche „Lesen“. Klicken Sie auf diese
Schaltfläche um die Zahllast einlesen zu lassen. Wie auch bei allen anderen Auswertungen
zeigt Ihnen rza®fibu sodann die Zahllast am Monitor. Über die Schaltfläche „Drucken“ haben
Sie die Möglichkeit, die Zahllastdaten direkt als amtliches Formular U30 auszudrucken. Über
„Datei(en) erstellen“ können Sie eine XML-Datei für den Versand über Finanz-Online
ausgeben bzw. bei entsprechender Einstellung unter „Übersch./Vorg.“ direkt tätigen lassen.
Die nachgelagerten Register dienen der Kontrolle der ausgeworfenen Ziffern – sie
Seite 21
ermöglichen es, die Zahllastwerte bis hin zu den einzelnen Buchungen aufzuschlüsseln und
somit die Ermittlung der Werte nachzuvollziehen.
Menü Laufend
Im Menü „Laufend“ finden Sie neben einer Reihe von Auswertungen wie z.B. dem
Betriebserfolg
(mit
Möglichkeit
zur
Hochrechnung),
Übersichten
Erlöse/Wareneinkauf/Personalaufwand etc. auch die Kontenwiedergabe (Zeile „Konten“).
Über diese Zeile erhalten Sie Sach- u. Personenkonten über Monitor. Bei Bedarf können Sie
auch einen Ausdruck anfertigen – aber nur für einzelne Konten. Einen Gesamtdruck von
Konten erhalten Sie über die Zeile „Gesamtausdruck“ (Menü „Sonstiges“).
Menü OP
Das Menü OP beinhaltet sowohl die Kunden- als auch die Lieferanten-OP’s. Der Programmteil
„Offenen Posten Kunden“ enthält neben den offenen Posten auch die Mahnungen sowie die
Möglichkeit des Rechnungsausgleichs (Austragen von Rechnungen und Gutschriften).
Im Programm „Offene Posten Lieferanten“ finden Sie neben den offenen Posten die
Möglichkeit zur Ausgabe von Überweisungen (Zahlung von Lieferantenrechnungen) sowie
wiederum den Rechnungsausgleich. Unter „Rechnungen-Details“ liefert rza®fibu zu jeder
AF/EF detaillierte Infos zu den zugehörigen Zahlungen.
RZA-FTP-Server
Ihre Buchhaltungsdaten können kostenlos auf unseren FTP-Server übertragen und von einem
anderen Standort wieder herunter geladen werden. Gleichzeitig können Sie Daten damit
auch sichern. Erforderlich ist eine „Freischaltung“ (Freigabe eines Bereichs am RZA-FTP-Server).
Schreiben Sie uns ein E-Mail mit Bekanntgabe Ihrer Kundennummer und der Bitte um
Freischaltung und Sie erhalten umgehend von uns die Zugangsdaten zugesendet.
Übertragen bzw. herunter laden können Sie Ihre Buchhaltungsdaten über Menü „Hilfe“, Zeile
„RZA-Fibu-Update (Download / Upload)“.
…………………………………………………………..…………………..
rza®ear
rza®ear ist ein eigenes Programmmodul der rza®fibu für Einnahmen/Ausgabenrechner und
wird über die entsprechende Registriernummer freigeschalten.
Damit die Einnahmen-/Ausgabenrechnung gebucht werden kann, muss in den
Firmenstammdaten die Abfrage 'Ertragsberechnung anstatt Bilanz' aktiviert werden. Weiters
entscheidet man hier zwischen Soll- und Istversteuerung (Sollversteuerung bedeutet, dass die
Mehrwertsteuer laut Rechnungen zu rechnen ist - bei der Istversteuerung nach dem
Geldeingang und Geldausgang.) bzw. über die Brutto- oder Nettomethode der
Ertragsberechnung.
rza®fibu passt sich den Gegebenheiten an und verändert Menüs, Inhalte und Schaltflächen.
Die Ertragsberechnung erscheint beispielsweise anstatt der Bilanz. In der Einfachen
Buchhaltung kann nicht nach Kostenstellen und nach Betrieben gearbeitet werden und auch
der Versandhandel und die Kostenträgerrechnung sind nicht aktivierbar. Der OP Ausgleich ist
ein weiteres Modul, dass es nur in der EAR gibt.
Seite 22
Damit die Finanzbehörden eine Einnahmen-/Ausgabenrechnung (Einfache Buchhaltung)
auch tatsächlich als solche im Sinne der Betriebsabgabenordnung ansehen, sind in der
Einnahmen-/Ausgabenrechnung gewisse Vorgaben zu beachten. Besonders hervorzuheben
ist der Umstand, dass in der Einnahmen-/Ausgabenrechnung nicht "doppelt" gebucht wird
und dass nur Einnahmen und Ausgaben erfasst werden dürfen. rza®fibu zeigt beim Einrichten
von Buchhaltungen in der Einnahmen-/Ausgabenrechnung auch einen abweichenden
Kontenrahmen, und die Gliederung der Konten ist etwas eingeschränkt. So zum Beispiel
können keine Vorräte gebucht werden, es gibt kein Eröffnungsbilanz- oder Gewinn- und
Verlustkonten usw.
Da es in der EAR keine Eröffnungsbilanz gibt, müssen Saldenvorträge von Kunden und
Lieferanten bei der Sollversteuerung für das erste Buchungsjahr in rza®fibu im Vorjahr im
jeweiligen Belegkreis erfasst werden, damit bei Zahlungen auf die offenen Posten zugegriffen
werden kann. In diesem Fall darf die Steuer bei der Zahlung ja nicht mehr berücksichtigt
werden. Richten Sie also unbedingt vor Buchungsbeginn, das Vorjahr als erstes Buchungsjahr
ein. Die Saldenvorträge für die weiteren Jahre werden automatisch gebildet. Bei der
Istversteuerung hätten Sie auch die Möglichkeit, Zahlungen die Vorjahresrechnungen
betreffen auf das Erlösekonto zu buchen - wenn Sie die offenen Posten des Vorjahres nicht
verwalten möchten.
Genauere Informationen zu den Funktionen finden Sie im Kapitel ALLGEMEIN rza®fibu /ear
auf Seite 19.
……………………………………………………………………..………..
Seite 23
rza®fakt
Nach erfolgreicher Installation von rza®fakt starten Sie das Programm über das angelegte
Symbol in dem gewählten Verzeichnis (rza®software).
Beim erstmaligen Start der rza®fakt müssen Sie folgende Eingaben vornehmen (das
Programm führt Sie durch diese Punkte):

Zunächst wird die Auswahl des Arbeitsverzeichnisses verlangt (Verzeichnis, in welchem
die Daten abgelegt werden). Bei einer Einzelplatzlösung kann der Standardvorschlag
(\\RZASoftware) übernommen werden; soll die Fakturierung von mehreren Benutzern
gleichzeitig in einem Netzwerk verwendet werden, wählen Sie das entsprechende
Laufwerk und Verzeichnis am Server aus, auf welches alle Benutzer Zugriff haben.

Danach muss der Benutzername eingegeben werden, also der Namen des rza®fakt
Anwenders. Kennworteingabe ist nicht erforderlich. Nach dem Anmelden folgt der
Hinweis, dass der eingegebene Benutzername nicht existiert. Auf die Frage, ob dieser
neu angelegt werden soll antworten Sie mit JA.

Nun wird das Eingabefeld für die Bezeichnung des Ordners (Fakt-Datenbank)
eingeblendet. Wählen Sie als Namen des Ordners am besten den Firmennamen.
Verwenden Sie die Mehrplatzversion und befindet sich bereits ein Ordner im
Arbeitsverzeichnis, so entfallen diese Abfrage und auch der nächste Punkt. Anstatt
dessen wählen Sie einen bestehenden Ordner aus.

Nachdem Sie den Namen eingegeben haben, müssen einige grundlegende
Einstellungen gemacht werden. Dazu öffnet rza®fakt automatisch das Fenster
„Einstellungen“. Arbeiten Sie die Punkte nacheinander genau durch und geben Sie Ihre
Daten ein (z.B. UID-Nummer, Firmenname, etc.)

Haben Sie bereits die Lizenznummern erhalten (bei Kauf oder Nutzung), geben Sie diese
anschließend bitte im Menü „Extras“, Punkt „Nutzungsberechtigung“ ein. Achtung:
Wählen Sie die Option „Vollversion verwenden“ und geben Sie den Lizenznamen und –
ort bitte genauso ein, wie er am Lizenzblatt aufscheint (Groß-/Kleinschreibung,
Leerräume etc.). beachten

Geben Sie dann bitte im Menü „Extras", Punkt „Erlösekonten" zumindest ein bzw. alle
benötigten Erlösekonten mit entsprechenden Steuersatz ein.
Nachdem Sie diese Schritte durchgeführt haben, können Sie mit der Eingabe Ihrer Daten
(Artikel, Adressen etc.) beginnen und bereits Rechnungen, Lieferschein etc. schreiben.
Eine ausführliche Programmbeschreibung finden Sie im Programm unter Menü „Hilfe“ – Zeile
„Bedienungsanleitung“ oder mit der F1-Funktionstaste.
rza®fakt ist modular aufgebaut, d.h. je nach Anforderungen des Anwenders kann der
Programmumfang verändert werden. In der Demoversion können Sie wahlweise jedes Modul
aktivieren bzw. deaktivieren. Öffnen Sie dazu im Menü „Extras“ den Punkt
„Nutzungsberechtigung“. Aktivieren Sie die gewünschten Module bzw. deaktivieren Sie jene
Module, welche Sie nicht benötigen.
Nachfolgend finden Sie einen kurzen Überblick zu den einzelnen Modulen:
Grundmodul
Fakturierung
Grundbaustein von rza®fakt, welcher die wichtigsten Grundfunktionen
(Schreiben
von
Rechnungen,
Lieferscheinen,
Auftragsbestätigungen,
Kostenvoranschlägen, Karteien, Textbausteine, Erlöseübersicht, Datenausgabe
für RZA-Fibu etc.) beinhaltet
Seite 24
Erweitertes
Modul
E-Rechnung an
den Bund
Lagermodul
Kassenmodul
(Computerkasse)
Filial- und
Ordnerfähig
KFZ-/
Maschinenverwaltung
Automatische
Abrechnung
Textilmodul
Mobile Datenerfassung
Baustellen-/
Projektverwaltung
XMLSchnittstelle
Anbindung an
SQL-Server
Außendienstmodul
BMDSchnittstelle
RZL-Schnittstelle
IGELSchnittstelle
Online-Shop
OP-Verwaltung,
Kundenumsätze,
Umsatzvergleich,
Erfolgsrechnung,
Preisvereinbarungen,
Zahlscheindruck,
Provisionsabrechnung,
Benutzerverwaltung etc.
E-Rechnung an den Bund direkt aus der rza®fakt ins USP übertragen
Artikelstammdaten, Inventur, Bestellwesen, Lagerprotokoll, Umsatzvergleich,
Einkaufs/Verkaufsübersicht, Preislisten, Kommissionswaren, Seriennummern/Leihartikelverwaltung, Aktionen, Mengenstaffel, Druck Artikeletiketten, Korrektur
Artikelstammdaten in Listenform, Umsätze Lieferanten, Lieferurgenz etc.
Bondruck, Tagesabschluss und -journal, Monatsjournal, Kassaausgang,
Anschlussmöglichkeit div. Hardware (Bondrucker, Kassenlade, Scanner,
Kundendisplay), Export Tages-/Monatsjournal etc.
Aufpreis für mehr als einen Betrieb (Filialbetrieb) und/oder mehrere Ordner
(Mandanten)
Autohäuser und Reparaturwerkstätten haben abweichende Anforderungen an
ihre Fakturierungslösung. Hinterlegen Sie sämtliche Fahrzeug- bzw.
Maschinendaten beim Kunden, drucken Sie diese auf den Formularen aus,
erstellen Sie Prüfberichte, usw.
Automatisches Abrechnen von wiederkehrenden Lieferungen/Leistungen (z.B.
Miete)
Verwaltung von Textilartikel in verschiedenen Größen und Farben, (speziell für
den Textil-/Schuh-/Sporthandel)
Erfassung von Artikel für Lagerzu-/abgänge, Inventur etc. mittels mobilen
Scanner (Datalogic Memor), Import der Daten in div. Formulare (Lagerzugang,
Lieferschein, Rechnung etc.)
Erfassung von Baustellenlieferscheinen mit Kostenermittlung, Projektverwaltung,
Teil-/Schlussrechnungen
(Handwerker, Baufirmen, Installateure, ...)
Export/Import div. Formulare im RZA XML-Format bzw. autom. Versand der
Formulare per Email im XML-Format
Stabile Verwaltungsmöglichkeit von großen Datenmengen, ideal bei
Vernetzung verschiedener Standort - für schnellen Datenzugriff
Datenaustausch zwischen Außendienstmitarbeitern und der jeweiligen Firma
möglich.
Ausgangsfakturen aus rza®fakt in BMD-Fibu übermitteln
Ausgangsfakturen aus rza®fakt in RZL-Fibu übermitteln
Ausgangsfakturen aus rza®fakt in IGEL-Fibu übermitteln
Datenaustausch von Artikeldaten zwischen rza®fakt und einem Online-Shop
("Filiale im Internet")
Kurzanleitung: Grundmodul bzw. Erweitertes Modul
Fakt
Erfassen der Artikel
Um einen Artikel neu anzulegen, wählen Sie bitte unter Menü „Sonstiges“ (bzw. im erweiterten
Modul, Menü „Textbausteine“) den Punkt „Artikelstammdaten/Textbausteine“. Über das
Fragezeichen können Sie jeweils die Artikelgruppen und Untergruppen definieren. Drücken Sie
die Schaltfläche „Neuer Artikel“ um einen neuen Artikel anzulegen. Sie können sodann die
Seite 25
Artikelnummer, Bezeichnung, Preise usw. eingeben. Mit „OK (speichern)“ wird der Artikel
abgespeichert und kann beim Schreiben eines Formulars aufgerufen werden.
Erfassen der Adressen
Um eine Adresse neu anzulegen, wählen Sie bitte unter Menü „Sonstiges“ (bzw. im
erweitertem Modul Menü „Adressen“) den Punkt „Eingabe von Adressen“. Über die
Schaltfläche „Neue Adresse“ kommen Sie in die Adressenstammdaten. Nun können Sie die
gewünschten Daten eingeben. Wenn Sie in den „Einstellungen Allgemein“ Liefer- und
Zahlungskonditionen angelegt haben, können Sie im Register „Konditionen“ dem Kunden
eine Kondition zuweisen. Die Schaltfläche „Kartei zeigen“ ermöglicht Ihnen Einsicht in die
Kundenkartei. Dort sehen Sie alle Bewegungen des Kunden im Überblick. Mit „OK“ können Sie
die nun angelegte Adresse speichern lassen.
Schreiben von Rechnungen, Gutschriften, Lieferscheinen etc.
Zum Schreiben von Rechnungen öffnen Sie bitte das Menü „Fakturierung“ und klicken auf
den Punkt „Rechnungen“; oder Sie benutzen den Shortcut: STRG+R, bzw. klicken auf das
Symbol „R“ in der Symbolleiste. Sie gelangen nun zur Adressenauswahl. Hier können Sie
bestehende Adressen aufrufen, neue anlegen oder bestehende Adressen bearbeiten. Mit
Hilfe der Volltextsuche können Sie nach Teilen der Adresse suchen, die Ihnen bekannt sind,
also z.B. Vorname, Teile des Namens, usw. Mittels der Selektionen können Sie die
Adressensuche noch weiter einschränken.
Sobald Sie die richtige Adresse gefunden haben und diese markiert ist, kommen Sie mit
„Adresse auswählen“ bzw. mit ENTER zur Formularauswahl. Wählen Sie bitte zuerst den
Belegkreis aus. Vorgeschlagen wird der Belegkreis „Rechnung“, da Sie ja über Menü
„Fakturierung“, „Rechnungen“ eingestiegen sind. Weiters können Sie hier aussuchen, ob Sie
eine neue Rechnung schreiben möchten, ob Sie ein bestehendes Formular wiederholen
möchten, oder ob Sie ein anderes Formular in eine Rechnung übertragen wollen, z.B.
Rechnung nach Lieferschein.
Wenn Sie nun die Positionen eingeben wollen, kommen Sie mit „Weiter zur Positionseingabe“
oder ENTER in das entsprechende Formular. Sie können sich das Formular in der
Druckvorschau, oder in Listenform anzeigen lassen. Wählen Sie dazu das entsprechende
Symbol in der Symbolleiste. Nun können Sie Artikel vom Lager aufrufen, oder aber auch nur
eine normale Position eingeben. Wenn Sie nur Texte schreiben möchten, verwenden Sie bitte
das Register „Beschreibende Texte“.
Möchten Sie eine Gutschrift erstellen, so rufen Sie für den Kunden eine neue Rechnung auf
und geben Sie die Positionen mit einem Minuszeichen vor der Menge ein. Der Formulartext
"Rechnung" wird automatisch auf "Gutschrift" abgeändert.
Unter „Formulargestaltung“ finden Sie alle Einstellungen, mit welchen Sie Ihr persönliches
Formular gestalten können. Zum Abschluss des Formulars gehen Sie bitte in das Register
„Formularabschluss“. Hier können Sie noch einen Gesamtrabatt gewähren, Zahlungs- und
Lieferkonditionen und den gewünschten Drucker auswählen. Wenn Sie über eine
entsprechende Software verfügen, welche PDF Dokumente erzeugen kann (z.B. Acrobat PDFWriter bzw. gotomaxx PDFMAILER) können Sie das Formular auch als E-Mail versenden. Es ist
weiters möglich, das Formular auch auf mehreren Druckern gleichzeitig auszugeben.
(Schaltfläche „weitere“). Sobald Sie mit allen Einstellungen und Eingaben fertig sind, können
Sie zum Abschluss des Formulars die Schaltfläche „Drucken“ wählen, oder das Druckersymbol
Seite 26
in der Menüleiste anklicken. Wenn Sie das Formular nur speichern lassen möchten, klicken Sie
auf das Diskettensymbol.
Einen Überblick über alle geschriebenen Formulare erhalten Sie im Menü „Sonstiges“ (bzw.
bei Verwendung des Lagermoduls im Menü „Auswertungen-Fakt“), unter Punkt „Listen“.
Weiters finden Sie beim erweiterten Modul eine Auswertungsmöglichkeit der offenen
Formulare.
Kurzanleitung: Erweitertes Modul inkl. Lagermodul
Erfassen der Artikel
Die Artikel können Sie unter Menü „Lagerverwaltung“, Punkt „Artikelstammdaten“ anlegen.
Über das Fragezeichen können Sie jeweils die Artikelgruppen und Untergruppen definieren.
Drücken Sie die Schaltfläche „Neuer Artikel“ um einen neuen Artikel anzulegen. Sie können
sodann die Artikelnummer, Bezeichnung, Preise usw. eingeben. Um die Lager- bzw.
Anfangsstände der Artikel einzugeben, gibt es einen eigenen Punkt „Inventurerfassung“ im
Menü „Lagerverwaltung“, Punkt „Inventur“ das Fenster „Erfassung“. Weiters gibt es die
Möglichkeit, mehrere Preislisten für einen Artikel zu definieren (Menü „Extras"). Im Register
„Lieferanten“ können Sie sich sämtliche Daten Ihrer Lieferanten eingeben, bzw. werden diese
Daten automatisch nach Erfassen eines Lagerzuganges eingetragen. Unter dem Register
„Umsätze“ und „Bewegungen“ haben Sie einen Überblick über die Bewegungen des Artikels.
Mit „OK (speichern)“ wird der Artikel abgespeichert und kann beim Schreiben eines Formulars
aufgerufen werden.
Erfassen der Adressen
Um eine neue Adresse anzulegen, wählen Sie bitte unter Menü „Adressen“ den Punkt
„Eingabe von Adressen“. Über die Schaltfläche „Neue Adresse“ kommen Sie in die
Adressenstammdaten. Nun können Sie die gewünschten Daten eingeben. Bei „Kategorie“
wählen Sie bitte, ob es sich um einen Kunden, Interessenten oder Lieferanten handelt. Wenn
Sie in den „Einstellungen Allgemein“ Liefer- und Zahlungskonditionen angelegt haben,
können Sie im Register „Konditionen/Preise“ dem Kunden eine Kondition zuweisen. Unter
„Preisvereinbarungen“ ist es möglich, dem Kunden für jeden Artikel einen individuellen Preis
oder Rabatt zu gewähren. Die Schaltfläche „Kartei zeigen“ ermöglicht Ihnen Einsicht in die
Kundenkartei. Dort sehen Sie alle Bewegungen des Kunden im Überblick. Mit „OK“ können Sie
die nun angelegte Adresse speichern lassen.
Schreiben von Rechnungen, Lieferscheinen etc.
Siehe unter Schreiben von Rechnungen, Lieferscheinen etc. auf Seite 25 u. 26.
Kurzanleitung Kassenmodul
Bei Verwendung des Kassenmoduls erhalten Sie den Menüpunkt Kassa". Zuerst müssen Sie die
Kassennummer und Verkäufer (jene Benutzer, welche die Kassa bedienen dürfen) festlegen
und danach einige Einstellungen durchgehen. Geben Sie in den Einstellungen an, falls Sie
folgende Hardwarekomponenten über die Software ansteuern möchten: Bondrucker,
Kassenlade, Scanner, Kundendisplay.
Seite 27
Am Anfang jeden Tages, bevor Sie noch mit dem Bondruck beginnen, erscheint ein Fenster,
wo Sie das Wechselgeld, das sich in der Kassa befindet, eingeben. Danach können die
Verkäufe, die Ausgaben und die Einnahmen des Tages erfasst werden.
Zum Tagesabschluss wird das Tagesjournal gedruckt. Am Bildschirm werden alle Bewegungen
im Detail angezeigt. Beim Druck des Journals können Sie aber selbst bestimmen, was der
Ausdruck enthalten soll (Detaildaten, oder nur Zusammenfassung etc.). Einen Überblick über
das gesamte Monat erhalten Sie im Monatsjournal.
………………………………………………………………………………
Möchten Sie ein Programm erwerben, so verwenden Sie bitte das dafür vorgesehene
Bestellformular. Sie können die rza® Programme auch über unsere Homepage www.rza.at
bestellen. Auf Wunsch stellen wir Ihnen umgehend eine eingeschränkte Lizenznummer zu,
welche Sie sodann bitte im Programm eingeben. Danach können Sie den aktuellen
Programmstand über das Internet downloaden und ggf. mit den Daten der Demoversion
weiterarbeiten.
Seite 28
Seite 29
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement