Release Notes for Premier v11/Premier Enterprise v5

Release Notes for Premier v11/Premier Enterprise v5
Release Notes
MYOB Premier Enterprise v5
MYOB Premier v11
MYOB Licence Agreement
IMPORTANT–READ THIS CAREFULLY BEFORE PROCEEDING. This Product (consisting of the user
documentation and the installation CD or other media containing the Software) is sold subject to the terms of
a Software Licence Agreement, notification of which has been provided to you so that you are now legally
bound by its conditions. The full terms of the Licence are included in the user documentation and the
installation CD. HOWEVER, if the Licence Agreement contains anything of which you were not aware prior to
purchasing the Product or do not agree to be bound by, DO NOT INSTALL THE SOFTWARE but return the
Product to the reseller in its entirety and a full refund of the purchase price will be made. By installing the
Software and keeping the Product you are confirming that you have purchased the Product subject to this
Licence and are bound by its provisions.
Overview
These Release Notes describe how to upgrade your MYOB Premier Enterprise
and MYOB Premier software.
For simplicity, the term ‘MYOB software’ is used to collectively refer to MYOB
Premier Enterprise and MYOB Premier. When necessary, specific references are
made to a single product, for example, MYOB Premier Enterprise.
Note the following before you install your MYOB software.
Upgrading from a pre-2004 version of MYOB software If you are
upgrading from a pre-2004 version of MYOB software (for example, MYOB
Premier v7), you need to activate your company file and upgrade your user
accounts. When you have upgraded your company files and templates, refer to
the support note ‘Upgrading from a pre-2004 version’ available from
myob.com.au/supportnotes/upgradepre2004, for more information.
MYOB ODBC Direct If you use applications that rely on MYOB ODBC
Direct—such as MYOB M-Powered Import Assist or a third-party add-on
solution—and you have previously installed MYOB ODBC Direct, you need to
uninstall that version before you can install your MYOB software. For more
information, see ‘Upgrading your ODBC Direct driver’ on page 8.
© MYOB Technology Pty Ltd 2007
Do the following to upgrade your software.
Task
See
1
Install your MYOB software
below
2
Upgrade files in your MYOB software
page 4
3
Read about new features in MYOB software
page 11
MYOB Technical Support If you require technical assistance with MYOB
software, see ‘Technical support’ on page 9.
NOTE :
Installing your software
The procedure for installing MYOB Premier is different to the procedure for
installing MYOB Premier Enterprise. See the procedure relevant to your software.
To install MYOB Premier
1
2
3
4
If your computer only allows users with administrator privileges to install
programs, log in as administrator.
If a virus scanner is enabled, disable it. Note that installation of some
components may fail if you have a virus scanner running.
Save any open documents and close all programs.
Insert the MYOB software CD into the drive. An installation window appears.
If the installation window does not appear Open the CD drive—usually
the D:\drive—in Windows Explorer and click the autorun.exe icon.
NOTE :
5
6
Click Install and follow the on-screen installation instructions.
When installation is complete, click Finish. Your default web browser displays
the new features topic from MYOB Help.
The new features topic did not display? You can view the new features
topic when you start your software by clicking What’s New in this version in the
welcome window.
NOTE :
7
8
2
If you disabled a virus scanner at step 2, enable it.
Repeat this procedure on each computer that you want to run MYOB Premier
on.
REL EA S E N O TES
Installing MYOB Premier Enterprise
MYOB Premier Enterprise is designed for use on a network running Terminal
Services on Windows Server 2003. This is the recommended installation for optimal
performance.
Network information in MYOB Help and the User Guide The networking
information in MYOB Help and the User Guide is not applicable to Terminal Server
installations of MYOB Premier Enterprise. For information about Terminal Server
networks, we recommend you seek advice from an IT professional.
NOTE :
You can also install MYOB Premier Enterprise on other Windows operating systems
such as Windows Vista and Windows XP. However, this may result in your software
running at a reduced speed. For details on how to install MYOB Premier Enterprise
on other Windows operating systems, follow the installation instructions for MYOB
Premier on page 2.
To install MYOB Premier Enterprise on Windows Server 2003
1
2
3
4
5
6
7
8
9
10
11
12
If the security access on the server only allows users with administrator
privileges to install programs, log in as administrator.
Close any open applications and make sure that other users are not accessing
the server.
Insert the MYOB Premier Enterprise CD into the drive. An installation window
appears.
Go to the Windows start menu and open the Control Panel.
Click Add or Remove Programs. The Add or Remove Programs window
appears.
Click Add New Programs. The Add New Programs options appear.
Click CD or Floppy. The installation wizard appears.
Click Next. The Run Installation Program window appears.
Click Browse and select setup.exe on the installation CD.
Click Open. The Run Installation Program window reappears.
Click Finish. The MYOB Premier Enterprise v5 Install window appears.
Follow the on-screen instructions to install.
I NS TA L L I NG Y O U R S O F TW A RE
3
Upgrading your files
Your MYOB company files created with a previous version of MYOB software need
to be upgraded to use the new features. Customised reports, forms, letters and
spreadsheets also need to be upgraded.
Do the following for each company file.
Task
See
1
Upgrade your company file
page 5
2
Upgrade customised templates
page 6
The MYOB company file extension has changed to ‘.myo’ If you are
upgrading from MYOB Premier v8 or earlier, you will notice that the MYOB company file
extension has changed from ‘.prm’ or ‘.dat’ to ‘.myo’.
NOTE :
[M-Powered users only] Before you begin
In previous releases, your company data and your M-Powered Services Centre data
were stored in separate files. In this release, these two files are integated. The
integration doesn’t happen until you close or back up your company file for the first
time using the new release of your MYOB software.
Before you upgrade, ensure that:
„
your company file and the file containing your M-Powered Services Centre data
(a file with the same name as your company file and a .box extension) are stored
in the same folder
„
your M-Powered data file and your company file have the same name.
For example, if the company file you are upgrading is stored at
C:\Premier10\companyfile.myo, then your M-Powered data file should be stored
at C:\Premier10\companyfile.box.
For more information about M-Powered Services Centre data integration, see
page 26.
4
REL EA S E N O TES
Step 1: Upgrade your company files
1
Open the upgrade assistant.
Go to the Windows Start menu > All Programs > your MYOB software folder
(for example MYOB Premier v11), choose MYOB Tools and then select
Upgrade Assistant.
2
3
4
The upgrade assistant welcome window appears.
Click Next. The Find File to Upgrade window appears.
Click Find File. The Select Company File to Upgrade window appears.
Select the company file to be upgraded and click Open.
If an M-Powered Services Centre warning window appears stating that a .box
file cannot be located, then:
„ if you use M-Powered Services, click Locate File, locate the .box file
corresponding to your company file and click Open.
„ if you do not use M-Powered Services, click Upgrade Company File Only.
5
The Find File to Upgrade window appears. In the Find File to Upgrade
window, the file path and name of the company file appear in the field below
the Find File button. The proposed path and name of the company file, as it will
be after upgrading, appear in the field below the Save As button.
If you want to change the location or name of the upgraded company file:
a Click Save As. The Save As window appears.
b Select the file location, type a new file name and click Save.
Restricted access to the Program Files folder in Windows Vista User
Account Control (UAC) is a security feature in Windows Vista. If UAC is active, files
saved in the Program Files folder can only be opened by the Windows user who
saved the files. If other users need to access your company file, do not save it in this
folder. For more information about User Account Control, see Windows Help.
NOTE :
6
7
8
Click Next. The Confirm window appears.
Click Next to start the upgrade. When the file has been upgraded, the
Complete window appears.
If you want to upgrade another company file, click Next, or click Finish to close
the Upgrade Assistant.
If you customised any reports, forms or letters in your previous version of your
MYOB software, proceed to ‘Upgrade customised templates’ on page 6.
U PG RA DI NG Y O U R F I L ES
5
Step 2: Upgrade customised templates
If you use customised reports, forms, letters or spreadsheets, you need to upgrade
these templates to use with the new version of your MYOB software.
You can automatically upgrade your custom templates using an upgrade assistant
(see below), or upgrade them manually by copying the templates to the installation
folder (see page 7).
MYOB Premier users
each workstation.
NOTE :
You need to upgrade the customised templates stored on
To automatically upgrade customised templates
1
Open the templates upgrade assistant.
Go to the Windows Start menu > All Programs > your MYOB software folder
(for example, MYOB Premier v11), choose MYOB Tools and then select the
Templates Upgrade Assistant tool.
2
The templates upgrade assistant Welcome window appears.
Click Next. The Copying Files window appears.
The path to your previous MYOB software is displayed in the Source field and
the path to your current MYOB software is displayed in the Destination field.
If the previous version cannot be found If your previous MYOB software
was not installed in the default location, a message will appear stating that the
previous version could not be found. To manually locate it, click Browse and select
the location. Click the .exe file (for example, myobp.exe) and then click Open. The
correct path should now be displayed in the Source field.
NOTE :
3
Click Start. The templates upgrade process begins.
Old templates folders Before your custom templates are upgraded, the
templates from the latest software folder (for example, myob17\Forms) are copied
into a corresponding folder with the prefix ‘Old’ (for example, Old Forms). These
serve as a backup in case you accidentally delete some of the latest templates.
NOTE :
4
5
6
When the process is complete, the Finished window appears.
Click Finish to close the upgrade assistant.
[Not applicable to MYOB Premier Enterprise installed on Windows Server 2003]
Repeat from step 1 on each computer that uses the company file.
REL EA S E N O TES
To manually upgrade customised templates
1
2
3
4
Open Windows Explorer.
Locate and open the installation folder of your previous version of your MYOB
software (for example, the folder located at C:\Premier10). The installation
folder contains these folders:
Folder
File extension
Description
Custom
*.rpt
User-customised report templates
Forms
*.frm
Standard and user-customised form templates
Letters
*.dot
Standard and user-customised Microsoft Word
document templates
Sprdsht
*.xlt
Standard and user-customised Microsoft Excel
spreadsheet templates
BASlink
\Setup
*.bas
User-customised BASlink templates
Open the folder containing customised template files (for example, if you have
customised invoice templates, open the Forms folder).
Select only the template files that you created. To select multiple files, hold
down the CTRL key and click each template.
Avoid overwriting standard templates The standard templates included
with the latest version of your software have improved features. To avoid overwriting
the new templates with old versions, select only the template files that you created.
NOTE :
5
6
7
8
9
Go to the Edit menu and choose Copy.
Open the corresponding folder in the latest version of your MYOB software (for
example, the forms folder located at C:\Premier11\Forms).
Go to the Edit menu and choose Paste.
Repeat from step 3 for each folder containing your customised templates.
[Not applicable to MYOB Premier Enterprise installed on Windows Server 2003]
Repeat from step 1 on each workstation that uses the company file.
U PG RA DI NG Y O U R F I L ES
7
Upgrading your ODBC Direct driver
You need to use MYOB ODBC Direct v7 to continue using the following
applications in conjunction with your MYOB software:
„
MYOB M-Powered Import Assist
„
MYOB BusinessAnalyst
„
MYOB ReportWriter
„
a third-party add-on solution.
Third-party solution compatibility Older versions of some third-party
applications may not be compatible with the new ODBC files. Contact your solution
provider to ask if MYOB ODBC Direct v7 is compatible with that solution.
NOTE :
MYOB OBDC Direct v7 is installed automatically when you install your MYOB
software. However, before you can install your MYOB software, you need to
uninstall the previous version of MYOB ODBC Direct.
Also note that you may need to update the settings in the software that uses ODBC
Direct to access your company file. For instructions, see the MYOB M-Powered
Invoices User Guide, or contact the third-party software provider.
Do the following to upgrade to ODBC Direct v7.
Task
See
1
Delete datasource DSNs
below
2
Uninstall ODBC Direct v6 or earlier
page 9
3
Install your MYOB software
page 2
To delete datasource DSNs
1
2
3
Open the Windows Control Panel through the Start menu.
Choose Administrative Tools and then select Data Sources (ODBC). The
ODBC Data Source Administrator window appears.
On the User DSN tab, select the DSN with the MYOB_ODBC driver and click
Remove.
Some third party applications may use the MYOB ODBC driver Review the
User DSN and System DSN lists. If you can find another DSN with a corresponding driver
called MYOB_ODBC, contact the associated third party application provider for more
information about updating the DSN for this application.
NOTE :
8
REL EA S E N O TES
To uninstall ODBC Direct v6 or earlier
1
2
3
4
Open the Windows Control Panel and select Add or Remove Programs. A list
of programs appears.
Select MYOB ODBC Direct and click Change/Remove.
Follow the on-screen instructions to uninstall MYOB ODBC Direct.
Go to ‘Installing your software’, on page 2.
Technical support
Calling MYOB Technical Support You can call MYOB Technical Support on
1300 555 123 from 7.30 a.m. to 9.30 p.m. Monday to Friday (Melbourne time).
Technical support limitations Support is limited to the following MYOB
product areas: installation, upgrade assistance, basic usability and basic
functionality, as described in MYOB product documentation. MYOB cannot resolve
connectivity issues caused by third-party services, service providers, hardware or
software, or networking problems. MYOB phone support does not cover inquiries
on general accounting or taxation issues, nor does it include application consulting
or training.
Getting support at MYOB websites Support Notes cover a variety of technical
and general topics, ranging from installation problems to setting up and
customising your MYOB software. You can search Support Notes 24 hours a day at
myob.com.au/supportnotes.
The MYOB website—myob.com.au—is frequently updated and contains news and
links to many useful resources.
TEC H NI C A L S U PP O RT
9
Accessing resources on the installation CD
Your MYOB software CD contains third-party software installers, information and
other resources besides the MYOB software installer.
To access additional resources
1
Insert the MYOB software CD into the drive. A welcome window appears.
If the welcome window does not appear open the CD drive—usually the
D:\drive—in Windows Explorer and double-click autorun.exe.
NOTE :
2
Click Resources. A summary of each resource is given below.
Adobe Reader Adobe Reader is a PDF (Portable Document Format) viewer. You
need a PDF viewer to view and print the user documentation included with your
MYOB software.
Apple QuickTime If you intend to include graphics on your customised reports
and invoices, install this program.
Microsoft Internet Explorer To access MYOB Help online you will need Internet
Explorer 5.5 or later. If you do not have Internet Explorer installed on your
computer, install this program.
MYOB ODBC Direct ODBC Direct allows programs such as Crystal Reports and
Microsoft Outlook, to extract and manipulate information from a company file. For
more information about MYOB ODBC Direct, see ‘Upgrading your ODBC Direct
driver’ on page 8.
Documentation The User Guide and Release Notes are provided as PDFs. You can
print additional copies of these documents, up to the number of licences you have
purchased.
MYOB M-Powered Services
M-Powered Services are subscription-based services that allow you to replace
paper-based methods of making and receiving payments, and managing your
funds, with efficient networked-based methods. For more information about
subscribing to MYOB M-Powered Services, visit myob.com.au/m-powered/
10
REL EA S E N O TES
New features
Feature
See
Card Sync
You can now synchronise your MYOB cards and your
Microsoft Outlook contacts. If you use Microsoft
Outlook to email and manage contact information,
this feature makes it easier to keep your contacts up
to date.
page 13
Remittance advices
You can now email and print a remittance advice for
the following transactions:
• spend money
• credit refunds (to customers)
• pay bills.
page 19
Undo bank account
reconciliation
If you have reconciled a transaction in error or
deleted a previously reconciled transaction, you can
now undo the previous account reconciliation.
page 20
Payroll
To help you meet WorkChoices requirements, the
following payroll enhancements have been added:
• additional pay detail fields in employee cards
• new window for recording employee termination
details
• additional information included on pay advice
and paycheque stubs
• new fields for recording start and finish times on
timesheets.
page 21
Create a purchase
order from a sale
If you want to order items to fulfil a sale, you can
create a purchase order using sales quote or sales
order details that you have recorded.
page 24
Import and export
features
You can now:
• import and export contact logs
• import and export custom lists
• specify how you want to import timesheet data.
page 24
Negative Inventory
[Premier Enterprise
only]
You can now set a preference that allows you to
record the sale of items with insufficient on-hand
quantities. With this preference set, the sale of an
item with an insufficient on-hand quantity results in a
negative on-hand quantity and value.
page 25
N EW F EA TU RE S
11
Feature
See
M-Powered Services
Centre
The M-Powered Services Centre file is now
integrated with the company data file.
page 26
Other new features
and software
changes
•
•
•
•
•
•
•
•
page 27
Record pre-dated recurring transactions
Search the Recurring Transaction List
Set a lock period date
Change to Transaction Tax Codes report
Change to Receive Items journal
New Allocation Memo field details
New Payroll Verification report
New Purchases Register Open Item Receipts
report
• Change to fringe benefits tax (FBT) reporting
exclusion threshold.
Show Me How new feature demonstration movies
Your MYOB software provides Show Me How tutorial movies to demonstrate how
to use the new features. The Show Me How movies run between one and four
minutes.
The movies in this release show you how to:
„
send remittance advices
„
synchronise MYOB cards and Outlook contacts
„
create a purchase order when recording a sale
„
use the new payroll feature to help you meet your WorkChoices requirements.
To view Show Me How movies
1
2
12
Go to the Help menu, choose What’s New in this Release and then choose
New Feature Movies. The list of available movies appears.
Click the movie you want to view.
REL EA S E N O TES
Card Sync
You can synchronise your MYOB cards and your Microsoft Outlook contacts. If your
business uses Microsoft Outlook to email and manage contact information, this will
make it easier for you to keep both your MYOB cards and your Outlook contacts up
to date.
Your MYOB cards are your customer, supplier, employee and personal cards stored
in your MYOB card file. Your Outlook contacts are your contacts stored in your
Microsoft Outlook address book.
When you synchronise your MYOB cards and your Outlook contacts, you can:
„
export—update your Outlook contacts with your MYOB card information.
„
import—update your MYOB cards with your Outlook contact information.
The following details are imported or exported: company name or contact name,
address details, email and web addresses and telephone, fax and mobile phone
numbers.
Show Me How movie If you want, you can view a Show Me How movie
demonstrating this feature. For more information, see ‘Show Me How new feature
demonstration movies’ on page 12.
NOTE :
Software required Before you can synchronise your cards, you need Microsoft
Outlook 2000 (or later), MYOB Outlook Sync and MYOB ODBC Direct v7 installed
on your computer. If you performed a standard installation of this software version,
MYOB Outlook Sync and MYOB ODBC Direct v7 are already installed.
Synchronisation update rules
As part of the synchronisation process, you choose whether or not you want to
update the details for existing contacts. To do this, you select from one of the
following update rules:
Rule
Description
Update existing
contacts
New contacts are added and existing contacts are updated. You
will not be prompted to confirm updates.
Do not update
existing contacts
New contacts are added but existing contacts are not updated.
You are not prompted to confirm any updates.
C AR D S Y N C
13
Rule
Description
Ask me to confirm
updates
New contacts are added and you are prompted to confirm
updates. If you select this rule, you specify how you want to deal
with the discrepancies between the details in your MYOB cards and
the details in your Outlook contacts.
You can:
• review and update the details for each contact
• select to update all contacts (if you select this option, you will
not be prompted to confirm any further updates) or
• skip an update for a contact and leave the details for the contact
unchanged.
Exporting your MYOB cards to your Outlook contacts
When you export your MYOB cards to your Outlook contacts, your contacts are
saved by default to a corresponding group contact folder. For example, customer
contacts are saved to a folder called MYOB Customers.
Personal Digital Assistant (PDA) synchronisation If you want to synchronise
your Outlook contacts with your Personal Digital Assistant (PDA), your contacts
must be saved to the Microsoft Outlook default contacts folder. When you export
your MYOB cards, you can select an option to save your contacts to this folder (see
step 7 on page 15).
Exporting custom fields If you want, you can include your Card File custom
fields in the export. When you do this, you specify how your custom fields match
the Categories, Anniversary, Birthday or Spouse’s name fields in your Outlook
contacts. For information about setting up Card File custom fields, see the ‘Contact
management’ chapter in your user guide.
Back up your Outlook contacts Exporting your MYOB cards to your Outlook
contacts will change the details recorded in your Outlook contacts. Back up your
Outlook contacts before synchronising. See your Microsoft Outlook user
documents for instructions.
To export your MYOB cards to your Outlook contacts
1
2
3
4
14
Go to the Card File command centre and click Cards List. The Cards List
window appears.
Click Sync Cards. The Synchronise Cards window appears.
Select the card types that you want to synchronise.
Click Synchronise Cards. The Outlook Sync - Import and Export Options
window appears.
REL EA S E N O TES
5
6
7
If you want to include inactive cards in your synchronisation, select the Allow
the export of inactive MYOB cards to Outlook option.
Select a synchronisation rule from the Update Rules list. For more information,
see ‘Synchronisation update rules’ on page 13.
If you want to change the export settings, click Settings.
The Outlook Sync - Settings window appears.
a If you want to synchronise your Outlook contacts and your PDA, select the
8
9
10
Import and export all MYOB cards to the default contacts folder option.
All contacts are then saved to your default Outlook contacts folder.
b If you want to export your MYOB custom fields to your Outlook contacts,
select a matching Outlook contact field for Custom Field 1, Custom Field 2
and Custom Field 3.
c Click OK. The Import and Export Options window reappears.
Click Export. A Microsoft warning appears.
Specify a period for your MYOB software to access your Outlook contacts:
a Select the Allow access for option.
b Select a period from the adjacent list.
c Click Yes.
The export process starts.
If you selected the Update existing contacts rule or the Do not update
existing contacts rule, the Outlook Sync - Export Summary window appears.
Go to step 12 on page 16.
C AR D S Y N C
15
11
12
If you selected the Ask me to confirm updates rule, the
Outlook Sync - Confirm Update to Outlook Contact window appears.
Specify how you want to deal with each update. When you have confirmed all
updates the Outlook Sync - Export Summary window appears.
Review the export summary results.
Field
Description
Added new contacts
The number of new contacts added to your Outlook contacts.
Updated duplicate
contacts
The number of Outlook contacts updated to match the
details in your MYOB cards.
Note that if you selected the Do not update existing
contacts rule, updated duplicate contacts will always be 0.
Rejected cards
The number of cards you skipped (if you selected the Ask me
to confirm updates rule) or the number of duplicate contacts
(if you selected the Do not update existing contacts rule).
Duplicate contacts have not been updated to match your
MYOB cards.
Note that if you selected the Update existing contacts rule,
rejected cards will always be 0.
Outlook import log If you want to view a list of the updated contacts and
the problems encountered during the import, refer to the OutlookImport.html file.
This file—readable by any web browser—can be found in the in the OutlookSync
folder, which is located in your MYOB software’s folder.
NOTE :
Importing your Outlook contacts to your MYOB cards
You can import your Outlook contacts to your MYOB cards either from the default
contacts folder, or from group contact folders created for each MYOB card type.
Blank fields in your Outlook contacts are not included in the import If a
field in your Outlook contact is blank but the corresponding field in your MYOB card is
complete, this field will be skipped during the import process. This is to ensure that
blank fields do not overwrite contact details recorded in your MYOB cards.
NOTE :
Before you import Outlook contacts
Enter the MYOB card type for each contact If you want to import your
contacts to MYOB cards from the default Outlook contacts folder, enter the card
type for each contact in the Categories field of the General tab.
16
REL EA S E N O TES
Create group folders for Outlook contacts If you want to import your contacts
from group contact folders, you need to set up and save your contacts to folders
labelled MYOB Customer, MYOB Supplier, MYOB Employee and MYOB Personal.
For instructions on how to set up group contact folders in Outlook, refer to your
Microsoft Outlook user documents.
Check your outlook contact details Check that the details recorded in your
Outlook contacts are up-to-date and entered in the correct fields.
Back up your MYOB company file Importing your Outlook contacts to your
MYOB cards will change the details recorded in your company file. To avoid losing
MYOB card details, back up your company file before synchronising. For more
information on backing up your company file, see the ‘Managing user accounts
and company files’ chapter in your user guide.
To import your Outlook contacts to your MYOB cards
1
2
3
4
Go to the Card File command centre and click Cards List. The Cards List
window appears.
Click Sync Cards. The Synchronise Cards window appears.
Select the card types that you want to synchronise.
Click Synchronise Cards. The Import and Export Options window appears.
C AR D S Y N C
17
5
6
7
8
9
10
Select a synchronisation rule from the Update Rules list. For more information,
see ‘Synchronisation update rules’ on page 13.
If you want to import your Outlook contacts from the default Outlook contacts
folder:
a Click Settings. The Outlook Sync - Settings window appears.
b Select the option Import and export all MYOB cards to the default
contacts folder and then click OK.
Click Import. The Microsoft Office Outlook window appears.
Specify a period for your MYOB software to access your Outlook contacts:
a Select the Allow access for option.
b Select a period from the adjacent list.
c Click Yes.
The import process starts and the Blank Field Warning window appears.
Click Continue. If you selected:
„ the Update existing contacts rule or the Do not update existing contacts
rule, the Outlook Sync - Import Summary window appears. Go to step 10
below.
„ the Ask me to confirm updates rule, the Outlook Sync - Confirm Update of
MYOB Card window appears.
Specify how you want to deal with each update. When you have confirmed
all updates the Outlook Sync - Import Summary window appears.
Review the import summary results.
Field
Description
Updated or added
cards
The number of cards added or updated in your MYOB cards.
Updated or added
cards with warnings
The number of cards updated but the details in your MYOB
cards may be incomplete.
Skipped contacts
The number of contacts you chose to skip (if you selected
update rule Ask me to confirm updates) and the number of
contacts that were not imported because they contained
blank Outlook contact fields.
Outlook import log If you want to view a list of the updated contacts and
the problems encountered during the import, refer to the MYOBImport.html file.
This file—readable by any web browser—can be found in the in the OutlookSync
folder, which is located in your MYOB software’s folder.
NOTE :
18
REL EA S E N O TES
Send remittance advices
You can advise suppliers that you have paid a bill or advise customers that you have
made a refund by sending a remittance advice. A remittance advice can be printed
or emailed for Spend Money, Credit Refunds and Pay Bills transactions.
Show Me How movie If you want, you can view a Show Me How movie
demonstrating this feature. For more information, see ‘Show Me How new feature
demonstration movies’ on page 12.
NOTE :
You can print a remittance advice in the following ways:
„
directly from the transaction window, when you record a transaction in the
Spend Money, Settle Returns & Credits or Pay Bills windows.
„
later, in a batch, by selecting either To be Emailed, To be Printed or To be
Printed and Emailed from the Remittance Advice Delivery Status field in the
Spend Money, Settle Returns & Credits or Pay Bills windows.
To print or email remittance advices in a batch, click Print/Email Remittance
Advices in the Purchases command centre.
If you want, you can customise the look of your remittance advices. For more
information, see the ‘Forms’ chapter in your user guide.
SEN D REM I TTA NC E A DVI C ES
19
Undo bank account reconciliations
If you have reconciled a bank account transaction in error or deleted a previously
reconciled transaction, you can undo the previous bank account reconciliation.
When you undo a reconciliation, all transactions for that period return to an
unreconciled status.
If the error was made in a reconciliation earlier than your last reconciliation, you can
undo several reconciliation periods in succession in your current financial year.
Note, when you undo an account reconciliation, you need to reconcile each
transaction again and reprint your reconciliation reports.
Before you undo a reconciliation We recommend that you back up your
company file before you undo a reconciliation. Then, if you decide that you
shouldn’t have undone the reconciliation, you can restore the backup file.
Purged transactions cannot be re-reconciled
a period where transactions have been purged.
NOTE :
Do not undo a reconciliation for
To undo an account reconciliation
1
2
3
4
5
6
20
Go to the Banking command centre and click Reconcile Accounts. The
Reconcile Accounts window appears.
In the Account field, type or select the account for which you want to undo the
reconciliation.
Click Undo Reconciliation. The Undo Last Reconciliation window appears,
confirming the account and date of the reconciliation you are undoing.
Click Back Up to make a backup of your file if you have not already done this.
Click Undo Reconciliation. A confirmation window appears.
Click OK. The Reconcile Accounts window reappears.
REL EA S E N O TES
Payroll details
To help you meet WorkChoices requirements, the following payroll features have
been enhanced.
Show Me How movie If you want, you can view a Show Me How movie
demonstrating these features. For more information, see ‘Show Me How new feature
demonstration movies’ on page 12.
NOTE :
Card Information window
You must now assign an employment category and employment status to each of
your employees.
You enter these details in the Payroll Details view of the Card Information
window.
A
B
C
A
When you enter a termination date, a zoom arrow ( ) appears next
to the Termination Date field. Click the zoom arrow to enter the
termination details for the employee. For more information, see ‘Enter
termination details’ on page 22.
B
Select the Employment Category: Permanent or Temporary.
C
Select the Employment Status: Full Time, Part Time, Casual or Other.
PA Y RO L L DE TA IL S
21
NOTE : Default values upon upgrade Upon upgrade, the value of the Employment
Category field will be ‘Permanent’ and the value of the Employment Status field will be
‘Full Time’. Change these values for those employees who don’t fall into these
categories.
Employment Details report Information from the employment category and
status fields is included on the Employment Details report (formerly called the
Payroll List report), which is available in the Index to Reports window.
Enter termination details
You can now record details of an employee’s termination in the Termination
Details window.
CAUTION : Complete all other termination procedures before entering the
termination date Entering a termination date clears entitlement balances and
standard pay information for the employee.
To enter termination details
1
2
3
4
5
6
22
Go to the Card File command centre and click Cards List. The Cards List
window appears.
Display the card of the terminating employee and click the Payroll Details tab.
Enter the termination date in the Termination Date field and click TAB. A
message window appears, stating that entitlement balances and recurring pay
details will be cleared.
If you want to proceed, click OK. The Card Information window reappears.
Click the zoom arrow ( ) next to the Termination Date field. The Termination
Details window appears.
Complete the fields in the window and click Record.
REL EA S E N O TES
Employment Details report Information from the fields in the Termination
Details window is included on the Employment Details report (formerly called the
Payroll List report), which is available in the Index to Reports window.
Payroll advice details
The following fields now appear on employee’s payroll advice, including
paycheque stubs:
„
hourly pay rate
„
name of the superannuation fund
„
current pay and year-to-date amounts for each superannuation payroll category
„
superannuation type for each superannuation payroll category.
Include start and finish times on timesheets
You can now enter an employee’s start and finish time on timesheets.
™ Select the Display Start/Stop Time Column option in the Enter Timesheet
window, and enter the start and finish details in the Start/Stop column.
Note that information entered in the Start/Stop field does not affect the
calculation of hours on timesheets.
Import and export Start/Stop times You can also include Start/Stop data
when you import or export timesheets.
PA Y RO L L DE TA IL S
23
Create purchase orders from sales
If you want to order items to fulfil a sale, you can create a purchase order using the
sales quote or sales order you have recorded. Note that this feature is not available
for Time Billing sales.
Show Me How movie If you want, you can view a Show Me How movie
demonstrating this feature. For more information, see ‘Show Me How new feature
demonstration movies’ on page 12.
NOTE :
To create a purchase order from an existing sale
1
2
3
4
5
6
7
Go to the Sales command centre and click Sales Register. The Sales Register
window appears.
Locate and select:
„ a quote—click the Quotes tab and select the quote you want to use.
„ an order—click the Orders tab and select the order you want to use.
Click Create PO. The Purchases window appears, with the new purchase order
displayed. The line items from the sales quote or order are automatically
transferred to the new purchase order.
Enter a supplier’s name in the Supplier field. The supplier’s address details
appear in the Ship to field and the name of the customer for whom the quote
or order has been created appears in the Journal Memo field.
Enter a purchase price for each item.
Make any changes you want to make. For example, you may want to change
the transaction date to today’s date, or add items to the order.
Click Record. The new purchase order is created and the original sales quote or
order remains in the Sales Register window.
Import and export features
The following changes have been made to the import and export functions of your
MYOB software.
Import and export contact logs and custom lists
You can now import and export contact logs and custom lists.
™ Go to the File menu and choose Import Data or Export Data and then select
Contact Logs or Custom Lists.
For more information, see MYOB Help.
24
REL EA S E N O TES
Specify how you want to import timesheet data
When importing timesheets, you now have the option to identify imported
employee data by Card ID, Record ID or Co./Last name.
Allow negative on-hand inventory [MYOB Premier
Enterprise users only]
If you want, you can set a preference to allow the recording of sales with insufficient
on-hand quantities. With this preference set, the sale of an item that is not in stock
results in a negative on-hand item quantity and value.
This feature affects your inventory reporting Allowing negative item
amounts to be recorded in your inventory affects the reporting of inventory values and
cost of goods sold. This feature may not be suitable for some businesses. Consult your
accountant or financial adviser before using this option.
NOTE :
When you record the sale of an item with insufficient on-hand quantities, an
estimated item cost is recorded for the sale. The estimated cost depends on the
following item details.
Cost type
Description
Average
cost
Average cost is used if you have sufficient on-hand stock for which an
average price can be determined. For example, if you have ten units of an
item on-hand, but make a sale for 12 units, average cost is based on the
value of the ten units in stock.
Last Cost
Last cost is used if the average cost cannot be determined. For example, if
you have purchased an item before but currently have none on-hand, the
last purchase price is used.
Standard
Cost
Standard cost is used if you have never purchased an item before, and you
have entered a standard cost in the Item Information window.
Zero cost
Zero cost is used if you have never purchased the item before and you
select this option when recording the sale.
When you record a purchase to replenish these items, a journal entry is
automatically created to record the price variation between the estimated cost and
the actual cost, if there is one.
A L L O W NE GA TI VE ON- HA N D I N VEN TORY [ M YO B P REM I ER EN TERP RI SE USE RS ON L Y] 25
To allow the recording of sales with insufficient on-hand quantities
1
2
3
Go to the Setup menu and choose Preferences. The Preferences window
appears.
Click the Inventory tab and select the Allow the Sale of Items with
Insufficient On-Hand Quantities option. An information window appears
describing what an inventoried item with a negative on-hand quantity is.
Click OK. The Preferences window reappears.
M-Powered Services Centre data file integration
In previous releases, your company data and your M-Powered Services Centre data
were stored in separate files. In this release, these two files are integated. The
integration doesn’t happen automatically during the upgrade but when you close
or back up your company file for the first time using the new release of your MYOB
software.
However, if you have a lot of M-Powered information, or you are using your MYOB
software on a slow network, it may take more than a few moments to access this
information. If this is the case, you can reduce the access time by keeping your
M-Powered information separate from your company file.
To keep the M-Powered Services Centre data separate from your
company file
1
2
3
26
Open your company file.
Go to the Setup menu and choose Preferences.
Click the Security tab and deselect the Integrate the M-Powered Services
Centre and MYOB Company File option.
REL EA S E N O TES
Other new features and software changes
Record pre-dated recurring transactions
You can now record recurring transactions with a start date prior to the system
date. However, you cannot:
„
set a start date that is earlier than the conversion date
„
set a start date that is earlier than the beginning of the current financial year
„
set a start date that is within a locked period
„
record pre-dated transactions automatically. This means that you cannot select
the Automatically record this transaction when due and notify alert in the
Edit Recurring Schedule window.
Search the Recurring Transaction List
There are now two ways to find a recurring transaction in the Recurring
Transaction List window. You can either:
„
sort the transactions by name, type or frequency
„
search for a transaction by name, amount and next due date.
Set a lock period date
You can now set a lock period date. Previously, you could only set a lock period for
transactions that were posted before a particular month.
You can also set a lock period in the next financial year. You might do this, for
example, to facilitate end-of-year accounting. Previously, you could only set a date
within the current financial year.
You set lock period dates in the Security tab of the Preferences window.
O TH ER N EW FE A TU RES AN D S O F TW AR E C HA N GE S
27
Change to Transaction Tax Codes report
The Transaction Tax Codes report now sorts and presents transactions by account
number. Previously, transactions were sorted by date.
Change to Receive Items journal
When you record a supplier bill against a receive items transaction, the original
receive items transaction is now reversed and locked.
Reversing, rather than deleting the receive items transaction:
„
creates an audit trail entry, and
„
provides for consistent financial reporting for the period between the receipt of
items and the receipt of a bill.
Transaction date The date of the transaction that is recorded in the Receive
Items Journal is the date the supplier bill is recorded.
NOTE :
New Allocation Memo field details
The Allocation Memo field on the Job Activity Detail report and Job Transactions
report now displays additional information for most transaction types. The
information that appears in the Allocation Memo field is sourced from the
following transaction fields:
„
Description field (Item, Service, Professional and Miscellaneous sales and
purchases)
„
Notes field (Time Billing sales).
A new Payroll Verification report
Before you process your employees’ pays, you can view the details of each
employee’s paycheque in the Payroll Verification report. This report shows wages,
superannuation, entitlements, deductions, employer expenses and taxes. The
report details are unique to each pay run, and available only from the Process
Payroll assistant. It does not appear in the Index to Reports window.
New Purchase Register Open Item Receipts report
For each open item receipt, this report displays the ordered, received and unbilled
quantity and value of each item within a selected date range, for all suppliers or a
selected supplier.
Change to fringe benefits tax reporting exclusion threshold
For the FBT year commencing 1 April 2007, the FBT reporting exclusion threshold
increased from $1000 to $2000. As such, you only need to report grossed-up
taxable fringe benefits amounts of $3740 or more (that is, $2001/ (1 - 0.465)) on
payment summaries.
28
REL EA S E N O TES
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement