Bedienungsanleitung „Best of MuM Symbols“

Bedienungsanleitung „Best of MuM Symbols“
Installations- und Bedienungsanleitung
"Best of MuM Symbols"
Was sind die "Best of MuM Symbols" ?
Bei den "Best of MuM Symbols" handelt es sich um einen Auszug von Symbolen, Pixelbildern und
Schraffuren aus dem Produkt AutoCAD Architecture Elements und den MuM Symbolbibliotheken
der Fa. Mensch und Maschine Deutschland GmbH. Der Inhalt dieser Bibliothek ist kostenlos und frei
in Ihren Projekten nutzbar.
Die Bibliothek umfaßt 250 2D-/3D-Blöcke im DWG- und DXF-Format aus den verschiedensten
Einsatzbereichen wie z.B. Außenanlagen / Inneneinrichtung / Brandschutz / Konstruktionsdetails /
Haustechnik / Leitpläne oder Stahlbau. Außerdem 30 handgezeichnete, farbige Pixelbilder aus dem
Bereich Außenanlagen / Inneneinrichtung sowie 64 AutoCAD-Schraffuren (Strukturen und RAL-Farben).
Der Inhalt der Best of MuM Symbols kann innerhalb von AutoCAD Architecture© bzw. Autodesk
Architectural Desktop© (ab Version 2006) entweder mit Hilfe von Werkzeugkatalogen/-paletten oder im
DesignCenter verwaltet und in Zeichnungen eingefügt werden. AutoCAD©-Anwender (ab Version 2006)
haben die Möglichkeit, den Inhalt in Form von Werkzeugpaletten zu nutzen. Anwender von Fremdsystemen mit DWG- oder DXF-Importmöglichkeit können den Inhalt der Bibliothek manuell aus der
Verzeichnisstruktur importieren.
Informationen zu den Originalprodukten finden Sie ebenfalls auf dieser CD-ROM. Bitte lesen Sie vor der
Nutzung der Bibliothek unbedingt diese Anleitung!
1. Installation für AutoCAD Architecture bzw. Autodesk Architectural
Desktop© (ab Version 2006)
1.1) Kopieren Sie die Bibliothek auf Ihre Festplatte
Kopieren Sie mit Hilfe des Windows Explorers das komplette, auf dieser CD-ROM enthaltene Verzeichnis
"Best of MuM Symbols" von Ihrem CD-Laufwerk auf die Festplatte C:\. Der Ordner heißt dann "C:\Best of
MuM Symbols". Sie können das Verzeichnis auch an einen anderen Ort kopieren, wenn Sie die nachfolgend angegebenen Pfade entsprechend anpassen. Die Bibliothek hat eine Größe von knapp 100 MB
und enthält keine Programme.
- Seite 1 -
1.2) Legen Sie eine neue Dateiverknüpfung an
Wechseln Sie – ebenfalls im Windows Explorer – zum Verzeichnis
"C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Autodesk\
ACD-A 200x\ ... (bzw. ADT 200x\) …deu\AEC Content"
rufen Sie dort den Menüpunkt Datei > Neu > Verknüpfung auf und geben als
Speicherort des Elements den Ordner
"C:\Best of MuM Symbols\MuM Symbols"
an. Klicken Sie auf Weiter, belassen den Namen der Verknüpfung wie vorgeschlagen und schließen die Dialogbox über die Schaltfläche Fertig stellen.
Diese Verknüpfung sorgt dafür, dass der Inhalt der MuM Symbols im DesignCenter von AutoCAD Architecture bzw. Architectural Desktop angezeigt wird.
1.3) Starten Sie AutoCAD Architecture© bzw. Autodesk Architectural Desktop©
und legen Sie einen neuen Supportpfad an
Rufen Sie aus dem Menü den Befehl Format > Optionen… auf, wechseln zur Registerkarte Dateien und legen unter dem Ordner
Suchpfad für Support-Datei mit dem Schalter Hinzufügen… einen neuen Supportpfad an. Über Durchsuchen… navigieren Sie
zum Pfad "C:\Best of MuM Symbols\Support". Beenden Sie den Dialog.
2. Installation für AutoCAD© ab Version 2006
2.1) Kopieren Sie die Bibliothek auf Ihre Festplatte
Kopieren Sie mit Hilfe des Windows Explorers das komplette, auf dieser CD-ROM enthaltene Verzeichnis
"Best of MuM Symbols" von Ihrem CD-Laufwerk auf die Festplatte C:\. Der Ordner heißt dann "C:\Best of MuM Symbols".
Sie können das Verzeichnis auch an einen anderen Ort kopieren, wenn Sie die nachfolgend angegebenen Pfade entsprechend
anpassen. Die Bibliothek hat eine Größe von knapp 100 Mbyte und enthält keine aktiven Programme.
- Seite 2 -
2.2) Starten Sie AutoCAD© und legen einen neuen Supportpfad an
Rufen Sie aus dem AutoCAD-Menü den Befehl Extras > Optionen… auf, wechseln zur Registerkarte Dateien und legen unter
dem Ordner Suchpfad für Support-Datei mit dem Schalter Hinzufügen… einen neuen Supportpfad an.
Über Durchsuchen… navigieren Sie zum Pfad "C:\Best of MuM Symbols\Support". Beenden Sie den Dialog.
3. Installation für Anwender von Fremdsystemen mit DWG-/DXF-Import
3.1) Kopieren Sie die Bibliothek auf Ihre Festplatte
Kopieren Sie mit Hilfe des Windows Explorers das komplette, auf dieser CD-ROM enthaltene Verzeichnis
"Best of MuM Symbols" von Ihrem CD-Laufwerk auf die Festplatte C:\. Der Ordner heißt dann "C:\Best of MuM Symbols".
Sie können das Verzeichnis aber auch an einen anderen Ort kopieren. Die Bibliothek hat eine Größe von knapp 100 Mbyte und
enthält keine aktiven Programme.
4. Bedienung in AutoCAD Architeture© bzw. Autodesk Architectural Desktop©
4.1) Arbeiten im DesignCenter
Rufen Sie aus dem Menü den Befehl Einfügen > DesignCenter auf. Wechseln Sie im oberen Teil des DesignCenters auf die
Registerkarte Symbole, falls diese noch nicht aktiv ist. Im Verzeichnisbaum auf der linken Seite können Sie nun unter dem
Eintrag MuM Symbols den Inhalt der Bibliothek wie im Explorer auffächern.
- Seite 3 -
In den Unterordnern der Bibliothek finden Sie die einzelnen Symbole und Pixelbilder. Sie werden im rechten Teil des
DesignCenters als Miniaturansicht angezeigt. Durch einfaches Anklicken mit der linken Maustaste können Sie die Symbole auch
in einer größeren Voransicht betrachten (falls die Voransicht nicht aktiv ist, kann sie über das entsprechende Befehls-Icon am
oberen Rand des DesignCenters aktiviert werden).
Um Symbole einzufügen, klicken Sie das gewünschte Symbol mit der linken Maustaste an und ziehen es bei weiterhin
gedrückter Maustaste in den freien Zeichenbereich. Nach dem Loslassen der Maustaste wird das Symbol als Block in Ihre
Zeichnung eingefügt. Die Schraffuren können nur über Werkzeugpaletten eingefügt werden.
4.2) Arbeiten mit Werkzeugkatalogen/-paletten
In den vier Hauptverzeichnissen MuM Pixelbilder, MuM Plansymbole, MuM Planungshilfen und
MuM Schraffuren finden Sie jeweils farbige Icons mit der Bezeichnung Werkzeugkatalog.
Wenn Sie diese Icons in den Zeichenbereich ziehen, öffnet sich nach kurzer Zeit der Katalog-Browser
mit dem Inhalt des jeweiligen Verzeichnisses als Werkzeugpaletten.
Die grünlich-grauen Kategorien enthalten jeweils mehrere Werkzeugpaletten (wie ein Unterverzeichnis), die Sie durch Anklicken
mit der linken Maustaste aufrufen können. Eine blau-graue Werkzeugpalette enthält jeweils die eigentlichen Symbole. Navigieren
Sie durch Anklicken der Icons, des Textmenüs auf der linken Seite oder der Navigationsicons unter dem blauen AutodeskSchriftzug durch den Inhalt der Bibliothek.
- Seite 4 -
Einzelne Symbole in den Werkzeugpaletten können Sie in Ihre Zeichnung einfügen, indem Sie das Symbol am blauen InfoButton mit der linken Maustaste auswählen und es bei weiterhin gedrückter Maustaste in den Zeichenbereich hereinziehen.
Um komplette Werkzeugpaletten oder einzelne Symbole Ihren persönlichen Werkzeugpaletten im Programm hinzuzufügen,
verfahren Sie genauso und ziehen das Element einfach aus dem Katalog-Browser über Ihre Werkzeugpaletten. Dort wird es
dann in die vorhandenen Paletten integriert.
5. Bedienung in AutoCAD©
5.1) Arbeiten mit Werkzeugpaletten
In AutoCAD© besteht leider nicht – anders als in AutoCAD© Architecture bzw. Autodesk Architectural Desktop© – die
Möglichkeit, Symbolinhalt über das DesignCenter oder den Katalog-Browser komfortabel zu verwalten und einzufügen. Der
Bibliotheksinhalt lässt sich aber als einzelne Werkzeugpaletten – je Symbolkategorie eine Palette – in AutoCAD importieren.
Hierzu stellen Sie zunächst sicher, dass die Werkzeugpaletten aktiviert sind. Falls diese
ausgeschaltet sind, lassen sie sich über das entsprechende Icon im Werkzeugkasten
Standard einschalten.
Um nun eine Symbolkategorie in die eigenen Werkzeugpaletten zu übernehmen, klicken Sie mit der rechten Maustaste
auf die dunkelgraue Titelleiste Ihrer Werkzeugpaletten und
rufen aus dem Kontextmenü den Punkt Anpassen… auf. Die
folgende Dialogbox besteht aus zwei Teilen, links werden die
eigentlichen Paletten verwaltet, rechts können die Paletten
einer Palettengruppe zugeordnet werden.
Importieren Sie nun eine Werkzeugpalette: Klicken Sie mit der
rechten Maustaste in das linke Feld und rufen aus dem
Kontextmenü den Punkt Importieren… auf. Suchen Sie das
Verzeichnis "C:\Best of MuM Symbols\Werkzeugpaletten"
und wählen Sie die gewünschte Werkzeugpalette mit der
Dateiendung *.xtp aus. Mit Öffnen wird die Palette in die Liste
der Werkzeugpalette übernommen. So verfahren Sie mit allen
weiteren Symbolgruppen.
Um die Übersicht bei sehr vielen Werkzeugpaletten zu behalten, kann auf der rechten Seite – wie im Bild
oben zu sehen – eine neue Palettengruppe (z.B. mit dem Namen Best of MuM Symbols) erstellt und die
importierten Werkzeugpaletten per drag & drop in die Palettengruppe gezogen werden.
Nachdem Sie die gewünschten Paletten importiert und ggf. in Gruppen zusammengefasst haben,
verlassen Sie die Dialogbox. Sie können nun die einzelnen Symbole aus den Werkzeugpaletten in Ihre
Zeichnung ziehen.
6. Bedienung in Fremdsystemen
6.1) Arbeiten mit DWG-/DXF-Dateien
In allen anderen CAD-Systemen außer AutoCAD© und AutoCAD Architecture© bzw. Autodesk Architectural Desktop© besteht
ggf. die Möglichkeit, die Blöcke als DWG- oder DXF-Dateien zu importieren. Die einzelnen Dateien der Symbole befinden sich in
der Verzeichnisstruktur unter
"C:\Best of MuM Symbols\MuM Symbols"
Für den Dateiimport ziehen Sie bitte die Hilfe / Anleitung des jeweiligen CAD-Programms zu Rate. Die Pixelbilder und
Schraffuren lassen sich nicht übernehmen.
- Seite 5 -
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising