Bedienungsanleitung
LogView
Bedienungsanleitung
V2.01
solve gmbh
Gewerbestrasse 4
CH-9470 Buchs SG
T +41 (0)81 755 53 53 | F +41 (0)81 755 53 50
[email protected] | www.solve.ch
© solve gmbh
Änderungen vorbehalten
Inhaltverzeichnis
1
Einleitung______________________________________________________ 4
2
Anwendungs- und Sicherheitshinweise _____________________________ 5
3
4
5
6
7
8
2.1
Zulässige Betriebstemperaturen _______________________________ 5
2.2
Vorsichtsmassnahmen im Umgang mit Geräten mit Lithiumbatterien 5
2.3
Einsatzdauer _______________________________________________ 5
2.4
Batteriestandanzeige_________________________________________ 5
2.5
Technische Änderungen ______________________________________ 5
Installation der LogView Software _________________________________ 6
3.1
Minimale Systemanforderungen _______________________________ 6
3.2
Deinstallation von LogView ___________________________________ 6
Programmieren einer Mission _____________________________________ 7
4.1
Anschliessen des Datenloggers _______________________________ 7
4.2
Konfiguration des Loggers für neue Messungen __________________ 8
4.3
Mehrfachprogrammierung ___________________________________ 14
Auswerten einer Mission ________________________________________ 15
5.1
Übertragen der Daten _______________________________________ 15
5.2
Verwalten der Missionen_____________________________________ 15
5.3
Analyse der Daten __________________________________________ 17
5.4
Ereignisse während einer Mission _____________________________ 25
5.5
Daten-Filter (Nur LogView Professional) ________________________ 26
Report-Generierung ____________________________________________ 27
6.1
Drucken __________________________________________________ 27
6.2
Mission-Report_____________________________________________ 27
6.3
Device-Report (Informationen über das Gerät)___________________ 29
6.4
Sensor-Reports ____________________________________________ 29
Arbeiten mit dem Datenlogger____________________________________ 30
7.1
Konfiguration ______________________________________________ 30
7.2
Bedienung der Datenlogger über LogView ______________________ 33
7.3
Manuelle Bedienung ________________________________________ 33
7.4
Grundeinstellungen von LogView _____________________________ 35
Einsatz der Datenlogger _________________________________________ 36
8.1
9
Befestigung der Datenlogger _________________________________ 36
Abmessungen _________________________________________________ 37
10 Wartung ______________________________________________________ 38
© solve gmbh
10.1
Kalibrierung / Justierung ____________________________________ 38
11 Allgemeine Informationen zur Stossmessung _______________________ 39
11.1
Grundlagen zur Schockmessung______________________________ 39
12 Informationen zur Temperatur- und Feuchtemessung ________________ 42
13 Anhang_______________________________________________________ 43
13.1
Grafiken __________________________________________________ 43
13.2
Tabellen __________________________________________________ 44
© solve gmbh
3/44
1 Einleitung
Das vorliegende Dokument zu den Datenloggern der g-log Serie hilft Ihnen bei den
ersten Schritten zur Bedienung des Gerätes.
In dieser Anleitung sind alle grundsätzlichen Schritte zur Programmierung und zum
Auslesen der Daten beschrieben.
Es sei jedoch angemerkt, dass in dieser Kurzanleitung nicht alle möglichen
Funktionen von LogView beschrieben sind. Für eine detaillierte Dokumentation
verwenden Sie bitte die Hilfefunktion von LogView.
Vielen Dank, dass Sie sich für einen g-log Datenlogger entschieden haben.
© solve gmbh
4/44
2 Anwendungs- und Sicherheitshinweise
2.1 Zulässige Betriebstemperaturen
- Die Logger können zwischen -30° und +85°C eingesetzt werden.
- Bei Temperaturen über 45°C steigt die Selbstentladung der Batterien an und
bei Dauereinsätzen über 45°C kann sich die Lebensdauer um etwa 1/3 kürzen.
- Unter -40°C sind die Funktionen nicht mehr garantiert. Erfahrungswerte zeigen,
dass bei ca. -50°C die Batterien einfrieren und dementsprechend keine
Messungen mehr durchgeführt werden können.
- Bei einer Erwärmung über 100°C kann es zu einer Gasexplosion der Lithiumbatterien kommen.
2.2 Vorsichtsmassnahmen im Umgang mit Geräten mit
Lithiumbatterien
- Batterien nicht kurzschliessen: Explosionsgefahr.
- Geräte mit Batterien nicht ins Feuer werfen: Explosionsgefahr.
- Batterien nicht mechanisch belasten oder auseinander nehmen, da die
auslaufende Flüssigkeit stark korrodierend ist und Lithium in Kontakt mit
Feuchtigkeit starke Hitze entwickelt oder ein Feuer entzünden kann.
- Batteriebetriebene Geräte nicht über 100°C erhitzen: Explosionsgefahr.
- Starke Schläge auf die Batterien vermeiden.
- Lagerung der Batterien gemäss Herstellerangaben.
- Batterien zur Entsorgung an den Lieferanten zurücksenden.
- Beim Einsatz unter Mikrowellen besteht Explosionsgefahr der Batterien.
2.3 Einsatzdauer
Die Batterielebensdauer beträgt ca. 1,5 Jahre für Geräte ohne USB und ca. 2 Jahre
für Geräte mit USB, abhängig vom Messintervall und von der Anzahl aufgezeichneter
Ereignisse und Auslesevorgänge.
2.4 Batteriestandanzeige
Die Überwachung der Loggerbatterie basiert auf einer Energieverbrauchszählung.
Aus diesem Grund sollten nur die vom Hersteller empfohlenen Batterien verwendet
werden.
Nach einem Batteriewechsel muss die Batteriewechselzeit neu gesetzt werden,
da sonst der Energiezähler falsche Werte anzeigt! Wird die Batteriewechselzeit
gesetzt, ohne dass tatsächlich ein Batteriewechsel stattgefunden hat, ergibt die
Berechnung des Ladezustandes ungültige Werte. Der Ladezustand wird zu
hoch angezeigt!
2.5 Technische Änderungen
Im Interesse unserer Kunden bleiben Änderungen infolge technischer Weiterentwicklungen vorbehalten. Abbildungen, Beschreibungen und Lieferumfang sind
deshalb nicht bindend!
© solve gmbh
5/44
3 Installation der LogView Software
Zur Installation der LogView-Software müssen folgende Schritte durchgeführt
werden:
Achtung:
Bei Betriebssystemen mit einer Benutzerverwaltung kann
LogView nur mit Administratorrechten installiert werden.
1. Windows starten (falls nicht bereits gestartet). Als Vorsichtsmassnahme sollten
alle anderen Anwendungen geschlossen werden.
2. Falls bereits eine ältere LogView-Version installiert ist, sollte diese deinstalliert
werden, bevor die neue Version installiert wird.
3. Die LogView-CD ins CD-Laufwerk einlegen. Das Installationsprogramm startet
automatisch.
Falls das Installationsprogramm nicht automatisch startet, muss mit dem
Windows Explorer auf der LogView-CD die Datei SETUP.EXE mit einem
Doppelklick gestartet werden.
4. Den Anweisungen des Installationsprogrammes folgen.
LogView kann nun mit einem Doppelklick auf das Icon auf dem Desktop oder über
das Windows Startmenü gestartet werden.
Hinweise für Betriebssysteme mit Benutzerverwaltung
Bei Betriebssystemen mit einer Benutzerverwaltung kann die Software nur mit
Administratorrechten installiert werden.
Hinweise für Installation unter Windows Vista
1. Beim ersten Ausführen von LogView werden Administratorrechte benötigt, um die
Lizenz zu einzurichten. Starten Sie deshalb LogView indem Sie mit einem
Rechtsklick auf das Symbol LogView.exe klicken und dann die Run as
Administator… im Menu auswählen.
2. Wird ein USB Gerät zum ersten Mal mit dem Computer verbunden, werden
Treiber automatisch von der Microsoft Internetseite heruntergeladen. Dieser
Vorgang kann einige Minuten dauern.
3.1 Minimale Systemanforderungen
-
Pentium Prozessor, mit Windows 2000, XP oder Vista
CD-ROM Laufwerk
20 MByte freier Speicherplatz auf der Harddisk
Serielle Schnittstelle (RS-232) oder USB-Port
3.2 Deinstallation von LogView
LogView kann über Start - Einstellungen - Systemsteuerung - Software vom
Computer entfernt werden.
© solve gmbh
6/44
4 Programmieren einer Mission
LogView wurde speziell für die Verwendung mit den g-log Datenloggern entwickelt.
Dank den integrierten Programmierfunktionen können die Logger einfach auf die
jeweiligen Anforderungen eingestellt werden. Die aufgezeichneten Messdaten lassen
sich mittels umfangreichen Analyse- und Reportfunktionen auswerten. Damit bietet
LogView alles, was für eine komplette und detaillierte Auswertung und Dokumentation der Messungen nötig ist.
4.1 Anschliessen des Datenloggers
Um den Datenlogger zu konfigurieren und um Messdaten auslesen zu können, muss
dieser mit dem Computer verbunden werden.
4.1.1 Verbindung
Der Datenlogger wird mit dem Verbindungskabel an einen freien COM- bzw. USBPort des Computers angeschlossen. Es muss sichergestellt werden, dass keine
anderen Programme oder Geräte diesen Port benützen.
Figur 1: Anschliessen des Datenloggers
4.1.2 Einstellungen für Datenübertragung mit USB
Es müssen keine Einstellungen vorgenommen werden, die g-log USB Datenlogger
werden von LogView automatisch erkannt.
4.1.3 Einstellungen für die Datenübertragung über RS-232
Bei den Geräten der alten g-log Serie muss in LogView angegeben werden, welcher
COM-Port verwendet wird. Dazu wird LogView gestartet und im Menü Options Communication Settings der gewünschte COM-Port ausgewählt.
Falls kein COM-Port angezeigt wird, sind entweder alle Ports bereits belegt oder
deaktiviert.
Figur 2: Communication Settings
Bemerkung:
© solve gmbh
Die Einstellung für den COM-Port muss nur bei der ersten
Inbetriebnahme vorgenommen werden. Die Einstellung wird
gespeichert.
7/44
4.2 Konfiguration des Loggers für neue Messungen
Bevor der g-log Datenlogger eingesetzt werden kann, muss er den Anforderungen
entsprechend programmiert werden. LogView bietet mit dem Mission-Wizard einen
einfachen Weg, um die verschiedenen Einstellungen am Datenlogger vorzunehmen.
Eine Messreihe inklusive zugehöriger Programmierung wird im Folgenden „Mission“
genannt.
4.2.1 Der Assistent Mission-Wizard
Der LogView Mission-Wizard führt durch alle notwendigen Schritte, um den Datenlogger für die Aufnahme neuer Messungen vorzubereiten.
Starten des Mission-Wizard:
1. Im Menü Mission - Programming Wizard wählen, oder in der Toolbar-Leiste den
New Mission Wizard Button drücken. Als erstes erscheint das Welcome-Fenster
des Mission-Wizards.
2. Nach erfolgter Eingabe wird jeweils mit Next zum nächsten Eingabefenster
gewechselt. Mit Cancel wird der Mission-Wizard abgebrochen, ohne eine neue
Mission zu erzeugen.
Willkommen
Figur 3: Mission Wizard - Welcome
Die erste Seite des Wizards zeigt an, welches Gerät momentan mit dem PC
verbunden ist.
© solve gmbh
8/44
Allgemeine Informationen
Figur 4: Mission Wizard - General Settings
In diesem Fenster werden Information zur Mission wie Beschreibung der Mission und
Name des Bearbeiters eingetragen.
Zu beachten:
Die Längen der Texte sind begrenzt. Die Zahlen auf der Seite geben
an, wie viele Buchstaben noch eingegeben werden können.
Start / Stopp Modus
Figur 5: Mission Wizard - Start und Stopp Zeit
© solve gmbh
9/44
Tabelle 1: Start / Stopp Modi
Modus
Remote only
Manual
Programmed Time
Programmed or Manual
Beschreibung
Der Datenlogger kann nur mit LogView gestartet und
gestoppt werden.
Der Datenlogger kann mit LogView oder von Hand (mit
den Tastern) gestartet und gestoppt werden.
Der Datenlogger startet und stoppt automatisch zu den
angegebenen Zeiten.
Der Datenlogger kann von Hand gestartet und gestoppt
werden. Falls dies nicht geschieht, startet und stoppt die
Aufzeichnung zu den angegebenen Zeiten.
Einstellungen für den Schock-Sensor (g-log sX, sthX)
Figur 6: Mission Wizard - Sensor Einstellungen
Im oberen Teil dieses Fensters wird angegeben, welche Sensoren während der
Mission eingeschaltet sein sollen (Haken gesetzt = eingeschaltet).
Zu beachten:
Nicht ausgewählte Sensoren zeichnen keine Daten auf.
Im unteren Teil des Fensters wird angegeben, welches Profil verwendet wird. Bereits
vorhandene Profile sind aufgelistet und können per Mausklick gewählt werden. Das
gewählte Profil ist blau markiert.
Was ist ein Schock-Profil?
In einem Schock-Profil wird die Ansprechschwelle der Beschleunigungssensoren
angegeben, d.h. ab welcher Beschleunigung und ab welcher Frequenz Ereignisse
aufgezeichnet werden sollen. Ferner wird bei einem Vibra-Logger eine Intervallzeit
spezifiziert, die die Ereignisdauer einer einzelnen Vibration bestimmt.
Erstellen eines neuen Profils oder ändern eines bestehenden Profils:
1. Mausklick auf New Profile oder auf Edit Profile.
2. Die Einstellungen im Fenster Edit Shock Profile eingeben.
© solve gmbh
10/44
Figur 7: Edit Shock Profile Eingabefenster
Tabelle 2: Einstellungen für Schockprofile
Parameter
Profile Description
Trigger Level
[g]
Corner Frequency
[Hz]
(nur Geräte ohne
USB)
Time Interval
[ms]
Event Interval
(nur Vibra-Logger)
Beschreibung
Bezeichnung für das Profil. Tipp: Aussagekräftige Namen
verwenden!
Diese Zahl gibt an, ab welcher Beschleunigung ein
Messwert gespeichert werden soll. Beschleunigungen
unter diesem Wert werden nicht erfasst.1
Bemerkung: 1g = 9.81m/s2
Diese Zahl gibt an, ab welcher Frequenz eine Messung
getriggert werden soll. Erschütterungen mit einer tieferen
Frequenz werden nicht erfasst. Damit können „normale“
Erschütterungen wie Motorvibrationen unterdrückt
werden.
Für physikalisch Interessierte: Die „Corner Frequency“ ist
die Eckfrequenz eines Hochpassfilters zweiter Ordnung.
Nicht veränderbarer Wert.
Gibt an, mit welcher Abtastrate ein Ereignis
aufgezeichnet wird.
Der Vibra-Logger trennt kontinuierliche Messungen in
Ereignisse auf, mit der unter diesem Parameter
angegebenen Zeitdauer. Der Standardwert ist 10
Sekunden.
1
Die Beschleunigung wird solange aufgezeichnet, bis die maximale Aufzeichnungsdauer pro Ereignis
erreicht wurde oder die Amplitude der Beschleunigung unter den in „Trigger Level“ angegebenen Wert
fällt.
© solve gmbh
11/44
Einstellungen für intervallbasierende Sensoren (g-log sthX)
Figur 8: Mission Wizard – Time Settings
In diesem Fenster werden alle intervallbasierenden Sensoren ein- und ausgeschaltet
und konfiguriert.
Zu beachten:
Die Messung kann mit der Checkbox Enable T/rH Sensor
ausgeschaltet werden, z.B. wenn kenn Sensor angeschlossen
wird. Nicht ausgewählte Sensoren zeichnen keine Daten auf.
Einstellungen
Das Abtastintervall kann entweder mit dem horizontalen Balken (Time Interval) auf
vordefinierte Werte eingestellt werden oder es kann ein beliebiger Wert im Feld
Custom eingegeben werden.
Die maximal mögliche Aufzeichnungsdauer mit der jeweiligen Einstellung wird unter
Estimated Log Time angezeigt.
Achtung:
Eine hohe Abtastrate hat einen erhöhten Batterieverbrauch zur Folge. Liegt der
Abtastintervall unter 5 Minuten, sollte der Batteriestand regelmässig überprüft
werden.
© solve gmbh
12/44
Alarm-Einstellungen (Nicht bei Vibra-Loggern)
Figur 9: Mission Wizard - Alarm Settings
Für jeden Sensor können Alarmgrenzen eingestellt werden. Wird eine dieser Grenzwerte während einer Mission überschritten, wird am Gerät ein Alarm angezeigt (rote
LED blinkt) und eine Alarmüberschreitung im Mission-Report dokumentiert.
Einschalten der Alarme:
Im Alarm-Fenster des Mission-Assistenten kann mit der On/Off Selektierbox ein
bestimmter Alarm eingeschaltet werden.
In den Feldern Upper Limit und Lower Limit werden die oberen und unteren
Alarmschwellen eingegeben. Für Schocksensoren kann ferner unter Time Span
definiert werden, wie lange ein Schockereignis eine Alarmgrenze überschreiten
muss, damit ein Alarm ausgelöst wird. Soll ein Alarm sofort auslösen, muss das
Zeitintervall auf 0 gesetzt werden. Weitere Informationen zu dieser Einstellung
stehen im Kapitel 11 (Allgemeine Informationen zur Stossmessung).
Wichtig!
Die Alarmgrenze für den Schocksensor gilt für alle Achsen separat, es wird also
durch die Beschleunigungen pro Achse und nicht durch die Totalbeschleunigung ein
Alarm ausgelöst.
© solve gmbh
13/44
Zusammenfassung
Figur 10: Mission Wizard - Summary
Dieses Fenster zeigt eine Zusammenfassung der erstellten Programmierung an.
Wenn alle Einstellungen Ihren Wünschen entsprechen:
Mausklick auf Finish zur Übertragung der Daten auf den Logger.
Möchten Sie nochmals Änderungen vornehmen, kann mit Back zu den vorhergehenden Fenstern zurückgegangen werden.
Mit Cancel wird der Mission-Assistent ohne eine Neuprogrammierung des Datenloggers abgebrochen.
4.3 Mehrfachprogrammierung
LogView unterstützt die Programmierung von mehreren Loggern mit identischen
Einstellungen.
Nachdem ein g-log erfolgreich programmiert wurde, erscheint die untenstehende
Dialogbox:
Figur 11: Mehrfachprogrammierung
Wird die Frage mit Yes beantwortet, fordert LogView zum Anschliessen des
nächsten g-log auf und der Mission-Wizard startet von vorne, wobei aber die
Einstellungen der letzten Programmierung erhalten bleiben.
© solve gmbh
14/44
5
Auswerten einer Mission
5.1 Übertragen der Daten
Um die Messungen zu analysieren und zu dokumentieren müssen die Messdaten
zuerst vom Datenlogger auf den Computer übertragen werden.
Übertragen der Messdaten vom Datenlogger auf den Computer:
1. Der Datenlogger wird mit Hilfe des Datenkabels an den Computer angeschlossen.
2. In LogView wird im Menü mit Mission-Transmit oder optional mit einem Klick auf
den Transmit Knopf in der Toolbar die Übertragung gestartet. Die Daten der
Mission werden geladen und die Mission wird im Mission-Explorer angezeigt.
5.2 Verwalten der Missionen
Eine Messung über einen bestimmten Zeitraum wird in LogView Mission genannt.
Eine Mission beinhaltet alle zur Messung gehörenden Informationen wie Bezeichnung, Start- und Stoppzeiten sowie alle anderen Ereignisse und Messwerte.
Um die Missionen einfach und übersichtlich zu verwalten, stellt LogView den
Mission-Explorer zur Verfügung:
Mission Explorer
Figur 12: Mission Explorer
© solve gmbh
15/44
Der Mission-Explorer besteht aus zwei Ansichten:
Mission Tree View (Figur 12, linke Seite)
Alle aktuellen Missionen und der angeschlossene Datenlogger werden in der Mission
Tree Ansicht angezeigt. Mit einem Mausklick auf ein Element öffnet sich das entsprechende Fenster.
Mission List View (Figur 12, rechte Seite)
Die Mission List Ansicht ist ein zusätzliches Navigationsfenster. Der Inhalt stimmt mit
dem im Mission Tree angewählten Element überein.
Bedeutung der Symbole im Mission-Explorer
Tabelle 3: Mission Explorer Icons
Aktuelle Mission, online
(angeschlossener Logger, noch
nicht gespeichert)
Gespeicherte Mission
Messungen (Ordner, der die
Messdaten enthält)
Schockmessungen, beinhaltet
alle aufgezeichneten
Beschleunigungsdaten
Temperatur und Feuchte
Messungen, beinhaltet alle
aufgezeichneten Klimadaten
Grafische Anzeige der
aufgezeichneten Daten
© solve gmbh
Tabellarische Ansicht der
aufgezeichneten Daten
Tabellarische Ansicht der
aufgezeichneten Alarme
Ereignisse (eine Liste aller während
einer Mission aufgetretenen
Ereignisse wie Start, Stopp,
Auslesen, etc.)
Zusammenfassung der Ereignisse
und Messungen (Report)
Geräteinformationen (Information
über das momentan angeschlossene
Gerät)
Momentan angeschlossenes Gerät
16/44
5.3 Analyse der Daten
Je nach Art der am Logger angeschlossenen Sensoren bietet LogView verschiedene
Analysemöglichkeiten der Daten.
Analyse der Messdaten:
1. Im Mission-Explorer wird die gewünschte Mission mit einem Doppelklick auf das
Icon Measurements oder einem Klick auf das Plus-Zeichen geöffnet.
2. Aus den erscheinenden Messungen wird wieder mit einem Doppelklick die
gewünschte Messart (z. B. Schockmessung) geöffnet.
3. Mit einem Klick auf das entsprechende Icon wählt man die tabellarische oder die
grafische Ansicht.
5.3.1 Grafische Ansicht Schock (g-log sX, sthX)
Im oberen Teil der grafischen Ansicht wird die gesamte Mission als Übersicht dargestellt. Im unteren Teil werden die Details eines angewählten Ereignisses angezeigt.
Figur 13: Grafische Ansicht - Shock
Übersicht-Darstellung (Obere Bildschirmhälfte)
Zeigt alle zwischen Mission Start und Mission Stopp aufgetretenen Ereignisse an. Ist
die Mission noch nicht gestoppt, werden die Ereignisse bis zum aktuellen Zeitpunkt
dargestellt.
Zu beachten: Überlappende Ereignisse
Speziell bei langen Aufzeichnungen kann es vorkommen, dass mehrere Ereignisse
übereinander liegen. Solche Ereignisse werden mit einer Zahl über der Linie gekennzeichnet, welche die Anzahl der sich überlappenden Ereignisse angibt. Die
Anzeige dieser Zahl kann im Menü Graph - Label Events ein- oder ausgeschaltet
werden.
© solve gmbh
17/44
Wichtig:
Die Amplitude eines in der Übersicht angezeigten Ereignisses ist der
maximale Wert aller drei Achsen (nicht die Totalbeschleunigung)!
Tabelle 4: Kennzeichnung der Ereignisse
Stoss Ereignisse
System Ereignis (z.B.
Start/Stopp einer Mission)
Vertikale Linie.
Die Höhe der Linie entspricht der Intensität des
Stosses.
Grünes Karo.
Auswählen eines Ereignisses:
1. Das Übersichtsfenster muss aktiv sein (Rahmen um die Grafik). Andernfalls wird
das Fenster mit einem Mausklick auf die Grafik aktiviert.
2. Falls nötig kann der Graf mit der Zoom-Funktion vergrössert werden.
Beachte: Ein vergrösserter Graf ist mit einem Lupensymbol in der linken oberen
Ecke gekennzeichnet.
3. Das gewünschte Ereignis wird mit einem Klick angewählt.
4. Die Details dieses Ereignisses werden im unteren Fenster (Detail-Darstellung)
dargestellt.
Detail-Darstellung
Die Detail Ansicht zeigt alle Details des angewählten Ereignisses an. Es kann
zwischen drei Anzeigearten gewählt werden:
Tabelle 5: Anzeigemöglichkeiten der Detailansicht
Axes
Anzeige aller drei Achsen
Total Acc. (Norm)
Anzeige der
Totalbeschleunigung
Spectrum Analysis
(nur LogView
Professional)
Um alle drei Achsen einzeln anzuzeigen, wählt man
am unteren Rand des Fensters das Register Axes.
Um die Gesamtbeschleunigung (berechnet aus allen
drei Achsen) anzuzeigen, wählt man das Register
Total Acc. (Norm).
Zu beachten:
Der Norm-Wert der Beschleunigung wird berechnet
durch: Norm = x 2  y 2  z 2
Eine Spektrumanalyse erhält man durch Anwählen
eines der drei Register Spectrum Analysis. Die
einzelnen Register stellen die Analyse entweder für die
X, Y, oder Z Achse dar.
5.3.2 Grafische Ansicht Temperatur / Feuchte (g-log sthX)
Die grafische Ansicht zeigt die Kurvenverläufe von Temperatur, relativer Luftfeuchte
und Taupunkt an.
Bemerkung:
© solve gmbh
Der Taupunkt ist die Temperatur, bei der die Luft die momentan
enthaltene Feuchtigkeit gerade noch halten kann. Fällt die
Temperatur unter den Taupunkt, kondensiert Feuchtigkeit aus.
18/44
Figur 14: Graph View – T/rH
Messkurven anzeigen / ausblenden
Die verschiedenen Messkurven können bei Bedarf ausgeblendet werden.
Ein- oder Ausblenden einer Kurve:
1. Rechter Mausklick in das Grafikfenster und den Punkt Show / Hide Lines
anwählen.
2. Für die gewünschte Kurve das Häkchen setzen oder entfernen.
© solve gmbh
19/44
5.3.3 Zusätzliche Optionen der Grafikfenster
Gitternetz
In jeder grafischen Ansicht kann ein Gitternetz ein- oder ausgeblendet werden:
Mit einem Rechtsklick in die Grafik die Option Grid Lines
oder
im Menü Graph die Option Grid Lines auswählen.
Lupenfunktion (Zoom)
Jede grafische Ansicht kann vergrössert werden.
Um einen Ausschnitt zu vergrössern:
Linke Maustaste gedrückt halten und durch ziehen den zu vergrössernden Ausschnitt
wählen. Nach dem Loslassen der Maustaste wird der gewählte Ausschnitt vergrössert dargestellt.
Letzte Vergrösserung rückgängig machen (Zoom Back):
Mit einem Rechtsklick in die Grafik die Funktion Zoom Back wählen,
oder
im Menü Graph die Funktion Zoom Back anwählen,
oder
auf der Tastatur die Taste B drücken.
Originalansicht wieder herstellen:
Mit einem Rechtsklick in die Grafik die Funktion Reset Zoom wählen,
oder
im Menü Graph die Funktion Reset Zoom anwählen,
oder
auf der Tastatur die Taste R drücken.
5.3.4 Weitere Einstellungen
Mit einem Rechtsklick in die Grafik die Funktion Customize wählen, hier können
Linienfarbe, -art und -dicke sowie Anzeigebereich der Y-Achse ausgewählt werden.
Anzeigebereich der Y-Achse
Der Anzeigebereich des Y-Achsenabschnitts kann im Register Axis Settings
entweder automatisch oder benutzerdefiniert eingestellt werden:
Im Menü Graph die Funktion Auto aktivieren oder deaktivieren und die
entsprechenden Minimum- und Maximum-Werte eingeben.
© solve gmbh
20/44
Figur 15: Anzeigenbereich der Y-Achse ändern
Linienstil
Die Farbe, Breite und der Stil der einzelnen Linien können im Register Graph Style
ebenfalls individuell eingestellt werden.
Figur 16: Linienstil ändern
5.3.5 Filter-Funktionen (Nur LogView Professional)
Ein- und Ausschalten vom Filter:
Rechtsklick auf die Grafik und im Kontextmenu Filter Data auswählen
oder
im Menu Graph die Funktion Filter Data selektieren
oder
auf der Tastatur die Taste F drücken.
Bemerkung:
Die Typen und Parameter vom Filter lassen sich im Hauptmenu
unter Options - Filter Settings einstellen.
5.3.6 Tabellarische Ansicht Schock (g-log sX, sthX)
Wie bei der grafischen Ansicht wird im oberen Teil die gesamte Mission als Übersicht
dargestellt. Im unteren Teil werden die Details eines angewählten Ereignisses angezeigt.
© solve gmbh
21/44
Figur 17: Table View - Shock
Übersicht-Darstellung (Obere Bildschirmhälfte)
Zeigt alle zwischen Mission Start und Mission Stopp aufgetretenen Schockereignisse
an. Ist die Mission noch nicht gestoppt, werden die Ereignisse bis zum aktuellen
Zeitpunkt dargestellt. Die Alarm Limit Spalten zeigen Zeiten an, während denen eine
bestimmte Achse eine Beschleunigung über der Alarmgrenze aufwies. Sind die
Zeiten grösser als die gesetzten Alarmgrenzzeiten, wurde das Schockereignis als
Alarm registriert.
Selektieren eines Ereignisses
1. Mit der Maus im Summary View das gewünschte Ereignis anklicken.
2. Die Ereignisdetails werden in der unteren Tabelle dargestellt.
Sortieren der Ereignisse
Mit einem Mausklick in den jeweiligen Tabellenkopf (Event Number, Date/Time, Total
Acc.) wird die Tabelle nach der ausgewählten Spalte aufsteigend oder absteigend
sortiert.
Detail-Darstellung
Die Detail-Darstellung zeigt die Zahlenwerte des Kurvenverlaufs entsprechend der
grafischen Darstellung.
© solve gmbh
22/44
5.3.7 Tabellarische Ansicht Temperatur / Feuchte (g-log sthX)
Die tabellarische Ansicht zeigt alle Zahlenwerte der Klimamessung. (Temperatur,
relative Luftfeuchte und Taupunkt.)
Bemerkung:
Wird in der Tabelle anstelle des Messwertes N.C. angezeigt, war
der Sensor nicht angeschlossen, oder die Messung wurde durch
mehrere Schockereignisse unterbrochen.
Figur 18: Table View - T/rH
5.3.8 Tabellarische Ansicht Alarme Schock / Temperatur / Feuchte (g-log sthX)
Die tabellarische Ansicht der Alarme zeigt alle Zahlenwerte der Schocks und
Klimamessung (Temperatur, relative Luftfeuchte und Taupunkt).
© solve gmbh
23/44
5.3.9 Daten exportieren
Die Messdaten können als Microsoft Excel File, ASCII-Tab File oder als HTML File
exportiert werden. Ein Datenexport ist nur aus einer Tabellendarstellung möglich.
Vorgehen beim Datenexport:
1. Es muss sichergestellt werden, dass die Tabelle, welche die zu exportierenden
Daten enthält, aktiv ist (ein Fenster kann mit einem Mausklick ins Fenster aktiviert
werden).
2. Im Menü Table - Export gewünschtes Exportformat wählen.
oder
mit einem Rechtsklick in die Tabelle die Funktion Export wählen.
3. Das gewünschte Dateiformat selektieren. Für einen Export direkt ins Excel (ohne
in einer Datei abzuspeichern) die Funktion Excel / Open… wählen.
4. Den Instruktionen auf dem Bildschirm folgen.
Bemerkung:
Das Exportieren von grossen Datenmengen als Excel- oder
HTML-File kann einige Minuten dauern. Als Alternative können die
Daten in ein ASCII-Tab-File exportiert werden, was deutlich
schneller ausgeführt wird. Dieses File kann danach in Excel
importiert werden.
5.3.10 Export aller Daten
Die Tabellenansicht von LogView ermöglicht den Export aller dargestellten
Ereignisse in einer Aktion. Die Daten können als Excel-Tabellen, ASCII-Tab File oder
HTML File exportiert werden.
Um alle Daten zu exportieren im Menu auf Table - Bulk Export klicken und das
gewünschte Format auswählen.
Figur 19: Bulk-Export
Alternativ ist der Bulk-Export auch über das Kontextmenu verfügbar. Klicken Sie
dazu in der Tabelle mit der rechten Maustaste und wählen Sie das Export-Format
Formats
Die exportierbaren Formate umfassen Microsoft Excel-Tabelle, HTML-Tabelle und
Tab-Delimited Text.
Bulk-Export generiert eine Reihe von separaten Dateien. Das Zusammenführen der
exportierten Daten in einer einzelnen Datei ist nur im Excel / Open… unterstützt.
© solve gmbh
24/44
5.4 Ereignisse während einer Mission
Die Datenlogger zeichnen während einer Mission alle Ereignisse wie Programmierung oder Ein- und Ausschalten auf. Diese Ereignisse werden in der Mission-Event
Liste gespeichert.
Folgende Ereignisse werden aufgezeichnet:
Tabelle 6: Mission Events
Ereignis
Started at programmed
time
Stopped at programmed
time
Started manually
Stopped manually
Started by remote
Stopped by remote
Unallowed try to start
logger, Button disabled
Unallowed try to stop
logger, Button disabled
Power fail
Read out of recorded
events
Programmed new mission
Unknown event
Beschreibung
Der Logger startete zur programmierten Zeit
Der Logger stoppte zur programmierten Zeit
Der Logger wurde manuell gestartet mit der StartTaste
Der Logger wurde manuell gestoppt mit der StoppTaste
Der Logger wurde über LogView gestartet
Der Logger wurde über LogView gestoppt
Es wurde versucht, den Logger manuell zu starten,
aber die Start-Taste war für diese Mission gesperrt
Es wurde versucht, den Logger manuell zu stoppen,
aber die Stopp-Taste war für diese Mission gesperrt
Die Betriebsspannung ist ausgefallen; evtl. durch
einen Batteriewechsel oder leere Batterien
verursacht.
Die Mission wurde ausgelesen
Eine neue Mission wurde programmiert
Ein unbekanntes Ereignis ist aufgetreten.
Möglicherweise verursacht durch das Auslesen mit
einer älteren LogView Version
Tabelle 7: Weitere Mission Events für Vibra-Logger
Ereignis
Measurment started by
trigger
Measurment started
manually
Measurement stopped
manually
Measurement stopped,
memory full
Unallowed try to start
measurement, memory full
Unallowed try to start
measurement, button
disabled
© solve gmbh
Beschreibung
Die Messung wurde automatisch gestartet, nachdem
der Logger einen Schock über der Auslöseschwelle
registriert hatte.
Die Messung wurde manuell mit dem Starttaster
gestartet.
Die Messung wurde mit dem Stopptaster manuell
beendet.
Der Speicher vom Logger war voll, weshalb die
Messung gestoppt wurde.
Es wurde versucht, die Messung manuell zu starten,
aber der Speicher war voll.
Die Messung wurde versucht, manuell zu starten,
aber der Starttaster war deaktiviert.
25/44
Unallowed try to stop
measurement, button
disabled
Measurement stopped by
communication
Es wurde versucht, die Messung manuell zu stoppen,
aber der Stopptaster war deaktiviert.
Die Messung wurde gestoppt, weil der Logger am
Computer ausgelesen wurde.
Beispiel:
Figur 20: Mission Events (Beispiel)
5.5 Daten-Filter (Nur LogView Professional)
Die Schockdaten lassen sich vor ihrer Anzeige mit verschiedenen Signalfiltern
bearbeiten.
Filter einstellen:
1. Im Menu Options den Eintrag Filter Settings auswählen.
2. Filtereinstellungen im Dialog eingeben
Figur 21: Filter Settings
Die folgenden Parameter können konfiguriert werden:
© solve gmbh
26/44
Tabelle 8: Filter Settings
Einstellung
Filter Enabled
Beschreibung
Ein- oder Ausschalten vom Filter für die
Schockgrafiken.
Messprinzip vom Filter:
 Tiefpass
 Hochpass
 Bandpass
Feineinstellungen für Filter:
 Filterordnung
 Grenzfrequenz
Filter Type
Filter Parameters
Bemerkung:
Der Filter kann auch über das Kontextmenu einer Grafik aktiviert
oder deaktiviert werden.
6 Report-Generierung
LogView kann automatisch Reporte generieren, welche zur vollständigen Dokumentation einer Mission benötigt werden. Nachdem die Daten aus dem Logger ausgelesen wurden, können die verschiedenen Reporte im Mission-Explorer ausgewählt
werden.
Ebenfalls können alle Grafiken und Tabellen für eine ausführliche Dokumentation
ausgedruckt werden.
6.1 Drucken
Ausdrucken eines Reports:
Sicherstellen, dass das Fenster aktiv ist, aus dem ausgedruckt werden soll (in der
Schockgraph- oder Tabellenansicht ebenfalls die zu druckende Ansicht auswählen).
1. Klicken Sie auf das Druckersymbol in der Toolbar oder im Menüpunkt File auf
Print (um eine Voransicht des Ausdruckes zu erhalten auf Print Preview klicken).
2. Der Bericht wird auf dem gewählten Drucker ausgegeben.
6.2 Mission-Report
6.2.1 Inhalt
Der Mission-Report zeigt eine Zusammenfassung der aktuellen Mission an. Dazu
gehören Informationen über die Mission, den Logger, die Konfiguration sowie eine
Liste der stärksten aufgezeichneten Stösse und die Minima und Maxima der Klimawerte.
Kommentar
Zusätzlich kann ein Kommentar des Benutzers in den Mission-Report eingefügt
werden.
Einfügen eines Kommentars:
Sicherstellen, dass das Mission-Report Fenster aktiv ist.
1. Im Menü Mission die Funktion User Comment anwählen.
2. Kommentar eingeben
3. Der Kommentar wird am Ende des Mission-Reports dargestellt.
© solve gmbh
27/44
Beispiel
Figur 22: Mission Report (Beispiel)
© solve gmbh
28/44
6.3 Device-Report (Informationen über das Gerät)
Im Device-Report werden Informationen über das momentan angeschlossene Gerät
angezeigt. Um die Informationen zu aktualisieren, im Menü Device die Funktion
Update Device Info anwählen.
6.3.1 Inhalt
Informationen zum Gerät wie Batteriestand, Seriennummer, letzte Kalibrierung usw.
Beispiel
Figur 23: Device Report (Beispiel)
6.4 Sensor-Reports
Aktuelle Einstellungen der Sensoren werden in den Sensor-Reporten dargestellt.
Schock-Sensor
Figur 24: Sensor Configuration - Shock
© solve gmbh
29/44
T/rH sensor
Figur 25: Sensor Configuration - T/rH
7 Arbeiten mit dem Datenlogger
7.1 Konfiguration
Um weitere Konfigurationen vorzunehmen:
1. Im Menüpunkt Device den Punkt Settings anwählen.
2. Die verschiedenen Einstellungen können in den Registern vorgenommen werden.
7.1.1 Logger Time (Interne Uhr)
Der Datenlogger hat eine interne Uhr, welche bei Bedarf neu gestellt werden kann.
Wichtig: Es muss sichergestellt werden, dass die korrekte Uhrzeit eingegeben wird,
da sonst die Zeitstempel der Ereignisse falsch sind.
Figur 26: Logger Settings – Logger Time
Anzeigen der aktuellen Zeit der internen Uhr: Get klicken.
Um die Uhr neu zu setzen, die gewünschte Uhrzeit eingeben und auf Set klicken
oder mit der Funktion Set to PC time die Uhr des Datenloggers mit der PC-Zeit
synchronisieren.
© solve gmbh
30/44
7.1.2 Passwort
Um den Datenlogger gegen unerlaubte Manipulationen zu schützen, kann ein Passwortschutz aktiviert werden.
Wurde das Passwort vergessen, so muss Ihr g-log Datenlogger Partner kontaktiert werden, um den Passwortschutz aufzuheben.
Figur 27: Logger Settings - Password
Durch Passwort geschützte Bereiche
Übersicht
Alle Datenlogger der g-log Serie verfügen über einen Passwortschutz, um unerlaubte
Manipulationen an den Daten zu verhindern.
Die Messdaten können dabei jederzeit ausgelesen werden, jedoch ist bei einem
aktivierten Passwortschutz jegliche Änderung der Programmierung gesperrt.
Bemerkung:
Das Passwort wird im Datenlogger gespeichert, das heisst jeder
Datenlogger verfügt über ein eigenes Passwort.
Geschützte Bereiche
Tabelle 9: Übersicht des Passwortschutzes
Datenübertragung
Daten ansehen
Neue Mission
programmieren
Einstellungen am Gerät
ändern
Start/Stopp über PC
Alarm rücksetzen
© solve gmbh
Passwortschutz aktiv
gesperrt
frei
X
X
X
X
X
X
31/44
7.1.3 Batterie
Dieses Fenster zeigt den Ladezustand der Batterie und das Datum des letzten
Batteriewechsels an. Wenn die Batterie gewechselt wird, muss der Batteriewechsel
manuell gesetzt werden.
Achtung: Wenn diese Funktion ausgeführt wird, ohne dass tatsächlich ein
Batteriewechsel stattgefunden hat, ergibt die Berechnung des
Ladezustandes ungültige Werte. Der Ladezustand wird zu hoch
angezeigt!
Setzen des Batteriewechseldatums
1. Schaltfläche Set Battery Change Time anklicken.
2. Das Datum des letzten Batteriewechsels wird auf das aktuelle Datum und der
Ladungszustand auf 100% gesetzt.
Figur 28: Logger Settings - Battery
© solve gmbh
32/44
7.2 Bedienung der Datenlogger über LogView
Folgende Funktionen können mittels LogView ausgelöst werden:
7.2.1 Starten/Stoppen des Gerätes mittels PC
Um den momentan mit dem PC verbundenen Datenlogger zu starten / stoppen:
Im Menü Device die Funktion Start oder Stop anwählen
oder
in der Toolbar den Start- oder Stopp-Button klicken.
Bemerkung:
Die im Device Report angezeigte Information über den
Start/Stopp-Zustand des Loggers wird erst aktualisiert, wenn die
Funktion Update Device Info im Menü Device aufgerufen wurde
oder die kompletten Daten neu übertragen werden (Transfer).
7.2.2 Alarm rücksetzen
Im Menü Device die Funktion Reset Alarm anwählen.
7.2.3 Device Info aktualisieren
Aktualisieren der Device-Informationen:
Im Menü Device die Funktion Update Device Info anwählen.
7.3 Manuelle Bedienung
Die wichtigsten Betriebszustände der g-log Datenlogger werden durch zwei LEDs
angezeigt. Ausserdem kann der Datenlogger mit den Start- und Stopptastern
manuell ein- und ausgeschaltet werden. Aus Sicherheitsgründen können die Startund Stopptaster aber in der Software deaktiviert werden. Siehe dazu auch Kapitel
[4.2, Konfiguration des Loggers für neue Messungen - Start / Stopp Modus]
7.3.1 Anordnung der Bedientasten
Bei der g-log Standard-Serie befinden sich die Bedien- und Anzeigenelemente im
Innern des Gerätes. Bei der g-log E-Serie sind die Bedienelemente in den Deckel
integriert und somit von aussen zugänglich.
7.3.2 Bedienelemente und Anzeigen s1/sth1
Die Datenlogger haben eine grüne und eine rote Anzeige-Lampe, welche den
aktuellen Betriebszustand und die Alarmmeldungen anzeigen.
Figur 29: Bedienelemente und Anzeigen s1/sth1
© solve gmbh
33/44
7.3.3 Bedienelemente und Anzeigen s1-E/sth1-E
Die Datenlogger der E-Serie haben eine grüne und eine rote Anzeige-Lampe im
Deckel integriert, welche den aktuellen Betriebszustand und die Alarmmeldungen
anzeigen. Der Taster neben der grünen Anzeige entspricht dem ON-Taster; der
Taster neben der roten Anzeige entspricht dem OFF-Taster.
Figur 30: Bedienelemente und Anzeigen s1-E/sth1-E
Tipp: Schutz gegen unerwünschte Manipulationen
Die Bedienelemente sind so konstruiert, dass bei Bedarf die Taster mit einer Etikette
oder ähnlichem abgedeckt oder unter einem Logo-Kleber versteckt werden können.
Somit kann mit einfachen Mitteln erreicht werden, dass nur Eingeweihte die externen
Bedienelemente überhaupt erkennen und somit das Gerät ein- und ausschalten
können.
7.3.4 Bedienung und Anzeigen
Aktueller Betriebszustand
Ist der Datenlogger aktiv (gestartet), so blinkt die grüne Lampe alle 3 Sekunden kurz
auf.
Anzeigen einer Messung
Um anzuzeigen, dass eine Messung durchgeführt wird, leuchtet die grüne Lampe
kurz auf.
Alarm
Blinkt mit der grünen Lampe (Betriebszustand) auch die rote Lampe im 3-Sekunden
Intervall, so wurde ein Alarmwert überschritten.
Starten / Aktivieren des Datenloggers
1. Die on-Taste für mindestens eine Sekunde gedrückt halten. Das Blinken der
grünen Lampe zeigt an, dass der Datenlogger aktiviert wurde.
2. Taste loslassen.
Stoppen / Deaktivieren des Datenloggers
1. Die off-Taste für mindestens eine Sekunde gedrückt halten. Das Blinken der roten
Lampe zeigt an, dass der Datenlogger deaktiviert wurde.
2. Taste loslassen.
© solve gmbh
34/44
7.4 Grundeinstellungen von LogView
Grundeinstellungen, die für das gesamte Programm gelten, werden im Menü General
Settings gemacht.
Im Menü General Settings den Punkt Options wählen.
Figur 31: General settings
7.4.1 Einheit der Temperaturanzeige
Hier kann eingestellt werden, ob die Einheit Grad Celsius (Centigrade) oder Grad
Fahrenheit (Fahrenheit) für die Temperaturdarstellung verwendet wird.
7.4.2 Transmit Mode
In der aktuellen LogView-Version ist kein Dynamic Upload implementiert, d.h. es
werden beim Auslesen der Messwerte immer alle Daten übertragen:
7.4.3 Alarm-Filter
Ist der Alarmfilter aktiviert, werden weniger Schockereignisse angezeigt.
Schockereignisse, die die Alarmschwelle für weniger als das angegebene
Zeitintervall überschreiten, werden nicht eingeblendet.
© solve gmbh
35/44
8 Einsatz der Datenlogger
Die Datenlogger zeichnen die Beschleunigung in drei Richtungen auf. Die drei
Richtungen (Koordinatensystem) X, Y und Z sind auf dem Gehäuse markiert.
Figur 32: Koordinatensystem
8.1 Befestigung der Datenlogger
Die g-log Serie wurde für den Einsatz unter schwierigen Bedingungen entwickelt. Die
Messelektronik wird durch ein stabiles, strahlwasserdichtes Aluminiumgehäuse geschützt (IP 65).
Montagerichtlinien Grundgehäuse (Schock) (g-log sX, sthX)
Der Datenlogger muss starr mit dem zu überwachenden Gegenstand verbunden sein
(Verschraubung mit Schrauben M5).
Bei der Platzierung des Gerätes sollte darauf geachtet werden, dass kein dämpfendes Material zwischen dem zu überwachenden Gegenstand und dem Datenlogger
ist, da sonst die Messungen verfälscht werden.
Eine ungenügende Befestigung des Gerätes kann zu hohe Messwerte hervorrufen,
falls es zwischen dem zu überwachenden Gut und dem Datenlogger zu Schwingungen kommt.
Montagerichtlinien Hygroclip (g-log sthX)
Bei der Montage des Klimafühlers sollte darauf geachtet werden, dass eine ausreichende Luftzirkulation vorhanden ist. Somit kann sichergestellt werden, dass der
vom Fühler gemessene Wert auch dem eigentlichen Klima beim zu überwachenden
Gut entspricht.
© solve gmbh
36/44
9
Abmessungen
Siehe untenstehende Zeichnung (alle Masse in mm).
Figur 33: Abmessungen g-log
Figur 34: Abmessungen Hygroclip
© solve gmbh
37/44
10 Wartung
Wie jedes Messinstrument sollten die g-log Datenlogger regelmässig gewartet
werden. Die g-log Datenlogger entsprechen der Norm EN 15433-6. Um den
Richtlinien zu entsprechen muss alle zwei Jahre eine Neukalibrierung der Geräte
durchgeführt werden. Bitte kontaktieren Sie dazu ‚solve gmbh‘ oder Ihren lokalen
Vertriebspartner.
10.1 Kalibrierung / Justierung
Kalibrierung
Der Kalibrier-Service umfasst Batteriewechsel, Kontrolle, Kalibrierung und
Zertifikation der Datenlogger.
Check-up
Der Check-up Service beinhaltet einen elektrischen Test und einen Batteriewechsel.
© solve gmbh
38/44
11 Allgemeine Informationen zur Stossmessung
11.1 Grundlagen zur Schockmessung
Auf jedes Transportgut wirken verschiedene Einflüsse, welche eine Beschädigung
des Inhaltes zur Folge haben können:
Figur 35: Stressfaktoren
Tabelle 10: Stressfaktoren
Climatic stress
Static stress
Dynamic stress
Temperatur, Feuchtigkeit, Wind, etc.
Statische Belastung, z.B. starker Druck.
Dynamische Belastungen wie Stösse,
Schläge, Vibrationen.
Die g-log Datenlogger zeichnen Beschleunigungen und optional Klimawerte auf. Sie
messen also dynamische Belastungen, welche auf das Transportgut wirken.
11.1.1 Dynamische Belastung
Bei der dynamischen Belastung wird zwischen zwei Arten unterschieden:
Tabelle 11: Dynamische Belastung
Kategorie
Stösse,
Schläge
Beschreibung
Sporadisch auftretende, meist
hohe Beschleunigungen.
Vibrationen
Periodisch auftretende,
gleichmässige
Beschleunigungen.
© solve gmbh
Beispiel
- Transportgut fällt auf den Boden
- Zusammenstoss mit anderen
Waren
- Kiste kippt um
- Motorvibrationen
- Strassenvibrationen
39/44
Stösse
Ein Stoss ist definiert durch seine Amplitude (maximale Beschleunigung) und seine
Einwirkdauer.
Während einem Stoss steigt die Beschleunigung an, erreicht ein Maximum und
nimmt wieder ab.
Figur 36: Verschiedene Stösse
Elastischer Stoss (Elastic impact)
Der Körper nimmt keine Energie auf. Je kürzer die Einwirkdauer des Stosses bei
einer gegebenen Geschwindigkeit, desto höher ist die Beschleunigung.
Beispiel: Gummiball, Federung
Inelastischer Stoss (Inelastic impact)
Der Körper nimmt die gesamte Energie auf und wandelt sie in Wärme um. Nach dem
Ende des Stosses ist die Geschwindigkeit Null.
Beispiel: Knetmasse, Stossdämpfer
In der Praxis sind Stösse immer eine Mischung aus elastischen und
inelastischen Stössen.
© solve gmbh
40/44
11.1.2 Typische Beschleunigungswerte und Eigenfrequenzen*
Strassentransport
Stösse (ca.): 1g
Eigenfrequenz (ca.): 10..15Hz
Schienentransport
Stösse (ca.): 4g (Rangieren)
Eigenfrequenz (ca.): 120Hz
Seetransport
Stösse (ca.): 2g
Eigenfrequenz (ca.): 30Hz
* Die aufgeführten Werte sind Durchschnittswerte und hängen stark von der
fachgerechten Behandlung und den Bedingungen der Transportwege ab.
11.1.3 Damage Boundary Curve (DBC)
Nicht die maximale Beschleunigung von einem Stoss entscheidet, ob ein
Gegenstand zerstört wird, sondern die Zeitdauer, über die eine bestimmte
Beschleunigung auf den Gegenstand einwirkt. Die Kurve in einem BeschleunigungsZeit-Diagramm, welche die Grenze zu den zerstörerischen Werten bildet, heisst
Damage Boundary Curve.
Beschleunigung
Zerstörung
keine Zerstörung
Dauer
Damit der Logger nur Alarmereignisse erzeugt, wenn ein Stoss diese Bedingungen
erfüllt, kann bei der Konfiguration neben der Alarmschwelle die Mindestzeitdauer
angegeben werden.
Alarmschwelle
Mindestzeitdauer
© solve gmbh
41/44
12 Informationen zur Temperatur- und Feuchtemessung
Zusammenhang zwischen Taupunkt und relativer Luftfeuchtigkeit
Relative Luftfeuchtigkeit und Taupunkt sind eng miteinander verwandt und basieren
auf der Wassermenge, die die Luft bei einer bestimmten Temperatur aufnehmen
kann.
Je wärmer die Luft ist, umso mehr Wasser kann sie aufnehmen und umgekehrt. Das
ist auch der Grund, weshalb beim Abkühlen der Luft Wasser kondensiert (z.B. wenn
die Luft mit einem kalten Gegenstand in Berührung kommt). Die Luft wird an der
Berührungsstelle auf eine Temperatur abgekühlt, wo sie nicht so viel Wasser
aufnehmen kann wie im warmen Zustand und das Wasser wird daher als „Nebel“ aus
der Luft abgegeben.
Die Relative Luftfeuchte gibt an, wie viel Feuchtigkeit der total Möglichen Menge in
der Luft vorhanden ist. Wenn also die Luft soviel Wasser aufgenommen hat wie
möglich ist, dann ist die relative Luftfeuchtigkeit 100%, enthält die Luft nur halb soviel
Wasser wie möglich, dann ist die relative Luftfeuchtigkeit 50%.
Der Taupunkt ist nun die Temperatur, bei der die Luft die momentan enthaltene
Feuchtigkeit gerade noch halten kann. Fällt die Temperatur unter den Taupunkt,
kondensiert Feuchtigkeit aus.
© solve gmbh
42/44
13 Anhang
13.1 Grafiken
FIGUR 1: ANSCHLIESSEN DES DATENLOGGERS ............................................................................ 7 FIGUR 2: COMMUNICATION SETTINGS ......................................................................................... 7 FIGUR 3: MISSION WIZARD - WELCOME ..................................................................................... 8 FIGUR 4: MISSION WIZARD - GENERAL SETTINGS ....................................................................... 9 FIGUR 5: MISSION WIZARD - START UND STOPP ZEIT ................................................................. 9 FIGUR 6: MISSION WIZARD - SENSOR EINSTELLUNGEN............................................................. 10 FIGUR 7: EDIT SHOCK PROFILE EINGABEFENSTER .................................................................... 11 FIGUR 8: MISSION WIZARD – TIME SETTINGS ........................................................................... 12 FIGUR 10: MISSION WIZARD - SUMMARY ................................................................................. 14 FIGUR 11: MEHRFACHPROGRAMMIERUNG ................................................................................ 14 FIGUR 12: MISSION EXPLORER .................................................................................................. 15 FIGUR 13: GRAFISCHE ANSICHT - SHOCK .................................................................................. 17 FIGUR 14: GRAPH VIEW – T/RH ................................................................................................ 19 FIGUR 15: ANZEIGENBEREICH DER Y-ACHSE ÄNDERN .............................................................. 21 FIGUR 16: LINIENSTIL ÄNDERN ................................................................................................. 21 FIGUR 17: TABLE VIEW - SHOCK ............................................................................................... 22 FIGUR 18: TABLE VIEW - T/RH ................................................................................................. 23 FIGUR 19: BULK-EXPORT .......................................................................................................... 24 FIGUR 20: MISSION EVENTS (BEISPIEL) .................................................................................... 26 FIGUR 21: FILTER SETTINGS ...................................................................................................... 26 FIGUR 22: MISSION REPORT (BEISPIEL) .................................................................................... 28 FIGUR 23: DEVICE REPORT (BEISPIEL) ...................................................................................... 29 FIGUR 24: SENSOR CONFIGURATION - SHOCK ........................................................................... 29 FIGUR 25: SENSOR CONFIGURATION - T/RH .............................................................................. 30 FIGUR 26: LOGGER SETTINGS – LOGGER TIME .......................................................................... 30 FIGUR 27: LOGGER SETTINGS - PASSWORD ............................................................................... 31 FIGUR 28: LOGGER SETTINGS - BATTERY.................................................................................. 32 FIGUR 29: BEDIENELEMENTE UND ANZEIGEN S1/STH1 .............................................................. 33 FIGUR 30: BEDIENELEMENTE UND ANZEIGEN S1-E/STH1-E ...................................................... 34 FIGUR 31: GENERAL SETTINGS .................................................................................................. 35 FIGUR 32: KOORDINATENSYSTEM ............................................................................................. 36 FIGUR 33: ABMESSUNGEN G-LOG .............................................................................................. 37 FIGUR 34: ABMESSUNGEN HYGROCLIP ..................................................................................... 37 FIGUR 35: STRESSFAKTOREN..................................................................................................... 39 FIGUR 36: VERSCHIEDENE STÖSSE ............................................................................................ 40
© solve gmbh
43/44
13.2 Tabellen
TABELLE 1: START/STOPP MODES ............................................................................................ 10 TABELLE 2: SHOCK PROFILE EINSTELLUNGEN .......................................................................... 11 TABELLE 3: MISSION EXPLORER ICONS..................................................................................... 16 TABELLE 4: KENNZEICHNUNG DER EREIGNISSE ........................................................................ 18 TABELLE 5: ANZEIGEMÖGLICHKEITEN DER DETAILANSICHT .................................................... 18 TABELLE 6: MISSION EVENTS ................................................................................................... 25 TABELLE 7: WEITERE MISSIONSEREIGNISSE FÜR VIBRA-LOGGER............................................. 25 TABELLE 8: FILTER SETTINGS ................................................................................................... 27 TABELLE 9: ÜBERSICHT DER PASSWORT-SCHUTZ LOGIK .......................................................... 31 TABELLE 10: STRESSFAKTOREN ................................................................................................ 39 TABELLE 11: DYNAMISCHE BELASTUNG ................................................................................... 39 © solve gmbh
44/44
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement