Bedienungsanleitung de Software ComSoft 3 Basic Instruction

Bedienungsanleitung de Software ComSoft 3 Basic Instruction
Software ComSoft 3 Basic
Bedienungsanleitung
de
Instruction manual
en
testo
ComSoft 3 Basic
Lizenzvereinbarung
Dies ist ein rechtsgültiger Vertrag zwischen Ihnen, dem Endanwender, und Testo. Wenn Sie oder eine von
Ihnen bevollmächtigte Person die versiegelte CD-ROM-Verpackung öffnet, erkennen Sie die Bestimmungen
dieses Vertrages an. Wenn Sie mit den Bedingungen nicht einverstanden sind, geben Sie das ungeöffnete
Softwarepaket mit den Begleitgegenständen, einschließlich aller schriftlichen Unterlagen und sonstigen
Behältnissen, unverzüglich gegen volle Rückerstattung des Preises an die Stelle zurück, von der Sie das
Softwarepaket bezogen haben.
Einräumung einer Lizenz
Diese Lizenz gibt Ihnen die Berechtigung, eine Kopie der Testo-Software, die mit dieser Lizenz erworben
wurde, auf einem Einzelcomputer unter der Vorraussetzung zu benutzen, dass die Software zu jeder
beliebigen Zeit auf nur einem einzigen Computer verwendet wird. Wenn Sie Mehrfachlizenzen für die Software
erworben haben, dürfen Sie immer nur höchstens so viele Kopien in Benutzung haben wie Sie Lizenzen
haben. Die Software ist auf einem Computer ”in Benutzung”, wenn sie in den Zwischenspeicher, d.h. RAM
geladen oder in einem Permanentspeicher, z.B. einer Festplatte dieses Computers gespeichert ist, mit der
Ausnahme, dass eine Kopie, die auf einem Netz-Server zu dem alleinigen Zweck der Verteilung an andere
Computer installiert ist, nicht ”in Benutzung” ist. Wenn die vorraussichtliche Zahl der Benutzer der Software die
Zahl der erworbenen Lizenzen übersteigt, so müssen Sie angemessene Mechanismen oder Verfahren
bereithalten, um sicherzustellen, dass die Zahl der Personen, die die Software gleichzeitig benutzen, nicht die
Zahl der Lizenzen übersteigt.
Urheberrecht
Die Software ist durch Urheberrechtsgesetze, internationale Verträge und andere Rechtsvorschriften gegen
Kopieren geschützt. Sie dürfen weder die Software noch die Handbücher des Produktes noch andere
schriftliche Begleitpapiere zur Software kopieren. Die Software darf nicht weiter lizenziert, vermietet oder
verleast werden. Wenn die Software nicht mit einem technischen Schutz ausgestattet ist, dürfen Sie entweder
eine einzige Kopie der Software ausschließlich für Sicherungs- oderArchivierungszwecke machen oder die
Software auf eine einzige Festplatte übertragen, sofern Sie das Original ausschließlich für Sicherungs- oder
Archivierungszwecke aufbewahren. Zurückentwickeln (Reverse engineering), Dekompilieren und
Entassemblieren der Software sind nicht gestattet. Sie können für jede Verletzung der Schutzrechte, die Sie
oder eine von Ihnen bevollmächtigte Person zu vertreten haben, von der Testo AG Lenzkirch in Anspruch
genommen werden.
Beschränkte Garantie
Testo garantiert für einen Zeitraum von 90 Tagen ab Erwerb der Software durch den Käufer oder für einen
längeren Mindestzeitraum, wenn ein solcher in den Gesetzen des Landes vorgeschrieben ist, in dem das
Produkt verkauft wird, dass die Software allgemeinen, in der Begleitdokumentation definierten Standards
entspricht. Testo gewährleistet ausdrücklich nicht, dass die Software ohne Unterbrechung oder ohne Fehler
abläuft. Sollte die Software bei normaler Benutzung nicht gemäß der Begleitdokumentation funktionieren, hat
der Käufer das Recht, die Software innerhalb der Gewährleistungsfrist an Testo zurückzusenden und Testo
schriftlich von der mangelnden Funktionsfähigkeit zu benachrichtigen. Testo ist nur dazu verpflichtet, dem
Käufer innerhalb eines angemessenen Zeitraums nach Erhalt der Benachrichtigung über die Funktionsunfähigkeit eine funktionsfähige Kopie der Software zur Verfügung zu stellen oder, sollte eine Kopie aus
irgendeinem Grund nicht verfügbar sein, dem Käufer den Kaufpreis zurückzuerstatten.
Jegliche über die oben dargelegte beschränkte Garantie hinausgehende Gewährleistung bezüglich der
Software, der zugehörigen Handbücher und schriftlichen Materialien wird ausgeschlossen.
Weder Testo noch die Lieferanten von Testo sind für irgendwelche Schäden ersatzpflichtig, die aufgrund der
Benutzung dieses Testo-Produktes oder die Unfähigkeit dieses Testo-Produkt zu bedienen entstehen, selbst
wenn Testo von der Möglichkeit eines solchen Schadens unterrichtet worden ist. Dieser Ausschluss gilt nicht
für Schäden, die durch Vorsatz oder grobe Fahrlässigkeit seitens Testo verursacht wurden. Ebenfalls bleiben
Ansprüche, die auf unabdingbaren gesetzlichen Vorschriften zur Produkthaftung beruhen, unberührt.
Copyright © 2001 by Testo AG
Microsoft®, Windows® und Excel® sind eingetragene Warenzeichen der Microsoft Corporation
2
Inhalt
Vorbereitung .......................................................................4
Bestimmungsgemäßer Gebrauch..............................4
Installation ................................................................4
1st Session – eine Kurzanleitung ......................................5
Mausfunktionen .......................................................5
Symbolleiste ............................................................6
Menüleiste ...............................................................7
Kontext-Menüs .........................................................8
Online-Hilfe ...............................................................8
Beispiel 1 ............................................................................9
Demo-Datei ohne Gerät ............................................9
Beispiel 2 ..........................................................................14
testo 174/175/177: Daten auslesen, Diagramm
bearbeiten und Daten speichern .............................14
Beispiel 3 ..........................................................................15
testo 177: Teilbereich auslesen und exportieren ......15
Fehlermeldungen .............................................................16
Details/Hintergründe ........................................................18
Darstellungsbereiche...............................................18
Menü Datei .............................................................20
Menü Gerät.............................................................22
Menü Bearbeiten ....................................................25
Menü Ansicht..........................................................25
Menü Format ..........................................................26
Menü Fenster..........................................................26
Instruction manual (englisch) .....................................28-52
3
Vorbereitung
Bestimmungsgemäßer Gebrauch
Die Software Comsoft 3 dient zum Speichern, Auslesen und
Auswerten von Einzelmesswerten und Messreihen. Die
graphische Darstellung der Messwerte ist die Hauptaufgabe
dieses Programms.
Messwerte werden mit Testo Messgeräten gemessen und
über die serielle Schnittstelle an den PC übertragen.
Das Auslesen erfolgt mit Hilfe der Software ComSoft 3, die
die Schnittstellen aktiviert und alle Funktionen bereitstellt.
Für jedes Testo-Gerät / -System gibt es zur Installation
passende Gerätetreiber, diese sind speziell auf den
Leistungsumfang der Gerätehardware und deren Bedienung
abgestimmt.
Erfasste Messwerte werden mit Datum und Uhrzeit
protokolliert. Bei ONLINE-Messvorgängen werden die Werte
ständig aktualisiert.
Installation
Mindest - Systemvoraussetzungen
• PC mit Betriebsystem
Microsoft® Windows® 98, NT 4 (ab Servicepack 4), Me,
2000 (ab Service Pack 4), XP (ab Service Pack 2) oder
Vista 32 Bit
Microsoft® Internet Explorer 5.01
Prozessor (mind.): Intel® Pentium® III, 800MHz
Arbeitsspeicher (mind.): 64 MB bei Windows® 98, Me,
128MB bei Windows® 2000 und XP, 1 GB bei Vista
CD-ROM-Laufwerk für Installation, Maus, USB 1.1 Schnittstelle
Bildschirmauflösung (mind.): 800 x 600 Pixel, empfohlen
1024 x 768 Pixel
Festplatte (mind.): 15 MB freier Speicher
Installationsvorgang
Zur Installation der USB-Treiber lesen Sie bitte die
separate Dokumentation, die der USB-Treiber-CD beiliegt.
Unter Windows® 2000, XP und Vista sind zur Installation
des Programms Administratorrechte erforderlich.
4
Vorbereitung
1. CD-ROM in das Laufwerk einlegen
2. Nach kurzer Zeit startet das Installations-Menü selbsttätig.
Falls nicht, bitte „Setup.EXE“ auf der CD-ROM
doppelklicken.
3. Mit der Bestätigung wird der Installationsvorgang
menügesteuert fortgesetzt. Bitte beachten Sie die
Hinweise und Erläuterungen neben den Schaltflächen.
Allgemeine Kenntnisse für die Benutzung und Installation
der Software
Die Softwareoberfläche (das Erscheinungsbild, die
Bedienphilosophie ) ist nach dem Microsoft® Office-Standard
definiert. Symbole und Menüpunkte sind analog zu diesem
Standard gewählt. Wenn Sie also bereits mit OfficeProgrammen (Word®, Excel®, PowerPoint® ...) arbeiten,
werden Sie sehr schnell mit der Oberfläche vertraut sein.
1st Session – eine Kurzanleitung
Mausfunktionen
Zur einfachen Bedienung der Software sind bestimmte
Menüfunktionen direkt über die Maus zu erreichen.
Ein einmaliges Betätigen der jeweiligen Maustaste wird als
„Klick“, ein zweimaliges Betätigen als „Doppelklick“
bezeichnet.
Abhängig vom entsprechenden Programmschritt ergeben
sich folgende Möglichkeiten:
Klick links auf
Menüpunkt:
Klick links auf
Symbolbutton:
Klick links auf
Name in Datenbereich:
Doppelklick links:
Klick rechts:
Öffnet Untermenü oder
führt Funktion aus
führt Funktion aus
wählt aus
wählt aus und öffnet/führt aus
öffnet Kontextmenü
(wenn vorhanden)
5
1st Session - eine Kurzanleitung
Symbolleiste
Mit den in der Symbolleiste zusammengefaßten Icons
(Symbolen) können Sie oft benötigte Befehle direkt
ausführen.
Kategorie Gerät
Datei öffnen
Aktives Dokument speichern
Ansicht drucken
Seitenansicht
In die Zwischenablage kopieren
Inhalt der Zwischenablage einfügen
Hilfe verwenden
Situationsbezogene Hilfe anwenden
Gerätesteuerung
Online-Messung starten
Online-Messung stoppen
Kategorie Ansicht
Ansicht als Diagramm
Ansicht als Tabelle
Linke Maustaste vergrößert
Linke Maustaste zeigt Fadenkreuz
Schriftart wählen
6
1st Session - eine Kurzanleitung
Menüleiste
Die Menüleiste enthält von links nach rechts folgende
Einträge:
Datei
Alle Funktionen, die man zum Öffnen, Schließen, Speichern,
Löschen und Drucken benötigt. In diesem Menü kann das
Programm auch beendet werden.
Gerät
Aus diesem Menü wird die Anbindung zu den Messgeräten
gesteuert. Neue Messgeräte können angeschlossen und
konfiguriert werden.
Bearbeiten
Hier befinden sich die Funktionen für das Kopieren und
Einfügen von Dateien.
Ansicht
Hier liegen Funktionen, die die graphische Darstellung bzw.
den Bildschirmaufbau betreffen. Symbolleiste, Statuszeile
und der Datenbereich können ein/ausgeblendet werden.
7
1st Session – eine Kurzanleitung
Menüleiste
Format
Hier können Einstellungen zum verwendeten Zeichensatz
vorgenommen werden. Dieser Zeichensatz wird dann für die
Messprotokolle und zum Beschriften von Diagrammen
verwendet.
Mit bestimmten Mustern kann das Aussehen von
Diagrammen und Tabellen optisch aufgewertet werden.
Fenster
Sind mehrere Dateien gleichzeitig im Arbeitsspeicher, haben
Sie hier mehrere Optionen für die Darstellung zur Auswahl.
?
Über diese Menü kann die Hilfe aufgerufen und Servicedaten
angezeigt werden
Kontext-Menüs
Hierbei handelt es sich um eine Palette von Befehlen, die für
einen bestimmten Bereich speziell ausgewählt sind.
Abhängig von der Position des Mauszeigers werden durch
Klick rechts Befehle angeboten, die zum jeweiligen Kontext
passen.
Online-Hilfe
Für viele Funktionen steht die Online-Hilfe zur Verfügung. Sie
aktivieren diese durch Drücken der F1 (Funktionstaste auf der
Tastatur).
8
Beispiel 1
Demo-Datei ohne Gerät
Um Messdatensätze graphisch darzustellen, müssen diese
geöffnet werden werden.
Ursprung für solche Datensätze ist der Speicher von Testo
Geräten oder ein Verzeichnis auf einem PC-Datenträger für
bereits archivierte Daten (hier: Demo-Files).
Nach Anwahl des Menüpunktes “Datei”, wird der
Menüeintrag “Öffnen” ausgewählt.
Daraufhin erscheint die Dialogmaske „Öffnen“.
Im oberen Teil der Dialogmaske kann ein Laufwerk oder ein
Ordner ausgewählt werden. Im mittleren Bereich erscheint
eine Liste mit Dateinamen. Welche Art der Dateien angezeigt
wird, kann mit „Dateityp“ festgelegt werden.
Verfügbar sind:
- *.vi2
- *.prn
Standard Dateien, erstellt unter
ComSoft 3
Dateien der Softwareversionen
2.51 und älter, gespeichert
als ASCII - Textdatei
- *.WKS Dateien der Softwareversionen
2.51 und älter, gespeichert als
WKS
- *.*
Alle Dateien.
9
Beispiel 1
Demo-Datei ohne Gerät
Hinweis: Ansichtsdateien von früheren Softwareversionen
(*.viw) werden von dieser Software nicht mehr unterstützt.
Die Demo-Files finden Sie in folgendem Verzeichnis:
“...\Datenbereich\Beispieldateien”
Ein Dateiname wird herausgepickt und durch Klick auf die
Taste „Öffnen“ geöffnet.
Durch Klicken auf eines der Symbole „Tabelle“ oder
„Diagramm“ kann gewählt werden, in welcher Form das
Messprotokoll dargestellt wird.
Diagramm
Tabelle
10
Beispiel 1
Demo-Datei ohne Gerät
Laden Sie eine Datei aus dem Ordner “Beispieldateien” und
probieren Sie die zur Verfügung stehenden Funktionen aus:
Funktion Lupe
Ausschnittsvergrößerung
Durch Aufspannen eines Rechtecks im Diagrammfenster (bei
gedrückter linker Maustaste einen Rahmen innerhalb des
Fensters aufziehen) legt man neue Grenzen für den
dargestellten Bereich fest.
Diese Funktion ist auch während einer Messung im OnlineBetrieb erreichbar. Dabei wird jedoch der angezeigte
Ausschnitt stets den aktuellen Wert anzeigen.
Bei Klicken der Schaltfläche „Originalgröße“ wird das
Diagramm wieder in seiner gesamten Größe dargestellt. Alle
Ausschnittsvergrößerungen werden so rückgängig gemacht.
Funktion „Fadenkreuz“
Picken Sie eine Messkurve, um ein Fadenkreuz darzustellen,
welches dem Werteverlauf folgt. Gleichzeitig werden
Messwertnummer, Datum, Zeit und Messwert in einem
Fenster dargestellt.
Funktion „Muster bearbeiten“
Diese Funktion finden Sie im Menü “Format”.
Sie dient in Diagrammen zum Einstellen von Hintergrundund Gitternetzlinienfarbe, sowie zum Ändern der Linienart
des Gitternetzes.
Sie dient in Tabellen zum Markieren von Grenzwerten.
11
Beispiel 1
Demo-Datei ohne Gerät
Beginnen Sie mit einem Klick auf die
jeweilige Kurve, und passen Sie zuerst die
Linienstärke und das Muster an, glätten Sie
die Kurve und markieren Sie ggf. die
Messpunkte.
Definieren Sie unter “Datenreihe” die
notwendigen Grenzwerte sowie deren
Darstellung unter “Grenzwertanzeige”.
Im Menü Format finden Sie unter “Muster”
die Änderungsmöglichkeit von
Hintergrund- und Gitternetzlinien.
Bearbeiten Sie die Zeitachse:
Nach Doppelklick oder Klick rechts auf die Zeitachse können
Sie Auflösung, Start und Ende des Darstellungsfensters
einstellen.
- “Relativ” setzt die Startzeit zu 00:00, die Zeit läuft
dann relativ zu dieser Startmarke.
- “Ausschnitt” setzt einen fest definierten Rahmen,
der über die Zeitachse verschoben werden kann.
- “Fensterlage” setzt einen fixen Ausschnitt.
- “Teilung” legt die Wiederholfrequenz der
Gitternetzlinien fest.
Optimieren Sie den Wertebereich / Y-Achse:
Für eine bessere Übersicht lohnt es sich, den Wertebereich
für die jeweilige Kurve selbst zu skalieren, Sie kommen in das
Menü durch Doppelklick oder Klick rechts auf die Y-Achse.
Die Teilungsdichte können Sie über die Pfeiltasten einstellen
oder über “manuell” direkt eingeben.
12
Beispiel 1
Demo-Datei ohne Gerät
Messdaten drucken
Messdaten können in Diagramm- oder Tabellenform auf den
Drucker ausgegeben werden. Gedruckt wird ein Formblatt
bestehend aus:
• Protokollkopf mit
- Titel (Datei- oder Gerätenamen),
- Datum,
- Start- und Endzeit einer Messung (nur Tabellen),
- Kanal- und Messwertanzahl (nur Tabellen),
- laufender Seitennummer,
- der Eingabemöglichkeit von „Bedingungen“,
- weiteren zusätzlichen Kommentarzeilen.
Beim Ausdrucken enthält der Protokollkopf Informationen
über das gesamte Messprotokoll.
Beim Tabellendruck verwenden Sie am besten Hochformat,
zum Diagrammausdruck empfiehlt sich Querformat. Das
Format stellen Sie mit dem Menü “Seite einrichten” ein.
13
Beispiel 2
testo 174/175/177: Daten auslesen, Diagramm bearbeiten und Daten speichern
Legen Sie einen Datenlogger der Werte gespeichert hat in
das Interface (testo 174) bzw. in die Tischschale, die mit dem
Interface verbunden ist (testo 175/177).
Durch Doppelklick auf das Gerät im Datenbereich wird die
Verbindung geöffnet. Unter dem Gerät erscheint das im
Gerät gespeicherte Protokoll.
Durch Doppelklick auf das Protokoll werden die darin
gespeicherten Daten geladen und dargestellt.
Wählen Sie als Darstellungsform “Diagramm”.
Über das Menü “Format” > “Muster” können Sie Farbe und
Muster des Hintergrunds und der Gitternetzlinien anpassen.
Klick auf eine Messkurve zeigt die Eigenschaften des
ausgewählten Kanals an, die Sie ebenfalls einstellen können.
Um die Daten zu speichern, wählen Sie im Menü “Datei”
“Speichern unter ...”.
Die gespeicherten Daten können Sie über “Datei” > “Öffnen”
jederzeit wieder anzeigen.
14
Beispiel 3
testo 175/177: Teilbereich auslesen und
exportieren
Legen Sie einen Datenlogger der Werte gespeichert hat in die
Tischschale, die mit dem Interface verbunden ist.
Durch Doppelklick auf das Gerät im Datenbereich wird die
Verbindung hergestellt. Unter dem Gerät erscheint das im
Gerät gespeicherte Protokoll.
Durch Klick rechts auf das Protokollsymbol erscheint ein
Kontext-Menü. Wählen Sie “Teilbereiche auslesen ...”.
Das Fenster “Teilbereiche auslesen” öffnet. Wählen Sie den
Wertebereich aus, den Sie darstellen möchten: “Datum/Zeit”,
“Zeilen” oder “Seit Zeitmarke”. Die Zeitmarke ist eine
Zwischenmarke, die im Datenlogger gesetzt werden kann
(siehe Bedienungsanleitung zum Datenlogger).
Die ausgewählten Werte werden dargestellt.
Wählen Sie in der Symbolleiste “Kopieren”.
Öffnen Sie Microsoft Excel und wählen Sie “Bearbeiten” >
“Einfügen”.
Die Messwerte werden in die Excel-Tabelle übernommen.
15
Fehlermeldungen
Gerät antwortet nicht ...:
• Prüfen Sie, ob das Gerät eingeschaltet ist.
• Prüfen Sie das Verbindungskabel.
Diese Meldung erscheint, wenn das PC-Programm das
angeschlossene Messgerät nicht ansprechen kann, bzw.
wenn das Messgerät nach Aufruf nicht antwortet.
-
Ist das Gerät eingeschaltet?
Wird das Gerät ausreichend mit Strom versorgt?
Ist das Verbindungskabel angeschlossen?
Ist es das richtige Verbindungskabel?
Am richtigen COM-Port angeschlossen?
Ihr Gerät hat keine
funktionstüchtigen Fühler
gemeldet
Messung nicht möglich.
- Sie versuchen eine Online Messung von einem Gerät zu
erhalten, an das keine Fühler angeschlossen sind.
- Schließen Sie die entsprechenden Fühler an.
- Es sind nicht alle Eingangsgrößen für die Funktion “...”
im Messprotokoll enthalten. Sie haben eine vordefinierte
Funktion ausgewählt, die zur Berechnung mehr oder
andere Messgrößen benötigt als die, die im Messprotokoll
enthalten sind. z.B. Sie wollen den Taupunkt berechnen,
stellen aber nur die Temperatur zur Verfügung, die Größe
Feuchte fehlt.
Der Ordner ist nicht leer.
Löschen nicht möglich:
Es wird vom Programm nicht zugelassen, dass gefüllte
Ordner pauschal gelöscht werden. Löschen Sie die darin
enthaltenen Daten bzw. Messorte um danach den leeren
Ordner löschen zu können oder löschen Sie den Ordner im
Windows Explorer.
Löschen des Protokolls
nicht möglich:
- Sie wollen eine Datei löschen, die sich noch geöffnet zur
Bearbeitung im Arbeitsbereich befindet. Offene Dateien
können nicht gelöscht werden,
- Schließen Sie die Datei.
Schließen und löschen Sie
die Datei.
16
Fehlermeldungen
Ungültiger Name:
Benennen Sie den Namen um und verzichten Sie auf diese
Sonderzeichen.
Die Zeichen: !,?,*,:,\
können in Messort- und
Ordnernamen nicht
verwandt werden.
Eine Geräteeinstellung mit
diesem Namen ist schon
vorhanden:
Für die Einrichtung von Geräten ist eine eindeutige
Namensgebung notwendig, dabei dürfen verschiedene
Geräte nicht unter demselben Namen angemeldet werden.
Bitte wählen Sie einen
neuen Namen.
Die Zeitbereiche
überlappen
- Sie versuchen mit ungültigen Daten Protokolle zu
verbinden. Speziell überlappende Zeitbereiche sind nicht in
einem gemeinsamen Protokoll zusammenführbar.
17
Details/Hintergründe
Darstellungsbereiche
Die Testo Comfort-Software beinhaltet alle Funktionen, um
Testo-Messgeräte anzusteuern und zu konfigurieren,
Messdaten in Ihren PC zu übertragen und dort zu bearbeiten.
Dieses Kapitel beschreibt alle dazu notwendigen Befehle.
Die Testo Comfort-Software ist in zwei wesentliche Bereiche
unterteilt: den Datenbereich und den Arbeitsbereich.
Der Datenbereich
In diesem Bereich werden Ihre Messgeräte verwaltet.
Nach dem Programmstart sind alle Messgeräte inaktiv.
Wollen Sie ein angeschlossenes Messgerät aktivieren,
doppelklicken Sie auf das Symbol des entsprechenden
Messgerätes. Die Verbindung zum Messgerät wird
hergestellt.
Hinweis: Das Messgerät muss am richtigen Port
angeschlossen sein, damit eine Verbindung hergestellt
werden kann.
Messprotokoll
18
Ist im Messgerät ein Messprotokoll gespeichert, so wird
dieses unter dem Gerätesymbol dargestellt.
Das Messprotokoll wird durch ein Symbol und einen Kurztitel
gekennzeichnet.
Details/Hintergründe
Darstellungsbereiche
Der Arbeitsbereich
In diesem Bereich werden Ihre Daten angezeigt.
Sie können auswählen, in welcher Art die Anzeige erfolgt:
Tabelle oder Diagramm.
Ein nachträgliches Ändern der Ansicht ist jederzeit möglich.
Klicken Sie hierfür einfach auf das entsprechende Symbol in
der Symbolleiste.
19
Details/Hintergründe
Menü Datei
Öffnen
Die Daten eines Messprotokolls können eingelesen werden.
Sie können diese beispielsweise als Referenzdaten
hinterlegen und eine aktuelle Messung darüber legen.
Messdatendateien haben die Dateinamenserweiterung „prn“
oder „vi2“. Akzeptiert werden nur solche Dateien, die mit
dieser, einer Vorgängerversion, oder der Testo PC-Adapter
Software erfaßt wurden! Erstellte „wks“-Dateien können
ebenfalls eingelesen werden.
Datei speichern
Damit wird ein Messprotokolldatensatz unter dem in der
obersten Zeile angezeigten Namen und Dateityp gespeichert.
Handelt es sich um einen neu erstellten Datensatz, der noch
keinen Namen erhalten hat, ist die Auswahl des Namens
nötig.
Datei speichern unter
Damit wird ein Messprotokolldatensatz in einer Datei auf der
Festplatte Ihres Computers abgespeichert. Während der
Messung werden Daten im Arbeitsspeicher Ihres Computers
gespeichert. Dessen Inhalt wird bei Beenden des Programms
gelöscht. Um Protokolle bleibenden Werts zu erzeugen oder
die Messdaten später mit diesem oder anderen Programmen
auszuwerten, zu drucken, usw..., ist es notwendig, sie in
einer Datei abzuspeichern.
20
Details/Hintergründe
Menü Datei
Seitenansicht
Die aktuelle Ansicht wird so auf dem Bildschirm angezeigt,
wie sie auf dem Drucker ausgegeben wird.
Drucken
Messdaten können in Diagramm- oder Tabellenform auf den
Drucker ausgegeben werden. Gedruckt wird ein Formblatt
bestehend aus:
1. Protokollkopf mit Titel (mit Datei- oder Gerätenamen),
Datum, Start- und Endezeit einer Messung (nur Tabellen),
Kanal- und Messwertanzahl (nur Tabellen), laufender
Seitennummer, einer Zeile „Bedingungen“ und zusätzlichen
Kommentarzeilen.
2. Messdaten in Diagramm- oder Tabellenform.
Beim Ausdrucken enthält der Protokollkopf Informationen
über das gesamte Messprotokoll.
Beim Tabellendruck verwenden Sie am besten
Hochformat, zum Diagrammausdruck empfiehlt sich
Querformat.
Das Format stellen Sie mit “ Seite einrichten “ ein.
Ausdruck Diagramm (Beispiel)
21
Details/Hintergründe
Menü Gerät
Neues Gerät
Der Assistent zur Geräteeinrichtung unterstützt Sie beim
Hinzufügen von weiteren Messgeräten zu Ihrer Konfiguration.
Mit dem „Weiter“-Knopf kommen Sie zur nächsten Seite, mit
dem „zurück“-Knopf zur jeweils vorhergehenden.
Das neu einzurichtende Gerät sollte mit dem Rechner
verbunden und eingeschalten sein, da der
Einrichtungsassistent nach Abschluss des Einrichtens den
Verbindungsaufbau zum Messgerät überprüft.
1. Es erscheint eine Seite zur Gerätewahl. Wählen Sie hier
den von Ihnen neu angeschlossenen Gerätetyp aus.
2. Als nächstes müssen Sie die Schnittstelle wählen, an der
das Gerät angeschlossen ist. Erst wenn Sie eine
Schnittstelle gewählt haben, können Sie diese Seite
verlassen.
3. Jetzt können Sie dem neu eingerichteten Gerät einen
Namen vergeben, unter dem es in der Comfort-Software
auftauchen soll. Hierbei ist zu beachten, dass Sie einen
Namen wählen, der nicht bereits von einem anderen Gerät
benutzt wird. Standardmäßig wird hier die
Messgerätebezeichnung angezeigt.
4. Es wird versucht, eine Verbindung zum Gerät aufzubauen.
22
Details/Hintergründe
Menü Gerät
Autodetect
Autodetect sucht automatisch nach angeschlossenen
Geräten und stellt die Verbindung automatisch her.
Gerätesteuerung
Dieser Menüpunkt dient dazu, die zum ausgewählten Gerät
zugehörige Konfigurationsseite aufzurufen. Diese sind auf die
entsprechenden Geräte abgestimmt und stellen die jeweils
verfügbaren Einstellmöglichkeiten zur Verfügung.
Gerätesteuerung testo 174
Gerätesteuerung testo 175/177
23
Details/Hintergründe
Menü Gerät
Online-Messungen sind mit dem testo 174 nicht möglich!
Online
Wenn Sie ein Gerät geöffnet haben, erscheint unter diesem
Menüpunkt einer von zwei möglichen Einträgen:
Start
Mit diesem Menüpunkt/Icon starten Sie die Online-Messung.
Die Messdaten werden automatisch im Arbeitsbereich
angezeigt.
Stop
Mit diesem Menüpunkt/Icon halten Sie die laufende OnlineMessung an. Sie können das entstandene Protokoll im
Arbeitsbereich jetzt auch auf der Festplatte speichern.
ONLINE Konfiguration
Hier kann die Messrate für die Online-Messung eingestellt
werden. Die minimal einstellbare Messrate hängt vom Gerät
ab und wird entsprechend überprüft.
In regelmäßigen Abständen werden die Daten in einer
temporären Datei auf der Festplatte zwischengepuffert.
24
Details/Hintergründe
Menü Bearbeiten
Kopieren
Diagramme, Tabellen oder Ausschnitte daraus können in die
WINDOWS Zwischenablage kopiert werden und stehen so in
anderen Anwendungsprogrammen unter dem Menüpunkt
EINFÜGEN zur Verfügung. So können Sie ein Bild oder die
Werte einer Tabelle in ein anderes Programm übernehmen.
Ebenso können Sie Daten innerhalb der Comfort-Software
auf diese Weise kopieren.
Hinweis:
Um ein Bild eines Graphen für den späteren Ausdruck durch
ein anderes Programm vorzubereiten, wählen Sie vorher eine
für das Ausgabegerät geeignete Zusammenstellung von
Linien- und Hintergrundfarbe bzw. Punktmustern.
Einfügen
Messreihen, die in die Zwischenablage kopiert wurden,
können hiermit an die gewünschte Stelle eingefügt werden.
Menü Ansicht
Hier liegen alle Funktionen, die den Bildschirmaufbau
betreffen. Im Einzelnen sind in diesem Menü folgende
Funktionen enthalten:
Symbolzeile
Ein-/ausblenden der Symbolleiste. Damit haben Sie bei
Bedarf mehr Platz auf dem Bildschirm um Daten
darzustellen.
Statuszeile
Die unterste Fensterzeile wird ein- oder ausgeblendet. Hier
werden normalerweise Informationen, Zustände und
Hinweise dargestellt.
Gerät(e)
Der Datenbereich mit der Anzeige der Geräte wird ein- oder
ausgeblendet. So steht bei Bedarf mehr Platz für die
Darstellung von Tabellen und Diagrammen zur Verfügung.
25
Details/Hintergründe
Menü Format
Dieser Menüpunkt beinhaltet folgende Einträge:
Zeichen
Hier können Sie Einstellungen zum verwendeten Zeichensatz
vornehmen. Dieser Zeichensatz wird dann für Protokolle und
zum Beschriften von Diagrammen verwendet.
Muster
Hier haben Sie die Möglichkeit, Einheiten, gemeinsame
Achsen, Hintergrundfarbe und Grenzwertfarben einzurichten.
Menü Fenster
Fenster
Hier stehen folgende Menüpunkte zur Auswahl:
Nebeneinander
Untereinander
Überlappend
Alle schliessen
Sie können die geöffneten Fenster entsprechend anordnen.
Die Namen aller geöffneten Messprotokolle werden
angezeigt. Das jeweils aktive (im Vordergrund liegende)
Fenster wird durch einen Haken markiert.
26
Software ComSoft 3 Basic
Bedienungsanleitung
de
Instruction manual
en
testo
ComSoft 3 Basic
Licence Agreement
This is a legally binding contract between you, as the end user, and Testo.
Once you or another authorised person opens the sealed CD-ROM packaging, the conditions of this contract
are recognised. If you do not agree with the conditions, return the unopened software package with all
accompanying items, including all written documentation and boxes, to the point from which you purchased
the software and your money will be returned in full.
Concession
This licence authorises you to use a copy of the Testo software, acquired with this licence, on a single
computer on condition that the software is only used on one computer at any one time. If you have acquired
multiple licences for the software you can have so many copies in use as you have licences. The software is
deemed as being “in use” on a computer if it is loaded in a cache i.e. RAM or if it is saved in a permanent
memory e.g. on the hard disk of this computer, with the exception of a copy installed in a network server for
the sole purpose of distribution to other computers which is then deemed as not being “in use”. If the number
of persons using the software exceeds the number of licences acquired you are then required to provide
suitable mechanisms or procedures to ensure that the number of persons using the software simultaneously
does not exceed the number of licences.
Copyright
The software is protected against copying by copyright laws, international contracts and other legal
stipulations. It is forbidden to copy the software, product manuals and other accompanying written
documents on the software. The software should not be licenced, rented or leased. If the software is not
provided with technical protection you can make a single copy of the software solely for security and filing
purposes or you can transmit the software to one hard disk on condition that the original is kept solely for
security or filing purposes. Reverse engineering, decompilation, disassembly are not permitted. For every
infringement of protective rights you or any authorised person are liable to claims from Testo AG Lenzkirch.
Limited warranty
Testo guarantees for a period of 90 days following the acquisition of the software by the buyer or for a longer
minimum time period if stipulated by the laws in the country of purchase that the software generally
corresponds to the standards defined in the accompanying documentation. Testo specifically does not
guarantee that the software will run without interruptions or errors. If the software does not function normally in
accordance with the accompanying documentation, the purchaser then has the right to return the software to
Testo within the warranty time accompanied by a written description on the malfunction(s). Testo is only
obliged, after a reasonable time period, to make a functioning copy of the software available to the purchaser
or to refund the full purchase price if a copy is unavailable for whatever reason.
Any guarantees in relation to the software, the corresponding manuals and written documentation exceeding
the above limited warranty are not admitted.
Neither Testo nor Testo suppliers are obliged to replace any damage occurring during use of this Testo
product or caused by the inability to use this Testo product even if Testo has been informed of the possibility of
such damage. This exclusion does not apply to damage caused deliberately or through gross negligence by
Testo. Likewise claims supported by inalienable legal stipulations are unaffected.
Copyright © by 2001 Testo AG
M. Windows® und Excel® are the registered trade marks of the Microsoft Corporation.
28
Contents
Instruction manual (German)........................................1-26
Instruction manual (English) ............................................30
Preparation .......................................................................30
Intended use...........................................................30
Installation ..............................................................30
1st session – Brief instructions .......................................31
Mouse functions ....................................................31
Toolbar ...................................................................32
Menu bar ...............................................................33
Context menus .......................................................34
Online help..............................................................34
Example 1 .........................................................................35
Demo file without instrument...................................35
Example 2 .........................................................................40
testo 174/175/177: Reading out data, editing
diagrams and saving data .......................................40
Example 3 .........................................................................41
testo 177: Reading out and exporting sections .......41
Error messages ................................................................42
Details/Background .........................................................44
Display ranges ........................................................44
File menu ................................................................46
Instrument menu.....................................................48
Edit menu ...............................................................51
View menu..............................................................51
Format menu ..........................................................52
Window menu.........................................................52
29
Preparation
Intended use
The Comsoft 3 software is used to save, read and analyse
separate measurement values and measurement series. The
main task of this program is the graphic display of readings.
Readings are taken using Testo´s measuring instruments and
are transmitted via serial interface to your PC.
Data is read using Comsoft 3 software, which activates the
interfaces and makes all functions available.
There are suitable instrument drivers available for installing
each Testo instrument/system which are especially adapted
to the instrument hardware and their operation.
Measured readings are logged with date and time. Values are
constantly updated during ONLINE measurements.
Installation
Minimum system requirements
• PC with operating system
Microsoft® Windows® 98, Me, 2000 (Service Pack 4),
XP (Service Pack 2) or Vista 32 Bit
Microsoft® Internet Explorer 5.01
Prozessor (min.): Intel® Pentium® III, 800MHz
RAM (min.): 64 MB for Windows® 98, Me, 128MB for
Windows® 2000 and XP, 1 GB for Vista
CD-ROM drive for installation, mouse, USB 1.1 interface
Monitor resolution (min.): 800 x 600 Pixel, recommended
1024 x 768 Pixel
Hard drive (min.): 15MB free memory
Installation
To install the USB driver, please read the separate
documentation included with the USB driver CD.
Administrator rights are required in Windows® 2000, XP
and Vista to install the program.
1. Place CD-ROM in drive
30
Preparation
2. The installation menu will start up after a short time. If it
fails to start, click twice on “Setup.EXE” on the CD-ROM.
3. Once confirmed, the rest of the installation is menu-driven.
Please observe the notes and explanations beside the
buttons.General information on using and installing
software
The software surface (appearance, operation philosophy ) is
defined in accordance with the Microsoft® Office Standard.
Icons and menu items are selected analog to this standard.
Therefore, if you are already working with Office programs
(Word®, Excel®, PowerPoint® ...), you will very quickly
become familiar with the surface.
1st session - Brief instructions
Mouse functions
Certain menu functions can be activated directly via the
mouse, making the software easy to use.
Some menu functions need only to be clicked on once with
the mouse while others need to be clicked twice.
The following options are available depending on where you
are in the program:
Click left on
menu item:
Opens sub-menu or
carries out function
Click left on
icon button:
Carries out function
Click left on
name in archive:
Selects
Click twice, left:
Selects and opens/carries out
Click right:
Opens context menu
(if available)
31
1st session - Brief instructions
Toolbar
You can acitvate commands, which are used often, directly
using the icons in the toolbars.
Instrument category
Open file
Save activated document
Print view
Page view
Copy in clipboard
Insert contents in clipboard
Use help
Use situation-related help function
Device control
Start online measurement
Stop online measurement
View category
View as diagram
View as table
Left mouse button enlarges
Left mouse button shows crosshair
Select font
32
1st session - Brief instructions
Menu bar
Going from left to right the menu bar includes the following:
File
All of the functions, which are needed to open, close, save,
delete and print. The program can be exited in this menu.
Instrument
Connection to the measuring instruments is controlled from
this menu. New measuring instruments can be connected
and configured.
Bearbeiten
The functions for copying and inserting files are located here.
View
Included are functions required for graphical display or
screen layout. Toolbars, status bars and archives can be
made to appear or disappear, as required.
33
1st session – Brief instructions
Menu bar
Format
The font can be set here. This font is then used for logs and
to label diagrams.
The appearance of the diagrams and tables can be improved
optically using specific patterns/styles.
Window
If you have several files at the same time in the RAM memory,
you have several ways available to display them.
?
You can call up help in this menu and service data is shown.
Context menus
This is a range of commands, selected especially for a
certain area. Commands relevant to the context are made
available, depending on the position of the mouse, by
clicking with the right mouse button.
Online help
Online help is available for many functions. This online help is
activated by pressing F1 (function button on the keypad).
34
Example 1
Demo file without instrument
Measured data has to be opened first before it can be shown
graphically.
The data is located in the memory of Testo instruments or in
a directory on a PC data carrier for data, which has already
been filed (in this case: demo files).
Once the “File” menu item has been selected, the “Open”
menu element is selected.
The “File/Open” dialog mask then appears.
A drive or a folder can be selected in the top part of the
dialog mask. A list with file names appears in the middle part.
The type of files required is selected in “Files of type”.
The following are available:
- *.vi2
Standard files, created by
ComSoft 3
- *.prn Files from the software versions
2.51 and older, saved
as an ASCII text file
- *.WKS Files from the software versions
2.51 and older, saved as WKS
- *.*
All files.
35
Example 1
Demo file without instrument
Note: View files from earlier software versions (*.viw) are no
longer available.
The demo files are located in the following directory:
“...\Archive\Example files”
A file name is picked out and is opened by clicking on it twice
or clicking on the “Open” button.
You can determine what form the measurement log is to
appear in by clicking on the “Table” or “Diagram” icons.
Diagram
Table
36
Example 1
Demo file without instrument
Load a file from the “Sample files” folder and test the
functions available:
Zoom
Zooms sections
The limits for the area to be shown are set by drawing a
rectangle in the diagram window (keep left mouse button
pressed inside window).
This function is also available during an online measurement.
The selected section always shows the current value.
The diagram is returned to its normal size by clicking on
“Original size”. All of the section zooms are then undone.
“Crosshair”
Select a measurement curve to demonstrate a crosshair,
which follows the curve. The reading number, date, time and
reading are also shown in a window.
“Edit pattern”
This function is located in the “Format” menu.
It is used in diagrams to set background and grid line colour
and to change the line type in the grid.
It is used in tables to highlight limit values.
37
Example 1
Demo file without instrument
Start by clicking on the
respective curve twice and
first adapt the line width and
pattern, smooth the curve
and mark the measurement
points, if required.
Define the required limit
values in “Data series” and
define how they are to be
displayed in “Limit value
display”.
You will find modification
possibilities for background
and grid lines in “Pattern” in
the format menu.
Edit the time axis:
You can define the resolution, start and finish of the view
window by clicking twice or clicking right on the time axis.
- “Relative timing” sets the starting time at 00:00,
the time then starts relative to this start mark.
- “Width” defines a fixed frame which can be
moved over the time axis.
- “Position” defines a fixed section.
- “Division” determines how often the grid lines are
to be repeated.
Optimise the value range/y axis
For an improved overview, it is better to scale the range of
values for the respective curve. Enter the menu by clicking
twice or by clicking on the right of the y axis. The grid can be
set via the arrow buttons or can be entered manually.
38
Example 1
Demo file wihout instrument
Printing measurement data
Measurement data can be printed in diagram or table form. A
standard sheet is printed as follows:
• Protocol header with
- Title (file or instrument names),
- Date,
- Start and finishing time of a measurement (tables only),
- Channel and reading number (tables only),
- Consecutive page number,
- Option of entering “Conditions”,
- Other additional comment lines.
The printed protocol header contains information on the
complete measurement log.
It is recommended to use portrait format when printing
tables, and landscape format when printing diagrams. Select
the format required in the “Page Setup” menu.
39
Example 2
testo 174/175/177: Reading out data,
editing diagrams and saving data
Place a data logger, which has values saved, in the interface
(testo 174) and the desk-top holder which is connected to
an interface (testo 175/177 respectively.
The connection is opend by clicking twice on instrument in
archive. The log saved in the instrument appears under
instrument.
The data saved in the log can be opened and shown by
clicking twice on the log.
Select “Diagram”.
You can adapt the background and grid line colour and
pattern via the “Format” > “Pattern” menu.
A click on the measurement curve will show the properties of
the selected channel, which you can also set.
Select “File” “Save As ...” to save the data.
The saved data can be shown at any time via “File” >
“Open”.
40
Example 3
testo 175/177: Reading out and exporting
sections
Place a logger, which has values saved, in the desk-top
holder which is connected to an interface.
The connection is set up by clicking twice on instrument in
the archive. The log saved in the instrument appears under
instrument.
A context menu will appear by clicking right on the log icon.
Select “Reading out sections ...”.
The “Reading out sections” window opens. Select the value
range which you want to show: “Date/Time”, “Lines” or
“From time mark”. The time mark is an intermediate mark
which can be set in the data logger (refer to the Data logger
Instruction manual).
The selected values are shown.
Select “Copy” in the toolbar.
Open Microsoft Excel and select “Edit” > “Paste”.
The readings are accepted into the Excel table.
41
Error messages
Instrument is not
responding ...:
• Check if instrument is switched on.
• Check connection cable.
This message appears if the PC program cannot
communicate with the connected measuring instrument or if
the measuring instrument does not respond.
-
Your instrument has
indicated that probes are
not working
Measuring impossible.
The folder is not empty.
Not possible to delete:
Not possible to delete log:
Is the instrument switched on?
Has the instrument sufficient power?
Is the connection cable connected?
Is it the correct connection cable?
Correct COM Port connection?
- You are trying to get an online measurement from an
instrument to which a probe is not connected.
- Connect the corresponding probes.
- Not all of the input variables for the function “...”
are contained in the measurement log. You have selected a
pre-defined function, which needs more or other
parameters than those included in the measurement log
e.g. you want to calculate the dew point, but only the
temperature is available, the humidity parameter is missing.
The program does not allow you to simply delete full folders.
First delete the data or locations in the folder in order to be
able to delete the empty folders or delete the folder in
Windows Explorer.
- You want to delete a file, which is still open for editing.
Open files cannot be deleted.
- Close the file.
Close and delete the file.
Rename the location/folder and do not use these characters.
42
Error messages
Invalid name:
: !,?,*,:,\ cannot be used in
location and folder names.
An instrument setting with
this name is already
available:
Different names should be used when setting up new
instruments. The same names should not be used for
different instruments.
Please select a new name.
The time ranges overlap
- You are trying to connect logs using invalid data.
Overlapping time ranges cannot always be put together in a
common log.
43
Details/Background
Display ranges
Testo Comfort software has all the functions needed to
control and configure Testo measuring instruments, to
transmit data to your PC and to edit it. This Chapter
describes all the commands necessary.
Testo Comfort-Software is divided into two main parts: the
archive and the work area.
Archive
Your measuring instruments and measurement data are
managed in this area.
All of the measuring instruments are inactivated when the
program starts. If you want to activate a measuring
instrument, which is connected, click twice on the icon for
the measuring instrument. The connection to the measuring
instrument is set up.
Note: The measuring instrument has to be connected to the
correct port in order for a connection to be set up.
Log
44
If a log is saved in the measuring instrument, it is shown
under the instrument icon.
The log is represented by an icon and a title.
Details/Background
Display ranges
Work area
Your data is shown in this area.
You can decide on the type of display: table or diagram.
It is possible to change the view at any time, if so required.
Simply click on the corresponding icon in the toolbar.
45
Details/Background
File menu
Open
The data of a log can be read in. For example, you can make
it your reference data and place a current measurement over
it.
Measurement data files have the file name extension “prn” or
“vi2”. Only files which were set up using this version, a
previous version, or the Testo PC adapter software are
accepted! “wks” files can also be read in.
Saving files
Measurement log data is saved as the name and type
displayed in the top line, using this function. If it is newly
created data, which does not yet possess a name, it is
necessary to select one.
Saving files as
Measurement log data is saved in a file on the hard disk of
your computer. Data is saved in the RAM memory of your
computer during measuring. This is deleted once you exit the
program. If you wish to create logs with stable values or you
wish to analyse, print the data etc. with this or other
programs at a later stage, you should save the data in a file.
46
Details/Background
File menu
Print Preview
The view will be printed exactly as it appears on the screen.
Printing
Measured data can be printed in diagram or table form. A
sheet is printed containing the following elements:
1. Protocol header with title (pre-set with file or instrument
names), date, start or finishing time of a measurement
(tables only), channel and reading number (tables only),
current page number, “Conditions” line and additional
comment lines.
2. Measured data in diagram or table form.
When printed, the protocol header contains information on
the complete measurement log.
It is recommended to use portrait format when printing
tables and landscape format when printing diagrams.
Set the format in “Page Setup”.
Example of printout of diagram
47
Details/Background
Instrument menu
New device
The assistent for setting up the instrument supports you
when adding additional measuring instruments to your
configuration.
You will get to the next page via “Next” and to the previous
page via “Back”.
The instrument, which is to be set up, should be connected
to the computer and switched on, since the New device
setup wizard checks the connection to the measuring
instrument once setup is complete.
1. A list of instruments appears for you to select. Select the
instrument which you have just connected.
2. The next step is to select the interface to which the
instrument is connected. It is only when you have selected
an interface that you can leave this page.
3. You can now assign your newly setup instrument a name,
under which it should appear in the Comfort software.
Make sure that you choose a name which is not already
being used for another instrument. Usually the name of the
measuring instrument is shown.
4. An attempt is made to set up a connection to the
instrument.
48
Details/Background
Instrument menu
Autodetect
Autodetect automatically searches for connected instruments
and automatically sets up the connection.
Device control
This menu item is used to call up the configuration page of
the selected instrument. They are adapted to the
corresponding instruments and make available the respective
setting options on offer.
Device control/ testo 174
Device control/ testo 175/177
49
Details/Background
Instrument menu
Online measurements are not possible with testo 174!
Online
One of two possible elements appears in this menu item,
once you have opened an instrument:
Start
Start the online measurement with this menu item/icon. Data
is shown automatically in the work area.
Stop
You can stop the current online measurement with this menu
item/icon. You can now also save the log from the work area
on your hard disk.
ONLINE Configuration
The measuring rate for online measurement is set here. The
minimum adjustable measuring rate depends on the
instrument and is checked accordingly.
The data is buffered, at regular intervals, in a temporary file
on the hard disk.
50
Details/Background
Edit menu
Copy
Diagrams, tables or sections of the tables can be copied into
the WINDOWS clipboard which are then available in other
application programs in the PASTE menu item. In this way,
you can copy a graph or values from another table into
another program. You can also copy the data within Comfort
software in the same way.
Note:
To prepare the picture of a graph for subsequent printing
using a different program, please first select the line and
background colour or patterns/styles which can be printed.
Paste
Measurement series, copied to the clipboard, can be pasted
to the required point.
View menu
All of the functions pertaining to screen layout and graphic
design are located here. The following is a list of the functions
included in this menu:
Toolbar
Switches functions, which appear in “Tools, Customize”, on
or off, as required. In this way, you have more space on your
screen to show data.
Status bar
The bottom window line is switched on or off. Information,
statuses and notes are normally shown here.
Instrument(s)
The archive with display of instruments is activated or
deactivated. More space is then made available to show
tables and diagrams, if required.
51
Details/Backgrounds
Format menu
This menu item contains the following entries:
Font
You can set the fonts to be used here. This font is then used
for logs and to label diagrams.
Pattern
Used to set units, common axes, background colour and
limit value colours.
Window menu
Window
The following menu items can be selected:
Tiled
Tiled horizontally
Cascading
Close all
The names of all the open measurement logs are shown. The
window which is activated (in foreground) is marked with a
tick.
52
Notizen
notes
53
Notizen
notes
54
Notizen
notes
55
testo AG
Postfach 11 40, 79849 Lenzkirch
Testo-Straße 1, 79853 Lenzkirch
Telefon: (07653) 681-0
Fax: (07653) 681-100
E-Mail: [email protected]
Internet: http://www.testo.com
0973.0431/02/T/wh/26.03.2008
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement