シンプルカット 取扱説明書

シンプルカット 取扱説明書
Windows XP/Windows 2000 対応
カッティング・アプリケーションソフトウェア
シンプルカット
取扱説明書
D201289
はじめに
この度は弊社製品をお買いあげいただきまして、誠にありがとうございます。
SimpleCut は、他のカッティングソフトウェアにない直感的な操作と安定したカット環境
をご提供いたします。
システムとソフトウェアの必要条件
SimpleCut をインストールして使用するには、次の条件が必要です。
OS
Windows2000/XP
パソコン
Pentium Celelon プロセッサ 1GHz 相当以上
メモリ
256MB 以上
HDD
500MB 以上の空き容量
スキャナ
TWAIN ドライバ対応品
モニター
最小解像度 1024×768 ピクセル以上
プロッタ
MIMAKI(CG-FX シリーズ・CG-75ML・CG-60st)
ご注意
●
本書の一部、または全部を無断で記載したり、複写することは固くお断りいたします。
●
本ソフトウェアを他のディスクにコピーしたり(バックアップを目的とする場合を除
く)、実行する以外の目的でメモリにロードすることを固く禁じます。
●
株式会社ミマキエンジニアリングの保証規定に定めるものを除き、本製品の使用また
は使用不能から生ずるいかなる損害(逸失利益、間接損害、特別損害またはその他の
金銭的損害を含み、これらに限定しない)に関して一切の責任を負わないものとしま
す。
また、株式会社ミマキエンジニアリングに損害の可能性について知らされていた場合
も同様とします。一例として、本製品を使用してメディア(ワーク)等の損失やメデ
ィアを使用して作成されたものによって生じた間接的な損失等の責任負担もしないも
のとします。
Microsoft、Windows は、米国 Microsoft Corporation の米国及び各国での登録商標であり、
その他、記載されている会社名、製品名は各社の登録商標または商標です。
1
目次
はじめに· ···················································································································································1
この取扱説明書について ····················································································································2
Chapter1 インストールの手順··········································································································3
SimpleCut をインストールする································································································ 4
インストール手順·························································································································· 4
Chapter2 ステッカーを作ってみましょう························································································8
ステッカーを作ってみましょう··································································································· 9
データ作成の前に······················································································································10
新規図面を開きます···········································································································10
では、さっそくデータを作成しましょう··················································································12
正三角形を描きます···········································································································12
テキストの入力・編集 ·········································································································15
オブジェクトを移動します··································································································19
円とグラデーション塗り込み ····························································································20
外部ファイルのインポート·································································································24
オブジェクトを移動する······································································································26
オブジェクトを水平コピーする ·························································································28
グラデーションの色を変更する ······················································································30
文字を変更する····················································································································31
文字を回転させる ················································································································33
オブジェクトをレイアウトする ···························································································36
フレームをつけましょう·······································································································39
トンボをつけましょう ············································································································42
プリントしましょう ··················································································································47
ロールシートの連続カット ·································································································48
ハザイシートの連続カット ·································································································53
シートのセット方法 ··············································································································56
Chapter3 トレースしてカットしましょう························································································· 58
イラストをトレースしてカットしましょう ·················································································59
TWAIN 入力で画像を取り込みます····················································································59
線分を修正します·······················································································································64
データをカットする ······················································································································65
選択したデータを複数カットする····················································································65
データをカットする ······················································································································69
選択したデータを分割カットする····················································································69
Chapter4 機能説明··························································································································· 73
SimpleCut 機能説明 ················································································································74
SimpleCut 画面について········································································································74
メニューバー ··························································································································74
メニューアイコン ···················································································································75
ツールボックス ······················································································································76
表示タブ ·······························································································································83
マニュアル ···························································································································84
MIMAKI Homepage ···········································································································84
アクティブ設定 ···················································································································84
カラー/線種 ······················································································································85
レイアウトエリア ·················································································································86
スケール ·······························································································································86
Chapter5 メニュー説明 ···················································································································· 87
SimpleCut メニュー機能··········································································································88
ファイルメニュー ···················································································································88
編集メニュー ··························································································································99
表示メニュー ························································································································101
オブジェクトメニュー ··········································································································105
ヘルプメニュー ····················································································································114
この取扱説明書について
本書は SimpleCut の使い方とその機能について説明しています。
本文中の表記について
メニュー・アイコンに関する項目は[ファイル]メニューのように[
ダイアログに表示するボタンは【OK】のように【
]で表記します。
】で表記します。
各ダイアログボックスは『用紙設定』ダイアログボックスのように『
その他の画面上の表記は「線幅」のように「
」で表記します。
キーボードの表記は Shift キーというように
で表記します。
』で表記します。
特記事項について
ヒント!
SimpleCut を使用する際に便利な使い方、ヒントについて説明していま
す。
重要!
SimpleCut をお使いになる際に注意していただくこと、または必ず実行
していただくことについて説明しています。
⇒
関連した内容の参照ページを示しています。
2
Chapter
1
インストールの手順
3
SimpleCut をインストールする
インストール手順
1
パソコンの電源をONにし、Windows を起動します。
2
SimpleCut CD-ROM をディスクドライブにセットします。
以下の画面が表示されます。
3
SimpleCut のインストールを開始します。【SimpleCut セットアッ
プ】ボタンをクリックします。
以下の画面が表示され、インストールの準備がはじまります。
4
4
SimpleCut のセットアップ画面が立ち上がります。
【次へ】ボタンをクリックします。
5
インストール先フォルダの選択画面が表示されます。
インストール先を変更する場合は変更をクリックします。
このままで良い場合は、【次へ】ボタンをクリックします。
5
6
インストールウィザードを開始します。
【インストール】ボタンをクリックします。
7
インストールが始まります。
6
8
インストールを完了します。
【完了】ボタンをクリックします。
ヒント!
プロッタを USB 接続する場合は、USB ドライバをインストールして
ください。インストール手順はプロッタ本体に添付している
「USB ドライバインストールガイド」を参照してください。
7
Chapter
2
ステッカーを作ってみましょう
8
ステッカーを作ってみましょう
SimpleCut で作成した図柄をプリントアウトし、トンボにあわせて輪郭をカットして、シール/ス
テッカーを作ってみましょう。SimpleCut には、プリントアウトデータ、カットデータ毎に編集し、
プリントした図柄にあわせてカットする機能を搭載しています。
重要!
マークセンサーの付いていないプロッタ「CG-60st」では、この機能は
行えません。
この章では、新規図面の作成から編集、プリント、カットまで、データを作る上での一通りの手順を
説明いたします。
下図の通り、プリントデータとカットデータを分けて作成し、それぞれプリント又はカットを行い、
ステッカーを完成させます。
カットするデータ
プリントデータ
機能説明及びメニュー説明は、Chapter4 と Chapter5で後述しています。
9
データ作成の前に
1
SimpleCut を起動します。
2
『プロッタ設定』ダイアログボックスが開きます。
デスクトップ上にある SimpleCut アイコンをダブルクリックします。
SimpleCut をインストールし、最初に起動したときのみ表示されます。表示されな
い場合は3へ進んで下さい。設定方法は50ページ5~9を参照して下さい。
新規図面を作成します
3
「新規作成」アイコン(
)をクリックすると[用紙設定]ダイアログ
ボックスが開きます。
[ファイル]-[新規]を選択しても『用紙設定』ダイアログボックスが開きます。
10
4
ヒント!
「用紙」の右にある
クします。
をクリックし、用紙を選択後【OK】をクリッ
任意の用紙サイズを使用する場合は、「ユーザー定義サイズ」を選択
し、新たな用紙を登録してください。
11
では、さっそくデータを作成しましょう
「プリントデータ」タブ(
)をクリックし、図面をプリント
データにします。(⇒83 ページ)
正三角形を描きます
1
「多角形作図」アイコン(
)をクリックし、Shift キーを押しながら
任意の大きさにドラッグします。(⇒79 ページ)
このチュートリアルでは、高さ・幅 50mm の三角形を作成します。
画面右のデータエリア内の「サイズ」
欄に数値入力をすると容易に 50mm
サイズの三角形を描くことができま
す。
ヒント!
Shift キーを押しながらドラッグすると正三角形が描けます。
12
2
「塗り込み」・「線」の色を変更します。(⇒85 ページ)
(手順1)
画面の右端にある「カラー/線種」タブを
クリックします。
(手順2)
「カレントカラー」設定で(A)は
を選
択します。
(手順3)
(B)はパレットより黒を選択します。
カレントカラー
A B
13
3
「ペン設定」の「線幅」、「ジョイント」種類を選択します。(⇒85 ページ)
①線幅
線幅を mm 単位で入力指定します。
②ジョイント/キャップ
ジョイントとは曲線の形状、また、キャップは
直線の端の形状をいいます。
このチュートリアルでは、線幅 13.5mm、ジョイントは「ラウンド」に設定
ジョイント:マイター
ジョイント:ラウンド
ジョイント:ベベル
14
テキストの入力・編集
1
[文字作図]アイコン(
)をクリックし、画面上の文字枠を作成す
る場所でクリックします。
2
「カラー/線種」タブ(
線幅を 0.00mmにします。
15
)をクリックしペン設定の
3
「アクティブ設定」タブ(
)をクリックし、
「文字」パネルの「テキストフィールド」に文字を入力すると文字枠
に反映します。
重要!
フォントによって表示されない文字がありますのでご注意ください。
16
4
「文字」パネルで文字の「タイプ」「フォント」「サイズ」「レイアウト」等
を設定します。(⇒77 ページ)
①タイプ
②フォント
③サイズ
④レイアウト
⑤文字間・行間
⑥テキストフィールド
重要!
初期値では文字サイズは 30mm で設定されています。
このチュートリアルでは、①「タイプ」
:欧文 TrueType、②「フォント」
:Ariai Black、
③「サイズ」
:縦方向・横方向 20mm、④「レイアウト」
:中づめ、⑤「文字間・行
間」:0%、「字詰め」:チェック有りに設定します。
17
5
文字の色を変更します。
(⇒85 ページ)
「カラー/線種」タブをクリックします。
カレントカラーは塗り込み選択の上、カラーパレット上から任意の色をクリックし
て下さい。
(手順1)
画面の右端にある[カラー/線種]タブを
クリックします。
(手順2)
塗り込みはパレットより白を選択します。
(手順3)
線は黒を選択します。
文字の色を変更後の文字オブジェクト
ヒント!
色の変更は、RGB 設定の数値を直接入力することができます。
18
オブジェクトを移動します
1
ヒント!
移動するオブジェクト枠の上にマウスを移動するとマウスの形状が変わります。マ
ウスの形状が変わった状態でドラッグしてオブジェクトを移動してください。
Shift キーを押しながらマウスをドラッグすると縦又は横への固定移
動になります。
19
円とグラデーション塗り込み
1
「円作図」アイコン(
)をクリックし、Shift キーを押しながら任意
の大きさにドラッグします。
(⇒79 ページ)
ヒント!
Shift キーを押しながらドラッグすると真円が描けます。
20
2
グラデーション塗り込みをします。
「カラー/線種」タブをクリックして下さい。
(⇒85 ページ)
①
②
内側
外側
グラデーションの色を追加する場合は、色を追加する位
置でクリックしてください。
また追加した色を削除する場合は、▲を選択しバーの上
までドラッグしてください。
グラデーションの色を変更する場合は、▲の下の■をク
リックするとカラーパレットが表示します。
①種類:
塗り込みグラデーションの種類を5種類から選択します。
②バー:
グラデーションの色を設定します。
右端の■をクリックするとグラデーションの外側の色、左端の□を
クリックすると内側の色を設定します。
21
3
内側の□を選択し、パレットから白を選択します。また、外側の■
を選択し、パレットから黄色を選択します。
■をクリックするとパレットが表示されます。
内側
4
外側
グラデーションの種類を選択します。
塗り込みを行う図形を選択し、①から
22
をクリック選択します。
5
【OK】ボタンをクリックします。
6
仕上げに球の中に円と数字を入力します。
(⇒13.18.21 ページ)
(⇒15 ページ)
23
外部ファイルのインポート
1
[インポート]アイコン(
)をクリックします。
または、[ファイル]-[インポート]を選択します。
2
ファイルの種類の右にある▼ボタンをクリックし、表示させるファイ
ルの種類を選択します。
3
選択した形式のファイルのみが表示されます。
24
3
インポートするファイルを選択し、【開く】をクリックします。
インポートされた外部ファイルは、画面中央の位置に配置されます。
■インポート可能なファイル形式
ファイル形式
インポート可能なデータエリア
MDX
カットデータ※1/プリントデータ
BMP、TIFF、JPEG
プリントデータ
AI 形式 ver8、EPS
カットデータ※1/プリントデータ
WMF、EMF
カットデータ※1/プリントデータ
重要!
※1)カット可能なデータのみインポートします
重要!
インポートした色は、データを作成したアプリケーションで表示される
色と異なることがあります。
25
「プリントデータ」タブ(
)をクリックし、図面はプリント
データにします。
ここまでで制作したオブジェクトを配置し、レイアウトを整えます。
オブジェクトを移動する
1
移動するオブジェクトを選択します。
2
オブジェクトを選択したまま移動先までドラッグします。
26
3
キーボードの矢印キーを押して、移動場所の微調整を行います。
上下左右の矢印キーを1回押す毎に1ドットずつ移動します。
27
オブジェクトを水平コピーする
1
コピーするオブジェクトを選択し、Shift キーと Ctrl キーを押しな
がらコピー先にドラッグします。
コピーのショートカット
Ctrl キーを押しながらドラッグするとオブジェクトがコピーされます。
さらに、Shift キーも同時に押しながらドラッグすると、縦方向又は横
方向に対して、平行な位置にコピーされます。
ヒント
2
ドロップするとコピー先にオブジェクトが水平にコピーされます。
通常のコピーの場合は、コピーするオブジェクトを選択し、[コピー]アイコン
(
)をクリックし、
[貼り付け]アイコン(
ピーできます。
28
)をクリックする方法でもコ
3
もう一度コピーするオブジェクトを選択し、Ctrl キーを押しながらコ
ピー先にドラッグ&ドロップします。
4
ドロップするとコピー先にオブジェクトがコピーされます。
29
グラデーションの色を変更する
1
色を変更するオブジェクトを選択します。
2
グラデーションバーの右側の■をクリックし、パレットから赤を選択
します。
30
3
もうひとつのオブジェクトも同様に青色に変更します。
文字を変更する
1
)をクリックします。
「アクティブ設定」タブ(
31
2
変更する文字を選択します。
複数のオブジェクトが重なっている場合は、オブジェクトの上で数
回クリックすると、オブジェクト選択が上から順に変わります。
3
「文字パネル」に 2 と入力し、文字列を変更します。
赤色のオブジェクトの数字も同様に 3 と入力し変更します。
32
文字を回転させる
1
元になる文字を作成します。ここでは、「SPORTS」という文字列を
作成して下さい。
(⇒15~18 ページ)
2
オブジェクト選択枠の●にマウスをもっていくと、マウスの形状が
に変わります。
33
3
マウスを回転させる方向にドラッグし、文字を回転させます。
4
任意の場所でドロップすると文字の回転が確定します。
34
5
「パレット」から白を選択し、移動して下さい。(⇒18 ページ)
6
同様に、「CIRCLE」という文字も作成し、図面に追加して下さい。
35
オブジェクトをレイアウトする
1
[全体表示]アイコン(
2
移動させるオブジェクトを全て選択し、移動します。
)をクリックして全体を表示させます。
36
3
拡大させるオブジェクトを選択します。
4
オブジェクト選択枠の右下の■をクリックし、拡大するサイズまでド
ラッグします。
37
5
「CUE SPORTS」と「since 1870」の文字を作成します。
(⇒15~18 ページ)
6
プリントデータが完成しました。
38
フレームをつけましょう
できあがったデザインをプリント出力し、さらにフレームに沿ってカットするため
にフレームをつけましょう。ここで作成するフレームは、実際にカットする大きさ、
形で作成します。
今回は、角丸四角にてカットすることにします。
1
「混合表示」タブを選択し、プリントデータ、カットデータともに表示
させます。
混合表示タブでは、プリントデータ、カットデータともに表示されますが、編集可
能なデータは、カットデータのみとなります。
39
2
[四角形作図]アイコン(
)をクリックし、任意の大きさにドラッグ
します。
[四角形作図]アイコンをクリックすると、マウスの形状が+に変わります。
3
「アクティブ設定」タブ(
)の「四角形」パネルで角の形
状設定をします。(⇒78 ページ)
①角の形状
②角の半径
40
4
これでプリントデータ、カットデータがそれぞれ揃いました。
(⇒83 ページ)
カットデータ
プリントデータ
混合表示
41
トンボをつけましょう
SimpleCut には、マークセンサー付きカッティングプロッタ「CG-75ML」、
「CG
-FX」シリーズで軸補正、距離補正が一度に行える「トンボ認識機能」を搭載し
ています。
トンボを作成する際は、カットするフレームよりも外側に作成する必要がありま
す。先ほど作成したフレームを一旦、プリントデータエリアにコピーして作業しや
すくしましょう。
1
「混合表示」タブ(
)をクリックし、フレームを選択し
ます。
2
1 で選択したフレームの上で右クリックし、[プリントデータに変換]
-[コピー]をクリックします。
[オブジェクト]-[プリントデータに変換]-[コピー]を選択してもコピーす
ることができます。
42
3
「プリントデータ」エリアにフレームがコピーされます。
4
「プリントデータ」タブ(
)を選択します。
トンボは、プリントしますので、「プリントデータ」タブをクリックします。
43
5
[トンボ作成]アイコン(
)をクリックし、目安で作成したフレーム
より大きくトンボ作成範囲をドラッグします。
6
トンボ作成が確定します。
44
7
[トンボ作図]の目安のために「プリントデータ」にコピーしたフレー
ムを削除するため作成したトンボを選択し、フレーム上でマウスを
右クリックし[アレンジ]-[最背面へ]で移動します。」
(⇒105 ページ)
[オブジェクト]-[アレンジ]-[最背面へ]でも同様に移動することができま
す。
8
フレームを選択し、Delete キーを押して削除します。
45
9
トンボを作成しました。「混合表示」タブをクリックすると「カットデー
タ」、「プリントデータ」の両方が表示されます。
ヒント!
10
プリントデータには、カットラインは表示されません。
[保存]アイコン(
)をクリックして、データを保存します。
(⇒91 ページ)
46
プリントしましょう
1
[プリント]アイコン(
)をクリックします。
または、[ファイル]-[プリント]を選択してもプリントできます。
2
重要!
【OK】ボタンをクリックしてください。
プリンタのプリント方法は、各プリントメーカーの取扱説明書をご参照ください。
プリンタ機種によっては、用紙の上下左右にマージンを必要とす
る場合があります。SimpleCut は、このマージンを認識しないた
め、マージンが必要なプリンタでは下のようにプリントされます。
プリント結果
シンプルカットのレイアウトエリア
プリントされないエリア
重要!
3
SimpleCut の用紙設定とプリンタの用紙設定が違うとレイアウ
トした位置と違う結果になります。
これでカットする台紙ができあがりました。
47
①トンボを認識し、カットする(CG-FX シリーズ CG-75ML をご使用の場合)
SimpleCut を使用すると、CG-FX シリーズ CG-75ML にセットしてある出力結果のトンボを、高
速で検出できます。
ロールシートに複数ある同一データを連続カットする方法と、ハザイシート(単票シート)を交換
して同一データを連続カットする方法をご紹介します。
ロールシートの連続カット
重要!
・
・
・
・
・
1
トンボデータは、1 セットのみにしてください。
トンボの形状は統一している必要があります。トンボを作成する
際は、SimpleCut のトンボ作成機能をご使用ください。
異なる形状のトンボが混在しているとトンボを認識できません。
『トンボの周りを赤で塗りつぶす』機能を使用してもメディアやイン
クの種類によっては認識されない場合があります。
出力結果は、XY 方向(縦横)をそろえて作成してください。
出力結果をプロッタにセットし、トンボ検出を行います。
トンボ検出方法の詳細は、「プロッタ」の取扱説明書をご参照ください。
トンボ検出方法(セミオート方法)
トンボ検出範囲
1.
プロッタで、「トンボケンシュツ」機能を有効
にします。
サイズ、形状など検出するトンボの設定を行い
ます。
「トンボ検出個数」は「1テン」を選択します。
2.
プリンタで出力したシートをプロッタに取り
付け、シートセットレバーを奥側に倒します。
3.
ジョグキーを押し、シート検出を行います。
4.
ジョグキーでスポット LED を左図のエリア内
スポット LED の移動エリア
に移動します。
5.
6.
48
ENTER/HOLD キーを押します。
トンボを検出し、ローカルモードになります。
2
[カット]アイコン(
)をクリックして『カット』ダイアログボックスを
表示します。
(⇒54.66.70 ページ)
3
「トンボ読み取りカット」タブを選択します。
49
4
「連続数指定」にチェックをいれ、縦横方向のカット枚数を入力しま
す。
5
【プロッタ設定】ボタンをクリックすると、『プロッタ設定』ダイアログ
ボックスが表示されます。
プロッタ選択
6
出力設定
プロッタ選択の設定は、プロッタの設定とあわせます。
CG側でのプロッタ設定は、取扱説明を参照してください。
すでに設定済みの場合は 10 へ進んでください。
50
7
「出力設定」の条件を設定します。
「条件を指定する」にチェックが入っている場合は、SimpleCut で設定した出力設定でカ
ットされます。
チェックが入っていない場合は、プロッタの設定にてカットされます。
8
「出力ポート」の右にある >>
ボタンをクリックすると『通信ポー
ト』ダイアログボックスが表示します。
9
「通信ポート設定」は、プロッタの設定にあわせて【OK】ボタンをク
リックします。
上記の設定値は、プロッタ出荷時の設定値です。
10
【カット】ボタンをクリックし、カットを開始します。
51
●巻き取り機能付きプリンタ(Mimaki JVシリーズなど)でプリン
トしたものを、紙管に巻いてある場合。
SimpleCut で 180°回転すると、そのまま CG-FX CG-75ML にセットして連続カットで
きます。
(ロールを巻き戻す必要はありません。)
52
①トンボを認識し、カットする(CG-FX シリーズ CG-75ML をご使用の場合)
ハザイシートの連続カット
ヒント!
1
トンボデータは、1 セットのみにしてください。
シート内にトンボが数セットある場合は、連続してカットできません。
出力結果をプロッタにセットし、トンボ検出を行います。
トンボ検出方法の詳細は、「プロッタ」の取扱説明書をご参照ください。
トンボ検出方法(セミオート方法)
トンボ検出範囲
1.
プロッタで、「トンボケンシュツ」機能を有効
にします。
サイズ、形状など検出するトンボの設定を行い
ます。
「トンボ検出個数」は「1テン」を選択します。
2.
プリンタで出力したシートをプロッタに取り
付け、シートセットレバーを奥側に倒します。
3.
ジョグキーを押し、シート検出を行います。
4.
ジョグキーでスポット LED を左図のエリア内
スポット LED の移動エリア
に移動します。
5.
6.
ENTER/HOLD キーを押します。
トンボを検出し、ローカルモードになります。
※FXの場合、2枚目以降もメディアの端から原点側のピンチローラ位置を同じよ
うにセットするため、メディアの端から原点側のピンチローラ位置を確認してくだ
さい。
53
2
[カット]アイコン(
)をクリックし、『カット』ダイアログボックスを
表示します。(⇒49.66.70 ページ)
3
「トンボ読み取りカット」タブを選択します。
4
「枚数指定」を選択しカット枚数を指定します。
54
5
「プロッタ設定」を行います。
プロッタ設定の変更がなければ、6へ進んで下さい。
変更がある場合は(⇒50~51 ページ)
6
【OK】ボタンをクリックし、[カット]アイコン(
)をクリックしてカッ
トを開始します。
7
1枚目をカットしたら、プロッタのパネルに以下のメッセージが表示
されます。
シートコウカン
シテクダサイ
55
シートのセット方法
CG-FXシリーズ:
(⇒53 ページ)
1枚目のシートをはずし、2枚目のシートのメディア端と原点側のピンチローラ位
置を1枚目と同じ位置にセットします。クランプレバーを下げるとトンボ検出を開
始します。
トンボ検出範囲
セット位置
CG-75ML:
1枚目のシートをはずし、スポットLEDが右下のトンボの原点位置に来るように
左横のトンボと水平に2枚目のシートをセットし、クランプレバーを下げます。
次に
キーを押すと、トンボ検出を開始します。
スポット LED
水平にセットします
56
8
次のシートをセットすると、自動的にトンボを検出し、カットを行い
ます。
57
Chapter
3
トレースしてカットしましょう
58
イラストをトレースしてカットしましょう
SimpleCut には、インポート又は TWAIN 入力した画像をトレースしてカットする機能が搭載され
ています。イラスト、ロゴ書体をカットするときに便利です。
TWAIN 入力で画像を取り込みます
1
お手持ちのスキャナに、原稿をセットします。
パソコンとのセットアップにつきましては、スキャナの取扱説明書をご覧くださ
い。
2
[ファイル]-[TWAIN 選択]をクリックすると『ソースの選択』ダイ
アログボックスが表示します。
3
お使いになる TWAIN 入力機器をクリックし、【選択】ボタンをクリ
ックします。(一度設定を行えば、毎回確認する必要はありません)
4
[ファイル]-[TWAIN 入力]をクリックすると TWAIN ドライバが
起動します。
スキャナ取り込みの操作につきましては、お手持ちのスキャナの取扱説明書をご覧
ください。
5
TWAIN ドライバのスキャン機能でデータを取り込み、TWAIN ド
ライバのダイアログを閉じます。
59
6
スキャナで取り込んだ画像は、左下原点に配置されます。
60
7
[トレース]アイコン(
)をクリックするとマウスの形状が変わりま
す。
マウスの中心でトレースする色を選択します。
8
「アクティブ設定」タブ(
)をクリックし、「トレース」設定
をしてください。
①トレース方法
■色指定
選択した色を抽出してトレースを行います。
■アウトライン
選択した色を除いてトレースを行います。
②精度
トレースする精度を3段階から選択します。
②抽出幅
抽出する色の幅を設定します。
重要!
精度は精密にするほど細かくトレースされますが、データが大きくな
り、必ずしも望ましいデータが作成されるとは限りません。
61
9
トレースする色がマウスの十字中央に位置するようにしてクリック
して下さい。
トレースする色
62
10
トレースが完了すると、トレースしたデータが一般図形となって表
示されます。
11
手順 9 のデータ上で右クリックし、[カットデータに変換]-[移動]
をクリックします。
[オブジェクト]-[カットデータに変換]-[移動]を選択しても移動
することが出来ます。
63
線分を修正します
1
線分修正を行うデータを選択し、[ペン]アイコン(
ます。(⇒81 ページ)
必要に応じて、ズームツールで修正する線分を拡大します。
ヒント!
2
ペンモードは一般図形のみ編集することができます。
線上にある点をドラッグし、線分を修正します。
(⇒81 ページ)
64
)をクリックし
データをカットする
選択したデータを複数カットする
1
ヒント!
選択ツール(
)でカットするデータを選択します。
全データを選択する場合は、選択ツールで全データを囲うようにドラッ
グします。
65
2
[カット]アイコン(
)をクリックすると『カット』ダイアログが表示さ
れます。(⇒49.54.70 ページ)
3
「カット」タブを選択します。
①
②
③
④
⑤
⑥
⑦
⑧
①オフセット
⑨
⑩
データを移動してカット位置を変更します。
(マイナス値は入力できません。)
②幅
③倍率
④コピー
⑤コピー間隔
⑥枠
⑦回転
⑧シート読み込み
用紙設定のサイズを数値で指定。
用紙設定のサイズを倍率で指定。
縦横方向にコピーする数指定
コピーの際、縦横間隔を指定。
カットデータに枠をつける場合は、チェックします。
全体を回転します。
プロッタにセットされているシートのサイズを測定し
ます。
⑨ソート
チェックを入れると、図面の下にあるデータからカッ
トします。
⑩原点更新
カット終了時にプロッタの原点が更新されます。
66
4
【シートの読み込み】ボタンをクリックするとプロッタが検出した「シ
ートサイズ」を表示します。
プロッタの原点を変更して再度シート読み込みを実行してもシートサイズは反映
されません。
5
カットデータのサイズを変更する場合は、「幅」設定を変更します。
「幅」設定の横、縦方向それぞれにカットするサイズを指定して下さい。
67
6
カットする枚数をコピーします。
「コピー」設定の横、縦方向それぞれにコピーする回数を入力してください。
7
【プロッタ設定】ボタンをクリックすると、『プロッタ設定』ダイアログ
が表示します。
プロッタ設定の変更がなければ、8へ進んで下さい。
変更がある場合は(⇒50.51 ページ)
8
【OK】ボタンをクリックし、【カット】ボタンをクリックしてカットしま
す。
68
データをカットする
選択したデータを分割カットする
SimpleCut には、1枚のシートに収まらないデータを分割してカットする分割カッ
ト機能を搭載しています。
1
[選択]ツール(
)でカットするオブジェクトを選択します。
69
2
[カット]アイコン(
)をクリックすると『カット』ダイアログが表示さ
れます。(⇒49.54.66 ページ)
3
「分割カット」タブを選択します。
①
②
③
⑦
④
⑤
⑥
⑧
①幅
②倍率
③回転
④ミラー
⑤縦横比を固定
⑥分割サイズ
⑦重ねしろ
⑧出力設定
用紙設定のサイズを数値で指定します。
用紙設定のサイズを倍率で指定します。
全体を回転します。
ミラー反転します。
拡大時、縦横比を固定します。
分割するサイズを指定します。
重ねしろのサイズを指定します。
連続出力を選択すると、全データを連続カットします。
また、番号指定出力を選択すると、プレビュー上の番
号のみをカットします。
70
4
「分割サイズ」を縦横指定すると、分割プレビューが表示されま
す。
分割番号が自動で振られます
5
全てのデータを連続出力する場合は、「連続出力」にチェックを入
れます。
また、一部のみ出力する場合は、「番号指定出力」を指定し、出力する番号を入力してく
ださい。番号指定での複数番号指定出力はできません。
6
【プロッタ設定】ボタンをクリックすると、『プロッタ設定』ダイアログ
ボックスが表示されます。
プロッタ設定の変更がなければ、7へ進んで下さい。
変更がある場合は(⇒50.51 ページ)
7
【OK】ボタンをクリックし、【カット】ボタンをクリックしてカットを開始
します。
71
8
1枚目をカットしたら、「次のデータを出力します。カッティングシー
トの準備はいいですか?」というメッセージが表示されます。
「番号指定出力」を指定した場合は、このメッセージは表示されず、以降の操作は必要あ
りません。
9
次のデータをカットするシートをセットし、プロッタの操作により原
点の設定を行います。
「原点更新」にチェックが入っている場合は自動的に原点が更新されます。
10
【OK】ボタンをクリックし、次のデータのカットを開始します。
【キャンセル】ボタンをクリックした場合は、次のデータ以降のカットは行われず、
終了します。
以降、分割したデータの数だけ8~10の操作を繰り返します。
72
Chapter
4
機能説明
73
SimpleCut 機能説明
SimpleCut 画面について
SimpleCut の画面構成について説明します。
1
2
7
4
5
3
8
6
9
10
①メニューバー
「ファイル」「編集」
「表示」「オブジェクト」「ヘルプ」の5グループに分かれています。
それぞれのメニューをクリックすると、SimpleCut の基本的な機能がメニュー形式で表示
されます。
(⇒87~114 ページ)
74
②メニューアイコン
メニュー機能の中から特に頻繁に使用する機能をメニューアイコンに格納してあります。
アイコンをクリックするだけで実行することができますので効率的な作業ができます。
新規作成:
新規図面を作成します。
(⇒10.88 ページ)
開く:
保存されているファイルを開きます。ここで読み込み可能な
ファイルの種類は MDX 形式のみです。
(⇒89 ページ)
保存:
既存のファイルを上書き保存します。別ファイルとして保存
する場合は[ファイル]-[名前を付けて保存]をクリック
して下さい。
(⇒46.91 ページ)
インポート:
画像など、外部データを読み込み、配置します。
(⇒24.92 ページ)
シンボル読込:
SimpleCut に附属のシンボルを読み込み、配置します。
(⇒93 ページ)
切り取り:
選択したオブジェクトを図面から切り取り、クリップボード
にコピーします。
(⇒99 ページ)
コピー:
選択したオブジェクトをクリップボードにコピーします。
(⇒28.100 ページ)
貼り付け:
クリップボードにコピーしてあるデータを、図面上に貼りつ
けます。
(⇒28.100 ページ)
元に戻す:
誤った操作を実行した直後に使用します。
(⇒99 ページ)
75
やり直す:
[編集]-[元に戻す]で取り消した作業を元に戻し、
[元
に戻す]コマンドを実行する前の作業状態にします。
(⇒99 ページ)
プリント:
プリンタドライバにてプリントします。
(⇒47.96 ページ)
カット:
カッティングプロッタでカットします。
(⇒49.54.66.70 ページ)
全体表示:
図面上にあるデータ全体を表示します。
(⇒36.101 ページ)
③ツールボックス
ツールボックスには、オブジェクト編集又は作成機能を中心にボタンが配置されています。
文字や図形などのオブジェクトをクリック又はドラッグにて
選択します。
《複数オブジェクトを選択する2通りの方法》
1.Shift キーを押しながら、任意のオブジェクトをクリック
し選択してください。
2.選択する複数のオブジェクト全体を囲うようにしてドラ
ッグして下さい。
範囲にかかったオブジェクト全てが選択されます
76
図面上でクリックします。「アクティブ設定」タブに「文字パ
ネル」が表示されます。(⇒15~18 ページ)
①タイプ
②フォント
③サイズ
④レイアウト
⑤文字間・行間
⑥テキストフィールド
①
タイプ
フォントのタイプを選択します。②のフォントでは、ここで選択
されたタイプに属するフォントが表示します。
②
フォント
①で選択したタイプに属するフォントが表示されます。
③
サイズ
1文字の縦横のサイズを指定します。
④ レイアウト
複数行に渡った文字列のレイアウトを「前づめ」「中づめ」「後
づめ」「均等」より選択します。
⑤ 文字間・行間
文字又は行の間の余白を%にて指定します。
⑥
テキストフィールド
作成する文字を入力します。
77
画面上でドラッグしながら四角形を作成します。「アクティブ
設定」タブに「四角形パネル」が表示されます。
(⇒40 ページ)
1
2
① 角の形状
「円弧」
「直線」
「逆円弧」の3つの形状から選択できます。
円弧
直線
逆円弧
② 角の半径
半径を mm 単位にて設定します。
角の半径
黄色のマークをドラッグすると半径が変更されます
78
画面上でドラッグしながら円を作成します。Shift キーを押し
ながらドラッグすると真円を描くことができます。
(⇒20 ページ)
画面上でドラッグしながら多角形を作成します。「アクティブ
設定」タブに「多角形パネル」が表示されます。
(⇒12 ページ)
1
2
3
① 頂点の数
多角形の角の数を入力します。
② 形状
多角形又は星のどちらかを選択します。
多角形
星
③ 角の割合
形状で星を選択した場合、角の鋭角割合を設定します。
79
画面上でドラッグしながら矢印を作成します。「アクティブ設
定」タブに「矢印パネル」が表示されます。
1
2
3
① 長さ
矢の長さを入力又は選択します。
② 矢の角度
矢の角度を入力または選択します。
③ 尾の幅
矢の角度を入力または選択します。
矢の長さ
尾の幅
矢の角度
80
オブジェクトを選択していない状態からは「一般図形の作成」
になり、一般図形を選択している状態からは「一般図形の編集」
になります。(⇒64 ページ)
編集を行う場合はオブジェクトを一般図形に変換する必要が
あります。
b
コントロールポイント
c
b
b
③
曲線ポイント
⑤
②
⑥
b
④
①
a
⑦
⑨
b
⑧
a
分岐ポイント
a
《オブジェクトの作成》
(上図において①から⑨の順にクリックした時の例です)
a
クリック
直線ポイントを追加します
b
Ctrl +クリック
曲線ポイントを追加します
c
Shift +クリック
一つ前の点を分岐ポイントにし、ポ
イントを追加します
《オブジェクトの編集》
【1】ポイントをドラッグするとポイントが移動します
【2】ポイントを右クリックするとメニューが表示されます
分岐ポイント
線分同士が角度を付けてつなげられ
るポイントに変更します。
曲線ポイント
線分同士をなめらかにつなげるポイ
ントに変更します
ポイント削除
ポイントを削除します
分割
線を切り離します
結合
線の始終点をつなげます
図形削除
図形を削除します
【3】線分をドラッグすると線分が移動します
【4】線分を右クリックするとメニューが表示されます
ポイント追加
ポイントを追加します
直線化
線分を直線に変更します
曲線化
線分を曲線に変更します
図形削除
図形を削除します
81
フリーハンドで、マウスでドラッグした通りに、自由にライン
を描きます。ボタンを離した時点で終了します。
画像オブジェクトをトレースしてベクトルデータ(アウトライ
ン)に変換します。
(⇒61 ページ)
クリックした点を中心に拡大表示します。
また、ドラッグして範囲指定をすると、その指定した範囲を拡
大表示します。
Alt キーを押しながら実行すると縮小表示します。
ドラッグすることにより、画面を上下左右自由にスクロールし
ます。
カットを実行する際に必要なトンボを作成します。
(⇒44 ページ)
トンボオブジェクトは、
「プリントデータ」タブを選択した時
のみ作成できます。
82
④表示タブ
カットデータ:
カット対象データのみ表示します。
カットデータでは、
「カラー/線種」
パネルが表示されません。
プリントデータ:
プリント対象データのみ表示しま
す。
混合表示:
カットデータ及びプリントデータ
が混合表示されます。ただし、編集
を行う場合はカットデータしか行
えません。
83
⑤マニュアル
AcrobatReader が起動し、SimpleCut のマニュアルが表示されます。
マニュアルをご覧いただくためには、PDF ファイルの閲覧用ソフトが必要です。Acrobat
Reader がインストールされていない場合は、
「SimpleCut CD-ROM」の起動メニューよ
り【AdobeReader セットアップ】ボタンをクリックし、AcrobatReader をインストール
してからご覧下さい。
⑥MIMAKI Homepage
インターネットに接続が可能なパソコンの場合、株式会社ミマキエンジニアリングのホー
ムページを表示します。
新機種など弊社の最新情報はこちらをご覧ください。
⑦アクティブ設定
通常は、
「データエリア」と「オブジェクトツール」パネルのみ表示されています。選択さ
れたオブジェクトに応じて、必要なパネルが表示されます。
①データエリア
選択されたオブジェクトの「サイズ」
「原点」が
表示されます。
「回転」
「傾斜」に直接数値を入力して編集する
ことができます。
②オブジェクトツール
[アレンジ]および[整列]と同様の機能です。
(⇒105 ページ)
(⇒106 ページ)
84
⑧カラー/線種
カラー/線種パネルは、編集モードが「プリントデータ」を選択している場合のみ表示さ
れ、プリント対象データのみ設定することができます。
①パレット
塗り込み、線の色を設定します。任意の色をクリ
ックすると選択されている図形の塗り込み又は
線の色が設定されます。
(⇒13.18 ページ)
②カレントカラー
塗り込み又は線の切り替えを行います。
また、パレットやRGB設定で指定した色が反映
されます。
(⇒13.ページ)
③RGB設定
数値による RGB カラー値を設定します。
④グラデーション
グラデーションの種類と色を設定します。
(⇒21.22 ページ)
⑤ペン設定
線について、線幅、ジョイント、キャップを設定
します。
(⇒14 ページ)
85
⑨レイアウトエリア
用紙設定で設定したエリアが白く表示されます。
(⇒74 ページ)
⑩スケール
スケールが表示されます。
マウスを動かすと、X 軸、Y 軸ともに赤のマークが移動し、位置を示します。
(⇒74 ページ)
86
Chapter
5
メニュー説明
87
SimpleCut メニュー機能
【ファイルメニュー】
新規
(Ctrl+N)
このコマンドを選択すると『用紙』ダイアログボックスが表示されます。それぞれ詳細を
設定し、【OK】ボタンをクリックすると新規の図面が作成されます。(⇒10 ページ)
《ユーザー定義サイズ設定方法》
タイトルとサイズを入力し【登録】ボタンをクリックします。
88
開く
(Ctrl+O)
保存されているファイルを選択して【開く】ボタンをクリックします。
89
テンプレートを開く
左のカテゴリーをクリックすると、それぞれに収納されているテンプレートが右に表示さ
れます。
1
左のカテゴリー一覧からカテゴリーを選択します。
2
右に表示されたテンプレートから編集するテンプレートを選
択し【OK】ボタンをクリックします。
編集中のデータがある場合、以下のダイアログが表示されます。データを保
重要!
存してください。
90
上書き保存
(Ctrl+S)
編集中のファイルを上書き保存します。
重要!
上書き保存では、上書き確認の警告が出ません。上書き保存を実行すると、
保存する前のデータはなくなり、新たなファイルとして保存されます。
名前をつけて保存
作成した図面を新規に名前を付けて保存します。
ファイル名を入力し【保存】ボタンをクリックします。
重要!
保存可能なファイルの種類は MDX 形式のみです。
91
テンプレートとして保存
よく使用するデザインなどは、テンプレートとして保存することができます。
保存するフォルダを選択し、【OK】ボタンをクリックします。
インポート
画像など、外部データを読み込みます。
配置可能なファイルの種類は BMP・TIF・JPG・WMF・EMF・AI・EPS・MDX です。
(⇒24 ページ)
重要!
ただし、AI,EPS は Adobe Illustrator8.0J 互換ファイルまでのサポートであ
り、一部読み込めない形式もありますのでご注意ください。
また、WMF、EMF についても形式の違いにより一部読み込めないことがあ
ります。
92
シンボル読み込み
シンボルデータを読み込みます。
1
左のカテゴリー一覧からカテゴリーを選択します。
2
右に表示されたシンボルから読み込むシンボルを選択し、
【O
K】ボタンをクリックします。
3
使用するデータタイプを選択して【OK】ボタンをクリック
します。
93
シンボル登録
作成したデータをシンボルとして登録します。ここでシンボル登録されたデータは、今後
シンボル読込にて読み込むことができます。
1
シンボルを登録するフォルダを選択します。
TWAIN-TWAIN 入力
TWAIN 入力コマンドを実行すると、スキャナ等 TWAIN 対応機器の画像取り込みが開始
されます。取り込み終了後、データが図面に貼り付きます。
(⇒59 ページ)
重要!
スキャナ等取り込みの際には、各メーカーのマニュアルをご覧下さい。
TWAIN-TWAIN 選択
TWAIN 選択コマンドを実行すると、選択可能な TWAIN 機器が表示されます。TWAIN 機
器を選択後、【選択】ボタンをクリックします。
94
用紙設定
(⇒10.88 ページ)
用紙設定では、下記の内容を実行します。
z
用紙の選択
z
ユーザー定義サイズの新規登録
z
登録されているユーザー定義サイズの変更
z
登録されているユーザー定義サイズの削除
95
プリント
通常使うプリンタに設定されているプリンタドライバを利用して印刷します。お使いのプ
リンタの『印刷』ダイアログボックスが表示されます。
(⇒47 ページ)
重要!
画像やメタファイルオブジェクトを含む図面をプリントするとオブジェク
トの解像度により画質が悪くなる場合があります。
カット
『カット』ダイアログボックスが表示されます。
(⇒49.54.66.70 ページ)
96
環境設定
SimpleCut の動作環境を設定します。「基本設定」
「カット設定」に分かれていますので、
左のメニューよりどちらか選択してください。
●基本設定
1
2
①元に戻す
「元に戻す」の有効設定および、元に戻す場合の回数を設定します。チェックONの場合、
「元に戻す」コマンドが有効になります。
重要!
元に戻す回数を多くすると相当のメモリーが使用され、ソフトウエアの動作
が遅くなる可能性があります。
②単位
SimpleCut で使用する長さの単位を選択します。
97
●カット設定
3
4
③シート最大プレビューサイズ
『カット』ダイアログボックスで表示されるプレビューの最大サイズを設定します。
④デフォルトシートサイズ
『カット』ダイアログボックスを開いたときのシートサイズを設定します。
終了(Alt+F4)
このコマンドを選択すると SimpleCut が終了します。
編集中の図面がある場合には、保存確認のウインドウが開きます。保存して終了する場合
は【はい】、保存しないで終了する場合は【いいえ】
、終了を取り止める場合は【キャンセ
ル】をクリックします。
98
【編集メニュー】
元に戻す
(Ctrl+Z)
誤った操作を実行した直後に使用します。
又、
[元に戻す]コマンドを実行後、それを取り消す場合には[編集]-[やり直す]を実
行します。
重要!
元に戻すコマンドは、[ファイル]-[環境設定]にて設定した回数以上、
さかのぼって元に戻すことはできません。
やり直す
(Ctrl+Y)
[編集]-[元に戻す]で取り消した作業を元に戻し、
[元に戻す]コマンドを実行する前
の作業状態にします。
重要!
このコマンドは、[編集]-[元に戻す]を実行後有効となります。元に戻
すコマンドを使用していない場合は、グレーで表示され選択できません。
切り取り
(Ctrl+X)
選択したオブジェクトを図面から切り取り、クリップボードにコピーします。ここで切り
取ったデータは[編集]-[貼り付け]で貼り付けることができます。
オブジェクトを選択してから、切り取りコマンドを実行して下さい。
99
コピー
(Ctrl+C)
選択したオブジェクトをクリップボードにコピーします。ここでコピーしたデータは[編
集]-[貼り付け]で貼り付けることができます。
オブジェクトを選択してから、コピーコマンドを実行して下さい。
貼り付け
(Ctrl+V)
他のアプリケーション、または SimpleCut で作成したデータで、あらかじめクリップボー
ドにコピーしてあるデータを、図面上に貼り付けます。
クリップボードにデータがない場合や互換性のないデータの場合には実行できません。
削除(Del)
選択したオブジェクトを削除します。
すべて選択(Ctrl+A)
図面上のオブジェクトをすべて選択します。
ヒント!
「プリントデータ」タブを選択時は、プリントデータのみが選択されます。
また、
「カットデータ」
「混合データ」タブを選択時は、カットデータのみが
選択されます。
100
【表示メニュー】
全体表示
(Ctrl+O)
ズームインをして図面の一部しか表示されていない場合、またズームアウトで図面を縮小
表示されている場合に、このコマンドで図面上にあるデータ全体を表示します。
ズームインで拡大表示している図面
全体表示実行後の図面
101
ズームイン
(Ctrl++)
画面全体をクリックする毎に拡大表示します。
ヒント!
任意の場所を指定してクリックする場合は、ツールボックスの「
ズーム
イン」を選択し、拡大表示する場所を囲ってください。
ズームアウト(Ctrl+-)
図面全体を縮小表示します。
全体的な仕上がりを確認しながら編集・作成をする時には、こちらのズームアウト機能で
全体的に縮小表示すると効率よく作業をすることができます。
オブジェクトビュー(Ctrl+9)
選択したオブジェクトを拡大表示します。
目的のオブジェクトの編集を行う時には、このオブジェクトビューを使用すると選択した
オブジェクトを中心に拡大表示され、効率よく編集することができます。
ヒント!
オブジェクトビューでは、選択したオブジェクトを表示画面の一杯まで拡大
します。それ以上の拡大をする場合は、「ズームイン」をご使用ください。
102
グリッド表示
グリッドの表示・非表示の切り替えをおこないます。
「グリッドを表示」をONにすると、
グリッドが表示されます。
ヒント!
グリッドサイズ・表示の際の形状は、[表示]-[グリッド設定]にて行います。
グリッドへスナップ
「グリッドへスナップ」をONにすると、オブジェクトを編集する際、オブジェクトの移
動先やコピー先をグリッドに吸い付けて配置することができ、レイアウト作業を容易にし
ます。
ヒント!
グリッドサイズの設定は、[表示]-[グリッド設定]にて行います。
103
グリッド設定
グリッドの設定を行います。
1
2
3
①グリッドを表示
チェック ON の場合、グリッドを表示します。
②グリッドへスナップ
チェック ON の場合、グリッドへスナップを有効にします。
③オプション
グリッドを表示する際のグリッドの形状、グリッドのサイズ、色を設定します。
カットデータ表示
「カットデータ」タブを表示させた場合と同様です。
(⇒83 ページ)
プリントデータ表示
「プリントデータ」タブを表示させた場合と同様です。
(⇒83 ページ)
混合表示
「混合データ」タブを表示させた場合と同様です。
(⇒83 ページ)
104
【オブジェクトメニュー】
アレンジ
(⇒45 ページ)
選択したオブジェクトの重ね順を変更します。オブジェクトを選択し、下記のいずれかの
アレンジ方法をクリックします。
ヒント!
●
最前面へ
●
前面へ
●
最背面へ
●
背面へ
※最前面に移動する場合は手順の2で[最前面へ]をクリックしてください。
※「前面へ」又は「背面へ」を選択すると、1つずつ背面又は前面に移動し
ます。
1
重ね順を変更するオブジェクトを選択します。
105
2
[オブジェクト]-[アレンジ]-[最背面へ]をクリック
します。選択したオブジェクトが最背面に移動されます。
整列
複数のオブジェクトを横軸または縦軸に沿うように揃えて配置します。
重要!
整列は複数のオブジェクトを選択している場合のみ有効となります。
1
整列を実行する複数のオブジェクトを選択します。
106
2
整列アイコンをクリックします
整列のサンプル
左に整列
中央に整列
107
右に整列
上に整列
中央に整列
下に整列
元データ
水平等間隔
元データ
垂直等間隔
108
グループ(Ctrl+G)
複数のオブジェクトをそれぞれの属性を保持したままでグループ化します。グループ化実
行後は、一つのオブジェクトとして編集することができます。
1
グループ化するオブジェクトを全て選択します。
2
[オブジェクト]-[グループ]をクリックします。
109
グループ解除(Ctrl+Shift+G)
グループオブジェクトを解散し、元の複数のオブジェクトに戻します。
1
解除するグループオブジェクトを選択します。
2
[オブジェクト]-[グループ解除]をクリックします。
プリントデータに変換 (⇒42 ページ)
選択したオブジェクトをプリントデータに変換します。変換方法には「コピー」と「移動」
がありますので、どちらかの変換方法を選択してください。
カットデータに変換
(⇒63 ページ)
選択したオブジェクトをカットデータに変換します。変換方法には「コピー」と「移動」
がありますので、どちらかの変換方法を選択してください。
一般図形に変換
メタファイル、文字、グループオブジェクトをグループ化された一般図形に変換します。
四角形、楕円形、多角形、矢印などのオブジェクトは一般図形に変換します。
ヒント!
メタファイルは、図形及び文字の基本情報(太字、斜体情報は除く)のみが
変換されます。
複合図形に変換
一般図形のみを複数選択した状態又は、一般図形でのみグループ化したオブジェクトを選
択した状態でこのコマンドを実行すると、複合化された一般図形に変換されます。
110
カス取り線作成
カットしたシールの不要な部分をはがしやすくするために、オブジェクト周りにカット線
(切り込み)を入れておくと便利です。ここでは、オブジェクト外に入れるカット線を「カ
ス取り線」と呼びます。カス取り線作成では、カット線とフレーム(枠)を作成します。
1
オブジェクトを選択します。
2
[オブジェクト]-[カス取り線作成]をクリックします。
3
カス取り線を設定します。
(1) フリー設定
①「間隔」から「フリー」を選択します。
②「フレームオフセット」にオブジェクトからフレーム(枠)までの距離を設定し
ます。(下図では、フレームまでの縦方向距離を 5mm に設定しています)
※「フレームオフセット」を0にしてもカス取り線にすき間ができる場合は、[オ
ブジェクト]-[一般図形に変換]を行うとすき間がなくなります。
③「追加方法」でカス取り線を作成する方向(横または縦)を選択します。
④カス取り線を作成する位置でクリックします。
4
2
1
3
カス取り線はドラッグして移動できます。
111
(2) 分割数設定
①「間隔」から「分割数」を設定します。横、縦それぞれに分割する数を選択、ま
たは入力します。
②「フレームオフセット」にオブジェクトからフレームまでの距離を設定します。
112
(3) 距離設定
①「間隔」から「距離」を設定します。
横、縦それぞれのカット線の間隔を選択、または入力します。
②「フレームオフセット」にオブジェクトからフレームまでの距離を設定します。
ヒント!
【キャンセル】をクリックすると、カス取り線を作成せずに SimpleCut の
画面に戻ります。【クリア】をクリックすると、フレーム以外の全てのカス
取り線を消去します。
ヒント!
カス取り線を1本ずつ消去する場合は、「間隔」で「フリー」を選択し、消
去する線を画面の端までドラッグします。
4
設定終了後【作成】ボタンをクリックします。
113
【ヘルプメニュー】
マニュアルを開く
マニュアルタブをクリックした時と同様に、PDF 形式のマニュアルが表示されます。
バージョン情報
お使いの SimpleCut のバージョン情報を表示します。サポート電話をご利用の際には、こ
のバージョン情報をあらかじめ調べてからお電話をお願いします。
114
D201289-1.00-10022006
MIMAKI ENGINEERING CO., LTD.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement