- 1 - 取扱説明書

- 1 - 取扱説明書
取扱説明書
-1-
Solar Link Viewer
安全上・使用上のご注意
Solar Link Viewer をお買い上げ頂き、ありがとうございます。
本ソフトウェアおよび機器を正しく安全にご使用頂くために、以下の注意点をよくお読み頂き、
十分に注意してご使用ください。
本書では、特にご注意頂きたい事項に下記のマークを記載しています。
本書の中で、これらのマークがありましたら、記載内容をよくお読み頂き、十分に注意して下さい。
取扱いを誤った場合、人が死亡または重傷を負う可能性が想定される内容を示しています。
取扱いを誤った場合、傷害を負う可能性または物的損害の可能性が想定される内容を示しています。
安全上のご注意
本書に記載されている内容は、安全に機器を設置しご使用頂くために重要な内容です。
よくお読み頂き、設置工事、設定、運用など全てにおいて遵守して下さい。
→これらを守らないと、重大な事故や財産の損害の恐れがあります。
→これらを守らないで発生した故障や破損については保証対象外となりますので十分にご注意して下さい。
機器を、右表の場所に設置しないで下さい。
機器を設置してはいけない場所:
→感電や漏電の危険があり、火災の原因になります。 ・湿気やホコリが多い場所
また、機器の故障や破損の原因になります。
・直射日光の当たる場所
・最高気温が 40℃を超える場所
・熱の発生する場所(ストーブ・ヒーター等)の近く
機器の内部に水や異物を入れないで下さい。
→感電や漏電の危険があり、火災の原因になります。
また、機器の故障や破損の原因になります。
→万が一、機器内部に水が入った場合は、直ちに電
源アダプタを抜いて、「お問い合わせ先」に記載
の連絡先に連絡し、指示 に従って下さい。
機器から異音、発煙、異臭などの異常が発生した場合は、
直ちに「お問い合わせ先」に記載の連絡先まで連絡し、
指示に従って下さい。
→異常を放置して使用し続けると、感電や漏電の 危険
があり、火災の原因になります。また、機器の故障や
破損の原因になります。
電源コードを折り曲げたり、はさんだり、傷つけた
りしないで下さい。
→感電や漏電の原因となり、火災を引き起こす恐れ
があります。
機器の分解、改造、変更を行わないで下さい。
また、お客様による修理を行わないで下さい。
→感電や漏電の危険があり、火災の原因になります。
また、機器の故障や破損の原因になります。
機器の配線、コネクタ、プラグは確実に差し込んで下さい。
指定の電源アダプタ以外は使用しないで下さい。
→感電や漏電の危険があり、火災の原因になります。 →感電や漏電の危険があり、火災の原因になります。
また、機器の故障や破損の原因になります。
また、機器の故障や破損の原因になります。
機器に落下や衝撃などの強い振動を与えないで下さ
い。
→機器の故障や破損の原因になります。
ぬれた手で電源プラグにさわらないで下さい。
→感電の原因になります。
機器は日本国内専用です。
海外では使用しないで下さい。
→機器の故障や破損の原因になります。
取扱説明書
計測上のご注意
「Viewer」フォルダ(P.51 参照)内の設定ファイル
を削除しないようにご注意して下さい。
→削除された場合、正しく計測が行われない恐れが
あります。
メンテナンス時以外は、計測パソコン本体の電源を
切らないで下さい。
計測データは、定期的にバックアップをとり保存して下
さい(P.41 参照)。
→万が一、機器にトラブルが生じて、記録内容の修復
が不可能に なった場合、当社は一切その責任を負い
ません。
→計測データは、少なくとも 1 年に 1 回以上バックアッ
プすることを推奨します。
計測パソコン本体が動作し、計測を開始しているとき以外の計測データは保存されません。
→本ソフトウェアが動作していない時、計測パソコン本体に電源が接続されていない時、パワーコンディショ
ナが動作していない時、パワーコンディショナのアドレス設定が正しくない時、パワーコンディショナとの
通信が正しく行われない時の計測データは保存されません。
計測パソコン及び機器類を以下のような場所で使用しないで下さい。
・湿気やホコリが多い場所(定期的な点検・清掃を推奨します。)
・直射日光の当たる場所
・最高気温が 40℃を超える場所
使用上のご注意
本製品の不適切な使用、もしくはその他の原因により、万一損害や逸失利益が生じたり、またはその他の発生
した結果につきましては一切その責任を負いかねますので、予めご了承願います。
計測パソコン本体の時刻設定を定期的にご確認ください。時刻がずれている場合、正しく計測を行えなくなっ
てしまう可能性があります。
計測パソコンを少なくとも 1 年に 1 回定期的に掃除することを推奨します。計測パソコンに埃などがたまるこ
とにより、壊れる可能性が高くなります。
夜間など、画面表示の必要のない場合は、節電のためディスプレイの電源を切ることを推奨します。
( 計測パソコンの電源は切らないで下さい。)
計測パソコンに他のアプリケーションをインストールしないで下さい。
Windows Update を実行しないで下さい。Windows Update を行う必要がある場合は弊社までご連絡ください。
Solar Link Viewer
目次
1. Solar Link Viewer の特徴................................................................................................................................1
2. Solar Link Viewer のコンテンツ切替方法......................................................................................................2
3. Solar Link Viewer のコンテンツ紹介.............................................................................................................3
4. メニューバーの表示・非表示(Esc キー)......................................................................................................7
5. 計測の開始と終了...........................................................................................................................................7
6. ソフトウェア・計測パソコンの終了..............................................................................................................8
7. ソフトウェア・計測パソコンの起動..............................................................................................................8
8. メニューの説明...............................................................................................................................................9
8.1 ファイル..................................................................................................................................................................................................................9
8.2 帳票........................................................................................................................................................................................................................ 11
8.3 表示画面設定.................................................................................................................................................................................................... 16
8.4 ヘルプ................................................................................................................................................................................................................... 33
9. 管理者設定メニューの説明.......................................................................................................................... 34
9.1 管理者設定メニューの表示.......................................................................................................................................................................... 34
9.2 計測関係設定..................................................................................................................................................................................................... 34
9.3 詳細設定............................................................................................................................................................................................................... 37
9.4 データ取込.......................................................................................................................................................................................................... 40
9.5 設定終了............................................................................................................................................................................................................... 40
10. 計測データのバックアップ........................................................................................................................ 41
11. 停電時の対応.............................................................................................................................................. 45
11.1 計画停電がある場合..................................................................................................................................................................................... 45
11.2 予期せぬ停電が起こった場合(落雷など)......................................................................................................................................... 45
12. FAQ ―よくあるご質問―........................................................................................................................ 46
12.1 計測データ........................................................................................................................................................................................................ 46
12.2 計測パソコン................................................................................................................................................................................................... 47
12.3 故障中アイコン.............................................................................................................................................................................................. 47
12.4 画面レイアウト・写真................................................................................................................................................................................. 48
12.5 設置時のトラブル.......................................................................................................................................................................................... 49
12.6 パワーコンディショナ................................................................................................................................................................................. 49
12.7 ディスプレイ................................................................................................................................................................................................... 49
12.8 その他................................................................................................................................................................................................................. 50
13. ソフトウェアの仕様................................................................................................................................... 51
14. 保証について.............................................................................................................................................. 52
15. 補足事項..................................................................................................................................................... 53
本書について
•
•
本書は太陽光発電計測システムの取扱について説明するものです。
本書の内容及び本ソフトウェアの内容につきましては、将来予告なしに変更することがあります。
取扱説明書
1. Solar Link Viewer の特徴
『Solar Link Viewer』は、高度な計測機能にインパクトのある表示機能を兼ね備えた計測・表示システムです。
太陽光発電を中心に、風力・地熱といった新エネルギー・省エネルギー分野で幅広くご利用いただいております。
ここでは、Solar Link Viewer ならではの特徴をご紹介します。
◆◆ 計測パソコン起動で計測開始 標準仕様では、自社開発の計測・表示ソフトウェアをインストール
したデスクトップパソコンを計測機器(以下、計測パソコン)として
使用しており、計測パソコンを起動するだけでソフトウェアが起動
し、自動的に計測がはじまります。
◆◆ 使いやすいメニューで画面カスタマイズも楽々 お客様で画面のカスタマイズができるのも Solar Link Viewer の魅
力の 1 つ。使いやすいメニューで、画面の自動巡回や PR に使いた
い写真の取り込みが簡単にできます。掲示板画面ではお客様で自
由にテキスト入力して頂けますので、イベントの告知などに役立ち
ます(本書と一緒に納品しました『操作ガイド』をご参照下さい)。
Solar Link Viewer 機器設置イメージ
◆◆ パワーコンディショナの異常を画面上にお知らせ 太陽光発電システムにおいて重要な役割を担うパワーコンディショナ。Solar Link Viewer のモニタリング機能
で、パワーコンディショナの異常発生をキャッチし、画面上でお知らせします。設備被害を最小限に抑えるこ
とのできるパートナーとしても活躍します。
◆◆ キャラクターが発電量をユニークに表現 太陽光発電システムをグラフィックデザインで分かりやすく表現した計測画面(P.3 参照)では、単に発電量
を表示するだけでなく、発電量に合わせて画面上のキャラクターが変化します。何度でも見たくなる仕掛け
が散りばめられた飽きさせないデザインです(画面仕様により異なる場合があります)。
◆◆ 大型ディスプレイとの併用でアピール力がさらにアップ 玄関口など、人通りの多い場所に設置した大型ディスプレイと併用す
ると、設置システムの状況と効果をアピールするツールとして威力を発
揮します。下図は Solar Link Viewer 標準仕様コンテンツの一例です。
-1-
Solar Link Viewer
2. Solar Link Viewer のコンテンツ切替方法
◆ボタンメニューによる切替(「8.1.3 ボタンメニュー」→ P.10 参照)
ボタンメニュー表示中は、それぞれのボタンをクリックすることで画面の切替が可能です。
① ② ③ ④ ⑤
①「計測表示」ボタン(F1 キー)
計測画面を表示します。
②「説明画面」ボタン(F2 キー)
太陽光発電や環境問題等について説明する画面を、ボタンを押すごとに切り替えて表示します。
③「グラフ」ボタン(F3 キー)
5 種類の計測データのグラフ画面を、ボタンを押すごとに切り替えて表示します(種類については P.5 参照)。
グラフボタンをクリックすると、グラフ画面に切り替わるとともに、下記⑥~⑩のボタンが追加されます。
① ② ③ ④ ⑤ ⑥ ⑦ ⑧ ⑨ ⑩
⑥表示しているグラフの前日・前週・前月・前年度のグラフ
⑦当日・今週・今月・今年度のグラフ
⑧表示しているグラフの次の日・次週・次月・次年度のグラフ
⑨指定した日付のグラフ(ボタンをクリックして表示される画面で日付指定)
⑩天候別サンプルグラフ(晴・曇・雨の日の 3 種類)
※⑥、⑦、⑧のグラフ表示中にグラフの種類を変えたい場合は、③のグラフボタンを押します。
④「写真」ボタン(F4 キー)
本ソフトウェアに登録した写真を表示します(登録方法は P.32 参照)。
複数の画像を追加した場合は、ボタンを押すごとに切り替えて表示します。
⑤「掲示板」ボタン(F5 キー)
掲示板画面とユーザーコンテンツ画面をボタンを押すごとに切り替えて表示します。
◆キーボード操作による切替
キーボードの F1・F2・F3・F4・F5 キーを押すと画面が切り替わります。
それぞれのキーに対応する画面は上記、もしくは「3. Solar Link Viewer の
コンテンツ紹介
(P.3 ~ 6 参照)」に記載しています。F1 ~ F5 キーの操作は、
上記ボタンメニューの操作と同様の動作をします。
-2-
F1・F2・F3・F4・F5 キーの位置
取扱説明書
3. Solar Link Viewer のコンテンツ紹介
3.1 計測画面 (F1 キー )
●通常
太陽光発電システムの運転状況をリアルタ
イム(6 秒毎に更新)で表示します。
発電量や時間帯(日中と日没後)でキャラ
クターやアニメーションが変化するのが特
徴です(画面仕様により異なります)。
【標準表示項目】
・直流電力
・交流電力
・今日の発電電力量(電力量値)
・今までの発電電力量(電力量値)
・日射強度
・外気温度
・CO2 削減量クスノキ換算量
他、仕様による
※発電電力量は交流電力の電力量値です。
●「故障中」アイコン表示中
※画面仕様により項目名が異なる場合があります。
パワーコンディショナから故障の信号が送
られてくると、
「故障中」のアイコンを計測
画面上に表示します。
系統異常を知らせる信号が送られてきた場
合は「系統異常」のアイコンを計測画面上
に表示します。
故障の信号と系統異常を知らせる信号が
同時に発生した場合は「故障中」アイコン
が表示されます。
「故障中」、
「系統異常」アイコンが表示さ
れた場合は、パワコン履歴状態画面(P.15)
で故障内容をご確認ください。
※複数台のパワーコンディショナを接続している場合は、いずれか 1 台から信号を受け取った時点で異常を知らせるアイコンが表示されます。
※故障信号の内容はパワーコンディショナによって異なり、系統異常の信号を発生させない機種もあります。
●発電量に応じて変化するキャラクターやアニ
メーション
キャラクターやアニメーションが 1 日の発電量に応じ
て変化します。左図はその一例です。
(画面仕様により、現れるキャラクター、アニメーショ
ンが異なります。)
上図のキャラクターは発電量に応じて 3 段階変化
-3-
Solar Link Viewer
3.2 説明画面 (F2 キー )
太陽光発電や新エネルギー、環境問題など
について紹介する画面を表示します。
ご希望の画面仕様により画面数や内容が異
なります。左図はその一例です。
自動画面切替中(P.10 参照)は、左図の通
りに自動で画面が切り替わります。
手動で画面を切り替えたい場合は、ボタン
メニュー(P.2 参照)の説明画面ボタンか、
キーボードの F2 キーを押します。ボタン、
または F2 キーを押すごとに左図の通りに画
面が切り替わります。
画面の切替順序の変更や、画面毎に表示・
非表示を設定することも可能です。
(「8.3.4
自動画面切替設定」→ P.30 参照)
-4-
取扱説明書
3.3 グラフ画面 (F3 キー )
①
各計測データをグラフ表示します。
グラフは全部で 5 種類(下記参照)で、
自動画面切替中(P.10 参照)は左図の通
りに画面が自動で切り替わります。
手動で画面を切り替えたい場合は、ボタ
ンメニュー(P.2 参照)のグラフボタンか、
キーボードの F3 キーを押します。ボタン、
または F3 キーを押すごとに左図の通りに
画面が切り替わります。
グラフの切替順序の変更や、グラフ毎に
表示・非表示を設定することが可能です。
(「8.3.4 自動画面切替設定→ P.30 参照)
【グラフの種類】
①太陽光発電 1 日のトレンドグラフ
②電力量の 1 日の変化
③電力量の 1 週間の変化
④電力量の 1 ヶ月の変化
⑤電力量の 1 年の変化
⑤
②
※日射強度を計測している場合は、左図のように日
射量が表示され、②~⑤のグラフ名が「日射量と電
力量の 1 日(週間・ヶ月・年)の変化」に変わります。
③
④
●ボタンメニュー表示中のグラフ画面
ボタンメニュー表示中
(P.2 参照)にグラフ画面を表示すると、ボタンメニューが 5 つ右側に増えます
(下図参照)。
今日(または今週・今月・今年)を起点とし、その前の日(または、前の週・月・年)やその次の日(または、次の週・
月・年)のグラフの他に、日付指定してグラフを表示したり、天気別(晴・曇・雨)のサンプルグラフも表示で
きます。サンプルグラフには実際に計測したデータを登録・表示することもできます(P.40 参照)。
過去 ← 起点 → 未来
通常のボタンメニュー
グラフ画面表示時に追加されるボタンメニュー
-5-
Solar Link Viewer
3.4 写真画面 (F4 キー )
任意の画像を本ソフトウェアに登録して表示
することができます。
最大 12 画面まで登録できます。
【取り込み可能な画像ファイル】
・サイズ 1280 × 1024pixel
・解像度 72dpi
・容量は写真 1 枚に付き 1MB まで
・JPEG 形式
※画像の追加・変更手順の詳細は『操作ガイド』の P.26 を
参照してください。
※初期設定では左の写真を登録しています。
3.5 掲示板画面 (F5 キー )
画面に任意のテキストを挿入して、掲示板とし
て使用することができます。左図はその一例
です。画面左下に「現在の発電電力」の表示
があります。
※テキストの新規作成手順などの詳細は『操作ガイド』の P.8
を参照してくだい。
※上の掲示板画面と下のユーザーコンテンツ画面はキーボードの F5 キーを押す毎に画面が切り替わります。
3.6 ユーザーコンテンツ画面 (F5 キー )
お客様にご用意頂いた画像コンテンツ(JPEG
形式)を画面の赤枠内に表示することができ
ます。
【取り込み可能な画像ファイル】
・サイズ 800 × 600pixel
・解像度 72dpi
・JPEG 形式
※コンテンツの取り込み方法は『操作ガイド』の P.29 を参照
してください。
※初期設定では左のダミーコンテンツを登録しています。
-6-
取扱説明書
4. メニューバーの表示・非表示(Esc キー)
本ソフトウェアは、動作中、全画面表示(本ソフトウェアのメニューバーや画面下部の Windows のタスクバーが
表示されていない状態)となるよう設定しております。そのため、本ソフトウェアの各種設定を行う際は、キーボー
ドの「Esc」キーを押してメニューバーを表示させてから行います。
設定終了後は、再度「Esc」キーを押して全画面表示に戻します。
メニューバー
Esc キーで
画面切替
全画面表示の状態
メニューバー(赤枠部分)表示中
※メニューバーを表示している時は、4:3 比率の PC モニタでは、画面上下に帯が入り、画面が横長(16:9 比率)に表示されます(右上図参照)。
レイアウトが崩れて見える場合がありますが、全画面表示に戻すと正常な表示に戻ります。
5. 計測の開始と終了
本ソフトウェアは計測パソコンの電源を入れると自動的に起動し、計測を開始しますが、手動でも計測の開始
や終了を操作することができます。手動での計測の終了は、設備点検による計画停電時など必要な場合のみと
し、計測データの欠測を防ぐためにも、特段の理由がない限り、計測は終了しないことを推奨いたします。
◆◆ 計測の開始
1. 「ファイル」メニューの「計測」→「計測開始」をクリッ
クします。
2.「計測を開始します。」という画面が表示されますので、
「OK」をクリックします。
計測が開始します。
◆◆ 計測の終了
1. 「ファイル」メニューの「計測」→「計測終了」をクリッ
クします。
2.「計測を終了します。」という画面が表示されますので、
「OK」をクリックします。
計測が終了します。
-7-
Solar Link Viewer
6. ソフトウェア・計測パソコンの終了
設備点検による計画停電や本ソフトウェアの各種設定を行う場合に、計測の終了だけでなく、本ソフトウェアや
計測パソコンも終了させる必要が生じる場合があります。下記の手順で終了します。
ソフトウェア・計測パソコンを終了している間は計測されません。
◆◆ ソフトウェアの終了
1. キーボードの [Esc] キーを押し、メニューバーを表示
します。
2.「ファイル」メニューの「終了」をクリックするか(①)、
画面右上の [×]( 閉じるボタン : ② ) をクリックします。
本ソフトウェアが終了します。
①
手順 2. の操作
(①または②)
②
◆◆ 計測パソコンの終了
1.
2.
3.
マウスのカーソルを画面下部へ移動して、タスクバーを表示します。
Windows のスタートボタンをクリックします。
表示されたメニューから「シャットダウン」をクリックします。
計測パソコンが終了します。
•
計測パソコンをリフレッシュするため、1 ヶ月に 1 回、自動的に再起動を行うよう初期設定し
ています(P.51 参照)。
•
計測パソコンおよび本ソフトウェアは特段の事情がない限り、終了させないことを推奨いた
します。
本ソフトウェアを終了するには、計測を終了させる必要があります(P.7 参照)。
•
7. ソフトウェア・計測パソコンの起動
◆ソフトウェアと計測パソコンの両方を終了した場合
計測パソコンを起動すると本ソフトウェアは自動的に起動し、計測を開始します。
※仕様により異なる場合があります。
◆ソフトウェアのみ終了した場合
デスクトップの「Solar Link Viewer」のショートカットをダブルクリックします。
本ソフトウェアが起動し、画面が全画面表示で表示されるとともに計測を開始します。
-8-
取扱説明書
8. メニューの説明
ここからは、メニューバーに表示されている各メニュー(ファイル・帳票・表示画面設定・ヘルプ・管理者設定)
を順にご説明します。
(「4. メニューバーの表示・非表示」→ P.7 参照)
8.1 ファイル
8.2 帳票
8.3 表示画面設定
8.4 ヘルプ
8.5 管理者設定
P.9
P.11
P.16
P.33
P.34
メニューバー表示中の計測画面
8.1 ファイル
ファイルメニューでは、計測の開始・終了をはじめ、本ソフトウェアで計測している各チャンネルの値の表示、
ボタンメニューの表示・非表示や自動画面切替の有効・無効の切替など便利なメニューが用意されています。
ファイルメニューをクリックした際の初期表示
(ボタンメニューにチェックが入った状態)
8.1.1 計測
計測の開始と終了を操作します。→ P.7 参照
8.1.2 モニター表示
[ チャンネル ] タブ
パワーコンディショナから送られてくる「生データ」と、本ソフトウェ
アで演算した値を示す「物理量」をチャンネル毎に表示します。
(右
図はチャンネルタブ表示中のモニター画面。)
[ 計算式 ] タブ
各チャンネルの値を計算式(P.36 参照)によって演算した値を表示し
ます。
-9-
Solar Link Viewer
8.1.3 ボタンメニュー
ボタンメニューの表示・非表示を設定します。
ボタンメニュー表示中はボタンをクリックすることで画面を切り替えることができます。初期設定では「表示」
にしています。
• チェック(
• チェック(
)ありの場合・・・表示
)なしの場合・・・非表示
ボタンメニュー
8.1.4 自動画面切替
画面の自動切替の有効・無効を設定します。
設定を「有効」にしていると、自動画面切替設定(P.30 参照)で登録した順番で画面が自動で切り替わります。
• チェック(
• チェック(
)がある場合・・・有効
)がない場合・・・無効
8.1.5 印刷 ※プリンタとその設定が別途必要です。
◆◆ 印刷
表示されている画面を印刷します。
※グラフ画面の印刷にご利用ください。
◆◆ 帳票印刷
計測データの日報 (1 時間毎の値 )、月報 (1 日毎の値 )、年報 (1 ヶ月毎の値 ) を表形式で印刷できます。
※帳票画面(P.11 参照)の印刷ボタンと同様の機能です。
◆◆ プリンタの設定
プリンタや用紙の選択、各種設定を行います。
•
•
計測パソコンがプリンタに接続されていない場合は、印刷できません。
計測パソコンが小型省エネタイプの場合など、計測パソコンによってはプリンタ設定
ができない場合があります。
8.1.6 終了
本ソフトウェアを終了します。→ P.8 参照。
※計測中はソフトウェアを終了できません。計測を終了(P.7 参照)してからソフトウェアを終了して下さい。
- 10 -
取扱説明書
8.2 帳票
帳票メニューでは、直流電力量や交流電力量などの計測データ
(1 時間毎、1 日毎、1 ヶ月毎)や、パワーコンディショ
ナに何らかの異常があった場合に記録されるパワコン状態履歴を表形式で表示できます。CSV 形式での保存や
印刷も可能です。計測されていない項目は表示・保存されません。
•
•
計測パソコンがプリンタに接続されていない場合は、印刷できません。
CSV 形式とは、データをカンマ ( , ) で区切って表示するファイル形式です。お
手持ちの表計算ソフトウェアやテキストエディタで表示することが可能です。
8.2.1 表示
帳票画面が表示されます。この画面では、計測データを日別(年月日を指定)・月別(年月を指定)・年別(年
を指定)の 3 つのタイプで表示でき、印刷や CSV 形式での保存もできます。表示項目の初期設定は日射量・
外気温度・直流電力量・交流電力量です。
「8.2.3 帳票設定(P.13 参照)」で表示項目を変更することも可能です。
①
②
③
帳票画面(仕様により表示内容が異なる場合があります)
※パワーコンディショナが複数台接続されている場合の直流電力量と交流電力量は電力量値の合計値です。
① 日 別
計測データを 1 時間毎に表示
② 月 別
計測データを 1 日毎に表示
③ 年 別
計測データを 1 ヶ月毎に表示
※外気温度は平均値、日射量・直流電力量・交流電力量は電力量値です(「13. ソフトウェアの仕様」→ P.51 参照)。
※小数点以下の桁数は設定変更可能です(「8.2.3 帳票設定」→ P.13 参照)。
- 11 -
Solar Link Viewer
◆◆ 計測データの表示・印刷・保存方法
1. 「帳票」メニューから「表示」をクリックします。
2. 帳票画面が表示されます。
3. 前ページ
(P.11)の赤枠の項目のいずれかにチェックを入れ、任意の日付を選択し、
「計算」をクリックします。
4. 上記手順で指定した計測データが表示されます。
5. 「印刷」をクリックすると、画面に表示されている内容が印刷されます。
(印刷設定はお手持ちのプリンタ設定に従って下さい。)
6.「CSV 保存」をクリックすると、
「名前を付けて保存」画面が表示されます。任意の場所を指定して「保
存」をクリックすると、画面に表示されている内容が CSV 形式で保存されます。
8.2.2 CSV 保存
計測データを 5 つのタイプ(下記参照)から CSV 形式で任意の場所に保存することができます。
表示項目の初期設定は日射量・外気温度・直流電力量・交流電力量です。P.13 の「8.2.3 帳票設定」で表示項
目を変更することも可能です。但し、
「期間指定(1 分値)」の表示項目を変更する場合は P.39 の「9.3.4 CSV 変
換項目設定」を参照して下さい。
①日報
指定した年月日の計測データの 1 時間毎の値を 1
日分、CSV 形式に変換し保存。
①
(ファイル名:yymmdd.csv)
②
②月報
指定した年月の計測データの 1 日毎の値を 1 ヶ月分、
③
CSV 形式に変換し保存。
(ファイル名:yymm.csv)
④
指定した年の計測データの 1 ヶ月毎の値を 1 年分
③年報
⑤
(ファイル名:yyyy.csv)
CSV 形式に変換し保存。
④期間指定 指定した期間(最大 1 ヶ月間)の計測データを 1 分
CSV 保存メニューの下位メニュー
(1 分値 ※ 1) 値で CSV 形式に変換し保存。
(ファイル名:
(開始時の)yymmddhhmm.csv)
※ ①、②、③は帳票画面から「CSV 保存」ボタン
⑤日別
指定した年月日の、PCS から送られてくる全ての計測
をクリックして保存される CSV 形式のファイル
※
1
(1 分値 ) データ(P.9 の「モニタ表示」の「チャンネル」タブ参
と同じ内容です。
照)の 1 分値を 1 日分、CSV 形式に変換して保存。
(ファイル名:yymmdd.csv)
(※ 1)1 分値とは 6 秒間隔で計測した 1 分間の平均値のことです。
(「13. ソフトウェアの仕様」→ P.51 参照)
OpenOffice.org Calc で開いた際のイメージ図
※通常、計測パソコンに Excel や Calc などの表計算ソフトはインストールされておりません。上図のような表示を行うには、Microsoft Excel
または OpenOffice Calc がインストールされたパソコンで開く必要があります。
表形式にはなりませんが、テキストエディタ ( メモ帳、ワードパッド等 ) で開くことも可能です。
- 12 -
取扱説明書
8.2.3 帳票設定
帳票の表示項目の追加や変更、表示方法などの設定ができます。
帳票 - 項目設定画面
◆◆ 表示項目の追加方法
(1)空白の行(上図では No.5 以下の行)の「CH」欄をダブルクリックします。
(2)チャンネルと計算式(「8.1.2 モニター表示」→ P.9 参照)の一覧が表示されます。追加したい
項目を選択し、ダブルクリックで決定します。「名称」欄はチャンネル・計算式の名称が自動
入力されますが、対象の名称をクリックして変更することも可能です。
(3)以下の項目の設定をします。
• 単位
: 自動入力されます。
• 印刷ページ
: 印刷するページが自動入力されます。手動で変更も可能です。
• 形式
: 電力量・平均・積算のいずれかが入力されます。手動で変更も可能です。
• 桁数
: 小数点以下の桁数が自動入力されます。手動で変更も可能です。
• 発電連動
: 通常は無効(チェック( )なし)にします。有効(チェック( )あり)に
すると発電連動設定で設定した条件を満たした値のみで演算を行います。
【発電連動設定】
発電連動設定欄で設定した条件を満たした値のみで演算を行います。
下図の場合は、K01(交流電力量)が 0.10(kWh)より多い場合のみ演算を行う設定です。
※発電連動を「有効」にする場合は、別途手順が必要です
ので弊社コールセンターまでお問い合わせください。
(4)設定が完了したら「OK」をクリックします。
- 13 -
Solar Link Viewer
◆◆ パワーコンディショナ毎に表示項目を追加する場合
パワーコンディショナが複数台設置されている場合、通常、チャンネルには、
「P1 直流電圧」
「P1 直流電流」
・・
・、
「P2 直流電圧」
「P2 直流電流」・・・というように何台目のパワーコンディショナのチャンネルであるかが分か
るように表示されます。
(P =パワーコンディショナの P、数字=パワーコンディショナの番号を表し、パワー
コンディショナが 3 台設置されている場合は、P1 ~ P3 で表示されます。)
パワーコンディショナ毎の計測データを追加する場合は、パワーコンディショナの台数分だけ計測項目を追
加して下さい。
◆◆ 帳票 - 項目設定画面のメニュー
メニュー名
メニュー
編集
下位メニュー名
機 能
名前リセット
名称を変更した場合に、デフォルトの名称に戻します。
メモ
印刷時に用紙に挿入するメモをページ毎に設定します。
行挿入
選択行をコピーして、直下の行に挿入します。
行削除
選択行を削除します。
◆◆ 計測データの CSV ファイルダウンロードについて
計測データの CSV ファイルは、
「表示」メニューをクリックして表示される帳票画面の CSV 保存ボタンをクリッ
クしてダウンロードする方法と、
「CSV 保存」メニューの各メニュー(日報・月報・年報・期間指定(1 分値)・
日別(1 分値))からダウンロードする方法と 2 通りあります。詳細は下の比較表を参照ください。
CSV ファイル
の種類
表示項目
(初期設定)
1 時間毎の
計測データ
(1 日分)
1 日毎の
計測データ
(1 か月分)
1 ヶ月毎の
日射量
外気温度
直流電力量
交流電力量
計測データ
(1 年分)
1 分毎の
計測データ
「表示」メニュー
表示項目の
設定変更
帳票画面で「日別」にチェック 「日報」を選択して年月
→日付を指定→「計算」ボタン 日を指定
をクリック→「CSV 保存」ボタ
ンをクリック
帳票設定メニュー
で変更可能(P.13
参照)
帳票画面で「月別」にチェック 「月報」を選択して年月
→日付を指定→「計算」ボタン を指定
をクリック→「CSV 保存」ボタ
ンをクリック
帳票設定メニュー
で変更可能(P.13
参照)
帳票画面で「年別」にチェック 「年報」を選択して年を
→日付を指定→「計算」ボタン 指定
をクリック→「CSV 保存」ボタ
ンをクリック
帳票設定メニュー
で変更可能(P.13
参照)
「期間指定(1 分値)」を
選択して日付を指定
CSV 変更項目設定
メニューで変更
(P.38 参照)
日射強度
外気温度
直流電力
交流電力
PCS から送られ
てくる全データ
「CSV 保存」メニュー
帳票画面からのダウンロードは 「日別(1 分値)」を選択
不可
して日付を指定
(「8.1.2 モニター
表示」の「チャ
ンネル」タブ
→ P.9 参照)
- 14 -
変更不可
取扱説明書
8.2.4 パワコン状態履歴
パワーコンディショナの状態信号(故障発生時・無通信時など)の受信履歴を表示します。
パワコン状態履歴は、
「Viewer」フォルダ(P.51 参照)直下の「LOG」フォルダ内に 1 ヶ月毎に CSV ファイルと
して保存されます。
※故障などの異常が発生しなかった月は CSV ファイルは作成されません。
※各故障内容に関しては、ご使用のパワーコンディショナの取扱説明書をご覧ください。
※パワコン状態履歴画面は自動更新されません。更新する場合は、一度画面を閉じてから再度表示させて下さい。
P= パワーコンディショナの略
数字=パワーコンディショナの番号
発生年月日と時刻
パワーコンディショナの状態
※画面の内容はイメージです。
【表示方法】
100 項目毎
年月指定
最新の 100 項目分の異常履歴が表示されます
指定した年月で発生した異常履歴が表示されます(1 ヶ月最大 500 項目まで表示)
【
ボタン】
表示方法欄で「100 項目毎」を選択した場合で、パワーコンディショナの状態信号を 101 項目以上受信し
ている場合に画面に表示されます。クリックすると次の 100 項目を表示することができます。
【印刷ボタン】
印刷ボタンをクリックすると表示された画面の内容が印刷されます。
(印刷設定はお手持ちのプリンタ設定に従って下さい。)
- 15 -
Solar Link Viewer
8.3 表示画面設定
各画面の画面レイアウトの変更・保存をはじめ、自動画面切替設定時の画面切替順序や切替間隔の設定、グラ
フ画面の編集、写真画面への写真の追加など画面設定に関するメニューが揃っています。
8.3.1 画面レイアウト
ツールパレットが表示され、画面内の各アイテムがレイアウト枠(四角い黒枠)で囲まれます。
この状態の時に画面レイアウトの変更やアイテムの追加などを行うことができます。
テキスト
アニメーション
ツールパレット
ビットマップ
LED 文字
「画面レイアウト」メニューをクリックした後の計測画面
◆◆ 画面レイアウト変更の際の事前準備
(1)
「ファイル」メニューの「自動画面切替」のチェックを外します(「8.1.4 自動画面切替」→ P.10 参照)。
(2)画面レイアウトを変更したい画面を表示します。
(3)
「表示画面設定」メニューから「画面レイアウト」を選択し、ツールパレットを表示させます。
(4)一度画面をクリックして、キーボードの「Esc」キーを押して全画面表示にします。
※レイアウト変更後は必ず保存します(「8.3.2 画面レイアウトの保存」→ P.29 参照)。
※保存前に画面を切り替えると、変更した内容が消えてしまいますのでご注意下さい。
◆◆ レイアウト枠上での操作
• 枠内を左クリック
• 枠内を右クリック
• 左上ポイントを左クリック
(線・3D パイプは始点)
• 右下ポイントを左クリック
(線・3D パイプは終点)
: 各アイテムの設定画面(P.18 ~28 参照)を表示します
: 編集メニュー(※1)を表示します
: アイテムを移動できます(左クリックで移動先を決定)
: アイテムのサイズを調整できます(左クリックでサイズを決定)
※但し、テキスト・ウィンドウ・LED 文字時はフォントのサイズで調整します。
(※1)編集メニュー
• プロパティ
: アイテムの設定画面(P.18 ~28 参照)を表示します
• 移動
: アイテムを移動できます(左クリックで移動先を決定)
• サイズ変更
: アイテムのサイズを調整できます(左クリックでサイズを決定)
• コピー
: アイテムをコピーします
• 貼り付け
: コピーしたアイテムを、他のアイテム上で右クリックして画面に貼り付けます
• 削除
: アイテムを削除します
※操作状況により、有効にならないメニューがあります。線・3D パイプはレイアウト枠がないため、編集メニューは使えません。
- 16 -
取扱説明書
◆◆ ツールパレット
各ボタンを押して表示される設定画面の詳細は P.18 ~28 に記載しています。
❷新規飾り文字
新規テキスト❶
新規ビットマップ❸
❹新規ウィンドウ
新規 線❺
❻新規 3D パイプ
新規アニメーション❼
❽新規ボタン
新規 LED 文字❾
❿背景
確認⓫
⓬削除
⓭画面レイアウト変更終了
❶
❹
❼
❷
❺
❽
❸
❻
❾
❿
画面の背景画像を指定する場合にクリックします。
⓫
⓬
⓭
新規にアイテムを追加する場合に、これらのボタンをク
リックします。
このボタンをクリックすると、アイテムの種類(❶~❾)が一覧表示され、いずれかの
種類を選択すると、表示中の画面上にある選択した種類の各アイテムの設定画面が順
次表示されます。
このボタンをクリックすると、アイテムの種類(❶~❾)が一覧表示され、いずれかの
種類を選択すると、表示中の画面上にある選択した種類のアイテムを一度に削除するこ
とができます。
画面レイアウト変更を終了し、ツールパレットを閉じる時にクリックします。
- 17 -
Solar Link Viewer
❶「新規テキスト」ボタン
文字を画面に追加する時に選択します。また、アイテムをクリックした際に表示される説明文の設定ができます。
[ テキスト ] タブ
②
①
③
⑤
⑥
①テキスト
②フォント
③背景表示
④矢印
⑤文字表示
⑥色設定
④
「フォント」のプレビュー表示
表示する文字を設定できます。キーボードの「Enter」キーで改行も可能です。
フォントの種類・サイズ等を設定できます。
文字の背景のタイプを設定できます。
矢印付きの銘版を表示できます。背景表示で銘版を選択した場合のみ有効です。
文字の表示方向を設定できます。
背景・文字・文字影・背景影・背景枠の色を設定できます。
[ ヘルプ ] タブ
①
⑤
②
③
④
⑥
⑧
⑦
⑨
ヘルプとは?
アイテムをクリックした時
に表示されるアイテムの
説明表示のこと。
⑩
①タイトル
②タイトル色
③説明文色
④背景色
⑤説明文
⑥タイトルフォント
⑦説明文フォント
⑧ビットマップ
⑨ビットマップのみ
⑩音声説明
表示する文字を設定できます。
タイトルの色を設定できます。
説明文の色を設定できます。
背景の色を設定できます。
説明文を設定できます。
タイトルのフォントを設定できます。
説明文のフォントを設定できます。
ボタンをクリックして、表示する画像ファイルを指定します。
チェック(
)を入れると、画像ファイルのみ表示されます。
ボタンをクリックして、音声を指定します。
- 18 -
取扱説明書
❷「新規飾り文字」ボタン
流れ文字や点滅文字を画面に追加する時に選択します。
[ テキスト ] タブ
③
④
②
①
④
⑦
⑧
⑥
⑩
⑪
⑬
⑨
⑯
⑭
⑫
⑮
①テキスト
表示する文字を設定できます。キーボードの「Enter」キーで改行も可能です。
②フォント
フォントの種類・サイズ等を設定できます。
③日時表示
日時の表示形式を設定できます。日時設定をした場合テキストは反映されません。
④背景表示
文字の背景のタイプを設定できます。
⑤ゼロ埋め表示
日時表示の際、1 桁の月・日の場合にゼロで 2 桁表示にします。(例 . 8 月→ 08 月)
⑥矢印
矢印付きの銘版を表示できます。背景表示で銘版を選択した場合のみ有効です。
⑦文字表示
文字の表示方向を設定できます。
⑧色設定
背景・文字・文字影・背景影・背景枠の色を設定できます。
⑨ NEWS 表示
チェック(
れます。
)を入れると、
⑩流れ文字
チェック(
)を入れると、テキストが流れる表示になります。
⑪移動速度
文字の流れる速度を設定できます。大きい数字を入力するほど 流れが速くなります。
⑫方向
文字の流れる方向を設定できます。
⑬点滅文字
チェック(
⑭表示秒数
点滅の表示秒数を設定できます。
⑮消滅秒数
点滅の消滅秒数を設定できます。
⑯流れ文字
連続表示 ID
各画面で同一の流れ文字に同一の ID を設定すると画面切替時に流れ文字が途切れずに
表示されます。
をクリックして指定したテキストファイルが表示さ
)を入れると、テキストが点滅表示されます。
[ ヘルプ ] タブ
→❶「新規テキスト」ボタンの [ ヘルプ ] タブに同じ : P.18
X 座標・Y 座標
原点(X=0、Y = 0)は画面左上の頂点です。
単位は pixel ですので、1pixel ずつ位置の調節ができます。
- 19 -
Solar Link Viewer
❸「新規ビットマップ」ボタン
画像ファイル(BMP ファイルや JPEG ファイル)を画面に追加する時に選択します。
※ X 座標・Y 座標の説明は P.19 参照。
[ テキスト ] タブ
→❶「新規テキスト」ボタンの [ テキスト ] タブに同じ:P.18
[ ビットマップ ] タブ
①
④
②
③
⑤
⑥
⑦
①ビットマップ
ボタンをクリックして、表示する画像ファイルを指定します。
②左上ポイント
レイアウト枠内の画像の左上位置を設定できます。
③表示サイズ
画像のサイズを設定できます。
④比率固定
チェック(
)を入れると、元画像の縦横比率が固定されます。
⑤文字表示
チェック(
)を入れると、テキストで設定した文字がレイアウト枠内に表示されます。
⑥位置
レイアウト枠内に文字を表示する位置を設定できます。
⑦画像切替
(期間指定)
チェック( )を入れると、
「詳細設定」ボタンが表示され、指定した期間毎(時間毎・曜日毎・
月毎)に表示する画像を指定して、自動的に切り替える設定ができます。
[ ヘルプ ] タブ
→❶「新規テキスト」ボタンの [ ヘルプ ] タブに同じ : P.18
- 20 -
取扱説明書
❹「新規ウィンドウ」ボタン
データ表示窓を画面に追加する時に選択します。
[ テキスト ] タブ
→❶「新規テキスト」ボタンの [ テキスト ] タブに同じ:P.18
[ ウィンドウ ] タブ
②
①
⑤
⑥
⑦
③
④
⑧ ⑨
③
⑪
⑩
※ X 座標・Y 座標の説明は P.19 参照。
※タイトルのフォントや色の設定は、
[ テキスト ] タブで行います。
①タイトル
②表示データ
設定
タイトルに表示する文字を設定できます。
標準
データの瞬時値を表示します。
状態表示
計測中、データが表示条件内(故障など)の時にアイテムを表示します。
今日の電力量
今日の電力量を表示します。
今月の電力量
今月の電力量を表示します。
年間の電力量
年間の電力量を表示します。
総電力量
総電力量を表示します。
昨日の電力量
昨日の電力量を表示します。
昨日から過去 365
日電力量
昨日から過去 365 日の電力量を表示します。
③単位に「h」をつける
③単位表示
「単位表示」だけにチェック(
)を入れると、単位が表示されます。
「単位表示」と「単位に「h」をつける」の両方にチェック(
単位にhが付加されて表示されます。
)
を入れると、
④数値のカンマ区切り
チェック(
⑤名前
データ欄に表示するデータ名を設定できます。
⑥チャンネル
表示するチャンネル番号を設定できます(ダブルクリックで決定)。
⑦桁 1
表示するデータ数値の小数点を含む全体の桁数を設定できます。
最大 8 桁表示可能です。
⑧桁 2
表示するデータの小数点以下の桁数を設定できます。
⑨最小値
表示するデータの最小値を設定できます。
⑩最大値
表示するデータの最大値を設定できます。
⑪線描画のタイトル
チェック(
)を入れると、3 桁ごとにカンマが表示されます。
)を入れると、タイトルとデータの間に区切り線が表示されます。
※計測データが最小値未満または最大値より大きい場合は、“-----” と表示されます。
[ ヘルプ ] タブ
→❶「新規テキスト」ボタンの [ ヘルプ ] タブに同じ : P.18
- 21 -
Solar Link Viewer
❺「新規 線」ボタン
線を画面に追加する時に選択します。
[ 線 ] タブ
①
②
③
④
⑤
①位置
線の始点と終点座標を設定できます。
②矢印
線の始点と終点の形状を矢印に設定できます。
③線種
線種を設定できます。
④幅
幅を設定できます。
⑤色
色を設定できます。
- 22 -
取扱説明書
❻「新規 3D パイプ」ボタン
立体の線(3D パイプ)を画面に追加する時に選択します。
※本ソフトウェアでは直流や交流を表す線として使用しています。
[ 線 ] タブ
→「線」ボタンの [ 線 ] タブに同じ : P.22
[ オプション ] タブ
①
③
⑦
⑧
⑨
⑤
④
②
⑥
⑩
①流れの色
流れの色を設定できます。
交流は赤色、直流は青色、その他は任意となります。
②影表示
影の表示・非表示を設定できます。
③流れの形
流れの形を設定できます。
四角形、山形、円形から選択できます。
④幅
線幅を設定できます。
⑤間隔
流れの間隔を設定できます。
⑥速度
流れの速度を設定できます。
⑦流入元
2 つ以上の 3D パイプの流れを連続表示させる場合に、各 3D パイプの流入元
を設定できます。流入元の 3D パイプの番号を入力します。
⑧動作方向
パイプの動作方向を設定できます。
順方向、双方向、逆双方向から選択できます。
⑨連動元
なし
計測中は無条件に電気の流れを表示します。
チャンネル
連動チャンネルで設定したチャンネルと値に連動します。
⑩連動チャンネル
パイプが連動するチャンネルを設定できます。
(連動元がチャンネルの場合のみです。)
- 23 -
Solar Link Viewer
❼「新規アニメーション」ボタン
アニメーションを画面に追加する時に選択します。
※ X 座標・Y 座標の説明は P.19 参照。
[ ヘルプ ] タブ
→❶「新規テキスト」ボタンの [ ヘルプ ] タブに同じ : P.18
[ アニメーション ] タブ
アニメーションとして使用する画像ファイルの指定や表示・非表示の設定などができます。
①
②
③
④
⑤
⑥
⑧
①画面枚数選択
⑦
ボタンをクリックして、使用する画像ファイルの枚数を選択しま
す。
②枚数制限解除
チェック(
)を入れると、画像を最大 999 個表示できます。
※ 設定ファイル名のルール
***_001.bmp, ***_002.bmp, ***_003.bmp・・・とあるうちの、
***_001.bmp を指定。(.jpg ファイルでも可能です。)
③データ
設定したチャンネルの値が最小値以上最大値以下の時に
表示されます。
④時間
設定された時間内で表示されます。
⑤計測していないときも表示する
チェック(
⑥比率固定
チェック( )を入れると、表示のとき読み込んだ画像の縦横比率が保
持されます。
⑦表示サイズ
画像のサイズを設定できます。
⑧速度
アニメーションの切り替えの速さを調節できます。
)を入れると、常に表示されます。
※「③データ」と「④時間」で定義した内容が全て成立した時に、アニメーションが表示されます(AND 条件)。
- 24 -
取扱説明書
[ 効果 ] タブ
アニメーションの詳細設定(表示範囲や移動範囲など)を設定するときに選択します。
※ X 座標・Y 座標の説明は P.19 参照。
①
②
③
④
⑤
⑥
⑦
⑧
⑨
⑩
⑪
①流れ効果
チェック(
)を入れると、アニメーションを移動させることができます。
このオプションにチェック( )を入れると、表示画面上でのアニメーションの
移動範囲と表示範囲を設定できます。
2 種類のレイアウト枠のうち、外枠破線が移動範囲、内枠点線が表示範囲です。
アニメーションは、外枠の移動範囲内を指定方向に向けて移動し、その間、内
枠の表示範囲内でのみ表示されます。
レイアウト枠の右下をクリックすると枠のサイズ(表示範囲・移動範囲)の調
整ができますが、⑦⑧⑨⑩の項目でも調整可能です。
②移動速度
数値が大きいほどアニメーションが速く移動します。
③方向
アニメーションが移動する方向を上下左右から選択できます。
④スタイル
一方向
アニメーションは移動範囲の端まで来ると、反対側の移動範囲の端から現れます。
往復
アニメーションは移動範囲の端まで来ると、逆方向に移動します。
ランダム
アニメーションは移動範囲内をランダムに移動します。
⑤繰り返し
チェック(
⑥連続表示
チェック( )を入れると、移動範囲の端まで来ると同時に、反対側の移動範囲
の端から現れます。(「スタイル」が一方向で「繰り返し」オプションが ON の
場合のみ有効です。)
⑦移動範囲
移動範囲の位置と幅、高さを数値指定することができます。
⑧表示範囲
表示範囲の位置と幅、高さを数値指定することができます。
⑨画像に合わせる
移動範囲及び表示範囲をアニメーションの大きさに合わせます。
⑩移動範囲に合わせる
表示範囲を移動範囲に合わせます。
⑪点滅効果
チェック(
⑫表示
秒単位でアニメーションを表示する時間を指定できます。
⑬消滅
秒単位でアニメーションを消滅させる時間を指定できます。
)を入れると、移動範囲内をアニメーションが繰り返し動き続けます。
)を入れると、アニメーションを点滅させることができます。
- 25 -
Solar Link Viewer
❽「新規ボタン」ボタン
ボタンを追加する時に選択します。
※ X 座標・Y 座標の説明は P.19 参照。
[ テキスト ] タブ
→❶「新規テキスト」ボタンの [ テキスト ] タブに同じ:P.18
[ ビットマップ ] タブ
①
②
③
④
⑥
⑤
⑦
⑧
①ビットマップ
をクリックして表示する画像ファイルを指定します。
②ビットマップ 2
をクリックして表示する画像ファイルを指定します。
③左上ポイント
レイアウト枠内の画像の左上位置を設定できます。
④表示サイズ
画像のサイズを設定できます。
⑤比率固定
チェック(
)を入れると、元画像の縦横比率が固定されます。
⑥文字表示
チェック(
)を入れると、テキストタブで設定した文字が表示されます。
⑦位置
レイアウト枠内に文字を表示する位置を設定できます。
⑧アクション
ボタンクリック時の動作(プルダウンメニューから選択)を設定できます。
[ ヘルプ ] タブ
→❶「新規テキスト」ボタンの [ ヘルプ ] タブに同じ : P.18
- 26 -
取扱説明書
❾「新規 LED 文字」ボタン
計測データを LED 文字で表示させる時に選択します。
※ X 座標・Y 座標の説明は P.19 参照。
①
⑧
②
⑩
⑨
③
④
⑤
⑥
⑪
⑫
①表示データ
設定
⑬
⑭
標準
データの瞬時値を表示します。
状態表示
計測中、データが表示条件内(故障など)の時にアイテムを表示します。
今日の電力量
今日の電力量を表示します。
今月の電力量
今月の電力量を表示します。
年間の電力量
年間の電力量を表示します。
総電力量
総電力量を表示します。
昨日の電力量
昨日の電力量を表示します。
昨日から過去
365 日電力量
昨日から過去 365 日の電力量を表示します。
日時
日時を表示します。表示形式は、「日時」を選択すると表示される「日時
表示形式(※ 1)」のプルダウンメニューから選択します。
②チャンネル
ダブルクリックすると表示するチャンネルを設定できます(ダブルクリッ
クで決定)。
③桁 1
表示するデータの小数点を含む全体の桁数を設定できます。
④桁 2
表示するデータの小数点以下の桁数を設定できます。
⑤最小値
表示するデータの最小値を設定できます。
⑥最大値
表示するデータの最大値を設定できます。
⑦日時表示形式(※ 1)
日時の表示形式を設定します。
※この項目は「表示データ設定」で「日時」を選んだ場合のみ表示されます。
⑧背景有り
チェック(
)を入れると、背景を表示します。
⑨数字影有り
チェック(
)を入れると、数字影を表示します。
⑩大きさ
数字の大きさを設定できます。
⑪幅
数字の幅を設定できます。
⑫光色
LED 文字の色を設定できます。
⑬影色
LED 文字の影色を設定できます。
⑭背景
LED 文字の背景色を設定できます。
- 27 -
Solar Link Viewer
❿「背景」ボタン
背景となる画像ファイルを設定する時に選択します。
①
②
④
⑤
⑥
③
⑦
⑧
⑨
①時間指定
②ビットマップ 1
③ビットマップ 1 の設定時間
④ビットマップ 2
⑤背景自動切替
⑥表示時間(A)
チェック(
ます。
)を入れると、③の項目で指定した時刻で背景画像を切り替え
をクリックして 1 枚目の画像ファイルを指定します。
ビットマップ 1 を表示する時間帯を設定します。
をクリックして 2 枚目の画像ファイルを指定します。
2 枚目は、「ビットマップ 1 の設定時間」以外の時間帯に表示します。
チェック( )を入れた場合、⑥⑦⑧の項目で設定した自動切替設定を有効
にします。
ファイル A を表示する時間帯を設定します。
(ファイル B はファイル A 表示時間ではない時間帯に表示します)
⑦月・日
背景を切り替える日付を設定できます。
⑧ファイル
⑤の項目にチェック(
の指定ができます。
⑨説明音声
画面切替時に再生される音声を設定できます。
- 28 -
)を入れた場合、
をクリックして背景画像
取扱説明書
8.3.2 画面レイアウト保存
画面レイアウトの設定変更を保存します。
保存方法は下記の 2 通りあります。
画面レイアウト変更後は必ずこの操作を行っ
てください。メニューバーの表示方法は P.7
を参照して下さい。
◆◆ 上書き保存
画面レイアウトを変更した画面を上書き保存します。
※上書き保存をした後に、元の画面にもどすことはできません。
◆◆ 名前をつけて保存
画面レイアウトを変更した画面を新しい名前をつけて保存します。
ファイルは「Viewer」フォルダ(P.51 参照)に保存されます。
※編集前の画面を残しておきたい場合に有効ですが、下記「8.3.3 編集」メニューで、名前をつけて保存したファイルが表示されるよう設定
する必要があります。
※保存後は「自動画面切替」設定を有効に戻して下さい(「8.1.4 自動画面切替」→ P.10 参照)。
8.3.3 編集
説明画面・掲示板画面の画面数、切替方法を設定できます。
※操作を行う前に「自動画面切替」設定を無効にします(「8.1.4 自動画面切替」→ P.10 参照)。設定変更後は有効に戻して下さい。
①
②
③
④
⑤
①画面数
説明画面・掲示板画面の画面数を設定します(設定した数だけ画面が表示できます)。
② No.
設定した画面数のうち何枚目であるかを示します。
③ファイル
No. に対応するファイル名を表示します。
④参照
画像ファイルの参照先を表示します。別の画像ファイルを指定することも可能です。
⑤画面切替
スクロール
チェック(
方向
画像がスクロールする方向を設定します。
切替速度
画像が切り替わる速度を設定します。
)を入れると、画面がスクロールして切り替わります。
- 29 -
Solar Link Viewer
8.3.4 自動画面切替設定
自動画面切替時(P.10 参照)の画面切替順序や切替間隔の設定ができます。
※操作を行う前に「自動画面切替」設定を無効にします(「8.1.4 自動画面切替」→ P.10 参照)。設定変更後は有効に戻して下さい。
S1:計測画面
E*:説明画面
G*:グラフ画面
P*:写真画面
I1:掲示板画面
I2:コンテンツ画面
(*:数字)
【画面切替】
手動
手動(ボタンメニューもしくはキーボード操作)で画面を切り替えます。
自動連続切替
連続切替欄の設定通りに自動で画面が切り替わります。
ホーム画面に戻る
手動で画面を切り替えます。ただし、一定時間(ホーム画面欄で設定した時間)
操作を行わないと設定したホーム画面に戻ります。
【連続切替】
画面切替順序、ファイル名、切替間隔を設定できます。上から順に画面が切り替わります。
※自動連続切替が有効(P.10 参照)の場合に限ります。
等間隔切替
チェック(
背景に表示
選択した画像ファイルのプレビューを表示します。
)がある場合、指定した時間で等間隔に画面が切り替わります。
ファイル名 切替時間(秒)
【ホーム画面】
ホーム画面とホーム画面に戻る時間(秒)を設定します。
ホーム画面は、右図のファイル名をクリックして表示されるプルダウンメニューより選択します。ホーム画面に
戻る時間は、切替時間をクリックし任意の数値(秒)を設定します。
※ホーム画面とは、一定時間操作をしなかった場合に表示される画面のことです。この設定は、
「画面切替」で「ホーム画面に戻る」を選択
した場合に有効になります。
◆◆ 特定の画面を非表示にする方法
1. 「表示画面設定」メニューから「自動画面切替設定」をクリックして上の画面を表示します。
2. 連続切替の画面リストから非表示にする画面の切替間隔(秒)に「 0 」を入力します。
3. 設定が完了したら「OK」をクリックします。
※この設定は自動画面切替時のみ有効です(ボタンメニューやキーボード操作で画面を切り替えた場合は表示されます)。
- 30 -
取扱説明書
8.3.5 自動音声再生
自動音声再生の有効・無効を設定します。設定を「有効」にしていると、画面切替時に各画面に設定された音
声が自動的に再生されます。初期設定では「有効」にしています。
• チェック(
• チェック(
)がある場合・・・有効
)がない場合・・・無効
※音声の設定は計測パソコンのスピーカ設定に依存します。
8.3.6 グラフ
グラフの線や項目名、範囲の設定ができます。
※操作を行う前に「自動画面切替」設定を無効にします(「8.1.4 自動画面切替」→ P.10 参照)。設定変更後は有効に戻して下さい。
①
③
④
⑤
②
⑥
①チャンネル No. グラフ軸の計測チャンネルを表示します。
②イメージ
グラフ線の線種・マーカーの形・線幅・色などを設定します。
イメージをクリックすると表示される画面
③範囲
グラフ軸の範囲を入力します。
例)電力の範囲を 0 ~ 10,000kW に設定したい場合は左枠に「0」右枠に「10000」
※画面上では指数で表示されていますが、実数を入力すると自動で変換されます。
④補助線
グラフ背景の補助線の表示方法を設定します。
⑤軸題
グラフ軸のタイトルを入力します。
⑥詳細
テキストのプロパティ画面が表示され、フォントや文字の色を設定できます。
◆◆ グラフの編集方法
1. 編集するグラフ画面を表示します(「2. Solar Link Viewer のコンテンツ切替方法」→ P.2 参照)。
2. 編集するグラフ軸(Y 軸 1 ~ Y 軸 4)のタブを選択します。
3. 上記の画面説明を参照し、編集したい箇所の設定を変更します。
4. 設定変更が完了したら「OK」をクリックします。
5. 「表示画面設定」メニューの「グラフ上書き保存(P.32 参照)」をクリックします。
※「8.3.2 画面レイアウト保存(P.29)」とは異なります。
- 31 -
Solar Link Viewer
8.3.7 グラフ上書き保存
グラフの設定変更を上書き保存します。
グラフ編集後は必ずこの操作を行って下さい。
※このメニューはグラフ画面表示中にメニュー上に表示されます。
(通常は表示されません。)
8.3.8 写真画面設定
写真画面で表示している画像データの変更や追加、削除ができます。自動画面切替設定(P.30 参照)と連動
しているので、変更内容の確認だけでなく、画面切替順序や切替間隔も合わせて設定ができます。
画像は最大 12 枚登録可能です。取り込み可能な画像ファイルについては、P.6 をご参照下さい。
※操作を行う前に「自動画面切替」設定を無効にします(「8.1.4 自動画面切替」→ P.10 参照)。作業後は有効に戻して下さい。
写真画面設定ウィザードで
写真の変更・追加・削除を設定
自動画面切替設定で変更確認
◆◆ 写真の変更・追加方法(詳細は『操作ガイド』を参照ください)
1. 「ファイル」メニューの「自動画面切替」のチェックを外します(「8.1.4 自動画面切替」→ P.10 参照)
2. 追加したい画像を「Viewer」フォルダ(P.51 参照)に格納します。
3. 「表示画面設定」メニューから「写真画面設定」をクリックして「写真画面設定ウィザード(左上図)」を
表示します。
4. 画像を変更する場合は、変更する画像のファイル名欄右横にある「変更」ボタンをクリックします。新た
に追加する場合は、空白の行の「追加」ボタンをクリックします。
「開く」ウィンドウが表示されます。
5. 変更(もしくは追加)したい画像ファイルを選択し、
「開く」をクリックします。
6.「写真画面設定ウィザード」のファイル名欄に選択したファイルが表示されていることを確認します。
※ファイル名欄で選択中の画像は、右側に小さくプレビュー表示されます。
7. 「次へ」をクリックします。
「自動画面切替設定(右上図)」画面が表示されます。
8.「写真画面設定ウィザード」で変更した内容が、
「連続切替」一覧のファイル名欄内に反映されていること
を確認します(写真の場合は番号が「P1」など「P」ではじまります(右上図の点線枠参照))。
※「背景に表示」をクリックすると、「ファイル名」欄で選択中の画面がソフトウェア上でプレビュー表示されます。
9. 必要に応じ、画面切替順序や切替間隔を設定し、
「OK」をクリックします。
- 32 -
取扱説明書
8.4 ヘルプ
8.4.1 操作ガイド
本ソフトウェアの『操作ガイド(Adobe PDF 形式)』を表示します。
テキストやアイコンの編集、画像データの取込・入替方法などについて詳しく説明しています。
なお、PDF 形式の操作ガイドをご覧頂くには、Adobe Reader のインストールが必要です。
※ PDF 形式のファイルをご覧いただくために必要な Adobe Reader は標準で計測パソコンにインストール済です。
※操作ガイドを開くことができない場合は、Adobe Reader を単独で起動させてから、再度「操作ガイド」を呼び出して下さい。
8.4.2 バージョン情報
本ソフトウェアのバージョン情報を表示します。
本書では Ver. 1.4 と Ver. 1.5 のメニューを併記している箇所があります
(P.35 参照)。ご利用のソフトウェアのバー
ジョンはこのメニューでご確認ください。
Ver. 1.5.0 のバージョン情報画面
(赤枠内がバージョン番号)
※ Ver. 1.5 では、操作性向上のため、3 つに分かれていた計測関係設定メニュー(P.35 参照)を 1 つに統合しましたが、Ver. 1.4 と機能の際は
ございません。また、周辺機器の変化に伴い、不要になったメニューが Ver. 1.4 では残っていますが(P.37、39、40 参照)、Ver. 1.5 では削除
しています。
- 33 -
Solar Link Viewer
9. 管理者設定メニューの説明
メニュー名の前に○印が付いているものが管理者設定メニュー
管理者設定メニューには、本ソフトウェアの計測に関する設定や、パ
ワーコンディショナ(PCS)などの外部計測機器との通信設定など、
計測システムの根幹となる項目を設定するメニューがあります。その
ため、通常は非表示となっており、表示するにはパスワードの入力が
必要です(下記参照)。
* 外部計測機器との通信設定
Viewer
PCS
※ 基本的にはお客様の仕様に合わせて弊社で設定済です。お客様に設定変更して頂いてもシステムに支障が
ないメニューは “ カスタマイズ可能 ”として、本書では カ マークを付けています。
※ パワーコンディショナの入替、パワコンの詳細故障項目(接点項目など)の追加などで外部計測器の設定を
変更する必要が生じた場合は、必ず弊社までご相談ください。
9.1 管理者設定メニューの表示
1. 「管理者設定」メニューをクリックします。
2. パスワード入力画面が表示されますので、パスワードを入力します。
(初期設定のパスワードは「admin」です)
3. 右下の確認画面が表示されますので「OK」をクリックします。
9.2 計測関係設定
(バージョンによりメニューの一部が異なります。確認方法は P.33 参照)
9.2.1 計測方法
本ソフトウェアの計測方法を表示します。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。
※ 本ソフトウェアは 6 秒間隔で 10 個 サンプリング
した値の平均値を最小単位の計測データとして
保存します(仕様により異なる場合があります)。
- 34 -
取扱説明書
Ver. 1.5 のメニュー
※ Ver. 1.5 では 3 つに分かれていた計測機器関係のメニューを 1 つに統合していますが、
Ver. 1.4 と機能の差異はございません。
9.2.2 計測機器
パワーコンディショナやデータロガーなど外部計測機器との通信設定をします。
機器の変更が生じた場合など、設定の変更が必要な場合は、弊社までお問合せ下さい。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。
※ Ver. 1.5 では、Ver. 1.4 の計測器・パワコン台数設定・RS232C 設定の 3 つのメニューが下の画面で設定できます。
Ver. 1.4 のメニュー
※ Ver. 1.4 の計測機器関係のメニューは以下の 3 種類ございますが、
Ver. 1.5 と機能の差異はございません。
9.2.3 計測器
パワーコンディショナの設定をします。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。
9.2.4 パワコン台数設定
パワーコンディショナの台数を設定します。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。
9.2.5 RS232C 設定
RS232C ポートの設定をします。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。
パワコン台数設定画面
9.2.6 AD ボード設定
AD ボードの設定をします。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。Ver. 1.5 にこのメニューはありません。
- 35 -
Solar Link Viewer
9.2.7 チャンネル
計測チャンネルが表示されます。
※この設定は変更しないで下さい。正常に計測できなくなる可能性があります。
イメージ 1(チャンネルタブ表示中)
イメージ 2(計算式タブ表示中)
9.2.8 デモデータ
デモ計測する際のデモデータの各計測項目の数値を設定します。
カ
◆◆ デモ計測の設定方法
* Ver. 1.5 の場合
1. 「計測機器」メニューをクリックして計測機器設定画面を開き
ます。
2. 計測対象を「デモ計測」に変更します。
3. デモデータメニューをクリックして、物理量の値を入力し、
「SET」
ボタンをクリックします。
4. 計測を開始(P.7 参照)すると、デモデータで設定した値が計
測画面上に表示されます。
* Ver. 1.4 の場合
1. 「計測器」メニューをクリックして、計測器を「デモ計測」に変
更します。
2. デモデータメニューをクリックして、物理量の値を入力し、
「SET」
ボタンをクリックします。
3. 計測を開始(P.7 参照)すると、デモデータで設定した値が計
測画面上に表示されます。
- 36 -
取扱説明書
9.3 詳細設定
9.3.1 その他設定
計測パソコンの再起動の間隔や、管理者設定メニューを表示する際必要なパスワードの変更などができます。
【Windows 自動リセット間隔】
計測パソコンを再起動する間隔を設定できます(初期設定は P.51 参照)。
LAN 親子通信
チェック(
)を入れると、本機が親機となり、子機となる Solar Link
Viewer の計測パソコンと通信できます。
親機 LAN フォルダ
本機が子機の場合、親機となる Solar Link Viewer のフォルダを設定します。
セカンド HDD バックアップ
チェック(
)を入れると、フォルダ欄に指定したフォルダに計測データ
のバックアップを作ります。
諸設定用パスワード
カ
管理者設定メニュー表示用パスワードを設定できます。
(初期設定:admin)
【ボタンイメージ】
カ
枠内に記載されている 9 つのパターンからボタンイメージの変更ができます。
※画面をカスタマイズされているお客様は設定変更しないで下さい。
【サイト情報】
システム設置場所の名前などを登録することができます。
Ver. 1.4 のみのメニュー
自動グラフ印刷
チェック(
)を入れると、毎日 0 時に前日のグラフを自動的に印刷します。
自動帳票印刷
チェック(
)を入れると、毎日 0 時に前日の帳票(日報)を自動的に印刷します。
Web モニデータ送信
カスタマイズで Web 機能を付けられた場合に、WEB モニ送信項目画面(F7 キー)
で設定した内容が別途設置したサーバー機のデータベースに送信されます。
- 37 -
Solar Link Viewer
9.3.2 メール設定
CSV 形式で保存した計測データを、この画面で登録したメールアドレスへ送信することができます。
計測データはメール送信条件の設定により、日報データ、もしくは月報データのどちらかを選択できます。
お客様のメールサーバー情報などはネットワーク管理者の方へご確認ください。
カ
)を入れるとメール送信機能が有効になります。
メール送信機能有効
チェック(
POP before SMTP
この方式でユーザー認証を行う場合にチェック(
SMTP 認証
SMTP 認証ありでメールを送信する場合にチェック(
送信元アドレス
送信元アドレスを設定します。
SMTP サーバー
SMTP サーバーを設定します。
SMTP ユーザー ID
SMTP 認証のアカウント名を設定します(SMTP 認証選択時のみ)。
SMTP パスワード
SMTP 認証のパスワードを設定します(SMTP 認証選択時のみ)。
POP3 サーバー
POP3 サーバーを設定します(POP before SMTP 選択時のみ)。
POP3 ユーザー ID
メールのアカウント名を設定します(POP before SMTP 選択時のみ)。
POP3 パスワード
メールのパスワードを設定します(POP before SMTP 選択時のみ)。
SMTP ポート番号
SMTP ポート番号を設定します。
POP ポート番号
POP3 ポート番号を設定します(POP before SMTP 選択時のみ)。
メール送信条件
設定した日にち(下記参照)の設定した時刻にメールが送信されます。
・数値を設定・・・昨月分の月報データが設定した日時に毎月送信されます。
・
「毎」を設定・・・昨日分の日報データが設定した時刻に毎日送信されます。
有効
チェック(
送信先メールアドレス
メール送信先アドレスを設定します。
)を入れます。
)を入れます。
)を入れたメールアドレスにメールが送信されます。
テスト送信(本日(月)分) メール送信条件で「数値」を設定した場合:
テスト送信(昨日(月)分) ・テスト送信(本月)ボタンを押すと本月分の月報データが送信されます。
・テスト送信(昨月)ボタンを押すと昨月分の月報データが送信されます。
メール送信条件で「毎」を設定した場合:
・テスト送信(本日)ボタンを押すと本日分の日報データが送信されます。
・テスト送信(昨日)ボタンを押すと昨日分の日報データが送信されます。
※構内 LAN またはインターネットに接続する必要があります。設定については、お客様のネットワーク管理者の方へご確認ください。
※通信にかかる料金はお客様のご負担となります。
- 38 -
取扱説明書
9.3.3 リモートマウス設定
※ Ver 1.4 では「制御関係」メニューの下位メニューです。
マウスを使用して画面遷移する際の画面切替パターンが設定できます。
(大型ディスプレイ側から操作する場合、特別な機器が別途必要な場
合があります。)
リモートマウスを使用する場合、画面上にメニュー表示がされていな
い状態(全画面表示)で画面切替を行います。
※
「8.3.4. 自動画面切替設定
(P.30 参照)」とは別で画面切替設定を設定する必要があります。
【リモートマウス】
「使用する」・「使用しない」を設定します。
【動作設定】
「右クリック:進む、左クリック:戻る」
・
「左クリック:進む、右クリッ
ク:戻る」を設定します。
リモートマウス切替
から開放される時間
自動画面切替中にリモートマウスによる画
面切替を行った後、「8.3.4 自動画面切替設
定(P.30 参照)」で設定された自動画面切
替を再開するまでの時間を設定します。
画面切替の順番設定
表示する画面の順番を設定できます。
Ver. 1.4 のみのメニュー
9.3.4 制御関係ーディスプレイ制御
カスタマイズにより使用可能になるメニューです。ディスプレイの ON・OFF 設定ができます。
9.3.5 CSV 変換項目設定
「CSV 保存」メニューの「期間指定(1 分値)」
(P.12 参照)における表示項目の設定ができます。
◆◆ 表示項目を追加する方法
1. 項目が空白の行の「CH」欄をダブルクリックします。
2. チャンネルと計算式の一覧(「8.1.2 モニター表示」
→ P.9 参照)が表示されるので、追加したい項目を選
択し、ダブルクリックで決定します。
3.「単位」と「桁数(小数点以下の桁数)」は自動で入力さ
れますが、
「桁数」は手動で変更可能です。
4. 設定が完了したら「OK」をクリックします。
- 39 -
Solar Link Viewer
9.3.6 グラフサンプル設定
カ
過去の計測データより晴・曇・雨のサンプルグラフを設定できます。計測開始以後の任意の年月日をそ
れぞれ指定して「OK」をクリックします(サンプルパタンのチェックは不要です)。
※過去の計測データがない場合は設定できません。
9.4 データ取込
(Ver. 1.4 では『データ保存・取込』と表記されています)
Ver. 1.4 のみのメニュー
9.4.1. 計測データ保存
計測データを 3 つのタイプ(日別・月別・年別)から DAT 形式(*)で任意の場所に保存します。
9.4.2 DAT データ取込
DAT 形式(*)の計測データを取り込み、既存の計測データと結合します。
* DAT 形式とは・・・・Solar Link シリーズ独自のファイル形式で計測データを保存するファイルです。
お客様で閲覧頂くことはできません。
9.4.3 CSV データ取込
CSV 形式の計測データを取り込み、既存の計測データと結合します。
9.5 設定終了
「○設定終了」メニューをクリックすると下図の確認画面が表示されます。
「OK」をクリックすると、管理者設定メニューが閉じます。
- 40 -
取扱説明書
10. 計測データのバックアップ
万一のハードディスクの故障に備え、計測データのバックアップをお奨めします。
2 種類のバックアップメディア(USB メモリと CD-R または CD-RW(以下、CD-R(W))への保存手順を示します。
(Windows 7 の場合の手順です。)
10.1 USB メモリに保存
1. 計測を終了します(「5. 計測の開始と終了」→ P.7 参照)。
2. ソフトウェアを終了します(「6. ソフトウェア・計測パソコンの終了」→ P.8 参照)。
3. USB メモリを計測パソコンの USB ポートに接
続すると、自動再生画面が表示されます。
「フォ
ルダを開いてファイルを表示する」を選択し、
[OK]をクリックします。
※自動再生画面が現れない場合、デスクトップ上
の [ コンピューター ] のアイコンをクリックし、コン
ピューター画面上に接続した USB メモリ ( の名前 )
があるか確認して下さい。USB メモリがある場合は
クリックしてフォルダを表示させて下さい。しばら
く待っても表示されない場合は、USB メモリを接続
しなおして下さい。
4. デスクトップ上の[コンピューター]のアイコン
をクリックします。
ハードディスクドライブの [ OS( C:) ] の中の
[Viewer]フォルダを右クリックして「コピー」
をクリックします。
5. 3.で開いた USB メモリのフォルダ上で右クリッ
クをし、
「貼り付け」をクリックします。
USB メモリのフォルダに[Viewer]フォルダが
できたことをご確認ください。
6.[OS(C:)]と USB メモリのフォルダを閉じます。
- 41 -
Solar Link Viewer
7. デスクトップ右下の [ △ ] ボタンをクリックして、
USB メモリマーク
をクリックします。
8.「Storage Media の取り出し -(USB メモリの名
前)」をクリックして、[ハードウェアの取り外し ]
というメッセージを確認してから、USB メモリ
を取り外します。
※ 7. 、8. の手順がうまくいかない場合、デスクトッ
プ上の [ コンピューター ] のアイコンをクリックし、
コンピューター画面上の USB メモリ ( の名前 ) を右
クリック→「取り出し」をクリックして、デスクトッ
プ右下に現れる
「ハードウェアの取り外し」というメッ
セージを確認してから、USB メモリを取り外して下
さい。
9. Windows のスタートボタンをクリックして、計測パソコンを再起動します。
10.計測パソコン再起動後、本ソフトウェアが自動で起動します。正常に計測が開始することを確認し
ます。
作業後、本ソフトウェアの再起動を必ず実行して下さい。
- 42 -
取扱説明書
10.2 CD-R(W)に保存
1. 計測を終了します(「5. 計測の開始と終了」→ P.7 参照)。
2. ソフトウェアを終了します(「6. ソフトウェア・計測パソコンの終了」→ P.8 参照)。
3. CD-R(W)をパソコンの CDドライブに挿入す
ると、
「自動再生」画面が表示されます。
「ファ
イルをディスクに書き込む」を選択します。
4. ディスクの書き込み画面が表示されます。任意
のディスクのタイトルを入力して、
「CD/DVD プ
レイヤーで使用する」を選択し、
[次へ]をクリッ
クすると、
「CD-R(W)ドライブ」ウィンドウが
表示されます。
5. デスクトップ上の[コンピューター]のアイコン
をクリックします。
ハードディスクドライブの[ OS( C:) ]→
[Viewer]
フォルダを右クリックして、
「送る」→「CD-R(W)
ドライブ(E:)」を選択します。
- 43 -
Solar Link Viewer
6.「CD-R(W)ドライブ(E:)」フォルダの「ディ
スクに書き込む準備ができたファイル」に
[Viewer]フォルダがあることを確認し、
「ディ
スクに書き込む」をクリックします。
7. 「ディスクへの書き込み」画面が表示されます。
「次へ」をクリックすると、書き込みが開始されます。
8. 書き込みが終了すると、ディスクトレイから自動的に CD-R(W) が取り出されます。
※データが正常に書き込まれたことを確認するため、CD-R(W) を再度 CD ドライブへ挿入し、[Viewer] フォ
ルダが格納されているか確認することをお奨めます。
9. Windows のスタートボタンをクリックして、計測パソコンを再起動します。
10.計測パソコン再起動後、本ソフトウェアが自動で起動します。正常に計測が開始することを確認し
ます。
・計測パソコンによっては、ドライブが無い、または、CD-R(W) への書き込みができな
い機種があります。
・作業後、本ソフトウェアの再起動を必ず実行して下さい。
- 44 -
取扱説明書
11. 停電時の対応
ここでの UPS(無停電電源装置)の操作・LED 表示は、弊社が標準で採用しておりますオムロン社製「BY50S」
について記載しております。
また、停電により計測パソコンが停止している間は計測されませんので、欠測となります。ご了承ください。
11.1 計画停電がある場合
◆停電前に行う作業
* UPS を使用している場合
1. キーボードの「Esc」キーを押して、メニューバーを表示します。
2. 計測を終了します(「5. 計測の開始と終了」→ P.7 参照)。
3. ソフトウェアと計測パソコンを終了します(「6. ソフトウェア・計測パソコンの終了」→ P.8 参照)。
4. UPS
(無停電電源装置)の電源を OFF にします。UPS の状態表示 LED が
「--」になっていることを確認します。
* UPS を使用していない場合
1. 上記「UPS を使用している場合」の手順 1. ~ 3. を実施します。
2. 計測パソコンの電源ケーブルをコンセントから抜きます。
◆電源復旧後に行う作業
* UPS を使用している場合
1. UPS の電源を ON にします。
2. UPS の状態表示 LED が「On」になっていることを確認します。
3. 電源が復旧しますので、自動的に計測パソコンが起動し、計測を再開します。
* UPS を使用していない場合
1. 計測パソコンの電源ケーブルをコンセントに挿入します。
自動的に計測パソコンが起動し、計測を再開します。
11.2 予期せぬ停電が起こった場合(落雷など)
◆ UPS を使用している場合
停電後も UPS のバッテリーにより、しばらくの間計測パソコンへ電源が供給されます。その間、UPS のオート
シャットダウン機能が起動し、自動的に計測パソコンはシャットダウンします。
電源の復旧後、計測パソコンは自動的に起動し、計測も再開します。
計測パソコンが起動しましたら、計測が再開され、正しい計測値が画面に表示されているかご確認ください。
◆ UPS を使用していない場合
計測パソコンが強制終了されます。
まずは計測パソコンから異音がしていないかなど計測パソコンの状態をご確認して下さい。その後、計測パソ
コンを起動して頂き、正常に計測が再開されるか、正しい計測値が画面に表示されているかをご確認ください。
- 45 -
Solar Link Viewer
12. FAQ ―よくあるご質問―
=操作ガイド
12.1 計測データ
Q1. リアルタイムでパワーコンディショナの発電状況を確認したいのですが
⇒⇒ 計測画面(P.3)の各発電電力・発電電力量をご確認頂くか、本書 P.9『モニター表示』の「チャンネル」タ
ブをご確認ください。
Q2. これまでの計測データを確認したいのですが
P.2-4
⇒⇒ モニタ上で確認する場合は、メニューバーの「帳票」→「表示」で開く
「帳票画面(P.11)」をご確認ください。
ダウンロードしたい場合は、メニューバーの「帳票」→「CSV 保存(P.12)」を実行して下さい。
Q3. 1 日ごとの計測データをダウンロードしたいのですが
P.3-4
⇒⇒ 1 日ごとの計測データは、メニューバーの「帳票」→「CSV 保存」→「月報」でダウンロードできます。
ダウンロードできる CSV ファイルの種類については本書 P.14『◆計測データの CSV ファイルダウンロードにつ
いて』をご参照ください。
※但し、1 日ごとの計測データを 1 年分ダウンロードしたい場合は、12 か月分の月報のダウンロードが必要です。
Q4. パワーコンディショナの計測項目を全て確認したいのですが
⇒⇒ モニタ上で瞬時値を確認する場合は、メニューバーの「ファイル」→「モニター表示(P.9)」の「チャンネル」
タブをご確認ください。保存データをダウンロードしたい場合は、メニューバーの「帳票」→「CSV 保存(P.12)」
の「日別(1 分値)」を実行して下さい。
※パワーコンディショナの計測項目はメーカーや型式により異なります。
Q5. パワーコンディショナ毎の発電電力量を帳票で確認したいのですが
P.5-6
⇒⇒ パワーコンディショナが複数台接続されている場合に、帳票画面(P.11)では、全てのパワーコンディショ
ナの合計発電電力量が表示されます。本書 P.13, 14『帳票設定』を参照して、パワーコンディショナの台数分
だけ帳票の表示項目を追加して下さい。
Q6. 試運転中の計測データを削除したいのですが
⇒⇒ 本書 P.41 ~ 44『10. 計測データのバックアップ』を参照して、Viewer のバックアップをお取り頂いてから、
「Viewer」フォルダ内の、以下、2 種類のファイル、および、1 種類のフォルダを削除してください。削除後、
計測パソコンを必ず再起動して下さい。
・
「計測 yyyy.dat(yyyy は西暦の年数)」ファイル
・拡張子が「.MON」のファイルを全て
・LOG フォルダ(LOG フォルダがあればフォルダごと削除)
Q7. 計測データのバックアップを取りたいのですが
⇒⇒ 本書 P.41 ~ 44『10. 計測データのバックアップ』をご参照ください。
- 46 -
取扱説明書
12.2 計測パソコン
Q1. 計測パソコンを起動すると以下の画面が出てきたのですが
⇒⇒ 計測パソコンが正しくシャットダウンされなかった場合に表示される画面です。
「Windows を通常起動する」
を選択して、Enter キーを押して下さい。
Q2. 計測パソコンに他のソフトウェアをインストールして、通常業務に使いたいのですが
⇒⇒ 計測や月 1 回の自動再起動に支障が出る可能性があります。動作保証致しかねますのでご遠慮ください。
Q3. 小型省エネタイプの計測パソコンのシャットダウン方法を知りたいのですが
⇒⇒ テスクトップのパソコンと操作方法は同じです。本書 P.8『6. ソフトウェア・計測パソコンの終了』をご参照
ください。
Q4. 月 1 回の自動再起動間隔を変更したいのですが
⇒⇒ メニューバーの「管理者設定」→パスワード入力
(P.34)→「詳細設定」→「その他設定
(P.37)」の
【Windows
自動リセット間隔】で「間隔指定」を選択し、自動再起動の間隔を設定して下さい。
12.3 故障中アイコン
Q1. 故障アイコンが表示されていますが、どうすればいいのですか
⇒⇒ 本書 P.15『パワコン状態履歴』を参照して、故障内容をご確認ください。必要に応じ、パワーコンディショ
ナメーカーか、または、施工会社へお問合せください。
Q2. TD(気象信号変換器)が壊れた場合も故障アイコンは表示されるのですか
⇒⇒ TD が故障した際に、パワーコンディショナから故障信号を送信する仕様になっている場合は表示されます
が、そうでない場合は表示されません。
Q3. 系統異常アイコンはどういう場合に表示されるのですか
⇒⇒ 各パワーコンディショナの系統異常 + 軽故障の和が 1 以上で表示されます。但し、系統異常の信号と故障
信号を同時に検知した場合は故障中アイコンが優先で表示されます。
- 47 -
Solar Link Viewer
Q4. 故障中アイコンを削除したいのですが
P.19
⇒⇒ 「ヘルプ」メニューで表示できる『操作ガイド』の P.19『故障アイコンを削除する』をご参照ください。
12.4 画面レイアウト・写真
P.8-13
Q1. 計測画面の名称を変更したいのですが
⇒⇒ 計測画面(P.3)を表示して、メニューバーの「表示画面設定」→「画面レイアウト
(P.16)」をクリックしてツー
ルパレットを表示します。名称を左クリックすると、設定画面
(この場合はレイアウト画面)が表示されますので、
テキスト欄に入力されている名称を変更して下さい。
Q2. 文字の大きさを変えたいのですが
P.10
テキストを左クリックした際に表示
される設定画面(レイアウト画面)
⇒⇒ メニューバーの「表示画面設定」→「画面レイアウト(P.16)」をクリックしてツールパレットを表示して、文
字の大きさを変更したいアイテムをクリックして設定画面を表示します
(この場合はレイアウト画面)。
「フォント」
ボタンをクリックして、文字のサイズで調節して下さい。
Q1. テキスト欄
Q2.「フォント」ボタン
Q3. 来客向けのメッセージや写真を表示させたいのですが
P.8-18, 26-28
⇒⇒ 「ヘルプ」メニューで表示できる『操作ガイド』をご参照ください。
Q4. 写真が取り込めないのですが
⇒⇒ ご用意頂いた写真を「Viewer」フォルダ内(P.51 参照)に格納してください。また、ファイルサイズなどが
適切か、本書 P.6『写真画面(F4 キー)』を参照して確認して下さい。
Q5. 画面レイアウトの変更を取り止めたいのですが
⇒⇒ 上書き保存(P.29 参照)をしていない場合は、ツールパレットの「EXIT」ボタンをクリックして、別の画面
に切り替えると変更内容が消去されます。上書き保存をしている場合も同様の操作を行いますが、上書き保存
した状態の画面までしか戻れません。
Q6. メニューバーが見あたらないのですが
⇒⇒ キーボードの「Ecs」キーを押してください(P.7 参照)
- 48 -
取扱説明書
Q7. 画面のレイアウトがくずれているのですが
⇒⇒ メニューバーを長時間表示したままにしていると、画面の更新時にレイアウトが崩れる場合があります。キー
ボードの「Esc」キーを押して全画面表示にして下さい。
12.5 設置時のトラブル
⇒⇒ 本書と一緒に納品させて頂きました『施工説明書』をご参照ください。弊社ホームページ(http://www.
lapsys.co.jp/)からもダウンロードできます。
12.6 パワーコンディショナ
Q1. パワーコンディショナを増設したいのですが
⇒⇒ 計測関係設定(P.34 ~ 36)の設定変更が必要になりますので、弊社担当営業、もしくはコールセンターま
でご相談ください。
Q2. パワコン状態履歴に表示される故障項目にはどんな項目があるか知りたいのですが
⇒⇒ 申し訳ございません、画面上では確認することができません。パワーコンディショナのメーカーへお問合せ
ください。
Q3. パワーコンディショナを入れ替えたいのですが、パワコン状態履歴が消えてしまいませんか
⇒⇒ パワコン状態履歴は「Viewer」フォルダ内(P.51 参照)にある「LOG」フォルダに 1 ヶ月毎に CSV ファイ
ルとして保存されていますので、
「LOG」フォルダやその中の CSV ファイル(ファイル名は「fault_yymm.csv」)
を削除しない限り消えません。
12.7 ディスプレイ
Q1. ディスプレイの入力切替ボタンを押したら画面が消えたのですが
⇒⇒ ディスプレイの映像入力信号が「VGA(または D-SUB)」、
「HDMI」など、どの端子に接続されているか確
認して下さい。入力切替ボタンで接続されている端子に設定します。詳細はディスプレイの取扱説明書を参照
して下さい。
Q2. ディスプレイの電源を切りたいのですが
⇒⇒ リモコンかディスプレイ本体の電源ボタンでお切り下さい。ディスプレイ本体の電源を切った場合は、ディ
スプレイ本体の電源ボタンで電源をオンにして下さい。
Q3. キーボードが反応しないのですが
⇒⇒ マウスで画面をクリックしてください。それでも反応しない場合は、計測パソコンを再起動してください
(P.8
参照)。
- 49 -
Solar Link Viewer
12.8 その他
Q1. 大雨で停電があり、復旧後、画面の発電数値が全てゼロになっているのですが
⇒⇒ 弊社コールセンターまでお問合せください。まずは、お電話で機器の状態確認させて頂いてから、その後
の対応についてご提案などさせて頂きます。
Q2. 電力会社の発電量と計測上の発電量が異なるのですが
⇒⇒ 電力会社の発電量と本ソフトウェアの発電量は、計測方法などが異なるため完全には一致しません。差異
が 5%以内の場合は、弊社許容範囲としておりますのでご了承お願い致します。
ご確認頂きたいポイントとしては、以下の 2 点です。
①電力会社の前月と当月の検針日(期間)と本ソフトウェアの計測期間
→計測期間のズレにより、発電量が異なる場合があります。
②何らかのトラブルで計測ができていなかった日がないか
→メニューバーの「帳票」→「表示」で「日別」をクリックして、発電量がゼロ、または極端に
発電量が少ない日などがないかご確認ください。
Q3. UPS(無停電電源装置)から警告音が鳴っているのですが(オムロン製「BY50S」の使用を想定)
⇒⇒ UPS のバッテリーが切れている状態です。以下の 2 点をご確認ください。
① UPS の電源ボタン上部にあるバッテリー交換ランプ、および、LED 表示をご確認ください。
→バッテリー交換ランプが点灯し、また、LED 表示に「On」と表記され、ブザーが 2 秒間隔で鳴り
続けている場合は UPS のバッテリーが切れています。弊社コールセンターまでご連絡ください。
② UPS 本体の電源ケーブルが抜けていないかご確認ください。
→正しく接続されている場合は、LED 表示をご確認の上、弊社コールセンターまでご連絡ください。
- 50 -
取扱説明書
13. ソフトウェアの仕様
基本
名称
Solar Link Viewer
対応 OS
Windows 7
データ容量
計測チャンネル
画面解像度
格納場所
計測パソコンの HDD の容量に依存
※計測データは 1 年分で約 100Mbyte です。
【Ver. 1.5】400ch
【Ver. 1.4】300ch
1280 × 1024 pixel
ハードディスクドライブ(C ドライブ/ OS(C:))直下の Viewer フォルダ
※計測パソコンにより異なる場合があります。
計測
【発電情報(電力量値)】
6 秒間隔で計測し、1 分間(6 秒× 10 個)の平均値を 1 分値として計測デー
タファイルに保存。1 時間値、1 日値は 1 分値より演算。対象は、日射量・
直流電力量・交流電力量。
計測システム
【日射強度】
6 秒間隔で計測し、1 分間(6 秒× 10 個)の平均値を 1 分値として計測デー
タファイルに保存。1 時間値、1 日値は 1 分値より演算。
【外気温度】
6 秒間隔で計測し、1 分間の平均値を 1 分値として計測データファイルに保
存。1 時間値、1 日値は 1 分値の平均の値。
【パワコン故障信号】
信号を受信次第検知。故障発生・復帰の履歴をイベントログとして「LOG」
フォルダに保存。
※仕様により異なる場合があります。
計測データ表示
計測データのリアルタイム表示、グラフ表示、日報・月報・年報といった
帳票形式での一覧表示に対応
表示
最大画面登録数
各画面 30 枚
最大アイテム数
各アイテム 50 個
帳票
帳票項目数
最大 100 項目
1 ページ最大印刷項目数
10 項目
印刷項目設定最大ページ数
3 ページ
パワコン状態履歴
1 ページ最大印刷項目数
50 項目
その他
パソコン自動再起動時刻
初期設定では毎月1日 午前 0 時(変更可能)
対応画像ファイル形式
24 ビット BMP 形式、JPEG 形式、LPEG 形式(ラプラス・システム独自形式)
対応音声ファイル形式
WAV 形式
- 51 -
Solar Link Viewer
14. 保証について
この保証内容は、株式会社ラプラス・システム(以下「弊社」といいます)が、下記の記載内容により、
保証対象商品の無償交換・修理を行うことをお約束するものです。
1. 保証対象商品
弊社販売機器一式
2. 保証期間
納品日より 1 年間
3. 無償修理について
(1)保証期間中に、保証対象商品に同梱または弊社ホームページに掲載されている最新の取扱説明書
または施工説明書等(以下「取扱説明書等」といいます)に基づく正常な使用状態で保証対象商品
に不具合が生じた場合には、保証書をご提示の上、修理をご依頼ください。次の手順で対応させて
頂きます。
①弊社より電話またはメールにて状況を確認させて頂きます。裏表紙記載の窓口までご連絡ください。
②弊社のご案内に従い、不具合商品を弊社までお送りください。不具合の状況、原因に応じて、
弊社の判断により、修理、同等商品の送付、交換等の対応を致します。
(2)上記の対応は、保証対象商品の不具合によって毀損・消失等した、保証対象商品またはその他機器
内に保存されたデータ(発電データを含む)等の復元または復旧を保証するものではありません。
(3)修理品、送付された同等品および交換品の保証期限は、元の保証期間の残存期間の満了日とします。
(4)弊社が修理に代えて同等品の送付または交換を選択した場合における不具合商品、もしくは修理の
際に交換された部品の所有権は弊社に帰属するものとします。
4. 保証期間経過後、および保証期間内でも次の場合には有償修理になります。
①保証書のご提示のない場合。
②保証書の記載事項を故意に書き替えられた場合。
③取扱説明書等の記載に反する使用による故障、損傷の場合。
④使用上の誤り、または改造や不当な修理による故障、損傷の場合。
⑤お買上げ後の輸送・移動・落下などによる故障、損傷の場合。
⑥落雷、火災、公害および地震、風水害その他天災地変等の不可抗力的要因による故障、損傷の場合。
⑦保証対象商品に接続された他の機器またはシステム等による故障、損傷の場合。
⑧その他弊社が有償と判断した場合。
5. この保証内容は日本国内においてのみ有効です。
6. 各機器の推奨交換期間(当社実績による)
弊社納品機器(標準仕様)の推奨交換期間は下記の通りです。
機 器
推奨交換期間
計測パソコン
4年
モニタ
5年
信号変換機 5年
無停電電源装置(UPS)
(バッテリーを除く)
5年
エクステンダー
5年
避雷器(SPD)
サージ電流と回数による
※使用環境によっては上記の限りではありません。
- 52 -
取扱説明書
15. 補足事項
クスノキ換算計数について
• クスノキ換算表示は、クスノキ1本の 1 年間の CO2 吸収量を 640kg-CO2 としたものです。
項目の計算式:
CO2 削減量をクスノキに換算すると(本分)=
発電電力量(kWh)× 設定した二酸化炭素係数
640(kg-CO2)
• 二酸化炭素係数の初期値:0.555(kg-CO2/kWh) は、平成 18 年経済産業省・環境省令第 3 号に定められる
デフォルト値によるものです。
• 液晶テレビの換算値は資源エネルギー庁の省エネ性能カタログ 2011 年夏版に定められた値です。
- 53 -
Solar Link Viewer
NOTE
- 54 -
取扱説明書
改訂履歴
Solar Link Viewer
バージョン
改訂内容
Ver. 1.3
・パワコン状態履歴 追加
・チャンネル自動設定 追加
・16:9 表示 ( メニューバー表示時 ) 追加
・写真画面設定 追加
・自動画面切替設定の画面からのプレビュー設定
・ボタンテイスト 4 パターン 追加
・掲示板の追加、機能ボタンを削除
・LED 文字による日時表示 追加
・飾り文字による日時表示 追加
・指定時刻に背景画像切り替え 追加
・指定タイミングで画像切り替え 追加
・アイテム最大登録数 増加
・帳票最大項目数 増加
・流れ文字継続表示機能 追加
・数値ウィンドウの単位表示 / 非表示選択機能 追加
・メニュー体系 変更
・その他設定画面の設定内容 変更
・NEDO 関係の機能 削除
Ver. 1.4
・バージョンアップに伴う改訂なし
Ver. 1.4
Ver. 1.5
・全面リニューアル
・Ver. 1.5 で変更されたメニューの追記(P.34 ~ 36)
- 55 -
改訂日
2011.10.13
---2015.02.03
著作権について
本ソフトウェア、本取扱説明書および操作ガイド、施工説明書の著作権は株式会社ラプラス・システムに帰属
します。株式会社ラプラス・システムの許可なく、内容の全部または一部を複製、改変、公衆送信することは、
著作権法上、禁止されております。
お問い合わせ先
株式会社 ラプラス・システム
お電話でのお問い合わせ
弊社 HP からのお問い合わせ
TEL: 075-634-8073
http://www.lapsys.co.jp/
お問い合わせはコールセンターまで
「お問い合わせ」フォームをご利用ください
・Microsoft, Windows, Internet Explorer は米国 Microsoft Corporation の米国およびその他の国における登録商標です。
・その他、本説明書で登場するシステム名、製品名、ブラウザ名、サービス名は、各開発メーカーの登録商標あるいは商標です。
・本説明書中では TM、R マークは明記していません。
・本説明書の内容を無断で転載することを禁じます。
・本説明書の内容は改良のため予告なく変更される場合があります。
株式会社 ラプラス・システム
2015.02.03
〒 612-8083
京都市伏見区京町 1-245
TEL:075-634-8073 / FAX:075-644-4832
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement