Quansys Q-View Plus™ 取扱説明書

Quansys Q-View Plus™ 取扱説明書
Quansys Q-View Plus Software Instruction Manual
Quansys
Q-View Plus™ 取扱説明書
1
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
目次
ソフトウェアのセットアップ・・・・・・・・・・・・・・・・・・・・・・・・・4
コンピューターの規格・・・・・・・・・・・・・・・・・・・・・・・・・・・・・4
ソフトウェアのインストール・・・・・・・・・・・・・・・・・・・・・・・・・・4
プロジェクトの解析・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・6
プロジェクトを作成する/開く・・・・・・・・・・・・・・・・・・・・・・・・・・7
プロジェクトを閉じる・・・・・・・・・・・・・・・・・・・・・・・・・・・・・7
プロジェクトの状態を見る・・・・・・・・・・・・・・・・・・・・・・・・・・・7
画像の取得・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・8
Quansys Imaging System から画像を取得する・・・・・・・・・・・・・・・・・・8
画像ファイルの取り込みにより画像を取得する・・・・・・・・・・・・・・・・・・9
画像の解析・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・9
Image Tools タブを使用する・・・・・・・・・・・・・・・・・・・・・・・・・・10
Export Image タブを使用する・・・・・・・・・・・・・・・・・・・・・・・・・10
Plate Alignment Tools タブを使用する・・・・・・・・・・・・・・・・・・・・・10
製品番号を入力する
-
既製品・・・・・・・・・・・・・・・・・・・・・・11
製品番号を入力する
-
カスタム製品・・・・・・・・・・・・・・・・・・・11
画像をディスプレイウインドウ内で移動する・・・・・・・・・・・・・・・・・12
解析する列や行を変更する・・・・・・・・・・・・・・・・・・・・・・・・・12
スポットのオーバーレイを作成する・・・・・・・・・・・・・・・・・・・・・12
テンプレートを保存する・・・・・・・・・・・・・・・・・・・・・・・・・・14
保存したテンプレートを開く・・・・・・・・・・・・・・・・・・・・・・・・14
Manual Spot Tools タブを使用する・・・・・・・・・・・・・・・・・・・・・・14
製品・ロットとの連携・・・・・・・・・・・・・・・・・・・・・・・・・・・・15
ロットの設定・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・15
Product Number の設定・・・・・・・・・・・・・・・・・・・・・・・・・・・16
ウェルの割り当て(帰属)について・・・・・・・・・・・・・・・・・・・・・18
Groups タブを使用する・・・・・・・・・・・・・・・・・・・・・・・・・・・・18
Dilution タブを使用する・・・・・・・・・・・・・・・・・・・・・・・・・・・20
テンプレートを使用する・・・・・・・・・・・・・・・・・・・・・・・・・・・21
2
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
データの解析・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・21
データの出力方法・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・22
Quantitative Chrting(定量グラフ)・・・・・・・・・・・・・・・・・・・・・22
5 PL Regression(5 パラメーター回帰)・・・・・・・・・・・・・・・・・・・23
4 PL Regression(4 パラメーター回帰)・・・・・・・・・・・・・・・・・・・23
Log-Log Regression(Log-Log 回帰)
・・・・・・・・・・・・・・・・・・・・・23
Point to Point・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・23
Linear regression(直線回帰)
・・・・・・・・・・・・・・・・・・・・・・・・24
スクリーン上でデータを閲覧する・・・・・・・・・・・・・・・・・・・・・・・24
Final Data・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・24
Graphs/Charts・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・25
Raw spot data・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・25
データの出力・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・26
管理機能・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・27
インターネット上からの Update file のインポート・・・・・・・・・・・・・・・・27
Update file のエクスポート・・・・・・・・・・・・・・・・・・・・・・・・・・28
メモリードライブからの Update file のインポート・・・・・・・・・・・・・・・・28
ソフトウェアのアンインストール・・・・・・・・・・・・・・・・・・・・・・・28
ソフトウェアのロック解除・・・・・・・・・・・・・・・・・・・・・・・・・・28
パスワードの変更・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・28
ヘルプ機能を使用する・・・・・・・・・・・・・・・・・・・・・・・・・・・・29
ご注意:
本ソフトウェアは有償ソフトウェアです。ご購入時に提供される USB ドングルをコンピ
ューターに挿入してソフトウェアをご利用ください。ソフトウェアがドングルを認識して
いる場合、ソフトウェア画面左上に「Q-View」と表示されます。
またご購入されていない場合でも、インストール後 20 日間は USB ドングルがなくても
無償で本ソフトウェアをご利用いただけます。USB ドングルを使用していない場合、ソフ
トウェア画面左上に「Q-View Demo」と表示されます。20 日間経過後、画像の取り込み、
画像の解析、ウェルの割り当ての機能およびデータの保存機能は残りますが、データの解
析・出力の機能が動作しなくなります。
3
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
ソフトウェアのセットアップ
Q-View Plus™は総合的なパッケージ・ソフトウェアで、マイクロアレイの画像取込み、
スポット同定、アレイデータ解析を行うことができます。このソフトウェアは Quansys 社
の Q-Plex™ テクノロジーのために開発されたものです。
コンピューターの規格
最適性能でお使いいただくために、Quansys Q-View Plus ソフトウェアを稼動させるコ
ンピューターは少なくとも以下の規格を満たすものをご使用ください。
・ Pentium IV processor
・ XP Operating system with service pack 2
・ 1GB RAM
・ 解像度:1028 x 768
次章からは、アッセイ開始にあたり必要となるソフトウェアのセットアップ方法をご説
明します。
ソフトウェアのインストール
コンピューター上で開いているプログラムを全て終了し、以下のステップにしたがって
ソフトウェアをインストールします。
1.
CD を挿入します。あるいは FTP サイトからダウンロードしたインストールツールを
ダブルクリックします(FTP サイトへのアクセス方法は Q-Plex™製品購入時にご案内
しています)
。以下のダイアログボックスが現れます。
アップグレードを行う場合は、アップグレードバージョンをインストールする前に
4
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
「Uninstall」を選択して、旧パッケージを削除してください。あるいは、28 ページの「ソ
フトウェアのアンインストール」の章にしたがって旧パッケージを削除することもできま
す。
2.
「Install」を選択し、続いてライセンス内容に同意の上「Accept」を選択します。シス
テムがインストールを開始し、Q-View Plus セットアップウインドウが現れます。
3.
「Next」ボタンをクリックし、画面上の指示にしたがってインストールを完了させま
す。その後、FTP サイトから USB ドングルのインストールツールをダウンロードし、
インストールを実行します。
注意:ドングルのインストール中はドングルをコンピューターに挿入しないでください。
Q-View ソフトウェアを実行させるためには、使用するコンピューターにこのドングル
を挿入する必要があります。もし USB ドングルを紛失した、あるいは機能しなくなっ
た場合はお問い合わせください。
4.
Quansys 社から供給されたドングルをコンピューターに挿入します。ドングルを挿入
すると、「新たなハードウェアをインストールする」ウィザードが起動します。画面の
指示にしたがって操作し、新しいハードウェアのインストールが終了したら「Close」
をクリックしてウィザードを閉じます。
5.
ソフトウェアのインストール終了後、インストールウインドウを閉じます。デスクトッ
5
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
プ上に Q-View Plus ソフトウェアへのショートカットアイコンが作成されます。イン
ストール後からは、このショートカットをソフトウェアの起動にお使いいただけます。
プロジェクトの解析
Q-View Plus はプロジェクト(project)で構成されています。ソフトウェアを使用する
際にはプロジェクトを開くあるいは作成します。プロジェクトごとに各実験の元画像や
各々の画像のデータおよびレポートといった情報を持つことができます。それぞれのプロ
ジェクトはそれぞれ異なる名前がつけられ、プロジェクト内で一連の実験を管理します。
ソフトウェアを使用するとプロジェクトは自動的に保存され、いつでもアクセスすること
ができます。
ナビゲーションバー(下に示す図)の左側のタブから、Q-View Plus ソフトウェアの主な
5つの機能(Navigate、Image Acquisition、Image Analysis、Well Assignment、Data
Analysis)にアクセスすることができます。また、プロジェクトの操作中にも、Q-View Plus
のメイン画面上に現れるボタンを介してさまざまな機能にアクセスすることができます。
6
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
主に、Quansys Imager を介してあるいは画像ファイルを取り込むことで画像を取得しソ
フトウェアを開始します。画像を取り込みプロジェクトにアップロードすることで画像解
析を行うことができます。その後自動スポット検出機能を利用するためにオーバーレイを
画像上に設置します。スポットの位置を設定した後、サンプル、コントロール、スタンダ
ード、ネガティブの各ウェルを帰属します。各ウェルの帰属設定の後、ソフトウェアがデ
ータを処理し、生データや計算値のレポートを対応するグラフやチャートとともに出力し
ます。これらの操作により、それぞれの画像のより正確なデータを得ることができます。
それぞれのステップを実行するごとに、自動保存機能によりプロジェクト内に情報が保存
されます。各ステップについては以降の各章で詳細にご説明します。
プロジェクトを作成する/開く
「File」メニューあるいは Q-View Plus メイン画面上のボタンから「New Project」を選
択し新たなプロジェクトを作成します。あるいは、「Open Project」を選択して既存のプロ
ジェクトを開きます。これらのいずれかを選択するとソフトウェアがスタートします。
・ 「New Project」を選択した場合、
「名前をつけて保存する」のダイアログボックスが現
れます。ファイル名を入力し保存したい場所を選び、「Save」を選択して保存します。
・ 「Open Project」を選択した場合、ファイルを開くためのダイアログボックスが現れま
す。開きたいファイルを選択して「Open」を選びます。
プロジェクトを閉じる
プロジェクトを閉じるためには、
「File」メニューから「Close Project」を選択あるいは
Q-View Plus メイン画面上の「Close Project」ボタンを選択します。
プロジェクトの状態を見る
ナビゲーションバー上の「Navigate」タブを選択すると、それぞれのプロジェクトや画
像のスキームが現れます。
7
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
それぞれの画像名の下に画像解析に必要な 4 つのステップ(Image Acquisition、Image
Analysis、Well Assignment、Data Analysis)が表示されます。各ステップについて操作
が終了していれば、緑色のチェックマークが左端に表示され、まだ操作が終了していない
場合は黄色の X マークの状態となっています。
画像の取得
ナビゲーションバー上の「Image Acquisition」タブを選択することで、Quansys Imaging
System から直接画像を取得するあるいは画像ファイル(CR2、TIFF、あるいは JPEG 等
)を取り込むという 2 種類の方法で画像を取得することができます。また、Q-View Plus
メイン画面上の「Capture Image」ボタンあるいは「Import Image」ボタンを利用するこ
とでもこの操作を行うことができます。
Quansys Imaging System から画像を取得する
Quansys Imaging System から画像を取得するためには、ナビゲーションバー上で Image
Acquisition → Imaging System の順に選択するかあるいは Q-View Plus メイン画面上の
「Capture Image」ボタンをクリックします。カメラコントロールウインドウが現れます。
8
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
カメラが認識されると、
「Connected」という緑色の文字がダイアログボックスの左上に
表示されます。カメラが認識されない場合は「Not Connected」という赤い文字が表示され
ます。カメラの接続に問題がある場合はお問い合わせください。
カメラが接続されたら、ISO、F-Stop、露出時間、画像品質の欄に希望設定条件を入力し
ます。推奨する条件は以下のとおりです。
ISO:400
F-Stop:2.8
露出時間:製品マニュアルに記載。一般的には 1-3 分間
画像品質:RAW
条件を適宜調節した後、イメージャー内にプレートを置き、ドアを閉めます。Capture
ボタンをクリックします。画像が Q-View Plus メイン画面上に現れます。
画像ファイルの取り込みにより画像を取得する
Q-View Plus ソフトウェアでは、以下のフォーマットの画像を処理することができます。
CR2(Canon 社製カメラによる原画像ファイル)、TIFF、JPEG、PNG、BMP
Q-Plex 技 術 に 適 応 す る イ メ ー ジ ン グ シ ス テ ム に つ い て の 詳 細 は 、
www.quansysbio.com/support/imagers.html をご参考ください。画像は高解像度のものを
取得してください。
画像ファイルを取り込みにより取得するためには、ナビゲーションバー上で Image
Acquisition → Import Image の順に選択するかあるいは Q-View Plus メイン画面上の
「Import Image」ボタンをクリックします。ダイアログボックスが開きます。「Open」を
選択して、開きたい画像を選びます。
画像の取り込みにかかる時間は画像ファイルの種類やサイズに依存します。取得が完了
すると、Q-View Plus メイン画面上に画像が表示されます。
画像の解析
注意:画像の解析を行う前に、まず 27 ページに記載アップデートファイルのインポートを
行ってください。
画像を取得した後に、ナビゲーションバー上の「Image Analysis」を選択します。メイ
ン画面上に Image Tools、Export Image、Plate Alignment Tools、Manual Spot Tools の
4つのタブが現れます。画像を解析する際には以下の章の説明にしたがってこれらのタブ
9
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
を使用します。
Image Tools タブを使用する
Image Tools タブでは、Zoom、Gamma などの調節を行うことができます。画面右上の
「Advanced」アイコンをクリックすると、下記のウインドウが現れます。
このウインドウ内で画像の条件をまとめて調節してアレイのスポットを見やすくするこ
とができます。
Export Image タブを使用する
Export Image タブでの操作により、以下のいずれかのうちひとつのフォーマットに画像
を出力します。
CR2、TIFF、JPEG、BMP、PNG
Save As(名前をつけて保存)ダイアログボックスが現れます。
ファイル名を入力し、保存したい場所を選択して Save をクリックします。画像が選択し
た場所に出力されます。
Plate Alignment Tools タブを使用する
Plate Alignment Tools タブでは、下記のようなウインドウが現れます。
10
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
次の項ではプレートの位置調節についての一連の作業をご説明します。
● 製品番号を入力する
– 既製品
指定の欄に「Product Number」
(Software Code)を入力します。Product Number を入
力する際、入力が終了してソフトウェアが番号を認識するまでは文字が赤色を示します。
ソフトウェアが Product Number を認識すると文字が黒色になり、ソフトウェアが自動的
にアレイ内の分析項目、スタンダード濃度情報を取得し、オーバーレイの円を描くための
スペースを記憶します。
ソフトウェアが Product Number を認識しない場合は、以下のカスタム製品での手順に
したがってください。
● 製品番号を入力する
- カスタム製品
カスタム製品をご利用あるいは Product Number が認識されない場合は、Product
Number の欄に「CUSTOM」と入力します。Custom Product アイコンが使用可能な状態
となり、このアイコンをクリックすると以下のような「Custom Product」ボックスが現れ
ます。
11
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
製品のスポット数(Spot Density)およびスポットの半径(Spot Radius)、間隔(Spot
Spacing)を選択します。半径、間隔の設定が不明な場合は「Fill In Defaults」を選択し
てください。これを選択するとスポットの直径や間隔の近似値を算出します。その後、そ
れぞれのスポットのアッセイ名(IL-2 など)を入力し、適切な単位での濃度を入力します。
アッセイ名、濃度の情報は、製品に添付される Certificate of Analysis に記載されていま
す。この情報が入力されないと、データのアウトプットが正確に行われませんのでご注意
ください。
● 画像をディスプレイウインドウ内で移動する
画像を選択し、マウスのスクロールボタンを動かすことで拡大縮小することができます。
また、スクロールボタンを押したままマウスをドラッグすることで画像を移動させること
ができます。
「Center Image」をクリックすると画像が自動的にディスプレイウインドウ内
の中央に移動します。
● 解析する列や行を変更する
「Plate Layout」ボタンを選択すると、下記のようなダイアログボックスが現れます。
列あるいは行の番号を指定するとその部分のみの解析を行うことができます。
● スポットのオーバーレイを作成する
スポットのオーバーレイをウインドウ上に作成するために、
「Set Plate」を選択します。
カーソルが画像上にある状態では赤丸と縦横線とが重なった状態で現れます。
12
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
プレート上の左上のウェル上に赤丸を合わせます。マウスの左ボタンを押しながらオ
ーバーレイをプレート上の右下のウェルまでドラッグします。赤丸がスポット上に重な
るようにオーバーレイを合わせます。左ボタンを離すとオーバーレイができあがり、画
像上に残ります。オーバーレイを移動させたい場合は Adjust Plate を選択し、左上ある
いは右下のウェルを軸に回転させます。
13
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
オーバーレイをスポット上に合わせた後、
「Auto Adjust Spots」をクリックします。プ
レート上のオーバーレイの円がそれぞれスポットを自動判別します。自動スポット検索
を取り消したい場合は、
「Reset Spots」ボタンをクリックすると、オーバーレイ内の円が
もとの位置に戻ります。
サンプルなしあるいはバックグラウンドに近い応答を示すウェルではグリッドが正し
く配置されない場合があります。このような場合は「Manual Spot Tools」を選択してく
ださい。
● テンプレートを保存する
アレイ上にオーバーレイを作成した後は、これを今後のプレート解析に使用するため
に保存することができます。このテンプレートを保存する場合は、ナビゲーションバー
上の「Save Template」を選択します。
● 保存したテンプレートを開く
テンプレートを開くには、
「Apply Templete」を選択します。オーバーレイテンプレー
トが新規イメージ上に現れます。
「Auto Adjust Spots」を選択すると自動的にスポットを
検出します。これが無効の場合は再度「Set Plate」を選択して位置調整を行います。
Manual Spot Tools タブを使用する
Manual Spot Tools タブでの操作により、手動でグリッドを作成したりスポット位置をカ
スタマイズしたりすることができます。
・ グリッドが正しく作成できないあるいはスポットの位置のカスタマイズが必要な場合
は、「Adjust Wells」をクリックし、その後オーバーレイのカスタマイズが必要なウェ
ルを選択します。選択するとそのウェルはオレンジ色から赤色に変化します。カーソル
をグリッド上に移動し、マウスの左ボタンをクリックします。左ボタンを押しながらグ
リッドをアレイのスポット上でドラッグさせます。
・ スポット 1 点を移動させたい場合は、「Adjust Spots」をクリックします。移動したい
14
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
スポット上の円を選択します。この円は選択すると黄色から赤色に変化します。円を選
択した状態で、これを必要な位置へドラッグします。
製品・ロットとの連携
Quansys Biosystems 社の製品には各々に Product Number が設定されています。この
Product Number は同一製品で新たなロットが販売されると新たに設定されます。この
Product Number はソフトウェアに予めプログラミングされており、濃度やアッセイ項目を
それぞれ自動的にアップデートします。Product Number を入力し認識されると、文字が黒
色に変わります。Product Number が認識されない場合はアップデート操作を行う必要があ
ります。この方法については“インターネット上からの Update file のインポート”の章(27
ページ)および“メモリードライブからの Update file のインポート”の章(28 ページ)
で詳しくご説明します。
ロットの設定
(カスタム製品でのみ必要な操作です)
ロットを定義するには、Administration →
View/Edit Lot Definitions の順に進みま
す。表示されたロット番号をどれでも選択すると、そのロットのアッセイ項目(IL-2 など)
および濃度が表示されます。
15
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
・ カスタムアプリケーション用に新たなロット番号を設定する場合は、
「Create New Lot」
を選択します。その後、スポットの名前、濃度、LLD をウインドウ内に入力します。
・ ロットを修正する場合は、そのロットを選択し、ウインドウ内に変更を入力します。
・ 既存のロットを複製する場合は、そのロットを指定したあとに「Clone Current Lot」
を選択します。ロットの複製後、ウインドウの該当欄を編集することで変更を行うこと
ができます。
・ 不要なロットを削除する場合は、そのロットを指定したあとに「Delete Current Lot」
を選択します。
最後に「Apply」を選択してロット定義を終了します。
Product Number の設定
(Product Number が認識されない場合のみ必要な操作です)
16
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
ソ フト ウェア 内の データ 解析 機能が サポ ートし てい る製品 一覧 を閲覧 する に は 、
Administration →
View/Edit Product Definitions の順に選択します。
・ 新たな Product Number を加える場合は、「Add new product」を選択します。該当欄
に情報を入力します。
・ アレイ内のスポット数やアレイスペースを変更する場合は、その Product Number を指
定し、該当欄に変更を入力します。アレイスペースの機能によりアレイスポットを認識
するオーバーレイを作成しますので、この設定は重要です。
・ Product を複製する場合は、その Product Number を指定したあとに「Copy selected
product」を選択します。Product Number をコピーした後、該当欄を編集することで
変更を行うことができます。
・ 不要な Product Number を削除する場合は、その Product Number を指定したあとに
「Delete product」を選択します。
最後に、「Apply」を選択して Product Number 設定を終了します。
17
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
ウェルの割り当て(帰属)について
画像を解析するために、次にナビゲーションバーから「Well Assignment」を選択してど
のようなサンプルあるいはコントロールがプレート上のどのウェルに加えられているかを
指定します。
「Well Assignment」を選択するとブランクのプレートが現れます。
「Well Assignment」には Groups および Dilutions の 2 種類のタブがあります。これら
のタブを使用して、以下の章の説明にしたがってウェルを割り当てます。
Groups タブを使用する
対象のウェルを、左上から右下へとマウスを動かしクリックあるいはドラッグして選択
します。選択されたウェルは緑色になります。ウェルを選択した後、
「Group Name」欄に
グループ名を入力します。グループ名を入力したら、ウェルの種類を選んでクリックしま
す(Sample、Standard、Control、Negative など)。これらの名前がウェル上に現れ、次
のように色が変わります。
コントロール:緑
ネガティブコントロール:灰色
サンプル:オレンジ
スタンダード:青
18
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
スタンダードカーブを作成する場合は、スタンダード(必要に応じて複製も含む)をす
べて選択します。ネガティブコントロールのウェルが含まれていないことを確認し、グル
ープ名を入力し、Standard ボタンをクリックします。
19
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
ウェル上に表示されているグループ名を消したい場合は、ウインドウの右上にある
「Show Group Name」ボックスのチェックをはずします。
Dilution タブを使用する
使用するウェルの種類を設定した後、それらのウェルが希釈列か複製かを識別させるこ
とができます。複製の場合は、複製物の Dilution Factor を選択するだけです。しかし、サ
ンプルあるいはスタンダードが希釈列の場合は、希釈倍率をここで指定します。対象のウ
ェルを「Group」タグ下で選択している場合は、
「Dilution」タブを開き最初のウェルの Initial
Dilution を選択します。その後、Dilution Factor をたとえば 1:2、1:4・・・のように設定
します。この情報は重要で、データを解析する際にソフトウェアがこれらの希釈列や希釈
倍率の設定を使用して計算を行います。Initial Dilution や Dilution Factor を設定した後、
希釈列ではない場合でも必ず「Top to Bottom」ボタンをクリックしてください。
20
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
テンプレートを使用する
ウェルの帰属テンプレートを作成した後、今後もこれを使用したい場合は、ナビゲーシ
ョンバー上の「Save Template」ボタンを選択することでそのテンプレートを保存すること
ができます。サンプルレイアウトが同じあるいは類似の場合、ナビゲーションバー上の
「Apply Templete」ボタンを選択することで新しいイメージ上にテンプレートを開くこと
ができます。
データの解析
ウェルの割り当てが終了したら、ナビゲーションバー上の「Data Analysis」を選択しま
す。データの出力には 6 とおりの方法があります。ナビゲーションバー上のボタンから、
希望の出力方法を選びます。これらの出力方法は、「Parameter」タブが開いている場合は
Q-View Plus メイン画面からも選択できます。それぞれの方法について、次章からご説明し
ます。
21
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
データの出力方法
●
Quantitative Charting(定量グラフ)
「Quantitative Charting」では、それぞれのアッセイ項目ごとの結果をグラフで表示し
ます。ポジティブはコントロールとして設定(帰属)したウェルの数値、ネガティブはネ
ガティブとして設定したウェルの数値を反映します。サンプルバーは個別のサンプルの数
値を表します。
「Data Export」タブをアクティブにして、データ上にフラグを記すことができます。こ
22
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
のフラグにより、画素強度や濃度、%CV 値が粗いために特定の値以上あるいは以下になっ
てしまうサンプルを強調することができます。フラグを設定したサンプルはレポート上で
も強調され、色が付いた状態になります。
●
5 PL Regression(5 パラメーター回帰)
この方法は ELISA スタンダードカーブの解析に適した手法として使用され、また文献に
も引用される方法です。「Graphs/charts」タブ内に統計的回帰やパラメーター調整などす
べての機能があります。
●
4 PL Regression(4 パラメーター回帰)
この方法は 5 パラメーター回帰法に比べ比較的簡単な方法です。この方法も ELISA スタ
ンダードカーブの解析法として多く用いられ、文献にも引用されます。「Graphs/charts」
タブ内に統計的回帰やパラメーター調整などすべての機能があります。
●
Log-Log Regression(Log-Log 回帰)
この方法は X 軸および Y 軸を対数表示する方法です。
●
Point to Point
この方法はスプライン解析として知られています。スタンダードの各点を結んだ直線に
より未知サンプル濃度を定量します。
23
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
●
Linear Regression(直線回帰)
この方法はスタンダード全体に対して最も適合した直線を利用する方法です。この方法
では Q-Plex™ キットに含まれるスタンダードのデータ出力としてはあまり適していませ
んので、注意してご利用ください。
適切な解析方法のタブを選択するとソフトウェアが全てのデータおよびグラフを作成し
ます。各解析内には、Final Data、Graphs/Charts、Raw Spot Data、Data Export のタブ
があります。
スクリーン上でデータを閲覧する
●
Final Data
「Final Data」タブにはアレイウェル内の各アッセイ項目(スポット)のもとデータ(各
スポットの画素強度平均)および算出濃度データが表示されます。また、サンプルの希釈
率もあわせて表示されます。
24
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
●
Graphs/Charts
「Graphs/Charts」タブではアレイ内の各アッセイ項目のグラフが表示されます。それぞ
れのグラフに対して統計的データが示されます。グラフ内のエリアをクリック/ドラッグす
ることで、グラフを拡大することができます。グラフを縮小するためには、右クリックし
Un-Zoom を選択します。
●
Raw Spot Data
「Raw Spot Data」タブにはプレートの各ウェル内のそれぞれのスポットのもとデータが
表示されます。このデータをもとにご自身で統計解析を行いたい場合は、ここからコピー&
ペーストすることでデータを出力してください。
25
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
データの出力
実験レポートを作成するためには、「Data Export」タブをアクティブにします。レポー
トは、プレート中のアッセイ数やサンプル数により非常に膨大な量になりますので(16-plex
の場合は約 120 ページ)、レポートしたいデータの種類を選択してください。まず、レポー
トしたいアッセイ項目を選択します。また、みたいグラフや最終結果、もとデータなど、
データの種類を選択します。
目的のデータを選択した後に、データ上にフラグを設定します。このフラグ設定により、
画素強度や濃度、%CV 値が粗いために特定の値以上あるいは以下になってしまうサンプル
を強調することができます。また、フラグをたてたサンプルについて、レポート中で強調
に用いる色をご自由にお選びいただけます。
データの選択・フラグの設定後、PDF ドキュメントあるいは Excel ファイルとしてレポ
ートを作成することができます。PDF データには選択したデータの結果が表示され、印刷
したり保存したりすることができます。PDF ファイルではデータの操作ができませんので
ご注意ください。Excel ファイルとしてレポートする場合は、レポート内容を表示した Excel
が自動的に開きます。開く前に名前をつけて保存するように指示されます。
このファイルは非常に大きく、実行するのにしばらく時間がかかりますのでご注意くだ
さい。実行中は他のボタンをクリックしたりせずにお待ちください。
26
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
管理機能
インターネット上からの Update file のインポート
インターネットアクセスが可能な場合は、アップデートファイルを Quansys Biosciences
社のウェブサイトから次の手順でインポートすることができます。
Administration > Import Update from Internet
27
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
現在のロット情報を取得するためにこの操作を毎月行うことを推奨します。ソフトウェ
アが www.quansysbio.com 上のデータベースにアクセスし、新しいアップデートファイル
をダウンロードします。ソフトウェアが自動的にアップロードされ、古いアップデートフ
ァイル上に新しいファイルが上書きされます。
もし Q-View Plus ソフトウェアをインストールしているコンピューターすべてがインタ
ーネットにアクセスできない場合は、次章からの手順にしたがってアップデートファイル
をエクスポートします。ロット情報をアップデートしないとデータがエラーになってしま
いますので、この操作は重要です。
Update file のエクスポート
コンピューターがインターネットに接続していない場合には、アップデートファイルを
エクスポートする必要があります。アップデートファイルを 1 台のコンピューターを使用
してエクスポートし、これを保存して他のインターネットに接続していないコンピュータ
ーにコピーします。アップデートファイルをエクスポートするには、まず前章でご説明し
た方法でアップデートファイルを取得します。次に Administration > Export Update File
を選択します。アップデートファイルを保存したいフォルダへ誘導し、ファイル名を設定
したあとに Export をクリックします。
メモリードライブからの Update file のインポート
アップデートファイルをインポートするためには、Administration > Import Update
File を選択します。アップデートファイルを保存してあるメモリードライブへ誘導し、
Import を選択します。ロットの最新情報がソフトウェアのすべてのロット情報をアップデ
ートします。
ソフトウェアのアンインストール
ソフトウェアをアンインストールするには、コンピューターのスタート > プログラム >
Quansys > Q-View Plus > Uninstall を選択します。一連の指示が現れますので、指示にし
たがってアンインストールを完了させてください。
ソフトウェアのロック解除
ソフトウェアが管理者パスワードでロックされている場合は、使用者はロットや製品定
義を見たりアップデートファイルを修正したりできません。ソフトウェアのロックを解除
するには、Administration > Unlock Admin を選択します。実行すると、パスワードを入
力するよう促されます。
パスワードの変更
28
作成:平成 21 年 4 月
Quansys Q-View Plus Software Instruction Manual
Administration > Change Admin Password を選択することで管理者パスワードを変更
することができます。以下のダイアログボックスが現れたら、以前のパスワード、新たな
パスワード(2 回)をそれぞれの欄に入力します。
ヘルプ機能を使用する
使用中のソフトウェアのチュートリアルを閲覧したり特定の質問やトピックスを検索し
たりする場合は、Q-View Plus のメイン画面から Help > Help を選択します。自動的に
Quansys 社のウェブサイトへ誘導されます。
29
作成:平成 21 年 4 月
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement