G-Track取扱説明書ファイル

G-Track取扱説明書ファイル
輝点追跡ソフト
取扱説明書
目次
1
はじめに
5
1.1
ソフトウェアの概要..................................................................................................5
1.2
仕様 ...........................................................................................................................6
1.3
ご質問・お問い合わせについて ...............................................................................7
2
セットアップ
9
2.1
動作環境の確認.........................................................................................................9
2.2
ソフトウェアのインストール、アンインストール方法 ...........................................9
2.3
ハードウェア USB キーの挿入...............................................................................11
3
基本的な使い方
13
3.1
輝点の追跡方法.......................................................................................................13
3.2
追跡データの確認 ...................................................................................................16
3.3
データの保存...........................................................................................................18
4
各部の機能
24
4.1
メニュー..................................................................................................................24
4.2
《
「G-Track」ウィンドウ》....................................................................................29
4.3
《動画ウィンドウ》................................................................................................36
4.4
《Trace Analysis ウィンドウ》でのマウス操作....................................................38
4.5
《Trace Analysis ウィンドウ》の機能 ..................................................................41
4.6
《Histogram ウィンドウ》でのマウス操作...........................................................44
4.7
《Histogram ウィンドウ》の機能 .........................................................................46
4.8
《Rotation ウィンドウ》でのマウス操作..............................................................48
4.9
《Rotation ウィンドウ》の機能.............................................................................50
4.10
《Diffusion Constant ウィンドウ》でのマウス操作.............................................52
4.11
《Diffusion Constant ウィンドウ》の機能 ...........................................................54
5
FAQ・トラブルシューティング
5.1
56
ハードウェア USB キー..........................................................................................56
GTrack 取扱説明書
2
5.2
輝点選択・追跡.......................................................................................................57
5.3
「G-Track」ver1.21 について................................................................................58
GTrack 取扱説明書
3
1
はじめに
GTrack 取扱説明書
4
1 はじめに
本ドキュメントは、輝点追跡ソフトウェア「G-Track」の取扱説
明書です。本製品をご利用になる前にお読みください。
1.1 ソフトウェアの概要
「G-Track」(ジートラック) は、画像処理からデータ解析まで、
1 分子観察等で得られた単輝点の追跡に必要な機能を備えてい
る動画解析ツールです。
重み重心を求めるアルゴリズム(重み重心解析モード)と、ガ
ウシアンフィッティングアルゴリズム(ガウシアンフィッティ
ングモード)
、2 次元ガウシアンフィッティングアルゴリズム(2
次元ガウシアンフィッティングモード)によって、高速・高精
度での全輝点自動追跡が可能です。
特長
動画の全輝点を自動で認識し、追跡します(楕円対応)
。
入射光レーザーの干渉などによる蛍光ムラを軽減するため
の動的閾値法を搭載しています。
輝点追跡では、単純な重み重心を求める方法と、ガウシア
ンフィッティングアルゴリズム、新開発 2 次元ガウシアン
フィッティングアルゴリズムの 3 つを選択可能です。それ
ぞれに High モードを搭載しています。
背景光によらず計算が可能なため、照明斑の影響を受けに
くく、従来のような閾値法などの画像処理を必要としませ
ん(ガウシアンフィッティングモード)
。
輝点の強度、広がり、位置など、輝点の持つ全ての情報を
取得することができます(ガウシアンフィッティングモー
ド)
。
得られたトレースを用いて、
「運動速度」
「蛍光強度」
「運動
時間」
「移動距離」
「拡散定数」等の解析ができます。
パッケージ内容物
CD−ROM
ハードウェア USB キー(ドングル)
GTrack 取扱説明書
5
取扱説明書(本書)
ライセンス許諾契約書
リリース履歴
製品機能の更新情報等、製品に関しての最新情報については、
株式会社ジーオングストローム web サイトをご覧ください。
ご注意
本書で使用されている画像コピーの中には、現行バージョンの
製品とは一部異なっている場合がございます。
ハードウェア USB キーに貼付されているシールは、絶対に剥が
さないでください。
本製品により取得されたデータが、輝点であるか否かの判断は、
ご利用者様ご自身でご確認ください。
1.2 仕様
OS
Windows® XP operating system
CPU
Pentium Ⅲ以上を推奨
32bit を推奨
メモリ
320MB 以上の RAM を推奨
ハードディスク
7200rpm 以上の回転数を推奨
対応ファイル形式
その他
GTrack 取扱説明書
AVI(8bit)
※AVI ファイル(24bit)も一部対
応
National Instruments 社
LabVIEW ラ ン タ イ ム エ ン ジ ン
8.2.1
SafeNet 社
Sentinel System ドライバ
※「GTrack」の動作に必要です。
6
1.3 ご質問・お問い合わせについて
ご質問される前に
株式会社ジーオングストロームでは、最新の製品サポート情報
を Web サイトに公開しています。お問い合わせいただく前に、
株式会社ジーオングストローム Web サイトをご利用ください。
http://www.g-angstrom.com
ご質問方法
株式会社ジーオングストロームでは、弊社製品をご利用のお客
さまにサポートサービスを提供しています。お問い合わせの際
は、Web サイトのお問い合わせフォームをご利用ください。
Copyright (c) 2006-2008 G-Angstrom. All Rights Reserved.
Microsoft®、Windows®は、米国 Microsoft Corporation の、米国、
日本およびその他の国における登録商標または商標です。
Pentium は、米国およびその他の国における、Intel Corporation
またはその子会社の商標または登録商標です。
National Instruments 、 NI 、 LabVIEW は 、 NationalInstruments
Corporation(米国ナショナルインスツルメンツ社)の商標です。
Sentinel は、米国 SafeNet 社の商標です。
その他、本ドキュメントに記載されている各社の社名、製品名
およびサービス名は、各社の商標または登録商標です。
GTrack 取扱説明書
7
2
セットアップ
GTrack 取扱説明書
8
2 セットアップ
セットアップに必要な環境、インストールやアンインストール
の方法
2.1 動作環境の確認
本書 1.2 の仕様をご確認いただき、動作環境の確認を行ってくだ
さい。
2.2 ソフトウェアのインストール、アンインストール方法
「G-Track」のインストール
本ソフトウェアをインストールするには、次の手順に従ってく
ださい。
1
CDROM ドライブに、本ソフトウェアデータディスクを挿入し
ます。
2
[スタート]ボタン→[すべてのプログラム]→[アクセサリ]
から[エクスプローラ]を選択して[マイコンピュータ]をダ
ブルクリックします。
GTrack 取扱説明書
9
3
CDROM ドライブに、GTrack ver 1.21 と表示されているのを
確認してダブルクリックします。
4
ファイルの一覧から、setup.exe をダブルクリックします。画
面の指示に従ってインストールを行います。
完了後、デスクトップへ[G-Track1.21 へのショートカット]の
アイコンが表示されます。
※インストール時には、ハードウェア USB キー(ドングル)を
PC から取り外してください。
※G-Track の使用には Microsoft® .NET Framework Version 2.0 が
必要です。ご使用の PC にインストールされていない場合、ファ
イルの一覧から、Files フォルダをダブルクリックし、dotnetfx.exe
をダブルクリックします。Microsoft® .NET Framework Version 2.0
を画面の指示に従ってインストールを行います。
5
ファイルの一覧から、Files フォルダをダブルクリックし、
LabVIEW_8.2.1_Runtime_Engine.exe をダブルクリックします。
LabVIEW ランタイムエンジンを画面の指示に従ってインスト
ールを行います。
GTrack 取扱説明書
10
6
ファイルの一覧から、Files フォルダをダブルクリックし、
Sentinel System Driver Installer 7.4.0.exe をダブルクリ
ックします。画面の指示に従ってインストールを行います。
※インストール時には、ハードウェア USB キー(ドングル)を
PC から取り外してください。
「G-Track」のアンインストール
本ソフトウェアをアンインストールするには、次の手順に従っ
てください。
1
「スタート」→「プログラムのアクセスと既定の設定」→「プ
ログラムの変更と削除」を選択してください。
※お使いのコンピュータに現在インストールされているプログ
ラムの一覧が表示されます。
2
『輝点追跡ソフト GTrack』を選択して、削除してください。
※必要に応じて、作成したショートカットや関連付け設定を削
除してください。
2.3 ハードウェア USB キーの挿入
付属のハードウェア USB キー(ドングル)は、ソフトウェアのイ
ンストールを全て行った後に PC に挿入してください。
※挿入されていない場合、ソフトウェアを正常に起動すること
はできません。
※ハードウェア USB キー(ドングル)に貼付されているシールは
絶対に剥がさないでください。
※インストール時にはハードウェア USB キー(ドングル)を PC
から取り外し、setup.exe と Sentinel System Driver Installer
7.4.0.exe をインストール後に再度挿入してください。
GTrack 取扱説明書
11
3
基本的な使い方
GTrack 取扱説明書
12
3 基本的な使い方
「G-Track」の起動方法、基本的な使い方
3.1 輝点の追跡方法
1
「GTrack」を起動します。
GTrack アイコンをダブルクリックします。
2
動画をインポート(取り込み)します。
[ファイル]メニュー→[AVI ファイルのイ
ンポート]を選択し、動画ファイルをインポ
ートします。
【ツール】ボタン
■動画のインポート
[インポート]ボタン
をクリックします
3
輝点を選択します。
輝点の選択方法は複数あります。目的に応じ
て以下の方法から選択してください。
※ 選 択で きる 輝点 は最 大で 500 ポイ ント
(points)です。
GTrack 取扱説明書
13
■輝点の選択方法 1
【右ドラッグで範囲指定】
右ドラッグして《動画ウィンドウ》の任意の
範囲を選択すると、範囲内の全輝点を自動検
索し、輝点を選択します。
■輝点の選択方法 2
【ショートカットキーで全範囲指定】
[Ctrl]+[A]キーを押し、
《動画ウィンド
ウ》に表示されている全ての輝点を選択しま
す。
ショートカットキー
■輝点の全選択
[Ctrl]+[A]キー
■輝点の選択方法 3
【ドラッグ中に右クリックで単輝点選択】
《動画ウィンドウ》に表示されている画像上
でドラッグし、ROI 内の情報をスキャンしま
す。ドラッグ動作中に、左ボタンを押したま
ま右クリックし、ROI 内画像を選択します。
ROI は Region Of Interest を意味します。
POINT
■ROI 表記
ROI
ROI=《動画ウィンドウ》上のオレンジ、緑、
黄色の四角形
POINT
■輝点の選択解除
・[Initialize]ボタンを
クリックします。
GTrack 取扱説明書
14
4
輝点を追跡します。
※記録できる追跡データ数は最大で 500 です。
■輝点の追跡方法 1
【Run ボタンで追跡】
輝点選択後に[Run]ボタンをクリックして、
選択した全ての輝点の追跡データを記録しま
す。
■輝点の追跡方法 2
【ショートカットキーで追跡】
輝点選択後に、
[Ctrl]+[Enter]キーを押
して、選択した全ての輝点の追跡データを記
録します。
ショートカットキー
■選択輝点の追跡
[Ctrl]+[Enter]キー
※輝点選択と輝点追跡を同時に行う方法
【輝点のダブルクリックによる輝点選択+輝
点追跡】
《動画ウィンドウ》に表示されている輝点上
でダブルクリックすると、1 輝点のみを選択
し、同時に輝点の追跡データを記録します。
5
取得した追跡データを《Trace Analysis ウィ
ンドウ》で解析します。
GTrack 取扱説明書
15
3.2 追跡データの確認
1
グラフを表示させたい追跡データのデータナ
ンバーを選択します。
[Data No.]スクロールバーを操作して目的の
輝点データナンバーを選択します。
POINT
■[Play]ボタン
追 跡 され た フレ ーム
内 で 繰り 返 し再 生し
ます。
2
[サブグラフ]をダブルクリックして[メイン
グラフ]を切り替えます。
POINT
■グラフを拡大表示
メ イ ング ラ フで ドラ
ッグすると、指定した
範 囲 を拡 大 表示 しま
す。
《Histogram」ウィンドウを表示します。
《Trace Analysis ウィンドウ》の[Histogram]
ボタンをクリックします。
GTrack 取扱説明書
16
3
データタイプを選択します。
[データタイプ選択]リストで[時系列グラフ]、
[Histogram グラフ]に表示するデータタイプ
を選択します。
4
[Histogram グラフ]を表示します。
[▼]ボタンをクリックし、全ての追跡データ
から計算した[Histogram グラフ]を表示しま
す。
5
《 Rotation 》 ウ ィ ン ド ウ 、《 Diffusion
Constant》ウィンドウを選択し、それぞれ確
認します。
《Trace Analysis ウィンドウ》の[Rotation]
ボタン、[Diffusion Constant]ボタンをクリッ
クします。
GTrack 取扱説明書
17
3.3 データの保存
1
選択されているデータナンバーの追跡データ
を CSV 形式で保存します。
[Save]ボタンをクリックします。
保存ダイアログボックスに従って、CSV 形式
で保存します。
※追跡データ
Data No.
Frame No.
X Position(pixels)
Y Position(pixels)
X SD(pixels)
Y SD(pixels)
Intensity(A.U.)
2
記録した全ての追跡データを一括で保存しま
す。
■全輝点データを別ファイルで保存
《Trace Analysis ウィンドウ》のグラフやボ
タン以外の場所を右クリックし、[データの一
括保存]をクリックします。
GTrack 取扱説明書
18
■全データを横並びに保存
《Trace Analysis ウィンドウ》のグラフやボ
タン以外の場所を右クリックし、[全データを
横並びに保存]をクリックします。
■全データを縦並びに保存
《Trace Analysis ウィンドウ》のグラフやボ
タン以外の場所を右クリックし、[全データを
縦並びに保存]をクリックします。
3
解析したデータを CSV 形式で保存します。
[Histogram]
[Displacement]
[Diffusion Constant]
[Diffusion Constant]MSD データ
[3D グラフ]
のデータが保存できます。
■[Histogram]
《Trace Analysis ウィンドウ》の[Histogram]
ボタンをクリックし、《Histogram ウィンド
ウ》を表示します。
《Histogram ウィンドウ》の[データタイプ選
択リスト]からデータタイプを選択して、[▼]
ボタンをクリックします。
[Save]ボタンをクリックして、保存ダイアロ
グボックスに従って、
CSV 形式で保存します。
GTrack 取扱説明書
19
■[Rotation]
《Trace Analysis ウィンドウ》の[Rotation]
ボタンをクリックし、
《Rotation》ウィンドウ
を表示します。
《Rotation》ウィンドウの[Save]ボタンをク
リックします。
保存ダイアログボックスに従って、CSV 形式
で保存します。
■[Diffusion Constant]
《Trace Analysis ウィンドウ》の[Diffusion
Constant]ボタンをクリックし、《Diffusion
Constant》ウィンドウを表示します。
[データタイプ選択リスト]からデータタイプ
を選択して、[▼]ボタンをクリックします。
《Diffusion Constant》ウィンドウの[Save]
ボタンをクリックして、保存ダイアログボッ
クスに従って、CSV 形式で保存します。
GTrack 取扱説明書
20
■ [Diffusion Constant]MSD データ
・選択されているデータナンバーの MSD デー
タを保存
《Diffusion Constant》ウィンドウを表示し、
[MSD グラフ]上で右クリックして、
[表示され
ている MSD データの保存]をクリックします。
・全 MSD データを別ファイルで保存
《Diffusion Constant》ウィンドウを表示し、
[MSD グラフ]上で右クリックして、
[MSD デー
タの一括保存]をクリックします。
・全 MSD データを横並びに保存
《Diffusion Constant》ウィンドウを表示し、
[MSD グラフ]上で右クリックして、
[全 MSD デ
ータを横並びに保存]をクリックします。
■[3D グラフ]
[3D グラフ Save]ボタンをクリックします。
[Information]の FI in ROI]
3D グラフ、
[GF in
ROI]3D グラフの X 座標、Y 座標、蛍光強度デ
ータ(X,Y,I)、ガウシアンフィッティングによ
り得られたパラメータ (X,Y,I,X SD,Y SD)を
を、保存ダイアログボックスに従って、CSV
形式で保存します。
※[GF in ROI]3D グラフのデータは、ROI 内
の画像がガウシアンフィッティング出来ない
場合は保存できません。
4
グラフ画像を保存します。
グラフ上で右クリックします。右クリックし
たグラフをビットマップ形式(.bmp)で保存し
ます。
※ビットマップ形式で保存できるグラフ
[FI in ROI]
GTrack 取扱説明書
21
[GF in ROI]
[メイングラフ]
[Histogram 時系列グラフ]
[Histogram グラフ]
[Displacement 角度可変 XY Position グラ
フ]
[Displacement 角度補正後 XY Position グラ
フ]
[Diffusion Constant MSD グラフ]
[Diffusion Constant Histogram グラフ]
※[サブグラフ]は保存できません。
5
解析しているプロジェクトを保存します。
[ファイル]メニュー→[プロジェクトの保存]
GTrack 取扱説明書
22
4
各部の機能
GTrack 取扱説明書
23
4 各部の機能
メニュー、ツールボタン、マウス操作時の機能
4.1 メニュー
4.1.1
[ファイル]メニュー
ショートカットキー
■メニュー選択
[Alt]+[ ア ル フ ァ ベ ッ
ト]キーでメニューを
選択できます。アルフ
ァ ベ ット は メニ ュー
名 の 右に カ ッコ 書き
で記されています。
Ex.[ファイル]→[新規
作 成 (N)] の 場 合 、
[Alt]+[F]→[N]
①[新規作成]
プロジェクトファイル(拡張子.gtp)を新規作成します。
②[プロジェクトを開く]
プロジェクトファイル(拡張子.gtp)を開きます。
③[プロジェクトの保存]
解析しているプロジェクトを プロジェクトファ イル(拡張
子.gtp)に保存します。
④[プロジェクトを閉じる]
解析しているプロジェクトを閉じます。
⑤[名前を付けて保存]
解析しているプロジェクトに名前を付けてプロジェクトファイ
ル(拡張子.gtp)に保存します。
⑥[AVI ファイルのインポート]
動画ファイルをインポートします。
⑦[AVI ファイルの保存]
表示している動画を保存します。
⑧[AVI ファイルの復旧]
画像処理を行った AVI ファイルを、インポート時の状態に戻し
GTrack 取扱説明書
24
ます。
⑨[最近使ったファイル]
最近使用したプロジェクトファイル(拡張子.gtp)を表示します。
表示されたプロジェクトを選択すると、プロジェクトが開きま
す。
⑩[アプリケーションの終了]
G-Track を終了します。
4.1.2
[画像処理]メニュー
[明暗の反転]
動画の明暗を反転します。
[ゲインとオフセット]
動画のゲインとオフセットを調整します。ゲイン値とオフセッ
ト値を設定することができます。
[任意のインパルスフィルタ]
自ら作成したフィルターを利用できます。窓の大きさは、「3」
で固定されています。
GTrack 取扱説明書
25
4.1.2.1 [背景除去]メニュー
[二値化]
閾値と値を設定することにより、画像の輝度をニ値化します。
[閾値法]
閾値より小さな値は、
「0」とする処理を行います。
[移動閾値法]
ウィンドウを走査しながら、動的に閾値を設け、二値化します。
背景斑がある場合に有効です。窓の大きさと閾値を設定するこ
とができます。
[差分法]
平滑化した画像(ローパス処理した画像)を元画像から差し引く
ことで背景光を除去します。窓の大きさを設定することができ
ます。
4.1.2.2 [フィルター]メニュー
[平滑化]
画像を平滑化します。窓の大きさを設定することができます。
[メディアンフィルタ]
ウィンドウを走査し、ウィンドウ内の中央値(最大値と最小値
の中間の値)を表示します。窓の大きさを設定することができ
ます。
[ノイズ除去]
ウィンドウの中央値を誇張しながら、平滑化を行います。強度
(強→弱)を設定することができます。窓の大きさは、
「3」で
固定されています。
GTrack 取扱説明書
26
4.1.2.3 [効果]メニュー
[シャーペン]
隣接するピクセルのコントラストの差を強めることでシグナル
を強調します。強度(強→弱)を設定することができます。窓
の大きさは、
「3」で固定されています。
[シャドウイング]
光が当たっているような視覚効果を示すフィルターです。光の
照射方向(右→左)を設定することができます。
[エッヂ検出]
画像のエッヂ部分を強調する効果を示すフィルターです。強度
(強→弱)を設定することができます。
4.1.2.4 [特殊]メニュー
[全フレーム平均値画像]
インポートした動画の、全てのフレームを足し合わせた画像を
作成します。輝点の滞在時間を明るさとして表現し、画像化で
きるツールです。
※画像上で右クリックすることで、
[クリップボードにコピー]、
[BMP 画像として保存]ができます。
[最大値画像]
それぞれのピクセルに全フレームにおけるピクセル最大値を表
示した画像を作成します。輝点の運動軌跡を画像化できるツー
ルです。
※画像上で右クリックすることで、
[クリップボードにコピー]、
[BMP 画像として保存]ができます。
[時間移動平均]
指定したフレーム数毎に平均化された動画を作成します。フレ
ーム数を設定することができます。
GTrack 取扱説明書
27
4.1.3
[表示]メニュー
[ツールバー]
ツールバーを表示します。
[ステータスバー]
ステータスバーを表示します。
[追跡解析ウィンドウ]
《Trace Analysis ウィンドウ》を表示します。
[ウィンドウサイズの初期化]
全ウィンドウのサイズを初期化します。
4.1.4
[ヘルプ]メニュー
[ヘルプを表示]
ヘルプを表示します。
[トピックの検索]
トピックを検索します。
[
『G-Track』のバージョン情報]
「G-Track」のバージョン情報を表示します。
GTrack 取扱説明書
28
4.2 《
「G-Track」ウィンドウ》
4.2.1
【ツールバー】
①[New PJ]ボタン
プロジェクトファイル(拡張子.gtp)を新規作成します。
②[Open PJ]ボタン
プロジェクトファイル(拡張子.gtp)を開きます。
③[Save PJ]ボタン
解析しているプロジェクトを プロジェクトファ イル(拡張
子.gtp)に保存します。
GTrack 取扱説明書
29
④[Import]ボタン
動画ファイルをインポートします。
⑤[HIGHMODE-Speedy]ボタン
単輝点追跡の場合に、画像表示を行わないことにより、計算速
度を改善します。また、複数輝点を自動検索する場合には、検
索過程の画像表示を行わないことにより、計算速度を改善しま
す。
⑥[Clear Dat]ボタン
記録された追跡データ全てを初期化(削除)します。
⑦[Sava Dat]ボタン
記 録 さ れ た 全 輝 点 の 追 跡 デ ー タ ( Data No. 、 Frame No. 、 X
Position(pixels)、 Y Position(pixels)、 X SD(pixels)、 Y SD(pixels)、
Intensity(A.U.))を一括で保存します。
⑧[バージョン情報]ボタン
「G-Track」のバージョン情報を表示します。
4.2.2
【VIDEO CONTROL】
①[VIDEO CONTROL]スライダ
《動画ウィンドウ》で表示されているフレーム位置を移動しま
す。
②[VIDEO CONTROL]ダイアル
《動画ウィンドウ》で表示されているフレーム位置を、ダイア
ルを操作して移動します。動画は 2 ダイアルにつき、1 フレーム
移動します。
③最初のフレームに移動します。
④最後のフレームに移動します。
GTrack 取扱説明書
30
⑤[再生]ボタン
動画を繰り返し再生します。
⑥[停止]ボタン
動画の再生を停止します。
⑦[逆再生]ボタン
動画を繰り返し逆再生します。
⑧[再生速度]スライダ
動画の再生速度(Slow・Normal・High)を設定します。
⑨[GAIN]スクロールバー
動画のゲイン値を調節します。
※インポートした動画の、
[動画ウィンドウ]パレットへの描画
パラメータを設定します。輝点計測時、及び解析時の値に影響
はありません。
⑩[OFFSET]スクロールバー
動画のオフセット値を調節します。
※インポートした動画の、
[動画ウィンドウ]パレットへの描画
パラメータを設定します。輝点計測時、及び解析時の値に影響
はありません。
⑪[INVERSE]チェックボックス
チェックボックスオン時、動画の明暗を反転します。
※インポートした動画の、
[動画ウィンドウ]パレットへの描画
パラメータを設定します。輝点計測時、及び解析時の値に影響
はありません。
⑫[COLORBAR]チェックボックス
チェックボックスオン時、動画の明暗を色相で表します。
※インポートした動画の、
[動画ウィンドウ]パレットへの描画
パラメータを設定します。輝点計測時、及び解析時の値に影響
はありません。
GTrack 取扱説明書
31
4.2.3
【INFORMATION】
①[FI in ROI]3D グラフ
《動画ウィンドウ》上黄色 ROI 内の X,Y,I を 3D 表示します。FI
は Fluorescence Intensity を意味します。
②[X]、[Y]、[I]ラベル
動画の画像データから、黄色 ROI 中心の X 座標(X)、Y 座標(Y)、
蛍光強度(I)を取得し、表示します。
③[GF in ROI]3D グラフ
《動画ウィンドウ》上黄色 ROI 内の X,Y,I をガウシアンフィッテ
ィングした結果を 3D 表示します。GF は Gaussian Fitting を意味
します。
[GF in ROI]3D グラフは、ROI 内の画像がガウシアンフ
ィッティング出来ない場合は表示されません。
④[X]、[Y]、[I]、[SD(X)]、[SD(Y)]ラベル
動画の画像データから、黄色 ROI 内のガウシアンフィッティン
グにより得られたパラメータ
(X 座標(X)、Y 座標(Y)、
蛍光強度(I)、
X 座標標準偏差(SD(X))、Y 座標標準偏差(SD(Y)))を取得し、表示
します。ROI 内の画像がガウシアンフィッティング出来ない場合
は表示されません。
⑤[save]ボタン
[FI in ROI]3D グラフ、
[GF in ROI]3D グラフの X 座標、Y 座
標、蛍光強度データ(X,Y,I)、ガウシアンフィッティングにより得
られたパラメータ (X,Y,I,X SD,Y SD)を保存します。
[GF in ROI]
3D グラフのデータは、ROI 内の画像がガウシアンフィッティン
グ出来ない場合は保存できません。
4.2.4
【INFORMATION】3D グラフ上でのマウス操作
[右クリック]
[FI in ROI]3D グラフ、
[GF in ROI]3D グラフに表示されてい
GTrack 取扱説明書
32
る画像をビットマップ形式(..bmp)で保存します。
4.2.5
【Scale】
①[1 pixel]テキストボックス
解析に用いる動画のキャリブレーション値を入力します。
②[1 frame]テキストボックス
解析に用いる動画のキャリブレーション値を入力します。
4.2.6
【Method】
①[アルゴリズム]選択ボタン
輝点検索や輝点追跡の際に使用するアルゴリズム
(Centroid,Gauss Fit,Gauss Fitting,2D Gauss Fitting)を切り替えます。
ガウス分布に従わない輝点にガウシアンフィッティングを用い
た場合([Gauss Fit][2D Gauss Fitting]選択時)、位置精度が下が
る場合がありますのでご注意ください。
②[BG-Fixed]ボタン
[Gauss Fit][2D Gauss Fitting]選択時に使用できます。チェックボ
ックスオン時、背景光のパラメータを固定し、計算速度を改善
します。
GTrack 取扱説明書
33
③[ROI optimization]ボタン
チェックボックスオン時、ROI の位置を最適化することにより、
輝点の誤認識確率を改善します。
④[Raw FI]チェックボックス
チェックボックスオン時、ROI 内すべてのピクセルの蛍光強度を
合計した値を取得します。チェックボックスオフ時、ガウシア
ンフィッティングアルゴリズムではピーク蛍光強度値を、重み
重心アルゴリズムでは ROI 内の最大蛍光強度値を取得します。
FI は Fluorescence Intensity を意味します。
⑤[Ref. BG]チェックボックス
[Raw FI]チェックボックスがオンの場合に使用します。チェッ
クボックスオン時、ガウシアンフィッティングにより得られた
バッググラウンド値を排除して蛍光強度を求めます。BG は、
Back Ground を意味します。
4.2.7
【Thresold】
①[ROI Size]スクロールバー
輝点検索や輝点追跡の際に ROI サイズを設定します。ROI Size
GTrack 取扱説明書
34
が n の場合、ROI の一辺の大きさは(2n+1)となります。ROI は
Region Of Interest を意味します。
ROI サイズは、輝点の大きさに合わせて設定して下さい。追跡で
きない場合には、ROI を大きく設定して下さい。
②[FI-limit]スクロールバー
輝点検索や輝点追跡の際に検出する蛍光強度の閾値を設定しま
す。FI は Fluorescence Intensity を意味します。
③[Loop]スクロールバー
ガウシアンフィッティングアルゴリズムの最大反復計算回数を
設定します。設定した最大反復計算回数内に解が収束しない場
合は輝点の追跡を停止します。
④[Min # ]スクロールバー
輝点追跡の際のデータを記録するフレーム数を設定します。指
定したフレーム数未満の追跡データは記録されません。
例)Min#を 4 に設定して解析を行った場合、4 未満の追跡デー
タは記録されません。
⑤[Integral]スクロールバー
輝点追跡の際に画像を積算するフレーム数を設定します。
⑥[Room]スクロールバー
追跡対象輝点が消えた際に、指定したフレーム数以内で輝点を
再度認識した場合に同一輝点として追跡データを取得します。
⑦[Initialize]ボタン
選択された輝点を全て選択解除します。
⑧[Run]ボタン
選択輝点を全て追跡し、追跡データを記録します。
GTrack 取扱説明書
35
4.3 《動画ウィンドウ》
※本ソフトウェアをご使用の PC・ディスプレイの性能により、
格子状の縞模様が現れることがあります。これは、本ソフトウ
ェアの解析性能に影響を与えるものではございません。格子状
の縞模様は、動画を拡大することにより解消されます。
4.3.1
《動画ウィンドウ》内での ROI 表記
①[黄色の ROI]
《動画ウィンドウ》上で ROI 内の情報をスキャンする際に表示
されます。ROI は Region Of Interest を意味します。
②[オレンジ色の ROI]
《動画ウィンドウ》上で、選択された輝点上に表示されます。
ROI は Region Of Interest を意味します。
③[緑色の ROI]
《動画ウィンドウ》上で、追跡データを記録した輝点上に表示
されます。ROI は Region Of Interest を意味します。
4.3.2
《動画ウィンドウ》内でのマウス操作
[クリック]
《動画ウィンドウ》内をクリックすると、ROI により画像が選択
され、ROI 内情報が[FI in ROI]に表示されます。ROI 内の画像
がガウシアンフィッティング出来る場合は、マウスアップ時に
[GF in ROI]にフィッティング結果が表示されます。[
( Centroid]
ボタン選択時でも表示されます。)
GTrack 取扱説明書
36
[ドラッグ]
《動画ウィンドウ》内をドラッグすると、ROI 内の情報をスキャ
ンし、ROI 内画像を選択、ROI 内情報が[FI in ROI]に表示され
ます。ROI 内の画像がガウシアンフィッティング出来る場合は、
マウスアップ時に[GF in ROI]にフィッティング結果が表示さ
れます。([Centroid]ボタン選択時でも表示されます。)
[右ドラッグ]
《動画ウィンドウ》の任意の範囲を選択すると、選択範囲内の
全輝点を自動検索し、輝点を選択します。
[ダブルクリック]
《動画ウィンドウ》に表示されている輝点上をダブルクリック
すると、1 輝点のみを選択し、追跡データを記録します。
[Gaussian Fitting]ボタン、
[2D Gaussian Fitting]ボタン選択時、
ROI 内の画像がガウシアンフィッティング出来ない場合は追跡
されません。
[右クリック]
《動画ウィンドウ》ショートカットメニューを表示します。
4.3.3
《動画ウィンドウ》ショートカットメニュー
①[スケールバーの表示/非表示]
《動画ウィンドウ》上のスケールバーの表示/非表示の切り替え
を行います。
②[クリップボードにコピー]
《動画ウィンドウ》に表示されている画像をクリップボードに
コピーします。
③[BMP 画像として保存]
《動画ウィンドウ》に表示されている画像をビットマップ形式
(.bmp)で保存します。
GTrack 取扱説明書
37
4.4 《Trace Analysis ウィンドウ》でのマウス操作
4.4.1
《Trace Analysis ウィンドウ》ショートカットメニュー
ポイント
■メニュー表示
《Trace Analysis ウィ
ンドウ》のグラフ以外
の場所を右クリック
GTrack 取扱説明書
38
①[データの初期化]
記録された追跡データ全てを初期化(削除)します。
②[データの一括保存]
記 録 さ れ た 全 て の 追 跡 デ ー タ ( Data No. 、 Frame No. 、 X
Position(pixels)、Y Position(pixels)、X SD(pixels)、Y SD(pixels )、
Intensity(A.U.))を一括で保存します。
③[全データを横並びに保存]
記 録 さ れ た 全 て の 追 跡 デ ー タ ( Data No. 、 Frame No. 、 X
Position(pixels)、 Y Position(pixels)、 X SD(pixels)、 Y SD(pixels )、
Intensity(A.U.))を 1 つのファイル内に横並びに保存します。
④[全データを縦並びに保存]
記 録 さ れ た 全 て の 追 跡 デ ー タ ( Data No. 、 Frame No. 、 X
Position(pixels)、 Y Position(pixels)、 X SD(pixels )、 Y SD(pixels )、
Intensity(A.U.))を 1 つのファイル内に縦並びに保存します。
4.4.2
《Trace Analysis ウィンドウ》
[メイングラフ]上でのマウス
操作
[ドラッグ]
《Trace Analysis ウィンドウ》
[メイングラフ]上をドラッグして
範囲選択すると、選択範囲内のグラフを拡大することができま
GTrack 取扱説明書
39
す。
[ダブルクリック]
《Trace Analysis ウィンドウ》
[メイングラフ]上をグラフ拡大状
態でダブルクリックすると、グラフを自動スケールすることが
できます。
[右クリック]
ショートカットメニューを表示します。
4.4.3
《Trace Analysis ウィンドウ》ショートカットメニュー
①[BMP 画像として保存]
[メイングラフ]をビットマップ形式(.bmp)で保存します。
4.4.4
《Trace Analysis ウィンドウ》
[サブグラフ]上でのマウス操
作
[ダブルクリック]
《Trace Analysis ウィンドウ》で、任意の[サブグラフ]をダブ
ルクリックすると、メイングラフが切り替わります。
GTrack 取扱説明書
40
4.5 《Trace Analysis ウィンドウ》の機能
①[Data No.]スクロールバー
記録された追跡データのデータナンバーを、スクロールバーを
操作して選択します。
②[SYNC]チェックボックス
チェックボックスオン時、
[Data No.]スクロールバーで選択デ
ータ変更時に、
《動画ウィンドウ》のフレームが追跡データの開
始フレームと同期されて表示されます。
③[Frame]チェックボックス
チェックボックスオン時、選択された追跡データの《動画ウィ
ンドウ》でのフレーム位置を、メイングラフでは赤色の十字カ
ーソルで、サブグラフ上では白色の十字カーソルで表示します。
GTrack 取扱説明書
41
④[Centroid]チェックボックス
チェックボックスオン時、選択されている追跡データを《動画
ウィンドウ》上に緑色の十字カーソルで表示します。
⑤[Play]([Stop])ボタン
[Play]ボタンにより、選択された追跡データを追跡フレーム範囲
内で繰り返し再生します。[Stop]ボタンにより停止します。
⑥[メイングラフ]
選択された追跡データグラフを表示します。メイングラフをド
ラッグにより選択すると、選択範囲が拡大します。メイングラ
フをダブルクリックすると自動スケールされます。
⑦[サブグラフ]
選択された追跡データの 6 種類のグラフを表示します。
[サブグ
ラフ]上をダブルクリックすると、メイングラフに表示されま
す。
[X-Y グラフ]…選択された追跡データの X-Y Position を表示し
ます。
[X Position グラフ]…選択された追跡データの X Position の時
系列データを表示します。
[Y Position グラフ]…選択された追跡データの Y Position の時
系列データを表示します。
[X SD グラフ]…[Gaussian Fitting]ボタン、[2D Gaussian
Fitting]ボタン選択時、選択された追跡データの X 軸における標
準偏差の時系列データを表示します。[Centroid]ボタン選択時
には、X SD(pixels)は「0」で固定されています。
[Y SD グラフ]…[Gaussian Fitting]ボタン、[2D Gaussian
Fitting]ボタン選択時、選択された追跡データの Y 軸における標
準偏差の時系列データを表示します。[Centroid]ボタン選択時
には、Y SD(pixels)は「0」で固定されています。
[Intensity グラフ]…選択された追跡データの蛍光強度の時系列
データを表示します。
⑧[Triming]ボタン
メイングラフに表示されている範囲の追跡データをトリミング
(抽出)します。メイングラフに表示されている範囲のポイント数
が《
『G-Track』ウィンドウ》の[Min #]で設定した値未満の場
合、実行することができません。
⑨[Copy]ボタン
メイングラフに表示されている範囲の追跡データをトリミング
(抽出)し、新しい追跡データとして追加します。メイングラフに
表示されている範囲のポイント数が《
『G-Track』ウィンドウ》
の[Min #]で設定した値未満の場合、実行することができませ
ん。
GTrack 取扱説明書
42
⑩[Clear]ボタン
選択された追跡データを削除します。
⑪[Save]ボタン
選択された追跡データ(Data No.、Frame No.、X Position(pixels)、 Y
Position(pixels)、X SD(pixels)、Y SD(pixels)、Intensity(A.U.))を保存
します。
GTrack 取扱説明書
43
4.6 《Histogram ウィンドウ》でのマウス操作
4.6.1
《Histogram ウィンドウ》グラフ上でのマウス操作
[ドラッグ]
《Histogram ウィンドウ》のグラフ上をドラッグして範囲選択す
ると、選択範囲内のグラフを拡大することができます。
[ダブルクリック]
《Histogram ウィンドウ》のグラフ上を、グラフ拡大状態でダブ
ルクリックすると、グラフを自動スケールすることができます。
[右クリック]
ショートカットメニューを表示します。
4.6.2
《Histogram ウィンドウ》グラフショートカットメニュー
[BMP 画像として保存]
GTrack 取扱説明書
44
表示されている[Histogram グラフ]をビットマップ形式(..bmp)
で保存します。
GTrack 取扱説明書
45
4.7 《Histogram ウィンドウ》の機能
①[時系列グラフ]
選択されたデータタイプを計算するための時系列データを表示
します。赤線は Fitting 結果をあらわします。
②[Value]ラベル
Fitting により得られた数値を表示します。
③[▼]ボタン
Velocity、Intensity、X SD、Y SD、Duration、Distance を記録され
た 全 て の 追 跡 デ ー タ か ら 計 算 し 、 Histogram を 作 成 し て 、
[Histogram グラフ]に表示します。
④[データタイプ選択リスト]
[時系列グラフ]で計算するデータタイプ(Velocity、Intensity、
X SD、Y SD、Duration、Distance)を選択します。
GTrack 取扱説明書
46
⑤[save]ボタン
[Histogram グラフ]に表示しているデータタイプ(Velocity、
Intensity、X SD、Y SD、Duration、Distance)を保存します。保
存されるデータは、記録された全ての追跡データからそれぞれ
計算されたものになります。
⑥[Histogram グラフ]
選択されたデータタイプのヒストグラムを表示します。記録さ
れた全ての追跡データ数が「1」の場合は、表示することはでき
ません。
⑦[Min]テキストボックス
[Histogram グラフ]に表示するヒストグラムの最小値を設定しま
す。
⑧[Max]テキストボックス
[Histogram グラフ]に表示するヒストグラムの最大値を設定しま
す。
⑨[Bin]テキストボックス
[Histogram グラフ]に表示するヒストグラムのビン幅を設定しま
す。Max-Min 間のビン分割数を入力します。
⑩[Auto]ボタン
[Histogram グラフ]に表示するヒストグラムの最小値、最大値、
ビン幅を自動で設定します。
GTrack 取扱説明書
47
4.8 《Rotation ウィンドウ》でのマウス操作
4.8.1
《Rotation ウィンドウ》グラフ上でのマウス操作
[ドラッグ]
《Rotation ウィンドウ》のグラフ上をドラッグして範囲選択する
と、選択範囲内のグラフを拡大することができます。
[ダブルクリック]
《Rotation ウィンドウ》のグラフ上を、グラフ拡大状態でダブル
クリックすると、グラフを自動スケールすることができます。
[右クリック]
ショートカットメニューを表示します。
GTrack 取扱説明書
48
4.8.2
《Rotation ウィンドウ》ショートカットメニュー
4.8.2.1 [角度可変 X-Y Position グラフ]のショートカットメニュー
①[BMP 画像として保存]
表示されている[角度可変 X-Y Position グラフ]をビットマップ
形式(..bmp)で保存します。
4.8.2.2 [角度補正後 X-Y Position グラフ]のショートカットメニュー
①[BMP 画像として保存]
表示されている[角度補正後 X-Y Position グラフ]をビットマッ
プ形式(..bmp)で保存します。
GTrack 取扱説明書
49
4.9 《Rotation ウィンドウ》の機能
①[角度可変 X-Y Position グラフ]
選択された追跡データの追跡開始点を(x,y)=(0,0)に規格化した
X-Y Position を表示します。
②[角度]スライダ
[角度可変 X-Y Position グラフ]に表示された追跡データを解析
するための角度を、スライダを操作して調節します。角度は、
スライダ下部に表示されます。
③[step]チェックボックス
チェックボックスオン時、
[step]テキストボックスで設定した
値ごとに[角度]スライダを調節することができます。
④[step]テキストボックス
[step]チェックボックスがオンの場合に使用します。度数法で
GTrack 取扱説明書
50
角度を指定します。指定した値ずつ[角度スライダ]が調節さ
れます。
⑤[+]
、
[−]ボタン
[step]チェックボックスがオンの場合に使用します。
[step]
テキストボックスで設定した値ごとに[角度スライダ]を調節
することができます。
⑥[データ回転角度]テキストボックス
[角度可変 X-Y Position グラフ]に表示されたデータの回転角度
を表示します。
⑦[角度補正後 X-Y Position グラフ]
角度補正後 X Position、Y Position それぞれの Displacement(変位)
グラフを表示します。グラフ青線が X Position、赤線が Y Position
をあらわします。
⑧[Origin]ボタン
[角度可変 X-Y Position グラフ]
、
[角度補正後 X-Y Position グラ
フ]に表示されたグラフを初期値に戻します。
⑨[Fitting]ボタン
[角度可変 X-Y Position グラフ]に表示されたグラフの回転角度
を、最小二乗法によって自動計算し補正します。
⑩[180°]ボタン
[角度可変 X-Y Position グラフ]に表示されたグラフを 180°回
転させます。
⑪[save]ボタン
[角度可変 X-Y Position グラフ]に表示しているデータ(Time(s)、
X Position(nm)、Y Position(nm))を保存します。
GTrack 取扱説明書
51
4.10 《Diffusion Constant ウィンドウ》でのマウス操作
4.10.1
《Diffusion Constant ウィンドウ》グラフ上でのマウス操作
[ドラッグ]
《Diffusion Constant ウィンドウ》のグラフ上をドラッグして範
囲選択すると、選択範囲内のグラフを拡大することができます。
[ダブルクリック]
《Diffusion Constant ウィンドウ》のグラフ上を、グラフ拡大状
態でダブルクリックすると、グラフを自動スケールすることが
できます。
[右クリック]
ショートカットメニューを表示します。
GTrack 取扱説明書
52
4.10.2
《Diffusion Constant ウィンドウ》ショートカットメニュー
4.10.2.1 [MSD グラフ]のショートカットメニュー
①[表示されている MSD データの保存]
選択された追跡データから算出された X 方向、
Y 方向、
2D の MSD
データ(X MSD(nm^2)、Y MSD(nm^2)、2D MSD(nm^2))を保存しま
す。
②[MSD データの一括保存]
記録された全ての追跡データから算出された X 方向、Y 方向、2D
の MSD データ(X MSD(nm^2)、
Y MSD(nm^2)、
2D MSD(nm^2))を別々
のファイルとして一括で保存します。
③[全 MSD データを横並びに保存]
記録された全ての追跡データから算出された X 方向、Y 方向、2D
の MSD データ(X MSD(nm^2)、Y MSD(nm^2)、2D MSD(nm^2))を 1
つのファイル内に横並びに保存します。
④[BMP 画像として保存]
表示されている[MSD グラフ]をビットマップ形式(..bmp)で保存
します。
4.10.2.2 [Diffusion Constant Histogram グラフ]のショートカットメ
ニュー
[BMP 画像として保存]
表示されている[Diffusion Constant Histogram グラフ]をビット
マップ形式(.bmp)で保存します。
GTrack 取扱説明書
53
4.11 《Diffusion Constant ウィンドウ》の機能
①[MSD グラフ]
時間間隔(Time(s))に対する MSD(Mean Square Displacement: 平均
自乗変位)データを表示します。赤丸は X の MSD グラフ、青丸は
Y の MSD グラフ、緑丸は 2D の MSD グラフを表します。各色の
直線は Fitting 結果を表します。
②[MSD データポイント]スクロールバー
MSD グラフの Fitting に利用するデータポイント指定します。デ
ータポイント数が「10」の場合、時間間隔の小さいものから 1
0ポイントを Fitting に用います。スクロールバーの最大値は、
記録された全ての追跡データから計算された MSD グラフの中で
最も多いデータポイント数を表示します。
③[X、Y、 2D]ラベル
MSD グラフの Fitting により得られた傾きを表示します。
④[データタイプ選択リスト]
GTrack 取扱説明書
54
ヒストグラムを生成するためのデータタイプ(X、Y、2D)を選択し
ます。
⑤[▼]ボタン
X、Y、2D の拡散定数を記録された全てのデータから計算し、
Diffusion Constant ヒストグラムを作成します。この際ヒストグ
ラムに表示される X、Y の拡散定数 D は(MSD グラフの傾き)/2、
2D の拡散定数 D は(MSD グラフの傾き)/4 より算出されます。
⑥[save]ボタン]
[Diffusion Constant Histogram グラフ]に表示しているデータ
(Diffusion constant(X)(nm^2/s)、Diffusion constant(Y)(nm^2/s)、
Diffusion constant(2D)(nm^2/s))を保存します。
⑦[Diffusion Constant Histogram グラフ]
選択されたデータタイプの Diffusion Constant ヒストグラムを表
示します。記録された全ての追跡データ数が「1」の場合は、表
示することはできません。
⑧[Min]テキストボックス
[Diffusion Constant Histogram グラフ]に表示するヒストグラム
の最小値を設定します。
⑨[Max]テキストボックス
[Diffusion Constant Histogram グラフ]に表示するヒストグラム
の最大値を設定します。
⑩[Bin]テキストボックス
[Diffusion Constant Histogram グラフ]に表示するヒストグラム
のビン幅を設定します。Max-Min 間のビン分割数を入力します。
⑪[Auto]ボタン
[Diffusion Constant Histogram グラフ]に表示するヒストグラム
の最小値、最大値、ビン幅を自動で設定します。
GTrack 取扱説明書
55
5 FAQ・トラブルシューティング
5.1 ハードウェア USB キー
5.1.1
ハードウェア USB キーが正しく動作しない
本ソフトウェアに付属のハードウェア USB キーが正しく起動し
ない場合、下記の手順で再インストールしてください。
注意
■メニュー選択
「G-Track」のハード
ウェア USB キー以外
に、センチネルシステ
ム ド ライ バ を使 うハ
ー ド ウェ ア をご 使用
されている方は、それ
を 利 用さ れ るソ フト
ウ ェ アの サ ポー トへ
最 新 版の ド ライ バと
の 互 換性 が ある かを
確 認 して か らイ ンス
トールしてください。
1
CDROM ドライブに、本ソフトウェアデータディスクを挿入し
ます。
2
[スタート]ボタン→[すべてのプログラム]→[アクセサリ]
から[エクスプローラ]を選択して[マイコンピュータ]をダ
ブルクリックします。
3
CDROM ドライブに、GTrack ver 1.21 と表示されているのを
確認してダブルクリックします。
4
ファイルの一覧から、Files フォルダをダブルクリックし、
LabVIEW_8.2.1_Runtime_Engine.exe をダブルクリックします。
LabVIEW ランタイムエンジンを画面の指示に従ってインスト
ールを行います。
GTrack 取扱説明書
56
※インストール時には、ハードウェア USB キー(ドングル)を
PC から取り外してください。
5.2 輝点選択・追跡
5.2.1
輝点選択、追跡時の速度が遅い
HIGH MODE にすることで速度が向上します。
注意
■HIGH MODE
ツールバー[HIGH MODE]ボタンをクリックし、輝点を選択・追跡
を実行してください。
HIGH MODE では描
画を行いません。画面
に 変 化が あ りま せん
ので、他の操作をしな
い よ うに ご 注意 くだ
さい。
5.2.2
一つの輝点だけ選択したい
ドラッグしながら任意の輝点で右クリックします。
POINT
※右ドラッグの範囲指定によっても、目的の輝点を選択するこ
とができます。
■単輝点解除
一 つ の輝 点 だけ 解除
したい場合は、ドラッ
グ し なが ら 選択 され
た 輝 点上 で 右ク リッ
クします。
5.2.3
※輝点をダブルクリックすると、選択と追跡を同時に実行しま
す。
3D グラフの保存機能が動作しない
再度、
《動画ウィンドウ》内をクリックし、ROI 内の情報をスキ
ャンします。
GTrack 取扱説明書
57
※[FI in ROI]3D グラフ、
[GF in ROI]3D グラフは、
《動画ウィ
ンドウ》の[黄色の ROI]内の X,Y,I を 3D 表示します。
※追跡実行直後など、《動画ウィンドウ》上に[黄色の ROI]が表
示されていない場合は、保存機能が動作しません。
5.2.4
ファイルが読み込めない
本ソフトウェアの対応ファイル形式は、AVI(8bit)です。
※AVI ファイル(24bit)についても一部対応しています。
また、対応ファイル形式に適合したファイルであっても、圧縮
された AVI ファイル等の場合に読み込めない場合がございます。
5.3 「G-Track」ver1.21 について
5.3.1
ver1.01 で保存したファイルを利用することはできますか?
利用可能です。
但し、搭載アルゴリズム、パラメータ設定の違いにより、同一
のデータを示さない場合がございます。
同条件下での過去のデータとの比較の際にはご注意ください。
5.3.2
「G-Track」ver1.01 と同じ PC にインストールできますか?
インストールは推奨しておりません。
※インストールは可能です。ご利用にあたっては、高速・高精
度での輝点追跡を行うために、
「G-Track」ver1.21 を推奨してい
ます。
(C)2008 GAngstrom
平成20年12月17日改訂
本書の内容の一部、または全部を株式会社ジーオングストロームの許可なく複製、送信、
複写することを禁じます。
GTrack 取扱説明書
58
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement