図面・資料

図面・資料
取扱説明書
データロガーソフトウェア(DataSuite)
Instruction Manual
適用機種
2-955-01
PICOLITE16K
2-2958-11
LITE5032P
2-2958-02
LITE5032P-RH
2-2957-21, 22(-33)
EC800A, EC850A
目次
P.1…表紙
P.2…安全上の注意
P.3…設置上の安全に関する注意
P.3…使用上の安全に関する注意
P.4… 製品概要、インストール
P.9…ロガーの設定
P.9…LITE5032P-RH、EC800A、EC850A の設定
P.12…PICOLITE16K の設定
P.15…ロガーの操作
P.17…アイコンメニュー(データ取込)
P.20…校正
P.23…ソフトウェアのレイアウト
P.23…マップビュー(データ取込・グラフ表示)、センサービュー
P.25…履歴ビュー
P.25…データマップ
P.30…Export to Excel
P.32…ファイルメニュー
P.33…ツールのオプションメニュー
P.37…ファームウェアの更新
お買い上げありがとうございます。
この度は、弊社製品をお買い上げいただきまして誠にありがとうございます。
本製品をより安全に、また、良好な状態でご使用いただくために、必ずこの「取扱説明書」をよくお読みの上、
正しくお使い下さい。
また、製品を末永くご使用いただくために、この「取扱説明書」は大切に保管してください。
本品を譲渡・貸与される時には、新しい使用者が安全な正しい使い方を知るために、この取扱い説明書を、
製品本体と共に必ずお渡しください。
― 1 ―
安全上の注意
この取扱説明書では製品を安全に、正しくご使用いただき、事故や損害を未然に防ぐため、安全上特に注意すべき
事項についての情報を、その重要度や危険度によって下記のような警告表示で定義しますので、これらの指示に従
って、安全にご使用いただくようお願い申し上げます。
各警告表示の定義
危険
取扱いを誤ると、死亡または重傷を負う可能性があります。
警告
取扱いを誤ると、重度の人身事故・製品の破損の原因となることがあります。
注意
取扱いを誤ると、軽度の人身事故・製品の破損の原因となることがあります。
お願い
安全を確保するために注意が必要な事項。
いずれも、安全に関する重要な内容を記載していますので、必ずお守り下さい。
安全確保の図記
特定しない、一般的な注意、警告、禁止事
項
分解及び改造により感電などの傷害が起
こる可能性がある場合の禁止
機器の特定の場所に触れると傷害が起こ
る可能性がある場合の禁止
感電の危険性の注意
高温による傷害が起こる可能性がある場
合の注意
破裂、爆発の危険性の注意
特定しない一般的な使用者の行為
アース線の接続の指示
― 2 ―
設置上の安全に関する注意
製品の設置にあたっては、安全な使用と製品の機能を十分に発揮させるため、次の項目をよくお読みの上、適切な
場所をお選びください。
警告
・CD や USB ケーブルを落下させ損傷しないよう注意してください。
・CD や USB ケーブルを傷つけたり、損傷させないように注意してください。
注意
下記の条件を満たすところでご使用下さい。製品の劣化、故障の原因になります。
・結露しないところ。
・水平で安定したところ。
・湿気の少ないところ及び水滴のかからないところ。
・振動のないところ。
・直射日光のあたらないところ。
・紫外線光源のないところ。
※本製品を屋外で使用することは避けてください。
使用上の安全に関する注意
警告
・改造及び分解はしないでください。改造及び分解したものを使用して事故がおきた場合、当方は一
切の責任を負いかねます。
― 3 ―
製品概要

本ソフトウェアはデータロガーLITE5032P、LITE5032P-RH、PICOLITE-16K、データロガーEC800A、EC850A、の
設定やグラフ作成を行うソフトウェアです。上記のデータロガーと合わせてご使用ください。
インストール
1 最小限のシステム要件
(1)ソフトウェア
・Windows XP SP3, Vista, 7 (32bit, 64bit)
・1024×768 以上の解像度をサポートするビデオアダプター
(2)ハードウェア
・Pentium 4, 2.0 GHz 以上の CPU
・512MB RAM 以上のシステムメモリ
・250MB 以上のハードディスクの空き容量
(3)ネットワーク
・インターネットの接続環境
2 言語
(1)機種によっては英語のみの対応です。
3 インストールの手順
※インストールは Administrator のアカウント以外ではできないことがありますのでご注意ください。
(1)DataSuite ソフトウェア CD をパソコンの CD ドライブに入れてください。Setup.exe を実効してください。「Install
Shield Wizard」(インストールウィザード)が開きます。
※データロガーPICOLITE16K、LITE5032P および LITE5032P-RH は下記アドレスからソフトウェア(DataSuite
Software)をダウンロードして下さい。
http://www.fourtec.com/downloadcenter/
(2)LITE5032P の場合
ドロップメニューの「Choose a family」から MicroLite Ⅱ、「Choose a Type」から Software Installation を選択し、
「DataSuite software setup.exe」を選択し、ダウンロードして下さい。その後、ファイルを開き、実行してください。
PICOLITE-16K の場合
ドロップメニューの「Choose a family」から PicoLite、「Choose a Type」から Software Installation を選択し、
「DataSuite software setup.exe」を選択し、ダウンロードして下さい。その後、ファイルを開き、実行してください。
― 4 ―
(3)Licensse Agreement:ライセンスの承認確認がありますので、「I accept the terms in the license agreement」を
チェックしてください。
(4)パソコンが「Microsoft .NET Framework 3.5,」を検知できない時は、初めに「Microsoft .NET Framework 3.5,」をイ
ンストールします。
※DataSuite ソフトウェアが動作するためにこのプラットフォームが必要です。
※「Microsoft .NET Framework 3.5,」をすでにインストールされている場合はこのステップはスキップされます。
(5)「Silicon Laboratories USB ドライバー」をインストールします。
(6) 「Silicon Laboratories USB ドライバー」のインストールを行っている間に下のウィンドウが開きます。「Launch the
CP210x VCP Driver Installer」のチェックボックスをクリックし、「Finish」を選択します。
― 5 ―
(7)下のウィンドウでは、「Install」を選択します。
※このドライバーのインストールには 1 分以上かかります。
(8)「Finish」を選択し、USB ドライバーのインストールウィザードダイアログを閉じてください。
(9)これで DataSuie のソフトウェアがインストールされました。デスクトップ上の「Launch DataSuite」ショートカット
をダブルクリックしてください。
※Installing DataSuite のウィンドウが継続した状態でも問題ありません。
(10)DataSuite の開始ウィンドウが開きます。こちらは最初の 1 回行うだけです。「Next」をクリックしてください。
(11)Windows の特定のバージョンでは、UAC(User Account Control)を有効にできます。もし有効にできるのであれ
ば、設定を行ってください。UAC を有効にした場合、特定の 1 ユーザーと Administrator のみ DataSuite のデータフ
ァイルにアクセスできます。UAC を現在のユーザーに特定する場合、「Next」を選択してください。そうでなければ
「Exit」を選択し、このコンピュータに特定するようにしてください。
※他のユーザーがこのコンピュータで DataSuite を使用できるとき、UAC は機能していません。
― 6 ―
(12)DataSuite ソフトウェアを有効にするために、「Next」を選択してください。DataSuite ソフトウェアを後から有効に
することも可能です。その際は「Skip」を選択してください。
※ 注意: MicroLITE は Validation 設定はできませんので、「Skip」をクリックしてください。その後の「UAC Setting」は
「Next」をクリックしてください。また、次のウィンドウでは「Finish」をクリックしてください。すると DataSuite ソフトウェ
アが開き、ロガーの検知を行います。
※ 初期パスワードは 1234 です。
(13)ソフトウェアを有効にすることを選択した場合、DataSuite ソフトウェアを特定するウィンドウが開きます。使用す
るデータロガーの機種を選択してください。
― 7 ―
(14)「Start Trial」を選択し、「Next」をクリックします。次に「Activate via the Internet」を選択し、「Next」をクリックしま
す。
(13)シリアルナンバーを入力します。
※シリアルナンバーは DataSuite ソフトウェアの箱と CD のソフトケースに記載されています。
※シリアルナンバー1 つに対して、1 台のパソコンのみ DataSuite ソフトウェアを登録できます。
(14)個人情報の登録を行い、「Next」をクリックしてください。これで DataSuite ソフトウェアの登録が完了しました。
「Close」をクリックし、DataSuite ソフトウェアに戻ります。
― 8 ―
ロガーの設定
1 ロガーの検知
(1)DataSuite ソフトウェアを開きますと、コンピュータに接続しているロガーを自動的に検知します。もし自動的に検知
されない場合はロガー本体のボタンを押してロガーを起動させ、メインメニューの「Devices」⇒「Detect Device」を選択
してロガーを検知させて下さい。
3 MicroLite、MicroLogPROⅡの設定
(1) マップビューのロガーの右アイコン(
や
)を右クリックし、「設定」を選択します。
「プロパティ」、「センサー」、「節電設定」、「ブーメランレポート」の 4 つのタブがあります。
― 9 ―
(2)プロパティタブ
(2.1)確認者
・コメント:ロガーの名前を入力します。
※標準的な英数字が使用できます。「’ “ ~ & /」は使用できません。
・端末:機種名称
・ファームウェア:ファームウェアのバージョン
・温度範囲:温度の単位を選択します。
(2.2)オプション:下記 4 つのオプションメニューがあります。
・連続実行:メモリーがなくなりましたら、古いデータから順に上書きします。
・キーで測定開始:MicroLogPRO EC800、EC850 は 2 つのキーパッドを同時に押すと記録を開始します。
MicroLITEⅡはマグネットキーによって記録を開始します。
・開始時間指定:記録を開始する時刻を設定できます。ロガーはスタンバイモードになります。
・キーで測定停止:MicroLogPRO EC800、EC850 はキーパッドを押すと記録を停止します。
MicroLITEⅡはマグネットキーによって記録を停止します。
(2.3)サンプリングレート:
・間隔:サンプリング間隔を入力します。サンプリング間隔は 1 秒~18 時間の間で設定できます。
※サンプリング間隔はセンサーの数と種類によって設定できる範囲が変わります。
・平均点数:実際の測定値の平均値を表示させ、そのサンプル数を選択します。
例えば Averaging point を 4 に設定し、実際の測定値が 1, 2, 3, 4, 5, 6, 7, 8…の場合、
その平均値は(1+2+3+4)/4, (2+3+4+5)/4, (3+4+5+6)/4, (4+5+6+7)/4, (5+6+7+8)/4…と表示されます。
・記録時間:記録できる時間を表示します。センサーの数とサンプリング間隔によります。
(2.4)設定と開始:設定をロガーに送信し、すぐに記録を開始します。
(2.5)設定:設定のみロガーに送信します。
(2.6)閉じる:「設定」ダイアログを閉じます。
※新たに記録を開始しますと前の記録データは消去されます。
― 10 ―
(3)センサータブ:各センサーのアラームレベルを設定でき、ソフトウェアによるモニタリング時にアラームレベルを超え
ましたら E メールによって知らせることができます。
(3.1)センサー設定:各センサーのチェックボックスにチェックして、アラームレベルを設定します。
(4)節電設定タブ:下記の LCD オプションがあります。
・常時表示:記録している間、LCD は常に表示されます。
・キーにより表示:キーパッドを押した後、もしくはアラーム設定を超えた後、30、60、120 秒間の中から LCD 表示時間
を選択します。
― 11 ―
4 PicoLite の設定
(1) マップビューのロガーのアイコン(
)を右クリックし、「Setup(設定)」を選択します。
「properties(プロパティ)」、「Sensors(センサー)」、「Boomerang Report(ブーメランレポート)」の 3 つのタブがあります。
(2)Properties(プロパティ)タブ
(2.1)Comment(コメント):ロガーの名前を入力します。
※標準的な英数字が使用できます。「’ “ ~ & /」は使用できません。
(2.2)温度範囲:温度の単位を℃もしくは F を選択します。
― 12 ―
(2.3)Options:下記 3 つのオプションメニューがあります。(※オプションを選択しなければ、メモリがなくなりますと、記
録を停止する通常動作を行います)
・Cyclic Run(連続実行):メモリーがなくなりましたら、古いデータから順に上書きします。
・Push to Run(キーで測定開始):下図の青いキーパッドを 3 秒間押すと記録を開始します。記録を開始しますと、LED
が緑色に 4 秒間点滅します。
・Timer Run(開始時刻設定):記録を開始する時刻を設定できます。
(2.4)Sampling Rate(間隔):サンプリング間隔を入力します。サンプリング間隔は 1 秒~18 時間の間で設定できます。
※サンプリング間隔はセンサーの数と種類によって設定できる範囲が変わります。
(2.5)Recording Time(記録時間):記録できる時間を表示します。センサーの数とサンプリング間隔によります。
(2.6)Setup and Run(設定と開始):設定をロガーに送信し、すぐに記録を開始します。
(2.7)Setup Only(設定):設定のみロガーに送信します。
(2.8)Close(閉じる):「Setup」ダイアログを閉じます。
※新たに記録を開始しますと前の記録データは消去されます。
(3)Sensor(センサー)タブ
アラームレベルを設定でき、アラームレベルを超えましたら、LED が赤色に 5 秒おきに点灯します。
※Cyclic Run(連続実行)を選択している時にアラームレベルを超えましたら、すでに上書きされたアラームでもアラ
ーム表示は残ります。これは再設定し、再起動すれば消えます。
― 13 ―
(4)Mark Time Stamp(タイムスタンプ機能)
PicoLite が記録中に青いキーパッドを 1 秒間押すと、タイムスタンプを記録します。その際に 1 度赤色 LED が点滅し
ます。
また、DataSuite ソフトウェアにて、PicoLite のアイコンを右クリックし、”Mark Time Stamp”を選択すれば、タイムスタ
ンプを記録できます。ただし、こちらはロガーのメモリーには記録されません。
(5)LED 機能
PicoLite の LED は下記のように機能します。
●PicoLite を PC の USB ポートに接続時
・Stop mode(停止時):緑色に点灯します。
・Run mode(記録中):5 秒ごとに緑色に点滅します。
・Run mode, while in alarm(記録中かつアラームレベルを超えた時):5 秒ごとに赤色に点滅します。
●PicoLite を PC に接続していない時
・Run mode(記録中):5 秒ごとに緑色に点滅します。
・Run mode, while in alarm(記録中かつアラームレベルを超えた時):5 秒ごとに赤色に点滅します。
・time stamp:記録中に青いキーパッドを 1 秒間押すと、タイムスタンプを記録します。その際に 1 度赤色に点滅しま
す。
・Push to Run(キーで測定開始):こちらのモードでの記録開始時に緑色に 4 秒間点灯します。
・Firmware update:ファームウェアの更新中に緑色と赤色ともに点滅します。
― 14 ―
ロガーの操作
1 ロガーの検知
(1)DataSuite ソフトウェアを開きますと、コンピュータに接続しているロガーを自動的に検知します。もし自動的に検知
されない場合はロガー本体のボタンを押してロガーを起動させ、メインメニューの「端末」⇒「端末検出」を選択してロ
ガーを検知させてください。
2 ロガーを止める
(1)稼動しているロガーを止める場合は、ロガーをコンピュータに接続して、メインメニューの「端末」⇒「全て停止」を選
択します。
3 ロガーを稼動させる
(1) 止まっているロガーを稼動させる場合は、ロガーをコンピュータに接続して、「端末」⇒「全て起動」を択します。
4 ロガーを検索する
(1)右上の検索ウィンドウに下記条件を入力することでロガーの検索ができます。
・シリアルナンバー: 例 7002354
・ロガーのコメント: 例 Lab 1/F
・ロガーの型番: 例 DNL910-PA
― 15 ―
結果は以下のように表示されます。
右クリックしてメニューを開くことができます。
― 16 ―
5 アーカイブデータを確認する
(1)メインメニューの「ファイル」⇒「開く」アイコンをクリックし、「データファイルを開く」ダイアログを開きます。
(2)ロガーの一覧から確認したいロガーを選択します。
(3)確認したい期間をカレンダーで選択します。「開始日」で開始時期を、「期限」で終了時期を選択します。
6 リアルタイムデータを確認する
(1)ロガーを USB ケーブルでコンピュータに接続した状態で、マップビューのロガーアイコン(
や
)をダブルク
リックしますと、オンラインデータウィンドウが開きます。また、ロガーのアイコンを右クリックして「データ表示」を選択す
ることでも可能です。
― 17 ―
(2)データセットを表示もしくは隠す
グラフの下にあるセンサーラベル「Internal Digital Temperature」、「Internal RH」をクリックします。
下の図では「Internal Digital Temperature」と「Internal RH」が表示されています。
下の図では Internal Digital Temperature が表示され、Int RH は隠されています。
(3)全てのセンサーラベルを隠す場合は、凡例印刷アイコン
をクリックしてください。
7 アイコンメニュー
ロガーのアイコンを右クリックしますと下記オプションが使用できます。
データ表示:グラフビューでロガーのデータを表示します。
データ取込み:ソフトウェアにロガーの記録データをダウンロードします。ダウンロードしている間、マップビューで下記
のように表示されます。
取込み中止:ロガーの記録データをダウンロードしている時に、ダウンロードをキャンセルします。
校正:キャリブレーションを行います。詳細は次ページのキャリブレーションをご参照ください。
― 18 ―
ファームウェアを更新(MicroLite、MicroLogPROⅡ、PicoLite):ファームウェアのアップデートを開始します。「キーで測
定開始」もしくは「開始時間指定」モードの時は、こちらの機能は無効となります。
設定:各種設定を行います。サンプリング間隔、アラーム設定等。
停止:ロガーの記録をストップします。
開始:ロガーの記録を開始します。こちらの操作はロガーの記録データを全て消去します。
Turn Off:ロガーの電源を切ります。(4 チャンネルハンディロガー DaqLink のみ)
― 19 ―
校正
1校正の概要
(1)校正するロガーがコンピュータと接続している時、ソフトウェアのマップビュー上のロガーのアイコンを右クリックしま
す。
※校正する前にロガーを停止モードにする必要があります。
※校正する時にパスワードが必要です。初期パスワードは 1234 です。
※校正を行うとロガーに記録されているデータは消去されます。
(2)校正メニューのオプションは下記です。
・校正実行:校正ダイアログを開きます。
・校正結果をリセット:校正設定をキャンセルします。
(3)校正は 2 点校正とオフセット校正の 2 種類があります。
MicroLite
センサー
温度(内蔵)
温度(内蔵)
湿度(内蔵)
種類
デジタル(LITE5032P-RH)
NTC(LITE5032P)
デジタル(LITE5032P-RH)
校正方法
2 点キャリブレーション
3 点キャリブレーション
2 点キャリブレーション
MicroLogPRO II
センサー
温度(内蔵)
温度(内蔵)
湿度(内蔵)
種類
デジタル(EC850)
NTC (EC800)
デジタル (EC850)
校正方法
2 点キャリブレーション
3 点キャリブレーション
2 点キャリブレーション
PicroLite
センサー
温度(内蔵)
種類
NTC
校正方法
2 点キャリブレーション
― 20 ―
2校正の方法
(1)マップビューでロガーのアイコンを右クリックして、コンテキストメニューを開き、「停止」を選択します。
(2)コンテキストメニューで「校正」⇒「校正を実行」を選択し、パスワードを入力します。初期パスワードは 1234 です。
(3)キャリブレーションするセンサーをセンサードロップメニューから選択します。
(4)DaqLink ロガーの外部センサーを校正する場合、「All」もしくは「1 to 4」を選択します。
(5)「All」を選択した場合、Input 1 のデータを設定します。
3ロガーデータペーン
ウィンドウ右側のロガーデータペーンはロガーのリアルタイムの測定値を表示します。初期設定ではサンプリング間
隔は 1 秒間に 1 回です。また、ロガーの一般的ステータスを確認することもできます。このロガーデータペーンでロガ
ーが正確に校正されているかどうか確認します。
4 2 点校正
2 点校正
― 21 ―
(1)点 1 について、参照値(恒温恒湿器の測定値など真の値と想定されている値)とロガーの実測値を入力します。
(2)点 2 について、参照値(恒温恒湿器の測定値など真の値と想定されている値)とロガーの実測値を入力します。
(3)「校正結果を送付」を押すと、ロガーのメモリーにこれらの値が送られます。
(4)参照値とロガーデータペーンの実測値を比較して、誤差が許容範囲に入りましたらキャリブレーションウィンドウを
閉じるか、次のセンサーのキャリブレーションに進んでください。
(5) 校正結果を反映しない場合、「校正結果をリセット」を選択します。
注意:オフセット校正を行う場合、「校正結果をリセット」は必要ございません。
― 22 ―
ソフトウェアのレイアウト
1 マップビュー
(1)DataSuite ソフトウェアを最初に開き、ロガー検知のウィンドウが閉じますと、最初にマップビューが開きます。
(2)データロガーのアイコン(
や
)をダブルクリックしますとデータを取込み、グラフが表示されます。「グラ
フ」「表」「統計値」を選択することで表示できます。
2 センサ-ビュー
(1)ツールバーの
アイコンをクリックするとセンサービューが表示されます。各センサーのアイコンが表示され、ダ
ブルクリックするとグラフが表示されます。「グラフ」「表」「統計値」を選択することで表示できます。
― 23 ―
(2)センサービューのアイコンは 2 種類あり、メインメニューのツール ⇒ センサビューモードの切替で切り替えでき
ます。
拡張ビュー:ロガーのコメント、センサーの種類、センサーのデータが表示されます。
ショートビュー:センサーの種類とセンサーのデータのみ表示されます。
(3)アラーム時のセンサー
アラームが出ているとき、アイコンの色が下記のように変化します。
青 水色
緑色 オレンジ 赤
(4)その他の特長
・センサーウィンドウはドラッグして別の場所に移すことができます。
・センサーウインドウをダブルクリックするとデータディスプレイウィンドウが開きます。リアルタイムのセンサーデー
タがグラフや表に表示されます。
・マウスのカーソルをセンサーウィンドウの上に置くと下記データが表示されます。
■シリアルナンバー
■ロガーの名前
■電池残量
■最終記録時間
■センサーの種類、測定値
■ダウンロードしているデータを表示
― 24 ―
3 履歴ビュー
(1)ツールバーの
ボタンをクリックすると、履歴に切り替わります。この時点では何も表示されません。
(2)ツールバーの
ボタンをクリックして、保管データを開き、ヒストリービューに表示します。
(3)確認したい期間をカレンダーで選択します。「開始日」で開始時期を、「期限」で終了時期を選択します。
4 データマップ
(1)ヒストリービューの左側にダータマップが表示されます。ヒストリービューに表示されているロガーは全てデータマッ
プに表示されています。
(2)センサーのアイコンをクリックすることでグラフ上にデータを出したり消したりできます。
(3)下のツールバーの
アイコンをクリックすると、左のロガーのツリーを消したり出したりできます。
― 25 ―
5 ツールバーのアイコン
(1)メインツールバーアイコン
ファイルを開く – PC に格納されたロガーの記録
データを開きます。
マップビュー – マップビューに切り替えます。P
Cに接続されたロガーを表示します。
センサービュー – センサービューに切り替えま
す。稼動しているセンサーを表示します。
履歴 – 履歴に切り替えます。ロガーの記録デー
タの表示および分析を行います。
ミュート/ミュート解除 – 設定したアラーム範囲
を超えた場合の音声アラームを有効もしくは無
効にします。
E メールアラームのお知らせ – 使用できませ
ん。
SMS メールアラームのお知らせ – 使用できませ
ん。
GSM モデム未接続 – 使用できません。
℃ – 温度の単位を摂氏温度にします。
°F – 温度の単位を華氏温度にします。
レポートプロファイルマネージャー :使用できま
せん。
レポート参照先 – 使用できません。
(2)マップビューのアイコン
MicroLite II Icons
セットアップされていますが、ストップモードで
す。
ロガーは稼動しています。緑色の表示は設定ア
ラームを超えていないことを意味します。
ロガーは稼動しています。設定アラームを超え
ています。
ロガーは PC に接続されておらず、PC に検知さ
れておりません。電源供給がうまくいっていない
か、USB ケーブルが接続されていません。
ソフトウェアから送られたコマンドを処理中です。
ロガーはデータをダウンロードしているところで
す。
― 26 ―
MicroLogPRO II Icons
セットアップされていますが、ストップモードで
す。
ロガーは稼動しています。緑色の表示は設定ア
ラームを超えていないことを意味します。
ロガーは稼動しています。設定アラームを超え
ています。
ロガーは PC に接続されておらず、PC に検知さ
れておりません。電源供給がうまくいっていない
か、USB ケーブルが接続されていません。
ソフトウェアから送られたコマンドを処理中です。
ロガーはデータをダウンロードしているところで
す。
PicoLite Icons
セットアップされていますが、ストップモードで
す。
ロガーは稼動しています。緑色の表示は設定ア
ラームを超えていないことを意味します。
ロガーは稼動しています。設定アラームを超え
ています。
ロガーは PC に接続されておらず、PC に検知さ
れておりません。電源供給がうまくいっていない
か、USB ケーブルが接続されていません。
ソフトウェアから送られたコマンドを処理中です。
ロガーはデータをダウンロードしているところで
す。
― 27 ―
(3)グラフツールバー(下の)のアイコン
データディスプレイ
ヒストリービュー
ツールバーは移動させたり隠すことはできません。
データマップ (履歴ビューのみ) – データマップを隠したり、表示したりしま
す。
凡例印刷 (ディスプレイデータのみ) – グラフの底のセンサーラベルを隠し
たり表示したりできます。
自動スケール –初期スケールに戻します。
をクリックします。拡大したい
ズーム – グラフデータをズームします。
エリアをカーソルでドラッグします。もう一度
が解除されます。初期表示に戻すには
をクリックするとズーム機能
をクリックします。
パン –x軸もしくはy軸に沿ってグラフを移動させます。
1 つ目の十字カーソル – グラフのプロットに 1 つ目のカーソルを追加しま
す。グラフの下にカーソルの日時、測定値を表示します。
2 つ目の十字カーソル – グラフのプロットに 2 つ目のカーソルを追加しま
す。グラフの下にカーソルの日時、測定値を表示します。1 つ目と 2 つ目の
カーソルの日時差、測定値の差を表示します。
グリッド – グラフの背景に格子を追加します。解除したい場合はもう一度
クリックします。
― 28 ―
タイムスタンプ – グラフにタイムスタンプマーカーを表示したり隠したりしま
す。タイムスタンプはグラフ、表に表示されます。また、Excel に出力した時
のデータにも含まれます。
Add Custom View (ヒストリービューのみ) – データマップにカスタマイズさ
れたグラフを追加します。
コピー – クリップボードやドキュメント、表計算シートにグラフをコピーしま
す。
プロパティ – グラフプロパティのウィンドウを開きます。
(1)グラフのフォーマット設定
「スタイル」タブをクリックし、「線の初期設定を使用」のチェックボックスのチ
ェックをはずします。「軸」ドロップダウンメニューからx軸もしくはy軸を選択
します。色と線の幅を選択して「OK」をクリックします。
初期設定に戻す場合は「線の初期設定を使用」のチェックボックスをチェッ
クしてください。
(2)手動スケール
「軸のスケール表示」タブを選択します。「端末毎にグループで実軸上に表
示」チェックボックスをチェックせず、ドロップダウンメニューから設定項目を
選択します。「自動スケール」チェックボックスをチェックせず、カスタム値を
入力し、「OK」をクリックします。
初期設定に戻す場合は「自動スケール」チェックボックスにチェックしてくだ
さい。
(3)手動スケール(グルーピング)
「軸のスケール表示」タブを選択し、「端末毎にグループで実軸上に表示」
チェックボックスをチェックします。「軸」ドロップダウンメニューでグループ化
― 29 ―
したい単位を選択します。「自動スケール」チェックボックスをチェックせず、
テキストボックスにカスタム値を入力し、「OK」をクリックします。
初期設定に戻したい場合は「自動スケール」チェックボックスをチェックしま
す。
Export to Excel – Excel にエクスポートします。
測定値、測定日時、アラーム設定等を出力します。
※各項目についてはロガーの設定をご参照ください。
― 30 ―
データマップアイコン
内蔵温度センサーのデータを表示します。
内蔵温度センサーのデータを隠します。
内蔵湿度センサーのデータを表示します。
内蔵湿度センサーのデータを隠します。
外部センサーのデータを表示します。
内蔵センサーのデータを隠します。
グラフ機能を表示します。
グラフ機能を隠します。
ロガーのデータを拡張もしくは合体させます。
カスタムグラフの親連結点を拡張もしくは合体さ
せます。
カスタムグラフを表示します。隠れている時は灰
色になります。
― 31 ―
6 ファイルメニュー
(1)開く:ロガーのデータファイルを開きます。
(2)プロジェクトファイルを開く:プロジェクトファイルを開きます。
(3)プロジェクトを保存:データセットおよびグラフ設定を保存します。ヒストリービューでのみ有効です。
(4)名前を付けてプロジェクトを保存:プロジェクトファイルを別の名前で保存する時に使用します。
(5)システムファイルをバックアップ:バックアップします。
(6)システムファイルを復帰:システムファイルをバックアップしている場合、バックアップしたシステムファイルに回復
させます。
(7)マップビューを印刷:マップビュー(Map View)を印刷します。
(8)終了:ソフトウェアを閉じます。
7 センサーの設定
(1)センサー出力が 0~1V、0~50mV、4~20mA、0~65535 の範囲に入る必要があります。
(2)「ツール」⇒「センサーを定義」を選択し、「センサーを定義」ダイアログを開きます。
(3)「新規」をクリックします。
― 32 ―
(4)「基本センサー」ドロップメニューからセンサー出力を選択します。
(5)センサーの名前と単位を入力します。
(6)校正する 2 点の値を入力します。表示すべき値と実際の出力値を入力してください。
(7)「保存」をクリックします。
(8)センサー設定に変更があった場合はセンサーの名前を選択し、「編集」をクリックします。
(9)センサーを追加する場合は「新規」をクリックしてください。
(10)ダイアログを閉じる場合は「閉じる」をクリックしてください。
8 ツールのオプションメニュー(メインメニューの「ツール」>「オプション」)
オプションダイアログには下記の 4 つのタブがあります。
・詳細設定
・端末設定
・E メール設定:使用できません。
・SMS 設定:使用できません。
(1)詳細設定タブ
― 33 ―
(1.1)システムトレイに最小化:こちらのチェックボックスをクリックしますと、DataSuite アイコン
に登場します。
がスクリーンの右下
(1.2)Windows の起動時にソフトウェアを起動:こちらのチェックボックスをクリックしますと、Windows を開始した時に
DataSuite が自動的に開始されます。
※Windows Vista の場合、この機能を有効にするため User Account Control(UAC)はオフにしなければなりません。
(1.3)マップビュー背景:マップビューで中央にトグルスイッチを表示させます。
(1.4)少数点位置の複数設定…:ソフトウェア上の各センサーの小数点を設定します。
(1.5)日付形式:グラフの日時フォーマットを 4 つの中から選択できます。
(1.6)CSV 出力時に地域設定を無視:Windows の設定を無視して、CSV ファイルで出力します。
(1.7)アプリケーションデータファイルの保存先:ロガーの全てのデータの保存先の初期設定は下記です。
WinXP::C:¥Documents and Settings¥All Users¥Application Data¥fourtec¥DataSuite¥Data Files¥
Windows 7: C:¥Users¥Public¥fourtec¥DataSuite¥Data Files¥
変更したい場合は「参照」をクリックして保存先を変更してください。
(1.8)テキストデータファイルを保存:保存したロガーのデータをテキストファイルで出力したい場合はこちらのチェックボ
ックスを選択してください。csv フォーマットで出力できます。ロガーの全てのデータの保存先の初期設定は下記です。
変更したい場合は「参照」をクリックして変更してください。
WinXP: C:¥Documents and Settings¥All Users¥Application Data¥fourtec¥DataSuite¥Text Files.
Windows 7: C:¥Users¥Public¥fourtec¥DataSuite¥Text Files
(1.9)レポートファイルの保存先:レポートファイルの保存先は下記です。保存先を変更したい場合は「Browse」をクリッ
クして変更してください。
WinXP: C:¥Documents and Settings¥All Users¥Application Data¥fourtec¥DataSuite¥Reports.
Windows 7: C:¥Users¥Public¥fourtec¥DataSuite¥Reports¥
― 34 ―
(2)端末設定タブ
(2.1)アプリケーション起動時にデータをダウンロード:こちらのチェックボックスを選択している場合、DataSuite ソフトウ
ェアを開始した際に、自動的にロガーのデータをダウンロードします。
(4)解析メニュー
履歴ビューでオフラインデータを表示している時に解析メニューは有効です。
分析オプションは下記です。メインメニューの「解析」から選択します。
・露点を計算
・MKT を計算
・低温殺菌
・ヒストグラム
・データを出力
(4.1)MKT(Mean Kinetic Temperature)
MKT は保管や流通時に薬や食品などの腐りやすい貯蔵物にかかる温度負荷を計算するために使用されます。
ヒストリービューで温度グラフを表示している時に計算されます。
(4.1.1)「ファイル」メニューから「開く」を選択し、確認したい温度測定データを開きます。その際、表示率を元のレートも
しくはそれ以外のレートから選択します。
※温度測定データのみ表示させてください。左のツリーで温度以外のデータを表示しないようにしてください。それ以
外のデータが表示されていますとエラーメッセージ「まずプロットを選択する必要があります」が表示されます。
(4.1.2)ヒストリービューにてメインメニューの「解析」から「MKT を計算」を選択すると、MKT ダイアログが開きます。
― 35 ―
(4.1.3)アクティベーションエネルギー(活性エネルギー)、下限値、上限値を入力してください。
(4.1.4)「計算」をクリックしてください。「合格」、「失敗」が表示され、「合格」が表示された後はその MKT 値が表示されま
す。
(4.1.5)「印刷」をクリックすれば MKT ダイアログとその結果を印刷できます。
(4.2)エクセル形式で出力
履歴ビューの時に、下にあるグラフツールバーの Export to Excel アイコン
をクリックしてください。
ロガー名称、シリアルナンバー、アラーム状況等のデータをエクセルデータで出力します。
(4.3)CSV 形式で出力
― 36 ―
ファームウェアの更新
(1.1)コンピュータをインターネット接続し、DataSuite を開きます。
(1.2)メインメニューの「hwルプ」⇒「更新をチェック」を選択します。
(1.3)「次へ」をクリックし、アップデートの確認を行います。
(1.4)確認が完了し、新しいアップデートが見つかりましたらダイアログに表示されます。アップデートしたい項目があ
りましたら、チェックボックスをチェックし、「次へ」をクリックしてください。
― 37 ―
(1.5)これらのファイルは初期アプリケーションディレクトリにダウンロードされます。
(1.6) ダイアログの
オプションアイコンをクリックして、下記のオプションを設定できます。
・スタートアップ時のファームウェアの自動更新
「詳細設定」⇒「自動更新」を選択し、「~毎に 1 回、自動で更新を確認」チェックボックスにチェックし、自動更新を確
認する時間を選択します。また、「更新内容をダウンロードする前に確認表示」もしくは「自動でダウンロードしてインス
トール」を選択します。
(2)デバイスファームウェアの更新
(2.1)ファームウェア アップデートセンターの使用
メインメニューで「ツール」⇒「ファームウェア更新センター」を選択します。パスワードダイアログでパスワードを入力し、
アップデートセンターに接続します。
※初期パスワードは 1234 です。
(2.2)DataSuite ディレクトリの中にファームウェアファイルが検出されなかった場合、下記エラーメッセージが表示され、
ファームウェア更新センターは空白で開きます。その場合はファームウェアファイルをディレクトリにコピーして再度更
新センターに接続してください。
― 38 ―
(2.3)ファームウェア更新センターダイアログはソフトウェアによって検知された全てのロガーを表示します。また、ファ
ームウェアバージョンやファームウェア更新のステータス等が表示されます。
(2.4)表示されたロガーの状況が「更新が必要」と表示されていましたら、「更」チェックボックスをチェックしてください。
ただし 1 回のアップデートで 2 ヶのロガーしかアップデートできません。
(2.5)「更」チェックボックスにチェックすると、間もなくコマンドがロガーに送付されます。
(2.6)更新が完了しましたら、ファームウェア更新センターは「更新は必要ありません」と表示します。
(2.7)更新をリセットした場合、自動的にそのロガーは停止モードになります。ファームウェアの更新が完了しましたら、
ロガーは記録を開始します。
(3)ファームウェアのバージョンはファームウェア更新センターダイアログの頭に表示されます。
(4)ユニットの状況
・オフライン:ロガーがオフラインの時、ファームウェアのステータスを特定できません。
・更新は必要ありません:ロガーは最新のファームウェアをインストールしています。
・ファイルを更新中:更新中です。進捗状況がパーセンテージで表示されます。
・ファームウェアを更新中:ファームウェアを上書き中です。
・ダウンロード中:ファームウェアのアップデートを始める前にロガーは全てのデータをダウンロードします。
― 39 ―
・ファームウェアの更新を大気中:ロガーはファームウェアのアップデートを待っています。1 回のアップデートでアップ
デートできるロガーは 2 ヶまでです。
(5)マップビューアイコンによるファームウェアの手動更新
(5.1)特定のロガーを直接更新する場合、マップビューのロガーのアイコンを右クリックし、「ファームウェアを更新」を選
択します。
(5.2)パスワードダイアログにパスワードを入力します。
※初期パスワードは 1234 です。
(5.3)製品のモデルによっては、アップデートの決定を確認します。「Yes」をクリックしてください。
(5.4)ファームウェアはアップデートを開始します。
(6)ファームウェアの更新のキャンセル
マップビューでロガーのアイコンを右クリックし、「ファームウェアの更新をキャンセル」を選択します。
※ロガーが開始モードの時、ファームウェアの更新はできません。ロガーを停止モードにしてください。
(7)ファームウェアの更新の中断
中断するには下記方法があります。
・ロガーのアイコンを右クリックし、「ファームウェアの更新をキャンセル」を選択します。
・ファームウェア更新センターで「更」チェックボックスのチェックをはずします。
・ファームウェア更新中に USB ケーブルを外す。
― 40 ―
■商品についてのお問い合わせは
カスタマー相談センター
0120-700-875
フリーダイヤル
FAX 0120-700-763
問い合わせ
専用URL
http://help.as-1.co.jp/q
受付時間:午前9時~12時、午後1時~5時30分
土・日・祝日及び弊社休業日はご利用できません。
第 6 版 2014 年 11 月作成
― 41 ―
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement