操作マニュアル - システムイン国際

操作マニュアル - システムイン国際
操作マニュアル
株式会社システムイン国際
ソフトウェア使用許諾契約
重要 : 以下の使用許諾契約内容を必ず最初にお読みください。
㈱システムイン国際は、お客様が本使用許諾契約に含まれるすべての条件、およびこれに含まれる付随または特殊な使
用許諾条件 (以下「本契約」) に同意した場合に限り、付属のソフトウェアの使用権を許諾します。
お客様がソフトウェアを使用した場合も、本契約に含まれる使用条件に拘束されることに同意したものとみなされます。
このコンピュータ・プログラムまたは付随するドキュメントをコピーすることは、この使用許諾契約で許可されている
場合を除いて、該当する国の法律の規定に従い著作権の侵害とみなされます。㈱システムイン国際の許可なくこのコン
ピュータ・プログラムをコピーした場合は、法律に違反することになります。その場合は㈱システムイン国際に対して
損害賠償責任を負い、刑罰が科されることがあります。
1.使用権の許諾範囲
株式会社システムイン国際 (以下「弊社」) は、お客様に対して、この使用許諾契約(以下「本契約」)の条件に基
づき、この Calstudio (以下「本ソフトウェア」) 、付属資料 (以下「ドキュメント」) をお客様が所有するかお客
様の管理下にある装置で使用する、非独占的で譲渡不能な使用権を許諾します。本契約は、単独のユーザが本ソフト
ウェアを同時に 1 ヶ所にある 1 台のコンピュータで使用することを許諾するものです。
2.制限事項
お客様が以下を行うことを禁止します。
(1) この使用許諾契約で許可されている場合を除き、本ソフトウェアまたはドキュメントをコピーすること。
(2) 本ソフトウェアのリバース・エンジニアリング、逆コンパイル、または逆アセンブルを行うこと。ただし、
それが独自に作成されたプログラムと本ソフトウェアまたは別のプログラムとの相互運用性を達成する
ために必要な情報を得る上で不可欠であって、そのような情報が弊社やその他から容易に得られない場合
に、法律で許される範囲は除きます。
(3) 弊社の事前の書面による同意なしに、本ソフトウェア、ドキュメント、または本契約によって認められた
権利の全部または一部を他の者に配布、賃貸、貸与、リース、販売またはサブライセンスしたり、その他
の方法により譲渡すること。
(4) 本ソフトウェアまたはドキュメントから財産権の表示、ラベルまたはマークを除去、変更または隠蔽する
こと。
(5) いかなる目的でも、本ソフトウェアまたはドキュメントを変更、翻訳、翻案または改造したり、本ソフト
ウェアまたはドキュメントに基づく派生物を作成すること。
(6) 本ソフトウェアに関連して、弊社が使用しているコピー・プロテクションのいずれかの形式を回避または
除去する装置、デバイス、ソフトウェアその他の手段を使用すること。または、本ソフトウェアを、弊社
が直接または弊社公認の販売取扱店を通じて提供していないライセンスコードを使用すること。
3.著作権
本ソフトウェア、ドキュメントおよび付属資料、ならびにお客様が作成したそれらのコピーに関する権限および著作
権は弊社に帰属し、弊社から使用が許諾または再許諾されるものです。本ソフトウェアやドキュメントを無許可でコ
ピーしたり、上記の制限に違反した場合は、この使用許諾契約は自動的に終了するものとします。
4.免責・責任制限
いかなる場合であっても、本ソフトウェアまたはドキュメントの使用または使用不能によって生じた、データの損失、
逸失利益、修復コスト、その他特別損害、付随的損害、派生的損害、間接的損害などを含むあらゆる種類の損失や損
害について、その原因や責任法理の如何を問わず、弊社は一切の責任を負いません。この責任制限は、弊社または弊
社の販売店がかかる損失または損害の可能性を知らされていた場合にも適用されます。お客様は、購入代金が、この
リスクの配分を反映したものであることを承認するものとします。
弊社は、本ソフトウェアまたは本ソフトウェアの有償版に提供されるライセンスコードの紛失または盗難について一
切の責任を負いません。特に、弊社は紛失または盗難にあった本ソフトウェアまたはライセンスコードを交換する義
務を負うものではありません。本ソフトウェアおよびライセンスコードなどを盗難や紛失から守り、保険などにより
お客様の投資を保護することは、専らお客様の責任です。一部の地域では付随的損害または派生的損害に対する責任
の制限や排除が認められていないため、上記の制限条項がお客様に適用されないことがあります。
5.一般条件
(a)
(b)
(c)
(d)
この使用許諾契約は、契約したお客様が破産するか、和議、会社更生、清算等を開始した場合には、さら
に弊社による通知や措置なくして終了します。
本契約は、物品の売買契約に関する国連条約の適用対象外とします。本契約は、抵触法の原理に関わりな
く、日本法に準拠するものとします。本契約は弊社とお客様との間の完全な契約であり、本ソフトウェア
およびドキュメントに関するその他の連絡事項や広告に代替するものです。ご質問については、弊社公認
の販売取扱店または以下に質問状を送付願います。
〒723-0051 広島県三原市宮浦5丁目1番9号 株式会社システムイン国際 コールセンター
この使用許諾契約条件のいずれかの規定が無効または強制できないとされる場合でも、それ以外の条件は
そのまま有効となります。その場合、当事者は、無効または強制不能とされた条件の効果に可能な限り類
似しそれ自体は無効または強制不能ではない義務によって拘束されます。
6.バージョンアップ等
(1) 本ソフトウェアのバージョンアップは有償です。
(2) 本ソフトウェアの不具合修正は、現バージョン及び 1 世代前のバージョンのみ行い、1 世代前のバージョ
ンの不具合修正は、新バージョンのバージョンアップ後 1 年間のみ行います。
(3) [USB キー版を使用の場合]USB キーの故障および紛失は、有償(新規購入価格)で再発行となります。た
だし、USB キーを送付後、1 ヶ月以内の初期不良は無償交換します。
目 次
はじめに ...................................................................... 1
Ⅰ システムの概要 ............................................................ 3
1.システムの機能概要......................................................... 3
(1)Calstudio でできること .................................................. 3
(2)Calstudio でできないこと ................................................ 3
2.動作環境 .................................................................. 4
3.インストール・アンインストール............................................. 5
(1)Calstudio のインストール ................................................ 5
(2)AcrobatReader のインストール ............................................ 5
(3)Calstudio のバージョンアップ ............................................ 5
(4)Calstudio のアンインストール ............................................ 7
4. システムの起動 ........................................................... 8
(1) 解除キー発行........................................................... 8
(2) USB キープロテクト版 ................................................... 8
5.データのバックアップ(重要)................................................ 9
(1)実行時の自動バックアップと復旧方法 .................................... 9
(2)他メディアへのバックアップ ........................................... 10
Ⅱ システムの利用方法........................................................ 11
1.CALS/EC 電子納品対象の写真の場合 .......................................... 12
(1) 用途の選択 ........................................................... 12
(2) 保存先の指定.......................................................... 13
(3) 作業画面 ............................................................. 13
(4) 撮影日時の取得........................................................ 14
(5) 写真を仕分けるフォルダの作成.......................................... 14
(6) 写真属性値の自動入力設定.............................................. 15
(7) 写真の取込み.......................................................... 16
(8) 写真を分類する........................................................ 17
(9)-1 写真に属性をつける(写真情報画面) .................................... 18
(9)-2 写真に属性をつける(写真一覧画面) .................................... 19
(10) 参考図の登録......................................................... 20
(11) 写真を編集する....................................................... 21
(12)工事管理・業務管理情報の入力.......................................... 22
(13) データチェックを行う................................................. 24
(14) 電子納品データを作成する............................................. 25
(15) 電子納品用CDラベルを作成する ....................................... 26
(16) システムを終了する................................................... 27
2. CALS/EC 電子納品対象以外の写真の場合 ..................................... 28
(1)用途の選択 ............................................................ 28
(2) 保存先の指定.......................................................... 28
(3)写真属性の設定......................................................... 29
Ⅲ その他の機能 ............................................................. 30
1.ダイジェスト版印刷........................................................ 30
2.黒板検索機能 ............................................................. 33
(1)黒板検索の仕方......................................................... 33
(2)メイン画面での黒板の表示............................................... 34
3.写真のコピー&貼付け...................................................... 35
4.つなぎ写真の作成 ......................................................... 36
5.印刷 ..................................................................... 37
(1)印刷画面の開き方....................................................... 37
(2)印刷プレビュー&設定画面............................................... 38
2.属性や参考図、黒板写真も 1 .................................................. 39
(3)黒板の印刷 ............................................................ 40
(4)一括印刷登録........................................................... 41
6.マスタの編集 ............................................................. 42
7.外部データの取込 ......................................................... 43
(1)他のアルバムのインポート............................................... 43
(2)メールデータのインポート............................................... 44
(3)電子納品データのインポート............................................. 45
8.スキャナー等から写真の直接取込み.......................................... 46
9.要領の表示・非表示機能..................................................... 47
10.登録した写真のエキスポート............................................... 47
11.印刷・電子納品をまとめて設定............................................. 48
12.フォルダの移動 .......................................................... 48
13.セル内の改行 ............................................................ 49
14.フォルダデータの取り込み................................................. 50
15. マスターシリーズデータ連携.............................................. 51
Ⅳ リファレンス ............................................................. 53
1.メイン画面 ............................................................... 53
(1) 仕分け箱 ............................................................. 55
(2) 未整理箱 ............................................................. 56
(3) 写真一覧画面.......................................................... 57
2.項目編集画面(一般写真のみ).............................................. 58
3.写真情報入力画面 ......................................................... 59
4.つなぎ写真 ............................................................... 61
(1) 選択画面 ............................................................. 61
(2) 編集画面 ............................................................. 62
5.イメージ編集画面 ......................................................... 64
6.データ並び替え設定画面.................................................... 65
7.入力データチェック画面(一般写真以外) .................................... 66
8.納品イメージ作成画面(一般写真以外) ...................................... 66
9.アルバム印刷 ............................................................. 68
(1)プレビュー画面......................................................... 68
(2)印刷設定画面........................................................... 69
10.マスタ編集画面 .......................................................... 71
11.既存マスタ表示画面....................................................... 72
12.表示要領・基準設定....................................................... 73
13.フォルダ名自動入力機能................................................... 73
14.ダイジェスト版印刷画面................................................... 74
15.写真エキスポート画面..................................................... 74
16.メール設定画面 .......................................................... 75
17.メール送信画面 .......................................................... 76
(1)Windows 標準のメールソフトとして設定されているメールソフトを利用 ....... 76
(2)Calstudio 付属のメール機能を利用 ....................................... 76
18.文字設定画面 ............................................................ 77
19.自動アップデート設定画面................................................. 77
20.仕分箱一覧出力[CSV 形式] ............................................... 77
Ⅴ サポート ................................................................. 78
1.サポートについて ......................................................... 78
2.不具合等の修正、バージョンアップ.......................................... 78
(1)不具合の修正........................................................... 78
(2)要領・基準の改定に対する対応 ........................................... 78
(3)機能追加などによるバージョンアップ ..................................... 78
3.問合わせ用紙 ............................................................. 79
Calstudio 取扱説明書
page.1
はじめに
キャルスタジオ
デジタル写真管理システム CalStudio(以下本システム)は、以下の条項に同意していただいた場
合に限り、ご利用いただけます。特に明確な意思表示がない場合でも、本システムのセットアップ
を実行あるいは起動して利用を開始した時点で使用規定に同意していただいたものとします。
◆
著作権
本システムおよび本書の著作権は株式会社システムイン国際に帰属します。
本システムの一部または全部を貸与、配布、譲渡することはできません。
また、本書に掲載されているあらゆる内容の無許可転載・転用を禁止します。
すべての内容は日本の著作権法及び国際条約によって保護を受けています。
◆
責任の制限
本システムを運用した結果の影響について、弊社では一切責任を負いません。
◆
使用権
本システムは単一のコンピュータにおいて使用することができます。
複数のコンピュータで利用する場合は、台数分のライセンスが必要です。
◆
ソフトウェアの変更
本システムの仕様は、ユーザーに対して予告なしに変更することがあります。
また機能改良のため、予告なしにプログラムの改変を行うことがあります。
◆
商標
Microsoft Word,Microsoft Excel は米国 Microsoft Corporation の米国およびその他の国にお
ける登録商標です。
Adobe,Acrobat,Acrobat Reader は Adobe Systems Incorporated(アドビシステムズ社)の商標
です。
その他、記載されている会社名、製品名は、各社の登録商標または商標です。
注意事項
■本システムは、公表されている電子納品要領・基準類を当社で独自に解釈し電子納品データを作成す
るものであり、必ずしも発注者の意図を完全に反映していない可能性があります。予めご了承くださ
い。
■データチェック機能は、公表されている電子納品要領・基準類に準拠するよう可能な限りの項目にお
いてチェックを行っていますが、発注者が利用するチェックシステムと同一のチェック内容であるこ
とを保証するものではありません。納品前に発注者が利用されているチェックシステムが公表されて
いれば、併せて確認してください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.2
■個人情報の取扱いについて
ユーザー登録および利用機器登録でご記入いただいたお客様の個人情報については、以下の事項を
定めて取り扱うこととしています。
(1)個人情報の利用目的について
お客様の個人情報は、以下の目的のために利用します。
・お客様からご依頼いただいた当社の商品・サービスを提供するため
・お客様に当社が主催・共催するセミナーに関連する情報の提供を行うため
・お客様にご提供した商品に対するアフターサービスを実施するため
・当社の商品・サービスを改善するため
・当社の商品・サービスに係わる顧客動向分析もしくは商品開発等の調査分析のために利
用するため
・お客様に対し当社の商品・サービスに関連する情報の提供や営業活動をおこなうため
(2)第三者提供について
当社の販売代理店に個人情報 (会社名、部署名、役職名、氏名、メールアドレス、郵便
番号、住所、電話番号、FAX番号)を、 電子データもしくは紙などのアナログデータ
により提供することがあります。
お客様のお求めにより、販売代理店への提供を停止することができます。
(3)個人情報に関するお問合せ窓口について
個人情報の取扱いに関する苦情、お問合せ、確認等につきましては、以下の問合せ窓口ま
でお願いします。
個人情報についてのお問合せ窓口:株式会社システムイン国際 総務部
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
Ⅰ
page.3
システムの概要
1.システムの機能概要
Calstudioは大量の写真データをパソコンで効率的に管理できるだけでなく、電子納品に対応
したシステムです。
Calstudioの対応要領・基準は、弊社HPより「電子納品支援システム要領対応表」をご確認く
ださい。
http://www.system-inn-kokusai.co.jp/GD_taiouyouryou.aspx
(1)Calstudio でできること
Calstudioの主な機能は以下のとおりです。
項 目
写真データの管理
概 要
デジカメやスキャナから取り込んだ写真データと関連する文字
の情報をあわせて管理することができます。登録したデータは
様々な条件で検索することが出来ます。
写真データの編集
登録した写真データを用いてつなぎ写真を作成することができ
ます。また、写真データに簡単な書き込みをすることも可能で
す。
写真データの活用
登録した写真データをコピーし、ワープロソフトなどに貼り付
けて活用することが可能です。また写真データと文字情報を印
刷し、アルバムを作ることも可能です。
電 子 納 品 デ ー タ の ・工事管理情報、業務管理情報の入力ができ、INDEX の XML フ
作成
ァイルを自動的に作成します。
・写真管理基準で規定されているフォルダ階層および XML ファ
イルを自動的に作成します。
・納品用のCDラベルのフォーマットを利用できます。
黒板画像の抽出
工事写真に含まれる黒板画像を自動的に抽出し、アルバム印刷
が可能です。
なお、必ず黒板画像を正しく抽出できるわけではありませんの
で、予めご了承下さい。
(2)Calstudio でできないこと
これらはCalstudioではできません。
項
目
対
応
ウィルスチェック 市販のウィルスチェックプログラムを利用してください。
CD-Rへの書き 市販のCD-R書込みソフトを利用してください。
込み
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.4
2.動作環境
Calstudio利用の推奨環境は以下のとおりです。
下記以外のOSは動作保証対象外です。
CPU
メモリ
OS
ハードディスクの
空き容量
ディスプレイ
PentiumII 233MHz以上またはこれと完全互換のプロセッサ
128MB以上(256MB以上を推奨)
Windows 2003, XP(32bit),VISTA(32bit),7(32/64bit対応)、8(32/64bit
対応)
40MByte以上の空容量が必要
この他に写真データ用の空き容量必要
解像度 1024×768以上
カラー 256色以上 (フルカラーを推奨)
Adobe Acrobat4.0またはAcrobat Reader4.0以降
取扱説明書を表示するために必要
.NET Framework 4(インストール時に自動でインストール)
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.5
3.インストール・アンインストール
(1)Calstudio のインストール
弊社 HP よりダウンロードできる「電子納品支援システム導入手順書」をご参照ください。
http://www.system-inn-kokusai.co.jp/GD_top.aspx?mode=cal_koukai
(2)AcrobatReader のインストール
このマニュアルを参照するために AcrobatReader が必要です。お使いのパソコンに
AcrobatReader が導入されていない場合は、CD-ROM 内の、[Acrobat]-[AR500JPN.EXE]を起
動して、AcrobatReader をインストールして下さい。なお、本製品をホームページなどから
ダウンロードした場合は、Adobe 社のホームページなどから AcrobatReader を入手して、イ
ンストールしてください。
(3)Calstudio のバージョンアップ
Calstudio のバージョンアップには、次の 3 通りがあります。
(3)-1、2 は、弊社ホームページ
(http://www.system-inn-kokusai.co.jp/GD_top.aspx?mode=cal_koukai) の 「 ダ ウ ン ロ ー
ド」ページより、必要なデータをダウンロードしてください。
なおバージョンアップを行う前には万が一の場合を考慮して、必ずシステムのバックアッ
プを行ってください。
「5 データのバックアップ」をご参照ください。
(3)-1 再インストールによるバージョンアップ
「Ver12.X.X
=>
Ver13.X.X」のような大幅な機能追加等によるバージョンアップの場合
は、旧バージョンの Calstudio をアンインストールしてから、新バージョンの Calstudio
を改めてインストールします。(旧バージョンのシステムをそのまま残しておくこともで
きます。
)
従ってバージョンアップ後は再度「解除キー」が必要となりますので、販売代理店を通し
て「4-(1) ユーザー登録」と同様の手続きを行ってください。
「3-(1) Calstudio のインストール」および「3-(4) Calstudio のアンインストール」を
ご参照ください。
但し、この方法によるバージョンアップを行った場合、旧バージョン(Ver12.X.X)で設定し
た既定値は新バージョン(Ver13.X.X)には継承できません。あらかじめご了承ください。
(3)-2 差分プログラム適用によるバージョンアップ
「Ver13.0.X
=>
Ver13.1.X」「Ver13.X.0
=>
Ver13.X.1」のような小規模機能追加、
不具合修正等によるバージョンアップの場合は差分プログラムを適用します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.6
(3)-3 自動更新(Live Update)によるバージョンアップ
※自動更新が可能な条件:インターネット環境にある事※
システム起動時に更新情報がある場合、メッセージ画面が表示されます。
「OK」ボタンをクリックすると、
差分ファイルのダウンロードが始まります。
以下の画面で「OK」をクリックすると、差分ファイルの更新を開始します。
以下の画面を進めて、差分ファイルをインストールします。
再度システムを起動すると、最新のバージョンに更新されています。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.7
(4)Calstudio のアンインストール
「スタート」-「設定」-「コントロールパネル」の[アプリケーションの追加と削除]を
開き、Calstudio を選択して「追加と削除」ボタンをクリックします。
ボタンを押すと、自動的にシステムのアンインストールを開始します。
*インストール後にディレクトリを移動した場合や、ファイルを削除などしている場合は、
正しくアンインストールができません。ご注意ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.8
4. システムの起動
◯「クラウドライセンス」
「解除キー」
・
「スタート」-「プログラム」メニューから「SKポータル」を選択し、CalstudioVer13を
選択して下さい。
◯「USB」
「ネット HASP」
・「スタート」-「プログラム」メニューから「CalPac」-「CalstudioV13」を選択して下
さい。
(「SK ポータル」からも起動可)
(1) 解除キー発行
弊社ホームページよりダウンロードできる「電子納品支援システム導入手順書」をご参照
ください。
http://www.system-inn-kokusai.co.jp/GD_top.aspx?mode=cal_koukai
(メニューバー「ダウンロード」-「製品・修正版ダウンロード」-「導入手順書等」)
(2) USB キープロテクト版
USB キープロテクト版の場合、キーを挿し込むとプロテクトが解除され、システムが起動
します。キーは挿入したままシステムを使用します。
詳しくは「電子納品支援システム導入手順書」をご参照ください。
http://www.system-inn-kokusai.co.jp/GD_top.aspx?mode=cal_koukai
(メニューバー「ダウンロード」-「製品・修正版ダウンロード」-「導入手順書等」)
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.9
5.データのバックアップ(重要)
(1)実行時の自動バックアップと復旧方法
アルバムを新規作成すると、アルバム保存先ディレクトリにある「XXXXX.Files」ディレクト
リの中に、拡張子「XXXXX.b00」
「XXXXX.m00」のバックアップが自動的に作成されます。
※XXXXX はアルバムのファイル名から拡張子部分を除いたものです。図例:XXXXX⇒サンプルアルバム
※電子納品ファイル→拡張子「csa」
、一般写真ファイル→拡張子「csb」/ここでは csa ファイルで説明します。
パソコンの不具合等によりアルバムファイルが破損した場合は、上記のバックアップファイ
ルの拡張子を変更して、データを復旧させることが可能です。
1
壊れたファイル
「XXXXX.csa」
「XXXXX.mdb」
を削除します。
2
バックアップファイル
をコピーします(重要)
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.10
3
コピーしたバックアップファイルの拡張子を
書換えます。
「XXXXX.b00」⇒「XXXXX.csa」
「XXXXX.m00」⇒「XXXXX.mdb」
4
書き換えた「XXXXX.csa」フ
ァイルを、ひとつ上のディレ
クトリに移動します。
以上の作業後、アルバムを開きます。
(2)他メディアへのバックアップ
パソコンのディスク障害等、万が一のトラブルに備えてデータのバックアップを行います。
バックアップするアルバムファイル(拡張子:csa)を選択すると、写真データを含めたアルバム
全体が自動的にバックアップされます。バックアップはハードディスクや MO 等、大容量の媒
体に保存します。
2
1
「参照」ボタンをクリック
し、バックアップするアル
バムファイル(拡張子:
csa)を選択します。
「ファイル」-「アルバムバ
ックアップ」を選択します。
3
保存フォルダの設定で、保存先のドライブとバックアップを保存するフォルダ
を選択し、
「バックアップ」ボタンをクリックします。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
Ⅱ
page.11
システムの利用方法
ここでは Calstudio を利用して、写真データの登録から電子納品用データを作成するまでの、一連
の作業手順を説明します。
1.システムを起動
YES
NO
1. 電 子 納 品 用
の写真?
(電子納品用)
YES
(一般用)
NO
YES
3.既存のアルバムを
開く P12
2.新しいアルバム作
成 P25
新しい
アルバム?
2.新しいアルバム作
成 P12~13
4.フォルダの作成
P14~15
新しい
アルバム?
NO
3.既存のアルバムを
開く P12
4.写真属性を設定す
る P26
5.写真を取り込む
P16
5.アルバム情報を入
力する
6.写真を分類する
P17
6.写真を取り込む
7.写真に属性をつけ
る P18
7.写真を分類する
8.写真を編集する
P21
8.写真に属性をつけ
る
9.データチェックを
行う P22
9.写真を編集する
10.電子納品データを
作成する P23
10.アルバムを保存す
る
11.システムを終了す
る P24
11.システムを終了す
る
Calstudio には他にも便利な機能が沢山あります。
「Ⅲその他機能」又は「Ⅳリファレンス」をご参照の上、ご活用ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.12
1.CALS/EC 電子納品対象の写真の場合
ここでは例として、
「国土交通省デジタル写真管理情報基準平成22年9月版」の電子納品
データを作成するまでの手順を紹介します。
(1) 用途の選択
(1)-1 新規作成 作成する要領を選択します。
1
2
「新規に写真アルバムを作成
する」のチェックを確認し、
作成する要領を選択して、
Sk-Online
各種情報をインターネッ
トを介して提供致しま
す。
①-3
「OK」ボタンをクリックします。
(1)-2 既存のアルバムを開く ①「最近開いたファイルを開く」又は②「その他のファ
イルを開く」からアルバムを開く事ができます。
①-1
「最近開いたファイルを開く」に
チェックを入れ、
①-2
開きたいアルバムを選択
して、
3
「OK」ボタンをクリックします。
②-2
「参照」から開きたいファイ
ルを選択し、
②-1
「最近開いたファイルを開
く」にチェックを入れ、
②-3
「OK」ボタンをクリックします。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.13
(2) 保存先の指定
新規作成の場合、以下の「アルバム保存先フォルダの指定」画面が表示されます。
2
1
アルバム名の入力
保存先を指定し、
3
「OK」ボタンをクリックします。
アルバムの保存先を指定します。
※Calstudio では大量データを効率的に、高速に扱うためにデータベースを利用しています。
ひとつの作業を行うごとに(写真の取り込み・情報入力後 0K ボタンで確定・削除等)自動的
にそのデータベースに保存されます。
(3) 作業画面
以下の作業画面が表示されます。
※「非表示」ボタンをクリックすると「未整理箱」が表示
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.14
(4) 撮影日時の取得
写真登録時に自動的に撮影日時を取得する事により、後の入力の手間を少しでも省く事が
できます。(自動取得後に変更もできます。)
1
「ファイル」-「設定」-「撮影
日時の取得」にチェックを入
れます。初期設定では、チェ
ックが入っています。
※
写真登録時に撮影日
時を取得し、自動的
に入力されます。
(5) 写真を仕分けるフォルダの作成
写真を格納する為のフォルダを作成します。
1
ここをクリック又は作業画面内で右クリック
し、新規フォルダを作成します。
2
フォルダ名入力します。
※
Calstudio に登録されている「写真
区分マスター(国土交通省)」等の
マスタフォルダを呼び出し、ドラ
ック&ドロップで、仕分け箱にフ
ォルダを作成する事もできます。
マスタフォルダ全体をドラック&
ドロップすると、読込みに大変時
間がかかるので、必要な部分だけ
をドラック&ドロップするように
します。
尚、マスタフォルダは新規に作成
する事も出来ます。
詳細は、Ⅲ-6 マスタの編集をご参
照ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.15
(6) 写真属性値の自動入力設定
仕分け箱のフォルダ名を登録写真の属性値として、第 10 階層まで登録可能です。
1
「フォルダ名自動設定」ボタンをクリック
又は、ツール-フォルダ名自動入力設定を
クリックします。
2
写真属性値とし
て使用するフォ
ルダを設定し、
(※初期値では、
左図のように、第
4 階層まで設定し
ています。
)
3
「写真を移動時に属性情
報を上書きする」にチェ
ックを入れて、
4
「設定」ボタンをクリック
します。
5
写真を仕分け箱に取込んだ際、写真情報の属性に設定したフォルダ名が自動入力
されています。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.16
(7) 写真の取込み
デジカメやスキャナーの写真を取込みます。Calstudio では、ディスクに保存されている
写真を取込む方法と、スキャナーなどから直接取込む方法(TWAIN デバイスから取込み)の
2 種類の方法を利用できます。この章では、ディスクに保存されている写真の取込方法を
説明します。
1
「ファイルから写真を取込み」
ボタンをクリックし、
3
2
取込む写真を選択し、
「開く」
ボタンをクリックすると、
写真はいったん「未整理箱」に
格納されます。
※エクスプロ-ラから写真をドラック&ドロップして取込むことも可能です。(下図参照)
※仕分け箱のフォルダへ直接写真を格納することも可能です。(下図参照)
※スキャナーなどから直接取込む方法(TWAIN デバイスから取込み)は、Ⅲ-8「スキャナー等か
ら写真の直接取込」をご参照ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.17
(8) 写真を分類する
いったん「未整理箱」に格納された写真を仕分け箱のフォルダに移動します。
1
「未整理箱」内の写真
を選択し、
2
仕分け箱の格納したい
フォルダへドラック&
ドロップします。
移動完了
※写真タイトル、写真ファイル日本語名には、取り込んだ写真のファイル名が自動的に設定されます。
※メディア番号は自動的に入力されます。
※「写真区分」
「工種」
「種別」
「細別」に(5)で属性設定したフォルダ名が自動的に入力されています。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.18
(9)-1 写真に属性をつける(写真情報画面)
写真データを電子納品するためには、写真タイトル、撮影年月日などの属性を入力する
必要があります。この属性は各電子納品の要領、基準類で異なります。
1
写真一覧画面で、属性を入力
したい写真の左端ボタンを
ダブルクリックすると、
2
属性入力画面が表示されま
す。ここで、写真の属性情報
を入力します。
※タイトルが赤色の項目は必須入力項目です。電子納品をするときには必ず入力する必要
があります。
※写真を登録すると「写真ファイル日本語名」が自動的に設定されますが、変更可能です。
※参考図もこの画面で入力できます。詳細は、(10)をご参照ください。
※属性入力が終了したら「閉じる」ボタンをクリックしてください。
※複数の写真に属性入力する場合、「次の写真」ボタンで移動します。最後に「閉じる」
ボタンをクリックしてください。
※画面下中央の「黒板」ボタン黒板検索機能の詳細は、Ⅲ-2「黒板検索機能」をご参照く
ださい。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.19
(9)-2 写真に属性をつける(写真一覧画面)
写真一覧画面上での属性入力も可能です。
※参考図の登録、黒板検索はできません。
※右クリックメニューのコピー&貼り付けで複数のセルに同時入力する事が可能です。(下図参照)
※オートフィル機能を利用することができます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.20
(10) 参考図の登録
登録した写真に参考図がある場合は、写真情報画面で参考図登録をします。
1
写真一覧画面で、参考図登録
をする写真の左端ボタンを
ダブルクリックします。
2
写真情報画面・参考図一覧の
「登録」ボタンをクリックし
ます。
3
参考図の取込み画面で、登録
する参考図を選択し、「開く」
ボタンをクリックします。
4
参考図が登録されました。
(複数枚の登録も可能です)
※エクスプローラから、ドラック&ドロップでの登録も可能です。
※デジタル写真管理情報基準(案)平成 20 年 5 月版より、参考図は監督職員の承認が
あればファイル形式を問わないため、JPEG・TIFF 形式以外のファイルも登録するこ
とができます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.21
(11) 写真を編集する
Calstudio には写真を編集する機能があります。
2
写真一覧ののボタン、又は写
真の上でマウスを右クリッ
ク-「イメージ編集」を選択
すると、
1
イメージ編集したい写真タ
イトルを選択し、
3
イメージ編集画面が表示さ
れます。
※イメージ編集画面では以下の操作が可能です。
・写真の回転
・写真のサイズ(解像度)変更
・コントラスト・明るさの調整
・図形の描画
・テキストの挿入
・トリミング
注:国土交通省の要領では写真の全ての編集を禁止しています。
※詳細な解説は、リファレンスⅣ-7「イメージ編集画面」をご参照ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
(12)工事管理・業務管理情報の入力
納品物に INDEX をつけた形式で作成するために、入力項目を用意しました。
1.新規作成時に「工事管理情報付き 写真アルバム作成」を選択する
2.該当する要領を選択
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
page.22
Calstudio 取扱説明書
page.23
3.アルバムを保存する
4.準備完了
「工事管理情報」ができる
5.クリックすると入力画面が表示されますので、入力をする
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.24
(13) データチェックを行う
納品イメージ作成前にデータのチェックをします。
1
「納品データのチェック」ボタンをクリック、又は
「ツール」-「納品データチェック」をクリックして
「納品データチェック」画面を開き、
4
3
2
エラーが表示されたら、そこ
を修正します。
「チェック開始」ボタンをク
リックし、データチェックを
行います。
再度チェックを行います。
(修正した箇所がエラーチ
ェックから外れました)
※チェック中は「中止」ボタ
ンとなります。チェックの中
断が可能です。
5
チェック結果を印刷する
※「自動置換」にチェックを入れる事で、エラーチェック時に「置換設定」で設定した文字が自動置換
されます。
チェックをいれると、設
定した文字が自動置換
されます。
自動置換させる文字を
設定できます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.25
(14) 電子納品データを作成する
すべての編集作業が完了したら、電子納品データを作成します。
1
ツールバーの「電子納品出力
のデータを作成」ボタンをク
リックし、
※要領によって、データ作成時にスタイルシートを選択する事ができます。スタイルシートを採用する
事によって PHOTO.XML が表形式で表示され、大変見やすくなります。
2
3
データを作成する空フォルダを作成し、(データ作成
には必ず空フォルダが必要です。予め用意されてい
れば、2 の段階でその空フォルダを指定します)、
「スタイルシートを使用する」
にチェックを入れると、
データを保存するフォルダを
選択して、
4
「OK」ボタンをクリックします。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.26
「PHOTO.XML」が表形式で表示さ
れ、大変見易くなります。
(15) 電子納品用CDラベルを作成する
納品する際のCDラベルのフォーマットを作成することができます
1.[作成]-[ラベル印刷]
2.設定する
※印刷には CD 印刷に対応したプリンターが必要です。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.27
(16) システムを終了する
システムを終了します。
1
「ファイル」-「Calstudio
の終了」を選択します。
以上で終了です。
[注意事項]:本システムは、公表されている電子納品要領・基準類を当社で独自に解釈し電子
納品データを作成するものであり、必ずしも発注者の意図を完全に反映していな
い可能性があります。予めご了承ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.28
2. CALS/EC 電子納品対象以外の写真の場合
電子納品対象以外の写真の管理を行う場合は、いくつかの操作を除いて CALS/EC 電子納品対
象の写真の場合と同様です。ここでは、操作方法の異なる部分について解説します。
(1)用途の選択
Calstudioメニュー画面で、
「一般写真」を選択します。(既存アルバムの開き方は、P12を
ご参照ください)
2
「一般」タブをクリックし
1
「新規に写真アルバ
ムを作成する」のチェ
ックを確認し、
3
「一般写真」を選択し
4
「OK」ボタンをクリック
します。
(2) 保存先の指定
新規作成の場合、以下の「アルバム保存先フォルダの指定」画面が表示されます。
アルバムの保存先を指定します。
1
保存先を指定し、
2
アルバム名の入力
3
「OK」ボタンをクリックします。
※Calstudio では大量データを効率的に、高速に扱うためにデータベースを利用しています。
ひとつの作業を行うごとに(写真の取り込み・情報入力後 0K ボタンで確定・削除等)自動的にその
データベースに保存されます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.29
(3)写真属性の設定
アルバムを新規に作成する場合は、登録・管理する写真とアルバムにつける属性の設定をし
ます。
1
「テンプレートを編集す
る」にチェックを入れ
2
新しいテンプレート名を入力します。
3
4
アルバムの項目を確認、編集して、
「追加」ボタンをクリック
します。
5
追加したテンプレートを
選択し、
6
「読込みボタンをクリック
すると、メイン画面が開き、
作業開始となります。
※テンプレートの変更、削除も可能です。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
Ⅲ
page.30
その他の機能
1.ダイジェスト版印刷
選択した写真をダイジェスト版として、表紙・目次付きのエクセルファイルを作成します。
1.ダイジェスト版として登録したい
写真の「ダイジェスト」項目をチェ
ックします。
2.「ツール」-「ダイジェスト版印刷」を選択し、「ダイ
ジェスト版作成」画面を表示します。
3.「目次用文字列」欄に、登録した写真の標題を入力します。
ここに入力した文字列が、目次として反映されます。
※写真の順番を入れ替える事ができます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.31
※チェックを入
れなくても、写真
4 枚ごとに改ペ
ージされます。
5.属性の表示も可能です。
表示させたい属性にチェッ
クを入れます。
4.改ページさせたい写真にチェックを入れます。
Default で、1 ページ中 4 枚表示になっていますの
で、特に改ページ指定写真が無い場合は、チェック
を入れる必要はありません。
6.「ダイジェスト版作成」
をクリックします。
7.出力先を指定し、ファイル名を付
けて保存します。
※ダイジェスト版は、エクセルファイルで出力されます
表紙シート
目次シート
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
写真一覧シート
Calstudio 取扱説明書
page.32
※印刷イメージで確認した写真一覧 A3 横・写真 4 枚表示(改ページ指定しない場合)フォーマット
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.33
2.黒板検索機能
黒板検索機能は、工事写真に含まれる黒板画像を自動的に抽出します。
【特許出願中】
抽出した黒板画像は、アルバム印刷が可能です。
※黒板画像を必ず正しく抽出できるわけではありませんので、予めご了承下さい。
※抽出する黒板の数が多い場合などは、Calstudio への写真登録時に自動抽出も可能です。
(写真登録時の自動抽出は、枚数によって時間が掛かりますので予めご了承ください。
)
(1)黒板検索の仕方
1.写真タイトルの左ボタンを
ダブルクリックし、写真情報画
面を開きます。
2.写真情報画面下中央の「黒板」ボタ
ンをクリックすると、黒板検索画面が
表示されます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.34
3.「黒板検索」ボタンを
クリックすると、黒板が
抽出されます。
(2)メイン画面での黒板の表示
写真一覧画面で、写真の表示形式を「表形式表示」-「大アイコン表示」-「黒板表示」
にすると、写真タイトルの左側に、抽出した黒板を表示させることができます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.35
3.写真のコピー&貼付け
Calstudio に登録した写真を、コピー&貼付けすることができます。
1.コピーしたい写真タイトルを選択
し、
「写真をコピー」ボタンをクリッ
クします。
3.「写真を貼り付け」ボタンを
クリックします。
2.貼り付けたいフォルダを選
択して、
4.写真を貼り付けました。
※この作業は、右クリックメニューからも可能です。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.36
4.つなぎ写真の作成
未整理箱に登録された写真を使用して、つなぎ写真を作成することができます。
1.ツールバーの「つなぎ写真を作成」ボタン
をクリックします。
3.結合方式の選択画面で「2 枚の
写真のつなぐ点を指定してつな
ぎます」を選択します。
1
3
2
4
2.つなぎ写真作成選択画面で写
真を 2 枚選択して「OK」ボタンを
クリックします。
5.写真をつなぐポイントをマウス
で指定し「合成」ボタンをクリック
します。
6.合成されたつなぎ写真を「保存」ボタ
ンをクリックし、保存します。未整理箱
に保存されます。
注:国土交通省の要領では写真の全ての編集を禁止しています。(都道府県によっては、
発注者の認証があれば認める場合もありますのでご確認ください)
※「2 枚の写真を移動、回転させてつなぎます」の方法はリファレンスⅣ-6-2「編集画面」
をご参照ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.37
5.印刷
アルバムに登録されている写真をさまざまなレイアウトで印刷することができます。
(1)印刷画面の開き方
①ツールバーのボタンから開く
アルバムのプレビュー画面を開きます。
(右図)
プレビュー無しで直接印刷します。
アルバム情報を直接印刷します。
写真の属性のみを直接印刷します。
②「ファイル」メニューから開く
アルバムのプレビュー画面を開きます。
アルバム等を直接印刷します。
③フォルダの右クリックメニューから開く
選択したフォルダのみの、アルバムプレビ
ューが表示されます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.38
(2)印刷プレビュー&設定画面
フォーマットの変更、属性の印刷、参考図・黒板写真の印刷、ページ番号の挿入など、印刷に
イル」で、
「黒板一覧印刷」を設定すると、抽出した黒板のみの印刷が可能です。写真属性な
どを付けることもできます。
ここでは、
① 印刷スタイル⇒3 枚フォーマット(初期値)
② 参考図の印刷⇒しない
③ 写真属性⇒チェックを入れて印刷指定(下線を引く)
④ ページ番号⇒挿入(FONT10、太字、中央下)
⑤ 改ページ⇒フォルダ毎に改ページする
⑥ 印刷単位設定⇒1 ページずつジョブを区切る
という設定をしました。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.39
※任意の写真で改ページする事ができます。
1.改 ペ ー ジ し た い 写 真
上で右クリックし、「改
ページ」を選択します。
2.属性や参考図、黒板写
真も 1
「新規に写真アルバムを作成する」の
チェックを確認し、
。
注:参考図、黒板写真では、改ページ(改ページ解除)はできません。
※「プレビューの画質」の使い方
OS、パソコンスペック等の問題で、サイズの大きな写
真が印刷画面で表示できなかったり、動作が極端に遅
くなったりする場合があります。
プレビューの画質を落とすことで、回避できます。ま
た、「プレビュー画質を印刷イメージにも反映」にチェ
ックを入れると、そのまま印刷する事もできます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.40
(3)黒板の印刷
「アルバムの印刷」-「アルバム印刷設定」画面-「印刷スタイル」で、
「黒板一覧印刷」を
設定すると、抽出した黒板のみの印刷が可能です。写真属性などを付けることもできます。
印刷設定画面の印刷スタイルで「黒板一覧印刷」を
選択します。ここでは、
①1 ページに印刷する写真数⇒2 行×2 列
②写真属性⇒チェックを入れて印刷指定
という設定をしました
黒板一覧印刷で属性を印刷する場合、属性は写真の
下に表示されますので、①の作業で属性を表示出来
るように調整してください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.41
(4)一括印刷登録
一括印刷設定をする事で、大量の写真アルバムを夜間などに一括で印刷する事ができます。
印刷プレビュー画面を開き、右端の「一括印刷登録」アイコンをクリックします。
※一括印刷登録は、写真枚数によっては時間がかかりますのでご注意ください※
1.印刷ジョブ名を入力して、OK
ボタンをクリックします。
2.登録が完了すると左記メッセージが
表示されます。
※写真枚数によって時間が掛かります
のでご注意ください。
3.Calstudio メイン画面
に戻り、
「ファイル」-
「一括印刷」を選択し
ます。
4.登録したジョブが表示されますので、印刷するジョブにチ
ェックを入れ印刷実行してください。
※アルバム印刷には沢山の機能があります。詳しくはリファレンスⅣ-11「アルバム印刷」
をご参照ください。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.42
6.マスタの編集
仕分け箱で利用するマスタを構成・編集することができます。ここでは、新規マスタの作成方法
と既存マスタの再編集方法を紹介します。
※新規マスタ作成
2.「マスタ編集」「既存マスタ
表示画面」が表示されます。
1.ツール-「マスタ編集」を選
択します。
3.「マスタ編集」画面の「新
規作成」ボタンをクリック
し、フォルダ名を入力しま
す。
4.作成したフォルダを選択
した状態で「新しいフォル
ダの作成」ボタンをクリッ
クすると、そのフォルダの
下階層に新規フォルダが作
成されます。フォルダ名を
入力します。
5.「保存」ボタンをクリッ
クします。
※編集等
1.「マスタ編集」画面の「マ
スタ名」▼から、編集した
いフォルダを選択します。
2.名前の変更、構成の編集、
削除などが可能です。編集が
完了したら「保存」ボタンで
上書き保存します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.43
7.外部データの取込
外部データの取込みには 3 種類の方法があります。
例えば、一工事の写真を複数人で別に整理し、
それを最終的に結合する場合、特に利用できます。
(1)他のアルバムのインポート
1.「ツール」-「外部データの取込」「ほかのアルバム…」を選択し、
2.インポート画面で、取込む csa フ
ァイルを選択して「開く」ボタンをク
リックします。
3.仕分け箱の直下にアルバムがインポートされ
ます。
※インポートする(受側)アルバムの仕分け箱のフォルダと、インポートされる側のアルバムの
フォルダ構成が同じ場合、インポートされる写真は受側のフォルダに格納されます。
1.インポートする(受側)アルバムの仕
分け箱のフォルダと、インポートされ
る側のアルバムのフォルダ構成が同じ
場合、
2.インポートされる写真は受側のフ
ォルダに格納されます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.44
(2)メールデータのインポート
2.送信された PHOTO.htm を選択し開きます。
1.ファイル-外部データの取込み-メール
データを選択します。
3.仕分け箱欄に「インポート HTML フォルダ」が
作成され、写真ファイルが取込まれます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.45
(3)電子納品データのインポート
1.取込む元 PHOTO.XML データの属性
を、Calstudio の「フォルダ名自動入
力設定」画面で設定します。
初期設定では左図の様になっています。
「写真ファイル移動時に属性情報を上
書きする」にチェックを入れます。
2.仕分け箱に新規フォルダを作成
し、1 で設定した属性を、フォルダ
名として入力します。
3.「ファイル」-「外部データの取
り込み」-「電子納品データ」を選
択します。
4.取込む PHOTO.XML を選択し、開
きます。
5.属性が一致したデータが、フォルダに
取込まれます。
※1,2 の作業をしない場合
6.属性が一致しなかったり、フォルダの設定をしていない場合は、新規
フォルダが作成され、その中に一括で取込まれます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.46
8.スキャナー等から写真の直接取込み
1.「ファイルから写真を取込み」ボ
タン▼から「TWAIN デバイスから」
を選択すると、
2.スキャナーソースを選択する画面が表示されます。(ここでは「EPSON TWAIN 4」
が表示されていますが、ここに表示される内容はお客様が利用されているスキャ
ナーなどの機器により異なります。
)
3.取込みを行うスキャナーを選択し「選択」ボタンを押すと、スキャナー用の取
り込み画面が表示されます。(ここでは EPSON のスキャナーの例で説明します。ス
キャナーの画面はスキャナーの種類により異なるのでご注意ください)
4.この画面で、「取込み」ボ
タンを押してスキャナーで
イメージを取り込みます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.47
9.要領の表示・非表示機能
Calstudio 起動画面の要領の表示・非表示を切り替える事が可能です。
「ツール」メニューから「基
準表示初期設定」を選択します。
1.表示させる必要のない要領を「表示・非表示」欄
のチェックからはずし設定ボタンを押すと…
2.次から新規アルバムを開いた時、メニ
ュー欄からチェックをはずした要領が非
表示になります。
10.登録した写真のエキスポート
Calstudio に登録した写真をディスクに書き出すことができます。
1.書き出したい写真ファイルを選
択し、右クリック-「写真をディ
スクに書き出し」を選択します。
2.保存先を指定し、「保存」ボタンを
クリックします。
書き出しが完了します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.48
11.印刷・電子納品をまとめて設定
複数の写真に対して、まとめて印刷・電子納品の有無を設定可能です。
1.ツールバーの以下のボタンをクリックします。
2.「選択ダイアログ」画面で、操作方
法を選択し、「全選択」「全解除」を
クリックします。
12.フォルダの移動
同じ階層内のフォルダを移動する事ができます。階層の移動はできません。(下図参)
「盛土(発生土)」と「盛土
(流用土)」を入換れます。
赤 丸で囲っ たボタ ンをク
リックします
移動したいフォル
ダを選択し、左下
の上下ボタンで移
動し、画面を閉じ
ます
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
「盛土(流用土)」
と「盛土(発生土)」
が入れ換りました
Calstudio 取扱説明書
page.49
13.セル内の改行
要領で「全角文字」が認められており、かつプルダウンメニュー選択ではない項目について、改行
して複数行の入力が可能です。(注:改行コードも文字数に含みます)
1.写真情報画面では、対象セ
ルで「Enter」キーをクリッ
クする事で、改行できます。
2. 写 真 一 覧 画 面 で は 、
「Shift」+「Enter」キーで
改行します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.50
14.フォルダデータの取り込み
(株)綜合システムの「SUPER ESCON 土木工事積算」から出力された事業区分・工事区分・工種・
種別・細別が記載されたCSVデータを読み込んで、仕分け箱のフォルダとして登録することがで
きます。
1.メニューの「ファイル」-「フォルダの読み込み」を選択します。
2.「フォルダの読込み」画面で、取込みたい CSV ファイルを選択し、
「開く」ボタンをクリックします。
3.表示されたフォルダ階層から、必要な部分を仕分け箱にドラック&ドロップします。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.51
15. マスターシリーズデータ連携
弊社マスターシリーズの「土木マスター7」「書類マスター3」のデータからキャルスタジオに読み込む
ことができます。
※「土木マスター7」
「書類マスター3」がインストールされていたら基本設定より該当のファイルを自
動で指定します。変更も可能です。
インストールされてなくても、該当ファイルが存在するのであれば、手動選択をすることもできます。
○基本情報読み込み(
「土木マスター7」
「書類マスター3」
)
1.「情報」ボタンをクリックします。
アルバム情報入力が開きます。
2.「土木 M」…設計書を選択して実行すると読み
込みます。
3.「書類 M」…書類情報を選択して実行すると読
み込みます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.52
○内訳表読み込み(
「土木マスター7」
)
1.「内訳表読込(土木マスター)」ボタンをクリックしま
す。設計書選択画面が開きます。
2.取り込みたい工事を選択し、「開く」をクリック
します。
3.既存マスターの中に取り込まれました。
フォルダ作成は従来通り任意にドラッグ&ドロッ
プで作成して下さい。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
Ⅳ
page.53
リファレンス
1.メイン画面
[概要]:写真の取り込みや分類、写真帳の印刷など全ての作業をこの画面の中で行います。
メニューバー・ツールバー
メニューバー
ファイル 新しいアルバム
アルバムを開く
外部データの取り込
み
外部データへの出力
(一般版以外)
フォルダの読込み
工事情報入力
アルバムバックアッ
プ
印刷設定
印刷
印刷プレビュー
ツールバー
機能内容
新しいアルバムを開きます。
ディスクに保存しておいた Calstudio アルバムを
開きます。
他の Calstudio アルバムファイル、他のシステム
で作成した電子納品データ、メールで送信したデ
ータを取り込みます。
納品イメージを作成します。
納品イメージ作成画面を開きます。
㈱綜合システム「SUPER ESCON 土木工事積算」(CSV
ファイル)を取込みます
工事情報入力画面を開きます。
パソコンのディスク障害等、万が一のトラブルに
備えてデータのバックアップを行います。
印刷の設定を行う事ができます。印刷プレビュー
からも設定する事ができます。
アルバムの印刷をします。
プレビューの表示、アルバムの印刷、写真一覧表
の印刷をします。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
編集
設定
一括印刷
Calstudio の終了
コピー
貼り付け
写真の取り込み
システムに登録した印刷処理を一括実行します。
システムを終了します。
選択したセルの文字列をコピーします
コピーした文字列を選択した領域に入力します。
写真データをシステムに登録します。
写真のコピー
フォルダに格納した写真をコピーします。
写真の貼付け
コピーした写真を貼り付けます。
フォルダのコピー
フォルダの貼付け
クリップボードへ出
力
仕分け箱のフォルダをコピーします。
コピーした仕分け箱のフォルダを貼り付けます
選択している写真をクリップボードにコピーしま
す。
フォルダの作成
削除
仕分け箱に新しいフォルダを作成します。
選択している写真、フォルダを削除します。
名前の変更
並び替え
選択しているフォルダの名称を変更します。
登録されている写真を並び替えます。
撮影日時の取得
TWAIN デバイスの設定
黒板自動取得
写真取り込み時に、撮影日時を取得します。
通常使用する TWAIN デバイスを設定します。
黒板自動取得の設定をします。(枚数によって時
間が掛かりますので予めご了承下さい。)
画面上に表示される文字の大きさなどを設定しま
す。
自動アップデートの設定をします。
文字設定
ツール
自動アップデート
設定
納品データチェック
(一般版以外)
マスタ編集
基準初期表示設定
フォルダ名自動入力
設定
メール送信
メール設定
ダイジェスト版印刷
ヘルプ
page.54
仕分箱一覧出力
[CSV 形式]
My ページ
取扱説明書
Calstudio について
入力データチェック画面を表示します。
マスタ編集画面を表示します。
起動画面メニューの要領の表示・非表示切替をし
ます。
フォルダ名を属性値として第 10 階層まで設定する
ことができます。
メール送信画面を表示します。
メール設定画面を表示します。
写真を登録してダイジェスト版エクセルファイル
を作成します。
仕分け箱と、その中の写真の一覧を、CSV 形式で出
力します。
お客様専用の My ページを表示します。
Calstudio の取扱い説明書 PDF ファイルを表示しま
す。
(表示には Acrobat Reader が必要です。)
Calstudio のバージョンを表示します
つなぎ写真選択画面を開きます。
未整理箱の表示/非表示を切り替えます
エクスプローラを開きます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.55
(1) 仕分け箱
[概要]:写真を分類するためのフォルダの作成、削除を行います。指定したフォルダに写真を
取り込むことも出来ます。
[機能]
項目
ツールバー
説明
1. 既 存 マ ス タ 表 示 画
既存マスタ表示画面を表示します。
面の表示
2. フォルダの作成
フォルダを作成します。
3. フォルダの削除
選択したフォルダを削除します。
4. フォルダ名の変更
選択したフォルダのフォルダ名を変更します。
5. フ ォ ル ダ 並 び の 変
更
6. 写真の検索
仕分け箱の中のフォルダの並び替えをします。
(同階層のみ)
写真検索画面を開きます。
※右クリックメニュー
・写真の取込み・写真の貼付け・検索・フォルダの作成・コピー・貼り付け
・削除・名前の変更・印刷・電子納品出力・メールを送信
・フォルダの移動について
仕分け箱にあるフォルダを、ドラッグドロップにより移動することが出来ます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.56
(2) 未整理箱
[概要]:メニューやツールバーでシステムに取り込まれた写真データのサムネールが表示され
ます。つなぎ写真の編集はこの未整理箱の写真を使います。
※右クリックメニュー
・写真の取込み・写真のコピー・写真の貼付け・クリップボードへ出力
・削除・つなぎ写真の作成
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.57
(3) 写真一覧画面
[概要]:
「仕分け箱」で選択したフォルダにある写真ファイルの情報の一覧表示、写真情報入
力を行います。表示方法は、表形式、サムネール形式の 2 つがあります。写真の取り
込みや編集も出来ます。
[機能]
1.
項目
写真情報入力
2.
イメージ編集
選択している写真のイメージ編集画面を表示しま
す。
3.
参考図
参考図が登録されている写真を示します。
4.
電子納品・印刷選
択設定
電子納品、印刷を行うかどうかの選択をします。
5.
サムネール表示
サムネールで写真ファイル一覧を表示します。
6.
表形式表示
表形式で写真ファイル一覧を表示します。
7.
縮小表示
8,9 で選択した表示形式を縮小表示します。
8.
拡大表示
8,9 で選択した表示形式を拡大表示します。
9.
黒板写真表示
抽出した黒板写真を写真タイトル左側に表示しま
す。
移動させたい枚数分を指定して↑または↓ボタン
をクリックすると、指定枚数分写真が移動します。
10. 写真の指定移動
ツールバー
説明
写真情報入力画面を開きます。
※右クリックメニュー
・コピー・貼付け・写真の読込み・写真のコピー・写真の貼付け
・クリップボードへ出力・写真をディスクに書き出し・削除
・イメージ編集・写真情報入力・印刷・電子納品出力・メール送信
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.58
2.項目編集画面(一般写真のみ)
[概要]:登録・管理する写真とアルバムにつける属性の設定をします。
「アルバムの項目」で
アルバムにつける属性を、
「写真の項目」で登録・管理する写真の属性項目を設定しま
す。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.59
3.写真情報入力画面
1
4
2
5
6
7
8
3
[概要]:写真の諸情報を入力します。写真ファイル日本語名以外の項目は、電子納品データ作
成時に管理情報ファイル(PHOTO.XML)に反映されます。
[機能]
1.
2.
3.
4.
5.
6.
7.
8.
ボタン
再登録
(参考図一覧)
登録
(参考図一覧)
削除
(参考図一覧)
編集
黒板
前の写真
次の写真
閉じる
説明
登録した写真を変更します。
参考図を登録します。
登録した参考図を削除します。
イメージ編集画面が開き、参考図を編集できます。
登録写真中の黒板を検索、表示します。
ひとつ前の写真を表示します。
ひとつ次の写真を表示します。
写真情報画面を閉じます。
・黒板検索機能について
写真中の黒板を検索・抽出します。写真登録毎に自動検索と任意の写真を手動検索を選択
可能です。自動検索は写真登録前に「ファイル」-「設定」-「黒板自動取得」にチェッ
クを入れておきます(枚数によって時間が掛かりますので予めご了承下さい)。任意写真の手
動検索は写真情報入力画面の下中央の「黒板」ボタンをクリックします。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
その他の便利な機能
○写真を画面いっぱいに表示する
・右クリック-「全画面表示」をクリックします。
○拡大鏡(虫眼鏡)を使用する
上記ボタンをクリックすると、拡大鏡モードに切り替わります。
再度クリックするか、他の捜査をすると、元のモードに戻ります。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
page.60
Calstudio 取扱説明書
page.61
4.つなぎ写真
注:国土交通省の要領では写真の全ての編集を禁止しています。(都道府県によっては、
発注者の認証があれば認める場合もありますのでご確認ください)
(1) 選択画面
[概要]:つなぎ写真として編集する2つのファイルを選択します。ファイルを 2 つ選択し「OK」
ボタンを押すと、結合方式の選択画面が開きます。
[概要]:結合方式を選択し、つなぎ写真編集画面を開きます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.62
(2) 編集画面
1.「2 枚の写真のつなぐ点を指定してつなぎます」を選択した場合
1
2
3
4
5
6
[概要]:つなぎ写真選択画面で選択した 2 つのファイルをもとに、つなぎ写真の編集をします。
左右の写真のつなぐ 2 点をそれぞれ指定します。指定後、「合成」ボタンをクリックす
るとつなぎ写真が作成されます。編集した画像は「保存」ボタンを押すことで保存で
きます。
[機能]
項目
1.
2.
3.
4.
5.
6.
左側写真
右側写真
左側接続点座標値
右側接続点座標値
つなぎ写真表示画面
コマンドボタン 左右入替
座標クリア
合成
保存
キャンセル
説明
つなぎ写真左側の接続する 2 点をマウスで指定します。
つなぎ写真右側の接続する 2 点をマウスで指定します。
つなぎ写真左側の接続する 2 点の座標値を入力します。
つなぎ写真右側の接続する 2 点の座標値を入力します。
1.,2.で指定した 2 点でつないだ写真を表示します。
左側写真の画像と右側写真の画像を入れ替えます。
指定した 2 点を解除します。
指定した 2 点でつないだ写真を作成し、つなぎ写真表示
画面に表示します。
作成したつなぎ写真を未整理箱に追加します。
つなぎ写真編集画面を閉じます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.63
2.「2 枚の写真を移動、回転させてつなぎます」を選択した場合
[概要]:つなぎ写真選択画面で選択した 2 つのファイルをもとに、つなぎ写真の編集をします。
選択した写真を自由に回転、移動、トリミングする事ができます。
[機能]
メニューバー
ファイル
更新して閉じる
閉じる
編集
元に戻す
やり直し
表示
イメージ
ツールバー
機能内容
編集した写真を更新して画面を閉じます。
更新せずに画面を閉じるか、更新して閉じるかが選択で
きます。
前回行った編集作業を取り消して、元に戻します。
拡大
元に戻す」で取り消した作業をもう一度行い、「元に戻
す」を行う前の状態にします。
画像を拡大します。
縮小
画像を縮小します。
元に戻す
回転
拡大や縮小した画像を元に戻します。
画像の回転を行います。
トリミング
画像の切り取りを行います。
上下入替
画像の上下入替えを行います。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.64
5.イメージ編集画面
[概要]:表示されている写真の回転、拡大・縮小、明るさ・コントラストの調整、図形や文字
の書込みを行います。
[機能]
メニューバー
ファイル
更新して閉じる
閉じる
編集
元に戻す
やり直し
イメージ
ツールバー
機能内容
編集した写真を更新して画面を閉じます。
更新せずに画面を閉じるか、更新して閉じるかが選択で
きます。
前回行った編集作業を取り消して、元に戻します。
コピー
元に戻す」で取り消した作業をもう一度行い、「元に戻
す」を行う前の状態にします。
選択した領域をコピーします
貼付け
コピーした画像を場所指定して貼り付けます。
すべて選択
回転
画像全体を選択状態にします。
画像の回転を行います。
サイズ変更
画像のサイズを変更します。
明るさ・コントラ
スト変更
画像の明るさ、コントラストを変更します。
次ページへ続く
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
シェイプ
表示
page.65
トリミング
画像の切り取りを行います。
詳細設定
直線
画像に描く図形の詳細な設定を行います。
画像に直線を描きます。
四角形
画像に四角形を描きます。
楕円
画像に楕円を描きます
文字
画像に文字を書き込みます。
拡大
イメージを拡大します。
縮小
イメージを縮小します。
元に戻す
画像の表示サイズを元に戻します。
注:国土交通省の要領では写真の全ての編集を禁止しています。(都道府県によっては、
発注者の認証があれば認める場合もありますのでご確認ください)
6.データ並び替え設定画面
[概要]:写真データを並び替えます。並び替える項目とその項目に対する並び順を設定し「OK」
を押すと、アルバムに登録されている写真を並び替えます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.66
7.入力データチェック画面(一般写真以外)
[概要]:アルバムに入力されている写真情報が、デジタル写真管理情報基準に適合しているか
のチェックをします。入力もれ、利用禁止文字のチェックができます。
[注意事項]:データチェック機能は、公表されている電子納品要領・基準類に準拠するよう可
能な限りの項目においてチェックを行っていますが、発注者が利用するチェック
システムと同一のチェック内容であることを保証するものではありません。納品
前に発注者が利用されているチェックシステムが公表されていれば、併せて確認
してください。
8.納品イメージ作成画面(一般写真以外)
[概要]:納品データ(電子納品物)を作成します。この画面では納品イメージを作成する場所
を指定します。
「データチェックをおこなう」をチェックしておけば、作成前にデータ
をチェックできます。
要領によって、納品データ作成時にスタイルシートを選択する事ができます。スタイ
ルシートを採用することにより PHOTO.XML が表形式で表示され、大変見やすくなりま
す。(次ページ図参照)
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.67
[注意事項]:本システムは、公表されている電子納品要領・基準類を当社で独自に解釈し電子
納品データを作成するものであり、必ずしも発注者の意図を完全に反映していな
い可能性があります。予めご了承ください。
※InternetExplorer で電子納品データ PHOTO.XML を開くと、表形式で表示されます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.68
9.アルバム印刷
(1)プレビュー画面
[概要]:アルバムを元にさまざまな印刷を行います。
[機能]
項目
ツールバー
説明
先頭ページのプレビューを表示します。
前ページのプレビューを表示します。
表示させたいページを指定します。
次ページのプレビューを表示します。
最終ページのプレビューを表示します。
現在表示されているプレビューを拡大・縮小をしま
す。
全体表示にします。
右クリック
印刷時に任意の写真箇所で改ページさせる事ができ
ます。設定の解除も可能です。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.69
(2)印刷設定画面
[概要]:アルバムに登録された写真を元にさまざまな印刷を行います。
1
4
2
3
3
5
7
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.70
[機能]
項目
1. 印刷形式の設定
1 ページに印刷する写
真の枚数の設定
参考図・黒板の印刷
「代表写真」
「ダイジェ
スト」を対象とした印刷
2. 改ページの設定
3. 印刷単位設定
4. 写真属性の印刷設定
写真属性項目名称の印
刷設定
5. ページ番号の設定
ヘッダーフッター設定
6. プレビューの画質
7. プリンタの設定
印刷
説明
アルバムの印刷形式を選択します。
印刷形式には、「3 枚フォーマット」、
「フォーマット指定」、「拡
大写真」
、「インデックス印刷」
「黒板一覧印刷」があります。
1 ページあたりに何枚の写真を印刷するかを設定します。印刷形
式の設定で「フォーマット指定」を選択している場合のみ有効で
す。
参考図や抽出した黒板を印刷するかどうかを設定します。
※参考図「拡大印刷」⇒登録写真の下に写真と同じ大きさで表示
します。
「代表写真」
「ダイジェスト」にした写真のみを印刷することが
できます。
フォルダ毎に改ページするかどうかを設定できます。
「フォルダ毎に改ページする」をチェックすると、フォルダ毎の
ページ番号の振り直しも設定できます。
チェックを入れ、枚数入力すると、指定ページごとに印刷ジョブ
が吐出されます。
写真属性を印刷するかどうかを設定します。
「属性を印刷する」をチェックすると、下にあるリストでチェッ
クされている項目の属性を印刷します。
フォント設定も可能です。
印刷順番は、
で変更できます。
「写真ファイル日本語名」などの写真属性項目名称を印刷するか
どうかを設定します。
ページ番号を印刷するかどうかの設定をします。 次ページへ続く
「ページ番号を印刷する」をチェックすると、開始ページ番号の
設定に基づいてページ番号を印刷します。
フォント設定も可能です。
ヘッダー・フッターの設定をするかどうかの設定をします。
プレビューの画質を調整できます。
数字が小さくなるほど画像が粗くなります。
「プレビュー画質を印刷イメージにも反映」にチェックを入れる
と、実際の印刷に反映されます。
印刷時の用紙サイズや余白、プリンタの設定を行います。
[印刷][PDF 出力][Word 出力][一括印刷登録]を選択して印刷を
実行します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.71
10.マスタ編集画面
1
3
2
4
[概要]:仕分け箱で使用するマスタフォルダの編集を行います。
[機能]
項目
1. マスタフォルダ一覧
2. マスタフォルダ編集
3. 既存マスタ表示画面
の表示
ツールバー
説明
新規作成時には、作成するマスタフォルダ名を入力し
ます。▼ボタンを押すと、現在登録されているマスタ
一覧が表示されます
マスタフォルダの編集を行います。1.で既存のマスタ
を選択した場合、選択したマスタフォルダのツリーが
表示されます。
既存マスタ表示画面を表示します。
フォルダ追加
選択したフォルダの下に新規のフォルダを追加しま
す。
フォルダ削除
選択したフォルダを削除します。
フォルダ名変更
選択したフォルダのフォルダ名を変更します。
4. 新規作成
削除
保存
閉じる
マスタフォルダを新規作成します。
現在選択しているマスタフォルダを削除します。
現在編集しているマスタフォルダを保存します。
マスタ編集画面を閉じます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.72
11.既存マスタ表示画面
1
2
[概要]:これまでに編集したマスタフォルダのフォルダ構成を表示します。この画面から仕分
け箱やマスタ編集画面にドラッグ&ドロップでフォルダ構成を入力できます。
上記画面では、
「道路工」以下のフォルダをドラック&ドロップしています。
[機能]
項目
1. マスタフォルダ一覧
2. フォルダツリー表示
説明
現在登録されているマスタ一覧が表示されます
1.で選択したマスタフォルダのフォルダ構成を表示します。
ここから、仕分け箱やマスタ編集画面にフォルダ構成をドラッグ
&ドロップで入力できます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.73
12.表示要領・基準設定
[概要]:Calstudio 起動画面メニューの要領の表示・非表示を切り替えることができます。
モード設定画面の呼び出しは、ツールメニューから基準初期表示設定を選択します。
で順番を変更できます。
13.フォルダ名自動入力機能
[概要]:フォルダ名を属性値として、第 10 階層まで設定することができます。写真を仕分け箱に
移動する前に設定します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.74
14.ダイジェスト版印刷画面
[概要]:Calstudio に取り込んだ写真を、ダイジェスト版として登録し、表紙、目次をつけてエク
セルファイルを作成します。
で写真の順番を変更できます。
15.写真エキスポート画面
[概要]:Calstudio に登録した写真をエキスポートすることができます。写真一覧画面の書き出し
たい写真を選択し、右クリック‐「写真をディスクに書き出し」をクリックします。保
存フォルダの場所を指定し OK ボタンを押すと、エキスポート完了です。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.75
16.メール設定画面
[概要]:メール送信の設定を行います。Calstudio 付属のメール機能をご利用になる場合には
「Calstudio のメール作成画面を利用する」をチェックします。それぞれの項目に入
力する内容は以下のとおりです。
項目
メールサーバー
名前
電子メールアドレス
内容
SMTP メールサーバーの IP アドレスかホスト文字列
送信者の名前
送信者のメールアドレス
Windows 標準のメールソフトとして設定されているメールソフトを利用される場合は
「Windows 標準のメールソフトを利用する」をチェックします。
[メール送信の流れ]
送信する写真を選択
メール送信ボタン(メニュー)を選択
Windows 標準のメ
ーラーを利用?
YES
送信前設定画面を表示
NO
メール送信画面を表示
メーラーを起動
宛先、タイトル、本文を記述し、
メール送信
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.76
17.メール送信画面
(1)Windows 標準のメールソフトとして設定されているメールソフトを利用
[概要]:メールに添付する写真の設定を行います。
[機能]
項目
1. 添付写真一覧
2. 写真サイズ設定
3. メーラー起動
キャンセル
説明
メールに添付して送信するファイルの写真タイトル、
サイズを表示します。写真サイズを変更すると、「変
更後推定サイズ」が変更されます。
送信する写真ファイルのサイズを設定します。
メールソフトを起動します。
画面を閉じます。
(2)Calstudio 付属のメール機能を利用
1
2
3
[概要]:メールに添付する写真の設定およびメールの作成を行います。
[機能]
項目
1. 添付写真一覧
2. 写真サイズ設定
3. メーラー起動
説明
メールに添付して送信するファイルの写真タイトル、
サイズを表示します。写真サイズを変更すると、「変
更後推定サイズ」が変更されます。
送信する写真ファイルのサイズを設定します。
メーラーを起動します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.77
18.文字設定画面
[概要]:画面上に表示される文字のフォントやサイズを設定します。
(初期値は、MS P ゴシックの 11 ポイントです。
)
19.自動アップデート設定画面
[概要]:自動アップデートを有効にするかどうかの設定をします。
(初期値は、on(有効)です。
)
20.仕分箱一覧出力[CSV 形式]
[概要]:仕分箱と、その中にある写真の一覧を、CSV 形式で出力します。
[機能]
1.
2.
メニュー
全て対象
電子納品分を
対象
説明
登録されているすべての写真を対象に、仕分箱と
写真の一覧を出力します。
電子納品の対象に設定している写真のみを対象
に、仕分箱と写真の一覧を出力します。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
Ⅴ
page.78
サポート
1.サポートについて
本製品に関するお問合わせは、弊社又は販売代理店までe-mail又はfaxでお願いします。
その際は、最後のページの問合わせ用紙をご利用下さい。
(メールの場合は、メールソフトへコピー&貼り付け、FAXの場合は、問合わせフォームの部
分を印刷して、ご利用下さい。
)
お問合せ内容は、本製品に関する使用方法、操作方法、不具合等に関してのみとさせて頂きま
す。電子納品要領の内容に関するご質問や、出力されたエラーの修正方法など、本製品に無
関係の事項にはお応えしかねますので、予めご了承ください。
【基本的な問合せ対応内容】
問合せ対応内容
対応
・本製品の操作
○
・本製品異常発生時の対応
△
・電子納品要領・基準の説明
×
・システム運用ミスによるデータ復旧
×
・出力されたエラーの修正方法
×
・パソコンの基本操作
×
・本製品以外の操作(コンピュータ、ОS、周辺装置など)
×
・本製品が指定している動作環境以外での、本製品利用の対応
×
・ハードウェアやОSが正常動作していない状態での、本製品を利用の対応
×
[凡例]○:対応する。△:本製品の不具合に起因する場合は対応する。×:対応しない。
なお、弊社から本製品をご購入いただいたお客様に、不定期に新製品やバージョンアップな
どのご案内を送付させていただく場合があります。
評価版については、原則的にはサポートは行いません。
2.不具合等の修正、バージョンアップ
不具合やバージョンアップなどの情報は弊社ホームページに随時掲載します。
(http://www.system-inn-kokusai.co.jp/GD_top.aspx?mode=cal_koukai)
(1)不具合の修正
修正版は、弊社のホームページからお客様自身で取得(ダウンロード)していただくようお願
いします。
ただし、回線などの関係でダウンロードができない場合は、弊社に e-mail 又は FAX でご連絡
ください。
(2)要領・基準の改定に対する対応
要領・基準等の改訂に対しては順次対応する予定です。
有償・無償については、改訂の内容により決定します。
(3)機能追加などによるバージョンアップ
機能追加や、システムの見直しなどによるバージョンアップについては、有償で対応いたしま
す。なお、バージョンアップ後の旧バージョンのサポートについては、バージョンアップ後1
年間とさせていただきます。
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
Calstudio 取扱説明書
page.79
3.問合わせ用紙
----------------------------------------------------------------------------システム名:デジタル写真管理システムCalstudio (Ver
会社名
:
所属
:
担当者名
:
郵便番号
:〒
住所
:
Tel番号(内線)
:
Fax番号
:
E-mailアドレス
:
パソコン機種名
:
)
-
ハードディスク容量:
メモリー容量
:
OS
:
インターネットエクスプローラのバージョン:
販売代理店
:
----------------------------------------------------------------------------問合わせ内容を詳しくご記入ください
・個人情報の取扱いについて
ユーザー登録依頼票にご記入いただいたお客様の個人情報については、
以下の事項を定めて取り扱うこととしています。
(1)個人情報の利用目的について
お客様の個人情報は、以下の目的のために利用します。
・お客様からご依頼いただいた当社の商品・サービスを提供するため
・お客様に当社が主催・共催するセミナーに関連する情報の提供を行うため
・お客様にご提供した商品に対するアフターサービスを実施するため
・当社の商品・サービスを改善するため
・当社の商品・サービスに係わる顧客動向分析もしくは商品開発等の調査分析のために利用す
るため
・お客様に対し当社の商品・サービスに関連する情報の提供や営業活動をおこなうため
(2)第三者提供について
当社の販売代理店に個人情報 (会社名、部署名、役職名、氏名、メールアドレス、
郵便番号、住所、電話番号、FAX番号)を、 電子データもしくは紙などの
アナログデータにより提供することがあります。
お客様のお求めにより、販売代理店への提供を停止することができます。
(3)個人情報に関するお問合せ窓口について
個人情報の取扱いに関する苦情、お問合せ、確認等につきましては、
以下の問合せ窓口までお願いします。
個人情報の問合せ窓口:株式会社システムイン国際
Copyright(c) 2007-2014 System-inn-Kokusai Co., Ltd. All rights reserved.
総務部
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement