工事写真台帳2 - 株式会社デネット パソコンソフト製品サイト

工事写真台帳2 - 株式会社デネット パソコンソフト製品サイト
工事写真台帳 2
画面・各部の説明
よくあるお問い合わせ
※シリアルナンバーは、同梱されている
取り扱い説明書の表紙に記載されています。
ユーザー登録はこちら
http://www.de-net.com/user/
製品ご利用前に必ずお読みください。
この取り扱い説明書は大切に保管してください。
目次
画面・各部の説明
編集モードメニュー画面_______________________________________________________________02
メイン画面(工事写真モード)
メニューバー___________________________________________________________________03~05
ボタンメニュー・フォント設定___________________________________________________06~07
写真帳閲覧・表示欄_____________________________________________________________08~12
画像プレビュー画面___________________________________________________________09~10
イメージ1・2・3の消去・挿入画面__________________________________________________10
テキストエディタ画面_________________________________________________________11~12
現場情報・イメージ表示・個別設定_______________________________________________13~14
ページ表示・ページ設定_________________________________________________________14~15
メイン画面(電子納品モード)
メニューバー___________________________________________________________________16~17
ボタンメニュー_____________________________________________________________________17
印刷プレビュー・電子納品用写真管理・工事管理項目_______________________________17~24
初期設定画面_____________________________________________________________________25~28
タイトルテキスト・オートナンバー挿入画面_____________________________________________29
印刷画面_________________________________________________________________________30~31
よくあるお問い合わせ_______________________________________________________________32~38
お問い合わせ窓口___________________________________________________________________39~40
工事写真台帳2
1
目次
画面・各部の説明
編集モードメニュー画面
本ソフトを起動(方法は冊子取扱説明書11∼12ページを参照)すると、下のような画面が表示されます。
工事写真モードでかんたんに写真帳を作成する
新しく工事写真モードの写真帳を作成します。
電子納品モードで電子納品が可能な写真帳を作成する
新しく電子納品出力に対応した電子納品モードの
写真帳を作成します。
納品要領、基準選択(電子納品モードの場合のみ有効)
電子納品要領
をクリックして、使用する電子納品要領を選択
します。
写真情報管理基準
をクリックして、使用する写真管理情報基準を選択
します。
説明表示欄
作成したファイルを開く
「工事写真台帳2」で作成したファイルを開きます。
実行
上で選択した項目を実行します。
キャンセル
「工事写真台帳2」を終了します。
説明表示欄
各項目の説明を表示します。
工事写真台帳2
2
画面・各部の説明
画面・各部の説明
メイン画面(工事写真モード)
編集モードメニュー画面で[工事写真モードでかんたんに写真帳を作成する]を選択すると、
下のような画面が表示されます。
2
1
ボタンメニュー・フォント設定
(6∼7ページ)
メニューバー
(3∼5ページ)
4
3
現場情報・
イメージ表示・
個別設定
(13∼14ページ)
写真帳閲覧・表示欄
(8∼12ページ)
5
ページ表示・
ページ設定
(14∼15ページ)
1
メニューバー
新規作成
新規でデータを作成します。
編集中のデータは保存の確認をしてください。
開く
作成(保存)したファイルを開きます。
上書き保存
現在、編集中のデータを上書き保存します。
新規に保存する場合は、保存形式の選択画面(※)(4ページ参照)
が表示されますので、画像データの保存方法を選択してから、
名前をつけて保存します。
ファイルメニュー
※メニューバーの「ツール」→「初期設定」の保存形式項目で
「保存する時に選択する」以外で設定している場合は、
保存形式の選択画面は表示されません。
工事写真台帳2
3
画面・各部の説明
画面・各部の説明
名前をつけて保存
現在編集中のデータを名前をつけて保存します。
保存形式の選択画面 (※)(下図)が表示されますので、画像データ
の保存方法を選択してから、名前をつけて保存します。
※メニューバーの「ツール」→「初期設定」の保存形式項目で
「保存する時に選択する」以外で設定している場合は、保存形式
の選択画面は表示されません。
形式を選択して保存
保存時に画像データの保存方法を選択して保存します。
ファイルメニュー
画像データを含めずに保存する
読み込んだ画像データの保存場所を記録します。
写真帳データのサイズは小さくなります。
画像データの複製を出力して保存する
写真帳データに読み込んでいる画像データを、ファイル名と
同じ名前のフォルダーの中に複製して保存します。
画像データを含めて保存する
写真帳データに写真データを含めて保存します。
写真帳データのサイズは大きくなります。
※一度この形式で保存を行うと画像データを含めない保存形式
には変更できません。
次回からこのダイアログを表示しない
チェックを入れると、次回以降、選択した保存方法が設定され
ます。設定した内容はメニューバーの「ツール」→「初期設定」
から変更可能です。
OK
設定した内容で保存します。
キャンセル
保存せずに、メイン画面に戻ります。
PDF 形式で出力
作成した写真帳を PDF ファイルで出力します。
表紙ページプレビュー
写真帳の表紙の印刷プレビューを表示します。
(現場情報が未入力の場合は表示されません。)
工事写真台帳2
4
画面・各部の説明
画面・各部の説明
ファイルメニュー
ツールメニュー
ヘルプメニュー
インデックスプレビュー
インデックスページのプレビューを表示します。
(写真帳が未入力の場合は表示されません。)
写真ページプレビュー
写真帳の印刷プレビューを表示します。
(写真帳が未入力の場合は表示されません。)
印刷
写真帳の表紙、写真帳の印刷をします。
印刷画面(※)を表示して、指定したページの印刷や表紙のみの印刷
など印刷の詳細設定が可能です。
※画面の詳細は30∼31ページをご参照ください。
終了
「工事写真台帳2」を終了します。
初期設定
初期設定画面(※)を表示します。
「工事写真台帳2」の各種設定を行います。
※画面の詳細は25∼28ページをご参照ください。
オートナンバー
タイトルテキスト・オートナンバー挿入画面(※)を表示します。
先頭ページから最後のページまで自動で連番を入力します。
※画面の詳細は29ページをご参照ください。
テキスト配置変更
「偶数・奇数・すべてのページ」の中から対象ページを選択し、
テキストの配置(右または左)を設定します。
初期設定では、テキストの配置は右側になっています。
バージョン情報
「工事写真台帳2」のバージョン情報を表示します。
工事写真台帳2
5
画面・各部の説明
画面・各部の説明
2
ボタンメニュー・フォント設定
新規作成
新規でデータを作成します。編集中のデータは、保存の確認をしてください。
[ファイル]メニューの[新規作成]と同じ動作をします。
開く
作成(保存)したファイルを開きます。
[ファイル]メニューの[開く]と同じ動作をします。
上書き保存
現在、編集中のデータを上書き保存します。
[ファイル]メニューの[上書き保存]と同じ動作をします。
新規に保存する場合は、保存形式の選択画面(※)が表示されますので、
画像データの保存方法を選択してから、名前をつけて保存します。
※メニューバーの「ツール」→「初期設定」の保存形式項目で「保存する時に選択する」
以外で設定している場合は、保存形式の選択画面は表示されません。
PDF形式で出力
作成した写真帳をPDF形式で出力します。
[ファイル]メニューの[PDF形式で出力]と同じ動作をします。
表紙ページプレビュー
写真帳の表紙の印刷プレビューを表示します。
[ファイル]メニューの[表紙ページプレビュー]と同じ動作をします。
インデックスプレビュー インデックスページの印刷プレビューを表示します。
[ファイル]メニューの[インデックスプレビュー]と同じ動作をします。
写真ページプレビュー
印刷
写真帳の写真ページの印刷プレビューを表示します。
[ファイル]メニューの[写真ページプレビュー]と同じ動作をします。
写真帳の表紙、写真帳の印刷をします。
印刷画面(※)を表示して、指定したページの印刷や表紙のみの印刷など印刷の
詳細設定が可能です。 [ファイル]メニューの[印刷]と同じ動作をします。
※画面の詳細は30∼31ページをご参照ください。
初期設定
初期設定画面(※)を表示します。「工事写真台帳2」の各種設定を行います。
[ツール]メニューの[初期設定]と同じ動作をします。
※画面の詳細は25∼28ページをご参照ください。 オートナンバー
先頭ページから最後のページまで自動で連番を入力します。
[ツール]メニューの[オートナンバー]と同じ動作をします。
※画面の詳細は29ページをご参照ください。
テキスト配置変更
「偶数・奇数・すべてのページ」の中から対象ページを選択し、
テキストの配置(右または左)を設定します。
初期設定では、テキストの配置は右側になっています。
[ツール]メニューの[テキスト配置変更]と同じ動作をします。
工事写真台帳2
6
画面・各部の説明
画面・各部の説明
最初のページへ移動 最初のページを表示します。
最後のページへ移動 最後のページを表示します。
10ページ前へ移動
10ページ後へ移動
10ページ単位で前のページを表示します。
10ページ単位で後ろのページを表示します。
前のページ
次のページ
1つ前のページを表示します。
1つ次のページを表示します。
ウィンドウサイズの切り替え ウィンドウサイズの切り替えをします。
をクリックして、タイトル・画像説明用テキストのフォントを選択します。
をクリックして、タイトル・画像説明用テキストの文字サイズを選択します。
をクリックして、タイトル・画像説明用テキストの文字飾りを選択します。
■をクリックして、タイトル・画像説明用テキストの文字の色を選択します。
工事写真台帳2
7
画面・各部の説明
画面・各部の説明
3
写真帳閲覧・表示欄
画像タイトル
画像タイトルを入力します。
オートナンバー機能で連番を
自動入力することができます。
画像説明
入力した画像説明を表示します。
テキスト領域をクリックすると
入力できます。
また、画面上部右側の設定項目
からフォントやサイズなどの
書式を設定できます。
画像プレビュー
読み込んだ画像を表示します。
イメージ 1 ∼ 3 上からイメージ 1 2 3 の順番で画像データを
配置します。
イメージ 1 2 3 それぞれの写真帳閲覧・表示欄
で設定を行います。
拡大・描画
画像プレビュー画面(※)を表示します。読み込んだ画像を拡大表示します。
画像に矢印やテキストなどを書き込むこともできます。
※画面の詳細は、9∼10ページをご参照ください。
消去・挿入
イメージの消去・挿入画面(※)を表示します。
イメージ、テキストデータの消去・削除や、新しいイメージを挿入します。
※画面の詳細は、10ページをご参照ください。
回転
ボタンをクリックする毎に、画像が時計回りに90度回転します。
テキスト・図 テキストエディタ画面(※)を表示します。画像タイトル、画像説明を入力します。
1行16文字(全角の場合)、最大8行まで入力できます。
テキスト行数の変更や豆図の切り替えも可能です。
※画面の詳細は、11ページをご参照ください。
イメージ・テキスト入れ替えボタン イメージとテキストの場所を入れ替えます。
データ入れ替えボタン イメージとテキストを、下もしくは上のデータと入れ替えます。
工事写真台帳2
8
画面・各部の説明
画面・各部の説明
画像プレビュー画面
写真帳閲覧・表示欄にある ボタンをクリックすると表示されます。
画像プレビュー
読み込んだ画像を
表示します。
表示 画像プレビューに表示されている画像表示を画像プレビュー画面に合わせて表示します。
画像プレビューに表示されている画像表示を縮小表示します。
画像プレビューに表示されている画像表示を拡大表示します。
描画 ON OFF 写真への描画機能のON/OFFの設定をします。
トリミング ドラッグ&ドロップで指定した範囲(点線枠が表示)で画像を切り取ります。
トリミングを行うと、描画したデータは削除されます。
トリミング領域の情報を削除して、トリミング前の画像に戻ります。
トリミングした画像に描画したデータは削除されます。
写真サイズ(横向き)の比率に合わせて画像を切り取ります。
写真サイズ(縦向き)の比率に合わせて画像を切り取ります。
コマンド 画像プレビューを拡大表示している時に、ドラッグして表示している画像を移動します。
行った操作の手順を1つ前の状態に戻します。
描画した図形などから、[パレット]の色を設定します。
ドラッグ&ドロップで直線を描画します。
ドラッグ&ドロップで矢印の直線を描画します。
工事写真台帳2
9
画面・各部の説明
画面・各部の説明
コマンド ドラッグ&ドロップで四角の枠を描画します。
ドラッグ&ドロップで塗りつぶしの四角を描画します。
ドラッグ&ドロップで円(塗りつぶしなし)を描画します。
ドラッグ&ドロップで塗りつぶしの円を描画します。
ドラッグ&ドロップで自由に線を描画します。
文字列を、クリックした場所に挿入して描画します。
書き込んだ図形、文字、線などを部分的に消去します。
描画されている情報をすべて消去します。
線の太さ 描画する線の太さを選択します。
パレット ■をクリックして、図形などの色を設定します。
スムーズ ON OFF ONに設定すると、線をスムーズに描画、表示します。
閉じる 画像プレビュー画面を閉じます。
イメージ1・2・3の消去・挿入画面
写真帳閲覧・表示欄にある ボタンをクリックすると表示されます。
イメージ、テキストデータの消去・削除や、新しいイメージを挿入します。
イメージとテキストを消去する
イメージとテキスト情報を消去します。
イメージとテキストを削除して後続のデータをつめる
イメージとテキスト情報を削除して、以降のデータをつめて表示します。
イメージを消去する
イメージのみ消去します。
テキストを消去する
テキスト情報のみ消去します。
豆図を消去する
豆図を消去します。
新しいイメージを挿入する
消去・挿入ボタンを押した写真帳閲覧・表示欄(イメージ 1 2 3 )
の上に新しい写真帳閲覧・表示欄を挿入します。
OK
選択した内容を実行します。
キャンセル
イメージ 1 2 3 の消去・挿入画面を閉じます。
工事写真台帳2
10
画面・各部の説明
画面・各部の説明
テキストエディタ画面
写真帳閲覧・表示欄にある ボタンをクリックすると表示されます。
画像タイトル、画像説明を入力します。1行16文字(全角の場合)、最大8行まで入力できます。
テキスト行数の変更や豆図の切り替えも可能です。
画像タイトル
画像タイトルを
入力します。
画像プレビュー
読み込んだ画像を
表示します。
豆図挿入
豆図回転
テキスト行数
<<
>>
<
>
フォント
サイズ
飾り
カラー
テキスト挿入
単語1・2
OK
キャンセル
画像説明
画像説明を入力します。
○あり ○なし 豆図挿入の有無を設定します。
○なし ○180度 ○右に90度 ○左に90度
豆図に挿入する画像の回転を設定します。
○5 ○6 ○7 ○8
画像説明の行数を設定します。
○全データのテキスト行数を変更する
○をクリックして選択すると、すべてのイメージの行数を変更します。
1ページ目の写真帳閲覧・表示欄に読み込まれている最初の画像を表示します。
最後のページの写真帳閲覧・表示欄に読み込まれている最後の画像を表示します。
前の写真帳閲覧・表示欄に読み込まれている画像を表示します。
次の写真帳閲覧・表示欄に読み込まれている画像を表示します。
をクリックして、テキストのフォントを設定します。
をクリックして、テキストの文字サイズを設定します。
をクリックして、テキストの文字飾りを設定します。
■をクリックして、テキストの文字の色を設定します。
初期設定画面で設定した[入力補助用テキスト1・2]を画像説明に挿入します。
初期設定画面で設定した[単語1・2]をドラッグ&ドロップして画像タイトル・
画像説明に挿入します。
設定した内容を保存して、テキストエディタ画面を閉じます。
設定した内容を保存せずに、テキストエディタ画面を閉じます。
工事写真台帳2
11
画面・各部の説明
画面・各部の説明
画像タイトル
テキスト入力欄で
右クリックして
メニュー表示!
画像説明
右クリックメニュー
元に戻す
一段階前の状態に戻します。
切り取り
ドラッグで選択したテキストを切り取ります。
コピー
ドラッグで選択したテキストをコピーします。
貼り付け
切り取りしたテキストを貼り付けします。
削除
ドラッグで選択したテキストを削除します。
すべて選択
画像タイトルもしくは画像説明の全てのテキストを選択します。
単語1・単語2
登録してある単語を呼び出します。
テキスト挿入1・テキスト挿入2
入力補助用テキストで登録してあるテキストを挿入します。
画像説明を入力する時のみ有効で、画像タイトルには挿入できません。
行数
テキストの行数を変更します。
画像説明を入力する時のみ有効で、画像タイトルには無効です。
豆図
豆図挿入の有無と豆図に挿入する画像の回転を設定します。
画像説明を入力する時のみ有効で、画像タイトルには無効です。
書式の統一
画像タイトルもしくは画像説明のすべてのテキストの書式を
画面右上のフォント設定欄で設定している書式にすべて統一します。
画像タイトル、画像説明は区別されます。
工事写真台帳2
12
画面・各部の説明
画面・各部の説明
4
現場情報・イメージ表示・個別設定
現場情報 タブ
工事番号
工事番号を入力します。
工事名
工事名を入力します。
工事箇所
工事箇所を入力します。
工事住所
工事住所を入力します。
工期
工期を入力します。
工事施工者
工事施工者を入力します。
メモ
メモを入力します。(印刷されません)
現場情報タブ
イメージ表示 タブ
読込先
参照 ボタンをクリックして、読み込む画像が保存
されている場所を選択して設定します。
画像一覧
読込先で指定した場所に保存されている画像を表示
します。
イメージ 1 ∼ 3
画像一覧で選択した画像をイメージ 1 ∼ 3 に
読み込みます。
拡大表示
画像プレビュー画面が表示され、画像を拡大表示します。
※画像プレビュー画面の編集機能は無効になっています。
サムネイル
無 小 中 大
画像一覧に表示されている画像のサムネイルのサイズ
を選択します。
「無」を選択した場合は、ファイル名をリスト表示
します。
画像一覧
イメージ表示タブ
工事写真台帳2
13
画面・各部の説明
画面・各部の説明
個別設定 タブ
表紙項目
初期設定値
表紙印刷時の各項目名の初期の項目名が表示されます。
設定値
入力欄に各項目名を入力すると、[初期設定値]で表示
されている項目名を変更して印刷します。
初期化
[設定値]で入力した項目名を初期の項目名に戻します。
ページ印刷
[印刷する]を選択すると、写真ページを印刷する際に
右下にページ数を印刷します。
入力欄に印刷開始ページ数を入力してください。
※カウント開始ページ数は最大9999まで 設定できます。
個別設定タブ
5
ページ表示・ページ設定
「現在表示しているページ数」/「全ページ数」を
表示します。
<< 最初のページを表示します。 >> 最後のページを表示します。
< 前のページを表示します。
> 次のページを表示します。
つまみをドラッグ&ドロップして移動して、
表示するページを変更します。
工事写真台帳2
14
画面・各部の説明
画面・各部の説明
レイアウト変更
ページレイアウト変更画面(左図)が表示されます。
レイアウトを選択して OK ボタンをクリックします。
変更しない場合は、キャンセル ボタンをクリックして
ページレイアウト変更画面を閉じます。
※例:横3枚のレイアウトを縦に変更する時、
レイアウト変更確認画面(下図)が表示されます。
レイアウト変更確認画面
イメージ3の情報を次ページへ送るか削除するかを
選択してください。
再びレイアウトを横3枚に変更すると、イメージ3
のデータが次のページに移動(はいをクリック)
もしくは削除(いいえをクリック)されています。
ページレイアウト変更画面
消去・挿入
表示中のページの消去・挿入画面が表示されます。
表示中のページの消去・挿入画面
工事写真台帳2
表示中のページの消去・挿入画面
ページを消去する
現在表示しているページを消去します。
ページを削除して後続のページをつめる
現在表示しているページを消去して、次のページが
前のページに移動します。
ページを挿入する
現在表示しているページの前に空白のページを追加
します。
OK
選択した内容を実行します。
キャンセル
表示中のページの消去・挿入画面を閉じます。
15
画面・各部の説明
画面・各部の説明
メイン画面(電子納品モード)
編集モードメニュー画面で[電子納品モードで電子納品が可能な写真帳を作成する]を選択すると、
下のような画面が表示されます。※説明のない箇所については、工事写真モードの説明をご参照ください。
1
2
メニューバー
(16ページ)
3
1
メニューバー
ボタンメニュー
(17ページ)
印刷プレビュー・電子納品用写真管理・
工事管理項目(17∼24ページ)
電子納品/管理情報基準変更...
電子納品/情報基準の変更画面(下図)を表示します。
①
②
③
電子納品要領
①の をクリックして、「一般土木・電気通信設備編・
機械設備工事編」から該当する項目を選択します。
①で選択した項目を反映した内容が②に表示されます。
②の をクリックして使用する要領を選択します。
写真情報管理基準
③の をクリックして使用する管理基準を選択します。
OK
設定した内容を保存して実行します。
キャンセル
設定を内容を保存せずに電子納品/情報基準の変更画面
を閉じます。
ファイルメニュー
工事写真台帳2
16
画面・各部の説明
画面・各部の説明
電子納品データチェック
電子納品データのチェックを行います。
情報に不備がある場合は、電子納品データの確認画面で
不備内容・情報区分・データの場所をリスト表示します。
電子納品データ出力
データをチェック後、電子納品データの出力を行います。
ファイルメニュー
2
ボタンメニュー
電子納品データチェック
電子納品データのチェックを行います。
情報に不備がある場合は、電子納品データの確認画面で不備内容・情報区分・データの場所を
リスト表示します。[ファイル]メニューの[電子納品データチェック]と同じ動作をします。
電子納品データ出力
データをチェック後、電子品データの出力を行います。
[ファイル]メニューの[電子納品データ出力]と同じ動作をします。
3
印刷プレビュー・電子納品用写真管理・工事管理項目
印刷プレビュー タブ
電子納品データの印刷プレビューが表示されます。
印刷プレビュータブを
クリックすると、
テキスト内容選択画面が
表示されます。(左図)
タイトル、1∼8行目に
表示するテキストの内容を
設定します。
印刷プレビュータブ
工事写真台帳2
17
画面・各部の説明
画面・各部の説明
電子納品用写真管理 タブ
フォルダの追加
現在選択中のフォルダーの下に、新しいフォルダーを
追加します。工種フォルダの追加画面(※)を表示
します。
※工種フォルダの追加画面の説明は19ページをご参照ください。
フォルダ名変更
現在選択中のフォルダー名を変更します。
区分フォルダ名の編集画面(※)を表示します。
※区分フォルダの追加画面の説明は19ページをご参照ください。
画像プレビュー
工種フォルダー一覧
削除
現在選択中のフォルダーを削除します。
↑ ↓
現在選択中のフォルダ−を1つ上または下に移動します。
電子納品用写真管理タブ
すべてのフォルダを展開する
追加されているすべてのフォルダ−を展開します。
下のフォルダを展開する
選択したフォルダーの下に追加されているフォルダー
を展開します。
選択フォルダ
工種フォルダー一覧で選択している工種フォルダーが
表示されます。
工種フォルダー一覧
工種フォルダーが表示されます。
画像プレビュー
選択した工種フォルダー内の画像が表示されます。
編集
画像プレビューで選択した画像を編集します。
写真情報編集画面(※)を表示します。
※写真情報編集画面の説明は20ページをご参照ください。
消去
画像プレビューで選択している画像を消去します。
サムネイル 無 小 中 大
画像プレビューに表示されている画像のサムネイルの
サイズを選択します。
工事写真台帳2
18
画面・各部の説明
画面・各部の説明
ボタンをクリックすると
工種フォルダの追加画面が表示されます。
工種フォルダの追加画面
フォルダの追加
現在選択中のフォルダーの下に、新しいフォルダー
を追加します。
フォルダ名変更
現在選択中のフォルダー名を変更します。
区分フォルダ名の編集画面に切り替わります。
削除
現在選択中のフォルダーを削除します。
↑ ↓
現在選択中のフォルダ−を1つ上または下に移動
します。
すべてのフォルダを展開する
追加されているすべてのフォルダ−を展開します。
下のフォルダを展開する
選択したフォルダーの下に追加されているフォルダー
を展開します。
ア∼ワ
各文字からはじまる工種を工種一覧に表示します。
全て
すべての工種を工種一覧に表示します。
追加フォルダ名
追加するフォルダー名を入力します。
追加
追加フォルダ名に入力した名前のフォルダーを
選択した工種フォルダーに追加します。
閉じる
工種フォルダの追加画面を閉じます。
ボタンをクリックすると
区分フォルダ名の編集画面が表示されます。
区分フォルダ名の編集画面
工事写真台帳2
フォルダの追加
工種フォルダの追加画面(左上図)に切り替わります。
フォルダ名変更
現在選択中のフォルダー名を変更します。
削除
↑ ↓
上記と同様です。
すべてのフォルダを展開する
下のフォルダを展開する
フォルダ名
変更するフォルダー名を入力します。
変更
選択した区分名を入力した内容に変更します。
閉じる
区分フォルダ名の編集画面を閉じます。
19
画面・各部の説明
画面・各部の説明
写真情報編集画面
画像プレビュー
読み込んだ画像を表示します。
表示
フィット表示ボタン
画像プレビューに表示されている画像を
全体が表示されるように調整します。
縮小表示ボタン
画像プレビューに表示されている拡大した画像
表示を縮小表示します。
拡大表示ボタン
画像プレビューに表示されている画像を拡大表示
します。
ボタンをクリックすると
写真情報編集画面が表示されます。
画像プレビュー
写真情報編集画面 写真タブ
工事写真台帳2
写真タブ
写真ファイル情報
シリアル番号
シリアル番号が表示されます。
選択したフォルダーによって自動で入力されます。
ファイル名
ファイル名が表示されます。
選択したフォルダーによって自動で入力されます。
ファイル日本語名
日本語のファイル名を入力します。
選択したフォルダーによって自動で入力されます。
撮影工種区分
写真-大分類
写真を撮影した業務の種別を表示します。
選択したフォルダーによって自動で入力されます。
写真区分
写真管理基準(案)の分類に準じた区分を表示します。
選択したフォルダーによって自動で入力されます。
工種
工種が表示されます。
選択したフォルダーによって自動で入力されます。
種別
種別が表示されます。
選択したフォルダーによって自動で入力されます。
細別
細別が表示されます。
選択したフォルダーによって自動で入力されます。
工種区分予備
特筆事項を表示します。
選択したフォルダーによって自動で入力されます。
20
画面・各部の説明
画面・各部の説明
写真タイトル
写真管理基準(案)の撮影項目、撮影時期に相当
する内容を入力します。
撮影情報
撮影箇所
撮影箇所を入力します。
撮影年月日
写真の撮影した年月日を入力します。
をクリックして、表示されるカレンダーから
選択して、入力することもできます。
Exif情報から取得
画像データに記録されているExif情報から撮影日を
取得して、[撮影年月日]に入力します。
写真情報編集画面 写真タブ
施工管理値
補足事項を入力します。
請負者説明文
特記事項を入力します。
□ 代表写真
写真管理基準(案)の撮影箇所一覧表に示される
提出頻度が不要以外の写真の中から代表写真の場合、
チェックを入れます。
□ 提出頻度写真
写真管理基準(案)の提出頻度に基づく写真である
場合に、チェックを入れます。
写真情報編集画面 参考図1∼3タブ
工事写真台帳2
参考図1∼3タブ
参考図を開く
参考図の画像ファイルを読み込みます。
削除
読み込んだ参考図の画像ファイルを削除します。
(元の画像ファイルは削除されません)
参考図情報
ファイル名
参考図のファイル名を表示します。
自動で入力されます。
ファイル日本語名
参考図の日本語のファイル名を入力します。
参考図タイトル
参考図のタイトルを入力します。
付加情報予備
特筆事項を入力します。
21
画面・各部の説明
画面・各部の説明
工事管理項目タブ→工事件名等タブ
工事写真台帳2
工事件名等タブ
発注年度
工事の発注年度を入力します。
工事番号
工事番号を入力します。
工事名称
工事名称を入力します。
工事実績システム登録番号
工事実績システム登録番号を入力します。
工事分野
をクリックして、工事分野を設定します。
工事業種
をクリックして、工事業種を設定します。
工種-工法型式
工種/工種型式
追加した工種-工法型式が一覧表示されます。
追加
工種-工法型式を追加します。
削除
一覧表示で選択した工種-工法型式を削除します。
住所情報
住所コード/住所
追加した住所一覧が表示されます。
追加
住所を追加します。
削除
一覧表示で選択した住所を削除します。
工期開始日
をクリックして、表示されるカレンダーから
工期開始日を設定します。
工期終了日
をクリックして、表示されるカレンダーから
工期終了日を設定します。
工事内容
工事概要などを入力します。
22
画面・各部の説明
画面・各部の説明
場所情報タブ
測地系 をクリックして、日本測地系、世界測地系
のコードを設定します。
水系-路線情報
情報番号 をクリックして、情報番号を設定します。
情報追加 水系・路線情報を追加します。
情報削除 [情報番号]で選択されている水系・路線情報
を削除します。
対象水系路線名 選択 ボタンをクリックして、水系・
路線名を入力します。
県道-旧道区分 をクリックして、区分を設定します。
対象河川コード一覧
追加した対象河川コードを表示します。
追加 対象河川コードを追加します。
削除 [対象河川コード一覧]で選択した対象河川コード
を削除します。
工事管理項目タブ→場所情報タブ
左右岸上下線コード一覧
追加した左右岸上下線コードを表示します。
追加 左右岸上下線コードを追加します。
削除 [左右岸上下線コード一覧]で選択した左右岸
上下線コードを削除します。
測点情報
起点・終点側一覧
追加した測点情報の起点・終点側を表示します。
追加 測点情報の起点・終点側を追加します。
削除 測点情報の[起点・終点側一覧]で選択した起点・
終点側を削除します。
距離標情報
起点・終点側一覧
追加した測点情報の起点・終点側を表示します。
追加 距離標情報の起点・終点側を追加します。
削除 距離標情報の[起点・終点側一覧]で選択した
起点・終点側を削除します。
境界座標情報
境界座標情報を各項目に入力します。
境界座標入力支援サービスを利用する
国土地理院が提供する境界座標に関する入力支援
サービスを表示します。
インターネット環境が必要となります。
該当無し
特定の地域に該当しない場合に使用します。
工事写真台帳2
23
画面・各部の説明
画面・各部の説明
工事管理項目タブ→施設/発注者/受注者情報タブ
工事写真台帳2
施設/発注者/受注者情報 タブ
施設情報
施設名称
施設名称を入力します。
発注者情報
発注者コード
発注者コードを入力します。
発注者コード表
発注者コード一覧画面から選択して、[発注者コード]
を入力することができます。
発注者-大分類
発注者-大分類を入力します。
発注者コード一覧画面から入力すると、自動で入力
されます。
発注者-中分類
発注者-中分類を入力します。
発注者コード一覧画面から入力すると、自動で入力
されます。
発注者-小分類
発注者-小分類を入力します。
発注者コード一覧画面から入力すると、自動で入力
されます。
受注者情報
受注者コード
受注者コードを入力します。
受注者名
受注者名を入力します。
予備
特記事項がある場合に記入します。
24
画面・各部の説明
画面・各部の説明
初期設定画面
ボタンメニューの ボタンをクリック、またはメニューバーの[ツール]→[初期設定]を選択すると
下記画面が表示されます。「工事写真台帳2」の各種設定を行います。
イメージ参照フォルダ
参照 ボタンをクリックして、[イメージ表示]で読み込
むフォルダーを設定します。
工事施工者名設定
表紙に印刷される工事施工者の社名等をあらかじめ
登録できます。
罫線スタイル設定
写真枠/テキスト
写真ページ印刷時の写真の枠線、画像説明の罫線
のスタイルと線の太さを設定します。
線の太さは、 をクリックして数値設定します。
線の太さを0に設定すると線を表示しません。
※罫線のスタイルを1点鎖線に設定している場合
PDF出力時は、1点鎖線をサポートしていない為
実線に変更します。
保存形式
をクリックして作成した写真帳ファイルの保存形式
を設定します。
画像ファイル名
表示する 表示しない
読み込んだ画像のファイル名を表示するか設定します。
ファイルの関連付け
専用保存ファイル「.wpf」「.wpb」の関連付けを行い
ます。関連付けを有効にするには、コンピューターの
再起動が必要です。
基本タブ
OK(全タブ共通)
設定した内容を保存して、初期設定画面を閉じます。
キャンセル(全タブ共通)
設定した内容を保存せずに、初期設定画面を閉じます。
工事写真台帳2
25
画面・各部の説明
画面・各部の説明
表紙ページ タブ
項目名
表紙に印刷される項目名を変更できます。
変更後、 初期化 ボタンをクリックすると元の値に
戻ります。
用紙サイズ A4 A3
表紙ページを出力する際の用紙サイズを選択します。
印刷位置(A3のみ) 右側 左側
[用紙サイズ]をA3に設定した時に表紙をページの
左右どちらに印刷するかを選択します。
綴じ代補助線 する しない
ホッチキスや閉じ紐を利用するための補助線の印刷
の有無を設定します。
表紙ページタブ
写真ページ タブ
ページ数印刷 [印刷する]を選択すると、写真ページを印刷する際に
右下にページ数を印刷します。入力欄に印刷開始ペー
ジ数を入力してページ数印刷を設定できます。
※カウント開始ページ数は最大9999まで 設定できます。
空きイメージ枠へのテキスト印刷
イメージに画像が読み込まれていない場合に、
写真ページ印刷の際に枠内へ指定したテキストを
全角3文字まで印刷できます。
用紙サイズ
A4用紙に1ページ分のデータを印刷するか、
A3用紙(対応プリンターのみ)に2ページ分のデータ
を印刷するかを設定します。
両面印刷(A4のみ)
[用紙サイズ]をA4に設定している場合、ページを両面
印刷するかを設定します。
※両面印刷対応プリンターが必要です。
日付表示(Exif情報)
日付を画面に表示する場合はチェックを入れます。
日付を印刷する場合はチェックを入れます。
写真画質設定
印刷、PDF出力の際の写真画質を設定します。
写真ページタブ
工事写真台帳2
26
画面・各部の説明
画面・各部の説明
フォント タブ
表紙ページ
項目名
をクリックして、印刷時の項目名のフォントを
設定します。
項目テキスト
をクリックして、印刷時の項目テキストの
フォントを設定します。
写真ページ
写真タイトル
をクリックして、印刷時の画像タイトルの
フォントを設定します。
テキスト本文
をクリックして、印刷時の画像説明のフォントを
設定します。
フォントタブ
PDF用フォント タブ
表紙ページ
項目名
PDFファイル出力時の項目名のフォントを設定します。
項目テキスト
PDFファイル出力時の項目テキストのフォントを
設定します。
写真ページ
写真タイトル
PDFファイル出力時の画像タイトルのフォントを
設定します。
テキスト本文
PDFファイル出力時の画像説明のフォントを設定
します。
PDF用フォントタブ
工事写真台帳2
27
画面・各部の説明
画面・各部の説明
テキスト タブ
入力補助用テキスト1・2
画像説明としてよく使用する文面をあらかじめ登録
しておくことができます。
画像説明入力時、ボタン1つで文面を入力できます。
テキストタブ
単語 タブ
単語1・2
よく使う単語を設定し、画像説明入力を行う際に使用
することができます。
単語タブ
工事写真台帳2
28
画面・各部の説明
画面・各部の説明
タイトルテキスト・オートナンバー挿入画面
ボタンメニューの ボタンをクリック、またはメニューバーの[ツール]→[オートナンバー]を選択すると
下記画面が表示されます。オートナンバー機能を使用すると、先頭ページから最後のページまで自動で
連番を入力します。一度設定すると、取り消しができないのでご注意ください。
※電子納品モードでは設定できません。
前・後
連番の前後に挿入するテキストを入力します。
例:前に「No.」、後に「:」を入力すると
「No.1:」が挿入されます。
〈印刷イメージ〉
番号
挿入する連番を全角にするか半角にするかを設定
します。
挿入/上書
画像タイトルに連番を入力する際、すでに入力済みの
タイトルの前に挿入するか上書きするかを設定します。
開始番号
▲▼をクリックして、自動挿入する連番の番号を設定
します。
開始場所/終了場所
ページ
▲▼をクリックして、連番を自動挿入する開始
ページ・終了ページを設定します。
イメージ
をクリックして、連番を自動挿入する開始
イメージ・終了ページを設定します。
出力例
設定した内容で、自動挿入される例を表示します。
OK
設定した内容で、連番を自動挿入します。
キャンセル
連番の自動挿入を行わずに、
タイトルテキスト・オートナンバー挿入画面を閉じます。
工事写真台帳2
29
画面・各部の説明
画面・各部の説明
印刷画面
ボタンメニューの ボタンをクリック、またはメニューバーの[ファイル]→[印刷]を選択すると
下記画面が表示されます。表紙、写真ページ、インデックスページの印刷を行います。
全般 タブ
プリンタ
プリンタの選択
をクリックして、印刷に使用するプリンターを
選択します。
プリンタ情報
プリンターの情報が表示されます。
選択しているプリンターがカラー印刷、A3サイズ印刷、
両面印刷をサポートしているかを表示します。
ページ範囲
印刷範囲を選択します。
ページ指定の場合は、▲▼をクリックして、ページ数
を指定します。
インデックス
インデックスページの印刷の有無を設定します。
ページ範囲で指定したページと連動しています。
仕上げ
カラー印刷かモノクロ印刷の選択ができます。
印刷部数
▲▼をクリックして、工事写真帳の印刷部数を設定
します。
印刷
設定した内容で、印刷を開始します。
キャンセル
印刷を行わずに、印刷画面を閉じます。
全般タブ
工事写真台帳2
30
画面・各部の説明
画面・各部の説明
ページ設定 タブ
表紙用紙サイズ
表紙ページを出力する際の用紙サイズを設定します。
印刷位置(A3のみ)
[用紙サイズ]をA3に設定した時に表紙をページの
左右どちらに印刷するかを設定します。
綴じ代補助線印刷
ホッチキスや閉じ紐を利用するための補助線の印刷の
有無を設定します。
写真ページ用紙サイズ
A4用紙に1ページ分のデータを印刷するか、
A3用紙(対応プリンターのみ)に2ページ分のデータ
を印刷するかを設定します。
両面印刷(A4のみ)
[用紙サイズ]をA4に設定しているとき、ページを両面
印刷するかを設定します。
※両面印刷対応プリンターが必要です。
ページ数設定
[印刷する]を選択すると、写真ページを印刷する際に
右下にページ数を印刷します。
入力欄に印刷開始ページ数を入力して、設定すること
もできます。
※カウント開始ページ数は最大9999まで 設定できます。
印刷画質設定
印刷、PDF出力の際の写真画質を設定します。
ページ設定タブ
工事写真台帳2
31
画面・各部の説明
よくあるお問い合わせ
インストール・起動について
Q:ソフトのインストールや起動ができません
A:本ソフトをインストールする際、ウィルス対策などの常駐ソフトや他のアプリケーションが
起動していませんか?
必ず、すべて終了してからインストール作業を行ってください。
また、HDD(ハードディスクドライブ)の空き容量が極端に少ない状態、Windowsのシステムが
不安定になってますと、インストール作業を行うことや本ソフトが正常に起動することが
できない場合もあります。お使いのパソコンのWindows OSは、Windows Update等で常に
最新の状態を保ってください。
Q:インストールしようとすると『・・・にアクセスする権限がありません。
インストールを継続できません。』といったメッセージ(Windows XP)や次のような画面
(Windows Vista、Windows 7、Windows 8)が表示されてインストールができません
例:Windows 8
A:管理者権限を持っていないユーザーアカウントでパソコンを起動していませんか?
本ソフトをご利用の際には予め管理者権限を持ったユーザーアカウントでパソコンを
起動してからインストール作業を行ってください。
工事写真台帳2
32
よくあるお問い合わせ
よくあるお問い合わせ
Q:完全アンインストールの手順は?
A:以下の手順で削除できます。
1.冊子の取扱説明書9ページのアンインストール方法で「工事写真台帳2」のアンインストールを行います。
2.[Windows 8 / 7 / Vistaの場合]
コンピューター(※1)→Cドライブ→ユーザー(Users)→AppData(※2)→
Roaming→WorkPhotoMakerフォルダーを削除します。
[Windows XPの場合]
マイコンピュータ→Cドライブ→Documents and Settings→(ユーザー名)→Application Data(※2)
→WorkPhotoMakerフォルダーを削除します。
※1 Windows Vistaの場合は「コンピュータ」
※2 初期設定では隠しフォルダーになっている為、表示されていない場合があります。
《隠しフォルダーの表示方法》
[Windows 8の場合]
設定→コントロールパネル→[デスクトップのカスタマイズ]→[フォルダオプション]→
[表示]タブ→詳細設定:[隠しファイル、隠しフォルダー、および隠しドライブを表示する]を選択→
[適用]→[OK]をクリック [Windows 7の場合]
コントロールパネル→[フォルダオプション]→
[表示]タブ→詳細設定:ファイルとフォルダーの表示[隠しファイル、隠しフォルダー、および隠し
ドライブを表示する]を選択→[適用]→[OK]ボタンをクリック
[Windows Vistaの場合]
コントロールパネル→[フォルダオプション]→[表示]タブ→ 詳細設定:ファイルとフォルダの表示
[全てのファイルとフォルダを表示する]を選択→[適用]→[OK]ボタンをクリック
[Windows XPの場合]
コントロールパネル→[フォルダオプション]→[表示]タブ→ 詳細設定:ファイルとフォルダの表示
[全てのファイルとフォルダを表示する]を選択→[適用]→[OK]ボタンをクリック
工事写真台帳2
33
よくあるお問い合わせ
よくあるお問い合わせ
操作関連
Q:読込に対応している写真の形式は?
A:本ソフトでは、工事写真モードと電子納品モードで読込可能な形式が異なっています。
各モードでの対応は下記の通りです。
工事写真モード(読込):JPEG / BMP / PNG / GIF / TIF
電子納品モード(読込):JPEG
Q:写真帳は1ファイル何ページまで作成できますか?
A:1ファイル300ページまで作成可能です。
Q:作成した電子納品データをCD又はDVDに書き込む方法を教えてください
A:本ソフトにはCD又はDVDへのライティング機能はありません。市販のライティングソフトをご利用ください。
Q:CADで作成した図面ファイルをそのまま使用できますか?
A:本ソフトでは、JPEG / BMP / PNG / GIF / TIFFの形式の読み込み以外には対応していないため使用できません。
Q:写真の補正はできますか?
A:本ソフトには写真の補正機能はございません。
Q:写真に文字や図形を挿入できますか?
A:工事写真モードのみ写真に文字、図形の描画やテキストの挿入ができます。
詳しくは、冊子取扱説明書15∼27ページをご覧ください。
また、電子納品モードでは基準(案)で画像編集が禁止されているため対応しておりません。
Q:ファイルが開くまで時間がかかる
A:本ソフトに写真の枚数など制限はありませんが、大きいサイズの写真を大量に使用すると
保存・読込の際、パソコンの動作等に遅延がみられる場合があります。
Q:ファイルが開けない
A:セキュリティソフトによって開けないことがあります。
恐れ入りますが、お使いのセキュリティソフトを停止した状態でファイルが開けるかご確認お願い致します。
Q:電子納品で作った写真帳を工事写真台帳に移したい、写真の順番を並び替えしたい
A:申し訳ございませんが、電子納品で作った写真帳を工事写真台帳に移す、写真の順番を並べ替える
ことはできません。
工事写真台帳2
34
よくあるお問い合わせ
よくあるお問い合わせ
印刷関連
Q:印刷ができません プレビューもできません
A:以下の項目をご確認ください。
○プリンタードライバー(プリンターを動かす為のソフト)が最新のものではない
○インクやトナー等が切れている、又はインクやトナー等の噴出し口などが目詰まりしている
○モノクロ設定になっている
○プリンターの設定が変更されている(用紙や拡大縮小など)
○プリンターの正しい位置に、用紙をセットしていない
○プリンターの電源が入っていない、ケーブルの接続が不十分になっている
○パソコン自体がプリンターを認識していない
プリンターそのものに関するお問い合わせは、プリンターのメーカー様へお問い合わせください。
○一部のプリンターでは印刷する際の倍率などを設定することができるものもあり、
その設定によっては、データを正常に印刷できない場合があります。
例:プリンター側の倍率が88%に設定されている→印刷データ自体も88%のサイズに縮小されて
印刷が行われます。
パソコンとプリンター等周辺機器の組み合わせや環境、設定、また一部のプリンター(※)では、
正常に印刷を行うことができない場合もあります。
※プリンターの中には複合機や業務用プリンター等、本ソフト上での印刷が正常に行われない特殊な
機種もあります。印刷の際はプレビュー画面などで確認を行い、最初はテスト用紙などをご用意の上、
試し印刷を行ってから各種用紙に印刷することをお勧めいたします。
Q:対応用紙は?
A:A4・A3サイズのみの対応となります。
写真ページの両面印刷を行う場合はA4両面印刷が可能なプリンターが必要となります。
Q:カラー印刷できない
A:本ソフトの設定でカラー印刷できない場合、
「コントロールパネル」よりプリンターの設定でカラーに設定して頂き、
本ソフトで再度、印刷をお試し頂けますでしょうか。
工事写真台帳2
35
よくあるお問い合わせ
よくあるお問い合わせ
その他
Q:画面の端が切れて表示される
A:画面解像度を推奨サイズ以上に変更してください。
確認方法
[Windows 8]
1.デスクトップの何も無い所で右クリック→画面の解像度をクリックします。
2.画面の解像度を1024x768 以上に設定し「OK」をクリックで設定完了です。
※機種によっては推奨解像度が表示できないものもあります。
[Windows 7]
1.スタートメニューより「コントロールパネル」をクリックします。
2.「デスクトップのカスタマイズ」をクリックし、「画面の解像度の調整」をクリックします。
3.画面の解像度を1024x768以上に設定し「OK」をクリックで設定完了です。
※機種によっては推奨解像度が表示できないものもあります。
[Windows Vista]
1.デスクトップの何も無い所で右クリック→個人設定をクリックします。
2.個人設定ウィンドウ内の、画面の設定を左クリックします。
3.画面の解像度を1024x768 以上に設定し「OK」をクリックで設定完了です。
※機種によっては推奨解像度が表示できないものもあります。
[Windows XP]
1.デスクトップの何も無い所で右クリック→プロパティをクリックします。
2.[設定]タブをクリックします。
3.画面の解像度を1024x768 以上に設定し「適用」→「OK」をクリックで設定完了です。
※機種によっては推奨解像度が表示できないものもあります。
工事写真台帳2
36
よくあるお問い合わせ
よくあるお問い合わせ
Q:ボタンや文字などがずれていたり、画面の表示がおかしい
A:お使いのパソコン画面の設定をご確認ください。
確認方法
[Windows 8]
1.マウスポインタを右下の角に移動し、設定ボタンをクリックします。
2.右側に設定画面が表示されましたら「コントロールパネル」をクリックします。
3.「デスクトップのカスタマイズ」をクリックし、「テキストやその他の項目の大きさを変更します」
をクリックします。
4.小-100%(規定)にチェックを入れ「適用」をクリッックします。
5.「これらの変更を適用するには、コンピューターからサインアウトする必要があります。」と
確認を求められますので、「今すぐサインアウト」をクリックします。
6.パソコンからサインアウトされますので、再度サインインすると設定完了です。
[Windows 7]
1.スタートメニューより「コントロールパネル」をクリックします。
2.「デスクトップのカスタマイズ」をクリックし、「テキストやその他の項目の大きさを変更します」
をクリックします。
3.小-100%(規定)にチェックを入れ「適用」をクリッックします。
4.「これらの変更を適用するには、コンピューターからログオフする必要があります。」と確認を
求められますので、「今すぐログオフ」をクリックします。
5.パソコンからログオフされますので、再度ログインすると設定完了です。
[Windows Vista]
1.デスクトップの何も無い所で右クリック→個人設定を右クリックします。
2.フォントサイズ(DPI)の調整をクリックします。
3.「あなたの許可が必要です」と許可を求められますので「続行」をクリックします。
既定のスケール(96DPI)にチェックを付け、「OK」をクリックします。
4.パソコンを再起動した後、本ソフトを起動させて画面表示をご確認ください。
[Windows XP]
1.デスクトップの何も無い所で右クリック→プロパティをクリックします。
2.「設定」タブをクリックして、「詳細設定」をクリックします。
3.DPI設定を「通常のサイズ(96DPI)」を選択して「適用」→「OK」をクリックします。
4.パソコンを再起動した後、本ソフトを起動させて画面表示をご確認ください。
工事写真台帳2
37
よくあるお問い合わせ
よくあるお問い合わせ
Q:「2013 ****」は日付ではありません…というエラーメッセージが表示されたり、
文字化けなど日本語が正しく表示されない
A:Windows の言語や日付形式の設定が標準のもの以外になっているとアプリケーションソフトが正常に
動作 ( 表示等 ) がされない場合があります。
以下の手順で設定をご確認の上、標準の設定にて本ソフトをご使用ください。
確認方法
[Windows 8]
1.本ソフトを含め、起動している全てのソフトを終了させます。
2.マウスポインタを右下の角に移動し、設定ボタンをクリックします。
3.右側に設定画面が表示されましたら「コントロールパネル」をクリックします。
4.
「時計、言語および地域」→「地域」をクリックします。
5.言語が「日本語」に設定されていることを確認後、
「形式」タブを選択して「追加の設定」をクリックします。
6.
「日付」タブをクリックして、表示されている設定項目を以下の通りに変更します。
「データ形式」
短い形式 (S) yyyy/MM/dd
長い形式 (L) yyyy' 年 'M' 月 'd' 日 '
「カレンダー」
西暦 ( 日本語 )
7.
「適用」→「OK」の順にクリックし、パソコンを再起動させます。
[Windows 7]
1.本ソフトを含め、起動している全てのソフトを終了させます。
2.スタートメニューより「コントロールパネル」をクリックします。
3.
「時計・言語・および地域」→「地域と言語」をクリックします。
4.
「形式」タブを選択して、
「Japanese(Japan)」に設定されていることを確認後、
「追加の設定」をクリックします。
5.
「日付」タブをクリックして、表示されている設定項目を以下の通りに変更します。
「データ形式」
短い形式 (S) yyyy/MM/dd
長い形式 (L) yyyy' 年 'M' 月 'd' 日 '
「カレンダーの種類」 西暦 ( 日本語 )
6.
「適用」→「OK」の順にクリックし、パソコンを再起動させます。
[Windows Vista]
1.本ソフトを含め、起動している全てのソフトを終了させます。
2.スタートメニューより「コントロールパネル」をクリックします。
3.
「時計・言語・および地域」→「地域と言語のオプション」をクリックします。
4.
「形式」
タブを選択して、
「日本語」
に設定されていることを確認後、
「この形式のカスタマイズ」
をクリックします。
5.
「日付」タブをクリックして、表示されている設定項目を以下の通りに変更します。
「データ形式」
短い形式 (S) yyyy/MM/dd
長い形式 (L) yyyy' 年 'M' 月 'd' 日 '
「カレンダーの種類」 西暦(日本語)
6.
「適用」→「OK」の順にクリックし、パソコンを再起動させます。
[Windows XP]
1.本ソフトを含め、起動している全てのソフトを終了させます。
2.スタートメニューより「コントロールパネル」をクリックします。
3.
「日付・時刻・地域と言語のオプション」→「地域と言語のオプション」をクリックします。
4.
「地域オプション」
タブを選択して、
「日本語」
に設定されていることを確認後、
「カスタマイズ」
をクリックします。
5.
「日付」タブをクリックして、表示されている設定項目を以下の通りに変更します。
「カレンダーの種類」 西暦(日本語)
「短い形式」
短い形式 (S) yyyy/MM/dd
区切り記号
/
「長い形式」
長い形式 (L) yyyy' 年 'M' 月 'd' 日 '
6.
「適用」→「OK」の順にクリックし、パソコンを再起動させます。
DPI 設定や解像度、日付 ( 時刻 ) などにつきましては、Windows OS での設定となるため、詳細については Microsoft 社へ
お尋ねください。
また、
その他のソフト、
パソコン本体、
その他の周辺機器につきましても各メーカー様へお尋ねください。
弊社では「工事写真台帳 2」以外に関する詳細につきましては一切の責任を負いかねます。
工事写真台帳2
38
よくあるお問い合わせ
お問い合わせ窓口
平成25年1月より、お問い合わせをいただく際はユーザー登録が必須となります。
ユーザー登録はこちら
http://www.de-net.com/user/
お問い合わせについて
FAX及びe-mailでのお問い合わせの際には、『ご連絡先を正確に明記』の上、サポートまでお送りください
ます様、よろしくお願い申し上げます。
お客様よりいただいたお問い合わせに返信できないということがあります。
問い合わせを行っているのにも関わらず、サポートからの返事がない場合、弊社ユーザーサポートまでご連絡
が届いていない状態や、返信先が不明(正しくない)場合が考えられますので、宛先(FAX・メール)の確認を
お願いいたします。
弊社ホームページ上からサポート宛にメールを送ることも可能です。
直接メール・FAX・お電話等でご連絡の場合、下記項目を事前にご確認の上お伝えください。
○ソフトのタイトル・バージョン
例:「工事写真台帳2」
○ソフトのシリアルナンバー
※冊子の取扱説明書表紙に貼付されています。
○ソフトをお使いになられているパソコンの環境
・OS及びバージョン
例:Windows 8 64bit
Windows Updateでの最終更新日○○年○月○日
・ブラウザーのバージョン
例:Internet Explorer 10
・パソコンの仕様
例:NEC XXXX-XXX-XX / PentiumⅢ 1GHz /
HDD 500GB / Memory 2GB
○お問い合わせ内容
例:∼の操作を行ったら、∼というメッセージがでてソフトが動かなくなった
□□□部分の操作について教えてほしい…etc
○お名前
○ご連絡先(正確にお願いいたします)
メールアドレス等送る前に再確認をお願いいたします。
※お客様のメールサーバーのドメイン拒否設定により、弊社からのメールが受信されない場合があります。
工事写真台帳2
39
お問い合わせ先(次のページ) →
お問い合わせ窓口
お問い合わせ窓口
平成25年1月より、お問い合わせをいただく際はユーザー登録が必須となります。
ユーザー登録はこちら
http://www.de-net.com/user/
ホームページからのお問い合わせ
検索エンジンより
「デネット」で検索!
[弊社ホームページ]
http://www.de-net.com/
「株式会社デネット パソコンソフト製品サイト」
をクリック!
[サポートページ]
http://www.de-net.com/support.htm
ソフトウェアの最新情報やよくあるご質問などを公開しています。
アップデート情報より、最新版のソフトウェアをダウンロードしてお使いいただけます。
[問い合わせページ]
http://www.de-net.com/contact/
弊社ホームページのお問い合わせフォームにご記入いただき、メールを送信してください。
メールでのお問い合わせ
E-mail:[email protected]
サポート時間 : 10:00∼17:30 (土・日、祭日を除く)
※通信料はお客様負担となります。
お電話・FAXでのお問い合わせ
Tel:048-669-9099 Fax:048-669-9111
サポート時間 : 10:00∼17:30 (土・日、祭日を除く)
※電話・FAX番号は変更する場合があります。最新の情報は、http://www.de-net.com/support.htmからご確認ください。
※通信料はお客様負担となります。
※パソコン本体の操作方法やその他専門知識に関するお問い合わせにはお答えできない場合があります。
※お客様のご都合による返品はできません。
※お問い合わせ内容によっては返答までにお時間をいただくこともあります。
工事写真台帳2
40
お問い合わせ窓口
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement