ダウンロード - 日本カノマックス株式会社

ダウンロード - 日本カノマックス株式会社
アネモマスター計測ソフトウェア
for Windows
MODEL 6000-40
取扱説明書
日本カノマックス株式会社
07002
12.06
Windows Vista または Windows 7 での本ソフトウェア使用時における注意事項
1.ソフトウェア起動前の注意事項
「スタート」−「すべてのプログラム」内に
あるアイコンを右クリックして「プロパティ」をクリックします。
「互換性」タブをクリックして「特権レベル」項目の
「管理者としてこのプログラムを実行する」にチェックを入れてください。
「OK」をクリックしてこの画面を
閉じてください。
この操作をしないとデータ取り込みや印刷などの時に「実行時エラー」等の
エラーでソフトウェアが強制終了する場合があります。
この設定を行ってソフトウェアを起動すると、
「次の不明な発行元からのプログラムにこのコンピュータへの変更を許可しますか?」
のユーザーアカウント制御ダイアログが表示されます。
「はい」をクリックしてソフトウェアを起動してください。
2.保存データに関する注意事項
・「C:\」や「Program Files(64bit では Program Files(x86))下にあるフォルダ」に
データを保存した場合など、保存されたデータがエクスプローラで表示されない
場合があります。
エクスプローラにある「互換性ファイル」をクリックすることで表示されます。
この操作を行うことができない、または「互換性ファイル」の表示がない場合は
マイドキュメントなどユーザーが読み書きできるフォルダにデータ保存する必要が
あります。
も く じ
1. ご使用前に ................................................................................................................................ 1
1.1 注意事項.................................................................................................................................................................................................1
1.2 本文の表記について..........................................................................................................................................................................1
1.3 動作環境.................................................................................................................................................................................................1
1.4 用意するもの...........................................................................................................................................................................................1
2. インストール方法..................................................................................................................... 2
2.1 インストール前に..................................................................................................................................................................................2
2.2 インストール ...........................................................................................................................................................................................2
2.3 ソフトウェアの起動 ..............................................................................................................................................................................4
2.4 取扱説明書の表示 .............................................................................................................................................................................4
3. アンインストール方法 ............................................................................................................ 5
4. デバイスドライバーのインストール................................................................................... 6
4.1 デバイスドライバーのインストール................................................................................................................................................6
4.1.1 Windows XP .....................................................................................................................................................................................6
4.1.2 Windows Vista.................................................................................................................................................................................8
4.1.3 Windows 7 ........................................................................................................................................................................................9
5. 基本操作の流れ....................................................................................................................11
6. コンピュータとの接続と計測ソフトの起動....................................................................12
6.1 コンピュータとの接続 ...................................................................................................................................................................... 12
6.2 ソフトの起動........................................................................................................................................................................................ 12
7. 通信設定 ..................................................................................................................................13
8. 表示画面の説明....................................................................................................................15
8.1 基本画面............................................................................................................................................................................................... 15
8.2 時系列グラフ ....................................................................................................................................................................................... 16
8.3 データテーブル .................................................................................................................................................................................. 17
9. 測定 ............................................................................................................................................18
10. モニター.....................................................................................................................................19
11. データ転送 ...............................................................................................................................20
11.1 データ転送方法 .............................................................................................................................................................................. 20
11.2 転送パラメータの設定.................................................................................................................................................................. 21
12. 「ファイル」メニュー................................................................................................................23
12.1 ファイルの新規作成 ...................................................................................................................................................................... 23
12.2 ファイルを開く .................................................................................................................................................................................. 23
12.3 ファイルを閉じる ............................................................................................................................................................................. 23
12.4 ファイルに名前を付けて保存 .................................................................................................................................................... 23
12.5 ファイル情報..................................................................................................................................................................................... 23
13. 保存ファイルについて .........................................................................................................24
13.1 保存ファイル形式........................................................................................................................................................................... 24
13.2 データファイルについて ............................................................................................................................................................... 26
14. その他の機能 .........................................................................................................................29
14.1 日本語と英語バージョンの切替 ............................................................................................................................................... 29
14.2 ウィンドウズの整列........................................................................................................................................................................ 29
14.3 バージョン情報表示 ...................................................................................................................................................................... 29
15. エラー表示について.............................................................................................................30
16. 補足−プログラム構成ブロック図− ..............................................................................31
1. ご使用前に
1.1 注意事項
1.このソフトウェアの著作権は、日本カノマックス株式会社にあります。
2.このソフトウェア及び取扱説明書の一部または全部を無断で使用、複製することはできません。
3.このソフトウェアは、コンピュータ1台につき1セット購入が原則となっております。
4.このソフトウェア及び取扱説明書を運用した結果の影響については、一切の責任を負いかねますので
ご了承ください。
5.このソフトウェアの仕様、及び取扱説明書に記載されている事柄は、将来予告なしに変更することが
あります。
1.2 本文の表記について
本文では以下の表記を使用します。
表
記
説
明
キャリッジ・リターン(0DH)
CRLF
キャリッジ・リターン(0DH) とライン・フィード(0AH)
□
スペース
XX.XX
21.56 のような数値を表す。X は数字(0∼9)
キー入力 : 1∼800 の整数
1∼800 範囲内の整数値をキーボードによる入力
キー入力 : 0.001∼9.999、0.001 の整数倍 0.001∼9.999 範囲内かつ 0.001 の整数倍の値をキーボードによる
入力
次のリストから1つの項目を選択します:1、6、10、20
選択: 1、6、10、20
MODEL
本体の MODEL 番号を選択して下さい。
例 6113 ⇒ 6113
ただし、クリモマスター6500 および 6501 シリーズは、本体とプロー
ブが別売となっているため、プローブ MODEL 番号の上 4 桁を
MODEL 番号として選択して下さい。
例 6531-21 ⇒ 6531
CR
1.3 動作環境
動作環境は下記となります。
・OS
Windows XP SP3 以降、Windows Vista SP2 以降、Windows 7 SP1 以降の日本語版、
あるいは英語版
・対象機器
6501ser、6113、6114、6115、6162、6500ser、6531、6533、6541、6542、6543、6551、6552、
6011、6021、6511、6521、6621、6631(新旧バージョン対応)
1.4 用意するもの
・
風速計
・
通信ケーブル、または USB ケーブル
・
コンピュータ
・
本ソフトウェア
1
2. インストール方法
2.1 インストール前に
※ 旧バージョンの携帯型アネモマスター計測ソフトウェアがインストールされている場合は、ソフト誤動作の原因
となりますので、必ず旧バージョンのアンインストールを行ってから、本ソフトウェアのインストールを行ってください。
旧バージョンのアンインストール方法は旧バージョンの取扱説明書をお読みください。
インストールする場合は必ず管理者権限をもったユーザーでログオンして下記を実行して下さい。
2.2 インストール
① コンピュータを起動し、他のアプリケーションを
終了した状態で、CD-ROM ドライブに携帯型ア
ネモマスター計測ソフトウェア CD-ROM を挿入し
ます。
② 数秒間で、インストールソフトが自動的に起動し
ます。右図の画面が表示され、”Next”を選択す
ると次の画面に移ります。
③ インストールフォルダの確認画面です。変更なけ
れば”Next”を選択してください。
④ “Kanomax”というプログラムグループを作成しま
す。変更なければ”Next”を選択してください。
2
⑤ インストール実行の確認画面です。”Next”を選択
するとインストールが実行されます。
⑥ インストール中の画面です。完了するまでしばら
くお待ち下さい。
⑦ 正常にインストールが完了すると右図の画面が
表示されます。”Finish”をクリックすると、インスト
ールは終了です。
3
2.3 ソフトウェアの起動
携帯型アネモマスター計測ソフトウェアの起動は[スタートメニュー]―[プログラム]−[Kanomax]−[Anemomaster
Software]−[Anemomaster Software]をクリックすると起動できます。または、[マイコンピュータ]−[ローカルディス
ク]−[Program files]−[Anemomaster Measuring Software]−[amview]でも起動できます。
2.4 取扱説明書の表示
取扱説明書は [スタートメニュー]―[プログラム]−[Kanomax]−[Anemomaster Software]−[Operation Manual]
をクリックすると開きます。または、[マイコンピュータ]−[ローカルディスク]−[Program files]−[Anemomaster
Measuring Software]−[Operation Manual]でも起動できます。
※取扱説明書は Adobe PDF 形式のファイルです。ご覧いただくには Acrobat Reader のインストールが必要です。
(無料ダウンロードサイト:http://www.adobe.co.jp/products/acrobat/readstep2.html)
※表示画面は Windows の OS によって異なる場合があります。
4
3. アンインストール方法
① [コントロール・パネル]―[アプリケーションの追加と削
除]を開きます。
② [ イ ン ス ト ー ル と 削 除 ] の 画 面 で Anemomaster
Measuring Software を選択し、[削除と追加]のボタンを
クリックします。
③ アンインストールオプションで Automatic/Custom の
い ず れ かを 選 択 し 、 Next を ク リ ッ ク し ま す 。( 推 奨 :
Automatic)
④ Finish をクリックするとアンインストールが実行され
ます。
※表示画面は Windows の OS によって異なる場合があります。
5
4. デバイスドライバーのインストール
4.1 デバイスドライバーのインストール
デバイスドライバーをインストールする場合は必ず管理者権限をもったユーザーでログオンして下記を
実行して下さい。
クリモマスターModel 6553/6543/6561 本体をコンピュータに接続したとき、「新しいハードウェアの
検索ウィザード」のダイアログが表示されます。下記の方法でデバイスドライバをインストールして下さい。
インストールを実行するときには製品 CD-ROM を CD-ROM ドライブに必ず挿入しておいて下さい。
4.1.1 Windows XP
1) 「新しいハードウェアの検索ウィザード」のダイアログが
表示されます。
「いいえ、今回は接続しません」を選択して「次へ」を
クリックします。
2) 「一覧または特定の場所からインストールする」を
選択して「次へ」をクリックして下さい。
3) 「検索とインストールのオプション」画面で
「次の場所で最適のドライバを検索する」を選択し、
「リムーバブルメディア (フロッピー、CD-ROM など)を
検索」にチェックを入れて「次へ」をクリックして下さい。
インストールが開始されます。
6
4) インストール開始後、右図のダイアログが表示されます。
ここでは「続行」をクリックして下さい。
5) インストールが完了し、右の画面が表示されます。
「完了」をクリックして下さい。
7
4.1.2 Windows Vista
1) 「新しいハードウェアが見つかりました」のダイアログが
表示されます。
製品 CD-ROM が CD-ROM ドライブに挿入され
ている事を確認して、「ドライバソフトウェアを
検索してインストールします(推奨)」をクリックします。
2) 「ユーザーアカウント制御」のダイアログが表示されますので、「続行」をクリックします。
3)画面右下に「デバイスドライバソフトウェアをインストールして
います」と表示されますのでしばらくお待ちください。
4)「新しいハードウェアの検出」のダイアログが表示されます。
「次へ」をクリックして下さい。
5)「Windows Security」のダイアログが表示されますので
「このドライバソフトウェアをインストールします」を
クリックして下さい。
ドライバーソフトウェアのインストールが開始されます。
6)インストールが完了すると、右の画面が表示されます。
「閉じる」をクリックして下さい。
8
4.1.3 Windows 7
1)画面右下に「デバイスドライバソフトウェアをインストールして
います」と表示されますのでしばらくお待ちください。
2)しばらくすると「デバイスドライバーソフトウェアは
正しくインストールされませんでした。」と表示されます。
3)「スタート」-「コントロールパネル」をクリックして
コントロールパネルを開いて「ハードウェアとサウンド」を
クリックします。
4)「デバイスマネージャー」をクリックします。
5)デバイスマネージャーが開きますので
「ほかのデバイス」に「KANOMAX Crimo Master
Model 65xx」の表示があることを確認し右クリックします。
メニューから「ドライバーソフトウェアの更新…」を選択して
クリックします。
9
6)「コンピュータを参照してドライバーソフトウェアを
検索します」をクリックします。
7)「次の場所でドライバーソフトウェアを検索します:」に
CD-ROM ドライブ名を入力して「次へ」ボタンを
クリックします。
8) 「Windows セキュリティ」のダイアログが表示されますので
「このドライバーソフトウェアをインストールします」を
クリックしてください。
ドライバーソフトウェアのインストールが開始されます。
9) インストールが完了すると、右の画面が表示されます。
「閉じる」をクリックして下さい。
10
5. 基本操作の流れ
1
PCと風速計の接続
2
計測ソフトの起動
3
通信設定
P.12
P.12
P.13
RS232cパラメータ設定、風速計機種選択、測定パラメータ設定を行います。
4
表示画面の設定
P.15
表示項目の設定(時系列グラフ/データテーブル)を行います。
5
測定
測定
P.18
モニター
P.19
転送
P.20
パソコン側で測定パラメータ(取り込みデータ数、サンプリングタイムなど)を設定して測定
モニター 風速計で測定している生データをリアルタイムでモニター
転送
風速計に記憶されているデータをパソコンへ転送
6
データの保存
7
計測ソフトの終了
P23
P23
11
6. コンピュータとの接続と計測ソフトの起動
6.1 コンピュータとの接続
風速計本体のRS232C(USB)通信端子とコンピュータのCOM(USB)ポートをRS232C(USB)接続ケーブルで
接続します。
プローブ
データ収集用パソコン
風速計本体
RS232Cケーブル、または USB ケーブル
6.2 ソフトの起動
① Windows のタスクバーの[スタート]ボタンをクリックします。
② [スタート] - [プログラム]- [Kanomax]をポイントします。
③ プログラムメニューの[Anemomaster Software]をクリックすると起動画面が表示され、ソフトが起動します。
(または[マイコンピュータ]―[ローカルディスク]−[Program Files]−[Anemomaster Measuring Software]−
[amview.exe] の実行でも起動できます。)
12
7. 通信設定
メニューバーの[設定]をクリックすると、3つの設定項目が表示されます。設定する項目を選択し、クリックすると、設
定用ダイヤログボックスが開きます。
①
②
③
① 風速計機種選択
モデル番号:コンボボックスで風速計のモデル番号
を選択します。
M−MODE:測定モードです。風速計のモデル番
号が入力されると自動的に設定されます。
モデル番号
6113、6114
6115、6531
6533、6541
6542、6543
6561
6551
6552
6553
6554
6011
6021
6511
6521
6162
6621
6631
測定モード
−
V
VT
VT
VTH
VTH
VT
VT
VT
SP
V
: 風速測定モード
VT : 風速・風温測定モード
VTH:
風速・風温・湿度測定モード
SP : 圧力測定モード
※ 6631 の場合…測定(生データの転送):測定モードをVT、SP から選択できます。(デフォルト値:VT)
転送(記憶データの転送):この設定に影響されません。
(転送時パラメータが自動的に取込まれます。)
※ 6113、6114、6115、6531、6533、6541、6542、6543、6561 の場合:測定モードは自動的に切り替わります。
(M-MODE は表示されません。)
② RS232c パラメータ設定
ポート:使用するシリアル通信ポートを選択します。
(COM1∼COM8を選択可能です。接続したコンピュー
タのCOMポートと同じに設定する必要があります。
COMポートの確認は次ページをご参照ください。)
ボーレート:4800、9600、19200、38400bps から選択で
きます。接続している風速計のボーレートと同じボーレートに
設定する必要があります(風速計本体のボーレート設定については、風速計の取扱説明書を御参照下さい)。
●ボーレートを4800bpsに設定する機種:6011、6021、6511、6521、6162、6621、6631
※ MODEL6011、6021、6511、6521 はボーレートが 4800bps に固定されています。
●ボーレートを選択できる機種:6113、6114、6115、6531、6533、6541、6542、6543、6551、6552,6553,6554,6561
USB 接続モデルの場合
●USB 接続モデルをコンピュータに接続すると、ポートに本体のシリアル No.が追加されます。
接続したいシリアル番号を選択してください。また、ボーレートも風速計と同じボーレートに設定する必要が
あります。(風速計本体のボーレート設定については、風速計の取扱説明書を御参照下さい)。
13
<<< COMポートの確認 >>>
[マイコンピュータ]−[コントロールパネル]−[システム]−[デバイスマネージャ]*)を開くと下図ような
画面が表示されます。この画面でご使用のコンピュータの通信ポートが確認できます。
*) Windows XP の場合は[マイコンピュータ]−[コントロールパネル]−[システム]―[ハードウェア]
―[デバイスマネージャ]となります。
③ 測定パラメータ設定
下表のように測定(生データの転送)パラメータを設定で
きます。測定開始時にも設定が行えます。
設定項目
演算モード
S-TIME(S)
サンプリング時間(秒)
設定内容
Instant、Average
サンプリング時間を秒単位で設定できます。
キー入力 : 1∼30000の整数
選択
: 1、2、3、4、5、6、10、30、60、120、300、600
※
No.TRIAL
キー入力 : 1∼30000の整数
取込データ数
選択
: 1、6、10、60、100、200、600、1000
※MODEL6011、6021、6511、6521、6162、6621、6631 では取込データ数は DATA(N)と表示されます。
14
8. 表示画面の説明
8.1 基本画面
計測ソフトを起動すると、前回終了する直前のファイルが表示されます。
初期使用時は数値が入力されていないデータテーブルと時系列グラフを表示します。
メニューバー
ツールバー
ファイル名
データテーブル
ステータスバー
時系列グラフ
測定パラメータ
■ 表示項目の設定
メニューバーの[表示]をクリックし、[時系列グラフ表示]または[データ・テーブル表示エディタ]を選択すると
時系列グラフまたはデータ・テーブルが表示されます。
(またはツールバーの
時系列グラフ ,
データ・テーブル をクリックします。)
15
8.2 時系列グラフ
時系列グラフ表示ウィンドウは下記の機能を持っています。
・ウィンドウのサイズの変更
・風速(または風量)、温度、湿度グラフの同時表示(圧力のみ別グラフ)
・表示レンジの変更
・カーソル表示、及びカーソル位置の測定データの表示
・測定時間内での最大、最小、平均、標準偏差の表示
縦軸表示物理量
V:風速
Max. 最大値
T:風温
Min, 最小値
H:湿度
Avg. 平均値
P:圧力
SD
F:風量
Cursor カーソル位置の測定データの表示
標準偏差
ライン・カーソル
グラフスクロールバー
時系列グラフ表示ウィンドウ
16
■ 時系列グラフの表示を変更するには…
メニューバーの[表示]をクリックし、[時系列グラフ表示エディタ]を
選択すると、「時系列グラフ表示パラメータ設定」の画面が表示さ
れ、グラフの縦軸を設定することができます。
※ グラフの横軸の設定を変更することはできません。
(ツールバーの
をクリックしても、時系列グラフ表示パラメータ
設定が行えます。)
※ MODEL6011、6021、6511、6521、6162、6621、6631、6113、
6114、6115 では、風量表示はできません。
時系列グラフ表示パラメータ設定
8.3 データテーブル
データテーブル表示ウィンドウにて、時系列データ値とパラメータの表示を行います。
ウィンドウの縦方向のサイズは変更可能で、横方向のサイズは固定です。
データテーブル
パラメータ表示エリア
データテーブル表示ウィンドウ
17
9. 測定
②! 風速計本体の測定モードを初期画面(INITIAL、NORMAL)あるいはモニター画面(MONITOR)に設定しま
す。
② メニューバーの[測定]
をクリックし、[測定]を選択
します。(またはツールバー
ボタンをクリックしま
の
す。)
③ 測定パラメータ設定画面が表示されます。
下表のように測定(生データの転送)パラメータを
設定できます。
設定項目
計算モード
S-TIME(S)
サンプリング時間(秒)
設定内容
Instant、Average
サンプリング時間を秒単位で設定できます。
キー入力 : 1∼30000の整数
選択
: 1、2、3、4、5、6、10、30、60、120、300、600
※
No.TRIAL
キー入力 : 1∼30000の整数
取込データ数
選択
: 1、6、10、60、100、200、600、1000
※MODEL6011、6021、6511、6521、6162、6621、6631 では取込データ数は DATA(N)と表示されます。
④
設定後、測定ボタンをクリックすると、測定を開始します。
測定中、データの時系列グラフと数値をリアルタイムで表示できます。
⑤ 測定を途中で中止するには…
「測定メニュー」の「測定中止」を実行すると、測定中止確認ダイアログが表示され測定を中止できます。(ツー
ルバーの
ボタンでも測定を中止できます。)途中で測定を中止した場合、中止までに取り込まれたデータを保
存できます。その時、取込
データ数は実際に取り込ま
れたデータ数になります。
⑥ データの保存
測定中、データは一時的にテンポラリデータファイル(ANEMO123.BKA)に保存されます。測定終了後、「ファイ
ルメニュー」の「名前を付けて保存」などで指定したファイルに保存できます。データを保存する時、保存形式を
「.TXT(テキストファイル)」と「.CSV(Microsoft Excel カンマ区切り文字ファイル)」との2種類から選択できます。
例えば、Test というデータファイル名を指定し、「.TXT」を選択して保存を行う場合では、データは Test.KAM, Test.
TXT に保存されます。「. CSV」を選択して保存を行う場合では、データは Test.KAM, Test.CSV に保存されます。
*データファイルフォーマットは、「13.保存ファイルについて」P.24 を参照して下さい。
18
10.
モニター
① メニューバーの[測定]
をクリックし、[モニター]を
選択します。(またはツー
ボタンをクリ
ルバーの
ックします。)
② モニターの中止
メニューバーの[測定]を
クリックし、[モニター中
止]を選択するとモニター
は中止されます。
(またはツールバーの
をクリックします)
モニター中、データの時系列グラフと数値をリアルタイムで表示できます。
※モニター中のデータはファイルに保存できません。
19
11.
データ転送
11.1 データ転送方法
風速計本体に記憶されているデータをパソコンへ転送し、時系列グラフ・データテーブルの表示やファイルとして保
存することができます。
① メニューバーの[転送]をクリックし、[転送]を選択します。(またはツールバーの
データ転送は、風速計のモードを DATA OUTPUT の状態にしてから行います。
( MODEL6113 、 6114 、
6115、6531、6533、6541、
6542、6543、6551、6552、
6553、6554、6561 ではモ
ード設定は必要ありません。初期画面(NORMAL)で転送が可能です。)
③
をクリックします)
風速計の記録データ情報(測定条件)が読み出され、転送ページの選択ダイアログボックスが表示されま
す。風速計メモリ各ページの転送パラメータはテーブルに表示されます。表示できない項目は「-----」にな
ります。MODEL6531、6533、6541、6542、6543、6551、6552、6553、6554、6561 で風量を測定した場合
[POINT は「?????」と表示されます。
④ 転送パラメータの設定
MODEL6113,6114,6115,6531,6533,6541,6542,6543,6551,6552,6631,6621,6162,6553,6554,6561:設定は自動的に
取り込まれますので必要はありません。(MODEL6113、6114、6115 は全記憶データを1ページにまとめて転送さ
れますので常に1ページしか表示されません。)
MODEL6011,6021,6511,6521:転送パラメータを設定する必要があります。風速計の記憶ページに対応する測定
条件と同じ条件を設定します。同条件に設定しないと正しいデータが転送されません。
設定方法は「11.2 転送パラメータの設定」P.21を参照してください。
※ 転送パラメータの項目は風速計の機種によって若干項目が異なります。
転送パラメータ
20
⑤ 転送先の指定
転送するページをクリックします。全ページを転送する場合は全ページ選択ボタンをクリックします。
(指定したセルは色が変わります。)
保存先ディレクトリ(ファイル名を含む)にて転送先のフォルダとファイル名を指定します。
転送先の入力は、テキストボックスにて直接キーボードで入力する方法と参照ボタンをクリックして転送先を
選択する方法があります。転送先のデフォルトディレクトリは実行ファイルが保存されているディレクトリです。
⑥ 転送開始ボタンをクリックすると、転送が開始されます。
⑦ 転送が完了すると、「データ転送終了画面」(右図)が表示されますので
OKをクリックしてください。転送データの時系列グラフとデータテーブル
が表示されます。
⑧ データの保存形式
転送したデータは、指定された転送先に、以下のように自動的にファイ
ル名に_PXXX(XXX はページ番号)を付けて保存されています。各ペー
ジのデータは別々のファイルに分けられています。
例えば:Page1,3,5 のデータをファイル Test に保存すると指定された場合、
Page1 のデータは Test_P1.KAM, Test_P1.CSV(あるいは、Test_P1.TXT)
Page3 のデータは Test_P3.KAM, Test_P3.CSV(あるいは、Test_P3.TXT)
Page5 のデータは Test_P5.KAM, Test_P5.CSV(あるいは、Test_P5.TXT)に保存されます。
※ データファイルフォーマットは、「13.保存ファイルについて」P.24 を参照して下さい。
11.2 転送パラメータの設定
MODEL6011,6021,6511,6521 は転送パラメータを設定する必要があります。風速計の記憶ページに対応する測
定条件と同じ条件を設定してください。同条件に設定しないと正しいデータが転送されません。
■ 設定操作
方法1 a)設定できるセルをダブルクリックするとコンボボックスが表示されます(右図)。
b)コンボボックスにてパラメータをキー入力あるいは選択します。
方法2 a)カーソルキーでカーソルを移動します。
b)Enter キーを押すとコンボボックスが表示されます(右図)。
c)コンボボックスにてパラメータをキー入力あるいは選択します。
方法3 a)カーソルキーでカーソルを移動します。
b)直接キーボードで数値を入力します。(この方法は「演算モード設定」に適用しません。)
設定項目の説明は次ページに記載します。
21
①
②
③
④
⑤
⑥
⑦
⑧
⑨
転送パラメータ
転送パラメータ
① ! Page
記憶ページ番号
②M-MODE
測定モード
③ C-MODE
演算モード
⑤ S-TIME(S)
サンプリング時間(秒)
⑥ DATA(N)
データ数
⑦ POINT
データポイント数
⑧ INT(min)
測定間隔(分)
⑨ AREA(m^2)
ダクト断面積(㎡)
⑩ Comment
コメント
設定内容
自動的に取り込まれますので、設定変更の必要はありません。
自動的に取り込まれますので、設定変更の必要はありません。
選択 : Average(Normal)、Interval(Climate)、Flow Rate、Multi Flow
Rate
キー入力あるいは選択による設定を行ってください。
□演算モードがAverage(Normal)の場合:
自動的に取り込まれますので、設定変更は必要ありません。
□演算モードがAverage(Normal)以外の場合:
キー入力あるいは選択による設定を行ってください。
自動的に取り込まれますので、設定変更の必要はありません。
演算モードはInterval(Climate)の場合
: 設定を行ってください。
演算モードはInterval(Climate)以外の場合: 設定の必要はありません。
演算モードはFlow Rateの場合
: 設定を行ってください。
演算モードはFlow Rate以外の場合: 設定の必要はありません。
キーボードで各ページ毎にコメントを入力できます。(設定必須項目ではあり
ません。)データ転送後、入力されたコメントは###.KAIに保存され、「ファイ
ル」メニューの「ファイル情報」に表示されます。
※ MODEL6511/6521 の演算モードは Normal, Climate, Flow Rate です。
※ MODEL6011/6021 の演算モードは Average, Interval, Flow Rate です。
■ 転送パラメータの一括設定
各記憶ページの転送パラメータの設定が同条件の時
は、転送ページの選択ダイアログボックスの
パラメータ一括設定ボタンをクリックすると以下のダイ
アログボックスが表示され、全ページのパラメータに
対して一括設定を行えます。
全ページに対して一括設定を行いたいパラメータを
選択(チェック)してから設定を行います。設定方法と
設定内容は転送パラメータの設定方法と同じです。
■ パラメータ保存
パラメータ保存ボタンをクリックして現在の設定値を初期値(デフォルト値)として保存できます。
22
12.
「ファイル」メニュー
ファイルメニューでファイルの保存・新規作成などの操作を行います。
12.1 ファイルの新規作成
ファイルメニューの「新規作成」を実行します。
(1) メモリに未保存のデータがある場合、「ファイル保存確認」
ダイアログボックスが表示されデータ保存を行えます。
(2) そ の 後 、 新 規 に フ ァ イ ル を 開 き ま す 。 フ ァ イ ル 名 は
「NEWFILE.KAM」になります。測定パラメータは前回の設定
が残ります。
12.2 ファイルを開く
ファイルメニューの「開く」を実行します。
「開く」ダイアログボックスが表示され、既存ファイルを開けます。
12.3 ファイルを閉じる
ファイルメニューの「閉じる」を実行します。
(1) メモリに未保存のデータがある場合、「ファイル保存確認」ダイアログボックスが表示されデータ保存を行え
ます。
ファイルの保存形式は CSV 形式または TXT 形式が選択できます。
(2) ファイルを close します。
(3) 全ての子ウィンドウを閉じ、MDI 親ウィンドウのみ残ります。
12.4 ファイルに名前を付けて保存
「名前を付けて保存」を実行しますと、「ファイル名を付けて保存」ダイアログボックスが表示され、データを指定し
たファイル名に保存できます。ファイルの保存形式は CSV 形式または TXT 形式が選択できます。
ファイルの保存場所は初期設定では[マイドキュメント]になっています。
12.5
ファイル情報
「ファイル情報」を実行しますと、以下のファイル情報表示ダイアログ・ボックスが表示されコメントを入力できます。
データファイルのデータは転送(記憶データの転送)されたデータの場合、「測定開始/終了時刻」の表示は
「-----」 となります。
23
13.
13.1
保存ファイルについて
保存ファイル形式
データファイルはそれぞれ以下のような形式で保存されます。
ファイル保存時、保存先を指定しない場合には、[マイコンピュータ]−[ローカルディスク]−[Program
files]−[Anemomaster Measuring Software]−[Data]というフォルダ内にデータファイルが保存されます
(下図参照)。
Data フォルダ内には、データファイル(###.CSV または###.TXT、ファイル保存時の選択による)が保存さ
れると同時に、データファイルに対応した基本データファイル、状態情報ファイルが自動的に作成されます。
これらのファイルはシステムにて使用しますので、削除しないよう御注意下さい。
CSV 形式
(Excel 対応)
データ
ファイル
テキスト形式
基本データファイル
※システムにて使用
・ファイル名:###.CSV
・形式 :Microsoft Excel カンマ区切り文字ファイル
・内容 :RS232C パラメータ、測定パラメータ、統計演算結果、測定データ
*基本データファイルと一緒に生成される
※ 次項「13.2 データファイルについて
」をご参照ください。
・ファイル名:###.TXT
・形式 :Microsoft Excel カンマ区切り文字ファイル
・内容 :測定パラメータ、測定データ、統計演算結果
*基本データファイルと一緒に生成される
※ 次項「13.2 データファイルについて
」をご参照ください。
・ファイル名:###.KAM (KAM:KANOMAX Anemomaster)
* 本プログラムはこの基本データファイルを基本にして、データの保存、処理、表示
を行う。
24
状態情報ファイル
※システムにて使用
・ファイル名:###.KAI
・内容 :ファイル・コメント、時系列グラフ表示パラメータ、各子ウィンドウのオープン
状態及び終了時のサイズと位置
* 各データファイル毎に保存するので、データファイルをオープンすると、前回クロ
ーズした時の状態に戻る。
25
13.2
データファイルについて
データファイル(CSV 形式または TXT 形式で保存されるデータ)は「パラメータセクション」、「統計演算結果セクシ
ョン」、「データセクション」から構成されます。各セクションのフォーマットは以下の通りです。
1)パラメータセクション
測定パラメータなどはこのセクションに記録されます。
データは風速計の機種によって若干異なります。丸印にて分類しています。
◎:MODEL 対応風速計全て
●:MODEL6531、6533、6541、6542、6543、6551、6552、6553、6554、6561 のみ
○:MODEL6011、6021、6511、6521、6162、6621、6631 のみ
パラメータセクション表示例:
フォーマット
[Software version]
[Measurement beginning time]
Ver.2.31 CRLF
#2000/01/20 13:46:29# CRLF
印
コメント
◎
計測ソフトウェアのバージョン
※1
測定開始時刻
※1
◎
[Measurement end time]
#2000/01/20 13:48:10# CRLF
◎
測定終了時刻
[Model number]
6011 CRLF
◎
風速計のモデル番号
[Measurement mode]
VT CRLF
◎※2
測定モード
(V:風速、T:風温、H:湿度、SP または P:圧力)
[Data transfer mode]
Memory Data Transfer CRLF
◎
データ転送タイプ
Original Data Transfer:生データ転送(測定)
Memory Data Transfer:記憶データ転送(転送)
演算モード
生データ転送(測定)の場合:
Average:平均値、Instant:瞬時値、
記憶データ転送(転送)の場合:
Average:平均値測定、 Interval:間欠動作測定、
Flow Rate:風量測定
Multi Flow Rate:マルチ風量測定
[Calculation mode]
Flow Rate CRLF
◎
[S-TIME(S) -- Sampling interval (s)]
10 CRLF
◎※1 サンプリング間隔
[DATA(N) -- Number of sampling data]
20 CRLF
○
[No.TRIAL -- the Number of Trial]
取込データ数
※4
●
20 CRLF
取込データ数
※3
[POINTS -- Number of measurement]
5 CRLF
◎
測定回数・分割数
[WIDTH -- Width of Duct(mm)]
200 CRLF
●
角形ダクトサイズ(幅)
[HEIGHT -- Height of Duct(mm)]
300 CRLF
●
角形ダクトサイズ(高さ)
[DIAMETER -- Diameter of Duct(mm)]
----- CRLF
●
円形ダクトサイズ(直径)
[INT(min) -- Measurement interval(min)]
----- CRLF
○
測定間隔 (間欠動作測定のみ有効)
[AREA(m2) -- Duct sectional area(m^2)]
0.2 CRLF
○
ダクト断面積 (風量測定のみ有効)
*
----- は無効なデータを意味します。
※1 MODEL6113、6114、6115 のメモリーデータ転送の場合は表示されません。
※2 MODEL6113、6115 の場合、風速・風温データと圧力データが混在している場合は VTP と表示されます。
※3 MODEL6113、6114、6115 でも表示されます。
※4 MODEL6531,6533,6541,6542,6543,6551,6552,6553,6554,6561 の FLOWRATE モードおよび、
6113、6114、6115 では表示されません。
26
2)統計演算結果セクション
測定時間内の全データに対する統計演算の結果はこのセクションに記録されます。
フォーマット
例
V (MODEL6551,6552,6553,6554)
Flow Rate モードでは風量 F(m3/h、m3/min)も表示されます。
"
", V(m/s)
"Max. ", 15.21
"Min.",
10.31
"Avg.",
12.68
"SD.",
1.413
"
", V(m/s) CRLF
"Max.", XX.XX CRLF
"Min.", XX.XX CRLF
"Avg.", XX.XX CRLF
"SD", XX.XXX CRLF
説明
最大 :風速(m/s)
最小 :風速(m/s)
平均 :風速(m/s)
標準偏差:風速(m/s)
VT (MODEL6162,6011,6021,6541,6542,6543,6551,6621,6631,6561)
MODEL6541,6542,6543 の Flow Rate モードでは風量 F(m3/h、m3/min)も表示されます。
"
", V(m/s) , T(℃) CRLF
"Max.", XX.XX , XXX.X CRLF
"Min.", XX.XX , XXX.X CRLF
"Avg.", XX.XX , XXX.X CRLF
"SD", XX.XXX, XXX.XX CRLF
"
", V(m/s) , T(℃)
"Max. ", 15.21 , 26.1
"Min.",
10.31, 25.5
"Avg.",
12.68, 25.8
"SD.",
1.413, 0.18
最大 :風速(m/s), 温度(℃)
最小 :風速(m/s), 温度(℃)
平均 :風速(m/s), 温度(℃)
標準偏差:風速(m/s), 温度(℃)
VTH (MODEL6521,6511,6531,6533)
MODEL6531,6533 の Flow Rate モードでは風量 F(m3/h、m3/min)も表示されます。
"
", V(m/s) , T(℃) , H(%RH) CRLF
"Max.", XX.XX, XXX.X, XXX.X CRLF
"Min.", XX.XX, XXX.X, XXX.X CRLF
"Avg.", XX.XX, XXX.X, XXX.X CRLF
"SD.", XX.XXX, XXX.XX, XXX.XX CRLF
"
"Max.",
"Min.",
"Avg.",
"SD.",
", V(m/s) , T(℃) , H(%RH)
15.21, 26.1, 66.2
10.31, 25.5, 65.6
12.68, 25.8, 65.9
1.413, 0.18, 0.08
最大 :風速(m/s),温度(℃),湿度(%RH)
最小 :風速(m/s),温度(℃),湿度(%RH)
平均 :風速(m/s),温度(℃),湿度(%RH)
標準偏差:風速(m/s),温度(℃),湿度(%RH)
※1
SP (6531,6533,6541,6542,6543,6551,6552,6631,6553,6554,6561)
"
", SP(kPa) CRLF
"
", SP(kPa)
"Max.", 0.15
"Max.", 0.15
"Max.", XX.XX CRLF
"Min.", XX.XX CRLF
"Min.", -0.12
"Min.", -0.12
"Avg.", -0.02
"Avg.", -0.02
"Avg.", XX.XX CRLF
"SD.", 0.064
"SD.", XX.XXX CRLF
"SD.", 0.064
MODEL 6113、※26114、6115
"
", V(m/s) , T(℃) , P(kPa) CRLF
"Max.", XX.XX, XXX.X, XXX.X CRLF
"Min.", XX.XX, XXX.X, XXX.X CRLF
"Avg.", XX.XX, XXX.X, XXX.X CRLF
"SD.", XX.XXX, XXX.XX, XXX.XX CRLF
"
"Max.",
"Min.",
"Avg.",
"SD.",
", V(m/s) , T(℃) , (kPa)
15.21, 26.1, 0.11
10.31, 25.5, 1.05
12.68, 25.8, 1.02
1.413, 0.18,
1.01
最大 :風速(m/s),温度(℃),圧力(kPa)
最小 :風速(m/s),温度(℃), 圧力(kPa)
平均 :風速(m/s),温度(℃), 圧力(kPa )
標準偏差:風速(m/s),温度(℃), 圧力(kPa)
※1 MODEL6531,6533,6541,6542,6543,6551,6552,6553,6554,6561 : 圧力測定機能はオプションです。
※2 MODEL6114 : 圧力測定機能はオプションです。
27
3)データセクション
転送されたデータはそのままこのセクションに記録されます。
フォーマット
例
V (MODEL6551,6552,6553,6554)
Flow Rate モードでは風量 F(m3/h、m3/min)も表示されます。
No.
1
2
3
4
5
No. , V(m/s) CRLF
1 , XX.XX CRLF
2 , XX.XX CRLF
・
・
・
N , XX.XX, CRLF
, V(m/s)
, 10.21
, 15.31
, 12.68
, 14,10
, 15,04
説明
1回目のデータ:風速(m/s)
2回目のデータ:風速(m/s)
・
・
・
N回目のデータ:風速(m/s)
VT (MODEL6162,6011,6021,6541,6542,6543,6621,6631,6561)
MODEL6541,6542,6543 の Flow Rate モードでは風量 F(m3/h、m3/min)も表示されます。
No.
1
2
3
4
5
No. , V(m/s) , T(℃) CRLF
1 , XX.XX, XXX.X CRLF
2 , XX.XX, XXX.X CRLF
・
・
・
N , XX.XX, XXX.X CRLF
, V(m/s)
, 10.21 ,
, 15.31 ,
, 12.68 ,
, 14,10 ,
, 15,04 ,
, T(℃)
25.6
25.5
26.1
26.0
25.8
1回目のデータ:風速(m/s), 温度(℃)
2回目のデータ:風速(m/s), 温度(℃)
・
・
・
N回目のデータ:風速(m/s), 温度(℃))
VTH (MODEL6521,6511,6531,6533)
MODEL6531,6533 の Flow Rate モードでは風量 F(m3/h、m3/min)も表示されます。
"
", V(m/s) , T(℃) , H(%RH) CRLF
"Max.", XX.XX, XXX.X, XXX.X CRLF
"Min.", XX.XX, XXX.X, XXX.X CRLF
"Avg.", XX.XX, XXX.X, XXX.X CRLF
"SD.", XX.XXX, XXX.XX, XXX.XX CRLF
※1
No. , SP(kPa) CRLF
1 , XX.XX CRLF
2 , XX.XX CRLF
・
・
・
N , XX.XX CRLF
No.
1
2
3
4
5
, V(m/s) , T(℃) , H(%RH)
, 10.21, 25.6, 65.7
, 15.31, 25.5, 65.6
, 12.68, 26.1, 66.0
, 14,10, 26.0, 66.2
, 15,04, 25.8, 66.1
1回目のデータ:風速(m/s), 温度(℃), 湿度(%RH)
2回目のデータ:風速(m/s), 温度(℃), 湿度(%RH)
・
・
・
N回目のデータ:風速(m/s), 温度(℃), 湿度(%RH)
SP (6531,6533,6541,6542,6543,6551,6552,6631)
No.
1
2
3
4
5
, SP(kPa)
,
0.10
, -0.05
, -0.12
,
0.03
,
0.15
1回目のデータ:圧力(kPa)
2回目のデータ:圧力(kPa)
・
・
・
N回目のデータ:圧力(kPa)
※1 MODEL6531,6533,6541,6542,6543,6551,6552,6553,6554,6561 : 圧力測定機能はオプションです。
MODEL 6113、※26114、6115
No. , Measurement time ,
Mode , V(m/s) , T(℃) , P(kPa) CRLF
1 , #XXXX/XX/XX XX: XX: XX#, XX, .XX.XX, XX.X, XX.X.X CRLF
2 , , #XXXX/XX/XX XX: XX: XX#, XX, .XX.XX, XX.X, XX.X.X CRLF
・
・
・
N , , #XXXX/XX/XX XX: XX: XX#, XX, .XX.XX, XX.X, XX.XX CRLF
1回目のデータ:測定日時(年/月/日 時:分:秒)、風速(m/s), 温度(℃), 圧力(kPa)
2回目のデータ:測定日時(年/月/日 時:分:秒)、風速(m/s), 温度(℃), 圧力(kPa)
・
・
・
N回目のデータ:測定日時(年/月/日 時:分:秒)、測定モード、風速(m/s), 温度(℃)
圧力(kPa)
※2 MODEL6113 : 圧力測定機能はオプションです。
28
14.
その他の機能
14.1 日本語と英語バージョンの切替
[オプション]メニューで日本語と英語バージョンの切り替えが行えます。
14.2 ウィンドウズの整列
[ウィンドウ]メニューの[ウィンドウズの整列]を実行すると、時系列グラフウィンドウとデータテーブルウィンドウが
整列して表示されます。
14.3 バージョン情報表示
[ヘルプ]メニューの[バージョン情報]を実行するとソフトバージョン情報表示ダイアログボックスが表示されます。
29
15.
エラー表示について
接続された機器と正常に通信できなかった場合に下図のエラーメッセージが表示されます。
ケーブルの接続および通信設定をもう一度確認し、風速計の電源を再投入してください。また、計測ソフトウェアの
再起動も行ってください。
30
16.
補足−プログラム構成ブロック図−
セットアップ・プログラム
プログラム本体
見出し画面
メニュー
親 Window
ツールバー
ステータスバー
新規作成
ファイル
開 く
閉じる
名前を付けて保存
ファイル情報
終 了
設 定
風速計機種選択
RS232C パラメータ設定
測定パラメータ設定
測 定・モニター
データ転送
転送ページ選択・転送先指定
データ転送
時系列グラフ
表 示
時系列グラフ表示エディタ
時系列グラフ表示
データ・テーブルとパラメータ表示
オプション
日本語/英語表記の切替
ウインドウズ整列
ヘルプ
バージョン情報表示
31
この製品に関するお問い合せは・・・
日本カノマックス株式会社
本社
〒565-0805 大阪府吹田市清水2番1号
TEL:(06)6877-8261 FAX:(06)6877-8263
−販売拠点−
□ 東京事務所 〒160-0023 東京都新宿区西新宿 3-18-20 第 1 横田ビル
TEL: (03) 3378-4151
FAX: (03) 5371-7680
□ 大阪事務所 〒565-0805 大阪府吹田市清水 2 番 1 号
TEL: (06) 6877-0447
FAX: (06) 6877-8263
□ 名古屋事務所 〒460-0011 愛知県名古屋市中区大須 4 丁目 1 番 71 号 時計ビル 8F
TEL: (052) 241-0535
FAX: (052) 241-0524
32
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement