ダウンロード

ダウンロード

testo Comfort ソフトウェア Professional 4

取扱説明書

2

1 目次

1 目次

1 目次 ..........................................................................................................................................3

2 説明書について ......................................................................................................................5

3 仕様 ..........................................................................................................................................6

3.1.

概要.................................................................................................................................6

3.2.

システム要件.................................................................................................................6

4 準備作業.................................................................................................................................7

4.1.

ソフトウェア/ドライバのインストール ................................................................7

4.2.

ソフトウェアの起動 ...................................................................................................8

5 ソフトウェアの使用法.............................................................................................................9

5.1.

ユーザー・インタフェース...............................................................................................9

5.2.

メニュー......................................................................................................................... 10

5.2.1.

スタート ...........................................................................................................................................10

5.2.2.

編集 ................................................................................................................................................12

5.2.3.

オプション .....................................................................................................................................14

5.2.4.

テンプレート....................................................................................................................................15

5.2.5.

スタイル ...........................................................................................................................................15

5.2.6.

ヘルプ (?)........................................................................................................................................16

5.3.

接続の設定 ............................................................................................................... 16

5.4.

ロガのシステム構成 .................................................................................................. 17

5.4.1.

接続の開始 ..................................................................................................................................17

5.4.2.

設定 ................................................................................................................................................17

5.4.3.

接続の切り離し ..........................................................................................................................24

5.5.

計測データの読み出し............................................................................................ 25

5.6.

計測データの解析.................................................................................................... 26

5.6.1.

グラフィック.......................................................................................................................................26

5.6.1.1.

グラフの拡大表示 ......................................................................................................26

5.6.1.2.

グラフ線上で指定ポイントの計測情報を表示(クロスヘア機能) ..................26

5.6.1.3.

データ系列のプロパティ .............................................................................................27

5.6.1.4.

線グラフの軸に関する設定......................................................................................32

5.6.2.

リスト(表)ビュー ...........................................................................................................................35

5.6.2.1.

計測値のマーキング...................................................................................................35

5.6.2.2.

マーキングの解除 .......................................................................................................35

5.6.2.3.

最高値の検索............................................................................................................36

3

1 目次

5.6.2.4.

最低値の検索............................................................................................................36

5.7.

計測結果の評価...................................................................................................... 36

5.7.1.

計測データの印刷 .......................................................................................................................36

5.7.2.

監査履歴.......................................................................................................................................37

6 ヒントおよび補足情報......................................................................................................39

6.1.

トラブルシューティグ................................................................................................... 39

4

2 説明書について

2 説明書について

> ご使用の前に、この取扱説明書をよくお読みいただき、正しい取り扱い方

法をご理解ください。特に、人が傷害を負ったり、製品が損傷したりするこ

とを防止するため、安全上のご注意や警告は必ずお読みください。

> 必要な場合に参照できるように、常にこの説明書をお手元に置いてくださ

い。

> この説明書は、製品とともに後任担当者に必ずお引継ぎください。

本ソフトウェアを使用するには、Windows ® オペレーティング・システムに

関する知識が必要です。

この説明書で使用している記号の意味は次の通りです。

文字/記号 説明

重要情報:取扱上の注意や重要事項に関する説明です。

1.

...

2.

...

> ...

- ...

メニュー

[OK]

... | ...

“...”

操作: 連続する操作です。

番号に従って操作してください。

操作: 単独の操作、またはオプションの操作です。

操作の結果を示します。

ソフトウェアによりディスプレイ上に表示される文字や記号な

どを表します。

計測器上のコントロール・キーまたはプログラムにより表示さ

れるコントロール・ボタンを表します。

メニュー内の機能/パスを示したものです。

入力値の例を示したものです。

5

3 仕様

3 仕様

3.1.

概要 testo Comfort ソフトウェア Professional 4 は、testo 製計測器(以下「計測

器」と呼びます)で記録したデータを PC 上に読み出し、グラフで表示したり、

外部保存したりするための PC 用ソフトウェアです。

PC に計測器のデータを読み込む際は、専用のシリアル・インタフェースが必要

となります。

計測器で記録したデータには日付や時間も記録されています。また、本ソフト

ウェアを使用してオンライン計測を行った場合は、PC 画面上に、日付・時間と

共に表示される計測データが、設定計測間隔毎に連続して追加表示されて

いきます。

Testo 社の計測器/システム用として、各種ドライバも準備されています。

3.2.

システム要件

基本ソフト(OS)

ソフトウェアを作動させるには次の基本ソフト(OS)が必要です。

• Windows XP Service Pack 2(SP2)以降

• Windows Vista

• Windows 7

• その他:ご要請があれば対応

ハードウェア

本ソフトウェアで快適に作業を進めるには、次の要件が満たされている必要が

あります:

• USB 1.1 以上の ポート

• Internet Explorer 5.0 SP1 またはそれ以上

日付・時間は、PC の日付・時間を使用して自動的に設定されます。

システム管理者は、計測データの信頼性を高めるため、日付・時間

の設定が実際の日付・時間と合致しているか定期的に確認し、必

要に応じ調整してください。

6

4 準備作業

4 準備作業

4.1.

ソフトウェア/ドライバのインストール

本ソフトウェアのインストールには、アドミ二ストレータの権限が必要です。

1. コンピュータのCD-ROMドライブにソフトウェア・プログラムCDを入れます。

インストレーション・プログラムが自動的にスタートしないときは:

> マイ・コンピュータを開き、CDドライブを選択して、 Setup.exe

ファイルをクリッ

クして起動します。

2. インストール・ウィザードの指示に従い作業を進めます。

Windows Vista にインストールする場合:

次の手順に従ってインストレーションを進めてください。

・ 「ユーザー・アカウント制御」ウィンドウが開きます。

> 「続行」をクリックします。

・ 「Windows セキュリティ」ウィンドウが開きます。

> 「このドライバソフトウェアをインストールします」をクリックします。

3. ソフトウェアのインストールを終了するには、「完了」をクリックします。

ソフトウェアのインストール完了後、PC に計測器を接続して、ドライバのイ

ンストールも続けて行います。

4. USB ケーブルを使用して、PCに計測器を接続します。

- 接続が確立します。

- ドライバのインストールが自動的に始まります。

ドライバのインストールが自動的に始まらない場合は、次の手順でインストー

ルを行ってください。

Windows XP の場合:

- 「新しいハードウェアの検出」ウィンドウが開きます。

1. 「いいえ、今回は接続しません」を選択し、「次へ」をクリックします。

2. 「ソフトウェアを自動的にインストールする」を選択し、「次へ」をクリックします。

- ドライバが自動的に検出されない場合:

> CD 内の「Driver」フォルダを選択して、「次へ」をクリックします。

3. 「完了」をクリックします。

7

4 準備作業

Windows Vista の場合:

- 「新しいハードウェアの検出」ウィンドウが開きます。

1. 「ドライバ ソフトウェアを検索してインストールします」をクリックして、

「続行」をクリックします。

ドライバが自動的に検出されない場合:

> 「コンピュータを参照してドライバソフトウェアを検索します」をクリックして、

「参照」ボタンをクリックします。CD 内の「Driver」フォルダを選択して、

「次へ」をクリックします。

- 「Windows セキュリティ」ウィンドウが開きます。

2. 「このドライバ ソフトウェアをインストールします」をクリックします。

3. 「閉じる」をクリックします。

4.2.

ソフトウェアの起動

Comfort ソフトウェアを起動する

Comfort のユーザー・インタフェースは、PC のオペレーティング・システ

ムが日本語をサポートしていない場合は、英語で表示されます。

> 「スタート」 → 「プログラム(Windows XP) または すべてのプログラム

(Windows Vista, Windows 7)」 → 「Testo」 → 「Comfort Software」の順

にクリックします。

Windows Vista の場合は、ソフトウェアを最初に起動すると、

「ユーザー・アカウント制御」ウィンドウが開きます。

> 「許可」をクリックします。

8

5 ソフトウェアの使用法

5 ソフトウェアの使用法

5.1.

ユーザー・インタフェース

この章では、Comfort ソフトウェア Professional 4 のユーザー・インタフェースが

どのようになっているのか説明します。

1 マルチファンクション・バー

編集/設定などの各種操作、関連する機能へのアクセスなどが素早く行える

ようになります。

メニュー 説明

データを開き、閉じ、保存し、削除し、印刷するために必

要な全ての機能。

直前に利用されたファイルはリスト表示されますので、素早

く開けます。

このメニューからプログラムを終了することもできます。

送信 命令を使用すると、計測結果を電子メー

ルで送信することができます。

PDF の作成も、レポート作成機能を利用すると

可能になります。

ファイル中の現在選択している部分を保存します。

9

5 ソフトウェアの使用法

メニュー 説明

現在表示されているものを印刷します。

メニュー・バーの設定オプション。

機能や命令は、スタート、編集、オプションなどのグループに分かれています。

スタート 計測データの編集、分析、表示などの機能。

編集 線グラフや表などによる表示、線グラフの曲線や軸などの

設定機能。

オプション

テンプレート

表や線グラフ用のフォント指定、サービス・データの表示。

印刷ヘッダーの選択およびヘッダー・テンプレートの編集機能。

2 データ領域

計測データはデータ領域で管理されます。

3 ディスプレイ領域

ディスプレイ領域には、計測値が線グラフや表として表示されます。

5.2.

メニュー

本章では、利用することができるメニューについて説明します。

5.2.1.

スタート

スタート | クリップボード メニュー

メニュー機能 説明

クリップボード

貼り付け

選択マークが付いた部分をクリップボードにコピーします。

クリップボードの内容を指定位置に貼り付けます。

スタート | 編集 メニュー

メニュー機能 説明

開く 選択マークが付いた部分、例えば、グループの中から選

択されたファイルを開きます。

アイテム名の変更 選択マークが付いた部分の名前を変更します。

アイテムの削除 選択マークが付いた部分を削除します。

閉じる

組織化

選択マークが付いた部分閉じます。

新しい計測器、フォルダ/ロケーションなどを作成。

10

5 ソフトウェアの使用法

スタート | オンライン メニュー

メニュー機能

スタート

説明

オンライン計測がスタートします。計測データが自動的に更

新されていきます。

ストップ

計測間隔

機器設定

データ読出し

Advanced

オンライン計測がストップします。

オンライン計測の計測間隔を設定できます。設定できる計

測間隔は計測器により異なりますが、チェックされます。

選択している計測器のシステム構成が表示されます。その

計測器の調整可能な機能も表示されます。

計測データの保存と読み出しができます。

同期処理、インポート、アラーム設定、アラーム確認、設

定の保存などが行えます。

スタート | ビュー メニュー

メニュー機能 説明

線グラフ表示 データ表示を線グラフに変更します。

棒グラフ表示 データ表示を棒グラフに変更します。

ナンバーボックス

表示

データ表示をナンバーボックスに変更します。

フォーム

グラフ

リスト(表)

データ表示を VAC フォームに変更します。

ディスプレイ領域全体にグラフィック表示されます。

ディスプレイ領域全体にリスト表示されます。

11

5 ソフトウェアの使用法

5.2.2.

編集

線グラフ・ビューで編集

編集 (線グラフ)メニューが表示されるのは、データ領域のウィンドウをクリックす

ることによって線グラフがアクティブになっている場合に限られます。

編集(線グラフ) | ツール メニュー

メニュー機能 説明

ズームイン ズームインするには、ドラッグして線グラフ上の強調表示す

る領域を矩形で囲います。

線グラフを再び全体サイズで表示するには 通常サイズに

戻す をクリックしてください。

クロスヘア機能 データ曲線上の 1 点をクリックすることで、そのデータ曲線

上を移動する十字線(クロスヘア)が表示されます。線グラ

フ上に現われるボックスに、その点の日付、時刻、計測番

号、計測値が表示されます。

範囲の指定 演算や保存の対象となる範囲を指定できます。

グラフ線上をクリックして演算範囲を指定します。マウスの左ボ

タンを押しながら移動させることで、範囲の拡大・縮小が行え

ます。右ボタンを押すことで、全範囲の指定が行えます。

回帰曲線

・ 抽出は時間単位

計測値の抽出を行ったとき、演算が行なえるの

は抽出範囲内です。その範囲外で演算を行な

いたいときは、 テキストの消去 コマンドで抽出マ

ークを移動します。

・ 範囲指定と平均値計算

範囲の指定を行うと、境界線、演算平均値、

最小値、最大値などがステータス・バー内に表

示されます。

回帰曲線は大量のあいまいな値のデータを、より効率的に

評価できるようにするための補助線です。この処理により、

「極端な値」は抑えられ、データ曲線の事実上の経路が

理論的、数学的関数によって描かれます。

回帰曲線は計測データをクリックすることで表示されます。

回帰係数がステータス・バーに表示されます。

12

5 ソフトウェアの使用法

メニュー機能

色指定

説明

バックグランドやグリッド線の色、グリッド線の色、タイプなど

の編集が行えます。

棒グラフの中で限界値を示す線としても使用できます。

テキストの挿入 線グラフにテキスト(文字)を挿入できます。グラフ中のどこ

にでも自由に挿入できます。テキストをダブルクリックするこ

とで、テキストの編集が行えます。

テキストの削除 線グラフからテキスト(文字)を削除できます。

編集(線グラフ) | データ系列 メニュー

メニュー機能

K:1[℃]

説明

線グラフのデータ曲線(系列)の凡例。

凡例をクリックすると、そのデータ系列のプロパティ・ダイアロ

グが開きます。

編集(線グラフ) | 数値軸(縦軸) メニュー

メニュー機能 説明

軸の上限

軸の下限

分割(目盛)

表示する範囲の最大値

表示する範囲の最大値

軸(縦軸)の分割度合の増減(目盛の細かさ調整)

編集(線グラフ) | 時間軸 メニュー

メニュー機能 説明

分割(目盛) 時間軸の分割度合の増減(目盛の細かさ調整)

リスト(表)ビューで編集

編集 (リスト)メニューが表示されるのは、データ領域のウィンドウをクリックするこ

とによってリスト(表)がアクティブになっている場合に限られます。

編集(リスト) | ツール メニュー

メニュー機能 説明

マーキング 日時または行番号(データ・ナンバー)により指定した期間

のデータにマークを付けます。

マーキング解除 マークを外します

13

5 ソフトウェアの使用法

メニュー機能 説明

特別な行の追加

(最小値、最大

値、平均値)

リスト(表)の最終行に、リスト中の全データを通した最小

値、最大値、あるいは平均値の行を追加します。

圧縮表示

圧縮の解除

リスト中のデータを指定した間隔毎に集計して表示します。

それぞれの間隔の最初と最後のデータと最小値、最大値、

平均値が表示され、それ以外の計測値は隠されます。

圧縮を元に戻します。

編集(リスト) | 検索 メニュー

メニュー機能 説明

最小値

最大値

選択したデータ系列(計測チャネル)のリスト内での最小値

を検索し、反転表示します。

選択したデータ系列(計測チャネル)のリスト内での最大値

を検索し、反転表示します。

5.2.3.

オプション

オプション | 計算式 メニュー

メニュー機能 説明

新しい計算式 新しい演算式作成用のダイアログが開きます。一つの演算

式を複数の計測チャネルで互いに共有することも可能です。

新しい計算式の

編集

演算式の変更が可能になります。

消去 演算式の削除。

オプション | 設定 メニュー

メニュー機能 説明

設定の削除 保存されている設定の削除。

オプション | フォント メニュー

メニュー機能

フォント

説明

テーブル(表)及び線グラフで用いるフォントの種類を指定し

ます。

14

5 ソフトウェアの使用法

メニュー機能

サイズ

説明

テーブル(表)及び線グラフで用いるフォントの大きさを指定

します。

フォント及びフォントサイズを選ぶ場合には、線グラフ及びテーブル

(表)の読みやすさを考慮してください。MSP明朝やMSPゴシックの

ような日本語のフォントを使用してください。

オプション | サービス メニュー

メニュー機能 説明

サービス・データの

表示

サービス・サポートが必要な場合に、カスタマー・サービスが

必要とする情報を含んだテキスト・ファイルを作成します。

サービス・データが Windows

®

Vista で表示できな

いときは、ワードパッドを立ち上げて、例えば適当

な空のファイルを"*.wri"フォーマットで保存してくだ

さい。.これをするには、ファイル名の後ろに手動で

拡張子を入力してください。

こうすることでファイル及びサービス・データとワード

パッドとの間にリンクが形成されます。

5.2.4.

テンプレート

テンプレート | テンプレート メニュー

このメニューで、保存または印刷しようとしているデータに組み込む標準テンプレ

ートを選んでください。

各テンプレートは、プロトコル・ヘッダー、会社ロゴの有無、アドレス・フィールド、

統計値の明細などが異なります。

テンプレート | 編集 メニュー

メニュー機能 説明

テンプレートの編集 既存のテンプレートを編集します。

新しいテンプレート 新しいテンプレートを作成します。

5.2.5.

スタイル

プログラム・ウィンドウの配色を選択してください。

15

5 ソフトウェアの使用法

5.2.6.

ヘルプ (?)

著作権、プログラム情報、バージョン番号を表示します。

5.3.

接続の設定

✓ testo Comfort ソフトウェア Professional 4 がインストレーションされていな

ければなりません。7 ページの「ソフトウェア/ドライバのインストレーション」を

参照。

✓ データロガがインタフェースを介して PC に接続されていなければなりません。

1.

testo Comfort ソフトウェア Professional 4 をスタートさせます。

2.

スタート | 新規デバイス を選択します。

-

新規デバイス設定ウィザード ウィンドウが開きます。

3.

機器リストの中から 機器を選択し、

次へ をクリックします。

4.

接続名を入力して、

完了 をクリックします。

- データロガへの接続が行われ、接続名が Archive ウィンドウに表示されます。

5.

OK をクリックして確定します。

16

5 ソフトウェアの使用法

5.4.

ロガのシステム構成

5.4.1.

接続の開始

> データ(アーカイブ)領域のなかのオープンしたい接続機器名をダブル・クリッ

クします。

- 計測データがデータロガ内に保存されている時は、計測値アイコンとそのタ

イトル名が接続機器名の下に表示されます。

複数のデータロガによる接続の共有

接続のセットアップを行っているとき、複数のデータロガとの接続を行う

こともできます。データロガを変更したいときは、以前のロガとの接続を

一旦切り離し、新しいロガとの接続を確立します。これを行わないと、

ソフトウェアにより正しく認識されません。(24 ページの「接続の切り離

し」を参照)

5.4.2.

設定

> スタート → 機器設定

この機能を起動できるのは、接続名を選択し、強調表示されているときだけで

す。それ以外の場合は、

> まず初めに、接続名をクリックして、強調表示に変え、その後、 スタート |

機器設定 を選択してください。

- データロガのプログラミング用ウィンドウが開きます。

以下に説明する画面やその機能は、接続されている計測器により異

なりますので、ご注意ください。

ここでは、接続可能な計測器のすべての機能について説明していま

すので、実際に接続されている機器とは異なることもあります。

接続されている機器の取扱説明書も併せて参照してください。

17

5 ソフトウェアの使用法

18

計測器

この 計測器 画面では、計測器に関する概要情報を見ることができます。

この画面は情報表示用であり、プログラミングは行えません。

まず初めに、 機能設定 画面および プログラム 画面でプログラム作成

を行ってください。

機能設定

> 機能設定 を選択します。

5 ソフトウェアの使用法

• 温度単位:

> 温度単位 (℃ または ℉) を選択します。

• ディスプレイ・オプション:

◦ ディスプレイ表示の選択 - 常時オン/キー操作後 5 秒間オン/オフ

• 操作モード:

◦ 操作モードの表示

- ロギング: 計測データを計測器内に保存。

- 計測(オンライン計測): 計測データをディスプレイ上に表示するの

みで、保存しません。機器設定画面を閉じると、オンラ

イン計測の選択が可能になります。

Testo176-T1、176-T3、176-H2 等のデータロガにはディスプレイが

ないため、操作モードの選択はできません。データロガを End モードに

して再接続すると、オンライン計測が行えるようになります。

• パスワード:

> パスワードによりデータロガの保護が行えます。

19

5 ソフトウェアの使用法

プローブ設定

20

> 接続しているプローブ毎に、プローブ・タイプを選択し、上限値、下限値、

名前などを入力します。

> ブランキング・プラグを接続口に挿入している場合: 「オフ」を選択します。

プローブ番号は、計測器ハウジング上に印刷されている接続番号と

対応しています。

接続番号とプローブ接続の対応が正しくないと、計測値の保存が行

われませんので、ご注意ください。

計測プログラム

> プログラム を選択します。

5 ソフトウェアの使用法

• 計測開始条件:

> 計測を開始する基準を選択します:

◦ 日時(DMY): 設定された日付と時刻になると計測を開始。

◦ 計測器のキー入力: Go ボタンを3秒間以上押すと計測を開始。

◦ PCスタート: スタート・ボタンを押すと計測を開始。

◦ 事象スタート: 特定の事象が発生すると計測を開始します。計

測チャネル毎に 1 つの事象を定義できます。入力された事象が

限界値を超えると計測がスタートし、その後ストップ・ボタンが押

されるまで計測が行われます。

• 記録間隔:

> 記録間隔を選択します。

• 計測間隔:

> 計測値の計測間隔を選択します。

記録間隔は、計測間隔の倍数でなければなりません。

21

5 ソフトウェアの使用法

• 計測終了条件:

> 計測を終了する基準を選択します。

◦ メモリ限界まで: メモリがいっぱいになると計測を終了。

◦ 計測回数指定: 設定した計測値数に達すると計測を終了。

◦ ラップ・アラウンド・メモリ: メモリの終端に達したら、先頭から上書

きしていきます。ストップ・ボタンが押されるまで計測が行われます。

• チャネル名:

> 計測チャネル名を入力します。

• 下限:

> 下限値を入力します。

• 上限:

> 上限値を入力します。

• 計測時間:

選択された計測開始条件、計測間隔、計測終了条件などを基に計算

された計測プログラムの稼動時間が表示されます。終了条件としてラップ・

アラウンド・メモリが選択されている場合は、メモリ限界になるまでの時間が

表示されます。

• 予想電池寿命:

バッテリ寿命の予測値が表示されます。

表示される予想電池寿命は、設定された計測間隔/記録間隔を

基に計算されたものです。

• タイトル:

> 計測プログラムの略称を入力します。最大 15 文字(半角英数カタカ

ナ)を入力できます。

計測プログラム名は、testo Comfort ソフトウェア Professional 4 がデータ

ロガから計測データを読み込む時に一緒に読み込まれます。

• 詳細:

計測プログラムに関する追加情報をここで入力できます。(最大 70 字)

• メール送信:

> e メイル・アドレスを入力します。e メイルを送信するには、PC がインタ

ーネットに接続されている必要があります。

• スタート/ストップ:

> スタート・ボタンを押すと、計測プログラムガ稼動します。

22

5 ソフトウェアの使用法

調整

この機能は、スタート条件の設定で「PC スタート」が選択され、

計測プログラムがデータロガに転送されているときのみ選択できます。

(以下の「プログラミングの終了」を参照ください。)

> 計測プログラムをストップしたいときは ストップ キーを押します。

この機能は、計測を実行中のときのみ選択できます。

(データロガの状態が Rec モード のときのみ)

> 校正証明書に記載されている調整データを入力します。

調整は計測精度に影響を及ぼしますので、必ず実施しててくださ

い。

23

5 ソフトウェアの使用法

計測の基準

この計測の基準画面は、計測プログラムが稼動して、計測値が計測器に保

存されているときだけ表示されます。

計測の基準画面は情報表示画面であり、計測プログラムの作成には使用で

きません。

プログラミングの終了

✓ データロガの状態が、

Wait モードあるいは End モードでなければなりません。

1.

計測プログラムをデータロガに送信するには、

適用 をクリックします。

計測中(ステータスが Rec )の場合は、

> 計測を終了: ストップ をクリックします。

-

Programming data ウィンドウが表示され、確認を求められます。

2.

OK をクリックします。

- これでプログラミングは終了です。

5.4.3.

接続の切り離し

1.

Archive ウィンドウで、切り離したい接続をクリックします。

2.

閉じる を選択、クリックします。

- これでデータロガへの接続は終了します。

24

5 ソフトウェアの使用法

5.5.

計測データの読み出し

計測データの量により異なりますが、読み出しには数分かかります。

ディスプレイ画面下部のステータス・バーで、その進行状態が表示さ

れます。

計測器から

✓ 計測器への接続設定については、16 ページの「接続の設定」を参照くださ

い。

> データ領域で、開きたいレポートを選択して、ダブルクリックします。

- 保存データがデータロガからインポートされ、ディスプレイに表示されます。

SD カードから

✓ 計測データは SD カードにコピーされているとします。方法については、SD

カードの説明書を参照ください。

✓ SD カード・リーダーは PC へ接続されているとします。

1.

testo Comsoft ソフトウェア Professinal 4 をスタートします。

2.

スタート | 新規デバイス を選択します。

-

新規デバイス設定ウィザード が開きます。

3. 機器の選択で、 175-176-2010-SD_data を選択し、 Next をクリックしま

す。

4. 接続名を入力して、 完了 をクリックします。

- SD カードへの接続が確立し、

Archive ウインドウ中に接続名が表示され

ます。

5. OK をクリックして確定します。

6. 開きたいデータ名をダブルクリックします。

- SD カードから保存データがインポートされ、ディスプレイに表示されます。

25

5 ソフトウェアの使用法

5.6.

計測データの解析

計測データを折れ線グラフかリスト(表)で表すことができます。

> スタート | ビュー メニューで、表示方法を選択してください:

• グラフィック ‐ データを折れ線グラフで表示します。

• リスト(表) ‐ データをリスト(表)で表示します。

5.6.1.

グラフィック

この表示(ビュー)では計測値がグラフとして表示されます。

スタート | ビュー メニューで グラフィック を選択します。

> グラフ表示が不用な計測チャネルは、次の方法で削除してください。

1.

グラフ内のスペースで右クリックして、コンテキスト・メニューを表示します。

2.

「表内内容(Ε)」を選択して、クリックします。

- 「内容」ウィンドウが表示されます。

3. 不要なチャネル名の横のチェック・ボックスのチェック・マークを外します。

時間軸または数値軸をクリックすることで、それぞれの軸のグリッド線

を表示したり、非表示にしたりすることができます。

5.6.1.1.

グラフの拡大表示

特定部分の計測値の変化をチェックしたい場合などに、グラフの細部をズーム

アップしてください。

1.

編集 | ツール | ズームイン をクリックします。

2.

グラフ中の拡大表示させたい領域を、マウスの左ボタンのドラッグで指定し

てください。

[通常サイズに戻す] をクリックすると、グラフ全体が表示されます。

5.6.1.2.

グラフ線上で指定ポイントの計測情報を表示(クロスヘア機能)

クロスヘア(十字線)をデータ曲線に沿って動かすことで、交点の計測情報が

得られます。

1.

編集

| ツール | クロスヘア機能 をクリックします。

2.

グラフで詳細を表示したいデータ曲線をクリックします。(左ボタンを押し続

けてください)

- クロスヘアが現われ、交点における次の情報がダイアログに表示されます:

26

5 ソフトウェアの使用法

• 日付: 計測値を取得した日付

• 時刻: 計測値を取得した時刻

• No.: 表示中の計測データにおける通し番号

• 計測値

左のマウス・ボタンを押し続けたままマウスを動かすと、クロスヘアが曲

線に沿って移動し、その交点の計測値の個別情報が得られます。

この場合にカーブの曲線を正確にマウスでなぞる必要はなく、マウスを

右または左に動かすだけで、十字線が自動的にデータ曲線をなぞり

ます。

5.6.1.3.

データ系列のプロパティ

グラフのデータ系列(曲線)表示を変更することができます。

グラフの曲線の太さを変えたり、限界値の表示を変えたりすることができます。

1.

プロパティを表示させたいデータ系列を含んでいるグラフ・ビューに変えてくだ

さい。

2.

編集 | データ系列 メニューで、データ系列のプロパティを表示・変更するチ

ャネルをクリックします。

- チャネルのプロパティ ダイアログが開きます。

ダイアログは、次の 4 つのタブで分割されています。

データ系列 / 範囲の色 / データシーケンス / 演算値表示

ダイアログ・ボタン

ボタン

[OK]

[キャンセル]

説明

変更した設定を適用します。ダイアログが閉じます。

変更を適用することなくダイアログを閉じます。

27

5 ソフトウェアの使用法

データ系列 タブ

28

項目

スムース

マーカーを付ける

線の色

太さ

スタイル

マーカー

回帰係数

説明

隣り合う2つの計測点間を、直線ではなく、数学的

に見積もられた補間曲線で結びます。

データ曲線上に実際の計測点がシンボルによって表

示されます。

曲線上の値が実際の計測値と一致するの

は、シンボルが付いたポイントだけです。計

測点は計測中、直線で結ばれます。計測

が一時休止されると曲線が滑らかになりま

す。

データ系列の線の色合い

データ系列の線の幅

データ系列の線の種類(連続線、破線など)を選択

計測点を示すシンボルを選択

可能な値: "0"から"7"まで。(CRLF)

"0"は計算による純粋な平均値を、回帰程度"1"

は直線傾向を表します。"1"より高い値は、複数の

極端な値を持つデータ系列の場合に有用です。

5 ソフトウェアの使用法

範囲の色 タブ

指定 説明

上下限ラインを表示 線グラフ中に限界値を示すラインを表示する場合は

チェック

上下限の凡例を表示 限界ちを示すラインに、凡例( 上限値 / 下限値:曲

線の名前 )を付ける場合にチェック

表示方法: パターン 限界値外のエリアをパターンで塗りつぶす場合に選

パターンに関する選択リ

スト

塗りつぶし用パターン

表示方法: ライン 限界値を水平線(ライン)で示す場合に選択

ラインに関する選択リス

限界値を示すライン、線種、太さの選択リスト

上限超過 上限値を示すライン、もしくは超過エリアのパターンに

使用する色の選択

下限未満 下限未満を示すラインもしくは超過エリアのパターン

に使用する色の選択

29

5 ソフトウェアの使用法

データ・シーケンス タブ

指定

上限

下限

名称

少数点以下桁数

計測単位の変換

円グラフ

説明

上限値の規定

下限値の規定

データ系列(曲線)の名称

少数点以下の桁数; 例えばリスト(表)における

計測値等。設定可能範囲: "0"から"6"まで。

データ系列の計測単位を変換するためのダイア

ログを開きます。

計測値の限界値内外比率を示すための円グラ

フ表示

• グリーン: 限界値内にある計測値

• ブルー: 下限値より下の計測値

• レッド: 上限値より上の計測値

30

5 ソフトウェアの使用法

演算値表示 タブ

指定

最小値

最大値

平均値

標準偏差

説明

データ系列の最小計測値

データ系列の最大計測値

算術平均値

計測値の平均値に対する分散度合い

全データ範囲で計算 値が全データ範囲での統計演算値である時のメッ

セージ

選択範囲内の計算 データ範囲マーキングが付いている場合、 全データ

範囲で計算 に代わって表示されるメッセージ。

値がデータ系列の選択範囲だけの統計演算値で

ある事を示します。

31

5 ソフトウェアの使用法

5.6.1.4.

線グラフの軸に関する設定

グラフをより見やすくするために、線グラフの軸の設定を変更します。

数値軸の設定

> マウスの右ボタンで線グラフの希望する数値軸をクリックしてください。

- 軸の変更 [計測値の単位] ダイアログが表示されます。

32

指定

線形表示

対数表示

[OK]

説明

軸を線形(リニア)に分割する。

軸を対数的に分割する。増分は 10 のべき乗を

意味します。

他の表示データが呼び出されるまで、変更した

設定を軸に適用します。ダイアログが閉じます。

[キャンセル]

オートスケール

表示範囲: 起点、終

目盛設定:自動

目盛設定:手動

変更を適用することなくダイアログを閉じます。

数値軸のスケーリングをプログラムにより自動的

に行う場合にチェック。

チェックが外された場合、数値軸の範囲を手入

力。

[既定値として保存] 現在の設定を、この数値軸の既定値として保

存します。

軸の分割の細かさを、プログラムにより自動で設

定する場合。

軸の分割間隔を手入力する場合。

5 ソフトウェアの使用法

指定

グリッド [<] , [>] (目盛

設定が自動になってい

る場合)

間隔 (目盛設定が手

動になっている場合)

説明

[<] または [>] をクリックすることで、軸の分割を

減少または増大させます。

手動によりグリッドの間隔を指定。

時間軸の設定

> マウスの右ボタンで線グラフの時間軸をクリックしてください。

- 時間軸の設定 ダイアログが表示されます。

指定

[OK]

説明

他の表示データが呼び出されるまで、変更した設定を

適用します。ダイアログが閉じます。

[キャンセル]

時刻で...

オートスケール...

時間で...

変更を適用することなくダイアログを閉じます。

線グラフ表示させる日時範囲を自由に設定できます。

線グラフ・ウィンドウに、カレンダーで指定された範囲全

体を表示します。

指定した時間(期間)のデータを抽出して、線グラフに

表示します。表示範囲は時間軸に沿って移動可能で

す。

時刻で...

(時刻で...が選択

されている場合)

時刻で...

の時に、表示日時の起点と終点を設定しま

す。

33

5 ソフトウェアの使用法

指定

時間で...

(時間で...が選択

されている場合)

説明

1 画面で表示する時間の長さを指定します。

単位の選択リスト (時間

で...が選択されている場合)

表示する時間での時間単位:

• sec (秒)

• min (分)

• h (時間)

時刻で目盛る

時間で目盛る

ページング有効

• d (日)

時間目盛は計測値が記録された実際の時刻です。

データの先頭時間が 00:00 に設定され、そこからの相

対時間で目盛ります。

これと関連した機能は Small Business Edition では

利用できません。

現在の設定を時間軸の既定値として保存します。 [既定値として保存]

目盛設定:自動

目盛設定:手動

軸の細かさをプログラムにより自動で設定する場合。

軸の分割間隔を手入力する場合。

グリッド [<] , [>] (目盛設定

が自動になっている場合)

[<] または [>] をクリックすることで、軸の分割を減少ま

たは増大させます

間隔 (目盛設定が手動に

なっている場合)

単位の選択リスト (目盛設

定が手動になっている場

合)

手動によりグリッドの間隔を指定。

間隔の時間単位:

• sec (秒)

• min (分)

• h (時間)

• d (日)

34

5 ソフトウェアの使用法

5.6.2.

リスト(表)ビュー

このビューでは計測値がリスト(表)形式で表示されます。

スタート | ビュー メニューで、 リスト(表)表示 コマンドを選択します。そして表

示したいデータ・レコードを選択します。

- 選択したデータがリスト(表)形式で表示されます。

> 必要であれば、表示不要なチャネルのチェック・ボックスのチェックを外します。

5.6.2.1.

計測値のマーキング

例えば、一連の計測値の一部に関して統計処理を行いたいときは、その計測

値範囲をマーキングします。

1.

編集 | ツール | マーキング をクリックします。

- マーキング範囲を定めるためのダイアログが表示されます。

2.

次のいずれかを選択します:

• 日時基準 を選択(特定の時間帯の計測値にマークを付けたいとき)

- 時間帯を定めるための選択リストが有効になります。

• データ・ナンバー を選択(表中の特定行の計測値にマークを付けたい

とき)

- データ・ナンバーを決めるための選択リストが有効になります。

3.

日時またはデータ・ナンバーを設定します。

4.

[OK]

をクリックします。

- ダイアログが閉じて、表中の対応する計測値にマーキングが付きます。

オフィス・アプリケーションの場合と同じやり方で、マウスを用いて計

測値に直接マーキングすることも可能です。

5.6.2.2.

マーキングの解除

> 編集 | ツール | マーキング解除 をクリックしてください。

- 計測値のマーキングが取り消されます。

35

5 ソフトウェアの使用法

5.6.2.3.

最高値の検索

> 編集 | 検索 | 最高値 を選択して、最大値を検索したいリスト(表)上を

クリッくします。

- 最高計測値にマークが付いて表示されます。

5.6.2.4.

最低値の検索

> 編集 | 検索 | 最低値 を選択して、最低値を検索したいリスト(表)上を

クリッくします。

- 最低計測値にマークが付いて表示されます。

5.7.

計測結果の評価

一連の計測値を印刷することができます。

5.7.1.

計測データの印刷

計測データを線グラフまたはリスト(表)形式で印刷することができます。

> 必要に応じ、 スタート | ビュー メニューで、表示を切り替えます:

• 線グラフ表示 を選択。リスト(表)ビューが起動しているが、線グラフを

印刷しようとするとき。

• リスト(表) を選択。線グラフ・ビューが起動しているが、リスト(表)を

印刷しようとするとき)

1.

テンプレート | テンプレート メニューで、レポート・ヘッダーのタイプを選択し

ます。

ファイル (Testo logo) | 印刷プレビュー コマンドを選択して、レポート

のプレビューを開きます。

リスト(表)を印刷するには縦長フォーマットを、線グラフを印刷するに

は横長フォーマットを使用してください。

フォーマット(印刷の向き)は、 ファイル | ページ設定...

で設定できま

す。

2.

ファイル メニューで 印刷 コマンドを選択します。

- 印刷オプションを選択するための 印刷 ダイアログが表示されます。

3.

必要に応じて印刷オプションを変更して、

[OK] をクリックします。

- レポートが印刷されます。

36

5 ソフトウェアの使用法

5.7.2.

監査履歴

監査履歴には、各種の項目が電子的記録として集められ、残されます。

それらには、電子的記録を作成あるいは保存した記録、そして保存中に加え

た変更の記録などがあります。アクセス権限の変更なども記録として保存され

ます。

これら監査履歴データは、データ・ファイルと直接リンクしており、分離できない

よう結合されています。これにより、他システムにデータ・ファイルを転送しても、

監査履歴データが消失することはなく、常に利用可能になっています。

> | 監査履歴の表示

下記事項が発生すると監査履歴として記録されます:

• システム・スタート

• 時刻合わせ

• ログ開始条件の設定

• ファイル名の変更

• 上限値の変更

• 下限値の変更

• 承認

• アラームの確認

• アラーム設定の変更

• プローブ設定の変更

監査履歴内には下記のような付加情報も保存されます。

• 一連番号(監査履歴の一連番号)

37

5 ソフトウェアの使用法

• 日/時(変更が行われた日/時)

• ユーザー(変更を行った人の名前)

• 内容(実行/変更内容)

• 詳細(連続番号、影響を受けるチャネルなどの各種情報)

監査履歴は、種類による分類・抽出が行え、エクスポートや HTML ファイル形

式での印刷もできます。エクスポートや印刷には、HTML をサポートするブラウ

ザが必要です。

レポートはソフトウェアにより、日毎、週毎、もしくは月毎に自動作成され、コンピュータまたはサーバー上の特定の場所に保管されます; 詳細は "

38

6 ヒントおよび補足情報

6 ヒントおよび補足情報

プローブが

6.1.

トラブルシューティグ

エラー状態 考えられる原因と対策

計測器からの応答がありませ

ん。

このエラー・メッセージは、ソフトウェアが PC に

接続した計測器と通信できないとき、あるいは

計測器からの応答がないとき表示されます。

・ 計測器の電源がオンになっているか確認して

ください。

・ ケーブルが正しく接続されているかチェックして

ください。

・ 計測器に正しい電流・電圧が供給されてい

るかチェックしてください。

・ 接続ケーブルが正しい COM ポートへ接続さ

れているかチェックしてください。

プローブが接続されていませ

ん」というメッセージが計測器

に表示され、計測できません。

・ プローブが接続されていない計測器を使用し

てオンライン計測を行おうとしていませんか。

・ 正しいプローブを接続してください。

同じ計測器名が既に使用さ

れています: 違う名前を選択

してください。

・ 入力が必要な欄“…・.”に値が完全に入力

されていません。選択している事前定義機

能に対するパラメータの選択が間違っている

か、不足しています。例えば、露点の演算を

選択しているのに、温度のパラメータは定義

したが、湿度のパラメータの定義をしていな

い、等。

名前の定義が正しくない:

これらの記号を使用せずに、再度定義してくだ

さい。

記号;!、?、*、;、/など

はロケーション名、フォルダ名

などに使用できません。

新しい計測器の設定を行うときは、名前が重

複しないようご注意ください。異なる計測器に

同じ名前を付けることはできません。

39

株式会社 テストー

■ 本社

〒222-0033 横浜市港北区新横浜2-2-15 パレアナビル7F

セールス TEL.045-476-2288 FAX.045-476-2277

サービスセンター(修理・校正) TEL.045-476-2266 FAX.045-476-2277

■ 大阪営業所

〒530-0055 大阪市北区野崎町7-8 梅田パークビル9F

TEL.06-6314-3180 FAX.06-6314-3187

ホームページ http://www.testo.jp e-mail [email protected] testo Comfort ソフトウェア Professional 4 取扱説明書 0970.0470j 02V04.10-6(05.2011)

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project