家系図・遺言・相続 ノート - 株式会社デネット パソコンソフト製品サイト

家系図・遺言・相続 ノート - 株式会社デネット パソコンソフト製品サイト

家系図・遺言・相続

ノート

シリアルナンバー

DE-289

※シリアルナンバーを再発行することはできません。

シリアルナンバーはアップデートファイルをダウンロードする際や

ユーザー登録をする際などに必要となります。

ユーザー登録はこちら http://www.de-net.com/user/

製品ご利用前に必ずお読みください。

この取り扱い説明書は大切に保管してください。

目次

動作環境・ご注意

インストール・アンインストール方法

起動方法

ファイルを作成する

テキストデータを入力する 

 入力ケース1 テキストを自由に入力する

 入力ケース2 タイトル(人物名など)ごとに、データを入力する

 テキストデータを印刷する

家系図を作成する

 家系図の名前を設定する

 本人を追加する(人物を追加)

 配偶者を追加する

 子供を追加する

 孫を追加する

 親を追加する

 兄弟姉妹を追加する

 兄弟家系図(養家)を設定する

 養親・養子を設定する

 人物を削除する

 つなぎ線の色を変える

 家系図を印刷する

写真を取り込む

 写真を取り込む画面を表示する

 写真を追加する

 写真にコメントを入れる

 写真を削除する

 写真を印刷する(一覧印刷)

 写真を印刷する(拡大表示した写真を印刷)

パスワードを設定する

データを保存する・ソフトを終了する

保存したファイルを開く

 ランチャー画面を表示する

 ファイルを選択する

 パスワードを入力する

ソフトウェアをダウンロードする

ユーザーサポート

家系図・遺言・相続ノート

1

目次

2

3∼5

6

7

8

9∼10

11

12

13

14∼15

15∼16

21

22

23

24

25

17

18

19

20

26

26∼27

28

29

30

31

32

33

34

34

34∼35

36∼38

裏表紙

動作環境・ご注意

動作環境

対応 PC

OS

CPU

メモリ

ディスプレイ

CD-ROM

ハードディスク

プリンター

対応ファイル

その他

メーカーサポートを受けられる Windows パソコン

※Mac には対応しておりません。

Windows 7 / Vista / XP 

※Mac OS には対応しておりません。

※日本語版 OS の 32 ビット版専用ソフトです。

 Windows 7 64 ビットでは、WOW64(32 ビット互換モード ) で動作します。

 OS が正常に動作している環境でお使いください。

 対応 OS の動作環境を満たした環境でのご利用が前提となります。

 最新のサービスパック及びアップデートがされている環境でお使いください。

 Server OS には対応しておりません。管理者権限を持ったユーザーでお使いください。

 マイクロソフトのサポート期間が終了している OS での動作は保証いたしません。

1.0GHz Pentium または同等クラスのプロセッサー以上

512MB以上必須1GB推奨 (Windows 7、Vistaの場合は1GB以上必須)

1024×768以上の解像度で色深度32bit True Color以上の表示をサポートしている環境

倍速以上

100MB以上の空き容量(インストール時)

A4・B5サイズ及び対応用紙に印刷可能な正常に動作するレーザーもしくはインクジェットプリンター

インターネット接続環境必須ならびに .NetFramework 2.0 が正常に動作している環境

正常に動作するレーザーもしくはインクジェットプリンター

読込 ( 画像 ) 形式:JPEG / BMP / PNG

インターネット接続環境必須

※PDF マニュアルの閲覧ソフトのインストール、本ソフトに関する最新情報の確認やアップデートを行う際に

 インターネット環境が必要となります。

ご注意

※他のソフトとの互換性はありません。

※データ量や内容、パソコンのパフォーマンス等によっては、動作に遅延等が発生する場合もありますのでご注意ください。

※本ソフトは法的な効力を持つソフトではありません。本ソフトで作成された内容についても法的な効力を保証するものではありません。

※JPEG 及び BMP、PNG ファイルは、一般的な Windows 標準のファイルを基準としています。

 特殊な画像ファイル(CMYK モードの物や、Web 表示に特化したファイル等)は、本ソフト上では正常に読み込めない場合があります。

※データのサイズが大きい画像ファイルを複数読み込むとパスワード設定、変更に時間がかかる場合がありますので、画像ファイルを使用する場合は

 データのサイズにご注意ください。

※お使いの環境によっては、データが大きすぎると正常に印刷されない場合があります。その場合、画像編集ソフトなどでサイズを小さくしてから画像を

 読み込んで、印刷してください。 

※パスワード・合い言葉を忘れた場合は保存ファイルが開けなくなり、弊社でも解除できませんので、ご注意ください。

※全てのファイルの入力、出力を保証するものではありません。

※プリンタードライバーやプリンターを動かす為のソフトウェア、WindowsOS 等は更新した状態でお使いください。

※プリンターによっては印刷可能領域に収まらずに一部欠けて印刷される可能性もあります。また、プリンターやプリンター自体のトラブルにつきましては、

 各メーカー様へお尋ねください。

※一部のプリンターでは正常に印刷を行うことができない場合もあります。

 (複合機等の特殊な構造をしたプリンターなどで発生しやすい現象となっております。)

※本ソフトをインストールする際、PDF マニュアルがインストールされます。PDF マニュアルを見るには PDF ファイルが閲覧できる環境が必要となります。

※ネットワーク上でデータを共有する機能はありません。また、ネットワークを経由してソフトを使用することはできません。 

※弊社のソフトは 1 つのパソコンに 1 ユーザー 1 ライセンスとなっております。複数の台数でソフトを使用される場合は台数分のソフトをご用意ください。 

※弊社ではソフトの動作関係のみのサポートとさせていただきます。予めご了承ください。

※各種ソフトウェア、またパソコン本体などの各種ハードウェアについてのお問い合わせやサポートにつきましては、各メーカーに直接お問い合わせください。

※本ソフトを著作者の許可無く賃貸業等の営利目的で使用することを禁止します。改造、リバースエンジニアリングすることを禁止します。

※本ソフトを運用された結果の影響につきましては、弊社は一切の責任を負いかねます。

 また、本ソフトに瑕疵が認められる場合以外の返品はお受け致しかねますので予めご了承ください。

※著作者の許諾無しに、画像・イラスト・文章等の内容全て、もしくは一部を無断で改変・頒布・送信・転用・転載等は法律で禁止されております。

※Microsoft、Windows、Windows 7、Windows Vista、Windows XP は米国 Microsoft Corporation の米国及びその他の国における登録商標または商標です。

※Mac、Mac OS は米国および他国の Apple Inc. の登録商標です。

※Pentium はアメリカ合衆国および他の国における Intel Corporation の登録商標または商標です。

※その他記載されている会社名・団体名及び商品名などは、商標又は登録商標です。

家系図・遺言・相続ノート

2

動作環境・ご注意

インストール方法

インストール・アンインストール方法

お使いのパソコンに『家系図・遺言・相続ノート』をインストールします。

memo

インストールする前に・・・

本ソフトをインストールする前に、次の項目をご確認ください。

○ハードディスクの空き容量

 ハードディスクの空き容量が100MB以上必要(左記以外に作成するデータ用の空き容量も必要)です。

○管理者権限について

 インストールするパソコンの管理者権限を持っている方がインストールを行ってください。

○アプリケーションソフトの停止

 インストールする前にウィルス対策ソフトなどの常駐ソフトや他のアプリケーションを停止してください。

※Windows OSやお使いのパソコンそのものが不安定な場合も、正常にインストールが行われない場合があります。

手順1

CD-ROMドライブに本パッケージのCD-ROMを入れます

CD-ROMが認識されると、左のような画面が自動で表示されますので、内容を確認

して 次へ ボタンをクリックします。

memo

インストールが自動で始まらない場合

次の手順でインストールを始めてください。

① コンピューター(※)をダブルクリックします。

② CDまたはDVDドライブをダブルクリックします。

③ [setup]をダブルクリックします。

※Windows Vistaは[コンピュータ]、Windows XPは[マイコンピュータ]と表示されます。

[setup]をダブル

クリックします。

手順2

使用許諾契約の内容を確認します

使用許諾契約の条項に同意します

をクリック

して選択した後、次へ ボタンをクリックしてください。

手順3

インストール先を確認します

インストール先を変更することができます。

変更しない場合は、次へ ボタンをクリックしてください。インストール先を

変更する場合は、変更 ボタンをクリックして、インストール先を選択してから

次へ ボタンをクリックしてください。

通常はインストール先を変更しなくても問題はありません。

家系図・遺言・相続ノート

3

インストール・アンインストール方法

インストール・アンインストール方法

手順4

インストールの設定内容を確認します

インストール先等の情報が表示されます。確認を行い、インストールを行う場合は、

インストール ボタンをクリックしてください。

手順5

インストール完了です

インストールが正常に終了すると左のような画面が表示されます。

完了 ボタンをクリックしてください。

アンインストール方法

お使いのパソコンから『家系図・遺言・相続ノート』をアンインストール(削除)します。

本ソフトを完全に終了して    ボタン→「コントロールパネル」→「プログラムのアンインストールと変更」で

一覧表示されるプログラムの中から「家系図・遺言・相続ノート」を選択して「アンインストール」をクリックすると

確認メッセージが表示されますので、はい ボタンをクリックするとアンインストールが実行されます。

※Windows OSがXPの場合、「スタート」→「コントロールパネル」→「プログラムの追加と削除」から、

 アンインストールを行ってください。

※Windows OSがVistaの場合、    ボタン→「コントロールパネル」→「プログラムのアンインストール」から、

 アンインストールを行ってください。

家系図・遺言・相続ノート

4

インストール・アンインストール方法

memo

インストール・アンインストール方法

インストール中、またはアンインストール中に下のような画面

が表示された場合

次の手順で作業を続けてください。

Windows 7で[自動再生]画面が表示された場合

[setup.exeの実行]をクリックしてください。

Windows Vistaで[自動再生]画面が表示された場合

[setup.exeの実行]をクリックしてください。

Windows 7で[ユーザーアカウント制御]画面が表示された場合

[はい]をクリックしてください。

Windows Vistaで[ユーザーアカウント制御]画面が表示された場合

[許可]をクリックしてください。

家系図・遺言・相続ノート

5

インストール・アンインストール方法

起動方法

ソフトウェア最新版について

ソフトウェア最新版を弊社ホームページよりダウンロードを行い、お客様がお使いのソフトウェアを

最新のソフトウェアへ更新します。

ソフトウェア最新版をご利用いただくことで、より快適に弊社ソフトウェアをご利用いただくことが

可能となります。下記、デネットホームページよりソフトウェアの最新情報をご確認ください。

http://www.de-net.com

取扱説明書(PDF)について

本ソフトにはPDFマニュアルが同梱

されています。

PDFマニュアルをご覧いただくには、

Adobe Readerが必要です。

正常に閲覧できない場合は、

アドビシステムズ社より無償配布され

ているAdobe Readerをダウンロード

してください。

詳しくはアドビシステムズ株式会社の

ホームページをご覧ください。

スタートメニューからの起動

    ボタン(Windows XPの場合は[スタート]ボタン)をクリックして「すべてのプログラム」→「De-Net」→

「家系図・遺言・相続ノート」とたどって、「家系図・遺言・相続ノート」をクリックしますと本ソフトが起動します。

デスクトップショートカットからの起動

←「家系図・遺言・相続ノート」 

  デスクトップショートカットアイコン

←「取扱説明書(家系図・遺言・相続ノート)」 

  デスクトップショートカットアイコン

正常にインストールが完了しますと、デスクトップに上の様なショートカットアイコンができます。

ダブルクリックをすると、本ソフトが起動します。

家系図・遺言・相続ノート

6

起動方法

ファイルを作成する

「家系図・遺言・相続ノート」は、1ファイルのなかに、データを入力するページ、家系図を作成するページ、

写真を取り込むページがあります。

まずはじめに、ファイルを作成します。

1

ランチャー画面を表示する

「家系図・遺言・相続ノート」を起動します。

(起動方法は、6ページをご参照ください。)

右図のランチャー画面が表示されますので、

ボタンを

クリック!

               ボタンを

クリックしてください。

2

タイトル名を入力する

ファイルのタイトル名を入力します。

タイトル名は、あとから変更することが

できませんのでご注意ください。

入力が終わりましたら、

        ボタンをクリックして

ください。

データを入力するメイン画面が表示されます。

    

タイトル名を入力!

1

ボタンを

クリック!

2

家系図・遺言・相続ノート

7

ファイルを作成する

テキストデータを入力する

入力ケース1 テキストを自由に入力する

大見出し→小見出しを選択すると、データ入力欄全体がテキストを入力するスペースになりますので、

自由に文字を入力していきます。文字数に制限はなく、画面はスクロール表示します。

ほとんどがこのパターンのデータ入力画面となります。

1

見出しを選択する

大見出しのボタンを

クリック!

1

メイン画面が表示されましたら、

データの入力を始めていきます。

目次から、大見出しのボタンをクリックします。

(例:→自分のこと)

左側に、小見出しが表示されます。

その中から、入力する項目をクリックして

選択します。(例:住まい)

小見出しを選択!

2

2

データを入力する

表題が選択した小見出しになり、

データ入力欄全体がテキストを入力する

スペースになりますので、文字を入力して

いきます。

表題が選択した小見出しになる!

3

文字を入力!

4 memo

テキスト入力、編集の時に便利な機能

テキストを入力する枠内で右クリックするとメニューが表示されます。

右クリック!

元に戻す 行った作業を元に戻します。

やり直す 元に戻した作業をやり直します。

切り取り テキストを選択している状態で右クリックした時、

     選択しているテキストが切り取られます。

コピー  テキストを選択している状態で右クリックした時、

     選択しているテキストをコピーします。

貼り付け 切り取り、またはコピーしたテキストデータを貼り付けます。

全て選択 枠内のテキストを全て選択している状態にします。

家系図・遺言・相続ノート

8

テキストデータを入力する

テキストデータを入力する

入力ケース2 タイトル(人物名など)ごとに、データを入力する

大見出し→小見出しを選択すると、データ入力欄には、タイトル(人物名など)を入力する枠と、

その詳細内容を入力する枠が表示される場合の入力方法を説明します。

「追加」をクリックして入力欄を増やし、タイトル毎にデータを入力、管理します。

1

見出しを選択する

大見出しのボタンをクリック!

例:「→家族・親族のこと」

1

目次から、大見出しのボタンをクリックします。

(例:→家族のこと)

左側に、小見出しが表示されます。

その中から、入力する項目をクリックして

選択します。(例:家族一覧)

小見出しを選択!

例:「家族一覧」

2

2

データを入力する

表題が選択した小見出しになる!

表題が選択した小見出しになり、下にデータ

入力欄が表示されます。

タイトル(人物名など)を入力する

枠と、その詳細内容を入力する枠が表示

されています。

タイトル入力枠に名前を入力し(右下図①)、

次に、その人物の詳細内容を入力します。

(右下図②)

2人目以降を入力する場合は、

[追加]

クリックしてください。(右下図③)

①名前を入力します

テキストを入力!

3

②詳細を入力します

家系図・遺言・相続ノート

9

③2人目以降を入力する場合

[追加]をクリック!

テキストデータを入力する

テキストデータを入力する

[追加]

をクリックすると、下にタイトルと

詳細内容の枠が追加表示されます。

同じように、名前、詳細内容を入力して

データを作成していきます。

入力枠が追加されました。

入力したデータを削除する場合は、

タイトル(名前)枠の横にある

[削除]

クリックしてください。

選択したタイトル(名前)とその内容が削除

されます。

[削除]をクリック!

家系図・遺言・相続ノート

入力欄が削除されました。

10

テキストデータを入力する

テキストデータを入力する

3

テキストデータを印刷する

「ファイル」メニューから「印刷」を選択

します。

印刷プレビューが表示されます。

プレビューを確認し、      ボタンを

クリックすると、印刷画面が表示されます。

「ファイル」メニューから

「印刷」を選択!

1

ボタンを

クリック!

2

プリンターの

種類を選択!

3

プリンターの種類を選択し、印刷の向きなど

を設定する場合は、詳細設定 ボタンを

クリックして設定をします。

印刷画面の「余白」タブをクリックすると、

左右、上下の余白を数値入力して、余白を

設定することができます。数値入力後、

適用 ボタンをクリックすると、

印刷プレビューに反映されます。

印刷の設定が終わりましたら、印刷 ボタンを

クリックしてください。印刷が始まります。

家系図・遺言・相続ノート

11

各項目を設定!

4

余白を

設定!

6

印刷 ボタンを

クリック!

8

テキストデータを入力する

「余白」タブを

クリック!

5

適用 ボタンを

クリック!

7

家系図を作成する

大見出し「家族・親族のこと」→小見出し「家系図」から、家系図を作成することができます。

家系図は、人物を画面に複数配置し、配置した人物間で

「親」「養親」「兄弟姉妹(実家)」「兄弟家系図(養家)」「配偶者」の関連付けをします。

複雑になった場合は、家系図の線に色を付けることができます。

1

6

10 7 2 3 8

11

4

5 9

1. 家系図の名前を設定する

2. 本人を追加する

3. 配偶者を追加する

4. 子供を追加する

5. 孫を追加する

6. 親を追加する

7. 兄弟姉妹を追加する

8. 兄弟家系図(養家)を設定する

9. 養親・養子を設定する

10. 人物を削除する

11.つなぎ線の色を変える

12.家系図を印刷する

家系図・遺言・相続ノート

12

家系図を作成する

(13ページ)

(14∼15ページ)

(15∼16ページ)

(17ページ)

(18ページ)

(19ページ)

(20ページ)

(21ページ)

(22ページ)

(23ページ)

(24ページ)

(25ページ)

(家系図作成例)

家系図を作成する

1

家系図の名前を設定する

目次から、大見出しの

             ボタンを

クリックします。

左側に、小見出しが表示されます。

その中から、

「家系図」

を選択します。

大見出しのボタンをクリック!

「→家族・親族のこと」

1

「家系図」をクリック!

2

家系図を作成する画面が表示されます。

まず、作成する家系図の名前を入力します。

次に、

[表示]

をクリックして、家系図を

作成する画面を表示します。

家系図の名前を入力!

3

[表示]をクリック!

3

4

家系図・遺言・相続ノート

家系図作成画面が表示されました。

13

家系図を作成する

家系図を作成する

2

本人を追加する(人物を追加)

「編集」メニューから「人物を追加」を選択

します。

画面の中央に、

という黄色の枠が表示

されます。

「編集」メニューから

「人物を追加」を選択!

人物を追加する枠が表示されます。

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されますので、

各項目を設定していきます。

をダブルクリック!

家系図・遺言・相続ノート

14

人物の設定画面が表示されました。

家系図を作成する

家系図を作成する

人物の設定をします。

名前を入力しましたら、   をクリック

して画面を閉じます。

画面中央の

が、設定した人物の名前に

なりました。

名前を入力!

1

   をクリック

して画面を閉じる!

2

設定した

名前が表示

されました!

3

配偶者を追加する

「編集」メニューから「人物を追加」を選択

します。

画面の中央に、

という黄色の枠が表示

されます。

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前を入力し、その名前の人物に対する

配偶者を設定します。

配偶者欄にある 追加 ボタンをクリックして

ください。

「編集」メニューから

「人物を追加」をクリック!

1

ダブルクリック!

2

配偶者の

名前を入力!

3

家系図・遺言・相続ノート

15

家系図を作成する

追加 ボタンを

クリック!

4

家系図を作成する

人物選択画面が表示されますので、

配偶者の人物を選択して、OK ボタンを

クリックします。

人物の設定画面の配偶者欄に名前が表示され

ましたら、   をクリックして画面を

閉じます。

配偶者を選択!

5

OK ボタンを

クリック!

6

   をクリック

して画面を閉じる!

8

配偶者の名前

が表示!

7

画面中央に追加した配偶者の名前が配置

されます。

中央に重なって配置された配偶者名を

ドラッグ&ドロップで横に移動します。

配偶者間は、二重線でつながれます。

家系図・遺言・相続ノート

16

家系図を作成する

ドラッグ&ドロップで

横へ移動!

家系図を作成する

4

子供を追加する

14ページと同じように人物を追加し、

画面の中央に、

という黄色の枠が表示

されましたら、

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前の欄には、子供の名前を入力します。

次に、その名前の人物に対する親を

設定します。

親の欄の▼をクリックして、追加している

人物から親を選択します。

(例では、出根戸花子=出根戸太郎)

人物の設定が終わりましたら、   を

クリックして画面を閉じます。

   をクリック

して画面を閉じる!

3

子供の名前を入力!

1

親を設定!

2

画面中央の

が、設定した子供の名前に

なりました。

中央に重なって配置された子供の名前を

ドラッグ&ドロップで下へ移動します。

親子間は、直線または、カギ型の線で

つながれます。

設定した

名前が表示

されました!

家系図・遺言・相続ノート

ドラッグ&

ドロップで

下へ移動!

17

家系図を作成する

家系図を作成する

5

孫を追加する

14ページと同じように人物を追加し、

画面の中央に、

という黄色の枠が表示

されましたら、

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前の欄には、孫の名前を入力します。

次に、その名前の人物に対する親を

設定します。

親の欄の▼をクリックして、追加している

人物から親を選択します。

(例では、出根戸いろは)

人物の設定が終わりましたら、   を

クリックして画面を閉じます。

   をクリック

して画面を閉じる!

3

孫の名前を入力!

1

孫の親を設定!

2

画面中央の

が、設定した人物の名前に

なります。

中央に重なって配置された孫の名前を

ドラッグ&ドロップで下へ移動します。

親子間は、直線または、カギ型の線で

つながれます。

本人

子供

家系図・遺言・相続ノート

18

家系図を作成する

家系図を作成する

6

親を追加する

14ページと同じように人物を追加し、

画面の中央に、

という黄色の枠が表示

されましたら、

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前の欄には、親の名前を入力します。

人物の設定が終わりましたら、   を

クリックして画面を閉じます。

   をクリック

して画面を閉じる!

2

親の名前を入力!

1

本人を

ダブルクリック!

3

親が画面中央に配置されました。

本人(子供)の設定画面から親を設定します。

(親の設定画面から子供の名前は選択できま

せん。)

本人(出根戸太郎)をダブルクリックして、

人物の設定画面を表示します。

親の欄で、先ほど追加した親の名前を選択

して、   をクリックして画面を閉じます。

   をクリック

して画面を閉じる!

5

追加した

親を選択!

4

親をドラッグ&ドロップで上へ移動します。

親子間は、直線または、カギ型の線で

つながれます。

家系図・遺言・相続ノート

本人

19

家系図を作成する

家系図を作成する

7

兄弟姉妹を追加する

14ページと同じように人物を追加し、

画面の中央に、

という黄色の枠が表示

されましたら、

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前の欄には、兄弟姉妹の名前を入力します。

次に、設定している人物に対する親を

設定します。

親の欄の▼をクリックして、追加している

人物から親を選択します。

(例では、出根戸一郎=出根戸松子)

親に設定した人物が同じ者同士は兄弟姉妹に

なるので、該当した人物が兄弟姉妹の欄に

自動表示されます。

人物の設定が終わりましたら、   を

クリックして画面を閉じます。

   をクリック

して画面を閉じる!

4

兄弟姉妹の名前

を入力!

1

親を設定!

2

兄弟姉妹が自動表示!

3

画面中央の

が、設定した人物の名前に

なります。

中央に重なって配置された兄弟姉妹の名前を

ドラッグ&ドロップで並列になるように

横へ移動します。

兄弟姉妹間は、コの字型でつながれます。

兄弟 本人

家系図・遺言・相続ノート

20

家系図を作成する

家系図を作成する

8

兄弟家系図(養家)を設定する

14ページと同じように人物を追加し、

画面の中央に、

という黄色の枠が表示

されましたら、

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前の欄には、兄弟姉妹の中で養子になった

人物を設定します。

次に、設定している人物に対する親と養親を

設定します。

親の欄の▼をクリックして、追加している

人物から親を選択します。

養親の欄の▼をクリックして、追加している

人物から養子先の親を選択します。

親に設定した人物が同じ者同士は兄弟姉妹に

なるので、該当した人物が兄弟姉妹の欄に

自動表示されます。

人物の設定が終わりましたら、   を

クリックして画面を閉じます。

   をクリック

して画面を閉じる!

4

名前を入力!

1

親、養親を設定!

2

兄弟姉妹が自動表示!

3

実家

養家

画面中央の

が、設定した人物の名前に

なります。

中央に重なって配置された名前を

ドラッグ&ドロップで移動します。

実家の姉妹間は、コの字型でつながれます。

養家では、養子になるので、縦の (二重線)

でつながれます。

姉妹

(実家)

姉妹

(実家)

設定した

人物

兄弟

(養家)

家系図・遺言・相続ノート

21

家系図を作成する

家系図を作成する

9

養親・養子を設定する

14ページと同じように人物を追加し、

画面の中央に、

という黄色の枠が表示

されましたら、

をダブルクリックして、人物の内容を

設定します。

人物の設定画面が表示されましたら、

名前の欄には、養子の人物を設定します。

次に、設定している人物に対する養親を

設定します。

養親の欄の▼をクリックして、追加している

人物から養親を選択します。

親に設定した人物が同じ者同士は兄弟姉妹に

なるので、該当した人物が兄弟姉妹(養家)

の欄に自動表示されます。

人物の設定が終わりましたら、   を

クリックして画面を閉じます。

   をクリック

して画面を閉じる!

4

名前を入力!

1

養親を設定!

2

兄弟姉妹が自動表示!

3

画面中央の

が、設定した養子の名前に

なります。

中央に重なって配置された養子の名前を

ドラッグ&ドロップで移動します。

養親と養子は、縦の (二重線)で

つながれます。

養親

養子

家系図・遺言・相続ノート

22

家系図を作成する

実子

家系図を作成する

10  

人物を削除する

配置している人物を削除する場合は、

まず、家系図上で削除する人物を選択します。

次に、「編集」メニューから「人物を削除」

を選択すると、家系図上から削除されます。

削除すると元に戻せませんので、ご注意

ください。

「編集」メニューから

「人物を削除」を選択!

2

削除する人物を選択!

枠が黄色になります!

1

人物が削除されました。

家系図・遺言・相続ノート

23

家系図を作成する

家系図を作成する

11  

つなぎ線の色を変える

配置している人物間のつなぎ線の色を設定

することができます。

親子単位、夫婦単位で色の設定ができます。

まず、色を変えたいつなぎ線の上をクリック

して選択します。

次に、「編集」メニューから「線の色」を

選択します。

「編集」メニューから

「線の色」を選択!

2

色の設定画面が表示されますので、色を選択

し、OK ボタンをクリックします。

線の色が指定した色に変わります。

色を変えたいつなぎ線

をクリックして選択!

1

色を選択!

3

OK ボタンを

クリック!

4

線の色が変わりました。

家系図・遺言・相続ノート

24

家系図を作成する

家系図を作成する

12

家系図を印刷する

「編集」メニューから「印刷」を選択します。

印刷プレビューが表示されます。

プレビューを確認し、      ボタンを

クリックすると、印刷画面が表示されます。

「編集」メニューから

「印刷」を選択!

1

ボタンを

クリック!

2

プリンターの

種類を選択!

3

プリンターの種類を選択し、印刷の向きなど

を設定する場合は、詳細設定 ボタンを

クリックして設定をします。

印刷画面の「余白」タブをクリックすると、

左右、上下の余白を数値入力して、余白を

設定することができます。数値入力後、

適用 ボタンをクリックすると、

印刷プレビューに反映されます。

印刷の設定が終わりましたら、印刷 ボタンを

クリックしてください。印刷が始まります。

家系図・遺言・相続ノート

25

各項目を設定!

4

余白を

設定!

6

印刷 ボタンを

クリック!

8

家系図を作成する

「余白」タブを

クリック!

5

適用 ボタンを

クリック!

7

写真を取り込む

大見出し「その他」→小見出し「写真」を選択すると、写真を取り込むページが表示されます。

パソコンにある写真を取り込み、写真にコメントをつけることができます。

1

写真を取り込む画面を表示する

ボタンを

クリック!

1

目次から、大見出しの

             ボタンを

クリックします。

左側に、小見出しが表示されますので、

その中から、

「写真」

を選択してください。

「写真」をクリック!

2

2

写真を追加する

表題が選択した小見出しになります。

「追加」

をクリックして、写真を登録して

いきます。

表題の「追加 」をクリック!

3

「追加」をクリックすると、写真を

選択する画面が表示されますので、

写真が保存されている場所を指定し、写真を

選択して、開く ボタンをクリックしてください。

読込(画像)形式:JPEG / BMP / PNG

写真の保存場所を指定!

1

写真を選択!

2

家系図・遺言・相続ノート

26

開く ボタンをクリック!

3

写真を取り込む

写真を取り込む

同じように、写真取り込んでいきます。

画面には8枚単位で写真が表示されます。

写真が取り込まれました。

8枚までの写真を表示

8枚目以降は、次のページに配置されます。

家系図・遺言・相続ノート

27

写真を取り込む

8枚目以降は次ページへ

写真を取り込む

3

写真にコメントを入れる

コメントを入れる写真を指定します。

写真を選択すると写真の背景が緑色になり

ます。「表示」をクリックすると、選択した

写真が拡大表示されます。

「表示」を選択!

2

写真を選択!

1

拡大表示された写真の下に、コメントを

入力する白枠が表示されますので、

コメントを入力します。

(全角50字まで入力ができます。)

入力が終わりましたら、白枠の下にある

「閉じる」をクリックしてください。

コメントを入力し、

「閉じる」をクリック!

3

家系図・遺言・相続ノート

28

コメントが表示されました。

写真を取り込む

写真を取り込む

4

写真を削除する

取り込んだ写真を削除したい場合は、

削除する写真を選択します。

写真を選択すると写真の背景が緑色になり

ます。「削除」をクリックすると、

「削除してよろしいですか?」と確認画面が

表示されますので、はい をクリックすると

写真が削除されます。

「削除」を選択!

2

写真を選択!

1

はい をクリック!

3

家系図・遺言・相続ノート

29

写真を取り込む

写真が削除されました。

写真を取り込む

5

写真を印刷する(一覧印刷)

取り込んだ写真の一覧を印刷します。

写真が8面表示されている画面の状態で

「ファイル」メニューから「印刷」を選択

します。

印刷プレビューが表示されます。

プレビューを確認し、      ボタンを

クリックすると、印刷画面が表示されます。

「ファイル」メニューから

「印刷」を選択!

1

ボタンを

クリック!

2

プリンターの

種類を選択!

3

プリンターの種類を選択し、印刷の向きなど

を設定する場合は、詳細設定 ボタンを

クリックして設定をします。

印刷画面の「余白」タブをクリックすると、

左右、上下の余白を数値入力して、余白を

設定することができます。数値入力後、

適用 ボタンをクリックすると、

印刷プレビューに反映されます。

印刷の設定が終わりましたら、印刷 ボタンを

クリックしてください。印刷が始まります。

家系図・遺言・相続ノート

30

各項目を設定!

4

余白を

設定!

6

印刷 ボタンを

クリック!

8

写真を取り込む

「余白」タブを

クリック!

5

適用 ボタンを

クリック!

7

写真を取り込む

6

写真を印刷する(拡大表示した写真を印刷)

「ファイル」メニューから

「印刷」を選択!

拡大表示した写真を印刷します。

写真を拡大表示している画面の状態で

「ファイル」メニューから「印刷」を選択

します。

印刷プレビューが表示されます。

プレビューを確認し、      ボタンを

クリックすると、印刷画面が表示されます。

1

ボタンを

クリック!

2

プリンターの種類を選択し、印刷の向きなど

を設定する場合は、詳細設定 ボタンを

クリックして設定をします。

印刷画面の「余白」タブをクリックすると、

左右、上下の余白を数値入力して、余白を

設定することができます。数値入力後、

適用 ボタンをクリックすると、

印刷プレビューに反映されます。

プリンターの

種類を選択!

3

印刷の設定が終わりましたら、印刷 ボタンを

クリックしてください。印刷が始まります。

家系図・遺言・相続ノート

31

各項目を設定!

4

余白を

設定!

6

印刷 ボタンを

クリック!

8

写真を取り込む

「余白」タブを

クリック!

5

適用 ボタンを

クリック!

7

パスワードを設定する

ファイルメニューから「パスワード設定」を

選択してください。

パスワード設定画面が表示されます。

「パスワード設定」

を選択!  

パスワード設定画面の各項目を入力します。

初めてパスワードを設定する場合には、

「現在のパスワード」は入力せずに、

「新しいパスワード」以降の項目を入力します。

パスワードを変更する場合は、

「現在のパスワード」以降の項目を入力します。

入力が終わりましたら、決定 ボタンを

クリックしてください。

パスワードの内容を登録して、メイン画面に

戻ります。

※取り込んでいる写真が多かったり、写真

 サイズが大きいと、設定に時間がかかる

 場合があります。 

各項目を

入力!

1

決定 ボタン

をクリック!

2

家系図・遺言・相続ノート

32

パスワードを設定する

データを保存する・ソフトを終了する

1

データを保存する

ファイルメニューから「保存」を選択します

と、データが保存されます。

「保存」を選択!  

2

ソフトを終了する

データの閲覧、入力等が終わりましたら、

ソフトを終了します。

ファイルメニューから「アプリケーションの

終了」を選択すると、ソフトが終了します。

「アプリケーションの終了」

を選択!  

家系図・遺言・相続ノート

33

データを保存する・ソフトを終了する

保存したファイルを開く

1

ランチャー画面を表示する

「家系図・遺言・相続ノート」を起動します。

(起動方法は、6ページをご参照ください。)

右図のランチャー画面が表示されますので、

               ボタンを

クリックしてください。

ボタンを

クリック!

2

ファイルを選択する

保存しているファイルリストが表示されます

ので、開きたいファイルを選択して、

決定 ボタンをクリックしてください。

ファイルを選択!

1

ボタンを

クリック!

2

3

パスワードを入力する

パスワードを設定した場合は、

パスワード入力画面が表示されますので、        

パスワードを入力して、決定 ボタンを

クリックしてください。

パスワードを忘れてしまった場合は、

「パスワードを忘れた場合」をクリック

してください。

パスワードを忘れてしまった時の合言葉

を入力する画面が表示されます。 

家系図・遺言・相続ノート

34

パスワードを入力!

パスワードを忘れてしまったら、

「パスワードを忘れた場合」を

クリック!

保存したファイルを開く

保存したファイルを開く

パスワード設定時に、合言葉のお題、ヒントを

入力していると、入力した内容が表示されます。

合言葉を入力して、決定 ボタンをクリック

してください。

別ウィンドウで、パスワードを表示します。

パスワードを確認できたら、OK ボタンを

クリックして、ウィンドウを閉じます。

合言葉を入力!

1

パスワードを

確認!

3

合言葉の入力画面に戻りますので、戻る ボタン

をクリックしてください。

パスワードを入力する画面が表示されます

ので、確認したパスワードを入力して、

決定 ボタンをクリックしてください。

データを入力するメイン画面が表示されます。

パスワードを

入力!

6

決定 ボタンを

クリック!

2

OK ボタンを

クリック!

4

戻る ボタンを

クリック!

5

決定 ボタンを

クリック!

7

家系図・遺言・相続ノート

35

メイン画面が表示されました。

保存したファイルを開く

ソフトウェアをダウンロードする

「家系図・遺言・相続ノート」を購入し、ユーザー登録をしていただいたお客様には、

弊社ホームページから「家系図・遺言・相続ノート」を5回までダウンロードすることができます。

ネットブックご利用のお客様、CD、DVDドライブがないパソコンをご利用のお客様はソフトウェアを

ダウンロードしてお使いいただくことができます。

■ユーザー登録時のメールアドレスが必要です。

■製品のシリアルナンバーをご用意ください。

※ダウンロードとはお客様のパソコンに外部のファイルが保存されることをいいます。

※ユーザー登録がお済みでない場合には、弊社ホームページからユーザー登録を行ってください。

※本サービスは、サービスの一部または全てを終了することがあります。

 これによりユーザーおよび第三者に損害が生じた場合、理由の如何を問わず一切の責任を負わないものと

 します。

1

弊社のホームページを表示します

お使いのブラウザーを起動して、アドレス

欄に弊社ホームページのURL

http://www.de-net.com/

を入力します。(ここでは、Internet Explorer

を例に説明します)

ブラウザーのアドレス欄に

弊社のホームページのURLを入力!

2

「ユーザー向けソフトダウンロード」ページを表示します

弊社のホームページが表示されましたら、

[サポート]ボタンをクリックし、表示され

るページの[ソフトウェアダウンロードサービス]

ボタンをクリックしてください。

[サポート]ボタン

をクリック!

1

[ソフトウェアダウンロードサービス]

ボタンをクリック!

2

家系図・遺言・相続ノート

36

ソフトウェアをダウンロードする

3

ソフトウェアをダウンロードする

「ユーザー向けソフトダウンロード」ページ内の各項目を設定、入力します

「ユーザー向けソフトダウンロード」ページ

が表示されましたら、注意事項をご確認

いただき、各項目を設定、入力してください。

すべての設定、入力が終わりましたら、

[発行]ボタンをクリックします。

各項目を設定、

入力!

1

[発行]ボタンを

クリック!

2

4

ファイルをダウンロードします

ダウンロードURLが発行されますので、

URLをクリックするか、[次へ]ボタンを

クリックしてください。

ソフトウェアをダウンロードするページが

表示されますので、[Download]ボタンを

クリックしてください。

URLまたは[次へ]ボタン

をクリック!

[Download]ボタンを

クリック!

家系図・遺言・相続ノート

37

ソフトウェアをダウンロードする

ソフトウェアをダウンロードする

ファイルのダウンロード画面が表示されま

したら、[保存]ボタンをクリックします。

名前を付けて保存画面が表示されますので、

ソフトウェアの保存場所を選択して、

[保存]ボタンをクリックしてください。

ソフトウェアの保存が確認できましたら

必要に応じてインストールを行ってください。

(インストール方法の詳細は3∼5ページを

ご覧ください。)

[保存]ボタンを

クリック!

ソフトウェアの

保存先を選択!

1

[保存]ボタンを

クリック!

2

家系図・遺言・相続ノート

ソフトウェアが保存されました

38

ソフトウェアをダウンロードする

ユーザーサポート

お問い合わせについて

FAX及びe-mailでのお問い合わせの際には、『ご連絡先を正確に明記』の上、サポートまでお送りくださいますよう

宜しくお願い申し上げます。

お客様よりいただいたお問い合わせに返信できないということがあります。

問い合わせを行っているのにも関わらず、サポートからの返事がない場合、弊社ユーザーサポートまでご連絡が届い

ていない状態や、返信先が不明(正しくない)場合が考えられますので、宛先(FAX・メール)の確認をお願いいたします。

弊社ホームページ上からサポート宛にメールを送ることも可能です。

[弊社ホームページ]

http://www.de-net.com/

[問い合わせページ]

http://www.de-net.com/contact/

検索エンジンより

「デネット」で検索!

「株式会社デネット パソコンソフト製品サイト」

をクリック!

直接メール・FAX・お電話等でご連絡の場合、下記項目を事前にご確認の上お伝えください。

○ソフトのタイトル・バージョン

 例:「家系図・遺言・相続ノート」

○ソフトのシリアルナンバー

 ※表紙に貼付されています。

○ソフトをお使いになられているパソコンの環境

 ・OS及びバージョン

  例:Windows 7、Service Pack 2、64bit

    Windows Updateでの最終更新日○○年○月○日

 ・ブラウザーのバージョン

  例:Internet Explorer 8

 ・パソコンの仕様

  例:NEC XXXX-XXX-XX / PentiumⅢ 1GHz /

    HDD 500GB / Memory 2GB

○お問い合わせ内容

 例:∼の操作を行ったら、∼というメッセージがでて

   ソフトが動かなくなった

   □□□部分の操作について教えてほしい…etc

○お名前

○ご連絡先(正確にお願いいたします)

 メールアドレス等送る前に再確認をお願いいたします。

※お客様のメールサーバーのドメイン拒否設定により、

 弊社からのメールが受信されない場合があります。

無料ユーザーサポート

E-mail[email protected]

Tel048-640-1002

Fax048-640-1011

サポート時間 : 10:00~17:30 (土・日、祭日を除く)

※通信料はお客様負担となります。

※パソコン本体の操作方法やその他専門

 知識に関するお問い合わせにはお答え

 できない場合があります。

※お客様のご都合による返品はできません。

※お問い合わせ内容によっては返答までに

 お時間をいただくこともあります。

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement