パソコン接続キットのソフトウェアの取扱説明書はこちらからダウンロード

パソコン接続キットのソフトウェアの取扱説明書はこちらからダウンロード
取扱説明書
データロガーソフトウェア(DataSuite)
Instruction Manual
適用機種
2-2958-11
LITE5032P
2-2958-02
LITE5032P-RH
2-2957-21, 22(-33)
1-378-01, 02(-11)
EC800A, EC850A
DBSA710, DBSA720
目 次
P 1…表紙
P 2…安全上の注意
P 3…設置上の安全に関する注意
P 3…使用上の安全に関する注意
P 4… 製品概要、インストール
P 10…ロガーの設定
P 10…4 チャンネルハンディロガー DBSA の設定
P 13…LITE5032P-RH、EC800A、EC850A の設定
P 15…ロガーの操作
P 20…キャリブレーション
P 23…ソフトウェアのレイアウト
P 23…マップビュー、センサービュー
P.24…ヒストリービュー
P.25…データマップ
P.33…ファイルメニュー
P.35…ツールのオプションメニュー
P 41…レポートモジュール
P 44…ブーメランレポート
P 46…ファームウェアアップデート
お買い上げありがとうございます。
この度は、弊社製品をお買い上げいただきまして誠にありがとうございます。
本製品をより安全に、また、良好な状態でご使用いただくために、必ずこの「取扱説明書」をよくお読みの上、
正しくお使い下さい。
また、製品を末永くご使用いただくために、この「取扱説明書」は大切に保管してください。
本品を譲渡・貸与される時には、新しい使用者が安全な正しい使い方を知るために、この取扱い説明書を、
製品本体と共に必ずお渡しください。
― 1 ―
安全上の注意
この取扱説明書では製品を安全に、正しくご使用いただき、事故や損害を未然に防ぐため、安全上特に注意すべき
事項についての情報を、その重要度や危険度によって下記のような警告表示で定義しますので、これらの指示に従
って、安全にご使用いただくようお願い申し上げます。
各警告表示の定義
危険
取扱いを誤ると、死亡または重傷を負う可能性があります。
警告
取扱いを誤ると、重度の人身事故・製品の破損の原因となることがあります。
注意
取扱いを誤ると、軽度の人身事故・製品の破損の原因となることがあります。
お願い
安全を確保するために注意が必要な事項。
いずれも、安全に関する重要な内容を記載していますので、必ずお守り下さい。
安全確保の図記
特定しない、一般的な注意、警告、禁止事
項
分解及び改造により感電などの傷害が起
こる可能性がある場合の禁止
機器の特定の場所に触れると傷害が起こ
る可能性がある場合の禁止
感電の危険性の注意
高温による傷害が起こる可能性がある場
合の注意
破裂、爆発の危険性の注意
特定しない一般的な使用者の行為
アース線の接続の指示
― 2 ―
設置上の安全に関する注意
製品の設置にあたっては、安全な使用と製品の機能を十分に発揮させるため、次の項目をよくお読みの上、適切な
場所をお選びください。
警告
・CD や USB ケーブルを落下させ損傷しないよう注意してください。
・CD や USB ケーブルを傷つけたり、損傷させないように注意してください。
注意
下記の条件を満たすところでご使用下さい。製品の劣化、故障の原因になります。
・結露しないところ。
・水平で安定したところ。
・湿気の少ないところ及び水滴のかからないところ。
・振動のないところ。
・直射日光のあたらないところ。
・紫外線光源のないところ。
※本製品を屋外で使用することは避けてください。
使用上の安全に関する注意
警告
・改造及び分解はしないでください。改造及び分解したものを使用して事故がおきた場合、当方は一
切の責任を負いかねます。
・
・
・
注意
― 3 ―
製品概要

本製品はデータロガーLITE5032P、LITE5032P-RH、データロガーEC800A、EC850A、4 チャンネルハンディロガー
DBSA710、DBSA720 の設定やグラフ作成を行うソフトウェアです。上記のデータロガーと合わせてご使用くださ
い。
インストール
1 最小限のシステム要件
(1)ソフトウェア
・Windows XP SP3, Vista, 7 (32bit, 64bit)
・1024×768 以上の解像度をサポートするビデオアダプター
(2)ハードウェア
・Pentium 4, 2.0 GHz 以上の CPU
・512MB RAM 以上のシステムメモリ
・250MB 以上のハードディスクの空き容量
(3)ネットワーク
・インターネットの接続環境
2 言語
(1)英語のみの対応です。
― 4 ―
3 インストールの手順
※インストールは Administrator のアカウント以外ではできないことがありますのでご注意ください。
(1)DataSuite ソフトウェア CD をパソコンの CD ドライブに入れてください。Setup.exe を実効してください。「Install
Shield Wizard」(インストールウィザード)が開きます。
※データロガーLITE5032P および LITE5032P-RH は下記アドレスからソフトウェア(DataSuite Software)をダウンロ
ードして下さい。
http://www.fourtec.com/downloadcenter/
(2)ドロップメニューの「Choose a family」から MicroLite Ⅱ、「Choose a Type」から Software Installation を選択し、
「Data Suite v2.4.0.0 setup.zip」を選択し、ダウンロードして下さい。その後、ファイルを開き、実行してください。
(3)Licensse Agreement:ライセンスの承認確認がありますので、「I accept the terms in the license agreement」を
チェックしてください。
(4)パソコンが「Microsoft .NET Framework 3.5,」を検知できない時は、初めに「Microsoft .NET Framework 3.5,」をイ
ンストールします。
※DataSuite ソフトウェアが動作するためにこのプラットフォームが必要です。
※「Microsoft .NET Framework 3.5,」をすでにインストールされている場合はこのステップはスキップされます。
― 5 ―
(5)「Silicon Laboratories USB ドライバー」をインストールします。
(6) 「Silicon Laboratories USB ドライバー」のインストールを行っている間に下のウィンドウが開きます。「Launch the
CP210x VCP Driver Installer」のチェックボックスをクリックし、「Finish」を選択します。
(7)下のウィンドウでは、「Install」を選択します。
※このドライバーのインストールには 1 分以上かかります。
― 6 ―
(8)「Finish」を選択し、USB ドライバーのインストールウィザードダイアログを閉じてください。
(9)これで DataSuie のソフトウェアがインストールされました。デスクトップ上の「Launch DataSuite」ショートカット
をダブルクリックしてください。
※Installing DataSuite のウィンドウが継続した状態でも問題ありません。
(10)DataSuite の開始ウィンドウが開きます。こちらは最初の 1 回行うだけです。「Next」をクリックしてください。
(11)Windows の特定のバージョンでは、UAC(User Account Control)を有効にできます。もし有効にできるのであれ
ば、設定を行ってください。UAC を有効にした場合、特定の 1 ユーザーと Administrator のみ DataSuite のデータフ
ァイルにアクセスできます。UAC を現在のユーザーに特定する場合、「Next」を選択してください。そうでなければ
「Exit」を選択し、このコンピュータに特定するようにしてください。
※他のユーザーがこのコンピュータで DataSuite を使用できるとき、UAC は機能していません。
(12)DataSuite ソフトウェアを有効にするために、「Next」を選択してください。DataSuite ソフトウェアを後から有効に
することも可能です。その際は「Skip」を選択してください。
※ 注意: MicroLITE は Validation 設定はできませんので、「Skip」をクリックしてください。その後の「UAC Setting」は
「Next」をクリックしてください。また、次のウィンドウでは「Finish」をクリックしてください。すると DataSuite ソフトウェ
アが開き、ロガーの検知を行います。
※ 初期パスワードは 1234 です。
― 7 ―
(13)ソフトウェアを有効にすることを選択した場合、DataSuite ソフトウェアを特定するウィンドウが開きます。使用す
るデータロガーの機種を選択してください。
(14)「Start Trial」を選択し、「Next」をクリックします。次に「Activate via the Internet」を選択し、「Next」をクリックしま
す。
― 8 ―
(13)シリアルナンバーを入力します。
※シリアルナンバーは DataSuite ソフトウェアの箱と CD のソフトケースに記載されています。
※シリアルナンバー1 つに対して、1 台のパソコンのみ DataSuite ソフトウェアを登録できます。
(14)個人情報の登録を行い、「Next」をクリックしてください。これで DataSuite ソフトウェアの登録が完了しました。
「Close」をクリックし、DataSuite ソフトウェアに戻ります。
― 9 ―
ロガーの設定
1 ロガーの検知
(1)DataSuite ソフトウェアを開きますと、コンピュータに接続しているロガーを自動的に検知します。もし自動的に検知
されない場合はロガー本体のボタンを押してロガーを起動させ、メインメニューの「Devices」⇒「Detect Device」を選択
してロガーを検知させて下さい。
2 4チャンネルハンディロガーDaqLink の設定
(1)マップビューのロガーのアイコンをクリックし、「Setup」を選択します。
「Device Setup」、「Alarm Setup」の 2 つのタブがあります。
― 10 ―
(2) 「Device Setup」には下記項目があります。
(2.1)Comment:ロガーの名前を入力します。
※標準的な英数字が使用できます。「’ “ ~ & /」は使用できません。
(2.2)Sampling Rate:サンプリング間隔を入力します。サンプリング間隔は 1 秒~18 時間の間で設定できます。
※サンプリング間隔はセンサーの数と種類によって設定できる範囲が変わります。
(2.3)Memory State:ドロップダウンメニューで下記のいづれかを選択します。
・Online Mode:ロガーが PC と接続されている時、データはサンプリング間隔と同じようにリアルタイムで PC に転送さ
れます。
・Optimized Memory Mode:サンプリング間隔とデータ送信間隔が同じではありません。
(2.4)Cyclic Mode:メモリーがなくなりましたら、古いデータから順に上書きします。
(2.5)Averaging Points:平均値を表示します。10 点まで選択できます。
(2.6)Temperature Units:温度単位を摂氏もしくは華氏から選択します。
(2.7)Anti-tamper Mode:勝手な書き換えを防ぎます。「Pause」、「Reset」、「Stop and turn off unit」機能を無効にしま
す。
(2.8)Active Sensors:内蔵センサーと外部センサーを活動させます。
※DBSA720 は内蔵温度センサーを起動させないと、内蔵湿度センサーを起動できません。
(2.9)Custom Sensor Names:センサーの名前を変更できます。同じ種類のセンサーが複数ある時に名前を変えると判
別しやすくなります。
(2.10)Recording Time:記録できる時間を表示します。センサーの数とサンプリング間隔によります。
(2.11)Setup and Run:設定をロガーに送信し、すぐに記録を開始します。
(2.12)Setup Only:設定のみロガーに送信します。
(2.13)Close:「Setup」ダイアログを閉じます。
※新たに記録を開始しますと前の記録データは消去されます。
― 11 ―
(3)Alarm Setup:アラームレベルを設定でき、ソフトウェアによるモニタリング時にアラームレベルを超えましたら E メー
ルによって知らせることができます。
(3.1)下記のアラーム設定が可能です。
・Low
・Pre-Low
・Pre-High
・High
・Contact Open / Contact Close
プレアラームは本アラームの前に注意を喚起することができます。
各アラームの種類チェックボックス(「Low Alarm」等)にチェックし、アラームレベルを設定します。
(3.2)Alarm Delay and Pre-alarm Delay:アラームレベルを超えてすぐにソフトェアによってアラームサウンドを鳴らす必
要なく、アラームが継続した時間の総計のみ興味がある場合に使用します。
(3.3)Alarm Duration:アラーム設定を超えた際に、ソフトウェアによるアラーム音の継続時間を設定します。
(3.4)Sound Alarm during Pre-alarm:プレアラームを超えた際に、ソフトウェアによってアラーム音を鳴らします。
(3.5)アラームの設定が完了しましたら、「Device Setup」タブに戻り、「Setup」ボタンをクリックしてください。
― 12 ―
3 MicroLite、MicroLogPROⅡの設定
(1) マップビューのロガーのアイコンをクリックし、「Setup」を選択します。
「properties」、「Sensors」、「Display」、「Boomerang Report」の 4 つのタブがあります。
(2)Properties タブ
(2.1)Comment:ロガーの名前を入力します。
※標準的な英数字が使用できます。「’ “ ~ & /」は使用できません。
(2.2)Options:下記 4 つのオプションメニューがあります。
・Cyclic Run:メモリーがなくなりましたら、古いデータから順に上書きします。
・Push to Run:MicroLogPRO EC800、EC850 は 2 つのキーパッドを同時に押すと記録を開始します。
MicroLITEⅡはマグネットキーによって記録を開始します。
・Stop on key press:MicroLogPRO EC800、EC850 はキーパッドを押すと記録を停止します。
MicroLITEⅡはマグネットキーによって記録を停止します。
・Timer Run:記録を開始する時刻を設定できます。ロガーはスタンバイモードになります。
(2.3)Sampling Rate:サンプリング間隔を入力します。サンプリング間隔は 1 秒~18 時間の間で設定できます。
※サンプリング間隔はセンサーの数と種類によって設定できる範囲が変わります。
(2.4)Recording Time:記録できる時間を表示します。センサーの数とサンプリング間隔によります。
(2.5)Setup and Run:設定をロガーに送信し、すぐに記録を開始します。
― 13 ―
(2.6)Setup Only:設定のみロガーに送信します。
(2.7)Close:「Setup」ダイアログを閉じます。
※新たに記録を開始しますと前の記録データは消去されます。
(3)Sensor タブ:アラームレベルを設定でき、ソフトウェアによるモニタリング時にアラームレベルを超えましたら E メー
ルによって知らせることができます。
(3.1)Alarm Delay:Alarm Delay and Pre-alarm Delay:アラームレベルを超えてすぐにソフトェアによってアラームサウン
ドを鳴らす必要なく、アラームが継続した時間の総計のみ興味がある場合に使用します。
(3.2)Sensor Configuration:各センサーのチェックボックスにチェックして、アラームレベルを設定します。
(4)Display タブ:下記の LCD オプションがあります。
・Always On:記録している間、LCD は常に表示されます。
・On for 30, 60, 120s on key press, alarm:キーパッドを押した後、もしくはアラーム設定を超えた後、30、60、120 秒間
の中から LCD 表示時間を選択します。
― 14 ―
ロガーの操作
1 ロガーの検知
(1)DataSuite ソフトウェアを開きますと、コンピュータに接続しているロガーを自動的に検知します。もし自動的に検知
されない場合はロガー本体のボタンを押してロガーを起動させ、メインメニューの「Devices」⇒「Detect Device」を選択
してロガーを検知させてください。
2 ロガーを止める
(1)稼動しているロガーを止める場合は、ロガーをコンピュータに接続して、メインメニューの「Devices」⇒「Stop All」を
選択します。
3 ロガーを稼動させる
(1)止まっているロガーを稼動させる場合は、ロガーをコンピュータに接続して、「Devices」⇒「Run All」を選択します。
― 15 ―
4 ロガーを検索する
(1)右上のサーチウィンドウに下記条件を入力することでロガーの検索ができます。
・シリアルナンバー: 例 7002354
・ロガーのコメント: 例 Lab 1/F
・ロガーの型番: 例 DNL910-PA
結果は下記のように表示されます。
右クリックしてメニューを開くことができます。
― 16 ―
5 アーカイブデータを確認する
(1)メインメニューの「File」⇒「Open」アイコンをクリックし、「Open Data Files」ダイアログを開きます。
(2)ロガーの一覧から確認したいロガーを選択します。
(3)確認したい期間をカレンダーで選択します。「From」で開始時期を、「Until」で終了時期を選択します。
(4)「Sync Data」ダイアログで、表示したいデータのサンプリング間隔を選択できます。
― 17 ―
6 リアルタイムデータを確認する
(1)ロガーを USB ケーブルでコンピュータに接続した状態で、マップビューのロガーアイコンをダブルクリックしますと、
オンラインデータウィンドウが開きます。また、ロガーのアイコンを右クリックして「Display Data」を選択することでも可
能です。
(2)データセットを表示もしくは隠す
グラフの下にあるセンサーラベル「Internal Digital Temperature」、「Internal RH」をクリックします。
下の図では「Internal Digital Temperature」と「Internal RH」が表示されています。
下の図では Internal Digital Temperature が表示され、Int RH は隠されています。
(3)全てのセンサーラベルを隠す場合は、Plot Legend アイコン
― 18 ―
をクリックしてください。
7 アイコン接続メニュー
ロガーのアイコンを右クリックしますと下記オプションが使用できます。
Display Data:グラフビューでロガーのデータを表示します。
Download Data:ソフトウェアにロガーの記録データをダウンロードします。ダウンロードしている間、マップビューで下
記のように表示されます。
Cancel Download:ロガーの記録データをダウンロードしている時に、ダウンロードをキャンセルします。
Reset Alarm:ロガーがアラーム状態にある時、ソフトウェアとロガー本体のアラームをリセットします。(4 チャンネルハンディ
ロガー DaqLink のみ)
Calibration:キャリブレーションを行います。詳細は次ページのキャリブレーションをご参照ください。
Cancel Firmware Update(DaqLink):ファームウェアのアップデート中に、アップデートをキャンセルします。
Update Firmware(MicroLite, MicroLogPROⅡ):ファームウェアのアップデートを開始します。「Push to Run」もしくは
「Timer Run」モードの時は、こちらの機能は無効となります。
Setup:各種設定を行います。サンプリング間隔、アラーム設定等。
Multi-Setup(MicroLite, MicroLogPROⅡ):マップビューに 2 個以上のロガーがある時、全てのロガーに同じ設定を送り
ます。このオプションを選択すると、Multi-Setup ダイアログが開きます。
Stop:ロガーの記録をストップします。
Run:ロガーの記録を開始します。こちらの操作はロガーの記録データを全て消去します。
Turn Off:ロガーの電源を切ります。(4 チャンネルハンディロガー DaqLink のみ)
― 19 ―
キャリブレーション
1キャリブレーションの概要
(1)キャリブレーションするロガーがコンピュータと接続している時、ソフトウェアのマップビュー上のロガーのアイコンを
右クリックします。
※キャリブレーションする前にロガーを Stop モードにする必要があります。
※キャリブレーションする時にパスワードが必要です。初期パスワードは 1234 です。
(2)キャリブレーションメニューのオプションは下記です。
・Calibrate:キャリブレーションダイアログを開きます。
・Save Calibration:現在のキャリブレーションの設定を保存します。
・Load Calibration:保存されているキャリブレーション設定をロードします。
・Reset Calibration:キャリブレーション設定をキャンセルします。
・Restore Factory Calibration Default:工場で行った初期キャリブレーション設定に戻します。
(3)キャリブレーションは 2 点キャリブレーションとオフセットキャリブレーションの 2 種類があります。
4 チャンネルハンディロガー DaqLink
センサー
電流
湿度(内蔵)
温度(内蔵)
種類
4 – 20 mA
Digital
Digital
2 点キャリブレーション
キャリブレーション方法
温度(内蔵)
PT-100
温度
PT-100 2-wire
温度
温度
温度
電圧
電圧
Thermocouple J
Thermocouple K
Thermocouple T
0 to 1 V
0 to 50 mV
2 点キャリブレーション と
オフセットキャリブレーション
2 点キャリブレーション と
オフセットキャリブレーション
オフセットキャリブレーション
2 点キャリブレーション
2 点キャリブレーション
オフセットキャリブレーション
オフセットキャリブレーション
2 点キャリブレーション
2 点キャリブレーション
MicroLite
種類
センサー
キャリブレーション方法
温度(内蔵)
デジタル
湿度(内蔵)
デジタル(LITE5032P-RH のみ)
2 点キャリブレーション と
オフセットキャリブレーション
2 点キャリブレーション と
オフセットキャリブレーション
MicroLogPRO II
センサー
種類
キャリブレーション方法
温度(内蔵)
デジタル(EC850)
温度(内蔵)
NTC (EC800)
2 点キャリブレーション と
オフセットキャリブレーション
2 点キャリブレーション と
オフセットキャリブレーション
湿度(内蔵)
デジタル (EC850)
2 点キャリブレーション と
― 20 ―
電流(外部)
4 – 20 mA
電圧
0 to 10 V
温度(外部)
NTC 10K
オフセットキャリブレーション
2 点キャリブレーション と
オフセットキャリブレーション
2 点キャリブレーション と
オフセットキャリブレーション
2 点キャリブレーション と
オフセットキャリブレーション
2キャリブレーションの方法
(1)マップビューでロガーのアイコンを右クリックして、コンテキストメニューを開き、「Stop」を選択します。
(2)コンテキストメニューで「Calibration」⇒「Calibrate」を選択し、パスワードを入力します。初期パスワードは 1234 で
す。
(3)キャリブレーションするセンサーを Sensor ドロップメニューから選択します。
(4)DaqLink ロガーの外部センサーをキャリブレーションする場合、「All」もしくは「1 to 4」を選択します。
(5)「All」を選択した場合、Input 1 のデータを設定します。
(6)「Specific Input」を選択した場合、その入力のキャリブレートを設定します。
※キャリブレーションを行ってもロガーの Set up 設定は消えません。
3ロガーデータペーン
ウィンドウ右側の Loggerdata ペーンはロガーのリアルタイムの測定値を表示します。初期設定ではサンプリング間隔
は 1 秒間に 1 回です。また、ロガーの一般的ステータスを確認することもできます。この Loggerdata ペーンでロガーが
正確にキャリブレーションされているかどうか確認します。
― 21 ―
4 2 点キャリブレーション
(1)Point #1 について、参照値とロガーの値を入力します。
(2)Point #2 について、参照値とロガーの値を入力します。
(3)「Send Calibration」を押すと、ロガーのメモリーにこれらの値が送られます。
(4)参照値とロガーデータペーンの実測値を比較して、誤差が許容範囲に入りましたらキャリブレーションウィンドウを
閉じるか、次のセンサーのキャリブレーションに進んでください。
(5)その値が十分に正確でなければ、オフセットのキャリブレーションを行ってください。
5 オフセットキャリブレーション
(1)オフセット値とはロガーの表示値と参照値の差です。例えば、キャリブレーターを 0℃で設定し、ロガーが 1℃を表示
している場合、オフセット値は+1 です。キャリブレーターを 0℃で設定し、ロガーの表示値が-1℃の場合、オフセット
値は-1 です。
(2)オフセットキャリブレーションを行うとき、「Offset calibration」を選択して、「Offset」テキストボックスを有効にします。
(3)テキストボックスにオフセット値を入力し、「Send Calibration」をクリックします。
― 22 ―
ソフトウェアのレイアウト
1 マップビュー(Map View)
(1)DataSuite ソフトウェアを最初に開き、ロガー検知のウィンドウが閉じますと、最初にマップビュー(Map View)が開
きます。
(2)データロガーのアイコンをダブルクリックしますとグラフが表示されます。グラフ、表、統計値を「Graph」「Table」
「Statics」を選択することで表示できます。
2 センサ-ビュー(Sensor View)
(1)ツールバーの
アイコンをクリックするとセンサービューが表示されます。各センサーのアイコンが表示され、ダ
ブルクリックするとグラフが表示されます。グラフ、表、統計値を「Graph」「Table」「Statics」を選択することで表示で
きます。
― 23 ―
(2)センサービューのアイコンは 2 種類あり、メインメニューの Tools ⇒ Switch Sensor ⇒ View mode で切り替え
できます。
拡張ビュー:ロガーのコメント、センサーの種類、センサーのデータが表示されます。
ショートビュー:センサーの種類とセンサーのデータのみ表示されます。
(3)アラーム時のセンサー
アラームが出ているとき、アイコンの色が下記のように変化します。
青
水色
緑色
オレンジ
赤
(4)その他の特長
・センサーウィンドウはドラッグして別の場所に移すことができます。
・センサーウインドウをダブルクリックするとデータディスプレイウィンドウが開きます。リアルタイムのセンサーデー
タがグラフや表に表示されます。
・マウスのカーソルをセンサーウィンドウの上に置くと下記データが表示されます。
■シリアルナンバー(Serial number)
■ロガーの名前
■電池残量(Battery Level)
■最終記録時間(Last sample time)
■センサーの種類、測定値
■ダウンロードしているデータを表示
3 ヒストリービュー(History view)
(1)ツールバーの
ボタンをクリックすると、ヒストリービューに切り替わります。この時点では何も表示されません。
(2)ツールバーの
ボタンをクリックして、保管データを開き、ヒストリービューに表示します。
― 24 ―
(3)確認したい期間をカレンダーで選択します。「From」で開始時期を、「Until」で終了時期を選択します。
4 データマップ(Data map)
(1)ヒストリービューの左側にダータマップが表示されます。ヒストリービューに表示されているロガーは全てデータマッ
プに表示されています。
(2)センサーのアイコンをクリックすることでグラフ上にデータを出したり消したりできます。
(3)下のツールバーの
アイコンをクリックすると、左のロガーのツリーを消したり出したりできます。
Data Map
― 25 ―
5 ツールバーのアイコン(Toolbar Icons)
(1)メインツールバーアイコン
Open file – PC に格納されたロガーの記録デー
タを開きます。
Map view – マップビューに切り替えます。PCに
接続されたロガーを表示します。
Sensor view – センサービューに切り替えます。
それぞれ稼動しているセンサーを表示します。
History view – ヒストリービューに切り替えます。
ロガーの記録データの表示および分析を行いま
す。
Alarm mute/unmute – 設定したアラーム範囲を
超えた場合の音声アラームを有効もしくは無効
にします。
Email Alarm Notifications – ソフトウェアによるモ
ニタリング時にアラーム設定を超えた時に、E メ
ールを送付します。
SMS Alarm Notifications – 使用できません。
GSM Modem – 使用できません。
Temperature unit toggle – 温度の単位を摂氏温
度にします。
Temperature unit toggle – 温度の単位を華氏温
度にします。
Reports Profile Manager – リポートモジュールを
開きます。
Report Browser – 保存されたリポートの閲覧ウ
ィンドウを開きます。
― 26 ―
(2)マップビューのアイコン
DaqLink のアイコン
セットアップされていますが、ストップモードで
す。内蔵電池で稼動しています。
セットアップされていますが、ストップモードで
す。外部電源で稼動しています。
ロガーは内蔵電池で稼動しています。緑色の表
示は設定アラームを超えていないことを意味し
ます。
ロガーは外部電源で稼動しています。緑色は設
定アラームを超えていないことを意味します。
ロガーは内部電池で稼動しています。設定アラ
ームを超えています。
ロガーは外部電源で稼動しています。設定アラ
ームを超えています。
ロガーは PC に接続されておらず、PC に検知さ
れておりません。電源供給がうまくいっていない
か、USB ケーブルが接続されていません。
ソフトウェアから送られたコマンドを処理中です。
ロガーはデータをダウンロードしているところで
す。
MicroLite II Icons
セットアップされていますが、ストップモードで
す。
ロガーは稼動しています。緑色の表示は設定ア
ラームを超えていないことを意味します。
ロガーは稼動しています。設定アラームを超え
ています。
ロガーは PC に接続されておらず、PC に検知さ
れておりません。電源供給がうまくいっていない
か、USB ケーブルが接続されていません。
ソフトウェアから送られたコマンドを処理中です。
ロガーはデータをダウンロードしているところで
す。
― 27 ―
MicroLogPRO II Icons
セットアップされていますが、ストップモードで
す。
ロガーは稼動しています。緑色の表示は設定ア
ラームを超えていないことを意味します。
ロガーは稼動しています。設定アラームを超え
ています。
ロガーは PC に接続されておらず、PC に検知さ
れておりません。電源供給がうまくいっていない
か、USB ケーブルが接続されていません。
ソフトウェアから送られたコマンドを処理中です。
ロガーはデータをダウンロードしているところで
す。
― 28 ―
(3)グラフツールバー(下の)のアイコン
データディスプレイ(Data Display)
ヒストリービュー(History View)
ツールバーは移動させたり隠すことはできません。
データマップ(Data Map) (ヒストリービューのみ) – データマップを
隠したり、表示したりします。
Plot Legend (ディスプレイデータのみ) – グラフの底のセンサーラベ
ルを隠したり表示したりできます。
Autoscale –初期スケールに戻します。
Zoom in – グラフデータをズームします。
をクリックします。拡大
したいエリアをカーソルでドラッグします。もう一度
をクリックする
とズーム機能が解除されます。初期表示に戻すには
します。
をクリック
Pan graph –x軸もしくはy軸に沿ってグラフを移動させます。
Select first cursor – グラフのプロットに 1 つ目のカーソルを追加し
ます。グラフの下にカーソルの日時、測定値を表示します。
Select second cursor – グラフのプロットに 2 つ目のカーソルを追加
します。グラフの下にカーソルの日時、測定値を表示します。1 つ目
と 2 つ目のカーソルの日時差、測定値の差を表示します。
Grid – グラフの背景に格子を追加します。解除したい場合はもう一
度クリックします。
Show/Hide Time Stamp – グラフにタイムスタンプマーカーを表示し
たり隠したりします。タイムスタンプはグラフ、表に表示されます。ま
た、Excel に出力した時のデータにも含まれます。
― 29 ―
Add Custom View (ヒストリービューのみ) – データマップにカスタマ
イズされたグラフを追加します。
Copy graph – クリップボードやドキュメント、表計算シートにグラフを
コピーします。
Graph properties – グラフプロパティのウィンドウを開きます。
(1)グラフのフォーマット設定
「Style」タブをクリックし、「Use default line properties」のチェックボッ
クスのチェックをはずします。「Axis」ドロップダウンメニューからx軸
もしくはy軸を選択します。色と線の幅を選択して「OK」をクリックしま
す。
初期設定に戻す場合は「Use system line properties」のチェックボッ
クスをチェックしてください。
(2)手動スケール
「Axis Scaling」タブを選択します。「Group plots by units」チェックボ
ックスをチェックせず、ドロップダウンメニューから設定項目を選択し
ます。「Autoscale」チェックボックスをチェックせず、カスタム値を入
力し、「OK」をクリックします。
初期設定に戻す場合は「Autoscale」チェックボックスにチェックしてく
ださい。
(3)手動スケール(グルーピング)
「Axis Scaling」タブを選択し、「Group plots by units」チェックボックス
をチェックします。「Axis」ドロップダウンメニューでグループ化したい
単位を選択します。「Autoscale」チェックボックスをチェックせず、テ
キストボックスにカスタム値を入力し、「OK」をクリックします。
― 30 ―
初期設定に戻したい場合は「Autoscale」チェックボックスをチェック
します。
Export to Excel – Excel にエクスポートします。
測定値、測定日時、アラーム設定等を出力します。
Print – O グラフや表、統計値のためにプリントダイアログを開きま
す。
― 31 ―
データマップアイコン(Data Map Icons)
内蔵温度センサーのデータを表示します。
内蔵温度センサーのデータを隠します。
内蔵湿度センサーのデータを表示します。
内蔵湿度センサーのデータを隠します。
外部センサーのデータを表示します。
内蔵センサーのデータを隠します。
グラフ機能を表示します。
グラフ機能を隠します。
ロガーのデータを拡張もしくは合体させます。
カスタムグラフの親連結点を拡張もしくは合体さ
せます。
カスタムグラフを表示します。隠れている時は灰
色になります。
― 32 ―
6 ファイルメニュー
(1)Open:ロガーのデータファイルを開きます。
(2)Open project File:プロジェクトファイルを開きます。
(3)Save Project:データセットおよびグラフ設定を保存します。ヒストリービューでのみ有効です。
(4)Save project As:プロジェクトファイルを別の名前で保存する時に使用します。
(5)Backup System Files:バックアップします。
(6)Restore System Files:システムファイルをバックアップしている場合、バックアップしたシステムファイルに回復さ
せます。
(7)Print Map View:マップビュー(Map View)を印刷します。
(8)Exit:ソフトウェアを閉じます。
― 33 ―
7 センサーの設定
(1)センサー出力が 0~1V、0~50mV、4~20mA、0~65535 の範囲に入る必要があります。
(2)「Tools」⇒「Define New Sensor」を選択し、「Define Sensor」ダイアログを開きます。
(3)「New」をクリックします。
(4)「Base sensor」ドロップメニューからセンサー出力を選択します。
(5)センサーの名前と単位を入力します。
(6)校正する 2 点の値を入力します。表示すべき値と実際の出力値を入力してください。
(7)「Save」をクリックします。
(8)センサー設定に変更があった場合はセンサーの名前を選択し、「Edit」をクリックします。
(9)センサーを追加する場合は「New」をクリックしてください。
(10)ダイアログを閉じる場合は「Close」をクリックしてください。
― 34 ―
8 ツールのオプションメニュー(メインメニューの「Tools」>「Options」)
オプションダイアログには下記の 4 つのタブがあります。
・Preferences
・Device Settings
・Email Settings
・SMS Settings:使用できません
(1)Preference Tab
(1.1)Minimize application to system tray:こちらのチェックボックスをクリックしますと、DataSuite アイコン
ーンの右下に登場します。
がスクリ
(1.2)Run Application on Windows Startup:こちらのチェックボックスをクリックしますと、Windows を開始した時に
DataSuite が自動的に開始されます。
※Windows Vista の場合、この機能を有効にするため User Account Control(UAC)はオフにしなければなりません。
(1.3)Map View background:マップビューで中央にトグルスイッチを表示させます。
― 35 ―
(1.4)Set decimal places for…:ソフトウェア上の各センサーの小数点を設定します。
(1.5)Date format:グラフの日時フォーマットを 4 つの中から選択できます。
(1.6)Ignore regional settings when exporting to CSV:Windows の設定を無視して、CSV ファイルで出力します。
(1.7)Application data files path:ロガーの全てのデータの保存先の初期設定は下記です。
WinXP::C:\Documents and Settings\All Users\Application Data\fourtec\DataSuite\Data Files\
Windows 7: C:\Users\Public\ fourtec \DataSuite\Data Files\
変更したい場合は「Browse」をクリックして保存先を変更してください。
(1.8)Save text data files:保存したロガーのデータをテキストファイルで出力したい場合はこちらのチェックボックスを
選択してください。csv フォーマットで出力できます。ロガーの全てのデータの保存先の初期設定は下記です。変更し
たい場合は「Browse」をクリックして変更してください。
WinXP: C:\Documents and Settings\All Users\Application Data\fourtec\DataSuite\Text Files.
Windows 7: C:\Users\Public\fourtec\DataSuite\Text Files
(1.9)Path for Report files:リポートファイルの保存先は下記です。保存先を変更したい場合は「Browse」をクリックして
変更してください。
WinXP: C:\Documents and Settings\All Users\Application Data\fourtec\DataSuite\Reports.
Windows 7: C:\Users\Public\fourtec\DataSuite\Reports\
(2)Devise Settings Tab
(2.1)Download data on application startup:こちらのチェックボックスを選択している場合、DataSuite ソフトウェアを開
始した際に、自動的にロガーのデータをダウンロードします。
(2.2)Generate and send Boomerang reports automatically:こちらのチェックボックスを選択している場合、ブーメラン機
能を有効にしたロガーをコンピュータに接続した場合、自動的にブーメラン機能が作動します。
― 36 ―
(3)Email Settings Tab:アラーム機能を有効にした場合、Email がユーザーに送られます。
(3.1)初期設定は Fourtec 社が作成した email アカウントが登録されています。このため、email アカウントがなくてもアラ
ームのメールやブーメランリポートを送ることが可能です。
(3.2)既存の email プロフィールを選択して、「edit」をクリックするか、新しい email アカウントを増やして「edit」をクリック
してください。次のようなウィンドウが開きます。
(3.3)プロフィールの設定を確認することができます。
(3.4)新しいプロフィールを追加する場合、「Add」をクリックしてください。サーバー情報等を設定できます。
― 37 ―
(3.5)入力が完了しましたら「OK」をクリックしてください。Email Settings window に戻ります。プロフィールをプロフィール
リストから削除する場合は削除したいプロフィールを選択し、「Remove」をクリックしてください。
※「Default Profile」は削除できません。
※本ソフトウェアは SMTP、MIME、POP3 に対応しています。
(3.6)Email の環境設定が正しいことを確認するためにテストメールを送付します。
(3.7)Email プロフィールの環境設定が完了しましたら「Test Email」をクリックしてください。「Contact Information」ダイア
ログが開きます。
(3.8)コンタクトリストから送付先を選択するか、e メールアドレスを入力してください。「OK」をクリックしてテストメールを
送ります。
(3.9)テストメールは下記内容を含みます。
・表題:Test message sent from the DataSuite software
・本文:This is a test message sent from the DataSuite software. Sent on the dd/mm/yy mm:hh
― 38 ―
(4)分析メニュー
ヒストリービューでオフラインデータを表示している時に分析メニューは有効です。
分析オプションは下記です。メインメニューの「Analysis」から選択します。
・Functions Parameters
・Dew Point
・FO Pasteurization
・Histogram
・MKT
・Export to Excel
・Export to CSV
(4.1)MKT(Mean Kinetic Temperature)
MKT は保管や流通時に薬や食品などの腐りやすい貯蔵物にかかる温度負荷を計算するために使用されます。
ヒストリービューで温度グラフを表示している時に計算されます。
(4.1.1)「File」メニューから「Open」を選択し、確認したい温度測定データを開きます。
※温度測定データのみ表示させてください。左のツリーで温度以外のデータを表示しないようにしてください。それ以
外のデータが表示されていますとエラーメッセージ「You must first select a plot」が表示されます。
(4.1.2)ヒストリービューにてメインメニューの「Analysis」から「MKT」を選択すると、MKT ダイアログが開きます。
(4.1.3)Activation Energy(活性エネルギー)、Low Limit、High Limit を入力してください。
(4.1.4)「Calculate」をクリックしてください。「Pass」(合格)、「Fail」(失敗)が表示され、「Pass」が表示された後はその
MKT 値が表示されます。
(4.1.5)「Print」をクリックすれば MKT ダイアログとその結果を印刷できます。
― 39 ―
(4.2)Export to Excel(エクセルファイルの出力)
ヒストリービューの時に、下にあるグラフツールバーの Export to Excel アイコン
をクリックしてください。
ロガー名称、シリアルナンバー、アラーム状況等のデータをエクセルデータで出力します。
(4.3)Export to CSV(CSV ファイルの出力)
― 40 ―
レポートモジュール
(1)レポートプロフィールの作成
(1.1)メインメニューの「Reports」⇒「Reports Profile Manager」を選択するか、上のツールバーの
します。
(1.2)システムパスワードを入力すると、「Reports Profile Manager」ウィンドウが開きます。
(1.3)「Create New Profile」をクリックします。
(1.4)「Enable Report Profile」チェックボックスを選択します。
(1.5)「Profile Name」を入力します。
(1.6)「Report Generated By」に担当者名を入力してください。
(1.7)「Report Comment」にレポートの詳細を入力してください。
(1.8)全てのロガーが温度測定のみ行った場合、温度単位のトグルが表示されます。
― 41 ―
アイコンをクリック
(1.9)レポートのフォーマットを Excel か PDF、もしくはその両方を選択します。PDF を選択した場合、ドロップダウンメニ
ューから A4 サイズもしくは Letter サイズを選択します。
(1.10)E メールでレポートを送る場合は、「Generated Report」チェックボックスをチェックします。「Contacts」をクリックし
て、コンタクトリストを開き、レポートの送付先を選択します。コンタクトリストに登録がない場合、「Select Contacts」リ
ストが自動的に開きます。
(1.11)「Report Type」を下記の中から選択してください。
・Alarm Log:センサー名称、設定日時、アラーム状況
・Events Log:各ロガーの次の項目を行った日時。「Setup」、「Run」、「Stop」、「ネットワークに接続」、「ネットワークか
ら外した」、「ファームウェアをアップデート」
・Unit Setup Log
・Unit Statistics:各統計値を表示します。「Min」(最小値)、「Max」(最大値)、「Average」(平均値)、「Number of
samples」(サンプル数)
・Sent Email Log:送付した E メールの次の内容を表示します。「メッセージ」、「日」、「時刻」、「送付先」
・Sensors Graph:「ロガーのコメント」、「S/N」(シリアルナンバー)、「センサー名称」、「センサーの種類」、「開始日時」、
「終了日時」
・Sensor Histgram:「ロガーのコメント」、「S/N」(シリアルナンバー)、「センサー名称」、「センサーの種類」、「開始日
時」、「終了日時」
(1.12)「Report Time」ペーンでリポートを作成する間隔を設定することができます。
(1.13)「Units」ペーンでレポートを作成するロガーを選択することができます。
(1.13.1)「All Units」チェックボックスにチェックしますと全てのロガーがレポートの対象になります。
(1.13.2)特定のロガーを選択する場合は、「All Units」チェックボックスをチェックせず、個別のロガーのチェックボックス
にチェックしてください。
(1.14)レポートの設定が終わりましたら「Save Profile」をクリックして、「Report Profiles Manager」を閉じてください。
― 42 ―
(2)レポートプロフィールの削除:メインメニューから「Reports」⇒「Reports Profile Manager」を選択するか、もしくは上
のツールバーの
をクリックします。
(2.1)ウィンドウの左側にある「Profile list」で「Report name」を右クリックし、コンテキストメニューから「Remove」を選択
します。
(2.2)システムパスワードを入力してください。
※初期パスワードは 1234 です。
(3)レポートブラウザ
初期の DataSuite ディレクトリに保存されているレポートを開くか、削除する場合に使用します。
(3.1)メインメニューで「Reports」⇒「Report Browser」を選択するか、上のツールバーの
ウザのウィンドウを開きます。
をクリックして、レポートブラ
(3.2)ウィンドウの左側にある「Profiles」ペーンを選択します。
(3.3)レポートペーンで使用するチェックボックスにチェックしてください。「Excel」「Reviewed」「Approved」
(3.4)レポートを開く場合は、リストから選択し、「Open」をクリックしてください。
(3.5)レポートを削除する場合は、リストから選択し、「Delete」をクリックしてください。
(3.6)レポートブラウザーウィンドウを閉じる場合は、「Close」をクリックしてください。
― 43 ―
ブーメランレポート
※LITE5032P、LITE5032P-RH、EC800、EC850 のみこちらの機能を使用できます。
ブーメランレポートは輸送管理にデータロガーを使用した時に、到着先の DataSuite ソフトウェアをインストール済のイ
ンターネット接続されたコンピュータにデータロガーを接続し、DataSuite ソフトウェアを起動し、ロガーが検知されれば、
輸送時のレポートが E メールで自動的に送付される機能です。
(1.1)マップビューでロガーのアイコンを右クリックし、「Setup」を選択します。
(1.2)「Properties」タブ、「Sensors」タブ、「Display」タブを設定し、完了したら「Boomerang Report」タブをクリックします。
(1.3)「Include Boomerang Report」チェックボックスをチェックして、ロガーのブーメラン機能を有効にします。
(1.4)「Temperature Units」(温度単位)を選択します。
(1.5)「Generated by」に担当者名を入力します。通常は輸送の責任者名を入力します。
(1.6)「Comment」にコメントを入力します。
(1.7)ブーメランレポートの受取人を追加する場合、「Add Contacts」ボタンをクリックし、DataSuite コンタクトリストから
選択するか、「Custom Email」に直接 E メールアドレスを入力してください。
(1.8)設定が完了しましたら、「Setup & Run」もしくは「Setup」をクリックしてください。
― 44 ―
(1.9)DataSuite ソフトウェアを起動したインターネット接続されたパソコンにロガーを接続してください。ブーメランレポー
トが送信されます。
(2)ブーメラン機能を無効にする場合、「Tools」⇒「Options」⇒「Device Settings」を選択し、「Generate and send
Boomerang reports automatically」チェックボックスを外します。
(3)ブーメラン E メールとレポートの例
こちらの E メールは PDF レポートとロガーのシリアルナンバー、ロガー名称が含まれます。
レポートのカバーページの例
レポートのデータグラフの例
― 45 ―
ファームウェアのアップデート
(1.1)コンピュータをインターネット接続し、DataSuite を開きます。
(1.2)メインメニューの「Help」⇒「Check for Updates」を選択します。
(1.3)「Next」をクリックし、アップデートの確認を行います。
(1.4)確認が完了し、新しいアップデートが見つかりましたらダイアログに表示されます。アップデートしたい項目があり
ましたら、チェックボックスをチェックし、「Next」をクリックしてください。
(1.5)これらのファイルは初期アプリケーションディレクトリにダウンロードされます。
― 46 ―
(1.6) ダイアログの
アイコンをクリックして、下記のオプションを設定できます。
・スタートアップ時のファームウェアの自動アップデート(Auto update firmware on startup)
・スタートアップ時のアップデートのチェック
「Futher configurations」⇒「Auto update」を選択し、「Check for updates automatically once every」
チェックボックスにチェックし、チェックの間隔を設定します。
(2)デバイスファームウェアのアップデート
(2.1)ファームウェア アップデートセンターの使用
メインメニューで「Tools」⇒「Firmware Update Center」を選択します。パスワードダイアログでパスワードを入力し、ア
ップデートセンターに接続します。
※初期パスワードは 1234 です。
(2.2)DataSuite ディレクトリの中にファームウェアファイルが検出されなかった場合、下記エラーメッセージが表示され、
ファームウェアアップデートセンターは空白で開きます。その場合はファームウェアファイルをディレクトリにコピーして
再度アップデートセンターに接続してください。
(2.3)ファームウェアアップデートセンターダイアログはソフトウェアによって検知された全てのロガーを表示します。また、
ファームウェアバージョンやファームウェアアップデートのステータス等が表示されます。
― 47 ―
(2.4)表示されたロガーの Status(ステータス)が「Requires an update」(アップデートが必要)と表示されていましたら、
「Update」チェックボックスをチェックしてください。ただし 1 回のアップデートで 2 ヶのロガーしかアップデートできませ
ん。
(2.5)「Update」チェックボックスにチェックすると、間もなくコマンドがロガーに送付されます。
(2.6)アップロードが完了しましたら、ファームウェアアップデートセンターは「No update required」と表示します。
(2.7)アップデートをリセットした場合、自動的にそのロガーは Stop モードになります。ファームウェアのアップデートが
完了しましたら、ロガーは記録を開始します。
(3)ファームウェアのバージョンはファームウェアアップデートセンターダイアログの頭に表示されます。
(4)ユニットのステータス
・Offline:ロガーがオフラインの時、ファームウェアのステータスを特定できません。
・No update required:ロガーは最新のファームウェアをインストールしています。
・Uploading firmware file:アップデート中です。進捗状況がパーセンテージで表示されます。
・Updating firmware:ファームウェアを上書き中です。
・Downloading:ファームウェアのアップデートを始める前にロガーは全てのデータをダウンロードします。
・Waiting to upload firmware:ロガーはファームウェアのアップデートを待っています。1 回のアップデートでアップデー
トできるロガーは 2 ヶまでです。
(5)マップビューアイコンによるファームウェアの手動アップデート
(5.1)特定のロガーを直接アップデートする場合、マップビューのロガーのアイコンを右クリックし、「Update Firmware」を
選択します。
(5.2)パスワードダイアログにパスワードを入力します。
※初期パスワードは 1234 です。
(5.3)製品のモデルによっては、アップデートの決定を確認します。「Yes」をクリックしてください。
― 48 ―
(5.4)ファームウェアはアップデートを開始します。
(6)ファームウェアのアップデートのキャンセル
マップビューでロガーのアイコンを右クリックし、「Cancel Firmware Update」を選択します。
※ロガーが Run モードの時、ファームウェアのアップデートはできません。ロガーを Stop モードにしてください。
(7)ファームウェアのアップデートの中断
中断するには下記方法があります。
・ロガーのアイコンを右クリックし、「Cancel Firmware Update」を選択します。
・ファームウェアアップデートセンターで「Update」チェックボックスのチェックをはずします。
・ファームウェアアップデート中に USB ケーブルを外す。
― 49 ―
■商品についてのお問い合わせは
カスタマー相談センター
0120-700-875
フリーダイヤル
FAX 0120-700-763
問い合わせ
専用URL
http://help.as-1.co.jp/q
受付時間:午前9時~12時、午後1時~5時30分
土・日・祝日及び弊社休業日はご利用できません。
第 2 版 2014 年 6 月作成
― 50 ―
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement