EarthLink Business SIP Trunking

m
EarthLink Business
SIP Trunking
Cisco CUCM 11.5 with CUBE
Customer Configuration Guide
Implementation Guide
Publication History
First Release: Version 1.0 – August 30, 2011
CHANGE HISTORY
Version
Date
Change Details
Changed By
1.0
1.1
1.2
8/30/2011
11/06/2013
3/17/2017
Original Document Draft
Modified for Cisco CUCM 10.5
Modified for Cisco CUCM 11.5
Dantley Thompon
Mike Machnik
Dan Roy, Mike Machnik

AUTHOR:
Dantley Thompson
EarthLink Engineering
2
Proprietary and Confidential – EarthLink Business
Implementation Guide
Table of Contents
Document Purpose ________________________________________________4
Product Summary _________________________________________________4
Network Architecture and Design ________________________________________5
Media Attributes and Codec Negotiation ____________________________________7
Codec Support ______________________________________________________ 7
G.711u ___________________________________________________________ 7
G.729a ___________________________________________________________ 7
Packetization Time ____________________________________________________ 7
DTMF Support ______________________________________________________ 7
Fax and Modem Support Requirements ____________________________________8
North American Numbering Plan Format ________________ Error! Bookmark not defined.
Quality of Service Policy _____________________________________________8
EarthLink SIP Trunking to IP PBX Interoperability _______________________________9
Adtran Software Version Tested ___________________________________________ 9
IP PBX Software Version Tested ____________________________________________ 9
EarthLink Open Issues & Non-Supported Features ________________________________ 9
Cisco CUCM Open Issues & Non-Supported Features ______________________________ 9
IP PBX Configuration for EarthLink SIP Trunking with Adtran CPE _____________________10
Cisco CUCM IP PBX Configuration _________________________________________ 10
Cisco CUBE Configuration ______________________________________________ 18
Product Support and Contact Information __________________________________27
EarthLink SIP Trunking Turn-up Testing Procedure _____________________________28
3
Proprietary and Confidential – EarthLink Business
Implementation Guide
Document Purpose
The purpose of this document is to provide a detailed technical description and best practices for
successful implementation of the EarthLink SIP Trunking Product for the Cisco CUCM with CUBE behind
the Adtran CPE. This document provides information relative to the overall network topology as well as
definition and configuration standards for each device associated with the product. Also described
within this document are product guidelines and product limitations. This document is to serve as
product reference and guide to EarthLink Customers.
Product Summary
The EarthLink Business SIP Trunking product is a complete VoIP (Voice over IP) solution based on the SIP
(Session Initiation Protocol) signaling protocol. The SIP Protocol is responsible for set-up and tear-down
of voice calls and overall feature and functionality. The SIP Trunking product can be offered as an overlay
to several of EarthLink’s existing products such as Internet and MPLS based products. EarthLink Business’
SIP Trunking solution will be served off a MetaSphere Call Feature Server (CFS) fronted by a Perimeta or
Oracle/Acme Packet SBC (Session Border Controller). The CFS acts as the centerpiece for call control and
feature interaction. The EarthLink Business SIP Trunking Product will primarily use Adtran CPE (Customer
Premise Equipment) and will not be configured as a SIP Proxy. The Cisco CUBE will handle the NAT and
the SIP Proxy. The MetaSphere CFS Platform is a geo-redundant, high availability solution and serves as
the primary element in EarthLink’s Hosted Voice and SIP Trunking Product families.
In addition to the basic call control, advanced call routing functionality is available with EarthLink’s SIP
Trunking product with MetaSphere Enhanced Application Server (EAS) Platform which consists of
multiple applications and servers integrated into high availability solution.
The Perimeta or Oracle/Acme Packet SBC masks private to public IP Address space to provide a safe and
secure means of communication between the SIP Server and IP PBX. All SIP traffic destined to, or
originating from the MetaSphere CFS, traverses through the Perimeta or Oracle/Acme Packet SBC. The
same policy relates to the CPE device installed at the customer premise. The Perimeta or Oracle/Acme
Packet SBC will resolve NAT (Network Address Translation) related issues exposed when SIP traffic
passes through a firewall.
4
Proprietary and Confidential – EarthLink Business
Implementation Guide
Network Architecture and Design
The EarthLink Business SIP Trunking solution consists of several key network elements that are
connected to the existing core routing infrastructure. The MetaSwitch Call Feature Server, IP/TDM
Gateways, and Perimeta or Oracle/Acme Packet SBC’s are geographically diverse with reach-ability at
both layer two and layer three to provide failover capability and redundancy. Split-Horizon DNS servers
are used to resolve the SIP domain to the appropriate regional SBC. Adtran CPE will be connected to the
EarthLink network via the traditional means such as Ethernet, PPP (Point to Point Protocol), or MLPPP
(Multilink Point-to Point Protocol). T1, or bonded T1 services MUST be provisioned to either the Adtran
TA5000 or directly to the Cisco 7609 (Edge Router) to allow for proper QoS (Quality of Service) behavior.
The first diagram below provides a high level look at the primary components that complete the SIP
Trunking product. The second diagram provides a detailed layout for the connections between the
Adtran CPE and Customers IP PBX.
Cisco UCM BE6000S
Prov 172.27.199.10
CUCM 172.27.199.11
Unity 172.27.199.12
Cisco 2921 Router
CUBE 172.27.199.1
PSTN
Cisco P.E.
Adtran CPE
Adtran 1234
Switch
CISCO IP PHONE
7970 SERIES
1
2
ABC
4
GHI
5
JKL
?
6
+
7
9
TUV
WXYZ
*
0
OPER
#
SIP
SIP
EarthLink
VoIP
Network
3
DEF
MNO
8
PQRS
IP
Station
SBC
MetaSwitch
Application Server
CISCO IP PHONE
7970 SERIES
1
2
ABC
4
GHI
5
JKL
SIP
3
DEF
?
6
MNO
+
8
9
PQRS
TUV
WXYZ
*
7
0
OPER
#
IP
Station
CISCO IP PHONE
7970 SERIES
1
2
ABC
4
GHI
5
JKL
Split-Horizon
DNS Server
3
DEF
?
6
MNO
+
8
9
PQRS
TUV
WXYZ
*
7
0
OPER
#
IP
Station
Title: EarthLink Business SIP Trunking Test Bed Network Topology
Rev.03
Date:3/17/2017
Drawing by: Mike Machnik
Figure 1-EarthLink SIP Trunking-Network Topology
5
Proprietary and Confidential – EarthLink Business
Implementation Guide
Adtran 900e/Rear-View
2
EarthLink
Network
EarthLink T1 from Network to
Adtran NET T1 0/1
LINK /A C T
S TA T
Po
E
1
5
9
13
17
21
2
6
10
14
18
22
G2
3
7
1
15
19
23
G3
4
8
12
16
20
24
G4
Adtran ETH 0/1 to Customers
Ethernet Switch
1
3
5
7
9
11
2
4
6
8
10
12
13
15
17
19
21
23
G1
G3
16
18
20
22
24
G2
G4
G1
CON
S OLE
14
Pow
er ov
er Ethe
r ne
t
Cisco 2920 CUBE/BE6000S CUCM/UNITY
EHWIC 3
EHWIC 2
EHWIC 1
EHWIC 0
S
AUX
GE 0/1
L
G
E
0
/
0
1
USB
EN
SM SLOT 1
CF 1
CF 0
ISM
PVDM1 PVDM0
0
EN
L
CONSOLE
GE 0/2
L
2911
GigEth 0/0 management network
GigEth 0/1 CUCM LAN
GigEth 0/2 CUBE WAN
Figure 2-EarthLink SIP Trunking-Connections from Adtran CPE to IP PBX
6
Proprietary and Confidential – EarthLink Business
Implementation Guide
Media Attributes and Codec Negotiation
Codec Support
A voice codec (coder/decoder) is a hardware/software module/algorithm that takes an analog or digital
voice stream and encodes it into an IP packet. For the EarthLink Business SIP Trunking Product, we
currently support two (2) of the most common codec’s utilized in the continental United States, G.711u
and G.729a. The preferred codec offered by EarthLink in the default configuration model is G.711u, then
G.729a. Basically this means that the call will negotiate using the G.711u codec first, as long as the
terminating end sends G.711u as the first or primary offered codec. The paragraphs below provide more
detailed information related to the codec’s and other requirements associated with proper negotiation
of the media/RTP.
G.711u
G.711u is the most common uncompressed audio codec deployed in the US. Because it is
uncompressed, it supports the highest level of quality for the call. Typically the G.711u consumes
90Kbps-100Kbps per call. The standard sampling rate of 8kHz is used for the G.711u codec.
G.729a
G.729a is the most common codec utilized to support compressed audio utilized in the US. Because it is
compressed, it is perceived to have a lower voice quality than that of G.711u, however most people
would never be able to tell the difference. Typically the G.729 consumes 30Kbps-40Kbps per call. The
standard sampling rate of 8kHz is used for the G.729a codec.
Packetization Time
Packetization Time determines how often the audio stream is sampled and how often an IP packet is
created. The standard packetization times are 10ms, 20ms, 30ms, and 40ms. EarthLink Media
Gateway’s have been statically configured to use a 20ms packetization time. IP Phones and/or Voice
Applications will need to configure their equipment for a 20ms packetization time before audio traffic
can be reliably passed across the EarthLink IP Voice network.
DTMF Support
EarthLink supports the transmission of Dual-Tone Multi-frequency (DTMF) digits through the
implementation of RFC2833. This RFC covers the basis of including DTMF digits within the media/RTP
path of the call. EarthLink recommends for Customers to configure their IP PBX’s and/or Voice
Applications to use RFC2833 to allow for DTMF to be passed properly and detected across the EarthLink
IP Voice network.
7
Proprietary and Confidential – EarthLink Business
Implementation Guide
Fax and Modem Support Requirements
Currently, analog devices such as faxes and modems MUST be provisioned using the G.711u codec only.
“SIP” to analog lines are supported as SIP Lines off the Adtran FXS Ports or a Cisco 122 ATA (Analog
Terminal Adapter). The customer may also configure the IP PBX to use analog extensions for faxes and
modems. This method can be supported utilizing the G.711u codec only. T.38 is currently not supported.
Quality of Service Policy
To ensure the best possible voice quality, EarthLink will mark and match all VoIP traffic related to SIP
(Session Initiation Protocol) and RTP (Real-Time Transport Protocol). EarthLink VoIP and/or Real-Time
based appliances and applications are configured to use DSCP (Differentiated Services Code Point) “46”
for all signaling traffic (SIP) and DSCP “46” for all Real-Time traffic (RTP) for Layer three priority. The
Customers IP PBX MUST be configured to use DSCP “46” to provide prioritization for SIP and RTP.
Marking the DSCP field in the IP packet header will allow for packet classification to be matched and
provide priority across EarthLink’s network. This also ensures QoS specifications outlined in SLA (Service
Level Agreements) can be sufficiently met between EarthLink and the customer.
8
Proprietary and Confidential – EarthLink Business
Implementation Guide
EarthLink SIP Trunking to IP PBX Interoperability
SIP Trunking interoperability testing was performed between EarthLink and the IP PBX. All phases of the
test plan were executed against the actual configuration used in a customer deployment. The
information below provides the Adtran and IP PBX software versions tested as well as an issue summary
and non-supported elements discovered during compliance testing in the EarthLink Lab.
Adtran Software Version Tested

Adtran TA908e version R10.3.2
IP PBX Software Version Tested

CUCM 11.5 .1 11900-26

VM ESXi 6.0.0

CUBE c2900-universalk9-mz.SPA.155.3.M4a.bin

Phones - Cisco IP Phones 7960 7.2 (3.0) P0030801SR02
EarthLink Open Issues & Non-Supported Features



Registration is currently not supported for the EarthLink SIP Trunking Product.
T38 faxing is not currently supported.
While support for sending out P-PREFF and DIVERSION headers is shown in CUCM Admin SIP
Trunk page and in Docs, we were unable to achieve a configuration during the test period
that resulted in these 2 items being sent out from the CUCM. PAI (Privacy asserted Identity)
and RPID (Remote-Party ID) worked fine, including with alternate calling number and names
used, i.e. Switchboard Identity). RPID and PAI are enabled by default under Call Routing
Information.
Cisco CUCM Open Issues & Non-Supported Features

No current open issues.
9
Proprietary and Confidential – EarthLink Business
Implementation Guide
IP PBX Configuration for EarthLink SIP Trunking with Adtran CPE
The steps below provide a basic guide for the configuration of the CUCM with CUBE for the EarthLink SIP
Trunking Product. Basic configuration of the CUCM with CUBE should be complete and the CUCM with
CUBE must be connected to the LAN prior to configuring the system for SIP Trunking. The Cisco CUBE
will anchor the media and will be the MTP resource.
Cisco CUCM IP PBX Configuration
Cisco CUCM configuration:
10
Proprietary and Confidential – EarthLink Business
Implementation Guide
Trunk Configuration to CUBE:
11
Proprietary and Confidential – EarthLink Business
Implementation Guide
12
Proprietary and Confidential – EarthLink Business
Implementation Guide
13
Proprietary and Confidential – EarthLink Business
Implementation Guide
14
Proprietary and Confidential – EarthLink Business
Implementation Guide
Media Termination Point Configuration
15
Proprietary and Confidential – EarthLink Business
Implementation Guide
Device Pool Configuration.
16
Proprietary and Confidential – EarthLink Business
Implementation Guide
17
Proprietary and Confidential – EarthLink Business
Implementation Guide
Server Configuration.
Cisco CUBE Configuration
CUBE Configuration:
=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2017.03.16 12:01:46 =~=~=~=~=~=~=~=~=~=~=~=
login as: admin
Using keyboard-interactive authentication.
Password:
BE6000S>enable
Password:
18
Proprietary and Confidential – EarthLink Business
Implementation Guide
BE6000S#terminal length 0
BE6000S#sh config
Using 4274 out of 262136 bytes, uncompressed size = 7860 bytes
Uncompressed configuration from 4274 bytes to 7860 bytes
!
! Last configuration change at 12:49:44 PST Tue Jan 31 2017 by admin
! NVRAM config last updated at 13:13:05 PST Tue Jan 31 2017 by admin
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service compress-config
service sequence-numbers
!
hostname BE6000S
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 0
logging buffered 51200 warnings
enable secret 5 $1$J0wK$QMSDS2cYydwSM1c4Pf.ur1
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
ethernet lmi ce
clock timezone PST -8 0
clock summer-time PDT recurring
network-clock-participate wic 0
!
!
!
!
!
!
!
!
19
Proprietary and Confidential – EarthLink Business
Implementation Guide
!
ip dhcp excluded-address 172.27.199.1 172.27.199.31
!
ip dhcp pool BE6000S-Preconfigured-S1
import all
network 172.27.199.0 255.255.255.192
default-router 172.27.199.1
option 150 ip 172.27.199.11
dns-server 172.27.199.1
domain-name ciscolocal.com
lease 0 2
!
!
!
ip domain name ciscolocal.com
ip host ns.ciscolocal.com 172.27.199.1
ip host ntp.ciscolocal.com 172.27.199.1
ip host pcp.ciscolocal.com 172.27.199.10
ip host plm.ciscolocal.com 172.27.199.11
ip host ucm-pub.ciscolocal.com 172.27.199.11 2001::172:27:199:11
ip host ucn1.ciscolocal.com 172.27.199.12
ip host imp1.ciscolocal.com 172.27.199.13
ip host s1-dgw.ciscolocal.com 172.27.199.1
ip host s1-ns.ciscolocal.com 172.27.199.1
ip host s1-vgw.ciscolocal.com 172.27.199.1
ip host s1-ntp.ciscolocal.com 172.27.199.1
ip host s1-cimc1.ciscolocal.com 172.27.199.2
ip host s1-esxi1.ciscolocal.com 172.27.199.4
ip host _cisco-uds._tcp.ciscolocal.com srv 0 1 8443 ucm-pub.ciscolocal.com
ip host _cuplogin._tcp.ciscolocal.com srv 0 1 8443 imp1.ciscolocal.com
ip multicast-routing
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
crypto pki trustpoint TP-self-signed-3167071413
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3167071413
revocation-check none
rsakeypair TP-self-signed-3167071413
!
20
Proprietary and Confidential – EarthLink Business
Implementation Guide
!
crypto pki certificate chain TP-self-signed-3167071413
certificate self-signed 01 nvram:IOS-Self-Sig#1.cer
voice-card 0
!
!
!
voice service voip
ip address trusted list
ipv4 172.27.199.11
ipv4 172.27.199.14
ipv4 172.27.199.15
ipv4 207.190.193.132
mode border-element
allow-connections sip to sip
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
no supplementary-service sip handle-replaces
no fax-relay sg3-to-g3
modem passthrough protocol codec g711ulaw
sip
asymmetric payload full
no update-callerid
g729 annexb-all
!
!
voice class uri ucm sip
host ^172.27.199.1[145]$
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g711alaw
codec preference 4 ilbc
!
!
!
!
!
!
!
!
fax interface-type fax-mail
license udi pid CISCO2921/K9 sn FJC2048A0P2
hw-module pvdm 0/0
!
hw-module sm 1
!
21
Proprietary and Confidential – EarthLink Business
Implementation Guide
!
!
archive
log config
logging enable
logging size 600
hidekeys
username admin privilege 15 password 7 0225115806575F390D
username jpilgrim privilege 15 password 7 08297C64394015302B
!
redundancy
!
!
controller E1 0/0/0
pri-group timeslots 1-31
description Primary Rate Connection to PSTN
!
bridge irb
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address 172.24.17.102 255.255.255.0
ip pim sparse-dense-mode
ip igmp version 3
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
bridge-group 1
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/2.11
encapsulation dot1Q 11
22
Proprietary and Confidential – EarthLink Business
Implementation Guide
ip virtual-reassembly in
!
interface GigabitEthernet0/2.40
encapsulation dot1Q 40
ip address x.x.x.x 255.255.255.248
ip nat outside
ip virtual-reassembly in
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
isdn sending-complete
isdn outgoing display-ie
no cdp enable
!
interface ucse1/0
description Internal interface connected to UCSE Port 0
ip unnumbered BVI1
ip nat inside
ip virtual-reassembly in
service-module heartbeat-reset disable
imc ip address 172.27.199.2 255.255.255.192 default-gateway 172.27.199.1
imc access-port shared-lom console
bridge-group 1
!
interface ucse1/1
description Internal switch interface connected to UCSE Port 1
no ip address
!
interface Vlan1
no ip address
!
interface BVI1
description Bridge interface providing access to router and UCSE module.
ip address 172.27.199.5 255.255.255.192 secondary
ip address 172.27.199.1 255.255.255.192
ip pim sparse-dense-mode
ip nat inside
ip virtual-reassembly in
ip igmp version 3
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
23
Proprietary and Confidential – EarthLink Business
Implementation Guide
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip nat inside source list 1 interface GigabitEthernet0/2.40 overload
ip nat inside source static tcp 172.27.199.10 443 207.190.193.120 4430 extendable
ip nat inside source static tcp 172.27.199.11 443 207.190.193.120 4431 extendable
ip nat inside source static tcp 172.27.199.2 443 207.190.193.120 4432 extendable
ip nat inside source static tcp 172.27.199.13 443 207.190.193.120 4433 extendable
ip nat inside source static tcp 172.27.199.4 443 207.190.193.120 4434 extendable
ip nat inside source static tcp 172.27.199.12 443 207.190.193.120 4435 extendable
ip nat inside source static tcp 172.27.199.2 80 207.190.193.120 8002 extendable
ip nat inside source static tcp 172.27.199.4 80 207.190.193.120 8004 extendable
ip nat inside source static tcp 172.27.199.10 80 207.190.193.120 8080 extendable
ip nat inside source static tcp 172.27.199.11 80 207.190.193.120 8081 extendable
ip nat inside source static tcp 172.27.199.13 80 207.190.193.120 8083 extendable
ip nat inside source static tcp 172.27.199.12 80 207.190.193.120 8085 extendable
ip nat inside source static 172.27.199.4 207.190.193.120
ip route 0.0.0.0 0.0.0.0 207.190.193.117
ip route 10.110.0.0 255.255.0.0 172.24.17.1
ip ssh version 2
!
!
!
snmp-server community public RO
access-list 1 permit 172.27.199.0 0.0.0.255
access-list 2 permit any
access-list 23 permit 10.0.0.0 0.255.255.255
access-list 23 permit 172.16.0.0 0.15.255.255
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 101 permit tcp any eq www host 172.24.17.102
access-list 101 permit tcp any eq www host 172.24.17.103
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
voice-port 0/0/0:15
!
!
!
!
!
24
Proprietary and Confidential – EarthLink Business
Implementation Guide
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
dial-peer voice 100 voip
description To PeriMeta
destination-pattern .T
session protocol sipv2
session target sip-server
voice-class codec 1
dtmf-relay rtp-nte
ip qos dscp ef signaling
no vad
!
dial-peer voice 200 voip
description To BE6000S
destination-pattern 774237....
session protocol sipv2
session target ipv4:172.27.199.11
voice-class codec 1
dtmf-relay rtp-nte
ip qos dscp ef signaling
no vad
!
!
sip-ua
sip-server ipv4:y.y.y.y
!
!
!
gatekeeper
shutdown
!
!
!
line con 0
privilege level 15
line aux 0
line 2
no activation-character
no exec
25
Proprietary and Confidential – EarthLink Business
Implementation Guide
transport preferred none
transport output none
stopbits 1
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output none
stopbits 1
speed 9600
flowcontrol software
line vty 0 4
transport input ssh
line vty 5 15
transport input ssh
!
scheduler allocate 20000 1000
ntp master 3
ntp update-calendar
ntp server 0.ciscosb.pool.ntp.org
ntp server 1.ciscosb.pool.ntp.org
ntp server 2.ciscosb.pool.ntp.org
ntp server 3.ciscosb.pool.ntp.org
!
end
BE6000S# exit
26
Proprietary and Confidential – EarthLink Business
Implementation Guide
Product Support and Contact Information
The information below provides contact information for assistance in configuration and troubleshooting
EarthLink’s SIP Trunking service.
EarthLink Support:
 http://www.earthlinkbusiness.com/support/support.xea
 (800)239-3000
 24x7 Support Availability
Cisco Support (TAC):
 http://www.cisco.com/en/US/support/tsd_cisco_worldwide_contacts.html
 (800) 553-2447
 24x7 Support Availability
27
Proprietary and Confidential – EarthLink Business
Implementation Guide
EarthLink SIP Trunking Turn-up Testing Procedure
To ensure proper call negotiation can be established between EarthLink and the IP PBX, the test steps
below MUST be executed during the initial turn-up process.
SIP Trunking Test Steps:
1. Test an outbound call to a Local Number. Check for Ring-back, 2-way Audio, and Call Quality.
2. Test an outbound call to a Long Distance Number. Check for Ring-back, 2-way Audio, and Call
Quality.
3. Test an outbound call to an International Number. Check for Ring-back, 2-way Audio, and Call
Quality.
4. Test an outbound call to a Toll-Free Number. Check for Ring-back, 2-way Audio, and Call Quality.
5. Test an inbound call that lasts greater than 10 minutes
6. Test an outbound call that lasts greater than 10 minutes
7. Test simultaneous inbound and outbound calls to PSTN
8. Test an outbound Call to Operator “0”
9. Test an outbound Call to Directory Assistance “411”
10. Test a “911” Call (IDENTIFY TO THE 911 OPERATOR THAT THIS IS A TEST). Ask them to provide
phone number, address and secondary or alternate number if available.
11. Test an inbound call to an internal DID. Check for Ring-back, 2-way Audio, and Call Quality.
12. Test an inbound call to Auto-Attendant. Check DTMF and Call Quality
13. Test an outbound call to an Auto-Attendant/IVR and verify DTMF
14. Test Call Transfer off-site
15. Test Call Forward off-site
Notes:
28
Proprietary and Confidential – EarthLink Business