足圧測定 フットビュークリニック(PDF 291KB)

足圧測定 フットビュークリニック(PDF 291KB)
フットビュークリニック
ニッタ圧力分布測定システム
ユーザーズマニュアル
このシステムでできること・・・・ 10 ページ
測 定(基礎編)・・・・・・・・・11 ページ
測 定(応用編)・・・・・・・・・25 ページ
2
・Windows2000/XP/Vista は、米国マイクロソフト社の登録商標です。
・その他、本書に記載されている会社名および製品名は、各社の登録商標または商
標です。
3
このたびは、ニッタ圧力分布測定システム「フットビュークリニック」をお買い上
げいただき、誠にありがとうございます。
本書では、フットビュークリニックの機能や操作方法について詳しく解説していま
す。 フットビュークリニックをご使用になる前に本書をよく読み、内容を十分に理
解してください。 また、お読みになった後も必要なときに参照できるように大切に
保管してください。
・本書の内容は、仕様改良により予告なく変更する場合があります。
・本書の内容を、弊社の許可なく複写、複製することをお断りします。
・本書の内容についてご不明な点や誤りなど、お気づきのことがございましたら巻
末の弊社窓口までご連絡ください。
4
安全のために
フットビュークリニックを安全に、また末永くお使いいただくために以下の注意事
項をお守りください。
!
警告
以下の警告を無視して誤った取り扱いをすると、人体に多
大な損傷を負う可能性が想定されます。
・本製品を使用する場合は、ご使用のパーソナルコンピュータメーカーが指示して
いる警告・注意表示を厳守してください。
・本製品を分解したり、改造しないでください。火災・人体への傷害・故障の
原因となります。
・本製品をご使用中、煙が出たり、変な臭いや音がしたら、すぐに使用を中止
してください。
5
!
注意 以下の注意を無視して誤った取り扱いをすると、人が傷害
を負う可能性または物的損害の発生が想定されます。
・本製品を使用中にデータなどが消失した場合でも、データなどの保証は一切
いたしかねます。故障に備えて定期的にバックアップをお取りください。
・本製品は以下のような場所で使用・保管しないでください。故障の原因にな
ることがあります。
振動や衝撃が加わる場所
直射日光の当たる場所
湿気やホコリが多い場所
温度差の激しい場所
熱を発生するものの近く
強い磁力電波が発生するものの近く
水気の多い場所
・本製品は精密機器です。以下のことにご注意ください。
落としたり、衝撃を加えない
製品の上にものをのせない
・本製品(ソフトウェアも含む)は、日本国内仕様です。本製品を日本国外で
使用された場合、弊社は一切責任を負いかねます。また、弊社は本製品に関
し、日本国外への技術サポート、およびアフターサービス等を行っておりま
せんので、予めご了承下さい。
!
注意 以下の注意を無視して誤った取り扱いをすると、本製品の
本来の性能を発揮できない場合があります。
・本製品(ソフトウェアバージョン 1.33 以上)では、旧
タイプのセンサユニットはご使用になれません。誤って
ご使用されますと、正しいデータが取得できません。
旧タイプのセンサユニットは、右のセンサユニット図の
斜線の位置に添付しているシリアル番号が
「SN:FT1XXXX」となっています。
6
旧
タ
イ
プ
センサユニット
マニュアルの表記について
本書では、以下の表記規則に従って記述しています。
表記
[ファイル]メニュー
[ファイル]-[開く]
[OK]ボタン
[開く...]ボタン
<Esc>キー
操作方法
メニュー名は[ ]で囲んで表記します。
コマンド名は[ ]で囲んで表記し、そのコマンドが含
まれるメニュー名と「-」で結びます。
ダイアログボックスやツールバーのボタンは、[ ] で
囲んで表記します。
キーボードのキーは、< >で囲んで表記します。
マウスの使い方
マウス操作に関する用語について説明します。
クリック
マウスの左ボタンを押して、すぐ離すことです。
右クリック
マウスの右ボタンを押して、すぐ離すことです。
ダブルクリック
マウスの左ボタンを素早く2回クリックすることです。
ドラッグ
マウスの左ボタンを押したまま画面上を移動し、目的の位置で
ボタンを離すことです。
7
目 次
安全のために................................................ 5
マニュアルの表記について...................................... 7
マウスの使い方 .............................................. 7
目 次 ....................................................... 8
1. このシステムでできること ................................... 10
2. 測定(基礎編) ............................................ 11
2-1. ソフトウェアの起動 ..................................... 12
2-2. 測定モードの選択 ...................................... 13
2-3. 測定開始 ............................................. 14
2-4. カメラ映像の取得 ...................................... 16
2-5. 印刷 ................................................ 17
2-6. データの保存 .......................................... 18
2-7. データのロード ........................................ 20
2-8. データの削除 .......................................... 22
3. 測定(応用編) ............................................ 25
3-1. ウィンドウの内容 ...................................... 26
3-2. 対象者リスト .......................................... 27
3-3. 対象者を新規に作成する(登録) ........................... 29
3-4. ムービーファイルを開く ................................. 30
3-5. さまざまな表示方法 ..................................... 31
3-6. スケール ............................................. 32
3-7. プレイヤー操作 ........................................ 33
3-8. 感度の設定 ........................................... 34
3-9. 測定時間の設定 ........................................ 35
3-10. カメラの設定 ......................................... 36
3-11. クリップボードへのコピー ............................... 38
3-12. データ毎にコメントをつける ............................. 39
3-13. 対象者データの移動 .................................... 40
3-14. 個人情報の一覧の作成 .................................. 42
3-15. データフォルダのバックアップ ........................... 43
3-16. データベース登録パスの変更 ............................. 45
3-17. データベースの最適化 .................................. 46
3-18. ウィンドウを閉じる .................................... 47
3-19. アスキーデータで保存 .................................. 48
3-20. 印刷設定を変更する .................................... 49
3-21. ユーザー設定 ......................................... 51
3-22. ハードウェアを確認する ................................ 54
8
4. 付録 ....................................................
Web カメラの必要用件と設置方法 ...............................
仕様 .....................................................
トラブルシューティング ......................................
55
55
55
56
9
1. このシステムでできること
フットビュークリニックでは、以下のことができます。
ウォーキング測定(14 ページ)
ウォーキング測定は、対象者にセンサ上を歩行させることによって、歩行
時の圧力分布・荷重中心の位置等を測定し、視覚的に表示します。
バランス測定(15 ページ)
バランス測定は、対象者にセンサ上に一定時間直立させることによって、
立位時の圧力分布・荷重中心の位置等を測定し、各時間での荷重の前後・
左右バランスを計算、視覚的に表示します。
10
2. 測定(基礎編)
ここでは、フットビュークリニックの基本的な測定の流れを説明します。
11
2-1. ソフトウェアの起動
Windows の画面に表示されている[スタート]ボタンをクリックし、[プログラ
ム]-[フットビュークリニック]を選択してください。
ソフトウェアが起動します。
デスクトップ上に[フットビュークリニック]のショートカットアイコンがあ
る場合は、これをダブルクリックすることでもソフトウェアを起動させること
ができます。
注意
ハードウェアが正常に接続されていない場合、下図のメッセージが表示さ
れます。
この場合、ハードウェアの接続等をチェックした後、再びソフトウェアを
起動してください。
ソフトウェアが正常に起動すると、バランス測定モードでリアルタイムウィン
ドウが開きます。
12
2-2. 測定モードの選択
必要なモードのリアルタイムウィンドウを開きます。
下図のボタンのいずれかをクリックしてください。
ウォーキングの記録
バランスの記録
ウォーキング測定モード
バランス測定モード
上
センサ部
下
13
2-3. 測定開始
ウォーキング測定モード
ウォーキング測定モードでは、歩行時の足圧分布と同時に、足圧の重心とその
軌跡の測定ができます。サンプリング速度は 40Hz です。
1.[ウォーキングの記録]ボタンをクリックして、ウォーキング測定モードの
ウィンドウを開きます。
2.必要であれば、患者の姿勢をカメラで撮影してください。(2-4 参照)この
機能はオプションです。
3.対象者に、左足で画面の矢印通り(左から右)に歩いてセンサを踏むように
指示してください。
補足
画面に表示される圧力分布表示は、下から上に歩行したように表示されま
すが、問題ありません。
重要
・前方の壁の一カ所を見つめながら、その目標に向かって歩くようにして
ください。
・普段と同じ歩き方をしてください。
・センサを踏む前に、少なくとも1歩(3歩以上が理想)歩くようにして
ください。
4.対象者に、右足で画面の矢印通り(右から左)に歩いてセンサを踏むように
指示してください。
5.両足の測定が終了すると、レコーディングは自動的に停止します。「レコー
ディングが終了しました」と表示されますので、[OK]ボタンをクリックして
ください。
14
バランス測定モード
バランス測定モードでは、静止立位状態の足圧分布と同時に、左右の足にかか
る荷重バランスを測定することができます。サンプリング速度は 20Hz です。
このモードでは画面に分割線が表示され、分割線で区切られた領域の荷重比率
が表示されます。
左右の荷重が倍以上になったとき、比率を表示する数字は赤で示されます。
左右分割線(黒の縦線)の位置は中央固定です。
上下分割線(灰色の横線)の位置はマウスでドラッグすることで移動させるこ
とができます。
1. [バランスの記録]ボタンをクリックして、バランス測定モードのウィンド
ウを開きます。
2.必要であれば、患者の姿勢をカメラで撮影してください。(2-4 参照)この
機能はオプションです。
3.対象者に、センサの上に立つように指示してください。
重要
・足を若干広げた状態で、センサ上に立つようにしてください。
・足が左右分割線(黒の縦線)を踏まないようにしてください。
・普段と同じ立ち方をしてください。
4.指定の時間の記録をとる場合、[レコーディング]ボタンをクリックしてくだ
さい。
(記録時間の設定方法は項 3-9 を参照)
瞬間のデータでよければ、[スナップショット]ボタンをクリックしてくださ
い。
15
2-4. カメラ映像の取得
補足
この機能はオプション機能です。お使いのソフトウェアにこの機能が含ま
れていることをご確認ください。
カメラ映像はリアルタイムウィンドウを表示している状態で取得することがで
きます。
1.リアルタイムウィンドウを表示している状態で、[カメラ映像]ボタン を
クリックしてください。[カメラ映像]ウィンドウが表示されます。
[カメラ映像]ウィンドウは対象者の「正面」「背面」「右側面」「左側面」を
表示するために4分割されています。ウィンドウを開いたときは、ツールバ
ーは が選択された状態になって、正面を表示する部分に画像が取り込まれ
ています。
2.ツールバーの
ボタンを切り替えることによって、対象者の4方
向からの画像を取得します。4方向目の画像を取り終えるためには、
ンをクリックしてください。
ボタ
3.カメラ画像をすべて取得した後、圧力分布のデータを取得してください。
注意
圧力分布のデータを取得すると自動的にカメラ画像の取得は終了します。
圧力分布のデータを取得する前にカメラ画像の取得をすべて終えてくださ
い。
4.それぞれの画像上に縦1本、横2本の基準線が描かれています。マウスでド
ラッグすることによって基準線を必要に応じて動かしてください。
16
2-5. 印刷
[印刷]ボタンをクリックすると、現在表示中のデータが印刷されます。
[印刷プレビュー]ボタンをクリックすると、印刷内容が画面表示されます。
[印刷]ボタン
[印刷プレビュー]ボタン
注意
Windows から印刷が行える環境になっている必要があります。
印刷が行えない場合、プリンタが正しく接続してあるか、プリンタが使用
可能の状態になっているかを確認してください。
17
2-6. データの保存
データは、対象者別に保存します。
[保存]ボタン
1.[保存]ボタンをクリックしてください。
「対象者の記録にムービーを追加する」
ダイアログボックスが開きます。
2.対象者が既に登録されている場合、その対象者を選択して[OK]ボタンをク
リックします。
18
対象者がまだ登録されていない場合、[新しい対象者で開く]ボタンをクリッ
クしてください。
「対象者の記録」ダイアログボックスが開きます。新しい対
象者の情報を登録してください。
(項 3-3 参照)
その後、「対象者の記録にムービーを追加する」ダイアログに戻って[OK]ボ
タンをクリックします。
ファイル名は自動的に生成されますが、データの保存・ロードでは、ほとんど
意識する必要はありません。
19
2-7. データのロード
データは、対象者別にロードします。
[対象者リスト]ボタン
1. [対象者リスト]ボタンをクリックしてください。
「対象者」ダイアログボッ
クスが開きます。
2.「対象者」の欄から、データを開きたい対象者を選択し、[対象者のデータ
を開く]ボタンをクリックしてください。
「対象者の記録」ダイアログボック
スが開きます。
20
3.「ムービー」の欄から、開きたい日時のデータを選択し、 [ムービーを開
く]ボタンをクリックしてください。ムービーデータが開きます。
[対象者のデータを開く]ボタン
データが開いている状態で、同じ対象者の別のデータを開く場合は[対象者の
データを開く]ボタンをクリックすることで 1∼2 の操作を省くことができます。
21
2-8. データの削除
データは、対象者別に削除します。
[対象者リスト]ボタン
1. [対象者リスト]ボタンをクリックしてください。
「対象者」ダイアログボッ
クスが開きます。
2.「対象者」の欄から、データを開きたい対象者を選択し、[対象者のデータ
を開く]ボタンをクリックしてください。
「対象者の記録」ダイアログボック
スが開きます。
22
3.「ムービー」の欄から、開きたい日時のデータを選択し、[ムービーの削
除]ボタンをクリックしてください。ムービーデータが削除されます。
ムービーデータが開いている状態であれば、[ファイル]-[削除]や、ムービー
ウィンドウ上でマウスの右ボタンをクリックし、ポップアップメニューから
[削除]を選択しても、データを削除することができます。
23
24
3. 測定(応用編)
ここでは、フットビュークリニックのより詳しい説明を行います。
25
3-1. ウィンドウの内容
①
②
③
④
①
③
⑤
⑥
①バランスモードのムービーデータで足型を登録・表示します。
②バランスモードのムービーデータで最高圧力が出現している足を登録・表示
します。
③バランスモード、ウォーキングモードのムービーデータで左右の足それぞれ
における最高圧力の部位を登録・表示します。
④現在表示されているフレームを表示します。
⑤現在表示されているフレームでの、足とセンサの接触面積を示します。
⑥「重心」は、センサの中央を基準として重心の変位を示します。「補正重心」
は、すべてのフレームにおける足型の最も前・最も後ろ・最も左・最も右の
矩形の中心を基準とした重心の変位を示します。
「総軌跡長」は、すべてのフ
レーム間の重心の移動距離を示します。
ウォーキングモードでは、
⑦荷重中心の動きの方を登録・表示します。
26
3-2. 対象者リスト
[対象者リスト]ボタンをクリックすると、「対象者」ダイアログボックスが開
きます。このダイアログボックスには、すべての対象者についての一般情報が
表示されます。また、対象者の新しい情報を作成したり、該当の対象者のデー
タを開く、または削除することもできます。
[対象者リスト]ボタン
対象者の一般情報の表示
ダイアログボックスの左中央に全対象者のリストが表示されます。この中から
必要な対象者を選択(名前の部分をクリック)すると、
「対象者」の部分に選択
した名前が表示され、
「対象者の情報」の部分にその対象者の一般情報が表示さ
れます。
対象者の数が増えた場合、ダイアログボックス右上の「ID で検索」
「姓で検索」
のエディットボックスに探したい対象者の ID、姓を入力することで簡単に表示
させることができます。
対象者の登録
「対象者の情報」に表示される情報は、あらかじめ登録しておく必要がありま
す。[新しい対象者で開く]ボタンをクリックすると登録画面が表示されます。
(項 3-2,3-3 参照)
27
対象者のデータを開く
選択されている対象者の圧力分布データは、[対象者のデータを開く]ボタンを
クリックすることで開くことができます。
(項 2-7 参照)
対象者の削除
不要になった対象者のデータは、対象者が選択されている状態で[対象者の削
除]をクリックすることで削除することができます。
28
3-3. 対象者を新規に作成する(登録)
データを管理するためには、対象者を登録しておく必要があります。項 2-6 で
は、データを測定して保存する直前に対象者を登録しましたが、事前に対象者
を登録しておくこともできます。
1.[新しい対象者で開く]ボタンをクリックしてください。
「対象者の記録-新し
い対象者で開く」ダイアログボックスが開きます。
(項 3-2 で、
「対象者」ダイアログボックスが開いている状態で[新しい対象
者で開く]ボタンをクリックしても同じダイアログボックスが開きます)
[新しい対象者で開く]ボタン
2.対象者について必要な情報を入力してください。少なくとも、「姓」、「名」
の項目は必ず入力してください。
「ムービー」以下の項目は入力の必要はあり
ません。
3.必要な項目を入力したら、[(対象者変更)OK]ボタンをクリックしてくださ
い。
29
3-4. ムービーファイルを開く
フットビュークリニックでは、基本的には登録された対象者についてのデータ
を開くようになっていますが、例えば、他のコンピュータで作成したデータ等
を開くこともあるでしょう。このように、対象者が登録されていないデータを
開くときの方法を説明します。
1.[開く]ボタンをクリックしてください。「開く」ダイアログボックスが開き
ます。
[開く]ボタン
2.開きたいファイルを選択して、[開く]ボタンをクリックしてください。
ヒント
フットビュークリニックで開くことのできるファイルは .fsx ファイル
のみです。
3.対象者が登録されていないデータの場合、下のようなダイアログボックスが
開きます。このデータのために対象者を新規に登録する場合は[はい]ボタン
をクリックしてください。
「対象者の記録-新しい対象者で開く」ダイアログ
ボックスが開きます。(項 3-3 を参照)
30
3-5. さまざまな表示方法
フットビュークリニックでは、圧力分布の表示方法として、いくつかのオプシ
ョンを備えています。
2次元表示
圧力分布を2次元的に表示します。色は圧力の高さを表し、濃い青ほど圧力が
低く、赤に近づくにつれ、高い圧力を表すようになります。
3次元表示
圧力分布を3次元的に表示します。色の意味は2次元と同じですが、3次元表
示の場合、圧力のピーク地点を確認するのに便利です。
ムービー平均化
ムービーデータを時間方向に平均化して表示します。対象にするフレーム
は任意に指定することができます。
ピーク表示
すべての感圧点に対して、すべてのフレームから最も荷重の大きい値を合
成して表示します。
補足
総荷重値に大きな変動のある場合、「フェーズ」という区切りに分割
されて表示されます。このとき、プレイヤーの操作(項 3-7 参照)
によって、各フェーズの表示に切り替えることができます。
パーセント
圧力分布の表示の区分けとそれに対応するパーセントの表示/非表示を切
り替えることができます。
ライン
圧力分布の表示上に直線を引き、その直線の長さを表示します。
背景を白に
圧力分布の背景色を白/黒に切り替えることができます。
31
3-6. スケール
圧力分布の色表示を修正することができます。
[スケール]ボタンをクリックすると、スケールが表示されます。
[スケール]ボタン
カラーバー右のつまみをドラッグすることで、カラーレンジが変
更されます。圧力分布が適当な表示になるように調節してくださ
い。
ヒント
圧力分布に、すべての色が表示されるようにすると見やすくなり
ます。
具体的には、圧力分布に若干赤やオレンジが表示されるように調
節してください。
スケールの自動表示および自動調節は項 3-20 を参照してくださ
い。
32
3-7. プレイヤー操作
フットビュークリニックでは、ビデオレコーダーと同様に、レコーディングし
たデータをいろいろな方法で再生できます。
[はじめのフレーム]
[逆再生]
[前のフレーム]
[停止]
[次のフレーム]
[再生]
[最後のフレーム]
[レコーディング]
[スナップショット]
[再生速度]
:はじめのフレームを表示します。
:逆再生を行います。
:一つ前のフレームを表示します。
:レコーディングと再生を停止します。
:一つ後のフレームを表示します。
:再生を行います。
:最後のフレームを表示します。
:レコーディングを開始します。
:スナップショット(1フレームレコーディング)を
実行します。
:再生速度を変更します。
プレイヤーを操作することで、はじめのフレームから、現在表示されているフ
レームまでの荷重中心の軌跡が表示されます。
注意
フットビュークリニックのプレイヤー機能は、一般的な動画再生機能では
ありません。よって、レコーディング時と等速の再生は行えません。
注意
フットビュークリニックのデータは、一般的な動画フォーマットとは互換
性はありません。よって、フットビュークリニックのデータを一般的な動
画再生ソフトで開くことはできません。
33
3-8. 感度の設定
フットビュークリニックでは、センサの感度を変更することができます。対象
者の体格、体重によって適切に測定できる感度を選択することができます。
注意
同一の対象者を測定するときは、常に感度を同じに設定してください。感
度が異なると、複数のデータを正確に比較できなくなります。
1.[感度]ボタンをクリックしてください。[感度の調節]ダイアログが表示さ
れます。
[感度]ボタン
2.高・中・低のいずれかを選択して[OK]ボタンをクリックしてください。
34
3-9. 測定時間の設定
バランス測定を行うときの時間を設定します。
1.[設定]-[レコーディング時間...]を実行してください。
「レコーディング時間」ダイアログボックスが表示されます。
2. 1 秒∼180 秒の範囲の時間を入力して、[OK]ボタンをクリックしてくださ
い。
35
3-10. カメラの設定
カメラの各種設定を変更します。
1.[設定]-[カメラの設定]を実行してください。[カメラの設定]ダイアログ
ボックスが表示されます。
2.必要に応じて各種設定を変更してください。
フォーマット 主に、Web カメラの互換性のために設定を変更します。
選択肢には MEDIASUBTYPE_RGB32 と
MEDIASUBTYPE_RGB24 がありますが、Web カメラが正常に
動作している状態であれば変更する必要はありません。
解像度
1600×1200,1280×960,960×720,640×480,320×240
から選択することができます。
1600×1200,1280×960 の方が解像度が高いですが、使用環
境によっては画像の更新が遅くなることがあります。そのよ
うな場合、より低い解像度を選択してください。
設定した解像度に対応しない Web カメラをご使用の場合、
[カ
メラ映像]コマンドがグレー表示となります。
フレームレート Web カメラから画像を取得する速度を 30Hz と 15Hz から選択
することができます。本来は 30Hz の方が画像の更新速度が
早いのですが、使用環境によっては 15Hz に設定した方が更
新速度が速くなることがあります(注)。
実際に設定して、画像更新がスムーズな方を選択してくださ
い。
36
描画更新速度 Web カメラからの画像を描画する速度を 30msec から
1000msec の間で任意に設定することができます。本来は短
い時間に設定した方が画像の更新速度が早いのですが、使用
環境によっては、ある程度長い時間に設定した方が更新速度
が速くなることがあります(注)。実際に設定して、画像更新
がスムーズな値にしてください。なお、この値は、フレーム
レートの逆数よりも短くしても効果はありませんのでご注意
ください。
(注)PC が十分に早くないとオーバーヘッドが大きくなり、
処理の待ち時間が長くなるためにこのような現象が起こり
ます。
37
3-11. クリップボードへのコピー
アクティブなウィンドウのデータをクリップボードへコピーすることができま
す。
コピーしたいウィンドウをアクティブにした状態で[編集]-[コピー]を実行す
るか、アクティブなウィンドウ内で右クリックを実行した状態で[コピー]を選
択することで、データをクリップボードにコピーすることができます。
補足
このコピー機能では、アクティブウィンドウの画像データと、ウィンドウ
が持つ圧力データの両方をクリップボードにコピーします。
そのため、
「ペイント」アプリケーションでペーストを実行すると画像デー
タが、
「メモ帳」でペーストを実行すると圧力データが貼り付けられます。
38
3-12. データ毎にコメントをつける
「対象者」ダイアログでは、対象者についての情報を入力することができまし
たが、データ毎に測定条件などのコメントをつけたいことがあります。このよ
うな場合、データ毎にテキストでコメントをつけることができます。
1.[編集]-[コメント...]を実行してください。
「コメント」ダイアログボック
スが開きます。対象者が設定されている場合、姓、名、フリガナ等のフィー
ルドも表示されます。
2.コメントフィールドにコメントを入力し、[OK]ボタンをクリックしてくだ
さい。
ヒント
リアルタイムモードの状態で「コメント」ダイアログを開くと、[フィー
ルド]ボタンが使用可能になります。このボタンをクリックすると「コメ
ントフィールドの変更」ダイアログボックスが開き、フィールドの変更・
追加・削除等が行えます。
3. 保存を実行してください。
39
3-13. 対象者データの移動
フットビュークリニックの対象者データは、Windows が管理するデータベース
によって保存されています。これより、基本的には、対象者データは各々の PC
で保持されます。
複数の PC でフットビュークリニックを運用する場合、対象者のデータを一方
から他の PC にコピーする必要が出てくることもあります。
このようなとき、フットビュークリニックでは、一方の PC からデータを「エ
クスポート」して、他方の PC でそのデータを「インポート」することによっ
てコピーを行うことができます。
注意
カメラ映像はエクスポート/インポート機能に対応していませんので、手
動で任意のデータをコピーしてください。
データのエクスポート
1.[対象者リスト]ボタンをクリックして「対象者」ダイアログボックスを表示
させ、エクスポートしたい対象者を選択した状態で[対象者のデータを開く]
ボタンをクリックしてください。[対象者の記録]ダイアログボックスが表示
されます。
40
2.[対象者とムービーのエクスポート] ボタンをクリックしてください。エク
スポートしたいデータの確認を行うメッセージが表示されます。
3.確認用メッセージで[はい]または[いいえ]を選択すると、データの保存先
を指定する[名前を付けて保存]ダイアログボックスが表示されます。
4.保存先とファイル名を指定して、[保存]をクリックしてください。データが
エクスポートされます。
データのインポート
1.[ファイル]-[対象者のデータをインポート]コマンドを実行するか、[対象
者]ダイアログボックスの[対象者とムービーのインポート]ボタンをクリッ
クしてください。[ファイルを開く]ダイアログボックスが表示されます。
2.必要なデータを選択して[開く]ボタンをクリックしてください。データがイ
ンポートされます。
41
3-14. 個人情報の一覧の作成
フットビュークリニックでは、データベース内の個人情報の一覧を作成するこ
とができます。
1.[ファイル]-[個人情報の ASCII 保存]コマンドを実行してください。[名前
を付けて保存]ダイアログボックスが表示されます。
2.保存先とファイル名を指定して、[保存]をクリックしてください。個人情報
の一覧が保存されます。
補足
個人情報の一覧は CSV 形式で保存されます。MS Excel やテキストエディ
タ等で開いてください。
42
3-15. データフォルダのバックアップ
データフォルダのバックアップ機能を提供します。
日常から定期的にバックアップを行うことをお勧めします。
また、フットビュークリニックを使用する PC を変更するとき等も、この機能
を使うことで必要なデータをすべて任意の場所にコピーすることができます。
1.[ファイル]-[データフォルダのバックアップ]コマンドを実行してくださ
い。「データフォルダのバックアップ」ダイアログが開きます。
2.[バックアップ先パス]に、任意のフォルダを設定してください。[参照]ボ
タンをクリックすると、フォルダ選択のダイアログが開きます。
3.すぐにバックアップを開始したい場合は[今すぐ実行]ボタンをクリックし
てください。フットビュークリニックを一旦終了してバックアップした後、
アプリケーションを再起動します。
4.フットビュークリニックの終了時に自動的にバックアップを行いたいとき
は[アプリケーション終了時に常に実行]にチェックを入れ、[適用]ボタンを
クリックし、[閉じる]でダイアログを閉じてください。
補足
バックアップ元は、[バックアップ元パス]に表示されているデータベース
フォルダとなります。
補足
バックアップ先は、物理的に異なるメディア(外付けハードディスク等)
を指定した方がより安全です。
補足
バックアップデータは、指定したフォルダ内に「Database」フォルダを
作成してバックアップされます。
43
補足
この機能は、ファイルの新旧を問わず、バックアップ元のデータをバック
アップ先にコピーします。
また、バックアップ元から削除されたデータは、バックアップ先のフォル
ダからも削除します。
補足
ハードディスクの不調等によってオリジナルのデータが壊れた場合などで
は、バックアップしたデータフォルダを[バックアップ元パス]に表示され
ているデータベースフォルダに手動でコピーしてください。
注意
バックアップの対象となるファイルが多い場合、ある程度の時間がかかる
ことがあります。バックアップを行っている状態で Windows の終了やシ
ステムの変更、過大な処理等を行わないでください。
44
3-16. データベース登録パスの変更
データベース登録パスの変更を行います。
フットビュークリニックでは、通常、アプリケーションフォルダにデータフォ
ルダが作成され、データベースファイルもこの中に構築されます。
このフォルダを移動したい場合や、複数の姉妹品アプリケーションのデータベ
ースを統一したい場合等にデータベース登録パスを変更します。
1.[ファイル]-[データベース登録パスの変更]コマンドを実行してください。
「データベース登録パスの変更」ダイアログが開きます。
2.[新しく登録するデータベースパス]に、新しく設定したいデータベースを設
定してください。[参照]ボタンをクリックすると、フォルダ選択のダイアロ
グが開きます。
3.[実行] ボタンをクリックしてください。フットビュークリニックを一旦終
了してデータベース登録パスを変更した後、アプリケーションを再起動しま
す。
注意
この機能は、データフォルダ構成、データベースの位置関係等をご理解さ
れた上でご使用ください。設定を誤ると、データベース機能が使用できな
くなったり、複数のデータベースファイルの整合性が取れなくなります。
注意
OS が Vista の場合、UAC によるメッセージが表示されることがあります。
[許可]または[OK]をクリックして処理を進めてください。
45
3-17. データベースの最適化
データベースの最適化を行います。
フットビュークリニックを継続して使用していると、データベースが肥大化し
たり、データベースがフラグメンテーションを起こして動作が遅くなることが
あります。
このような場合、データベースの最適化を行うことで、問題点を解消すること
ができます。
1.[ファイル]-[データベースの最適化]コマンドを実行してください。「デー
タベースの最適化」ダイアログが開きます。
2.データベースの最適化が完了した後にフットビュークリニックを再起動し
たい場合は[再起動を行う]にチェックを入れてください。
3.[実行]ボタンをクリックしてください。フットビュークリニックを終了して
データベースの最適化を行います。
注意
データベースの最適化は、通常、ごく短時間で終了しますが、データベー
スが非常に大きい場合、ある程度の時間がかかることがあります。データ
ベースの最適化を行っている状態で Windows の終了やシステムの変更、
過大な処理等を行わないでください。
注意
OS が Vista の場合、UAC によるメッセージが表示されることがあります。
[許可]または[OK]をクリックして処理を進めてください。
46
3-18. ウィンドウを閉じる
表示が不要になったデータのウィンドウは で閉じることができます。このと
き、保存されていないデータを閉じようとした場合、保存を促すメッセージが
表示されます。
複数のウィンドウをすべて閉じたい場合は、[ファイル]-[すべて閉じる]を実
行してください。
フットビュークリニックシステムを終了するときは、[ファイル]-[終了]を実
行するか、アプリケーションウィンドウの をクリックして閉じてください。
47
3-19. アスキーデータで保存
フットビュークリニックで備える機能以外の方法でデータを解析したい場合、
圧力分布データをアスキーデータで保存し、それを再利用することができます。
1.[ファイル]-[ASCII データで保存...]を実行してください。
「ASCII 保存」
ダイアログボックスが開きます。
(この機能はムービーデータ、かつ、2次元
表示のときに対してのみ有効になります)
ムービー
対象となるファイル名
単位
保存されるデータの単位(フットビュークリニックの場合、常に[raw]です)
種類
フレームデータ :フレーム内の全感圧点のデータ
荷重中心
:荷重中心の位置
保存範囲
現在のフレーム :現在のフレームのデータを保存
全フレーム
:すべてのフレームのデータを保存
任意のフレーム :
「はじめのフレーム」から「おわりのフレーム」までの
フレームデータを保存
2.表示されている各オプションを選択して[OK]ボタンをクリックしてくださ
い。
3.保存場所を指定するためのダイアログボックスが表示されます。任意のフォ
ルダを選択して[保存]ボタンをクリックしてください。
ヒント
保存されるデータファイルの拡張子は.asf となります。
48
3-20. 印刷設定を変更する
フットビュークリニックでは、印刷時に複数のオプションを選ぶことができま
す。
1.[ファイル]-[印刷設定...]を実行してください。
「印刷設定」ダイアログボ
ックスが開きます。
2.各種オプションを選択した後、[OK]ボタンをクリックしてください。
オプションの内容は以下のようになっています。
プリンタ
印刷を行うプリンタを選択します。
用紙方向
印刷時の用紙方向を選択します。
「縦」を推奨します。
用紙
用紙のサイズと種類を選択します。
マージン
印刷時の各辺のマージンを指定します。
49
内容
印刷内容を選択します。
フィールド :この欄にチェックを入れないと、標準の対象者フィールド
(対象者の姓名)のみを印刷します。
チェックを入れた場合、対象者のすべての情報が印刷され
ます。
コメント
:データ単位で付加したコメントを印刷します。
表示
:圧力分布データを印刷します。
ヒント
荷重中心に関する情報は、
「荷重中心」ダイアログボックスが表示されてい
るときのみ印刷されます。
表示のサイズ
表示方法・サイズを設定します。
用紙に合わせる:ソフトウェアが圧力分布の表示部分の印刷の大きさを最適
に設定します。
比率
:圧力分布データの表示部分の大きさを任意に設定すること
ができます。
100%のとき、センサの実寸の大きさになります。
50
3-21. ユーザー設定
ソフトウェアのさまざまな基本設定を行います。ユーザーの使い方に応じた設
定にすることができます。
1. [設定]-[ユーザー設定]を実行してください。「ユーザー設定」ダイアログ
ボックスが表示されます。
ディスプレイモード
データレコーディングとプレイバックのみ行うことができます。データの
保存に伴う煩わしい操作がありません。ただし、データを保存することは
できません。
ドキュメンテーションモード
データを保存する機能も使用できます。ディスプレイモードと比べると操
作が煩雑です。
新しい記録時にスケールを表示する
リアルタイムウィンドウを開くと、スケールも同時に表示します。
51
新しい記録後にスケールを計算する
レコーディングを実行すると、自動的にスケールを適正値に調節します。
バランスウィンドウでプログラムを開始する
アプリケーション起動時に、自動でバランスウィンドウを開きます。
ウォーキングウィンドウでプログラムを開始する
アプリケーション起動時に、自動でウォーキングウィンドウを開きます。
対象者リストでプログラムを開始する
ソフトウェア起動時に、自動的に「対象者」ダイアログボックスを開きま
す。
パーセント表示の分割数
下肢荷重測定モードで、範囲分割数を4分割または8分割に設定します。
カスタマーのロゴ
印刷時にロゴを印刷するように設定します。印刷するビットマップファイ
ルのパスをエディットボックス内に入力してください。
ビットマップは .BMP のみ選択することができます。
圧力分布の例
この欄にチェック立ついていると、3種類の足圧分布データが凡例として
表示されます。デフォルトにチェックが付いている場合、既定のデータが
表示されます。任意のデータを凡例として表示する場合、デフォルトのチ
ェックを外し、[例*]ボタンをクリックして、かわりに表示するデータの
ファイルを選択してください。
全体の荷重中心
この欄にチェックが付いていると、センサ全体に対する荷重中心の軌跡が
表示されます。
各足毎の荷重中心
この欄にチェックが付いていると、左右のそれぞれの足圧に対する荷重中
心の軌跡が表示されます。
ライン
2 次元表示モードでラインを表示させると、中心にその長さを示す数値が
表示されます。このときの単位を選択します。
52
削除<最高圧力の部位>
バランスモード・ウォーキングモードのムービーデータで表示・設定が行
える「左足最高圧力」、「右足最高圧力」の部位の登録テキストを削除しま
す。
削除<類似>
バランスモードのムービーデータで表示・設定が行える「左足類似」、「右
足類似」の足型の登録テキストを削除します。
削除<荷重中心の動き>
ウォーキングモードのムービーデータで表示・設定が行える「左足動き」、
「右足動き」のタイプの登録テキストを削除します。
削除<最高圧力の足>
バランスモードのムービーデータで表示・設定が行える「最高圧力」が出
現している足の登録テキストを削除します。
削除<靴のサイズ>
フットビュークリニックでは使用されません。
削除<靴>
フットビュークリニックでは使用されません。
削除<インソール>
フットビュークリニックでは使用されません。
53
3-22. ハードウェアを確認する
フットビュークリニックでは、接続されているハードウェアをソフトウェア上
から確認することができます。
ヒント
この機能は主に保守用として使用されます。フットビュークリニックシス
テムが正常に動作しないときに利用してください。
[設定]-[ハードウェア情報]を実行してください。
「ハードウェア情報」ダイア
ログボックスが表示されます。
54
4. 付録
Web カメラの必要用件と設置方法
本アプリケーションでは、USB によって接続するタイプの Web カメラを用いて
画像を取り込むことができるようになっています。
Web カメラの必要用件
フォーマット
RGB24 あるいは RGB32
解像度
1600×1200, 1280×960, 960×720,
640×480, 320×240
Web カメラの設置方法
センサユニットから約 3m の地点に三脚等を用いて Web カメラを設置しま
す。
(カメラの画角等によってセンサユニットからの距離を最適に設定する
必要があります)
カメラの左右・前後方向は正確に水平になるように設置してください。ま
た、カメラの設置高さは、対象者の全身が撮影できるように設定してくだ
さい。これらの設定は、アプリケーションのカメラウィンドウを開いた状
態で行うとスムーズに行えます。
仕様
センサユニット
サイズ
ケーブルの長さ
重量
分解能
サンプリング速度
幅 554mm×奥行 630mm×高さ 15mm(突起部含まず)
約 2.7m
約 5kg
8 ビット
約 40Hz(ウォーキング測定モード)
約 20Hz(バランス測定モード)
55
トラブルシューティング
システムは起動するが、リアルタイム表示が作動しない
原因:センサユニットがコンピュータに接続されていない。
対処:ソフトウェアを終了し、電源を切った後、コンピュータとの接続を再確
認してください。
原因:ソフトウェアが、ハードウェアを認識しない。
対処:販売店または弊社窓口にお問い合わせください。
リアルタイムウィンドウ、またはレコーディング中に、圧力がかかっていない箇所
に色が表示される
原因:センサが劣化あるいは破損している。
対処:販売店または弊社窓口にお問い合わせください。
原因:電磁ノイズが存在する。
対処:近くにある電子機器を移動、またはフットビュークリニックシステムの
設置場所を移動してください。また、コンピュータ電源のアースをとる
ようにしてください。
センサに圧力がかかっているが、リアルタイムウィンドウに圧力表示がない
原因:センサを作動させるために十分な圧力がかかっていない。
対処:感度を高感度に変更してください。
原因:センサが劣化あるいは破損している。
対処:販売店または弊社窓口にお問い合わせください。
荷重を加えていないにもかかわらず、出力がある
原因:センサが劣化あるいは破損している。
対処:販売店または弊社窓口にお問い合わせください。
コンピュータの反応が遅い。または、何も操作していないのに、特定のハードディ
スクドライブに頻繁にアクセスする
原因:現在実行中のアプリケーションに対して必要なシステム(メモリ)を備
えていない。
対処:フットビュークリニック以外のアプリケーションをすべて終了するか、
パーソナルコンピュータを再起動してください。これでも問題が解決し
ないときは、パーソナルコンピュータのメモリを増設してください。
56
本製品に関する保証
本製品を取扱説明書に基づく正常なご使用状態において、万一故障が生じた場
合は、お買い上げ日より1カ年間無償修理いたします。
本製品の故障、またはその使用において生じた直接、間接の損害については、
当社はその責任を負わないものといたします。
なお、次のような場合には、保証期間内でも有償となりますのでご注意願いま
す。
1.お買い上げ後の落下、あるいは輸送中による故障、および損傷
2.お客様による使用上の誤り、あるいは不当な改造、修理による故障、および
損傷火災、塩害、ガス害、地震、落雷、および風水害、その他天変地変、あ
るいは異常電圧などの外部要因に起因する故障、および損傷
3.本製品に接続している当社以外の機器、および、消耗品に起因する故障、お
よび損傷
4.正常なご使用方法でも、消耗部品が自然消耗、摩耗、劣化した場合
本保証は、日本国内においてのみ有効です。
ご不明の点は、当社代理店、または当社下記の窓口にご相談ください。
東京支店
TEL
03-6744-2720
FAX
03-6744-2721
奈良工場
TEL 0743-56-8848
FAX 0743-56-8770
インターネットメールによるお問い合わせ
[email protected]
第6版
Original Copyright(c)ニッタ株式会社
本マニュアルの内容の一部または全部を無断転載することは禁止されています。
57
この使用許諾契約書はお客様とニッタ株式会社との間に締結される契約です。本製
品をインストール、コピー、または使用することによって、お客様は使用許諾契約
書の条項に拘束されることに許諾されたものとします。
使用許諾契約書
1.定義
・
「本ソフトウェア」とは、本契約書とともにニッタ株式会社がお客様に提供したコンピュータプログ
ラムをいいます。
2.ライセンスの許諾
・ニッタ株式会社はお客様に対し、本使用許諾契約書に基づき、本契約書とともに入手された本ソフ
トウェアに関し、非独占かつ譲渡不能の以下の権利を許諾します。
・お客様は、本ソフトウェアを単一のコンピュータにおいてのみ使用できます。
3.著作権
・本ソフトウェアの著作権はニッタ株式会社が有しています。お客様は、本ソフトウェアをバック
アップの目的で1部に限りコピーすること以外はコピーできません。
4.禁止事項
・お客様は本ソフトウェアを第三者にレンタル、またはリースすることはできません。また、第三者
に使用させることもできません。
・お客様は本ソフトウェアについてリバースエンジニアリングすることはできません。
5.品質保証
以下の保証は日本国内においてのみ有効です。
・本ソフトウェアの不具合が火災、地震、第三者による行為その他の事故、お客様の故意、または過
失、誤用その他異常な条件下での使用により生じた場合には、ニッタ株式会社は保証の責を負いま
せん。
・ニッタ株式会社は本ソフトウェアに関して、商品性および特定の目的に対する適合性を含むその他
の保証を、明示たると黙示たるとを問わず一切いたしません。
・いかなる場合においてもニッタ株式会社は本ソフトウェアの使用から生ずるいかなる損害に対して
も一切の責任を負わないものとします。
6.契約解除
・お客様がこの契約に違反した場合、ニッタ株式会社はこの使用許諾契約を一方的に解除できます。
その際、お客様は一切本ソフトウェアを使用しないものとします。
7.準拠法
・本契約は日本国内法に準拠するものとします。
8.その他
お客様は、本ソフトウェアが組み込まれたコンピュータが外国為替および外国為替管理法の規定に対
する戦略物資に該当する場合、日本国外に輸出する際に日本国政府の輸出許可等を取得するなど、関
連法規に基づく適正な手続きを取るものとします。
58
59
60
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement