Bridgit Data-Conferencing Software User'

Bridgit™ Data-Conferencing Software
User's Guide
Trademark Notice
© 1995-2003 SMART Technologies Inc. All rights reserved. Bridgit, SMART Board and Notebook are trademarks of SMART Technologies Inc.
This product includes software developed by The OpenSSL Project, Copyright © 1998-2002. All Rights Reserved.
Portions of this product were created using CAMTASIA OEM SDK Copyright © 1999-2001 TechSmith Corporation. All Rights Reserved.
This product includes the Spidermonkey JavaScript Interpreter, which is code covered by the Netscape Public License, v1.1. The original code is
available from www.mozilla.org.
If you have any questions about what constitutes legal use of this product please consult the license agreement that came with your original software or
contact SMART Technologies Inc.
Pentium is a registered trademark of Intel Corporation or its subsidiaries in the U.S. and other countries. Microsoft, PowerPoint, Windows and Windows
NT are either registered trademarks or trademarks of Microsoft Corporation in the U.S. and/or other countries. VeriSign is a registered trademark of
VeriSign in the United States and/or other countries. Autodesk, AutoCAD, AutoCAD LT and Volo are registered trademarks of Autodesk, Inc. in the
U.S. and/or other countries. Corel, CorelDRAW and Corel Presentation are either registered trademarks or trademarks of Corel Corporation or Corel
Corporation Limited in Canada, the U.S. and/or other countries.
Copyright Notice
The use and copying of this product is subject to a license agreement. Any other use is prohibited. No part of this publication may be reproduced,
transmitted, transcribed, stored in a retrieval system or translated into any language in any form by any means without the prior written consent of
SMART Technologies Inc. Information in this manual is subject to change without notice and does not represent a commitment on the part of the
vendor.
Printed in Canada May 2003.
Contents
Overview ..................................................................................................... 1
Introducing Bridgit Software......................................................................................... 1
Changing the Display Colors of Your Desktop ............................................................ 1
Starting and Exiting Bridgit Software ........................................................................... 2
Conducting a Data Conference ................................................................. 3
Connecting to a Server ................................................................................................ 3
Viewing SSL Certificate Details ................................................................................... 3
Creating a Data Conference ........................................................................................ 4
Inviting Participants ...................................................................................................... 4
Joining a Data Conference .......................................................................................... 5
Leaving a Data Conference ......................................................................................... 6
Sharing Your Desktop................................................................................ 7
Sharing Your Desktop.................................................................................................. 7
Listing Current Participants.......................................................................................... 7
Improving System Response on the Host’s Computer................................................ 8
Improving System Response on the Participants’ Computers .................................... 8
Enabling or Disabling Full Color Display...................................................................... 9
Making the Sharing Toolbar Transparent .................................................................... 9
Stop Sharing Your Desktop ....................................................................................... 10
Taking Over Sharing a Desktop................................................................................. 10
Changing Sharing and Annotation Options........................................... 11
Enabling or Disabling Sharing Requests ................................................................... 11
Enabling or Disabling Annotations ............................................................................. 11
Enabling or Disabling Full Color Display.................................................................... 11
Viewing the Host’s Desktop .................................................................... 12
Monitoring Your System Performance ....................................................................... 12
Using Full Screen View.............................................................................................. 12
Using Fit to Window View .......................................................................................... 13
Keeping the Shared Desktop on Top......................................................................... 13
Annotating Over the Host’s Desktop ...................................................... 14
Using the Floating Screen Pointer ............................................................................. 14
Writing on the Shared Desktop .................................................................................. 14
Customizing Your Pen ............................................................................................... 15
Erasing on the Shared Desktop ................................................................................. 15
Capturing the Annotations (Print Screen Key)........................................................... 16
Using a SMART Board Interactive Whiteboard...................................... 17
Annotating Over the Shared Desktop ........................................................................ 17
Capturing the Annotations (SMART Board Software) ............................................... 17
Saving the Annotations in Aware Applications .......................................................... 18
Saving the Annotations in Microsoft Excel................................................................. 18
Saving the Annotations in Microsoft Word................................................................. 19
Customer Support .................................................................................... 21
Contents
Overview
Introducing Bridgit Software
Bridgit data-conferencing software enables people at different locations to share the
information displayed on their computer desktop. With this software, anyone can create a
data conference that others can join, and anyone in the conference can become the host
by sharing a desktop.
In addition, anyone in the conference can send e-mail invitations to others. Those who
receive the invitation can use it to launch Bridgit software and open the conference. People
who don’t have access to e-mail can launch the software from a Web address and select
the conference they wish to join.
Participants can annotate over the shared desktop, use a screen pointer and request
permission to take over sharing. However, if the host prefers that participants not annotate
over the shared desktop or ask to take over sharing, these features can be disabled.
All of the features of Bridgit software are available on a SMART Board interactive
whiteboard, plus more. If the host is using a SMART Board interactive whiteboard, the
annotations can be captured in a Notebook file, or saved in a board-aware application
such as Microsoft Word and Microsoft Excel.
Bridgit software is a client/server application and this help file explains the client. For
information about the server components, refer to the Help file provided with Bridgit
Software Admin Tools.
Recommended Client System Requirements
For best performance, we recommend you install the client on a computer that meets the
following requirements:
•
Pentium II, 150 MHz (II/400 recommended)
•
Windows 95, 98, 2000, ME, XP or Windows NT 4.0 operating system
•
64 MB RAM (128 recommended)
•
1 MB of available disk space
•
an internet connection (56 Kbps transfer rate recommended)
NOTE: If you’re using the Windows 95 operating system, you’ll also need the SHFolder.dll
version 5.5 or later. You can download this file from www.microsoft.com/downloads.
For best display quality, we recommend that you use the High Color (16 bit) or True Color
(32 bit) display setting. If you share your desktop with the display setting at 16 Colors or
256 Colors, the quality of the shared display will be lower. For more information, see
Changing the Display Colors of Your Desktop.
If you have SMART Board software, make sure you have version 7.1.2 or higher. All of the
features available from SMART Board software may not work during a data conference if
you use an older version. To download a free upgrade of SMART Board software, visit our
Web site at www.smarttech.com/customers/software.htm.
Changing the Display Colors of Your Desktop
For best display quality, we recommend that you use the High Color (16 bit) or True Color
(32 bit) display setting. If you share your desktop with the display setting at 16 Colors or
256 Colors, the quality of the shared display will be lower.
Bridgit Data-Conferencing Software User’s Guide
1
To change the display colors of your desktop
1
Select Start > Settings > Control Panel.
The Control Panel opens.
2
Double-click Display.
The Display Properties dialog box opens.
3
Click the Settings tab.
4
In the Colors or Color Quality list, select High Color (16 bit) or True Color (32 bit).
5
Click OK.
Starting and Exiting Bridgit Software
To start Bridgit software
Click the link in your e-mail invitation to the conference and click the Open button in the
File Download dialog box. The Bridgit Loader starts the software and the conference
opens automatically. If you don’t already have Bridgit software, it is downloaded for you.
OR
If you downloaded Bridgit software to a file, open it now.
OR
Go to the download URL for Bridgit software provided by your system administrator.
To exit Bridgit software
2
1
Click the
button in the title bar.
2
If you’re the host or you’re viewing the shared desktop in Full Screen view, click the
Exit button in the message that appears.
Bridgit Data-Conferencing Software User’s Guide
Conducting a Data Conference
Connecting to a Server
Under most circumstances, you won’t need to use this procedure. When you join a
conference using the link in an e-mail invitation, you’re automatically connected to the right
server. In addition, when you open Bridgit software from a downloaded file or URL, you’re
automatically connected to the last server you used. You only need to specify the server if
you’re using the software for the first time or you want to use a different server than was
selected automatically.
To select a server
1
Start the Bridgit software client.
The Bridgit Data-Conferencing Software window opens.
2
In the Server name box, select a server from the list.
OR
In the Server name box, type the host name provided by your system administrator
and click the Connect button.
Although you can also enter an IP address, we recommend that you use the server
name instead. If you use an IP address, some users may not be able to create or join
conferences on a server that has different IP addresses for inside and outside the
firewall.
The Bridgit software client will connect to the server. If your system administrator
imported a Secure Sockets Layer (SSL) certificate, the name of the certificate will
appear under the Connect button.
Viewing SSL Certificate Details
Bridgit software uses SSL technology to provide a secure communications channel
between Bridgit software clients and the server. Whenever a data conference participant
connects to a secure server, the client retrieves the server’s certificate, and uses it to
validate the server and ensure that it is not an imposter.
A default SSL certificate is assigned to Bridgit software during installation. However, for
optimum security, your system administrator should replace this certificate with one
purchased from VeriSign® Inc. If your system administrator has replaced the default SSL
certificate with one for your organization, the SSL certificate will be identified in the bottomleft corner of the Bridgit Data-Conferencing Software window as shown below.
WARNING: If the lock is open, the connection is insecure. The server is attempting to
communicate in secure mode, but the client is unable to validate the certificate. Inform your
system administrator immediately if the lock is open or the SSL certificate is not the
appropriate one provided by your organization.
Bridgit Data-Conferencing Software User’s Guide
3
To view certificate details
For further description of the company that is hosting the server, click the Details link in
the Bridgit Data-Conferencing Software window.
Creating a Data Conference
Bridgit software doesn’t provide a reservation system. Once everyone is ready, one of the
participants must create the data conference.
To create a data conference
1
Start the Bridgit software client.
The Bridgit Data-Conferencing Software window opens and you’re automatically
connected to the last server you used.
2
If this is the first time you’ve used the client or you want to change the default server,
follow the instructions under Connecting to a Server.
3
Click the Create button.
The Create Conference dialog box appears.
4
Under Conference information:
a
Enter a Conference name.
b
If desired, enter a Password for the conference. Then enter the password again
under Confirm password.
NOTE: We strongly recommend that you restrict access to your conference by
assigning it a password.
5
Under User Information, enter Your name.
6
Click OK.
If the system administrator assigned a password for creating conferences, the Creation
Password dialog box opens.
5
If required, enter the Creation Password your system administrator gave you and
click OK. To avoid being asked for the password the next time you create a
conference, click to select the Remember password check box.
NOTE: Your system administrator decides whether a conference creation password
will be required. This password differs from the conference password. While a
conference password restricts who can access a particular conference, the conference
creation password restricts who can create conferences.
The Viewing Host’s Desktop window appears with your name in bold on the list of
participants. As other participants join the conference, their names are added to the
list. The total number of participants is indicated at the top of the list.
6
Send e-mail invitations to the other participants or give them the conference name and
password over the phone.
7
Any participant can now share their desktop.
NOTE: The person who created the conference doesn’t have to be the first one to
share a desktop.
Inviting Participants
Unless this feature has been disabled by your system administrator, any meeting
participant can invite new people to join the data conference.
4
Bridgit Data-Conferencing Software User’s Guide
To invite participants
1
The Invite Participants button is always available to all participants. However, you may
need to expand your toolbar to see it. If you don’t see the Invite Participants button,
click the double arrow at the right end of the toolbar.
2
Click the Invite Participant button.
The Invite Participant dialog box opens.
3
If you have access to e-mail, click the E-mail button. A new message window opens
with a link to the conference in the body of the e-mail. Select the people you want to
invite and click the Send button.
OR
If you don’t have access to e-mail, use the data conference information displayed in
the dialog box to invite the participants by phone and then click the Dismiss button.
Joining a Data Conference
Bridgit software does not provide a reservation system. Once everyone is ready, one of the
participants must create a data conference for others to join.
To join a data conference
1
Click the link in your e-mail invitation to the conference and click the Open button in
the File Download dialog box. The Bridgit Loader starts the software and the
conference opens automatically. If you don’t already have Bridgit software, it is
downloaded for you.
OR
If you downloaded Bridgit software to a file, open it now. Use the default server or
select a different one. Then select from the Active conferences and click the Join
button.
OR
Use the download URL for Bridgit software provided by your system administrator. Use
the default server or select a different one. Then select from the Active conferences
and click the Join button.
The Join Conference dialog box opens.
2
Enter Your name.
3
Enter the Conference password, if required. This field isn’t displayed if a password
wasn’t assigned when the conference was created.
4
Click OK.
Bridgit Data-Conferencing Software User’s Guide
5
The Viewing Host’s Desktop window appears with your name in bold under the list of
participants.
NOTE: The person who created the conference doesn’t have to be the first one to
share a desktop. Any participant can become the host of the conference by sharing a
desktop.
Leaving a Data Conference
To leave the data conference
1
Click the
button in the title bar of the current window or toolbar for Bridgit software.
2
If you’re the host or you’re viewing the shared desktop in Full Screen view, click the
Exit button in the message that appears.
The conference remains open until all participants leave. If the person who was
sharing a desktop leaves the conference, any one of the remaining participants can
become the new host by sharing a desktop.
6
Bridgit Data-Conferencing Software User’s Guide
Sharing Your Desktop
Sharing Your Desktop
Any participant can become the host of the conference by sharing a desktop. The person
who created the conference does not have to be the first one to share a desktop.
To share your desktop
TIP: If you’re using the Windows 2000 or XP operating system, you may want to disable
the hardware acceleration setting on your system before you begin sharing. Disabling
hardware acceleration improves the performance of your system and may result in better
quality in the shared display. Hardware acceleration is usually only set high for computer
games and similar applications. Refer to page 7 for instructions.
1
Start the application and open the file you want to share. Although you can do these
things after you share your desktop, doing it beforehand makes better use of other
people’s time.
2
In the Bridgit Data-Conferencing Software window, click the Share Desktop button.
The Bridgit Data-Conferencing Software window is replaced by the Sharing toolbar.
TIP: If you don’t need the annotation tools for your conference, you may want to
button in the title bar. The
reduce this toolbar to make it less obtrusive. Click the
toolbar reduces to the size of the title bar.
TIP: If you’re using the Windows 2000 or XP operating system, click the Bridgit
software icon in the title bar and select Transparent Toolbar. That way you’ll be able
to read the underlying application no matter where this toolbar is positioned. However,
this feature is not available for the Windows 95, 98, ME or Windows NT 4.0 operating
systems.
Listing Current Participants
To list current participants while sharing your desktop
Click the double arrow at the right end of the Sharing toolbar. The toolbar expands to
include a list of participants. Each name is accompanied by a pen icon in the color of ink
assigned to that person.
NOTE: Participants can customize the properties of their own pen.
Bridgit Data-Conferencing Software User’s Guide
7
If the system response on a participant's computer begins to lag behind the conference, an
hourglass appears next to the name of the participant experiencing a delay, along with a
number specifying the length of the delay. For more information, refer to Improving System
Response.
To close the list of participants
Click the double arrow again.
Improving System Response on the Host’s Computer
If you’re using the Windows 2000 or XP operating system, you may want to disable the
hardware acceleration setting on your system before you begin sharing. Disabling
hardware acceleration improves the performance of your system and may result in better
quality in the shared display. Hardware acceleration is usually only set high for computer
games and similar applications.
To disable hardware acceleration
1
Press the Start button and select Settings > Control Panel.
The Control Panel opens.
2
Double-press on Display.
The Display Properties dialog box opens.
3
Press the Settings tab.
4
Press the Advanced button.
5
Press the Performance or Troubleshooting tab in the dialog box that appears.
6
Drag the slider under Hardware Acceleration to the None setting.
7
Press the Apply and OK buttons.
Improving System Response on the Participants’ Computers
To monitor the system response on participants’ computers
When the system response on a participant's computer begins to lag behind the
conference, an hourglass appears in the Sharing toolbar.
If the list of participants is closed, the hourglass appears above the double arrow at the
right end of the toolbar.
If the list of participants is open, an hourglass appears next to the name of the participant
experiencing a delay, along with a number indicating the length of the delay. (To open the
list of participants, click the double arrow.)
8
Bridgit Data-Conferencing Software User’s Guide
A yellow hourglass indicates the participant's computer is 5–15 seconds behind the host's
presentation. A red hourglass indicates the participant's computer is more than 15 seconds
behind.
The list of participants is divided into two columns to accommodate the extra information. If
you have difficulty reading all of the information, resize the columns. Position the mouse
over the break between columns in the header until a crosshair with left and right arrows
appears. Then drag the break to the position you want.
The hourglass is displayed on everyone's computer. This allows the host to adjust the
speed at which the conference is delivered and other participants to adjust the speed at
which they annotate over the shared desktop.
To improve the system response on participants’ computers
As the host, you can improve the participants’ system performance as follows:
•
Make sure the Full Color setting has been disabled
•
Avoid sharing animations and complex graphics
Enabling or Disabling Full Color Display
By default, your shared desktop is displayed to other participants using the display setting
of 256 colors. You can improve the display quality of your shared desktop by enabling the
Full Color setting. However, you need to balance expectations for display quality against
the limitations of the computer systems in the conference. The higher the display quality,
the greater the demands placed upon the computer systems in the conference. If
participants are experiencing delays, we recommend that you do not use the Full Color
setting.
To enable or disable full color display of the shared desktop
Click the arrow beside the Stop Sharing Your Desktop button, and select or clear Share
Full Color. A check mark appears beside the command when it's enabled.
Making the Sharing Toolbar Transparent
If you’re using the Windows 2000 or XP operating system, click the Bridgit software icon in
underlying application no matter where this toolbar is positioned.
However, this feature is not available for the Windows 95, 98, ME or Windows NT 4.0
operating systems.
Bridgit Data-Conferencing Software User’s Guide
9
Stop Sharing Your Desktop
When you grant permission for another participant to take over sharing, you stop sharing
your desktop automatically. You can also choose to stop sharing your desktop at any time.
To stop sharing your desktop
Click the Stop Sharing button in the Sharing toolbar.
Taking Over Sharing a Desktop
As the host, the person currently sharing a desktop controls who can take over sharing.
The host may also prevent all requests to take over sharing. When this is the case, the
Take Over Sharing button is grayed out and requests can’t be made. Even when requests
can be made, the host decides whether to grant each one.
To take over sharing a desktop
1
Start the application and open the file you want to share. Although you can do these
things after you take over sharing, doing it beforehand makes better use of other
people’s time.
2
In the Viewing Host’s Desktop window, click the Take Over Sharing button.
The host receives a message requesting permission for you to take over sharing. If the
host grants permission, you become the host and your desktop is shared. The Sharing
toolbar appears on your desktop.
10
Bridgit Data-Conferencing Software User’s Guide
Changing Sharing and Annotation Options
NOTE: Only the host can change sharing and annotation options.
Enabling or Disabling Sharing Requests
By default, any participant can request to take over sharing. However, if you prefer to not
be interrupted while sharing your desktop, you can prevent others from asking to take over
sharing.
To enable or disable sharing requests
Click the arrow beside the Stop Sharing Your Desktop button, and select or clear Enable
Sharing Requests. A check mark appears beside the command when it’s enabled.
Enabling or Disabling Annotations
By default, any participant can write on the shared desktop, erase annotations or activate a
separate floating screen pointer. However, if you prefer to not be interrupted while sharing
your desktop, you can prevent others from using these functions on the shared desktop.
To enable or disable annotations on the shared desktop
Click the arrow beside the Stop Sharing Your Desktop button, and select or clear Enable
Remote Annotations. A check mark appears beside the command when it’s enabled.
Enabling or Disabling Full Color Display
By default, your shared desktop is displayed to other participants using the display setting
of 256 colors. You can improve the display quality of your shared desktop by enabling the
Full Color setting. However, you need to balance expectations for display quality against
the limitations of the computer systems in the conference. The higher the display quality,
the greater the demands placed upon the computer systems in the conference.
To enable or disable full color display of the shared desktop
Click the arrow beside the Stop Sharing Your Desktop button, and select or clear Share
Full Color. A check mark appears beside the command when it's enabled.
Bridgit Data-Conferencing Software User’s Guide
11
Viewing the Host’s Desktop
Monitoring Your System Performance
If you’re in normal view and your system begins to lag behind the data conference, an
hourglass appears next to your name in the list of participants. In Full Screen view, the
hourglass appears at the top of the Viewing toolbar and the expanded list of participants.
A number indicating the length of the delay appears next to the hourglass beside your
name. A yellow hourglass indicates that your computer is 5–15 seconds behind the host's
presentation. A red hourglass indicates that your computer is more than 15 seconds
behind.
The list of participants is divided into two columns to accommodate the extra information. If
you have difficulty reading all of the information, resize the columns. Position the mouse
over the break between columns in the header until a crosshair with left and right arrows
appears. Then drag the break to the position you want.
Your host can take steps that may improve your system response.
Using Full Screen View
By default, the shared desktop appears within a window. If you prefer a display that more
closely resembles a slide show presentation, use the Full Screen view. The view you
choose is only displayed on your desktop. View settings are specific to each participant.
To activate Full Screen view
1
Click the Full Screen button.
The Viewing toolbar appears.
2
If you still see scroll bars on your display, click arrow beside the Return to Normal
button and select Fit to Window.
TIP: If you don’t need the annotation tools for your conference, you may want to reduce
button in the title bar. The toolbar
this toolbar to make it less obtrusive. Click the
reduces to the size of the title bar.
12
Bridgit Data-Conferencing Software User’s Guide
TIP: If you’re using the Windows 2000 or XP operating system, click the Bridgit software
icon in the title bar and select Transparent Toolbar. That way you’ll be able to read the
underlying application no matter where this toolbar is positioned. However, this feature is
not available for the Windows 95, 98, ME or Windows NT 4.0 operating systems.
To return to Normal view
Click the Return to Normal button.
Using Fit to Window View
When a shared desktop is first displayed on your computer monitor or interactive
whiteboard, you may need to use scroll bars in order to see the entire desktop. However,
you can eliminate the need for scroll bars by activating the Fit to Window view.
NOTE: The view you choose is only displayed on your desktop. View settings are specific
to each participant.
To activate/deactivate the Fit to Window view
Click the arrow beside the Full Screen button, and select or clear Fit to Window. A check
mark appears beside the command when it’s enabled.
Keeping the Shared Desktop on Top
If you’re observing a conference while completing other tasks, you may want to use the
Keep on Top option to ensure that you don’t inadvertently cover up the shared desktop
window.
To enable or disable the keep on top setting
Click the Bridgit software icon in the left corner of the title bar, and select or clear Keep on
Top. A check mark appears beside the command when it's enabled.
Bridgit Data-Conferencing Software User’s Guide
13
Annotating Over the Host’s Desktop
Using the Floating Screen Pointer
The Screen Pointer button enables any participant to position a floating arrow on the
shared desktop to emphasize a point. By default any participant can activate a separate
screen pointer. However, the current host can change this setting to prevent all other
participants from activating screen pointers desktop.
NOTE: When annotations have been disallowed, the Screen Pointer button in the Viewing
Host’s Desktop window is grayed out.
To position your screen pointer
1
Click the Screen Pointer button.
A floating arrow appears, with a label identifying who activated it. For the first few
seconds, the floating arrow flashes red to alert participants of its presence.
More than one floating arrow can be used at a time. In fact, every participant can
activate a separate one.
2
Click the arrowhead and drag the floating arrow to the position you want.
Circular arrows appear in the arrowhead while it is being repositioned, indicating that
the arrow can be pointed in a new direction.
The floating arrow points in the direction to which it was dragged. For example, if you
drag the arrow from left to right, it points to the right.
To dismiss your screen pointer
Double-click the floating arrow.
OR
Click the Screen Pointer button.
NOTE: If you’re the host, you can also dismiss screen pointers activated by any of the
other participants. Just double-click on any floating arrow to dismiss it.
Writing on the Shared Desktop
By default any participant can write on the shared desktop. However, the current host can
change this setting to prevent all of the other participants from writing on the shared
desktop.
NOTE: When annotations have been disallowed, the Pen button in the Viewing Host’s
Desktop window is grayed out.
To write on the shared desktop using the Pen button
1
Click the Pen button.
Refer to Customizing the Pen in the next section if you want to change the properties
of this button.
2
Click and drag with the mouse.
A line of electronic ink appears over the shared desktop and your annotations are
displayed to all of the other participants. There are no restrictions on how many
participants can annotate at the same time.
3
14
When you finish annotating, click the Mouse Cursor button to restore left-mouse
mode.
Bridgit Data-Conferencing Software User’s Guide
To write on the shared desktop using a stylus
1
Pick up a stylus from the SMART Pen Tray on your SMART Board interactive
whiteboard.
2
Write or draw with the stylus.
A line of electronic ink appears over the shared desktop and your annotations are
displayed to all of the other participants. There are no restrictions on how many
participants can annotate at the same time.
NOTE: You can only write within the standard workspace when using an Aware
application. You can‘t write on top of menus, toolbars or window frames.
3
When you finish annotating, return the stylus to the Pen Tray.
Customizing Your Pen
Participants can only customize the properties of their own pen button. Use this feature if
you want to change the color, width or transparency of your pen.
To customize the properties of your pen button
1
Double-click or right-click the Pen button.
The Configure Tool Settings dialog box opens.
2
Select a Color. For an expanded palette of colors, click the More button.
3
Select a Width. The width range is from 1 to 32 pixels and the default is 2 pixels.
4
If you want to use the pen as a highlighter, click the box beside Transparent.
5
Click OK.
The icon next to your name in the list of participants changes to reflect your choice.
Erasing on the Shared Desktop
By default any participant can erase annotations on the shared desktop. However, the
current host can change this setting to prevent all of the other participants from erasing
annotations on the shared desktop.
NOTE: When annotations have been disallowed, the Eraser button in the Viewing Host’s
Desktop window is grayed out.
To erase annotations using the Eraser button
1
Click the Eraser button.
The cursor immediately changes to an eraser icon.
2
Click and drag the mouse over the annotations you want to erase.
3
Click the Mouse Cursor button to restore left-mouse mode.
To erase annotations using a Pen Tray eraser
1
Pick up the eraser in the SMART Pen Tray.
The cursor immediately changes to an eraser icon.
2
Press and drag on the physical eraser over the annotations you want to erase.
3
Return the eraser to the Pen Tray.
Bridgit Data-Conferencing Software User’s Guide
15
TIP: If you’re the host, you may be able to clear all annotations by clicking the Mouse
Cursor button and then clicking anywhere on the shared desktop. However, this feature is
not available if you’re using a SMART Board interactive whiteboard to share an Aware
application other than the Microsoft Word, Excel or PowerPoint program.
Capturing the Annotations (Print Screen Key)
Any participant can obtain a record of the annotations on the shared desktop by taking a
standard screen capture. Press the Print Screen key on your keyboard to capture the
entire screen or ALT + Print Screen to capture the active window.
Additional options for capturing annotations are available if you’re using a SMART Board
interactive whiteboard. Refer to the next section of this guide for more information.
16
Bridgit Data-Conferencing Software User’s Guide
Using a SMART Board Interactive Whiteboard
All of the features of Bridgit software are available on a SMART Board interactive
whiteboard, plus more. If the host is using a SMART Board interactive whiteboard, the
annotations can be captured in a Notebook file, or saved in a board-aware application
such as Microsoft Word and Microsoft Excel.
Annotating Over the Shared Desktop
To write on the shared desktop using a stylus
1
Pick up a stylus from the SMART Pen Tray on your SMART Board interactive
whiteboard.
2
Write or draw with the stylus.
A line of electronic ink appears over the shared desktop and your annotations are
displayed to all of the other participants. There are no restrictions on how many
participants can annotate at the same time.
NOTE: You can only write within the standard workspace when using an Aware
application. You can‘t write on top of menus, toolbars or window frames.
To erase annotations using a Pen Tray eraser
1
Pick up the eraser in the SMART Pen Tray.
The cursor immediately changes to an eraser icon.
2
Press and drag on the physical eraser over the annotations you want to erase.
3
Return the eraser to the Pen Tray.
TIP: If you’re the host, you may be able to clear all annotations by clicking the Mouse
Cursor button and then clicking anywhere on the shared desktop. However, this feature is
not available if you’re using a SMART Board interactive whiteboard to share an Aware
application other than the Microsoft Word, Excel or PowerPoint program.
Capturing the Annotations (SMART Board Software)
If you’re using SMART Board software on a SMART Board interactive whiteboard, you can
capture the annotations on the shared desktop into a Notebook file. The procedure varies,
depending on whether you’re the host or one of the other participants.
To capture annotations (any participant, including the host)
1
Open Notebook software.
2
Select View > Launch Screen Capture.
The Screen Capture toolbar appears.
3
To capture the active window, press the Window button.
OR
To capture your entire screen, press the Screen button.
OR
To capture a selected area of the screen, press the Area button.
4
Open Notebook software to view the capture results.
Bridgit Data-Conferencing Software User’s Guide
17
To capture annotations (host only)
The host can use the Save/Print toolbar provided in SMART Board software to capture
annotations. This toolbar appears as soon as the host picks up a stylus from the Pen Tray
or clicks the Pen button.
1
To capture your entire screen, press the first button.
OR
To capture a selected area, press the second button.
OR
To print the contents of your screen, press the third button.
2
Open Notebook software to view the capture results.
For more details about SMART Board software and Notebook software, refer to the Help
file provided with each application.
Saving the Annotations in Aware Applications
SMART Aware works in the background whenever SMART Board software is active. It
enables the host of a conference to save annotations made by any of the participants into
a variety of spreadsheet, word processing, conferencing, presentation and graphics
applications. When an application is board-aware, anything written or drawn with a Pen
Tray stylus or Pen button becomes an actual component of the current file on the host’s
computer.
The host of the conference can save annotations into any of the following board-aware
applications:
•
AutoCAD and AutoCAD LT software
•
AutoVue Professional software
•
CorelDRAW software
•
Corel Presentation software
•
Microsoft Imaging software
•
Microsoft Paint software
•
Microsoft Word software
•
Microsoft Excel software
•
PowerPoint presentation graphics program
•
Volo View Express software
For complete details on using these applications with a SMART Board interactive
whiteboard, refer to the SMART Board software Help file.
Saving the Annotations in Microsoft Excel
Although any participant can create annotations, only the host can save them in a
Microsoft Excel spreadsheet. To save the annotations in a Microsoft Excel spreadsheet,
the host uses the Save/Print toolbar provided in SMART Board software. This toolbar
appears as soon the host clicks the Pen button or picks up a stylus from the Pen Tray.
18
Bridgit Data-Conferencing Software User’s Guide
When working with Microsoft Excel, you have the option of saving the annotations in the
current spreadsheet, or capturing the annotations in a Notebook file without changing the
spreadsheet.
NOTE: This feature is only available if the host is using SMART Board software on a
SMART Board interactive whiteboard.
To save annotations in a Microsoft Excel spreadsheet
1
Open a spreadsheet.
2
If you plan to convert handwriting to typed text, press to position the cursor where you
want to insert the typed text in the spreadsheet.
3
As soon as the annotation is created, press the Save Annotations as Text button to
convert the handwriting to typed text and insert it in the spreadsheet.
OR
Press the Save Annotations button to insert the handwritten notes or drawings as a
graphic. Each pen stroke is inserted as a separate object. You can use the Drawing
toolbar to group, arrange and otherwise manipulate the objects. For more information
about the Drawing toolbar, refer to the Help file provided with Microsoft Excel.
The annotations become part of the spreadsheet and are saved when the spreadsheet
is saved.
For more details about SMART Board software and Notebook software, refer to the
Help file provided with each application.
4
Select File > Save.
Saving the Annotations in Microsoft Word
Although any participant can create annotations, only the host can save them in a
Microsoft Word document. The host can use the Save/Print toolbar provided in SMART
Board software to save annotations in a Microsoft Word document. This toolbar appears
as soon the host picks up a stylus from the Pen Tray or clicks the Pen button.
When working with Microsoft Word, you have the option of saving the annotations in the
current document, or capturing the annotations in a Notebook file without changing the
document.
NOTE: This feature is only available if the host is using SMART Board software on a
SMART Board interactive whiteboard.
To save annotations in a Microsoft Word document
1
Open a Microsoft Word document.
2
If you want to convert handwriting to typed text before inserting it in the document,
press to position the cursor where you want to insert the typed text in the document.
3
As soon as the annotation is created, press the Save Annotations as Text button to
convert the handwriting to typed text and insert it in the document.
OR
Press the Save Annotations button to insert the handwritten note or drawing as a
graphic. Each pen stroke is inserted as a separate object. You can use the Drawing
toolbar to group, arrange and otherwise manipulate the objects. For more information
about the Drawing toolbar, refer to the Help file provided with Microsoft Word.
Bridgit Data-Conferencing Software User’s Guide
19
4
If you’re not already in Page Layout view, a message will appear asking if you’d like to
switch to that view. Click the Yes button. Annotations can only be saved in page layout
view.
The view will be changed to page layout if necessary. The annotations become part of
the document and are saved when the document is saved.
For more details about SMART Board software and Notebook software, refer to the
Help file provided with each application.
5
20
Select File > Save.
Bridgit Data-Conferencing Software User’s Guide
Customer Support
Contact SMART Technical Support at:
Telephone: 1.866.518.6791 (Canada/U.S.) or +1.403.228.5940 (all other countries)
(Available 7 AM - 6 PM Mountain Time from Monday to Friday)
Fax (24 hr.): +1.403.245.0366
E-mail: support@smarttech.com
Web site: www.smarttech.com
Please provide us with information about when you purchased the product, the dealer's
name, the version of your operating system and the name of the application software
causing the problem, if applicable.
Other SMART Contacts
Main Switchboard: toll-free at 1.888.42.SMART (Canada/U.S.) or +1.403.245.0333
(all other countries)
Fax: 403.228.2500
E-mail: info@smarttech.com
Our Address:
SMART Technologies Inc.
Suite 600, 1177 - 11th Avenue SW
Calgary, AB CANADA T2R 1K9
Bridgit Data-Conferencing Software User’s Guide
21