Introduction to Pro Tools®
Legal Notices
© 2015 Avid Technology, Inc., (“Avid”), all rights reserved.
This guide may not be duplicated in whole or in part without
the written consent of Avid.
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline,
AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive,
Archive II, Assistant Station, AudioPages, AudioStation,
AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced
Response, Avid DNA, Avid DNxcel, Avid DNxHD, Avid DS
Assist Station, Avid Ignite, Avid Liquid, Avid Media Engine,
Avid Media Processor, Avid MEDIArray, Avid Mojo,
Avid Remote Response, Avid Unity, Avid Unity ISIS,
Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX,
Beat Detective, Beauty Without The Bandwidth,
Beyond Reality, BF Essentials, Bomb Factory, Bruno, C|24,
CaptureManager, ChromaCurve, ChromaWheel,
Cineractive Engine, Cineractive Player, Cineractive Viewer,
Color Conductor, Command|8, Control|24, Cosmonaut Voice,
CountDown, d2, d3, DAE, D-Command, D-Control, Deko,
DekoCast, D-Fi, D-fx, Digi 002, Digi 003, DigiBase,
Digidesign, Digidesign Audio Engine, Digidesign
Development Partners, Digidesign Intelligent Noise
Reduction, Digidesign TDM Bus, DigiLink, DigiMeter,
DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake,
DigiSystem, Digital Choreography, Digital Nonlinear
Accelerator, DigiTest, DigiTranslator, DigiWear, DINR,
DNxchange, Do More, DPP-1, D-Show, DSP Manager,
DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven,
EM, Euphonix, EUCON, EveryPhase, Expander,
ExpertRender, Fairchild, FastBreak, Fast Track, Film Cutter,
FilmScribe, Flexevent, FluidMotion, Frame Chase, FXDeko,
HD Core, HD Process, HDpack, Home-to-Hollywood,
HyperSPACE, HyperSPACE HDCAM, iKnowledge, Impact,
Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, InGame,
Instantwrite, Instinct, Intelligent Content Management,
Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat,
Intelli-Sat Broadcasting Recording Manager, InterFX,
Interplay, inTONE, Intraframe, iS Expander, iS9, iS18, iS23,
iS36, ISIS, IsoSync, LaunchPad, LeaderPlus, LFX, Lightning,
Link & Sync, ListSync, LKT-200, Lo-Fi, MachineControl,
Magic Mask, Make Anything Hollywood,
make manage move|media, Marquee, MassivePack,
MassivePack Pro, Maxim, Mbox, Media Composer,
MediaFlow, MediaLog, MediaMix, Media Reader,
Media Recorder, MEDIArray, MediaServer, MediaShare,
MetaFuze, MetaSync, MIDI I/O, Mix Rack, Moviestar,
MultiShell, NaturalMatch, NewsCutter, NewsView,
NewsVision, Nitris, NL3D, NLP, NSDOS, NSWIN, OMF,
OMF Interchange, OMM, OnDVD, Open Media Framework,
Open Media Management, Painterly Effects, Palladiium,
Personal Q, PET, Podcast Factory, PowerSwap, PRE,
ProControl, ProEncode, Profiler, Pro Tools, Pro Tools|HD,
Pro Tools LE, Pro Tools M-Powered, Pro Transfer,
QuickPunch, QuietDrive, Realtime Motion Synthesis,
Recti-Fi, Reel Tape Delay, Reel Tape Flanger,
Reel Tape Saturation, Reprise, Res Rocket Surfer, Reso,
RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18,
RTAS, Salesview, Sci-Fi, Scorch, ScriptSync,
SecureProductionEnvironment, Shape-to-Shape,
ShuttleCase, Sibelius, SimulPlay, SimulRecord,
Slightly Rude Compressor, Smack!, Soft SampleCell,
Soft-Clip Limiter, SoundReplacer, SPACE, SPACEShift,
SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory,
Streamgenie, StreamRAID, SubCap, Sundance,
Sundance Digital, SurroundScope, Symphony, SYNC HD,
SYNC I/O, Synchronic, SynchroScope, Syntax,
TDM FlexCable, TechFlix, Tel-Ray, Thunder, TimeLiner,
Titansync, Titan, TL Aggro, TL AutoPan, TL Drum Rehab,
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter,
TL Metro, TL Space, TL Utilities, tools for storytellers, Transit,
TransJammer, Trillium Lane Labs, TruTouch, UnityRAID,
Vari-Fi, Video the Web Way, VideoRAID, VideoSPACE,
VTEM, Work-N-Play, Xdeck, X-Form, and XMON are either
registered trademarks or trademarks of Avid Technology, Inc.
in the United States and/or other countries.
Bonjour, the Bonjour logo, and the Bonjour symbol are
trademarks of Apple Computer, Inc.
Thunderbolt and the Thunderbolt logo are trademarks of Intel
Corporation in the U.S. and/or other countries.
This product may be protected by one or more U.S. and nonU.S. patents. Details are available at www.avid.com/patents.
Product features, specifications, system requirements, and
availability are subject to change without notice.
Guide Part Number 9329-65586-00 REV A 6/15
Contents
Introduction to Pro Tools. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Connecting Headphones or Speakers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Playing Back the Demo Session . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Creating a New Session . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Recording Audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Measuring Time in Minutes and Seconds or Bars and Beats . . . . . . . . . . . . . . . . . . . . . . . . . 9
Importing Audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Editing Audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Sequencing MIDI with a Virtual Instrument Plug-In . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
Mixing and Plug-In Processing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Exporting Your Mix . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
Learn More . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
Contents
iii
Introduction to Pro Tools
Read this guide if you are new to Pro Tools®. This
guide provides examples of how to record, edit, and
mix audio, as well as how to use MIDI in
Pro Tools.
If you have not yet installed Pro Tools, install it
now according to the instructions in the Pro Tools
Installation Guide. For information on connecting
and installing drivers for your audio hardware,
refer to its documentation.
Connecting Headphones or
Speakers
To hear the audio from Pro Tools, connect headphones or speakers to your audio hardware (this
guide uses a Pro Tools | Mbox® audio interface as
an example). If you are using headphones, lower
the Headphone level control (by turning it counterclockwise). If you are using speakers, lower the
Master volume control (by turning it counterclockwise). It is important to start with the volume sufficiently low to avoid damaging your ears or your
equipment. Once you have started Pro Tools and
opened a session (or created a new one) you can adjust the volume controls to a comfortable listening
level.
Headphone level
Master volume
level
1/4-inch headphone jack
Mbox front panel connectors and controls
Mbox back panel speaker connections
Introduction to Pro Tools
1
Playing Back the Demo
Session
Use the demo session to test your headphones and
speakers, and start exploring what you can do with
Pro Tools.
To install and open the demo session:
• Download the Pro Tools demo session from your
online Avid account to your hard drive (for best
performance, use an Avid-qualified external hard
drive rather than the system drive).
1
Launch Pro Tools.
2
Do one of the following, depending on what you
see on-screen:
• If the Dashboard window does not appear,
choose File > Open Session, then locate the
Demo Session file (.ptx), select it, and click
Open.
Alternately, you can double click the demo
session file in the Mac Finder or in Windows
Explorer and it will launch in Pro Tools.
For more information about the demo session,
see the Demo Session Read Me.
• If the Dashboard window appears, click Open
from Disk. Locate the Demo Session file (.ptx),
select it, and click Open.
Toolbar
Tracks
Introduction to Pro Tools
2
To play the Demo Session:
1
2
Turn the volume down on your audio interface
so that you don’t play back audio at an
uncomfortably high level.
Start playback of the demo session in Pro Tools.
To start or stop Pro Tools, do one of the following:
• Press the Spacebar on your computer keyboard.
• Click the Play or Stop button in the Transport
window (Window > Transport) or in the Edit window toolbar.
Stop
Play
• The Transport window provides controls for
transport related functions such as Play, Stop,
Record, Fast Forward, and Rewind.
• Plug-In windows provide controls for audio processing and virtual instrument plug-ins.
• MIDI Editor windows let you edit MIDI data
using a “piano-roll” style interface, breakpoint
editing, and traditional music notation.
• The Score Editor window lets you edit the session’s MIDI data using traditional music notation. You can even print the score directly from
Pro Tools.
• The Workspace provides an interactive database
for all of the media in your session as well as for
your system.
5
Press the Spacebar or click the Stop button to
stop playback.
6
When you’re finished checking out the Demo
Session, choose File > Close Session.
Stop and Play controls in the Transport window
3
While the session plays, raise the volume on
your audio interface to a comfortable listening
level.
4
Explore Pro Tools while the demo session plays
back (see the different options available in the
Window menu):
The Demo Session is an example of a finished
project that has been arranged, edited, and
mixed. You don’t need to return to the Demo
Session for anything else in this guide, but you
might want to check it out again later, after
you’ve been introduced to a few more
Pro Tools features.
• The Edit window provides a Timeline display of
audio, video, MIDI data, and mixer automation
for recording, editing, and arranging on tracks.
Use the Edit window for editing and arranging
audio, MIDI, and automation data in your session.
• The Mix window shows tracks as channel
strips—much like a mixing board—with level
meters and controls for plug-in and hardware inserts, sends, input and output assignments, panning, volume, solo, mute, and record enable. Use
the Mix window for routing and mixing audio
and MIDI in your session.
Introduction to Pro Tools
3
Viewing the Edit and Mix Windows
The Edit window and the Mix window are the two main work areas in Pro Tools. Throughout the rest of this
guide, you will see examples of both windows being used for different types of production work.
Viewing the Edit Window
To display the Edit window:

Choose Window > Edit.
To display all Edit window view options:

Select View > Edit Window > All.
Edit window
Introduction to Pro Tools
4
Viewing the Mix Window
To display the Mix window:

Choose Window > Mix.
To display all Mix window view options:

Select View > Mix Window > All.
Mix window (with Transport and Plug-In windows shown)
Introduction to Pro Tools
5
Creating a New Session
Recording Audio
This section shows you how to create a new
session. You can create a new session when you
first launch Pro Tools or while it is already running.
This section shows how to connect a microphone or
instrument (such as a guitar or keyboard) to an
Mbox and record audio.
To create a new session:
Connecting a Microphone or Instrument
to an Mbox
1
If Pro Tools is not already running, launch
Pro Tools.
2
Do one of the following:
To connect a microphone or an instrument:
1
Do one of the following:
• When launching Pro Tools, if the Dashboard
window opens, click the Create tab, name and
then configure the settings for the new session,
click Create.
• If you are using a microphone, connect it to a
Mic/Line input on the Mbox using an XLR
cable.
• Choose File > New Session. If you currently
have a session open, you will be prompted to
save any changes. In the Dashboard window,
click the Create tab, name and then configure the
settings for the new session, click Create.
2
3
In the Save dialog, navigate to where you want
to save the session, name it, and then click Save.
You have just created a new session with no tracks.
Next, you will connect a microphone or instrument
cable and create new tracks for audio recording.
Input 1 source selector
(Front/Rear switch)
• If you are using an instrument, connect it to a DI
input on the Mbox using a 1/4-inch cable.
Do one of the following:
• With an Mbox, ensure that the Front/Rear switch
is set correctly for either a front panel or rear
panel connection.
• With an Mbox Mini, depending on which input
you are using, ensure that the Line/DI switch or
the Mic/Line switch is set correctly for the type
of connection.
Input 1
Mic/Line input
Connecting a mic to Mic/Line Input 1 on the rear panel of an Mbox with an XLR cable
Introduction to Pro Tools
6
Creating a Track
5
Pro Tools uses tracks for recording audio and MIDI
in a session. Before you can record audio, you need
to create an Audio track.
To create and prepare an audio track for recording:
1
Create a new session, or open an existing
session.
2
Choose Track > New.
3
To record a single microphone or instrument
connected to your audio interface, set the New
Tracks dialog for 1 Mono Audio Track, in
Samples, and click Create.
In the middle of the new track’s channel strip,
notice where it says “Analog 1 (Mono).” This
shows which Input channel (Input 1 or Input 2)
is assigned to this track. (To specify a different
Input channel, click the Audio Input Path
selector and choose the other channel.)
Audio Input
Path selector
Recording Your Performance to a Track
Creating a new mono audio track
To record an audio track:
1
If you want to record both inputs at once, create one
stereo track or two mono tracks depending on what
you have plugged in and what you plan to record:
• To record two different sources (such as one vocal mic and one electric guitar), create 2 Mono
audio tracks. This lets you record two input signals simultaneously. After recording, these can
be edited, processed, and balanced independently.
• To record a two-channel stereo source (such as a
stereo keyboard), create 1 Stereo audio track.
4
Make sure the Mix window is open by choosing
Window > Mix.
Introduction to Pro Tools
Click the track’s Record Enable button to arm
the track for recording. The button flashes red.
Record Enable button
Record enabling a track in the Mix window
2
Sing or play into the mic, or play your
instrument.
Watch the meter level in the Pro Tools track while
you raise the input gain on your audio interface.
(Note that moving the on-screen fader has no effect
on input levels; it’s only for adjusting monitoring
levels.)
7
3
Turn up the input gain on your audio interface
until you see the on-screen track meter show
green most of the time, or yellow for louder
passages.
4
In the Transport window, click the Return to
Zero button, or press the Return key (Mac) or
the Enter key on the alpha-numeric keyboard
(Windows) if you want to start recording from
the beginning of the project.
5
Click the Record button in the Transport to
record arm the session. The button flashes red.
(This tells Pro Tools that you are ready to
record—think of this as a “master” record
enable button for the session.)
Input 1 Gain (Mbox)
Return to Zero
• If the track meter shows red, gain is too high;
lower the input gain.
Play
Record
• If you barely see green in the track meter, gain is
too low; raise the input gain.
Track meter
6
Choose Window > Edit so you can watch what
happens when you record.
7
When you are ready to start recording, press the
Spacebar or click the Play button in the
Transport. The Transport Record button and the
track’s Record Enable button turn solid red
while recording.
8
To stop recording, press the Spacebar again or
click the Stop button in the Transport. (The
Transport Record button disengages, but the
track’s Record Enable button remains enabled
and flashes red until you click it).
You have just recorded your first audio track.
A mono audio track after recording
Introduction to Pro Tools
8
Listening to Your Recording
After you have recorded some audio, you can play
it back for review, editing, and mixing.
To play back a recorded track:
1
Click the track’s Record Enable button again to
take it out of Record mode. The Record Enable
button stops flashing red.
2
To start playback, press the Spacebar or click
Play in the Transport.
3
To stop playback, press the Spacebar or click
Stop in the Transport.
Recording More Tracks
Simply repeat the same steps to create another
audio track (mono or stereo) and continue
recording more tracks. In this way, you can record
additional parts against the tracks you have
recorded previously. This is a common production
technique for layering different parts to create an
arrangement of a song.
Measuring Time in Minutes
and Seconds or Bars and
Beats
Pro Tools lets you measure time in minutes and
seconds (absolute time), or bars and beats (relative
time). For music production, it is often desirable to
measure time in bars and beats. The timing of beats
is relative in that it depends on the tempo. The
timing of bars is relative in that it depends on the
meter.
Pro Tools lets you set tempo and meter changes
using markers in the session Timeline at the top of
the Edit window. These settings scale the relative
time of bars and beats against the absolute time of
minutes and seconds (or samples). This distinction
is referred to in Pro Tools as tick-based (relative)
time versus sample-based (absolute) time, and both
audio and MIDI data can be set to follow either on
a track-by-track basis (for more information, see
the Pro Tools Reference Guide).
Main Counter
Grid mode
Timebase
Rulers
Timeline
Pro Tools Timeline and Main Counter (with the Main Time Scale set to Minutes and Seconds)
Introduction to Pro Tools
9
The Pro Tools Main Time Scale for the session’s
Timeline is set to Min:Secs (minutes and seconds)
by default, but you can change the Main Time
Scale to Bars|Beats (bars and beats) if you want to
record with a click track in a specified meter at a
specified tempo. Setting the Main Time Scale to
bars and beats is also useful if you want to create,
edit, and arrange audio and MIDI on a bar/beat
grid.
Recording with a Click Track
A click track provides a metronomic click for
tempo reference while recording. Set the Main
Scale to Bar|Beats to record and edit your track
material according to the specified meter and
tempo instead of Min:Secs.
To create a click track:
1
Changing the Main Time Scale
To set the Main Time Scale, do one of the following:

Click a Main Counter selector (located at the top
of the Edit or Transport window (when it is set to
display Counters) and select a Time Scale.
Pro Tools creates a new Auxiliary Input track with
the Click II plug-in on the first track insert. When
you start playback or recording, the click provides
a countoff and continues according to the meter and
tempo map in the Pro Tools Timeline.
2
Select View > Transport > MIDI Controls to view
the MIDI controls in the Transport Window.
3
In the Transport, ensure that the Metronome and
Count Off buttons are selected.
4
Ensure that the Conductor button is enabled if
you want the click to follow the session tempo
(on the Timeline). Disable the Conductor button
if you want to adjust the tempo manually.
5
Press the Spacebar or click the Play button in the
Transport to start playback and hear the click.
Main Counter selector (in the Edit window)

If a Timebase ruler is displayed, click its name
so it becomes highlighted.
Setting the Main Time Scale to the timebase
currently displayed in the Sub Counter
switches the two Time Scales, setting the Sub
Time Scale to the previous timebase of the
Main Time Scale.
Choose Track > Create Click Track.
Tempo
Count Off button
Metronome button
Setting the Main Time Scale to Bars|Beats
Introduction to Pro Tools
Conductor button
10
To set the Click settings:
1
Choose Setup > Click/Countoff.
2
Select one of the following options:
• During play and record—the click sounds during
playback and recording
• Only during record—the click only sounds while
recording and not during playback
• Only during countoff—the click only sounds
when counting off before recording or playback
starts
Setting the Session Meter
Be sure to set the session meter to match the meter
of your music. If your session’s meter does not
match the music you’re recording, the accented
clicks from the Click track will not line up with
what you’re playing, and, as a result, the recorded
material may not align with the bars and beats grid
in the Edit window.
To set the meter for a session:
1
Double-click the Current Meter button in the
Transport window.
Current Meter button
2
Enter the Meter for the session and set the
Location to 1|1|000 (to ensure that the inserted
meter event replaces the default).
Click/Countoff dialog
3
Click OK.
To silence the click track, do one of the following:

Mute the Click track by clicking the M (Mute)
button in the Track controls for the Click track.

In the Transport window, deselect the Metronome button so it is not highlighted blue. Then
deselect the Count Off button so it is not highlighted. (Doing both silences the click track and
disables Count Off.)

Press 7 on the numeric keypad (if available).
Introduction to Pro Tools
Meter Change dialog
3
From the Click pop-up menu, select a note value
for the beat. (For example, if you are in 6/8,
select a dotted-quarter note).
4
Click OK to insert the new meter event.
11
Setting the Session Tempo
New sessions in Pro Tools default to a tempo of
120 BPM. If you want to record with a click at a
tempo other than 120 BPM, make sure to set the
tempo accordingly.
To change the session tempo:
1
3
Set the Location to 1|1|000 (to ensure that the
inserted tempo event replaces the default session
tempo).
4
From the Resolution pop-up menu, select the
note value for the beat. (For example, if you are
in 6/8, select a dotted-quarter note.)
5
Click OK.
Do one of the following:
• Double-click the Song Start Marker in the Edit
window.
• Click the Add Tempo Change button (+) at the
head of the Tempo ruler.
Song Start Marker
Using Manual Tempo Mode
In Manual Tempo mode, Pro Tools ignores tempo
events in the Tempo ruler and instead plays back a
Manual Tempo. This tempo can be set numerically
by tapping in the tempo.
To set tempo manually:
Tempo ruler
1
Ensure that the MIDI controls are shown in the
Transport by selecting View > Transport > MIDI
Controls.
2
In the Transport, disable the Tempo ruler by
clicking the Conductor button so it is not highlighted. Pro Tools switches to Manual Tempo
mode. In this mode, any tempo events in the
Tempo ruler are ignored.
Add Tempo Change button
Tempo ruler
2
In the Tempo Change dialog, enter the BPM
value for the session.
Tempo Resolution
Tempo
Conductor button
Manual Tempo mode
3
Click the Tempo Resolution selector and select a
note value. (For example, if you are in 6/8, select
the dotted-quarter note, or if you are in 3/4,
select the quarter note.)
Tempo Change dialog
You can type in a specific tempo, or you can
use the T key to tap in the tempo.
Introduction to Pro Tools
12
4
To enter a new tempo, do one of the following:
• Click the Tempo value, type a new number, and
press Enter.
• Click the Tempo value and drag up or down to
change the setting. For finer resolution, hold
Command (Mac) or Control (Windows) while
dragging.
• Click the Tempo value and press the “T” key on
your computer keyboard at the desired tempo to
set the value.
Using the Import Audio
Command
The Import Audio command lets you import audio
files or clips into your Pro Tools session.
To import audio files or clips into a session using
the Import Audio command:
1
Choose File > Import > Audio.
2
In the Import Audio dialog, locate and select an
audio file to display its properties and associated
clips.
Importing Audio
Many music production workflows include using
audio loops and audio from sample libraries. For
example, you can use drum loops instead of a click
track for recording. You can even combine and
arrange audio loops and “one-shot” samples from a
variety of sources to create a whole new piece of
music.
Pro Tools provides a number of ways to import
audio files from different sources into a session.
You can import audio from a hard drive, a network
volume, an audio CD, or removable media using
the Import Audio command, or by dragging from a
Workspace browser, or from the Finder (Mac) or
Windows Explorer (Windows).
Import Audio dialog
3
To preview a selected file or clip before you
import it, click the Play button in the Import
Audio dialog. Click the Stop button to stop
preview. You can adjust the preview volume
with the vertical slider. To navigate to a
particular location in the file, use the horizontal
slider under the Play and Stop buttons.
The Preview Volume control in the Import
Audio dialog also affects the preview volume
when auditioning clips in the Clip List.
Introduction to Pro Tools
13
4
Do any of the following:
8
• To place a file or clip in the Import list, select the
file and click Add or Convert.
In the Audio Import Options dialog, select
where the imported files will go in the session:
• To import all files and clips in the current directory, click Add All or Convert All.
• To remove a file or clip from the Import list, select it and click Remove.
• To remove all files and clips, click Remove All.
Pro Tools lets you add files to a session that
are at a different sample rate than the session. In the comments field of the Import Audio dialog, a warning is posted that these
files will play back at the wrong speed and
pitch if they are not converted.
5
When you have added all audio files and clips
you want to the Import list, you can apply
sample rate conversion by doing the following:
• Enable Apply SRC.
• Specify the Source Sample Rate either by typing
a number, or by selecting a sample rate from the
pop-up menu.
• Select the sample rate conversion quality from
the Quality pop-up menu. This setting overrides
the Sample Rate Conversion Quality setting in
the Processing Preferences page.
6
Click Done.
7
If you are copying or converting files, select a
location for the new files, such as the Audio
Files folder for the current session. When adding
files, the file is referenced from its original
location.
Introduction to Pro Tools
Audio Import Options dialog
New Track Each audio file is imported into its own
individual track and into the Clip List.
Clip List Audio files are imported into the Clip List
without creating a new track. Imported audio files
appear in the Clip List and can then be dragged to
audio tracks.
9
If you chose to create a new track, select a
location for the imported file in the track:
Session Start Places the file or clip at the start of
the session.
Song Start Aligns the beginning of the file or clip
to the Song Start marker.
Selection Aligns the beginning of the file or clip to
the edit cursor or to the beginning of a selection in
the Timeline.
Spot Displays the Spot dialog, which lets you spot
the file or clip to a precise location based on any of
the available Time Scales.
10
Click OK.
14
Importing Files by Dragging from the Workspace
(or Mac Finder or Windows Explorer)
Pro Tools lets you import audio, MIDI, video, and session files by dragging files from a Workspace
browser, the Mac Finder, or Windows Explorer to the Pro Tools application icon, the session Timeline, a
track, the Track List, or the Clip List.
Workspace
Drag media or session files to
existing tracks, or to the Track
List to add as new tracks
Drag files to the Clip
List to import
Importing from the Workspace by dragging
Introduction to Pro Tools
15
The preceding figure illustrates some of the
options available to import files by dragging from a
Workspace browser.
To import files into the Clip List:
1
2
Select audio, video, MIDI, clip group, REX, or
ACID files in a Workspace browser, or in the
Mac Finder or Windows Explorer.
Drag the selected files onto the Clip List.
To import files into an existing track:
1
Select the files you want to import in a
Workspace browser, or in the Mac Finder or
Windows Explorer.
2
Drag the selected file to a location on a
compatible track.
Editing Audio
Pro Tools lets you edit audio on tracks by
trimming, separating, cutting or copying and
pasting, moving, re-arranging, and more.
Trimming Audio Clips
The following example shows you how to do a
simple edit to change where a song starts. In this
example, the drummer is heard “counting off” the
tempo (“1...2...1.2.3...”) before the song starts (let’s
assume this stereo track recorded the overhead
mics on the drum kit). Here’s what the audio looks
like in Pro Tools.
To import files as new tracks:
1
2
Select the files you want to import in a
Workspace browser, or in the Mac Finder or
Windows Explorer.
countoff song start
waveforms
(left and right
channels)
Do any of the following:
• Shift-drag files anywhere in the Edit window.
• Drag files to the Track List.
• Drag files to empty space in the Edit window, below or between tracks.
Introduction to Pro Tools
The stereo waveforms let you visualize the
different sections of the song. You can take
advantage of this “what you see is what you hear”
aspect of Pro Tools to be able to quickly silence the
countoff by “trimming” the beginning of the song.
16
To trim an audio clip:
1
Selector tool
Click to select the Trim tool (located in the Edit
window Toolbar).
Grabber tool
Smart Tool
Trim tool
song start
Edit Tools
3
2
Click in the track after the countoff and before
the start of the song (you’ll see the cursor
display the Trim icon). Drag right to trim the
beginning of the clip in, or drag left to trim the
beginning of the clip out.
If using the Grabber tool, click the clip you want
to copy and paste. If using the Selector tool, double-click the clip you want to copy and paste.
Use the Smart Tool to have the Edit cursor
switch between different Edit tools,
depending on where you place it over a clip.
You can “untrim” the clip by clicking and dragging
back to the left with the Trim tool. You’ll see that
the previous audio (the countoff) is still there. This
is an example of how Pro Tools lets you edit nondestructively.
Copying and Pasting Clips
The following example shows you how to copy and
paste an audio clip on a track to different timeline
and track locations in a session. This example uses
an imported rhythmic audio loop.
Selecting a clip with the Grabber tool
4
Choose Edit > Copy.
5
With the Selector tool, place the Edit cursor at
the location where you want to paste the copied
clip.
To copy and paste a clip:
1
Import a rhythmic audio loop into a Pro Tools
session (see “Importing Audio” on page 13).
2
Click to select the Grabber tool or the Selector
tool (located in the Edit window Toolbar).
Introduction to Pro Tools
17
6
Choose Edit > Paste.
Separating Clips at the Edit Selection
To separate a clip at the current Edit location:
1
Pasting a clip to a different time location on a different
track
Making an Edit selection
2
Press Command+C (Mac) or Control+C
(Windows) to copy the current Edit selection to
the clipboard. Press Command+V (Mac) or
Control+V (Windows) to paste the contents of
the clipboard to the current Edit location.
With the Selector tool, make an Edit selection
within an audio clip.
Choose Edit > Separate Clip > At Selection.
Press Command+E (Mac) or Control+E
(Windows) to separate clips at the current Edit
selection.
Separating and Rearranging
Clips
There are many ways to create new audio clips in
Pro Tools. You can import or record whole file
audio clips. You can also create audio clips that
only refer to parts of audio files by trimming (see
“Trimming Audio Clips” on page 16) or by
separating whole file clips.
The following example demonstrates different
ways that you can separate and rearrange audio
clips in a session. This example uses an imported
rhythmic audio loop.
Introduction to Pro Tools
New clips created by separating the parent clip at the
boundaries of the Edit selection
Use Edit > Separate Clip > On Grid to separate
the audio selection according to the current
grid. This is useful when working with audio on
a Bars|Beats grid. Use Edit > Separate Clip >
At Transients to separate the audio selection
according to individual attacks in the audio.
This is useful for separating audio out into
individual “hits,” such as each hit in a drum
loop or each note in a guitar riff.
18
Rearranging Separated Clips
There are many ways to rearrange clips in
Pro Tools. The selected Edit mode (set in the leftmost section of the Edit window Toolbar)
determines how Pro Tools handles audio clips
when you move them. The following provides just
a few of the many possibilities for arranging audio
clips in your Pro Tools session.

Select a clip with the Grabber or Selector tool
and choose Edit > Repeat. In the subsequent
Repeat dialog, enter the number of times you
want to repeat the selection and click OK. The
selection is repeated as separate clips, which are
then placed one after the other.
Edit modes, Grid mode selected
To rearrange clips, do any of the following:

With the Grabber tool in Slip mode, drag an
audio clip to a new location. The clip moves to
the exact location where you moved it.

With the Grabber tool in Grid mode, drag an
audio clip to a new location. The clip snaps to
the nearest grid location where you moved it.

With the Grabber tool in Spot mode, drag an
audio clip to a new location. The Spot dialog
opens and you can specify an exact time location
for the clip.

With the Grabber tool in Shuffle mode, drag an
audio clip to a new location between other clips.
Adjacent clips shuffle to make room for the
moved clip.

Select a clip with the Grabber or Selector tool
and choose Edit > Duplicate. The selected clip is
duplicated and placed directly after the current
selection.
Introduction to Pro Tools
A rhythmic audio loop separated at transients and
“shuffled”
For more information about editing and
arranging audio, see the sections on Edit
Modes and Edit Tools, Clip Groups, and
Elastic Audio in the Pro Tools Reference
Guide.
19
Sequencing MIDI with a
Virtual Instrument Plug-In
The following provides an example of how to
program a MIDI sequence on an Instrument track
to play a virtual instrument plug-in. This example
uses the Xpand!2 plug-in from AIR Music
Technology.
The Xpand!2 plug-in is part of the AIR
Creative Collection, which is bundled with
Pro Tools as a separate, downloaded installer.
Be sure to run the AIR Creative Collection
Installer, including the associated content,
before proceeding with this example. For more
information, see the AIR Creative Collection
Plug-Ins Guide.
What is MIDI?
MIDI (Musical Instrument Digital Interface) data is
not audio. MIDI does not generate sound. MIDI is
a way for MIDI-equipped devices—like
synthesizers, samplers, controllers, keyboards, and
sequencers—to communicate control data, to
“talk” to one another. MIDI effectively tells sound
generating devices (like hardware synthesizers or
samplers, or software virtual instruments) what to
play.
USB and FireWire-compatible MIDI interfaces
send and receive MIDI messages to and from the
computer over USB or FireWire. Hardware MIDI
instruments are connected using MIDI cables to the
MIDI inputs and outputs on your MIDI interface.
Virtual instruments are inserted as plug-ins on
Instrument tracks in Pro Tools and accessed
directly from within Pro Tools.
Introduction to Pro Tools
20
Creating an Instrument Track with an Instrument Plug-In
You can use either an Instrument track or a MIDI track to record, program, and play back MIDI sequences
in Pro Tools. If you are working with virtual instrument plug-ins (such as Xpand!2 from AIR), you will
generally want to use an Instrument track. Instrument tracks let you both work with MIDI sequences and
monitor audio.
You can also use Instrument tracks with external MIDI devices.
To create an Instrument track and insert an instrument plug-in:
1
Choose Track > New. In the New Track dialog, do the following:
• Select Stereo.
• Click the pop-up menu that shows Audio Track and select Instrument Track.
• Click Create.
New Track dialog, Stereo and Instrument track selected
2
If necessary, select Window > Mix to show the Mix window.
3
Click the track Insert selector near the top of the Instrument track and select Xpand2 from the Instrument
submenu.
Insert
selector
Inserting the Xpand!2 plug-in on an Instrument track
Introduction to Pro Tools
21
4
A plug-in window appears showing the Xpand!2 plug-in. You can now select a sound preset to play using
MIDI.
For more information about the Xpand!2 plug-in, see the AIR Creative Collection Plug-Ins Guide.
To select a preset sound in the Xpand!2 plug-in:

At the top of the plug-in window, click the Librarian menu (<factory default>) and select a preset from
any of the sub-menus. With Xpand!2, presets are grouped in sub-menus by category.
Selecting an Xpand!2 factory preset from the Plug-In Librarian menu
Introduction to Pro Tools
22
Playing a Virtual Instrument
7
You can play a virtual instrument (such as
Xpand!2) using a MIDI sequence or from an
external MIDI controller.
Play your MIDI controller’s keyboard. You
should hear the sound you selected.
8
When you are ready to start recording, click Play
or press the Spacebar. To stop, click Stop or
press the Spacebar.
To play a virtual instrument using an Instrument
track, do one of the following:


If you have a MIDI controller connected, you
can play the virtual instrument as long as the
Instrument track on which it is inserted is
selected or record enabled. You can record your
performance as a MIDI sequence while you
play.
Import a MIDI sequence (or program a MIDI
sequence) to the Instrument track on which the
virtual instrument is inserted, and then start
playback.
Recording MIDI with an External
Controller
Recorded MIDI data on an Instrument track
9
Penciling In a MIDI Sequence
You can program a MIDI sequence in Pro Tools
using the Pencil tool.
When inserting MIDI notes or other MIDI
data with the Pencil tool, MIDI clip
boundaries are created on the nearest
barlines.
Pro Tools lets you record MIDI data from a MIDI
controller.
To record MIDI on an Instrument Track:
1
Make sure your MIDI controller is connected
either to a MIDI interface with MIDI cables or
directly to your computer with a USB cable.
2
Create a stereo Instrument track and insert
Xpand!2 on it (see “Creating an Instrument
Track with an Instrument Plug-In” on page 21).
3
Select a bass preset (also known as a “patch”).
4
Select Options > MIDI Thru. (Verify that MIDI
Thru is checked; if not, select it.)
5
Click the track’s Record Enable button to enable
the Instrument track for MIDI recording.
6
In the Transport window, click the Record
button.
Introduction to Pro Tools
Click the track Record Enable button again to
take it out of record enable and play back what
you just recorded.
To insert a MIDI Note on a track in the Edit window:
1
In the Edit window, set the Instrument track (or
MIDI track) to Notes view.
Selecting Notes view on an Instrument track
23
2
Select the Pencil tool and make sure it is set to
Free Hand. The cursor will change to the Pencil
tool when located over the playlist area of a
MIDI or Instrument track in Notes view.
5
When you reach the pitch and time location you
want, click to insert the note.
MIDI note inserted with the Pencil tool
3
To insert quarter notes on the beat, do the
following:
• Set the Main Time Scale to Bars|Beats.
• Set the Edit mode to Grid.
• Set the Grid value to quarter note.
• Set the Default Note Duration value either to
quarter note (or to Follow Grid).
4
Move the Pencil tool into the playlist area for the
MIDI or Instrument track. Use the Edit
window’s ruler and the track’s mini-keyboard as
a reference to locate the pitch and time location
you want.
When using the Pencil tool, the Cursor location and
value are displayed in the Window Toolbar.
Cursor pitch location
Pencil Cursor
Cursor Timeline location
With Grid mode enabled, the start point of the
MIDI note snaps to the nearest Grid
boundary by default. With the Free Hand
Pencil tool, hold Command (Mac) or Control
(Windows) while clicking to temporarily
suspend Snap to Grid.
The velocity for inserted notes is determined by the
Default Note On Velocity setting. The duration is
determined by the Default Note Duration value.
When in Grid mode, the Note On location is determined by the Grid value.
If the Play MIDI Notes When Editing option is enabled, each note sounds as it is inserted.
The Pencil tool can be dragged after clicking (and
before releasing) to adjust the note’s pitch or
duration. Drag right to lengthen the note without
changing its start point. Drag left to shorten the
note without changing its end point.
With the Grid mode enabled, the end point of
the MIDI note snaps to the nearest Grid
boundary by default. Command-drag (Mac)
or Control-drag (Windows) with the Pencil
tool to temporarily suspend Snap to Grid.
Editing MIDI Notes
Cursor location and value
Introduction to Pro Tools
MIDI notes can be edited in the Edit window or in
a MIDI Editor window, including start and end
points, duration, pitch, and velocity. The Selector,
Grabber, Trim, and Pencil tools can operate on
individual notes or groups of notes.
24
Selecting MIDI Notes
Transposing Notes
MIDI notes must be selected before they can be
edited.
MIDI notes can be transposed by dragging them up
or down with the Pencil tool or any Grabber tool. If
several notes are selected before dragging, each
note is transposed.
To select MIDI notes:
1
Set the MIDI or Instrument track to Notes view.
2
Do one of the following:

With the Pencil tool or any Grabber tool, Shiftclick each note.

With any Grabber tool, move the cursor to where
there are no notes (the Marquee appears) and
draw a rectangle around the group of notes you
want to edit.
To transpose a MIDI note:
1
Set the MIDI or Instrument track to Notes view.
2
Select the Pencil tool or any Grabber tool.
3
While holding Shift, drag the note up or down.
Transposing with a Grabber tool
Selecting notes with a Grabber tool
When using a Grabber tool, if any portion of the
rectangle touches a note (either its start or end
point), the note is included in the selection.

With the Selector tool, drag across a range of
notes.
Selecting notes with the Selector tool
The Shift key ensures that the transposed note
maintains its original start point on the Pro Tools
Timeline.
While dragging, each new note sounds and the
Cursor Location Value indicator (in the Edit
window) indicates the number of semitones and
direction (+/–) for the transposition.
Hold Control (Mac) or Start (Windows) and
press Plus (+) on the numeric keypad to
transpose the selected MIDI notes up by one
semitone, or press Minus (–) on the numeric
keypad to transpose the selected MIDI notes
down by one semitone.
To transpose a copy of the note, leaving the
original unchanged, hold Option (Mac) or Alt
(Windows) while dragging.
When using the Selector tool, a note’s start point
must be included in order for it to be selected.
Introduction to Pro Tools
25
Moving Notes
Trimming Note Start and End Times
Like clips, MIDI notes can be dragged left or right
with the Pencil tool or any Grabber tool to change
their start point on the Pro Tools Timeline. If
several notes are selected before dragging, they are
all moved together.
Like clips, start and end points for MIDI notes can
be adjusted with the Trim tool. If several notes are
selected when performing the trim, each note is
changed.
To move a MIDI note:
To change the start or end points for a group of
MIDI notes:
1
Set the MIDI or Instrument track to Notes view.
1
Set the MIDI or Instrument track to Notes view.
2
With the Pencil tool or any Grabber tool, drag
the note left or right (press Shift while dragging
to preserve the note’s pitch).
2
Select the notes you want to trim.
3
Do one of the following:
As the note is dragged, the Cursor Location Value
indicator (in the Edit window) displays the new
start point.
If the Edit mode is set to Grid, the dragged note
snaps to the nearest Grid boundary. If the Edit
mode is set to Spot, the Spot dialog opens.
• Select the Trim tool.
• Use the Pencil tool.
4
Move the cursor near the beginning of any of the
highlighted notes, so the Trim tool appears.
Drag right to shorten the notes, or drag left to
lengthen them.
To copy the selected notes, leaving the
originals intact, hold Option (Mac) or Alt
(Windows) while dragging.
Changing note end times with the Trim tool
If the Edit mode is set to Grid, the dragged start or
end point snaps to the nearest Grid boundary. If the
Edit mode is set to Spot, the Spot dialog opens,
where you can enter the new location for the note’s
start or end point.
When in Grid mode, use the Command key
(Mac) or the Control key (Windows) to temporarily disable Grid mode.
Introduction to Pro Tools
26
Manually Editing Note Velocities
Deleting MIDI Notes
When a MIDI or Instrument track is set to Velocity
view, or when the Velocity lane is revealed under a
track, each note’s attack velocity is represented
with a velocity stalk. The taller the velocity stalk,
the higher the velocity value (0–127).
In addition to deleting selected notes with the Clear
command in the Edit menu, individual notes can
also be deleted with the Pencil tool.
To edit MIDI velocity in the Edit window:
1
Do one of the following:
• Set the MIDI or Instrument track to Velocity
view.
• Reveal the Controller lane for the MIDI or Instrument track and show Velocity.
To delete a group of MIDI notes with the Clear
command:
1
Select the notes to be deleted.
2
Do one of the following:
• Choose Edit > Clear to delete the selected notes.
The track’s underlying controller data remains
intact.
• With any Edit tool, Right-click any selected note
and choose Clear.
• Press the Delete (Mac) or the Backspace (Windows) key.
When deleting MIDI notes within a time
range selection, all underlying controller
and automation data is also deleted.
Revealing the Velocity Lane
2
Select any Grabber tool.
3
Drag the top (diamond) of the velocity stalk up
or down.
To delete a single MIDI note with the Pencil tool:

With the Pencil tool selected, Option-click
(Mac) or Alt-click (Windows) the note. The
Pencil tool changes to an Eraser when Option
(Mac) or Alt (Windows) is pressed.
Deleting a note with Pencil tool
Dragging a velocity stalk
The velocities for a range of notes can be
edited with any Pencil tool.
Introduction to Pro Tools
Program change events and Sysex events can
also be deleted by Option-clicking (Mac) or
Alt-clicking (Windows) them with the Pencil
tool.
27
Mixing and Plug-In
Processing
Mixing in Pro Tools involves working with
elements of audio signal flow, including inputs,
outputs, buses, inserts, and sends, for purposes of
submixing and mixdown.
In addition to the final mixdown, mixing tasks can
occur any time during a session.
During mixing, real-time plug-ins and hardware
inserts provide effects and signal processing.
Pro Tools comes with a suite of audio effects
processing plug-ins that you can use to change the
sounds you’ve recorded. This section shows two
examples of how to use plug-ins to process your
sound.
For detailed information about the plug-ins
included with Pro Tools, see the Audio PlugIns Guide (Help > Audio Plug-Ins Guide).
Introduction to Pro Tools
Applying Equalization and
Compression
Typically, when mixing audio, you will want to
apply equalization and compression on individual
tracks to get your audio to sound just right.
Equalization (EQ) Lets you shape the frequency
spectrum of the sound. A simple example equalization is the bass and treble controls on many stereo
systems. You can use these controls to boost (make
louder) or attenuate (make quieter) the low frequencies and the high frequencies of the audio.
You can use EQ to help separate the bass and guitar, to sharpen the drums, emphasize the vocals,
and even to cut out unwanted noise. Pro Tools provides several different types of EQ plug-ins for
sculpting your sound.
Compression Lets you smooth the dynamics of
your audio. It acts like an automatic volume control
by keeping the loud parts from getting too loud.
You can use compression to make vocals sound
more intimate, or to keep cymbals from sounding
too shrill. Use a limiter to keep peaks in the audio
signal from exceeding a certain threshold without
affecting audio that doesn’t exceed that level.
Pro Tools provides several different types of dynamics plug-ins for shaping the dynamics your
sound.
28
To apply EQ to a track:
1
Choose Window > Mix.
2
In the top part of the track, click the next Track
Insert selector and choose EQ 3 7-Band from the
EQ submenu.
3
The EQ III Plug-In window opens. You can use
the plug-in presets as a starting point for
exploring how different settings affect the
sound.
EQ III Plug-In window, Plug-In Preset selector
4
Start playback to hear the effect.
Insert selector for a track in the Mix window
Introduction to Pro Tools
29
To apply compression to a track:
1
Choose Window > Mix.
2
In the top part of the track, click the next Track
Insert selector and choose Dyn 3
Compressor/Limiter from the Dynamics
submenu. Pro Tools inserts the Dynamics III
Compressor/Limiter plug-in on your track and
opens its plug-in window.
3
The Dyn III Plug-In window opens. You can use
the plug-in presets as a starting point for
exploring how different settings affect the
sound.
Using Reverberation
Reverberation (Reverb) provides a sense of room
acoustics. Reverb effects are essentially a bunch of
delays that are used to mimic the reflection of
sound off of surfaces in different rooms, halls, and
other spaces. You can use reverb effects to create a
sense of space for your entire mix using sends from
your source tracks and processing using an
Auxiliary Input track. Reverb effects can make
your mix sound like it is in a big concert hall, an
intimate room, or even a narrow hallway.
One of the best ways to incorporate reverb in your
mix is in a “send-and-return” configuration. In
Pro Tools, using sends from tracks makes it easy to
route audio from multiple tracks to and through the
same reverb effect. This way, your source tracks
will all sound as if they are in the same room.
Dyn III Plug-In window, Plug-In Preset selector
4
Start playback to hear the effect.
Introduction to Pro Tools
30
To use reverb with an Auxiliary Input track and multiple source tracks:
1
Choose Window > Mix.
2
Choose Track > New, and set it to create 1 stereo Auxiliary Input track, then click Create.
Creating a new Auxiliary Input track
3
On the Auxiliary Input track you just added, click the Track Input selector and select Bus > Bus 1–2.
Track Input
selector
Selecting Bus 1–2 from the Input selector on an Auxiliary Input track
Introduction to Pro Tools
31
4
Click Send selector A on your source track as shown below and select Bus > Bus 1-2.
Send A
selector
Selecting Bus 1–2 for Send A on an audio track
5
Repeat the previous step for each additional track that you want to send to the Auxiliary Input track for
reverb processing.
Introduction to Pro Tools
32
6
Insert a Reverb plug-in on the Auxiliary Input track.
Bussing sends from audio tracks to an Auxiliary Input track for reverb processing with D-Verb
7
You can use individual Send Output windows to adjust the Send level from source tracks; or, you can set
the Sends view to display the send controls for a particular send (for example, select View > Sends A–E
> Send A).
8
Press the Spacebar and slowly raise the small fader in the Send Output window or in the Sends track
controls. This adjusts how much of the source track you are sending to the Auxiliary Input track for
Reverb processing.
9
Keep playing and listening, adjusting the individual track send levels, and checking out different plug-in
settings to find just the right effect for your mix.
Introduction to Pro Tools
33
Using Automation
Pro Tools features dynamic automation of mixing
controls on each of the track types. You can write
automation moves and view them in real time
during playback of your session. You can also edit
automation data with many if the same techniques
you use to edit audio and MIDI data.
Writing Automation
You can write automation for all write-enabled
controls by moving those controls during playback.
To write automation on tracks:
1
Choose Window > Automation.
2
Make sure the automation type is write-enabled.
Track
Automation
Mode
selector
Automation
window
Moving Volume
Fader during
playback
3
In the Mix or Edit window, click the Automation
Mode selector on each of the tracks you want to
automate, and set the Automation mode. For the
initial automation pass, select Write.
4
Start playback to begin writing automation.
5
Move the controls you want to automate (such
as a track Volume fader).
6
When you have finished, stop playback.
7
Switch the Automation mode back to Read to
play back the automation you just wrote.
After the first automation pass, you can write
additional automation to the track without
completely erasing the previous pass by
choosing Touch mode or Latch mode. These
modes add new automation only when you
actually move a control.
Manually Editing Automation
For all tracks in a session, Pro Tools provides
several ways to edit automation data. You can edit
automation data graphically by adjusting
breakpoints in any automation playlist. You can
also cut, copy, and paste automation data in the
same manner as audio and MIDI data.
Automation data takes the form of a line graph with
editable breakpoints.
Automation breakpoint
Automation window, volume automation enabled
Introduction to Pro Tools
34
By dragging these breakpoints, you can modify the
automation data directly in the Edit window and
MIDI Editor windows. When you drag an
automation breakpoint up or down, the change in
value is indicated.
Using the Grabber Tools
Automation breakpoint value
Using the Grabber tool to create a new breakpoint
Dragging an automation breakpoint to the left or
right adjusts the timing of the automation event.
Using the Pencil Tool
To view the breakpoint automation type on any
track, either select the corresponding Track View
or reveal the corresponding Automation or
Controller lane under the track. For example, you
can view and edit Volume, Panning, Mute, MIDI
controller data, or even plug-in automation.
Track View
selector
Automation
Type selector
Volume
automation
track view
The Grabber tools let you create new breakpoints
by clicking on the graph line, or adjust existing
breakpoints by dragging them. Option-click (Mac)
or Alt-click (Windows) breakpoints with a Grabber
tool to remove them.
The Pencil tool lets you create new breakpoints by
clicking once on the graph line. Option-click (Mac)
or Alt-click (Windows) breakpoints with the Pencil
tool to remove them.
Using the Pencil tool to delete a breakpoint
Using the Trim Tools
The Trim tools let you adjust all selected
breakpoints up or down by dragging anywhere
within that selection.
Automation
lanes
Track View and Automation lanes
Using the Trim tool to move breakpoints
Introduction to Pro Tools
35
Exporting Your Mix
After you’ve finished recording, editing, and mixing tracks in a Pro Tools session, you’re ready to mix down
your session and export the results for publishing on the Internet or burning to CD. You can use the Bounce
to Disk command to export your mix from the session to a single audio file.
To export the mix from your session as a stereo audio file:
1
Use the Selector to select the length of the session in the Timeline (or on a track).
Selector tool
Timeline selection
Session audio
selected and ready
to Bounce to Disk
Making a Timeline selection to Bounce to Disk
2
Choose File > Bounce to > Disk.
3
In the Bounce Options dialog, do the following:
• Select the as the Bounce Source (this will be the
main channel path for your mix, such as main
(Stereo) –> Analog 1–2).
• Select the File Type (for example, WAV).
• Select Interleaved for the Format.
• If you will be burning the bounced audio file to
CD, select 16 Bit for the Bit Depth.
• If you will be burning the bounced audio file to
CD, select 44.1 kHz for the Sample Rate.
Bounce dialog
Introduction to Pro Tools
• If you are using hardware inserts or external
MIDI instruments that you are monitoring on
Auxiliary Input or Instrument tracks, ensure that
the Offline option is deselected. Otherwise, for
faster-than-real-time bounce, select the Offline
option.
36
4
Click Bounce. (If you didn’t make a Timeline
selection, the entire session will bounce from
start to finish.)
5
In the Save dialog, type the name for the audio
file you are bouncing, and select the location
where you want it saved.
6
Click Save.
Pro Tools begins the bounce to disk.
If the Offline option is not enabled, Pro Tools
bounces are done in real time, so you can hear
audio playback of your mix during the bounce.
(However, you cannot adjust any Pro Tools
controls during a bounce.)
Learn More
We hope this quick introduction to Pro Tools has
inspired you to make music. To learn more about
any of the topics presented here, see the Pro Tools
Reference Guide (Help > Pro Tools Reference
Guide) for complete details on all Pro Tools
systems and software. The Pro Tools Reference
Guide provides a thorough explanation of all
Pro Tools features and concepts, organized by
audio and music production tasks (such as
Recording, Editing, and Mixing).
You can also use the online Pro Tools Help
(Help > Pro Tools Help) to search for specific
topics.
Burning Your Mix to CD
After the bounce is completed, you will have an
audio file that you can burn to an audio CD using
CD burning software (such as iTunes or Windows
Media Player) that can be played on standard CD
players. Listening to a reference CD in an
environment other than your studio is a time-tested
way to hear how your mix translates to other
systems and listening environments.
Introduction to Pro Tools
37
Avid
Technical Support (USA)
Product Information
280 N Bernardo Avenue
Mountain View, CA 94043 USA
Visit the Online Support Center at
www.avid.com/support
For company and product information,
visit us on the web at www.avid.com