Syncro GUIDE V3
Fire Alarm System Graphics Software
Installation and Commissioning Manual
Man-1079
Issue 04 October 2009
Index
Page
1.0 Overview ............................................................................................................... 3
1.1 Fitting the hardware ...............................................................................................................................3
1.2 PC Connection .......................................................................................................................................4
1.3 Software Installation ..............................................................................................................................5
2.0 GUIDE Run ............................................................................................................ 6
2.1 Running GUIDE .....................................................................................................................................6
2.2 GUIDE Settings......................................................................................................................................9
2.2.1 Application tab options ....................................................................................................................9
2.2.2 Behaviour tab ............................................................................................................................... 10
2.2.3 Graphics/Events tab ...................................................................................................................... 11
2.2.4 Audio tab ..................................................................................................................................... 15
2.2.5 Status Panels tab .......................................................................................................................... 16
2.2.6 Quiet Message tab ........................................................................................................................ 17
2.2.7 About tab..................................................................................................................................... 17
2.3 User Setup .......................................................................................................................................... 17
2.4 Security Code ...................................................................................................................................... 18
2.5 GUIDE Service ..................................................................................................................................... 19
2.6 View Maps .......................................................................................................................................... 19
2.7 View Loop Devices ............................................................................................................................... 20
2.8 View Zones ......................................................................................................................................... 20
2.9 Print Current Event .............................................................................................................................. 20
2.10 Event Log.......................................................................................................................................... 20
2.11 Map Windows .................................................................................................................................... 20
2.12 Minimise (to use Microsoft Windows) .................................................................................................... 21
2.13 Log off Administrator .......................................................................................................................... 21
2.14 Shutdown GUIDE ............................................................................................................................... 21
2.16 Side bar (Event Panel) ........................................................................................................................ 21
3.0 Designer ............................................................................................................. 21
3.1 Allocating zones and map links .............................................................................................................. 22
3.2 Drawing and linking zones .................................................................................................................... 22
3.3 Adding devices to maps ........................................................................................................................ 23
3.4 Main toolbar ........................................................................................................................................ 24
4.0 BMPGrabber ......................................................................................................... 25
Man-1079_Syncro_Guide_04
Page 2 of 25
1.0 Overview
The GUIDE fire alarm system graphics software allows up to 64 Syncro fire alarm control panels to be connected to a
PC that can display events in text and/or graphical form in response to events that occur on the fire alarm system.
The GUIDE also allows a user to take control of the fire alarm system via a “virtual” fire alarm control panel fascia
presented on the PC display.
The GUIDE records all events on the fire alarm system and allows these events to be filtered and presented for
analysis in a variety of ways
To connect a Syncro fire alarm system to a PC running GUIDE software, a dongle device must be installed in one of the
control panels and connected to a serial port of the PC.
If the fire alarm system consists of more than one fire control panel, information from other fire control panels is
transmitted over the fire alarm network to the panel that is connected to the PC.
Each dongle is protected by a security code, which is allocated by Kentec Electronics Limited and once installed and
enabled, will only work on the system on which it was originally installed.
The GUIDE system can be connected to a single fire alarm control panel or a network of control panels by up to 1200
metres of a suitable data cable.
If the GUIDE host computer is connected to a Local Area Network (LAN) then the GUIDE system may be further
enhanced by use of GUIDE Repeater displays. Up to 15 GUIDE repeaters can display and control the system
information of the Syncro fire network.
1.1 Fitting the hardware
The hardware consists of two parts, the dongle PCB (part number S572), which mounts at the Syncro, Syncro
Response or Syncro AS control panel and the RS232/RS485 converter (part number B2813), which is connected to the
computers RS232 serial port.
NOTE: The S572 dongle card cannot be installed in Syncro Focus / Focus + or Syncro View LCD repeaters. The Syncro
panel in which the S572 is fitted must not have a panel printer installed.
The dongle PCB provides an isolated interface to the fire control panel and allows the data from the GUIDE application
to be sent and received at the Syncro panel. The GUIDE system cannot communicate with the fire panel without a
dongle that has had its security code enabled.
The dongle PCB is supplied with a ribbon cable (part number SR1012) and clips to connect it to the fire panel display
board. Cables to connect to the fire panel Auxiliary 24V supply are fitted to the dongle PCB.
The dongle PCB should be fitted with the power to the control panel turned off.
First plug the dongle PCB onto the standoffs in the fire control panel then connect and route the 10 way ribbon cable to
J5 on the front board of the fire panel. Once in place, the ribbon cable should be secured with the self-adhesive clips
provided.
Connect the red wire from the dongle PCB to the Aux 24V + terminal in the fire panel.
Connect the black wire from the dongle PCB to the Aux 24V - terminal in the fire panel.
Man-1079_Syncro_Guide_04
Page 3 of 25
A 4-CORE data cable suitable for RS485 data communications should be installed from the fire panel to the PC. This
data cable should be connected to the terminals marked T+, T-, R+ and R- on the dongle PCB.
1.2 PC Connection
The GUIDE hardware includes an RS232 to RS485 converter unit (B2813), which enables data to be transmitted over
greater distances than the few metres permissible with an RS232 connection. It also provides isolation between the
power supply of the PC and that of the fire panel. It plugs into the 9-pin RS232 serial port at the back of the PC.
The connection to the Syncro panel will not function until the GUIDE software is installed and a valid security code is
obtained from Kentec Electronics Limited.
Connect the data cable from the fire panel as follows:
RS232 /485 Converter Terminal
+ XMT
- XMT
- RCV
+ RCV
Panel Dongle PCB Terminal
R+
RTT+
Data cable to fire panel
The data cable should be secured to the converter using the cable clamp and routed such that it is not likely to be
stressed.
The data converter has two internal PCBs, each with a 4-positon DIL switch. It should not be necessary to change
these switches from the factory default settings, which are as follows –
Man-1079_Syncro_Guide_04
Page 4 of 25
MAIN BOARD
DAUGHTER BOARD
ON
ON
Switch 1 ON
Switch 2,3,4 OFF
Switch 1,2 OFF
Switch 3,4 ON
The position of the connectors on the rear of PCs differ widely, but there are normally two D type connectors and the
RS232/RS485 interface module should be plugged into the 9 pin connector and secured with the fixing screws
provided.
Alternatively, if the computer does not have a RS232 serial port available, then a
USB to RS232 serial port conversion device may be used. The Kentec U187 part
may be used to provide a RS232 data source from the USB port of the computer.
1.3 Software Installation
PC requirements (minimum)
Processor - Pentium®-class processor, 600 MHz or higher. Dual core supported
Graphics card – 32Mb or better
Monitor – Set to 1024 x 768 resolution as minimum
Operating system - Windows® 2000, XP or Vista (Control panel, user accounts,
Select User, properties, Group Membership, select Standard User).
CD Rom media - CD-ROM or DVD drive
Disk space - 25MB of free disk space for simple installation (20 GB recommended if
many maps are to be used)
Memory - 512MB of RAM
Insert the CD into the CD Rom drive of the PC and wait for the installation to start. Follow the setup instructions and
click “next” to each prompt unless you wish to change any of the folders chosen by GUIDE as default (not normally
necessary).
Click “Finish” once GUIDE has installed successfully.
There will now be a new program group (GUIDE) displayed when “All programs” is selected from the Windows® start menu.
Within this program group are six programs, an example project and an uninstaller which will remove GUIDE from the
system should you wish to do so.
The four main programs are as follows:
GUIDE Run
The main GUIDE program. This is the application that runs on the PC that is connected to the control panel and
displays events to the end user.
BMP Grabber
Utility for use with Designer which allows .dxf and .dwg formats to be converted to bitmap format for use with the
GUIDE system.
Designer
The designer program to produce project files to be used with GUIDE Run.
Used for creating new projects, selecting and editing images, importing the export file from Loop Explorer, drawing
zones, placing and setting up device icons and setting up event messages.
Event Log
A utility to filter the event log by date, event type, user or by address. This allows event log interrogation on
computers other than the GUIDE target computer.
Man-1079_Syncro_Guide_04
Page 5 of 25
2.0 GUIDE Run
2.1 Running GUIDE
To become familiar with the GUIDE system, load the sample project, run in simulation mode and generate some
events.
From the Windows® start button select All Programs > GUIDE > GUIDE Run.
The GUIDE – Logon dialogue box will be displayed. Click on the User Name field and click Administrator. Enter Guide
(lower case) as the password then click Logon.
Click on the GUIDE button in the bottom left of the screen and select GUIDE Setup > Guide Settings from the menu
that pops up. Click the button marked find then click the file FireX.prj. Now click Open.
Click OK on the information box which is displayed then click Start Simulation.
The example project is now loaded. The Simulation Mode box can be moved from the centre of the screen by clicking
on the bar at the top and dragging to the required position (the top left of the screen is a good place to put it for this
demonstration).
The main part of the display shows the overall site with two tower blocks and a third lower level building. Clicking on
any of the three buildings will zoom to the appropriate building if required. Clicking on the “Site Map” button will return
to the main screen.
Click Activate on the Event Simulator box. The display is now showing a floor plan of West Tower Level 6 and call point
activation by the fire exit.
On the left of the screen is a text description of the event with a list of events below (in this case just the fire event we
have generated).
Deactivate the event in the Event Simulator box, add a suitably descriptive note in the user comments box in the
bottom left of the screen which will be logged with all of the other details about this event and accept the event by
clicking Accept FIRE Event at the bottom left of the screen.
We can now leave the floor plan displayed or return to the main map by clicking the Site Map button at the top left of
the screen.
The user screen has a number of control buttons located along top. The actual buttons displayed will depend upon the
configuration privileges of the user logged onto the system. When logged onto the system as an administrator, all
buttons will be available.
Man-1079_Syncro_Guide_04
Page 6 of 25
The “Site Map” button will always revert the display to the default image. This same image will also be shown when
there are no active events on the system and all events have been accepted.
The “Zones” button will display a grid array showing the status of all the detection zones configured on the system.
When in this screen it is possible to select and disable a zone. It is also possible to jump to the “Devices” status grid
array from this screen.
The “Devices” button will display a grid array showing the status of all the detection devices configured on the fire
system. When in this screen it is possible to select and disable a device and to retrieve the analogue values of
detection devices. It is also possible to jump to the “Zones” status grid array from this screen.
The “Event Log” button will launch the “Event Log” viewer application. This will allow the event log to be displayed
and filtered. The results of the event log search may be displayed as HTML or as List format.
The “Fire Panel” button will open a “virtual panel” window. This allows the Guide PC to directly control the Syncro
panel to which the Guide system is connected, as if standing in front of the actual panel.
The “Silence Computer” button will silence any audible notification of an event. Different audio files may be played
for different event actions using the computers audio system. This button will silence any audible events.
The “Send Message” button will open the message entry screen. This allows the current person logged onto GUIDE
automatically display a message when the message recipient logs onto the Guide system. Typically this is used to pass
information to other users, such as reasons for disablements.
The “Navigate” button will open the navigation form. This allows simple navigation around the images by use of
“North / South / East / West / Up / Down” buttons. This is particularly useful when the site has a large floor layout as
it avoids having to zoom out to a higher level map to locate alternative positions on the floor layout.
Along the lower edge of the Run program display there are a number of status buttons. These buttons represent each
type of event that may be displayed on the fire system, such as Fires, Pre-alarms, Faults, and Disablements etc.
Whenever any active events are on the fire system, the appropriate status bar will be coloured in the configured colour
for the event and the number of events of that type will be shown. Clicking on the button will show more details of the
events. Clicking on the event will highlight the affected device on the appropriate map image.
If you click on the links on the site map, you can zoom to a floor level image. At this level the detector icons are
placed. By clicking on a detector, it opens the device details screen. Using this screen it is possible to disable the
device, poll the device analogue value, view the device event history and to view the current state of the device.
Man-1079_Syncro_Guide_04
Page 7 of 25
If an image link has a zone allocated to it, then it is possible to right click on the link and then disable and re-enable
the zone using this link.
Now that we have seen the basics of what the system can do we can explore the setup in more detail using the
example project.
Man-1079_Syncro_Guide_04
Page 8 of 25
2.2 GUIDE Settings
Click on the GUIDE button in the bottom left of the screen and select Guide Setup then Guide Settings. The following
screen will be shown.
2.2.1 Application tab options
GUIDE Design project (.prj)
This is used to select the site-specific project file. This file coordinates the various image files, detection device icons
and location information. This will have been created at commissioning time using the GUIDE Designer application.
GUIDE Design project - Find
This can be used to browse for and load other projects as they are created.
GUIDE Design project - PC port
This is the PC COM port used to directly connect to the GUIDE Dongle installed in the Syncro control panel. The default
port is set to COM 1. USB to serial port converters are not recommended for this connection.
Event Output Directory
This is the location of the GUIDE event log files. This may be a local drive location or on a remote server if required.
GUIDE-NET Server Project (.svr)
This feature is not available.
Repeater Modes Remote Server Name
The Guide program may be started as a main program (for the computer linked to the Syncro panel) or as a remote
control repeater. The Guide repeater needs to be running on a workgroup or network whereby the repeater computer
can access the computer running the main Guide program.
This menu option allows the main Guide computer name to be allocated so that the repeater can get the correct data
to display and control the fire system
Man-1079_Syncro_Guide_04
Page 9 of 25
START GUIDE/NET
This buttons starts the GUIDE when it is connected to a control panel. The GUIDE will not start unless a panel
connection is present and the correct security passcodes have been entered.
Start Simulation
This button starts the currently loaded project in simulation mode and can be used without a panel connection for
testing and demonstration purposes.
Start Repeater
This buttons starts the GUIDE in “Repeater mode”. This is used when the computer is connected to a workgroup or
LAN and there is a Guide system running on one of the other computers. Repeater mode will allow the full control and
reporting of the Syncro system, but uses the LAN connection via the main Guide system rather than a direct link to the
Syncro network.
STOP GUIDE
This button stops the GUIDE from running and is only available after successfully starting GUIDE.
Synchronise time
The time set on the PC can be sent to the panel to which the PC is connected (and all other fire panels if on a
network).
2.2.2 Behaviour tab
The main area of this tab is used to select how the GUIDE responds to each of the available event types.
IMPORTANT – The Syncro panel to which the Guide system is connected has to be configured in Loop
Explorer to display all events from all other panels on a networked system (network master) AND needs to
be configured with a “Graphics Fitted” option selected in the panel settings. The Syncro panel must not
have a printer fitted.
Man-1079_Syncro_Guide_04
Page 10 of 25
Processes
If this box is not checked these event types will not be displayed but still can be logged, printed and emailed.
Logged to File
If this box is not checked these events will not be logged to the computer event log file.
Force Acceptance
If this box is not checked an event that is cleared (by resetting the fire panel for example) will automatically clear from
the text display on the left of the screen and will not need to be accepted.
Prints
If this box is checked events of this type will be printed to the Windows default printer connected to the PC or LAN.
Emails
If this box is checked events will generate an email to be sent to selected recipients (see Graphics/Events tab for
details).
Nodes to ignore
In networked systems, which may cover different buildings with different security centres, it may be advantageous to
select all events from certain panels (nodes) to be ignored. The nodes to be ignored should be entered with comma
separators i.e. 1,2,4
Zones to Ignore
Likewise it may be beneficial to ignore events from specific detection zones. Entering the zones to be ignored using
commas to separate entries performs this.
Archive Event Log File
The Event Log record is made of a number of files which are automatically created at regular intervals. The frequency
at which a new file is created is selected using this option. Such a facility allows part of the event log to be archived by
removing only the oldest files that are used to create the overall event log information.
Analogue Value Charting
This beta facility is to allow analogue values of all detectors to be recorded and saved at regular intervals, for future
interrogation.
Printing Options
When the “Print” behaviour has been selected for an event type, then it is possible to select whether a screen shot
giving the highlighted device is printed and / or whether the event text information is printed. There is also the facility
to add some specific text at the bottom of the printout, for example filing instructions or site procedures.
2.2.3 Graphics/Events tab
2.3.3.1 Screen Layout Tab
Map Background colour
Allows the background colour of the main display area to be selected from a palette of common colours or whether to
automatically select the colour according to the corner colour of the map image. The background colour is only visible
if the image files do not fill the full screen size.
Show Device Address Labels
Permanently displays the address label information for any detection devices visible on the selected map. If this is not
selected the device information is only visible when the cursor is selected over the device icon
Map Navigation Border Buttons
If the site configuration file has been developed using navigation from one image to the next, then rather than use the
“Navigate” button to open the navigation form, it is possible to click on the map border to move to the next image.
Therefore clicking on the left frame of the image will scroll to the next image to the West of the current one, if this is
enabled.
Navigation Transition Effects
Selecting this option provides a smoother transition between map images when navigating between images old older,
slower computers. On modern computers, the transition is sufficiently quick to ensure that this would not be visible.
System Status in Map Windows
When selected, this option will show high priority information messages in the main map screen area. In particular,
the "System Offline" message becomes very obvious when this option is selected.
Event Pane Layout
The event pane is normally selected to the left of the computer screen. However it is possible to adjust the location of
the event pane to the right or lower part of the computer screen, if desired.
Mouse only / Touch screen
When selected the Guide system will support a touch screen only option. In this mode, the virtual keyboard icon is
present when logging into the Guide system and when accepting events, thus eliminating the use of a conventional
keyboard for typing messages.
Man-1079_Syncro_Guide_04
Page 11 of 25
Map Auto Scroll Time
If more than one event is present and the events are on different maps GUIDE can be configured to scroll between all
active maps. This setting allows the scroll time to be set between 5 seconds and 1 minute or turned off completely.
Event Action Settings (Shown for all tab options)
For each event type various graphics effects can be assigned using the following settings:
Animation Speed
When using animated icons, the speed of the animation may be selected (Slow, Normal or Fast)
Colour schemes
Schemes are selectable which change the colours and animations of each event type globally.
Global event colour
The colour of the animation surrounding an activated device can be changed.
Event animation
The animation effect surrounding an activated device can be changed.
Active Appearance
The highlighted icon may be selected to animate, flash or have a steady highlight
Event Icon in Flashing Links
This option will show the event type icon in the higher-level images, which only have links to the map where the event
has occurred. These links will normally also be highlighted to the colour of the event as well.
Auto Stop Flash
This option will automatically stop the flashing of detector icons when an event has been accepted.
Event actions
This allows one or more email addresses and message body text to be added so that events that are checked to send
emails in the Behaviour tab are emailed to the desired recipients.
Man-1079_Syncro_Guide_04
Page 12 of 25
2.3.3.2 Events Action Tab
On New Event
Here it is possible to select if the event pane is automatically displayed when an event occurs. There is also an option
to highlight the new event by means of crosshair lines when the event occurs.
Change Current Map
When a new event occurs there are options to determine the response of the Guide system. The choices are to zoom
to the device, zoom to the map with the zone link of the zone of the event occurrence, keep the current image or
revert to the top level site map image.
Map Device Arrows
Arrow from event to Device
When a device is selected in the Event Pane, an arrow is automatically generated to point to the selected device.
Arrow from Device Window to Device
When a device icon has been clicked on, the Device Details screen is shown as detailed in section 2.1. If this tick box is
selected then an arrow is shown from the Device Details screen to the selected icon.
On Dongle Disconnect
This allows the system to try to reconnect to the dongle every 5 seconds when selected (recommended)
Stop Flash Link on Accept
When selected, links to the active event will no longer flash when the event has been accepted
2.3.3.3 Event Grid/Thumbnails Tab
Grid Columns
This allows the user to configure what information is shown in the event pane tree view. Three of the options can be
selected / deselected. The fourth column (event timer column) can be configured to be either hidden, time of
occurrence or the duration since the event occurred.
Man-1079_Syncro_Guide_04
Page 13 of 25
Event pane width
It is possible to configure the width of the event pane. This is occasionally required if large fonts are used in the event
pane, or if unusual screen resolutions are configured. Manually clicking and dragging the event pane to the required
width can set the configured width set as default.
The Reset even pane width button restores the width to the default setting
Event Timer Column
This allows the fourth column in the Event Pane view to be configured. This column can be configured to show nothing,
or can be configured to show the event time of occurrence or time since the event occurred. The latter is useful in
systems with delays to outputs, as it shows how much time since the event occurred and therefore how much time is
left.
Thumbnails
This option allows a thumbnail image of every map in the project to be shown in a scrolling column to the right hand
side of the screen. These thumbnails can then be used to easily navigate to other maps if required. If selected, the
Guide system will need to be re-started before this change takes affect.
Show Gridlines
This allows gridlines to be displayed between the grid columns in the event pane tree view grid
Show Fire Event List
This option will allocate a separate section in the event pane, above the tree view area, where just FIRE event
information is shown. This is particularly useful on installations where there may be many active disablements at any
one time, because the fire events are immediately visible.
Man-1079_Syncro_Guide_04
Page 14 of 25
2.3.3.4 Event Grid/Thumbnails Tab
Function One / Function Two
Here it is possible to allocate text against the two function buttons in the Virtual Syncro panel screen (accessed by the
“Fire Panel” button on the top of the Guide screen. This is particularly useful if these have been configured for a
specific function such as “Evacuate” or “Performance Mode” for example.
2.2.4 Audio tab
This allows different sounds to be added to each event type. The sound can be selected to play once or repeat until the
event is accepted. A useful source of sounds can be found within Windows® at C:\WINDOWS\Media folder on the
computer.
Other sounds can of course be used, including voice. Voice messages of up to 60 seconds long can be recorded using
the Windows® sound recorder
Man-1079_Syncro_Guide_04
Page 15 of 25
Each event type can also be announced using either the selected wav file or by synthesised speech. If the speech
option is required, type the message in the “Speech” message box.
Different audio files or speech messages may be allocated to different event types. This allows priority events, such as
the fire event colour to be easily identified by the audible indication alone and to attract the attention of the user when
such an event occurs.
Test Output
This allows the selected audio file or speech message to be tested. If the "repeat until accepted" option has been
selected, then it is possible to stop the test using the right-hand button.
Volume
The volume of the audio file or speech message may be adjusted to this pre-configured setting.
Upon Event Occurring
Allows the audio file or speech message to be played repeatedly (until silenced using the button at the top of the
screen) or to play just once. Typically and audiophile will be configured to repeat until accepted.
Auto Speak
Configuration options to allow the speech synthesiser to read out any messages in the run program as they occur, was
read out any hints when a particular item is highlighted.
2.2.5 Status Panels tab
The status panels are the "information buttons" seen at the bottom of the normal operating screen. Under normal
circumstances, these buttons show the number of active events for each event type.
It is possible to customise these buttons to show the state of a particular zone on the fire detection system. This may
be useful on installations where there is a high risk or particularly sensitive area within installation.
Flash Status Panels When Active
When this option is selected the status panels at the bottom of the screen will flash with the appropriate colour
configured against the event type.
Man-1079_Syncro_Guide_04
Page 16 of 25
2.2.6 Quiet Message tab
A message can be added and displayed at the top of the side pane. This will only appear when the GUIDE is connected
to a control panel and running.
2.2.7 About tab
This will show the version of the GUIDE Run software and additional computer system information.
2.3 User Setup
Once the system is configured and installed it may be desirable to restrict some functions so that end users cannot
change settings, which could prevent the system from presenting the desired information.
Click the GUIDE button in the bottom left hand corner of the screen and select User Setup, the second item from the
top of the menu that pops up. Alternatively, click on the " User Setup" seen in the lower left corner of any of the Guide
Settings screens, as shown above.
On a new installation there will be only one user allocated. This will be the Administrator account, with the default
logon pass code of “GUIDE”. This account may be edited, but not deleted. At least one administrator account is
required, but more administrator level accounts may be generated if required. Up to 12 different accounts
may be generated.
Add User
Clicking on the Add User button opens the user setup form.
User Name
Enter the name of the user or a common user name, for example “Security Guard” into this space. This name will be
seen on the login screen when the Guide program is started.
Password
Type the User Specific Password in this space and retype the password to confirm.
Test/View Password
This allows previously configured passwords to be viewed.
Automatically log in use off after….
When selected this option will log off the user after the defined period of inactivity. This ensures that only the correct
user is logged onto the system and that the system is in a safe state when no users are present.
Administrative Privileges
When this option is selected, the user has fall administrative privileges, including the ability to close down the
application and to amend users and configuration options. This option should only be selected for trained members of
staff.
Man-1079_Syncro_Guide_04
Page 17 of 25
Start GUIDE Service On User Login
in the event of a computer restarting, when this option is selected the link to the four detection system will be
established at the points when the user logs into the Guide system. This avoids the need for an administrator to start
the GUIDE service. It is recommended that this option is selected for all users.
When developing the Guide configuration program in simulation mode, it may be preferable to remove this option to
avoid the Guide system from trying to connect to the Syncro control panel.
Standard controls
Deselecting these options places restrictions on the features available. When deselected, the appropriate function is
removed from the Guide run program, rather than being "greyed out".
The "Allow application minimise” option should be deselected in most cases, as this allows the program to be
minimised and other programs to run on the Windows environment. The recommended use of Guide is to be the
exclusive program running on the computers.
Device Name
In numeral a room the Guide run “Devices” screen there is the option to show simple device names, such as smoke
detector, heat detector etc or to show descriptive device names such as photoelectric smoke detector, ionisation
smoke detector.
The latter will include the manufacturers part reference and is suitable for users are familiar with these devices.
The Guide system will need to be restarted before this change comes into effect
Edit User
This button allows the facility to use the details to be amended. The options the global are identical to those for the
“New User” facility above.
Remove User
Allows existing user accounts to be deleted. At least one administrator account must exist.
2.4 Security Code
In order for the Guide program to communicate with the Syncro control panel(s) it is necessary to request the Guide
unlock code.
Before you start
You will need your Purchase Order reference and company details before contacting the Kentec sales department for
your unlock code.
Requesting an unlock code
Click the GUIDE button in the bottom left hand corner of the screen and select the “Security Code” option, to view the
Security Code Wizard.
Man-1079_Syncro_Guide_04
Page 18 of 25
Read Dongle Code
If a security code already exists on the Guide system, then details of the number of panels unlocked, purchase order
code and custom reference will be given on the security dongle code form above. Click on the Read dongle code button
to refresh this information.
Get New Dongle Code
1) If the dongle is new (i.e. it has not been programmed before) click on the Get New Dongle Code button.
2) The hardware will be interrogated and a code number will be displayed. Note this code number.
3) Send this number to the Sales department at Kentec Electronics Limited, along with your company details and the
purchase order details under which the product was supplied. This may be by e-mail (sales@kentec.co.uk), by fax or
by telephone contact.
Note: The number can be copied to the clipboard so that it can be printed using a text editor or emailed directly to
Kentec Electronics Ltd.
4) The sales department at Kentec will use the code supplied and order information to generate a unique unlock code,
which can be issued by telephone or emailed back.
Authorise Code
When the unlock code has been issued by Kentec, click on the “Authorise Code” button and follow the on-screen
instructions to enter the new unlock code.
Press Authorise and the dongle is now authorised (for use with this installation only).
2.5 GUIDE Service
Click the GUIDE button in the bottom left hand corner of the screen and select User Setup, the fourth item from the
top of the menu that pops up. Three additional options are presented.
Start GUIDE Service
This will start the GUIDE in normal running mode but only when correctly connected to a control panel and with the
dongle code enabled. Starting the GUIDE Service when not connected to a control panel or with an incorrect dongle
code will result in an error message.
Start Simulation Mode
This will start the GUIDE in simulation mode as described in the earlier section 2.1 Running GUIDE.
Stop Active Service Mode
This will stop a running GUIDE service.
2.6 View Maps
Click the GUIDE button in the bottom left hand corner of the screen; select the “Screen” option, then View Maps.
This will show the list of maps in the currently loaded project. Clicking on a map icon will display it in the main display
area of the screen.
Man-1079_Syncro_Guide_04
Page 19 of 25
2.7 View Loop Devices
(also available via “Devices” button at top of main screen)
Click the GUIDE button in the bottom left hand corner of the screen; select the “Screen” option, then select View Loop
Devices.
All devices in the current project can be viewed in a resizable window in a table format as follows:
Device icon
Device type
Node (panel to which the device is connected)
Loop
Address
Zone
Location text
State (normal/activated)
Disabled (with check box to disable if GUIDE is running)
Base sounder fitted
Analogue value of device (if GUIDE is running)
Maps on which the device is located
There is also a button in this window to view the states of each zone showing the number of active events of each type
and options to disable zones or put them into test mode.
A further button is provided to refresh the analogue value information.
2.8 View Zones
(also available via “Zones” button at top of main screen)
Click the GUIDE button in the bottom left hand corner of the screen; select the “Screen” option, then View Loop
Devices.
The status of each zone is displayed in a table format. All zones except zone 0 can be disabled.
2.9 Print Current Event
Click the GUIDE button in the bottom left hand corner of the screen; select the “Events” option then “Print Current
Event”.
By selecting Print Current Event an active event can be printed to the default printer. To print other active events
select them and select Print Current Event again.
2.10 Event Log
(also available via Event log button at top of main screen)
Click the GUIDE button in the bottom left hand corner of the screen; select the “Events” option then “Event Log”.
.
The event log is displayed in HTML format in a resizable window. The event log can be changed to a text list view,
saved to disk, printed or email via the buttons at the top of this window.
By selecting the New Search button the event log can be filtered By event type, user, date, node, loop, zone, address
or device type or any combination of these. This powerful filter helps produce data, which can be analyzed, to track
down repeated activations and is a valuable tool in the fight against false alarms.
2.11 Map Windows
Click the GUIDE button in the bottom left hand corner of the screen; select the “Screen” then select “Map Windows”.
Three additional options are presented.
Tile Horizontally
Displays all active maps on the screen horizontally.
Tile Vertically
Displays all active maps on the screen vertically.
Cascade
Displays all active maps on the screen laid one on top of the other.
Man-1079_Syncro_Guide_04
Page 20 of 25
2.12 Minimise (to use Microsoft Windows)
Click the GUIDE button in the bottom left hand corner of the screen; select “Screen” then “Minimise Guide”.
This minimises the GUIDE application to a small grey bar in the bottom left of the screen so that other Windows®
applications can be used while still running GUIDE.
An option to continue to show a summary of events is also possible with this option (Minimise Guide with Tray Status)
To re-instate GUIDE as the main viewable application, double click on this grey bar.
2.13 Log off Administrator
(also available via Log Off button at bottom right of main screen)
Click the GUIDE button in the bottom left hand corner of the screen and select “Log Off Administrator”.
This will log off the administrator and presents the GUIDE – Logon box to allow other users to log on.
2.14 Shutdown GUIDE
Click the GUIDE button in the bottom left hand corner of the screen and select Shutdown GUIDE from the bottom of
the menu that pops up.
Shuts down the GUIDE application.
2.16 Side bar (Event Panel)
To supplement information displayed by way of maps, diagrams or photographs, a side bar appears whenever an
event is activated.
The top of the side bar shows the event type and the following information as it has been formatted in the Designer
programme.
Node number (or if the panel has been programmed with a panel name the panel name will be shown).
Zone number (and zone text if this has been added in the Designer program).
Address number and loop number
Device type
Specific user text that has been added in the Designer programme.
Below the main event text window is a status window where a list all active events is displayed. These can be accepted
individually by selecting the event and clicking Accept.
3.0 Designer
Before a GUIDE design project can be created you should have a Loop Explorer “.lx2” file and some maps in Bitmap/
JPEG / TIFF / GIF / WMF format in a convenient location so that they can be imported.
Loop Explorer is the fire control panel configuration utility used for configuring Syncro fire panels.
A .lx2 file can be created from within Loop Explorer by selecting “Export Loop Explorer config.” from the “File” menu
and saving it to a convenient location.
For training purposes, the files from the example project at c:\program files\GUIDE\example project can be
used.
Here you will find a .lx2 file called FireX.lx2 and a number of map images.
To start the Designer program click the Windows start button, click programs, click GUIDE and then Designer.
Click “Start New GUIDE Project”, then “OK”, then enter a project name and save the project to a location where it can
easily be found later.
When the Map Wizard appears after saving the project, select Next then select the maps you wish to import into the
project (the maps at c:\program files\GUIDE\example project can be used for training purposes) then click next
again.
Here you can give each map a name that is different to its original name if required and select one of the maps to be
the main site map.
The main site map will be displayed on the screen all the time the GUIDE is running with no events that call other
maps.
Man-1079_Syncro_Guide_04
Page 21 of 25
Click next then select the Loop Explorer .lx2 file you wish to use for this project. (the .lx2 file in the sample project can
be used for training if required).
Click next and the main design screen will displayed showing the main site map with Project navigator and Network
Navigator on the left.
Each of the maps can now be viewed by selecting them from the Project Navigator window on the left of the screen
and the fire alarm devices that were imported from the .lex file can be viewed by expanding the control panel icon in
the Network Navigator window below the Project Navigator window.
The vertical toolbar is for re-sizing zones (the first 8 tools) and nudging the position of placed icons (the last 4 tools).
3.1 Allocating zones and map links
Before any devices can be placed, zones need to be added to the maps.
Select a map from Project Navigator that is the most detailed. (The one that will show activated detectors and calls
points etc.)
When the map is displayed, right clicking it will display a menu from which Background map options can be selected.
From the Map Details tab, the name of the map can be changed, a different map can be selected; the map can be
shown in Negative Image or in grey scale or the map can be edited by selecting Edit Picture. This will load GUIDE
Draw, depending on file type – a simple picture-editing tool, otherwise it will load Windows Paint. (Select File> Exit to
exit the picture editor).
The Map Size tab allows the map to be re-sized for the best fit on the screen. Selecting the Lock check box when resizing will keep the proportions of the map consistent.
The Grid Size/Nudge tab allows a grid to be displayed from 4 to 80 pixel spacing by adjusting the Grid Spacing slider.
The Snap to Grid check box gives the option to have the zone areas that are drawn to snap to this grid.
The Icon Nudge Distance can also be set between 1 and 50 pixels using the slider.
Icon Nudge distance, is the distance an icon will move when nudged using the icon tools on the toolbar that runs
vertically up the screen.
Once the Map Options have been set, click New Link/Zone from the menu bar at the top of the screen. The cursor will
change to a multi-directional arrow with a ‘Z’ by it if it is a Zone, otherwise it will be ‘Link’.
Click on an area of the map where the zone area is to be drawn. This will show the Clickable Area Options editor.
3.2 Drawing and linking zones
Map Links
Map links are used to allow zooming in or out to show more or less detail. For instance, the GUIDE may be monitoring
a number of buildings on a large, widely spread out site as is found in some hospital complexes.
In this instance the main site map would ideally be a map showing the whole site including individual buildings being
monitored.
Each of those buildings could have a link to it on the main map which when clicked would display an overall plan of the
building. It may well be that the building is too large to show the detail that may be needed in a fire situation and
further links to more detailed areas of the building may be added.
A button at the top of the screen labelled Site Map allows navigation back to the overall picture and zooming into other
areas.
To set up a map link select New Link/Zone from the top toolbar and click on an area of the map. From here the zone
can be configured to zoom in or out when it is clicked. Select zoom out and choose the map you wish to zoom out to.
Zone options
Choose a zone number from the lower half of the window.
Under Caption Details enter any text and choose the font and justification that you wish to be displayed within the
boundaries of the zone.
The Shading box allows the fill style of the zone area to be solid or striped with coloured lines with an option to display
the caption on a solid background.
Borders can be shown around the zone and the colour and width of them can be chosen.
The Fill Colouring of the zone can be chosen to suit the background on which the zone is displayed. For instance a red
zone on a red background would not be seen.
Man-1079_Syncro_Guide_04
Page 22 of 25
The default colour of the zone area can be chosen and customised using the colour swatch.
Fill Colouring allows the zone to be displayed in a variety of ways to suit the background on which the zone is drawn.
Having set the properties of the zone, click OK to draw the zone area on the map.
The zone area will be shown as a square with four handles, which can be dragged in any direction to make larger
regular or trapezoid shapes.
For creating areas with more than four sides additional nodes can be added using the Add Nodes button. Nodes must
be added between the two green handles. They can then be dragged into position as required.
Click the Add Nodes button to turn it off when the required nodes have been added.
Adding nodes allows any polygon to be drawn with a reasonable degree of accuracy.
The eight icon tools in the vertical toolbar can be used to adjust the area of the zone in any direction for fine tuning
the drawing.
The zone that we have just drawn will now be shown in the Project Navigator on the left under the map on which it is
drawn.
The properties of the zone (colour, fill style etc) can be changed by right clicking an area within the zone and choosing
Zone Options.
Test Map Link
The map link can be tested by right clicking the map and selecting Test Map Link. To revert back to the map you were
working on select it from Project Navigator on the left of the screen.
Transformations
Zone areas that have been drawn can be modified by right clicking within the zone area and selecting Transformations
from the menu. This allows the zone area to be placed in front of or behind other zone areas or flipped horizontally or
vertically.
Lock
Zones that are complete and require no further modification can be locked against further editing by selecting Lock
from the right click menu. They can also be unlocked by selecting Unlock from this menu.
Duplicate
Zone areas that are the same size and shape can be produced very quickly by drawing one and duplicating it by right
clicking the zone and selecting duplicate. Duplicates can be modified if required by right clicking them and selecting
zone options.
Delete
Zones can be deleted by selecting them, right clicking and selecting Delete.
Zone text
Zone text can be added to all zones once they have been created by selecting the Zone Text button from the top tool
bar.
Zone text is displayed next to the zone number in the text pane when an event is activated.
3.3 Adding devices to maps
The Network Navigator on the left of the screen shows all of the control panels on the fire alarm panel network. Click
on the + sign next to the panel to expand the view then click on the + signs next to the Loops, Panel I/O or I/O boards
to see individual devices and inputs or outputs.
The Zone Placement tab at the bottom of the network Navigator window will show all of the devices sorted into zones.
Select this view to add devices to zones.
To add a device to a map, select Zone Placement view and click the + sign next to the zone number to be configured.
This will show all devices that have been put into that zone by the .lex file.
To place a device, click on it and with the mouse button held down; drag it into the zone on the map to a position,
which is representative of where the device is installed.
To place many devices, hold the CTRL or Shift key on the keyboard and click multiple devices and then drag and drop
onto the map.
Using the four icons at the bottom of the vertical toolbar a selected device or devices (shown by a blue box & selected
by drawing an area around them or clicking whilst holding CTRL) can be nudged in any direction to position it more
accurately. Right clicking the zone, selecting Background map options and adjusting Icon Nudge Distance from the
Grid size/Nudge tab slider, can change the sizes of the nudges.
Once placed, the icon can be changed or edited by highlighting it and right clicking it.
Selecting Icon Options from the sub menu allows the icon to be changed to another type or resized under the Device
Details tab. It can also be allocated a specific message, which will appear after the message suffix as described below.
This allows specific messages to be added for individual devices in addition to the standard event messages.
After placement, the device will be shown as bold in the list indicating that it has been placed.
Repeat this procedure for all devices in all zones on all maps until all of the items in Network Navigator are shown in
bold.
When the design is finished, map links should be tested to ensure that these are working correctly and the file saved.
Man-1079_Syncro_Guide_04
Page 23 of 25
Messages
Standard event messages
The GUIDE does not of course have to display maps or floor plans. Each event activation also has a message window,
which contains the event type, node, zone, loop, address and location text as standard.
Additional text can be added for each event type. This may include instructions on what to do when an event of a
particular type occurs, contact telephone numbers or anything else that may be deemed suitable for the particular
installation.
To access the message window click the Messages button on the top toolbar.
The left hand side of the screen allows the event type to be selected. The default header for the message is the event
type but this may be changed if required. The font and colour of the message header can also be modified using the
standard text formatting tools in the toolbar.
The message body is the information received from the control panel. The content of this can not be changed but the
font, style and colour can be changed by selecting the Set Font button within the message body window.
The message suffix is for additional information that may be required such as instructions on emergency procedure.
The font, style and colour can be changed using the standard text formatting tools in the toolbar at the top of the
screen.
Specific user messages
These allow device specific additional text to be added which will appear after the message suffix. When adding a
Specific user message it helps to make the message name the same as the address of the device e.g. Node 1 Loop 2,
address 12.
When allocating Specific user messages (right click device icon>Icon Options>Event Message text) the message can
then be searched for by its address.
3.4 Main toolbar
Arrow
The Arrow tool at the top left hand side of the main toolbar switches off the New Link/Zone button and sets the map
window cursor to a cross hair (unless over a corner node).
This enables device selection, movement and editing.
New Link/Zone
Toggle button which, when on, allows new zones and links to be drawn and created on the map.
Add Nodes
Allows additional handles to be added to zone shapes for creating polygons. Additional nodes must be added between
the two green nodes show on a selected zone shape.
Lock Objects
Toggle button, which prevents devices that have been placed form being moved accidentally.
New Map
Allows new map to be imported and added to the project navigator.
Messages
Allows message header text to be changed from default event type. Font can be changed.
Allows font to be changed on event text that is transmitted from the fire control panel.
Allows a message suffix to be added in any font.
Specific User messages can be set up here so that selected devices can display specific information (rather than by
event type) when they are activated.
Zone Text
A text message can be added to each zone. This will be displayed at the top of the message side bar when an event is
activated.
User Icons
The icons available have been designed to suit the needs of most fire systems and the standard icon for any given
device type can be changed by selecting the device, right clicking it and selecting Icon Option from the menu.
This allows the default icon to be changed to any of the Standard Icons on the list or re-sized.
Icons can also be changed to user-defined icons, which have been previously created and saved.
Specific User messages can also be added by selecting the Event Message Text tab. These are messages previously
created as described in Messages, above.
Save
Saves the currently loaded project to the specified location.
Man-1079_Syncro_Guide_04
Page 24 of 25
4.0 BMPGrabber
This simple utility allows CAD drawings in .dxf or .dwg format to be imported and sections of the drawing to be
zoomed into (or out of) and saved in .bmp format for use within GUIDE Designer.
To use this utility, select Programs>GUIDE>BMPGrabber.
Select File>Open.DXF/.DWG Drawing, or use the file and directory list.
Locate the .dxf or .dwg file to be imported and click open.
Using the buttons at the bottom right of the image window the whole image can be zoomed into or out of using the +
and – buttons or sections of the image can be zoomed into using the other tool buttons.
Select the arrow tool (zoom last) and draw around the section of the drawing to be enlarged while holding the mouse
button down. This area will now appear enlarged. To restore the image press the button with the grey filled square
(zoom reset).
In this way, sections of a CAD drawing (one building of a site plan for example) can be enlarged and created as a map
image.
Once the desired section of the drawing has been selected, the size of the bitmap can be enlarged by clicking Edit>Set
Window Size.
The background colour of the bitmap can be changed by clicking Edit>Background Colour.
The lines thickness of the drawing can be changed by clicking Edit>Thickness 1, Thickness 2 or Thickness 3.
When the image appears as required in the GUIDE designer program, select File>Save Current View As .BMP Image.
Give the file an appropriate name and save it to a location where it can be easily found later.
When the image is opened in the GUIDE Designer programme, it will appear at the same size and proportions as it did
when saved in BMP grabber.
The size and proportions of the image can be modified from within the designer programme by right clicking the map
and choosing Background Map Options.
Man-1079_Syncro_Guide_04
Page 25 of 25