You have a personal tutor
in the Digital Classroom
• Apply automatic corrections to remove
red-eye, color-correct, and sharpen
• Discover how to manually correct
colors like a pro
• Merge photos together to create
composite images
• Create slide shows and online galleries
• Modify images for the Web and share them
on Flickr®, Facebook®, or Photoshop.com
Adobe®
Photoshop Elements 9
®
®
• Edit, manipulate, organize, manage,
and print digital images
Adobe®
• Download images from your digital
camera into Photoshop Elements
Photoshop Elements 9
If you want expert instruction that fits into your schedule, the Digital Classroom series delivers.
Adobe Certified Experts guide you through 13 lessons, helping you learn essential Photoshop
Elements 9 skills at your own speed. Full-color, step-by-step instructions in the book are
enhanced with video tutorials on the DVD. With this Digital Classroom training package, you
have your own private instructor showing you the easiest way to learn Photoshop Elements.
Training DVD
Included
A Complete Training Package!
• Full-color, step-by-step
instructional book
• Video training from
Adobe Certified Experts
Tutorials and lesson files
on companion DVD
The AGI Creative Team develops and delivers training programs for creative, marketing, and communications professionals
through the American Graphics Institute. AGI’s team of Adobe Certified Experts has created many of Adobe’s official training
books as well as technical training programs for Adobe employees.
www.digitalclassroombooks.com
COMPUTERS/Image Processing
$39.99 US/$47.99 CAN
AGI Creative Team
PSE9.indb II
10/14/2010 3:06:56 PM
Adobe®
Photoshop®
Elements 9
Digital
Classroom
PSE9.indb I
10/14/2010 3:06:53 PM
PSE9.indb II
10/14/2010 3:06:56 PM
Adobe®
Photoshop®
Elements 9
Digital
Classroom
AGI Creative Team
PSE9.indb III
10/14/2010 3:06:56 PM
Adobe® Photoshop® Elements 9 Digital Classroom
Published by
Wiley Publishing, Inc.
10475 Crosspoint Boulevard
Indianapolis, IN 46256
Copyright © 2010 by Wiley Publishing, Inc., Indianapolis, Indiana
Published by Wiley Publishing, Inc., Indianapolis, Indiana
Published simultaneously in Canada
ISBN: 978-0-470-93230-8
Manufactured in the United States of America
10987654321
No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form
or by any means, electronic, mechanical, photocopying, recording, scanning or otherwise, except as
permitted under Sections 107 or 108 of the 1976 United States Copyright Act, without either the prior
written permission of the Publisher, or authorization through payment of the appropriate per-copy fee
to the Copyright Clearance Center, 222 Rosewood Drive, Danvers, MA 01923, (978) 750-8400, fax (978)
646-8600. Requests to the Publisher for permission should be addressed to the Legal Department,
Wiley Publishing, Inc., 10475 Crosspoint Blvd., Indianapolis, IN 46256, (317) 572-3447, fax (317)
572-4355, or online at http://www.wiley.com/go/permissions.
Limit of Liability/Disclaimer of Warranty: The publisher and the author make no representations or
warranties with respect to the accuracy or completeness of the contents of this work and specifically
disclaim all warranties, including without limitation warranties of fitness for a particular purpose. No
warranty may be created or extended by sales or promotional materials. The advice and strategies
contained herein may not be suitable for every situation. This work is sold with the understanding
that the publisher is not engaged in rendering legal, accounting, or other professional services.
If professional assistance is required, the services of a competent professional person should be
sought. Neither the publisher nor the author shall be liable for damages arising herefrom. The fact
that an organization or Website is referred to in this work as a citation and/or a potential source of
further information does not mean that the author or the publisher endorses the information the
organization or Website may provide or recommendations it may make. Further, readers should be
aware that Internet Websites listed in this work may have changed or disappeared between when this
work was written and when it is read.
For general information on our other products and services or to obtain technical support, please
contact our Customer Care Department within the U.S. at (800) 762-2974, outside the U.S. at (317)
572-3993 or fax (317) 572-4002.
Please report any errors by sending a message to errata@agitraining.com
Library of Congress Control Number: 2010937164
Trademarks: Wiley and related trade dress are registered trademarks of Wiley Publishing, Inc., in the
United States and other countries, and may not be used without written permission. The AGI logos are
trademarks of American Graphics Institute, LLC in the United States and other countries, and may not
be used without written permission. All other trademarks are the property of their respective owners.
Wiley Publishing, Inc. is not associated with any product or vendor mentioned in this book.
Wiley also publishes its books in a variety of electronic formats. Some content that appears in print
may not be available in electronic books.
PSE9.indb IV
10/14/2010 3:06:56 PM
About the Authors
Chad Chelius is an instructor with American Graphics Institute (AGI). His formal education is in
publishing technology, and he is an avid digital photographer. His trial-by-fire production experience
working with many creative software programs makes him a valuable contributor to every project
on which he works. He has served as the lead consultant and trainer for publishing technology
initiatives at major book and magazine publishers, and has contributed as the author to several Digital
Classroom book titles. Chad holds professional certifications from both Adobe and Apple.
The AGI Creative Team includes Adobe Certified Experts and Adobe Certified Instructors from
American Graphics Institute (AGI). The AGI Creative Team has authored many of Adobe’s official
training guides, and works with many of the world’s most prominent companies, helping them to
use creative software to communicate more effectively and creatively. They work with marketing,
creative and communications teams around the world, and teach regularly scheduled classes at AGI’s
locations, and are available for private and customized training seminars and speaking engagements.
More information at agitraining.com.
PSE9.indb V
10/14/2010 3:06:57 PM
Acknowledgments
Thanks to our many friends at Adobe Systems, Inc. who made this book possible. Thanks to our
colleagues and friends for allowing us to use their pictures in this book; and a special thank-you to all
our colleagues at Wiley for their collaboration and teamwork. To the instructors at AGI Training for their
feedback, testing, and input in the writing process.
PSE9.indb VI
10/14/2010 3:06:57 PM
Credits
Writing
Chad Chelius
President, American Graphics Institute and
Digital Classroom Series Publisher
Christopher Smith
PSE9.indb VII
Vice President and Executive Group
Publisher
Richard Swadley
Vice President and Executive Publisher
Barry Pruett
Executive Editor
Jody Lefevere
Senior Project Coordinator
Lynsey Stanford
Technical Editors
Cathy Auclair, Barbara Holbrook
Graphics and Production Specialist
Lauren Mickol
Editor
Marylouise Wiack
Media Development Project Supervisor
Chris Leavey
Editorial Director
Robyn Siesky
Proofreading
Barn Owl Publishing, Jay Donahue
Business Manager
Amy Knies
Indexing
Michael Ferreira
Senior Marketing Manager
Sandy Smith
Project Manager
Cheri White
10/14/2010 3:06:57 PM
PSE9.indb VIII
10/14/2010 3:06:57 PM
Contents
Starting Up
Adobe®
Photoshop Elements 9
®
A Complete Training
g Package!
g
• Full-color, step-by-step
instructional book
• Video training from
Adobe Certified Experts
Tutorials and lesson files
on companion DVD
AGI Creative Team
About the Photoshop Elements 9
Digital Classroom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Prerequisites. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
System requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Starting Adobe Photoshop Elements 9. . . . . . . . . . . . . . . . . .
Loading lesson files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Managing catalogs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creating a new catalog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Switching catalogs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Reconnecting to missing files . . . . . . . . . . . . . . . . . . . . . . . . . .
Reconnect missing files window . . . . . . . . . . . . . . . . . . . . . . .
Working with the video tutorials . . . . . . . . . . . . . . . . . . . . . . .
Setting up for viewing the video tutorials . . . . . . . . . . . . . . .
Viewing the video tutorials . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Additional resources . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1
1
2
2
3
4
4
5
6
6
7
7
8
9
Lesson 1: Importing your Photos into Adobe Photoshop Elements
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
How Photoshop Elements works . . . . . . . . . . . . . . . . . . . . . .
The welcome screen. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Getting photos into the Organizer
using the Photo Downloader. . . . . . . . . . . . . . . . . . . . . . . . . .
Getting photos from a camera or card reader . . . . . . . . . .
The Photo Downloader . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Get photos from a scanner . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Get photos and videos by searching . . . . . . . . . . . . . . . . . .
Setting a Watch Folder. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Adding files and folders to the Organizer . . . . . . . . . . . . . .
Importing Images from iPhoto . . . . . . . . . . . . . . . . . . . . . . . .
Getting a still image from a video frame . . . . . . . . . . . . . . .
Workspaces. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Organizer basics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
How to get help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Photoshop help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
11
12
12
13
14
16
18
19
20
21
23
24
27
27
30
30
Table of Contents
PSE9.indb IX
IX
10/14/2010 3:06:57 PM
Contents
Support Center . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
The Inspiration Browser. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
31
31
32
32
Lesson 2: Organizing Your Photos
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Understanding the Organizer workspace . . . . . . . . . . . . . .
Media Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Options Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Timeline . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Properties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Albums. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Keyword Tags . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Analyzing photos in the Organizer . . . . . . . . . . . . . . . . . . . .
Rotating photos. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Hiding photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Reviewing photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Compare photos side by side . . . . . . . . . . . . . . . . . . . . . . . . .
Stacks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Organizing using albums . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creating a new album . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creating album categories . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creating a Smart Album . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Tagging your photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Adding ratings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Adding keywords and categories. . . . . . . . . . . . . . . . . . . . . .
People Recognition . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Finding your photos. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Find photos by star rating. . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Find photos by keyword . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Find photos using the keyword Tag Cloud . . . . . . . . . . . . .
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
X
PSE9.indb X
33
34
35
35
36
36
37
38
38
38
39
45
45
46
47
47
50
51
53
54
54
57
61
61
62
62
63
64
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:02 PM
Contents
Lesson 3: Fixing Common Photographic Problems
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65
Welcome screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Understanding the Editor workspace . . . . . . . . . . . . . . . . . . 67
The Project Bin. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68
The Panel Bin . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68
The Toolbox. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68
The Menu bar and Options bar . . . . . . . . . . . . . . . . . . . . . . . . 68
Editing modes: Full, Quick, and Guided . . . . . . . . . . . . . . . . 68
Using Quick Fix. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68
Using Auto Smart Fix . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 69
Auto Levels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71
Auto Contrast . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72
Correcting color automatically . . . . . . . . . . . . . . . . . . . . . . . . 73
Comparing images in Full Edit View . . . . . . . . . . . . . . . . . . . 74
Using the Navigator . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
The Guided Edit mode. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
Fixing an underexposed or dark image . . . . . . . . . . . . . . . . 78
Fixing an overexposed or light image. . . . . . . . . . . . . . . . . . 79
Using Full Edit mode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80
Removing a color cast . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
Correcting skin tone. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82
Photomerge Exposure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
The Toolbox. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 86
Using tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87
Red Eye Removal tool . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87
Whitening teeth . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 88
Enhancing blue skies . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91
Sharpening . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95
Cropping images. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98
Rotating images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99
Resizing images. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
Recompose . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 104
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 104
Table of Contents
PSE9.indb XI
XI
10/14/2010 3:07:05 PM
Contents
Lesson 4: Adjusting Exposure
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105
Welcome screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106
Understanding exposure . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106
Exposure adjustments with blending modes . . . . . . . . . . 107
Improving underexposed images . . . . . . . . . . . . . . . . . . . . 107
Improving faded or overexposed images . . . . . . . . . . . . . 110
Making adjustments manually . . . . . . . . . . . . . . . . . . . . . . . 112
Adjusting brightness and contrast manually . . . . . . . . . . 113
Adjusting shadows and highlights manually . . . . . . . . . . 114
Making tonal adjustments using Levels . . . . . . . . . . . . . . . 116
Histogram . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 116
Making tonal adjustments using Curves . . . . . . . . . . . . . . 119
Comparing images in Full Edit view . . . . . . . . . . . . . . . . . . 120
Using adjustment layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 120
Correcting selected parts of an image . . . . . . . . . . . . . . . . 123
Hue/Saturation adjustments . . . . . . . . . . . . . . . . . . . . . . . . . 123
Working with selections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 125
Using the Quick Selection tool . . . . . . . . . . . . . . . . . . . . . . . 126
Saving selections. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 126
Moving selections to a new layer . . . . . . . . . . . . . . . . . . . . . 127
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
Lesson 5: Adjusting Color
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
Welcome screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 134
Understanding color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 134
HSB color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135
About image modes. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
Bitmap mode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
Grayscale mode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
Indexed Color mode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
Switching image modes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Comparing methods of adjusting color . . . . . . . . . . . . . . . 138
Understanding Full Edit . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
XII
PSE9.indb XII
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:08 PM
Contents
Understanding Quick Edit . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Understanding Guided Edit . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Adjusting tonal range in Full Edit . . . . . . . . . . . . . . . . . . . . . 139
Making a duplicate of a file . . . . . . . . . . . . . . . . . . . . . . . . . . 139
Restoring shadow and highlight detail . . . . . . . . . . . . . . . 139
Correcting color in Full Edit . . . . . . . . . . . . . . . . . . . . . . . . . . 140
Correcting color casts using Color Variations . . . . . . . . . . 141
Removing a color cast using Levels . . . . . . . . . . . . . . . . . . . 142
Adjusting color curves in an image . . . . . . . . . . . . . . . . . . . 143
Adjusting color saturation and hue . . . . . . . . . . . . . . . . . . . 144
Adjusting saturation in specific areas . . . . . . . . . . . . . . . . . 145
Making selections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 146
The importance of selections . . . . . . . . . . . . . . . . . . . . . . . . 146
About the selection tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . 147
Using the Selection Brush tool . . . . . . . . . . . . . . . . . . . . . . . 148
Add to or subtract from a selection . . . . . . . . . . . . . . . . . . . 149
Smoothing selection edges with
anti-aliasing and feathering. . . . . . . . . . . . . . . . . . . . . . . . . . 150
Blur the edges of a selection by feathering. . . . . . . . . . . . 150
Saving selections. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 152
Modifying a new selection with a saved selection . . . . . 153
Inverting a selection. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154
Converting to Black and White . . . . . . . . . . . . . . . . . . . . . . . 155
Adding color to areas of an image . . . . . . . . . . . . . . . . . . . . 156
Saving and exporting images . . . . . . . . . . . . . . . . . . . . . . . . 156
About saving images and file formats . . . . . . . . . . . . . . . . 156
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159
Lesson 6: Sharing Your Photos
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
Welcome screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162
Sharing photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162
Creating an online album . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163
Sharing options for online albums. . . . . . . . . . . . . . . . . . . . 167
Stop sharing an online album . . . . . . . . . . . . . . . . . . . . . . . . 168
Table of Contents
PSE9.indb XIII
XIII
10/14/2010 3:07:13 PM
Contents
Viewing an online album . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
Sharing photos via e-mail. . . . . . . . . . . . . . . . . . . . . . . . . . . . 170
Attaching a photo to an e-mail. . . . . . . . . . . . . . . . . . . . . . . 170
Sending a photo using Photo Mail. . . . . . . . . . . . . . . . . . . . 173
Setting up Adobe E-mail Service . . . . . . . . . . . . . . . . . . . . . 175
Sharing photos using online services . . . . . . . . . . . . . . . . . 176
Ordering prints . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
Ordering a printed photo book. . . . . . . . . . . . . . . . . . . . . . . 178
Sharing Photos on Facebook . . . . . . . . . . . . . . . . . . . . . . . . . 182
Printing photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 183
Printing photos in the Organizer . . . . . . . . . . . . . . . . . . . . . 184
Adding photos using the Print
Photos dialog box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 187
Printing a contact sheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 188
Printing a picture package . . . . . . . . . . . . . . . . . . . . . . . . . . . 189
Setting page and printer options . . . . . . . . . . . . . . . . . . . . . 191
Specifying measurement units for printing. . . . . . . . . . . . 192
Backing up and synchronizing files . . . . . . . . . . . . . . . . . . . 192
Backing up and synchronizing
files to Photoshop.com . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 192
About synchronized albums on Photoshop.com. . . . . . . 193
Starting backup or synchronization. . . . . . . . . . . . . . . . . . . 193
Stopping and restarting backup
or synchronization . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195
Exporting photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 197
Lesson 7: Working with Type
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 199
Welcome screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200
Placing text on a layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200
Formatting a text layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 201
Editing a text layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 202
Making cartoon bubbles. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 204
Adding text over the cartoon bubble . . . . . . . . . . . . . . . . . 207
Adding effects to type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 208
XIV
PSE9.indb XIV
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:16 PM
Contents
Adding text to multiple images . . . . . . . . . . . . . . . . . . . . . . 210
Warping type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 212
Adding a layer style to type . . . . . . . . . . . . . . . . . . . . . . . . . . 213
Creating an animation with text. . . . . . . . . . . . . . . . . . . . . . 214
Adding a stroke . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 216
Getting the layers ready for animating. . . . . . . . . . . . . . . . 217
Time to animate . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 218
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 219
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 219
Lesson 8: Photo Retouching: Secrets of the Pros
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 221
Working with what you have. . . . . . . . . . . . . . . . . . . . . . . . . 222
Using the histogram. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 222
Working over the image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 224
Improving your image. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 225
Making a selective change using
the adjustment layer’s mask . . . . . . . . . . . . . . . . . . . . . . . . . 226
Brushing on corrections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 228
Using the Clone Stamp tool . . . . . . . . . . . . . . . . . . . . . . . . . . 231
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 235
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 236
Lesson 9: The Art of Illusion: Photo Composites
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 237
Welcome screen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 238
What is a photo composite?. . . . . . . . . . . . . . . . . . . . . . . . . . 238
Understanding layers. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 239
Working with layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 240
Creating a new blank file . . . . . . . . . . . . . . . . . . . . . . . . . . . . 240
Creating a type layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 240
Combining images . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 241
About the Layers panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 242
Editing layers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 244
Converting the Background
layer into a regular layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 244
Selecting a layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 244
Table of Contents
PSE9.indb XV
XV
10/14/2010 3:07:18 PM
Contents
Showing or hiding a layer. . . . . . . . . . . . . . . . . . . . . . . . . . . . 245
Changing the stacking order of layers . . . . . . . . . . . . . . . . 245
Locking or unlocking a layer . . . . . . . . . . . . . . . . . . . . . . . . . 246
Deleting a layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 247
Using opacity and blending modes. . . . . . . . . . . . . . . . . . . 247
About opacity and blending options in layers . . . . . . . . . 247
Specifying the opacity of a layer. . . . . . . . . . . . . . . . . . . . . . 247
Specifying a blending mode for a layer . . . . . . . . . . . . . . . 248
Using the Magic Extractor . . . . . . . . . . . . . . . . . . . . . . . . . . . 248
Flattening an image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 252
Completing the composite. . . . . . . . . . . . . . . . . . . . . . . . . . . 252
Working with clipping groups. . . . . . . . . . . . . . . . . . . . . . . . 253
About layer clipping masks . . . . . . . . . . . . . . . . . . . . . . . . . . 253
Creating a clipping mask . . . . . . . . . . . . . . . . . . . . . . . . . . . . 253
Using Layer styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 254
Working with layer styles . . . . . . . . . . . . . . . . . . . . . . . . . . . . 255
Hiding or showing all layer styles in an image . . . . . . . . . 256
Change the scale of a layer style. . . . . . . . . . . . . . . . . . . . . . 256
Copying style settings between layers . . . . . . . . . . . . . . . . 257
Removing a layer style. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 257
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 257
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 258
Lesson 10: Making Photoshop Elements Creations
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 259
Creating a panorama . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 260
Creating a slide show. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 262
Adding text to your slide show . . . . . . . . . . . . . . . . . . . . . . . 267
Adding graphics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 269
Applying transitions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 269
Panning and zooming . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 271
Reordering slides. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 272
Setting the slide order . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 272
Drag and drop on the storyboard. . . . . . . . . . . . . . . . . . . . . 272
Quick Reorder menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273
Working with audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273
XVI
PSE9.indb XVI
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:23 PM
Contents
Adding audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273
Adding narration. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 274
Choosing an output option . . . . . . . . . . . . . . . . . . . . . . . . . . 275
Save as a file . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 275
Burn to disk. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 276
Edit with Premiere Elements . . . . . . . . . . . . . . . . . . . . . . . . . 276
Creating a photo calendar . . . . . . . . . . . . . . . . . . . . . . . . . . . 276
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 280
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 281
Lesson 11: Photoshop Elements for Digital Photographers
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 283
Working with Camera Raw files . . . . . . . . . . . . . . . . . . . . . . 284
Understanding the Camera Raw dialog box . . . . . . . . . . . 285
Using the Camera Raw dialog box . . . . . . . . . . . . . . . . . . . . 287
Saving a DNG file. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 294
Vignetting a photo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 296
The basics of filters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 299
Sharpening an image with Unsharp Mask. . . . . . . . . . . . . 299
Using Undo History for comparisons. . . . . . . . . . . . . . . . . . 303
Using the Blur filter to create depth of field . . . . . . . . . . . 304
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 307
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 307
Lesson 12: Photoshop Elements for Artists
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 309
Creating a new document from scratch . . . . . . . . . . . . . . . 310
Using brushes to add style to your work . . . . . . . . . . . . . . 311
Creating texture with brushes and gradients . . . . . . . . . . 311
The Impressionist brush . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 316
Using shapes creatively . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 318
Working with patterns. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 320
Creating patterns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 320
Applying patterns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 321
Scrapbooking made easier. . . . . . . . . . . . . . . . . . . . . . . . . . . 323
Creating a texture . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 323
Table of Contents
PSE9.indb XVII
XVII
10/14/2010 3:07:26 PM
Contents
Creating a text effect . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 329
Adding text to the background. . . . . . . . . . . . . . . . . . . . . . . 336
Add images and create a border. . . . . . . . . . . . . . . . . . . . . . 338
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 342
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 343
Lesson 13: Creating Web and Video Graphics
Starting up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 345
The differences between print and the screen. . . . . . . . . 346
Resolution and color for the Web and video . . . . . . . . . . . 346
Preparing images for the Web. . . . . . . . . . . . . . . . . . . . . . . . 347
Web image formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 348
Saving files for the Web. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 349
Preparing images for video . . . . . . . . . . . . . . . . . . . . . . . . . . 355
Safe margins. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 356
Saving files for video . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 357
Self study. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 359
Review . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 359
Appendices
Appendix A - Tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 361
Appendix B - Keyboard Shortcuts . . . . . . . . . . . . . . . . . . . . 367
Appendix C - Understanding Digital Files . . . . . . . . . . . . . 373
Understanding Resolution . . . . . . . . . . . . . . . . . . . . . . . . . . . 373
Understanding Color Modes & Bit Depth. . . . . . . . . . . . . . 373
Understanding File Formats. . . . . . . . . . . . . . . . . . . . . . . . . . 374
XVIII
PSE9.indb XVIII
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:32 PM
Starting up
About the Photoshop Elements 9 Digital Classroom
Adobe® Photoshop® Elements lets you edit and organize your digital images. It is a powerful
product that includes some of the same capabilities found in the professional Photoshop
products, but the Elements version makes image editing simple and accessible. Photoshop
Elements is more than editing and organizing—it empowers storytelling with images and video,
the ability to personalize and create galleries, calendars, and other projects with your images,
both in print and on the Web.
Adobe Photoshop Elements is available for the Mac and Windows operating systems. Both Mac
OS and Windows versions include the Organizer workspace where you can sort and organize
your images, and the Editor workspace where you can manipulate your photos. This book
covers both the organization and editing tools.You’ll also find great techniques on how to share
your photos, whether on-line, printing on your own computer, or how to send your files from
Elements directly to professional photo imaging companies.
Adobe Photoshop Elements Digital Classroom is like having your own personal instructor
guiding you through each lesson while you work at your own speed. This book includes
13 self-paced lessons that let you discover essential skills and explore the new features and
capabilities of Photoshop Elements. Each lesson includes step-by-step instructions, lesson
files, and video tutorials, all of which are available on the included DVD. This book has been
developed by the same team of Adobe Certified Experts who have created many of the official
training titles for Adobe Systems and other books in the Digital Classroom book series.
Prerequisites
Before you start the lessons in Adobe Photoshop Elements Digital Classroom, you should have a
working knowledge of your computer and its operating system.You should know how to use
the directory system of your computer so that you can navigate through folders.You need to
understand how to locate, save, and open files.You should also know how to use your mouse to
access menus and commands.
Before starting the lessons files in Adobe Photoshop Elements Digital Classroom, make sure that you
have installed Adobe Photoshop Elements. The software is sold separately, and not included with
this book.You may use the 30-day trial version of Adobe Photoshop Elements available at the
adobe.com web site, subject to the terms of its license agreement.
Starting up
PSE9.indb 1
1
10/14/2010 3:07:35 PM
Starting Adobe Photoshop Elements 9
System requirements
Before starting the lessons in Adobe Photoshop Elements Digital Classroom, make sure that your
computer is equipped for running Adobe Photoshop Elements 9, which you must purchase
separately. The minimum system requirements for your computer to effectively use the software
are listed below.
Windows OS
• Microsoft® Windows® XP with Service Pack 2 or 3, Windows Vista®, or Windows 7
• 1.6GHz or faster processor
• 1GB of RAM (2GB for HD video functions)
• 3GB of available hard-disk space (additional free space required during installation)
• Color monitor with 16-bit color video card
• 1024x576 monitor resolution at 96dpi or less
• Microsoft DirectX 9 compatible display driver
• DVD-ROM drive
• QuickTime 7 software (required if importing QuickTime formats)
• Internet connection required for Internet-based services
Mac OS
• Mac OS X v10.5.8 through v10.6
• Multi-core Intel® processor
• 1GB of RAM (2GB for HD video functions)
• 3.4GB of available hard-disk space (additional free space required during installation)
• 1024x768 display resolution
• DVD-ROM drive
• QuickTime 7 software (required if importing QuickTime formats)
• Internet connection required for Internet-based services
Starting Adobe Photoshop Elements 9
As with most software, Adobe Photoshop Elements is launched by locating the application in
your Programs folder. If necessary, follow these steps to start the Adobe Photoshop Elements 9
application:
Windows
1 Choose Start > Programs > Adobe Photoshop Elements 9.
2
Use the Welcome Screen to determine if you will organize or edit your images.
Mac OS
1 Open the Applications folder, and then open the Adobe Photoshop Elements 9 folder.
2
2
PSE9.indb 2
Double-click the Adobe Photoshop Elements 9 application icon.
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:35 PM
Loading lesson files
Menus and commands are identified throughout the book by using the greater-than symbol (>).
For example, the command to print a document would be identified as File > Print.
Loading lesson files
The Photoshop Elements Digital Classroom DVD includes files that accompany the exercises for
each of the lessons.You will need to copy the entire lessons folder from the supplied DVD to
your hard drive.
For each lesson in the book, the files are referenced by the file name of each file. The exact
location of each file on your computer is not used, as you may have placed the files in a unique
location on your hard drive. We suggest placing the lesson files in your Documents folder or on
your desktop.
Copying the lesson files to your hard drive:
1 Insert the Photoshop Elements Digital Classroom DVD supplied with this book.
2
On your computer, navigate to the DVD and locate the folder named Lessons.
3
Drag the Lessons folder to your hard drive.
Unlocking Mac OS files
Macintosh users may need to unlock the files after they are copied from the accompanying disc.
This only applies to Mac OS computers and is because the Mac OS may view files and folders that
are copied from a DVD or CD as being locked for writing.
If you are a Mac OS user and have difficulty saving over the existing files in this book, you can use
these instructions so that you can update the lesson files as you work on them and also add new
files to the Lessons folder.
Note that you only need to follow these instructions if you are unable to save over the existing
lesson files, or if you are unable to save files into the lesson folder after you copy it to your
hard drive.
1
After copying the files to your computer, click once to select the Lessons folder, then
choose File > Get Info from within the Finder (not Photoshop Elements).
2
In the Lessons info window that opens, click the triangle to the left of Sharing and
Permissions to reveal the details of this section.
3
In the Sharing and Permissions section, click the lock icon, if necessary, in the lower
right corner so that you can make changes to the permissions of this folder and its
contents.
4
Click to select a specific user or select everyone, then change the Privileges section to
Read & Write. This allows the user(s) you specify to read and write files in this folder.
5
Click the lock icon to prevent further changes, and then close the window.
Starting up
PSE9.indb 3
3
10/14/2010 3:07:35 PM
Managing catalogs
Managing catalogs
The catalog organizes and displays the images and videos you use with Photoshop Elements.
When you start Photoshop Elements and identify photos on your computer, or import them
from your digital camera, a catalog is automatically created for you. The files themselves are
not imported directly into the catalog, rather, they remain on your hard drive in their original
location, and the Photoshop Elements catalog keeps track of their location along with related
information about the files, such as when the image was taken, and the kind of camera used.
Photoshop Elements uses only one catalog at a time. Because you will be working with many
sample images in this book, you may wish to organize the exercise files in their own catalog,
separate from your personal images. This is not required, but is an option if you prefer to keep
the exercise files separate from your personal images. If you create a separate catalog for the
images used in the book, you will need to switch back to your personal catalog after you have
completed the exercises in this book, or any time you wish to work with your personal images.
Creating a new catalog
If you wish to store the exercise files for this book separately from your own images, you may
create a new catalog.You can open only one catalog at a time, so you will need to follow the
instructions in Switching catalogs in the next section when you want to access your personal
images. This step is not required, but allows you to store the sample images separately from
those used in the book. To create a new catalog:
1
With the Photoshop Elements Organizer open, choose File > Catalog.
2
Choose Custom Location, then press Browse. Navigate to the location where you have
stored your lesson files that you copied from the DVD, such as your Desktop or your
Documents folder and press OK. This will be the location where your catalog will
be stored.
If you wish to store your catalog for the book exercises in the location of the other
catalogs, choose the Catalogs Accessible By All Users option instead of choosing
Custom Location.
3
Press New and type Digital Classroom in the Enter a Name for the New Catalog dialog
box, then press OK. A new catalog is created and stored in the location you have specified.
If you created a separate catalog for the photos used in this book, you will still need to
import these files from the DVD into the catalog. Because you have not done this yet, you
may receive a warning message that there are no files in the catalog. This is fine, as you will
discover how to do this on page 21 in the first lesson of this book.
4
PSE9.indb 4
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:36 PM
Managing catalogs
If you backup and synchronize photos using Photoshop.com, be certain to disable the backup
and synchronization before creating the new catalog because the backup and synchronization
features only work with files in a single catalog. This only applies if you are creating a new
catalog to use with this book, and only if you use Photoshop.com to backup your images
automatically.To disable the backup and synchronization, follow these steps:
1 In the Organizer, choose Edit > Preferences > Backup/Synchronization.The Backup/
Synchronization Preferences window appears.
2 In the Backup/Synchronization Preferences window, disable Backup/Synchronization.
3 After you switch back to your personal catalog, return to the Backup/Synchronization
preferences and enable Backup/Synchronization so that your personal images are backed-up
using Photoshop.com.
Switching catalogs
If you create a separate catalog for use with this book, you will want to switch back to the
catalog containing your personal images after you complete the exercises. To switch back to
your personal catalog, follow these steps.
1
In the Organizer, choose File > Catalog. The Catalog Manager dialog box appears.
2
Select the catalog you wish to open from the list of catalogs in the Catalog Manager
window, then press Open.
If you wish to access the files from this book, you will need to repeat this process to return
to the Digital Classroom catalog.
You can choose which catalog is used at the time you start the Organizer. Press and hold the Shift
key while starting the Organizer.You can do this from the Editor mode by pressing and holding
Shift, then clicking the Organizer button while continuing to hold the Shift key. A window
appears in which you can choose the catalog to use.
Starting up
PSE9.indb 5
5
10/14/2010 3:07:36 PM
Managing catalogs
Reconnecting to missing files
Once you start working with Photoshop Elements, you should use the program to organize,
rename, and delete your image files. If you move your files using your operating system,
Photoshop Elements will likely lose track of them, and a missing file icon appears in the
Photo Browser. These steps are provided in case you accidentally move your images outside of
Photoshop Elements, or receive a warning regarding missing files.You can return to this section
if this occurs, but you do not need to perform these steps unless your image files are missing.
If you have moved an individual file using your operating system, and Photoshop Elements can’t
locate it, use the Photo Browser to identify the new location of the file using these steps.
1
Working in the Photo Browser, click to select a missing file and choose File >
Reconnect > Missing File.
2
If you have multiple files that are missing, choose File > Reconnect > All Missing Files
without selecting the individual images that are missing. Photoshop Elements will search
for all missing files and reconnect them automatically.
Reconnect missing files window
If Photoshop Elements notices files are missing, the program will automatically search the
computer for the missing file(s). Click browse during the search for more options:
6
PSE9.indb 6
1
In the Reconnect Missing Files dialog box, select one or more missing files from the
Files Missing From Catalog list, located on the left side of the dialog box. To select more
than one file, Ctrl+click (Windows) or Command+click (Mac OS) the files you wish
to reconnect.
2
On the right side of the dialog box, under the Locate The Missing Files section, click
the Browse tab to see the last known folder location for the file. If you know the new
location of the files, navigate to the new location, then select a folder or hard drive and
press Find. Photoshop Elements will search the location you specify for the selected files.
Press Reconnect after the files are located.
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:37 PM
Working with the video tutorials
Working with the video tutorials
Your Photoshop Elements Digital Classroom DVD comes with video tutorials developed by
the authors to help you understand the concepts explored in each lesson. Each tutorial is
approximately five minutes long and demonstrates and explains key concepts and features
covered in the lesson.
The videos are designed to supplement your understanding of the material in the chapter.
We have selected exercises and examples that we feel will be most useful to you.You may
want to view the entire video for each lesson before you begin that lesson. Additionally, at
certain points in a lesson, you will encounter the DVD icon. The icon, with appropriate
lesson number, indicates that an overview of the exercise being described can be found in the
accompanying video.
0
DVD video icon.
Setting up for viewing the video tutorials
The DVD included with this book includes video tutorials for each lesson. Although you can
view the lessons on your computer directly from the DVD, we recommend copying the folder
labeled Videos from the Photoshop Elements Digital Classroom DVD to your hard drive.
Copying the video tutorials to your hard drive:
1 Insert the Photoshop Elements Digital Classroom DVD supplied with this book.
2
On your computer, navigate to the DVD and locate the folder named Videos.
3
Drag the entire Videos folder to a location onto your hard drive. It is important to copy
the entire folder, and not just the player.
Starting up
PSE9.indb 7
7
10/14/2010 3:07:37 PM
Working with the video tutorials
Viewing the video tutorials
The videos on the Photoshop Elements Digital Classroom DVD are saved in the Flash projector
format. A Flash projector file wraps the Digital Classroom video player and the Adobe Flash
Player in an executable file (.exe for Windows or .app for Mac OS). However, the extension
may not always be visible. Projector files allow the Flash content to be deployed on your system
without the need for a browser or without the installation of any other player.
Playing the video tutorials:
1 On your computer, navigate to the Videos folder you copied to your hard drive from
the DVD.
2
Open the Videos folder and double-click the PSEvideos_PC (Windows) or PSEvideos_
Mac (Mac OS) to view the video tutorial. If you have difficulty viewing the files after
copying them to your hard drive, you may view them directly from the DVD.
3
Press the Play button to view the videos.
The Digital Classroom video player has a simple user interface that allows you to control
the viewing experience, including stopping, pausing, playing, and restarting the video.
You can also rewind or fast-forward, and adjust the playback volume.
A
B
C
D
E
F
A. Go to beginning. B. Play/Pause. C. Fast-forward/rewind. D. Stop. E.Volume Off/On. F.Volume control.
Playback volume is also affected by the settings in your operating system. Be certain to adjust the
sound volume for your computer, in addition to the sound controls in the Player window.
8
PSE9.indb 8
Adobe Photoshop Elements 9 Digital Classroom
10/14/2010 3:07:38 PM
Additional resources
Additional resources
The Digital Classroom series goes beyond the training books.You can continue your learning
online with training videos, or at seminars, conferences, and in-person training events.
Book series
Expand your knowledge of creative software applications with the Digital Classroom training
series which includes books on Windows 7, Mac OS X, Photoshop, Flash, Dreamweaver,
Illustrator, and more. Learn more at digitalclassroombooks.com.
Training & Professional Development
The authors of the Digital Classroom seminar series frequently conduct in-person seminars
and are available for in-person training and professional development for your organization,
company, school, or university. Learn more at agitraining.com.
Resources for educators
Visit digitalclassroombooks.com to access resources for educators, including instructors’ guides for
incorporating Digital Classroom into your curriculum.
Starting up
PSE9.indb 9
9
10/14/2010 3:07:39 PM
PSE9.indb 10
10/14/2010 3:07:39 PM