Agilent G3250AA LC/MSD TOF System

Agilent G3250AA LC/MSD TOF System
Quick Start Guide
Use this guide for your first steps with the Agilent LC/MSD TOF System,
and as a roadmap for your user information.
What is the Agilent G3250AA LC/MSD TOF system?
The Agilent TOF is an orthogonal-axis time-of-flight mass
spectrometer (oa-TOF). That is, the ions reaching the time-of-flight
chamber are impelled in a direction perpendicular to their original
path.
You can set up an Agilent time-of-flight mass spectrometer system
(TOF) in several configurations:
ESI – Electrospray Ionization
APCI – Atmospheric Pressure
Chemical Ionization
APPI – Atmospheric Pressure
Photo Ionization
MALDI – Matrix-Assisted Laser
Desorption Ionization
MMI - Multimode Ionization
• For normal flow LC/MS with a binary pump, quaternary pump,
well-plate sampler (or autosampler) and ESI , APCI, APPI or
MMI ion sources.
• For microflow LC/MS with a capillary pump, micro well-plate
sampler and ESI, APCI or MMI ion source
• For nanoflow LC/MS with a nanopump, micro well-plate
sampler and nanospray source or dual nanospray source
• TOF system with an AP-MALDI source
Each Agilent system has advantages for drug discovery — high
throughput sample screening with highly sensitive detection and
accurate mass assignment.
Each system uses the same Agilent TOF software to enable these
advantages, although the AP-MALDI TOF system uses only the TOF
portion of the software.
Agilent Technologies
You use the Agilent TOF software for setting up and running data acquisition. For
data analysis, Agilent provides a copy of PE Sciex Analyst QS 1.1, especially
modified for the Agilent LC/MSD TOF system.
What’s New in A.02.00
Agilent TOF software has many new features in this revision.
• Multimode Ionization source is supported.
• CTC PAL autosampler which can hold 24 trays of 96 samples is supported.
• G1315C DAD is now supported.
• Seven layouts are available to allow you to quickly change which panes are
displayed.
• New toolbar allows you to change layouts or load a new method or worklist.
• Polarity switching can be done at the scan level with SmartCard 4 and updated
power supplies.
• Worklist can be paused and the current run stopped.
• Worklist Table checkboxes are now cleared during a run by default.
• The system can automatically increment the data file name when reinjecting
samples.
• The Empirical Formula Confirmation report can include sample purity
information.
• The new Molecular Feature Extraction Report shows a list of isotopes for
compounds found in a sample.
• The Mass List report is now the default Data Analysis report.
• For DA reprocessing, sample name defaults to the first sample in the data file.
• BioConfirm if installed, must be upgraded to A.02.00.
• Easy Access for TOF, if installed, must be upgraded to A.04.01 or later.
• Software Revision
• This guide is valid for A.01.xx revisions of the Agilent G3300A TOF Software
software, where xx refers to minor revisions of the software that do not affect
the technical accuracy of this guide.AnalystQS 1.1 from PE-SCIEX is supported
and must be installed.
• Data Browser AEV files created for mass list and Empirical Formula
Confirmation reports are supported with Agilent LC/MS Data Browser A.03.01.
• TOF System Confirmation has added switch for turning on AEV reports.
• Mass Hunter application has been added to TOF software.
• Windows XP Service Pack 2 is supported.
2
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Where to find information
Online Help
Press F1 To get more information about a pane or dialog box, place the cursor on
the part of the pane or dialog box of interest and press F1.
Help menu
From the Help menu, access “How-to” help, reference help and the
Agilent support website (Resources).
PE-Sciex Analyst online help Refer to Analyst online help to learn how to view,
quantitate and report on Agilent LC/MSD TOF results.
Documents
You can find these manuals delivered with the TOF hardware or software. You can
also find a PDF version on the installation CD-ROM, in the Manuals folder.
TOF User’s Guide
Use this guide to install and set up the TOF hardware. This
guide also contains background information to help you operate, maintain and
troubleshoot the TOF.
LC/MSD TOF System Installation Guide
This guide is used by the Agilent
customer engineer to install the LC/MSD TOF hardware and TOF Software,
configure the instrument, and verify performance.
You can find these manuals on the installation CD-ROM, in the Manuals folder.
Concepts Guide - The Big Picture
Learn the background information to help you
make selections in the software.
Familiarization Guide
Do the exercises to learn to use the TOF software.
Familiarization Guide
Use this guide as a training lab.
Training
Training Courses Visit www.chem.agilent.com to view a listing of training courses
for the Agilent LC/MSD TOF system.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
3
Instructional overview
1 Install the TOF hardware
Use the Agilent G1969 LC/MSD TOF User’s Guide to install the hardware.
2 Install the software
Use the instructions in the Agilent 3250AA LC/MSD TOF System Installation
Guide to install both the TOF software and the Analyst software. The sequence in
which you install the software is listed below:
a Install Analyst QS 1.1.
b Install the Agilent TOF software.
c Configure the instrument for the first time.
d Start the software and verify performance.
3 Set up and run samples
The roadmap below shows you the steps to set up and run a sample from start to
finish. Follow the instructions on the next pages to get started and to learn where
to find the information to help you with each step in this roadmap.
Read the
Concepts Guide
for background on
these steps.
Start
Here!
1 Start the
2 Prepare the
software
instrument
Set up and
run samples
5 Analyze data
4
3 Set up an
acquisition
method
4 Acquire data
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Step 1—Start the software
The instructions below include the following assumptions:
• The hardware and software are installed.
• The instrument is configured.
Use instructions in the Installation Guide to configure the instrument for the
first time.
• The LC modules and the TOF are turned on, but the pump is not running.
Start software/check configuration
1 Double-click the
Agilent TOF group
on your desktop.
2 Double-click the
TOF icon to start
the software
engines.
Figure 1
Agilent TOF group window
Agilent G3250AA LC/MSD TOF System Quick Start Guide
5
3 Click Start.
4 When all of the
engines say
“Running”, click
Close.
5 Double-click the
TOF icon in the
Agilent TOF
group (Figure 1).
The main window appears. See Figure 2 on page 7.
The top pane of this window is the Instrument Status
pane. (Figure below)
6 Make sure that the LC modules are the
ones that you want configured with
the instrument. (See below.)
• Select File >
Print >
Instrument
Configuration, OR
• Check the
headers of the LC
modules labeled
in the Instrument
Status pane.
If LC modules other than those you intend to use appear in the
Instrument Status pane or the Configuration report, use the Online
Help to access instructions to reconfigure the instrument.
6
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Four panes—where you do most of your work
When you first start the TOF software, the main window appears. You do almost
all of your work within the four panes of this main window. These panes provide
the tools to set up acquisition methods, run samples interactively or automatically,
monitor instrument status and monitor runs.
Click a button to
see the pane you
want to use.
Instrument Status pane
Figure 2
Real-Time Plot pane
Method pane
Worklist pane
Main window of the TOF application
Agilent G3250AA LC/MSD TOF System Quick Start Guide
7
Show/hide the panes
You can show one pane at a time on the screen or up to four panes. You can never
hide all four panes. To show or hide a pane, you click on the icons in the main
window toolbar.
When you click on a pane, the active pane is outlined in blue. Press F1 to obtain
help on the active pane. You can also drag a pane border to resize the pane.
S–Instrument Status; R–Real-Time Plot
M–Method; W–Worklist
Instrument Status pane
You may have several different LC modules in your LC stack, for example, both a
well-plate sampler and micro well-plate sampler. With this pane you can make sure
that the correct LC module is configured.
You also set non-method control and configuration parameters for the LC devices
and TOF and monitor the status of the device parameters during a run.
Real-Time Plot pane
With this pane you monitor the plot of chromatograms and spectra in real time.
8
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Method pane
With this pane you enter instrument settings for acquisition methods and sample
information to run individual samples interactively.
Worklist pane
With this pane you enter sample information for individual samples and
information for batch samples. When you run the worklist, the samples and
batches are automatically run in the order listed in the worklist.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
9
Step 2—Prepare the instrument
Read and follow the steps in the user information listed below to learn how to
prepare the instrument for a run.
• The steps on the next pages that take you through the roadmap below.
• Chapter 2 of the Concepts Guide, Instrument Preparation, for background
information that you may need to prepare the LC/MSD TOF.
• Chapter 1, Prepare the instrument, in the Familiarization Guide to learn to
prepare the LC and TOF to run an ESdemo sample.
• Online Help under Master Task List, LC Startup and TOF optimization and
calibration.
Start
here!
1 Prepare the
LC modules
2 Set up
parameters
display
(actuals)
3 Set up DAD
Prepare the
instrument
5 View and
work with
the system
logbook
10
real-time
plot displays
(optional)
4 Prepare the
TOF
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Prepare LC modules
Switch LC stream to Waste
While you purge the LC pump and condition or equilibrate the column, you can
tune and calibrate the TOF. During this time you do not want effluent streaming
into the TOF.
If you specify that the LC stream goes to Waste and not to the TOF, the stream
passes through the DAD. You can then monitor the fluctuations of the DAD
real-time chromatogram and spectra before a run.
1 Click the Method pane icon to view the Method pane.
Figure 3
2
3
4
5
Data tab of the MS-TOF tab in the Method pane
Click the MS-TOF tab of the Method pane.
Click the Data tab within the MS-TOF tab.
Select Waste if not already selected.
Click Apply.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
11
Purge the LC pump
Purge the binary pump
You purge the binary pump manually.
1 Right-click the
binary pump
status box in the
Instrument
Status pane.
2 Select Standby
in the shortcut
menu.
3 Turn the black valve on the front of the pump
counter-clockwise two turns.
4 Click the Bin
Pump tab in the
Method pane.
5 Enter a Flow of
5 ml/min, and
click Apply.
6 Select On in the
binary pump
shortcut menu.
7 After purging,
enter the flow
you use to
equilibrate the
column, and
click Apply.
12
8 Close the black
valve.
Purge for about 9 minutes to pass about
45 ml or 3X the volume for the binary
pump.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Purge the capillary or nano pump
1 Click pump
device in the
Instrument
Status pane to
bring up pump
device menu.
2 Select Purge to
bring up the Pump
Purge System
dialog box.
3 Start the purge
with this dialog
box and bring
up the
monitoring
dialog box.
4 Monitor the
purge with this
dialog box and
click Cancel
after the purge
is complete.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
13
Condition or equilibrate the column
After you purge the pump, you set up to condition or equilibrate the column.
• Enter and download LC parameters, OR open a conditioning method.
• Change any non-method control parameters, if necessary.
• Monitor the baseline and adjust the plot to make sure the column is
equilibrated and the baseline stable. (See “Set up to view real-time parameter
values (actuals)” on page 16 and “Set up DAD chromatographic and spectral
displays (optional)” on page 17.)
Enter and download LC parameters or open a conditioning method
1 Select Open from
the File menu to
open a method,
OR enter LC
parameters in the
Method pane.
2 Click Apply to
send the
parameters to
the LC.
You can also load a method using the Methods
selection box in the User Selections toolbar.
14
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Change non-method control/configuration parameters, if necessary.
With these
menus, you can set the time to automatically turn the module on or off, you can set
maximum values or you can configure the autosampler.
Right-click the LC
module in the
Instrument Status
pane to bring up
the control menu
for that module.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
15
Set up to view real-time parameter values (actuals)
As you prepare for a run and during a run, you want to see the actual values of the
instrument parameters. You can do this in the Instrument Status pane.
1 Right-click the
Actuals box to
bring up Setup
item.
2 Click Setup to
bring up the tool
to select
instrument
actuals.
3 Select actuals
to set up to view
the actual
conditions in
the Instrument
Status pane.
16
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Set up DAD chromatographic and spectral displays (optional)
As you condition the column, you set up the displays to monitor the effluent.
Set up chromatographic display
1 Right-click the
signal plot to
bring up the
signal shortcut
menu.
2 Select Change to
bring up the tool
for selecting the
signal and its plot
parameters.
The default display is of a TIC chromatogram.
3 Select a DAD
signal that you
intend to monitor,
and click Add.
4 Highlight a
Selected Signal.
5 Set the y and x
axis ranges, and
click OK.
The real-time plot
now displays the
DAD signal. (See
next page.)
Agilent G3250AA LC/MSD TOF System Quick Start Guide
17
Adjust the plot with
these arrows.
Set up spectral display
Line spectrum
The default spectral display is a TOF line
spectrum above the chromatogram and a profile
spectrum to the right of the chromatogram.
Profile spectrum
1 Right-click the
line or profile
spectral plot to
bring up the
spectra shortcut
menu.
2 If you clicked the
line spectral plot,
select the DAD
spectrum as the
spectrum to
view.
18
Or, if you right-clicked the
profile spectral plot, select
Line first, then select the
DAD spectrum.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Prepare the TOF
Calibrate the TOF
You calibrate the TOF more frequently than you tune the TOF. Agilent recommends
that you do a 10 mass calibration. Make sure that you open the method
corresponding to your ion source before you calibrate or tune the TOF to set
default TOF acquisition parameters.
• ESIautotune.m for ESI
• nanoESIautotune.m for nanospray or dual nanospray
• APPIautotune.m for APPI
• APCIautotune.m for APCI
• MMIautotune.m for MMI
You cannot calibrate the TOF with a MALDI source installed.
If the method loaded does not match the current ion source, then a warning is
given.
Polarity Switching
If you are using Polarity Switching, you need to use a different autotune method.
For each source, there is a positive and a negative method for Polarity Switching.
The name of the autotune method has either “PolaritySWPos” or “PolaritySWNeg”
appended to it.
• ESIautotunePolaritySWPos.m for ESI
• ESIautotunePolaritySWNeg.m for ESI
• nanoESIautotunePolaritySWPos.m for nanospray or dual nanospray
• nanoESIautotunePolaritySWNeg.m for nanospray or dual nanospray
• APPIautotunePolaritySWPos.m for APPI
• APPIautotunePolaritySWNeg.m for APPI
• APCIautotunePolaritySWPos.m for APCI
• APCIautotunePolaritySWNeg.m for APCI
• MMIautotunePolaritySWPos.m for MMI
• MMIautotunePolaritySWNeg.m for MMI
You will need to perform four autotunes to correctly tune the TOF system when
using Polarity Switching. First, you need to tune in both positive and negative
modes. Then, you need to tune using the Polarity Switching methods in both
positive and negative modes.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
19
Check and do a tune
1 Click the MSTOF
tab in the
Method pane
and select ion
polarity.
When you click Calibrate, the
valve to Calibration solution A
opens.
3 Click Calibrate if you
2 Enter calibration
have already chosen
the ten masses.
Click to use the default
coefficients for the
calibration.
4 Click to make sure
that the calibration is
satisfactory.
parameters.
5 If you want to
select a different
set of masses or
you want to use a
different
calibration
standard, click
Show Extended.
6 Select masses to
use for
calibration, OR
load another
mass list.
7 Then calibrate
again.
20
Agilent G3250AA LC/MSD TOF System Quick Start Guide
1 Click the Tune
You do an initial autotune after repair or installation.
tab under the
MSTOF tab.
2 Check to see if
the TOF needs
tuning.
3 Click Autotune
for a tune that
takes 15-20
minutes or
Quicktune for a
tune that takes
1-3 minutes.
4 Or click Show
Extended to do a
manual tune on the
parameters that need
adjusting.
1 Select the
masses for the
ramp.
2 Select the
parameter to
vary.
3 Select the
variable to
optimize, and
click Ramp.
If you do a manual
tune, you must also
do a calibration.
Autotune and
Quicktune include
mass calibration
with one mass.
After you do a tune,
the optimized
parameters appear
in the Parameters
panel.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
21
Switch LC stream to MS
After you condition the column and calibrate and tune the TOF, you switch the LC
stream from Waste to MS.
1 Click the Method pane icon to view the Method pane.
Figure 4
2
3
4
5
Data tab of the MS-TOF tab in the Method pane
Click the MS-TOF tab of the Method pane.
Click the Data tab within the MS-TOF tab.
Select MS.
Click Apply.
Monitor TOF baseline and spectral displays
If you did not monitor the LC baseline with a DAD, skip this module. Make sure
that the TOF baseline is stable and no spectra of interfering intensity appear in the
display.
If you did monitor the LC baseline with a DAD, follow these steps.
1
2
3
4
5
6
7
8
22
Right-click the chromatogram display.
Select Change.
Highlight the TIC signal in the list of Selected Signals.
Set the x and y axis ranges.
Click OK.
Right-click the spectral displays.
Select TOF spectra >Line or Profile.
Monitor the baseline and spectra.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
View the system logbook for events and errors
As you prepare the instrument, you may run into an error that you want to
troubleshoot. You do this through the System Logbook Viewer.
Select System
Logbook Viewer from
the Tools menu.
OR, click the Log
icon.
Select Columns
Find
Filter Events
Click icon to find or
filter an event, or to
show or hide a
column.
Export the logbook to
print the logbook.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
23
Step 3—Set up acquisition methods
Read and follow the steps in the user information listed below to learn how to set
up methods.
• The steps on the next pages that take you through the roadmap below.
• Chapter 3 of the Concepts Guide, Acquisition Methods, to learn background
information to help you set up methods.
• Exercise 2, Set up an Acquisition Method, in the Familiarization Guide
• Online Help for the tasks that correspond to the roadmap steps and the tasks
listed on the next pages.
Start
Here!
2 Select polarity
1 Enter LC
parameters
Set up
acquisition
methods
6 Save and
print the
acquisition
method
24
5 Set up TOF
signals for the
real-time plot
and enter TOF
parameters
3 Set up to
change TOF
parameters
during run
4 Enable
reference
mass
correction
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Enter LC parameter values
You can also enter
pre-run/
post-run scripts in
the Properties tab.
If you click Apply,
the parameters are
sent to the
instrument but are
NOT saved to the
method.
Enter LC parameters
in the LC module
tabs.
Do not modify scripts provided by Agilent because these scripts may be
overwritten the next time you upgrade the Agilent software.
Enter TOF parameter values
1 Select ion
polarity.
2 Enter TOF
parameters in
the Data, and
Acquisition tabs.
You enter these values for the initial
time 0.0 min and the whole run and for
one scan, unless you add other time
segments and scans. See the next page.
Right-click each field to
find the maximum and
minimum values.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
All entries in the Tune,
Calibration and Parameters tabs
are not saved with the method.
25
Set up to change TOF parameters with segments and scans
1 For the initial
run time of 0.0
and 1 scan, enter
TOF values.
2 Enter the next
time for which
you want to
change
segment values
and click Add.
You can also change
3 Add up to four scans values on the Data
for each time
segment, including
the initial time.
4 For each scan,
change a value
or values.
26
tab for each time
segment.
Note that Ion Polarity can
be changed for each time
segment. The label for that
section will be “Ion
Polarity (Seg.)” if there are
more than one time
segments.
Note the values you Note the values you
can change with
can change with
each time segment. each scan.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Enable reference mass correction
You enable for mass correction during a run to obtain the specified mass accuracy.
Set up for mass correction
1 Enable
reference mass
correction.
2 Mark Bottle A
to use the
Agilent
reference std.
3 Set the auto
recalibration
parameters.
4 Mark the
masses that you
want to use for
the correction.
If the list is blank or you want a different
list for another standard, click Select
Agilent G3250AA LC/MSD TOF System Quick Start Guide
If you want to create a new mass list or
modify the existing default lists, click Edit
27
Edit mass list
1 Select the
default mass
list for your ion
source and
polarity.
2 Enter a new
name into the
Name field.
3 Click Save As
New List.
The Save As New List
button appears when you
enter a new Name.
All the other grayed out
buttons appear when you
click Save As New List.
4 Add or delete
masses to the
new list.
5 Click Save List.
28
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Set up signals for the real-time plot
Select the signal
that you want to see
in the real-time
plot.
You can also select
different time
segments and scans
to monitor.
Save and print the method
Select Save in the
File menu to save
the currently
opened method, OR
select Save As in
the File menu to
save a new method.
Or, click the Save icon for the method.
Select Print >
Acquisition Method
in the File menu to
set up to print a
method.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
29
Step 4—Acquire data
Read and follow the steps in the user information listed below to learn how to
acquire data.
• The steps on the next pages that take you through the roadmap below.
• Chapter 4 of the Concepts Guide, Data Acquisition, to learn background
information to help you acquire data.
• Chapters 3 and 4 of the Familiarization Guide
• Online Help for the tasks that correspond to the roadmap steps and the tasks
listed on the next pages.
Start
Here!
1 Set up and
run an
interactive
sample.
Acquire
data
5 Print a
worklist
report
30
2 Set up and
run a
worklist
3 Print a
real-time
plot report
4 Modify a
worklist in
progress
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Set up and run interactive samples
6 Click this Start to
1 Open a method
run interactive
single samples.
using the menu
item or the User
Selection toolbar.
5 Select Acquisition
Only.
2 Click the Sample
tab in the Method
pane.
3 Enter the sample
name and custom
variables.
4 Select a project
and enter the data
file name.
You can only create projects in
Analyst. See “Step 5—Analyze data”
on page 35.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Even though Both Acquisition and DA is a selection
in the “Part of method to run” list, it is not available
for single samples in this version of software.
31
Set up and run worklists (e.g., empirical formula confirmation)
1 Right-click here to
bring up the worklist
shortcut menu.
2 Select Add Multiple
Samples to add a
series of samples to
the worklist.
3 Select Add
column(s) to add a
column for the
empirical formula.
4 Enter the generic
You must select
default.anm to
produce an empirical
formula confirmation
report.
name (Formula_x)
and formula for an
EFC column.
You can also add
batches of samples
whose information and
data you may want to
keep together.
32
You can see an
example of the
resulting worklist on
the next page.
You can also select Show/Hide
columns to hide unnecessary
columns.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
This is an example of
the resulting
worklist.
Click this Start to
run a worklist.
If Track Worklist is
On (Worklist menu),
the row that is
running is
highlighted blue.
Print a real-time plot report
• To print a
real-time plot
report during the
run, select Print
> Real-Time Plot.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
33
Modify the worklist in progress
You can modify any
row below the row
located under the
running row (shaded
blue).
If the last selected
row is executing,
then all rows are
locked.
When you place the
cursor on the row to be
edited, tracking is
automatically turned
off. To turn tracking
back on, you must
check the worklist
menu item, Track
Worklist Run.
Print the worklist
Select Print >
Worklist to print the
worklist report.
34
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Step 5—Analyze data
The primary tool for analyzing and reporting on results is PE-Sciex Analyst QS.
PE-Sciex has modified their software specifically to accommodate the Agilent TOF
system requirements.
Read and follow the steps in the user information listed below to learn how to
review TOF data and customize the data analysis method, default.anm, used to
confirm empirical formulas.
• The steps on the next pages that take you through the roadmap below.
• Chapter 5 of the Concepts Guide, Data Analysis, to learn background
information to help you analyze data.
• Chapters 3 and 4 of the Familiarization Guide
• Online Help for the tasks that correspond to the roadmap steps and the tasks
listed on the next pages.
• Consult the PE-Sciex Analyst User’s Guide and online help to learn how to
perform other analysis operations not associated with the Agilent system.
Start
Here!
1 Start software 2 Review
and open data
file
signals/
chromatograms
3 Review
Analyze
data
5 Customize the
data analysis
method,
default.anm
Agilent G3250AA LC/MSD TOF System Quick Start Guide
spectra and
sample
information
4 Set up and
generate a
parameter
optimization
report
35
Start the Analyst QS software and open a data file
1 Double-click the
Analyst QS icon
in the Agilent TOF
Software group
window.
2 Select the project
that contains the
data file.
3 Click to open .wiff
files.
36
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Review signals/chromatograms
1 Right-click on
chromatogram to
bring up the
shortcut menu.
See the next page to learn about
spectral operations with Analyst.
• Drag the cursor across a
2 Do any of the
peak and select Show
Spectrum from the shortcut
menu to see the mass
spectra in the peak
bulleted tasks on
this page in any
order that you
want.
• Select List Data
• To zoom into a
from the shortcut
menu to see the
results of
integration.
peak, draw a
rectangle under
the peak
baseline.
• Select Script > Agilent Peak
• Select Extract Ion from
Finder Parameters.dll to
change integration
parameters.
the shortcut menu to
produce an XIC (EIC)
chromatogram.
Method Setpoints by default are saved with the
data file. Use the tool TOFSystemConfig to change
whether Method Setpoints are saved. See the
installation guide for more information.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
37
Review spectra and sample information
1 Right-click on
spectrum to bring
up the shortcut
menu.
• Select View
Actuals from the
shortcut menu to
see the real-time
TOF parameter
values.
• Select
Re-Calibrate TOF
to recalibrate the
TOF from Analyst.
• Click the sample
information icon
in the Analyst
toolbar to view
method and
sample
information on
the data file.
38
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Set up and generate a parameter optimization report
1 Select Script >
Parameter
Optimization.dll
in the Analyst
main window.
2 Select the
samples for
the report.
3 Continue
through the
wizard, then
click Finish.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
39
Customize the data analysis method for empirical formula confirmation
1 Click the Data Analysis
Editor icon in the
Agilent TOF Software
program folder.
2 Click the Formula
Confirmation tab in the
Data Analysis Method
Editor window.
3 Enter values in the
Formula Confirmation
tabs to modify the
default.anm method. Enter
values in the Report
Options tab to select
which of the graphs to
include. Enter values in
the Screening tab to
enable the database
search.
4 Save the method.
5 Regenerate the report by
rerunning the worklist in
Data Analysis Only mode.
The EFC report can now also include a backward database search
(called an EFC Database Screening Report). Based upon a formula, a
mass is determined and then XICs are extracted for that mass to see
if the compound can be found. You can limit the search of the
database to formulas with a certain retention time tolerance. A value
of -1 in the Retention time tolerance field indicates to not limit the
search based upon retention time.
40
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Create a data analysis method for Mass List Report
1 Click the Data Analysis
Editor icon in the
Agilent TOF Software
program folder.
2 Select Select DA
Operations item from the
Edit menu in the Data
Analysis Method Editor
window.
3 Click Mass List in the
Available Operations list
and click the Add button.
If any other option
appears in the Selected
Operations list, click on it
and click the Remove
button.
4 Click OK to close the
5
6
7
8
Select DA Operations
dialog box.
Select the Report Type
“Mass list report only”.
Enter values in the Mass
List tabs to modify the
method.
Save the method with a
new name, using the
File>Save As menu item.
To generate a mass list
report, create a worklist
that specifies the data
analysis method created
in the steps above. The
report will be generated
for each sample when you
run the worklist.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
41
Create a DA method for Mass List Report type Empirical Formula Generation
1 Click the Data Analysis
Editor icon in the
Agilent TOF Software
program folder.
2 Select Select DA
Operations item from the
Edit menu in the Data
Analysis Method Editor
window.
3 Click Mass List in the
Available Operations list
and click the Add button.
If any other option
appears in the Selected
Operations list, click on it
and click the Remove
button.
4 Click OK to close the
5
6
7
8
42
Select DA Operations
dialog box.
Select the Report Type
“Include generation of
empirical formulae”.
Enter values in the Mass
List tabs to modify the
method including the
“Formula Generation”
tab.
Save the method with a
new name, using the
File>Save As menu item.
To generate a mass list
report, create a worklist
that specifies the data
analysis method created
in the steps above. The
report will be generated
for each sample when you
run the worklist.
The Mass List Report including Empirical Formula
Generation identifies valid molecular formulas that
match the masses found in your sample based upon
the values entered in this tab.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Create a DA method for Mass List Report type Confirmation Screening
1 Click the Data Analysis
Editor icon in the
Agilent TOF Software
program folder.
2 Select Select DA
Operations item from the
Edit menu in the Data
Analysis Method Editor
window.
3 Click Mass List in the
Available Operations list
and click the Add button.
If any other option
appears in the Selected
Operations list, click on it
and click the Remove
button.
4 Click OK to close the
5
6
7
8
Select DA Operations
dialog box.
Select the Report Type
“Include confirmation
screening by database
search”.
Enter values in the Mass
List tabs to modify the
method including the
“Confirmation Screening”
tab.
Save the method with a
new name, using the
File>Save As menu item.
To generate a mass list
report, create a worklist
that specifies the data
analysis method created
in the steps above. The
report will be generated
for each sample when you
run the worklist.
The Mass List Report including Confirmation Screening is a
forward screening report. After determining the mass, the
database is searched for formulas with the corresponding
mass.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
43
Create a DA method for Molecular Features Extraction report
1 Click the Data Analysis
2
3
4
5
6
7
8
44
Editor icon in the
Agilent TOF Software
program folder.
Select Select DA
Operations item from the
Edit menu in the Data
Analysis Method Editor
window.
Click Molecular Features
Extraction in the
Available Operations list
and click the Add button.
If any other option
appears in the Selected
Operations list, click on it
and click the Remove
button.
Click OK to close the
Select DA Operations
dialog box.
Select the Report Type
“Molecular Feature
Extraction only”.
Enter values in the
Molecular Feature
Extraction tabs to modify
the method.
Save the method with a
new name, using the
File>Save As menu item.
To generate a molecular
feature extraction report,
create a worklist that
specifies the data
analysis method created
in the steps above. The
report will be generated
for each sample when you
run the worklist.
The Molecular Feature Extraction Report lists out masses of
chemical compounds and a list of isotopes of a compound
found in the sample. The MFE report shows isotopes in the
form of multiple isotope cluster based on adducts used in the
ionization.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Create a DA method for MFE Report including Confirmation Screening
1 Click the Data Analysis
Editor icon in the
Agilent TOF Software
program folder.
2 Select Select DA
Operations item from the
Edit menu in the Data
Analysis Method Editor
window.
3 Click Molecular Feature
Extraction in the
Available Operations list
and click the Add button.
If any other option
appears in the Selected
Operations list, click on it
and click the Remove
button.
4 Click OK to close the
5
6
7
8
Select DA Operations
dialog box.
Select the Report Type
“Include confirmation
screening by database
search”.
Enter values in the MFE
tabs to modify the method
including the
“Confirmation Screening”
tab.
Save the method with a
new name, using the
File>Save As menu item.
To generate a mass list
report, create a worklist
that specifies the data
analysis method created
in the steps above. The
report will be generated
for each sample when you
run the worklist.
The Molecular Feature Extraction Report including
Confirmation Screening is a forward screening report. After
determining the mass, the database is searched for formulas
with the corresponding mass.
Agilent G3250AA LC/MSD TOF System Quick Start Guide
45
46
Agilent G3250AA LC/MSD TOF System Quick Start Guide
Agilent G3250AA LC/MSD TOF System Quick Start Guide
47
www.agilent.com
In this book
This book contains brief
instructions to help you get
started with your Agilent
LC/MSD TOF system. This
books shows you how to:
• Prepare the instrument for a
run
• Set up acquisition methods
• Set up and run an
interactive sample and
worklists
• Review data
© Agilent Technologies, Inc. 2003 - 2005
Printed in USA
Fourth Edition, September 2005
*G3300-90014 *
G3300-90014
Agilent Technologies
Download PDF