AQUALAND GRAPH Nx操作説明(PDF/1972KB)

AQUALAND GRAPH Nx操作説明(PDF/1972KB)

AQUALAND GRAPH Nx

取扱説明書

はじめに

AQUALAND GRAPH Nx

CYBER AQUALAND Nx

(サイバーアクアランド Nx :時

計)で記録したダイビングデータを赤外線通信インターフェイスやコミュニケーションユニッ

ト(USB 通信インターフェイス)を使用してパソコンに取り込むことができます。取り込んだダ

イビングデータには、お客様自身による文字入力をはじめ、ダイビングデータのグラフ化や静

止画/動画データの貼り付けなどが簡単に行え、これらをまとめて日誌として管理できます。

さらに、複数の日誌をまとめて旅日記として管理する事もできます。又、この日誌の印刷や

HTML 形式へのファイル変換もできますので、ダイビングの記録の保存に大変便利です。

・本取扱説明書及びソフトウェアの著作権は弊社にあります。

・本取扱説明書及びソフトウェアの一部あるいは全部を、弊社の許諾なしに無断で複製す

ることは禁じられております。

・本取扱説明書及びソフトウェアは、改良のため予告なく変更することがあります。

☆Windows,  Windows  98,  Windows  98SE,  Windows  Me,  Windows  2000,  Windows XP は、

Microsoft Corporation の米国及びその他の国における登録商標または商標です。

☆その他、記載されている会社名、製品名は各社の商標および登録商標です。

2

AQUALAND GRAPH Nx

目次

はじめに

................................................................ 2

1. 起動と終了

....................................................... 4

1.1. 起動

.......................................................... 4

1.2. 終了

.......................................................... 4

2. メインウィンドウ

............................................ 5

2.1. 情報表示エリア

........................................ 5

2.1.1. 日誌表示状態の情報表示エリア

....... 5

2.1.2. 旅日記表示状態の情報表示エリア

.... 6

2.2. アルバム表示状態のメインウィンドウ

........ 7

2.3. ダイビングリスト表示状態の

メインウィンドウ

.................................. 8

2.4. 日誌表示データの変更

............................. 8

2.5. メニュー

................................................... 9

2.6. ツールバー

............................................. 11

3. 各種設定

........................................................ 12

3.1. 環境設定

................................................. 12

3.1.1. データ保存フォルダ

........................ 12

3.1.2. インターフェイス

........................... 13

3.1.3. シリアルポート

............................... 13

3.1.4. 単位

................................................ 13

3.1.5. グラフ設定

...................................... 13

3.1.6. フォルダ選択

.................................. 15

3.2. 日誌ユーザ項目設定

............................... 16

3.2.1. 項目

................................................ 17

3.2.2. 内容

................................................ 17

3.2.3. 初期表示

......................................... 17

3.3. 日誌固定項目設定

.................................. 18

3.3.1. ダイブタイプ

.................................. 19

3.3.2. 日誌新規作成時の単位

.................... 19

3.3.3. 潜水種別

......................................... 19

3.3.4. ダイバー

......................................... 20

3.3.5. 天候

................................................ 21

3.3.6. タンク材質

...................................... 22

3.3.7. ダイビング・サービス

..................... 23

3.3.8. スタイル

......................................... 24

3.3.9. 海況

................................................ 25

3.3.10. スーツ/インナー

......................... 26

3.3.11. 器材

.............................................. 27

3.4. 日誌潜水地設定

...................................... 28

3.4.1. 潜水地

............................................. 29

3.4.2. ポイント

.......................................... 29

4. データ受信

..................................................... 30

4.1.I

...................................................... 31

4.2. USB

...................................................... 31

4.3. Hyper Aqualand

................................. 32

5. サイバーアクアランド Nx

(またはサイバーアクアランド)の登録

......... 33

5.1. 使用者名の変更

...................................... 34

5.2. 使用者名の削除

...................................... 34

6. 日誌データの追加

.......................................... 35

6.1. 日誌の編集

............................................. 35

6.2. 日誌の新規作成

...................................... 37

6.3. 日誌の削除

............................................. 38

6.4. アルバム編集

........................................ .39

6.4.1. 画像の追加

...................................... 40

6.4.2. 画像の削除

...................................... 40

6.4.3. サムネイルの変更

........................... 40

6.4.4. インポート

...................................... 41

6.4.5. エクスポート

.................................. 41

7. ダイビングリスト

........................................... 43

7.1. ソート

..................................................... 43

7.2. リスト項目選択

....................................... 43

7.3. 検索

........................................................ 44

7.4. 一覧印刷

................................................. 45

8. グラフ表示

..................................................... 46

8.1. グラフの印刷

.......................................... 47

9. 日誌の印刷

..................................................... 48

9.1.  印刷

....................................................... 48

9.2.  印刷プレビュー

..................................... 49

10. 旅日記

.......................................................... 50

10.1. 旅日記ユーザ項目設定

......................... 50

10.1.1. 項目

.............................................. 51

10.1.2. 内容

............................................... 51

10.1.3. 初期表示

....................................... 51

10.2. 旅日記の新規作成

................................. 52

10.3. 日誌の旅日記への追加

......................... 53

10.4. 旅日記の選択

........................................ 54

10.5. 旅日記の編集

........................................ 54

10.6. 日誌の削除

........................................... 55

10.7. 旅日記の削除

........................................ 55

10.8. 旅日記の印刷

........................................ 55

10.8.1. 印刷

............................................... 55

10.8.2. 印刷プレビュー

............................. 56

11. HTML 出力

.................................................. 57

11.1. 選択日誌の HTML 出力

........................ 57

11.2. 旅日記の HTML 出力

............................ 58

11.3. 背景設定

............................................... 59

11.4. HTML ファイルの保存

......................... 59

12. 制限値

.......................................................... 60

12.1. 登録件数

............................................... 60

12.2. 入力文字数

........................................... 61

12.3. 入力数値

............................................... 62

3

1. 起動と終了

1.1. 起動

「タスクバー」の「スタートボタン」から「プログラム」→「AQUALAND GRAPH Nx」→「AQUALAND GRAPH Nx」を選

択してください。

当社の既存ソフトウェア「AQUALAND GRAPH 2001」 「AQUALAND GRAPH 2V21」

トールされている場合、<環境変換>ダイアログが表示されます。

「AQUALAND GRAPH 2001」 、

コピーしたい場合は ボタンをマウスクリックしてください。

変換が成功すると、次回起動時からは<環境変換>ダイアログは表示されません。

※ AQUALAND GRAPH 2001 からの環境変換の場合

1.2. 終了

メインウィンドウ右上の

4

2. メインウィンドウ

AQUALAND GRAPH Nx を起動すると最初に表示される画面です。

メインウィンドウは、次の 3 領域から構成されています。

情報表示エリア

(情報パネル)

アルバム表示エリア

ダイビングリスト

メインウィンドウ左側の日誌/旅日記データを表示している領域。

スキューバダイビング、スキンダイビング、旅日記で表示が異なります。

直接編集はできません。

また情報表示エリアは非表示状態にすることができます。

ウィンドウ右側の画像を表示している領域。

ダイビングリストと切り替えて表示します。

ウィンドウ右側のダイビングデータを 1 行単位で表示している領域。

アルバム表示と切り替えて表示します。

この画面でツールバーのボタンをマウスクリックするか、メニューを選択すると他の画面に移行できます。

ツールバーの各ボタンにマウスカーソルを合わせると、チップヘルプが表示されます。

2.1. 情報表示エリア

2.1.1. 日誌表示状態の情報表示エリア

日誌表示状態の情報表示エリアは以下の2つの状態があります。

* スキューバダイビングの情報表示エリア

* スキンダイビングの情報表示エリア

スキューバダイビングの情報表示エリア

※平均深度および最大深度が参考値の場合、情報表示エリアのデータを赤字で表示します。

5

スキンダイビングの情報表示エリア

※平均深度および最大深度が参考値の場合、情報表示エリアのデータを赤字で表示します。

2.1.2. 旅日記表示状態の情報表示エリア

旅日記表示状態のメインウインドウです。

旅日記の選択を行うと旅日記が表示されます。

6

情報表示エリア表示/非表示

メインウインドウが情報表示エリア表示中の場合、 ボタンをマウスクリックするか、メニューの「表示(L)」→「情報

またメインウインドウが情報表示エリア非表示中の場合、

2.2. アルバム表示状態のメインウィンドウ

メインウィンドウがダイビングリスト表示状態の場合、 ボタンをマウスクリックするか、メニューの「表示(L)」→

アルバムの画像をマウスクリックすると、静止画の場合はオリジナルサイズのダイアログを表示します。動画の場合は、

AVI ファイルに関連付けられたアプリケーションが起動し、再生することができます。

アルバムの登録は、<日誌編集>ダイアログ(メニュー「ファイル(F)」→「日誌編集(E)」)から行います。(「6.  日誌データの

7

アルバム表示エリア

2.3. ダイビングリスト表示状態のメインウィンドウ

メインウィンドウがアルバム表示状態の場合、 ボタンをマウスクリックするか、メニューの「表示(L)」→「リスト表

ダイビングリスト

属性アイコン

ダイビングリストの左端に、属性を示すアイコンが表示されます。

アルバムデータが登録されています。

2.4. 日誌表示データの変更

ダイビングリストの中で日誌を表示したい行をマウスクリックすると、選択された日誌が情報表示エリアに表示されます。

また、ツールバーの移動ボタン( 、 )をマウスクリックして、表示する日誌データを変更することができます。

8

2.5. メニュー

ファイル(F)

日誌表示時には以下のようなメニューになります。

日誌新規作成(N) 時計からデータを受信せずに、日誌を新規に作成します。

旅日記新規作成(T) 新規に旅日記を追加します。

日誌編集(E)

旅日記編集(E)

日誌削除(D)

旅日記削除(D)

日誌表示状態で表示されます。

現在表示している日誌を編集します。

旅日記表示状態で表示されます。

現在表示している旅日記を編集します。

日誌表示状態で表示されます。

ダイビングリストで選択されたデータを削除します。

旅日記表示状態で表示されます。

現在表示している旅日記を削除します。

日誌を旅日記へ追加(A) 現在選択中の日誌を旅日記へ登録します。

旅日記から日誌を削除(R)

旅日記表示状態で表示されます。

ダイビングリストで選択されたデータを旅日記から削除します。

AQUALQND GRAPH Nx のデータからは削除されません。

印刷(P)

終了(X)

選択日誌の HTML 出力(L)

旅日記の HTML 出力(T)

ダイビングリストで選択された日誌の Web ページ

を作成します。

旅日記表示中に選択可能です。

表示中の旅日記の Web ページを作成します。

選択されたデータを印刷するメニュー群です。

選択日誌の印刷(L)

旅日記の印刷(T)

ダイビングリストで選択された日誌を印刷しま

す。

旅日記表示中に選択可能です。

表示中の旅日記を印刷します。

一覧印刷(I) ダイビングリストの一覧を印刷します。

AQUALAND GRAPH Nx を終了します。

表示(L)

旅日記選択(T)

情報パネルを隠す(I)

情報パネルを表示する(I)

アルバム表示切替(A)

リスト表示切替(L)

検索(S)

旅日記を選択してその旅日記を表示させます。

情報パネル表示状態で表示されます。

情報パネル非表示状態にします。

情報パネル非表示状態で表示されます。

情報パネル表示状態にします。

ダイビングリスト表示状態で表示されます。

アルバム表示状態に切り替えます。

アルバム表示状態で表示されます。

ダイビングリスト表示状態に切り替えます。

ダイビングリストから、表示したいデータを抽出します。

9

グラフ表示(G)

グラフを閉じる(G)

ダイブエラー(E)

設定(P)

環境設定(G)

リスト項目選択(I)

日誌固定項目設定(F)

日誌ユーザ項目設定(C)

日誌潜水地設定(L)

旅日記ユーザ項目設定(T)

拡大グラフが表示されていないとき表示されます。

ダイビングリストで選択されたデータのグラフを表示します。

また、グラフ表示はグラフのある日誌を情報表示パネルで表示している

とき、情報パネルのグラフをダブルクリックすることで表示できます。

拡大グラフが表示されているとき表示されます。

拡大グラフを閉じます。

時計が検出したダイブエラーを表示します。

AQUALAND GRAPH Nx の動作上必要な情報を登録します。

ダイビングリストに表示したい項目を選択します。

日誌に書き込むダイバー・天候等の登録を行います。

日誌に書き込むユーザ設定項目の登録を行います。

日誌に書き込む潜水地の登録を行います。

旅日記に書き込む項目の登録を行います。

データ(D)

データ受信(T)

エクスポート(E)

インポート(I)

使用者名変更(C)

使用者名削除(D)

時計からデータを受信します。

ダイビングデータの全部もしくは一部をエクスポートします。

エクスポートされたデータを読み込みます。

異なるバージョンの AQUALAND GRAPH(DOS 版/Ver.1/Ver2.0/Ver2.1

/2001)の日誌データもインポートします。

サイバーアクアランド Nx(またはサイバーアクアランド)に関連付けさ

れた使用者名を変更します。

サイバーアクアランド Nx(またはサイバーアクアランド)に関連付けさ

れた使用者名を削除します。

ヘルプ(H)

トピックの検索(H) ヘルプを表示します。

ユーザーズサイト(U) サイバーアクアランド Nx ユーザーズサイトへのリンクです。

バージョン情報(A) AQUALAND GRAPH Nx のバージョンを表示します。

10

2.6. ツールバー

日誌新規作成ボタン

旅日記新規作成ボタン

編集ボタン

日誌を旅日記へ追加ボタン

旅日記から日誌を削除ボタン

HTML 出力ボタン

印刷ボタン

検索ボタン

グラフ描画ボタン

ダイブエラー

データ受信ボタン

エクスポートボタン

前移動ボタン

次移動ボタン

情報パネル非表示ボタン

情報パネル表示ボタン

アルバム表示ボタン

リスト表示切替ボタン

全ての日誌表示ボタン

、もしくは「旅日記編集(E) 。

日誌表示状態で表示されます。

」メニューの「日誌を旅日記へ追加(A) 。

旅日記表示状態で表示されます。

(F) メニューの「HTML 出力

もしくは「旅日記の HTML 出力(T) 。

(H) 。

」 「旅日記の

印刷(T) 、もしくは「一覧印刷(I)

」メニューの「検索(S) 。

」メニューの「グラフ表示(G) 。

」メニューの「ダイブエラー(E) 。

」メニューの「データ受信(T) 。

」メニューの「エクスポート(E) 。

現在日誌を表示しているダイビングリストの一つ前のデータに移動し、

日誌を表示します。

現在日誌を表示しているダイビングリストの次のデータに移動し、日誌

を表示します。

情報表示パネル表示状態で表示されます。

」メニューの「情報パネルを隠す(I) 。

情報表示パネル非表示状態で表示されます。

」メニューの「情報パネルを表示する(I) 。

ダイビングリスト表示状態で表示されます。

」メニューの「アルバム表示切替(A) 。

アルバム表示状態で表示されます。

」メニューの「リスト表示切替(L) 。

旅日記表示状態で有効となる機能です。

メニューにはまったく同じ機能はありません。

グで「すべての日誌表示」ボタンを選択してください。

11

3. 各種設定

3.1. 環境設定

AQUALAND GRAPH Nx の動作上必要な情報の設定と登録を行います。

ボタンをマウスクリックすると登録を確定し、メインウィンドウに戻ります。確定した登録内容は AQUALAND

GRAPH Nx が記憶しているため、起動する毎に登録する必要はありません。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。

3.1.1. データ保存フォルダ

受信したデータを保存しておくフォルダを設定してください。ここで新しいデータ保存フォルダを作成することもできます。

保存フォルダは複数作成できますので、そのうち1つを設定してください。1 つのデータ保存フォルダに記憶できるデータ

は、最大 9999 件です。1 ダイビング 1 時間のデータを 9999 件登録した場合、400MB 程度のディスク容量が必要となります。

インストール時は AQUALAND  GRAPH  Nx をインストールしたフォルダの下に「データ保存フォルダ」を「LOG」というフ

ォルダ名で作成します。

ボタンをマウスクリックすると<フォルダ選択>ダイアログが表示されます。データ保存フォルダを新しく作

12

3.1.2. インターフェイス

時計からデータを受信する時に使用するインターフェイスを指定してください。

IrDA

USB

Hyper Aqualand

サイバーアクアランド Nx(またはサイバーアクアランド)からIrDA でデータを受信します。

サイバーアクアランド Nx(またはサイバーアクアランド)からUSB でデータを受信します。

ハイパーアクアランドからデータを受信します。

使用するシリアルポートを指定してください。

3.1.3. シリアルポート

ハイパーアクアランドからデータを受信する時に使用するシリアルポートを選択してください。

3.1.4. 単位

日誌で使用する単位を設定してください。漢字 5 文字、英数字 10 文字まで入力できます。単位を変更しても、登録されたデ

ータは変更されません。

重さ

容量

圧力

消費量

ウェイトの項目に表示する単位を入力してください。

タンク容量の項目に表示する単位を入力してください。

タンクの開始時圧力と終了時圧力の項目に表示する単位を入力してください。

タンク消費量の項目に表示する単位を入力してください。

3.1.5. グラフ設定

グラフの背景表示を設定します。

13

3D 表示

グラフの外側の色を設定します。

凡例の色を設定します。

2D / 3D 表示を切り替えます。

グリッド線

表示 グリッド線の表示/非表示を設定します。

グリッド線の色を設定します。

カーソル色

カーソルの線の色を設定します。

背景

単色表示 グラフの背景色を設定します。

グラデーション 開始色と終了色を設定してください。背景がグラデーションで表示されます。

イメージ表示

静止画ファイルを指定してください。背景にイメージが表示されます。

選択できるファイルは JPEG と BMP です。

引き伸ばし

タイル

グラフ内に収まるようにイメージを修正します。

オリジナルファイルは修正されません。

オリジナルサイズが背景エリアより小さい場合、並べて表

示します。

中央 オリジナルサイズのまま、中央に表示します。

線種設定

グラフに表示する線の表示を設定します。

線番号を選んで、線の設定をしてください。線色と線幅を変更できます。

14

3.1.6. フォルダ選択

環境設定でログを保存するフォルダを選択する時や、エクスポート及びインポート時に<フォルダ選択>ダイヤログが表示

されます。

フォルダを選択してください。

インポートから起動された場合には、 ボタンは表示されません。

ともできます。

ボタンをマウスクリックすると、<フォルダ選択>ダイアログを表示します。ここでフォルダを作成するこ

15

3.2. 日誌ユーザ項目設定

あらかじめプログラムに登録されている以外のログに保存したいお好きな項目を登録できます。また、1 つの項目に対して

関連付けられた複数の内容を登録できます。

グが表示されます。

内容は、項目毎に分類登録できます。左上の項目一覧から項目を選択すると、項目毎に登録した内容が右上の内容一覧に表

ボタンをマウスクリックすると登録を確定し、メインウィンドウに戻ります。確定した登録内容は

AQUALAND GRAPH Nx が記憶しているため、起動する毎に登録する必要はありません。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。

データの追加および変更は<追加>または<変更>ダイアログで行います。

データを入力し、 ボタンをマウスクリックすると、<日誌ユーザ項目設定>ダイアログに戻り、編集したデ

ータがリストに反映されます。

16

3.2.1. 項目

項目は、漢字 6 文字、英数字 12 文字まで入力できます。登録件数は最大 1000 件です。

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

項目として「[Common]」を追加することはできますが、AQUALAND  GRAPH  Nx が用意した

「[Common]」項目とは区別されます。

<変更>ダイアログを表示し、選択された項目の項目名を変更します。データの重複チェック

は行いません。項目名を変更しても、内容との関係情報は保たれます。「[Common]」項目は変

更できません。

選択された項目を削除します。項目に登録された内容も削除されます。「[Common]」項目は削

除できません。

に登録された「内容」は、日誌の入力時に、選択されている「項目」に関係なく参照することができます。

3.2.2. 内容

内容は、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 1000 件です。

<追加>ダイアログを表示し、内容を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された内容を変更します。データの重複チェックは行いません。

選択された内容を削除します。

選択された内容を別の項目に移動します。

選択された内容の表示位置を 1 つ上に移動します。

選択された内容の表示位置を 1 つ下に移動します。

3.2.3. 初期表示

ボタンをマウスクリックし

て一覧から選択することができます。また、キーボード入力も可能です。初期表示に登録した「項目」と「内容」は、時計から

受信したデータに自動で登録されます。

17

3.3. 日誌固定項目設定

日誌に保存する以下の項目に対する内容の登録を行います。

* ダイブタイプ

* 日誌新規作成時の単位

* 潜水種別

* ダイバー

* 天候

* タンク材質

* ダイビング・サービス(D.サービス)

* スタイル

* 海況

* スーツ/インナー

* 器材

表示されます。

ボタンをマウスクリックすると登録を確定し、メインウィンドウに戻ります。確定した登録内容は

AQUALAND GRAPH Nx が記憶しているため、起動する毎に登録する必要はありません。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。

データの追加および変更は<追加>または<変更>ダイアログで行います。

データを入力し ボタンをマウスクリックすると、<日誌固定項目設定>ダイアログに戻り、編集したデー

タが反映されます。

18

新規作成時設定

3.3.1. ダイブタイプ

「日誌新規作成」で日誌を作成する場合に初期表示するダイブタイプを指定してください。

3.3.2. 日誌新規作成時の単位

「日誌新規作成」で日誌を作成する場合に使用する長さ(深さ)の単位を指定してください。

メートル

フィート

長さ(深さ)の単位には「メートル」を使用し、温度の単位は「℃」を使用します。

3.3.3. 潜水種別

「日誌新規作成」で日誌を作成する場合の潜水種別を指定してください。

19

3.3.4. ダイバー

ダイバーは、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 1000 件です。

ダイバー初期表示

バディ初期表示

ガイド初期表示

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行

いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

<日誌新規作成>ダイアログの「ダイバー」に初期表示するデータを登録します。 ボタンをマ

ウスクリックしてダイバー一覧から選択することができます。また、キーボード入力も可能です。

初期表示に登録した「ダイバー」は、使用者名を登録していないサイバーアクアランド Nx(または

サイバーアクアランド)または、ハイパーアクアランドから受信したデータに自動で登録されます。

<日誌新規作成>ダイアログの「バディ」に初期表示するデータを登録します。 ボタンをマウ

スクリックしてダイバー一覧から選択することができます。また、キーボード入力も可能です。

初期表示に登録した「バディ」は、時計から受信したデータに自動で登録されます。

<日誌新規作成>ダイアログの「ガイド」に初期表示するデータを登録します。 ボタンをマウ

スクリックしてダイバー一覧から選択することができます。また、キーボード入力も可能です。

初期表示に登録した「ガイド」は、時計から受信したデータに自動で登録されます。

20

3.3.5. 天候

天候は、漢字 6 文字、英数字 12 文字まで入力できます。登録件数は最大 100 件です。

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

21

3.3.6. タンク材質

タンク材質は、漢字 5 文字、英数字 10 文字まで入力できます。登録件数は最大 100 件です。

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

22

3.3.7. ダイビング・サービス

ダイビング・サービスは、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 100 件です。

初期表示

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

<日誌新規作成>ダイアログの「D.サービス」に初期表示するデータを登録します。 ボタンをマウ

スクリックして一覧から選択することができます。また、キーボード入力も可能です。初期表示に登録

した「D.サービス」は、時計から受信したデータに自動で登録されます。

23

3.3.8. スタイル

スタイルには、ダイビングのエントリー方法など(スタイル)と海水/淡水の識別を入力します。

スタイルは、漢字 5 文字、英数字 10 文字まで入力できます。登録件数は最大 100 件です。

「スタイル」 「海水/淡水」ともに、以下の操作ができます。

初期表示

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

<日誌新規作成>ダイアログの「スタイル」に初期表示するデータを登録します。 ボタンをマウス

クリックして一覧から選択することができます。また、キーボード入力も可能です。初期表示に登録し

た「スタイル」は、時計から受信したデータに自動で登録されます。

24

3.3.9. 海況

海況は、漢字 5 文字、英数字 10 文字まで入力できます。登録件数は最大 100 件です。

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

25

3.3.10. スーツ/インナー

スーツ/インナーは、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 100 件です。

「スーツ」 「インナー」ともに、以下の操作ができます。

初期表示

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

<日誌新規作成>ダイアログの「スーツ」、「インナー」に初期表示するデータを登録します。 ボタ

ンをマウスクリックして一覧から選択することができます。また、キーボード入力も可能です。初期表

示に登録した「スーツ」 「インナー」は、時計から受信したデータに自動で登録されます。

26

3.3.11. 器材

器材は、漢字 5 文字、英数字 10 文字まで入力できます。登録件数は最大 100 件です。

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

27

3.4. 日誌潜水地設定

日誌に保存する潜水地とポイントの登録を行います。

されます。

ポイントは、潜水地に分類登録できます。左上の潜水地一覧から潜水地を選択すると、潜水地毎に登録したポイントが右上

のポイント一覧に表示されます。

ボタンをマウスクリックすると登録を確定し、メインウィンドウに戻ります。確定した登録内容は

AQUALAND GRAPH Nx が記憶しているため、起動する毎に登録する必要はありません。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。

データの追加および変更は<追加>または<変更>ダイアログで行います。

データを入力し、

がリストに反映されます。

ボタンをマウスクリックすると、<日誌潜水地設定>ダイアログに戻り、編集したデータ

28

3.4.1. 潜水地

潜水地は、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 1000 件です。

初期表示

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目の項目名を変更します。データの重複チェックは行いません。

選択された項目を削除します。潜水地に登録されたポイントも削除されます。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

< 日誌新規作成 > の「潜水地」に初期表示するデータを登録します。 ボタンをマウスクリックして一

覧から選択することができます。また、キーボード入力も可能です。初期表示に登録した「潜水地」は、

時計から受信したデータに自動で登録されます。

3.4.2. ポイント

ポイントは、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は、潜水地毎に最大 100 件です。

初期表示

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目の項目名を変更します。データの重複チェックは行いません。

選択された項目を削除します。

選択された項目を別の潜水地に移動します。

選択された項目の表示位置を 1 つ上に移動します。

選択された項目の表示位置を 1 つ下に移動します。

< 日誌新規作成 > の「ポイント」に初期表示するデータを登録します。 ボタンをマウスクリックして

一覧から選択することができます。また、キーボード入力も可能です。初期表示に登録した「ポイント」

は、時計から受信したデータに自動で登録されます。

29

4. データ受信

時計から、パーソナルコンピュータにデータを転送します。

メインウィンドウから

と<データ受信>ダイアログが表示されます。

ボタンをマウスクリックするとメインウィンドウに戻ります。

1 つのデータ保存フォルダに記憶できるデータは最大 9999 個です。これ以上のデータを保存する場合は、保存フォルダを変

更してください。

ボタンをマウスクリックすると、<インターフェイス>ダイアログが表示されます。

ここで時計からのデータ受信に使用するインターフェイスを変更することができます。

IrDA

USB

Hyper Aqualand

サイバーアクアランド Nx(またはサイバーアクアランド)から IrDA でデータを受信します。

サイバーアクアランド Nx(またはサイバーアクアランド)から USB でデータを受信します。

ハイパーアクアランドからデータを受信します。

使用するシリアルポートを指定してください。

すべてのサイバーアクアランド Nx(またはサイバーアクアランド)は、それぞれの時計を識別する情報を持っています。

新しいサイバーアクアランド Nx(またはサイバーアクアランド)から初めてデータを受信した場合、時計を識別するために<

時計の使用者名登録>ダイアログが表示されます。使用者名を登録すると日誌データの「ダイバー」項目には、時計に対応

する使用者名が表示されます。

使用者名を登録していないサイバーアクアランド Nx(またはサイバーアクアランド)や、ハイパーアクアランドから受信したデ

30

4.1. IrDA

サイバーアクアランド Nx(またはサイバーアクアランド)から

IrDA でデータを受信します。

* サイバーアクアランド Nx(またはサイバーアクアランド)の

時刻表示画面左下の MODE ボタンを 2 秒以上押しつづける

と、赤外線通信画面になります。

* 左上の SEL ボタンで"toPC"を選択し、右上の SET ボタンを押

すと、パーソナルコンピュータと接続できる状態になります。

* この状態で、パーソナルコンピュータの赤外線通信部分と

対面すると、サイバーアクアランド Nx(またはサイバーア

クアランド)はパーソナルコンピュータと通信可能となり

ます。このとき、パーソナルコンピュータのタスクトレイ

の赤外線通信アイコンが下図のように変化します。

[SEL] ボタン

[MODE] ボタン

〈Windows 98, Windows 98SE の場合〉

[SET] ボタン

通信前 通信可能

〈Windows Me, Windows 2000, Windows XP の場合〉

通信中

通信前(赤外線通信アイコンなし) 通信可能 通信中

*「通信可能」状態で ボタンをマウスクリックするとサイバーアクアランド Nx(またはサイバーアクアラ

ンド)からデータが送られ、パーソナルコンピュータは受信を開始します。 データ受信が終了すると、終了を通知する

ダイアログが表示されます。

* サイバーアクアランド Nx(またはサイバーアクアランド)とパーソナルコンピュータの赤外線通信部分を対面させても、

タスクトレイのアイコン表示が「通信可能」状態に変わらない場合、赤外線通信機能が設定されていません。お使いの

パーソナルコンピュータの取扱説明書に従い、赤外線通信を設定して下さい。

* サイバーアクアランド Nx(またはサイバーアクアランド)の赤外線通信機能は 1 分間経過すると自動的にキャンセルされ

ますので、通信の直前に設定して下さい。

4.2. USB

サイバーアクアランド Nx(またはサイバーアクアランド)から USB でデータを受信します。

* コミュニケーションユニット(CMUT-02)とパーソナルコンピュータを添付の USB ケーブルで接続し、コミュニケー

ションユニット(CMUT-02)にサイバーアクアランド Nx(またはサイバーアクアランド)を接続します。

* サイバーアクアランド Nx(またはサイバーアクアランド)は自動的に USB 通信画面となり、パーソナルコンピュータと

通信可能となります。

* この状態で ボタンをマウスクリックするとサイバーアクアランド Nx(またはサイバーアクアランド)か

らデータが送られ、パーソナルコンピュータは受信を開始します。 データ受信が終了すると、終了を通知するダイアロ

グが表示されます。

* サイバーアクアランド Nx(またはサイバーアクアランド)が USB 通信画面にならない場合や、通信エラーが発生した時

は、いったんサイバーアクアランド Nx(またはサイバーアクアランド)をはずした後、コミュニケーションユニット

(CMUT-02)の USB ケーブルをはずし、手順の最初から行ってください。

31

4.3. Hyper Aqualand

ハイパーアクアランドからデータを受信します。

コミュニケーションユニットの接続

ハイパーアクアランドからデータ受信するには、まずコミュニケーションユニット(CMUT-01)をパーソナルコンピュータ

のシリアルポートに接続してください。ハイパーアクアランドの操作方法は、ハイパーアクアランドの取扱説明書を参照し

て下さい。

ハイパーアクアランド用のコミュニケーションユニット(CMUT-01)は、サイバーアクアランド Nx(またはサイバーアクア

ランド)用のコミュニケーションユニット(CMUT-02)とは異なりますので、それぞれ専用のコミュニケーションユニット

をお使い下さい。

データ受信

AQUALAND GRAPH Nx は、ハイパーアクアランドをコミュニケーションユニットにセットした状態でデータを受信します。

ハイパーアクアランドの操作方法は、ハイパーアクアランドの取扱説明書を参照して下さい。

1. ハイパーアクアランドを転送モードにします。

2. ハイパーアクアランドを操作して、転送したいデータを呼び出します。

3. ハイパーアクアランドの転送端子を 3 本の接続ピンの内中央の接続ピンに接触させるようにして差し込みます。

4.  ボタンをマウスクリックするとハイパーアクアランドからデータが送られ、パーソナルコンピュータ

は受信を開始します。 データ受信が終了すると、終了を通知するダイアログが表示されます。正常に受信できなかっ

た場合は、通信異常の警告が表示されますので、RS-232C コネクタの接続、ハイパーアクアランドとコミュニケーシ

ョンユニットとの接続を確認して、再度 ボタンをマウスクリックしてください。

5. 再度別のデータを受信する場合は、2.  から繰り返し操作して下さい。ただし、ハイパーアクアランドが転送モードで

ない時には、1. から操作して下さい。

32

5. サイバーアクアランド Nx(またはサイバーアクアランド)の登録

すべてのサイバーアクアランド Nx(またはサイバーアクアランド)は、それぞれの時計を識別する情報を持っています。

AQUALAND GRAPH Nx では、この識別情報を元にサイバーアクアランド Nx(またはサイバーアクアランド)を認識してい

ます。

新しいサイバーアクアランド Nx(またはサイバーアクアランド)から初めてデータを受信した場合、時計を識別するために<

時計の使用者名登録>ダイアログが表示されます。使用者名を登録すると日誌データの「ダイバー」項目には、時計に対応

する使用者名が表示されます。

使用者名は、<日誌固定項目設定>の「ダイバー」で登録したダイバー一覧から選択できます。また、キーボード入力での

登録も可能です。

使用者名を登録しない場合は、<日誌固定項目設定>の「ダイバー初期表示」で登録したデータが表示されます。

AQUALAND  GRAPH  Nx で管理できる登録件数を超えた場合、<時計の使用者名登録>ダイアログは表示されません。この

場合、受信したデータは未登録の時計から受信した場合と同様に扱われます。

33

5.1. 使用者名の変更

サイバーアクアランド Nx(またはサイバーアクアランド)の使用者名を変更する場合は、時計から識別情報を受信する必要が

あります。

ます。

以降はデータ受信と同様の手順で、時計から識別情報を受信してください。

識別情報を受信すると、<時計の使用者名変更>ダイアログを表示します。使用者名を変更してください。

5.2. 使用者名の削除

が表示されます。使用者名を削除してください。

34

6. 日誌データの追加

6.1. 日誌編集

時計から受信したデータに、日誌データを追加することができます。

日誌の表示状態でメインウィンドウの

を選択すると、現在表示している日誌の<日誌編集>ダイアログが表示されます。

時計からデータを受信して作成された日誌については、受信したデータの部分は編集できません。

Dive No.

ダイブタイプ

潜水地

ポイント

D.サービス

ダイバー

時計から受信した Dive  No.が表示されます。変更する場合は Dive  No.を数値で入力して下さい。

入力できる数値は 0 から 65535 です。

時計から受信したデータはダイブタイプを変更することはできません。

<日誌潜水地設定>の「潜水地の初期表示」で登録したデータが表示されます。 ボタンをマウ

スクリックすると登録した潜水地一覧が表示され、その中から選択できます。

また、キーボード入力での登録も可能です。

<日誌潜水地設定>の「ポイントの初期表示」で登録したデータが表示されます。 ボタンをマ

ウスクリックすると登録したポイント一覧が表示され、その中から選択できます。

また、キーボード入力での登録も可能です。

<日誌固定項目設定>の「ダイビング・サービスの初期表示」で登録したデータが表示されます。

ボタンをマウスクリックすると登録したダイビング・サービス一覧が表示され、その中から選

択できます。また、キーボード入力での登録も可能です。

<日誌固定項目設定>の「ダイバーの初期表示」で登録したデータが表示されます。 ボタンを

マウスクリックすると登録したダイバー一覧が表示され、その中から選択できます。

また、キーボード入力での登録も可能です。

35

ガイド

バディ

高所

最大 PO

2

(ATA)

安全停止

天候

気温

透視度・透明度

スタイル

海況

タンク容量

タンク開始時圧力

タンク終了時圧力

<日誌固定項目設定>の「ガイドの初期表示」で登録したデータが表示されます。 ボタンをマ

ウスクリックすると登録したダイバー一覧が表示され、その中から選択できます。

また、キーボード入力での登録も可能です。

<日誌固定項目設定>の「バディの初期表示」で登録したデータが表示されます。 ボタンをマ

ウスクリックすると登録したダイバー一覧が表示され、その中から選択できます。

また、キーボード入力での登録も可能です。

高所潜水のときに入力可能です。標高を入力してください。

最大深度と設定 O

2

%が登録されている状態で

大 PO

2

(ATA) 「最大 PO

2

(ATA)

登録することも可能です。

AQUALAND  GRAPH  Nx  で計算可能なダイビングは、最大水深が 39m 以下、設定 O

2

%が 22 〜

50%までのダイビングです。

深度と時間を数値で入力してください。

ボタンをマウスクリックすると<日誌固定項目設定>で登録した天候一覧が表示され、その中

から選択できます。また、キーボード入力での登録も可能です。

気温を数値で入力してください。

透視度・透明度を数値で入力してください。

ボタンをマウスクリックすると<日誌固定項目設定>で登録したスタイル一覧が表示され、そ

の中から選択できます。また、キーボード入力での登録も可能です。

ボタンをマウスクリックすると<日誌固定項目設定>で登録した海況一覧が表示され、その中

から選択できます。また、キーボード入力での登録も可能です。

タンク容量を数値で入力してください。

タンクの開始時圧力を数値で入力してください。

タンクの終了時圧力を数値で入力してください。

タンク消費量

スーツ

インナー

ウェイト

タンク材質

器材

日誌ユーザ項目

メモ

ボタンをマウスクリックすると、水面空気消費率を計算します。また、キーボード入力もできま

AQUALAND GRAPH Nx で計算可能なダイビングは、平均水深が39m以下、潜水時間が30秒以上の

ダイビングです。水面空気消費率は 1 分単位の値ですので、計算に使用する潜水時間は、0 〜 29 秒

は切り捨て、30 〜 59 秒は切り上げて計算します。

<日誌固定項目設定>の「スーツの初期表示」で登録したデータが表示されます。 ボタンをマ

ウスクリックすると登録したスーツ一覧が表示され、その中から選択できます。また、キーボー

ド入力での登録も可能です。

<日誌固定項目設定>の「インナーの初期表示」で登録したデータが表示されます。 ボタンを

マウスクリックすると登録したインナー一覧が表示され、その中から選択できます。

また、キーボード入力での登録も可能です。

ウエイトを数値で入力してください。

ボタンをマウスクリックすると<日誌固定項目設定>で登録したタンク材質一覧が表示され、

その中から選択できます。また、キーボード入力での登録も可能です。

ボタンをマウスクリックすると<日誌固定項目設定>で登録した器材一覧が表示され、その中

から選択できます。また、キーボード入力での登録も可能です。

<日誌ユーザ項目設定>の「初期表示」で登録したデータが表示されます。 ボタンをマウスク

リックすると登録した項目および内容の一覧が表示され、その中から選択できます。また、キー

ボード入力での登録も可能です。

お好きなコメントを入力できます。漢字 200 文字、英数字 400 文字まで入力できます。

日誌に動画と静止画を登録します。

36

ボタンをマウスクリックすると、追加したデータを確定してメインウィンドウに戻ります。

また、 、

タを移動することができます。

ボタンをマウスクリックすると、修正したデータを確定した後に、編集対象のデー

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。 ボタンをマウスクリックする前に、

で確定したデータは、破棄されません。

、 ボタンのマウスクリック

6.2. 日誌の新規作成

時計からデータを受信せずに、日誌を新規に作成します。時計をしないで潜ったときなど、受信するデータはないが日誌は

残したいときなどに行います。時計の受信データがないため、ここで作成された日誌のグラフを表示することはできません。

メインウィンドウの

ると、空の<日誌新規作成>ダイアログが表示されます。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。

「日付」と「当日本数」は必須項目ですので、この項目が入力されていない場合はデータの登録はできません。さらに、ス

キューバダイビングの場合は「Dive No.」も必須項目です。

37

日付

当日本数

Dive No.

年、月、日を数値で入力してください。

をマウスクリックすると、日付を入力するカレンダーダイアログが表示されます。

当日潜水本数を数値で入力してください。入力できる数値は 0 から 9 です。

Dive No.を数値で入力して下さい。入力できる数値は 0 から 65535 です。

「日誌編集」と同様にデータを入力できますが、ここではさらに以下のデータも入力することができます。

ダイブタイプ

平均深度

最大深度

平均水温

最低水温

水面休息時間

潜水開始時刻

潜水終了時刻

潜水時間

Air/Nx

設定 O2%

高所

ダイブタイプを選択してください。

平均水深を数値で入力してください。

最大水深を数値で入力してください。

平均水温を数値で入力してください。

最低水温を数値で入力してください。

水面休息時間を「時:分:秒」で入力してください。

潜水開始時刻を「時:分:秒」で入力してください。

潜水終了時刻を「時:分:秒」で入力してください。

潜水時間を「時:分:秒」で入力してください。

潜水種別(Air/Nx)を入力してください。

Air/Nx の右のエディットボックスです。ナイトロックス時の設定 O

2

%を

入力してください。

高所潜水時にチェックを入れてください。

必要なデータを設定し、 ボタンを押すとデータが登録されます。

登録が完了すると、続けて新規登録を行うか確認するダイアログが表示されます。

ボタンをマウスクリックするとメインウィンドウに戻ります。

ボタンをマウスクリックすると<日誌新規作成>ダイアログに戻ります。

6.3. 日誌の削除

メインウィンドウを日誌表示のダイビングリスト表示にして、削除したい日誌データをダイビングリストから選択します。

38

6.4. アルバム編集

静止画と動画を登録します。

ボタンをマウスクリックすると、画像の登録を確定してメインウィンドウに戻ります。登録した画像はメイ

ンウィンドウのアルバム表示エリアにサムネイル表示されます。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると登録が破棄され、メインウィンドウに戻

ります。

マウスクリックして選択した場所に、新しく画像を追加します。

マウスクリックして選択した画像を削除します。

マウスクリックして選択した動画中の任意の画像をキャプチャして、サムネイル表示する画像を選択

します。

39

6.4.1. 画像の追加

画像を追加したい場所をマウスクリックして選択してください。選択した場所に画像が追加されます。

ボタンをマウスクリックすると、ファイルを選択するダイアログが表示されますので、登録したい画像ファ

イルを選択してください。

登録できる静止画ファイルの拡張子は、JPG / JPEG / BMP です。

登録できる動画ファイルは、お使いのパーソナルコンピュータで再生可能な MPEG / AVI ファイルです。

6.4.2. 画像の削除

削除したい画像をマウスクリックして選択してください。

ボタンをマウスクリックすると、選択した画像が削除されます。

6.4.3. サムネイルの変更

動画ファイルは動画中の任意の画像をキャプチャして、サムネイル表示する画像を指定することができます。

ボタンをマウスクリックすると、表示している画像をサムネイルとして確定します。

ボタンをマウスクリックするとサムネイルは変更されません。

40

動画の再生を開始します。

再生中の動画を一時停止します。

再生を再開する場合は、 、

動画の先頭に戻ります。

をマウスクリックしてください。

動画の最後へ移動します。

6.4.4. インポート

日誌データをインポートします。

メインウィンドウのメニューから「データ(D)」→「インポート(I)」を選択すると<フォルダ選択>ダイアログが表示され

ます。

エクスポートされたデータと、旧バージョンのデータをインポートできます。

* AQUALAND GRAPH Nx のエクスポートデータが保存されているフォルダを指定すると、データをインポートします。

* AQUALAND  GRAPH  2001 のエクスポートデータが保存されているフォルダまたは日誌が保存されているフォルダを指

定すると、データをインポートします。

* AQUALAND  GRAPH  Ver.2.0/Ver.2.1  のエクスポートデータが保存されているフォルダまたは日誌が保存されているフ

ォルダを指定すると、データをインポートします。

オリジナルのデータは削除しません。

* DOS 版のデータが保存されているフォルダを指定すると、データをインポートします。

6.4.5. エクスポート

AQUALAND GRAPH Nx のデータをエクスポートします。

メインウィンドウのダイビングリストからエクスポートしたいダイビングデータを選択し、

旅日記をエクスポートする場合は、エクスポートしたい旅日記を表示させ、同じ操作を行います。

ボタンをマウスクリック

41

日誌のみ

日誌をエクスポートします。

ボタンをマウスクリックすると、<名前を付けて保存>ダイアログが表示されます。

日誌とダイビング

データ

日誌とダイビングデータをエクスポートします。

ボタンをマウスクリックすると、<フォルダ選択>ダイアログが表示されます。

日誌とダイビング

データとアルバム

アルバムデータを含む全てのデータをエクスポートします。

ボタンをマウスクリックすると、<フォルダ選択>ダイアログが表示されます。

アルバムで管理している画像ファイルも、指定されたフォルダにコピーされます。

ひとつの旅日記のデータと旅日記に登録されている日誌をエクスポートします。

ボタンをマウスクリックすると、<フォルダ選択>ダイアログが表示されます。

旅日記

旅日記や日誌のアルバムで管理している画像ファイルも、指定されたフォルダにコピーされます。

「日誌のみ」でエクスポートされたファイルは、AQUALAND  GRAPH  Nx ではインポートできません。AQUALAND  GRAPH

でエクスポートしてください。

42

7. ダイビングリスト

メインウィンドウがアルバム表示状態の場合は、表示切り替えを行ってください。

7.1. ソート

ダイビングリストに表示されている項目名をマウスクリックすると、その項目をキーにしてデータがソートされます。マウ

スクリックする度に、ソート順の昇順/降順が切り替わります。

7.2. リスト項目選択

れます。

ダイビングリストに表示する項目名を選択することができます。

右側の項目一覧に表示されている項目が、実際に表示される項目となります。

ボタンをマウスクリックすると登録を確定し、メインウィンドウに戻ります。確定した登録内容は

AQUALAND GRAPH Nx が記憶しているため、起動する毎に登録する必要はありません。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウィンドウ

に戻ります。

43

表示項目の追加

左側の項目一覧から表示したい項目を選択し、

表示項目の削除

右側の項目一覧から表示したくない項目を選択し、

ます。

表示項目の位置変更

右側の項目一覧から表示位置を変更したい項目を選択し、

できます。

ボタンをマウスクリックすると右側の項目一覧に移動します。

ボタンをマウスクリックすると左側の項目一覧に移動し

、 ボタンをマウスクリックすると表示位置を変更

7.3. 検索

ダイビングリストを検索し、指定されたキーに一致したデータだけを表示します。

メインウィンドウの ボタンをマウスクリックするか、メニューの「表示(L)」→「検索(S)」を選択すると、<検

索>ダイアログが表示されます。検索条件を指定し、

むデータを一覧表示します。

ボタンをマウスクリックすると、一致した文字列を含

ただし、その項目で検索したい文字列が含まれている全てのデータが表示されてしまいます。例えば、ダイバーの検索で"山"

を入力した場合「山田…、山口…、山本…、…山太郎、…」と、"山"を含む全てのダイバーが表示されます。

設定 O

2 %

、 潜水時間 、 最大深度 、 平均深度 、 気温 、 最低水温 、 透視度 、 透明度 については、各項目の右

側のボタンをマウスクリックするごとに 以上 、 以下 、 同じ 、の順番で検索条件が変わります。

ご希望の検索条件で選んでください。

44

検索状態では「検索」機能は使えません。

検索状態では「データ受信」 「日誌新規作成」を行うと選択が解除され、すべてのログが表示されます。

検索表示から通常表示に戻るには、メインウィンドウの

7.4. 一覧印刷

ダイビングリストの一覧を印刷することができます。

印刷項目は、以下の項目のみとなっています。

* Dive No.

* 日付

* 当日本数

* 潜水地

* ポイント

* 潜水種別

印刷イメージは A4/Letter サイズを前提に作成していますので、プリンタプロパティで A4/Letter サイズの用紙を指定してく

ださい。

45

8. グラフ表示

メインウィンドウのダイビングリストで選択しているダイビングデータのグラフを表示します。「日誌新規作成」で追加し

たデータは、グラフ表示できません。

メインウィンドウの ボタンをマウスクリックするか、メニューの「表示(L)」→「グラフ描画(G)」を選択する

と、<グラフ>ウィンドウが表示されます。

この状態でメインウィンドウのダイビングリストからダイビングデータを選択すると、選択した日誌に対応するグラフが表

示されます。ダイビングデータを複数選択した場合、最大 8 データまでグラフが重ね合わせ表示されます。8 データを超える

選択を行った場合、グラフの表示は更新されません。

グラフカーソル移動ボタンをマウスクリックすると、グラフカーソルが移動し、カーソル位置のデータが凡例に表示されます。

グラフを表示イメージのまま印刷します。

<グラフ>ウィンドウを終了します。

メインウィンドウを前面に表示します。

46

グラフカーソルが先頭データに移動します。

グラフカーソルが 5 分単位で前のデータに

移動します。

グラフカーソルが前のデータに移動します。

グラフカーソルが次のデータに移動します。

グラフカーソルが 5 分単位で次のデータに

移動します。

グラフカーソルが最終データに移動します。

8.1. グラフの印刷

ボタンをマウスクリックすると、グラフを表示イメージのまま印刷できます。

印刷イメージは A4/Letter サイズを前提に作成していますので、プリンタプロパティで A4/Letter サイズの用紙を指定してく

ださい。

47

9. 日誌の印刷

メインウィンドウのダイビングリストで選択されたデータを印刷します。

メインウィンドウの

(L)」を選択すると、<印刷>ダイアログが表示されます。印刷パターンが表示されますので、ご希望のパターンをマウス

クリックで選択してください。

日誌

グラフ

アルバム

マウスクリックし、チェックを付けると日誌を印刷するパターンを表示します。

マウスクリックし、チェックを付けるとグラフを印刷するパターンを表示します。

マウスクリックし、チェックを付けるとアルバムを印刷するパターンを表示します。

印刷項目は、1 つあるいは複数選択することができます。印刷項目の選択方法により、それぞれの場合の印刷パターンが表

示されます。

9.1. 印刷

ボタンをマウスクリックすると、印刷用のダイアログを表示します。

印刷イメージは A4/Letter サイズを前提に作成していますので、プリンタプロパティで A4/Letter サイズの用紙を指定してく

ださい。

48

9.2. 印刷プレビュー

ボタンをマウスクリックすると、印刷プレビューを表示します。

、 ボタンをマウスクリックして、プレビュー表示の縮尺を変更することができます。

縮尺は、40%から 100%まで、10%単位で変化します。

49

10. 旅日記

複数の日誌データをまとめて、旅日記として管理することができます。

日誌データは、1つの旅日記にしか登録することはできません。

10.1. 旅日記ユーザ項目設定

旅日記に保存する旅日記項目と内容の登録を行います。

50

ボタンをマウスクリックすると登録を確定し、<旅日記>ダイアログに戻ります。確定した登録内容は

AQUALAND GRAPH Nx が記憶しているため、起動する毎に登録する必要はありません。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウインドウ

に戻ります。

データの追加および変更は<追加>または<変更>ダイアログで行います。

データを入力し、 ボタンをマウスクリックすると、メインウインドウに戻り、編集したデータがリストに反

映されます。

10.1.1. 項目

項目は、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 100 件です。

<追加>ダイアログを表示し、新規項目を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された項目の項目名を変更します。データの重複チェックは行いま

せん。項目名を変更しても、内容との関係情報は保たれます。

選択された項目を削除します。項目に登録された内容も削除されます。

選択された項目の表示位置を1つ上に移動します。

選択された項目の表示位置を1つ下に移動変更します。

10.1.2. 内容

内容は、漢字 10 文字、英数字 20 文字まで入力できます。登録件数は最大 100 件です。

<追加>ダイアログを表示し、内容を追加します。データの重複チェックは行いません。

<変更>ダイアログを表示し、選択された内容を変更します。データの重複チェックは行いません。

選択された内容を削除します。

選択された内容を別の項目に移動します。

選択された内容の表示位置を1つ上に移動します。

選択された内容の表示位置を1つ下に移動変更します。

10.1.3. 初期表示

旅日記新規作成時の「項目」 「内容」に初期表示するデータを登録します。ボタンをマウスクリックして一覧から選択する

ことができます。また、キーボード入力も可能です。

51

10.2. 旅日記の新規作成

記>ダイアログが表示されます。

タイトル

期間

旅日記項目

メモ

旅日記一覧に表示されるタイトルを入力してください。漢字 20 文字、英数字 40 文字まで入力できます。

年、月、日を数値で入力してください。

をマウスクリックすると、日付を入力するカレンダーダイアログが表示されます。

<旅日記ユーザ項目設定>の「初期表示」で登録したデータが表示されます。 ボタンをマウスクリッ

クすると登録した項目および内容の一覧が表示され、その中から選択できます。また、キーボード入力

での登録も可能です。

お好きなコメントを入力できます。漢字 200 文字、英数字 400 文字まで入力できます。

日誌に動画と静止画を登録します。

52

に戻ります。

ボタンをマウスクリックすると、入力した内容で旅日記を登録します。

ボタンか、ダイアログ右上の ボタンをマウスクリックすると変更内容が破棄され、メインウインドウ

10.3. 日誌の旅日記への追加

旅日記への登録は以下の手順で行ってください。

1. メインウインドウを日誌表示、ダイビングリスト表示状態にします。

2. ダイビングリストから旅日記に登録したいデータを選択します。

3.  ボタンをマウスクリックするか、メニューの「ファイル(F)」→「日誌を旅日記へ追加(A)」を選択すると、<

旅日記選択>ダイアログが表示されます。

4. 旅日記を選んで ボタンをマウスクリックすると、選択した旅日記に追加されます。

ボタンをマウスクリックすると追加しません。

ダイビングリストで、旅日記に登録済みのデータと未登録のデータを混在して複数選択した場合、登録済みのデータに対し

それぞれ追加するかどうかの問い合わせが行われます。

旅日記に登録されているログは、ダイビングリストの左端に が表示されています。

53

10.4. 旅日記の選択

メインウインドウのツールバー右の旅日記選択コンボボックスで旅日記を選択できます。

を選択した場合、旅日記が選択され、旅日記表示になります。

を選択した場合、表示状態は変更されません。

を選択した場合、旅日記選択状態が解除され、日誌表示状態になります。

10.5. 旅日記の編集

ている旅日記を編集します。

「10.2. 旅日記の新規作成」と同様の操作で編集してください。

54

10.6. 日誌の削除

旅日記に登録されているログを、旅日記のダイビングリストから削除します。

旅日記表示状態でダイビングリストから、削除したいログを選択します。

ログがダイビングリストから削除されます。

AQUALAND GRAPH Nx に登録されている情報は削除しません。

10.7. 旅日記の削除

します。旅日記に登録されていた日誌は削除されません。

10.8. 旅日記の印刷

表示中の旅日記を印刷します。

パターンが表示されますので、ご希望のパターンをマウスクリックで選択してください。

内容

アルバム

マウスクリックし、チェックを付けると日誌を印刷するパターンを表示します。

マウスクリックし、チェックを付けるとアルバムを印刷するパターンを表示します。

10.8.1. 印刷

ボタンをマウスクリックすると、印刷用のダイアログを表示します。

印刷イメージは A4/Letter サイズを前提に作成していますので、プリンタプロパティで A4/Letter サイズの用紙を指定してく

ださい。

55

10.8.2. 印刷プレビュー

ボタンをマウスクリックすると、印刷プレビューを表示します。

、 ボタンをマウスクリックして、プレビュー表示の縮尺を変更することができます。

縮尺は、40%から 100%まで、10%単位で変化します。

56

11. HTML 出力

日誌や旅日記の HTML を出力します。

11.1. 選択日誌の HTML 出力

メインウィンドウのダイビングリストで選択された日誌の HTML ファイルを作成します。

メインウィンドウの

ので、ご希望のパターンをマウスクリックで選択してください。

57

タイトル

日誌

グラフ

アルバム

背景

Web ページのタイトルを入力してください。

漢字 50 文字、英数 100 字文字まで入力できます。

ダイビングリストで選択されたデータが1つの場合には「日付(曜日)当日本数 ― 潜水地」が表示され

ます。複数を選択した場合には「DIVING LOG」と表示されます。

マウスクリックし、チェックを付けると日誌を出力するパターンを表示します。

マウスクリックし、チェックを付けるとグラフを出力するパターンを表示します。

マウスクリックし、チェックを付けるとアルバムを出力するパターンを表示します。

Web ページに背景を設定できます。

選択されたパターンで HTML ファイルを保存します。

お使いのパソコンにインストールされている Web ブラウザを起動します。起動される Web ブラウザは、

ファイルの関連づけで「HTM」ファイルに関連付けられている Web ブラウザです。

11.2. 旅日記の HTML 出力

表示中の旅日記の HTML ファイルを作成します。

表示されます。HTML 出力パターンのアイコンが表示されますので、ご希望のパターンをマウスクリックで選択してくだ

さい。

58

タイトル

旅日記

アルバム

背景

Web ページのタイトルを入力してください。

漢字 50 文字、英数 100 字文字まで入力できます。

初期表示は タイトル - 出発日(曜日)- 帰着日(曜日)となります。

マウスクリックし、チェックを付けると旅日記を出力するパターンを表示します。

マウスクリックし、チェックを付けるとアルバムを出力するパターンを表示します。

Web ページに背景を設定できます。

選択されたパターンで HTML ファイルを保存します。

お使いのパソコンにインストールされている Web ブラウザを起動します。起動される Web ブラウザは、

ファイルの関連づけで「HTM」ファイルに関連付けられている Web ブラウザです。

11.3. 背景設定

Web ページに背景を設定できます。

なし

色選択

イメージ選択

背景を設定しません。

背景色を選択するダイアログが表示されます。選択した色が背景色となります。

静止画ファイルを選択するダイアログが表示されます。選択した静止画が背景となります。

選択できるファイルは、JPEG と BMP です。

11.4. HTML ファイルの保存

<名前を付けて保存>ダイアログが表示されます。

ファイルを保存するフォルダを選択し、HTML ファイルのファイル名を指定してください。選択されたフォルダに HTML フ

ァイルを作成し、関連する画像ファイルをコピーします。

画像ファイル名はフォルダ内で重複しないように、自動的に名付けられます。

59

12. 制限値

AQUALAND GRAPH Nx で入力するデータの制限値です。

12.1. 登録件数

項目

日誌

潜水地

ポイント

D.サービス

ダイバー

天候

スタイル

海水/淡水

海況

スーツ

インナー

タンク材質

器材

ユーザ設定項目リスト

ユーザ設定項目内容リスト

1000 件

1000 件

アルバム(1 日誌、1 旅日記単位)

旅日記

50 件

9999 件

旅日記項目リスト

旅日記内容リスト

時計使用者名

100 件

100 件

1000 件

100 件

100 件

100 件

100 件

100 件

最大登録数

9999 件

1000 件

100 件

100 件

1000 件

100 件

100 件

100 件

60

12.2. 入力文字数

潜水地

ポイント

項目

D.サービス

ダイバー

ガイド

バディ

天候

スタイル

海水/淡水

海況

スーツ

インナー

タンク材質

器材

ユーザ設定項目

ユーザ設定項目内容

メモ

アルバムのコメント

最大文字数

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

漢字 6 文字、英数字 12 文字

漢字 5 文字、英数字 10 文字

漢字 5 文字、英数字 10 文字

漢字 5 文字、英数字 10 文字

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

漢字 5 文字、英数字 10 文字

漢字 5 文字、英数字 10 文字

漢字 6 文字、英数字 12 文字

漢字 10 文字、英数字 20 文字

漢字 200 文字、英数字 400 文字

漢字 10 文字、英数字 20 文字

HTML のタイトル

旅日記タイトル

旅日記項目

旅日記内容

漢字 50 文字、英数字 100 文字

漢字 20 文字、英数字 40 文字

漢字 10 文字、英数字 20 文字

漢字 10 文字、英数字 20 文字

旅日記メモ

時計使用者名

漢字 200 文字、英数字 400 文字

漢字 10 文字、英数字 20 文字

注意:入力文字制限内でも、文字の大きさ、あるいは改行数(9 行以上)によっては、全文字印刷されない場合があります。

61

12.3. 入力数値

潜降回数

気温

平均水温

最低水温

透視度

透明度

容量

開始時圧力

終了時圧力

消費量

ウエイト

項目

当日本数

Dive No.

最大深度

平均深度

設定 O

2

%

入力範囲

0 〜 99

0 〜 65535

数値 4 文字

数値 4 文字

数値 2 文字

最大 PO

2

(ATA) 数値 4 文字

標高 数値 4 文字

安全停止・深度 数値 4 文字

安全停止・時間 数値 3 文字

数値 2 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

数値 4 文字

62

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement