PDA オプション

PDA オプション

Agilent EZChrom Elite

PDA オプション

Notices

Copyright © Scientific Software,

Inc 1997-2003 © Agilent

Technologies, Inc. 2006.

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Agilent

Technologies, Inc. as governed by

United States and international copyright laws.

Edition

July, 2006

Document Revision 3.2

Printed in USA

Agilent Technologies, Inc.

6612 Owens Dr.

Pleasanton, CA 94588-3334

Warranty

The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions.

Further, to the maximum extent permitted by applicable law,

Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein.

Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

Technology Licenses

The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with such license.

Restricted Rights Legend

If software is for use in the performance of a U.S. Government prime contract or subcontract,

Software is delivered and licensed as "Commercial computer software" as defined in DFAR

252.227-7014 (June 1995), or as a

"commercial item" as defined in

FAR 2.101(a) or as "Restricted computer software" as defined in

FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Agilent Technologies’ standard commercial license terms, and non-DOD Departments and

Agencies of the U.S. Government will receive no greater than

Restricted Rights as defined in

FAR 52.227-19(c)(1-2) (June

1987). U.S. Government users will receive no greater than Limited

Rights as defined in FAR 52.227-

14 (June 1987) or DFAR 252.227-

7015 (b)(2) (November 1995), as applicable in any technical data.

目 次

1.

この取扱説明書について .................................................................. 6

はじめに

..............................................................................................6

対象者

.................................................................................................6

本書の読み方

......................................................................................6

2.

PDA ソフトウェア ............................................................................ 7

3.

PDAビュー ........................................................................................ 8

PDA ツールバー..................................................................................8

3Dビュー.............................................................................................9

3Dプロパティの設定 ....................................................................... 10

3Dプロパティ軸の設定.................................................................... 13

3Dプロットの回転 ........................................................................... 15

等高線ビュー

................................................................................... 16

等高線表示プロパティの設定

.......................................................... 17

等高線の軸の設定

............................................................................ 18

ミックスビュー

................................................................................ 20

ミックスビューのオプションボタン

............................................... 21

ミックスビューのアクションボタン

............................................... 21

3Dとミックスビュー ....................................................................... 21

クロマトグラムビュー

..................................................................... 22

マックスプロット

............................................................................ 22

マルチクロマトグラムビュー

.......................................................... 23

スペクトルビュー

............................................................................ 24

スペクトルのプロパティ

........................................................... 25

スペクトルバックグラウンド補正

............................................ 25

スペクトルの補間 ............................................................................ 26

スペクトルのエクスポート .............................................................. 26

スペクトル重ね表示 ........................................................................ 26

ピーク純度プロット ........................................................................ 27

ピーク純度表示プロパティ .............................................................. 28

類似度 /ピーク純度表示のピークの選択 .......................................... 29

類似度表示プロパティ ..................................................................... 29

PDA オプション PDA - 3

類似度 /ピーク純度表示のピークの選択 ...........................................31

レシオプロットビュー ......................................................................31

PDAユーティリティ .........................................................................32

スペクトル類似度テーブル ..............................................................33

スペクトル類似度テーブルのプロパティ ........................................34

クロマトグラムの抽出 ......................................................................34

4.

PDAオプション................................................................................35

PDAオプションライブラリ ..............................................................35

PDAオプションピーク純度 ..............................................................37

PDAオプションスペクトル ..............................................................39

PDAオプションマルチクロマトグラム ............................................42

PDAオプションレシオプロット.......................................................44

5.

スペクトルライブラリ

.....................................................................45

スペクトルライブラリの定義 ...........................................................45

スペクトルライブラリ検索

..............................................................47

スペクトル情報

.................................................................................49

6.

マニュアルライブラリ検索

.............................................................50

7.

マニュアルライブラリ用のスペクトルの収集方法

.......................50

レポートとピークテーブル ..............................................................51

8.

PDAレポートアイテム ....................................................................51

カスタムレポートグラフアイテム ...................................................51

9.

カスタムレポート

PDAパラメータ..................................................52

ライブラリ検索レポート ..................................................................52

ライブラリ定義レポート ..................................................................54

ピーク純度レポート .........................................................................54

スペクトルレポート .........................................................................56

10.

ピークテーブル

................................................................................58

11.

PDA解析と計算................................................................................59

全般 ...................................................................................................59

等高線ビューから抽出されたクロマトグラム .................................60

マルチクロマトグラムチャンネル ...................................................61

ワーキングクロマトグラム ..............................................................61

PAGE PDA - 4 PDA オプション

3Dデータから抽出されたスペクトル .............................................. 61

解析スペクトル ................................................................................ 62

ワーキングスペクトル ..................................................................... 62

バックグラウンド補正 ..................................................................... 62

スペクトル補間 ................................................................................ 63

アップスロープスペクトルとダウンスロープスペクトル .............. 64

スペクトルの演算 ............................................................................ 64

スペクトルのスムージング

.............................................................. 64

スペクトルの微分

............................................................................ 65

ライブラリ検索による計算

.............................................................. 65

プレフィルター

................................................................................ 66

レシオクロマトグラムの計算方法

................................................... 66

類似度計算

....................................................................................... 67

極大吸収波長

/極小吸収波長の計算.................................................. 67

ピーク純度の計算

............................................................................ 68

トータル純度の計算

........................................................................ 68

3 ポイントピーク純度...................................................................... 68

PDA オプション PDA - 5

はじめに

この

PDA ソフトウェアは、EZChromElite データシステムを使用しダイオードアレ

イ検出器

(DAD)からスペクトルデータを抽出して分析します。

対象者

本書は PDA ソフトウェアのユーザー向けです。

本書の読み方

以下は本書の読み方です。

フォント

太字

Italic

Monospace

全大文字

説明

データベース名、表題名、コラム名、

メニュー、コマンド、ダイアログボッ

クスオプション、正確な入力を求めら

れるテキスト、等。

提供情報の代替。例

)ServerName 等、イ

タリック体で書かれている入力箇所に

は実際のサーバー名を入力します。

プログラミングコードサンプルおよび

表示されるテキスト。

キーボードで押すキー。プラス

(+)があ

れば、二つのキーを同時に押します。

)SHIFT+TAB 等。

PAGE PDA - 6 PDA オプション

2. PDA

PDA オプションを使用して、ご使用中の LC にダイオードアレイ検出器(DAD)を接

続し、生成されるスペクトルの確認や解析を行うことができます。 PDA オプション

を使用するためには、

PDA を含む LC にコントロール用ソフトウエアがインストー

ルされている必要があります。

PDA オプションの設定

1. 機器構成を開きます。

2. [機器ウィンドゥ]で[構成]をクリックします。

3. 有効/設定済モジュール構成ウィンドウで、[オプション]をクリックします。

4. [PDA]を選択後、[OK]をクリックします。

5. LC 機器に PDA 検出器を組み込みます。詳細はコントロールヘルプを参照し

て下さい。

6. [機器ウィンドゥ]で[メソッド]メニューから[PDA オプション]を選択し、postrun PDA 分析パラメータを設定します。メソッドのためのデータ収集パラメ

ータは、

PDA 検出器のコントロールソフトウェアの要件に従って[機器設定]

に設定します。

PDA 分析ソフトウェアの開始後は、

様々な種類のフォーマットでのスペクトルおよびクロマトグラムの確認

・ スペクトルライブラリの生成と検索

・ オンデマンドピーク純度計算およびプログラムピーク純度計算

3D データのスペクトルフィルタリングおよび抽出スペクトルの設定

・ マルチ -クロマトグラムオプションの設定

・ クロマトグラムレシオの設定

・ カスタム PDA レポートの生成

PDA オプション PDA - 7

3. PDA ビュー

PDA ビューは、PDA データを見るためのさまざまな方法を提供します。1 度に 1 つ

のビューを表示することを選択することもできれば、 3D と等高線表示、3D とミッ

クスビュー等、いくつかのビューを組み合わせて表示することを選択することもで

きます。

このビューは、

[表示]メニューの[PDA 表示]を選択するか、PDA ツールバーから[表

示 ]を選択します。表示ウインドウのいずれかの画面内で右クリックすることにより、

そのビューに関する様々なオプションメニューが表示されます。

ミックスビュー

D ビュー

等高線ビュー

マックスプロットビュー

クロマトグラムビュー

マルチクロマトグラムビュー

スペクトルビュー

レシオビュー

PDA ツールバー

PDA ビューを選択すると、表示あるいはさまざまな操作を実行可能なメニューおよ

びボタンのツールバーが表示されます。

[表示]をクリックし、現在の PDA ビューを選択あるいは変更して下さい。

PDA ツールバー上の[シンクロナイズ]ボタンを使用することにより、軸および拡大

の制限値をその他の

2 つのプロットと同期させることができます。等高線表示プロ

ットを拡大すると、クロマトグラムの時間範囲およびスペクトルプロットの波長範

囲が自動的にその等高線表示と同じ範囲に調整されます。拡大の同期を行うと、そ

のクロマトグラムとスペクトルプロットの

X 軸のプロット制限値が変更されます。

これらのプロットをデータ制限値へと拡大を解除するには、 [等高線表示プロットコ

ンテキスト

]メニューから[元の倍率に戻す]を選択する必要があります。

[アレンジ]をクリックすると、表示ウィンドゥが初期位置に戻ります。ウィンドウを

クリックおよびドラッグによりサイズを変更した場合に使用して下さい。

PAGE PDA - 8 PDA オプション

さまざまなクロマトグラムを含むマルチクロマトグラムを表示すると、 [重ね書き]ボ

タンが表示されます。このボタンで、クロマトグラム重ね書き表示とクロマトグラ

ム個別表示を切り替えます。

[アクション]をクリックすると、アクションメニューが開きます。

[オプション]をクリックすると、オプションメニューが開きます。

3D ビュー

3D は、吸光度、時間および波長の 3 次元表示を提供します。[3D]では、単一波長の

プロットでは見ることができない、吸光度と波長の関係を容易に確認することがで

きます。このプロットは、上昇させたり、またどの角度からでも表示軸を中心とし

て回転させることもできます。

: オンラインにて測定している時は、データ収集に伴う表示の更新は、手動で行

う必要があります。自動更新はされませんので、注意してください。

プロットの回転および軸の設定等の機能にアクセスするためのポップアップメニュ

ーを表示するには、 [3D]表示画面上で右クリックしてください。

PDA オプション PDA - 9

3D プロット表示方法の選択

使用したいプロットの表示方法 (上昇、ロール、回転、回転(XYZ)、あるいは軸回

)をクリックします。選択した表示オプションコマンド横にチェックマークが表

示されます。オプションのうち 1 つが選択されると、カーソルは選択した表示方

法にしたがって移動後、プロットされます。

左マウスボタンをクリックしながら、プロットを移動させたい方向にカーソルを

動かします。プロットは、カーソルを動かすことにより移動します。表示オプシ

ョンは、ユーザーがオフにするまで有効のままとなります。終了後、右クリック

してから、表示オプションの選択を解除してください。元のビューに戻りたい場

合には、

[リセット]コマンドを選択します。

: これらの数値は、[3D/プロパティ]ダイアログにより、確認したり変更したり

することができます。

3D プロパティの設定

このダイアログを使用することで、

3D データ表示のプロパティの設定/変更を行います。

1. [表示]メニューから[PDA ビュー]を選択します。

2. [ミックスビュー]または 3D を含む他の表示を選択します。

3. 3D ビュー上でマウスを右クリックし、[プロパティ]を選択します。

4. [全般]タブをクリックし、3D プロットのプロパティを変更/入力します。

[軸設定]タブをクリックし、軸のパラメーターを設定/変更します。

PAGE PDA - 10 PDA オプション

スタイル

そのプロットについて、

[カラー]または[グレイスケール]を選択します。[ワイヤ

メッシュ

]ボックスをチェックすると、線を連結した形式で表示されます。

カラー

範囲

プロット上の色付けを選択します。 [明暗色範囲]を選択すると、濃淡色の縞で表

示され、

[スペクトル全域]を選択すると連続色で表示されます。

背景

プロットの背景色を選択します。

プロット軸の色を選択します。

PDA オプション PDA - 11

PAGE PDA - 12

表示

表示される 3D プロットの相対的な分解能を指定します。分解能を粗くすると、

プロットの描画速度が速くなります。

印刷

印刷する 3D プロットの相対的な印字品質を指定します。印刷品質を粗くすると、

印刷速度が速くなります。

表示

このフィールドは、現在の回転設定を見たり、これを手動で設定するのに使用し

ます。

光源

このオプションを選択すると、外部の光源から光があたっているように影を付け

ることができます。

回転

3D プロットの表示を左右回転させます。新しい数値を入力した場合、新しい数

値を反映して再プロットされます。

上昇

3D プロットの表示軸を上下回転させます。新しい数値を入力した場合、新しい

数値を反映して再プロットされます。

ロール

3D プロットの表示の側面から側面に回転させることができます。新しい数値を

入力した場合、新しい数値を反映して再プロットされます。

拡大

3D プロットの表示を拡大/縮小表示させることができます。新しい数値を入力し

た場合、新しい数値を反映して再プロットされます。

パフォーマンス

-ズーム/回転ボックスの使用

このボックスをチェックすると、ズームおよび回転動作時、表示が一時的にボッ

クスに置き換えられます。この動作が完了すると、再表示されます。

PDA オプション

3D プロパティ軸の設定

このダイアログを使用することで、

3D プロットの軸のプロパティの設定を行います。

1. [表示]ーメニューから[PDA ビュー]を選択します。

2. [ミックスビュー]または 3D を含む他の表示を選択します。

3. 3D ビュー上でマウスを右クリックし、[プロパティ]を選択します。

4. [軸設定]タブをクリックし、3D プロットの軸プロパティを変更/入力します。

PDA オプション PDA - 13

PAGE PDA - 14

制限値

3D プロットの軸に関する制限値を入力します。

時間

3D プロットに関して、自動的に時間軸を最大値に設定する場合は、[自動スケー

]ボタンをクリックします。手動で軸の範囲を入力するには、[自動スケール]ボ

ックスの選択を解除し、任意の制限値を入力するか、 [現在の範囲]ボタンをクリ

ックして、現在の

3D プロットに表示されている制限値を入力します。

波長

自動的に波長軸を最大値に設定したい場合は、

[自動スケール]ボタンをクリック

します。手動で範囲を入力するには、

[自動スケール]ボックスの選択を解除し、

任意の制限値を入力するか、

[現在の範囲]ボタンをクリックして、現在の 3D プロ

ットに表示されている制限値を入力します。

PDA オプション

吸光度

自動的に吸光度軸を最大値に表示したい場合は、 [自動スケール]ボタンをクリッ

クします。手動で範囲を入力するには、

[自動スケール]ボックスの選択を解除し、

任意の制限値を入力するか、 [現在の範囲]ボタンをクリックして、現在の 3D プロ

ットに表示されている制限値を入力します。

ラベル

ラベルのパラメータを使用して、 3D プロットのラベルをカスタマイズすること

ができます。表示されているオプションを使用して、フォント、サイズ、色およ

びスタイルを変更することができます。

3D プロットの回転

3D プロットでの右クリックにより、様々な回転のオプションを含むメニューが

表示されます。これらの回転オプションの

1 つを選択すると、そのオプションの

横にチェックマークが表示され、その回転オプションがプロット上で有効になり

ます。

カーソルが、そのオプションが有効であることを示すため、選択したオプション

に応じて表示が変わります。

そのオプションが有効である間は、左マウスボタンをクリックしたまま、マウス

をプロット上で希望の方向に移動させることにより、指定した方法でプロットを

PDA オプション PDA - 15

動かすことができます。プロットを希望の位置に配置したら、右クリックし、こ

のオプションを再度選択することにより、これを無効にします

(チェックマークが

取れます )。元のプロット表示状態に戻したい場合は、右クリックし、[リセット]

を選択します。

等高線ビュー

等高線表示は、各波長と時間における試料の吸光度を表示します。等高線表示は、

試料が容易に検出可能な吸光度を表示する波長に関する、迅速でわかりやすい情報

を提供します。等高線表示により、各波長ごとのクロマトグラムビューや保持時間

ごとのスペクトルビューを作成することもできます。

ポップアップメニューを表示するには、ウインドウ内で右クリックを行います。 [等

高線表示のプロパティ

]ダイアログを表示させるには、[プロパティ]を選択します。

ミックスビューの等高線表示からクロマトグラムビューを作成します。

1. 等高線表示、クロマトグラムおよびスペクトルを表示するには、[表示]/[PDA ビ

ュー

]/[ミックスビュー]を選択します。

2. カーソルを等高線表示の左側の波長軸にある三角形のハンドルに移動させ、左マ

ウスボタンを押します。

3. カーソルを上下させて希望の波長までドラッグし、マウスボタンを離します。

4. 指定された波長のクロマトグラムが、クロマトグラムビュー内に表示されます。

ミックスビューまたは

3D とミックスビューの等高線表示からスペクトルビューを

作成します。

1. 等高線表示、クロマトグラムおよびスペクトルを表示するには、[表示]/[PDA ビ

ュー

]/[ミックスビュー]を選択します。

2. カーソルを等高線表示の左側の時間軸上にある三角形のハンドルに移動させ、左

マウスボタンを押します。

PAGE PDA - 16 PDA オプション

3. カーソルを左右に移動させて希望のクロマトグラム(保持時間)までドラッグし、

マウスボタンを離します。

4. 指定された保持時間のスペクトルが、スペクトルビュー内に表示されます。

等高線表示プロパティの設定

このダイアログを使用することで、等高線表示のプロパティの設定を行います。

1. 等高線表示プロット上の任意の場所ででマウスを右クリックし、[プロパティ]を

選択します。

2. [全般]タブをクリックし、等高線のプロパティを変更/入力します。

スタイル

プロットをどのように表示させたいか、

[グレイスケール]または[カラー]を選択し

ます。

PDA オプション PDA - 17

カラー

範囲 : プロット上の色付けを選択します。[明暗色範囲]を選択すると、濃淡色の縞

で表示され、

[スペクトル全域]を選択すると連続色で表示されます。

背景 : プロットの背景色を選択します。

表示

表示される等高線プロットの相対的な分解能を指定します。分解能を粗くすると、

プロットの描画速度が速くなります。

印刷

印刷する等高線プロットの相対的な印字品質を指定します。印刷品質を粗くする

と、印刷速度が速くなります。

カーソル

このボックス内の数値は、現在の等高線表示上のカーソル位置に反映されます。

数値を変更する場合は、このダイアログを終了したり、

[適用]ボタンをクリック

することにより、プロット上のカーソルが指定した位置に移動します。

時間

カーソルの時間位置

(X 値)を指定します。数値を入力した場合、このダイアログ

を終了させると、 X 軸(時間軸)カーソルが新しい位置へと更新されます。

波長

カーソルの波長位置

(Y 値)を指定します。数値を入力した場合、このダイアログ

を終了させると、 Y 軸(波長軸)カーソルが新しい位置へと更新されます。

バンド幅

等高線表示プロットからクロマトグラムが抽出する時に平均される波長バンド幅

を指定します。抽出されたクロマトグラムは、その波長範囲内での吸光度の平均

値です。この波長範囲は、選択した波長のバンド幅の

+/-(1/2)に等しくなります。

等高線の軸の設定

このダイアログを使用することで、等高線プロットの軸の設定を変更することができます。

1. 等高線プロット上の任意の場所ででマウスを右クリックし、[プロパティ]を選択

します。

2. [軸設定]タブをクリックし、等高線プロットの軸のプロパティを設定/変更します。

[自動スケール]ボックスが選択されている場合、ソフトウェアが軸の設定パラメータ

を自動的に設定します。パラメータを手動で入力したい場合には、

[自動スケール]ボ

ックスの選択を解除し、表示範囲を入力するか、

[現在の範囲]ボタンをクリックして

現在のビューの制限値を入力します。

PAGE PDA - 18 PDA オプション

時間

時間軸範囲を最大値に自動的に設定させたい場合は、

[自動スケール]ボックスを

クリックします。手動で範囲を入力するには、

[自動スケール]ボックスの選択を

解除し、任意の制限値を入力するか、

[現在の範囲]ボタンを押して、現在の等高

線表示グラフ上に表示させるための制限値を入力します。

波長

波長軸範囲を最大値に自動的に設定させたい場合は、 [自動スケール]ボックスを

クリックします。手動で範囲を入力するには、

[自動スケール]ボックスの選択を

解除し、任意の制限値を入力するか、 [現在の範囲]ボタンを押して、現在の等高

線表示グラフ上に表示させるための制限値を入力します。

吸光度

吸光度軸を最大値に自動的に設定させたい場合は、 [自動スケール]ボックスをク

リックします。手動で範囲を入力するには、

[自動スケール]ボックスの選択を解

除し、任意の制限値を入力するか、 [現在の範囲]ボタンを押して、現在の等高線

表示グラフ上に表示させるための制限値を入力します。

PDA オプション PDA - 19

ラベル

ラベルのパラメータを使用して、等高線表示プロットのラベルをカスタマイズす

ることができます。表示されているオプションを使用して、フォント、サイズ、

色およびスタイルを変更することができます。

ミックスビュー

等高線表示ビュー、クロマトグラムビューおよびスペクトルビューと類似度、ピー

ク純度およびピークプロファイルを表示する 4 つのエリアとともに表示されます。

等高線表示プロット、クロマトグラムまたはスペクトルのいずれかの一部をズーム

するには、左マウスボタンを押したまま、マウスを拡大したいエリアがハイライト

されるまでプロット上を動かし、マウスボタンを離します。

前の倍率に素早く戻したい時は、プロット上でダブルクリックします。

複数の拡大動作を行った後、拡大を解除してプロット全体へと戻るには、

<Ctrl>+<Z>キーを使用するか、ウィンドウ内で<Shift>キー+ダブルクリックするか、

あるいはウィンドウ内の任意の場所で右クリックしてから、ポップアップメニュー

から [元の倍率に戻す]を選択します。

: PDA ツールバー上の[シンクロナイズ]ボタンを使用することにより、軸および

拡大の制限値をその他の 2 つのプロットと同期させることができます。等高線表示

プロットを拡大すると、クロマトグラムの時間範囲およびスペクトルプロットの波

長範囲が自動的にその等高線表示と同じ範囲に調整されます。拡大の同期を行うと、

そのクロマトグラムとスペクトルプロットの

X 軸のプロット制限値が変更されます。

PAGE PDA - 20 PDA オプション

これらのプロットをデータ制限値へと拡大を解除するには、 [等高線表示プロットコ

ンテキスト

]メニューから[元の倍率に戻す]を選択する必要があります。

ミックスビューのオプションボタン

このボタンによりミックスビューの右下に表示する項目を下記から選択します。

・3 D プロットの表示

・ピーク類似度および検出感度表示

・ピーク純度プロットの表示

・スペクトル類似度テーブルの表示

ミックスビューのアクションボタン

このボタンで下記の操作が行えます。

検索ライブラリ

. . .

スペクトルライブラリ検索ウィンドウを開きます。

オーバーレイスペクトラ

. . .

重ね表示するスペクトルを選択できます。

類似度/ピーク純度表示のピークを選択

. . .

類似度/ピーク純度表示するピークを選択できます。

マルチクロマトグラムテーブルへの追加

. . .

PDA オプションのマルチクロマトグラムテーブルにクロマトグラム(波長、バン

ド幅)を追加できます。

スペクトルライブラリへの追加

. . .

カレントで表示されているスペクトルから新しいスペクトルライブラリへ登録で

きます。スペクトルは、カレントで開かれているライブラリに追加されます(ラ

イブラリを開くには、

[ファイル]/[スペクトルライブラリ]/[開く]を選択します)。

新しいライブラリに登録される成分名としては、“スペクトル@ xx.xxmin”が使

用されます。

3D とミックスビュー

PDA データの 3 次元プロットが含まれた 4 つの区画とともに等高線ビュー、クロマ

トグラムビュー、およびスペクトルビューを表示するには、 [PDA 表示]から 3D とミ

ックスビューを選択します。

PDA オプション PDA - 21

クロマトグラムビュー

[クロマトグラムビュー(ワーキングクロマトグラム)]は、単独で使用することもでき

れば、ミックスビューや

3D とミックスビューの一部として使用することもできま

す。

等高線表示プロットからクロマトグラムを作成するには、目標のクロマトグラムの

波長へ

Y 軸をクリックしてドラッグします。

スペクトルプロットからクロマトグラムを生成するには、目標のクロマトグラムの

波長へ

X 軸をクリックしてドラッグします。

等高線またはスペクトルプロットかからクロマトグラムを追加するには、

上記で示したように選択した波長へクリックしてドラッグします。

そして [アクション]/[マルチクロマトグラムテーブルの追加]を選択し[追加]/[閉じる]

を選択します。

以下の操作はクロマトグラムを使用して実行できます。

ピークの

[類似度/純度]表示を選択するには、CTRL キーを押し、マウスをクリックし

ます。この機能は、最初に [分析]ボタンのクリックまたは[分析]メニューから[分析]を

選択することにより分析されていなければなりません。

ポップアップメニューを表示するには、クロマトグラム内で右クリックします。こ

のメニューには、すべての検出器タイプと共通した基本的なクロマトグラムウイン

ドウのオプションが含まれており、さらに、これを使用することで、様々な波長の

クロマトグラムを重ね表示させたり、表示方法を変更することができます。

マックスプロット

マックスプロットの表示は、ツールバーの

[チャンネル選択]ボックスから、矢印をク

リックし、 [スペクトルマックスプロット]を選択します。

マックスプロットは、各保持時間において最大吸光度でプロットしたクロマトグラ

ムのことです。このプロットは、各ピークの波長を最適化した時のクロマトグラム

の外観を表示します。これは、各ピークの適切な分析チャンネルを選択するときに

便利です。

: マックスプロットは分析チャンネルではありません。また、クロマトグラフデータ

の分析に使用されません。

PAGE PDA - 22 PDA オプション

マルチクロマトグラムビュー

複数の検出波長における吸光度と時間のクロマトグラムをプロットしたものを表示

します。これは [PDA オプション]の[マルチクロマトグラム]タブで指定したすべての

クロマトグラムを表示します。

同じ軸上で各クロマトグラムと重ね書きされたクロマトグラムを切り替えるには、

PDA ツールバーで[重ね書き]をクリックします。

ウィンドゥで右クリックし、クロマトグラムウィンドゥオプションのデータシステ

ムメニューを表示します。

PDA オプション PDA - 23

スペクトルビュー

そのクロマトグラム上の時間カーソルで指定している保持時間におけるスペクトル

を表示します。

表示されているスペクトルは変更することができます。

1. [表示]メニューから[PDA ビュー]/[ミックスビュー]または PDA ツールバーから

[表示]/[ミックスビュー]を選択します。

2. 等高線プロット上で X 軸をドラッグし、表示されたスペクトルの保持時間までス

ライドします。

クロマトグラムは変更することができます。

1. [ミックスビュー]をクリックし、スペクトル画面で目的の波長までスライドしま

す。

2. この波長と関連したクロマトグラムは、画面内で表示されます。

PAGE PDA - 24 PDA オプション

スペクトルのプロパティ

スペクトル画面でマウスを右クリックし、 [プロパティ]を選択して、スタンダードデ

ータシステムトレースプロパティダイアログにアクセスします。これにより、その

ビューに別のトレースを追加したり、スケールを変更することができます。また、

ビューからオーバーレイされているトレースを選択して削除することもできます。

スペクトルバックグラウンド補正

バックグラウンド補正は現在のスペクトルが面積計算されたピークから

[抽出]されて

いる場合に実行可能です。

1. [スペクトル]ウィンドウでマウスを右クリックし、[オペレーション]/[バックグラ

ウンド補正

]を選択します。

2. 計算するスペクトルをクリックして選択します。表示されたスペクトルのバッ

クグラウンド補正は有効なクロマトグラムに対して行われます。バックグラウ

ンド補正の行われたスペクトルは元のスペクトルとともに表示されます。

[バッ

クグラウンド補正

]の詳細は[PDA分析および計算]を参照してください。

: バックグラウンド補正はスペクトルに対し1回行うことができます。すでにバ

ックグラウンド補正が行われているスペクトルに補正を行おうとした場合は、メッ

セージが表示され、処理は行われません。

スペクトルが、有効なクロマトグラムの面積計算されたピークから抽出されたもの

でない場合、このメニューの選択は無効となります。

PDA オプション PDA - 25

バックグラウンド補正はスペクトルに対して最初に実行される必要があります。バ

ックグラウンド補正が他の処理

(PDAオプションのスペクトルタブでの操作)を行

った後のスペクトルに適用された場合、メッセージボックスが表示されバックグラ

ウンド補正の操作は無効になります。

スペクトルの補間

スペクトル補間は現在のスペクトルが面積計算されたピークから抽出されている場

合に実行可能です。

スペクトルの補完が行えます。

1. [スペクトル]ウィンドウでマウスを右クリックし、[オペレーション]/[補間]を選

択します。

2. 計算するスペクトルをクリックして選択します。10:1 の補間がスペクトルに対

して行われます。

新しいスペクトルは元のスペクトルとともに表示されます。ス

ペクトルの補完の詳細は [PDA分析および計算]を参照してください。

スペクトルのエクスポート

スペクトルをエクスポートできます。

1. スペクトル]画面で、マウスを右クリックします。[ユーティリティ]/[エクスポー

ト ]を選択します。[エクスポート]コマンドの横にチェックマークが表示されます。

2. ASCII ファイルとしてエクスポートされるスペクトルをクリックします。

3. [ファイルに名前を付けて保存] ダイアログボックスが表示されます。エクスポー

トされたスペクトルを保存するフォルダをブラウズします。

[ファイル名]でファ

イルの名前を入力し [保存]をクリックします。

スペクトル重ね表示

スペクトル画面で複数のスペクトルを重ね書きします。

1. [PDA]ツールバーから[アクション]/[スペクトル重ね書き]をクリックします。

2. 表示されているダイアログボックスで、表示されたスペクトルの保持時間を入

力して

[重ね書き]をクリックします。または、等高線あるいはクロマトグラムビ

ュー上で、表示されたスペクトルの保持時間までカーソルをドラッグします。

ビューに加えたスペクトルを削除します。

スペクトル画面でマウスを右クリックし、 [オーバーレイの消去]を選択します。

また、表示でマウスを右クリックしてプロパティを選択すると、トレース設定ダイ

アログを使用して選択したスペクトルを削除できます。

PAGE PDA - 26 PDA オプション

ピーク純度プロット

ミックスビューの4番目の画面でピーク純度を表示します。

1. 表示メニューから PDA ビュー/ミックスビューを選択します。

2. オプションをクリックし、ピーク純度プロット表示をクリックします。

3. アクションボタンをクリックし、純度表示するピークを、純度/類似度を表示す

るピークの選択から選択します。

トータルピーク純度ビューには、

3D データから抽出されたクロマトグラムのピーク

純度プロファイルが表示されます。このビューには、ミックスビューのクロマトグ

ラム区画に表示されているマックスプロットクロマトグラムのピーク純度情報が表

示されます。この区画は、データが解析され、ピーク純度計算用のピークが選択さ

れるまでは、空白になっています。

PDA オプション PDA - 27

ピーク純度表示プロパティ

ピーク純度表示のためのプロパティを設定するには、

[ピーク純度表示]領域上で、マ

ウスを右クリックしてから、

[プロパティ]を選択します。

初期設定で、類似度ビューは

[PDA オプション]の[純度]タブの現在のメソッド設定が

使用されます。メソッド設定を無効にするには、オーバーライドメソッド設定ボッ

クスをクリックし、設定したいパラメーターを入力します。

波長範囲

例えば

200nm から 400nm のように、ピーク純度計算を行う波長範囲を指定しま

す。

波長ステップ

ピーク純度計算を行う時に使用する波長の間隔を

(nm 単位で)指定します。

ピーク純度検出感度

2 つのスペクトルの比較として、類似度インデックス(SI)が与えられ、この値が

1.00 に近いほど、類似度の高いスペクトルと言えます。ピーク純度検出感度は、

適合していないスペクトルを排除するために使用されます。もし、 SI がピーク純

度検出感度より大きい値であれば、スペクトルは純度が高いと考えられます。一

般的に、スペクトルの SI が 0.9900 以上の場合、スペクトルのピークトップは高

い確率で同じであると考えられます。

SI が 0.9000 以上で 0.9900 未満の場合、注

意深く評価する必要があります。 SI が 0.9000 未満の場合、類似していないと考

えるべきです。

吸光度検出感度

ピーク純度計算に使用するスペクトル範囲を目的とするクロマトグラムのピーク

高さ

%で指定します。この値に到達していないスペクトルは、ピーク純度計算に

使用されません。メソッドに設定することにより、溶離液による干渉のように、

PAGE PDA - 28 PDA オプション

目的ピークにおける低濃度領域のスペクトルをピーク純度計算から、除外するこ

とができます。

バックグラウンド補正

このボックスをチェックすると、ピーク純度計算に使用する前に、ピークベース

ラインを使用して、スペクトルのバックグラウンドが補正されます。

類似度

/ピーク純度表示のピークの選択

ピーク純度計算のためのリファレンススペクトルを選択します。

1. 既にデータが解析されていることを確認してください。(確かではない場合は、

ツールバー上の

[解析]ボタンを押してください。)

2. [ミックスビュー]ツールバーから[アクション]/[類似度/ピーク純度表示のピーク

を選択

]を選択します。

3. CTRL ボタンを押したまま、クロマトグラムまたは等高線画面でピークをクリッ

ク します。リファレンススペクトルの保持時間がピーク純度を示す数値とと

もに表示されます。

4. ピークの選択または変更を続けることができます。終わったら、[閉じる]ボタン

をクリックします。

類似度表示プロパティ

類似度表示のプロパティを設定します。

ピーク類似度としきい値プロットで、マウスを右クリックして

[プロパティ]を選択し

ます。

PDA オプション PDA - 29

初期設定で、類似度ビューは

[PDA オプション]の[純度]タブの現在のメソッド設定が

使用されます。メソッド設定を無効にするには、オーバーライドメソッド設定ボッ

クスをクリックし、設定したいパラメーターを入力します。

波長範囲

例えば 200nm から 400nm のように、ピーク純度計算を行う波長範囲を指定しま

す。

波長ステップ

ピーク純度計算を行う時に使用する波長の間隔を (nm 単位で)指定します。

ピーク純度検出感度

2 つのスペクトルの比較として、類似度インデックス(SI)が与えられ、この値が

1.00 に近いほど、類似度の高いスペクトルと言えます。ピーク純度検出感度は、

適合していないスペクトルを排除するために使用されます。もし、

SI がピーク純

度検出感度より大きい値であれば、スペクトルは純度が高いと考えられます。一

般的に、スペクトルの

SI が 0.9900 以上の場合、スペクトルのピークトップは高

い確率で同じであると考えられます。

SI が 0.9000 以上で 0.9900 未満の場合、注

意深く評価する必要があります。

SI が 0.9000 未満の場合、類似していないと考

えるべきです。

吸光度検出感度

ピーク純度計算に使用するスペクトル範囲を目的とするクロマトグラムのピーク

高さ

%で指定します。この値に到達していないスペクトルは、ピーク純度計算に

使用されません。メソッドに設定することにより、溶離液による干渉のように、

目的ピークにおける低濃度領域のスペクトルをピーク純度計算から、除外するこ

とができます。

PAGE PDA - 30 PDA オプション

バックグラウンド補正

このボックスをチェックすると、ピーク純度計算に使用する前に、ピークベース

ラインを使用して、スペクトルのバックグラウンドが補正されます。

類似度

/ピーク純度表示のピークの選択

ピーク純度計算のためのリファレンススペクトルを選択します。

1. 既にデータが解析されていることを確認してください。(確かではない場合は、

ツールバー上の [解析]ボタンを押してください。)

2. [ミックスビュー]ツールバーから[アクション]/[類似度/ピーク純度表示のピーク

を選択 ]を選択します。

3. CTRL ボタンを押したまま、クロマトグラムまたは等高線画面でピークをクリッ

ク します。リファレンススペクトルの保持時間がピーク純度を示す数値とと

もに表示されます。

4. ピークの選択または変更を続けることができます。終わったら、[閉じる]ボタン

をクリックします。

レシオプロットビュー

[表示]メニューから[PDA ビュー]/[レシオプロット]を選択します。

レシオプロットビューには、 PDA データからの 2 つの波長チャンネルとこれら 2 つ

のチャンネルのレシオが表示されます。これらは、リアルタイムデータ収集時と測

定解析時ともに確認することができます。レシオピーク上のフラットトップは、ピ

ーク純度確認のための予備的な表示となります。

レシオの波長およびパラメータは、 [メソッド]/[PDA オプション]/[レシオプロット]タ

ブで設定します。

このレシオクロマトグラムの Y 軸は、最大値が 1 になるように自動スケールされま

す。

PDA オプション PDA - 31

ポップアップメニューを表示するには、ウインドウ内で右クリックしてください。

メニューは、標準的なクロマトグラムグラフウインドウ用のものと同じです。

PDA ユーティリティ

ユーティリティメニューを使用します。

任意の PDA ビューでマウスを右クリックし、[ユーティリティ]を選択します。

[ユーティリティ]メニューにより、表示したスペクトルを印刷、コピー、保存または

エクスポートすることができます。以下のオプションがあります。

印刷

現在表示されているスペクトルを自動的に印刷するには、

[印刷]を選択します。

クリップボードにコピー

表示されているスペクトルをクリップボードにコピーするには、

[クリップボード

にコピー

]を選択します。クリップボードに貼り付けられたオブジェクトは、他の

ソフトウェアに貼り付けることができます。

PAGE PDA - 32 PDA オプション

トレースの保存

ライブラリやレポートに含めるためにスペクトルを「 .spc」という拡張子付きのフ

ァイルとして保存するには、

[トレースの保存]を選択します。

エクスポート

メソッドでエクスポートを選択し、アイテムのエクスポートを有効にします。

スペクトル類似度テーブル

スペクトル類似度テーブルは

4 番目の PDA ミックスビューでオプションにスペクト

ル類似度テーブルの表示が選択されている場合に表示されます。

スペクトル類似テーブルを表示します。

1. ミックスビューでオプションをクリックします。

2. スペクトル類似テーブルを表示します。

スペクトルはミックスビューのスペクトル画面でスペクトルを追加・削除すること

により自動的に追加・削除されます。

スペクトル名

このカラムはテーブル上のスペクトルを特定するために表示されます。3

D デー

タから抽出されたスペクトルは時間で特定されます。ピーク名称を付けたクロマ

トグラムから抽出された場合はピーク名で特定されます。ファイルからロードさ

れたスペクトルは保持時間で特定されます。

スペクトル名表示にチェックマークが付されているのは、そのピークが類似度の

リファレンスピークとして選択されていることを示します。

スペクトルはミックスビューでアクションボタンからオーバーレイスペクトルを

選択することによっても追加することができます。

類似度

このカラムはリファレンススペクトルに対する類似度を示します。リファレンス

スペクトルの選択は、リファレンスとしたいスペクトルをダブルクリックするか

スペクトルを選択して 'リファレンスの設定'ボタンを押します。

リフアレンススペクトルが選択されるまで、すべての類似度は0が表示されます。

計算の詳細は類似度計算の項を参照してください。

PDA オプション PDA - 33

スペクトルソース

このカラムはスペクトルの出展を示します。(現在のデータ)はスペクトルが現

在開かれているデータから抽出されたことを示します。スペクトルが保存された

データから抽出された場合は抽出元のファイル名が表示されます。

リファレンスの設定

このボタンを押すと現在選択されているスペクトルがリファレンススペクトルと

して選択されます。類似度は新たに選択されたピークに対して再計算されます。

印刷

このボタンを押すとテーブルがテキストとしてプリンタに出力されます。

プロパティ

このボタンを押すとスペクトル類似度計算のパラメータを示すダイアログが表示

されます。

スペクトル類似度テーブルのプロパティ

類似度計算に用いる波長範囲と波長ステップを設定します。

1. スペクトル類似度テーブルから、[プロパティ]をクリックします。テーブルプロ

パティダイアログボックスが表示されます。

2. 類似度計算に使用する、波長範囲および波長ステップを入力します。

: 解析において、この波長範囲をデータ収集した波長範囲より広く設定すること

ができます。このとき実際の計算は測定した波長範囲で行われます。

クロマトグラムの抽出

ミックスビューまたは

3D とミックスビューの等高線表示からクロマトグラムビュ

ーを作成します。

1. 等高線表示、クロマトグラムおよびスペクトルを表示するには、[表示]/[PDA ビ

ュー ]/[ミックスビュー]を選択、または、[PDA ツールバー]から[表示]/[ミックスビ

ュー

]を選択します。

2. カーソルを等高線表示の左側の波長軸にある三角形のハンドルに移動させ、左マ

ウスボタンを押します。

3. カーソルを上下させて希望の波長までドラッグし、マウスボタンを離します。

PAGE PDA - 34 PDA オプション

4. 指定された波長のクロマトグラムが、クロマトグラムビュー内に表示されます。

4. PDA オプション

PDA オプションを使用して、ご使用中の LC にダイオードアレイ検出器(DAD)を接

続し、さまざまな分析オプションを設定できます。

1. [メソッド]メニューから[PDA オプション]を選択します。

2. データ解析を行い、パラメータを設定するタブをクリックします。

タブ

ラリ

内容

スペクトルライブラリを有効にし、検

索パラメータを指定します。

純度

スペクトル

純度計算のためのパラメータを入力し

ます。

フィルタリングとピークあたりのスペ

クトルパラメータを決定します。

マルチクロマトグラム

レシオ

マルチ波長クロマトグラムを有効にし

ます。

レシオプロットを設定します。

PDA オプションライブラリ

PDA オプションライブラリを設定します。

[メソッド]/[PDA オプション]/[ライブラリ]タブをクリックします。

このタブを使用すると、メソッドに保存されるスペクトルライブラリ検出用のライ

ブラリパラメータを入力できます。

スペクトルライブラリー検出の [メソッドパラメーターの使用]を実行する場合に、こ

のパラメーターは使用されます。

PDA オプション PDA - 35

PAGE PDA - 36

ライブラリ

/有効

ライブラリからファイルボタンをクリックし、表示されたライブラリから、検出

または選択されるスペクトルライブラリを指定します。

複数のライブラリが選択できます。

[有効]をクリックすると、ライブラリが有効

になります。このリストが空白の場合、または、有効にできるライブラリが無い

場合は、検出できません。

パラメータ検出

ライブラリ検索用のパラメータを指定します。

波長範囲

ライブラリ検索用の波長範囲を指定します。

波長ステップ

ライブラリ検索用のステップ数

(スペクトルデータポイントの間隔)を指定します。

ステップ数を増やすと検出が早くなります。しかしステップ数を増やしすぎると、

スペクトルの詳細が獲得できなくなります。

最大ヒット数

ライブラリ検索の結果で報告するヒット数を指定します。報告するヒット数を制

限するパラメータとして、類似度検出感度パラメータと一緒に機能しますので注

意してください。

類似度検出感度

類似度検出感度を指定します。ライブラリ検索結果には、未知のものとの類似度

がこの数値を上回っているスペクトルのみが表示されます。報告するヒット数を

PDA オプション

制限するためのパラメータとして、最大ヒット数パラメータと一緒に機能します

ので注意してください。

プレフィルタータブ

このタブ上の項目により、ライブラリ検索の前に行うプレフィルターを指定する

ことができます。すべてのプレフィルターが選択できます。

保持時間範囲

保持時間範囲を指定すると、 PDA はライブラリ検索を、頂点が指定された保持時

間範囲内にあるピークから得たライブラリスペクトルに制限します。このプレフ

ィルターは選択可能です。

極大吸収波長

これらの波長を

1 つまたはそれ以上指定すると、ライブラリ検索は、極大吸収波

長が指定されている波長に対して、

+/-5nm 以内のライブラリ入力値に限定されま

す。極大吸収波長にマッチしない入力値は、検索から自動的に除外されます

(類似

度計算は行われません

)。極大吸収波長への数値入力は選択可能です。

成分名によるフィルター

スペクトルに含まれる成分名を指定します。その名前を含むスペクトルだけが検

索されます。

PDA オプションピーク純度

PDA オプションピーク純度を設定します。

[メソッド]/[PDA オプション]/[ピーク純度] タブをクリックします。

分析中のオンデマンドピーク純度計算およびピーク純度計算の実行に必要なパラメ

ータを設定するために、純度タブを使用します。

PDA オプション PDA - 37

PAGE PDA - 38

波長範囲

例えば

200nm から 400nm のように、ピーク純度計算を行う波長範囲を指定しま

す。

波長ステップ

ピーク純度計算を行う時に使用する波長の間隔を

(nm 単位で)指定します。

ピーク純度検出感度

2 つのスペクトルの比較として、類似度インデックス(SI)が与えられ、この値が

1.00 に近いほど、類似度の高いスペクトルと言えます。ピーク純度検出感度は、

適合していないスペクトルを排除するために使用されます。もし、 SI がピーク純

度検出感度より大きい値であれば、スペクトルは純度が高いと考えられます。一

般的に、スペクトルの SI が 0.9900 以上の場合、スペクトルのピークトップは高

い確率で同じであると考えられます。

SI が 0.9000 以上で 0.9900 未満の場合、注

意深く評価する必要があります。

SI が 0.9000 未満の場合、類似していないと考

えるべきです。

吸光度検出感度

ピーク純度計算に使用するスペクトル範囲を目的とするクロマトグラムのピーク

高さ

%で指定します。この値に到達していないスペクトルは、ピーク純度計算に

使用されません。メソッドに設定することにより、溶離液による干渉のように、

目的ピークにおける低濃度領域のスペクトルをピーク純度計算から、除外するこ

とができます。

バックグラウンド補正

このボックスをチェックすると、ピーク純度計算に使用する前に、ピークベース

ラインを使用して、スペクトルのバックグラウンドが補正されます。

PDA オプション

プレピークスペクトル計算

このボックスをチェックすると、表示された値はそれぞれのピークに基づいて分

析中に計算されることを示します。この計算結果は、レポートおよびクロマトグ

ラムの注釈として使用可能です。

未チェックの値は分析のスピードアップになりません。ボックスが未チェックで

その欄がランレポートに表示されると、それはゼロとしてレポートされます。

ピーク純度

このボックスをチェックすると、ピーク純度がそれぞれのピークに基づいて分析

中に計算されることを示します。この計算結果は、レポートおよびクロマトグラ

ムの注釈として使用可能です。

ボックスが未チェックでその欄がレポートに含まれると、それはゼロとしてレポ

ートされます。

3 ポイント純度

このボックスをチェックすると、

3 ポイントピーク純度がそれぞれのピークに基

づいて分析中に計算されることを示します。この計算結果は、レポートおよびク

ロマトグラムの注釈として使用可能です。

ボックスが未チェックでその欄がレポートに含まれると、それはゼロとしてレポ

ートされます。

PDA オプションスペクトル

PDA オプションスペクトルを設定します。

[メソッド]/[PDA オプション]/[スペクトル] タブをクリックします。

フィルタリングのタイプ、および、

PDA スペクトルビューに表示されたスペクトル

と 3D データ分析中に獲得されるスペクトルに実行される処理を指定するために、

スペクトルタブを使用します。

: このページで指定した処理は、表示、検索およびレポートを含むソフトウェア

のスペクトルの使用より優先して実行されます。

PDA オプション PDA - 39

スペクトルフィルター

スペクトルのフィルター (を行う場合)をどのように行うかを指定します。

フィルタータイプ

スペクトルのプロットのためのフィルタータイプをなし、スムージング、一次微

分、二次微分から選択します。これらのスムージング用アルゴリズムのうち

1 つ

を選択すると、スペクトルからノイズを除去することができます。

バックグランド補正

このボックスをチェックすると、表示前にスペクトルバックグラウンド補正が以

下のように実行されます。

1. そのピークのベースライン開始時から停止時のスペクトルが、データから抽

出されます。

2. そのピークの各スペクトルについて、ベースライン開始時から停止時までの

スペクトル間の直線補完により、対応するバックグラウンスペクトルを作成

します。

3. このバックグラウンドスペクトルを、元のスペクトルから差し引きます。

:バックグラウンド補正計算に使用されるベースライン開始時から停止時は、

現在選択されているチャンネルで検出されたピークに基づきます。

補完スペクトル

3 次スプライン曲線の適合性を使用して、スペクトルウインドウに表示されるス

ペクトルを 10:1 で自動補間するには、このボックスをチェックします。 この補

PAGE PDA - 40 PDA オプション

間は、表示スペクトルにいずれかのフィルタ (一次微分、二次微分、スムージン

)が適用された後に実行されます。

: 補完スペクトルは、ライブラリに保存あるいは追加されません。

スペクトルレポートとエクスポート

3D データからのスペクトルの抽出と抽出あるいはスペクトルレポート時の平均

化を規定します。

スペクトルの平均化とは、吸光度の平均を吸光度値とするスペクトル計算のこと

です。

ピークトップスペクトル

平均化されずに、ピークトップスペクトルが使用されます。

アップスロープ、ピークトップとダウンスロープスペクトルの平均値

これを選択すると、アップスロープスペクトル、ピークトップスペクトル、ダウ

ンスロープスペクトルの

3 つのスペクトルが平均化されます。

n スペクトル毎平均値

選択すると平均化するスペクトル数が入力可能になります。

ピークの開始点から

終了点に渡りスペクトルが抽出されます。 このスペクトルは平均化されて使用す

るスペクトルとなります。

各ピークスペクトル計算

これらのボックスのいずれかをチェックすると、解析時、チェックしたパラメー

タがピークごとに計算され、その結果が表示されます。

この計算結果はその後、

レポートまたはクロマトグラムのピーク情報として表示させることができます。

あまり重要でないパラメータはチェックしないようにすると、解析時間がスピー

ドアップされます。 このボックスをチェックせず、このフィールドのパラメータ

が測定レポートに表示させるように設定している場合は、ゼロとして報告されま

す。

類似度

このボックスをチェックすると、解析時、ピークごとにベースラインスペクトル

とピークトップ間の類似度が計算されます。

この計算結果はその後、レポートま

たはクロマトグラムのピーク情報として表示させることができます。

ボックスが

チェックされず、このパラメータが測定レポートに表示させるように設定してい

る場合は、ゼロとして報告されます。

ピークトップ類似度は、同定ピークにのみ適用されます。

これを使用するために

は、ピークテーブルに、リファレンススペクトルを指定しておく必要があります。

PDA オプション PDA - 41

アップスロープ類似度

このボックスをチェックすると、解析時、上り勾配 (アップスロープ)の類似度が

ピークごとに計算されます。

アップスロープ類似度は、ピークトップスペクトル

を (ピークトップ左側の)上り勾配側のスペクトルと比較します。 この計算結果は

その後、レポートまたはクロマトグラムのピーク情報として、表示させることが

できます。 このボックスがチェックされず、このパラメータが測定レポートに表

示させるように設定している場合は、ゼロとして報告されます。

ダウンスロープ類似度

このボックスをチェックすると、解析時、下り勾配

(ダウンスロープ)の類似度が

ピークごとに計算されます。

ダウンスロープ類似度は、ピークトップスペクトル

(ピークトップ右側の)下り勾配側のスペクトルと比較します。 この計算結果は

その後、レポートまたはクロマトグラムのピーク情報として、表示させることが

できます。

このボックスがチェックされず、このパラメータが測定レポートに表

示させるように設定している場合は、ゼロとして報告されます。

極大吸収波長

このボックスをチェックすると、解析時、

3D データから抽出されたそれぞれの

マルチクロマトグラム中の各ピークについて、極大吸収波長 (最大吸光度が生じる

波長

)が計算されます。 この計算結果はその後、レポートまたはクロマトグラム

のピーク情報として、表示させることができます。 このボックスがチェックされ

ず、このパラメータが測定レポートに表示させるように設定している場合は、ゼ

ロとして報告されます。

吸収極大

計算範囲

ここで極大波長計算を行う波長範囲を設定できます。

PDA オプションマルチクロマトグラム

PDA オプションマルチクロマトグラムを設定します。

[メソッド]/[PDA オプション]/[マルチクロマトグラム]タブをクリックします。

[マルチクロマトグラム]タブは、インテグレーションまたは定量を行うための 3D デ

ータ内のデータチャンネルを指定するために使用します。

これにより、[マルチクロ

マトグラム

]プロット上に表示する波長を選択することができます。 [有効]ボックス

を選択した場合は、

1 つのプロットに使用する波長とバンド幅を入力します。 いく

つかの波長を設定した後、チェックマークが表示されている [有効]ボックスをクリッ

クすると、チェックマークが消え、これらを一時的に無効にすることができます。

マルチクロマトグラムディスプレイは、 [表示]から選択します。 マルチクロマトグ

ラムビューは、

[マルチクロマトグラム]タブで 1 波長以上の設定が有効となっていな

い限り、機能しません。

PAGE PDA - 42 PDA オプション

有効

設定した波長を有効とするには、そのチェックボックスをクリックします。 波長

を無効にするには、そのチェックボックスを再度クリックしてチェックマークを

外してください。 有効なときだけ波長がマルチクロマトグラムビューに表示され

ます。

波長

マルチクロマトグラム表示またはクロマトグラムとして抽出したい波長を入力し

ます。

バンド幅

各チャンネルごとに、アナログ信号を生成する際に平均化するための波長範囲

(nm)を設定します。

マルチクロマトグラムのデータは

(設定波長-1/2 バンド幅)から(設定波長+1/2 バ

ンド幅

)のクロマトグラムが平均化されます。

たとえば波長

600nm、バンド幅 4nm が設定された場合、598, 599, 600, 601, 602 nm のクロマトグラムが加算され、5 で除算されます。

上記の例で検出器の測定波長範囲が

190 - 600nm であった場合は、598, 599, 600 nm のクロマトグラムが加算され 3 で除算されます。 範囲は限界値を超えられま

せん。

減算ベースラインクロマトグラム

指定のクロマトグラムの減算ベースラインがデータから抽出されるのを可能にす

るためには、これをクリックします。

波長

抽出したいクロマトグラムで使われるベースラインの波長を入力します。

PDA オプション PDA - 43

バンド幅

抽出クロマトグラムを生成する際に平均化するための波長範囲 (nm)を設定します。

PDA オプションレシオプロット

PDA オプションレシオプロットを設定します。

[メソッド]/[PDA オプション]/[レシオプロット]タブをクリックします。

レシオプロットタブはレシオプロット表示の条件設定に用いられます。 レシオ表示

2 波長チャンネルのクロマトグラムとそれらチャンネルの比を表示します。 この

表示は分析中および分析後のいずれでも可能です。 ピークにおける平坦なレシオ値

はピークが単一物質であることの指標の一つになります。

レシオプロット

レシオプロットするためのマルチクロマトグラムチャンネルの波長を指定するこ

とにより制御されます。

抽出したクロマトグラムは、指定した波長の中心となり

ます。

チャンネル

1、チャンネル 2

波長

クロマトグラムチャンネルの各波長を入力します。

PAGE PDA - 44 PDA オプション

バンド幅

クロマトグラムチャンネルを生成する際に平均化される波長範囲 (nm)を入力しま

す。

検出感度

そのレシオプロットの検出感度を入力します。 検出感度は、両方のチャンネルの

クロマトグラムにおいて、レシオプロットを計算するための最小吸光度です。

れは、ノイズと一緒に生じるものや微小な吸光度値の変化によるレシオ計算に影

響を及ぼすものを排除する方法です。

検出感度値が満足されない場合、レシオプ

ロットはゼロとなります。

5. スペクトルライブラリ

スペクトルライブラリの定義

ライブラリを定義するためには、追加するスペクトルがスペクトルファイル (.spc)と

してディスクに保存されている必要があり、保存されていないと現在の測定時に取

得したスペクトルからライブラリを作成することはできません。

スペクトルライブラリを定義します。

1. [ファイル]/[スペクトルライブラリ]/[新規作成]コマンドをクリックします。

既存のスペクトルライブラリを修正するには、

[ファイル]/[スペクトルライブラ

リ ]/[開く]コマンドをクリックし、修正したいライブラリを選択して[開く]ボタン

をクリックします。

2. [スペクトルデータソース]をクリックし、[現在のデータ]、[スペクトルファイル]、

[同定ピーク]から選択します。

[現在のデータ]を選択すると、ライブラリに追加するためのスペクトルの保持時間を

入力するダイアログボックスが表示されます。

[スペクトルファイル]を選択すると、ライブラリに追加するためのスペクトルファイ

ルを選択するダイアログボックスが表示されます。

[同定ピーク]を選択すると、ライブラリに追加するためのスペクトルのピークを選択

するダイアログボックスが表示されます。 ([同定ピーク]を使用するには、現在のク

ロマトグラムをまず解析しておかなければなりません。

)

PDA オプション PDA - 45

スペクトルデータソース

ライブラリに加えるスペクトルを選択するために使用する

[現在のデータ]または

[スペクトルファイル]を選択するには、このフィールド横の矢印をクリックしま

す。

スペクトルファイルからスペクトルを加えるためには、そのスペクトルが、通常

は、 [スペクトル]表示画面においてポップアップメニューの[ユーティリティ]/[ト

レースの保存

]機能を使用して、「.spc」という拡張子付きのファイルを前もって保

存しておく必要があります。

「現在のデータファイル」からスペクトル入力を選択した場合は、ダイアログが表

示されますので、選択したいスペクトルの保持時間を入力する必要があります。

成分名

そのスペクトルの成分名または説明を入力します。このフィールドは、

[表示]お

よび [成分名によるフィルター]による検索のキーワードとして使用されます。

波長範囲

(開始波長、終了波長)

極大吸収波長を計算する際のスペクトルの波長範囲

(開始波長および終了波長)が

表示されます。

時間

スペクトルをクロマトグラムから抽出する場合、そのスペクトルの保持時間を自

動的に判別し、その数値をこのフィールドに入力します。希望の場合は、このフ

ィールドの値を編集することもできます。このフィールドは、プレフィルターに

よる検索用としても使用されます。

PAGE PDA - 46 PDA オプション

コメント

そのスペクトルのメモ的な説明について入力します。このフィールドは、表示お

よびドキュメント用としてのみ使用されます。

ライブラリノート

このフィールドは、例えば測定条件に関するドキュメント等、全体としてのライ

ブラリに関する関連情報や、一般的な試料情報をドキュメント化するために使用

します。

: 既存のライブラリ入力でのフィールドは、カーソルでそのフィールドを選択す

ることにより、編集することができます。必要に応じて、ライブラリテーブルの行

を右クリックすることにより、ライブラリから行を切り取り、貼り付け、コピー、

挿入および削除するために使用するためのポップアップメニューを表示させること

ができます。

スペクトルライブラリ検索

スペクトルライブラリ検索を開きます。

[ミックスビュー]ウインドウから[アクション]/[ライブラリ検索]コマンドをクリック

します。

等高線表示画面上で選択したスペクトルに関するライブラリ検索を行ったり、検索

のために、現在のデータまたは格納されているスペクトルファイルからスペクトル

を選択したりすることができます。

PDA オプション PDA - 47

PAGE PDA - 48

ヒット表示

ヒットしたスペクトルを一度に表示するための数を指定します。ヒット数は、類

似度の高い順に表示されます。

検索

現在のメソッドのパラメータを使用して検索したい場合は [メソッド]を選択しま

す。検索の前にご自分でパラメータを入力または変更したい場合は

[クイック]を

選択します。

表示パラメータ

そのパラメータを表示したい場合に、このボタンをクリックします。常にそのメ

ソッドのパラメータを使用する場合は、検索時に表示することはありません。

今すぐ検索する

このボタンをクリックすると、ライブラリ検索はこのパラメータを使用して選択

したスペクトルで行われ、指定されたヒット数分のスペクトルが表示されます。

スペクトルの検索

検索するために新しいスペクトルを選択するには、この矢印をクリックします。

現在のデータや既に保存されているスペクトルファイルから選択することもでき

ます。現在のスペクトルソースが表示されます。

パラメータ

このタブには、検索パラメータが含まれています。検索パラメータとして、「メ

ソッド」を選択した場合は、 [PDAオプション]/[ライブラリ]タブで、現在のメソッ

ドに入っているパラメータが表示されます。

[クイック]を選択した場合は、パラ

メータはデフォルトのパラメータとなります。

波長範囲

ライブラリ検索を行う波長範囲を指定します。

波長ステップ

ライブラリ検索を行う際に使用するスペクトルデータポイントの間隔を指定しま

す。

最大ヒット数

ライブラリ検索の結果で報告するヒット数を指定します。報告するヒット数を制

限するパラメータとして、類似度検出感度パラメータと一緒に機能しますので注

意してください。

類似度検出感度

類似度検出感度を指定すると、ライブラリ検索結果には、未知のものとの類似度

がこの数値を上回っているスペクトルのみが表示されます。報告するヒット数を

制限するためのパラメータとして、最大ヒット数パラメータと一緒に機能します

ので注意してください。

PDA オプション

ライブラリ

指定されているメソッドからのライブラリを表示するか、 [クイック]を使用する

と、検索に使用するためのライブラリを選択することができます。

プレフィルター

検索モードとして [クイック]を選択すると、このタブ上の項目により、ライブラ

リ検索の前に行うプレフィルターを指定することができます。すべてのプレフィ

ルターはオプションです。検索モードとして [メソッド]を選択した場合は、この

タブ上の項目は、読み取り専用のものとなり、

PDA オプションの[ライブラリ]タ

ブ上のパラメータ数値が反映されます。

保持時間範囲

[保持時間範囲]を指定すると、ライブラリ検索は、保持時間が指定された範囲内

に入るライブラリ入力値に限定されます。この範囲外の入力値は、この検索から

自動的に除外されます

(類似度計算は行われません)。ここに数値を入力すること

ができます。

極大吸収波長

これらの波長を 1 つまたはそれ以上指定すると、ライブラリ検索は、極大吸収波

長が指定されている波長に対して、

±5nm 以内のライブラリ入力値に限定されま

す。極大吸収波長にマッチしない入力値は、検索から自動的に除外されます (類似

度計算は行われません

)。極大吸収波長への数値入力は選択可能です。

成分名によるフィルター

ある成分名が指定されると、ライブラリ検索は、名前として指定された文字列が

含まれたライブラリ入力値に限定されます。文字列にマッチしない入力値は、検

索から自動的に除外されます (類似度祖計算は行われません)。成分名によるフィ

ルターの入力はオプションです。

:スペクトルライブラリ検索の結果を印刷するには、プロジェクトのデフォル

トテンプレートフォルダにライブラリ検索結果ファイル

(.rep)がなければなりま

せん。このファイルは標準テンプレートと共に OpenLAB で提供されます。この

ファイルはインストール時にコピーすべきです。

スペクトル情報

ライブラリ検索に使用するスペクトルを検索します。

1. ミックスビューで、[アクション]/[ライブラリ検索]コマンドをクリックします。

2. [スペクトルの検索]をクリックします。

3. [現在のデータ]、[スペクトルファイル]、あるいは[同定ピーク]を選択します。

4. 検索に使用する保持時間、スペクトルファイル、あるいは同定ピークを入力し

ます。

PDA オプション PDA - 49

6. マニュアルライブラリ検索

1. ミックスビューウィンドウの等高線ウィンドウ枠内で、縦カーソルを検索した

いピークトップにドラッグして、対応するスペクトルをスペクトルウィンドウ

枠に表示させます。

2. [アクション]の[ライブラリ検索...]をクリックして [スペクトルライブラリ検索]ダ

イアログボックスを表示します。ツールバーの検索メニューから、メソッドの

ライブラリパラメータを使用する場合はメソッドを、検索パラメータを修正し

て使用する場合はクイックをクリックしてください。検索を行う前に、メソッ

ドでライブラリが選択されていること、あるいはクイック検索を行うためのラ

イブラリが開かれていることを確認してください。

3. [今すぐ検索]をクリックして、ライブラリ検索結果ウィンドウを表示させます。

表示と同時に指定されたライブラリの中で最も近い相関を示す

3 つのスペクト

ルが表示されます。必要に応じて、 [>>]ボタンまたは[<<]ボタンをクリックして、

他の相関の近いスペクトルを表示してください。

7. マニュアルライブラリ用のスペクトルの収集

方法

1. ライブラリに入れる既知の成分または標準試料を含む試料を使用して、データ

収集を行います。

PAGE PDA - 50 PDA オプション

2. 適切なインテグレーションパラメータを使用して、解析を行います。([メソッ

]/[PDA オプション]/[スペクトル]タブで[バックグラウンド補正]をチェックする

のが理想的です。 )

3. [ミックスビュー]ウインドウの等高線表示プロットを使用して、縦(時間軸)カー

ソルをピークトップ上にドラッグして、そのスペクトルビューに対応するスペ

クトルを表示させます

(下図参照)。「等高線表示からのスペクトルおよびクロマ

トグラムの抽出方法」も参照してください。

4. そのスペクトルビュー内を右クリックしてから、[ユーティリティ]/[トレースの

保存 ]を選択し、ダイアログにファイル名を入力します。この手順を繰返すこと

により、ライブラリにスペクトルを追加することができます。ファイルは、

.spc」という拡張子付きで自動的に保存されます。

: 一次微分または二次微分したスペクトルのライブラリに追加するには、[メソッ

]/[PDA オプション]/[スペクトル]タブで適切なフィルターを選択してから、ステ

ップ

3 および 4 を繰返します。

レポートとピークテーブル

8. PDA レポートアイテム

PDA オプションの設定が有効の時は、次のレポート項目が、ライブラリ検索レポー

ト、ピーク純度レポート、ライブラリ定義レポートおよびスペクトルレポートをカ

スタムレポートに挿入することができます。

カスタムレポートグラフアイテム

PDA オプションの設定が有効の時は、[レポートの挿入]メニューには、3D データグ

ラフおよび等高線表示が項目として追加されます。

3D データグラフ

3D 表示は、時間、波長、吸光度の 3 次元表示を提供します。吸光度と波長の関

係については、単一波長のプロットでは確認できないこともあります。しかし、

3D 表示では容易に確認することができます。この機能は、3D データグラフをレ

ポートに自動的に入れたい場合に選択します。

3D データ内で右クリックしてか

ら、

[プロパティ]を選択して、[3D データグラフのプロパティ]ダイアログを表示

させ、適切な値に変更してください。

PDA オプション PDA - 51

3D データは、上昇させたり、どの角度からでもその軸を中心として回転させる

ことができます。これらの機能は、

3D ウィンドウでの操作と同じです。

等高線表示の挿入

PDA データが含まれているデータファイルは、カスタムレポートに等高線表示を

含めることができます。等高線表示

(鳥瞰図とも呼ばれます)は、各波長と時間に

おける試料の吸光度を表示します。等高線表示は、試料が容易に検出可能な吸光

度を表示する波長に関する、迅速でわかりやすい情報を提供します。

カスタムレポートでの等高線表示のパラメータの変更は、等高線表示ウィンドウ

での操作と同じです。

9. カスタムレポート PDA パラメータ

カスタムレポートには、様々な

PDA 情報を入力することができます。以下の項目は、

カーソルをその項目を挿入したい位置に置くことによりレポートに挿入され、その

後、右クリックすることにより、カスタムレポートメニューにアクセスできます。

ライブラリ検索レポート

カスタムレポートに、ライブラリ検索レポートが作成または挿入されます。

1. [

カスタムレポートの編集

]をクリックして、カスタムレポートを開きます。

2. カスタムレポートで右クリックし、[レポートの挿入]/[ライブラリ検索レポート]

を選択します。ライブラリ検索レポートのテンプレートは、カスタムレポート

のカーソルの位置に挿入されます。

このレポートのパラメータを変更するには、レポートテーブル上で右クリックし、

[プロパティ]を選択します。次のダイアログが表示されます。

PAGE PDA - 52 PDA オプション

ライブラリを検索

レポートとして、どのピークを検索するかを指定するものです。

[ピークトップス

ペクトル ]を選択した場合、[特定スペクトル]ボタンは無効となります。[特定スペ

クトル

]を選択した場合は、このグループのその他のボタンが無効となります。

ピークトップスペクトル

選択基準で検出されたピークトップスペクトルに基づいて、検索を有効にします。

検出

検索されるピークの検出基準を選択します。

全マルチクロマトグラム、全 PDA トレース、ピークトップスペクトル、または、

有効な波長チャンネルから選択してください。

同定ピークのみ

同定ピークのみをライブラリ検索の対象とします。

時間範囲に限定

ピーク選択

(上記で設定)を時間範囲に限定できます。チェックすると、指定時間

範囲内のピークだけを検索します。チェック無しでは、

[時間範囲]編集フィール

ドは無効です。

PDA オプション PDA - 53

特定スペクトル

検索するスペクトルを指定します。 ボタンをクリックし、スペクトルソース

を選択します。メニューは、現在のデータ、名前を付けたファイルおよびスペク

トルピークです。

スペクトル表示

検索結果グラフのレイアウトが定義されます。

グラフの高さ

検索結果グラフの相対的な高さを指定します。

”100%”が、標準的なグラフのサイ

ズに対応します。より詳細なプロットを表示させたい場合は、さらに大きな数値

を選択することもできます。

グラフのプロパティ

標準的なスペクトルグラフのグラフプロパティダイアログが表示されます。

ライブラリ定義レポート

カスタムレポートに、ライブラリ定義レポートが作成または挿入されます。

1. [

カスタムレポートの編集

]をクリックして、カスタムレポートを開きます。

2. カスタムレポートで右クリックし、[レポートの挿入]/[ライブラリ定義レポート]

を選択します。ライブラリ定義レポートのテンプレートは、カスタムレポート

のカーソルの位置に挿入されます。

このレポートのパラメータを指定するには、レポートテーブル上で右クリックし、

[プロパティ]を選択します。次のダイアログが表示されます。

レポートに含みたいライブラリを入力または選択し、

OK をクリックします。

ピーク純度レポート

カスタムレポートに、ピーク純度レポートが作成または挿入されます。

PAGE PDA - 54 PDA オプション

1. [

カスタムレポートの編集

]をクリックして、カスタムレポートを開きます。

2. カスタムレポートで右クリックし、[レポートの挿入]/[ピーク純度レポート]を選

択します。純度レポートのテンプレートは、カスタムレポートのカーソルの位

置に挿入されます。

このレポートのパラメータを指定するには、レポートテーブル上で右クリックし、

[プロパティ]を選択します。次のダイアログが表示されます。

検出

ピークを検出するチャンネル (1 つまたは複数)を選択することができます。

同定ピークのみ

同定ピークのみをライブラリ検索の対象とします。

時間範囲に限定

ピーク選択

(上記で設定)を時間範囲に限定できます。チェックすると、指定時間

範囲内のピークだけを検索します。チェック無しでは、

[時間範囲]編集フィール

ドは無効です。

グラフ

表示させたいグラフとして、ピーク純度曲線または類似度/検出感度曲線のいず

れかをラジオボタンで選択します。

高さ

検索結果グラフの相対的な高さを指定します。「 100%」が、標準的なグラフのサ

イズに対応します。より詳細なプロットを表示させたい場合は、もっと大きな数

値を選択することもできます。

PDA オプション PDA - 55

PAGE PDA - 56

グラフのプロパティ

このボタンを押すと、標準的なグラフで見られるようなグラフプロパティのダイ

アログが表示されます。

スペクトルレポート

カスタムレポートに、スペクトルレポートが作成または挿入されます。

1. [

カスタムレポートの編集

]をクリックして、カスタムレポートを開きます。

2. カスタムレポートで右クリックし、[レポートの挿入]/[スペクトルレポート]を選

択します。純度レポートのテンプレートは、カスタムレポートのカーソルの位

置に挿入されます。

レポートは、クロマトグラムピークから抽出されたスペクトルテーブルを表示しま

す。

PDA オプションのスペクトルタブの選択に基づいて、ピークスペクトル、アップス

ロープおよびピークトップとダウンスロープスペクトルの平均値、または複数の普

通のスペクトルがレポートに含まれます。

このレポートのパラメータを指定するには、レポートテーブル上で右クリックし、

[プロパティ]を選択します。次のダイアログが表示されます

PDA オプション

ピークスペクトルをレポートする

検出

ピークを検出するチャンネル (1 つまたは複数)を選択することができます。

同定ピークのみ

同定ピークのみをライブラリ検索の対象とします。

時間範囲に限定

ピーク選択 (上記で行った)をある時間範囲に限定することができます。ここにチ

ェックすると、指定の時間範囲に入るピークのみが検索されます。このボックス

にチェックしない場合には、

[時間範囲]編集フィールドは無効となります。

時間範囲

ピーク選択

(上記で行った)をある時間範囲に限定することができます。[時間範囲

に限定

]ボックスにチェックしない場合は、このフィールドでの設定は無効となり

ます。

レポート情報

これらのいずれかをチェックすると、表示されている数値が計算され、グラフの

右に印刷 /表示されます。重要でないパラメータはチェックしないようにすると、

解析がスピードアップされます。

ピーク面積

これにチェックすると、ピーク面積がスペクトルグラフの右に印刷されることが

表示されます。

極大吸収波長

これにチェックすると、極大吸収波長の 3 点がスペクトルグラフの右に印刷され

ることが表示されます。

極小吸収波長

これにチェックすると、極小吸収波長の 3 点がスペクトルグラフの右に印刷され

ることが表示されます。

ピーク純度

これにチェックすると、ピーク純度がスペクトルグラフの右に印刷されることが

表示されます。

3 ポイントピーク純度

これにチェックすると、

3 ポイントピーク純度がスペクトルグラフの右に印刷さ

れることが表示されます。

類似度

これにチェックすると、ピークトップスペクトルとリファレンススペクトルとの

類似度がスペクトルグラフの右に印刷されることが表示されます。この数値を使

PDA オプション PDA - 57

用するためには、リファレンススペクトルがピークテーブルに設定されている必

要があります。詳細については、「

PDA 解析と計算」もご参照ください。

スペクトル表示

このグループから選択されたものにより、スペクトルグラフの内容とラベルが定

義されます。

極大吸収波長を表示する

このボックスをチェックすると、ラムダ最大吸光度の 3 大値により、各スペクト

ルグラフが注釈されます。

極小吸収波長を表示する

このボックスをチェックすると、ラムダ最小吸光度の

3 大値により、各スペクト

ルグラフが注釈されます。

バックグラウンド補正

これにチェックすると、各ピークトップスペクトルが、解析で使用される前に、

クロマトグラフのベースラインを使用して、バックグラウンド補正が行われます。

使用する公式等の詳細については、「

PDA 解析および計算」の項を参照してくださ

い。

フィルタータイプ

レポート出力のためのスペクトルのフィルタータイプを選択します。オプション

としては、なし、スムージング、一次微分、二次微分があります。これらのスム

ージング用アルゴリズムのうち

1 つを選択すると、スペクトルからノイズを除去

することができます。各フィルターで使用する公式等の詳細については、「 PDA

解析および計算」

)の項を参照してください。

グラフの高さ

検索結果グラフの相対的な高さを指定します。「 100%」が、標準的なグラフのサ

イズに対応します。より詳細なプロットを表示させたい場合は、もっと大きな数

値を選択することもできます。

グラフのプロパティ

このボタンを押すと、標準的なグラフで見られるようなグラフプロパティのダイ

アログが表示されます。

10. ピークテーブル

PDA オプションを使用した場合、DAD(ダイオードアレイ検出器)からのピークを解

析するための条件をピークテーブルに追加することができます。

PAGE PDA - 58 PDA オプション

同定方法

ピーク同定方法を選択します。 [保持時間]を選択した場合は、保持時間のみがピ

ーク同定方法として使用されます。

[保持時間およびスペクトル確認]を選択した

場合は、保持時間およびそのピークスペクトルの指定されたリファレンススペク

トルのスペクトルとの類似度によってピーク同定されます。

スペクトル

類似度をピーク同定方法として使用したい場合は、このフィールド右の矢印をク

リックして、比較用として保存されているリファレンススペクトルを指定します。

ピーク同定時、このリファレンススペクトルがピークトップスペクトルと比較さ

れ、類似度が計算されます。この計算された類似度が、ピークテーブルの類似度

の列に指定されている数値に達していれば、ピークは同定されたものとみなされ

ます。

類似度がピーク同定として指定されていない場合は、このフィールドでの設定は

無視されます。

類似度

類似度がピーク同定方法として指定された場合は、このフィールドで、ピークが

同定するために必要な最低の類似度値を入力します。ピーク同定時に、リファレ

ンススペクトル

(前項参照)がピークトップスペクトルと比較され、類似度が計算

されます。この計算された類似度が、このフィールドに指定された数値に達して

いれば、ピークは同定されたものとみなされます。

類似度がピーク同定として指定されていない場合は、このフィールドでの設定は

無視されます。

解析チャンネル

ダイオードアレイ検出器を使用した場合、その波長チャンネルを使用して、ピー

クの解析を行うか指定します。

[機器設定]/[DAD]で選択します。

11. PDA 解析と計算

本項では、

PDA データに関連する様々な計算方法と、そのデータ解析方法について

述べます。

全般

精度を維持するため、すべての計算は、倍精度浮動小数点数を使用して行われます。

PDA オプション PDA - 59

Analysis spectra

Background correction

Calculating total purity

Chromatograms extracted from the 3D data

Lambda max/min calculations

Library search calculations

Multi-chromatogram channels

Peak purity calculations

Pre-filters

Ratio chromatogram calculation

Similarity calculations

Spectra extracted from the 3D data

Spectrum derivatives

Spectrum interpolation

Spectrum operations

Spectrum smoothing

Three-point purity calculations

Upslope and downslope spectra

Working chromatogram

Working spectrum

等高線ビューから抽出されたクロマトグラム

次の

2 つのタイプのクロマトグラムを、3D データから抽出することができます。

マルチクロマトグラムチャンネル

[PDA オプション]の[マルチクロマトグラム]タブで定義される 1 つまたはそれ以上

のクロマトグラム。

ワーキングクロマトグラム

ミックスビューディスプレイで等高線表示から抽出された単一波長のクロマトグ

ラム。

(このクロマトグラムは、クロマトグラムビューに表示されます。)

ミックスビューまたは 3D とミックスビューの等高線表示からクロマトグラムビュ

(クロマトグラムの抽出)を作成します。

1. 等高線表示、クロマトグラムおよびスペクトルを表示するには、[表示]/[PDA ビ

ュー

]/[ミックスビュー]を選択します。

2. カーソルを等高線表示の左側の波長軸にある三角形のハンドルに移動させ、左マ

ウスボタンを押します。

3. カーソルを上下させて希望の波長までドラッグし、マウスボタンを離します。

4. 指定された波長のクロマトグラムが、クロマトグラムビュー内に表示されます。

PAGE PDA - 60 PDA オプション

マルチクロマトグラムチャンネル

マルチクロマトグラムチャンネルには、以下のものが適用されます。

• [チャンネル選択]ドロップダウンリストで、各マルチクロマトグラムチャンネルに

は、そのチャンネルの波長およびバンド幅が含まれた固有の識別子が付きます。

各マルチクロマトグラムチャンネルは、これに関連する個々のインテグレーショ

ンイベントテーブル、インテグレーションテーブル、エクスポートテーブル、お

よびカラム性能テーブルを備えています。

すべてのマルチクロマトグラムチャンネルは、共通のピークおよびグループテー

ブルを使用します。このピークおよびグループテーブル内であれば、どのチャン

ネルでも、定量用情報のための解析チャンネルとして選択することができます。

ある解析が行われる時は、すべてのマルチクロマトグラムチャンネルの解析が自

動的に行われます。

• 各マルチクロマトグラムチャンネルは、波長範囲の各波長でモニターされる吸光

度の平均値です。この波長範囲は、選択した波長

+/-バンド幅の 1/2 に等しくなり

ます。

ワーキングクロマトグラム

ワーキングクロマトグラムには、以下のものが適用されます。

• [チャンネル選択]ドロップダウンリストで、そのチャンネルをワーキングクロマト

グラムに適用するものとして識別ための入力値を追加します。

このチャンネルは、これに関連する個々のインテグレーションイベントテーブル、

マニュアルインテグレーションテーブル、エクスポートテーブル、およびカラム

性能テーブルを備えています。

ある解析が行われる時は、ワーキングクロマトグラムの解析が自動的に行われま

す。

ワーキングクロマトグラムは、波長範囲の各波長でモニターされる吸光度の平均

値です。この波長範囲は、選択した波長

+/-そのバンド幅の 1/2 に等しくなります。

ワーキングクロマトグラムは、カスタムレポートのトレースとしては利用できま

せん。

3D データから抽出されたスペクトル

次の

2 つのタイプのスペクトルを、3D データから抽出することができます。

解析スペクトル

PDA オプション PDA - 61

解析時に 3D データから自動的に抽出され、ピーク同定、類似度および/またはラ

イブラリ検索に使用されるスペクトル。

ワーキングスペクトル

ミックスビューディスプレイで等高線表示から抽出されたスペクトル。

(このクロ

マトグラムは、スペクトルビューに表示されます )。

ミックスビューまたは

3D とミックスビューの等高線表示からスペクトルビュー(ク

ロマトグラムの抽出 )を作成します。

1. 等高線表示、クロマトグラムおよびスペクトルを表示するには、[表示]/[PDA ビ

ュー ]/[ミックスビュー]を選択します。

2. カーソルを等高線表示の左側の波長軸にある三角形のハンドルに移動させ、左マ

ウスボタンを押します。

3. カーソルを上下させて希望のピークまでドラッグし、マウスボタンを離します。

4. 指定された波長のクロマトグラムが、スペクトルビュー内に表示されます。

解析スペクトル

解析スペクトルには、次のものが適用されます。

解析される前に、

3D データから抽出されるすべての解析スペクトルは、[PDA オプ

ション ]の[スペクトル]タブ上での設定に従いフィルターされます。

ワーキングスペクトル

ワーキングスペクトルクロマトグラムには、次のものが適用されます。

• 3D データから抽出されたワーキングスペクトルは、PDA オプションの[スペクト

]タブでの設定にしたがってフィルターされません。

ワーキングスペクトルは、カスタムレポートのトレースとしては利用できません。

バックグラウンド補正

バックグラウンド補正は、

[PDA オプション]の[スペクトル]タブで設定、[PDA オプ

ション

]の[ピーク純度]タブでの設定、および[ピーク純度]表示で設定することにより

実行できます。

バックグラウンドの除算は常に、スペクトルで行われる最初の演算です。別の演算

([PDA オプション]の[スペクトル]タブで指定された演算を含めて)がすでに実行され

PAGE PDA - 62 PDA オプション

たスペクトルでバックグラウンド補正されると、メッセージボックスが表示され、

バックグラウンド補正の要求は無視されます。

バックグラウンドの除算は、 1 つのスペクトルに対して 1 回のみ行うことができま

す。あるスペクトルで、演算

([PDA オプション]の[スペクトル]タブで指定された演

算を含めて )が既に行われた後で、2 回目のバックグラウンド補正が試みられると、

メッセージボックスが表示され、バックグラウンド補正の要求は無視されます。

バックグラウンド補正は、次のように行われます。

1. そのピークのベースライン開始から終了までの時間のスペクトルを、3D データ

から抽出します。使用するピークの決定には、マックスプロットを使用します。

2. そのピーク中の各スペクトルについて、ベースライン開始から終了までのスペ

クトルを直線補間することにより、対応するバックグラウンドスペクトルを作

成します。

3. 該当するスペクトルから、バックグラウンドスペクトルを差し引きます。

: バックグラウンド補正により、より正しい純度計算が行えます。しかし、デー

タの再解析には長い時間がかかることがあります。

スペクトル補間

スペクトルの補間は、

[PDA オプション]の[スペクトル]タブの設定、あるいは[スペク

トル

]メニュー から[オペレーション]/[スペクトル補間]を選択することにより、行わ

れます。

補間は、

1 つのスペクトルで 1 回のみ行うことができます。あるスペクトルで、演

([PDA オペレーション]の[スペクトル]タブで指定された演算を含めて)が既に行わ

れた後で、

2 回目のバックグラウンド補正が試みられると、メッセージボックスが

表示され、バックグラウンド補正の要求は無視されます。

補間されたスペクトルは、スペクトルライブラリに格納することはできません。

この計算は、

3 次スプライン曲線のフィッティングを使用して、スペクトルデータ

ポイントの 10:1 の補間を行うことにより、行われます。この補間は、スペクトルに

いずれかのスペクトルフィルターオプション

(一次微分、二次微分、またはスムージ

ング )が適用された後で行われます。

PDA オプション PDA - 63

アップスロープスペクトルとダウンスロープスペク

トル

あるピークのアップスロープスペクトルとダウンスロープスペクトルは、そのピー

クが含まれるクロマトグラムの一部について、二次微分を計算することにより、識

別されます。二次微分プロットがゼロと交わる

2 つの時点が、変曲点として知られ

ています。普通のピーク (すなわち、負でないピーク)では、アップスロープスペクト

ルは、最初の変曲点により表わされる点でのスペクトルであるのに対し、ダウンス

ロープスペクトルは、第 2 の変曲点により表わされる点でのスペクトルとなります。

スペクトルの演算

下表は、どのタイプのスペクトルでどのような演算で行われるかを示したものです。

生スペクトル スムージング、 補間スペクトル

(フィルター/演算

なし

)

一次微分、二次

微分スペクトル

ライブラリ検索

類似度

スペクトルによるピーク同定 ○

レポート出力 ○

ピーク純度 ○

スペクトルライブラリへの追加

カレントメソッドにマッチしていないリファレ

ンススペクトルの場合、エラーとなります。

どのような処理がされたか

表示

×

×

スペクトルのスムージング

スペクトルのスムージングは、

[PDA オプション]の[スペクトル]タブの設定、あるい

は [スペクトル]メニューから[オペレーション]/[スムージング]を選択することにより、

行われます。

補間は、 1 つのスペクトルで繰返し行うことができます。

PAGE PDA - 64 PDA オプション

この計算は、スペクトルデータポイントで 9 ポイントの Savitsky-Golay 法によるス

ムージングを行うことにより、実行されます。

スペクトルの微分

スペクトルの一次微分および二次微分の計算は、

[PDA オプション]の[スペクトル]タ

ブの設定、またはスペクトルビュー上で右クリックしてから、 [オペレーション/スム

ージング

]によって得られたスペクトルについて実行されます。

微分は、スペクトル上で繰り返し計算されます。

スペクトルの一次微分された吸光度値は、新しいスペクトルを作成するために、近

接した吸光度値との差によって計算されます。スペクトルの二次微分は、一次微分

されたスペクトルをさらに一次微分したものと定義されます。

ライブラリ検索による計算

全般

解析時、

1 つまたはそれ以上のライブラリ検索を[PDA オプション]の[ライブラリ]タ

ブで定義した場合、自動によるライブラリ検索は、すべての PDA 解析チャンネルに

おけるインテグレーションされたピークについて行われます。

: ライブラリ検索結果の対象がそのメソッドのカスタムレポートの一部でない限

り、解析実行時に、自動によるライブラリ検索は行われません。

本項で、待ち行列スペクトルは、検索の対象である未知のスペクトルと定義されま

す。リファレンススペクトルは、スペクトルライブラリファイルに入っているスペ

クトルと定義されます。

検索時、待ち行列スペクトルのリファレンススペクトルとの類似度を調べるため、

ピークトップスペクトル

(待ち行列スペクトル)を、ライブラリに入っている各スペク

トル

(リファレンススペクトル)と比較します。この類似度は、各待ち行列/リファレ

ンスペアの類似度の計算により、定量されます。類似度は、最もマッチする入力値

のヒットリストを作成するために使用されます。完璧なマッチでは、類似度は

1.0000 となります。類似度が 1 未満の場合は、スペクトルのパターンに相違がある

ことを示します。

待ち行列スペクトルとリファレンススペクトルが波長範囲と異なる場合は、この

2

つのスペクトルの波長範囲の共通部分におけるデータが類似度の計算に使用されま

す。

PDA オプション PDA - 65

待ち行列スペクトルとリファレンススペクトルが波長ステップと異なる場合は、類

似度計算で使用するリファレンススペクトルとマッチさせるため、より高分解能

(ス

テップ間隔の狭い方 )のスペクトルに基づいて計算がされます。

プレフィルター

プレフィルターは、スペクトルの類似度計算を実行する前に検索するリファレンス

スペクトルを限定するための基準値です。

検索パラメータでは、

1 つまたはそれ以上のプレフィルターを組み合わせて指定す

ることができます。複数のプレフィルターを指定した場合、すべてのプレフィルタ

ー項目を満足したものに対してのみ、類似度計算が行われます。

すべてのプレフィルター基準値を満足していないリファレンススペクトルは、類似

度計算やヒットリストの対象から、自動的に除外されます。このようなスペクトル

の類似度計算は行われません。

次のようなプレフィルターがサポートされます。

保持時間範囲

[保持時間範囲]を指定すると、ライブラリ検索は、保持時間が指定された範囲内に

入るライブラリ入力値に限定されます。この範囲外の入力値は、この検索から自

動的に除外されます (類似度計算は行われません)。保持時間範囲の数値入力は選択

可能です。

極大吸収波長

これらの波長を

1 つまたはそれ以上指定すると、ライブラリ検索は、極大吸収波

長が指定されている波長に対して、 +/-5nm 以内のライブラリ入力値に限定されま

す。極大吸収波長にマッチしない入力値は、検索から自動的に除外されます

(類似

度計算は行われません )。極大吸収波長への数値入力は選択可能です。

極大吸収波長

極大吸収波長ある成分名が指定されると、ライブラリ検索は、名前として指定さ

れた文字列が含まれたライブラリ入力値に限定されます。文字列にマッチしない

入力値は、検索から自動的に除外されます

(類似度計算は行われません)。成分名に

よるフィルターの入力は選択可能です。

レシオクロマトグラムの計算方法

レシオクロマトグラムプロットは、次のように計算されます。

Ratio Pt. = abs

1

/ sqrt(abs

1

* abs

1

+ abs

2

* abs

2

)

ここで、 abs

1

= この波長でのクロマトグラム 1 の吸光度 abs

2

= この波長でのクロマトグラム 2 の吸光度

PAGE PDA - 66 PDA オプション

クロマトグラム

1 またはクロマトグラム 2 のいずれかのポイントの吸光度が検出感

度値を下回る場合、レシオプロットは「

0」になります。

類似度計算

類似度計算は、

[メソッド]/[ PDA オプション]/[ライブラリ]で定義される波長範囲を

通る

2 つのスペクトルを比較するものです。

ライブラリ検索は、次のように定められる類似度計算式を使用して行われます。

スペクトルは、各波長での吸光度の集まりとみなされます。

ここで、

a(

(a (

1

), a ( i

) は、 i

2

), ...., (a ( n

))

での吸光度です。

スペクトルは、次のように、各吸光度がそのベクトルの

1 つの次元に対応している、 n 次のベクトルとしても表わされます。

S = (a (

1

), a (

2

), ...., (a ( n

))

同じ化合物から

2 つのスペクトルが得られた場合、S1 と S2 における対応する成分

間のレシオは一定となります。そのため、これらのベクトルは同じ方向となります。

この場合、

2 つのベクトル間の角度は「0」となります。原則として、2 つのベクトル

間の角度が大きくなるほど、それらのもつ類似度は悪くなります。この関係は、次

のように計算されます。

SI

= cos( θ )

ここで

:

θ

=

2

つのベクトル間の角度

SI の数値が 1 に近いほど、2 つのスペクトルの類似度は高いと判断されます。その

ため、

2 つのスペクトルの SI 値が 1 に近くなると、同一成分であると判断されます。

極大吸収波長

/極小吸収波長の計算

極大吸収波長 (極小吸収波長)は、あるスペクトルの吸光度値の極大(極小)と定義され

ます。そのためには、計算を行う波長範囲を定義する必要があります。

PDA オプション PDA - 67

あるスペクトルについて、 n という極大吸収波長(極小吸収波長)を計算するためには、

EZChrom Elite では、最大(最初)の吸光度値を使用して n 極大値(極小値)を検出しま

す。

極大吸収波長

/極小吸収波長の計算範囲は、グラフの[軸の設定]メニュー項目で設定

したグラフの X 軸(波長)の設定値に基づきます。

ピーク純度の計算

あるクロマトグラフピークの純度を調べるために、

3D データからのスペクトルがピ

ーク純度計算に使用されます。そのスペクトルの均一性の度合いを計算するため、

そのピークからのスペクトルがピークトップスペクトルと比較されます。

ピーク純度は、すべてのピーク純度の度合いを示す数値として報告することができ

ます。また、あるピークに対して、保持時間に対するピーク純度をプロットしたグ

ラフとして表すこともできます。

トータル純度の計算

トータル純度は以下の方法で算出されます。

1. 閾値以上の吸光度をもつスペクトル数が計算されます。

2. 上記スペクトルとピーク頂点のスペクトルの類似度(SI)が計算されます。

3. 純度閾値以上の類似度を持つスペクトルをピーク頂点スペクトルとの類似スペ

クトルとします。

4. 類似と判定されたスペクトル数が計算されます。

5. 類似と判断されたスペクトルの高さの和を全スペクトルの高さの和で除算し数

値を導きます。

6. この数が純度インデックス(PI)としてレポートされます。

7. 純度インデックスの範囲は 0.000000 から 1.000000 です。

3 ポイントピーク純度

3 ポイントピーク純度は、あるピークトップでのスペクトル(ポイント 1)を上り勾配

(アップスロープ)でのスペクトル(ポイント 2(up))および下り勾配(ダウンスロープ)で

のスペクトル

(ポイント 3(Down))と比較することにより、計算されます。

アップスロープスペクトルは、そのピークのピーク幅の開始点から

20%の時間のス

ペクトルと定義されます。

PAGE PDA - 68 PDA オプション

ダウンスロープスペクトルは、そのピークのピーク幅の終了点から 20%の時間にあ

るスペクトルと定義されます。

Time up

Time down start

+ (Time apex

- Time

= Time apex

+ (Time end

- Time start

) * 1/5 apex

) * 4/5

類似度は、ピークトップと比較して、アップスロープスペクトルとダウンスロープ

スペクトルについて作成されます。純粋なピークは、どのポイントで取得したスペ

クトルであっても同一に見えるため、これらの類似度は高くなります。類似度が

1.0000 に近くなるほど、ピークの類似度またはピーク純度は高くなると判断されま

す。

ピーク純度値が非常に低い

(0.0000-0.8900)ピークは純粋でないことを決定するのは

容易ですが、純度値が

0.9000 から 0.9500 のピークが実際に他の成分と重なってい

るかどうか決定するのはやや困難です。これを決定するためにはユーザーの判断が

必要であり、ユーザーが判断するためには、スペクトルを重ね書きしたり、一次微

分と二次微分の比較のようなピーク純度を決定するための別の方法が必要になるこ

ともあります。

PDA オプション PDA - 69

3D...................................................................9

3D データから抽出されるスペクトル.....61

3D とミックスビュー ................................21

3D プロット回転のオプション.................15

3D プロパティ 軸の設定 ...........................13

3D プロパティ 全般 ...................................10

3 ポイントピーク純度 ...............................68

PDA ビュー ...................................................8

PDA ユーティリティ..................................32

アップスロープスペクトルとダウンスロー

プスペクトル ..........................................64

エクスポート ..............................................26

解析スペクトル ..........................................62

極大吸収波長/極小吸収波長の計算 .........67

クロマトグラムビュー ..............................22

スペクトル重ね表示 ..................................26

スペクトル情報 ..........................................49

スペクトルの演算 ......................................64

スペクトルのスムージング ......................64

スペクトルの微分 ......................................65

スペクトルのプロパティ...........................25

スペクトルバックグランド補正...............25

スペクトルビュー ......................................24

スペクトル補間 ................................... 26, 63

スペクトルライブラリの定義...................45

スペクトル類似度テーブル.......................33

PAGE PDA - 70

スペクトル類似度テーブルのプロパティ

................................................................. 34

等高線表示.................................................. 16

等高線表示のセットアップ ...................... 18

等高線表示のプロパティ .......................... 17

トータル純度の計算 .................................. 68

バックグラウンド補正.............................. 62

ピーク純度の計算...................................... 68

ピーク純度プロット .................................. 27

ピークテーブル.......................................... 58

プレフィルター.......................................... 66

マックスプロット...................................... 22

マルチクロマトグラムチャンネル .......... 61

マルチクロマトグラムビュー ......23, 28, 29

ミックスビュー.......................................... 20

ミックスビューのアクションボタン....... 21

ミックスビューのオプションボタン....... 21

ライブラリ検索による計算 ...................... 65

ライブラリ用のスペクトルの収集方法 .. 50

類似度計算.................................................. 67

レシオクロマトグラムの計算方法 .......... 66

レシオプロットビュー .............................. 31

ワーキングクロマトグラム ...................... 61

ワーキングスペクトル.............................. 62

PDA オプション

PDA オプション PDA - 71

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement

Table of contents