座圧測定Conform-Light(PDF 642KB)

座圧測定Conform-Light(PDF 642KB)
コンフォ・ライト
座圧分布測定システム
ユーザーズマニュアル
Ver1.2
安全のために
安全に、また末永くお使いいただくために以下の注意事項をお守りください。
以下の警告を無視して誤った取り扱いをすると、多大な損傷を負う可能
性が想定されます。
・ 本製品を使用する場合は、ご使用のコンピュータや周辺機器のメーカーが指示して
いる警告、注意表示を厳守してください。
・ 本製品をご自分で修理・分解・改造しないでください。
火災・人体への傷害・故障の原因となります。
・ 本製品をご使用中に、煙が出たり、変な臭いや音がしたら、すぐに使用を中止して
ください。
以下の注意を無視して誤った取り扱いをすると、人が傷害を負う可
能性または物的損害の発生が想定されます。
! 警告
! 注意
・ 使用、保管について
本製品は以下のような場所で使用・保管しないでください。故障の原因となるこ
とがあります。
静電気の影響の強い場所、振動な衝撃が加わる場所
直射日光が当る場所、湿気やホコリが多い場所
温度差の激しい場所、熱を発生するものの近く
強い磁力電波が発生するものの近く、水気の多い場所
・ 機器の取り扱いについて
本製品のインターフェース機器(センサコネクタなど)は精密機器です。
落下、衝撃を加えない、また製品の上にものを載せないでください。
また、センサコネクタの接続個所は、大変デリケートになっています。無理な力
をかけて、破損させないようにご注意ください。
・ 測定したデータについて
本製品を使用中にデータなどが消失した場合でも、データの保証は一切いたしか
ねます。故障に備えて定期的にバックアップをお取りください。
・ サポート、サービスについて
本製品は(ソフトウェアも含む)は、日本国内仕様です。本製品を日本国外で使
用された場合、弊社は一切責任を負いかねます。また、弊社は本製品に関し、日
本国外への技術サポート、およびアフターサービスを行っておりませんので、予
めご了承ください。
・ センサの取り扱いについて
センサ配線部に巻いている緩衝材(右
図)は、この部分の保護となりますので、
外さずにご使用いただくことをお奨め
緩衝材
します。
※写真は、センサコネクタを接続した状態です。
2
目次
安全のために ........................... 2
並べて表示する ......................22
目次 ................................... 3
はじめに ............................... 4
パッケージの確認 ....................... 4
動作に必要なシステム環境 ............... 4
ソフトウェアのインストール ............. 5
ハードウェアのインストール ............. 7
測定システムについて ................... 8
ハードウェア ......................... 8
再生する ............................22
タイルを使う ........................23
ボックスを使う ......................24
ラインを使う ........................25
荷重中心 ............................26
荷重中心の軌跡 ......................26
ピーク ..............................26
設定情報を確認する .....................27
ユーザー設定を変更する .................27
データを印刷する .......................28
印刷設定をする ......................28
印刷プリビューで確認する ............28
印刷をする ..........................29
センサ ................................ 8
センサコネクタ ........................ 8
ソフトウェア ......................... 9
測定システムの起動と終了 .............. 12
システムを起動する .................. 12
システムを終了する .................. 13
圧力値表示のための設定をする .......... 14
キャリブレーションする .............. 14
設定を保存する ...................... 15
設定を読込む ........................ 15
圧力スケールを調整する ................ 15
リアルタイムで圧力分布データを見る .... 16
データの表示方法を変える .............. 17
回転 ................................ 17
背景を白に .......................... 17
単位を変える ........................ 17
座標軸を表示する .................... 17
データを記録する ...................... 18
レコーディングをする ................ 18
コピー機能を使う .......................29
仕様 ...................................30
センサコネクタ部 ....................30
センサ部 ............................30
使用許諾契約 ...........................30
本製品に関する保証 .................裏表紙
レコーディングに関する設定 ........... 18
レコーディングの開始 ................. 18
レコーディングの終了 ................. 19
スナップショットを撮る .............. 19
コメントをつける .................... 19
データの保存と読み込みをする .......... 21
ファイルへ保存する .................. 21
データを読み込む .................... 21
データを閉じる ...................... 21
データを分析する ...................... 22
3
はじめに
このたびは、コンフォ・ライト座圧分布測定システムをお買い上げいただき、誠にありがとうご
ざいます。本書では、システムの操作方法について解説しています。ご使用になる際には、本書
をよく読み、内容を十分理解してください。また、お読みになった後も必要なときに参照できる
よう大切に保存してください。
Microsoft, Windows は、米国 Microsoft Corporation の米国およびその他の国における登録商標です。
その他、本書に記載されている会社名および製品名は、各社の登録商標、または商標です。
本書の内容は、仕様改良により予告なく変更する場合があります。
本書の内容を弊社の許可なく複写、複製することをお断りします。
本書の内容についてご不明な点や誤りなど、お気づきの点がございましたら巻末の弊社窓口までご連
絡ください。
パッケージの確認
本システムには次のような内容物が含まれています。内容物に漏れがないことをご確認ください。
センサ
センサコネクタ
インストール用 CD-ROM(1 枚)
ユーザーズマニュアル
センサ用収納ケース
動作に必要なシステム環境
システムを快適にお使い頂くためには、以下の環境が必要です。
コンピュータ本体
CPU
メモリ
ハードディスク
ディスク装置
I/O ポート
OS
IBM PC/AT 互換機
Pentium 600MHz(Intel DualCore 1.6GHz 以上を推奨)
128MB(512MB 以上を推奨)
30MB 以上の空き容量
CD-ROM ドライブ
USB ポート
Windows2000、Xp、Vista、7(32/64bit)
ソフトウェアのインストール
ソフトウェアをインストールするには、以下の操作を行ってください。
1.付属のインストール用 CD‐ROM を CD‐ROM ドライブに挿入します。
2.自動再生機能により、セットアッププログラムが起動します。「次へ」ボタンを押します。
注意
セットアッププログラムが起動しない場合は、CD-ROM ドライブを開き、「setup.exe」をダブ
ルクリックしてください。
3.プログラムのインストール先を変更したい場合は、下記画面の「変更」ボタンから場所
を指定し、「次へ」ボタンを押します。
4.インストールの処理が終わりますと、下記の画面になります。「完了」ボタンを押します。
5
5.続いて、下記の画面が表示されますので、「次へ」ボタンを押します。
センサコネクタ用のソフトウェア(ドライバ)のインストールを開始します。
6.終了しますと下記の画面になります。「完了」ボタンを押します。
7.ソフトウェアのインストールはこれで終了です。設定を有効にするために、コンピュー
タの再起動が必要です。下記の画面で「はい」を押して再起動してください。
6
ハードウェアのインストール
1.コンピュータの USB ポートにセンサコネクタの端子を接続してください。
2.次の画面が表示されます。「次へ」ボタンを押します。
注意
ソフトウェアのインストール前に、USB インターフェースのセンサコネクタを接続した場合、
ハードウェアウィザードが起動しますが、[キャンセル]で終了してください。
3.終了すると次の画面になります。「完了」ボタンを押します。
4.正しくインストールされると、センサコネクタのランプ(矢印)がオレンジ色から緑色
に変わります。
7
測定システムについて
本システムは、ハードウェアとソフトウェアで構成されているシステムです。ハードウェアがセ
ンサからの圧力分布データを収集し、その情報をソフトウェアへ転送します。このソフトウェア
により、センサから収集された圧力分布データが表示され、同情報を時系列のデータとして記録
し、また後でデータを見直すことができます。 この項目では、ハードウェアとソフトウェアと、
各部品の機能について説明します。
ハードウェア
センサ
センサには、圧力分布を感知する「感圧点(センサセル)
」がセンサ表面上に縦横に配列
されています。センサからの出力は、デジタル値(0 から 255)に変換され、コンピュータ
に送られます。
センサコネクタ
センサからのデータをコンピュータに送ります。
センサコネクタには、以下のような機能があります。
センサ OK ランプ
・センサ OK ランプ
緑色のランプで、センサの接続状態を示します。
レコーディングランプ
・レコーディングランプ
新規作成ボタン
測定データの記録中に赤色のランプが点灯します。
・新規作成ボタン
レコーディングボタン
新規のリアルタイムウインドウを開きます。
コネクタステータスランプ
・レコーディングボタン
測定データの記録の開始、停止ができます。
・コネクタステータスランプ
センサコネクタの初期化の状態を示します。初期化されると緑色に点灯します。
8
ソフトウェア
測定システムの起動と終了、および画面の構成について説明します。
メインウインドウ
画面の構成
メニュー
ツールバー
圧力スケール
ウインドウ
リアルタイムウインドウ
ムービーウインドウ
ステータスバー
メニュー
ソフトウェアの機能を実行するには各メニューをクリックします。
ツールバー
よく使う機能は、ボタンとしてツールバーに納められています。メニューから実行する
代わりに、ワンクリックで機能の実行ができます。
リアルタイムウインドウ
センサの圧力分布をリアルタイムで表示するウインドウです。
ムービーウインドウ
記録した圧力分布を表示するウインドウです。
圧力スケールウインドウ
圧力スケールの状態を表示するウインドウです。
ステータスバー
各ウインドウ(メイン、リアルタイム、ムービー、圧力スケール)に関する情報を表示
する行です。
9
ステータスバーについて
各ウインドウの情報をウインドウ下部に表示します。以下各ステータスバーの表示内容
を説明します。
メインステータスバー
左の領域には、機能の説明または「レディ」を表示します。
右の領域には、リアルタイム・ムービーウインドウ内にマウスの矢印が置かれたと
きのみ、その矢印が示すセンサ上のセルの座標位置と圧力値を表示します。
リアルタイムウインドウのステータスバー
次の左から 3 つの状況が表示されます。
センサ接続状態表示
センサとセンサコネクタの接続状態を表示します。
正しく接続されている場合、「センサ OK」未接続の場合、「センサ未接続」
圧力スケール下限値設定状態
圧力スケールの下限値が0より大きく設定されているとき上記のマークを表示
します。下限値が0のときは何も表示しません。
キャリブレーション設定状態
キャリブレーションの実施状態を表示します。
ムービーウインドウのステータスバー
次の左から 3 つの状況が表示されます。
ムービーステータス表示
現在の表示している時間などを行います。ユーザー設定で時間表示、日付表示
ができます。設定変更は、「ユーザー設定」の項を参照ください。
圧力スケール下限値設定状態
圧力スケールの下限値が0より大きく設定されているとき上記のマークを表示
します。下限値が0のときは何も表示しません
キャリブレーション設定状態
キャリブレーションの実施状態を表示します。
10
機能の選択方法
メニューから
メニューにあわせてポイントすると機能一覧が表示されます。実
行したい機能に矢印を合わせ、クリックします。
ツールバーから
ツールバーにはよく使う機能に対応したボタンが用意されていま
す。ボタンをクリックすると、対応した機能が実行されます。また、
ボタンに矢印を合わせると機能名が表示されます。
ショートカットキーで
機能の中にはショートカットキーが割り当てられている
ものがあります。これを使うとキーボード操作のみで機能
の実行ができます。
ショートカットメニューで
ショートカットメニューとは、マウスの右クリックで表示されるメニ
ューのことで、リアルタイム、ムービーウインドウ内で右クリックし
たときに表示されます。それぞれよく使う機能が選択できます。
11
測定システムの起動と終了
システムを起動する
注意
起動する前に、ハードウェア・ソフトウェアのインストールが完了していることを確認してください。
アタッチレバー
1.コンピュータの電源を入れます。
2.センサを以下の手順でセンサコネクタに接続します。
(1)センサコネクタのアタッチレバーを引き上げます。
(2)センサの「UP」と記載されている面を上にしてゆっくりと
奥に当たるまで挿入してください。
注意
「UP」マークがある面を
上にします
センサは無理に押し込まないでください。
奥まで挿入できないときは、アタッチレバーが上まで
引き上げられているか確認してください。
(3)アタッチレバーをゆっくりと元の状態に戻します。
正しく接続されると、
ランプ(緑色)が点灯します
3.Windows のスタートボタンから「プログラム」-「コンフォ・ライト」を選択するか、
デスクトップの「コンフォ・ライト」のショートカットを 2 度押し(ダブルクリック)し
ます。
プログラムが起動し、下記のような表示になります。
注意 コネクタにセンサが接続されていない場合、「センサ未接続」
のメッセージが表示されます。
12
システムを終了する
1.ウインドウ右上の「×」ボタンを押すか、「ファイル」メニューから「終了」を選択し
ます。
注意 キャリブレーション設定は、プログラム終了で解除されます。必要なら設定を保存すること
ができます。「設定を保存するには:」の項を参照ください。
2.センサをセンサコネクタから抜きます。
注意 ・センサは無理に引き抜かないでください。抜けにくいときは、センサコネクタのアタッチレバー
が引き上げられているか確認してください。
・センサは測定されないときは、必ずセンサコネクタから取り外しておいてください。また、セン
サに荷重をかけた状態で放置しないでください。
3.センサコネクタをコンピュータから外します。
注意 センサコネクタは長時間ご使用にならないときは、必ずコンピュータから抜いてください。
13
圧力値表示のための設定をする
ソフトウェアの起動時点では、生データ(デジタル値 0∼255)で表示します。これを圧力値
(mmHg など)として表示できるようにするには、キャリブレーションという作業をする必
要があります。
キャリブレーションでは、椅子にセットしたセンサ上に座ってもらい、センサからの出力と
体重値から、圧力値を表示できるようにします。
設定に際して、以下の注意点があります。
・椅子は、実際測定する車いすなどをご使用ください。
・できる限りクッションなどは取り除いてください。
・新しい対象者になったときなど、条件が変わったときはキャリブレーションを取り直してく
ださい。
・キャリブレーションの設定は、プログラム終了で解除されます。必要ならこの設定を保存す
ることができます。
「設定を保存するには:」の項を参照ください。
キャリブレーションする
1.リアルタイムウインドウを開きます。
2.ツールバーの「キャリブレーション」ボタンを押します。右図のダイアログボックスが
表示されます。
3.座る方の体重を「キャリブレーション体重値」の欄に入力します。
4.キャリブレーション開始までの待機時間の設定をします。待機することにより、センサ
を体重に対してなじませます。少なくとも 60 秒の待機時間を設定することを推奨します。
5.センサを椅子にセットし、座ります。このとき、座った方の全体重がセンサにかかるよ
うにするため、足と背中を軽く浮かせるようにします。
6.「開始」ボタンを押します。タイマーのカウントダウンが始まります。待機時間が経過
すると実行されます。待機中はできる限り姿勢を保持してください。
7.キャリブレーションが完了すると、ダイアログボックスは自動的に消え、リアルタイム
ウインドウのステータスバーに「キャリブレーション実施」と表示されます。
14
設定を保存する
キャリブレーション設定をファイルとして保存することが
できます。
[ツール]メニューから「キャリブレーション設定の保存」
を選択し、開いたダイアログボックスで、保存するファイ
ル名と保存場所を指定し、「保存」ボタンを押してください。
設定を読込む
ファイルとして保存したキャリブレーション設定を読込む
ことができます。
リアルタイムウインドウを開いた後、[ツール]メニューか
ら「キャリブレーション設定を読込む」を選択します。
開いたダイアログボックスで、開くファイル名を指定し、
「開く」ボタンを押してください。
圧力スケールを調整する
リアルタイム・ムービーウインドウには圧力が青から赤までの13色で表現されます。圧力
スケールはこのそれぞれの色がどの圧力範囲を示しているか確認または変更するものです。
圧力スケールでは、圧力の単位、上限値、各色の範囲、下限値が表示さ
れています。単位は[単位を変える]の項を参照ください。
上限値、下限値は変更でき、各色の範囲は、上・下限値から算出された
範囲となります。
圧力スケールウインドウを開くには:
[スケール]ボタンを押すか、[設定]メニューから[スケールの設定] −[圧
力 Cal]または[圧力 Raw]を選択します。
上下限値を変更するには:
上下限値を表示しているボックス横の矢印ボタンをクリックし変更します。
下限値を変更すると、ステータスバーに下限変更を知らせるマーク
が表示されます。
注意
上下限値を変更しても、データ自体が変更されるわけではなく、表示設定が変更されるだけです。
15
リアルタイムで圧力分布データを見る
車いすなどにセンサを設置し、リアルタイムで圧力分布データを見ます。
設置時のセンサの向きとリアルタイムウインドウでの圧力分布表示との関係は下記のよう
になります。
タブ
感圧部
ヒント ・リアルタイム表示上には、センサのタブにあたる部分に、「◇」のマークが付いています。
・センサの位置関係が上記以外のときは、「回転」機能を使い、表示の方法を変えることができます。
「データの表示方法を変える」の「回転」の項を参照ください。
・「圧力スケール」の上下限を変更することで、より見やすい表示にすることができます。「圧力スケ
ールを調整する」の項を参照ください。
・ステータスバーの「センサ OK」のエリアを押すことで、表示の一時停止(静止)ができます。
リアルタイム表示を開くには:
[リアルタイムウインドウを開く]ボタンを押します。
または、[ファイル]メニューから[リアルタイムウインドウを開く]を選択します。
16
データの表示方法を変える
回転
表示を回転させることができます。「回転」ボタンを押します。
表示は 1 回で 90 度時計回りに回転します。
背景を白に
圧力のかかっていないセンサセルを黒色に変更できます。
初期設定は白になっています。
黒色にするには、[表示] メニューから[背景を白に]を押します。
単位を変える
圧力スケールや座標表示で使用する単位と表示フォーマットの設定をします。
単位を変更するには:
[単位]ボタンを押すか、[設定] メニューから[単位の設定]を選択します。
長さ、荷重、圧力の各プルダウンメニューから使用する単位を設定します。
ヒント 長さの「Cell」、荷重値の「RawSum」、圧力の「raw」は本システム専用の単位です。
Cell はセンサセル、RawSum、raw は生データを示します。
表示フォーマットを変更するには:
[単位の設定]ダイアログボックスで、荷重、圧力フォーマットの欄から必要な表示桁フォ
ーマットを選択します。
スケールの変化量を設定するには:
圧力スケールの矢印ボタンを1クリックしたときの圧力変化量を設定します。
[スケールの変化量]の欄で選択します。
座標軸を表示する
圧力を表示しているウインドウに X 軸、Y 軸目盛を表示します。
[表示] メニューから[座標表示]を選択してください。
ヒント 目盛は、設定された単位で表示します。単位は変更
することができます。[単位の設定]ダイアログボックス
で「長さ」の単位を変更します。「単位を変える」の項
を参照ください。
17
データを記録する
リアルタイムで表示されている圧力分布データを記録します。
記録方法には、指定した時間の記録を行うレコーディングと、ある一時点のデータを記録す
るスナップショットがあります。
注意 記録を始める前に、キャリブレーション設定が適切か、リアルタイム表示で確認ください。変更す
る場合は、「キャリブレーションする」の項を参照ください。
レコーディングをする
指定時間内の圧力分布の変化を、連続したフレームデータとして記録ができます。これを、
ムービーデータと呼びます。また、そのデータは再生、保存や分析などを行うことができます。
レコーディングに関する設定
ムービーの記録の条件設定を行います。 [設定] メニューから[レコーディングパラメー
タ]を選択し、以下の項目について設定します。終了したら、[OK]ボタンを押します。
項目
レコーディング時間
総フレーム数
フレーム間隔
フレーム数/秒
ノイズ閾値
ノイズスポットフィルタ
内容
レコーディングをする時間
記録する総フレーム数
フレーム間のインターバル時間
1 秒間に記録されるフレーム数
設定値以下を無負荷時のデータ(ノイズ)として除去
設定値以下の孤立したデータをノイズとして除去
レコーディングの開始
レコーディングの開始の方法を説明します。
1.リアルタイムウインドウを開きます。
2.「レコーディング」ボタンを押して、開始します。
そのほかに以下の方法があります。
・[ムービー]メニューから[レコーディングの実行]を選択する。
・センサコネクタのレコーディングボタンを押す。
・ファンクションキー<F2>を押す。
18
レコーディング中は、ステータスバーにフレーム数の状態が表示されます。
レコーディングの終了
レコーディングは設定されたフレーム数に達すると自動で終了します。
中断させる場合の「停止」ボタンを押します。
その他の方法は以下のようになります。
・ [ムービー] メニューから[停止]を選択する。
・センサコネクタの[レコーディング]ボタンを押す
・ファンクションキー<F4>を押す。
レコーディングが終了すると、ウインドウがリアルタイムからムービーに変わります。
スナップショットを撮る
スナップ写真のように、1 フレームのみのレコーディングをします。
「スナップショット」ボタンを押します。
その他の方法は以下になります。
・ [ムービー] メニューから[スナップショット]を選択する。
・ファンクションキー<F3>を押す。
コメントをつける
データにコメントを付けることができます。
また、決まった項目は別の欄(フィールド)を追加することができます
フィールド
コメント
コメントを入力するには:
1.[コメント]ボタンを押すか、[編集]メニューから[コメント]を選択します。
19
2.フィールドとコメント欄に入力します。[全文削除]を押すと入力内容が消去されます。
3.[OK]ボタンを押します。内容が記憶されます。
注意
この時点では、一時保存の状態です。データのファイル保存を行ってください。
フィールドを編集するには:
フィールドの項目を追加、削除、並べ替えなどができます。
1.[コメント]ダイアログボックスで、[フィールド]ボタンを押します。[コメントフィー
ルドの変更]ダイアログボックスが開きます。
2.フィールドリストの右側の操作ボタンで項目リストを編集します。
・追加:新規項目を追加します。[フィールド名]ボックスに名前を入力し、このボ
タンを押します。最大 10 個までフィールドは追加できます。
・削除:項目を削除します。[フィールドリスト]から削除項目を選択し、ボタンを
押します。
・すべて削除:すべての項目を削除します。
・上に移動:選択した項目をリストの上方向に1つ移動します。
・下に移動:選択した項目をリストの下方向に 1 つ移動します。
20
データの保存と読み込みをする
ファイルへ保存する
記録したデータをファイルとして保存します。ファイルは、拡張子が FSX で、専用のフォ
ーマットで保存されます。また、ファイルにはキャリブレーション情報なども含まれます。
保存するには:
1.[保存]ボタンを押すか、[ファイル]メニューから[保存]を選択します。
2.[名前をつけて保存]ダイアログボックスが開きます。ここで、ファイル名を入力し、[OK]
ボタンを押します。
データを読み込む
ファイルとして保存したデータを開きます。開けるファイルは、拡張子が FSX のものだけ
です。
開くには:
1.[開く]ボタンを押すか、[ファイル]メニューから[開く]を選択します。
2.[開く]ダイアログボックスで、開きたいファイルを選択します。
3.[開く]を押します。ムービーウインドウが開きます。
データを閉じる
開いたデータを閉じるには次の 2 つがあります。
一つのデータだけを閉じるには:
[ファイル]メニューから[閉じる]を選択するか、ウインドウ右上の[×]ボタンを押します
すべてのデータを閉じるには:
[ファイル]メニューから[すべてを閉じる]を
選択するか[すべてを閉じる]ボタンを押します。
21
データを分析する
並べて表示する
複数の見たいデータを開くと、
自動的に並べて表示します。
移動させたウインドウを整列させるには:
[並べて表示]ボタンを押すか、[ウインドウ]メニューから[並べて表示]を選択します。
重ねて表示させるには:
[ウインドウ]メニューから[重ねて表示]を選択します。
再生する
記録されたデータを再生、停止、コマ送りなどの操作ができます。
ツールバーのボタンを使って、再生などができます。複数のムービーウインドウが開いてい
る場合は、すべてのウインドウに対して実行されます。
最初のフレーム
逆再生
ボタン名称
再生
逆再生
停止
次のフレーム
前のフレーム
最後のフレーム
最初のフレーム
再生速度
前のフレーム
次のフレーム
停止
最後のフレーム
再生
再生速度
機能
現在のフレームから再生します。
現在のフレームから逆再生します。
再生、逆再生を停止します。
現在から 1 つ次のフレームを表示します。
現在から 1 つ前のフレームを表示します。
最終のフレームを表示します。
先頭のフレームを表示します。
再生・逆再生時の速度を 5 段階で設定できます。
22
ウインドウを選んで再生するには:
複数のウインドウを開いている場合の再生(逆再生)するには、<Ctrl>キーを押しなが
ら、再生(逆再生)ボタンを押します。
連続して再生するには:
<Shift>キーを押しながら、再生(逆再生)ボタンを押すと、繰り返し再生(逆再生)
を行います。
タイルを使う
ウインドウを 2 つに分割して、各領域の圧力が最大の位置
と圧力値を表示します。
白枠が最大の位置で、その領域の圧力値が下部中央
に表示されます。
タイルを挿入するには:
記録を行うと自動で表示されます。また
[タイル]ボタンを押すことでも表示できます。
タイルの境界を変更するには:
上下左右の境界線を変更するには、ポインタを境界線に置き、任意の方向にドラッグしま
す。境界線の交点にポイントすると、上下左右を同時に変更できます。
タイルを横方向に分割するには:
(1) 境界線を左右いずれかの辺まで移動し、領域を 1 つにします。
(2) 上下いずれかの境界線から上下方向にドラッグします。
23
タイルを削除するには:
再度[タイル]ボタンを押します。
ボックスを使う
ボックスを設定し、任意の領域内の最大圧力の位置と圧力値を確認します。
白枠が最大の位置で、その領域の圧力値が上部中央に表示されます。
ボックスを挿入するには:
1.ボックスを挿入するには、[ボックス]ボタンを押し、矢印をウインドウ内の挿入したい位置
でクリックします。
ボックスを移動するには:
1.移動したいボックスの枠をクリックし、選択します。
2.ボックス枠の四隅のサイズ変更ハンドルにポインタを合わせ、ポインタが十字マー
クの時にドラッグすると任意の方向へ移動できます。
ボックスのサイズを変更するには:
1.移動したいボックスの枠をクリックし、選択します。
2.ボックス枠の四隅のサイズ変更ハンドルに矢印を合わせ、矢印マークになった時に
ドラッグするとサイズの変更ができます。
ボックスのサイズを座標値で変更するには:
1.変更したいボックス枠に矢印を合わせ、右クリックし、メニューから[配置]を選択
します。[ボックス位置]のダイアログボックスが開きます。
2.上下左右の座標値を入力します。
ボックスを削除するには:
変更したいボックス枠に矢印を合わせ、右クリックし、メニューから[削除]を選択しま
す。
24
ラインを使う
ラインを設定し、ラインの両端での長さデータの確認をします。
ラインを追加するには:
[ライン]ボタンを押し、矢印をウインドウ内の挿入したい位置でクリックします。
ラインを移動するには:
1.移動したいラインをクリックし、選択します。
2.ラインに矢印を合わせ、十字マークの時にドラッグすると任意の方向へ移動できま
す。
ラインのサイズを変更するには:
1.移動したいラインの枠をクリックし、選択します。
2.ラインの両隅のサイズ変更ハンドルに矢印を合わせ、ドラッグするとサイズの変更
ができます。
ラインのサイズを座標値で変更するには:
1.変更したいラインに矢印を合わせ、右クリックし、メニューから[配置]を選択しま
す。[ライン位置]のダイアログボックスが開きます。
2.両端の座標値を入力します。
ラインを削除するには:
変更したいラインに矢印を合わせ、右クリックし、メニューから[削除]を選択します。
25
荷重中心
分布の中での荷重の中心を表示します。計算式は以下のようになります。
[荷重中心表示]ボタンを押すか、[表示]メニューから[荷重中心表示]を選択します。
計算式
荷重中心の軌跡
各時間での荷重中心の移動軌跡をラインで表示します。
この機能は、ムービーデータのみで使用できます。
[荷重中心の軌跡]を押すか、[表示]メニューから[荷重中心
の軌跡]を選択します。
ピーク
レコーディングしたデータの中で各感圧点の最大の圧力値を 1 画像として表示します。
ムービーステータスバーには[ピーク]と表示されます。この機能は、レコーディングした
データのみで使用できます。
表示するには、[ピーク]ボタンを押すか、[表示]メニューから[ピーク]を押します。
26
設定情報を確認する
リアルタイム、ムービーウインドウの設定情報を確認します。
1.設定情報をみたいウインドウを選択します。
2.[設定情報]ボタンを押すか、[設定]メニューから[設定情報]を選択します。
一般、コメント、キャリブレーション、感度の情報があり、タブを選択することで切り
替えます。
ユーザー設定を変更する
リアルタイム・ムービーウインドウに関する設定を行います。
1.[設定]メニューから[ユーザー設定]を選択します。
2.以下の項目について設定します。
項目
無負荷フレームの削除
ムービーステータスの設定
内容
レコーディングしたデータの中で出力がない無負荷フレームを
自動的に削除します。ただし、開始と終了を含むフレーム群のみ
に適用され、それ以外の途中に発生する無負荷フレームは含まれ
ません。[ムービーの最初から]は開始からの無負荷フレームを、
[ムービーの最後から]は最後までの無負荷フレームを削除します。
ムービーステータスバーのフレーム表示に関する設定をします。
フレーム数:現フレームを[フレーム数/総フレーム数]で表示
時間
:現フレームを [経過時間/総時間]で表示
日/時間
:現フレームを日時で表示
3.[OK]ボタンを押します。
27
データを印刷する
測定データを印刷します。また、各印刷で、印刷内容の変更ができます。
印刷設定をする
1.[ファイル] メニューから[印刷設定]を選択します。
2.印刷設定ダイアログボックスで次の設定ができます。
プリンタの選択、用紙方向の選択、用紙の設定、マージン(余白)の設定、内容、印刷
サイズまた、[プロパティ]ボタンを押すとプリンタの詳細設定をします。
内容のエリアの項目と内容は以下のようになります。
項目
内容
フィールド
[コメント]のフィールド欄。
コメント
[コメント]の内容。
表示
圧力表示と圧力スケールの画像。
ボックスサイズを ボックスを追加し、アクティブにすると、この領域内のみの印刷が
印刷する
できる。
表示のサイズ 項目[表示]のサイズの設定。比率の設定と用紙にあわせるが選択可。
第二ウインドウの 複数のデータより、2 つのデータを並べて印刷します。リストボックス
印刷
から 2 つ目のウインドウを指定します。
3.設定したら[OK]を押します。
印刷プリビューで確認する
印刷されるイメージを確認します。
印刷するウインドウを選択し、[印刷プリビュー]を押します。
28
印刷をする
印刷するウインドウを選択し、[印刷]ボタンを押すか、[ファイル] メニューから[印刷]を選
択します。
コピー機能を使う
圧力データの内容をクリップボードにコピーすることができます。これにより、他のアプリケ
ーションソフト(ワープロ、表計算など)に貼り付けて使うことができます。
このコピーでは、文字データと画像データ(ビットマップ)の両方がコピーされ、貼り付ける
ときに選択ができます。
コピーするには:
コピーするウインドウを選択し、[コピー]ボタンを押します。
その他に以下のいずれかの操作を行います。
・ [編集] メニューの[コピー]を選択する。
・ウインドウ内で右クリックし、メニューから[コピー]を選択する。
ウインドウの一部をコピーするには:
1.ボックスを追加し、そのボックスを選択します。
2.前出のコピーの操作を行います。ボックス内のみの文字または画像データがコピーされます。
圧力スケールをコピーするには:
圧力スケールウインドウを選択し、右クリックしてメニューから[コピー]を選択します。この
場合は、画像のみでテキストはコピーされません。
29
仕様
センサコネクタ部
分解能
8 ビット
サンプリング周波数
最大 100Hz
サイズ
幅 57mm×奥行 135mm×高さ 35mm
ケーブルの長さ
約 4.5m
重量
約 320g
センサ部
分解能(mm)
マトリックス数
センサ部サイズ(mm)
20
20x18
400x360
使用許諾契約
この使用許諾契約書は、お客様とニッタ株式会社との間に締結される契約です。
本製品をインストール、コピー、または使用することによって、お客様は使用許諾契約書の条項に拘束されることに承諾された
ものとします。
使用許諾契約書
1.
2.
3.
4.
5.
6.
7.
8.
定義
・ 「本ソフトウェア」とは、本契約書とともにニッタ株式会社がお客様に提供したコンピュータプログラムをいいます。
ライセンスの許諾
・ ニッタ株式会社はお客様に対し、本使用許諾契約書に基づき、本契約書とともに入手された本ソフトウェアに関し、非独占かつ譲渡
不能の以下の権利を許諾します。
・ お客様は本ソフトウェアを単一のコンピュータにおいてのみ使用できます。
著作権
・本ソフトウェアの著作権はニッタ株式会社が有しています。お客様は本ソフトウェアのバックアップの目的で 1 部に限りコピーすること以
外はコピーできません。
禁止事項
・ お客様は本ソフトウェアを第三者にレンタル、またはリースすることはできません。また、第三者に使用させることもできません。
・ お客様は本ソフトウェアについてリバースエンジニアリングすることはできません。
品質保証
以下の保証は日本国内においてのみ有効です。
・ 本ソフトウェアの不具合が火災、地震、第三者による行為その他の事故、お客さまの故意、または過失、誤用その他の異常な条件下
での使用により生じた場合には、ニッタ株式会社は保証の責を負いません。
・ ニッタ株式会社は本ソフトウェアに関して、商品性および特定の目的に対する適合性を含むその他の保証を、明示たると黙示たるとを
問わず一切いたしません。
・ いかなる場合においてもニッタ株式会社は本ソフトウェアの使用から生ずるいかなる損害に対しても一切の責任を負わないものとしま
す。
契約解除
・ お客様がこの契約に違反した場合、ニッタ株式会社はこの使用許諾契約を一方的に解除できます。その際、お客様は一切本ソフトウ
ェアを使用しないものとします。
準拠法
・ 本契約は日本国内法に準拠するものとします。
その他
お客様は、本ソフトウェアが組み込まれたコンピュータが外国為替および外国為替管理法の規定に対する戦略物資に該当する場合、
日本国外に輸出する際に日本国政府の入出許可等を取得するなど、関連法規に基づく適正な手続きを取るものとします。
30
31
本製品に関する保証
本製品を取扱説明書に基づく正常なご使用状態において、万一故障が生じた場合は、お買い上げ
日より 1 ヵ年間無償修理いたします。
本製品の故障、またはその使用において生じた直接、間接の損害については、当社はその責任を
負わないものとします。
なお、次のような場合には、保証期間内でも有償となりますのでご注意願います。
1. お買い上げ後の落下、あるいは輸送による故障、および損傷
2. お客様による使用上の誤り、あるいは不当な改造、修理による故障、および損傷火災、塩害、
ガス害、地震、落雷、および風水害、その他天変地変、あるいは異常電圧などの外部要員に
起因する故障、および損傷
3. 本製品に接続している当社以外の機器、および消耗品に起因する故障、および損傷
4. 正常なご使用方法でも、消耗部品が自然消耗、磨耗、劣化した場合
本保証は、日本国内においてのみ有効です。
2010 年 9 月
Original Copyright c ニッタ株式会社
本マニュアルの内容の一部または全部を無断転載することは禁止されています。
東京 TEL : 03-6744-2720 FAX : 03-6744-2721
奈良 TEL : 0743-56-8848 FAX : 0743-56-8770
100901 revD
http://www.nitta.co.jp/product/mechasen/sensor/top.html
32
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement