(スウェーデン) このたびは当商品をお買い上げいただき誠に

(スウェーデン) このたびは当商品をお買い上げいただき誠に
(スウェーデン)
このたびは当商品をお買い上げいただき誠にありがとうございます。使用に際しましては
取扱説明書をよくお読みいただきますようお願いいたします。
●特長
本品を使用してEA739XC-11(多機能計測器)からデータをコンピュータ(Windows 95・98・Me・
2000・XP)にダウンロードできます。
●ドライバーのインストール手順
1、付属のCDをコンピュータへ入れた状態で、本品をUSBポートへ差し込んでください。
2、Windowsが自動的に認識し、ドライバーを探し出します。
3、ドライバーの保存場所(大抵はDドライブ)を選んでクリックします。
4、Windowsが「MwBridge」ドライバーを見つけます。
5、OKをクリックするとドライバーのインストールが始まります。
※コンピュータによっては、ドライバーのインストールが終わると再起動を必要とする場合があります。
●PC同期ソフトウエアのインストール(各国旗のアイコンより入れます)
1、下記のインストールリンクをクリックし「Open」をクリックします。
ACD PC Sync Software installation
2、インストールが自動的に開始し、手順の案内をします。
※ソフトウエアのインストールは管理者権限で行なって下さい。
●データのダウンロード
1, 計測器を本品から5∼50cm離しセンサー面がお互い向き合うようにして下さい。
2、ソフトウエアよりダウンロードします。ソフトウエアの使い方は次項をご覧下さい。
株式会社 エスコ
本社/〒550-0012 大阪市西区立売堀3−8−14
TEL (06)6532-6226 FAX (06)6541-0929
● ソフトウェア(ADC PC Sync)の使い方
1、メニューバーの説明
File
・ Open:ファイルを開きます。
・ Save:現在のファイルを保存します。
・ Save as:現在のファイルに新しい名前をつけて保存します。
・ Import:新たなグラフのデータを取り込みます。(CSV format)。
・ Export:現在のグラフのデータをテキストファイルに書き出します。(CSV format)
・ Print:作動中のグラフを印刷します。
・ Exit:アプリケーションを終了します。
注意:アプリケーションを閉じる前に保存を確認して下さい。
View
・
・
・
・
・
・
・
・
Zoom In:グラフを拡大します。
Zoom Out:グラフを縮小します。
Zoom All:グラフ全体を表示します。
Actual Value:グラフ上のポイントの値を表したり消したりします。
Chart 1:表のChart 1グラフを表したり消したりします。
Chart 2:表のChart 2グラフを表したり消したりします。
Chart 3:表のChart 3グラフを表したり消したりします。
Chart 4:表のChart 4グラフを表したり消したりします。
Link
・ Download:データを計器からインターフェイスを通じてPCへダウンロードします。
Option
・ Chart Setting:'Chart Setting Dialog Box'を開きます。
・ Preference:'Preference Dialog Box'を開きます。
Window
・ Cascade:重なった種類の全ての開いたウィンドウを表示します。同時にいくつもの
グラフを見る事ができます。
・ Tile Horizontal:全ての開いたウィンドウをひとつずつ左から右へ表示します。
・ Tile Vertical:全ての開いたウィンドウをひとつずつ上から下へ表示します。
Help
・ Content:Help Content windowを開きます。
・ About:"About"ダイアログボックスを表示します。
2、赤外線データ受信
・ 計測器からPCへデータを移すにはLink→Downloadを選びDownloadボタンを押してくだ
さい。データ移動の前にお互いの赤外線センサーが向き合っているか確認してください。
3、ファイル管理
・ ファイルを開くにはツールバーの アイコンを押すか、File→Openから選んでください。
・ 現在のファイルを保存するにはツールバーの アイコンを押すかFile→Saveから選んで
ください。
※ファイルに新たに名前をつけて保存するにはFile→Save As→新しい名前をつけて
OKボタンを押してください。
・ 新たなグラフのテキストデータファイルを取り込むにはFile→Importで選んでください。
ひとつまたは複数のファイルを選ぶ事ができます。
・ 現在のグラフのデータをテキストファイルで書き出すにはFile→Exportから保存場所と
ファイル名を確認しOKボタンを押してください。
4、グラフの設定
・ 拡大するにはツールバーの アイコンを押すかView→Zoom Inを選んでください。
・ 縮小するにはツールバーの アイコンを押すかView→Zoom Outを選んでください。
・ グラフの全体を見る時は アイコンを押すかView→Zoom Allを選んでください。
Chart設定変更
OPTION→Chart Settingを選びます。Chart Settingダイアログボックスの中に4つのタブがあり
ます。 'Chart 1', 'Chart 2', 'Chart 3' 'Chart 4'.のいずれかを選択し内容を設定します。
View
・ Type:Temperature(気温), Wind Speed(風速), Pressure(気圧), Altitude(高度), RH(湿度),
Air Density(空気密度), Relative Air Density(相対空気密度)からタイプを選びます。
・ Visible:選べばグラフが表れます、そうでなければ消えます。
・ Color:グラフの色はオプションで変えることができます。
・ Line:グラフの線のタイプはオプションで変えることができます。次の6種類から選べます。
General
・ Unit:単位表示をオプションで変更できます。
・ Calibrated Offset:ユーザーの定義で補正する事ができます。
・温度:-5 oC ~ +5 oC (-9 oF ~ +9 oF)
・気圧:-5 ~ +500 hPa(-5 ~ +500 mb/-0.15 ~ +14.76 inHg)
・高度:-2000 m ~ +2000 m(-6562 ft ~ +6562 ft)
Y-Scale
・ Min-Max:y軸をデータの最大値―最小値に合わせて調整します。
・ User defined
・Y-offset:基準値を設定します。
・Scale:y軸の間隔を設定します。
注意:OKボタンを押すことで上記設定が有効になります。
Preference設定
表の条件を設定するにはOption  Preferenceを選び'Preference Dialog Box'を操作して下さい。
X/Y-axis gridline
・ Visible:選択するとラインが表れます。
・ Color:ラインの色を選択できます。
・ Line:ラインのタイプを選択できます。
Background
表の背景色を選ぶ事ができます。
Report Title
ユーザーのお好みでタイトルをつける事ができます。グラフの上部中央に更新されます。
CSV File Format Style
データの番号様式は次のようなCSVファイルとして取り込まれます。
e.g.
Dutch
*English
French
German
Italian
Portuguese
Spanish
Swedish
Number: 123456788
123.456.789,00
123.456.789,00
123 456 789,00
123.456.789,00
123.456.789,00
123.456.789,00
123.456.789,00
123 456 789,00
Date: 19 Jan 2004
19-1-2004
1/19/2004
19/01/2004
19.01.2004
19/01/2004
19/1/2004
19/01/2004
2004/1/19
備考:言語様式がお使いのシステムに合うか確認して下さい。
注意: 'Preference Dialog Box' のOKボタンを押すことで上記のすべての設定が
有効になります。
グラフの実データを見るには
グラフ上のポイントの値を表したり消したりするにはView→Actual Valueから選んでください。
印刷
グラフを印刷するにはツールバーの アイコンを押すかFile→Printから選んでください。
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement